王小波全集

谨以此文档献给所有喜欢王小波以及王小波的文章的朋友

一个人只拥有此生此世是不够的，他还应该拥有诗意的世界。

文章大部分收集自网络，难免有文字或章节上的疏漏。让我们一起完善它，有反馈意见请前往 这里


王小波生平

王小波生平年表

1952年5月13日　出生于北京。

1968～1970年　云南农场知青。

1971～1972年　山东牟平插队；后担任民办教师。

1972～1973年　北京牛街教学仪器厂工人。

1974～1978年　北京西城区半导体厂工人。

1978～1982年　中国人民大学贸易经济系学生。

1982～1984年　中国人民大学一分校教师。

1984～1988年　美国匹兹堡大学东亚研究中心研究生，获硕士学位。

1988～1991年　北京大学社会学系讲师。

1991～1992年　中国人民大学会计系讲师。

1992～1997年　自由撰稿人。

1997年4月11日　逝世于北京。终年45岁。

王小波年谱简编

1952年5月13日 出生

5月13日，王小波出生于北京一个干部家庭。此时正值“三反”运动期间，家庭境况突发变故，这一突变对王小波的人生产生极大影响。他的名字“小波”就是这一事件的记录。

父亲王方名原籍四川省渠县，逻辑学家，中国人民大学教授。1935年参加中国共产党领导下的学生运动，不久赴延安，转战至山东。50年代初任国家教育部干部。1952年被错划为“阶级异己分子”，1979年平反恢复党籍。母亲宋华为国家教育部干部，原籍山东省牟平县。

王小波在全家五个孩子中排行老四，在男孩中排行老二。他的许多小说中主人公取名“王二”，或许并非偶然。大姐王小芹，二姐王征，兄王小平，弟王晨光。

1957年 五岁

父亲就逻辑学发表的系列文章引起较大反响。4月11日与周谷城等人一起受到毛泽东的接见。这件事对王小波的家庭状况、成长环境有一定影响。

1958年 六岁

“大跃进”运动给王小波留下了深刻印象，这可以从他的一些杂文和小说中看到。

1959年 七岁

9月入北京市二龙路小学读书。

1964年 十二岁

小学五年级时一篇作文被选作范文，在学校中广播。王小波对于小学语文老师对他写作能力的欣赏印象颇深，这位老师可以说是他写作生涯中的第一位“伯乐”。

1965年 十三岁

9月入北京市二龙路中学读书。

1966年 十四岁

上初一时“文化革命”开始，作家对这一运动的印象可以在《似水流年》等小说中看到。

1968年 十六岁

在云南兵团劳动，并开始尝试写作。这段经历成为《黄金时代》的写作背景，也是处女作《地久天长》的灵感来源。

1971年 十九岁

在母亲老家山东省牟平县青虎山插队，后做民办教师。一些早期作品如《战福》等就是以这段生活经历为背景写作的。

1973年 二十一岁

在北京牛街教学仪器厂做工人。后在北京西城区半导体厂做工人。工人生活是《革命时期的爱情》等小说的写作背景。

1977年 二十五岁

与在《光明日报》做编辑的李银河相识并恋爱。当时在王小波朋友圈中传阅的小说手稿《绿毛水怪》是二人相识的契机。

1978年 二十六岁

参加高考，考取中国人民大学，就读于贸易经济系商品学专业。大学期间在《读书》杂志发表关于《老人与海》的书评。

1980年 二十八岁

1月21日与李银河结婚。同年在《丑小鸭》杂志发表处女作《地久天长》。

1982年 三十岁

大学毕业后，在中国人民大学一分校教书。教师生活是《三十而立》等小说的写作背景。开始写作历经十年才完成面世的成名作《黄金时代》。

1984年 三十二岁

赴妻子就读的美国匹兹堡大学，在东亚研究中心做研究生。1986年获硕士学位。开始写作以唐传奇为蓝本的仿古小说，继续修改《黄金时代》。其间得到他深为敬佩的老师许倬云的指点。在美留学期间，与妻子李银河驱车万里，游历了美国各地，并利用1986年暑假游历了西欧诸国，这段经历在一些杂文和小说中可以看到。留学期间，父亲去世。

1988年 三十六岁

与妻子一道回国，任北京大学社会学所讲师。

1989年 三十七岁

9月出版第一部小说集《唐人秘传故事》，山东文艺出版社出版，原拟名《唐人故事》，“秘传”二字为编辑擅自添加，未征得作者同意。小说集包括五篇小说：《立新街甲一号与昆仑奴》、《红线盗盒》、《红拂夜奔》、《夜行记》、《舅舅情人》。

1991年 三十九岁

任中国人民大学会计系讲师。小说《黄金时代》获第13届《联合报》文学奖中篇小说大奖，小说在《联合报》副刊连载，并在台湾出版发行。获奖感言《工作·使命·信心》发表于《联合报）1991年9月16日第24版。这次获奖对王小波的写作事业起了鼓励作用。

10月5日，《人民日报》海外版第4版报道了《黄金时代》获奖的消息。

1992年 四十岁

1月，与李银河合著的《他们的世界——中国男同性恋群落透视》由香港天地图书公司出版。

3月，《王二风流史》由香港繁荣出版社出版。收人三篇小说：《黄金时代》、《三十而立》、《似水流年》。

8月，《黄金年代》（由于编辑的疏忽，“时代”一词误印为“年代”）由台湾联经出版事业公司出版。

9月，正式辞去教职，做自由撰稿人。此时至去世的近五年间，写作了他一生最主要的著作。

11月，与李银河合著的《他们的世界——中国男同性恋群落透视》由山西人民出版社出版。

12月，应导演张元之约，开始写作同性恋题材的电影剧本《东宫·西宫》。

1993年 四十一岁

写作完成并曾计划将《红拂夜奔》、《寻找无双》和《革命时期的爱情》合编成《怀疑三部曲》，寻找出版机会。

1994年 四十二岁

7月，《黄金时代》由华夏出版社出版。收入五篇小说：《黄金时代》、《三十而立》、《似水流年》、《革命时期的爱情》、《我的阴阳两界》。

9月，王小波作品《黄金时代》研讨会在华夏出版社召开，著名文学评论家及记者近二十人与会。

1995年 四十三岁

5月，小说《未来世界》获第16届《联合报》文学奖中篇小说大奖。

7月，《未来世界》由台湾联经出版事业公司出版。

1996年 四十四岁

10月，妻子赴英国剑桥大学做访问学者。

11月，杂文集《思维的乐趣》由北岳文艺出版社出版。

1997年 四十五岁

4月11日，因心脏病突发辞世。

4月，妻子李银河发表悼文《浪漫骑士·行吟诗人·自由思想者——悼小波》。

4月，与张元合著的电影剧本《东宫·西宫》在阿根廷国际电影节上获得最佳编剧奖。同年，电影《东宫·西宫》人围嘎纳电影节。

4月26日，王小波遗体告别仪式在北京八宝山公墓举行。

5月，《黄金时代》、《白银时代》、《青铜时代》由花城出版社出版，5月13日首发式于北京中国现代文学馆举行。

5月，杂文集《我的精神家园》由文化艺术出版社出版。

10月，《沉默的大多数——王小波杂文随笔全编》由中国青年出版社出版。

10月，《沉默的大多数》由香港明镜出版社出版。

1998年

2月，《地久天长——王小波小说剧本集》、《黑铁时代——王小波早期作品及未竟稿集》由时代文艺出版社出版。

1999年

2月，《黄金时代》（上、下）、《白银时代》、《青铜时代》（上、中、下）由台湾风云时代出版公司出版。

4月，《王小波文存》由中国青年出版社出版。

注：年谱简编原载《王小波文集》第四卷；中国青年出版社，1999年

王小波著作出版年表及目录

1980年9月　《唐人秘传故事》　山东文艺出版社。

1992年3月　《王二风流史》　香港繁荣出版社。

1992年8月　《黄金时代》　台湾联经出版社。

1992年1月　《他们的世界——中国男同性恋群落透视》与李银河合著。香港天地图书公司。

1992年7月　《他们的世界——中国男同性恋群落透视》与李银河合著。山西人民出版社。

1994年7月　《黄金时代》　华夏出版社。

1995年7月　《未来世界》　台湾联经出版社。

1996年11月　《思维的乐趣》　北岳文艺出版社。

1997年5月　《时代三部曲》包括《黄金时代》、《白银时代》、《青铜时代》三部小说集　花城出版社。出版于他逝世之后，当年曾引起轰动。

1997年5月　《我的精神家园》　文化艺术出版社。

1997年10月　《沉默的大多数》　中国青年出版社。

1998年2月　《黑铁时代》　时代文艺出版社。

1998年2月　《地久天长》　时代文艺出版社。


2010

一、老大哥

每天早上，王二都要在床上从一数到十。这件事具有决定一天行止的意义。假如数出来是一个自然数列，那就是说，他还得上班，必须马上起床。假如数出的数带有随机的性质，他就不上班了，在床上舒舒服服地睡下去。假如你年龄不小并且曾在技术部工作多年，可能也会这样干。因为过去你遇到过这种情况：早上到班时，忽然某个同事没来。下班时大家去看他，他也不在家。问遍了他的亲戚朋友，都不知他上哪儿去了。在这种情况下，你作为部里的老大哥，就会提心吊胆，生怕他从河里浮出来，脑盖被打得粉碎——这种情况时有发生。过些日子你收到一张通知：某同志积劳成疾，患了数盲症，正在疗养。这时你只好叹口气，从花名册上勾去他的名字，找人作见证，砸他的柜子，撬他的抽屉，取出他的技术文件，把他手上的活分给大家；再过些日子，他就出来了，但不是从河里出来——简言之，上了电视，登上报纸，走上了领导岗位，见了面也不认识你。这一切的契机就是数盲症。这种病使你愤愤不已、心理不平衡，但是始终不肯来光顾你，你恨数盲症，又怕得数盲症，所以就猜测并且试探它发作起来是何种情形。未离婚时，我前妻见到我这种五迷三道的样子，就说：你简直像女孩子怕强奸一样。我认为这是个有益的启示，遗憾的是我没当过女孩子，不知道是怎样一种情形；问她她也不肯讲。她甚至不肯告诉我数盲症是像个男人呢，还是像男人的那个东西。

2010年我住在北戴河，住在一片柴油燃烧的烟云之下。冬天的太阳出来以后，我看到的是一片棕色的风景。这种风景你在照片和电视上都看不到，因为现在每一个镜头的前面都加了蓝色的滤光片。这是上级规定的。这种风景只能用肉眼看见。假如将来有一天，上级规定每个人都必须戴蓝色眼镜的话，就再没有人能看到这样的风景。天会像上个世纪一祥的蓝。领导上很可能会做这样的规定，因为这样一来，困扰我们的污染问题就不存在了。在我过四十八岁生日那一天早上，我像往日一样去上班。这一天就像我这一辈子度过的每一天一样，并不特别好，也不特别坏。我选择这一天开始我的日记，起初也没有什么特别的寓意。只是在时隔半年，我在整理这些日记时，才发现它是一系列变化的开始。所以我在这一天开始记日记，恐怕也不全是无意的了。

有关数盲症，我还知道这样一些事；它只在壮年男子身上发作，而且患这种病的人都是做技术工作的。官方对它的解释是：这是一种职业病，是过度劳累造成的，所以数盲症患者总能得到很好的待遇。这一点叫人垂涎欲滴，而且心服口服。数盲者不能按行阅读，只能听汇报；不能辨向，只能乘专车；除了当领导还能当什么？这是正面的说法。反面的说法是：官方宣布的症状谁知是真是假。数盲清正廉洁，从来没有一位数盲贪赃枉法（不识数的人不可能贪），更没有人以权谋私，任何人都服气。这也是正面说法。反面的说法是他们用不着贪赃枉法，只要拿领导分内的就够多了。正面的说法是领导上的待遇并不超过工作需要，反面的说法是超过了好几百倍；所以应该算算账。为此要有一种计数法、一种记账法、一种逻辑，对数盲和非数盲通用，但又不可能。有位外国的学者说，数盲实质上是不进位，只要是工作需要，吃多少喝多少花多少都不进位，始终是工作需要，故而是用了无穷进制计数法。这种算法我们学不会。假如你就这一点对数盲发牢骚，他就笑眯眯地安慰你说：你们用的二进制、十进制我们也不会嘛。大家各有所长，都是工作需要。

现在要说明的是，北戴河是华北一座新兴的科技城市，它之所以是科技城市，是因为技术部设在这里。王二是技术部的老大哥，也就是常务副部长。这是未患数盲症的人所能担任的最高职务，是一种类似工头的角色。有时他把自己叫做“王二”，有时把自己叫做“我”；但从来不把自己叫做“老大哥”，这个称呼是专供别人使用的。

我总是从反面理解世界。早上起来时，我数数，同时也是把灵魂注入了肉体。我爬起来，从侧屋里推出摩托车，从山上驶下来，驶到一片黑烟和噪声里去。这种声音和黑烟是从过往车辆上安着的柴油机上喷出来的，黑烟散发着一种燃烧卫生球的气味，而噪声和你的脑子发生共振。这种情形可惜以往那些描写地狱的诗人——比方说但丁——没有见过，所以他们的诗显得想象力不够。

只要你到了大街上，睾丸都会感到这种震荡（对于这件事，有一个对策，就是用一个泡沫塑料外壳把睾丸包装起来，此物商店有售，但是用了以后小便时有困难），而黑烟会使你的鼻涕变得像墨汁一样（你也可以用棉花塞住鼻子，用嘴呼吸，然后整个舌头都变黑，变得像脏羊肚一样）。早几年，还可以用我设计的防毒面具，后来吓死过小孩子，不让用了。当然，假如你坐在偶尔驶过的日产轿车里，感觉会有不同。日本人对出口中国的车辆都做了特殊设计，隔音性能极好，而且有空气滤清器。当然，日本人很少得救盲症，故而这些车的售价都到了天文数字，只有得了数盲症的领导才不觉得贵。因为这些原故，乘日本车的人极少，大多数人乘坐在吼声如雷的国产柴油车辆上。驾车的家伙们还表现出了破罐破摔的气概，十之八九把消声器拆了下来。让黑烟横扫街道，让噪声震破玻璃。因此街上的行人都打伞，见了黑烟过来，就把伞横过来挡挡，而临街的窗户都贴了米形纸条，好像本市在遭空袭。这都是因为有人拆了消声器。假如你逮住一个问他为什么这么干，他就说，消声器降低马力增加油耗，而且装上以后还是黑，还是吵，只不过稍好一点，实属不值。当然，你还可以说，取下消声器，省了你的油，吵了大家，所以应该安上。他则认为安上消声器，大家安静，却费了他的油，所以应当取下来。归根结底，假如消声器能省油，谁也不会不安它。如果说到了这儿，所有的人都会同意：也不知是哪个王八蛋设计的这种破机器。只有我不同意，因为这个王八蛋就是我。所有街上跑的、家里安的柴油机，只要是黑烟滚滚，吼声如雷，就是我设计的，假如既不吵，也不黑，那就是进口的，而且售价达到了天文数字，具体数字是多少是国家机密，我们不该知道，而知道这些数字的人，又根本不知是多少。

2

每个当了老大哥的人，都有这样一种特殊的品行，就拿我来说，有时候我就是我，有时候是王二，他是一个随时随地就在眼前的四十八岁的男人。在后一种情况下，“我”却不知到哪里去了。小徐没有摩托车，必须有人去接他上班。好吧，王二就在眼前，那么王二就去接他吧——这时根本就没有“我”这种东西。等到“我”回来时，就会发现这样做消耗了我的汽油，毁了我的车——这种小摩托设计载重是八十公斤，王二一个就有八十公斤。除此之外，他像个鸡奸者一样趴在我身上。小徐这东西占了你的便宜也不说你好。这都是责任心过强带来的害处。

责任心过重常常使我大受伤害，每次部里有人失踪了，我都到处去找：去公安局，去医院，甚至低声下气去问保安（他们对裁员不友好，摩托车在他们门前停片刻，车胎就会瘪）。到处都找不到之后，坐在技术部里长吁短叹道：假如某某能回来，咱们就开party庆祝——我贡献一百美元。同事们说；算了吧老大哥，这小子准是得了数盲症。但我不爱听这话。我从来不相信哪个某某会得救盲症。结果他真的就得了数盲症。每次发生了这种事，我都有被欺骗、遭遗弃的感觉，一屁股坐在凳子上，叫道：给我拿救心丹来！

其实我根本不保表面上那样天真。我已经四十八岁了，我认识的人发数盲的，多到我记不住。这就是说，我完全知道谁会发数盲——我见过的太多了。就以目前为例，我可以打赌，技术部有一个数盲，就是趴在我背上这个姓徐的。早上他提着塑料水桶，里面只有点底子，或者底子都没有（你要知道班上不供应饮水，自己不带水就是想喝别人的）；头上戴顶二战时期飞行员的帽子，哆哆嗦嗦地站在路边上，拖着两截清鼻涕，长相尖嘴猴腮。就是把他行将发数盲这一点撇去，也足够不讨人喜欢。我不知道有谁喜欢他，不论是男人女人。但是他现在没有发数盲，他是我的人。他没有钱可以找我借，当然事后准不还；没水吗可以找我要，但是我的水也不多。这就是说，我必须爱他，因为我是老大哥。

二十年前我来过北戴河，达地方东西两端各有一座小山，山上树木葱茏，中间是一片马鞍形的地带，有海滩，海滩背后的山坡上树林里面是一些别墅——一些优雅的小房子。现在海滩的情形是这样的：海滩背后没有了树，那些别墅还在那里，但都大大地变了样。所有的门窗都不见了，换上了草帘子、包装箱上拆下的木板、瓦楞纸箱，里面住着施工队、保安员、小商小贩，总之，各种进城打工的人，门窗都被他们运回家去了。他们在院子里用砖头垒起了一些类似猪圈的东西，那是他们的厕所。烟囱里冒出漆黑的烟，因为烧着废轮胎。海滩上一片污黑，全被皮油污染了。海面上漂满了塑料袋，白花花的看不到海水。废轮胎、废油、塑料袋我们大量地拥有，而且全世界正源源不断地往这里送。简言之，海滩变成了一片黑烟和废油的沼泽地，如果山上很脏的话，这里就是个粪坑。而小徐却偏愿意住在这里——这就是说，我不得不过下来接他。假如不是这样，我情愿永远不上这里来。出于过去的职业训练，我见了丑陋的东西就难受。

技术部的房子在东山边上，三面环有走廊，这说明这座房子有年头了，过去是某位达官贵人的避暑别墅。前几年站在走廊上可以望见大海，现在在刮大风的日子里还可以看见，在其他的日子里只能看到一片黑烟。走廊用玻璃窗封上了，这些玻璃原来是无色的，现在变成了茶色。这些变化的原因当然是柴油机冒出的黑烟，现在这所房子顶上有一根铁管烟囱也在突突地冒这种黑烟。但这也是没有办法的事，因为这间房子也需要取暖、需要照明，取暖就需要柴油机冷却水来供给暖气，照明则需要柴油机带动地下室里的发电机。这个嘣嘣乱响的鬼东西是我十年前的作品，代表我那时的能力。现在我应当能设计出一种柴油机，起码像泰国的产品，那种机器发出蚕吃桑叶的沙沙声；或者像日本柴油机，那种机器无声，也不排废气；当然，谁也不能要求我设计出瑞典柴油机，那种东西你就是把屁股坐在上面，也不知开动了没有。但是应当是应当，实际上我就会造这种鬼东西——开动起来像打夯机和烟雾弹的东西。世界上其他地方不像我们这样，人家甚至很少用柴油机，这是因为那里能找到足够多的未患数盲症的人，来设计、制造、维修那些清洁、有效的集中供电系统。虽然现在已经证明了数盲不传染，但是要请这种人到中国来做技术顾问，却没人应聘；因为人们怀疑它与环境有关系。人们还说，数盲是二十一世纪的艾滋病，在未搞清病因、发现防护措施之前，科技人员绝不敢拿自己的前途冒险——事实上，的确有几位到中国服务的科技人员在这里发了数盲症，后来成为伟大的国际主义战士，享受中国政府的终身养老金。此后有人敢来冒险，但各国政府又禁止科技人员到中国来——科技人员是种宝贵的资源。来的和平队都是些信教青年，所学专业都是艺术、人文学科。就算在来中国前学习一点科学技术的突击课程，顶多只能胜任科技翻译的工作，而希望全在末患数盲症的中国人身上。这些人在早上八点钟以前到了这问房子里，满怀使命感开始工作。

王二来上班的时候，已经是最后一个。他从摩托车座位下面的工具箱里拿出一个塑料水箱，走进那间房子，有一个大号的洋铁壶放在小小的门厅里，旁边放了一个量杯，王二从水箱里量出一升水，倒进水壶里，然后旋紧盖子，把水箱放到一个架子上——那上面已经故了四十多个水箱，每个水箱上都有一块橡皮膏，写着名字。然后他脱掉大衣，走到水池子前面，拧开水管子，里面就流出一种棕色的流体——这种东西被叫做自来水。王二从水池边拿起一条试纸试了，发现它是中性的，就在里面洗了手。不管它是不是中性，都没人敢在里面洗脸。因此他拿出了一块湿式的卫生纸巾，先擦了脸，又擦了手，然后走进大厅。这是一种精细的作风，和数盲作风形成了鲜明的对比。在开大会时，你常能看到领导在主席台上倒一塑料杯矿泉水，喝上几口，把剩下的扔在那里，过一会再去倒一杯。等开完了会，满桌子都是盛水的杯子。造就叫领导风度。好在这些水也不会浪费，我们当然不肯喝，想喝也喝不着。保安员都喝了，他们也渴。水这种东西，可不止是H2O而己。

因为每人每天只有五公升的饮水，所以烧茶的开水都要大家平摊。在这种情况下，我们当然想利用一下自来水——这种水是直接从河里抽上来的，没有经过处理——就算不能达到饮用的标准，能洗澡也成。有时候它是咸的，这不要紧，因为不管怎么说，它总比海水谈，甚至可以考虑用电渗析。有时含酸，有时含碱，这可以用碱或酸来中和。有时候水里含有大量的苯、废油，多到可以用离心机分离出来当燃料，有时候又什么都不含。有时它是红的，有时它是绿的，有时是黄的——水管里竟会流出屎汤子——这就要看上游的小工厂往河里倒什么了。有时候他们倒酸，有时倒碱，有时倒有机毒物，有时倒大粪。要净化这种水，就要造出一个无所不能的净化系统，能从酸、碱、有机毒物甚至屎里提取饮用水。这对于科班出身的工程师也不是件容易的事，更何况我们四十一个人里有四十个是半路出家。除此之外，还有两个办法可以解决洗澡问题，其一是在夏天到海里去游泳，上岸后用砂子把身上的柴油渍擦去，然后用毛巾蘸饮水擦，因为柴油渍总不能擦得很干净，故而洗了以后像匹梅花鹿；另一个办法是在冬天用蒸馏水来洗澡——我们有利用荣油机废热制蒸馏水的设备。蒸馏水虽然无色透明，但也不干净。洗这种澡鼻子一定要灵，闻见汽油味不要大惊小怪；酚味也不坏，这是一种消毒刑；闻见骚味也不怕，有人说尿对头发好。假如闻见了苯味，就要毫不犹豫地从喷头下逃开，躲开一切热蒸汽，赤身裸体逃到寒风里去。苯中毒是无药可医的毛病，死以前还会肿成一个大水泡，像海里的水母一样半透明。同事们说，洗澡这件事要量力而行，并且要有措施。跑得慢的手边要有防毒面具，女孩子要穿三点式，但是老大哥和有病的不准洗。他们坚决劝阻我在冬天洗澡，虽然我自己说，老夫四十有八不为夭寿，但他们还是不让我在干净和肺炎之间一搏，并且说，现在我们需要你，等你得了数盲症，干什么我们都不管。所以我只好脏兮兮地忍着。

我到现在还在设计净水器，一想就是七八个小时，把脑子都想疼了。一种可能是我终于造出了巧夺天工的净水器，从此可以得到无限的干净水，这当然美妙无比。但我也知道遥遥无期。另一种可能是我没有造出这样的净水器就死掉了，死了就不再需要水，问题也解决了；但也是遥遥无期。最好的一种可能性是我得了数盲症，从此也没了水的问题。

3

王二坐在绘图桌前的高脚凳上，手里拿了一把飞鱼形的刀子在削铅笔。那刀子有一斤多重，本身是一件工艺品，除了削铅笔，还可以用来削苹果、切菜、杀人。现在的每一把刀子都是这样笨重，这是因为每把刀子都是铸铁做的，虽然是优质的球墨铸铁，但毕竟不像钢材那样可以做得轻巧。他在考虑图板上的柴油机时，心里想的也全是球墨铸铁，不到万不得已，不能考虑像金子一样贵重的进口钢材。除此之外，钢是危险品，要特批，报告打上去，一年也批不回来。在这种情况下，当然只能设计出些粗笨、低效的东西，这是可以原谅的。只不过他的设计比合理的粗笨还要粗笨，比合理的低效还要低效，这就是不能原谅的了。他只能在另一个领域施展想象力；把柴油机做成巧夺天工的形状，有些像老虎，有些像鲤鱼，有些什么都不像，但是看上去尚属顺眼。不管做成什么样子，粗笨和低效都不能改变，而且像这样稀奇古怪的东西根本不能大批生产，每种只能造个三五台，然后就被世界各国的艺术馆买了去，和贝宁的乌木雕、尼泊尔的手织地毯陈列在一起。如今全世界所有的艺术经纪人都知道中国有个“Wang Two”，但是不知道他是个工程师，只知道他是个结合了后工业社会和民族艺术的雕塑家。这样他的设计给国家挣了一些外汇，但是到底有多少，他自己不知道。这是国家机密。

有一件事我们尚未提到，就是王二和他技术部的绝大多数同仁一祥，虽然现在做着技术工作，但是他们的生活并不是在工学院里开始的。王二本人从工艺美术学院毕业，同事则来自音乐学院、美术学院、中文系、哲学系、歌剧院等等；是一锅偏向艺术和人文学科的大杂烩，但是这锅杂烩在这一点上是一致的：每个人的档案里，在最后学历一条上，都有“速校二年”一条。这是因为随着数盲症的蔓延，所有未患这种病的人都有义务改行，到“速成学校”突击学习技术学科，然后走上新的岗位。还有一个奇怪的现象，就是原来的工程师患起数盲症来很快，改行的工程师却比较耐久。他们是科技精英，虽然假如没有数盲症这件事的话就够不上精英，只能叫做蹩脚货。就以我自己来说，就曾找领导谈过多次，说明自己在速校把数学老师气得吐血的事实。领导上听了以后只给了这样的指示：加强业务学习——水平低是好事，还有提高的余地，所以我们不怕水平低。我说我快五十了，没法提高。他却说五十很年轻。我问多少岁不年轻，他说是二十，同时伸出三个指头，几乎把我气死。和数盲辩理行不通。顺便说一句，数学老师吐血是真的，但他有三期肺痨；而且不是气的，而是笑的。上课时他讲不动了，就让大家讲故事。我讲了个下流笑话，他吐了血，后来就死掉了。

除了这技术部里坐着一些蹩脚货，还有一些更蹩脚的在钢铁厂里，指挥冶炼球墨铸铁，另一些在炼油厂指挥炼劣质柴油，所到之处都是一团糟，但是离了他们也不行。不管怎么说，王二在这群人里还算出类拨萃。他削好了铅笔，忽然大厅里响起了小号声，还有一个压倒卡罗索的雄浑嗓音领唱道：“Happy birthday to you！”他在一片欢声笑语里伸直了脖子，想看看这位寿星是谁。但是一把纸花撒到了他头上。这个寿星老原来就是他自己。然后他就接受了别人的生日祝贺，包括了两个女实习生的亲吻，并且宣布说，等你们结婚时，一人送一件毛衣。这是因为当时她们每个人都穿了一件毛衣——一件蓝毛衣和一件红毛衣，当然都是机织毛衣，看起来像些毡片，穿在漂亮姑娘身上不适宜。而王二的手织毛衣都是工艺品，比之刀子更送得出手。这些毛衣需要些想象力才能看出是毛衣，需要更多的想象力才能看出怎么穿。但是穿上以后总是很好看。但是这两记亲吻带来了麻烦——他上衣的口袋里出现了两张纸条。这肯定是她们塞进来的，但是各是谁塞的，却是问题。有一个规定说，禁止把未患数盲症的人调离技术岗位，这就是说，技术部门实在缺人。还有一个规定说，女人不在此列。这就是说，领导机关也要些不是数盲的人，来担任秘书工作。还有一条并不是最不重要，那就是秘书必须长得顺眼，不能长得像王二一样。因此女孩子最好的出路是在十八岁时考上工学院（工学院考分高得很，而且不招男生），二十二岁毕业，到技术部实习一年，然后到上级部门当秘书。此后很快就成了首长夫人。这是一条铁的规律，甚至不是孩子的人都不例外，只要漂亮就可以。因为这个原故，工学院挑相貌，挑来桃去，简直招不上生来。现在听说条件放宽了，但是要签合同，保证接受整容手术。我觉得以后可能会接受肯变性的男生。当然，这种货色，就如艺术家改行的我们，是二等品。

有关艺术家改行的事，还可以补充几句，我们改行后，原来的位子就被数盲同志们接替了。所以现在简直没有可以看得进去的小说、念得上嘴的诗歌、看得入眼的画；没有一段音乐不走调，假如它原来有调的话。与此同时，艺术家的待遇也提高到了令人垂涎欲滴的程度。但是这也叫人心服口服——你总得叫人家有事可干嘛。而且艺术现在算是危险性工作了，它教化于民，负有提升大家灵魂的责任，是“灵魂的工程师”。万一把别人的灵魂做坏了，你得负责任；这种危险还是让数盲来承担。假如大家都去当领导，领导就会多得让人受不了，假如不让人家当领导，人家又劳苦功高。所以就让他们当特级作家、特级画家，这还是亏待人家了。

4

我有个哥哥，已经六十多岁了，现在住在美国。1970年左右，他在乡下当过知青。我那时只有七八岁，也知道他当时苦得很，因为每次回家来，他都像只猪一样能吃。他告诉我，他坐车不用买票，而且表演给我看。有一回被售票员逮住，他就说：老于是知青！售票员大姐听了连忙说：我弟弟也是知青。就把他放了。他还告诉我说，他们在乡下很快活，成天偷鸡摸狗不干活也没有人管。这件事告诉我，为非作歹是倒霉蛋的一种特权。我们就是一批倒霉蛋，所以拥有这种特权。举例来说，假如我看中了一间空房子，就可以撬开门搬进去住，不管它贴着什么封条。过几天房管局的人找到我，无非是让我把原来房子的钥匙交出来，再补办个换房手续。但是不管我搬到哪里，房子都没有空调，没有干净的供水，没有高高的院墙，门口也没有人守卫，所以搬不搬也差不多。再比方说，我们和哪个女孩子好，就可以不办任何手续地同居，假如风纪警察请去谈话，无非是说：你们双方都没有结婚，何不办个结婚手续？只是过不了几天，这位女孩子调到机关去，就会和我们离婚。然后就是傍肩，天天吵吵闹闹。据我所知，大家都有点烦这个。但这种生活方式是不能改变的，除非得了数盲症。

我简直想患数盲症，主要是因为现在的工作不能胜任。今天早上搞电力的小赵递给我一张纸，说道：对不起老大哥，遇到了问题。我拿起来一看，是道偏微分方程。我就知道这一点，别的一概不知。我举起手来说；大家把手上的事放一放，开会了。于是我们这些前演奏家、前男高音、过去的美术编辑、摄影记者等等，搬着凳子围成个圈子，面对着黑板上的微分方程，各自发表宏论。假如此时姓徐的不在，那也好些。他在场只会增加我们的痛苦。我说过，我们这间屋子里的人几乎都是蹩脚货，这孙子是个例外。他是个工科硕士（很多年以前得的学位），像这种人不是发了数盲症，就是到了国外，这孙子又是个例外。他听了某些人的意见，面露微笑。听了另一些人的意见，捧腹大笑。听了我的意见之后，站在椅子牚上，双手掩住肚子，状如怀孕的母猴，在那里扭来扭去。坐在他旁边的人想把他拖出去。他拼命地挣扎道：让我听听嘛！一个月就这么点乐子……这使大家的面子都挂不住了。大胖子男高音跳起来引吭高歌，还有人吹喇叭给他伴奏。在音乐的伴奏下，有些人动手拧他——怀着艺术家那种行业性的妒贤嫉能，以及对卑鄙小人的仇恨。这家伙是个贱骨头，挨拧很受用。等到乱完了之后，我就宣布散会。偏微分方程不解了，因为解不出来，改用近似算法。这个例子说明我们设计的东西为什么这么蹩脚——用了太多的近似算法。而在近似算法方面，我们都是天才。我们已经发明了一整套新的数学，覆盖了整个应用数学的领域，出版了一个手册，一流装帧，一流插图，诗歌的正文，散文家的注释，但是内容蹩脚之极。手册的读者，我们下级单位的同行经常给我们寄子弹头，说再把书写得这样不着边际，就要把我们都杀掉。其实我们不是故作高深，而是要掩饰痛脚。

不光数学是我们的痛脚，还有各种力学、热力学、化学、电工学等等。事实上，我们的痛脚包括了一切科学部门。我知道美国有个《天才科学家》杂志（这个天才当然是带引号的），专门刊载我们的这些发明，而有一些汉奸卖国贼给他们写稿，还把我们的照片传出去，以此来挣美元稿费，其中就包括了这个姓徐的。因为他的努力，我已经有两次上了该刊的中心页，三次上了封面，还当选过一次年度“天才数学家”。据说正经搞理工的读了那本刊物，不仅是捧腹大笑，还能起性，所以我经常接到英文求爱信和裸体照片，有男有女，其中有些还不错，但多数很糟糕；危险部位全被炭笔涂掉了。我一封信都不回。对于某些搞同性恋的数学家，我比《花花公子》的玩伴女郎还性感。为此我不止一次起了宰掉小徐的心。但是我也明白，就是倒霉蛋也不能杀人。

我觉得外国的科学家缺少同情心——假如他们和工程师都傻掉，只剩下一些艺术家，我倒想看看他们那里会发生什么样的事。假如毕加索活着，马蒂斯活着，高更和莫奈都活着，我也想看看他们画起柴油机是否比我高明。但是最没有同情心的是小徐这种人。我曾经把炭笔塞到他手里，强迫他画一张画，哪怕是画个鸡蛋也行。但是他就是不接，还笑嘻嘻地说：我不成，我有自知之明。这话又是暗讽，说我们都没有自知之明。

在马蒂斯决定复活，替我来回柴油机之前，我还有一件事要提醒他：他休想得到一点顶用的技术资料。有件事和他死前大不一样：国外所有的技术书刊都以光盘、磁盘的形式出版，而这类东西是禁止进口的，以防夹带了反动或者下流的信息。至于想用计算机终端从国外查点什么，连门都没有。这是因为一切信息，尤其是外国来的信息都是危险的。打电话可以，必须说中文，因为有人监听，听见一句外文就掐线。我不知马蒂斯中文说得怎么祥，假如说得不好，就得准备当个哑巴。除此之外，什么材料都是危险品：易燃的、易爆的、坚硬的。危险这个词现在真是太广义了。在这种条件下，让马蒂斯来试试，看他能搞出些什么！

会后小徐对我说：你把你的贝宁木雕结我，我就给你算这道题。我说你妈逼你想什么呢你，又不是我要算这道题。那时候我的脸色大概很难看，吓得他连连后退，过了老半天才敢来找我解释：“老大哥，要是你要算这道题我马上就算，要你什么我是你孙子！”

这时我已经恢复了老大哥的风度，心平气和地说：我不要算这道题，是公家要算这道题。我尽心尽力要把它算出来，这是我的责任，但它毕竟不是我的题。小徐说：只要是公家的题他就不算，这是他的原则。但是他不愿为此得罪老大哥。我说：我怎么会？坚持原则是好事。为了表示我不记恨他，我和他拥抱，吻了他的面颊，这让我觉得有点恶心——这家伙有点娘娘腔。但我既然是老大哥，对所有的人就必须一视同仁。

有关那件木雕，有必要说明几句。那是上大学时非洲同学送我的，底座上刻着歪歪斜斜的中国字：老大哥留念——我们是有色人种。这是个纪念品，其一，它说明我上大学时就是老大哥；其二，它说明有个黑人把我当成黑人。一般来说，我们黄种人总是被黑人当成白人，被白人当成黑人，被自己人不当人，处处不落好。我能被黑人当黑人，足以说明我的品行。这姓徐的竟想把它要走，拿到黑市上卖。只此一举，就说明他要得数盲症了。

开完了数学讨论会后，我坐到绘图桌前，那个穿红毛衣的实习生搬凳子坐在我身边，假装要帮我削铅笔，削了几下又放下了。说实在的，削铅笔不那么容易，刀子钝笔芯糟，假如她只是心里有话要说，那就是糟蹋东西。那孩子悄声对我说：王老师，我会算这道偏微分题。我也悄声说道：别管我们的事——辅导老师没关照你吗？她说：关照过的，但是我的确会算。我不理她（我还要命哪），她还是不走，这叫我心里一动——于是我压低了声音说：读过《1984》？她脸色绯红，低着头不说话。这就是说，读过了。

我们过去都是艺术家，艺术家的品行就是；自己明明很笨，却不肯承认。明明学不会解偏微分方程（我们中间最伟大的天才也只会解几种常微分方程），却总妄想有一天在睡梦中把它解开，然后天不亮就跑到班上来，激动地走来定去，搓手指，把粉笔头碾成粉；好容易等到大家来齐了，才宣布说：亲爱的老大哥，亲爱的同事们，这道题我解出来了！！然后就在黑板上写出证明，大体上和数学教科书上写的一样，只是在讲解时杂有一些比喻，和譬如“操他妈”之类的语气助词，这能使大家都能理解。有了这些比喻和“操他妈”，证明就属于我们了。讲解者在这种时候十分激动并且能得到极大的快感，有一位天才的指挥家在给大家讲解“拉格朗日极值”时倒下去了，发了心肌梗塞，就此一命呜呼。这种死法人人羡慕。因为这个缘故，我们才不容易得救盲症。也是因为这个缘故，我们不喜欢女人来帮助我们。当然，有些少数丧失了自尊心的人也会这么干，那就是另一个故事了。

关于艺术家不得数盲症的机理，有必要讲得更明确：我们在科技方面十足低能，弄不懂偏微分，所以偏微分才能吸引住我们。假如能弄懂，就会觉得没有意思了。这就是说，我们不能太聪明，并且要保持艺术家的狂傲的性情，才能在世界上坚持住。

另一个故事是这样的：以前我有一位同事，是吹萨克管的，是个美男子。因为在十几岁时玩过一阵子无线电，速校毕业后负责电子工程。此人钻研业务到了走火人魔的程度，发誓不把概率论里的大数定理搞明白死不瞑目。因此他就丧失了自尊心。有一回，我们部里来了个小眼镜，她说能证明大致定理，也不知用了什么手段，居然让美男子听懂了证明。然后他就完全惟小眼镜马首是瞻。听说他们在家里玩一种性游戏：小眼镜穿着黑皮短裙，骑在美男子脖子上。后来她实习期满要调到上级单位时，两人就双双殉情而死——这当然又是小眼镜的主意。刚毕业的女孩子总是对殉情自杀特别感兴趣（她们最爱说的一句话就是——让我们一块死吧！仿佛只剩下电死吊死还是淹死这样一些问题），但是不能听她们的，都死了谁来干活？我就接到过多次同死的邀请，都拒绝了，是这么说的：你能调到上面去很好呀，别为这个内疚；我们大男人，不和女孩子争，等等。讲完了，挨个耳光，事情就过去了。这是因为我从来不请教女人数学问题。假如请教过，知道了她们有多聪明——她们的美丽已经是明摆着的了——多半就没有勇气拒绝死亡邀请。这是活下去的诀窍。

有关这个诀窍，必须再说明一遍，因为它很严重。不能问女人科学问题，因为你已经四十多岁了，做了多年科技工作，不植大致定理、不会解偏微分方程，而且得不了数盲症，又有何面目活着？我们都在危险中，所以就不要让一个二十岁的女孩子告诉你，你不会的她都会。这是因为你是男高音、画家、诗人，她要得到你。活下去的诀窍是，保持愚蠢，又不能知道自己有多蠢。有一句话，我要与大家共勉：好死不如恶活。我的兄弟们，我已经四十八岁了，还有一身病，但还在坚持。

5

今天是星期四，也是我四十八岁的生日。这一天的一切，都有必要好好总结一下。我像往常一样上班去，天像往常一样黄，自来水像往常一样臭，像往常一样，有人遇到了一道数学题，我们开会讨论，并且像往常一样没有解出来。这都是表面现象。实际上，我比往常老了一岁，天比往常更黄了一点，自来水比往常更臭了一点，没有解出的数学题比往常多了一道，一切都比往常更糟糕。我在制止这个恶化的趋势方面竭尽了心力：力图忘掉今天是我生日，力图改进我的柴油机想让它少冒点烟，力图想出一种净水器，力图解出那道数学题，但是全都没有结果。我们技术部里每个人都在力图解决这些问题（只有第一个问题除外），但是都没有结果，因为他们都比我还笨。只有一个人除外。首先，他可以解出那道数学题，其次，他是学化工的，在水处理方面肯定有办法；最后，他是管燃料的，假如能给我纯净一点的燃料，柴油机就可以少冒一点姻。但是他什么都不干，到班上打一晃，看完了我们的洋相后，就溜出去了，而且是借了我的摩托车。我有确实的情报，他是跑到上级那里去打小报告去了——虽然他自己说是去医院看病——此种搞形说明他很快就会发数盲症。我应该不借他车，但是我不能。他说，他要去看病。而且我是老大哥。

二、红毛衣＆老左

红毛衣说，她看过《1984》。这是乔治·奥威尔的作品，是一本禁书（现在有很多禁书），因此没有铅印本，但是有无数手抄本，到了工学院的女生人手一本的地步。我的外号就是从书里来的，但这是一种英国式的幽默。禁书就是带有危险性的书，那本书里有个情节，女主人公往男主人公兜里塞了一张条子，昨天就出了这种事，我兜里出现了一张纸条，上面写着“I love you！”，连写法都和书上一模一样，足见看《1984》入了迷。只有一点和书上不同：作为男主人公，我不知是谁塞的。在此之前，我过生日，每个实习生都要吻我，这是一种礼仪。一共两个女孩子。有一个很奔放，简直是在咬我，另一个很不好意思。那个不好意思的脸红扑扑，嘴唇很硬，这种情形说明她从未有过性经验，所以应该把她排除在外，但其实真凶就是她。我总算找到我需要的人了。

王二把红毛衣请到家里来喝咖啡——我这样写，是因为当时我正在大公无私的状态——王二有真正的哥伦比亚咖啡，是他哥哥寄来的，不过有年头了，没有香味。但毕竞是真正的咖啡。现在他还给王二寄咖啡，但是总也收不到，因为邮政系统也是一团糟。好在还可以打越洋电话，否则就会和哥哥断掉联系。打越洋电话比国内电话容易得多，拿起听筒摇上几下（现在电话都是人力驳接的了），说：你给我接美国，然后喀喀乱响一阵，就换了声音，“ATNT operator……”，你告诉她对方付款、电话号码，马上就会通。当然，有时也不顺利，接线员朝你大吼一声：美国，美国在哪儿？你只好告诉他往上找，左边第一个，有时他还是找不到，此时就只好骑车奔往电话局，自己来接线，不过这种现象不多。哥哥要给王二打电话就麻烦得多，先接中国，再接河北，再接秦皇岛，再接北戴河；这就要三个钟头。接到北戴河就不能接了，好在此地人人认识王二，半个电话局的人都会出来找他。但是他跑去接电话时，十回里有九回不是他的电话。电话里的人再三道歉说，他想找某人，但是电话局的人不认识某人，并且建议他找王二，王二谁都认识，所以只好找王二传话。这些话越扯越远，就此打住。——红毛衣对王二说：昧真怪。这说明她没喝过真咖啡。喝完了以后，她还是一副手足无措的样子，连杯子也不知往哪里放。这是因为她以前没到单身男人家里做过客——这孩子长着一个圆圆的娃娃脸，很可爱。王二说，把杯子故在桌子上，她就把杯子故到桌子上，与此同时，提醒自己一定要勇敢一些。这屋子里很暖和，墙上挂着挂毯，茶几上有一件鸟木雕，但是看不出雕的是什么。她把手放上去，问王二这是什么。王二说是阳具。她起紧放开手（好像握到了蛇），定了定神，又握住它说：很好玩。此时王二招了招手说，你坐过来。她就坐到王二身边，心里抨抨地跳，但也觉得自己很勇敢。王二抚摸了她的头发，吻了吻她的额头，说道：你很可爱。然后又用一根手指触触她毛衣底下凸起的乳房，然后说：说吧，找我有什么事。那孩子把脸伏在他胸前说：我爱你——我有点恋父情结等等。语不成声。王二哈哈地笑了起来：真奇怪，你们个个都有恋父情结。别逗了，看我能为你做点什么。于是她坐直了身子，看着王：的脸。王二的眼睛里全是慈爱。于是她不再扭捏，坦言道，她喜欢大胖子。王二说，大胖子有傍肩了，是和平队里的一个金发女郎。后来她又说，喜欢小赵。王二摇摇头说，你对他不合适。再说，他也不需要你。小孙就要到湖边去砸碱了，你肯不肯押他去？她马上就答应了。这说明小说真是有危险的，《1984》就能让一个女孩子情愿担当看守这样危险的工作。只有数盲才能写出毫无危险的小说——那种小说谁都不看，故而无危险。

有关这件事，我还有点需要补充的地方。我当然爱听女孩子对我说；我爱你。但恋父情结之类的话一点都不爱听。她们这样说，当然有她们的道理，但我不爱听也有我的道理。我还什么都没有做呢，怎么就被人看成了个老头子呢？

我就在湖边砸过城，那是一片大得不得了的碱地，好似一片冰雪世界。这个比方年轻人未必能听懂，因为有十几年冬天不下雪了。由于缺乏电力，所有的碱厂都停了产，纯碱却是工业不可或缺之物。所幸有些玉米地里会长出碱来，虽然含有很多的盐，但也不是不能用。当然，地里出产碱的话，就不长玉米，这叫做鱼与熊掌不可兼得。那里是不折不扣的地狱，但是犯了错误的话，就不能不去。小孙设计的锅炉爆炸了——这多半不是他的错，谁知那锅炉是怎么烧的。现在的锅炉工都是农民，技术员都是锅炉工，工程师都是艺术家，艺术家都有数盲症，操蛋的可不只是我们——但是锅炉工也炸死了，死无对证。故此他得到湖边砸上两年碱。这件事本身并不是那么坏——只要你砸过碱，什么也不怕了——但是因为锅炉炸死了人，他情绪低落，十之八九会在湖边自杀。我得找个女人和他一道去，这样他就能活过来。我当年去的时候，双手拷在一起拎着行李。我前妻跟在后面，手里摆弄着一把手枪，说着：别做蠢事——否则一枪崩了你！走着走着一声枪响，把我的帽子打了一个大洞。她很不好意思地说：走火了。我说：不怪你。国产枪总是走火，球墨铸铁就是不行。她又板起脸来说：往前走！球墨铸铁一样打死你！

有关球墨铸铁的事，需要补充几句。这种材料是非常之好的，可加工性好，熔点低，而且钢铁厂那些笨蛋就炼得出来，就是太笨重。拿它造出来的柴油机像犰狳，方头方脑怪得很；造出的手枪像中世纪的火铳，最小号的也有十五公斤。我前妻端了一阵，就累出了腱鞘炎。后来她让我拿泡沫塑料做了一个，和真的一样，而且不会走火，不重要的场合就拿它充数。只是用它时要小心，别放风吹走了。

有关碱场的风光，还有必要补充几句。那里一片白茫茫，中间是一片洼地。洼地里有一些小木棚，犯人和管教就住在里面。那地方有很多好处：因为水里含碱，洗衣服不用肥皂，当然衣服也很快就糟。因为风很大，可以放风筝，但是冬天也特别冷。伙食有利于健康，但是热量也不够。在那里除了干活，还要伺候管教。假如你是男的管教是女的，或者你是女的管教是男的，就得陪管教睡觉。这是因为晚上实在没事可干，一人睡一个被窝又太冷了。

我设计的柴油机没有爆炸过——这种东西不会爆炸，除非你在气缸里故上雷管，而那种爆炸就不是我的责任了——我去砸碱是另有理由。大概是在十年以前吧，就像天外来客一样，技术部里来了一个归国留学生，学工程的博士。当然了，在他看来我们都是垃圾，我们的设计都是犯罪，我们听了也都服气。因此他就当了老大哥，我下台了。这使我很高兴。就是现在，谁要肯替我当这个老大哥，就是我的大恩人。他一到部里来，大家都觉得自己活着纯属多余，当然也不肯干活；因此就把他累得要死。

除了设计工作，他还给我们开课，从普通物理到数字电路全讲。听课的寥寥无几，但我总是去听的。我从他那里学了不少东西，所以才能设汁柴油机，速校里学的东西只够设计蒸汽机——过去找设计的动力机械就是蒸汽机，装到汽车上，把道路轧出深深的车辙——后来我和他发生了技术路线上的争论——他主张大胆借鉴新技术，一步跨入二十一世纪：我主张主要借鉴二十世纪前期的技术，先走进二十世纪再说，理由如下：你别看我们这些人是垃圾，底下的人更是垃圾。提高技术水平要一步步来。这本是两个非数盲之间的争论，争着争着，数盲就介入了，把我定为右倾机会主义路线头子，送到湖边去砸碱。有个女孩子毅然站了出来——她就是我前妻。砸了两年，提前被接了回来。这是因为好多人得了数盲症（包括那位留学生），部里缺人，又把我调回来当老大哥。这位留学生当了我们部长，隔三差五到部里来转转，见了我就故些臭屁：老大哥，以前的事你要正确对待呀！我就说：正确对待！部长，我爱你！搂住就给他个kiss。其实不是kiss，而是要借机把鼻涕抹到他脸上。他一转身我就伸脚钩他的腿，谁要是被碱水泡过两年，准会和我一样。

有关砸碱的事，需要补充一下。当你用十字镐敲到厚厚的碱层上时，碱渣飞溅，必须注意别让它迸进眼睛里。这是因为碱的烧伤有渗透性，会把眼睛烧瞎。你最好戴保护眼镜，但是谁也不会给你这种眼镜（你只能自己做），也不会告诉你这件事（你只能自己知道），所以有好多人把眼瞎烧瞎了——有人瞎一只眼，有人瞎两只眼。瞎了两只眼的人就可放心大胆地不戴眼镜砸碱，因为再没有眼睛可瞎了。

红毛衣的事后来是这样的：小孙判下来之后，我们部里该派个人看守他——这种事一般是轮班去的，而且总是我排第一班。这一回她站了出来，自告奋勇去基层锻炼。我前妻当年也是这样的，开完了宣判会，大义凛然地走到我面前，喝道：王犯，把手伸出来！就把我拷上了。那副大拷子差点把我腕骨砸断，因为是铸铁的，有七八公斤，里面还有毛边，能把皮肉全割破。我们用这种铐子，是因为铸铁没有危险性。后来我做了一副铝的，供自己用——这铐子还在，我把它找了出来，让红毛衣拿去铐小孙——当时我垂头丧气，灰头土脸，拎着行李走上囚车，她在后面又推又搡，连踢带打。事后她解释说，不这样数盲们会觉得她立场不稳而换别人。红毛衣把小孙押定时，也凶得很。总而言之，一直把我押到碱场的小木棚里，我前妻才把我放开，说道：现在，和我做爱。这就是所谓的浪漫爱情。根据我的经验，浪漫的结果是男方第一夜阳痿。我是这么对我前妻解释的：瞧，你把它吓坏了。但是红毛衣后来从碱场打电话来说，小孙没吓坏。他现在情绪很好，吃得下睡得着，夜不虚度。一开始总是这样的，后来就开始吵架。不过等吵起来时，也该回来了。

2

我前妻是学工的，三十岁时被调到市政府当秘书，就和我离婚，成了市长夫人。她告诉我说，她很爱我；但是她非嫁给市长不可，因为我是个混蛋。这件事使我着实恼火（虽然我也承认混蛋这个评价恰如其分），但是下班以后，我又不得不去找她。这是因为我需要些进口的东西——我的摩托车快没油了。除了找她要汽油之外，还可以用工业用的粗苯兑上少许柴油来当汽油，去年我用了一阵这种油，尿里就出现两个加号，这说明我已经开始苯中毒，很快就要肿成个大水泡。另一个办法是把我这辆娇小玲珑的日本摩托卖掉，换辆柴油漆托。后者的样子和二十世纪大量生产的手扶拖拉机很相似，结构也很像，说实在的，根本就是一种东西；这样就用不着汽油。这样做又有个克服不了的困难——我现在有点外强中干，要在冬天把柴油机摇起来，肯定不能回回成功。最后一条路就是不要摩托，走路或骑车来上班。这也肯定不行，路上的黑烟能把我呛死。除了这些原因，还有一个最重要的原因：这辆日本摩托是件漂亮东西，我不能放弃它。所以不管愿意不愿意，我都得去要汽油。而且这件事本身没什么不道德，因为我们部里几乎每个人都和一个以上的女秘书“傍着肩”（换言之，有女秘书、首长夫人做情妇），并且有时向她们要点进口贷，而这些女秘书都在我们这里实习过。假如没有实习制度，全部的人都要像我一样留胡子（铸铁刀刮不了胡子，只能把脸皮刮下来，非用进口刀片不可），但是留胡子的人没几个。这件事的卑鄙之处在于我有半年没去找她了，每次她打电话来，我都对接电话的人喊一声：告诉她我不在。第一次去找她就是要东西，我又算个什么东西。但是我还是决定去找她，并把这件事载入日记。像这样的事应该向数盲汇报。最好市长能知道我搞他老婆了。

我去找她之前，心里别扭了好久。为了证明我对她有感情，我给她织了一件长毛衣。其实我用不着织毛衣，只要在部里说一声，自然会有人给我去要汽油。但这马上就会在全市的女秘书中传开，对我前妻是个致命的羞辱（说明她的傍肩吹了）。我很不想这样。我带着毛衣去找她，但是没好意思拿出来——我老觉得这有点像贿赂。她给了我汽油加上一大堆的调侃，这些我都泰然接受了。直到她看到了我那块车牌子，哈哈大笑了一阵，说道：原来你是个诚实的人！我以前怎么没想到。好哇好哇……我就暴怒起来，跑到院子里，发动了车子想要跑掉，这时忽然想到工具箱里有件毛衣，就把它拿出来朝她劈面掷去，说道：拿去，我不欠你什么。然后就奔回家里来了。

有关那块车牌子应该说明一下。我想过，我有可能突然死掉——比方说，在街上被汽车撞死，或者中了风——总之，不是顾影自怜或忽然伤感，而真有这种可能性，因此要对自己做些总结。所以我做了个车牌，上面写着“我是诚实的人”。这牌子挂了好几天，没有人注意。我当然不是说自己从没说过谎——这种人就算有也不在中国——与此相反，我要承认自己真话不多。我是说我在总体上是诚实的。这就是说，我做任何事都尽可能偏向诚实。这一点谁也不能提出反驳。但是我前妻见了这牌子，就像见了天大的笑话一样，这大大挫伤了我的自尊心。

有关汽油和毛衣的账是这样算的：汽油是进口的特供物资，而且又是危险品，一般人搞不到。假如你是有汽车的人，那就要多少有多少，假如你不是，汽油就是无价之宝；而毛衣是王二手织的工艺品，假如你是王二，那就要多少有多少，假如你不是王二，那也是无价之宝。以上算法是对人民币而言，假如拿到港口附近的美元黑市上去，毛衣值得还要多一些，因为王二是科班出身的工艺美术家，本人又有些名气。

用美元来算，劣质柴油和机织毛衣就是一文不值的垃圾——除了某一种特定牌号的柴油可以卖给流浪汉，因为可以当毒品吸——但是到黑市上买卖东西是犯法的，所以这种算法不能考虑。在可以考虑的算法内，毛衣和汽油等值。顺便说一句，柴油是各种东西兑成的，成分复杂而不稳定，有时能创造出一些奇迹。有些柴油可以炒菜——这就是说，菜籽油掺多了；有些柴油可以刷墙——这就是说，桐油掺多了；有些柴油可以救火——乡镇企业的产品常是这样，当然是水掺多了。只要不是最后一种情况，都可以加人我设计的柴油机。我的设计就如一口中国猪，可以吃各种东西，甚至吃屎。奇迹归奇迹，它们还是一堆破烂，一文不值——因为它能把你的生活变成垃圾。

这件事给我的启示是有两种办法可以创造真正的价值，一种是用工业的精巧，另一种是用手和心。用其他方式造出的，均属大粪。但是大粪没有危险性。我住在山上一座木板房子里，地扳上铺着自己做的手织地毯，墙上挂的挂毯也是自己做的。我还有一台Fisher牌的音响设备，这是用挂毯跟小徐换的。我的房子里很温暖，很舒适，环境也安静。晚上我躺在地毯上听美国的乡村音乐，身上一点都没有发痒。这是因为白天在她家里洗了个热水澡。这件事很不光彩，但是我没法抵挡这种诱惑。在那个白瓷卫生间里，我还喝了几口喷头里出来的热水——是甜的，比发给我们的饮水都要好。当时我渴极了。在此之前，她给我可乐，我没喝。这似乎证明了我前妻的话：只要我能克服违拗心理，一切都会好。我前妻住在一个小院子里，房子很漂亮，安着茶色玻璃窗子。院子里有几棵矮矮的罗汉松，铺着很好看的地砖——第一次看到时我入了述，后来就讨厌这种地砖、这个院子。她还问我为什么老不来，我说市长就住隔壁，这当然是托辞。真正的原因是我没有这样的院子。但是假如这样说了的话，她就会嚷起来：你跟我计较有什么用？这世道又不是我安排的呀！

也许是因为白天洗了澡，也许是因为屋里太暖和，我身上的那个东西又变得很违拗。那东西直起来以后，朝上有一个弧度。因为它的样子，所以是我前妻调侃的对象。事实上这样子帅得很，所有表现它的工艺品全是这样的。就在这个时候，有人来敲我的窗子——原来是我前妻。她把自己套在一个透明的塑料斗篷里——现在女人出门都要套这种东西，否则就会与烟炱同色。在这件斗篷下面，是我送她的毛线外套——我把它织得像件莲花做成的鱼鳞甲，长度刚好超过大腿——再下面什么都没穿，除了脚上的长统靴子和密密麻麻的鸡皮疙瘩。她是走着来的，大概走了一个半小时吧，但她还是强笑着说：我来谢谢你送我毛衣。焐了老半天她才暖过来。我们俩做了爱，她在我这里过夜。她说：你的确是个诚实的人。和诚实的人做爱有快感，和不诚实的人做爱什么也感不到——就这点区别。

我前妻已经三十五岁了，依然很原亮。她想留下来和我过几天，但是我没答应。第二天早上起了个大早，用摩托车把她送了回去，然后再去接小徐。这一次她不肯穿那件毛衣，怕把它搞脏了，就把自己裹在一条毯子里，在后座上裸露出光洁的两条腿，让半城的人大开眼界。在我年轻时，这准会引起一场轩然大波。但是现在什么也引不起。假如风纪警察把我逮了去，我就说我是技术部的。假如他还是不放我，我就说我有点毛病——为什么只准别人有毛病，不准我有毛病？事实上技术部的人只要不杀人放火，并且别被保安逮到，干什么都没问题。

有一点需要说明的是：假如我被判定得了数盲症，就不会和领导的夫人乱搞。得数盲的人不乱搞，假如组织上不安排，连自己老婆也不搞。我想这一点应该让上级知道。

3

我是中国年龄最大的工程师，这是我前妻告诉我的。我做技术工作有很多年了。我前妻还说，假如我患了数盲症，给我重新安排工作时，要计算我的分数，在算法公式里数盲前年龄和数盲前工龄占很大比重。她给我算了一遍，发现已经到了天文数字。我一旦数盲，就能当个省级干部。这就是我们破镜重圆之时，到了那时，市长会接到一份录音文件——某发某号冒号自即日起逗号某同志括号起女括号终不再担任你秘书和夫人句号她括号起女宇旁括号终的工作由某某某接替句号完句号。然后她就拿一份红头文件来找我，说道：王二，咱俩复婚了。你在这文件上画个圈。此时我就会问：往哪儿画？而且画出个锯齿形的阿米巴。考虑到我现在画二十厘米以下的圆不用圆规，实在难以想象，但这是真的，假如我得了数盲症的话。这一切都明明白白，不明白的只有是谁来安排这些。我前妻说：我们呗。说着挺起了乳房，但是假如我得了数盲症，就会看不出她挺的是乳房。数盲在这方面表现极差，据说只会说一句话：今天机关布置和家属过夫妻生活，你安排一下。你给他安排了，他又分不出前胸和后背。

有关夫妻生活的故事，我是知道的。据说数盲都是这样进行的：看着女人的肉体，傻头傻脑地说一句；“夫妻生活要重视呀”，然后流一点口水就开始干了；一边干，一边还要说些“不会休息就不会工作”之类的中外格言。女方一致认为，在这种时候想要分出哪里是肚皮哪里是阳县颇不容易。除此之外，那些中外格言全是老生常谈。她们管这件事叫做“被肚皮拱了一下”。我的问题是没有能拱人的肚皮，肚脐眼倒是凸出的，但是那一点东西太小了。我的骨头架子很大，但是人太瘦了。我前妻的话不是认真说的，而是想挑逗我。据说尚不是数盲的人一想到未来，就会性欲勃发，而得了数盲症的人不管你说些什么他都不勃发。谁都知道，我不会得数盲症，要是能得早得了。但我也不是那么容易挑逗的——我已经四十八岁了。到了这个岁数，人不得不一本正经。

有关拿肚皮拱人的事，还有些补充的地方。我们都知道，在二十一世纪，最具危险性的是信息。做爱这件事，除了纯生物的成分，就是交流些信息。爱抚之类全是堕落的信息，带有危险性。中外格言则是些好的信息，但对勃发没有助益。好在他们的肚子不管勃发不勃发，老是挺着的。

我前妻对我说，你又吓坏了？因为这时说服工作（马上就要谈到，不是针对我的）也不管用了。自从要了一回汽油，我们就和好了，她天天都要来。这时候我们都赤身裸体，躺在我家的地毯上。我告诉她，我不再是年轻人了，不能要求得那么多。事实却不是这样的。我想起了红毛衣就魂不守舍。那个小姑娘清纯俏丽，乳房紧凑，最主要的是傻乎乎的，一勾就能上手。从一个方面说，年轻人属于年轻人，不属于我。从另一个方面说，我觉得我是个傻瓜。像这样的事决不能告诉我前妻，否则她会敲着我的脑袋说：送上门来的都不搞！你真是不可救药了！

我不可救药了，这一点领导上早就知道。主要的问题是谁是领导。一方面，领导是一些全秃顶或半秃顶的大肚子数盲，负责作报告和接见外宾，这些人谁都不知道我。另一方面，领导是一些女秘书，负责接电话、批计划，这些人都知道我，因为每天都要打交道。今天早上我给省物资处摇电话，催问我们的铸铁和铜材，摇着了一个陌生的女秘书。我马上自报家门：我是北戴河王二，眼看过年了，今年的铸铁怎么还没到？对方应声答通：知道你！你是寂寞，是乡愁，是忧郁的老大哥……这就发生了一件常常发生的事，给上级机关打电话，必须忍受调戏。她说的那些鬼话和我的照片都登在这期的妇女杂志上。假如你不顺着她说几句，以后永远别想和她谈铸铁问题。结果一扯就是一个半钟头，一直扯到“你还和老左好？真是不可救药”。为了工作，不得不做点牺牲。我说：我正在考虑改变一下呢，告诉我你的三围好吗？电话就断了。再摇也摇不通了，真叫人恼火。我原准备谈完了三围，就谈铸铁哩。这是电话之一。另一个电话打给供应处，要绘图纸。一通了对方马上就说：上次告诉你的三围，记住了吗？你答：记住了——34、22、34。你是玛丽莲·梦露。快给我纸。这样答是不行的，对方勃然大怒：怎么？就这态度？纸没了！你必须像接色情电话那样哼哼着说：34啊啊22啊啊34，我的心肝梦露，你还记得我的事吗？这样就能得到合理的回答：记着呢。三箱子纸。你派某某来拿（某某是她的傍肩）。其实她对你一点意思也没有，这种调戏是因为她在首长身边工作，烦得要命，非说点带危险性的话不可。最怕一通了电话，是个男声：你哪里？一整天就泡上了。你决不敢挂，否则他叫公安局追查。然后就从纸的问题讲开去，咿咿啊啊说个不停。这叫做“拉电话粘上了”，只能打手势叫人给你搬躺椅，躺下以后再叫人给你围上毯子，最后打手势叫他们把茶杯拿来，与此同时，嘴里应着“是的是的”。所有的女秘书都是满嘴胡说人道，因为在首长身边工作可不容易叼，连女人都被逼得要发疯。我前妻也疯得很。说实在的，近二十年，我没见过一个正常的人。

今天是星期五，明天是星期六，后天就是星期天。有一句话最不该说，但我禁不住要把它说出来，我就是有这种毛病。星期六要去会老左。说出来以后，我前妻翻身就爬起来穿衣服，说道：你真让我恶心！我赶紧把她的外套压在身子底下，但她半裸着身子跳出屋子，扔下一句；留着你的外套，送给鼻涕虫吧！然后外面就响起了汽车发动的声音。她是开着市长的丰田轿车来的，我的小摩托追也追不上，所以我根本就没去追。我只是躺在地毯上，和我前妻的外套以及无限的懊悔躺在一起。

我爱我前妻，这种爱从她给我打开手铐那时开始从未改变。所以我几乎做到了平生不二色。我前妻也爱我，所以假如我被哪个女孩子勾引，一时糊涂犯了错误，我想她能原谅我。现在她还巴不得我犯这种错误，这说明我那种过于老实的天性已经有所改变。但事实上我是不能改变的。所以到了星期六下午，我着意地打扮了一下——修剪了胡子，脱下黑茄克，换上一件黑西服上衣，打上黑领带，带上一束纸做的花（现在根本找不到鲜花），骑车到市府小区的北门外面等着。天冷得很，穿得又单薄，等了十分钟，我就开始发抖。今天没有风，好处是不太冷，坏处是天上开始落烟炱。这种东西落到领子上你千万不要掸，而是要用气把它吹开，否则就会沾到衣服上，用任何溶剂都洗不掉。因为它是柴油不完全燃烧形成的碳，既不溶于任何溶剂，化学性质又无比稳定。除了往头上、领子上掉，它还会往毛孔和鼻孔里钻，使你咳出焦油似的黑痰。这种情景和我设计的蹩脚柴油机大有关系，所以使我两眼发直，考虑如何让它们不那么蹩脚的问题。有一个办法是在排气孔附近放些粘蝇纸，把烟炱粘住，但是粘蝇纸太贵了。还有一个办法是雇些农村孩子，手拿纱网，把烟炱都逮住。这样是便宜，只是看起来有点古怪。就在这时，有人挽住了我的手臂，把我手上的纸花抢了过去，把我手背都抓破了。这个女人又瘦又高，手比我的手还大，而且永远不剪指甲，嗓音粗哑。虽然我不想抱怨，但是她让我在寒风里等了十五分钟——这也太过分了。

星期天我到碱场去看小孙和红毛衣，带去了我的百宝囊和大家捎的东西。一切都是老样子——一望无际的大碱滩、小铁道，还有人推的铁矿车。他们俩在单独一个地方，这也是老规矩。我们是政治犯、责任事故犯和刑事犯隔离。老远我就看见他们俩了，红毛衣在砸碱，小孙披着大衣蹲在地上。我一驶过去，他们俩就换了位置，红毛衣在后面吆喝，小孙在前面挥着十字镐。他脚上还带着大铁镣，足有二十公斤。这说明他们俩是傻瓜，把规定、定额等等还当回事。你要知道，碱场的主要任务是折磨人，出多少碱无关紧要。不过一个星期，他们俩都瘦了，样子惨得很，但偏说是很幸福，还说碱滩上空气好——这就叫嘴硬。空气好是好，西北风的风力也不小。碱场发的大衣里全是再生毛，一点不挡风。我向他们是不是饿惨了。红毛衣说饿点没什么。但是听说我带来了吃的东西，又非得马上看看不可。后来我们在碱滩上野餐了一顿。我说小孙的镣太重了，红毛衣说都挑遍了，这是最轻的。于是我拿出一副假脚镣来。这东西是铝合金的，又轻又不磨脚，是技术部的无价宝——有一半人已经用过，另一半也会用到。我再三关照红毛衣，可别叫别人偷走了。还有假鞭子假警棍，看上去像真的，打着又不疼。我建议她常在大庭广众下修理小孙，这样显得立场坚定（其实是一种性游戏，但她现在体会不到）。还有一把手枪，和上级发的一模一样，只是轻飘飘的，但是同样的容易走火（这样不露破绽），只是打不死人。这样她就可以立场坚定地用手枪对准小孙的胸膛。我问他们晚上冷不冷。红毛衣说两个人不冷，小孙又说也不暖和。我说我带的全是急用的东西，下礼拜小起会来在他们的木棚里安上各种偷电的电器，那时家才有家的样子。红毛衣说：这儿是天堂嘛——不回去了。但我知道是过甚其辞。最后我给了小孙一大把特供的condom——顺便说说，特供是指带有危险性，只有领导才能接触的东西，比方说，丙烷气打火机，只有领导用。我们用煤油打火机，打一百下才能打着。数盲用钢刀子，我们用铁刀子。但是condom有什么危险，实在难以理解——他赶紧红着脸接过去。红毛衣问明了是什么，却很大方地吻了我一下，说：谢谢老大哥雪里送炭。然后把condom都收了去，说道：我掌握。这些日子他们都用国产工具凑合。那种东西是再生橡胶制的，像半截浇花的管子，有人叫它皮靴，这是指其厚，但是当鞋穿稍嫌薄了点。又有人叫它“穿甲弹”，这是指其硬，打坦克又嫌稍软。用以前要煮半小时，但是年轻人未必能等。假如他们不堪忍受，什么都不用，红毛衣就会怀孕。在碱场怀孕是一等一的丑闻，我作为老大哥，绝不能让这种事发生。

现在我想到，condom的危险一定在于其物理性能，太薄太软，容易破；而穿甲弹就无这种危险。要不然就是因为戴上它感觉太好，使人喜欢多干，故而有害于健康；穿甲弹也无这种危险。从数盲一方想问题，总是乱糟糟。能避免还是不要这样想为好。

我和我前妻在碱滩上服过两年刑，也用过穿甲弹。我不愿意这样的事也发生在他们身上。这是因为我喜欢红毛衣，做梦总梦见她的裸体。学美术的人在这方面最具想象力。当然，想是想，真正干起来会有困难——就是和我前妻干也有困难。看着那些鲜嫩的肌肤、紧凑的乳房，我就会想到我已经老了，这不是我该干的事。非得面对老左那种又黑又皱的躯体，才会勃起如坚铁。我前妻说我恶心，大概是指这一点吧。


2015

1

从很小时开始，我就想当艺术家。艺术家穿着灯芯绒的外套，留着长头发，蹲在派出所的墙下──李家口派出所里有一堵磨砖对缝的墙，颜色灰暗；我小舅经常蹲在这堵墙下，鼓起了双腮。有些时候，他身上穿的灯芯绒外套也会鼓起来，就如渡黄河的羊皮筏子，此时他比平时要胖。这件事留给我一个印象，艺术家是一些口袋似的东西。他和口袋的区别是：口袋绊脚，你要用手把它挪开；艺术家绊脚时，你踢他一下，他就自己挪开了。在我记忆之中，一个灰而透亮的垂直平面（这是那堵墙的样子）之下放了一个黄色（这是灯芯绒的颜色）的球，这就是小舅了。

在派出所里能见到小舅。派出所是一个灰砖白墙的院子，门口有一盏红灯，天黑以后才点亮。那里的人一见到我就喊：“啊！大画家的外甥来了！”有种到了家的气氛。正午时分，警察在门边的小房间里煮切面，面汤的气味使人倍感亲切。附近的一座大地咖啡馆里也能见到小舅，里面总是黑咚咚的，不点电灯，却点腊烛，所以充满了呛人的石腊味。在咖啡馆里看人，只能看到脸的下半截，而且这些脸都是红扑扑的，像些烤乳猪。他常在那里和人交易，也常在那里被人逮住，罪名是无照卖画。小舅常犯这种错误，因为他是个画家，却没有画家应有的证件。被逮住以后，就需要人领了。

派出所周围有一大片商店，是上世纪五十年代建造的大顶子瓦房。人行道上还有两行小银杏树，有人在树下生火烤羊肉串，烤得树叶焦黄，景色总像是秋天；后来那些树就死掉了。他住的地方离那里不远，在一座高层建筑里有一间一套的房子──那座楼房方头方脑，甚是难看，楼道里也很脏。不管你什么时候去找──我舅舅总不在家，但他不一定真的不在家。

我舅舅是个无照画家，和别人不同的是，他总在忙些正事。有时他在作画；有时他卖画，并且因此蹲在派出所里。他作画时把房门锁上，再戴上个防震耳罩，别人来敲门听不见，打电话也不接，独自一人面对画架，如痴如狂。因为他住在十四层楼上，谁也不能趴窗户往里看，所以没人见过他作画，除了一个贼。这个贼从十三楼的阳台爬上来，打算偷点东西，进了我舅舅的客厅，看到他的画大吃一惊，走过来碰碰他说：哥们儿，你丫这是干嘛呢？我舅舅正画得入迷，呜呜地叫着说：别讨厌！老子在画画！那个贼走到一边蹲下看了一会儿，又忍不住走过来，揭掉小舅左边的耳罩说：喂！画可不是这种画法！我舅舅狠狠地搡了他一把，把他推倒在地，继续作画。那人在地上蹲了很久，想和我舅舅谈谈怎样作画的问题，但始终不得机会，就打开大门走掉了，带走了我舅舅的录相机和几千块钱，却留下了一张条子，郑重告诫我舅舅说：再这样画下去是要犯错误的，他自己虽然偷东西，却不忍见到小舅误入歧途。作为一个善良的贼，他对失主的道德修养一直很关心。我舅舅说，这条子写得很煽情──他的意思是说，这条子让他感动了。

后来有一天，我舅舅在派出所里遇上了那个偷他东西的贼：他们俩并排蹲在墙下。据我舅舅说，那个贼穿了一双灯芯绒懒汉鞋，鞋上布满了小窟窿。此君的另一个特徵是有一头乱蓬蓬的头发，上面全是碎木屑。原来他是一个工地上的民工，有时做木工的活，这时候头发上进了木屑；有时候做焊工的活，这时脚上的鞋被火花烫出了很多洞；有时候做贼，这时候被逮住进了派出所。我舅舅看他面熟，但已不记得他是谁。

那个贼很亲热地打起了招呼：哥们儿，你也进来了？我舅舅发起愣来，以为是个美术界的同行，就含混地乱答应着。后来贼提醒他道：不记得了？上回我到你家偷东西？我舅舅才想了起来：啊！原来是你！Good morning！两人很亲切地聊了起来，但越聊越不亲切，最后打了起来；原因是那个贼说我舅舅满脑子都是带颜色的豆腐渣。假如不是警察敲了我舅舅的后脑勺，小舅能把那个贼掐死；因为他还敢说我舅舅眼睛有毛病。实际上我舅舅眼睛是有外斜视的毛病，所以老羞成怒了。警察对贼在艺术上的见解很赞成，假如不是他屡次溜门撬锁，就要把他从宽释放。后来，他们用我舅舅兜里的钱给贼买了一份冰激凌，让他坐在椅子上吃；让我舅舅蹲在地下看。当时天很热，我舅舅看着贼吃冷食，馋得很。

我常上派出所去领小舅，也常在派出所碰上那个贼。此人是唐山一带的农民，在京打工已经十年了。他是个很好的木工、管子工、瓦匠，假如不偷东西，还是个很好的人。据说他溜进每套房子，都要把全屋收拾乾净，把漏水的龙头修好，把厨房里的油泥擦乾净，把垃圾倒掉；然后才翻箱倒柜。偷到的钱多，他会给检查机关写检举信，揭发失主有贪污的嫌疑，偷到的钱少，他给失主单位写表扬信，表扬此人廉洁奉公。

他还备有大量的格言、人生哲理，偷一家、送一家。假如这家有录相带，他都要看一看，见到淫秽的就带走，以免屋主受毒害。有些人家录相带太多，他都要一一看过，结果屋主人回家来把他逮住了。从派出所到居委会，都认为他是个好贼，舍不得送他进监狱，只可惜他偷得太多，最后只好把他枪毙掉，这使派出所的警察和居委会的老大妈一齐掉眼泪。这个贼临死还留下遗嘱，把尸体捐给医院了。我有个同学考上了医科大学，常在福尔马林槽里看到他。他说，那位贼兄的家伙特别大，躺在水槽里仪表堂堂，丝毫也看不出是个贼，虽然后脑勺上挨了一枪，但不翻身也看不出来。每回上解剖课，女生都要为争他而打架。

我舅舅犯的只是轻罪，但特别的招人恨。这是因为他的画谁也看不懂，五彩缤纷，谁也不知画了些什么。有一次我看到一位警察大叔手拿着他的画，对他厉声喝斥道：小子──站起来说话──这是什么？你要是能告诉我，我替你蹲着！我舅舅侧过头来看看自己的作品，又蹲下去说：我也不知这是什么，我还是自己蹲着好了。在我看来，他画了一个大旋涡，又像个松鼠尾巴。当然，哪只松鼠长出了这样的尾巴，也实属可恨。我舅舅原来是有执照的，就是因为画这样的画被吊销了。在吊销他执照之前，有关部门想做到仁至义尽，打出了一个名单，上面写着：作品1号，“海马”；作品2号，“袋鼠”；作品三号，“田螺”；等等。所谓作品，就是小舅的作品。引号里是上级给这些画起的名字。冠之以这些名目，这些画就可懂。当然，那些海马、袋鼠和田螺全都很古怪，像是发了疯。只要他能同意这些名称，就可以不吊销他的执照。但小舅不肯同意，他说他没画海马和袋鼠。人家说：你不画海马、袋鼠也可以，但总得画点什么；我舅舅听了不吭气也罢了，他还和人家吵架，说人家是傻逼。所以他就被从画家队伍里开除掉了。

如你所知，我的职业是写小说。有一次，我写了一个我大舅舅的故事，说他是个小说家、数学家，有种种奇遇；就给自己招来了麻烦。有人查了我家的户口存根，发现我只有一个舅舅。这个舅舅七岁上小学，十三岁上中学，美术学院油画系毕业，现在是无业游民。人家还查到他从小学到中学，数学最好成绩就是三分，如果他当了数学家，无疑是给我国数学界抹黑。为此领导上找我谈，交给我一个故事梗概，大意是：我舅舅出世时，是一对双胞胎。因为家贫难养，就把大的送给了别人。这个大的有数学才能，也能编会写，和小舅很不同，所以他和小舅是异卵双胞胎。有关这一点，梗概里还解释道，我过世的姥姥是山东莱西人，当地的水有特殊成份，喝了以后卵子特别多。就因为是莱西人，我姥姥像一条母黄花鱼。领导上的意思是让我按这个梗概把小说改写一下，但我不同意──我姥姥带过我，我和她感情极深。我还以为，作为小说家，我想有多少舅舅，就有多少舅舅，别人管不着。我因此犯了个错误，被吊销了执照──这件事已经写过，不再赘述了。

我去领小舅的年代，我妈也在世。我舅舅有外斜视的毛病，双眼同时往两边看，但比胖头鱼的情况还要好一些。我妈的眼睛也是这样。照起镜子时，我妈觉得自己各方面都漂亮，只有这双眼睛例外，她抱怨自己受了小舅的拖累。因为她比小舅先生出来，以谁受谁拖累还不一定。她在学校里教书，所习专业和艺术隔得很远，但作为小舅的姐姐，我妈觉得自己应该对他多些理解，有一次说，把你的画拿来我们看看。小舅却说：算了吧，看了你也不懂。我妈最恨人说这世界上还有她不懂的事，就把盘子往桌子上一摔说：好，你请我看也不看了！你最好也小心一些，别出了事再让我去领你！小舅沉默了一会儿，从我家里走出去，以后再也不来。去派出所领小舅原是我妈的义务，以后她就拒绝履行。但是小舅还照样要出事，出了事以后放在派出所里，就如邮局里有我们的邮件，逾期不领要罚我们的钱。所以只好由我去了。

从很小的时候我就渴望爱情。我的第一个爱人是小舅。直到现在，我还为此而难为情。我舅舅年轻时很有魅力，他头发乌油油的，又浓又密，身上的皮很薄──他很瘦，又很结实，皮肤有光泽；光着身子站着时，像一匹良种马，肩宽臀窄，生殖器虽大，但很紧凑──这最后一点我并不真知道。我是男的，而且不是同性恋。所以你该去问小舅妈。

小时候我长得细胳臂细腿，膝盖可以往后弯，肘关节也可以往后弯；尖嘴猴腮，而且是包茎。这最后一点藏在内裤里面看不见。我把小舅从派出所里领了出来，天气很热，我们都出了一身臭汗。小舅站在马路边上截“面的”，要带我去游泳。这使我非常高兴；甚至浮想连翩。忽然之间，膝盖后面就挨了他一脚。小舅说：站直了！这说明我的膝盖正朝前弯去，所以我在矮下去。据说膝盖一弯，我会矮整整十公分。又过了一会儿，我又挨了小舅一脚。这说明我又矮下去了。我不明白自己矮点关他什么事，就瞪眼看着他。小舅恶狠狠地说道：你这个样子真是讨厌！我确实爱小舅。但是这个坏蛋对我不好，这很伤我的心。

我舅舅外斜视，我觉得他眼中的世界就如一场宽银幕电影，这对他的事业想来是有好处的。从科学的角度来说，眼睛隔得远，就会有更好的立体感，并且能够更好地估计距离。二十世纪前期，激光和雷达都未发明，人们就用这个原理来测距，用一根横杆装上两个镜头，相距十几米。因为人的眼珠不可能相距这么远，靠外斜视来提高视觉效果总是有限。

后来车来了，我和小舅去了玉渊潭。那里的水有股泥土的腥味，小舅还说，每年冬天把水放干净，都能在泥里找到几个只剩骨头的死人。这使我感到在我身下的湖底里，有些死尸正像胖大海一样发开，身体正溶解在着墨绿色的水里；因此不敢把头埋进水面。把我吓够了以后，小舅自己游开，去看岸上女孩子的身材。据我所见，身材一般，真有一流身材的人也不到湖里来游水。不管有多少不快，那一天我总算看到了小舅的身体。他的家伙确实大。从水里出来以后，龟头泡得像蘑菇一样惨白。后来，这惨白的龟头就印在了我脑海里，晚上做梦，梦见小舅吻了我，醒来擦嘴唇──当然，这是个恶梦。我觉得这个惨白的龟头对世界是一种威胁。从水里出来以后，小舅的嘴唇乌紫，眼睛里布满了血丝。他给我十块钱，叫我自己打车回去，自己摇晃着身躯走开了。我收起那十块钱，小心翼翼地跟着他，走向大地咖啡馆，走向危险。因为我爱他，我不能让他一人去冒险。

我舅舅常去大地咖啡馆，我也常去。它是座上世纪中叶建造的大屋顶瓦房，三面都是带铁栅栏的木窗。据说这里原来是个副食商场，改作咖啡馆以后，所有的窗子都用窗帘蒙住了。黑红两色的布窗帘，外红里黑，所以房子里很黑。在里面睡着了，醒来以后就不知是白天还是黑夜。除非坐在墙边的车厢座上，撩起了窗帘，才会看到外面的天光和满窗台的尘土。所有的小桌上都点着廉价的白色腊烛，冒着黑烟，散发着石腊的臭气，在里面呆久了，鼻孔里就会有一层黑。假如有一个桌子上点着无烟无臭的黄色腊烛，那必是小舅──他像我一样受不了石腊烟，所以总是自带腊烛。据说这种腊是他自己做的，里面掺有蜂蜡。他总是叫杯咖啡，但总是不喝。有位小姐和他很熟，甚至是有感情，每次他来，都给他上真正的巴西咖啡，却只收速溶咖啡的钱。但小舅还是不喝，她很伤心，躲到黑地里哭了起来。

我希望自己能看到小舅卖画的情形，下功夫盯住了他，在大地咖啡馆的黑地上爬，把上衣的袖子和裤子全爬破了。服务小姐端咖啡过来，手里打着手电筒，我也爬着躲开她们。偶尔没爬开，绊到了她们的脚上，她们摔了盘子高叫一声：闹鬼啊！然后小舅起身过来，把我揪出去，指着回家的路，说出一个字：“滚”。我假装走开，一会儿又溜回来，继续在黑地上爬。在黑暗中，我感觉那个咖啡馆里有蟑螂、有耗子，还有别的一些动物；其中有一个毛茸茸，好像是只黄鼠狼。它咬了我一口，留下一片牙印，比猫咬的小，比老鼠咬的大。这个混帐东西的牙比锥子还要快。我忍不住叫了一声“他妈的！”又被小舅逮住了。然后被他揪到外面去，然后我又回来。这种事一下午总要发生几回，连我都烦了。

后来，我舅舅终于等到了要等的人，那人身材粗壮，头顶秃光光，不住地朝他鞠躬，大概为不守时而道歉罢。我觉得他是个日本人，或者是久居日本的中国人。他们开始窃窃私语，我舅舅还拿出彩色照片给对方看。我认为，此时他正在谈交易，但既没看到画，也没看到钱。当然，这两样东西我也很想看一看，这样才算看清了艺术家的行径。他们从咖啡馆里出来后，我继续跟踪。不幸的是，我总在这时被我舅舅逮住。

他藏在咖啡馆门边，或者小商亭后面，一把揪住我的脖领子，把我臭揍一顿──这家伙警觉得很。他们要去交割画和钱，这是可以被人赃并获的危险阶段，所以总是往身后看。在跟踪小舅时，必须把他眼睛的位置像胖头鱼考虑在内。他的视野比常人开阔，不用回头就能看到身后的事。一件事我始终没搞清楚：警察是怎么逮住他的。大概他们比我还要警醒吧。

有一天，我在街上遇上那个日本人，他穿着条纹西装，挎着一个身材高挑的女郎。这位女郎穿着绿色的丝质旗袍，身材挺拔，步履矫健，但皮肤粗糙，看上去有点老我往她脸上看了一下，发现她两眼间的距离很宽，就心里一动，跟在后面。她蹲下整理高跟鞋，等我从身边走过时，一把揪住我，发出小舅的声音说：混蛋，你怎么又跟来了！除此之外，她还散发着小舅特有的体臭。开头我就怀疑是她是小舅，现在肯定了。我说：你怎么干起了这种事？他说：别胡扯！我在卖画。你再跟着，我就掐死你！说着，小舅捏着我肩膀的指头就如两道钢钩，嵌进了我的肉。要是换个人，准会放声大哭。但我忍得住。我说：好吧，我不跟着你，但你千万别这样叫人逮住！等他放开手，我又建议他戴个墨镜──他这个样子实在叫人不放心。说实在的，干这种事时把我带上，起码可以望望风。但是小舅不想把我扯进去，宁可自己去冒险。假如被人逮到，就不仅是非法交易，还是性变态。我还听说，有一次小舅在身上挂了四块硬纸板，蹲在街上，装做一个邮筒，那个日本人则装成邮递员去和他交易。但这件事我没见到，是警察说的。还有一次他装成中学生，到麦当劳去扫地，把画藏在麦当劳的垃圾桶里；那个日本人装成垃圾工来把画收走。这些事被人逮到了，我所以才能知道。

但小舅不会次次被人逮到，那样的话他没有收入，只好去喝西北风。有一次我到百花山去玩，看到有些当地人带着小驴在路边，请游客骑驴游山，就忽发奇想，觉得小舅可能会扮成一条驴，让那个日本人骑上，一边游山，一边谈交易。所以我见到驴就打它一下──我是这样想的：假如驴是我舅舅，他绝不会容我打他，必然会人立起来，和我对打──驴倒没什么大反应，看来它们都不是小舅。驴主却要和我拼命，说道：这孩子，手怎么这样贱呢！看来小舅还没有想到这一出──这很好，我可不愿让舅舅被人骑。我没跟他们说我在找舅舅，因为说了他们也不信。这是我游百花山的情形。

有一阵子我总想向小舅表白：你不必躲我，我是爱你的。但我始终没这样说，我怕小舅揍我。除此之外，我也觉得这话太惊世骇俗。小舅的双眼隔得远，目光朦胧，这让人感觉他离得很近。当然，这只有常受他暗算的人才能体会到。我常常觉得自己在危险的距离之外，却被他一脚踢到。据说二十世纪的功夫大师李小龙也有这种本领，但不知他是否也是外斜视。

警察叔叔说，小舅也有一点好处，那就是被“抄”着以后从来不跑，而是迎着手电光走过来说：又被你们逮住了。他们说：小舅不愧是艺术家，不小气，很大气。这个“抄”字是警察的术语，指有多人参加的搜捕行动。我理解它是从用网袋从水里抄鱼的“抄”字化出来的。在这种情况下，鱼总是扑扑腾腾地乱跳，所以很小气。假如它们在袋底一动不动地躺着，那就是很大气的鱼。可惜此种水生脊椎动物小气的居多，所以层次很低。我舅舅这条大

气的鱼口袋里总是揣着一些卖画得来的钱，就被没收了。

假如这件事就此结束，对双方都很方便。但这样做是犯错误。正确的作法是没收了赃款以后，还要把小舅带到派出所里进行教育。小舅既然很大气，就老老实实地跟他们去了。我总觉得小舅在这时跑掉，警察叔叔未必会追──因为小舅身上没有钱了。我舅舅觉得我说得也有道理，但他还是不肯跑。他觉得自己是个有身份的人，不是小毛贼，跑掉没有出息。有出息的人进了派出所，常常受到很坏的对待。真正没出息的小毛贼，在那里才会如鱼得水。

警察叔叔说，骑辆自行车都有执照，何况是画画。他听了一声不吭，只顾鼓起双腮，往肚子里咽空气，很快就像个气球一样胀起来了。把自己吹胀是他的特殊本领，其中隐含着很深的含意。我们知道，过去人们杀死了一口猪，总是先把它吹胀，然后用原始的工艺给他褪毛。有一句俗话叫作死猪不怕开水烫，表示在逆境中的达观态度。

我舅舅把自己吹胀，意在表示自己是个不怕烫的死猪。此后他鼓着肚子蹲在墙下，等家属签字领人。这本是我妈的任务，但她不肯来，只好由我来了。我是个小孩子，走过上世纪尘土飞扬的街道，到派出所领我舅舅；而且心里在想，快点走，迟了小舅会把自己吹炸掉，那样肠子肚子都崩出来很不好看。其实，我是瞎操心：胀到了一定程度，内部的压力太大，小舅也会自动泄气。那时“扑”的一声，整个派出所里的纸张都会被吹上天，在强烈的气流冲击之下，小舅的声带也会发出挨刀断气的声音。此后他当然瘪下去了，摊在地面上，像一张煎饼；警察想要踢他都踢不到，只能用脚去踩；一面踩一面说：你们这些艺术家，真叫贱。我不仅喜欢艺术家，也喜欢警察。我总觉得，这两种人里少了一种，艺术就会不存在了。

小时候，我家住在圆明园附近。圆明园里面有个黑市，在靠围墙的一片杨树林里。傍着一片半乾涸的水面，水边还有一片乾枯的芦苇。夏天的傍晚，因为树叶茂盛，林子里总是黑得快；秋天时树叶总是像大雨一样地飘落。进公园是要门票的，但可以跳墙进去，这样就省了门票钱。树林里的地面被人脚踩得很磁实，像陶器的表面一样发着亮；树和树之间拉上了一些白布，上面写了一些红字，算作招牌。这里有股农村的气味。有一些农民模样的人在那里出售假古董，但假如你识货，也能买到刚从坟里刨出来的真货：一想到有人在卖死人的东西，我心里就发麻。在那些骗子中间，也有几个穿灯芯绒外套的人坐在马扎上，两眼直勾勾盯着自己的画，从早坐到晚，无人问津，所以神情忧郁。有些人经过时，丢下几张毛票，他不动，也不说谢。再过一会儿，那些零钱就不见了。有一阵子我常到那里去看那些人：我喜欢这种情调；而且断定，那些呆坐着的人都是像凡高一样伟大的艺术家──这种孤独和寂寞让我嫉妒得要发狂。

我希望小舅也坐在这些人中间，因为他气质抑郁，这样坐着一定很好看，何况他正对着一洼阴郁的死水。一到春天，水面就要长水华，好像个浓绿色的垃圾场。湖水因此变得粘稠，不管多大的风吹来，都不会起波浪。我觉得他坐在这里特别合适，不仅好看，而且可以拣点毛票。但我忽略了他本人乐意不乐意。

我把小舅领出来，我们俩走在街上时，他让我走到前面，这不是个好意思。就在这样走着时，我对他提起我家附近的艺术品黑市，卖各种假古董，字画，还有一些流浪艺术家在那里摆地摊。圆明园派出所离我家甚近，领起他来也方便，但我没有把那个“领”字说出来，怕他听了会不高兴。他听了一声不吭，又走了一会儿，他忽然给我下了一个绊儿，让我摔在水泥地上，把膝盖和手肘全都摔破了；然后又假惺惺地来搀我，说道：贤甥，走路要小心啊。从此之后，我就知道圆明园的黑市层次很低，我舅舅觉得把自己的画拿到那里卖辱没了身分。我舅舅总是一声不吭，像眼镜蛇一样的阴险；但是我喜欢他，也许是因为我们俩像吧。

由小孩子去领犯事的人有不少好处，其中最大的一种是可以减少罗嗦。警察看到听众是这样的年幼，说话的欲望就会减少很多。开头时，我骑着山地车，管警察叫大叔，满嘴甜言蜜语，直到我舅舅出来；后来就穿着灯芯绒外套，坐在接待室里沉默不语，直到我舅舅出来；我到了这个年龄，想要说话的警察总算是等到了机会，但我沉默的态度叫他不知该说点什么；实在没办法，只好说说粮食要涨价，以及万安公墓出产的蛐蛐因为吃过死人肉，比较善斗。当然，蛐蛐再善斗，也不如耗子。警察说：斗耗子是犯法的，因为可以传染鼠疫。既然斗耗子犯法，我就不言不语。开头我舅舅出来时，拍拍我的头，给我一点钱做贿赂；后来我们俩都一言不发，各自东西──到那时，我已经不需要他的钱，也被他摔怕了。这段时间前后有五六年，我长了三十公分，让他再也拍不到我的头──除非他踮起脚尖来。本来我以为自己到了七八十岁还要拄着拐棍到派出所去领舅舅，但事情后来有了极好的转机──人家把他送进了习艺所。那里的学制是三年，此后起码有三年不用我领了。

习艺所是给流浪艺术家们开设的。在那里，他们可以学成工程师或者农艺师，这样少了一个祸害，多了一个有益的人，社会可以得到双重的效益。我听说，在养猪场里，假如种猪太多，就阉掉一些，改作肉猪，这当然是个不伦不类的类比。我还听说现在中国人里性比失衡，男多女少，有人呼吁用变性手术把一部份男人改作女人。这也是个不伦不类的类比。艺术家太多的确是个麻烦，应该减少一些，但减少到我舅舅头上，肯定是个误会。种猪多了，我们阉掉一些，但也要留些作种；男人多了，我们做掉一些，但总要留下一些。假如通通做掉靠无性繁殖来延续种族，整个社会就会退化到真菌的程度。对于艺术来说，我舅舅无疑是一个种。把他做掉是不对的。

2

我舅舅进习艺所之前，有众多的情人。这一点我知之甚详，因为我常溜进他的屋子，躲在壁柜里偷看。我有他房门的钥匙，但不要问我是怎么来的。小舅的客厅里挂满了自己的作品，但是不能看，看久了会头晕。这也是他犯错误的原因之一。领导上教训他说：好的作品应该让人看了心情舒畅，不该让人头晕。小舅顶嘴道：那么开塞露就是好作品？这当然是乱扳杠，领导上说的是心情，又不是肛门。不过小舅扳杠的本领很大，再高明的领导遇上也会头疼。

每次我在小舅家里，都能等到一个不认识的姑娘。那女孩子进到小舅的客厅里，四下巡视一下，就尖叫一声，站不住了。小舅为这些来客备有特制的眼镜：平光镜上糊了一层黑纸，中央有个小洞。戴上这种眼镜后，来宾站住了脚，问道：你画的是什么呀？小舅的回答是：自己看嘛。那女孩就仔细看起来，看着看着又站不住了。小舅为这种情况备有另一种特制眼镜：平光镜上糊一层黑纸，纸上有更小的一个洞。透过这种眼镜看一会儿，又会站不住，直到戴上最后一种眼镜，这种眼镜只是一层黑纸，没有窟窿，戴上以后什么都看不见了，但是照样头晕；哪怕闭上眼，那些令人头晕的图案继续在眼前浮动。那些女孩晕晕糊糊地全都爱上了小舅，就和他做起爱来。我在壁柜里透过窄缝偷看，看到女孩脱到最后三点，就按照中学生守则的要求，自觉地闭上眼睛不看。只听见在娇喘声声中，那女孩还在问：你画的到底是什么呀。我舅舅的答案照旧是：自己看。我猜想有些女孩子可能是处女，她们最后问道：我都是你的人了，快告诉我你画的是什么。小舅就说：和你说实话罢，我也不知道。然后那女孩就抽他一个嘴巴。然后小舅说，你打我我也不知道。然后小舅又挨了一个嘴巴。这说明他的确是不知道自己画了一些什么。等到嘴巴声起时，我觉得可以睁眼看了。看到那些女孩子的模样都差不多：细胳膊细腿，身材苗条。她们都穿两件一套的针织内衣，上身是半截背心，下身是三角裤，区别只在内衣的花纹。有人的内衣是白底红点，有的是黑底绿竖纹，还有的是绿底白横纹。不管穿什么，我对她们都没有好感──既不是艺术家，也不是警察，想作我的舅妈，你配吗？我舅舅进习艺所时，我也高中毕业了。我想当艺术家，不想考大学。但我妈说，假如我像小舅一样不三不四，她就要杀掉我。为了证明自己的决心，她托人从河北农村买来了六把杀猪刀，磨得雪亮，插在厨房里，每天早上都叫我到厨房里去看那些刀。

假如刀上长了黄锈，她再把它磨得雪亮，还时常买只活鸡来杀，试试刀子。杀过之后，再把那只鸡的尸体煮熟，让我吃下去。如此常备不懈，直到高考完毕。我妈是女中豪杰，从来是说到做到。我被她吓得魂不守舍，浑浑噩噩地考完了试，最后上了北大物理系。这件事的教训是：假如你怕杀，就当不了艺术家，只能当物理学家。如你所知，我现在是个小说家，也属艺术家之列。但这不是因为我不怕杀──我母亲已经去世，没人来杀我了。

十年前，我送小舅去习艺所，替他扛着行李卷，我舅舅自己提着个大网兜──这种东西又叫作盆套，除了盛脸盆，还能盛毛巾、口杯、牙刷牙膏和几卷卫生纸，我们一起走到那个大铁门面前。那一天天气阴沉。我不记得那天在路上和舅舅说了些什么，大概对他能进去表示了羡慕罢。那座大门的背后，是一座水泥墙的大院，铁门紧关着，只开着一扇小门，每个人都要躬着腰才能进去，门前站了一大群学员，听唱名鱼贯而入。顺便说一句，我可不是自愿来送我舅舅，如果是这样，非被小舅摔散了架不可。

领导上要求每个学员都要有亲属来送，否则不肯接受。轮到我们时，发生了一件事，可以说明我舅舅当年的品行。我们舅甥俩年龄相差十几岁，这不算很多，除此之外，我们俩都穿着灯芯绒外套──在十年前，穿这种布料的都是以艺术家自居的人──我也留着长头发，而且我又长得像他。总而言之，走到那个小铁门门口时，我舅舅忽然在我背上推了一把，把我推到里面去了。等我想要回头时，里面的人早已揪住了我的领子，使出拽犟牛的力气往里拉。人家拽我时，我本能地往后挣，结果是在门口僵住了。我外衣的腋下和背后在嘶嘶地开线，与此同时，我也在声嘶力竭地申辩，但里面根本不听。必须说明，人家是把我当小舅揪住的，这说明喜欢小舅的不止我一人。

那个习艺所在北京西郊某个地方，我这样一说，你就该明白，它的地址是保密的。在它旁边，有一圈铁丝网，里面有几个鱼塘。冬末春初，鱼塘里没有水，只有乾裂的泥巴，到处是塘泥半干半湿的气味。鱼塘边上站了一个穿蓝布衣服的人，看到来了这么一大群人，就张大了嘴巴来看，也不怕扁桃腺着凉──那地方就是这样的。我在门口陷住了，整个上衣都被人拽了上去，露出了长长的脊梁，从肋骨往下到腰带，都长满了鸡皮疙瘩。至于好看不好看，我完全顾不上了。

我和小舅虽像，从全身来看还有些区别。但陷在一个小铁门里，只露出了上半身，这些区别就不显著了。我在那个铁门里争辩说，我不是小舅；对方就松了一下，让人拿照片来对，对完以后说道：好哇，还敢说你不是你！然后又加了把劲来拽我。这一拽的结果使我上半身的衣服顿呈土崩瓦解之态。与此同时，我在心里犯起了嘀咕：什么叫“还敢说你不是你？”这句话的古怪之处在于极难反驳。我既可以争辩说：“我是我，但我是另一个人”，又可以争辩说：“我不是我，我是另一个人”，更可以争辩说：“我不是另一个人，我是我！”和“我不是另一个人，我不是我！”不管怎么争辩，都难于取信于人，而且显得欠揍。

在习艺所门前，我被人揪住了脖领，这是一种非同小可的经历，不但心促气短，面红耳赤，而且完全勃起了。此种经历完全可以和性经历相比，但是我还是不想进去。主要的原因是：我觉得我还不配。我还年轻，缺少成就，谦逊是我的美德，这些话我都对里面的人说过了，但是她们不信。除此之外，我也想到：假如有一个地方如此急迫地欢迎你，最好还是别进去。说起来你也许不信，习艺所里面站着一条人的甬道，全是穿制服的女孩子，叽叽喳喳地说道：拿警棍敲一下──别，打傻了──就一下，打不傻，等等。你当然能想到，她们争论的对象是我的脑袋瓜。听了这样的对话，我的头皮一炸一炸的。揪我脖子的胖姑娘还对我说：王二，你怎么这样不开窍呢？里面好啊。她说话时，暖暖的气息吹到我脸上，有股酸酸的气味，我嗅出她刚吃过一块水果糖。但我呼吸困难，没有回答她的话。有关这位胖姑娘，还要补充说，因为隔得近，我看到她头上有头皮屑。假如没有头皮屑，也许我就松松劲，让她拽进去算了。

后来，这位胖姑娘多次出现在我的梦境里，头大如斗，头皮屑飞扬，好像拆枕头抖荞麦皮。在梦里我和她做爱，记得我还不大乐意。当时我年轻力壮，经常梦遗。我长到那么大，还没有女人揪过我脖子哪。不过现在已是常事。我老婆想要对我示爱，径直就会来揪我脖领子。在家里我穿件牛仔服，脖子后面钉着小牛皮，很经拽。

我小舅叫作王二，这名字当然不是我姥爷起的。有好多人劝他改改名字，但他贪图笔划少，就是不改。至于我，绝不会贪图笔划少，就让名字这样不雅。我想，被人揪住了脖子，又顶了这么个名字，可算是双重不幸了。后来还是我舅舅喝道：放开吧，我是正主儿，人家才放开我。就是这片刻的争执，已经把我的外套完全撕破。它披挂下来，好像我背上背了几面小旗。我舅舅这个混蛋冷笑着从我背上接过铺盖卷，整整我的衣服，拍拍我的肩膀，说道，对不起啊，外甥。然后他往四下里看了看，看到这个大门两面各有一个水泥门柱，这柱子四四方方，上面有个水泥塑的大灯球，他就从牙缝里吐口唾沫说：真他妈的难看。然后躬躬腰钻了进去。里面的人不仅不揪他，反而给他让出道儿来──大概是揪我揪累了。我独自走回家去，挂着衣服片儿，四肢和脖子上的肌肉酸痛，但也有如释重负之感。回到家里就和我妈说：我把那个瘟神送走了。我妈说：好！你立了一大功！无须乎说，瘟神指的是小舅。进习艺所之前，他浑身都是瘟病。

我把小舅送进习艺所之后，心里有种古怪的想法：不管怎么说罢，此后他是习艺所的人了，用不着我来挂念他。与此同时，就想到了那个揪我脖子的胖姑娘。心里醋溜溜的。后来听说，她常找男的搬运工扳腕子，结过两次婚，现在无配偶，常给日本的相扑力士写求爱信。相扑力士很强壮，挣钱也多──她对小舅毫无兴趣，是我多心。

习艺所里还有一位教员，身高一米四，骨瘦如柴、皮肤苍白，尖鼻子、尖下巴，内眼角上常有眼屎，稀疏的头发梳成两条辫子。她对小舅也没有兴趣。这位老师已经五十二岁，是个老处女，早就下了决心把一生献给祖国的特殊教育事业。在这两者之间，还有各种各样的女教员，但她们对小舅都无兴趣。小舅沉默寡言，性情古怪，很不讨人喜欢。在我舅舅的犯罪档案里，有他作品的照片。应该说，这些照片小，也比原画好看，但同样使人头晕。根据这些照片大家都得出了结论：我舅舅十分讨厌。看起来没有人喜欢小舅，是我多心了。

在习艺所里，有各种各样的新潮艺术家；有诗人、小说家、电影艺术家，当然，还有画家。每天早上的德育课上，都要朗诵学员的诗文──假如这些诗文不可朗诵，就放幻灯。然后请作者本人来解释这段作品是什么意思。毫无疑问，这些人当然嘴很硬：这是艺术，不是外人所能懂的。但是这里有办法让他嘴不硬──比方说，在他头上敲两棍。嘴不硬了以后，作者就开始大汗淋漓，陷于被动；然后他就会变得虚心一些，承认自己在哗众取宠，以博得虚名。然后又放映学员拍的电影。电影也乌七八糟，而且叫人感到恶心。不用教员问，这位学员就感到羞愧，主动伸出头来要挨一棍。他说他拍这些东西送到境外去放映，是想骗外国人的钱。不幸的是，这一招对小舅毫无用处。放过他作品的幻灯片后，不等别人来问，他就坦然承认：画的是些什么，我自己也不懂。正因为自己不懂，才画出来叫人欣赏。此后怎样让他陷于被动，让所有的教员头疼。大家都觉得他画里肯定画了些什么，想逼他说出来。他也同意这画是有某种意义的，但又说：我不懂。我太笨。按所领导的意思，学员都是些自作聪明的傻瓜。因为小舅不肯自作聪明，所领导就认为，他根本不是傻瓜，而是精得很。

我常到习艺所去看小舅，所里领导叫我劝劝他，不要装傻，还说，和我们装傻是没有好处的。我和我舅舅是一头的，就说：小舅没有装傻，他天生就是这么笨。但是所领导说：你不要和我们耍狡猾，耍狡猾对你舅舅是没有好处的。

除了舅舅，我唯一的亲戚是个远房的表哥。他比小舅还要大，我十岁他就有四十多岁了，人中比朴克牌还宽，裤裆上有很大的窟窿，连阴毛带睾丸全露在外面，还长了一张鸟形的脸。他住在沙河镇上，常在盛夏时节穿一双四面开花的棉鞋，挥舞着止血带做的弹弓，笑容可掬地邀请过路的小孩子和他一道去打马蜂砣子──所谓马蜂砣子，就是莲蓬状的马蜂窝，一般是长在树上。表哥说起话来一口诚恳的男低音。他在镇上人缘甚好，常在派出所、居委会等地出出进进，你要叫他去推垃圾车、倒脏土，他绝不会不答应。有一次我把他也请了来，两人一道去看小舅；顺便让所领导看看，我们家里也有这样的人物。谁知所领导看了就笑，还指着我的鼻子说：你这个小子，滑头到家了！表哥却说：谁滑头？我打他！嗓音嗡嗡的。表哥进了习艺所，精神抖擞，先去推垃圾车、倒脏土，然后把所有的马蜂砣子全都打掉，弄得马蜂飞舞，谁也出不了门，自己也被螫得像个大木桶。虽然打了马蜂砣子，习艺所里的人都挺喜欢他。回去以后不久，他就被过路的运煤车撞死了，大家都很伤心，从此痛恨山西人，因为山西那地方出煤。给他办丧事时，镇上邀请我妈作为死者家属出席，她只微感不快，但没有拒绝。假如死掉的是小舅，我妈去不去还不一定。这件事我也告诉了小舅。小舅发了一阵愣，想不起他是谁；然后忽然恍然大悟道：看我这记性！他还来打过马蜂砣子哪。小舅还说，很想参加表哥的追悼会。但是已经晚了。表哥已经被烧掉了。

德育课后，我舅舅去上专业课。据我从窗口所见，教室顶上装了一些蓝荧荧的日光灯管，还有一些长条的桌椅，看起来和我们学校里的阶梯教室没什么两样，只是墙上贴的标语特别多些，还有一种区别，就是这里的窗户上有铁栅栏、铁窗纱，上面有个带闪电符号的牌子，表示有电。这倒是不假，时常能看到一只壁虎在窗上爬着，忽然冒起了青烟，变成一块焦炭。还有时一只蝴蝶落在上面，“丝”地一声之后，就只剩下一双翅膀在天上飞。我舅舅对每个问题都积极抢答，但只是为了告诉教员他不会。

后来所方就给他穿上一件紧身衣，让他可以做笔记，但举不起手来，不能扰乱课堂秩序。虽然不能举手，但他还是多嘴多舌，所以又给他嘴上贴上一只膏药，下课才揭下来。这样贴贴揭揭，把他满嘴的胡子全数拔光，好像个太监。我在窗外看到过他的这种怪相：左手系在右边腋下，右手系在左边腋下，整个上半身像个帆布口袋；只是两只眼睛瞪得很大，几乎要胀出眶来。每听到教员提问，就从鼻子里很激动地乱哼哼。哼得厉害时，教员就走过去，拿警棍在他头上敲一下。敲过了以后，他就躺倒打瞌睡了。有时他想起了蹲派出所时的积习，就把自己吹胀，但是紧身衣是帆布做的，很难胀裂，所以把他箍成了纺锤形──此时他面似猪肝。然后这些气使他很难受，他只好再把气放掉──贴住嘴的橡皮膏上有个圆洞，专供放气之用──这时坐在前面的人就会回过头来，在他头顶上敲一下说：你丫嘴真臭。

所方对学员的关心无微不至，预先给每个学员配了一副深度近视镜，让他们提前戴上；给每个人做了一套棕色毛涤纶的西服做为校服，还发给每人一个大皮包，要求他们不准提在手里，要抱在怀里，这样看起来比较诚恳。学校里功课很紧，每天八节课，晚上还有自习。为了防止学生淘气，自习室的桌子上都带有锁颈枷，可以强使学生躬腰面对桌面。经过一段时间的学习，学生个个呈现出学富五车的模样──也就是说，个个躬腰缩颈，穿棕色西服，怀抱大皮包，眼镜像是瓶子底，头顶亮光光，苍蝇落上去也要滑倒──只可惜有名无实，不但没有学问，还要顺嘴角流哈喇子。我舅舅是其中流得最多的一位，简直是哗哗地流。就算习艺所里伙食不好，馋馒头，馋肉，也到不了这个程度。大家都认为，他是存心在流口水，而且是给所里的伙食抹黑。为了制止他流口水，就不给他喝水，还给他吃干辣椒。但我舅舅还是照样流口水，只是口水呈焦黄色，好像上火的人撒出的尿。

像我舅舅这样的无照画家，让他们学作工程师是很自然的想法。可以想见，他们在制图方面会有些天赋；只可惜送去的人多，学成的少。每个无照画家都以为自己是像毕加索那样的绘画天才，设想自己除了作画还能干别的事，哪怕是在收费厕所里分发手纸，都是一种极大的污辱，更别说去作工程师。因为这个原故，所以当他们被枷在绘图桌上时，全都不肯画机械图。有些人画小猫小狗，有些人画小鸡小鸭，还有个人在画些什么，连自己都不清楚，这个人就是小舅。后来这些图纸就被用作钞票的图案；因为这些图案有不可复制的性质。我们国家的钞票过去是由有照的画家来画，这些画随便哪个画过几天年画的农民都能仿制。而习艺所学员的画全都怪诞万分，而且杂有一团一团的晕迹，谁都不能模仿；除非也像他们一样连手带头地被枷在绘图桌上。

至于那些晕迹，是他们流下的哈喇子，和嘴唇、腮腺的状态相关，更难模仿。我舅舅的画线条少、污渍多，和小孩子的尿布相仿，被冒充齐白石画的水墨荷叶，用在五百元的钞票上。顺便说一句，我舅舅作这幅画时，头和双手向前探着，腰和下半身落在后面，就像动画片的老狼定了格。制图课的老师从后面走过时，用警棍在他头上敲上一下，说道：王犯（那地方就兴这种称呼）！别像水管子一样！老师嫌他口水流得太多了。因为口水流得太多，我舅舅总是要口渴，所以他不停地喝水。后来，他变得像巴甫洛夫的狗一样，一听到上课铃响，口水就忍不住了。

我听说，在习艺所里，就数机械班的学员（也就是那些无照画家）最不老实。众所周知，人人都会写字，写成了行就是诗，写成了片就是小说，写成了对话的样子就是戏剧。所以诗人、小说家、剧本作家很容易就承认自己没什么了不起。画家就不同了，给外行一些颜色，你都不知怎么来弄。何况他们有自己的偶像：上上世纪末上世纪初的一帮法国印象派画家。你说他是二流子，他就说：过去人们就是这样说凡高的！我国和法国还有邦交，不便把凡高也批倒批臭。所里另有办法治这些人：把他们在制图课上的作品制成了幻灯片，拿到德育课上放，同时说道：某犯，你画的是什么？该犯答道：报告管教！这是猫。于是就放一张猫的照片。下一句话就能让该犯羞愧得无地自容：大家都看看，猫是什么样子的！经过这样的教育，那个人就会傲气全消，好好地画起机械图来。但是这种方法对我舅舅没有用。放到我舅舅的水墨荷叶，我舅舅就站起来说：报告管教！我也不知自己在画什么！教员只好问道：那这花里胡哨的是什么？小舅答道：这是干了的哈喇子。教员又问：哈喇子是这样的吗？小舅就说：请教管教！哈喇子应该是怎样的？教员找不到干哈喇子的照片，没有别的办法，只好用橡皮膏把他的嘴再贴上了。

我舅舅进习艺所一个月以后，所里给他们测智商。受试时被捆在特制的测试器上，这种测试器又是一台电刑机。测出的可以说是IQ，也可以说是受试者的熬刑能力。那东西是两个大铁箱子，一上一下，中间用钢架支撑，中间有张轻便的担架床，可以在滑轨上移动。床框上有些皮带，受试者上去时，先要把这张床拉出来，用皮带把他的四肢捆住，呈“十”字形；然后再把他推进去──我们学校食堂用蒸箱蒸馒头，那个蒸箱一屉一屉的，和这个机器有点像──假如不把他捆住，智商就测不准。为了把学员的智商测准，所里先开了一个会，讨论他们的智商是多少才符合实际。教员们以为，这批学员实在桀傲难驯，假如让他们的智商太高，不利于他们的思想改造。但我舅舅是个特例，他总在装傻，假如让他智商太低，也不利于他的思想改造。

我舅舅后来说，他绕着测智商的仪器转了好几圈，想找它的铭牌，看它是哪个工厂出产的，但是没找到；只看到了粗糙的钣金活，可以证明这东西是国货。他的结论是：原来有铭牌，后来抠掉了，因为还有铭牌的印子；拆掉的原因大概是怕学员出去以后会把那个工厂炸掉。那机器上有一对电极，要安到受测人的身上。假如安得位置偏低，就会把阴毛烧掉；安高了则把头顶的毛烧掉。总而言之，要烧掉一些毛，食堂里遇到毛没有退净的猪头猪肘子，也会送来测测智商，测得的结果是猪头的智商比艺术家高，猪肘的智商比他们低些。总而言之，这机器工作起来总有一股燎猪毛的味道。假如还有别的味儿，那就是忘了那条标语：“受试前先如厕”，标语后面还有一个箭头，指着厕所的方向。厕所的门和银行的金库一样，装了定时锁，进去以后就要关你半小时。里面还装了个音箱，放着创作歌曲──这种音乐有催屎催尿的作用。

受测时，学员都是这样要求的：我们还要会女人，请给我留下底下的毛。有时候操作仪器的教员却说：我想要留下上边的毛。这是因为习艺所的教员全是纯真的女孩子，有些人和学员有了感情，所以留下他的头发，让他好看一点；烧掉他的阴毛，省得他沾花惹草。除此之外，她还和他隔着仪器商量道：你就少答对几道题罢，别电傻了呀！坦白地说，这种因素不一定能降低学员的智商，因为他很可能瘦驴屙硬屎，硬充男子汉。宁可挨电，也不把题答错。等到测试完成，学员往往瘫成一团，于是就时常发生教员哭哭啼啼地把学员往外背的动人情景。

测智商的场面非常的刺激。房顶上挂了一盏白炽灯，灯泡很小，但灯罩却大，看起来像个高音喇叭。这盏灯使房间的下半截很亮，却看不到天花板。教员把学员带到这里，哗啦一声拉出放人的抽屉，说道：脱衣服，躺上去；然后转身穿上白大褂，戴上橡皮手套。那屋里非常冷，脱掉了衣服就起鸡皮疙瘩。有些人在此时和教员说几句笑话，但我舅舅是个沉默的人，他一声都不吭。抽屉里有皮带，教员动手把学员绑紧，绑得像十字架上的基督──两手平伸，两腿并紧，左脚垫在右脚下。贫嘴的学员说：绑这么紧干嘛，又不是猪。教员说：要是猪也好，我们省心多了。多数学员被绑上以后，都是直撅撅的。教员就说：这时候还不老实？而学员回答：没有不老实！平时它就是这么大嘛。教员说：别吹牛了，就轰地一声把他推进去。我舅舅躺在抽屉里时也是直撅撅，但人家问他话时，他一声不吭。教员在他肚子上一拍，说：喂！王犯！和你说话呢！你平时也是这么大吗？他却闭上眼睛，说道：平时比这要小。快点吧。于是也轰隆一声被推了进去。他们说，这抽屉下面的轮子很好使，人被推进去时，感觉自己是一个自由落体，完全没有了重量；然后就“通”地一声巨响，头顶撞在机器的后壁上，有点发麻。我对这一幕有极坏的印象──我很不喜欢被捆进去。当然，假如我是教员，身穿白大褂，把一些美丽的姑娘捆进抽屉，那就大不一样。

人家说，在那个抽屉的顶壁上，有一个彩色电视屏幕，问题就在这里显示。假如教员和学员有交情，在开始测试之前，会招待他先看一段轻松的录相，然后再下手把他电到半死，就如一位仁慈的牙医，在下手拔牙前先给病人一块糖吃。但轮到我舅舅，就没有录相看。教员不出题，先把他电得一声惨叫。每一个学员被推进去之前，都是一段冰冷的肉体，只在口鼻之间有口气，胯间有个东西像旗杆一样挺着；但拉出来时就会热汽蒸腾，好像已经熟透了。但是这种热气里一点好味都没有，好像蒸了一块臭肉。假如他头上有头发，就会卷起来，好像拉力弹簧，至于那挺着的东西，当然已经倒下去了。但我舅舅不同，他出来时直橛橛的，比进去时长了两三倍，简直叫人不敢看。有些人哼哼着，就如有只牛蜂或者屎克螂在屋里飞，有些人却一声不吭。而我舅舅出来时，却像个疯子一样狂呼滥喊道：好啊！很好啊！很煽情！如前所述，此时要由教员把学员背走，背法很特别。她们把学员放开，把他的脚拽在肩上，吆喝一声，就大头朝下地背走了──据说在屠宰场里背死猪就是这样一种背法。但是没人肯来背我舅舅。她们说：王犯，别装死，起来走！别人都是死猪，而我舅舅不是。我舅舅真的扶着墙晃晃悠悠的站起来，走掉了。

现在该谈谈他们的智商是多少。大多数学员的智商都在110－100之间，有个人得了最高分，是115。他还说自己想得个120非难事。但他怕得了这个120，此后就会变得很笨，因为电是能把人打傻了的。至于我舅舅，他的IQ居然是零蛋──他一道题也没答对。这就让所领导很是气愤：就是一根木头棍子，IQ也不能为零。于是他们又调整了电压，叫小舅进去补测。再测的结果小舅也没超过50分。当然，还可以提高一些，但有可能把我舅舅电死。有件事不说你也知道，别人是答对了要挨电，我舅舅是答错了要挨电。有经验的教员说，不怕学员调皮捣蛋，就怕学员像我舅舅这样耍死狗。

测过智商以后，我舅舅满脸腊黄地躺在床上，好像得了甲型肝炎。这时候我问他感觉如何，他愣了一阵，然后脸上露出了鬼一样的微笑说：很好。他还说自己在那个匣子里精液狂喷，射得满处都是，好像摔了几碟子肉冻，又像个用过的避孕套；以致下一个被推进去的人在里面狂叫道：我操你妈，王二！你丫积点德好不好！大概是嫌那个匣子被我舅舅弄得不大卫生。据说，有公德的人在上测试器之前，除了屙和尿，还要手淫几次，用他们的话来说，叫做捋乾净了再进去，这是因为在里面人会失控。

但我舅舅不肯这样做，他说，被电打很煽情，捋乾净了就不煽情。我觉得小舅是对的：他是个艺术家，真正的艺术家都是些不管不顾的家伙。但我搞不清什么很煽情：是测试器上显示的那些问题（他还记住了一个问题：“八加七等于几？”）很煽情，还是电流很煽情，还是自己在匣子里喷了一些肉冻很煽情。但我舅舅不肯回答，只是闭上了眼睛。测过智商的第二天，早上出操时，小舅躺在床上没有动；别人叫他他也不答应。等到中午吃完饭回来，他还是躺着没动。同宿舍的人去报告教员，教员说：甭理他，也别给他吃饭，看他能挺多久。于是大家就去上课。等到晚上回来时，满宿舍都是苍蝇。这时才发现，小舅不仅死掉了，而且还有点发绿。揭开被子，气味实在是难闻。

于是他们就叫了一辆车，把小舅送往医院的太平间。然后就讨论小舅是怎么死的，该不该通知家属，怎样通知等等。经过慎重研究，得出的结论是我舅舅发了心脏病。死前住了医院，抢救了三天三夜，花了几万元医药费。但是我们可以放心，习艺所学员有公费医疗，可以报销──这就是社会主义的优越性。与此同时，习艺所派专人前往医院，把这些情况通知院方，以备我们去查问。等到所有的谎话都编好，准备通知我们时，李家口派出所来电话说，小舅在大地咖啡馆里无证卖画，又被他们逮住了，叫习艺所去领。这一下叫习艺所里的人全都摸不着头脑了。他们谁都不敢去领人，因为可能有三种情形：其一，李家口逮住了个像小舅的人。在这种情况下去领，好像连小舅死了所里都不知道，显得所里很笨；其二，李家口派出所在开玩笑，在这种情况下去领，也是显得很笨。其三，李家口派出所逮住了小舅的阴魂。在这种情况下去领，助长了封建迷信。后来也不知是哪位天才想起来到医院的太平间里看看死小舅，这才发现他是猪肉、黄豆和面粉做的。这下子活小舅可算惹出大漏子了。

我的舅舅是位伟大的画家，这位伟大的画家有个毛病，就是喜欢画票证。从很小的时候，就会画电影票、洗澡票，就是不画钱，他也知道画钱犯法；只是偶尔画几张珍稀邮票。等到执照被吊销了以后，他又画过假执照。但是现在的证件上都有计算机号码，画出来也不管用。他还会做各种假东西，最擅长的一手就是到朋友家作客时，用洗衣肥皂做出一泡栩栩如生的大粪放在沙发上，把女主人吓晕过去。这家伙要溜出习艺所，但又要给所里一个交待，他叫我给他找几十斤猪，扛在麻袋里，偷带进习艺所。但我不知道他是做死人。假如知？的话，一定劝他用肥皂来做。把半扇瘟猪放到宿舍里太讨人厌了。

认真分析小舅前半生的得失，发现他有不少失策之处。首先，他不该画些让人看不懂的画。但是如他后来所说，不画这些画就成不了画家。其次，他应该把那些画叫作海马、松鼠和田螺。但如小舅所说，假如画得是海马、松鼠和田螺，就不叫真正的画家。再其次，他不该在习艺所里装傻。但正如小舅所说，不装傻就太过肉麻，难以忍受了。然后是不该逃走、不该在床上放块死猪肉。但小舅也有的说，不跑等着挨电？不做假死尸，等着人家来找我？所以这些失策也都是有情可原。最后有一条，千不该、万不该，不该一跑出来就作画、卖画。再过几天，习艺所通知我们小舅死了，那就天下太平。那时候李家口派出所通知他们逮住了小舅，他们只能说：此人已死，你们逮错了。我以为小舅还要给自己找些借口，说什么自己技痒难熬，等等。谁知他却发起愣来，愣了好久，才给自己额上重重一掌道：真的！我真笨！

3

生活里有各种情况，我有不止一个小舅妈，但在此提到的这个却是真的小舅妈。

我很喜欢小舅，希望他和各种女人结婚；想来想去，一直想到玛丽莲·梦露身上。此人已经死掉多年，尸骨成灰，但听说她活着的时候胸围大得很。如前所述，我舅舅有外斜视的毛病，所以小舅妈的胸围一定要大，否则部份胸部游离于视野之外，视觉效果太差。事实上，我是瞎操心，真的小舅妈只用了一晚上，就把小舅的外斜视治好了。

小舅妈身材硕长，皮肤白晰，腰肢柔软，无论坐在床上，还是坐沙发，总爱歪着，用一头乌溜溜的短发对着人。除此之外，她总呈现出憋不住笑的模样。她老对我说一句话：有事吗？这是她在我假装无心闯到她住的房间里去看她时说的，此时她就是这个模样。这种事有过很多次。不过都是以前的事。这件事开头时是这样的：我小的时候家住在一楼，后来搬到了六楼上，而且没有电梯。这些楼房有一些赤裸裸的混凝土楼梯，满是尘土、粉皮剥落的楼道，顺着墙角散着垃圾，等等。准确地说，垃圾是些葱皮、鸡蛋皮、还有各种塑料袋子，气味难闻。谁都想扫扫，但谁都觉得自己扫是吃亏。有一天，这个楼梯上响起了沉重的脚步声；然后有个女声在门外说：王犯，就是这儿吗？一个男声答道：是。我听了对我妈说：坏了，是小舅。我妈还不信，说小舅离出来的日子还远着呢。但我是信的，因为对我舅舅的道德品质，我比我妈了解得多。

等打开门一看，果然是他，还带来了一个穿制服的女孩子，她就是小舅妈，但她不肯明说。我舅舅介绍我妈说：这是我大姐。小舅妈摘了帽子，叫道：大姐。我舅舅介绍我道：这是我外甥。她说：是嘛。然后就哈哈大笑道：王犯，你这个外甥很像你呀！我最不喜欢别人说我像小舅，但是那一次却例外。我觉得小舅妈很迷人。早知道进了习艺所会有这种艳遇，还不如我替我舅舅去哪。

现在我要承认，我对小舅的女朋友都无好感。但小舅妈是个特例。她第一次出现时，身上穿着制服，头上戴着大檐帽，束着宽宽的皮带，腰里还别了一把小手枪，雄纠纠、气昂昂。我被她的装束给迷住了。而我舅舅出现时，手上带着一副不锈钢铐子；并且端在胸前，好像狗熊作揖一样。就像猫和耗子有区别一样，囚犯和管教也该有些区别，所以有人戴铐子，有人带枪。一进了我们家，小舅妈就把小舅的铐子开了一半。

这使我以为她给他带手铐是做做样子。谁知她顺手又把开了的一半锁到了暖气管上，然后说：大姐，用用卫生间，就钻进去了。我舅舅在那里站不直蹲不下，半蹲半站，羞羞答答，这就使我犯起疑惑，不知发生了什么事。过一会儿小舅妈出来，又把我舅舅和她铐在了一起，并排坐在沙发上。我觉得他们好像在玩什么性游戏。总的来说，生活里某些事，必须有些幽默感才能理解。但我妈没有幽默感，她什么都不理解，所以气得要死。我有幽默感，我觉得正因为如此，小舅妈才格外的迷人。

我一见到小舅妈，就知道她很辣，够我舅舅一呛。但不管怎么说，她总是个女的，比男的好吧。在阳台上我祝贺我舅舅，说小舅妈比他以前泡过的哪个妞都漂亮。我舅舅不说话，却向我要了一支烟抽。根据我的经验，我舅舅不说话时，千万别招惹他，否则他会暗算你。除此之外，他那天好像很不高兴。我和他铐在一起，假如他翻了脸打我，我躲都没处躲。我舅舅吸完了那支烟，对我说：这件事是福是祸还不一定；然后又说：回去吧。于是我们回到卧室里，请小舅妈开手铐。小舅妈打量了我们一通，说道：王犯，这小坏蛋长得真像你，大概和你一样坏罢──舅妈和外甥讲话，很少用这种口气。除此之外，我舅舅把那支烟吸得干净无比，连烟屁股都抽掉了。这说明他很需要尼古丁。因为他很能混人缘，所以到了任何地方都不会缺烟吸。如今猛抽起烟屁来，是个很不寻常的景象。总之，自我认识小舅，没见过他如此的低调。

现在必须承认，年轻时我的觉悟很低，还不如公共汽车上一个小女孩。这个女孩子身上很干净，只穿了个小裤衩，连裙子都没穿。不穿裙子因为她母亲以为她的腿还不足以引起男人的邪念，穿裤衩是因为腿上面的部位足以引起男人的邪念。小舅妈押着我舅舅坐公共汽车，天很晚了，车上只有六七个人。这个小女孩跑到我舅舅面前来，看看他戴着的手铐，去问小舅妈道：阿姨！叔叔这是怎么了？小舅妈解释道：叔叔犯错误了。这孩子爱憎分明，同时又看出，我舅舅是铐着的，行动不便，就朝小舅妈要警棍，要把我舅舅揍一顿。小舅妈解释道，就是犯了错误的叔叔，也不是谁都能打的；那孩子眨着眼睛，好像没听懂。小舅妈又解释道：这个叔叔犯的错误只有阿姨才能打。这回那孩子听懂了，对着小舅妈高叫了一声：讨厌！你很没意思！就跑开了。

说到觉悟，最低的当然是小舅。其次是我，我总站在他一边想问题。其次是我妈，她看到小舅妈铐着我舅舅就不顺眼。再其次是小舅妈，她对小舅保持了警惕。但是觉悟最高的是那个小女孩。见到觉悟低的人想揍他一顿，就是觉悟高了。

我舅舅的错误千条万绪，归根结蒂就是一句话，画出画来没人懂。仅此而已还不要紧，那些画看上去还像是可以懂的，这就让人起疑，觉得他包藏了祸心。我现在写他的故事，似乎也在犯着同样的错误──这个故事可懂又没有人能懂。但罪不在我，罪在我舅舅，他就是这么个人。我妈对小舅舅有成见，认为小舅既不像大舅，也不像她，她以为是在产房里搞错了。我长得很像小舅，她就说，我也是搞错了。但我认为不能总搞错，总得有些搞对的时候才成。不管怎么说吧，她总以为只有我能懂得和小舅有关的事──其实这是一个误会，小舅自己都不知自己是怎么回事──所以把我叫到厨房里说：你们是一事的，给我说说看，这是怎么回事？我说：没什么。小舅又泡上了一个妞，是个女警察。他快出来了。我妈就操起心来，但不是为我舅舅操心，是为小舅妈操心。照她看来，小舅妈是好女孩，我舅舅配不上她──我妈总是注意这种配不配的问题，好像她在配种站任职。但是到了晚上她就不再为小舅妈操心，因为他们开始做爱──虽然是在另一间房子里，而且关上了门，我们还是知道他们在做爱，因为两人都在嚷嚷，高一声低一声，终夜不可断绝，闹得全楼都能听见。这使我妈很愤怒，摔门而去，去住招待所，把我也揪走了。最使我妈愤怒的是：原来以为我舅舅在习艺所里表现好，受到了提前毕业（或称释放）的处理，谁知却是相反：我舅舅在习艺所表现很坏，要被送去受惩诫，小舅妈就是押送人员。他们俩正在前往劳改场所途中，忙里偷闲到这里鬼混。为此我妈恶狠狠地对我说：你再说说看，这是怎么一回事？这回连我也不知是怎么回事，可见我和小舅不是一事的。

等到领略了小舅妈的高觉悟之后，我对她的行为充满了疑问：既然你觉得我舅舅是坏人，干嘛还要和他做爱？她的回答是：不干白不干──你舅舅虽然是个坏蛋，可是个不坏的男人。这叫废物利用嘛。但是那天晚她没有这么说，说了以后我会告诉小舅，小舅会警觉起来──这是很后来的事了。

小舅和小舅妈做爱的现场，是在我室的小沙发上。我对这一点很有把握，因为头天晚上我离开时，那沙发还硬挺挺的有个模样，等我回来时，它就变得像个发面团。除此之外，在沙发背后的墙壁上，还粘了三块嚼过的口香糖。我把其中一块取下来，尝了一下味道，发现起码嚼了一小时。因此可以推断出当时的景象：我舅舅坐在沙发上，小舅妈骑在小舅身上，嚼着口香糖。想明白了这些，我觉得这景象非常之好，就欢呼一声，扑倒在自己床上。这是屋里唯一的床，但一点睡过的痕迹都没有。但我没想到小舅妈手里拿着枪，枪口对准了我舅舅。知道了这一点，还欢不欢呼，实在很难讲。

顺便说一句，小舅妈很喜欢和小舅做爱，每回都兴奋异常，大声嚷嚷。这时候她左手总和小舅铐在了一起，右手拿着小手枪，开头是真枪，后来不当管教了，就用玩具枪，比着我舅舅的脑袋。等到能透过气的时候，就说道：说！王犯，你是爱我，还是想利用我？凭良心说，我舅舅以为对国家机关的女职员，首先是利用，然后才能说到爱。但是在枪口对脑袋的时候，他自然不敢把实话说出来。除此之外，在这种状态下做爱，有多少快乐，也真的很难说。

小舅妈和小舅不是一头儿的。不是一头儿的人做爱也只能这样。在我家里和小舅妈做爱时，我舅舅盯着那个钢铁的小玩意，心里老在想：妈的，这种东西有没有保险机？保险机在哪里？到底什么样子保险才算是合上的？本来他可以提醒一下小舅妈，但他们认识不久，不好意思说。等到熟识以后才知道，那枪里没有子弹；可把我舅舅气坏了；他宁愿被枪走火打死，也不愿这样白耽心。不过，这支枪把他眼睛的毛病治好了。原来他是东一只眼西一只眼，盯枪口的时间太长，就纠正了过来。只可惜矫枉过正，成了斗鸡眼了。

小舅妈把小舅搞成了斗鸡眼后，开头很得意，后来也后悔了。她在小报上登了一则求医广告，收到这样一个偏方：牛眼珠一对，水黄牛不限，但须原生于同一牛身上者。蜜渍后，留下一只，将另一只寄往南京。估计寄到时，服下留在北京的一只，赶往南京去服另一只。小舅妈想让小舅试试，但小舅一听要吃牛眼珠，就说：毋宁死。因为没服这个偏方，小舅的两只眼隔得还是那么近。但若小舅服了偏方，眼睛变得和死牛眼睛那样一南一北，又不知会是什么样子。

第二天早上，我妈对小舅妈说：你有病，应该到医院去看看。这是指她做爱时快感如潮而言。小舅妈镇定如常地磕着瓜子说，要是病的话，这可是好病哇，治它干嘛？从这句话来看，小舅妈头脑清楚，逻辑完备。我看她不像有病的样子。说完了这些话，她又做出更加古怪的事：小舅妈站了起来，束上了武装带，拿出铐子，“飕”一下把我舅舅铐了起来；并且说：走，王犯，去劳改，别误了时辰。我舅舅耍起赖皮，想要再玩几天，但小舅妈横眉立目，说道：少费话！她还说，恋爱归恋爱，工作归工作，她立场站得很稳，决不和犯人同流合污──就这样把我舅舅押走了。这件事把我妈气得要发疯，后来她英年早逝，小舅妈要负责任。

4

上个世纪渤海边上有个大碱厂，生产红三角牌纯碱，因而赫赫有名。现在经过芦台一带，还能看到海边有一大片灰蒙蒙的厂房。因为氨碱法耗电太多，电力又不足，碱厂已经停了工，所需的碱现在要从盐碱地上刨来。这项工作十分艰苦，好在还有一些犯了错误的人需要改造思想，可以让他们去干。除此之外，还需要有些没犯错误的人押送他们，这就是这个故事的前因。我舅舅现在还活着，会有什么样的后果还很难说。总而言之，我舅舅在盐碱地上刨碱，小舅妈押着他。刨碱的地方离芦台不很远。

每次我路过芦台，都能看到碱厂青白的空壳子厂房。无数海鸟从门窗留下的大洞里飞进飞出，遮天盖地。废了的碱厂成了个大鸟窝，还有些剃秃瓢拴脚镣的人在窝里出入，带着铲子和手推车。这说明艰苦的工作不仅是刨碱，还有铲鸟粪。听说鸟粪除了做肥料，还能做食品的添加剂。当然，要经过加工，直接吃可不行。

每次我到碱场去，都乘那辆蓝壳子交通车。“厂”和“场”只是一字之差，但不是一个地方。交通车开起来咚咚地响，还个细长的铁烟囱，驶在荒废的铁道上，一路崩崩地冒着黑烟。假如路上抛了锚，就要下来推；乘客在下面推车走，司机在车上修机器。运气不好时，要一直推到目的地。这一路上经过了很多荒废的车站，很多荒废了的道岔，所有的铁轨都生了锈。生了锈的铁很难看。那些车站的墙上写满了标语：“保护铁路一切设施”、“严厉打击盗窃铁路财产的行为”，等等，但是所有的门窗都被偷光，只剩下房屋的壳子，像些骷髅头。空房子里住着蝙蝠、野兔子，还有刺猬。刺猬灰溜溜的，长了两双罗圈腿。我对刺猬的生活很羡慕：它很闲散，在觅食，同时又在晒太阳，但不要遇上它的天敌黄鼠狼。去过一回碱场，袜子都会被铁锈染红，真不知铁锈是怎么进去的。

我到碱场去看小舅时，心里总有点别扭。小舅妈和小舅是一对，不管我去看谁，都有点不正经。假如两个一齐看，就显得我很贱。假如两个都不看，那我去看谁？唯一能安慰我的是：我和我舅舅都是艺术家。艺术家外甥看艺术家舅舅，总可以罢。但这种说法有一个最大的问题，那就是我既不知什么是艺术，也不知什么是艺术家。在这种情况下，认定了我们舅甥二人全是艺术家，未免有点不能服人。

碱场里有一条铁路，一直通到帐蓬中间。在那些帐蓬外面围着铁丝网，还有两座木头搭的了望塔。帐蓬之间有一片土场子，除了黄土，还有些石块，让人想起了冰川漂砾。正午时分，那些石头上闪着光。交通车一直开到场中。场子中央有个木头台子，乍看起来不知派什么用场。我舅舅一到了那里，人家就请他到台子前面躺下来，把腿伸到台子上，取出一副大脚镣，往他腿上钉。等到钉好以后，你就知道台子是派什么用场的了。脚镣的主要部份是一根好几十公斤重、好几米长的铁链子。我舅舅躺在地上，看着那条大铁链子，觉得有点小题大作，还觉得铁链子冰人，就说：报告管教！这又何必呢？我不就是画了两幅画吗？小舅妈说，你别急，我去打听一下。过了一会儿，她回来说：万分遗憾，王犯。没有再小的镣子了，你说自己只画了两幅画，这儿还有只写了一首诗的呢。听了这样的话，我舅舅再无话可说。后来人家又把我舅舅极为珍视的长发剃掉，刮了一个亮闪闪的头。有关这头长发，需要补充说，前面虽然秃了，后面还很茂盛，使我舅舅像个前清的遗老，看上去别有风韵；等到剃光了，他变得朴实无华。我舅舅在绝望中呼救道：管教！管教！他们在刮我！小舅妈答道：安静一点，王犯！不刮你，难道来刮我吗？我舅舅只好不言语了。以我舅舅的智慧，到了此时应该明白事情很不对劲。但到了这个地步，小舅也只有一件事可做：一口咬定他爱小舅妈。换了我也要这样，打死也不能改口。

我舅舅在碱场劳改时，每天都要去砸碱。据他后来说，当时的情形是这样的：他穿了一件蓝大衣，里面填了再生毛，拖着那副大脚镣，肩上扛了十字镐，在白花花的碱滩上走。那地方的风很是厉害，太阳光也很厉害，假如不戴个墨镜，就会得雪盲，碱层和雪一样反光。如前所述，我舅舅没有墨镜，就闭着眼睛走。小舅妈跟在后面，身穿呢子制服，足蹬高统皮靴，腰束武装带，显得很是英勇。她把大檐帽的带子放下来，扣在下巴上。走了一阵子，她说：站住，王犯！这儿没人了，把脚镣开了罢。我舅舅蹲下去拧脚镣，并且说：报告管教，拧不动，螺丝锈住了！小舅妈说：笨蛋！我舅舅说：这能怪我吗？又是盐又是碱的。他的意思是说，又是盐又是碱，铁器很快就会锈。小舅妈说：往上撒尿，湿了好拧。我舅舅说他没有尿。其实他是有洁癖，不想拧尿湿的罗丝。小舅妈犹豫了一阵说：其实我倒有尿棗算了，往前走。我舅舅站起身来，扛住十字镐，接着走。在雪白的碱滩上，除了稀疏的枯黄芦苇什么都没有。走着走着小舅妈又叫我舅舅站住，她解下武装带挂在我舅舅脖子上，走向一丛芦苇，在那里蹲下来尿尿。然后他们又继续往前走，此时我舅舅不但扛着镐头，脖子上还有一条武装带、一支手枪、一根警棍，走起路来东歪西倒，完全是一副怪模样。后来，我舅舅找到了一片碱厚的地方，把蓝大衣脱掉铺在地上，把武装带放在旁边，就走开，挥动十字镐砸碱。小舅妈绕着他嘎吱嘎吱地走了很多圈，手里掂着那根警棍。然后她站住，从左边衣袋里掏出一条红丝巾，束在脖子上，从右衣袋里掏出一副墨镜戴上，走到蓝大衣旁边，脱掉所有的衣服，躺在蓝大衣上面，摊开白晰的身体，开始日光浴。

过了不久，那个白晰的身体就变得红扑扑的了。与此同时，我舅舅迎着冷风，流着清水鼻涕，挥着十字镐，在砸碱。有时小舅妈懒洋洋地喊一声：王犯！他就扔下十字镐，希里哗啦地奔过去说：报告管教，犯人到。但小舅妈又没什么正经事，只是要他看看她。我舅舅就弓下腰去，流着清水鼻涕，在冷风里眯着眼，看了老半天。然后小舅妈问他怎么样，我舅舅拿袖子擦着鼻涕，用低沉的嗓音含混不清地说：好看，好看！小舅妈很是满意，就说：好啦，看够了吧？去干活吧。我舅舅又希里哗啦地走了回去，心里嘀咕道：什么叫“看够了吧”？又不是我要看的！这么奔来跑去，还不如带个望远镜哪。说到用望远镜看女人，我舅舅是有传统的。他家里有各种望远镜棗蔡司牌的、奥林巴司的，还有一架从前苏联买回来的炮队镜。他经常伏在镜前，一看就是半小时，那架式就像苏军元帅朱可夫。有人说，被人盯着看就会心惊胆战，六神无主。他家附近的女孩子经常走着走着犯起迷糊，一下撞上了电线杆；后来她们出门总打着阳伞，这样我舅舅从楼上就看不到了。现在小舅妈躺在那里让他看，又没打伞，他还不想看，真叫作身在福中不知福。

我舅舅在碱场时垂头丧气，小舅妈却不是这样。她晒够了太阳，就穿上靴子站了起来，走进冷风，来到我舅舅身边说：王犯，你也去晒晒太阳，我来砸一会，说完就抢过十字镐抡了起来，而我舅舅则走到蓝大衣上躺下。这时假如有拉碱的拖拉机从远处驶过，上面的人就会对小舅妈发出叫喊，乱打唿哨。这是因为小舅妈除了脖子上系的红丝巾鼻梁上的墨镜和鸡皮疙瘩，浑身上下一无所有。碱场有好几台拖拉机，冒着黑烟在荒原上跑来跑去，就像十九世纪的火轮船。那个地方天蓝得发紫，风冷得像水，碱又白又亮，空气乾燥得使皮肤发涩。我舅舅闭上了眼睛，想要在太阳底下做个梦。失意的人总是喜欢做梦。他在碱场时三十八岁，四肢摊开地躺在碱地上睡着了。后来，小舅妈踢了他一脚说：起来，王犯！你这不叫晒太阳，叫作捂痱子。这是指我舅舅穿着衣服在太阳底下睡觉而言。考虑到当时是在户外，气温在零下，这种说法有不尽不实之处。小舅妈俯下身去，把他的裤子从腿上拽了下来，一直拽到脚镣上。

假如说我舅舅有过身长八米的时刻，就指那一回。然后她又俯下身去，用暴烈的动作解开他破棉袄上的四个扣子，把衣襟敞开。我舅舅睁开眼睛，看到一个红彤彤的女人骑在他身上，颈上的红丝巾和头发就如野马的鬃毛一样飞扬。他又把眼睛闭上。这些动作虽有性的意味，但也可以看作管教对犯人的关心。要知道农场伙食不好，晒他一晒，可以补充维生素D，防止缺钙。做完了这件事，小舅妈离开了我舅舅的身体，在他身边坐下，从自己的制服口袋里掏出一盒香烟，取出一支放在嘴上，又拿出一个防风打火机，正要给自己点火，又改变了主意。她用手掌和打火机在我舅舅胸前一拍，说道：起来，王犯！一点规矩都不懂吗？我舅舅应声而起，偎依在她身边，给她点燃了香烟。以后小舅妈每次叼上烟，我舅舅伸手来要打火机，并且说：报告管教！我懂规矩啦！后来，我舅舅在碱滩上躺成一个大字，风把刨碎的碱屑吹过来，落在皮肤上，就如火花一样的烫。白色的碱末在他身体上消失了，变成一个个小红点。小舅妈把吸剩的半支烟插进他嘴里，他就接着吸起来。然后，她就爬到他身上和他做爱，头发和红丝巾一起飘动。而我小舅舅一吸一呼，鼻子嘴巴一起冒出烟来。后来他抬起头来往下面看去，并且说：报告管教！要不要戴套？小舅妈则说：你躺好了，少操这份心！他就躺下来，看天上一些零零散散的云。后来小舅妈在他脸上拍了一下，他又转回头来看小舅妈，并且说道：报告管教！你拍我干什么？我舅舅原来是个轻浮的人，经过碱场的生活之后就稳重了。这和故事发生的地点有一定的关系。那地方是一片大碱滩，碱滩的中间有个黑糊糊的凹地，用蛇形铁丝网围着，里面有几十个帐蓬，帐蓬中间有一条水沟，水沟的尽头是一排水管子。日暮时分，我舅舅和一群人混在一起刷饭盒。

水管里流出的水带有碱性，所以饭盒也很好刷。在此之前，我舅舅和舅妈在帐蓬里吃饭。那个帐蓬是厚帆布做的，中间挂了一个电灯泡。小舅妈岔开双腿，雄踞在铺盖卷上抬头吃着饭，她的饭盒里是白米饭、白菜心，还有几片香肠。小舅双腿并拢，坐在一个马扎上低头吃饭，他的饭盒里是陈仓黄米、白菜帮子，没有香肠。小舅妈哼了一声：“哞”，我舅舅把碗递了过去。小舅妈把香肠给了他。我舅又把饭盒拿了回去，接着吃。此时小舅妈对他怒目而视，并且赶紧把自己嘴里的饭咽了下去，说道：王犯！连个谢谢也不说吗？我舅舅应声答道：是！谢谢！小舅妈又说：谢谢什么？我舅舅犹豫了一下，答道：谢谢大姐！小舅妈就沉吟起来，沉吟的原故是我舅舅比她大十五岁。等到饭都吃完，她才敲了一下饭盒说：王犯！我觉得你还是叫我管教比较好。我舅舅答应了一声，就拿了饭盒出去刷。小舅妈又沉吟了一阵，感觉非常之好，就开始捧腹大笑。她觉得我舅舅很逗，自己也很逗，这种生活非常之好。我舅舅觉得自己一点也不逗，小舅妈也不逗。这种生活非常的不好。尽管如此，他还是爱小舅妈，因为他别无选择啦。

我舅舅的故事是这么结束的：他到水沟边刷好了碗回来，这时天已经黑了，并且起了风。我舅舅把两个饭盒都装在碗套里，挂在墙上，然后把门拴上。所谓的门，不过是个帆布帘子，边上有很多带子，可以系在帆布上。我舅舅把每个带子都系好，转过身来。他看到小舅妈的制服零七乱八地扔在地下，就把它们收起来，一一叠好，放在角落里的一块木板上，然后在帐蓬中间立正站好。此时小舅妈已经钻进了被窝，面朝里，就着一盏小台灯看书。过了一会儿，帐蓬中间的电灯闪了几下灭了，可小舅妈那盏灯还亮着，那盏灯是用电池的。小舅妈说：王犯，准备就寝。我舅舅把衣服都脱掉，包括脚镣。那东西白天锈住了，但我舅舅找到了一把小扳手，就是为卸脚镣用的。

然后他精赤条条的立正站着，冷得发抖，整个帐蓬在风里东摇西晃。等到他鼻子里开始流鼻涕，才忍不住报告说：管教！我准备好了。小舅妈头也不回地说：准备好了就进来，废什么话！我舅舅蹑手蹑脚钻到被里去，钻到小舅妈身后，那帐蓬里只有一副铺盖。因为小舅妈什么都没穿，所以我舅舅一触到她，她就从牙缝里吸气。这使我舅舅尽量想离她远一点。但她说：贴紧点，笨蛋！最后，小舅妈终于看完了一段，折好了书页，关上灯，转过身来，把乳房小腹阴毛等等一齐对准我舅舅，说道：王犯，抱住我。你有什么要说的？我舅舅想，黑灯瞎火的，就乱说吧，免得她再把我铐进厕所，就说：管教，我爱你。她说：很好。还有呢？我舅舅就吻她。两个身体在黑暗里纠缠不休。小舅妈说起这些事来很是开心，但我听起来心事重重：在小舅妈的控制下，我舅舅还能不能出来，几时出来，等等，我都在操心。假如最终能出来，我舅舅学点规矩也不坏。但是小舅妈说：“不把他爱我这件事说清楚，他永辈子出不来。”

5

现在可以这样说，小舅为作画吃官司，吃了一场冤枉官司。因为他的画没有人懂，所以被归入了叵测一类。前清有个诗人写道：“清风不识字，何事乱翻书”，让人觉得叵测，就被押往刑场，杀成了碎片。上世纪有个作家米兰·昆德拉说：人类一思考，上帝就发笑。这上帝就很叵测。我引昆德拉这句话，被领导听见了，他就说：一定要把该上帝批倒批臭。后来他说，他以为我在说一个姓尚的人。总而言之，我舅舅的罪状就是叵测，假如不叵测，他就没事了。

在碱场里，小舅妈扣住了小舅不放，也都是因为小舅叵测之故。她告诉我说，她初次见到小舅，是在自己的数学课上。我舅舅测过了智商后就开始掉头发，而且他还没有发现有什么办法可以从这里早日出去，为这两件事，他心情很不好，脑后的毛都直着，像一只豪猪。上课时他两眼圆睁、咬牙切齿，经常把铅笔一口咬断，然后就把半截铅笔像吃糖棍一样吃了下去，然后用手擦擦嘴角上的铅渣，把整个嘴都抹成黑色的了。一节课发他七支铅笔，他都吃个精光。小舅妈见他的样子，觉得有点渗人，就时时提醒他道：王犯，你的执照可不是我吊销的，这么盯着我干嘛？我舅舅如梦方醒，站起来答道：对不起，管教。你很漂亮。我爱你。这后一句话是他顺嘴加上去的，此人一惯贫嘴聊舌，进了习艺所也改不了。我告诉小舅妈说：她是很漂亮。她说：是啊是啊。然后又笑起来：我漂亮，也轮不到他来说啊！后来她说，她虽然年轻，但已是老油子了。在习艺所里，学员说教员漂亮，肯定是没安好心。至于他说爱她，就是该打了。我没见过小舅妈亲手打过小舅，从他们俩的神情来看，大概是打过的。

小舅妈还说，在习艺所里，常有些无聊的学员对她贫嘴聊舌。听了那些话她就揍他们一顿。但是小舅和他们不同，他和她有缘份。缘份的证明是小舅的画，她看了那些画，感到叵测，然后就性欲勃发。此时我们一家三口：舅舅、外甥和舅妈都在碱滩上。小舅妈趴在一块塑料布上晒日光浴，我舅舅衣着整齐，睡在地上像一具死尸，两只眼睛盯着自己的鼻子。小舅妈的裸体很美，但我不敢看，怕小舅吃醋。小舅的样子很可怕，我想安慰他几句，但又不敢，怕小舅妈说我们串供。我把自己扯到这样的处境里，想一想就觉得稀奇。

小舅妈还说，她喜欢我舅舅的画。这些画习艺所里有一些，是李家口派出所转来的。搁在那里占地方，所里要把它丢进垃圾堆。小舅妈把它都要下来，放在宿舍里，到没人的时候拿出来看。小舅事发进碱场，小舅妈来押送，并非偶然。用句俗话来说，不怕贼偷，就怕贼惦记。小舅早就被舅妈惦记上了。这是我的结论，小舅妈的结论有所不同。她说：我们是艺术之神阿波罗做媒。说到这里，她捻了小舅一把，问道：艺术之神是阿波罗吧？小舅应声答道：不知道是谁。嗓音低沉，听上去好像死掉的表哥又活过来了。

我常到碱场去，每次都要告诉小舅妈，我舅舅是爱她的。小舅妈听了以后，眼睛就会变成金黄色，应声说道：他爱我，这很好啊！而且还要狂笑不止。这就让我怀疑她是不是真的觉得很好。真觉得好不该像岔了气那样笑。换个女人，感觉好不好还无关紧要。小舅的小命根握在小舅妈手里，一定要让她感觉好。于是我就换了一种说法：假如小舅不是真爱你，你会觉得怎样？小舅妈就说：他不是真爱我？哪也很好啊！然后又哈哈大笑。我听着像在狞笑。在这个问题上我们进退两难，就该试试别的门道。

那次我去看小舅，带去了各种剪报──那个日本人把他的画运到巴黎去办画展，引起了很大的轰动。这个画展叫作“2010──W2”，没有透露作者的身份，这也是轰动的原因之一。各报一致认为，这批画的视觉效果惊人，至于说是伟大的作品，这么说的人还很少。展览会入口处，摆了一幅状似疯驴的画，就是平衡器官健全的人假如连看五秒钟也会头晕；可巧有个观众有美尼尔综合征，看了以后，马上觉得天地向右旋转，与此同时，他向左倾倒，用千斤顶都支不住。后来只好给他看另一幅状似疯马的画，他又觉得天地在向左旋转，但倒站直了。然后他就向后转，回家去，整整三天只敢喝点冰水，一点东西也没吃。大厅正中有幅画，所有的人看了都感到“嗡”地一声，全身的血都往头上涌。不管男女老幼，大家的头发都会直立起来，要是梳板寸的男人倒也无碍，那些长发披肩的金发美女立时变得像带尖顶帽的小丑。与此同时，观众眼睛上翻，三面露白，有位动脉硬化者立刻中了风。还有一幅画让人看了感觉五脏六腑往下坠，身材挺拔的小伙子都驼了背，疝气患者坠得裤裆里像有一个暖水袋。大家对这位叫作“W2”的作者有种种猜测，但有些宗教领袖已经判定他是渎神者，魔鬼的同谋，下了决杀令。他们杀了一些威廉、威廉姆斯、韦伯、威利斯，现在正杀世界卫生组织（WHO）里会画画的人，并杀得西点军校改了名，但还没人想到要杀姓王的中国人。我们姓王的有一亿人，相当于一个大国，谅他们也得罪不起。我把这些剪报给小舅妈看，意在证明小舅是伟大的艺术家，让她好好地对待他。小舅妈就说：伟大！伟大！不伟大能犯在我手里吗？后来临走时，小舅抽冷子踢了我一脚。他用这种方式通知我：对小舅妈宣扬他的伟大之处，对他本人并无好处。这是他最后一次踢我，以后他就病秧秧的，踢不动了。

当在我沉迷于思索怎样救小舅时，他在碱场里日渐憔悴，而且变得尖嘴猴腮。小舅妈也很焦急，让我从城里带些罐头来，特别指定要五公斤装的午餐肉，我用塑料网兜盛住挂在脖子上，一边一个，样子很傻。坐在去碱场的交通车里，有人说我是猪八戒挎腰刀，邋遢兵一个。这种罐头是餐馆里用的，切成小片来配冷盘，如果大块吃，因为很油腻，就难以下咽。小舅妈在帐蓬里开罐头时，小舅躺在一边，开始乾呕。然后她舀起一块来，塞到小舅嘴里，立刻把勺子扔掉，一手按住小舅的嘴，另一手掐着他的脖子，盯住了他的眼睛说：一、二、三！往下咽！塞完了小舅，小舅妈满头大汗，一面擦手，一面对我说：小子，去打听一下，哪儿有卖填鸭子的机器。此时小舅嘴唇都被捏肿，和鸭子真的很像了在碱场里吃得不好，心情又抑闷，小舅患上了阳痿症。不过小舅妈自有她的办法。

我舅舅的这些逸事是他自己羞羞答答地讲出来的，但小舅妈也有很多补充：在碱滩上躺着时，他的那话儿软塌塌地倒着，像个蒸熟的小芋头。你必须对它喊一声：立正！它才会立起来，像草原上的旱獭，伸头向四下张望。当然，你是不会喊的，除非你是小舅妈。这东西很听指挥，不但能听懂立正、稍息，还能向左右转，齐步走等等。在响应口令方面，我舅舅是有毛病的，他左右不分，叫他向左转，他准转到右面；齐步走时会拉顺。而这些毛病它一样都没有。小舅妈讲起这件事就笑，说它比我舅舅智商高。假如我舅舅IQ50，它就有150，是我舅舅的三倍。作为一个生殖器，这个数字实属难能可贵。小舅妈教它数学，但它还没学会，到现在为止，只知道听到一加一点两下头，但小舅妈对它的数学才能很有信心。她决心教会它微积分。这门学问她一直在教小舅，但他没有学会。她还详细地描写了立正令下后，那东西怎样蹒跚起身，从一个问号变成惊叹号，颜色从灰暗变到赤红发亮，像个美国出产的苹果。她说，作为一个女人，看到这个景象就会觉得触目惊心。但我以为男人看到这种景象也会触目惊心。

小舅妈还说：到底是艺术家，连家伙都与众不同──别的男人肯定没有这种本领。我舅舅听到这里就会面红耳赤，说道：报告管教！请不要羞辱我！士可杀不可辱！而小舅妈却耸耸肩，轻描淡写地说：别瞎扯！我杀你干嘛。来，亲一下。此后小舅只好收起他的满腔怒火，去吻小舅妈。吻完以后，他就把自己受羞辱的事忘了。照我看来，小舅不再有往日的锐气，变得有点二皮脸，起码在舅妈面前是这样的。据说，假如小舅妈对舅舅大喝一声立正！我舅舅总要傻呵呵地问：谁立正？小舅妈说：稍息！我舅舅也要问谁稍息。在帐蓬里，小舅妈会低声说道：同志，你走错了路……我舅舅就会一愣，反问道：是说我吗？我犯什么错误了吗？小舅妈就骂道，人说话，狗搭茬！有时候她和我舅舅说话，他又不理，需要在脸上拍一把才有反应：对不起，管教！不知道你在和我说话。讨厌的是，我舅舅和他的那个东西都叫作王二。小舅妈也觉得有点混乱，就说：你们两个简直是要气死我。久而久之，我舅舅也不知自己是几个了。

我舅舅和小舅妈在碱场里陷入了僵局，当时我以为有两个原因：其一是小舅妈不懂得艺术；所以她就知道拿艺术家寻开心。假如我懂得什么是艺术，能用三言两语对她解释清楚，她就会把小舅放出来。但我没有这个能耐。所以小舅也出不来。

刚上大学时，我老在想什么是艺术的真谛，想着想着就忘了东西南北，所以就有人看到我在操场上绕圈子，他在一边给我数圈数，数着数着就乱了，只好走开；想着想着，我又忘掉了日出日落，所以就有人看到我在半夜里坐在房顶上抽烟，把烟蒂一个一个地往下扔；这件事的不可思议之处在于我有恐高症。因为这个缘故，有些女孩子爱上了我，还说我像维特根斯坦，但我总说：维特根斯坦算什么。听了这话，她们就更爱我了。但我忙于解开这个难题，一个女孩都没爱上，听任她们一个个从我身边飞走了，现在想起来未免后悔，因为在她们中间，有一些人很聪明，有一些人很漂亮；还有一些既聪明，又漂亮，那就更为难得。所谓艺术的真谛，就是人为什么要画画、写诗、写小说。我想作艺术家，所以就要把这件事先想想清楚。不幸的是，到了今天我也没有想清楚。

现在我还在怀念上大学一年级的时期，那时候我写着一篇物理论文；还在准备投考历史系的研究生；时时去看望我舅舅；不断思辨艺术的真谛；参加京城里所有新潮思想的讨论会；还忙里偷闲，去追求生物系一个皮肤白晰的姑娘。盛夏时节，她把长发束成了马尾辫，穿着白色的T恤衫和一条有纵条纹的裙裤，脖子和耳后总有一些细碎的汗珠。我在校园里遇上她，就邀她到松树林里去坐。等到她在乾松针上细心地铺好手绢，坐在上面，脱下脚上的皮凉鞋，再把脚上穿的短丝袜脱下来放在两边时，我已经开始心不在焉，需要提醒，才能开始在她领口上的皮肤上寻找那种酸酸的汗味。

据说，我的鼻子冬暖夏凉，很是可爱；所以她也不反对撩起马尾辫，让我嗅嗅项后发际的软发。从这个方向嗅起来，这个女孩整个就像一块乳酪。可惜的是，我经常想起还有别的事情要干，就匆匆收起鼻子来走了。我记得有一回，我在她乳下嗅到一股沉掂掂的半球形的味道，还没来得及仔细分辨，忽然想起要赶去看我舅舅的交通车；就这样走掉了。等下次见到她时，她露出一副要哭的样子，用手里端着的东西泼了我一脸。那些东西是半份炒蒜苗、半份烩豆腐，还有二两米饭。蒜苗的火候太过，变得软塌塌的。豆腐里放了变质的五香粉，有点发苦。至于米饭，是在不锈钢的托盘里蒸成，然后再切成四方块。我最反对这样来做米饭。经过这件事以后，我认为她的脾气太坏，还有别的缺点，从此以后不再想念她了；只是偶而想到：她可能还在想念我。

在碱滩上，我想营救小舅时，忽然想到，艺术的真谛就是叵测。不过这个答案和没有差不多。世界上没有人知道什么是“叵测”，假如有人知道，它就不是叵测。

我舅舅陷在碱场里的另一个原因是他不擅长爱情。假如他长于此道，就能让小舅妈把他放出来。在我看来，爱情似乎是种竞技体育；有人在十秒钟里能跑一百米，有人需要二十秒钟才能跑完一百米。和小舅同时进习艺所的人，有人已经出来了，挎着习艺所的前教员逛大街；看来是比小舅长于此道。竞技体育的诀窍在于练习。我开始练习这件事，不是为了救我舅舅，而是为了将来救我自己。

最近，我在同学聚会时遇到一个女人，她说她记得我，并对这些记忆做了一番诗意的描绘。首先，她记得世纪初那些风，风里夹杂着很多的黄土。在这些黄土的下面，树叶就份外的绿。在黄土和绿叶之间，有一个男孩子，裹在一身灰土色的灯芯绒里，病病歪歪地穿过了操场──此人大概就是我罢──在大学期间我没生过病，不知她为什么要说我病歪歪。但由她所述的情形来看，那就是在我去碱场之前的事。

这个女人是我们的同行，现在住在海外；闻起来就如开了瓶的冰醋酸，简直是颗酸味的炸弹。在她诗意的回忆里，那些黄沙漫天的日子里，最值得记忆的是那些青翠欲滴的绿叶；这些叶子是性的象征。然后她又说到一间小屋子，一个窗户。这个窗户和一个表达式联系在一起──这个表达式是2x2，说明这窗户上有四片玻璃，而且是正方形的──被一块有黑红两色图案的布罩住，风把这块印花布鼓成了一块大气包。气包的下面是一张皱巴巴的窄床；上面铺了一条蓝色腊染布的单子。她自己裸体躺在那张单子上，竭力伸展身躯，换言之，让头部和脚尖的距离尽可能的远；于是腹部就深凹下去，与床单齐。这时候，在她的腿上，闪着灰色的光泽。在这个怪诞的景象中，充满了一种气味，带有碱性的腥味；换言之，新鲜精液的气味。假如说这股气味和我有什么关系，我实在感到意外。但那间房子就是我上大二时的宿舍，里面只住了我一个人。至于说我在里面干了什么，我一点都记不得。这个女人涂了很重的眼晕，把头发染成了龌龊的黄色，现在大概有三百磅。要把她和我过去认识的任何一个女孩联系起来，很是困难。然而人家既知道我的房间，又知道我的气味，对这件事我也不能否认。她还说，当时我一声不响，脸皮紧绷，好像心事重重──忽然间精液狂喷，热烘烘的好像尿了一样。因为我是这样的一个心不在焉的尿炕者，她一直在想念我。但我不记得自己是这样的爱尿炕；而且，如果说这就是爱情，我一定要予以否认。

在学校里，有一阵子我像疯了一样的选课，一学期选了二十门。这么多课听不过来，我请同学带台对讲机去，自己坐在宿舍里，用不同的耳机监听。我那间房子里像电话交换台一样，而我自己脸色青里透白。系里的老师怀疑我吸海洛因，抓我去验血。等到知道了我没有毒瘾后，就劝诫我说：何必急着毕业？重要的是做个好学生。但我忙着到处去考试，然后又忙着到处去补考。补到最后一门医用拉丁文，教授看我像个死人，连问都没问，就放我Pass了。然后我就一头栽倒，进了校医院。我之所以这样的疯狂，是因为一想到小舅的处境，就如有百爪挠心，方寸大乱。

在寒假里，我听说化学系有个女生修了二十一门课，比我还要多一门。我因此爱上了她，每天在女生宿舍门口等她，手里拿了一束花。这是一个小四眼，眼镜的度数极深，在镜片后面，眼睛极大，并且盘旋着两条阿基米德螺线。她脸色苍白，身材瘦小，双手像鸟爪子，还有点驼背。后来才发现，她的乳房紧贴着胸壁，只是一对乳头而已，而且好像还没有我的大；肩膀和我十三岁时一样单薄。总而言之，肚脐以上和膝盖以下，她完全是个男孩子，对男女之间的事有种学究式的兴趣，总问：为什么是这样呢？我告诉她说：我爱她，这辈子再也不想爱别人。她扶扶眼镜说：为什么你要爱我？为什么这辈子不想爱别人？我无言以对，就提议做爱来证明这一点。但正如她事后所说，做爱并不能解决这个问题。假如我真的爱她，就该是无缘无故的。但无缘无故的事总让人怀疑。由此得出一个结论，不管谁说爱她都可疑。经她这样一说，我觉得自己并不爱她。她听了扶扶眼镜说：为什么你又不爱我了呢？我听了又不假思索地马上又爱上了她。我和她的感情就这样拉起锯来。又过了一个学期，她猛然开始发育，还配了隐形眼镜，就此变成个婷婷玉立的美女，而且变得极傻。此时她有不少追求者，我对她也没了兴趣。

6

那一回和小舅、小舅妈在碱摊上晒太阳，直到天色向晚。天色向晚时，小舅妈站起身来，往四下看看。夕阳照在她的身体上，红白两色，她好像一个女神。如果详加描写，应该说到，她的肩头像镜子一样反光，胸前留下了乳房的阴影。在平坦的小腹上，有一蓬毛，像个松鼠尾巴──我怀疑身为外甥这样描写舅妈是不对的──然后她躬下身来穿裤子，我也该回学校了。这是我唯一一次看到小舅妈的裸体，以后再也没机会。早知如此，当初真该好好看看。

说过了小舅妈，就该说到小舅。小舅的案子后来平了反，法院宣布他无罪，习艺所宣布他是个好学员。油画协会恢复他的会员资格，重新发给他执照，还想选他当美协的理事。谁知小舅不去领执照，也不想入油协。于是有关部门决定以给脸不要脸的罪名开除小舅，吊销他的画家执照。但是小舅妈不同意他们这样干，要和他们打官司，理由是小舅既然没有重入美协，也没有去领执照，如何谈得上开除和吊销。但是小舅妈败诉了。法院判决说，油画协会作为美术界的权力机关，可以开除一切人的会员资格，也可以吊销一切人的画家执照，不管他是不是会员，是不是画家。判决以后，美协开会，郑重开除了小舅妈。从此之后，她写字还可以，画画就犯法了。现在小舅没有执照，小舅妈也没有照。但是小舅继续作画，卖给那个日本人。但是价钱比以前低了不少。日本人说，现在世界经济不够景气，画不好脱手。其实这是一句假话。真话是小舅名声不如以前──他有点过气了。

说过了我舅舅以后，也就该说到我舅舅画的日本人──此人老了很多，长了一嘴白胡子茬──在十字路口等红灯，他会大模大样地从人行横道上走过来，拉开车门说：王样，画！就把画取走了。顺便说一句，我大舅叫王大，我小舅叫王二。我妈那么厉害，我自己想不姓王也不行。这些画是我舅舅放在我这里的。假如红灯时间长，他还要和我聊几句，他说他想念我舅舅，很想见到他。我骗他说，我舅舅出家当了尼姑，要守清规，不能出来，你不要想他了；他纠正我说：和尚，你是说，和尚！然后替我关上车门，朝我鞠上一躬，就走了。其实他也知道我在撒谎。假如他和我舅舅没有联系，能找到我吗？反过来说，我也知道那个日本人在说谎。我们大家都在说谎，谁都不信任谁。

有人说，这个日本人其实是个巴西人，巴西那地方日裔很多。他有个黑人老婆，像墨一样黑，有一次带到中国来，穿着绿旗袍和他在街上遛弯，就在这时发生了误会，人家把她当小舅逮去了。在派出所里，他们拿毛巾蘸了水、汽油、丙酮，使劲地擦，没有擦下黑油彩，倒把血擦出来了。等到巴西使馆的人闻讯赶来时，派出所换了一个牌子，改成了保育站，所有的警察都穿上了白大褂，假装在给黑女人洗脸。那女人身高1米98，像根电线杆，说是走失的小孩子勉强了一点。那日本人又有个白人情妇，像雪一样白。有一次和他在街上走，又发生了误会。人家把她逮进去，第一句话就问：好啊，王二，装得倒像！用多少漂白粉漂的？然后就去捏她的鼻子，看是不是石膏贴的，捏得人家泪下如雨；并且乱拔她的头发，怀疑这是个头套，一头金发很快就像马蜂窝一样了。等到使馆的人赶来，那派出所又换了一块牌子，“美容院”。但把鼻子捏得像酒渣鼻、把头发揪成水雷来美容，也有点怪。后来所有的外国女人和这日本人一起上街前，都在身上挂个牌子，上书“我不是王二”。

还有一天他们逮住了我，一把揪住我的领带，把我拽得离了地，兴高彩烈地说：好啊王二！你居然连装都不装了！我很沉着地说道：大叔啊，你搞错了。我不是王二。我是王二的外甥。他愣住，把我放下地来，先是啐了一口，啐在我的皮鞋上；想了一会儿，又给我整整领带，擦擦皮鞋，朝我敬了一个礼，然后假装走开了。其实他没有走开，而是偷偷地跟着我，每隔十几分钟就猛冲到我面前，号我的脉搏，看我慌不慌。我始终不慌，他也没敢再揪我。幸亏他没把我揪到派出所，假如揪了去，我们单位的人来找时，他们又得换块牌子：柔道馆。之所以发生这些事，是因为他们知道我舅舅还在偷偷卖画，很想把他逮住，但总也逮不到他。这一点无关紧要。重要的是他揪我时，我感到很兴奋，甚至勃起了。这说明我有小舅的特徵。我是有艺术家的天赋，这大概是没有疑问的了。

现在我提到了所有的人，就剩下我了。小时候我的志向是要当艺术家，等到看过小舅的遭遇之后，我就变了主意，开始尝试别的选择，其中包括看守公厕。我看守的的那座公厕是个墨绿色的建筑，看上去是琉璃砖砌的，实际上是水泥铸造的，表面上贴了一层不干胶的贴面纸，来混充琉璃。下一场大雨它就会片片剥落，像一只得了皮肤病的乌龟。房子里面有很多窄长的镜子，朝镜子里看时，感觉好像是在笼子里。房间里有一股苦杏仁味，那是一种消毒水。我在门口分发手纸，每隔一段时间，就用消防水龙冲洗一次里面，把坐在马桶上的人冲得像落汤鸡。还有一件事我总不会忘记，就是索要小费，如果顾客忘了给，我就揪住他衣服不放，连他的衣兜都扯掉。闹到了这个地步，也就没人敢再不给小费。因为工作过于积极，我很快就被开除掉。

还有一段时间，我在火车站门前摆摊，修手表、打火机。像所有的修表摊一样，我的那个摊子是座玻璃匣子，可以推着走因为温室效应，坐在里面很热，汗出得很多，然后就想喝水。经我修过的手表就不能看时间，只能用来点烟；我修过的打火机倒有报时的功能，但又打不着火了，顾客对我不大满意。还有一段时间我戴着黑眼镜，假装是瞎子，在街上卖唱。但很少有人施舍。作为一个瞎子，我的衣服还不够脏。他们还说我唱得太难听，可以催小孩子的尿。后来我又当过看小孩子的保姆，唱歌给小孩子听，他们听了反而尿不出；见到雇主回家，就说：妈妈，叔叔唱！然后放声大哭。

我做过各种各样的职业，拖延了很多时间，来逃避我的命运。我终于长大了，在写作部里工作；我舅舅也从碱场出来了，和小舅妈结了婚。他还当他的画家。小舅妈倒是改了行，在一家大公司里当公关秘书。这说明我舅舅除了画画，我除了会信口胡编，都别无所长，小舅妈倒是多才多艺。有时候她深更半夜给我打电话，说我舅舅的坏话。说他就知道神秘兮兮捣鬼，江郎才尽，再也画不出令人头晕的画了；还说他身体的那一部份功能还是老样子，她每天要给它发号令，还要假装很喜欢的样子，真是烦死了。这些话的意思好像是说，她嫁给小舅嫁亏了。但是每次通话结束时，她总要加上一句，这些话不准告诉你舅舅。只要你敢透半句口风，我就杀掉你！至于我，每天都在写小说。说句实在话，我不知道自己写的到底是什么。

今天我们所面对的一切，都是我一手促成的。那一天我从碱场回来，心情烦闷，就去捣鼓电脑，想从交互网上找个游戏来玩。找来找去，没找到游戏，倒找到一份电子杂志，《今日物理》。我虽是物理系的学生，但绝不看物理方面的文献──教科书例外。那天又找到了一个例外，就是那本杂志。它的通栏标题是：谁是达利以后最伟大的画家──W2还是486？W2是我舅舅的化名，486是上世纪末一种个人电脑，已经完全过时，一块钱能买五六台。那篇文章还有张插图，上面有台486微机，屏幕上显示着我舅舅那幅让人犯疝气的画。当然，它已是画中画，看上去就不犯疝气，只使人有点想屙屎。

等你把这篇文章看完，连屎都不想屙。它提到上个世纪末开始，有人开始研究从无序到有序的物理过程，这种东西又叫作“混沌”，用计算机模拟出来，显示在屏幕上很好看。其中最有名的是曼德勃罗集，放大了像海马尾巴，我想大家都是知道的。顺便说一句，曼德勃罗集不会使人头晕，和小舅的画没有一点相似之处。但是该文作者发明了一种名为依呀阿拉的算法，用老掉牙的486作图，让人看了以后晕得更加厉害。简单地说，用一行公式加上比一盒火柴还便宜的破烂电脑，就能作出小舅的画。任何人知道了这件事，看小舅的画就不会头晕，也不会犯疝气。很显然，小舅妈知道了这件事后再看小舅的画，也不会性欲勃发。这篇文章使我对小舅、小舅妈、艺术、爱情，还有整个世界产生了一种感觉，那就叫“掰开屁眼放屁，没了劲了”。假如我不到交互网上找游戏，一切就会是老样子，小舅照样是那么叵测，小舅妈还对他着迷。我也老大不小的啦，怎么还玩游戏呢？我看了这篇文章以后，犹豫了好久，终于下定了决心，把它打印了一百份，附上一封要求给小舅平反的信，寄往一切有关部门──不管怎么说，我舅舅在受苦，我不能不救他呀。有关部门马上作出了反应：小舅不是居心叵测，他画的是依呀啊拉集嘛，关他干嘛──放出来吧。有了这句话，我就驰往碱场，把一切都告诉小舅和小舅妈。

小舅妈听了长叹一声，说道：原来是这样！对不起，王犯，让你吃了不少苦。回所给你要点补助吧。你也不用犟着说你爱我了。小舅听了我的话，变得像个死人，瘫软在地上。听到小舅妈最后一句话，他倒来了精神，从地上爬起来说：报告管教！我真的爱你！我从来没想利用你！等等。小舅妈听了，眼睛变成金黄色，对我狞笑着说：你听到了吧？咱俩快把这个死要面子活受罪的家伙揍上一顿！但还没等动手，她又变了主意，长叹一声道：算了。别打了。看来他是真的爱上我了。这似乎是说，假如小舅继续叵测，他就不可能真的爱上小舅妈，为此要狠狠地揍他，但和他做爱也非常的过瘾；假如他不再叵测，就可以爱上小舅妈，此后就不能打他，但和他做爱也是很烦人的了。小舅妈和小舅从碱场出去，结婚、过日子，一切都变得平淡无奇了。

今年是2015年，我是一个作家。我还在思考艺术的真谛。它到底是什么呢。


思想与害臊

我年轻时在云南插队，仅仅几十年前，那里还是化外蛮邦。因为这个缘故，除了山青水秀之外，还有民风淳朴的好处。我去的时候，那里的父老乡亲除了种地，还在干着一件吃力的事情：表示自己是些有思想的人。在那个年月里，在会上发言时，先说一句时髦的话语，就是有思想的表示。这件事我们干起来十分轻松，可是老乡们干起来就难了。比方说，我们的班长想对大田里的工作发表意见——这对他来说本没有什么困难，他是个老庄稼人嘛——他的发言要从一句时髦话语开始，这句话可把他难死了。从他蠕动的嘴唇看来，似要说句“斗私批修”这样的短语，不怎么难说嘛——但这是对我而言，对他可不是这样。只见他老脸胀得通红，不住地期期艾艾，豆大的汗珠滚滚而下，但最后还是没把这句话憋出来，说出来的是：鸡巴哩，地可不是这么一种种法嘛！听了这样的妙语，我们赶紧站起来，给他热烈鼓掌。我喜欢朴实的人，觉得他这样说话就可以。但他对自己有更高的要求，总要使自己说话有思想。

据说，旧时波兰的农妇在大路上相遇，第一句话总说：圣母玛丽亚是可赞美的：外乡人听了摸不着头脑，就说：是呀，她是可以赞美，你就赞美吧。这就没有理解对方的意思。对方不是想要赞美圣母，而是要表示自己有思想。我们那时说话前先来一句“最高指示”，也是这个意思。在《红楼梦》里，林黛玉和史湘云在花园里联句，忽然冒出些颂圣的诗句。作者大概以为，林史虽是闺阁中人，说话也总要有思想才对。至于我们的班长，也是这样想的，只是没有林妹妹那样伶牙俐齿。也不知为什么，时髦话语使他异常害臊，拼了命也讲不出口；讲出的总是些带X的话。这就使全体男知青爱上了他。每次他在大会上发言之前，我们都屏息静等，等到他一讲出话来就鼓掌欢呼，这使他的毛病越来越重了。

有一次，我们认和别的队赛篮球，我们的球队由他带领——说来你可能不信，我们班长会打篮球。球艺虽然不高，但常使对方带伤，有时是胸腔积血，有时是睾丸血肿；他可是个了不起的中锋，我们队就指着他的勇悍赢球——两支队伍立在篮球场上。对方的队长念了—段毛主席语录。轮到他时，他居然顺顺当当讲出话来，也不带x，这使我们这些想鼓掌的人很是失望。谁知他被当裁判的指导员恶狠狠地吹了一哨，还训斥他道：最高指示是最高指示，革命口号是革命口号，不可以乱讲！然后就他就被换下场来，脸色铁青坐在边上。原来他说了一句：最高指示，毛主席万岁！指导员觉得他讲得不对。最高指示是毛主席的话，他老人家没有说过自己万岁。所以这话是不对。但我总觉得不该和质朴的人叫真，有思想就行了嘛。自从被吹了一哨，我们班长就不敢说话了，带X不带X的话都不敢说，几乎成了哑巴……

当年那些时髦话语都表达了—个意思，那就是对权力的忠顺态度——这算不上什么秘密，那个年月提倡的就是忠字当头。但是同样的话，有人讲起来觉得害臊，有人讲起来却不觉得害臊，这就有点深奥。害臊的入不见得不忠、不顺，就以我们班长而论，他其实是个最忠最顺的人，但这种忠顺是他内心深处的感情，实际上是一种阴性的态度，不光是忠顺，还有爱，所以不乐意很直露地不惧肉麻地当众披露。我们班长的忠顺表现在他乐意干活，把地种好；但让他在大庭广众中说这些话，就是强人所难。用爱情来打比方，有些男性喜欢用行动来表示爱情，不喜欢把“我爱你”挂在嘴上。我们班长就是这么一种情况。另外有些人没有这种感觉，讲起这些话来不觉得肉麻；但是他们内心的忠顺程度倒不见得更大——正如有些花花公子满嘴都是“我爱你”，真爱假爱却很难说。

如前所述，我插队的地方民风淳朴，当地人觉得当众表示自己的雌伏很不好意思；所以“有思想”这种状态，又成了“害臊”的同义语。不光是我们班长这么想．多数人都这么想。这件事有我的亲身经历为证：有一次我在集上买东西，买的是一位傣族老大娘的菠萝蜜。需要说明的是，当地人以为知青都很有钱．同样—件东西，卖给我们要贵三倍，所以我们的买法是趁卖主不注意，扔下合理的价钱，把想买的东西抱走。有人把这种买法叫作偷，但我不这么想——当然，我现在也不这么买东西了。那一天我身上带的钱少了，搁下的钱不怎么够。那位傣族老太大——用当地话来说，叫作蔑巴——就大呼小叫地追了过来，朝我大喝一声：不行啦！思想啦！斗私批修啦……然后趁我腰一软，腿一颤，把该菠萝蜜——又叫作牛肚子果——抢了回去。如你所知，这位蔑巴说这些有思想的话，意思是：你不害臊吗！这些话收到了效果，我到现在想起了这件事，还觉得羞答答的：为吃口牛肚子果，被人说到了思想上去，真是臊死了。


与同性恋有关的伦理问题

1992年，我和李银河合作完成了对中国男同性恋的研究之后，出版了一本专著，写了一些文章。此后，我们仍同研究中结识的朋友保持了一些联系。除此之外，还收到了不少读者的来信。最近几年，虽然没有对这个问题做更深的研究，但始终关注着这一社会问题。

从1992年到现在，关注同性恋问题的人已经多起来。有不少关于同性恋的研究发表，还有一些人出来做同性恋者的社会工作，我认为这是非常好的事情。当然假如在艾滋病出现之前就能有人来关注同性恋问题，那就更好一些。据我所知，因为艾滋病流行才来关注这个问题，是件很使同性恋者反感的事情。我们的研究是出于社会学方面的兴趣，这种研究角度，调查对象接受起来相对而言比较容易些。

做科学研究时应该价值中立，但是作为一个一般人，就不能回避价值判断。作为一个研究者，可以回避同性恋道德不道德这类问题，但作为一个一般人就不能回避。应该承认，这个问题曾经使我相当困惑，但是现在我就不再困惑。假定有个人爱一个同性，那个人又爱他；那么此二人之间发生性关系，简直就是不可避免的。不可避免、又不伤害别人的事，谈不上不道德。有些同性恋伴侣也会有很深、很长久的关系。假如他们想要做爱的话，我想不出有什么理由要反对他们。我总觉得长期、固定、有感情的性关系应该得到尊重。这和尊重婚姻是一个道理。

这几年，我们听到过各种对同性恋的价值判断，有人说：同性恋是一种社会丑恶现象，同性恋不道德，等等。因为我有不少同性恋者朋友，他们都是很好的人，我觉得这种指责是没有道理的，所以这些话曾经使我相当难过。但现在我已经不难过了。这种难过已经变成了一种泛泛的感觉：在我们这里，人对人的态度，有时太过粗暴、太不讲道理。按现代的标准来看，这种态度过于原始──这可能是传统社会的痕迹。假如真是这样，我们或许可以期望将来情况会变得好些。

我对同性恋者的处境是同情的。尤其是有些朋友有自己的终生恋人，渴望能终生厮守，但现在却是不可能的，这就让人更加同情。不管是同性恋，还是异性恋，对爱情忠贞不渝的人总是让人敬重。但是同性恋圈子里有些事我不喜欢，那就是有些人中间存在的性乱。和不了解的人发生性关系，地点也不考究；不安全、不卫生，又容易冒犯他人。国外有些同性恋者认为，从一而终，是异性恋社会里的陈腐观念，他们就喜欢时常更换性伴。对此我倒无话可说。但一般来说，性乱是社会里的负面现象；是一种既不安定又危险的生活方式。一个有理性的人总能相信，这种生活方式并不可取。

众所周知，近几年来人们对同性恋现象的关注，是和对艾滋病的关注紧密相连的。但艾滋病和男同性恋的关联，应该说是有很大偶然性的。国外近几年的情况是：艾滋病的主要传播渠道不再是男同性恋，它和其它性传播疾病一样，主要在社会的下层流传。这是因为人们知道了这种病是怎么回事，素质较高的人就改变自己的行为方式来预防它。剩下一些素质不高的人，才会患上这种病。没有钱、没有社会地位、没有文化，人很难掌握自己的命运。我倒以为，假如想要防止艾滋病在中国流行，对于我国的流浪人口，不可掉以轻心。

艾滋病发现之初，有些人说：这种病是上帝对男同性恋者的惩罚，现在他们该失望了──不少静脉吸毒者也得了艾滋病。我觉得人应该希望有个仁慈的上帝，指望上帝和他们自己一样坏是不对的。我知道有些人生活的乐趣就是发掘别人道德上的“毛病”，然后盼着人家倒霉。谢天谢地，我不是这样的人。

鉴于本文将在医学杂志上发表，“医者父母心”，一种人文的立场可能会获得更多的共鸣。我个人认为，享受自己的生活对任何人来说都是头等重要的事。性可以带来种种美好的感受，是人生最重要的资源。而同性恋是同性恋者在这方面所有的一切。就我所知，医学没有办法把同性恋者改造成异性恋者──我猜这是因为性倾向和人的整个意识混为一体──所谓矫治，无非是剥夺他的性能力。假如此说属实，矫治就没什么道理。有的人渴慕异性，有些人渴慕同性，但大家对爱情的态度是一样的，歧视和嘲笑是没有道理的。历史上迫害同性恋者最力者，或则不明事理，或则十分偏执──我指的是中世纪的某些天主教士和纳粹分子──中国历史上没有迫害同性恋的例子，这可能说明我们的祖先既明事理，又不十分偏执，这种好传统应该发扬光大。我认为社会应该给同性恋者一种保障，保护他们的正当权益。举例来说，假如有一对同性恋者要结婚，我就看不出有什么不可以。

至于同性恋者，我希望他们对生活能取一种正面的态度，既能对自己负责，也能对社会负责。我认识的一些同性恋者都有很高的文化素质、很好的工作能力。我总以为，像这样一些朋友，应该能把自己的生活弄得像个样子。我是个异性恋者，我的狭隘经验是：能和自己所爱的女人体面地出去吃饭，在自己家里不受干扰地做爱比较好；至于在街头巷尾勾个性伴，然后在个肮脏的地方瞎弄几下是不好的。当然，现在同性恋者很难得到这样的条件，但这样的生活应该是他们争取的目标。


有关“给点气氛”

我相信，总有些人会渴望有趣的事情，讨厌呆板无趣的生活。假如我有什么特殊之处，那就是：这是我对生活主要的要求。大约十五年前，读过一篇匈牙利小说，题目叫作《会说话的猪》，讲到有一群国营农场的种猪聚在一起发牢骚——这些动物的主要工作是传种。在科技发达的现代，它们总是对着一个被叫作“母猪架子”的人造母猪传种。该架子新的时候大概还有几分像母猪，用了十几年，早就被磨得光秃秃的了——那些种猪天天挺着大肚子往母猪架子上跳，感觉有如一砣冻肉被摔上了案板，难免口出怨言，它们的牢骚是：哪怕在架子背上粘几撮毛，给我们点气氛也好！这故事的结局是相当有教育意义的：那些发牢骚的种猪都被敲掉了。但我总是从反面理解问题：如果连猪都会要求一点气氛，那么对于我来说，一些有趣的事情干脆是必不可少。

活在某些时代，持有我这种见解会给自己带来麻烦，我就经历过这样的年代——书书没得看，电影电影没得看。整个生活就像个磨得光秃秃的母猪架子，好在我还发现了一件有趣的事情，那就是发牢骚——发牢骚就是架子上残存的一撮毛。大家聚在一起，你一句、我一句，人人妙语连珠，就这样把麻烦惹上身了。好在我还没有被敲掉，只是给自己招来了很多批评帮助。这时候我发现，人和人其实是很隔膜的。有些人喜欢有趣，有些人喜欢无趣，这种区别看来是天生的。作为一个喜欢有趣的人，我当然不会放弃阅读这种获得有趣的机会。结果就发现，作家里有些人拥护有趣，还有些人是反对有趣的。马克·吐温是和我是一头的，或者还有萧伯纳——但我没什么把握。我最有把握的是哲学家罗素先生，他肯定是个赞成有趣的人。摩尔爵士设想了一个乌托邦，企图给人们营造一种最美好的生活方式，为此他对人应该怎样生活作了极详尽的规定，包括新娘新郎该干点什么——看过《乌托邦》的人一定记得，这个规定是：在结婚之前，应该脱光了眼子让对方看一看，以防身上暗藏了什么毛病。这个用意不能说不好，但规定得如此之细就十足让人倒胃，在某些季节里，还可能导致感冒。罗素先生一眼就看出乌托邦是个母猪架子，乍看起来美涣美仑，使上一段，磨得光秃秃，你才会知道它有多糟糕——他没有在任何乌托邦里生活过，就有如此见识，这种先知先觉让人佩服得五体投地——他老人家还说，须知参差多态，乃是幸福的本源。反过来说，呆板无趣就是不幸福——正是这句话使我对他有了把握。一般来说，主张扼杀有趣的人总是这么说的：为了营造至善，我们必须做出这种牺牲，但却忘记了让人们活着得到乐趣，这本身就是善；因为这点小小的疏忽，至善就变成了至恶……

这篇文章是从猪要求给点气氛说起的。不同意我看法的人必然会说，人和猪是有区别的。我也认为人猪有别，这体现在人比猪要求得更多，而不是更少。除此之外，喜欢有趣的人不该像那群种猪一样，只会发一通牢骚，然后就被阉掉。这些人应该有些勇气，作一番斗争，来维护自己的爱好。这个道理我直到最近才领悟到。

我常听人说：这世界上哪有那么多有趣的事情。人对现实世界有这种评价、这种感慨，恐怕不能说是错误的。问题就在于应该做点什么。这句感慨是个四通八达的路口，所有的人都到达过这个地方，然后在此分手。有些人去开创有趣的事业，有些人去开创无趣的事业。前者以为，既然有趣的事不多，我们才要做有趣的事。后者经过这一番感慨，就自以为知道了天命，此后板起脸来对别人进行说教。我以为自己是前一种人，我写作的起因就是：既然这世界上有趣的书是有限的，我何不去试着写几本——至于我写成了还是没写成，这是另一个问题，我很愿意就这后一个问题进行讨论，但很不愿有人就头一个问题来和我商榷。前不久有读者给我打电话，说：你应该写杂文，别写小说了。我很认真的倾听着，他又说：你的小说不够正经——这话我就不爱听了。谁说小说非得是正经的呢。不管怎么说罢，我总把读者当作友人，朋友之间是无话不说的：我必须声明，在我的杂文里也没什么正经。我所说的一切，无非是提醒后到达这个路口的人，那里绝不是只有一条路，而是四通八达的。你可以做出选择。


有关黄金时代

《黄金时代》这本书里，包括了五部中篇小说。其中“黄金时代”一篇，从二十岁时就开始写，到将近四十岁时才完篇，其间很多次的重写。现在重读当年的书稿，几乎每句话都会使我汗颜，只有最后的定稿读起来感觉不同。这篇三万多字的小说里，当然还有不完美的地方，但是我看到了以后，丝毫也沒有改动的冲动。这说明小说有这样一种写法，虽然困难，但还不是不可能。这种写法就叫作追求对作者自己来说的完美。我相信对每个作者来说，完美都是存在的，只是不能经常去追求它。据说迪伦马特写《法官和他的刽子手》，也写了很多年。写完以后说：今后再也不能这样写小说了。这说明他也这样写过。一个人不可能在每篇作品里做到完美，但是完美当然是最好的。有一次，有个女孩子问我怎样写小说，并且说她正有要写小说的念头。我把写“黄金时代”的过程告诉了她。下次再见面，问她的小说写得怎样了，她说，听说小说这么难写，她已经把这个念头放下了。其实在这本书里，大多数章节不是这样呕心沥血地写成的。但我主张，任何写小说的人都不妨试试这种写法。这对自己是有好处的。

这本书里有很多地方写到性。这种写法不但容易招致非议，本身就有媚俗的嫌疑。我也不知为什么，就这样写了出来。现在回忆起来，这样写既不是为了找些非议，也不是想要媚俗，而是对过去时代的回顾。众所周知，六七十年代，中国处于非性的年代。在非性的年代里，性才会成为生活主题，正如饥饿的年代里吃会成为生活的主题。古人说：食色性也。想爱和想吃都是人性的一部分；如果得不到，就成为人性的障碍。

然而，在我的小说里，这些障碍本身又不是主题。真正的主题，还是对人的生存状态的反思。其中最主要的一个逻辑是：我们的生活有这么多的障碍，真他妈的有意思。这种逻辑就叫作黑色幽默。我觉得黑色幽默是我的气质，是天生的。我小说里的人也总是在笑，从来就不哭，我以为这样比较有趣。喜欢我小说的人总说，从头笑到尾、觉得很有趣等等。这说明本人的作品有自己的读者群。当然，也有些作者以为哭比较使人感动。他们笔下的人物从来就不笑，总在哭。这也是一种写法。他们也有自己的读者群。有位朋友说，我的小说从来沒让她感动过。她就是个爱哭的人，误读了我的小说，感到很失落。我这样说，是为了让读者不再因为误读我的小说感到失落。

现在严肃小说的读者少了，但读者的水平是大大提高了。在现代社会里，小说的地位和舞台剧一样，正在成为一种高雅艺术。小说会失去一些读者，其中包括想受道德教育的读者，想看政治暗喻的读者，感到性压抑、寻找发泄渠道的读者，无所事事想要消磨时光的读者；剩下一些真正读小说的人。小说也会失去一些作者——有些人会去下海经商，或者搞影視剧本；最后只剩下一些真正写小说的人。我以为这是一件好事。


关于格调

最近我出版了一本小说《黄金时代》，有人说它格调不高，引起了我对格调问题的兴趣。各种作品、各种人，尤其是各种事件，既然有高有低，就有了尺度问题。众所周知，一般人都希望自己格调高，但总免不了要干些格调低的事。这就使得格调问题带有了一定的复杂性。

当年有人问孟子，既然男女授受不亲，嫂子掉到水里，要不要伸手去拉。这涉及了一个带根本性的问题，假如“礼”是那么重要，人命就不要了吗？孟子的回答是：用手去拉嫂子是非礼，不去救嫂子则“是豺狼也”，所以只好从权，宁愿非礼而不做豺狼。必须指出，在非礼和豺狼之中做一选择是痛苦的，但这要怪嫂子干吗要掉进水里。这个答案有不能令人满意的地方，但不是最坏，因为他没有说戴上了手套再去拉嫂子，或者拉过了以后再把手臂剁下来。他也没有回答假如落水的不是嫂子而是别的女人，是不是该去救。但是你不能对孟子说，在生活里，人命是最重要的，犯不着为了些虚礼牺牲它——说了孟夫子准要和你翻脸。另一个例子是舜曾经不通知父亲就结了婚。孟子认为，他们父子关系很坏，假如请示的话，可能一辈子结不了婚；他还扯上了一些不孝有三无后为大的话，结论是舜只好从权了。这个结论同样不能令人满意，因为假如舜的父亲稍稍宽容，许可舜和一个极为恶毒的女人结婚，不知孟子的答案是怎样的。假如让舜这样一位圣贤娶上一个恶毒的妇人，从此在痛苦中生活，我以为不够恰当。倘若你说，在由活里，幸福是最重要的，孟老夫子也肯定要和你翻脸。但不管怎么说，一个理论里只要有了“从权”这种说法，总是有点欠严谨。好在孟子又有些补充说明，听上去更有道理。

有关礼与色孰重的问题，孟子说，礼比色重，正如金比草重。虽然一车草能比一小块金重，但是按我的估计，金子和草的比重大致是一百比一——搞精确是不可能的，因为草和草还不一样。这样我们就有了一个换算关系，可以作为生活的指南，虽然怎么使用还是个问题。不管怎么说，孟子的意思是明白的，生活里有些东西重，有些东西轻。正如我们现在说，有些事格调高，有些事格调低。假如我们重视格调高的东西，轻视格调低的东西，自己的格调就能提升。

作为一个前理科学生，我有些混账想法，可能会让真正的人文知识分子看了身上长鸡皮疙瘩。对于“礼”和“色”，大致可以有三到四种不同的说法。其一，它们是不同质的东西，没有可比性；其二，礼重色轻，但是它们没有共同的度量；最后是有这种度量，礼比色重若干，或者一单位的礼相当于若干单位的色；以上的分类恰恰就是科学上说的定类（nominal）、定序（ordinal）、定距（interval）和定比（ratio）这四种尺度（定距和定比的区别不太重要）。这四种尺度越靠后的越精密、格调既然有高低之分，显然属于定序以后的尺度。然而，说格调仅仅是定序的尺度还不能令人满意——按定序的尺度，礼比色重，顺序既定，不可更改，舜就该打一辈子光棍。如果再想引入事急从权的说法，那就只能把格调定为更加精密的尺度，以便回答什么时候从权，什么时候不可从权的问题——如果没个尺度，想从权就从权，礼重色轻就成了一句空话。于是，孟子的格调之说应视为定比的尺度，以格调来度量，一份礼大致等于一百份色。假如有一份礼，九十九份色，我们不可从权；遇到了一百零一份色就该从权了。前一种情形是在一百和九十九中选了一百，后者是从一百和一百零一中选了一百零一。在生活中，作出正确的选择，就能使自己的总格调得以提高。

对于作品来说，提升格调也是要紧的事。改革开放之初有部电影，还得过奖的，是个爱情故事。男女主角在热恋之中，不说“我爱你”，而是大喊“I love my motherland！”场景是在庐山上，喊起来地动山摇，格调就很高雅，但是离题太远。国外的电影拍到这类情节，必然是男女主角拥抱热吻一番，这样格调虽低，但比较切题。就爱情电影而言，显然有两种表达方式，一种格调高雅，但是晦涩难解。另一种较为直接，但是格调低下。按照前一种方式，逻辑是这样的：当男主角立于庐山之上对着女主角时，心中有各种感情：爱祖国、爱人民、爱领袖、爱父母，等等。最后，并非完全不重要，他也爱女主角。而这最后一点，他正急于使女主角知道。但是经过权衡，前面那些爱变得很重，必须首先表达之，爱她这件事就很难提到。而女主角的格调也很高雅，她知道提到爱祖国、爱人民等等，正是说到爱她的前奏，所以她耐心地等待着。我记得电影里没有演到说出“I love you”，按照这种节奏，拍上十几个钟头就可以演到。改革开放之初没有几十集的连续剧，所以真正的爱情场面很难看到。外国人在这方面缺少训练，所以对这部影片的评价是：虽然女主角很迷人，但不知拍了些啥。

按照后一种方式，男主角在女主角面前时，心里也爱祖国、爱上帝，等等。但是此时此地，他觉得爱女主角最为急迫，于是说，我爱你，并且开始带有性爱意味的身体接触。不言而喻，这种格调甚为低下。这两种方式的区别只在于有无经过格调方面的加权运算，这种运算本身就极复杂，导致的行为就更加复杂。后一种方式没有这个步骤，显得特别简捷，用现时流行的一个名词，就是较为“直露”。这两种方式的区别在于前者以爱对方为契机，把祖国人民等等—一爱到，得到了最高的总格调。而后者径直去爱对方，故而损失很大，只得到了最低的总格调。

说到了作品，大家都知道，提升格调要受到某种制约。“文革”里有一类作品只顾提升格调，结果产生了高大全的人物和高大全的故事，使人望之生厌。因为这个原故，领导上也说，要做到政治性与艺术性的统一——作品里假如只有格调，就不成个东西。这就是说，格调不是评价作品唯一的尺度。由此就产生了一个问题，另外那种东西和格调是个什么关系？这个问题孟子肯定会这么回答：艺术与格调，犹色与礼也。作品里的艺术性，或则按事急从权的原则，最低限度地出现；或则按得到最高格调的原则，合理地搭配。比如说，径直去写男女之爱，得分为一，搭配成革命的爱情故事，就可以得到一百零一分。不管怎么说，最后总要得到高大全。

我反对把一切统一到格调上，这是因为它会把整个生活变成一种得分游戏。一个得分游戏不管多么引人入胜，总不能包容全部生活，包容艺术，何况它根本就没什么意思。假如我要写什么。我就根本不管它格调不格调；正如谈恋爱时我决不从爱祖国谈起。

现在可以谈谈为什么别人说我的作品格调低——这是因为其中写到了性。因为书中人物不是按顺序干完了格调高的事才来干这件格调低的事，所以它得分就不高。好在评论界没有按礼与色一百比一的比例来算它的格调，所以在真正的文学圈子里对它的评价不低，在海外还得过奖。假如说，这些人数学不好，不会算格调，我是不能承认的。不说别人，我自己的数学相当好，任何一种格调公式我都能掌握、我写这些作品是有所追求的，但这些追求在格调之外。除此之外，我还怀疑，人得到太多的格调分，除了使别人诧异之外，没有实际的用处。

坦白地说，我对色情文学的历史有一点了解。任何年代都有些不争气的家伙写些丫丫乌的黄色东西，但是真正有分量的色情文学都是出在“格调最高”的时代。这是因为食色性也，只要还没把小命根一刀割掉，格调不可能完全高。比方说，英国维多利亚时期出了一大批色情小说，作者可以说有相当的文学素质；再比方说，“文化革命”里流传的手抄小说，作者的素质在当时也算不错。要使一个社会中一流的作者去写色情文学，必须有极严酷的社会环境和最不正常的性心理。在这种情况下，色情文学是对假正经的反击。我认为目前自己尚写不出真正的色情文学，也许是因为对环境感觉鲁钝。前些时候我国的一位知名作者写了《废都》，我还没有看。有人说它是色情文学，但愿它不是的，否则就有说明意义了。

维多利亚时期的英国人和“文革”时的中国人一样，性心理都不正常。正常的性心理是把性当作生活中一件重要的事，但不是全部。不正常则要么不承认有这么回事，要么除此什么都不想。假如一个社会的性心理不正常，那就会两样全占。这是因为这个社会里有这样一种格调，使一部分人不肯提到此事，另一部分人则事急从权，总而言之，没有一个人有平常心。作为作者，我知道怎么把作品写得格调极高，但是不肯写。对于一件愚蠢的事，你只能唱唱反调。


关于文体

自从我开始写作，就想找人谈谈文体的问题，但总是找不到。和不写作的人谈，对方觉得这个题目索然无味；和写作的人谈，又有点谈不开。既然写作，必有文体，不能光说别人不说自己。文体之于作者，就如性之于寻常人一样敏感。

把时尚排除在外，在文学以内讨论问题，我认为最好的文体都是翻译家创造出来的。傅雷先生的文体很好，汝龙先生的文体更好。查良铮先生的译诗、王道乾先生翻译的小说——这两种文体是我终生学习的榜样。必须承认，我对文体有特殊的爱好，别人未必和我一样。但我相信爱好文学的人会同意我这句话：优秀文体的动人之处，在于它对韵律和节奏的控制。阅读优美的文字会给我带来极大的快感。好多年以前，我在云南插队，当地的傣族少女身材极好。看到她们穿着合身的筒裙婀娜多姿地走路，我不知不觉就想跟上去。阅读带来的快感可以和这种感觉相比。我开始写作，是因为受了好文章的诱惑——我自己写得怎样，当然要另说。

前辈作家中，有一部分用方言来写作，或者在行文中带出方言的影响来，我叫它方言体。其中以河北和山西两地的方言最为常见。河北人说话较慢，河北方言体难免拖沓。至于山西方言体，我认为它有难懂的毛病——最起码“圪蛋”（据说山西某些地区管大干部叫大“圪蛋”）这个词对山西以外的读者来说，就不够通俗。“文化革命”中出版的文艺作品方言体的很多，当时的作者以为这样写更乡土些，更乡土就更贴近工农兵，更贴近工农兵也就更革命——所以说，方言体也就是革命体。当然，不是每种方言都能让人联想到革命。必须是老根据地所在省份的方言才有革命的气味。用苏白写篇小说，就没有什么革命的气味。

自方言体之后，影响最大的文体应该是苏晓康写报告文学的文体，或称晓康体。这种文体浮嚣而华丽，到现在还有人模仿。念起来时最好拖着长腔，韵味才足，并且好用三个字的词组，比如“共和国”、“启示录”之类。在晓康体里，前者是指政府，后者是指启示，都属误用。晓康体写多了，人会退化成文盲的。

现在似乎出现了一种新的文体。我们常看到马晓晴和葛优在电视屏幕上说一种话，什么“特”这个，“特”那个，其实是包含了特多的傻气，这种文体与之相似。所以我们就叫它撒娇打痴体好了。其实用撒娇打痴体的作者不一定写特字，但是肯定觉得做个聪明人特累。时下一些女散文作家（尤其是漂亮的）开始用撒娇打痴体写作。这种文体不用写多了，只消写上一句，作者就像个大头傻子。我也觉得自己活得特累，但不敢学她的样子。我全凭自己的聪明混饭吃。这种傻话本该是看不进去的，但把书往前一翻，看到了作者像：她蛮漂亮的，就感觉她是在搔首弄姿，而且是朝我来的。虽然相片漂亮，真人未必漂亮；就算满脸大麻子，拍照前还不会用腻子腻住？但不管怎么说吧，那本书我还真看下去了——当然，读完就后悔了。赶紧努力把这些傻话都忘掉，以免受到影响。作者怕读坏文章，就是怕受坏影响。

以上三种文体的流行，都受到了时尚的左右。方言体流行时，大家都羡慕老革命；晓康体流行时，大家都在虚声恫吓；而撒娇打痴体之流行，使我感觉到一些年轻的女性正努力使自己可爱一些。一个漂亮女孩冒点傻气，显得比较可爱——马晓晴就是这么表演的。我们还知道西施有心绞痛并因此更加可爱，心绞痛也该可以形成一种文体。以此类推，更可爱的文体应该是：“拿硝酸甘油来！”但这种可爱我们消受不了。我们已经有了一些医学知识，知道心绞痛随时有可能变成心肌梗塞，塞住了未必还能活着。大美人随时可能死得直翘翘，也就不可爱了。

如前所说，文体对于作者，就如性对寻常人一样重要。我应该举个例子说明我对恶劣文体的感受。大约是在七○年，盛夏时节，我路过淮河边上一座城市，当时它是一大片低矮的平房。白天热，晚上更热。在旅馆里睡不着，我出来走走，发现所有的人都在树下乘凉。有件事很怪：当地的男人还有些穿上衣的，中老年妇女几乎一律赤膊。于是，水银灯下呈现出一片恐怖的场面。当时我想：假如我是个天阉，感觉可能会更好一点。恶劣的文字给我的感受与此类似：假如我不识字，感觉可能会更好。


我是哪一种女权主义者

因为太太在作妇女研究．读了—批女权主义的理论书，我们常在—起讨论自己的立场。作为—个知识分子，我们不可避免地会有一种接近某种女权主义的立场。我总觉得，一个人不尊重女权，就不能叫作一个知识分子。但是女权主义的理论门类繁多（我认为这—点并不好），到底是哪一种就很重要了。

社会主义女权主义者认为，性别之间的不平等是社会制度造成的，要靠社会制度的变革来消除。这种观点在西方带点阶段论的色彩．在中国就不一样了：众所周知，我国现在已是社会主义制度，党主张男女平等，政府重视妇女的社会保障，在这方面成就也不少。但恰恰在这种情况下，我们感到了社会主义女权理论的不足。举个例子来说，现在企业精简职工，很多女职工被迫下岗。假若你要指责企业经理，他就反问道：你何不问问，这些女职工自身的素质如何？像这样的题目报刊上讨论的已经很多了。很明显，一个人的生活不能单纯地依赖社会保障，还要靠自身的努力；而且一个人得到的社会保障越多，目身的努力往往就越少。正如其他女权主义门派指出的那样，社会主义女权主义向社会寻求保障的同时，也就承认了自己是弱者，这是一个不小的失策。在社会主义制度下，得到较多保障的人总是值得羡慕的——我年轻时，大家都羡慕国营企业的工人，因为他们最有保障。但保障和尊严是两回事。

与此有关的问题是：我们国家的男女是否平等了，在这方面有—点争议。中国人自己以为，在这方面做得已经很不错；但是西方一些观察家不同意。我认为这不是一个问题，而是两个问题，头一个问题是：在我们的社会里，是否把男人和女人同等看待。这个问题有难以评论的性质：众所周知，一有需要，上面就可以规定各级政府里女干部的比例，各级人代会里女代表的比例，我还听说为了配合九五世妇会，出版社正在大出女作家的专辑。因为想把她们如何看待就可以如何看待，这件事就丧失了客观性，而且无法讨论。另一个问题是：在我们国家里，妇女的实际地位如何，她们自身的素质、成就、掌握的决策权，能不能和男性相比。这个问题很严肃，我的意见是：当然不能比。妇女差得很多——也许只有竞技体育例外，但竞技体育不说明什么。我们国家总是从社会主义女权理论的框架出发去关怀女性，分配给她各种东西，包括代表名额。我以为这种关怀是不够的。真正的成就是自己争取来的，而不是分配来的东西。

西方还有—种激进的女权主义立场，认为女性比男性优越，女人天性热爱和平、关心生态，就是她们优越的证明。据说女人可以有比男人更强烈、持久的性高潮，也是一种优越的证明，我很怀疑这种证明的严肃性。虽然女人热爱自己的性别是值得赞美的，但也不可走火入魔。一个人在坐胎时就有男女之分，我以为这种差异本身是美好的。别人也许不同意，但我以为，见到一种差异，就以为这里有优劣之分，这是一种市侩心理——生为一个女人，好像占了很多便宜。当然，要按这个标准，中国人里市侩更多。他们死乞白赖地想要男孩，并且觉得这样能占到便宜。将来人类很可能只剩下一种性别——男或女。这时候的人知道过去人有性别之分，就会不胜痛惜，并且说：我们的祖先是些市侩。当然，在我们这里，有些女人有激进女权主义者的风貌，中国话叫作“气管炎”。我个人认为，“气管炎”不是中国女性风范的杰出代表。我总是从审美的角度、而不是从势利的角度来看世界，而且觉得自己个是个市侩——当然，这一点还要别人来评判。

西方女权主义者认为，性之于女权主义理论，正如劳动之于马克思的理论一样重要。这个观点中国人看来很是意外。再过一些年，中国人就会体会到这种说法的含义，现在的潮流正把女人逐渐地往性这个圈子里套。性对于人来说，是很重要的。但是单方面地要求妇女，就很不平等。西方妇女以为自己在这个圈子里丧失了尊严，这是有道理的。但回过头去看看“文化革命”里，中国的妇女和男人除了头发长几寸，就没有了区别，尊严倒是有的，只可惜了无生趣。自由女权主义者认为，男人也该来取悦妇女，这样就恢复了妇女的尊严。假如你不同意这个观点，就要在毫无尊严和了无生趣里选一种了。作为男子，我宁愿自己多打扮，希望这样有助于妇女的尊严，也不愿看到妇女再变成一片蓝蚂蚁，当然，按激进女权的观点，这还远算不上有了弃暗投明的决小。真正有决心应该去作变性手术，起码把自己阉掉。

我太太现在对后现代女权主义理论着了迷。这种理论总想对性别问题提供一种全新的解读方式。我很同意说，以往的人对性别问题理解得不对——亘古以来，人类在性和性别问题上就没有平常心，开头有点假模假式，后来就有点五迷三道，最后干脆是不三不四，或者是横蛮无理——这些错误主要是男人犯的——这是我对这个问题的看法，但和后现代女权理论没有丝毫的相近之处。那些哲学家、福科的女弟子们，她们对此有着一套远为复杂和深奥的解读方法。我正盼着从中学到一点东西，但还没有学会。

作为一个男人，我同意自由女权主义，并且觉得这就够了。从这种认同里，我能获得一点平常心，并向其他男人推荐这种想法。我承认男人和女人很不同，但这种差异并不意味着别的：既不意味着某个性别的人比另一种性别的人优越，也不意味着某种性别的人比另一种性别的人高明。一个女孩子来到人世间，应该像男孩一样，有权利寻求她所要的一切。假如她所得到的正是她所要的，那就是最好的——假如我是她的父亲，我也别无所求了。


承认的勇气

我很少看电视。有一天偶然打开电视，想看看有没有球赛，谁知里面在演连续剧《年轮》，一对知青正在恋爱——此时想关上也不可能，因为我老婆在旁边，她就喜欢看人恋爱——当时是黑更半夜，一男一女在旷野中，四野无人，只见姑娘忽然惨呼一声，“我是可以教育好的子女”，投入情郎的怀抱。这个场面有点历史的真实性，但我还是觉得，这女孩子讲的话太过古怪了。既然是“子女”，又堪教育，我倒想问问，你今年几岁了。坦白地说，假如我是这位情郎，就要打“吹”的主层。同情归同情，我可不喜欢和糊涂人搞在一起。该剧的作者会为这位当年的姑娘辩护道：什么事情都要放到一定的历史背景下看，当年上面的精神说她是个子女，她就是个子女。这话虽然有道理，但不对我的胃口。我更希望听到这样的解释：这女孩本是个聪明人，只可惜当时正在犯傻；但是这样的解释是很少能听到的。知青文学的作者们总是这样来解释当年的事：这是时代使然，历史使然；好像出了这样的洋相，自己就没有责任了。

我和同龄人一样，有过各种遭遇。有—阵子，我是黑五类（现在这名字是指黑芝麻、黑米，当时是指人）、后来则被发现需要再教育，就被置于广阔天地之中去滚一身泥巴，炼一颗红心。再后来回到城里，成了工人阶级，本来可以领导一切，但没发现领导了谁。再以后干辛万苦考上了大学，忽而慨然想到：现在总算是个臭老九了——以后的变化还多，就不一一列举。总而言之，人生在世，常常会落到一些“说法”之中。有些说法是不正确的，落到你的头上，你又拿它当了真，时过境迁之后，应该怎样看待自己，就是个严肃的问题。这件事让中国人一说大过复杂（我就是中国人、所以讲得这样复杂），美国人说起来简单：这不就是当了回傻X吗？

傻X（asshole）这个词，多数美国人是给自己预备的。比方说，感觉自己道入愚弄时，就会说：我觉得自己当了傻X（I feel like an asshole）！心情不好时更会说：我正捉摸我是哪一种傻X。自己遭人愚弄，就坦然承认，那个X说来虽然不雅、但我总觉得这种达观的态度值得学习。相比之下，国人总不肯承认自己傻过，仿佛这样就能使自己显得聪明；除此之外，还要以审美的态度看待自己过去的丑态。像这种傻法，简直连X都不配作了。

本文的目的是想谈谈我的心路历程。保这样说美国人的好话，有民族虚无主义之嫌，会使该历程的价值大减。其实我想要说的是，承认自己傻过。这是一种美德，而且这种美德并不是洋人教给我的。年轻时我没有这种美德，总觉得自已很聪明，而且永远很聪明，既不会一时糊涂，也不会受愚弄。就算身处逆境，也要高声吟道：天生我才必有用——也不怕风大闪了舌头。忽一日，到工厂里学徒，拜刘二为师，学模具钳工，顺便学会了这种美德。这种美德出于中国哲人的传授，又会使它价值大增。这位哲人长了一双牛一样的眼睛，胡子拉茬，穿着不大干净。我第一次见到他，就听见他在班组里高谈阔论道：我是傻X。对这个论断，刘师傅证明如下：师傅加师母、再加两位世兄，全靠师傅的工资养活，这工资是三十五块五，很不够用，想不出路子搞钱，所以他是傻X。假如你相信是你自己，而不是别人，该为家庭负责．就会相信这个结沦。同理，脑袋扛在肩上，是自己的．也该为它负责，假如自己表现得很傻，就该承认。假如这世上有人愚弄了我，我更是心服口服；既然你能耍了我，那就没什么说的——我是傻X、人生在世有如棋局，输一着就是当了回傻X，懂得这个才叫会下棋。假如我办了什么傻事被你撞见了，你叫我傻X，我是不会介意的。但我不会说别人是傻X，更不会建议别人也说自己是傻X，我知道这是个忌讳。

我现在有了—种二十岁时没有的智慧。现在我心闲气定地坐在电脑面前写着文章，不会遇到任何人的愚弄，这种状态比年轻时强了很多。当时我被人塞了一脑子的教条，情绪又受到猛烈的煽动，只会干傻事，一件聪明事都办不出来。有了前后两种参照，就能大体上知道什么是对的。这就是我的智慧：有这种智慧也不配叫作智者，顶多叫个成年人。很不幸的是，好多同年人连这种智慧部没有，这就错过了在我们那个年代里能学会的唯一的智慧——知道自己受了愚弄。


似水柔情

这件事发生在南方一个小城市里，市中心有个小公园，公园里有个派出所。有一天早上，有一位所里的小警察来上班，走进这间很大的办公室。在他走进办公室之前，听到里面的欢声笑语，走进去之后，就遇到了针对他的寂静。在一片寂静之中，几经传递之后，一个大大的黄信封支到了他的手里。给他这个信封的警察还说：小史，这些邮票归我了。小史看到这个大信封上的笔迹和花花绿绿的香港邮票，就知道它是谁寄来的。在这个屋子里，在这些人目光的注视之下，当然以暂时不打开信封为好。但是他忍耐不住，还是打开了。信封里除了一本薄薄的书，别无他物，甚至书里也没有一封夹带的信，扉页上也没有一行手写的字。小史在翻过了这本书之后，感到失望。就在这时，他看到扉页上印着：“献给我的爱人”看到了这行字，他长长地出了一口气，好像有一块石头落了地。他甚至还用手指仔细擦了一下这行字，然后把它锁在了抽屉里，出门去了。

有关这本书，我们需要补充说，它是阿兰寄来的。信封上写了阿兰的名字，书上也印了他的名字，这本书就是阿兰写的。这间房子里的每个人都看到了，小史收到了一本阿兰寄来的书，看到了他如何急匆匆地搜索这本书，他如何急迫地注视扉页上的题字，又如何抚摸这行字——这一切都在静悄悄的众目睽睽之下。这屋里的人发现了小史很动情、很肉麻，绝大多数的人看到了这些就可以满意了。假如有一个人认为这还不够，需要打开小史的抽屉，把这本书拿出来给大家传看，她肯定是小史的老婆点子。她真的这样做了，拿出那本书，仔细地搜索，终于找到了扉页上的题字，让所有的人都看到小史这不可告人的一面。当然，这样做是不理智的。然而，点子远不是个理智的人。

小史收到了阿兰寄来的书，心情非常的兴奋。他的心脏为之狂跳，脸为之涨红，手也为之颤抖；他不愿呆在办公室里让别人看，所以跑了出来。这种心境我们称之为爱情。他先去上厕所，而那个厕所是同性恋集会的场所，他在那里碰见了几个圈子里的人，那些人对他的神色十分注意，他也不想被这些人所注意，所以赶紧跑了出来，在公园里漫步，而在公园里见到的每一个人都注意地看着他。他觉得所有这些注意都不怀好意。他仔细回避这些目光，走到公园的一个角落里。这里有一把长椅，一年之前，阿兰就坐在这个椅子上。此时此刻，小史也坐在这个长椅上，拿手遮住自己的脸。阿兰离开他已经有一段时间了，他看不到他，摸不到他的身体，嗅不到他的气味，但是他寄来的一本书却能使他如受电击。这种感觉从未有过。小史自己也说：这就是爱情吧。

二

与此同时，阿兰生活在遥远的地方，在一间白色的房间里。这间房子很是空旷，只是在窗前地上放了一个床垫子。天气炎热，他赤身棵体，只在胯下盖了一条白色的毛巾被。在床垫上，放着他写的书，和寄给小史的那本一模一样。在他面前放了一个大可乐瓶子，还有一个空杯子。对他来说，那个小公园，公园里的人等等，都成为过去了。但是他当然记得这些人，还有绝望。这就如孤身经过一个站满了人的长廊，站在你面前的人一声不吭地闪开了，一切议论都来自身后。这就如赤身睡在底下爬满了臭虫的被单上。这是来自身后的绝望。来自身前的绝望则是一个张牙舞爪的小警察，羞辱他，苛待他，但是阿兰爱他。这个小警察就是小史。

有关这位小警察，我们需要补充说，他容貌出众，衣着整洁，气质潇洒，正如你会在某个副食店里见到一位容貌出众的姑娘，并且为她在这里而纳闷，这个公园派出所里也有这么一个小警察。这个公园是同性恋聚集的场所，他们议论起男人时，就和议论女人一样，所以这个小警察就是公园里的大众情人。当然，这一点他自己并不知道。当他到公厕里去时——他当然也要到那里去，因为那个公园里只有一个厕所，而且大众情人也要上厕所，所有的隔板后面都伸出人头来看他。很难想像谁会追踪一个异性的大众情人到厕所里，看他在抽水马桶（更不要说是蹲坑）上的形象，但是同性恋是会的。

三

有关这位小警察，我们知道，每次他值夜班时，都要到公园里逮一个同性恋来做伴。有一天晚上，他在公园里的长椅上逮住阿兰。当时阿兰正坐在别人身上，和那个人卿卿我我，忽然被手电光照亮了，一副目瞪口呆的模样。小警察在灯光后面说道：嘿，你们俩，真新鲜哪。这时阿兰站了起来，而另外那个人则跑掉了。小警察走上前来，一把抓住他的手腕，说道：你别也跑了。阿兰并不经常被逮住，所以当时他感到如雷轰顶，目瞪口呆。小警察用手电在他脸上晃了一下，说道：挺面熟嘛。你是不是老来？而阿兰因为过于惊慌，答不上来。

小警察说道：和我走一趟吧。他拿出一副手铐，说道：用不用给你戴上？阿兰结结巴巴地问道：什么？小警察说道：你想不想跑？阿兰答道：不……不。小警察说：那就用不着了。就该是这样，跑得了和尚跑不了庙嘛。他把手铐别在腰里，拉着阿兰走了。时隔很久，当时的恐惧早已散去之后，阿兰说：那天晚上开始时是多么美好啊。小史的一握使他怦然心动，而小史要给他戴上手铐，又使他很是兴奋。这些感觉使他张皇失措了。

四

小警察拉着阿兰走在林荫追上，一面走一面教育阿兰。有趣的是，这场教育开始的时候，竟是劝阿兰不要太害怕，不要这么哆哆嗦嗦。他是犯了错误，但是这个错误并不大，“既不是抢银行，又不是拦路强奸”，所以，小史也不想把阿兰怎么样。我们知道，他抓阿兰是要消遣他一场（这件事将会在后面谈到），假如阿兰吓得像一团烂泥，就会没意思了。

时隔很久以后，阿兰回味那个夜晚，觉得小史拉着他走路，就像一个大人拉着一个捣蛋孩子一样。这就是说，前者竖着走，后者横着走。不过，他更愿意把这想像成一个漂亮男孩拉着他的捣蛋女朋友，这当然是出于他自己的嗜好。

小警察这样说到阿兰所犯的错误：“你们的事我都知道……十个扁儿不如一个圆，是吧。差不多得了，那么讲究千吗。扁就扁点吧，现在是社会主义初级阶段，咱们别来外国人的高级玩艺儿。”这倒使阿兰吃了一惊，说：“这不是扁和圆的问题……”然后小警察粗暴地打断他说：甭跟我说这个，我不想听。时隔很久之后，阿兰回味这些话，觉得小警察的这些粗暴、无知的话不仅是有趣，而且是非常的可爱。

五

那天晚上在公园里，小警察拉着阿兰走，阿兰偷偷把手伸到他的后面，摸他的屁股。可能哪个捣蛋女朋友也会摸自己的漂亮男孩，但是他摸得过分了一点。阿兰的手极富表现力，并且变化多端。小警察渐渐走不动了。走到路灯下，小警察放开了他的手，阿兰放慢了脚步，逐渐和警察分开。最后他在路灯下站住，小警察单独行去，越走越远，直到在夜幕里消失，都没有回头。那天晚上，阿兰就这样逃掉了。而后来，他想起这件事，却感到无限的追悔。显然，他该和小警察到派出所里去，聆听他的训斥，陪他度过一夜。除此之外，伸手去摸小警察的屁股，是个粗俗无比的举动。而逃跑这件事又实在有违他的本心。阿兰把这件事归咎于粗俗男子的劣根性。是他自己把那一晚的浪漫情调破坏了。

阿兰以为，爱情的美丽不是取决于爱人，而是取决于自己：取决于自己的温文柔顺。因此，就算有最可爱的爱人，但是自己不温文不柔顺，也不算是美好的爱情。因为这个原故，后来，阿兰又坐到了小史的面前，这完全是有意为之。而这一次小史不但毛躁，而且有点要算旧帐的情绪。这一点完全在阿兰的意料之中。

六

晚上，小史回到派出所的办公室里来，打开台灯，在灯下翻看那本书。他希望这本书里会谈到他们之间的爱情，但这却是一本历史小说，这使小史大失所望。不管怎么说，他还要读这本书，因为这是阿兰写的。但是他会抱着失望的心情来读这本书。现在阻碍他真正阅读这本书的，就是阿兰本人，或者说，是有关阿兰的种种回忆。一年之前，阿兰坐在公园里的椅子上。他穿了一件丝绸的衣服，是紫色的，在公园里很是显眼。在小史看来，他的样子过于花哨，除此之外，他还觉得阿兰看他的样子相当古怪。

想起那天阿兰的举动，小史的心里升起报复的愿望，就把他抓到派出所里去。

小史命阿兰蹲在墙根下。蹲在他左面的是一个教艺术的教授，蹲在他右面的是一个搞建筑的民工，一共是三个人。左面的教授有口臭，右面的民工有汗臭，气味不比厕所里好。这里的规矩是要他们用最低的蹲法，也就是说，像屙屎一样的蹲着，双手伸在膝盖上，脑袋朝前耷拉着，阿兰觉得这种姿式不雅，总要把重心——说准确了，是臀部，升起来，放在小腿上，但被警察喝止。人家要求他们这样蹲着想想自己的错误，而正常的人这样蹲着时只会想到屙屎，这样就给他们的错误定了性－－这种错误十分的肮脏，而另外的蹲法就不那么肮脏，因而背离了他们错误的性质，所以被禁止。阿兰就这样蹲在墙下了。

阿兰进去之前，在一种绝望的心境之中。蹲了一会之后，就摆脱了这种心境，因为他感到屁股疼，大腿疼，渴望能站起来，这样就不绝望了。蹲在他旁边的教授年纪较大，很快就吃不消了，发出了一种若有若无的哼哼。而那位民工则感觉较好，因为他比较习惯蹲着，而且也有事干，不觉得无聊。这件事就是从肋上往下搓泥球。他们蹲在一位女警察（该女警察就是点子）座位后面，使她感到干扰。她特别反感民工搓泥，所以拿了一张纸，让他搓在上面，然而这样做了以后，她还觉得恶心，就跑了出去，把那位小警察找了回来，让他把这些人弄走，“省得蹲在这里恶心”。她说话时用的是命令的口吻。说完这些话她就走开了，并且要求回来时这里没有讨她厌的东西。这些东西就包括阿兰在内。所以小警察就尊旨而行，把民工叫起来，打了他两个嘴巴，罚了他的款，让他走了。把教授叫了起来，教育了一顿，也让他走了。以上两位都是同性恋，都是有“行为”被看见了，民工还有敲诈的行为，这些在小警察的话语里有所流露（小警察说：你都干什么了？什么都没干我会逮你们吗？少废话，罚款……等等。他对民工说话，就不用教训孩子的口吻）。

小警察在言谈中，特地提出了教授的年纪和地位，以此来激发后者的羞耻之心。但是他没有理阿兰。然后他请自己的太太回来坐，而后者不满意他说：怎么还剩了一个。对于请她凑合的要求，她的回答是：我不！结果是她在小警察的位子上坐，小警察出去了。然后出入的警察们问起墙角蹲的是谁，她就说，是小史的朋友。听说叫做阿兰。那些人说，阿兰，听说过。他们还说到，小史值夜班。看来小史要把阿兰留到夜班时谈谈。人们还说，小史可别扣阿兰搞了起来，阿兰可不一般——人家说阿兰很性感（当然是开玩笑）。女警察挺起了胸膛，很自信他说：他敢干！

这些谈话在阿兰眼前进行，但大家都视阿兰如无物，否则不会把这些荤段子讲了出来。这些使阿兰又忘掉了屁股疼，回到了绝望的心境——这就是说，他又十分颓唐地蹲下了。

七

从异性恋，尤其是从警察的角度来看，被逮住的同性恋者就如一些笼子里的猴子。小史也是这样的看阿兰。天快黑时，那位小警察——小史给自己泡了一碗方便面，与此同时，阿兰坐在了地上，小警察连看都没看他，就说道：没让你坐下。阿兰又蹲了起来。过了一会儿，阿兰又弓着腰站了起来。小警察说：我也没有让你站起来啊。阿兰又蹲下去，屙屎的姿势。这时小史用托儿所阿姨的口吻，说道：唉（读ei）叫干吗再干吗。小警察吃完了面条，给自己泡了一杯茶，然后伸了一个懒腰，这才看了阿兰一眼，说道：你可以站起来了。此时阿兰站起来，揉自己的膝盖。然后，小警察坐在办公桌后面，半躺在椅子上，舒舒服眼地伸开了腿，说道：过来吧。等阿兰开始走时，他又说：自己拿个凳子过来。阿兰拿了凳子，走到屋子中间放下，坐在上面，两个人开始对视。这漫长的一夜就此开始了。

在那漫长的一夜开始的时候，小史对阿兰说：你丫说点什么。后者就说：我是同性恋。他还补充说：每个人的生活都有一个主题，而他的主题就是同性恋。小史那时的主题是反对同性恋，但是也很能欣赏这种直言不讳。但是当小史问他是怎样一种同性恋法时，他却一声不吭了。时隔一年之久，小史坐在办公桌前，手里拿着阿兰的书，他当然能够明白，阿兰之所以不回答自己是怎样一种同性恋法，是因为他爱他。他就是这样一种同性恋法。小史翻开阿兰的书，浏览目——他希望在这本书里提到他们之间的爱情，但这却是一本历史小说。当然，他还要看这本书，因为它是阿兰写的。他怀着极其复杂的心情看这本书，因为这本书和他本人没有关系。时间就停在他将读未读的时候了。

八

阿兰说，那漫长的一夜是这么开始的：

在一片寂静之中，阿兰低声说（声几不可闻）：扁儿是社会主义，圆儿是资本主义。

小警察不相信自己的耳朵：大声点，我没听见。

阿兰：扁儿是无产阶级，圆儿是资产阶级。

小警察强忍着笑，说道：再大点声。

阿兰大声说道：扁儿是社会主义，圆儿是资本主义；扁儿是无产阶级，圆儿是资产阶级！

小警察笑着招他过去，仿佛是要说什么悄悄话，但给了他个大耳光。

阿兰挨了嘴巴倒在地上。小警察恢复了镇定，说：起来吧。阿兰起来后，他又说：坐下吧。阿兰坐下之后，他清清喉咙，说：

“咱们说的不是扁和圆的问题。”

阿兰笑了。

然后，经过了长久的对峙之后，小警察忽然笑了，说道：咱们俩扯平了。这么干坐着有什么劲，你丫说点什么吧。此时他就不再像个警察，而像个通常的顽劣少年。阿兰后来坐在床垫上，对着小史的相片说，我想到这些，不是为了记住你的坏处，而是要说明，我是怎样爱上你的，我为什么要爱你。

九

那一夜里主要的事是：阿兰向小史交待自己的事情。这是因为天太热，前半夜睡不成觉，还因为派出所里蚊子很多，总之，小史在值夜班时总要逮个同性恋来审一审，让他们交待自己的“活动”，以此消闲解闷。那一夜逮住的是阿兰，他交待的不只是“活动”，所以那一夜也不止是消闲解闷。

阿兰从地下站起来时，两腿好像不存在了，过了一会儿，它们又变得又疼又麻。但是他尽量不去想这些煞风景的事。现在小史就坐在他面前，他是他的梦中情人，又是他的奴隶总管……稍微犹豫了一会，阿兰就开始说。他想的是：要把一切都说出来。

在那漫长的一夜里，阿兰这样交待自己：“我小的时候，一直呆在一间房子里。这间房子有白色的墙壁和灰色的水泥地面，我总是坐在地下玩一副颜色灰暗、油腻腻的积木，而我母亲总是在一边摇着缝纫机。除了缝纫机的声音，这房子里只能听到柜子上一架旧座钟走动的声音。每隔一段时间，我就停下手来，呆呆地看着钟面，等着它敲响。我从来没问过，钟为什么要响，钟响又意味着什么。我只记下了钟的样子和钟面上的罗马字。我还记得那水泥地面上打了蜡，擦得一尘不染。我老是坐在上面，也不觉得它冷。这个景象在我心里，就如刷在衣服上的油漆，混在肉里的砂子一样，也许要到我死后，才能从这里分离出去。我从没想过要走出这间房子，但这是不可避免的事。”“有时候，我母亲把我招到身边去，一只手摇着缝纫机，另一只手解开衣襟，让我吃她的奶。那时候我已经很大了，站在地下就能够到她的乳房，至今我还感到它含在我嘴里，那个软塌塌的东西，但是奶的味道已经忘掉了。到现在我不喝牛奶，也不吃奶制品。我母亲在喂我之前，喂我之后，和喂我的时候，始终专注于缝纫。她对我无动于衷。当然，我还有父亲，但是他对我更是无动于衷。我小时候的情况就是这样的。”

十

阿兰所交待的另一件事情是这样的：“我走出那所房子时，已经到了上中学的年龄。”

“上学路上，我经常在布告栏前驻足。布告上判决了各种犯人，‘强奸’这两个字，使我由心底里恐惧。我知道，这是男人侵犯了女人。这是世界上最不可想像的事情。还有一个字眼叫做‘奸淫’，我把它和厕所墙壁上的淫画联系在一起——男人和女人在一起了，而且马上就会被别人发现。对于这一类的事，我从来没有羞耻感，只有恐惧。说明了这些，别的都容易解释了。”

“班上有个女同学，因为家里没有别的人了，所以常由派出所的警察或者居委会的老太太押到班上来，坐在全班前面一个隔离的座位上。她有个外号叫公共汽车，是谁爱上谁上的意思。”

她长得漂亮，发育得也早。穿着白汗衫、黑布鞋。上课时，阿兰久久地打量她。下课以后，男生和女生分成两边，公共汽车被剩在了中间。“我看到她，就想到那些可怕的字眼：强奸、奸淫。与其说是她的曲线叫我心动，不如说那些字眼叫我恐慌。每天晚上人睡之前，我勃起经久不衰；恐怖也经久不衰。”

“公共汽车告诉我说，她跟谁都没干过。她只不过是不喜欢来上学吧了。这就是说，对于那种可怕的罪孽，她完全是清白的；但是没有人肯相信她。另一方面，她承认自己和社会上的男人有来往，于是等于承认了自己有流氓鬼混的行径。因此就在批判会上被押上台去斗争。…

“我至今记得她在台上和别的流氓学生站在一起的样子。那是个古怪的年代，有时学生斗老师，有时老师斗学生。不管谁斗谁，被押上台去的都是流氓。”

“我在梦里也常常见到这个景象，不是她，而是我，长着小小的乳房、柔弱的肩膀，被押上台去斗争，而且心花怒放。”

“在梦里，我和公共汽车合为一体了。”

十一

那天夜里，阿兰就是这么交待自己，当然，小史一句也没有听到，因为他根本就没有讲出来，只是在心里对他交待着。或者他听到了没有往心里去。不管怎么说，小史当时不是同性恋者。他想听到的不过是些惊世骇俗的下贱之事。因为这个原故，所以双方对那一夜的回忆不尽相同。说实在的，小史对于同性恋者的行径知之甚详，他们在厕所里鬼混，肛交，口淫等等。这些故事他早已经听得不想再听。他只是想要听听阿兰怎么吃“双棒”，并且想要知道他怎么双手带电。但是阿兰说：这些事是瞎编的，或者是别人的事，以讹传讹传到了他身上。这使小史很不开心，要求他一定要说点什么。阿兰就没情没绪他说起他的初次同性恋经历：和高中一个姓马的男同学的事。这件事在非同性恋者听来索然无味，他在姓马的男同学家里，先是互相动了手，然后又用嘴。阿兰尝出了该男同学的味道——他是咸的。这件事使他体会到性的本意，那就是见到一个漂亮的棵体男子，在你面前面红耳赤，青筋凸显，快乐的呻吟。同时品尝到生命本来的味道。当时他想道，自己是这样的温顺，这样的善解人意，因而心花怒放。这些话使小史很是反感，觉得阿兰很贱，甚至想要马上就揍他一顿。

时隔很久之后，小史对这件事有了新的体验。他很想听阿兰的“事”，在听之前很是兴奋；听到了以后，又觉得阿兰很贱。与其说他憎恶阿兰曾经获得的快感，不如说他憎恶这种快感与己无关。这就是是说，他身上早就有同性恋的种子，或者是他早就是同性恋而不自知。要不然就不会每次值夜班都要听同性恋的故事。

十二

时隔很久之后，小史坐在灯下，手里拿着阿兰的书，想明白了阿兰当时为什么不想谈到自己的同性恋经历和同性恋恋人，而喜欢谈不相干的事，这谜底就是：阿兰爱他，而他要求阿兰谈这些，是因为当时他不爱他。他终于打开了阿兰的书。阿兰的书里第一个故事是这样的：在古代的什么时候，有一位军官，或者衙役，他是什么人无关紧要，重要的是，他长得身长九尺，紫髯重瞳，具体他有多高，长得什么样子，其实也不重要，重要的是他在高高的宫墙下巡逻时，逮住了一个女贼，把锁链扣在了她脖子上。这个女人修肩丰臀，像龙女一样漂亮。他可以把她送到监狱里去，让她饱受牢狱之苦，然后被处死；也可以把锁链打开，放她走。在前一种情况下，他把她交了出去；在后一种情况下，他把她还给了她自己。实际上还有第三种选择，他用铁链把她拉走了，这就是说，他把她据为己有。其实，这也是女贼自己的期望。

阿兰在书里写道：正是阳春三月，嫩柳如烟的时节，那位衙役把她带到柳树林里，推倒在乌黑的残雪堆上，把她强奸了。然后，她把自己裹在被污损了的白衣下，和他回家去。阿兰说：铁链的寒冷、残雪的污损，构成了惨遭奸污的感觉。她觉得这样的感觉真是好极了。小史想到这件事的始未，觉得阿兰简直是有病了。阿兰的书，阿兰在那一夜里对他讲到的一切、还有阿兰对他的爱情，这三件事混在一起，好像一个万花筒。而这三件事在阿兰那里就变得很清楚。这就是，在阿兰写到这段文字之前，他想到了自己在那一夜坐在派出所里，看着小史狰狞的面孔，感受了他对他的轻蔑。这些感觉就幻化成了那个女贼在树林里惨遭蹂躏，她白衣如雪，躺在一堆残雪之上。这个女贼就是阿兰。虽然如此，假如不把阿兰对小史的爱考虑在内，这个场面还是脉络不清。

十三

阿兰说，有些事情当时虽然想到了，但是不能写在这本书里。他坐在床垫上，回味着自己的书。这本书并不完整——书不能是完整的想像，想像也不能是完整的书。其实，阿兰的想像还包括了那个衙役的性器，坚硬如铁，残忍如铁，寒冷也如铁，正向他（她）的体内穿刺过来。这是刑讯，也是性。但是，这个想像就在他的书里失去了。阿兰想到，也许他还要写另外一本书，直言不讳地谈到这些感觉。

阿兰说，这本书当然产生于他对小史的爱情，甚至可以说，完全产生于他和小史在派出所里度过的漫长的一夜，虽然已经失去了很多，但还是原来的样子，只要想到这本书，就能把那一夜全部收拢在胸。而把那一夜完全收拢在胸的同时，他就勃起如坚铁。阿兰把毛巾被撩起了一点，看看自己的那个东西，又把它盖上。这东西好像是爱情的晴雨表。阿兰觉得它并不是很必要，因为他是这样的柔顺，供污辱，供摧残；而那个张牙舞爪的器官，和他很不合拍。

阿兰的中学时代就要结束的时候，公共汽车被逮走了，送去劳教，当时的情景他远远地看到了。她用盆套提了脸盆和其他的一堆东西，走到警察同志面前，放下那些东西，然后很仔细地逐个把手腕送给了一副手铐。这个情景看起来好像在市场上做个交易一样。然后，她抬起并在一起的两只手，拢了一下头发，拿起放在地上的东西，和他们走了。这个情景让阿兰不胜羡慕——在这个平静的表面发生的一切，使阿兰感同身受，心花怒放。

十四

在阿兰的书里，还有这样的一段：那位衙役用锁链扣住了女贼的脖子，锁住了她的双手，就这样拉着她走，远离了闹市，走到了河岸上。此时正是冬去春来的时候，所以，河就是一片光秃秃的河床，河堤上是成行的柳树，树条嫩黄，在河堤下面背阴的地方，还有残雪和冰凌。这个景象使女贼感到铁链格外的凉。这个女贼不知道衙役要把她带到哪里去，只是跟着走。

实际情况却是大不相同：公共汽车那一行人走到学校门口，围上了很多的学生。他们就在人群里走去，她双手提着自己的东西，那些东西显得很沉重，所以她在绕着走——除了走路之外，她想不到别的了。后来，当她钻进警车时，才有机会回头环顾了一下，看到了人群里的阿兰。因为看到了他，她微笑了一下，弹动几根手指，作为告别。

阿兰说，他觉得公共汽车是因为她的美丽、温婉和顺从才被逮走的。因此，在他的心目里，被逮走就成了美丽、温婉和顺从的同义语。当然，小史逮他，不是因为他有这些品行，而是因为传闻他手上有电，吃过双棒，等等。但阿兰愿意这样来理解。也就是说，他愿意相信自己是因为美丽、温婉和顺从被小史逮了起来；虽然他自己也知道，这未必对。

十五

阿兰说，公共汽车对自己会被逮走这一点早有预感。她对阿兰说过，我现在贱得很，早晚要被人逮走。而后来阿兰感觉自己也很贱，这是中学毕业以后。

阿兰到农场去了（也不一定是农场，可以是其他性质的工作，但这个工作不在城里面）。他这个人落落寡欢的不爱埋人，这种气质反而被领导看上了，上级以为他很老实，就让他当了司务长，给大伙办伙食，因此就常去粮库买粮食。以后，他在粮库遇上了邻队的司务长。那个人也显得郁郁寡欢，不爱埋人。出于一种幼稚的想像，阿兰就去和他攀谈，爱上了他。这个故事发展得很快，过不了多久，在一个节日的晚上，阿兰在邻队的一间房子里，和这位司务长做起爱来。做了一半，准确他说，做完了阿兰对他的那一半，还没有做他对阿兰的那一半，忽然就跳出一伙人来，把阿兰臭揍了一顿，搜走了他的钱，就把他撵出队去。然后他在郊区的马路上走了一夜，数着路边上被刷白了的树干，这些树干在黑暗里分外显眼。像一切吃了亏的年轻人一样，他想着要报复，而事实上，他决无报复的可能性。谁也不会为他出头，除非乐意承认他自己是个同性恋。到天明时他走进了城，在别人看他的眼神中（阿兰当时相当狼狈），发现了自己是多么的贱，他甚至觉得，自己是世界上最贱的人了。从那时开始，他才把自己认同于公共汽车。

十六

阿兰说道：初到这个公园时，每天晚上华灯初上的时节，他都感觉有很多身材颀长的女人，穿着拖地的黑色长裙、在灯光下走动，他也该是其中的一个，而到了午夜时分，他就开始渴望肉体接触，仿佛现在没有就会太晚了。夜幕降临，华灯初上，使他感觉受到催促，急于为别人所爱。小史皱眉道：你扯这些干什么，还是说说你自己的事吧。阿兰因此微笑起来，因为这是要他坦白自己的爱情。一种爱情假如全无理由的话，就会受惩罚；假如有理由的话，也许会被原谅；这是派出所里的逻辑。公园里却不是这样，那里所有的爱情都没有理由，而且总是被原谅，因而也就不成其为爱情。这正是阿兰绝望的原因。他开始讲起这些事，比方说，在公园里追随一个人，经过长久的盯梢之后，到未完工的楼房或高层建筑的顶楼上去做爱，或者在公共浴池的水下，相互手淫。他说自己并不喜欢这些事，因为在这些事里，人都变成了流出精液的自来水龙头了。然而小史却以为阿兰是喜欢这些事，否则为什么要讲出来。作为一个警察，他以为人们不会主动地对他说什么，假如是主动他说，那就必有特别的用意。总之，他表情严肃，说道：你丫严肃一点！并且反问道：你以为我也是个自来水管子吗？阿兰没有回答，这个问题就这样被岔开了去。他只是简单他说，爱情应当受惩罚，全无惩罚，就不是爱情了。

十七

小史对阿兰做出了这样的论断：你丫就是贱。没有想到，阿兰对这样的评价也泰然处之。他说，有一个女孩子就这样告诉他：贱是天生的。这个女孩就是公共汽车。在公共汽车家里，阿兰和她坐在一个小圆桌前嗑瓜子。她说：我这个人生来就最贱不过。这大概是因为她没有搞过破鞋就被人称作是破鞋，没有干过坏事就被人送上台去斗争，等等。后来她说，来看看我到底有多贱吧，然后她就把衣服全部脱去，坐下来低着头继续嗑瓜子，头发溜到她嘴里去，她甩甩头，把发丝弄出来，然后她看到阿兰没有往她身上看，就说：你看吧，没关系。于是阿兰就抬起头来看，面红耳赤。但她平静如初，把一粒瓜子皮喷走了以后，又说：摸摸吧。阿兰把颤抖的手伸了出去，选择了她的乳房。当指尖触及她的皮肤时，阿兰像触电一样颤了一下，但是她似乎毫无感觉。后来，她把手臂放在桌面上，把头发披散在肩头，把自己的身体和阿兰触摸她的手都隐藏在桌下，平静他说，你觉得怎么样啊。忽然，她看到一只苍蝇飞过，就抓起手边的苍蝇拍，起身去打苍蝇。此时，公共汽车似乎一点都不贱，她也不像平日所见的那个人。因为她有一个颀长而白亮的身躯，乳房和小腹的隆起也饶有兴趣。只有穿上了衣衫，把自己遮掩起来时，她才显得贱。

公共汽车对阿兰说过，每个人的贱都是天生的，永远不可改变。你越想掩饰自己的贱，就会更贱。唯一逃脱的办法就是承认自己贱，并且设法喜欢这一点。阿兰小的时候，坐在水泥地面上玩积木时，常常不自觉的摸索自己的生殖器，这时候他母亲就会扑过来，说他在耍流氓，威胁说要把它割了去，等等。后来她又说，要叫警察叔叔来，把他带走，关到监狱里去。在劝说无效时，她就把他绑起来，让他背着手坐在水泥地上。阿兰就这样背着手坐着，感到自己正在勃起，并且兴奋异常。他一直在等待警察叔叔来，把他带到监狱里。从那时开始，一个戴大檐帽，腰里挂着手铐的警察叔叔，就是他真正的梦中情人了。一个这样的警察叔叔就坐在他面前，不过，小史比他小了十岁左右。他承认自己贱，就是指这一点而言。

阿兰想到公共汽车在自己面前裸露出身体的情形，想到她像缎子一细密的皮肤，就想说，这一切也该属于小史。他想把自己的一切都奉献出来——但是他没有说。首先，公共汽车已经没有了十七岁的身躯；其次，这种奉献也太过惊世骇俗。于是，这个念头就如一缕青烟，在他脑海里飘散了。阿兰说，刚从农场回来时，他曾想戒掉同性恋，也就是说，不要这样贱。所以他就到医院里去看。那里有个穿白大褂的大夫，坐在桌边用手拔鼻毛，并且给他两沓画片，一沓是男性的，另一沓是女性的；又给了他杯白色的液体，一杯是牛奶，另一杯是催吐剂，让他看女人的画面时喝一口牛奶，看男人的画片时喝一口催吐剂，就离去了。阿兰就开始呕吐起来。但是这里的环境和他正在做的事使他感到自己更贱了。

阿兰浏览了整套画片，那些画片制作粗劣，人物粗俗，使他十分反感。他并不是特别讨厌女性，他也不是特别喜欢男性。他只是讨厌丑恶的东西，喜欢美丽的东西。后来，阿兰放下了画片，坐在水池边，把那一杯催吐剂一口一口地喝了下去。他呕吐的时候，尽量做到姿势优雅（照着水池上的镜子）！他甚至喜欢起呕吐来了。

小史对阿兰说、没见过像你这样的——这就是说，没有人承认自己贱。所以，这就叫真贱。在大发宏论的同时，他没有注意到阿兰容光焕发，并且朝他抛过了一个媚眼，也就是说，小史没有注意到、阿兰爱他。他只注意到了表面的东西：在这间屋子里，有警察和犯了事的人，有好人和贱人，有人在训人。有人在挨训；没有注意到事情的另一面。

十八

阿兰坐在派出所里，感到自己是一个白衣女人，被五花大绑，押上了一辆牛车，载到霏霏细雨里去。在这种绝望的处境之中，她就爱上了车上的刽子手。刽子手庄严、凝重，毫无表情（像个傻东西），所以阿兰爱上他，本不无奸邪之意。但是在这个故事里，在这一袭白衣之下，一切奸邪、淫荡，都被遗忘了，只剩下了纯洁、楚楚可怜等等。在一袭白衣之下，她在体会她自己，并且在脖子上预感到刀锋的锐利。

阿兰谈到了自己的感觉，他常常无来由地感到委屈，想把自己交出去，交给一个人。此时他和想像中的那位白衣女贼合为一体了。那辆牛车颠簸到了山坡上，在草地上站住了，她和刽子手从车上下来，在草地上走，这好似是一场漫步，但这是一生里最后一次漫步。而刽子手把手握在了她被皮条紧绑住的手腕上，并且如影随形，这种感觉真是好极了。她被紧紧地握住，这种感觉也是好极了。她就这样被紧握着，一直到山坡上一个土坑面前才释放。这个坑很浅，而她也不喜欢一个很深的坑。这时候她投身到刽子手的怀里，并且在这一瞬间把她自己交了出去。但是阿兰没有把这个感觉写进他的书里。一本书不能把一切都容纳进去。

后来，阿兰讲的这个爱情故事是这样的：几年前，他还十分年轻，英俊异常，当时在圈里名声甚大。有一天，他和几个朋友，或者叫做仰慕者，在街上走着的时候，有一个男孩子远远地看着他，怯生生地不敢过来搭话。后来当然还是认识了，这孩子是个农村来的小学教师。他仅仅知道城里有个阿兰，就爱上了他，走到他面前，说：我爱你。并且又说，你对我做什么都成。这是一种绝对的爱情，也是一种绝望的奉献，你不可以不接受。但是这种绝望比阿兰的绝望容易理解，因为它是贫穷。阿兰到他家里去过，看到了一间满是裂缝的黄泥巴房子，一个木板床支在四个玻璃瓶子上，还有两个被贫困和劳作折磨傻了的老人。在那间破房子里，阿兰像一位雍容华贵的贵妇一样爱上了这位小学教师，并且在那张木床上，请他使用他。他觉得这种感觉真是好极了。

阿兰还想说：那个男孩穷到了家徒四壁的程度，身上却穿了一套时髦的牛仔裤，骑了一辆昂贵的赛车。他像一切乡下来的人一样要面子，但他走过来对阿兰说：我爱你，我只属于你。他让阿兰看到的不但是他漂亮的外表，还有他破破烂烂的家，他走投无路的窘态——也就是说，提示了一切线索，告诉阿兰怎样地去爱他。但是阿兰的决定完全出乎他的意外，他要像爱一位百万富翁。爱一位帝王一样爱他。所以阿兰想说：自身生而美丽是多么的好哇——就像一个神祗一样，可以在人间制造种种的意外。

可能，阿兰还讲过他和这个男孩之间别的事，比方说，他和他在河边上张网捕鸟，但是逮到的却是一些不值钱的老家贼。或者，他们长途贩运服装，结果是赔了钱。这些故事的结局都是一样的，在那间破泥巴房子里，阿兰摊开了身躯，要求那男孩爱他，并且把心中的绝望宣泄在他身后。那间房子里总是亮着一盏赤裸裸的灯泡，而布满了裂缝的墙上，总是爬着几只面目狰狞的大蟑螂。午夜里，雾气飘到房间里来了，在床边上，堆着那些旧书籍、旧报纸——穷困的人连一张纸条都舍不得扔——能被绝望的人爱，是最好的。但是小史对这个故事一点都不理解，他说，你丫讲的，就叫爱情了？阿兰只好把这个故事草草讲完，后来那个小学教师想让阿兰娶他妹妹，这样他们三个人就可以在一起过了。阿兰对此感到厌恶，就拒绝了。他可以爱他，但不想被拖到这种生活里去。现在再也不会有人怯生生地看着他，或者因为绝望走过来说：我爱你。年轻、漂亮、性感，有时候也是一种希望。但是这些东西阿兰已经没有了。

阿兰的样子现在看起来还是可以的。不过他已经开始化妆了，眉毛是纹过的，脸上也涂了薄薄的一层冷霜。最主要的是他的皮肤已经发暗，关节上皮肤已经开始打堆。他想拥有一个又白又亮的修长的美少年的身躯。小史以为，他这是变态，但他自己不以为是变态。这样的身躯在男性和女性都是一样的，都可以称之为美。

十九

那天晚上在派出所里，阿兰还谈到公园里有一个易装癖。这个人穿着黑裙子，戴一个黑墨镜，看起来很像一个女人，假如不看他手背上的青筋，谁也看不出他竟是一个男人。这个人就在公园里走来走去，谁也不理。他也许只想展示自己。也许别人不容易注意到他是个男人，但同性恋者马上就看出来了。阿兰对他很是同情，曾经想和他攀谈一下，但是被他拒绝了。这是因为他拒绝承认自己是男人，哪怕是承认自己是一个同性恋者。这使阿兰感到，他的绝望比自己还要深。

这个人的事小警察也知道，他拉开抽屉，里面有此人的全套作案工具。这件事是这样发生的：此人身上的曲线是布条绕出来的，除此之外，他也要上厕所。有一天，他在女厕所里解布条子，被一位女士看见。可以想见，后者发出了一阵尖叫，这个家伙就被逮住了。在派出所里，小史自告奋勇地给他解开了布条，并且兴高采烈地告诉他，你丫长痱子了。他们就这样缴获了此人的头套，连衣裙，还有很多沁满了汗水的纱布，足够缠好几个木乃伊。小史谈起这件事，依然是兴高采烈，但这使阿兰感到一点伤感，因为那一天他也在派出所外面，看到此人穿了几件破衣烂衫狼狈地离去，在涂了眼晕的眼睛里，流出了两溜黑色的泪水。这件事有顺埋成章的一面，因为此人是如此的贱，如此的绝望，理应受到羞辱；但也有残忍的一面，因为这种羞辱是如此的肮脏，如此的世俗。就连杀人犯都能得到一个公判大会，一个执行的仪式。羞辱和嘲弄不是一回事。这就是说，卑贱的人也想得到尊重。

无须说，小史听到这些话大大地吃了一惊，他没有想到这些贱人也想要得到尊重，就有哭笑不得之感。因为听到了这么多闻所未闻的事，不管怎么说，阿兰好像很有学问，虽然是肮脏的学问。他也想要尊重阿兰，很客气地和阿兰重新认识，互相介绍，并且把他叫做阿兰老师。虽然这样做时不无调侃之意，但是阿兰也接受了，这是因为被叫做老师，和这种受凌辱、受摧残的气氛并不矛盾。

二十

在那本书里，阿兰写道：那位衙役用锁链把白衣女贼牵到自己家里，把她锁在房子中间的柱子上。这样，他就犯了重大的贪污罪。在这个地方，美丽的女犯是一种公共财产，必须放在光天化日之下凌辱、摧残，一直到死。他把她带回家里来，就是犯了贪污罪。

而那一夜实际发生的事情是：午夜过后下了一场暴雨，空气因而变得凉爽。小史因而感到瞌睡，他打个呵欠说，可以睡一会了。他自己准备在办公桌上睡觉，至于阿兰，可以在墙边的椅子上歪一歪。有一件事使他犹豫再三，后来他下了决心，拿出一副手铐来，说道：阿兰老师，不好意思，这是规定。他不但是这样说，而且是真的感到不好意思。但是阿兰很平静地把右手递给了他，等到阿兰再把左手递过来时，他说：不是这样。转过身来。他把阿兰反铐起来，又扶他坐下。他铐起阿兰时，有点内疚，所以多少有点温文的表示——问他热不热，给他翻开了领子。然后他回到办公桌后坐下，看到阿兰的脸是赤红色的，带着期待的神情，没有一点想睡的意思。这就使他想要睡觉也不可能。

二十一

小史和阿兰对视，感到十分的尴尬，因为他很少单独面对一个被自己铐起来的人——他只是个顽劣少年，涉世不深。这个人他还称他为老师。此人承认自己贱，但这使他感到更加不好意思。他觉得这件事是不妥当的，但也不能把手铐给阿兰摘下来——如果摘下手铐，说明他了解到、并且害怕阿兰的受虐倾向——在这种情况下，最好的办法就是装傻。

阿兰正在讲自己的一次恋情，这人很少到公园里来，来的时候穿一件风衣，戴着墨镜，站在公园的角落望……他是一位画家，自己住在一套公寓里，家里陈设简单，故而显得空旷。他喜欢干的事情之一，就是在家里摆上一只矮几，在几上铺上蜡染布（或者白布），摆上一两件瓷盘。瓷瓶，插上花或者摆上几个果实，然后把用皮索反绑着的阿兰推到几上伏下，干他或者用笔在他身上做画。在后一种情况下，他还要从身后给阿兰照像。更多的时候是先画完再干。阿兰觉得快门的声音冷酷而凛冽，渐渐他开始把相机和性器等量齐观。他对小史说，现在，有时他见到黑色的相机，就有下身发热的情形……他喜欢相机那种黑色无光的浑圆外形，还喜欢一切这样外形的东西。直到有一天，阿兰到画家家里去，叫了半天的门门才开开，然后又在屋里发现了女人。画家说，你晚上再来吧。当然，阿兰再也没有去过。但是他也不很恨他。他对这件事只有一句话的说明：“这件事结束了。”以后，在公园里再见到这位画家，阿兰就远远地打个招呼，或者只是远远地看着他。这就是说，他觉得自己已经被使用过了。这叫小史大为诧异，一再问他是什么意思，然后对他下了一个结论道：你丫真贱。这又使阿兰低下头去。后来他又抬起头来，说道：贱这个字眼，在英文里就是easy。他就是这样的，招之即来，挥之即去。他为自己是如此的easy感到幸福。这使小史膛目结舌，找不到话来批判他。

二十二

小史细心地用小指在书页上画了一道，取过一个小书签把它夹在书里。他合上那本书，让时光在那里停住。让他困惑的是：到此为止，他并没有爱上阿兰，也看不出有任何要爱他的迹象；而那一夜已经过去大半了。

阿兰在单位里也很贱。我们说他是个作家，这就是说，他原来在一个文化馆里工作，有时写点小稿子之类的。因为他的同性恋早就暴露了，所以他早就受到这样的对待。他每天很早就到那个文化馆里去，拖地板，打开水，刷洗厕所，以这种方式寻找自己的地位，我们可以说，是寻找最贱的地位。但他找不到自己的地位。因为“贱”就是没有地位。

阿兰还说，每次他走到外面去，也就是说，穿上了四个兜的灰色制服，提了人造革的皮包，到文化馆去上班；或者融入自行车的洪流；或者是坐在大家中间，半闭着眼睛开会时；就觉得浑浑噩噩，走头无路，因为这是掩饰自己的贱。每次上班之后，他都不能掩饰这种冲动，要到画家家里去，在那里被捆绑，被涂、被画、被使用。这种时候，他觉得自己的形象和所做的事才符合事实，也就是说，符合他与生俱来的品行。他说：因为穿这样的衣服、提这样的包。开这样的会的人有千千万万，这怎么可能不贱呢。

二十三

对于阿兰来说，最大的不幸就在于，他真的很爱公共汽车。也许我们该说他是个双性恋。公共汽车现在是他老婆，他们俩住在阿兰小时候住的那间房子里。这种现状使他处于矛盾之中，因为想爱和想被爱是矛盾的。每天他回到家里时，都会看到她衣帽整齐地站在他面前，很有礼貌他说：您回来了。在家里，公共汽车总是穿着出门的衣服：筒裙套装，长筒丝袜，化着妆。甚至坐在椅子上时，上身都挺得笔直，姿仪万方。阿兰非常无端地朝她逼过去，抓住肩头，把她往床上推。这时公共汽车会放低了声音说：能不能让我把门关上？阿兰把她推倒在床上，解开她的扣子，松掉她的乳罩，把它推上去——此时公共汽车看上去像一条被开了膛的鱼。阿兰爱抚她，和她做爱时，公共汽车用小拇指的指甲划着壁纸，若有所思。直到这件事做完，她才放下手来，问阿兰：感觉好吗？好像在问一件一般的事。此时她的神情像个处女。公共汽车对阿兰总是温婉而文静，但只对阿兰是这样。

等到阿兰离开公共汽车的身体，她已经乱糟糟的像个破烂摊。回顾做爱以前的模样，使人相信，她是供凌辱、供摧残。她悄悄地爬起来，把那些揉皱了的衣服脱掉，叠起来，然后穿上破烂衣服，仔细地卸了妆，出门去买菜。只有在要出门时，她才仔细地卸装，穿上破烂衣服。当她服饰整齐，盛装以待之时，就是在等待性爱；当她披头散发，蓬头垢面之时，就是拒绝性爱。这一点和别人截然相反。从这一点上来看，她就像那位把内衣穿在外面的玛多娜一样的奇特。

二十四

那天下午、阿兰被小警察逮去时，因为那个城市不大，所以这件事马上就传到他太太耳朵里了。阿兰的老婆（公共汽车）在市场上买菜，有人告诉她阿兰进去了，她说了一声：“该！”然后就问进到哪里去了。一般来说，进去就是进去了，但对于同性恋老来说，可以进到正宫，也可以进后宫，正宫并不严重。这位女士问清了情况，并不着急，她回到家里做家务事。尽量保持平静的心情。她还算年轻，但显得有点憔悴；还算漂亮，但正在变丑。此人的模样就是这样。

天快黑的时候，阿兰的太太做了饭，自己吃了之后，还给阿兰留了一些，然后她就从家里出来，到楼下给女友打投币电话，所说的第一句话就是：阿兰这混球又进去了。我想，对方不知道阿兰是为什么进去的，但是知道阿兰是经常进去的，所以就把他想像成一个一般的流氓。对方问她准备怎么办，她说，要是他今晚上不回来，就让他在里面呆着，要是明天不回来，就到派出所去领他——还能怎么办。我们知道，假如一位同性恋者被扣了起来，太太来接，警察是乐于把该男士交出去的，这是因为他们以为，他在太太手里会更受罪。警察做的一切，都以让他们多受些罪为原则。对方想听到的并不是这句话，我们可以听到她在耳机里劝她甩掉阿兰，“干吗这么从一而终哪。”然而，阿兰的太太并不想讨论这些操作性的事，她只是痛哭流涕，并且说，她已经烦透了。后来，她擦掉了眼泪，对对方说，对不起，打搅你了，就挂下电话一回家去了。阿兰虽然没有看到这些，但是一切都在他的想像之中。

二十五

阿兰的书里写道：那位衙役把女贼关在一间青白色的房间里，这所房子是石块砌成的，墙壁刷得雪白，而靠墙的地面上铺着干草。这里有一种马厩的气氛，适合那些生来就贱的人所居。他把她带到墙边，让她坐下来，把她项上的锁链锁在墙上的铁环上，然后取来一副木扭。看到女贼惊恐的神色，他在她脚前俯下身来说，因为她的脚是美丽的，所以必须把它钉死在木扭里。于是，女贼把自己的脚腕放进了木头上半圆形的凹槽，让衙役用另一半盖上它，用钉子钉起来。她看着对方做这件事，心里快乐异常。

后来，那位衙役又拿来了一副木枷，告诉她说，她的脖子和手也是美的，必须把它们钉起来。于是女贼的项上就多了一副木伽。然后，那位衙役就把铁链从她脖子上取了下来，走出门去，用这副铁链把木栅栏门锁上了。等到他走了以后，这个女贼长时间地打量这所石头房子——她站了起来，像一副张开的圆规一样在室内走动。走到门口，看到外面是一个粉红色的房间。

晚上阿兰太太一个人在家，她早早地睡了。她辗转反侧，不能入睡，后来就和自己做爱。这件事做完以后，她又开始啜泣。此种情况说明，她依然爱阿兰，对阿兰所做的事情不能无动于衷。但是在阿兰的书里，没有一个地方可以让人想到阿兰的太太。他不愿意让公共汽车知道，他是爱她的。

午夜时分，外面下了一场大雨，公共汽车起来关窗户，她穿了一件白色的针织汗衫，这间房子是青白色的。阿兰后来住的房子也是这样。她把窗户关好，就躺下来睡了。公共汽车睡着时，把两手放在胸上，好像死了一样。

那天晚上下雨时，小史的太太点子在酣睡。他们的房子是粉红色的，亮着的台灯有一个粉红色的罩子。点子穿着大红色的内衣，对准双人床上小史的空位，做出一个张牙舞爪的姿势。

二十六

小史也承认，每当他看到国营商店里或者合资饭店里的漂亮小姐对同胞的傲慢之态，就想把她们抓起来，让她们蹲在派出所的大墙底下。他还说，有时候大墙下面会蹲了一些野鸡（另一个说法叫做卖淫人员），那些女孩子蹲在那里会有一种特殊困难，因为她们往往穿了很窄的裙子。在这种情况下，她们只好把大腿紧并在一起，把双手按在上面，因而姿仪万方。他认为，这个样子比坐得笔直好看。当她们被戴上手铐押走时，会把头发披散下来，遮住半边脸。这个样子也比那些小姐拨开头发，板着脸要好看。所以，在小史心目中，性对象最好看最性感的样子也是：供羞辱、供摧残。于是，他和阿兰就有了共同之点。但也有不同之点：他属于羞辱的那一面，阿兰属于被羞辱那一面。他属于摧残，阿兰属于被摧残。明白这些，使小史感到窘迫——此时，到了应该划清界限的时候了。

二十七

小史往窗外看，东边天上微微露出了白色。这使他感到松懈，就伸了个懒腰道：谢天谢地，这一夜总算是完了。他还说，从来值夜班没有这么累过。而阿兰却有了一种紧迫感。小史呵欠连天，拿了钥匙走到阿兰面前，说道：转过身来，我下班了。阿兰迟疑不动时，小史说：你喜欢带这个东西，自己买一个去，这个是公物。阿兰侧过身来，当小史懒懒散散地给他开铐时，阿兰在他耳边低声说道：我爱你。这使小史发了一会愣。他听见了，不敢相信；或者自以为没听清。反正他也不想再打听。他直起腰来，说道：我看还是铐着你的好；然后走开了。但是小史面上绯红，这已经是无法掩饰的了。

二十八

阿兰对小史说，他温婉、善解人意。他从内心感觉到自己是个女人，甚至不仅于此。来到一个英俊性感的男子面前，他就感到柔情似水。就像那种长途跋涉之后，忽然出现在面前的一泓清凉的水。他也可以很美丽，因为美丽不仅是女性所专有。他特别提到了那位画家把他放倒在短几上时，那房间满是镜子。从镜子望看到了自己的后半身：紧凑的双腿，窄窄的臀部，还有从两腿之间看到的部分阴囊。他认为，说只有女性才美丽，这是一个绝大的错误。最大的美丽就是：活在世界上，供羞辱，供摧残。

在阿兰的书里，这一段是这样的：那个女贼跪在那个粉红色的房间里，一伸一屈地在擦地板。她颈上的长枷已经卸去了，手上戴着手扭，双足分得很开钉在木头里，在她身前，有一个盛水的小木桶，她手里拿着板刷。她像尺蠖一样，向前一伸一屈。那个衙役坐在一边看着，后来，他站起身来，走到女贼的背后，撩起她的白衣，从后面使用她……而她继续在擦地板。

阿兰说到这些话时，非常的女气，而且柔媚。这使小史感到毛骨悚然。但是阿兰讲这番话时反背着手，跷着腿，就如一位淑女，这样子又有些诱人之处。所以他皱着眉头说道：你丫到底是男的还是女的。阿兰说：这不重要。当你想爱的时候，你就是男的，当你想要承受爱的时候，你就是女的。没有比这更不重要的事情了。

二十九

阿兰举出和那位不知名的小学教师的爱情作为例证。如前所述，那天夜里，在乡下的黄泥巴房子里，小学教师说道：你对我做什么都成之后，阿兰就热吻他，请他平躺在床上，吻他的胸口，肘窝，颈下；爱抚他，使他平静；在不知不觉之中，把做爱的主动权归还给他了。他自己说，那天晚上，开头的时候他想要爱，但忽然感到柔情似水，就转为承受了。你既可以爱，又可以被爱，这是世界上最美好的事情。

三十

在阿兰的故事里，那个女贼擦过了地板之后，手里拿着一个盛着香草的小篮子。她继续像尺蠖一样一伸一屈，仔细地把香草洒匀，她专注于此，除此之外，好像什么都不关心。与此同时，邵个衙役坐在那里监视她。阿兰暗自想到，这种监视是很重要的。假如没有这种监视，一切劳作都是没有意义的了。

而阿兰自己（此时他坐在床垫上）回想到的事和小史想到的大相径庭。那天晚上，他对小史说，他既可以爱，又可以承受爱，就温柔地低下头去说：我爱你。这就是说，他准备被小史羞辱、摧残。于是小史就把他拖了出去，放在自来水管子底下冲了一顿，然后，又把他拖了回来，放在凳子上，抽了一顿嘴巴。此时阿兰依然是被反铐着双手，心里快乐异常。等到这一切都过去之后，小史忽然惊慌地愣住了。这时，阿兰趁机去吻他的手心，并且说：美丽是招之即来的东西。这时，小史打开了他的手铐。阿兰还把自己扮成女人的相片拿给小史看，从照片上，完全看不出是阿兰。它认表面上看，只是一幅裸体女人的相片，假如你知道它的底蕴，就会更加体会到一种邪恶的美丽。小史就这样被他的邪恶所征服——因为这些原故，阿兰才觉得那一夜分外的值得珍视。

在阿兰的书里，女贼做好了应该做的一切，就回到了她自己的房间门口。当然，也许应该叫作她的牢房门口，跪坐在地下，把手扭伸给衙役，等待卸下手扭，换上长枷。她全心全意地专注于此事，仿佛除此之外，再没有值得重视的事了。

三十一

阿兰在他的书里写道：有时候，那个衙役也把那个女贼的枷锁卸掉，从那间青白色的房子里带出来，带到粉红色的房子里，锁在一张化妆台上，然后就离去了。这时候，这个女贼就给自己化妆，仔细地描眉画目，让自己更美丽——也就是说，看起来更贱一点。

阿兰在派出所里对小警察说，在那位画家那里，他曾经多次化妆成一个女人，作为裸体模特儿，被画入油画，或者被摄入照片。他说，只要你渴望被爱，美丽是招之即来的。对他来说，做模特儿，就是被爱。除此之外，每次画家画毕，都要和他做爱。画家说，如果不做爱，作品就不完全。对画家来说，爱情是一种艺术。而阿兰却说，艺术是一种爱情。小史就记住了这句话。他抚摸着阿兰的书，觉得这本书就是爱情。他取出一张相片夹到书里，而这张相片上就是女装的阿兰。

后来，小警察拉开了抽屉，就离开了这间屋子。在那个抽屉里放着那位易装癖的全部行头，有衣裙，缠身体的布条，头套，还有他的化妆品。阿兰坐在案前，开始把自己化妆成一个女人。他像在做画一样画着自己的脸，这是艺术，用他自己的话来说，艺术就是一种爱情。而爱情就是——供羞辱，供摧残。小警察回到派出所的门前，隔着门上的玻璃，看到自己的案前坐了一位绝代佳人。他被这种美丽所震撼，好久都没有推门进去。

三十二

阿兰所化妆的女人穿着黑色的连衣裙。这种颜色阿兰也喜欢。等到小警察终于走进办公室里来的时候，阿兰站了起来，顾盼生姿、雍容华贵地走到他面前，稍微躬身收拾了一下裙角，就从容地跪下了。他拉开了小警察的拉锁，同时还用舌头抿了一下自己的嘴唇……小史俯身看到的景象，使他难以相信。他把自己的手臂举在半空，好像一位外科医生在手术室里……终于，他把手放下去，按住阿兰的头。与此同时，抬头向天，欲仙欲死。

此时，阿兰坐在床垫上，抿着嘴唇，撩开了毛巾被，把手伸了进去……他同样的欲仙欲死。这仅仅是因为小史曾经欲仙欲死，面他则回味了这件事。在每次爱情里做的一切，都有可供回味的意义。

三十三

早上，光亮首先来到那间青白色的房子里。那个女贼坐在铺草上，项上套着长枷，足上上着木扭。好像这一夜什么都没有发生一样。但是她头发凌乱，脸上还带有残妆。在阿兰家里那个青白色的房间里，当曙光出现时，公共汽车也起床了。她着意打扮，穿上了最好的衣服，就在桌前坐下，双手放在桌子上，前面是一个闹钟。她在等时光过去，好去接阿兰。

那天早上，阿兰的太太去接他，因为是绝早，所以整个城市像是死了一样。她在街上看到阿兰迎面走来，神色疲惫，脸上有黑色的污渍。看到他以后，她就在街上站住，等他走过来。等到阿兰走到了身边，她转过身去，和他并肩走去。对于这一夜发生了什么，她没有问。后来阿兰伸手给她，她就握住他的手腕——就如在夜里握住他的性器官。能握住的东西是一种实实在在的保证，一松手，就会失去了。阿兰的太太什么都不会问，只是会在没人的地方流上一两滴眼泪，等到重新出现时，又是那么温婉顺从。但是这些对阿兰一点用都没有，阿兰是个男人，这一点并不重要，在骨干里，也是和她一样的人。从某种意义上说，他们之间的事，才是真正的同性恋。

那天夜里，阿兰曾经扮作一个女人，这一点从他脸上的残妆可以看出来。但是公共汽车没有问，回到家里之后，她只是从暖瓶里给他倒水，让他洗去脸上的污渍；然后问阿兰：吃不吃饭。阿兰说，要吃一点。但是他吃的不止一点，他很饿。然后，公共汽车说：你睡一会吧，我去买菜。但就在这时，阿兰拉住了她的手。这是一种表示。公共汽车禁不住叫了起来：“你干吗？你要干吗？”带一点惊恐之急。阿兰虽然低着头，但可以看到他的表情，他虽然羞愧，但也有点没皮没脸。一言以蔽之，阿兰像个儿奸母的小坏蛋。看清了这一点之后，公共汽车就叹了一口气，说道：好吧。她走到床边去，面朝着墙，开始脱衣服。后来，她在床上，身上盖着被单，用手背遮着眼睛。阿兰走过来，撩起了被单，开始猛烈地干她。对于这件事，我们可以解释说，在这一夜里，阿兰并没有发泄过，他只是被发泄，当然，这是只就体液而言。在阿兰势如奔马的时候，公共汽车哭了，并且一再说：你不爱我。但是等阿兰干完了时，公共汽车也哭完了，伸手拿了手绢来擦脸，表情平静。这时阿兰在她身边躺下，说道：我是想要爱你的。至于公共汽车对此满不满意，我们就不知道了。

三十四

光亮来到那间粉红色的房子里时，那个衙役在酣睡，他赤身裸体，在铺上睡成个大字形……点子也在熟睡。她的样子和衙役大不相同——她在双人床上睡成了一条斜道，并且把脸淹没在了枕头里。

与此同时，小史走到了窗前，从窗子里往外看。在他面前的是空无一人的公园，阿兰早就消失在晨雾了。他觉得，阿兰把选择权交到他手里了。他可以回味这一夜，也可不回味；他可以招阿兰回来，也可以不这样做。这件事的意义就在于，使他明白了自己也是个同性恋者。

三十五

小史和阿兰在一起时，还是觉得他贱，甚至在做爱完毕时，也是这样。他们总是在防空洞一类的地方干这种事，那里有个烂垫子，点着蜡烛。那件事干完了之后，他总是有意无意他说上一句：你丫真贱。而阿兰则总是不接这个茬，只是说：抱抱你，可以吗？于是，小史懒洋洋地翻过身去，把脊背对着他，恩赐式他说：抱吧。这件事说明，当时小史并没有爱上阿兰，爱上他是以后的事了。

小史又打开了那本书。那个故事是这么结束的：有一天，那个女贼早上醒来的时候，走到那木栅门前往外看，那间粉红色的房间里空无一人，连那条锁住门的铁链都不见了。她用木枷的顶端去触那扇门，门就开了。然后，她就走进了那个粉红色的房子里，缓缓地绕过绢制的屏风，后面是那张床一床上空无一人，只剩下了粗糙的木板。东歪西倒的家具似乎说明，主人再也不会回来了。她缓慢地移到了门口，用长枷的棱角拨开了门，不胜惊讶地发现，这座房子居然是在一个果园望。此时正值阳春三月，满园都是茂盛的花朵。

后来，阿兰离开了本市，迁到别处去了。当时，小史到车站去送他。在火车站上出现了令人发窘的场面，在这两个女人的监视下，两个男人都不尴不尬。小警察管公共汽车叫嫂子，面红耳赤。而公共汽车的目光有如寒冰，但等她看到点子的时候，目光就温暖了。这一对女人马上就走到了一起，而小警察和阿兰走到了一起，其状有如两对同性恋在交谈。但是，小史和阿兰实质上是在女人的押解之下。

在火车就要开走时，小史感到了一种无名的冲动，他开始从骨头里往外爱阿兰。在两个女人的注视下，他总禁不住伸出手来，要触摸他。在这时做这样的事，显然是不可以的。越是不可以的事，越想要去做，这种事情人人都遇到过吧——他就是在这时爱上了阿兰。这就是说，他不但承认了自己也是个同性恋者，并且承认了自己和阿兰一样的贱。

三十六

阿兰现在生活在一个灯红酒绿的地方，从他住的房间往下看，就是一条大街。他在房间里走动时，在腰上缠上了白色的布，看上去像个甘地。这个甘地和真甘地不同的地方，在于他的嘴唇，湿润而艳丽，好像用了化妆品。在他床头的矮柜上，放了一个镜框，里面有小史的相片。时至今日，他还像小史爱他一样地爱着他。不过，如今他一看到这张相片，就想到小史是如何的风风火火，尤其是在做爱之前。你必须告诉他：把上衣脱了吧，他才会想起要脱上衣；你还要说：把手表摘了吧，划人，他才会摘掉手表。这种时候，小史是个对眼。这种脸相，大概连他太太都没有见过。现在他对着小史的相片，想到这些事情，可以发出会心的微笑，但是在当时却不能——因为他正忙于承受小史的爱。所以，阿兰以为，爱情最美好之处，是它可以永远回味。现在他在回味这些的时候，并不觉得自己是贱的。

晚上，阿兰坐在床垫上，听到了门外的脚步声，又听到钥匙在门里转动。他赶紧把小史的照片收藏起来，自己躺到床垫上闭上眼睛。然后，公共汽车走了进来。她踢掉了高跟鞋，走到卫生间里。然后，她穿着白色的睡袍走了出来，在阿兰的身边悄悄地躺了下来，用手背和手指拂动他们之间的被单，仿佛要划定一个无形的界限。她还是那么温文、顺从，但是谁也不知道，她还是不是继续爱着阿兰。因此，这间房子像一座古墓一样了。

三十七

后来，那个女贼又回到了衙役当初捕获她的地方——高高的宫墙下，披挂着她的全部枷锁，在那里徘徊，注意看每个行人。而小警察也在公园里徘徊着，有时走近成帮打伙的同性恋者。但是，他没有勇气和他们攀谈。在他心目里，阿兰仍是不可替代的。在我们的社会里，同性恋者就如大海里的冰山，有时遇上，有时分手，完全不能自主。从这个意义上看，小史只是个刚刚开始漂流的冰山。生为冰山，就该淡淡地爱海流、爱风，并且在偶然接触时，全心全意地爱另一块冰山。但是这些小史还不能适应。

小史合上了阿兰写的书。

小史开始体验自己的贱：他环顾这间黑洞洞的屋子。白天，在这间房子里，没有一个人肯和他面对面他说话。处此之外，喝水的杯子最能说明问题。派出所里有一大批瓷杯子，本来是大家随便拿着喝的，现在他喝水的杯子被人挑了出来。假如有人发善心给大家去刷杯子的话，他用的杯子必然会被单独自挑出来；而假如是他发善心去刷杯子的话，那些杯子必然会被别人另刷一遍。这些情况提醒他，他已经是这间房子里最贱的人了。

三十八

天已经很晚了，另一个警察从外面进来，说：还没走啊。小史告诉他说，他值夜班。对方则说：所长说了，以后不让你值夜班了。小史说：为什么？对方说：你别问为什么了。不值夜班还不好吗。说着用椅子开始拼一张床。小史说：干吗不让我值夜班哪。对方说：你老婆和所长说的（这就是说，告诉单位了）。他还说：两口子在一个派出所多好啊，女的不值夜班，男的也不值夜班。说话之间，床已经搭到半成。那个警察走到小史面前说：劳你驾，把椅子给我用用。说着把他臀下的椅子也抽走了。小史立着说道：怎么也不跟我说一声。那个警察答道：不知道。少顷又说：还用和你说吗。后来他（这位警察因为值了额外的夜班，有点不快）说：别不落忍。反正你就要调走了。同事一场，替你值几宿也没啥。小史听了又是一惊说：我去哪儿？那个警察说：不知道。反正这公园派出所对你不适合。听说想派你去劳改农场，让你管男队，你老婆不答应，可也不能让你去管女队啊。算了，不瞎扯。我什么都不知道。从这些话里，我们知道了同性恋者为什么不堪信任：既不能把他们当男人来用，又不能把他们当女人来用——或者，既不能用他们管男人，也不能用他们管女人。

小史把阿兰的书锁进了抽屉，走了出去，走到公园门口站住了。他不知道该到哪里去。他不想回家，但是不回家也没处可去。眼前是茫茫的黑夜。曾经笼罩住阿兰的绝望，也笼罩到了他的身上。


百姓、洋人、官

小时候，每当得到了一样只能由一人享受的好东西而我们是两个人时，就要做个小游戏来决定谁是幸运者。如你所知，这种把戏叫作“石头、剪子、布”，这三种东西循环相克，你出其中某一样，正好被别人克住，就失败了。这种游戏有个古老的名称，叫作“百姓、洋人、官”，我相信这名称是清末民初流传下来的，当时洋人怕中国的老百姓，中国的官又怕洋人。《官场现形记》写到了不少实例：中国的老百姓人多，和洋人起了争执，就蜂拥而上，先把他臭揍一顿——洋人怕老百姓，是怕吃眼前亏。洋人到了衙门里，开口闭口就是要请本国大使和你们皇上说话，中国的官怕得要死——不但怕洋人，连与洋人有来往的中国人都怕，这种中国人多数是信教的，你到了衙门里，只要说一句“小的是在教的”，官老爷就不敢把你当中国百姓看待，而是要当洋人来巴结。书里有个故事，说一位官老爷听说某人“在教”，就去巴结，拿了猪头三牲到人家的庙里上供，结果被打得稀烂撵了出来——原来是搞错了，人家在的不是洋人的天主教，而是清真古教。

小说难免有些夸张，但当时有这种现象，倒是无可怀疑。现在完全不同了。洋人在中国，只要不做坏事，就不用怕老百姓。我住的小区里立有一块牌子，写有文明公约，其中有一条，提醒我见了外国人，要“不卑不亢，以礼相待”，人家没有理由怕我。至于我国政府，根本就不怕洋人。在对外交涉中，就是做了些让步，也是合乎道理的。就说保护知识产权罢，盗版软件、盗版VCD，那是偷人家外国的东西；再说市场准入罢，人家外国的市场准你入，你的市场不准人家入，这生意是没法做的。如果说打击国内的盗版商、开放市场就是怕了洋人，肯定是恶意的中伤。还有中国政府在国际事务中的“不出头”政策，这也合乎道理，要出头就要把大票的银子白白交给别人去花，我们舍不得，跟怕洋人没有关系。在这个方面，我完全赞成政府，尤其这最后一条。

既然情况发生了变化，我再说这些似乎是无的放矢——但我的故事还没讲完呢。无论石头、剪子、布，还是百姓、洋人、官，都是循环相克的游戏。这种古老的游戏还有一个环节是老百姓怕官。这种情况现在应该没有了——现在不是封建社会了，老百姓不该怕官。政府机关也要讲道理、依法办事，你对政府部门有什么意见，既可以反映上去，又可以到检察机关去告——理论上是这样的。但中国是个官本位国家，老百姓见了官，腿肚子就会筛起糠来，底气不足，有民主权利，也不敢享受。对于绝大多数平头百姓来说，情况还是这样。

最近有本畅销书《中国可以说不》，对我国的对外关系发了些议论。我草草翻了一下，没怎么看进去。现在对这本书有些评论，大多认为书的内容有些偏激。还有人肯定这本书，说是它的意义在于老百姓终于可以说外国人，地位因此提高了。


变形记

我躺在床上，看着窗外那夕阳照耀下的杨树，树上的叶子忽然从金黄变成火红，天空也变成了墨水似的暗蓝色。我的心情变得好起来。我从床上爬起来，到外边去。那棵杨树的叶子都变成了红绸子似的火焰，在树枝上轻盈地飘动。从太阳上流出很多金色的河流，在暗暗的天顶上流动。大街上的灯忽然全亮了，一串串发光的气球浮在空中。我心情愉快，骑上自行车到立交桥下去找我的女朋友。

她站在那儿等我，穿着一件发紫光的连衣裙，头上有一团微微发红的月白色光辉。那一点红色是着急的颜色。我跳下自行车说：“你有点着急了吧，其实时候还不到。”

她没说话，头上的光又有点发绿。我说：“为什么不好意思？这儿很黑，别人看不到我们。”

她头上的光飘忽不定起来。我说：“什么事使你不耐烦了呢？”

她斩钉截铁地说：“你！你什么都知道，像上帝一样，真讨厌！”

我不说话了，转过头去看那些骑车的人。他们鱼贯穿过桥下黑影，拖着五颜六色的光尾巴，好像鱼缸里的热带鱼在游动。忽然她又来捅我，说：“咱们到外面走走吧，你把见到的事情说给我听。”我们就一起到桥上去。因为刚才我说她不好意思，这时她就挽着我的胳膊，其实臊得从头到脚都罩在绿光里。

我说：“你真好看，像翡翠雕成的一样。”

她大吃一惊：“怎么啦？”

“你害羞呢？”

她一把摔开我的胳膊说：“跟你在一起连害羞都害不成，真要命。你看，那个人真可怕！”

对面走过一个人，脸腮上一边蹲了一只晶莹碧绿的大癞蛤蟆。我问她那人怎么啦，她说他满脸都是大疙瘩。我说不是疙瘩，是一对蛤蟆在上面安息。她说真有意思。后来一个大胖子骑车走过，肚子好像开了锅似的乱响，这是因为他天天都和老婆吵架。过了一会，开过一辆红旗车，里面坐了一个男扮女装的老处女，威严得像个将军，皱纹像地震后的裂纹，大腿像筷子，阴毛又粗又长，像钢剑一样闪闪发光。我把见过的事情告诉她，不过没告诉她我在首长的小肚子上看见一豪猪。她笑个不停，还说要我把这些事写到我的诗集里去。

我有一本诗集，写的都是我在这种时刻的所见所闻。除了她，我没敢给任何人看，生怕被送到精神病院里去，但是她看了以后就爱上了我。我们早就在办事处登记结婚了，可是还保持着纯洁的关系。我老想把她带到我那儿去，那天我也说：“晚上到我那儿吧！”

“不，我今天不喜欢。”

“可是你什么时候喜欢呢！”

她忽然拉住我的手，把脸凑过来说：“你真的这么着忙吗？”我吻了她一下，刹时间天昏地暗，好像整个世界都倒了个儿，原来在左边的全换到右边去了。

我前边站了一个男人，我自己倒穿起了连衣裙，后脚跟下好像长了一对猪蹄，而且头重脚轻得直要往前栽倒。我惊叫一生，声气轻微。

等我惊魂稍定，就对自己很不满意。我的肩膀浑圆，胸前肥嘟嘟的，身材又变得那么矮小，尤其是脚下好像踩着高跷，简直要把脚筋绷断。于是我尖声尖气地叫起来：“这是怎么了？”

那个男人说：“我也不知道，不知怎么就换过来了。嘿，这可真有意思。”

原来那个男人前十秒钟还是我呢，现在就成了她了。我说：“有什么意思！这可糟透了！还能换过来吗？”

她的声音充满了幸灾乐祸：“你问我，我问谁去？”

我气急败坏地说：“这太可怕了！这种情况要持续很久吗？”

“谁知道呢？也许会这么一直持续下去，我当个老头终此一生呢。我觉得这也不要紧，你我反正也到了这个程度了，还分什么彼此呢！”

我急得直跺脚，高跟鞋发出蹄子般的声音。我说：“我可不干！我不干！这叫什么事呀！”

“小声点！你嚷嚷什么呀。这事又不是我做主。这儿不好说话，咱们到你家去吧。”

我不走，非要把事情弄明白不可：“不行，咱俩得说清楚了。要是暂时的，我还可以替你支撑着，久了我可不干。”

“这种事情谁能说得准呢。你的衣服全是一股怪味，皮鞋还夹脚呢。我也讨厌当个男人，当两天新鲜新鲜还可以。咱们回家吧。”

我和她一起往回走，她推着自行车。我走起路来很费劲，不光高跟鞋别扭，裙子还绊腿。身体也不大听我使唤，走了一百多步，走出我一头大汗来。我一屁股坐在马路牙子上想喘喘气，她就怪声怪气地说：“你就这么往地下坐呀！”

“我累了！”

“哟，我的裙子可是全新的，尼龙针织的呢！快起来，好好掸掸土！”

我勉强站起来，满怀仇恨地瞪了她一眼。为了表示对她的蔑视，我没有掸土，又往前走了。走了几步，高跟鞋穿着太憋气，就把它脱下来提在手里。走了一段，我还是不能满意，就说：“你怎么长这么小的脚！虽说个儿小，这脚也小得不成比例。你就用这种蹄子走路吗？”

她哼了一声：“不要怨天尤人，拿出点男子气概来！”

男子气概从那儿来呢，我头上长满了长头发，真是气闷非常，浑身上下都不得劲。我们摸着黑走进我的房子，坐在我为结婚买来的双人床上，好半天没有开灯。后来她说：“你的脚真臭！我要去洗一洗。”

我说：“你去吧！”

她走到那间厕所兼洗澡间里去了，在那儿哗啦哗啦的溅了半天水。我躺在床上直发傻。后来她回来了，光着膀子，小声说：“真把我吓坏了，嘿嘿，你在外边显得像个好人似的，脱下衣服一看，一副强盗相。你也去洗洗吧，凉快。”

我到洗澡间里照照镜子，真不成个体统。脱下衣服一照镜子，我差一点昏死过去。乖乖，她长得真是漂亮，可惜不会给我带来什么好处。我洗了洗，把衣服又都穿上，把灯关上，又到床上去。她在黑地里摸到我，说：“怎么样，还满意吧，咱长得比你帅多了。”

我带着哭腔说：“帅，帅。他妈的，但愿今天晚上能换回来，要不明天怎么见人。”

“嘿，我觉得还挺带劲。明天去打个电话，说咱们歇三天婚假。”

这倒是个好主意。“可是三天以后呢？”

“这倒有点讨厌。这样吧，我上你的班，你上我的班，怎么样？我讨厌上男厕所，不过事到临头也只好这么办了。”

我反对这样。我主张上公安局投诚，或者上法院自首，请政府来解决这个问题。她哈哈大笑：“谁管你这事儿！去了无非是叫人看个笑话。”

她这话也不无道理。我想了又想，什么好办法也想不出来。可是她心满意足地躺下了，还说：“有问题明日再说，今天先睡觉。”

我也困得要命，但是不喜欢和她睡一个床。我说：“咱们可说好了，躺下谁也别胡来。”她说：“怎么叫胡来，我还不会呢。”于是我就放心和她并头睡去。

第二天早上，我叫她给两个工作单位打电话，叫我们歇婚假。她回来后说：“请假照准了。今天咱们干什么？奥，你去到我宿舍把我的箱子拿来。”

我说：“你的东西，你去拿。”

“瞎说！我这个样子能拿得出来吗？你爱去不去，反正拿来是你用。”

我坐在床上，忽然鼻子一酸，哭了起来。她走过来，拍我的肩膀说：“这才像个女人。看你这样子我都喜欢了。你去吧，没事儿。”

我被逼无奈，只好我去拿东西。走到街上，我怕露了马脚，只好做出女人样，扭扭捏捏的走路。路上的男人都筑曲线毕露的连衣裙太糟糕，真不如做件大襟褂子，再把头发盘得和老太太一样。

她宿舍里没人，我像贼一样溜进去，把箱子提了出来。回到家里，只见她还比手划脚的拿保险刀刮胡子，胡子没剃下来，倒把眉毛刮下来不少。我大喝一声：“别糟践我的眉毛！你应该这样刮”……。她学会之后很高兴，就打开箱子，传授我那些破烂的用法，真是叫人恶心到极点。

变成女人之后，我变得千刁万恶，上午一小时就和她吵了十一架。我觉得屋里布置得不好，让她移动一下，她不乐意，我就嘟哝个不停。后来又去做午饭，她买的菜，我嫌贵嫌老。她买了一瓶四块钱的葡萄酒，我一听价钱就声嘶力竭地怪叫起来，她只好用两个枕头把耳朵捂住。我对一切都感到不满，在厨房里摔摔打打，打碎了两三个碟子。她开头极力忍受，后来忍无可忍，就厉声喝斥我。我立刻火冒三丈，想冲出去把她揪翻，谁知力不从心，反被她按倒在沙发上。

她不怀好意地冷笑着说：“你别胡闹了，否则我就打你的屁股！”

我咬牙切齿地说：“放我起来！”

她在我屁股上轻轻打了一下，我立刻尖叫起来：“救命呀！打人了！”她马上松了手，拿到一边去，脸上满是不屑之色：“至于的吗？就打了那么一下。”我坐起来，嚎哭着说：“好哇！才结婚第一天就打人，这日子可怎么过……”我又嘟哝了一阵，可是她不理我，我也就不说什么了。

吃过晚饭，她提议出去走走。可我宁愿待在家里。我们看了会电视，然后我就去洗澡，准备睡觉。不知为什么，我觉得她的身体十分讨厌。在那婀娜多姿的曲线里包含着一种令人作呕的味道，丰满的乳房和修长的大腿都很使我反感。长着这样的东西只能引起好色之徒的卑鄙感情，所以我应该尽可能少出门。

要当一个女人，应该远离淫秽。我希望脸上爬满皱纹，乳房下垂，肚子上的肉搭拉下来，这才是新中国妇女应有的形象。招引男人的眼目的，一定是个婊子。我觉得我现在这个形象和婊子就差不多。

当我们两个一起躺在床上时，她告诉我：“你今天的表现比较像个女人了。照这样下去，三四天后你就能适应女人生活，可以去上班，不至于露马脚了。”

我听了以后很高兴，可是她又说：“你的情绪可和我过去不一样，显得像个老太太。不过在妇联工作这样很合适。”

我告诉她，她的表现很像个男人。我们俩谈得投机起来。她推心置腹地告诉我：她很想“胡来”一下。我坚决拒绝了。可是过了一会，我又想到她可能会起意到外边也去胡来，这就太糟糕了。我就告诉她，可以和我“胡来”，但是不准和别的女人乱搞，她答应了。我告诉她“胡来”的方法，她就爬到我身上来，摸摸索索地很让人讨厌。忽然我觉得奇痛难忍，就杀猪也似的哀号一声，把她吓得连动都不敢动，过了好半天才说：“我下来了。”可我在黑地里哭了好久，想着不报她弄伤我之仇誓不为人。

第二天早上，我醒来时发现自己又变成了原来的形象。她躺在我身边，瞪大眼睛，显然已经醒了很久了。她还是那个漂亮女人，从任何方面来说都是一个好妻子。我伸手去摸她的肩膀，她哆嗦了一下，然后说：“我不是在做梦吧？”

“做什么梦？”

“我昨天好像是个男人。”

我认为她说得对，但是这不能改变现状。我伸手把她抱在怀里，她羞得满脸通红，但是表现得还算老实。后来她起了床，站在床前说：“这么变来变去可受不了，现在我真不知该站在男人的立场上还是该站在女人的立场上了。”

这话说得不错。男人和女人之间天然不和，她们偶尔愿意和男人在一起，而后就开始折腾起来，向男人发泄仇恨。到现在为止，我们夫妻和睦，可我始终防着她一手。

注：原稿无题，标题系编者所加。


摆脱童稚状态

李银河所译约翰盖格农《性社会学》第十七章“性环境”，集中叙述了美国对含有性内容的作品审查制度的变迁，因而成为全书最有神彩的一章。美国在两次大战前对“色情作品”的审查是最严的，受到打击的决不止是真正的色情作品。就以作家为例，不但海明威、雷马克有作品被禁，连最为“道学”的列夫托尔斯泰也上了禁书榜。在本世纪二十年代，美国的禁书榜上不但包括了乔依斯的《尤利西斯》，劳伦斯的《恋爱中的女人》等等，拉伯莱斯的《阿拉伯之夜》和雷马克的《西线无战事》也只能出节本。事有凑巧，我手上正好有一本国内出版的《西线无战事》，也是节本，而且节得上气不接下气。这种相似之处，我相信不仅仅是有趣而已。以前我们谈到国内对书刊、影视某些内容过于敏感时，总是将原因归纳为国情不同，社会制度不同，假如拿美国的三十年代和现在中国做个对比，就很容易发现新的线索。

自一次大战后，美国对色情作品的检查呈稳步L升之势。一方面对性作品拼命压制，一方面严肃文学中性主题不断涌现，结果是从联邦到州、市政府开出了长得吓人的禁书书单。遭难的不只是上述作家，连圣经和莎翁的戏剧也只能通过节本和青少年见面。圣经抽掉了《雅歌》，莎翁抽掉了所谓猥亵的内容，结果是孩子们简直就看不明白。当然，受到限制的不仅是书刊，电影也没有逃出审查之网。在电影里禁止表现娼妓，长时间的作爱，禁止出现裸体、毒品、混血儿（！！）、性病、生育和嘲笑神职人员的镜头。

当时严格的检查制度有其理论，这种理论认为一切对性的公开正面（非谴责性）的讨论都会导致性活动的泛滥，因为性知识是性行为的前兆。这就是说，性冲动是强大的，一受刺激就会自动表达出来。与此相辅相成的是另一个理论：性是危险的，人是薄弱的，必须控制性来保护人。这种观点和时下主张对文学作品严加控制的观点甚是相似。在我们国家里，现在正有人认为青少年的性犯罪和书籍、录相带有关系；还有一些家长反映孩子看了与性有关的书刊，影响了学习。因此主张对有性内容的书刊、录相严加限制。

但是在我看来，像这样的观点因为是缺少科学训练的人提出的，多少总有点混乱不清的地方。比方说二十年代美国这种理论。在科学上我们只能承认它是一种假设，必须经过验证才能成立；而且它又是一种最糟不过的假设，定义不清，以致无法设计一种检验方法。我在报刊上看到一些统计数字，指出有多少性犯罪的青少年看过“不良”书刊或者黄色录相带，但是这样立论是错误的。

实际上有效的立论应是指出有多少看过“不良”书刊的青少年犯了罪。在概率论上这是两个不同的反验概率，没有确定的关系，也不能够互相替代。至于家长说孩子看了与性有关的书刊，影响了学习，实际上是提出了一个因果模型？？看某些书刊－－影响学习。

有经验的社会学家都会同意，建立一个可靠的因果模型是非常困难的。就以前述家长的抱怨为例，首先你要证明，你的孩子是先看了某些书刊，而后学习成绩才下降的：其次你要证明没有一个因素既影响到孩子看某种书，也影响到孩子的学习，我知道有一个因素要影响到这两件事，就是孩子的性成熟。故而上述家长的抱怨不能成立。现在的孩子营养好，性成熟早，对性知识的需求比他们的父母要早。据我所知，这是造成普遍忧虑的一个原因。假如家长只给他们馒头和咸菜吃，倒可以解决问题（使其性成熟期晚些到来）。以上论述要说明的是，关于色情作品对青少年的腐蚀作用，公众从常识的观点得出的结论和专家能做出的结论是不一样的，倘非如此，专家就不成其为专家。

当然，人们给所谓色情作品定下的罪名不仅是腐蚀青少年，而且是腐蚀社会。在这方面书中有一个例子，就是六十年代的丹麦试验，1967年，丹麦开放了色情文学（真正的色情文学）作品，1969年开放了色情照片，规定色情作品可以生产，并出售给十六岁以上的公民。这项试验有了两项重要结果：其一是，丹麦人只是在初开禁时买了一些色情品，后来就不买或是很少买，以致在开禁几年后，所有的色情商店从哥本哈根居民区绝迹，目前只在两个小小的地区还在营业，而且只靠旅游者生存。本书作者对此的结论是：“人有多种兴趣，性只是其中的一种，色情品又只是其中一个小小的侧面。几乎没有人会把性当做自己的主要生活兴趣，把色情品当作自己的主要生活兴趣的人就更少见丹麦试验的第二个重大发现是色情业的开放对某些类型的犯罪有重大影响。猥亵儿童发案率下降了百分之八十，露阴癖也有大幅度下降。暴力污辱罪（强奸，狠亵）也减少了。其它犯罪数没有改变。这个例子说明色情作品的开放会减少而不是增加性犯罪，笔者引述这个例子，并不是主张什么，只是说明有此一事实而已。

美国对色情作品的审查浪潮在二次大战后忽然退潮了，本书作者的观点是：这和美国从一个保守的、乡村为主的、单一清教国家，转变成了多元的国家有关。前者是反移民、反黑人、反共、排外的，社会掌握在道德警察千里；后来变成了一个都市化、工业化的社会，那种严格检查的背景就不存在了。这种说明对我们甚有意义，我们国家也是一个以乡村为主的国家。至于清教传统，我们没有过。清教徒认为人本性是恶的，必须加以限制。我们国家传统哲学认为人性本善，但是一到了“慕少艾”的年龄，他就不再是好东西了。所以对于青春期以后的人，两边的看法是完全一样的。本书作者给出了一个美国色憎开放程度的时间表，在此列出，以备参考：早于四十年代：任何女性的裸体或能引起这类联想的东西，包括掀起的衣裙、乳头的暗示，都属禁止；’四十年代：色情杂志上出现裸女背影；五十年代：乳房的侧影；，六十年代：出现乳头；《花花公子》杂志上出现女性阴部；七十年代：男性主殖器出现在《维瓦》和《花花女郎》杂志上，女性的阴唇出现在《阁楼》和《花花公子》杂志上，每当杂志走得更远时，审查员就大声疾呼，灾难就要降临；但是后来也没闹什么灾。所以这些人就落人了喊“狼来了”那个孩子的窘境。

《性社会学》这本书里把对影视出版的审查，看作一种性环境。这种审查的主要目标是色情作品，所以含有性内容的严肃作品在这里只是被“捎带“的，所谓严肃作品，在我看来应该是虽然写到了性，但不以写性为目的的作品。这其中包括了以艺术上完美为目标的文学、影视作品，社会学、人类学的专业书，医学心理学的一部分书。据我所知，这类作品有时会遇到些麻烦。从某种意义上讲，严肃的作家、影视从业人员也可以算做专家，从专家的角度来看审查制度，应该得到什么样的结论呢？

改革开放之初，聂华苓、安格尔夫妇到中国来，访问了我国一批老一代作家。安格尔在会见时间：你们中国的作品里，怎么没有写性呢？性是生活中很重要的事呀。我国一位年长的作家答道：我们中国人对此不感兴趣！这当然是骗洋鬼子的话，实际情况远非如此，但是洋鬼子不吃骗，又问道：你们中国有好多小孩子，这是怎么一回事？这句话的潜台词就是这些孩子不是你捏着鼻子，忍着恶心造出来的罢。当然，我们可以回答：我们就是像吃苦药那样做这件事！但是这样说话就等于承认我们都是伪君子。

事实上性在中国人生活里也是很重要的事，我们享受性生活的态度和外国入没有什么不同。在这个方面没必要装神弄鬼。既然它重要，自然就要讨论。严肃的文学不能回避它，社会学和人类学要研究它，艺术电影要表现它；这是为了科学和艺术的缘故，然而社会要在这方面限制它，于是，问题就不再是性环境，而是知识环境的问题了。

《性社会学》这本书描述了二十年代美国是怎样判决淫秽书的：起诉人从大部头书里摘出一段来，念给陪审员听，然后对他们说：难道你希望你们的孩子读这样的书吗？结果海明威。劳伦斯、乔伊斯就这样被禁掉了。我不知道我们国家里现在有没有像海明威那样伟大的作家，但我知道假如有的话，他一定为难以发表作品而苦恼。海明威能写出让起诉人满意的书吗？不能。

我本人就是个作者。任何作者的书出版以后，会卖给谁他是不能够控制的。假如一位严肃作家写了性，尽管其本心不是煽情、媚俗，而是追求表达生活的真谛，也不能防止这书到了某个男孩子手里，起到手淫前性唤起的作用。故此社会对作家的判决是：因为有这样的男孩子存在，所以你的书不能出。这不是太冤了吗？但我以为这样的事还不算冤，社会学家和心理学家比他还要冤。事实上社会要求每个严肃作者、专业作者把自己的读者想象成十六岁的男孩子，而且这些男孩似乎还是不求上进、随时要学坏的那一种。

我本人又是个读者，年登不惑，需要看专业书，并且喜欢看严肃的文学书，但是市面上只有六十二个故事的《十日谈》，节本《金瓶梅》，和被宰得七零八落的雷马克；还有一些性心理学性社会学的书，不容气他说，出得完全是乌七八糟。前些日子买了一本福科的《性史》，根本看不懂，现在正想办法找英文本来看。这种情形对我是一种极大的损害，在此我毫不谦虚他说，我是个高层次的读者，可是书刊检查却拿我当十六岁的孩子看待。

这种事情背后隐含着一个逻辑，就是我们国家的出版事业必须就低不就高，一本书能不能出，并不取决于它将有众多的有艺术鉴赏力或者有专业知识的读者，这本书应该对他们有益；而是取决于社会上存在着一些没有鉴赏力或没有专业知识的读者，这本书不能对他们有害。对我来说，书刊审查不是个性环境，而是个知识环境，对其他知识分子也是这样的，这一点是《性社会学》上没有提到的，二三十年代，有头脑的美国人，如海明威等，全在欧洲呆着，后来希特勒把知识分子又都撵回到美国去，所以美国才有了科学发达、人文汇萃的时代。假如希特勒不在欧洲烧书、杀犹大人，我敢说现在美国和欧洲相比，依然是个土得掉渣的国家，我不敢说国内人材凋零是书刊检查之故，但是美国如果现在出了希特勒，我们国内的人材一定会多起来。

假如说市场上有我需要的书，可能会不利于某些顽劣少年的成长的话，有利于少年成长的书也不适合于我们。


文明与反讽

据说在基督教早期，有位传教士（死后被封为圣徒）被一帮野蛮的异教徒逮住，穿在烤架上用文火烤着，准备拿他做一道菜。该圣徒看到自己身体的下半截被烤得滋滋冒泡，上半截还纹丝未动，就说：喂！下面已经烤好了，该翻翻个了。

烤肉比厨师还关心烹调过程，听上去很有点讽刺的味道。那些野蛮人也没办他的大不敬罪──这倒不是因为他们宽容。人都在烤着了，还能拿他怎么办。如果用棍子去打、拿鞭子去抽，都是和自己的午餐过不去。烤肉还没断气，一棍子打下去，将来吃起来就是一块淤血疙瘩，很不好吃。

这个例子说明的是：只要你不怕做烤肉，就没有什么阻止你说俏皮话。但那些野蛮人听了多半是不笑的：总得有一定程度的文明，才能理解这种幽默──所以，幽默的圣徒就这样被没滋没味的人吃掉了。

本文的主旨不是拿人做烤肉，而是想谈谈反讽──照我看，任何一个文明都该容许反讽的存在，这是一种解毒剂，可以防止人把事情干到没滋没味的程度。谁知动笔一写，竟写出件烧烤活人的事，我也不知道是为什么。

让我们进入正题，且说维多利亚女王时期，英国的风气极是假正经。上等人说话都不提到腰以下的部位，连裤子这个字眼都不说，更不要说屁股和大腿。为了免得引起不良的联想，连钢琴腿都用布遮了起来。

还有桩怪事，在餐桌上，鸡胸脯不叫鸡胸脯，叫作白肉。鸡大腿不叫鸡大腿，叫作黑肉──不分公鸡母鸡都是这么叫。这么称呼鸡肉，简直是脑子有点毛病。照我看，人若是连鸡的胸脯、大腿都不敢面对，就该去吃块砖头。问题不在于该不该禁欲，而在于这么搞实在是没劲透了。

英国人就这么没滋没味的活着，结果是出了件怪事情：就在维多利亚时期，英国出现了一大批匿名出版的地下小说，通通是匪夷所思的色情读物。直到今天，你在美国逛书店，假如看到书架上钉块牌子，上书“维多利亚时期”，架子上放的准不是假正经，而是真色情……坦白地说，维多利亚时期的地下小说我读了不少──你爱说我什么就说什么好了。

我不爱看色情书，但喜欢这种逆潮流而动的事──看了一些就开始觉得没劲。这些小说和时下书摊上署名“黑松林”的下流小册子还是有区别的，可以看出作者都是有文化的人。其中有一些书，还能称得上是种文学现象。有一本还有剑桥文学教授作的序，要是没有品，教授也不会给它写序。

我觉得一部份作者是律师或者商人，还有几位是贵族。这是从内容推测出来的。至于书里写到的事，当然是不敢恭维。看来起初的一些作者还怀有反讽的动机，一面捧腹大笑，一面胡写乱写；搞到后来就开始变得没滋没味，把性都写到了荒诞不经的程度。所以，问题还不在于该不该写性，而在于不该写得没劲。

过了一个世纪，英国的风气又是一变。无论是机场还是车站，附近都有个书店，布置得怪模怪样，霓虹灯乱闪，写着小孩不准入内，有的进门还要收点钱。就这么一惊一乍的，里面有点啥？还是维多利亚时期的小说以及它们的现代翻写本，这回简直是在犯贫。

终于，福尔斯先生朝这种现象开了火。这位大文豪的作品中国人并不陌生，《法国中尉的女人》、《石屋藏娇》，国内都有译本。特别是后一本书，假如你读过维多利亚时期的原本，才能觉出逗来。有本维多利亚时期的地下小说，写一个光棍汉绑架了一个小姑娘，经过一段时间，那女孩爱上他了──这个故事被些无聊的家伙翻写来翻写去，翻到彻底没了劲。福尔斯先生的小说也写了这么个故事，只是那姑娘被关在地下室里，先是感冒了，后来得了肺炎，然后就死掉了。

当然，福尔斯对女孩没有恶意，他只是在反对犯贫。总而言之，当一种现象（不管是社会现象还是文学现象）开始贫了的时候，就该兜头给它一瓢凉水。要不然它还会贫下去，就如美国人说的，散发出屁眼气味──我是福尔斯先生热烈的拥护者。

我总觉的文学的使命就是制止整个社会变得无趣……当然，你要说福尔斯是反色情的义士，我也没什么可说的。你有权利把任何有趣的事往无趣处理解。但我总觉得福尔斯要是生活在维多利亚时期，恐怕也不会满足于把鸡腿叫作黑肉。他总要闹点事，写地下小说或者还不至于，但可能像王尔德一样，给自己招惹些麻烦。我觉得福尔斯是个反无趣的义士。

假如我是福尔斯那样的人，现在该写点啥？我总禁不住想向《红楼梦》开火。其实我还有更大的题目，但又不想作死──早几年兴文化衫，有人在胸口印了几个字：活着没劲，觉得自己有了点幽默感，但所有写应景文章的人都要和这个人玩命，说他颓废──反讽别的就算了罢，这回只谈文学。

曹雪芹本人不贫，但写各种“后梦”的人可是真够贫的。然后又闹了小一个世纪的红学。我觉得全中国无聊的男人都以为自己是贾宝玉，以为自己不是贾宝玉的，还算不上是个无聊的男人。看来我得把《红楼梦》反着写一下──当然，这本书不会印出来的：刚到主编的手里，他就要把我烤了。罪名是现成的：亵渎文化遗产，民族虚无主义。那位圣徒被烤的故事在我们这里，也不能那样讲，只能改作：该圣徒在烤架上不断高呼“我主基督万岁”，“圣母马利亚万岁”，“打倒异教徒”，直至完全烤熟。连这个故事也变得很没劲了。


知识分子的不幸

乔叟《特伯雷故事集》里，有这样一个故事，有位武士犯了重罪，国王把他交给王后处置。王后命他回答一个问题：什么是女人最大的心愿？这位武士当场答不上来，王后给了他一个期限，到期再答不上来，就砍他的脑袋。于是，这位武士走遍天涯去寻求答案。最后终于找到了，保住了自己的头；假如找不到，也就不成其为故事。据说这个答案经全体贵妇讨论，一致认为正确，就是：“女人最大的心愿就是有人爱她。”要是在今天，女权主义者可能会有不同看法，但在中世纪，这答案就可以得满分啦。

我也有一个问题，是这样的：什么是知识分子最害怕的事？而且我也有答案，自以为经得起全球知识分子的质疑，那就是：“知识分子最怕活在不理智的年代。”所谓不理智的年代，就是伽利略低头认罪，承认地球不转的年代，也是拉瓦锡上断头台的年代；是茨威格服毒自杀的年代，也是老舍跳进太平湖的年代。我认为，知识分子的长处只是会以理服人，假如不讲理，他就没有长处，只有短处，活着没意思，不如死掉。丹麦王子哈姆雷特说：活着呢，还是死去，这是问题。但知识分子赶上这么个年代，死活不是问题。最大的问题是：这个倒霉的年头儿何时过去。假如能赶上这年头过去，就活着；赶不上了就犯不着再拖下去。老舍先生自杀的年代，我已经懂事了，认识不少知识分子。虽然我当时是个孩子，但嘴很严，所以也是他们谈话的对象。就我所知，他们最关心的正是赶得上赶不上的问题。在那年头死掉的知识分子，只要不是被杀，准是觉得赶不上好年头了。而活下来的准觉得自己还能赶上——当然，被改造好了、不再是知识分子的人不在此列。因此我对自己的答案颇有信心，敢拿这事和天下人打赌，知识分子最大的不幸，就是这种不理智。

下一个问题是：我们所说的不理智，到底是因何而起？对此我有个答案，但不愿为此打赌，主要是怕对方输了赖帐：此种不理智，总是起源于价值观或信仰的领域。不很久以前，有位外国小说家还因作品冒犯了某种信仰，被下了决杀令，只好隐姓埋名躲起来。不管此种宗教的信仰者怎么看，我总以为，因为某人写小说就杀了他是不理智的。所幸这道命令已被取消，这位小说家又可以出来角逐布克奖了。对于这世界上的各种信仰，我并无偏见，对有坚定信仰的人我还很佩服，但我不得不指出，狂信会导致偏执和不理智。有一篇歌词，很有点说明意义：

跨过大海，尸浮海面，

跨过高山，尸横遍野，

为天皇捐躯，

视死如归。

这是一首日本军歌的歌词，从中不难看出，对天皇的狂信导致了最不理智的死亡欲望。一位知识分子对歌中唱到的风景，除了痛心疾首，不应再有其他评价。还有一支出于狂信的歌曲，歌词如下：

无产阶级文化大革命，

就是好！

就是好来就是好啊，

就是好！……

这四个“就是好”，无疑根绝了讲任何道理的可能性。因为狂信，人就不想讲理。我个人以为，无理可讲比尸横遍野更糟；而且，只要到了无理可讲的地步，肯定也要尸横遍野，“文化革命”里就死人不少，还造成了全民知识水平的大倒退。

当然，信仰并不是总要导致狂信，它也不总是导致不理智。全无信仰的人往往不堪信任，在我们现在的社会里，无信仰无价值的人正给社会制造麻烦，谁也不能视而不见。十年前，我在美国，和我的老师讨论这个问题，他说：对一般人来说，有信仰比无信仰要好。起初我不赞成，后来还是被他说服了。

十年前我在美国，适逢里根政府要通过一个法案，要求所有的中小学在课间安排一段时间，让所有的孩子在教师的带领下一起祷告。因为想起了“文化革命”里的早请示，我听了就摇头，险些把脑袋摇了下来。我老师说：这件事你可以不同意，但不要这样嗤之以鼻——没你想的那么糟。政府没有强求大家祈祷新教的上帝。佛教孩子可以念阿弥陀佛，伊斯兰教的孩子可以祷告真主，中国孩子也可以想想天地祖宗——各自向自己的神祈祷，这没什么不好。但我还是要摇头。我老师又说：不要光想你自己！十几岁的孩子总不会是知识分子吧。就算他是无神论者，也可以在祷告时间反省一下自己的所作所为。这种道理说服了我，止住了我的摇头疯：不管是信神，还是自珍自重，人活在世界上总得有点信念才成。就我个人而言，虽是无神论者，对于无限广阔的未知世界，多少还有点猜测；我也有个人的操守，从不逾矩，其依据也不是人人都能接受的，所以也是一种信念。从这个意义上说，我理应不反对别人信神、信祖宗，或者信天命——只要信得不过分。在学校里安排段祈祷的时间，让小孩子保持虔诚的心境，这的确不是坏主意——当时我是这样想，现在我又改主意了。

时隔十年，再来考虑信仰问题，我忽然发现，任何一种信仰，包括我的信仰在内，如果被滥用，都可以成为打人的棍子、迫害别人的工具。渎神是罪名，反民族反传统、目无祖宗都是罪名。只要你能举出一种可以狂信而无丧失理智危险的信仰，无须再说它有其他的好处，我马上就皈依它——这种好处比其他所有好处加起来，都要大得多啊。

现在，有这样一种信仰摆在了我们面前。请相信，对于它的全部说明，我都考虑过了。它有很多好处：它是民族的、传统的、中庸的、自然的、先进的、唯一可行的；论说都很充分。但我不以为它可以保证自己不是打人的棍子，理由很简单，它本身就包括了很多大帽子，其分量足以使人颈骨折断：反民族、反传统、反中庸、反自然……尤其是头两顶帽子，分量简直是一目了然的。就连当初提倡它的余英时先生，看到我们这里附和者日众，也犯起嘀咕来了。最近他在《二十一世纪》杂志上著文，提出了反对煽动民族狂热的问题。在我看来，就是因为看到了第一顶帽子的分量。金庸先生小说里曾言：“武林至尊，宝刀屠龙；号令天下，莫敢不从！”民族狂热就是把屠龙刀啊。余先生不肯铸出宝刀，再倒持太阿，以柄授人——这证明了我对海外华人学者一贯的看法：人家不但学术上有长处，对于切身利害也很惊警，借用打麻将的术语，叫做“门儿清”！

至于国内的学者，门儿清就不是他们的长处。有学者说，我们搞的是学术研究，不是搞意识形态——嘿，这由得了你吗？有朝一日它成了意识形态，你的话就是罪状：胆敢把我们民族伟大的精神遗产扣押在书斋里，不让它和广大群众见面！我敢打赌，甚至敢赌十块钱：到了这有朝一日，整他准比整我还厉害。

说到信仰，我和我老师有种本质的不同。他老人家是基督徒，又对儒学击节赞赏；他告诉我说，只要身体条件许可，他每年都要去趟以色列——他对犹太教也有兴趣；至于割没割包皮，因为没有和他老人家同浴的机会，我不知道。但我知道，他是一个信仰的爱好者。我相信他对我的看法是：可恨的无神论者，马基雅弗利分子。我并不以此为耻。说到马基雅弗利，一般人都急于和他划清界线，因为他胆敢把道义、信仰全抛开，赤裸裸地谈到利害；但是真正的知识分子对他的评价不低，赤裸裸地谈利害，就接近于理智。但我还是不当马基雅弗利分子——我是墨子的门徒，这样把自己划在本民族的圈子里面，主要是想防个万一。顺便说一句，我老师学问很大，但很天真；我学问很小，但老奸巨猾。对于这一点，他也佩服。用他的原话来说，是这样的：你们大陆来的同学，经历这一条，别人没法比啊。

我对墨子的崇拜有两大原因：其一，他思路缜密，有人说他发现了小孔成像——假如是真的，那就是发现了光的直线传播，比朱子只知阴阳二气强了一百多倍——只可惜没有完备的实验记录来证明。另外，他用微积分里较老的一种方法来论证无穷（实际是论兼爱是可能的。这种方法叫德尔塔－依伏赛语言），高明无比；在这方面，把孔孟程朱捆在一起都不是他的个儿。其二，他敢赤裸裸地谈利害。我最佩服他这后一点。但我不崇拜他兼爱无等差的思想，以为有滥情之嫌。不管怎么说，墨子很能壮我的胆。有了他，我也敢说自己是中华民族的赤诚分子，不怕国学家说我是全盘西化了。

作为墨子门徒，我认为理智是伦理的第一准则，理由是：它是一切知识分子的生命线。出于利害，它只能放到第一。当然，我对理智的定义是：它是对知识分子有益，而绝不是有害的性质——当然还可以有别的定义，但那些定义里一定要把我的定义包括在内。在古希腊，人最大的罪恶是在战争中砍倒橄榄树。在现代，知识分子最大的罪恶是建造关押自己的思想监狱。砍倒橄榄树是灭绝大地的丰饶，营造意识形态则是灭绝思想的丰饶；我觉得后一种罪过更大——没了橄榄油，顶多不吃色拉；没有思想人就要死了。信仰是重要的，但要从属于理性——如果这是不许可的，起码也该是鼎立之势。要是再不许可，还可以退而求其次——你搞你的意识形态，我不说话总是可以的吧。最糟的是某种偏激之见主宰了理性，聪明人想法子自己来害自己。我们所说的不幸，就从这里开始了。

中国的人文知识分子，有种以天下为己任的使命感，总觉得自己该搞出些给老百姓当信仰的东西。这种想法的古怪之处在于，他们不仅是想当牧师、想当神学家，还想当上帝（中国话不叫上帝，叫“圣人”）。可惜的是，老百姓该信什么，信到哪种程度，你说了并不算哪，这是令人遗憾的。还有一条不令人遗憾，但却要命：你自己也是老百姓；所以弄得不好，就会自己屙屎自已吃。中国的知识分子在这一节上从来就不明白，所以常常会害到自己。在这方面我有个例子，只是想形象说明一下什么叫自己屙屎自己吃，没有其他寓意：我有位世伯，“文革”前是工读学校的校长，总拿二十四孝为教本，教学生说，百善孝为先，从老莱娱亲、郭解埋儿，一路讲到卧冰求鱼。学生听得毛骨悚然，他还自以为得计。忽一日，来了“文化革命”，学生把他驱到冰上，说道：我们打听清楚了，你爸今儿病了，要吃鱼——脱了衣服，趴下吧，给我们表演一下卧冰求鱼——我世伯就此落下病根，健康全毁了。当然，学生都是混蛋，但我世伯也懊悔当初讲得太肉麻。假如不讲那些肉麻故事，挨揍也是免不了，但学生怎么也想不出这么绝的方法来作践他。他倒愿意在头上挨皮带，但岂可得乎……我总是说笑话来安慰他：你没给他们讲“割股疗亲”，就该说是不幸之中的大幸，要不然，学生片了你，岂不更坏？但他听了不觉得可笑。时至今日，一听到二十四孝，他就浑身起鸡皮疙瘩。

我对国学的看法是：这种东西实在厉害。最可怕之处就在那个“国”字。顶着这个字，谁还敢有不同意见？这种套子套上脖子，想把它再扯下来是枉然的；否则也不至于套了好几千年。它的诱人之处也在这个“国”字，抢到这个制高点，就可以压制一切不同意见；所以它对一切想在思想领域里巧取豪夺的不良分子都有莫大的诱惑力。你说它是史学也好，哲学也罢，我都不反对——倘若此文对正经史学家哲学家有了得罪之处，我深表歉意——但你不该否认它有成为棍子的潜力。想当年，像姚文元之类的思想流氓拿阶级斗争当棍子，打死打伤了无数人。现在有人又在造一根漂亮棍子。它实在太漂亮了，简直是完美无缺。我怀疑除了落进思想流氓手中变成一种凶器之外，它还能有什么用场。鉴于有这种危险，我建议大家都不要做上帝梦，也别做圣人梦，以免头上鲜血淋漓。

对于什么叫美好道德、什么叫善良，我有个最本分的考虑：认真地思索，真诚地明辨是非，有这种态度，大概就可算是善良吧。说具体些，如罗素所说，不计成败利钝地追求客观真理，这该是种美德吧？知识本身该算一种善吧？科学知识分子说这就够了，人文知识分子却来扳杠。他们说，这种朴素的善恶观，造成了多少罪孽！现代的科技文明使人类迷失了方向，科学又造出了毁灭世界的武器。好吧，这些说法也对。可是翻过来看看，人文知识分子又给思想流氓们造了多少凶器、多少混淆是非的烟雾弹！翻过来倒过去，没有一种知识分子是清白无辜的。所以我建议把看不清楚的事撇开，就从知识分子本身的利害来考虑问题——从这种利害出发，考虑我们该有何种道德、何种信念。至于该给老百姓（包括我们自己在内）灌输些什么，最好让领导上去考虑。我觉得领导上办这些事能行，用不着别人帮忙。

作为一个知识分子，我对信念的看法是：人活在世上，自会形成信念。对我本人来说，学习自然科学、阅读文学作品、看人文科学的书籍，乃至旅行、恋爱，无不有助于形成我的信念，构造我的价值观。一种学问、一本书，假如不对我的价值观发生作用（姑不论其大小，我要求它是有作用的），就不值得一学，不值得一看。有一个公开的秘密就是：任何一个知识分子，只要他有了成就，就会形成自己的哲学、自己的信念。托尔斯泰是这样，维纳也是这样。到目前为止，我还看不出自己有要死的迹象，所以不想最终皈依什么——这块地方我给自己留着，它将是我一生事业的终结之处，我的精神墓地。不断地学习和追求，这可是人生在世最有趣的事啊，要把这件趣事从生活中去掉，倒不如把我给阉了……你有种美好的信念，我很尊重，但要硬塞给我，我就不那么乐意：打个粗俗的比方，你的把把不能代替我的把把，更不能代替天下人的把把啊。这种看法会遭到反对，你会说：有些人就是笨，老也形不成信念，也管不了自己，就这么浑浑噩噩地活着，简直是种灾难！所以，必须有种普遍适用的信念，我们给它加点压力，灌到他们脑子里！你倒说说看，这再不叫意识形态，什么叫意识形态？假如你像我老师那么门儿清，我也不至于把脑袋摇掉，但还是要说：不是所有的人都那么笨，总要留点余地呀。再说，到底要灌谁？用多大压力？只灌别人，还是连你在内？灌来灌去，可别都灌傻了呀。在科技发达的二十一世纪，你给咱们闹出一窝十几亿傻人，怎么个过法嘛……


我对国产片的看法

我很少出去看电影，近来在电影院看过的国产片子，大概只有《红粉》。在《红粉》这部片子里，一个嫖客，两个妓女，生离死别，演出多少悲壮的故事；看了让人起鸡皮疙瘩。由此回想起十多年前看过的一部国产片《庐山恋》，男女主人公在庐山上谈恋爱，狂呼滥喊：“I Iove my motherland...”有如董存瑞炸碉堡。不知别人怎么看，我的感觉是不够妥当。这种不妥当的片子多得不计其数，恕我不一一列举。

作家纳博科夫曾说，一流的读者不是天生的，他是培养出来的。《庐山恋》还评上了奖，这大概是因为编导对观众的培养之功，但是这样的观众恐怕不能算是一流的。所以我们可以改改纳博科夫的话：三流的影视观众不是天生的。他也是培养出来的，作为欣赏者，我们开头都是二流水平，只有经过了培养，才会特别好或是特别坏。在坏的方面我可以举个例子，最近几年，中央台常演一些历史题材的连续剧，片子一上电视，编导就透过各种媒体说：这部片子的人物、情节。器具。歌舞，我们都是考证过的。我觉得这很没意思。可怪的是，每演这种电视片，报纸上就充满了观众来信，对人物年代做些烦琐考证，我也觉得挺没劲。似乎电视片的编导已经把观众都培养成了考据迷。当然，也有个把漏网之鱼，笔者就是其中之一。但就一般来说，影视的编导就是墨索里尼，总是有理。凭良心说，现在的情况不算坏。文化革命里人们只看八个样板戏，也没人说不好。在那些年月里，也培养了一批只会欣赏样板戏的观众。在现在年月里，也培养了一批只会考证的观众。说到国产片的现状，应该把编导对观众的培养考虑在内。

作为一条漏网之鱼，我对电影电视有些不同的看法：我想从上面欣赏一些叫作艺术的东西。从这个意义上说，国产片的一些编导犯下了双重罪孽：其一。自己不妥当，其二、把观众也培养得不妥当。不过这种情况已经发生了变化：近年来，中国电影也取得了一些成就，有些片子还在国际上得了奖。我认为这些片子是好的，但也有一点疑问：怎么都这么惨咧咧。苦兮兮的？《霸王别姬》里剁下了一根手指头，《红高梁》里扒下了一张人皮。我们国家最好的导演，对人类的身体都充满了仇恨。单个艺术家有什么风格都可以，但说到群体，就该有另一种标准。打个比方来说，我以为英国文学是好的，自莎士比亚以降，名家辈出；内中有位哈代先生，写出的小说惨绝人寰——但他的小说也是好的。倘若英国作家自莎士比亚以降全是哈代的风格，那就该有另一种评价：英国文学是有毛病的。最近《辛德勒名单》大获成功，我听说有位大导演说：这正是我们的戏路！我们也可以拍这种表现民族苦难的片子。以我之见，按照我们的戏路，这种片子是拍不出来的。除非把活做到银幕之外，请影院工作人员扮成日本兵，手擎染血的假刺刀，随着剧情的进展，来捅我们的肚皮。当然，假如上演这样的片子，剧院外面该挂个牌子：为了下一代，孕妇免进。话虽如此说，我仍然以为张艺谋。陈凯歌不同凡响。不同凡响的证明就是：他们征服了外国的观众，而外国的观众还没有经过中国编导的培养。假如中国故事片真正走向了世界，情况还不知是怎样。

莫泊桑曾说，提笔为文，就想到了读者。有些读者说：我感动吧…在中国，有些读者会说，请让我们受教育。我举这个例子，当然是想用莫泊桑和读者，来比喻影视编导与观众。敏感的读者肯定能发现其中的可笑之处：作品培养了观众的口味，观众的口味再来影响作者，像这样颠过来。倒过去，肯定是很没劲。特别是，假如编导不妥当，就会使观众不妥当；观众又要求编导不妥当，这样下去大家都越来越不妥当。作为前辈大师，莫泊桑当然知道这是个陷讲，所以他不往里面跳。他说：只有少数出类拔萃的读者才会要求，请凭着你的本心，写出真正好的东西来。他就为这些读者而写。我也想做一个出类拔萃的观众，所以也这样要求：请凭着你的本心去拍片——但是，别再扒人皮了，这样下去有点不妥当。对于已经不妥当的编导，就不知说些什么——也许，该说点题外之语。我在影视圈里也有个把朋友，知道拍片子难：上面要审本子审片，这是一；找钱难，这是二。还有三和四，就没必要一一列举，其中肯定有一条：观众水平低，不过，我不知该怪谁。这只是一时一地的困境，而艺术是永恒的。此时此地，讲这些就如疯话一般。但我偏还觉得自己是一本正经的。


“行货感”与文化相对主义

《水浒传》上写到，宋江犯了法，被刺配江州，归戴宗管。按理他该给戴宗些好处，但他就是不给。于是，戴宗就来要。宋江还是不给他，还问他：我有什么短处在你手里，你凭什么要我的好处？戴宗大怒道：还敢问我凭什么？你犯在我的手里，轻咳嗽都是罪名！你这厮，只是俺手里的一个行货！行货是劣等货物，戴宗说，宋江是一件降价处理品，而他自己则以货主自居。我看到这则故事时，只有十二岁，从此就有了一种根深蒂固的行货感，这是一种很悲惨的感觉。在我所处的这个东方社会里，没有什么能冲淡我的这种感觉——这种感觉中最悲惨的，并不是自己被降价处理，而是成为货物这一不幸的事实。最能说明你是一件货物的事就是：人家拿你干了什么或对你有任何一种评价，都无须向你解释或征得你的同意。我个人有过这种经历：在我十七岁时，忽然就被装上了火车，经长途运输运往云南，身上别了一个标签：屯垦戍边。对此我没有什么怨言，只有一股油然而生的行货感。对于这件事，在中国的文化传统里早有解释：普天之下，莫非王土；率土之滨，莫非王臣……是啊，普天之下，莫非王士，我不是王；率上之滨，莫非王臣，我又不是王。我总觉得这种解释还不如说我是个行货更直接些。

古埃及的人以为，地球是圆的——如你所知，这是事实；古希腊的人却以为，地是一块平板，放在了大鲸鱼的背上，鲸鱼漂在海里，鲸鱼背上一痒，就要乱蹭，然后就闹地震——这就不是事实。罗素先生说，不能因此认为埃及人聪明，希腊人笨。埃及人住在空旷的地方，往四周一看，圆圆一圈地平线，得出正确的结论不难。希腊人住在多山、多地震的滨海地区，难怪要想到大海、鲸鱼。同样是人，生在旷野和生在山区，就有不同的见识。假若有人生为行货，见识一定和生为货主大有不同。后一方面的例子有美国《独立宣言》，这是两百年前一批北美的种植园主起草的文件，照我们这里的标准，通篇都是大逆不道的语言。至于前一方面的例子，中国的典籍里多的是，从孔孟以降，讲的全是行货言论，尤其是和《独立宣言》对照着读，更是这样。我对这种言论很不满，打算加以批判。但要有个立脚点：我必须证明自己不是行货——身为货物，批判货主是不对的。

这些年来，文化热常盛不衰，西方的学术思潮一波波涌进了中国。有一些源于西方的学术思想正是我的噩梦——这些学术思想里包括文化相对主义、功能学派，等等。说什么文化是生活的工具（马林诺夫斯基的功能论），没有一种文化是低等的（文化相对主义），这些思想就是我的噩梦。从道理上讲，这些观点是对的，但要看怎么个用法；遇上歪缠的人，什么好观点都要完蛋。举例来说，江州大牢里的宋江，他生活在一种独特的文化之中（我们可以叫它宋朝的牢狱文化），按照这种文化的定义，他是戴宗手里的行货，他应该给戴宗送好处。他若对戴宗说，人人生而平等，我也是一个人，凭什么说我是宗货物？咱们这种文化是有毛病的。戴宗就可以说：宋公明，根据文化相对主义的原理，没有一种文化有毛病，咱们这种文化很好，你还是安心当我的行货吧。宋江若说：虽然这种文化很好，但你向我要好处是敲诈我，我不能给。戴宗又可以说：文化是生活的工具，既然在我们的文化里你得给我好处，这件事自有它的功能，你还是给了吧。如果不给，我就要按咱这种文化的惯例，用棍子来打你了——你先不要不满意，打你也有打你的功能。这个例子可以说明文化人类学的观点经不住戴宗的歪曲、滥用。实际上，没有一种科学能经得起歪曲、滥用。但有一些学者学习西方的科学，就是为了用东方的传统观念来歪曲的。从文化相对主义，就能歪曲出一种我们都是行货的道理来。

我们知道，非洲有些地方有对女孩行割礼的习惯，这是对妇女身心的极大摧残。一些非洲妇女已经起而斗争，反对这种陋习。假如非洲有些食洋不化的人说：这是我们的文化，万万动不得，甚至搬出文化相对主义来，他肯定是在胡扯。文化相对主义是人类学家对待外文化的态度，可不是让宋公明当行货，也不是让非洲的女孩子任人宰割。人生活在一种文化的影响之中，他就有批判这种文化的权利。我对自己所在的文化有所批评，这是因为我生活在此地，我在这种文化的影响之下，所以有批判它的权利。假设我拿了绿卡，住在外国，你说我没有这种权利，我倒无话可说。这是因为，人该是自己生活的主宰，不是别人手里的行货。假如连这一点都不懂，他就是行尸走肉，而行尸走向是不配谈论科学的。


商业片与艺术片

去年，好莱坞十部大片在中国上演，引起了一场不大不小的轰动。这类片子我在美国时看了不少，但我远不是个电影迷。初到美国时英文不好，看电影来学习英文——除了在电影院着，还租带子，在有线电视上看，前后看了大约也有上千部。片子看多了，就能分出好坏来；但我是个中国的知识分子，既不买好莱坞电影俗套的帐，也不吃美国文化那一套，评判电影另有一套标准。实际上，世界上所有的文化人评判美国电影、标准都和我差不多。用这个标准来看这十部大片，就是一些不错的商业片，谈不上好。美国电影里有一些真好的艺术片，可不是这个样了。

作为一个文化入，我认为好莱坞商业片最让人倒胃之处是落俗套。五六十年代的电影来不来的张嘴就唱，抬腿就跳，唱的是没调的歌，跳的是狗撒尿式的踢蹋舞。我在好莱坞电影里看到男女丰人公一张嘴或一抬腿，马上浑身起鸡皮疙瘩，抖作一团；你可能没有同样的反应，那是因为没有我看得多。到了七十年代，西部片大行其道，无非是一个牛仔拔枪就打，全部情节就如我一位美国同学概括的：“Kill　everybody”——把所有的人都杀了。等到观众看到牛仔、左轮手枪就讨厌，才换上现在最大的俗套，也就是我们正在看的：炸房子，摔汽车；一直要演到你一看到爆炸就起鸡皮疙瘩，才会换点别的。除了爆炸，还有很多别的俗套。说实在的，我真有点佩服美国片商炮制俗套时那种恬不知耻的劲头。举个例子，有部美国片子《洛基》，起初是部艺术片，讲一个穷移民，生活就如一潭死水——那叙事的风格就像怪腔怪调的布鲁斯，非常的地道。有个拳王挑对手，一下姚到他头上，这是因为他的名字叫“洛基”、在英文的意思里是“经揍”……这电影可能你已经看过了，怪七怪八的，很有点意思。我对它评价不低。假如只拍一集，它会给人留下很好的印象，别人也爱看。无奈有些傻瓜喜欢看电影里揍人的镜头，就有混帐片商把它一集集地拍了下去，除了揍人和挨揍，　—点别的都没了。我离开美国时好像已经拍到了《洛基七》或者《洛基八》，弄到了这个地步，就不是电影，根本就是大粪。

好莱坞商业片看多了，就会联想到《镜花缘》里的直肠国。那里的人消化功能差，一顿饭吃下去，从下面出来，还是一顿饭。为了避免浪费，只好再吃一遍（再次吃下去之前，可能会回回锅，加点香油、味精）。直到三遍五遍，饭不像饭而像粪时，才换上新饭。这个比方多少有点恶心，但我想不到更好的比方了。好莱坞的片商就是直肠国的厨师，美国观众就是直肠国的食客。顺便说一句，国产电影里也有俗套，而且我们早就看腻了……这个话题就到此为止，以免大家恶心。说句公道话，这十部大片有不少长处，特技很出色，演员也演得好，虽然说到头来，也就是些商业俗套，但中国观众才吃第一遍，感觉还很好；总得再看上一些才能觉得味道不对头。

我说过，美国也有好的艺术片。比方说，沃伦·比提年轻时自己当制片、自己主演的片子就很好。其中有一部《赤色分子》，中国的观众就算没看过，大概也有耳闻。再比方说乌迪·艾伦的影片，从早年的《Banma》（傻瓜），到后来的《汉娜姐妹》，都很好。艺术片和商业片的区别就在于不是俗套。谁能说《末代皇帝》是俗套？谁能说《美国往事》是俗套？美国出产真正的艺术片并不少，只是与大量出产的商业片比，显得少一点而已。然而就是这少量的电影、才是美国电影真正生命之所在。美国搞电影的人自己都说，除了少量艺术精品，好莱坞生产垃圾。制造垃圾的理由是：垃圾能卖钱，精品不卖钱。《美国往事》、《末代皇帝》从筹划到拍成，都是好几年。要总是这样拍电影，片商只好去跳楼……

既然艺术片不赚钱，怎么美国人还在拍艺术片？这是最有意思的问题。我以为，没有好的艺术片，就没有好的商业片。好东西翻炒几道才成了俗套，文化垃圾恰恰是精品的碎片。要是投人搞真正的艺术电影，好莱坞现在肯定还在跳狗撒尿的踢蹋舞；让最鲁钝、最没品味的电影观众看了也大发疟疾。无论如何，真正的艺术才是世界上最好的东西。我对去年引进十部大片很赞成，因为前年这这样十部大片都没有。但我觉得自今年起，就该有点艺术片。除此之外，眼睛也别光盯着好莱坞。据我所知，美国一些独立制片人的片子相当好，欧洲的电影就更好。只看好莱坞商业片，是会把人看笨的。


环境问题

我生在北京城里。小时候，我爬到院里的高楼顶上——这座楼在西单——四下眺望、经常能看到颐和园的佛香阁。西单离颐和园起码有二十里地。几年前，我住在北大畅春园，离颐和园只行数里之遥，从窗户里看佛香阁，十次倒有八次看不见。北京的空气老是迷迷糊糊的，有点迷眼，又有点呛嗓子，我小时候不是这样。我已经长大了，变成了—条车轴汉了——这是指衬衣领子像车轴而言。在北京城里住，几乎每天都要换衬衣，在国外时，一件衬衣可以穿好几天。世界上有很多以污染闻名的城市：米兰、洛杉矾、伦敦等等，我都去过，只有墨西哥城例外。就我所见。北京城的情况在这些城市里也是坏的。

但我对北京环境改善充满了信心。这是因为一座现代大都市，有能力很快改善环境，北京是首都，自然会首先改善。不信你到欧美的大城市看看，就会发现有些旧石头居于像瓦窑里面一样黑，而新的石头房子则像雪一样白。找个当地人问问，他们会说：老房子的黑是煤烟熏的，现在没有煤烟，石头墙就不会变黑了，我在美国的匹兹堡留过学，那里是美国的钢铁城市，以污染著称。据当地人说，大约三十年前，当地人出门访友时，要穿一件衬衣，带一件衬衣。身上穿的那件在路上就脏了，到了朋友家里再把带的那件换上。现在的情况是：那里的空气很干净。现代大城市有办法解决环境问题：有财力，也有这种技术。到了非解决不可时，自然就会解决。在这一天到来之前，我们可以戴风镜、带口罩来解决空气不好的问题。

我现在住的地方在城乡结合部，出门不远，就不归办事处管，而是乡政府的地面。我家楼下是个农贸市场，成天来往着一些砰砰乱响的东西：手扶拖拉机、小四轮、农用汽车等等。这些交通工具有—个共同点：全装着吼声震天、黑烟滚滚的柴油机。因为有这种机器，我认为城市近郊、小城镇等地环境问题更严重。人家总说城市里噪音严重，但你若到郊区的公路边坐上一天，回来大概已经半聋了。县城的城关大多也吵得要命、上那里逛逛、回来时鼻孔里准是黑的。据报道，我国的农用汽车产值超过了正装汽车。叫作农用车，其实它们净往城市和郊区跑。这类地力人烟稠密，和市中心差不个很多。这里的人既有鼻子，又有耳朵，因此造这种车时，工艺也宜考究些，要把环境因素考虑在内才好，否则是用不了几年的。

在这方面我有—个例子；七四年我在山东烟台一带插队，　见到现在农用车的鼻祖：它是大车改制的，大车已经有两个轮子，在车辕部位装上个转盘，安上抽水磨面的柴油机，下回装上第二个轮子、用三角皮带带动，驾驶员坐在辕上，转弯时推动转盘，连柒油机带底下的轮子一块转。我不知它的正式名称叫什么，只知道它的雅号叫作“宁死不屈”，因为在转急弯时，它会把头一扭、把驾驶员扔下车去，然后就头在后，屁股在前，　—路猛冲过去，此时用手枪、冲锋枪去打都不能让它停住，拿火箭筒来打它又来不及，所以叫宁死不屈。当然，最后它多半是冲进路边的店铺，撞在柜台上不动了。但那台肇事的柴油机还在恬不知耻地吼叫着。后来，它被政府部门坚决取缔了。不安全只是原因之一，主要的原因是：它对环境的影响是毁灭性的。那东西吵得厉害，简直是天理难容。跑在烟台二马路上，两边的人都要犯心脏病。发展农用汽车，也要以宁死不屈为鉴。

说到环境问题，好多人以为这是近代机器文明造成的，其实大谬不然。说到底，环境问题是人的问题。煤烟、柴油机是糟糕，但也是人愿意忍受它。到了下愿忍受时，自然会想出办法来。老北京是座消费城市，虽然没有什么机器，环境也不怎么样：晴天三尺土，雨天一街泥。我从书上看到，旧北京所有的死胡同底部，山墙底下都是尿窝子，过住行人就在那里撒尿。日久天长，山墙另—面就会长出白色的晶体，成分是硝酸铵，经加工可以做鞭炮。有些大妈还用这种东西当盐来炖肉，说用硝来炖肉能炖烂——但这种肉我是不肯吃的。有人说，喝尿可以治百病，但我没有这种嗜好。我宁可得些病。很不幸的是，这些又骚又潮的房子里还要住人，大概不会舒适。天没下雨，听见自己家墙外老是哗哗的，心情也不会好。费孝通先生有篇文章谈“差序格局”，讲到二三十年代江南市镇，满河飘着垃圾，这种环境也个能说是好。我住的地方不远处，有片乱七八槽的小胡同，是外来人口聚集区。有时从那里经过，到处是垃圾。污水到处流，苍蝇到处飞。排水口的筛子上净是粪——根本不成个世界。有一大群人住在一起，只管糟蹋不管收拾，所以就成了这样——此类环境问题源远流长，也没听准说过什么。

就我所见，一切环境问题都是这么形成的：工业不会造成环境问题，农业也不会造成环境问题，环境问题是人造成的。知识分子悲天悯人的哀号解决不了环境问题，开大会、大游行、全民总动员也解决不了这问题。只要知道一件事就可以解决环境问题：人不能只管糟蹋不管收拾。收拾—下环境就好了，在其中生活也能做个体面人。


对中国文化的布罗代尔式考证

萧伯纳是个爱尔兰人，有一次，人家约他写个剧本来弘扬爱尔兰民族精神，他写了《英国佬的另一个岛》，有个剧中人对爱尔兰人的生活态度做了如下描述：“一辈子都在弄他的那片土，那只猪，结果自己也变成了一块土，一只猪……”不知为什么，我看了这段话，脸上也有点热辣辣。这方面我也有些话要说，萧伯纳的态度很能壮我的胆。

1973年，我到山东老家去插队。有关这个小山村，从小我姥姥已经给我讲过很多，她说这是一个四十多户人家的小山村，全村有一百多条驴。我姥姥还说，驴在当地很有用，因为那里地势崎岖不平，耕地多在山上，所以假如要往地里送点什么，或者从地里收获点什么，驴子都是最重要的帮手。但是我到村里时，发现情况有很大的变化，村里不是四十户人，而是一百多户人，驴子一条都不见了。村里人告诉我说，我姥姥讲的是二十年前的老皇历。这么多年以来，人一直在不停地生出来，至于驴子，在学大寨之前还有几条，后来就没有了。没有驴子以后，人就担负起往地里运输的任务，当然不是用背来驮，而是用小车来推。当地那种独轮车载重比小毛驴驮得还要多些，这样人就比驴有了优越性。在所有的任务里，最繁重的是要往地里送粪”——其实那种粪里土的成分很大——一车粪大概有三百斤到四百斤的样子，而地往往在比村子高出二三百米的地方。这就是说，要把二百公斤左右的东西送到80层楼上，而且早上天刚亮到吃早饭之前要往返十趟。说实在话，我对这任务的艰巨性估计不足。我以为自己长得人高马大，在此之前又插过三年队，别人能干的事，我也该能干，结果才推了几趟，我就满嘴是胆汁的味道。推了两天，我从城里带来的两双布鞋的后跟都被豁开了，而且小腿上的肌肉总在一刻不停的震颤之中。后来我只好很丢脸地接受了一点照顾，和一些身体不好的人一道在平地上干活。好在当地人没有因此看不起我，他们还说，像我这样初来乍到的人，能把这种工作坚持到三天之上，实在是不容易。就连他们这些干惯了的人都觉得这种工作太过辛苦,能够歇上一两天，都觉得是莫大的幸福。

时隔二十年，我把这件事仔细考虑了一遍，得到的一个结论是这样的：用人来取代驴子往地里送粪，其实很不上算。因为不管人也好，驴也罢，送粪所做的功都是一样多，我们（人和驴）都需要能量补充，人必须要吃粮食，而驴子可以吃草；草和粮食的价值大不相同。事实上，一个人在干推粪这种活和干别的活时相比，食量将有一个很可观的增长，这就导致了粮食不够吃，所以不得不吃下一大批白薯干。白薯干比之正经粮食便宜了很多，但在集市上也要卖到两毛钱一斤；而在集市上，最好的草（可以苫房顶）是三分钱一斤，一般做饲料的草顶多值两分钱。我不认为自己在吃下一斤白薯干之后，可以和吃了十斤干草的驴比赛负重，而且白薯干还异常难吃，噎人，难消化，容易导致胃溃疡；而驴在吃草时肯定不会遇到同样的困难。在此必须强调指出，此种白薯干是生着切片晾的，假设是煮熟了晾出的那种甜甜的东西，就绝不止两毛钱一斤。有关白薯干的情况，还可以补充几句，它一进到了食道里就会往上蹦，不管你把它做成发糕还是面条，只要不用大量的粮食来冲淡，都有同样的效果。因此我曾设想改进一下进食的方式，拿着大顶来吃饭，这样它往上一蹦就正好进到胃里，省得我痛苦地向下咽，但是我没有试验过，我怕被别人看到后难以解释。白薯干原来是猪的口粮，这种可怜的动物后来就改吃人屙的屎。据我在厕所兼猪圈里的观察。它们一遇到吃薯干屙出的屎，就表现出愤怒之状，这曾使我在出恭时良心大感痛苦——这个话题就说到这里为止。由此可见，我姥姥在村里时，四十户人家、一百多条驴是符合经济规律的。当然，我在村里时，一百多户人家没有驴，也符合经济规律。前者符合省钱的规律，后者符合就业的规律。只有“一百户人家加一百条驴”不符合经济规律，因为没有那么多的事可做。于是，驴子就消失了。有关这件事，可以举出一件恰当的反例：在英国产业革命前夕，有过一次圈地运动，英国农民认为这是“羊吃人”；而在我的老家则是人吃驴，而且是货真价实的吃。村里人说，有一阵子老是吃驴肉，但我去晚了没赶上，只赶上了吃白薯干。当然，在这场人和驴的生存竞争中，我当时坚定地站在人这一方，认为人有吃掉驴子的权利。

最近我读到布罗代尔先生的《十五至十八世纪的物质文明、经济和资本主义》，才发现这种生存竞争不光是在我老家存在，也不限于在人和驴之间，更不限于本世纪七十年代，它是一种广泛存在的历史事实。十六世纪到中国来的传教士就发现，与西欧相比，中国的役畜非常少，对水力和风力的利用也不充分。这就是说，此种生存竞争不光在人畜之间存在，还存在于人与浩浩荡荡的自然力之间。这次我就不能再站在人的立场上反对水和风了，因为这种对手过于低级，胜之不武。而且我以为，中国的文化传统里，大概是有点问题。众所周知，我们国家的传统文化是一种人本的文化，但是它和西方近代的人本主义完全不同。在我们的文化里，只认为生命是好的，却没把快乐啦、幸福啦、生存状态之类的事定义在内；故而就认为，只要大家都能活着就好，不管他们活得多么糟糕。由此导致了一种古怪的生存竞争，和风力，水力比赛推动磨盘，和牲口比赛运输——而且是比赛一种负面的能力，比赛谁更不知劳苦，更不贪图安逸！

中国史学界没有个年鉴学派，没有人考证一下历史上的物质生活，这实在是一种遗憾——布罗代尔对中国物质生活的描述还是不够详尽——这件事其实很有研究的必要。在中国人口稠密的地带，根本就见不到风车、水车，这种东西只在边远地方有。我们村里有盘碾子，原来是用驴子拉的，驴没了以后改用人来推。驴拉碾时需要把眼蒙住，以防它头晕。人推时不蒙眼，因为大家觉得这像一头驴，不好意思。其实人也会晕。我的切身体会是：人只有两条腿，因为这种令人遗憾的事实，所以晕起来站都站不住。我还听到一个真实的故事，陈永贵大叔在大寨曾和一头驴子比赛负重，驴子摔倒，永贵大叔赢了。我认为，那头驴多半是个小毛驴，而非关中大叫驴。后一种驴子体态壮硕，恐非人类所能匹敌——不管是哪一种驴，这都是一个伟大的胜利，证明了就是不借手推车，人也比驴强。我认识的一位中学老师曾经用客观的态度给学生讲过这个故事（未加褒贬），结果在“文化革命”里被斗得要死。这最后一件事多少暗示出中国为什么没有年鉴学派。假如布罗代尔是中国人，写了一本有关中国农村物质生活的书，人和驴比赛负重的故事他是一定要引用的，白纸黑字写了出来，“文化革命”这一关他绝过不去。虽然没有年鉴学派那样缜密的考证，但我也得出了结论：在现代物质文明的影响到来之前，在物质生活方面有这么一种倾向，不是人来驾驭自然力、兽力；这就要求人能够吃苦耐劳、本分。当然，这种要求和传统文化对人的教诲甚是合拍，不过孰因孰果很难说明白。我认为自己在插队时遭遇的一切，是传统社会物质文明发展规律走到极端所致。

在人与兽、人与自然力的竞争中，人这一方的先天条件并不好。如前所述，我们不像驴子那样有四条腿、可以吃草，也不像风和水那样浑然无觉，不知疲倦。好在人还有一种强大的武器，那就是他的智能、他的思索能力。假如把它对准自然界，也许人就能过得好一点。但是我们把枪口对准了自己，发明了种种消极的伦理道德，其中就包括了吃大苦、耐大劳，“存天理、灭人欲”；而苦和累这两种东西，正如莎翁笔下的爱情，你吃下的越多，它就越有，“所以两者都是无穷无尽的了！”（引自《罗米欧与朱丽叶》）

这篇文章写到了这里，到了得出结论的时候了。我认为中国文化对于物质生活的困苦，提倡一种消极忍耐的态度，不提倡用脑子想，提倡用肩膀扛；结果不但是人，连驴和猪都深受其害。假设一切现实生活中的不满意、不方便，都能成为严重的问题，使大家十分关注，恐怕也不至于搞成这个样子，因为我们毕竟是些聪明人。虽然中国人是如此的聪明，但是布罗代尔对十七世纪中国的物质生活（包括北京城里有多少人靠拣破烂为生）做了一番描述之后下结论道：在这一切的背后，“潜在的贫困无处不在”。我们的祖先怎么感觉不出来？我的结论是：大概是觉得那么活着就不坏吧。


我看文化热

我们已经有了好几次文化热：第一次好像是在八五年，我正在海外留学，有朋友告诉我说，国内正在热着。到八八年我回国时，又赶上了第二次热。这两年又来了一次文化批评热，又名“人文精神的讨论”。看来文化热这种现象，和流行性感冒有某种近似之处。前两次热还有点正经，起码介绍了些国外社会科学的成果，最近这次很不行，主要是在发些牢骚：说社会对人文知识分子的态度不端正，知识分子自己也不端正；夫子曰，君子喻于义，小人喻于利，我们要向君子看齐——可能还说了些别的。但我以为，以上所述，就是文化批评热中多数议论的要点。在文化批评热里王朔被人臭骂，正如《水浒传》里郓城县都头插翅虎雷横在勾栏里遭人奚落：你这厮若识得子弟门庭时，狗头上生角！文化就是这种子弟门庭，决不容痞子插足。如此看来，文化是一种以自我为中心的价值观，还有点党同伐异的意思；但我不愿把别人想得太坏，所以就说，这次热的文化，乃是一种操守，要求大家洁身自好，不要受物欲的玷污。我们文化人就如唐僧，俗世的物欲就如一个母蝎子精，我们可不要受她的勾引，和那个妖女睡觉，丧了元阳，走了真精，此后不再是童男子，不配前往西天礼佛——这样胡扯下去，别人就会不承认我是文化人，取消我讨论文化问题的权利。我想要说的是，像这样热下去，我就要不知道文化是什么了。

我知道一种文化的定义是这样的：文化是一个社会里精神财富的积累，通过物质媒介（书籍、艺术品等等）传诸后世或向周围传播。根据这种观点，文化是创造性劳动的成果。现在正热着的观点却说，文化是种操守，是端正的态度，属伦理学范畴。我也不便说哪种观点更对。但就现在人们呼吁的“人文精神的回归”，我倒知道一个例子：文艺复兴。这虽是个历史时期，但现在还看得见、摸得着。为此我们可以前往佛罗伦萨，那里满街都是文艺复兴时期的建筑，这种建筑是种人文的成果。佛罗伦萨还有无数的画廊、博物馆，走进去就可以看见当时的作品——精妙绝伦，前无古人。由于这些人文的成果，才可以说有人文精神。倘若没有这些成果，佛罗伦萨的人空口说白话道：“我们这里有过一种人文精神”，别人不但不信，还要说他们是骗子。总而言之，所谓人文精神，应当是对某个时期全部人文成果的概括。

现在可以回过头去看看，为什么在中国，一说到文化，人们就往伦理道德方面去理解。我以为这是种历史的误会。众所周知，中国文化的最大成就，乃是孔孟开创的伦理学、道德哲学。这当然是种了不得的大成果，如其不然，别人也不会承认有我们这种文化。很不幸的是，这又造成了一种误会，以为文化即伦理道德，根本就忘了文化应该是多方面的成果——这是个很大的错误。不管怎么说，只有这么一种成果，文化显得单薄乏味。打个比方来说，文化好比是蔬菜，伦理道德是胡萝卜。说胡萝卜是蔬菜没错，说蔬菜是胡萝卜就有点不对头——这次文化热正说到这个地步，下一次就要说蔬菜是胡萝卜缨子，让我们彻底没菜吃。所以，我希望别再热了。


文化的园地

我在布鲁塞尔等飞机，等“人民快航”。现在的人大概记不得人民快航（People's Express）了，十年前它在美国却是大名鼎鼎，因为它提供最便宜的机票，其国内航班的票比长途车票还要便宜；其国际航班肯定要比搭货船过海便宜——就算你搭得到，在舶上也要吃东西。这笔开销也不小——我乘它到了欧洲，还要乘它回去。很遗憾的是，这家航空公司倒掉了。盛夏时节，欧洲到处是蓝色的人流。大家穿着蓝色的牛仔裤，背着蓝色的帆布包，包上搭着一条小凉席，走到哪儿睡到哪儿，横躺竖卧，弄得候车室、候机厅都像停尸房一样。现在的北京街头也能看到这些人：头发晒得褪了色，脸上晒出了一脸的雀斑，额头晒得红彤彤的，手里拿着旅游地图认着路；只是形不成人流。但我是在这个人流里游遍了欧洲。

穷人需要便宜的食宿和交通，学生是穷人个最趾高气扬的一种：虽然穷，但前程远大。当时我就是个学生，所以兴高采烈地研究学生旅游书里那些省钱的法子：从纽约市中心前往肯尼迪国际机场，有直通的机场bus，但那本书却建议你乘地铁前往昆士区的北端，再坐昆士区的公共汽车南下。这条路线在地图上像希腊字母欧米伽。那本书这样解释这个欧米伽：要尽量利用城市的公共交通，这种文通工具在世界上任何地方都是便宜的。书上还教你填饱肚子的诀窍：在纽约，可以走进一家中餐馆。要一碗白饭，用桌上的酱油下饭；在巴黎，你可以前往某教堂门口，那里有舍给穷人喝的粥。在布自塞尔，这个诀窍是在下午五点以后前往著名的餐饮城City2，稍微给—点钱，甚于不给钱，就可以把卖剩下来的薯条都包下来。这种薯条又凉、又面，但还可以填饱肚子。这些招儿我没有用过，就是用了也不觉得害臊：我是学生嘛。

我到布鲁塞尔时，已是初秋。这个季节北欧上空已是一片阴风惨雾，不宜久留，该干啥快去干啥，所以我在机场等飞机。忽然间肠胃轰鸣，那本旅游书上又没有在布鲁塞尔机场找便宜厕所的指导，我只好进了收费厕所。这地方进门要一个美元，合四十比利时法郎，在我印象中，这是全世界的最高价。走进格间，把门一关，门上一则留言深得我心：啊，我的心都碎了……看来是个愤世嫉俗的美国小伙子留在这儿的。他心碎的原因有二：一是被人宰了一刀；二是把自己的问题估计得严重了。至于我，虽然问题是严重的，必须立即解决，不能带上飞机，但也觉得收一美元实在太多。但仔细一看，不禁冷汗直冒：这行字被人批得落花流水——周围密密麻麻用各种字体写着：没水平——没觉悟——层次太低。这行字层次低，却引起了我的共鸣，我的层次也高不了……

我在布鲁塞尔等飞机。去了一趟收费厕所，不想走进了一个文化的园地。假如我说，我在那里看到了人文精神的讨论，你肯定不相信。但国外也有高层次的问题：种族问题、环境问题、“让世界充满爱”，还有“I have a dream today”，四壁上写得满满的，这使我冷汗直冒，正襟危坐——坐在马桶上。我相信，有人在这里提到了“终极关怀”。但一定是用德文写的。那地方德文的题字不少，我看不懂。大概还有人提到了后现代，但我也看不懂：那一定是用法文写的，我又不懂法文。那里还有些反着写的问号，不知写些什么。中文却没有，大概是因为该园地收费太贵，同胞们不肯进来——我是个例外。我住了一家学生旅馆，提供免费的早餐：面包片和人造黄油，我把黄油涂得比面包片还要厚，所以跑到这里来了。用英文写出的，大多是些虽很重要，但比较浅薄的问题。比方说，有位先生写道：保护环境。后面就有人批了一句：既然要保护环境，就不要乱写。再以后，又有一句批语：你也在乱写。我很想给他也批上一句：还有你；但又怕别人再来批我。像这样批下去，整个世界都会被字迹批满，所有的环境都要完蛋。还有不少先生提出，要禁止核武器。当时冷战尚未结束、两个核大国在对峙之中。万一哪天走了火，大家都要完蛋。我当然反对这种局面。我只是怀疑坐在马桶上去反对，到底有没有效力。

布鲁塞尔的那个厕所，又是个世界性的正义论坛。很多留言要求打倒一批独裁者，从原则上说，我都支持。但我不知要打倒些准：要是用中文来写，这些名字可能能认出个把来，英文则一个都不认识。还有些人要求解放一些国家和地区，我都赞成，但我也不知道这些地方在哪里。除此之外，我还不知道我，一个坐在马桶上的人，此时可以为他们做些什么。这些留言都用了祈使句式，主要是促成做一些事的动机——这当然是好的，但这些事到底是什么、怎样来做、由谁来做，通通没有说明。这就如我们的文化园地，总有人在呼吁着。呼吁很重要，但最好说说倒底要干些什么。在那个小隔间里，有句话我最同意，它写在“解放萨尔瓦多”后面：要解放，就回去战斗吧。由此我想到：做成一件事，需要比呼吁更大的勇气和努力。要是你有这些勇气和精力，不妨动手去做。要是没这份勇气和精力，不如闭上嘴，省点唾沫，使厕所的墙壁保待清洁。当然，我还想到了，不管要做什么，都必须首先离开屁股下的马桶圈。这很重要。要是没想到这一点，就会误掉班机。


打工经历

在美留学时，我打过各种零工。其中有一回，我和上海来的老曹去给家中国餐馆装修房子。这家餐馆的老板是个上海人，尖嘴猴腮，吝啬得不得了；给人家当了半辈子的大厨，攒了点钱，自己要开店，又有点烧得慌——这副嘴脸实在是难看，用老曹的话来说，是一副赤佬像。上工第一天，他就对我们说：我请你们俩，就是要省钱，否则不如请老美。这工程要按我的意思来干。要用什么工具、材料，向我提出来，我去买。别想揩我的油……

以前，我知道美国的科技发达、商业也发达，但我还不知道，美国还是各种手艺人的国家。我们打工的那条街上就有一大窝，什么电工、管子工、木工等等，还有包揽装修工程的小包工头儿；一听见我们开了工，就都跑来看。先看我们抡大锤、打钎子，面露微笑，然后就跑到后面去找老板，说：你请的这两个宝贝要是在本世纪内能把这餐馆装修完，我输你一百块钱。我脸上着实挂不住，真想扔了钎子不干。但老曹从牙缝里啐口吐沫说：不理他！这个世纪干不完，还有下个世纪，反正赤佬要给我们工钱……

俗话说，没有金刚钻，别揽磁器活。要是不懂怎么装修房子就去揽这个活，那是我们的错。我虽是不懂，但有一把力气，干个小工还是够格的。人家老曹原是沪东船厂的，是从铜作工提拔起来的工程师，专门装修船舱的，装修个餐馆还不知道怎么干吗……他总说，现在的当务之急是买工具、租工具，但那赤佬老板总说，别想揩油。与其被人疑为贪小便宜，还不如闷头干活，赚点工钱算了。

等把地面打掉以后，我们在这条街上赢得了一定程度的尊敬。顺便说一句，打下来的水泥块是我一块块抱出去，扔到垃圾箱里，老板连个手推车都舍不得租。他觉得已经出了人工钱，再租工具就是吃了亏。那些美国的工匠路过时，总来聊聊天，对我们的苦干精神深表钦佩。但是他们说，活可不是你们俩这种干法。说实在的，他们都想揽这个装修工程，只是价钱谈不拢。下一步是把旧有的隔断墙拆了。我觉得这很简单，挥起大锤就砸——才砸了一下，就被老板喝止。他说这会把墙里的木料砸坏。隔断墙里能有什么木料，不过是些零零碎碎的破烂木头。但老板说，要用它来造地板。于是，我们就一根根把这些烂木头上的钉子起出来。美国人见了问我们在干什么，我如实一说，对方捂住肚子往地下一蹲，笑得就地打起滚来。这回连老曹脸上都挂不住了，直怪我太多嘴……

起完了钉子，又买了几块新木料，老板要试试我们的木匠手艺，让我们先造个门。老曹就用锯子下起料来：我怎么看，怎么觉得这锯子不像那么回事儿，锯起木头来直拐弯儿。它和我以前见过的锯子怎么就那么不一样呢。正在干活，来了一个美国木匠。他笑着问我们原来是干啥的。我出国前是个大学教师，但这不能说，不能丢学校的脸。老曹的来路更不能说，说了是给沪东船厂丢脸。我说：我们是艺术家。这话不全是扯谎。我出国前就发表过小说，至于老曹，颇擅丹青，作品还参加过上海工人画展……那老美说：我早就知道你们是艺术家！我暗自得意：我们身上的艺术气质是如此浓郁，人家一眼就看出来了。谁知他又补充了一句，工人没有像你们这么干活的！等这老美一走，老曹就扔下了锯子，破口大骂起来。原来这锯子的正确用途，是在花园里锯锯树杈……

我们给赤佬老板干了一个多月，也赚了他几百块钱的工钱，那个餐馆还是不像餐馆，也不像是冷库，而是像个破烂摊。转眼间夏去秋来，我们也该回去上学了。那老板的脸色越来越难看，天天催我们加班。催也没有用，手里拿着手锤铁棍，拼了命也是干不出活来的。那条街上的美国工匠也嗅出味来了，全聚在我们门前，一面看我们俩出洋像，一面等赤佬老板把工程交给他们。在这种情况下，连老曹也绷不住，终于和我一起辞活不干了。于是，这工程就像熟透的桃子一样，掉进了美国师傅的怀里。本来，辞了活以后就该走掉。但老曹还要看看美国人是怎么干活的。他说，这个工程干得窝囊，但不是他的过错，全怪那赤佬满肚子馊主意。要是由着他的意思来干，就能让洋鬼子看看中国人是怎么干活的……

美国包工头接下了这个工程，马上把它分了出去，分给电工、木工、管子工，今天上午是你的，下午是他的，后天是我的，等等。几个电话打出去，就有人来送工具，满满当当一卡车。这些工具不要说我，连老曹都没见过。除了电锯电刨，居然还有用电瓶的铲车，可以在室内开动，三下五除二，就把我们留下的破烂从室内推了出去。电工上了电动升降台，在天花板上下电线，底下木工就在装配地板，手法纯熟之极。虽然是用现成的构件，也得承认人家干活真是太快了。装好以后电刨子一跑，贼亮；干完了马上走人，运走机械，新的工人和机械马上开进来……转眼之间，饭馆就有个样儿了……我和老曹看了一会儿，就灰溜溜地走开了。这是因为我们都当过工人，知道怎么工作才有尊严。


道德堕落与知识分子

道德堕落与知识分子看到《东方》杂志一期上王力雄先生的大作《渴望堕落》，觉得很有趣。我同意王先生的一些论点，但是在本质上，我站在王先生的对立面上，持反对王先生的态度。我喜欢王先生直言不讳的文风，只可惜那种严肃的笔调是我学不来的。

一、知识分子的罪名之一：亵读神圣

如王先生所言，现在一些知识分子放弃了道德职守，摆脱了传统价值观念的束缚，正在“痞”下去，具体的表现是言语粗俗，放弃理想，厚颜无耻，亵读神圣。我认为，知识分子的语言的确应当斯文些，关心的事情也该和大众有些区别。不过这些事对于知识分子只是未节，他真正的职责在于对科学和文化有所贡献；而这种贡献不是仅从道德上可以评判的，甚至可以说，它和道德根本就不搭界。

举例来说，达尔文先生在基督教社会里提出了进化论，所以有好多人说他不道德。我们作为旁观者，当然可以说：一个科学理论，你只能说它对不对，不能拿道德来评说。但假若你是个教士，必然要说达尔文亵读神圣。鉴于这个情况，我认为满脑子神圣教条的人只宜作教士，不适于作知识分子，最起码不适于当一流的知识分子。倘若有人说，对于科学家来说，科学就是神圣的；我也不同意。我的一位老师说过，中国人对于科学的认识，经历过若干个阶段。

首先，视科学如洪水猛兽，故而砍电杆，毁铁路（义和团的作为）；继而视科学如巫术，以为学会几个法门，就可以船坚炮利；后来就视科学力神圣的宗教，拜倒在它面前。他老人家成为一位有成就的历史学家后，才体会到科学是个不断学习的过程。我认为他最后的体会是对的，对于每个知识分子而言，他毕生从事的事业，只能是个不断学习的过程；而不是顶礼膜拜。爱因斯但身为物理学家，却不认为牛顿力学神圣，所以才有了相对论。这个例子说明，对于知识分子来说，知识不神圣？？我们用的字眼是：真实、可信、完美；到此为止。而不是知识的东西更不神圣。所以，对一位知识分子的工作而言，亵读神圣本身不是罪名，要看他有没有理由这样做。

二、知识分子罪名之二：厚颜无耻

另一个问题是知识分子应不应该比别人更知耻。过去在西方社会里，身为一个同性恋者是很可耻的，计算机科学的奠基人图林先生就是个同性恋者，败露后自杀了，死时正在有作为的年龄。据说柴科夫斯基也是这样死的。按王先生的标准，这该算知耻近勇罢。但我要是生于这两位先生的年代，并且认识他们，就会劝他们“无耻”地活下去。我这样做，是出于对科学和音乐的热爱。在一个社会里，大众所信奉的价值观，是不是该成为知识分子的金科玉律呢？我认为这是可以存疑的。当年罗素先生在纽约教书，有学生问他对同性恋有何看法。他用他那颗伟大学者的头脑考虑后，回答了。这回答流传了出去，招来一个没甚文化的老太太告了他一状，说他诲盗诲淫，害得他老人家失了教席，灰头土脸地回英格兰去。这个故事说明的是：不能强求知识分子与一般人在价值观方面一致，这是向下拉齐。除了价值观的基本方面，知识分子的价值体系应该有点独特的地方，举例来说，画家画裸体模特，和小流氓爬女浴室窗户不可以等量齐观，虽然在表面上这两种行为有点像。

三、知识分子的其它罪名

王先生所举知识分子的罪名，多是从价值观或者道德方面来说的。我党得多少带点宋明理学或者宗教的气味。至于说知识分子言语粗俗，举的例子是电视片中的人物，或者电影明星。我以为这些人物不典型，是不是知识分子都有疑问。假如有老外问我，中国哪些人学识渊博，有独立见解，我说出影星、歌星的名字来，那我喝的肯定是不止二两啦。现在有些知识分子下了海，引起了王先生很大的忧虑。其实下了海就不是知识分子了，还说人家干什么。我觉得知识分子就该是喜欢弄点学问的人，为此不得不受点穷；而非特意的喜欢熬穷。假如说安于清贫、安于住筒子楼、安于营养不良是好品格，恐怕是有点变态。所谓身体发肤，受之父母，和自己过不去，就是和爹娘过不去。再说，咱们还有妻子儿女。

王先生文章里提到的人物主要是作家，我举这些例子净是科学家，或许显得有点文不对题。作家也是知识分子，但是他们的事业透明度更大：字人人识，话人人懂（虽然意思未必懂），所以格外倒霉。我认为，在知识分子大家庭里，他们最值得同情，也最需要大家帮助。我听说有位老先生对贾平凹先生的《废都）有如下评价：“国家将亡，必有妖孽”。不管贾先生这本书如何，老先生言重了。真正的妖孽是康生、姚文元之辈，只不过他们猖狂时来头甚大，谁也惹不起。将来咱们国家再出妖孽（我希望不要再出了），大概还是那种人物。像这样的话我们该攒着，见到那种人再说。科学家维纳认为，人在做两种不同性质的事，一类如棋手，成败由他的最坏状态决定，也就是说，一局里只要犯了错误就全完了。还有一类如发明家，只要有一天状态好，做成了发明，就成功了，在此之前犯多少次糊涂都可以。贾先生从事的是后一类工作，就算《废都》没写好，将来还可以写出好书。这样看问题，才是知识分子对待知识分子的态度。玉先生说，知识分子会腐化社会，我认为是对的，姚文元也算个知识分子，却喜欢咬别的知识分子，带动了大家互相咬，弄得大家都像野狗。他就是这样腐化了社会。

四、知识分子的真实罪孽

如果让我来说中国知识分子的罪状，我也能举出一堆：同类相残（文人相轻），内心压抑，口是心非……不过这样说话是不对的。首先，不该对别人滥做价值判断。其次，说话要有凭据。所以，我不能说这样的话。我认为中国的知识分子只在一个方面有欠缺：他们的工作缺少成绩，尤其是缺少一流的成果。以人口比例来算，现代一切科学文化的成果，就该有四分之一出在中国。实际上远达不到这个比例。学术界就是这样的局面，所以我们劝年轻人从事学术时总要说：要耐得住寂寞！好像劝寡妇守空房一样。除了家徒四壁，还有头脑里空空如也，这让人怎么个熬法嘛。在文学方面，我同意王先生所说的，中国作家已经痞掉了；从语言到思想，不比大众高明。但说大家的人品有问题，我认为是不对的。没有杜拉斯，没有昆德拉，只有王朔的调侃小说。顺便说一句，我认为王朔的小说挺好看，但要说那就是“modernclassic”，则是我万难接受、万难领会的。痞是不好的，但其根源不在道德上。真正的原因是贫乏。没有感性的天才，就不会有杜拉斯《情人》那样的杰作；没有犀利的解析，也就没有昆德拉。作家想要写出不同流俗之作，自己的头脑就要在感性和理性两方面再丰富些，而不是故作清高就能解决问题的。我国的作家朋友只要提高文学修养，还大有机会。就算遇到了挫折，还可以从头开始嘛。

五、知识分子该干什么？

王先生的文章里，我最不能同意的就是结尾的一段。他说，中国社会的精神结构已经千疮百孔，知识分子应司重建之责。这个结构是指道德体系吧。我还真没看见疮在哪里、孔在哪里。有些知识分子下了海，不过是挣几个小钱而已，还没创建“王安”、“苹果”那样的大公司呢，王先生就说我们“投机逐利”。文章没怎么写，就“厚颜无耻”。还有丧失人格、渴望堕落、出卖原则、亵读神圣（这句话最怪，不知王先生信什么教）、藐视理想。倘若这些罪名一齐成立，也别等红卫兵、褐衫队来动手，大伙就一齐吊死了罢，别活着现眼。但是我相信，王先生只是顺嘴说说，并没把咱们看得那么坏。

最后说说知识分子该干什么。在我看来，知识分子可以干两件事：其一，创造精神财富；其二，不让别人创造精神财富。中国的知识分子后一样向来比较出色，我倒希望大伙在前一样上也较出色。“重建精神结构”是好事，可别建出个大笼子把大家关进去；再造出些大棍子，把大家揍一顿。我们这个国家最敬重读书人，可是读书人总是不见太平。大家可以静下心来想想原因。


论战与道德

知识分子搞学问，除了闭门造车之外，与人讨论问题也常常是免不了得。在讨论是应该取何种态度，是个蛮有意义的问题。在这方面我有些见闻，虽然还不够广博，但已足够有趣。先父是位逻辑学家，在五十年代曾参加过“逻辑问题大讨论”，所以我虽然对逻辑所知不多，也把当年德论文集找出来细读了一番。对于当年德论争各方谁对谁错，我没有什么意见，但是对论战的态度却很有看法。众所周知，逻辑是一门严谨的科学，只要能争出个对错即可；可实际情况却不是那样，论战的双方都在努力证明对方是“资产阶级”，持有“唯心主义”或“形而上学”得思想方法。相形之下，自己是无产阶级，持有辩证唯物主义的思想方法。在我看来，逻辑问题是对错真伪的问题，扯上这么多，实属多余；而且在五十年代被判定位一名资产阶级分子之后，一个人的生活肯定不是很愉快的，此种论战的方式有恫吓、威胁之意。一般认为，五十年代的逻辑大讨论还算是一次比较平和的讨论，论战各方都没有因为论点前往北大荒；这是必须肯定的。但要说大家表现了多少君子风度，恐怕就说不上了。

我们这个社会里的论战大多要从平等等讨论转为一方对另一方的批判，这是因讨论的方式决定的；根据我的观察，这些讨论里不是争谁对谁错，而是争谁好谁坏。一旦争出了结果，一方的好人身份既定，另一方是坏蛋就昭然若揭；好人方对坏蛋放当然还有些话要说，不但要批判，还要揭发。根据文献，反右斗争后期，主要是研究右派分子在旧社会的作为，女右派结交男朋友的方式，男右派偷窥女浴室的问题。当然，这个阶段发生的事已经不属于讨论的范畴，但还属论战的延续。再以后就是组织处理等等，更不属于讨论的范围；但是它和讨论有异常显著的因果关系。

“文化革命”里，我是个小孩子，我住的地方有两派，他们中间的争论不管有没有意义，毕竟是一种争论。我记得有一阵子两派的广播都在朗诵毛主席的光辉著作《将革命进行到底》。倘若你因为双方都在表示自己将革命进行到底的决心，那就错了。大家感兴趣的只是该文中毛主席痛斥反对派是毒蛇的那一段——化成美女的蛇和露出毒牙的蛇，它们虽然已经感到冬天的威胁，但还没有冻僵呢——朗诵这篇文章，当然是希望对方领会到自己是条毒蛇这一事实，并且感到不寒而栗。据我所见，这个希望落空了。后来双方都朗诵另一篇光辉著作《敦促杜聿明等投降书》，这显然是把对方看成了反动派，准备接受他们的投降，但是对方又没有这种自觉性。最后灯结果当然是刀兵相见，打了起来。这以后的事虽然有趣，但已出了本文的范围。

“文化革命”里的两派之争，有一个阶段，虽不属论战，但也非常有趣，那就是两派都想证明对方成份不纯或者道德败坏；要么发现对方庇护了大叛徒，走资派；要么逮住他们干了有亏德行的事。在后一个方面，只要有某派的一对青年男女呆在一个屋子里，对立面必派出一支精悍队伍埋伏在外面，觉得里面火候差不多了，就踹门进去。我住的地方知识分子成堆，而这些事又都是知识分子所为。从表面上看，双方都是斯文人，其实凶蛮得很。这使我感到，仅用言辞来证明自己比对方道德优越，实在是不容易的事；因此有时侯人们的确很难抑制自己的行动欲望。

现在，任何一个有理智的人都不会认为，讨论问题的正当方式是把对方说成反动派，毒蛇，并且设法去捉他们的奸；然而，假如是有关谁好谁坏的争论，假如不是因外力而中止，就会得到这种结果。因为你觉得自己是好的，对方式坏的；而对方持有相反的看法，每一句辩驳都会加深恶意。恶意到了一定程度，就会诉诸行动：假设你有权力，就给对方组织处理；有武力，就让对方头破血流；什么都没有的也会恫吓检举。一般来说，真理是越辩越明，但以这种方式争论，总是越辩越不明，而且你在哪个领域争论，哪个领域就遭到损害。而且争论的结果既然是有人好，有人坏；那么好人该有好报，坏人该有坏下场，当然是不言自明。前苏联曾在遗传学方面展开了这种争论，给生物学和生物学家带来了很大的损害。我国在文化领域里有过好多次这种争论，得到了什么结果，也很容易看出来。

现在我已是个中年人，我们社会里新的轰轰烈烈的文化事件也很少发生了，但我发现人们的论战方式并没有大的改变，还是要争谁好谁坏。很难听的话是不说了，骂人也可以不带脏字。现在最大规模的文化事件就是上演了一部新的电视剧或是电影，到底该为此表示悲哀，还是为之庆幸，我还拿不准；但是围绕着这种文化事件发生的争论之中，还有让人大吃一惊的言论。举例来说，前不久上演了一部电视剧《唐明皇》，有一部分人说不好看，剧组的成员和一部分记者就开了个研讨会，会议纪要登在《中国电视报》上。我记得制片人的发言探讨了反对《唐》剧者的民族精神、国学修为、道德水准诸方面，甚至认为那些朋友的智商都不高；唯一令人庆幸的是，还没有探讨那些朋友的先人祖宗。从此之后，我再不敢去看任何一部国产电视剧，我怕我白发苍苍的老母亲忽然知道自己生了个傻儿子而伤心——因为学习成绩好，我妈一直以为我很聪明。去看电影，尤其是国产电影，也有类似的危险；这种危险表现在两个方面：看了好电影不觉得好，你就不够好；看了坏电影不觉得坏，你就成了坏蛋。有一些电影在国际上得了奖，我看了以后也觉得不坏，但有些评论者说，这些电影简直是在卖国，如此说来，我也有背叛祖国的情绪了——谁感拿自己的人品去冒这个风险？

我现在既不看国产电影，也不看国产电视剧，而且不看中国当代作家的小说。比方说，贾平凹先生的《废都》，我就坚决不看，生怕看了以后会喜欢－－－－虽然我在性道德上是无懈可击的，但我深知，不是每个人都像我老婆那样了解我。事实上，你只要关心文化领域的事，就可能介入了论战的某一方，自身也不得清白，这种事最好还是避免。假如人人都像我这样，我国的文化事业前景堪虞，不过我也管不了这么多。不管影视也好，文学也罢，倘若属于艺术的范畴，人就可以放心大胆地去欣赏，至不济落个欣赏水平低的评价；一扯到道德问题，就让人裹足不前了。这种怯懦并不是因为我们不重视道德问题，而恰恰似因为我们很重视道德问题。假如我干了不道德的事，我乐于受到指责，并且负起责任；但这种不道德决不能是喜欢或不喜欢某个电影。

假如我不看电影，不看小说，还可以关心一下正经学问读点理论文章、学术论文。文科的文章往往要说，作者以马列主义为指南，以辩证唯物主义为指导思想，为了什么什么等等。一篇文章我往往只敢看到这里，因为我害怕看完后不能同意作者的观点，就要冒反对马列主义的危险。诚然，我可以努力证明作者口称赞同马列主义，实质上在反对马列，但我又于心不忍，我和任何人都没有这么大的仇恨。

其实，不光是理论文章，就是电视剧、小说作者也会把自己的动机神圣化；然后把自己的作品神圣化，最后把自己也神圣化；这样一来，他就像天兄下凡时的杨秀清。我对这些人原本有一些敬意，直到去年秋天在北方一小城市里遇到了一批刷猴子的人。他们也用杨秀清的口吻说：为了繁荣社会主义文化，满足大家的精神需求，等等，现在给大家耍场猴戏。我听了以后几乎要气死——猴戏我当然没看。我怕看到猴子翻跟头不喜欢，就背上了反对繁荣社会主义文化的罪名；而且我也希望有人把这些顺嘴就圣化自己的人管一管——电影、电视、小说、理论文章都可以强我喜欢（只要你不强我去看，我可以喜欢），连猴戏也要强我喜欢，实在太过分了——我最讨厌的动物就是猴子，尤其是见不得它做鬼脸。

现在有很多文人下了海，不再从事文化事业。不管在商界、产业界还是科技界，人们以聪明才智、辛勤劳动来进行竞争。唯独在文化界，赌的是人品、爱国心、羞耻心。照我看来，这有点像赌命，甚至比赌命还严重。这种危险的游戏有何奖品？只是一点小小的文名。所以，你不要怪文人下海。

假设文化领域里的一切论争都是道德之争、神圣之争，那么争论的结果就该是出人命，重大的论争就该有重大的结果，但这实在令人伤心——一些人不道德、没廉耻，还那么正常地活着，正如孟子所说：无耻无耻，无耻矣！我实在不敢相信，文化界还有这么多二皮脸之人。除了这两种结果，还有第三种结果，那就是大家急赤白脸的争论道德、廉耻，争完了就忘了；这就是说，从起头上就没有把廉耻当廉耻，道德当道德。像这样的道德标准，绝不是像我这样的人能接受的。

我认为像我这样的人不在少数：我们热爱艺术、热爱科学，认为它们是崇高的事业，但是不希望这些领域里的事同我为人处事的态度、我对别人的责任、我的爱憎感情发生关系，更不愿因此触犯社会的禁忌。这是因为，这两个方面不在一个论域里，而且后一个论域比前者要严重。打个比方，我像本世纪初年的一个爪哇土著人，此种人生来勇敢、不畏惧战争；但是更重视清洁。换言之，生死和清洁两个领域里，他们更看重后者；因为这个原故，他们敢于面对枪林弹雨猛冲，却不敢朝着秽物冲杀。荷兰殖民军和他们作战时，就把屎撅子劈面掷去，使他们望风而逃。当我和别人讨论文化问题时，我以为自己的审美情趣、文化修养在经受挑战，这方面的反对意见就如飞来的子弹，不能使我惧怕；而道德方面的非难就如飞来的粪便那样使我胆寒。我的意思当然不是说现在文化的领域是个屎撅纷飞的场所，臭气熏天——决不是的；我只是说，它还有让我胆寒的气味。所以，假如有人以这种态度论争，我要做得第一件事，就是逃到安全距离之外，然后在好言相劝：算了罢，何必呢？


跳出手掌心

近来读了C．P．斯诺的《两种文化》。这本书里谈到的事倒是不新鲜，比方说，斯诺先生把知识分子分成了科学知识分子和文学（人文）知识分子两类，而且说，有两种文化，一种是科学文化，一种是文学（人文）文化。现在的每个知识分子，他的事业必定在其中一种之中。

我要谈到的事，其实与斯诺先生的书只有一点关系，那就是，我以为，把两种文化合在一起，就是人类前途所系。这么说还不大准确，实际上，是创造了这两种文化的活动——人类的思索，才真正是人类前途之所系。尤瑟纳尔女士借阿德里安之口云，当一个人写作或计算时，就超越了性别，甚至超越了人类——当你写作和计算时，就是在思索。思索是人类的前途所系，故此，思索的人，超越了现世的人类。这句话讲得是非常之好的，只是讲得过于简单。实际上，并不是每一种写作或计算都可以超越人类。这种情况并不多见，但是非常的重要。

现在我又想起了另一件事，乍看上去离题甚远：八十年代，美国通过了一个计划，拨出几百亿美元的资金，要在最短时间之内攻克癌症。结果却不令人满意，有些人甚至说该计划贻人笑柄，因为花了那么多钱，也没找出一种特效疗法。这件事说明，有了使不尽的钱，也不见得能做出突破性的发现。实际上，人类历史上任何一种天才的发现都不是金钱直接作用的结果。金钱、权力，这在现世上是最重要的东西，是人类生活的一面，但还有另一面。说到天才的发现，我们就要谈到天才、灵感、福至心灵、灵机一动等等，决不会说它们是某些人有了钱、升了官，一高兴想出来的。我要说的就是：沉默地思索，是人类生活的另外一面。就以攻克癌症为例，科学家默默地想科学、做科学，不定哪一天就做出一个发现，彻底解决了这个问题。但是，如果要约定一个期限，则不管你给多少钱也未必能成功。对于现代科技来说，资金设备等等固然重要，但天才的思想依然是最主要的动力。一种发现或发明可以赚到很多钱，但有了钱也未必能造出所要的发明。思索是一道大门，通向现世上没有的东西，通到现在人类想不到的地方。以科学为例，这个道理就是明明白白的。

科学知识分子很容易把自己的工作看作超越人类的事业，但人文知识分子就很难想到这一点。就以文学艺术为例，我们这里要求它面向社会、面向生活，甚至要求它对现世的人有益，弘扬民族文化等等，这样就越说越小了。诚然，文学艺术等等，要为现世的人所欣赏，但也不仅限于此。莎士比亚的戏现在还在演，将来也要演。你从莎翁在世时的英国的角度出发，绝想象不到会有这样的事。自然科学的成果，有一些现在的人类已经用上了，但据我所知，没用上的还很多。倘若你把没用上的通通取消，科学就不成其为科学。我上大学时，有一次我的数学教授在课堂上讲到：我现在所教的数学，你们也许一生都用不到，但我还要教，因为这些知识是好的，应该让你们知道。这位老师的胸襟之高远，使我终生佩服。我还要说，像这样的胸襟，在中国人文知识分子中间很少见到。

倘若我说，科学知识分子比人文知识分子人品高尚，肯定是不对的。科学知识分子里也有卑鄙之徒，比方说，前苏联的李森科。但我未听到谁对他的学说说过什么太难听的话，更没有听到谁做过这样细致的分析：李森科学说中某个谬误，和他的卑鄙内心的某一块是紧密相连的。倘若李森科不值得尊敬，李森科所从事的事业——生物学——依旧值得尊重。在科学上，有错误的学说，没有卑鄙的学说；就是李森科这样卑鄙的人为生物学所做的工作也不能说是卑鄙的行径。这样的道德标准显然不能适用于现在中国的艺术论坛，不信你就看看别人是怎样评论贾平凹先生的《废都》的。很显然，现在在中国，文学不是一种超越现世、超越人类的事业。我们评论它的标准，和三姑六婆评价身边发生的琐事的标准，没有什么不同。贾先生写了一部《废都》，就如某位大嫂穿了旗袍出门，我们不但要说衣服不好看，还要想想她的动机是什么，是不是想要勾引谁。另外哪位先生或女士写了什么好书，称赞他的话必是功在世道人心，就如称赞哪位女士相夫教子、孝敬公婆是一样的。当然，假如我说现在中国对文艺只有这样一种标准，那就是恶毒的诽谤。杜拉斯的《情人》问世不久，一下就出了四种译本（包括台湾的译本），电影《辛德勒的名单》国内尚未见到，好评就不绝于耳。我们说，这些将是传世之作，那就不是用现世的标准、道德的标准来评判的。这种标准从来不用之于中国人。由此得到一个结论，那就是在文学艺术的领域，外国人可以做超越人类的事业，中国人却不能。

在文学艺术及其他人文的领域之内，国人的确是在使用一种双重标准，那就是对外国人的作品，用艺术或科学的标准来审评；而对中国人的作品，则用道德的标准来审评。这种想法的背后，是把外国人当成另外一个物种，这样对他们的成就就能客观地评价；对本国人则当作同种，只有主观的评价，因此我们的文化事业最主要的内容不是它的成就，而是它的界限；此种界限为大家所认同，谁敢越界就要被群起而攻之。当年孟子如此来评价杨朱和墨子：“无君无父，是禽兽也。”现在我们则如此地评价《废都》和一些在国外获奖的电影。这些作品好不好可以另论，总不能说人家的工作是“禽兽行”，或者是“崇洋媚外”。身为一个中国人，最大的痛苦是忍受别人“推己及人”的次数，比世界上任何地方的人都要多。我要说的不是自己不喜欢做中国人（这是我最喜欢的事），我要说的是，这对文化事业的发展很是不利。

我认为，当我们认真地评价艺术时，所用的标准和科学上的标准有共通之处，那就是不依据现世的利害得失，只论其对不对（科学）、美不美（艺术）。此种标准我称为智慧的标准。假设有一种人类之外的智能生物，我们当然期望它们除了理解人类在科学上的成就之外，还能理解人类在艺术上的成就，故此，智慧就超越了人类。有些人会以为人类之外的东西能欣赏人类的艺术是不可能的，那么我敢和你打赌，此种生物在读到尤瑟纳尔女士的书时，读到某一句必会击节赞赏，对人类拥有的胸襟给予肯定；至于它能不能欣赏《红楼梦》，我倒不敢赌。但我敢断言，这种标准是存在的。从这种标准来看，人类侥幸拥有了智慧，就该善用它，成就种种事业，其中就包括了文学艺术在内。用这样的标准来度量，小说家力图写出一本前所未有的书，正如科学家力图做出发现，是值得赞美的事。当然，还有别的标准，那就是念念不忘自己是个人，家住某某胡同某某号，周围有三姑六婆，应该循规蹈矩地过一生，倘有余力，就该发大财，当大官，让别人说你好。这后一种标准是个人幸福之所系，自然不可忘记，但作为一个现代知识分子，前一种标准也该记住一些。

一个知识分子在面对文化遗产时，必定会觉得它浩浩洋洋，仰之弥高。这些东西是数千年来人类智慧的积累，当然是值得尊重的。不过，我以为它的来源更值得尊重，那就是活着的人们所拥有的智慧。这种东西就如一汪活水，所有的文化遗产都是它的沉积物。这些活水之中的一小份可以存在于你我的脑子里，照我看来，这是世界上最美好的事情。保存在文化遗产里的智慧让人尊敬，而活人头脑里的智慧更让人抱有无限的期望。我喜欢看到人们取得各种成就，尤其是喜欢看到现在的中国人取得任何一种成就。智慧永远指向虚无之境，从虚无中生出知识和美；而不是死死盯住现时、现事和现在的人。我认为，把智慧的范围限定在某个小圈子里，换言之，限定在一时、一地、一些人、一种文化传统这样一种界限之内是不对的；因为假如智慧是为了产生、生产或发现现在没有的东西，那么前述的界限就不应当存在。不幸的是，中国最重大的文化遗产，正是这样一种界限，就像如来佛的手掌一样，谁也跳不出来；而现代的主流文化却诞生在西方。

在中国做知识分子，有一种传统的模式，可能是孔孟，也可能是程朱传下来的，那就是自己先去做个循规蹈矩的人，做出了模样，做出了乐趣，再去管别人。我小的时候，从小学到中学，班上都有这样的好同学，背着手听讲，当上了小班长，再去管别人。现在也是这样，先是好好地求学，当了知名理论家、批评家，再去匡正世道人心。当然，这是做人的诀窍。做个知识分子，似乎稍嫌不够；除了把世道和人心匡得正正的，还该干点别的。由这样的模式，自然会产生一种学堂式的气氛，先是求学，受教，攒到了一定程度，就来教别人，管别人。如此一种学堂开办数千年来，总是同一些知识在其中循环，并未产生一种面向未来、超越人类的文化——谁要骂我是民族虚无主义，就骂好了，反正我从小就不是好同学——只产生了一个极沉重的传统，无数的聪明才智被白白消磨掉。倘若说到世道人心，我承认没有比中国文化更好的传统——所以我们这里就永远只有世道人心，有不了别的。

总之，说到知识分子的职责，我认为还有一种传统可循：那就是面向未来，取得成就。古往今来的一切大智者无不是这样做的。这两种知识分子的形象可以这样分界，前一种一世的修为，是要做个如来佛，让别人永世跳不出他的手掌心；后一种是想在一生一世之中，只要能跳出别人的手掌心就满意了。我想说的就是，希望大家都做后一种知识分子，因为不管是谁的手掌心，都太小了。


个人尊严

在国外时看到，人们对时事做出价值评判时，总是从两个独立的方面来进行：一个方面是国家或者社会的尊严，这像是时事的经线；另一个方面是个人的尊严，这像是时事的纬线。回到国内，一条纬线就像是没有，连尊严这个字眼也感到陌生了。

提到尊严这个概念，我首先想到的英文词“dignity”，然后才想到相应的中文词。在英文中，这个词不仅有尊严之义，还有体面、身份的意思。尊严不但指人受到尊重，它还是人价值之所在。从上古到现代，数以亿万计的中国人里，没有几个人有过属于个人的尊严。举个大点的例子，中国历史上有过皇上对大臣施廷杖的事，无论是多大的官，一言不和，就可能受到如此当众羞辱，高官尚且如此，遑论百姓。除了皇上一人，没有一个人能有尊严。有一件最怪的事是，按照传统道德，挨皇帝的板子倒是一种光荣，文死谏嘛。说白了就是：无尊严就是有尊严。此话如有任何古怪之处，罪不在我。到了现代以后，人与人的关系、个人与集体的关系，仍有这种遗风──我们就不必细说文革中、文革前都发生过什么样的事情。到了现在，已经不用见官下跪，也不会在屁股上挨板子，但还是缺少个人的尊严。环境就是这样，公共场所的秩序就是这样，人对人的态度就是这样，不容你有任何自尊。

举个小点的例子，每到春运高潮，大家就会在传媒上看到一辆硬座车厢里挤了三四百人，厕所里也挤了十几人。谈到这件事，大家会说国家的铁路需要建设，说到铁路工人的工作难做，提到安全问题，提到所有的方面，就是不提这些民工这样挤在一起，好像一个团，完全没有了个人的尊严──仿佛这件事很不重要似的。当然，只要民工都在过年时回家，火车总是要挤的；谁也想不出好办法。但个人的尊严毕竟大受损害；这件事总该有人提一提才对。另一件事现在已是老生常谈，人走在街上感到内急，就不得不上公共厕所。一进去就觉得自己的尊严一点都没了。现在北京的公厕正在改观，这是因为外国人到了中国也会内急，所以北京的公厕已经臭名远扬。假如外国人不来，厕所就要臭下去；而且大街上改了，小胡同里还没有改。我认识的一位美国留学生说，有一次他在小胡同里内急，走进公厕撒了一泡尿，出来以后，猛然想到自己刚才满眼都对黄白之物，居然能站住了不倒，觉得自己很了不起，就急忙来告诉我。北京的某些街道很脏很乱，总要到某个国际会议时才能改观，这叫借某某会的东风。不光老百姓这样讲，领导上也这样讲。这话听起来很有点不对味。不雅的景象外人看了丢脸，没有外人时，自己住在里面也不体面──这后一点总是被人忘掉。

作为一个知识分子，我发现自己曾有一种特别的虚伪之处，虽然一句话说不清，但可以举些例子来说明。假如我看到火车上特别挤，就感慨一声道：这种事居然可以发生在中华人民共和国的土地上！假如我看到厕所特脏，又长叹一声：唉！北京市这是怎么搞的嘛！这其中有点幽默的成份，也有点当真。我的确觉得国家和政府的尊严受到了损失，并为此焦虑着。当然，我自己也想要点个人尊严，但以个人名义提出就过于直露，不够体面──言必称天下，不以个人面目出现，是知识分子的尊严所在。

当然，现在我把这做为虚伪提出，已经自外于知识分子。但也有种好处，我找到了自己的个人面目。有关尊严问题，不必引经据典，我个人就是这么看。但中国忽视个人尊严，却不是我的新发现。从大智者到通俗作家，有不少人注意到一个有中国特色的现象：罗素说，中国文化里只重家族内的私德，不重社会的公德公益，这一点造成了很要命的景象；费孝通说，中国社会里有所谓“差序格局”，与己关系近的就关心，关系远的就不关心或少关心；结果有些事从来就没人关心。龙应台为这类事而愤怒过，三毛也大发过一通感慨。读者可能注意到了，所有指出这个现象的人，或则是外国人，或则曾在国外生活过，又回到了国内。没有这层关系的中国人，对此浑然不觉。笔者自己曾在外国居住四年，假如没有这种经历，恐怕也发不出这种议论──但这一点并不让我感到开心。环境脏乱的问题，火车拥挤的问题，社会秩序的问题，人们倒是看到了。但总从总体方面提出问题，讲国家的尊严、民族的尊严。其实这些事就发生在我们身边，削我们每个人的面子──对此能够浑然无觉，倒是咄咄怪事。

人有无尊严，有一个简单的判据，是看他被当作一个人还是一个东西来对待。这件事有点两重性，其一是别人把你当做人还是东西，是你尊严之所在。其二是你把自己看成人还是东西，也是你的尊严所在。挤火车和上公共厕所时，人只被当身体来看待。这里既有其一的成份，也有其二的成份；而且归根结蒂，和我们的文化传统有关。

说来也奇怪，中华礼仪之邦，一切尊严，都从整体和人与人的关系上定义，就是没有个人的位置。一个人不在单位里、不在家里，不代表国家、民族，单独存在时，居然不算一个人，就算是一块肉。这种算法当然是有问题。我的算法是：一个人独处荒岛而且谁也不代表，就像鲁滨孙那样，也有尊严，可以很好的活着。这就是说，个人是尊严的基本单位。知道了这一点，火车上太挤了之后，我就不会再挤进去而且浑然无觉。


文化之争

罗素先生在《权力论》一书里，提到有一种僧侣的权力，过去掌握在教士们手里。他还说，在西方，知识分子是教士的后裔。另外，罗素又说，中国的儒学也拥有僧侣的权力。这就使人想到，中国知识分子是儒士的后裔。教士和儒士拥有的知识来自一些圣书，《圣经》或者《论语》之类。而近代知识分子，即便不是全部，起码也是一部分人，手里并没有圣书。他们令人信服，全凭知识；这种知识本身就可以取信于人。奇怪的是，这后一种知识并不能带来权力。

把儒学和宗教并列，肯定会招来一些反对。儒学没有凭借神的名义，更没有用天堂和地狱来吓唬人。但它也编造了一个神话，就是假如你把它排除在外，任何人都无法统治，天下就会乱作一团，什么秩序、伦理、道德都不会有。这个神话唬住了一代又一代的中国人，直到现在还有人相信。罗素说，对学者的尊敬从来就不是出于真知，而是因为想象中他具有的魔力。我认为，儒学的魔力就是统治神话的魔力。当然，就所论及的内容来说，儒学是一种哲学，但是圣人说的那些话都是些断语，既没有什么证据，也没有什么逻辑。假如不把统治的魔力估计在内，很难相信大家会坚信不移。

罗素所说的“真知”是指科学。这种知识，一个心智正常的人，只要肯花工夫，就能学会。众所周知，科学不能解决一切问题，特别是在价值的领域。因此有人说它浅薄。不过，假如你真的花了些时间去学，就会发现，它和儒学有很大的不同。

我们知道，儒士的基本功是要背书，把圣人说过的每一句话都牢牢地记住。我相信，假如孔子或者孟子死而复生，看到后世的儒生总在重复他们说过的只言片语，一定会感到诧异。当然，也不能说这些儒生只是些留声机。因为他们在圣人之言前面都加上了前缀“夫子曰”。此种怪诞的情形提示了儒学的精神：让儒士成为圣人的精神复制品。按我的理解，这种复制是通过背诵来完成的。从另一个方面来说，背诵对儒士也是有利可图的。我们知道，有些人用背诵《韦氏大字典》的方式来学习英文。与过去背圣人书可以得到的利益相比，学会英文的利益实在太小。假设你真的成为圣人的精神复制品，就掌握了统治的魔力，可以学而优则仕，当个官老爷；而会背诵字典的人只能去当翻译，拿千字20元的稿酬。这两种背诵真不可同日而语。

现在我们来看看科学。如果不提它的复杂性，它是一些你知道了就会同意的东西。它和“君君、臣臣、父父、子子”不同，和“天人合一”也不同。这后两句话我知道了很多年，至今还没有同意。更重要的是，科学并不提倡学者成为某种精神的复制品，也不自称有某种魔力。因为西方知识分子搞出了这种东西，所以不再受人尊重。假如我们相信罗素先生的说法，西方知识分子就是这样拆了自己的台。可恨的是，他们不但拆了自己的台，还要来拆中国知识分子的台。更可恨的是，有些中国知识分子也要来拆自己的台——晚生正是其中的一人。

自从近代以来，就有一种关于传统文化的争论。我们知道，文化是人类的生活方式，它有很多方面。而此种争论总是集中在如何对待传统哲学之上，所以叫做“文化之争”多少有点名不副实。在争论之中，总要提到中外有别，中国有独特的国情。照我看，争论中有一方总在暗示着传统学术统治的魔力，并且说，在中国这个地方，离开了这种魔力是不行的。假如我理解得不错，说中国离开了传统学术独特的魔力就不行，不是一个问题，而是两个问题。其一是说，作为儒学传统嫡系子孙的那些人离开了这种魔力就不成。其二是说，整个中国的芸芸众生离开了这种魔力就不行。把这两件事伙在一起来说，显然是很不恰当。如果分开来说，第一个问题就很是明白。儒学的嫡系子孙们丧失了统治的魔力之后，就沦为雇员，就算当了教授、研究员，地位也不可与祖先相比。对于这种状况，罗素先生有个说明：“知识分子发现他们的威信因自己的活动而丧失，就对当代世界感到不满。”他说的是西方的情形。在中国，这句话应该改为：某些中国知识分子发现自己的权威因为西方知识分子的活动而丧失，所以仇恨西洋学术和外国人。至于第二个问题，却是越说越暧昧难明。我总是在怀疑，有些人心里想着第一个问题，嘴上说着第二个问题。凭良心说，我很希望自己怀疑错。

我们知道，优秀的统帅总是选择于己有利的战场来决战。军事家有谋略是件好事，学者有谋略好不好就值得怀疑。赞成传统文化的人现在有一种说法，以为任何民族都要尊重自己的文化传统，否则就没有前途。晚生以为，这种说法有选择战场的嫌疑。在传统这个战场上，儒士比别人有利。不是儒士的人有理由拒绝这种挑战。前不久晚生参与了一种论战，在论战中，有些男士以为现在应当回到传统，让男主外女主内；有些女士则表示反对。很显然，在传统这个战场上，男人比女人有利。我虽是男人，却站到了女人一方；因为我讨厌这种阴谋诡计。

现在让我们回到正题。罗素先生曾说，他赞成人人平等。但很遗憾的是，事实远不是这样。人和人是不平等的，其中最重要的，是人与人有知识的差异。这就提示说，由知识的差异可以产生权力。让我们假设世界上的人都很无知，唯有某个人全知全能，那么此人就可能掌握权力。中国古代的圣贤和现代的科学家相比，寻求知识的热情有过之而无不及。在圣贤中，特别要提出朱熹，就我所知，他的求知热情是古往今来的第一人。科学家和圣贤的区别在于，前者不但寻求知识，还寻求知识的证明。不幸的是，证明使知识人人可懂，他们就因此丧失了权力。相比之下，圣贤就要高明很多。因此，他们很快就达到了全知全觉的水平，换言之，达到了“内圣”的境界；只是这些知和觉可靠不可靠却大成问题。我们知道，内圣和外王总是联系在一起的。假如我们说，圣贤急于内圣，是为了外王，就犯了无凭据地猜度别人内心世界的错误。好在还有朱熹的话来作为佐证：他也承认，自己格物致知，是为了齐家治国平天下。

现在，假如我说儒家的道德哲学和伦理学是全然错误的，也没有凭据。我甚至不能说这些东西是令人羞愧的知识。不过，这些知识里的确有令人羞愧的成分，因为这种知识的追随者，的确用它攫取了僧侣的权力。至于这种知识的发明人，我是指孔子、孟子，不包括朱熹，他们是无辜的。因为他们没有想获得、更没有享受到这种权力。倘若今日仍有人试图通过复兴这种知识来获得这种权力，就可以用孟子的话来说他们：“无耻之耻，无耻矣。”当然，有人会说，我要复兴国学，只是为了救民于水火，振兴民族的自尊心。这就等于说，他在道德上高人一等，并且以天下为己任。我只能说，这样赤裸裸地宣扬自己过于直露，不是我的风格；同时感到，僧侣的权力又在叩门。僧侣的权力比赤裸裸的暴虐要好得多，这我是承认的。虚伪从来就比暴力好得多。但我又想，生活在二十世纪末，我们有理由盼望好一点的东西。当然，对我这种盼望，又可以反驳说，身为一个中国人，你也配！——此后我除了向隅而泣，就想不到别的了。


苏东坡与东坡肉

我父亲是教逻辑的教授，我哥哥是修逻辑的Ph·D。我自己对逻辑学也有兴趣，这种兴趣是从对逻辑学家的兴趣发展来的：本世纪初年，罗素发现了以自己名字命名的悖论，连忙写信告诉弗雷泽，顺便通知弗雷泽，他经营了半生的体系、因为这个悖论的发现有了重大的漏洞。弗雷泽考虑了一番，回信说：我要是知道什么是正确的结论就好了，……我觉得这个弗雷泽简直逗死了，他要是有女儿，我一定要娶了做老婆，让他做我的老岳丈，话又说回来，就算弗雷泽有女儿。做我的姥姥一定比做老婆合适得多。这样弗雷泽就不是我的老岳丈，而是我的曾外公啦。我在美国上学时还遇见过一件类似的事：有一回在课堂上，有个胖乎乎的女同学在打瞌睡，忽然被老师叫起来提问。可怜她根本没听，怎么能答得上来。在美国，不但老师可以问学生，学生也可以问老师。万一老师被问住，就说一句：问得好！不回答问题，接着讲课。这位女同学迷迷糊糊，拖着长声说道：This is a good question、（问得好）……差点把大家的肚皮笑破。下课后，我打量了她好半天，发现她太胖，又有狐臭。这才打消了不轨之心——弗雷泽就有这么逗。让我们书归正传，另一个有趣的逻辑学家是维特根斯坦，罗素请他来英国，研究一下出书的问题。

维特根斯坦没有路费，又不肯朝罗素借。最后罗素买下了维特根斯坦留在剑桥的一些旧家具——我觉得他们俩都很逗。受这种浅薄的幽默感驱使，我学过数理逻辑，开头还有兴趣，后来学到了烦难的东西，就学不进去了。

我对数学也有过兴趣，这种兴趣是从对方程的兴趣发展来的。人们老早就知道二次方程有公式解，但二次以上的方程呢？在十九世纪以前，人们是不知道的。在十七世纪，有个意大利数学家，又是一位教授，他对三次方程的解法有点心得。有天下午，外面下着雨，在教室里，他准备对学生讲讲这些心得。忽听“喀嚓”一声巨响，天上打下来个落地雷，擦着教室落在花园里——青色的电光从狭窄的石窟照进来，映得石墙上一片惨白。教授手捂着心口，对学生们转过身来，说道：先生们，我们触及了上帝的秘密，......一我读到这个故事时，差点把肠子笑断了。三次方程算个啥，还值得打雷——教授把上帝看成个小心眼了。数学我也学了不少，学来学去没了兴趣，也搁下了。类似的学科还有物理学、化学，初学时兴趣都很大，后来就没兴趣了，现在未必记得多少。

总而言之，我对研究学问这件事和研究学问的人有兴趣，对这门学问本身没什么兴趣。所有的功课我都是这么学的，但我的成绩竟都是五分。只有一门功课例外，那就是计算机编程。我学的时候还要穿纸带，没意思透了。这一门学科里没有名人轶事，除了这门科学的奠基人图林先生是同性恋，败露后自杀了。我既不是同性恋，也不想自杀，所以我对计算机没兴趣，得的全是三分。但我现在时常用得着它，所以还要买书看看，关心一下最新的进展，以免用时抓瞎。这是因为我写文章的软件是自己编的，别人编的软件我既使不惯，也信不过，就这么点原因。但就因为这点小原因，我在编程序这件事上，还真正有点修为。由此可见，对研究某种学问这件事感兴趣和对这门学问本身感兴趣可以完全是两回事。

这篇小文章想写我的心路历程，但有一件别人的事情越过了这个历程，我决定也把它写上。“文革”中期，我哥哥去看一位多年不见的高中同学。走进那间房子，我哥哥被惊呆了：这间房子有整整的一面被巨幅的世界地图占满了。这位同学身着蓝布大褂，足蹬布底的黑布鞋，手掂红蓝铅笔，正在屋里踱步，而且对家兄的出现视而不见。据家兄说，这位先生当时梳了个中分头，假如不拿红蓝铅笔，而是挟着把雨伞，就和那张伟大领袖去安源的画一模一样了。我哥哥耐心地等待了一会儿，才小声问道：能不能请教一下……你这是在干吗呢？他老人家不理我哥哥，又转了两圈，才把手指放到嘴上，说道：嘘，我在考虑世界革命的战略问题。然后我哥哥就回家来，脸皮乌紫地告诉我此事。然后我们哥俩就捧腹大笑，几乎笑断了肠子……

罗素、弗雷泽研究逻辑，是对逻辑本身感兴趣，要解决逻辑领域的问题，正如毛主席投身革命事业，也是对革命本身感兴趣，要解决中国社会的问题。在解决问题的过程中，这些先辈自然会有些事迹，让人很感兴趣。如果把对问题本身的兴趣抹去，只追求这些事迹，就显得多少有点不对头。所以，真正有出息的人是对名人感兴趣的东西感兴趣，并且在那上面做出成就，而不是仅仅对名人感兴趣。

古时候有位书生，自称是苏东坡的崇拜者。有人问他：你是喜欢苏东坡的诗词呢，还是喜欢他的书法？书生答道：都不是的。我喜欢吃东坡肉……东坡肉炖得很烂，肥而不腻，的确很好吃。但只为东坡肉来崇拜苏东坡，这实在是个太小的理由。


东西方快乐观区别之我见

东西方精神的最大区别在于西方人沉迷于物欲，而东方人精于人与人的关系；前者从征服中得到满足，后者从人与人的相亲相爱中汲取幸福。

一次大战刚结束时，梁任公旅欧归来，就看到前一种精神的不足；那个时候列强竞相掠夺世界，以致打了起来，生灵涂炭——任公觉得东方人有资格给他们上一课；而当时罗素先生接触了东方文明以后，也觉得颇有教益。

现在时间到了世纪末，不少东方人还觉得有资格给西方人上一课。这倒不是因为又打了大仗，而是西方人的物欲毫无止境，搞得能源、生态一齐闹了危机；而人际关系又是那么冷酷无情。但是这一课没有听众，急得咱们自己都抓耳挠腮。

这种物欲横流的西方病，我们的老祖宗早就诊断过。当年孟子见梁惠王，梁惠王问利，孟子就说，上下交征利而国危矣。所谓利，就是能满足物质欲望的东西。在古代，生产力有限，想要利，就得从别人那里夺，争的凶了就要打破头。现代科技发达，可以从开发自然里得到利益，搞得过了头，又要造成生态危机。孟子提出一种东西作为“利”的替代物，这个暂且不提。我们来讨论一下西方病的根源。

笔者既学过文，又学过理，两边都是糊里糊涂，且有好做不伦不类的类比之恶习。不管怎样，大家可以听听这种类比可有道理。人可以从环境中得到满足，这种满足又成为他行动的动力。比方说，冷天烧了暖气觉得舒服，热天放了冷气又觉得舒服，结果他就要把房间恒到华氏70度，购买空调机，耗费无数电力；骑车比走路舒服，坐车又比骑车舒服，结果是人人买汽车，消耗无数汽油。由此看来，舒服了还要更舒服，正是西方人掠夺自然的动力。

这在控制论上叫作正反馈，社会就相当于一个放大器，人首先有某种待满足的物欲，在欲望推动下采取的行动使欲望满足，得到了乐趣，这都是正常的。乐趣又产生欲望，又反馈回去成了再做这行动的动力，于是越来越凶，成了一种毛病。

玩过无线电的人都知道，有时候正反馈讨厌得很，状似抽疯：假如话筒和喇叭串了，就会闹出这种毛病，喇叭里的声音又进了话筒，放大数百倍出来再串回去，结果就是要吵死人——行话叫作“自激”。

在我们这里看来，西方社会正在自激，舒服了还要更舒服，搅到最后，连什么是舒服都不清不楚，早晚把自己烧掉了完事。这种弊病的根源在于它是个欲望的放大器——它在满足物欲方面能做得很成功，当然也有现代技术在做它的后盾。孟老夫子当年就提出要制止这种自激，提出个好东西，叫作“仁义”，仁者，亲亲也，义者，敬长也，亲亲敬长很快乐，又不毁坏什么，这不是挺好的吗（见《孟子》）。

有关自激像抽疯，还可以举出一个例子。凡高级动物脑子里都有快乐中枢，对那地方施以刺激，你就乐不可支。据说吸毒会成瘾，就是因为毒品直接往那里作用。有段科普文章里说到有几个缺德科学家在海豚脑子里装了刺激快乐中枢的电极，又给海豚一个电键，让它可以自己刺激自己。结果它就抽了疯，废寝忘食地狂敲不止。我当然不希望他们是在寻海豚的开心，而希望他们是在做重要的试验。不管怎么说吧，上下交征利，是抽这种疯，无止境地开发自然，也是抽这种疯。

我们可以教给西方人的就是：咱们可以从人与人的关系里得到乐趣。当然，这种乐趣里最直接的就是性爱，但是孟子毫不犹豫地把它挖了出去，虽然讲出的道理很是牵强——说“慕少艾”不是先天的“良知良能”，是后天学坏了，现代人当然要得出相反的结论。实际原因也很简单，它可能导致自激。

孟子说，乐之实，乃是父子之情，手足之情（顺便说说，有注者说这个“乐”是音乐之“乐”，我不大信）。再辅之以礼，就可以解决一切社会问题。这是孟子的说法，但我不大信服；他所说的那种快乐也可以自激，就如孟子自己说的：“乐则生矣，生则恶可已也，恶可已，则不知足之蹈之手之舞之”，谁要说这不叫抽疯，那我倒想知道一下什么是抽疯。而且我认为，假如没有一大帮人站在一边拍巴掌，谁也抽不到这种程度——孟夫子本人当然例外。

中国人在人际关系里找到了乐趣，我们认为这是自己的一大优点。因为有此优点，我们既不冷漠，又不自私，而且人与自然的关系和谐。中国社会四平八稳，不容易出毛病。这些都是我们的优点，我也不敢妄自菲薄。但是基督曾说，不要只看到别人眼里有木刺，没准儿自己眼里还有大梁呢。中国的传统道德，讲究得过了头，一样会导致抽疯式的举动。这是因为中国的传统社会在这方面也是个放大器。人行忠孝节义，就能得忠臣孝子节妇义士的美名，这种美名刺激你更去行忠孝节义，循环往复，最后你连自己在干什么都搞不清。

举例言之，我们讲究孝道，人人都说孝子好。孝子一吃香，然后也能导致正反馈，从而走火入魔：什么郭解埋儿啦，卧冰求鱼啦，谁能说这不是自激现象？再举一例，中国传统道德里要求妇女守身如玉，从一而终，这可是个好道德罢？于是人人盛赞节烈妇女。翻开历史一看，女人为了节烈，割鼻子拉耳朵的都有。鼻子耳朵不比头发指甲，割了长不出来，而且人身上有此零件，必有用处；拿掉了肯定有不便处。若是为“节烈”之名而自杀，肯定是更加不妥的了。此类行为，就像那条抽疯的海豚。

文化革命中大跳忠字舞时，也是抽的这种疯；你越是五迷三道，晕头胀脑，大家就越说你好，所以当时九亿人民都像发了四十度的高烧。不用我说，你就能发现，这正是孟子说的那种手舞足蹈的现象。经历了文化革命的中国人，用不着我来提醒，就知道它是有很大害处的。“忠”可算是有东方特色的，而且可以说它是孝的一种变体，所以东方精神发扬到了极致，和西方精神一样的不合理，没准还会更坏。我们这里不追求物欲的极大满足，物质照样不够用。

正如新儒家学者所说，我们的文化重人，所以人多了一定好，假如是自己的种，那就更好：作父母的断断不肯因为穷、养不起就不生，生得多了，人际关系才能极大丰富，对不对？于是你有一大帮儿子就有人羡慕。结果中国有十二亿人，虽然都没有要求开私家车，用空调机，能源也是不够用。只要一日三餐的柴禾，就能把山林砍光，只要有口饭吃，地就不够种。偶而出门一看，到处是人山人海，我就觉得咱们这里自激得很厉害。

虽然就个体而言没有什么过分的物欲，就总体来看还是很过分，中国人一年烧掉十亿吨煤，造出无数垃圾，同样也超过地球的承受力。现在社会虽然平稳，拿着这么多的人口也是头疼。故而要计划生育，这就使人伦的基础大受损害。倘若这种东方特色不能改变，那就只能把大家变到身高三寸，那么所有的中国人又可以快乐的生活，并且享受优越的人际关系。可以预言，过个三五百年，三寸又嫌太高。就这么缩下去，一直缩到风能吹走，看来也不是好办法。

本文的主旨，在于比较东西方不同的快乐观。罗素在讨论伦理问题时曾经指出，人人都希求幸福，假如说，人得到自己希求的东西就是幸福，那就言之成理。倘若说因为某件事是幸福的，所以我们就希求它，那就是错误的。谁也不是因为吃是幸福的才饿的呀。幸福的来源，就是不计苦乐、不计利弊、自然存在的需要，这种需要的种类、分量，都不是可以任意指定的。当然，这是人在正常时的情形，被人哄到五迷三道，晕头转向的人不在此列。

马尔库塞说西方社会有病，是说它把物质消费本身当成了需要，消费不是满足需求，而是满足起哄。我能够理解这种毛病是什么，但是缺少亲身体验。假如把人际关系和谐本身也当成需要，像孟子说的那样：行孝本身是快乐的，所以去行孝，当然就更是有病，而且这种毛病我亲身体验过了（在文化革命里人人表忠心的时候）。

人满足物质欲望的结果是消费，人际关系的和谐也是人避免孤独这一需要的结果。一种需要本身是不会过分的，只有人硬要去夸大它，导致了自激时才会过分。饿了，找个干净饭馆吃个饭，有什么过分？想要在吃饭时显示你有钱才过分。你有个爸爸，你很爱他，要对他好，有什么过分？非要在这件事上显示你是个大孝子，让别人来称赞才过分。需要本身只有一分，你非把它弄到十分，这原因大家心里明白，社会对个人不是只起好作用，它还是个起哄的场所，干什么事都要别人说好，赢得一些彩声，正是这件事在导致自激。东方社会有东方的起哄法，西方有西方的起哄法。而且两边比较起来，还是东方社会里的人更爱起哄。假如此说是正确的，那么真正的幸福就是让人在社会的法理、公德约束下，自觉自愿的去生活；需要什么，就去争取什么；需要满足之后，就让大家都得会儿消停。这当然需要所有的人都有点文化修养，有点独立思考的能力，并且对自己的生活负起责任来，同时对别人的事少起点哄。

这当然不容易，但这是唯一的希望。看到人们在为物质自激，就放出人际关系的自激去干扰；看到人在人际关系里自激，就放出物质方面的自激去干扰；这样激来扰去，听上去就不是个道理。搞得不好，还能把两种毛病一齐染上：出了门，穷极奢欲，非奔驰车不坐，非毒蛇王八不吃，甚至还要吃金箔、屙金屎；回了家，又满嘴仁义道德，整个一个封建家长，指挥上演种种草菅人命的丑剧（就像大邱庄发生过的那样）；要不就走向另一极端，对物质和人际关系都没了兴趣，了无生趣——假如我还不算太孤陋寡闻，这两样的人物我们在当代中国已经看到了。


皇帝做习题

明末清初，有批洋人传道士来到中国，后来在朝廷里作了官。其中有人留下了一本日记，后来在中国出版了。里面记载了一些有趣的事，包括他们怎么给中国皇帝讲解欧氏几何学：首先，传教士呈上课本、绘图和测绘的仪器，然后给皇上进讲一些定理，最后还给皇上留了几道习题。等到下一讲，首先讲解上次的习题——《张诚日记》里就是这么记载的，但这些题皇上做了没有，就没有记载。我猜他是做了的：人家给你出了题目，会不会的总要试一试。假如不是皇上不是这样的人，也不会请人来讲几何学。这样一猜之后，我对这位皇上马上就有了亲近之感：他和我有共同的经历，虽然他是个鞑子，又是皇帝，但我还是觉得他比古代汉族的读书人亲近。孔孟程朱就不必说了，康梁也好，张之洞也罢，隔我们都远得很。我们没有死背过《三字经》《四书》，他们没有挖空心思去解过一道几何题。虽然近代中国有些读书人有点新思想，提出新口号曰：“中学为体，西学为用”；但我恐怕什么叫作“西学”，还是鞑子皇帝知道得更多些。

我相信，读者诸君里有不少解过几何题。解几何题和干别的事不同，要是解对了，自己能够知道，而且会很高兴。要是解得不对，自己也知道没解出来，而且会郁郁寡欢。一个人解对了一道几何题，他的智慧就取得了一点实在的成就，虽然这种成就可能是微不足道的，但对于个人来说，这些成就绝不会是毫无意义。比尔·盖兹可能没解过几何题，他小时候在忙另一件事：鼓捣计算机。《未来之路》里说，他读书的中学里有台小型计算机，但它名不符实，是个像供电用的变压器式的大家伙。有些家长凑钱买下一点机时给孩子们用，所以他有机会接触这台机器，然后就对它着了迷。据他说，计算机有种奇妙之处：你编的程序正确，它绝不会说你错。你编的程序有误，它也绝不会说你对——当然，这台机器必须是好的，要是台坏机器就没有这种好处了。如你所知，给计算机编程和解几何题有共通之处：对了马上能知道对，错了也马上知道错，干干脆脆。你用不着像孟夫子那样，养吾浩然正气，然后觉得自己事事都对。当然，不能说西学都是这样的，但是有些学问的确有这种好处，所以就能成事。成了事就让人羡慕，所以就想以自己为体去用人家——我总觉得这是单相思。学过两天理科的人都知道这不对，但谁都不敢讲。这道理很明白：以其昏昏，使人昭昭，这怎么成呢。

历史不是我的本行，但它是我胡思乱想的领域——谁都知道近代中国少了一次变法。但我总觉得康梁也好，六君子也罢，倡导变法够分量，真要领导着把法变成，恐怕还是不行的。要建成一个近代国家，有很多技术性的工作要做，迂夫子是做不来的。要是康熙皇帝来领导，希望还大些——当然，这是假设皇上做过习题。


门前空地

十年前我在美国，每天早上都要起来跑步，跑过我住的那条街。这条街上满是旧房子，住户一半是学生，另一半是老年人。它的房基高于街道，这就是说，要走上高台阶才到房门口。从房子到人行道，有短短的一道漫坡。这地方只能弄个花坛，不能派别的用场——这就是这条街的有趣之处。这条街上有各民族的住户，比方说，街口住的似是英裔美国人，花坛弄得就很像样子。因为这片空地是漫坡，所以要有护墙，他的护墙是涂了焦油的木材筑成，垒得颇有乡村气氛。花坛里铺了一层木屑，假装是林间空地。中央种了两棵很高的水杉，但也可能是罗汉松——那树的模样介于这两种树之间，我对树木甚是外行，弄不清是什么树。一般来说，美国人喜欢在门前弄片草坪，但是草坪要剪要浇，还挺费事的；种树省心，半年不浇也不会死。

我们门前也是草坪，但里面寄宿的学生，谁也不去理它，结果长出耐旱的篙子和茅草来，时常长到一人多高。再高时，邻居就打电话来抱怨说这些乱草招蚊子，我们则打电话叫来房东，他用广东话嘟嚷着，骂老美多事，把那些杂草砍倒。久而久之，我们门前就出现个干草垛。然后邻居又抱怨说会失火，然后房东只好来把这些干章运走，上述两栋房子里的人都不想伺候花草，却有这样不同的处理方法。但我们门前比较难看，这是不言而喻的。

我们左面住了一家意人利人。男主人黝黑黝黑、长了一头银发，遇上我跑步回来，总要拉着我嘀咕一阵，说他要把花坛好好弄弄。照我看，这花坛还不坏。只是砖护墙有些裂缝，里面的土质也不够好，花草都半死不活。这位老先生画了图给我看，那张图画得太过规范，叫我怀疑他是土木工［程师出身。其实他不是，他原来是卖比萨饼的。这件半他筹划来筹划去，迟迟不能开工。

在街尾处，住了一对中国来的老夫妇，每次我路过，都看到他们在修理花园，有时在砌墙。有时在掘土，使用的工具包括了儿童掘土的玩具铲以及各种报废的厨具，有—回我看到老太大在给老头砌的砖墙匀缝，所用的家什是根筷子。总而言之，他们一直在干活，从来就没停过手。门前的护墙就这么砌了出来，像个弥陀佛，鼓着大肚子。来往行人都躲着走，怕那墙会倒下来.把自己压在下面。他们在花园里摆了几块歪歪扭扭的石头，假装是太湖石。但我很怕这些石头会把老两口绊倒。把他们的门牙磕掉……后来，他们把门廊油得红红绿绿，十分恶俗，还挂上了块破木板钉成的匾，上面写了三个歪歪倒倒的字“蓬莱阁”。我不知蓬莱仙阁是什么样了，所以没有意见，但海上的八仙可能会有不同意见……

关于怎样利用门前空地，中国人有各种各样的想法。其中之一是在角落里拦出个茅坑，捞点粪，种菜园子。小时候我住在机关大院的平房里，邻居一位大师傅就是如此行事。他还用废油毡、废铁板在门前造了—间难以言状的古怪房子，用稻草绳子、朽烂的木片等等给自己拦出片领地来，和不计其数的苍蝇快乐地共同生活。据我所见，招来的几乎全是绿荧荧的苍蝇，黑麻蝇很少来，由此可以推断出，同是苍蝇，黑麻蝇比较爱清洁，层次较高；绿豆蝇比较脏、层次也低些。假如这位师傅在美国这样干，有被拉到衔角就地正法的危险。现在我母亲楼下住了另一位帅傅，他在门前堆满了拣来的易拉罐和废纸板，准备去卖钱。他还嫌废纸板不压秤、老在上面浇水，然后那些纸板就发出可怕的味道来，和哈喇的臭咸鱼极为相似。这位老大爷在美国会被关进疯人院——因为他—点都不穷，还要攒这些破烂。每天早上，他去搜索垃圾堆，然后出摊卖早点。我认为，假如你想吃街头的早点，最好先到摊主家里看看……我提起这些事，是想要说明：门前空地虽是你自己的，但在别人的视线之中。你觉得自己是个什么人，就怎么弄好了。

后来，我的意大利邻居终于规划好了一切，开始造他的花坛。那天早上来了很多黑头发的白种男人，在人行道上大讲意大利语。他们从一辆卡车上卸下一大堆混凝土砌块来，打着嘟噜对行人说”sorry”，因为挡了别人走路。说来你也许不信，他们还带来几样测绘仪器，在那里找水平面呢。总共五米见方的地面，还非弄得横平竖直不可。然后，铺上了袋装腐植土，种了一园子玫瑰花。路过的人总禁不住站下来看，但这是以后的事。花坛刚造好时，是座庄严的四方形建筑。是一本正经建造的，不是胡乱堆的。过往的行人看到，就知道屋主人虽然老了，但也不是苟活在世上。


关于“媚雅”

前不久在报纸上看到一篇文章，谈到有关“媚俗”与“媚雅”的问题。作者认为，米兰·昆德拉用出来一个词儿，叫做“媚俗”，是指艺术家为了取悦大众，放弃了艺术的格调。他还说，我们国内有些小玩闹造出个新词“媚雅”，简直不知是什么意思。这个词的意思我倒知道，是指大众受到某些人的蛊惑或者误导，一味追求艺术的格调，也不问问自己是不是消受得了。在这方面我有些经验，都与欣赏音乐有关。高雅音乐格调很高，大概没有疑问。我自己在音乐方面品味很低，乡村音乐还能听得住，再高就受不了。

大约十年前，我在美国，有一次到波士顿去看个朋友。当时正是盛夏，为了躲塞车，我天不亮就驾车出发，天傍黑时到，找到了朋友，此时他正要出门。他说，离他家不远有个教堂，每晚里面都有免费的高雅音乐会，让我陪他去听。说实在的，我不想去，就推托道：听高雅音乐要西装革履、正襟危坐。我开了一天的车，疲惫不堪，就算了吧。但是他说，这个音乐会比较随便，属大学音乐系师生排演的性质。你进去以后只要不打瞌睡、不中途退场就可。我就去了、到了门口才知道是演奏布鲁克纳的两首交响曲。我的朋友还拉我在第一排正中就座，听这两首曲子——在这里坐着，连打呵欠的机会都没有了。我觉得这两首曲子没咸没谈、没油没盐，演奏员在胡吹、胡拉，指挥先生在胡比画，整个感觉和晕船相仿。天可怜见，我开了十几个小时的车，坐在又热又问的教堂里，只要头沾着点东西，马上就能睡着；但还强撑着，把眼睛瞪得滚圆，从七点撑到了九点半！中间有一段我真恨不能一头碰死算了……布鲁克纳那厮这两首鸟曲，真是没劲透了！

如前所述，我在古典音乐方面没有修养，所以没有发言权。可能人家布鲁克纳音乐的春风是好的，不入我这俗人的驴耳。但我总觉得，就算是高雅的艺术，也有功力、水平之分，不可以一概而论。总不能一入了高雅的门槛就是无条件的好——如此立论，就是媚雅了。人可以抱定了媚雅的态度，但你的感官马上就有不同意见，给你些罪受……

下一个例子我比较有把握——不是我俗，而是表演高雅音乐的人水平低所致。这回是听巴赫的合唱曲，对曲子我没有意见，这可不是崇拜巴赫的大名，是我自己听出来的。这回我对合唱队有点意见。此事的起因是我老婆教了个中文班，班上有个学生是匹兹堡市业余乐团的圆号手，邀我们去听彩排，我们就去了。虽不是正式演出，作为观众却不能马虎，因为根本就没有几个观众。所以我认真打扮起来——穿上三件套的西服。那件衣服的马甲有点瘦，但我老婆说，瘦衣服穿起来精神；所以我把吃牛肉吃胀的肚腩强箍了下去，导致自己的横膈膜上升了一寸，有点透不过气来。就这样来到音乐学院的小礼堂，在前排正中入座。等到幕启，见到合唱队，我就觉得出了误会：合唱队正中站了一位极熟的老太太。我在好几个课里和她同学——此人没有八十，也有七十五——我记得她是受了美国政府一项“老年人重返课堂”项目的资助，书念得不好，但教授总让她及格，我对此倒也没有什么意见。看来她又在音乐系混了一门课，和同学一起来演唱。很不幸的是，人老了，念书的器官会退化，歌唱的器官更会退化，这歌大概也唱不好。但既然来了，就冲这位熟识的老人，也得把这个音乐会听好——我们是有这种媚雅的决心的。说句良心话，业余乐团的水平是可以的，起码没走调；合唱队里领唱的先生水平也很高。及至轮到女声部开唱，那位熟识的老太太按西洋唱法的要求把嘴张圆，放声高歌“亚美路亚”，才半声，眼见得她的假牙就从口中飞了出来，在空中一张一合，做要咬人状，飞过了乐池，飞过我们头顶，落向脑后第三排；耳听得“亚美路亚”变成了一声“噗”！在此庄重的场合，唱着颂圣的歌曲，虽然没假牙口不关风，老太太也不便立即退场，瘪着嘴假作歌唱，其状十分古怪……请相信，我坐在那里很严肃地把这一幕听完了，才微笑着鼓掌。所有狂野粗俗的笑都被我咽到肚子里，结果把内脏都震成了碎片。此后三个月，经常咳出一片肺或是一片肝。但因为当时年轻，身体好，居然也没死。笔者行文至此，就拟结束。我的结论是：媚雅这件事是有的，而且对俗人来说，有更大的害处。


弗洛依德

我说过，以后写杂文要斯文一些，引经据典。今天要引的经典是弗洛依德。他老人家说过：从某种意义上说，我们每个人都有点歇斯底里——这真是至理名言！所谓歇斯底里，就是按不下心头一股无明火，行为失范。谁都有这种时候，但自打十年前我把弗洛依德全集通读了一遍之后，自觉脾气好多了。古人有首咏雪的打油诗曰：夜来北风寒，老天大吐痰。一轮红日出，便是止痰丸——有些人的痰气简直比雪天的老天爷还大。谁能当这枚止痰丸呢？只有弗洛依德。

年轻时，我在街道工厂当工人。有位师傅常跑到班长那里去说病了，要请假。班长问他有何症状，他说他看天是蓝色，看地是土色，蹲在厕所里任什么都不想吃。当然，他是在装骚鞑子。看天土色看地蓝色，蹲在臭烘烘茅坑上食欲大开，那才叫作有病——在这些小问题上，很容易取得共识，但大问题就很难说了。举例来说，法国人在马赛曲里唱道：不自由毋宁死；这话有人是不同意的。不信你就找本辜鸿铭的书来看看，里面大谈所谓良民宗教，简直就是在高唱：若自由毋宁死。《独立宣言》里说：我们认为，人人生而平等。这话是讲给英国皇上听的，表明了平民的尊严。这话孟夫子一定反对，他说过：无君无父，是禽兽也——这又简直是宣布说，平民不该有自己的尊严。总而言之，个人的体面与尊严，平等、自由等等概念，中国的传统文化里是没有的，有的全是些相反的东西。我是很爱国的，这体现在：我希望伏尔泰、杰弗逊的文章能归到辜鸿铭的名下；而把辜鸿铭的文章栽给洋鬼子。假如这是事实的话，我会感到幸福得多。

有时候我想：假如大跃进、文化革命这些事，不是发生在中国，而是发生在外国，该有多好。这些想法很不体面，但还不能说是有痰。有些坏事发生在了中国，我们就说它好，有些鬼话是中国人说的，我们就说它有理，这种作法就叫作有痰气。有些年轻人把这些有痰气的想法写成书，他本人倒不见得是真有痰，不过是哗众取宠罢了。一种普遍存在的事态比这要命得多。举例来说，很多中年人因为文革中上山下乡虚耗了青春，这本是种巨大的痛苦；但他们却觉得很幸福，还说：青春无悔！再比方说，古往今来的中国人总在权势面前屈膝，毁掉了自己的尊严，也毁掉了自己的聪明才智。这本是种痛苦，但又有人说：这很幸福！久而久之，搞到了是非难辨，香臭不知的地步……这就是我们嗓子里噎着的痰。扯完了这些，就可以来谈谈我的典故典故。

众所周知，有一种人，起码是在表面上，不喜欢快乐，而喜欢痛苦；不喜欢体面和尊严，喜欢奴役与屈辱，这就是受虐狂。弗洛依德对受虐狂的成因有这样一种解释：人若落入一种无法摆脱的痛苦之中，到了难以承受的地步，就会把这种痛苦看作是幸福，用这种方式来寻求解脱——这样一来，他的价值观就被逆转过来了。当然，这种过程因人而异。有些人是不会被逆转的。比方说我吧，在痛苦的重压下，会有些不体面的想法，但还不会被逆转。另有一些人不仅被逆转，而且还有了痰气，一听到别人说自由、体面、尊严等等是好的，马上就怒火万丈——这就有点不对头了，世界上哪有这样气焰万丈的受虐狂？——你就是真有这种毛病，也不要这个样子嘛。


谦卑学习班

朋友们知道我在海外留学多年，总要羡慕地说，你可算是把该看的书都看过了。众所周知，我们这里可以引进好莱坞的文化垃圾，却不肯给文人方便，设家卖国外新书的文化书店。如果看翻译的书，能把你看得连中国话都忘了。要是到北京图书馆去借，你就是老死在里面也借不到几本书。总而言之，大家都有想看而看不到的书。说来也惭愧，我在国外时，根本没读几本正经书，专拣不正经的书看。当时我想，正经书回来也能看到，我先把回来看不到的看了吧。我可没想到回来以后什么都看不到——要是知道，就在图书馆里多泡几年再回来。根据我的经验，人从不正经的书里也能得到教益。

我就从一本不正经的书里得到了一些教益。这本书的题目叫做《我是＜花花公子＞的编辑》，里面尽是荒唐的故事，但有一则我以为相当正经。这本书标明是纪实类的书，但我对它的真实性有一点怀疑。这故事是这么开始的：有一天，洛杉矾一家大报登出一则学习班的广告：教授谦卑。学费两千元。住宿在内，膳食自理。本书的作者接到主编的指示：去看看出了什么怪事。他就驱车出发，一路上还在想着：我也太狂傲了，这回报社给报销学费，让我也学点谦卑。等到到了学习班的报名处，看到了一大批过了气的名人：有文体明星、政治家、文化名人、道德讲演家，甚至还有个把在电视上讲道的牧师。美国这地方有点古怪：既捧人，也毁人。以电影明星为例，先把你捧到不知东西南北，口出狂言道：我是有史以来最伟大的男（女）演员。然后就开始毁。先是老百姓看他（她）的狂相不顺眼，纷纷写信或打电话到报社、电视台贬他，然后，那些捧人的传媒也跟着转向，把他骂个一文不值——这道理很简单：报纸需要订户，电视台也需要收视率，美国老百姓可是些得罪不起的人哪。在我们这里就不是这样，所以也没有这样的学习班——这样一来，一个名人就被毁掉了。作者在这个学习班上见到的全是大名人，这些家伙都因为太狂，碰了钉子，所以想要学点谦卑。此时，他想到：和他们相比，我得算个老实人——狂傲这两个字用在我身上是不恰当的。当然，他还没见到我们中国的明星，要是见到了，一定会以为自己就是道德上的完人了。

且说这个学习班，设在一个山中废弃的中学里，要门没门，要窗没窗，只有满地的鹿粪和狐狸屎。破教室的地上放了一些床垫子，从破烂和肮脏程度来看，肯定是大街上拣来的垃圾。那些狂傲的名人好不容易才弄清是要他们睡在这些垫子上，知道以后，就纷纷向工作人员嚷道：两千块钱的住宿就是这样的吗？人家只回答一句话：别忘了你是来学什么的！有些人就说：说得对，我是来学谦卑的，住得差点，有助于纠正我道德上的缺陷；有些人还是不理解，还是吵吵闹闹。但吵归吵，人家只是不理。等到中午吃饭时，那破学校的食堂里供应汉堡包，十块钱一份，面包倒是很大，生菜叶子也不少——毛驴会喜欢的——就是没有肉。有些狂傲的名人就吼了起来：十块钱一个的汉堡包就该是这样的吗？牛肉在哪儿？（顺便说一句，“Where is the beef！”是句成语，意思是“别蒙事呀！”）得到的回答是：别忘了你是来学什么的！就这样，吃着净素，睡着破床垫，每天早上在全校唯一能流出冷水的破管子前面排着长队盥洗。此书的作者是个老油子，看了这个破烂的地点和这些不三不四的工作人员，心里早就像明镜似的，但他也不来说破。除了吃不好睡不好，这个学习班还实行着封闭式管理，不到结业谁也不准回家——当然，除非你不想结业，也不要求退还学费，就可以回家。这些盛气凌人的家伙被圈在里面，很快就变得与一伙叫化子相仿。除了这种种不便，这个班还总不上课，让学员在这破烂中学里溜达，美其名曰反省自己。学习班的办公室里总是挤满了抱怨的人，大家都找负责人吵架，但这位负责人也有一手，总是笑容可掬地说道：要是我是你，就不这样气急败坏——要知道，在上帝面前，我们可都是罪人哪。至于课，我们会上的。听了以后保证你们会满意。长话短说，这个鬼学习班把大家耗了两个礼拜，这帮名人居然都坚持了下来，只是天天闹着要听课。

最后，上课的时刻终于来到了。校方宣布，主讲者是个伟大的人，很不容易请到。所以这课只讲一堂，讲完了就结业。于是，全体学员都来到了破礼堂里，见到了这位演讲人。原书花了整整三页来形容他，但我没有篇幅，只能长话短说：此人有点像歌星，有点像影星，有点像信口雌黄的政治家，又有几分像在讲台上满嘴撒村的野狐禅牧师——为了使中国读者理解，还要加上一句，他又像个有特异功能的大气功师。总而言之，他就是那个我们花钱买票听他嚷嚷的人。这么个家伙往台上一站，大家都倍感亲切，因而鸦雀无声。此人说道：我的课只讲一句话，讲完了整个学习班就结束……虽然只是一句话，大家记住了，就会终生受用不尽，以后永不会狂傲——听好了：You are an asshole！同时，他还把这话写在了黑板上，然后一摔粉笔，扬长而去。这话只能用北京俗话来翻译：你是个傻×！

礼堂里先是鸦雀无声，然后就是卷堂大乱。有人感到大受启发，说道：有道理，有道理！原来我是个傻×呀。还有人愤愤不平，说道：就算我真是个傻×，也犯不着花两千块钱请人来告诉我！至于该书作者，没有介人争论，径直开车下山去找东西吃——连吃两个礼拜的净素可不是闹着玩的。如前所述，我对这故事的真实性有点怀疑，但我以为，真不真的不要紧，要紧的是要有教育意义——中国常有人不惜代价，冒了被踩死的危险。挤进体育馆一类的地方，去见见大名人，在里面涕泪直流，出来后又觉得上当。这道理是这样的：用不着花很多钱，受很多罪，跑好远的路，洗耳恭听别人说你是傻×。自己知道就够了。


地久天长

十七岁那年，我去了云南。我去的那地方是一个群山环绕的小平原，有翠绿的竹林和清澈的小河。旱季里，天空湛蓝湛蓝的，真是美极了。我是兵团战士，穿着洗白了的军衣，自以为很神气，胸前口袋里装着红宝书，在地头休息时给老乡们念报纸。我从不和女同学谈话，以免动摇自己的革命意志。除此之外，那几年我干的事情就像水漏过筛子一样，全从记忆里漏出去啦。但后来发生的一些事情却使我终生难忘，印象是那么鲜明，一切宛如昨日。

事情发生在那年春天。队里有个惯例，农忙时一天要给牛喂两顿红糖稀饭，要不牛就会累垮。那一天，教导员从营部来，正好看见我的朋友大许提了桶稀饭去喂牛。他一见瞪起眼来就喊：“给牛喝稀饭！哪个公子哥儿干的事儿！”

他等着大许跑到他面前来认罪。可是大许偏不理他。教导员喊一声没人理，又直着脖子吼起来：“谁干的？”

大许走过去说：“我提来的稀饭。耕牛都要喂稀饭，不然牛要垮的。”

教导员斜着眼打量了他一番，冲他大喝一声：“牛吃稀饭！人吃什么？你给我哪儿来的送哪儿去！”

大许被他溅了一脸唾沫星子，不由地发怒：“哪儿来的？那边大锅熬的，一头牛一桶。”

教导员大怒：“你放屁！拿粮食喂牛就是要改！把桶提到伙房去！给人喝！”

大许冷笑一声：“人不能喝啦，教导员。桶里我撒了尿啦。”

大许没撒谎。牛就是爱喝人尿。我猜这是为了补充盐分，另外据说尿素牛可以吸收。因此，我们在没人的地方常常撒尿给牛喝，有时就撒到牛食桶里。教导员以为大许是拿他开心，伸手就揪大许的领子，要把他提溜走。大许当然要挣扎，两人撕扯起来。教导员大骂：“你这流氓！二流子！”大许回嘴：“你知道个屁！你就会瞎喳喳！”

后来，别人把他们劝开了。教导员怒气不息，坚持要开大许的批判会，队长百般解释，他执意不听。直到队长急了，冲着他大叫：“教导员同志！你这么搞我们怎么做工作！我要向团党委汇报。”教导员这才软下来。可是晚点名时他又说：“你们队，拿大米喂牛！我批评以后还有人和我顶起来，好嘛！有两下子嘛！这叫什么？这叫无政府主义！”老职工在下边直嗤他：“他是怎么搞的，喂牛的饲料粮是上面发下来的嘛！”“咱们的牛都瘦成一把骨头了，还要犁地，他娘的不犁地的还要吃四十二斤大米哩。”

从此以后，教导员见了大许总斜着眼。他知道大许出身不好，背地里常骂他狗崽子。后来就三天两头往我们队里跑，想找大许的碴儿。我发现他来意不善，常在背地里关照大许：“教导员要整你啦。”大许并不害怕，说：“我干我的工作，他整得着吗？”

碴儿到底还是给教导员找着了。那年秋收时，大许的脚扎伤了，雨后地里潮湿，队里照顾他在场上干活。几千斤稻谷上了场，需要留人翻晒，于是又派了我和一个女同学邢红。

早上雾气消了以后，我们打开麻袋，把半湿的稻谷倒出来，摊在场上，这活儿直到中午才干完。下午我们到场上时，她已经在那儿了。她洗了头，长发披在肩上，在树荫底下盘腿坐着，笑嘻嘻地看着小鸟飞，好像很感兴趣。我去拿耙子，想把稻谷翻一遍，可是她对我说：“别翻了！五分钟以前我刚翻过一遍。”

于是我们俩也到树荫里坐下。我对大许说：“我看你什么时候还是去找教导员谈谈，他可能对你有误解，谈了就解开了。”

大许回答得很干脆：“我不去！”

我说：“还是去谈谈好。我可以替你先去说说。”这时我听见哧哧的响，原来是她在鼻子里哼哼。她说：“没意思。干吗让大许去讨饶？”

我白了她一眼，觉得她瞎搭碴儿。她觉察出来，就笑了笑，走开了。

大许低着头半天不说话，忽然，他抬起头来大叫一声：“不好！来雨了！”

我一看，果然，乌云已经起来半天高了。我们赶紧去收稻谷。她不见了。我就喊：“邢红！邢红！来了雨了！”

她在远处答应：“知道了！我在拉牛。”

她从河边拉来一头牛。我们给牛架上个刮板，用牛拉着把稻谷堆起来果然快得多，一会儿就把谷堆撮起来一多半。

风来了，雨马上就到，偏巧这会儿牛一撅尾巴。她赶快把牛尾巴按住说：“这个该死的！”她笑起来了。我连忙把牛赶到一边去，让它拉了一脬牛粪。这一弄实在耽误工夫。等我们堆好谷堆，雨点子已经劈里啪啦地打了下来。当时有一块盖谷堆的席子不合适，反正那席子已经烂了半边，大许就拿镰刀削下一块来，然后盖上防水布。刚弄完雨就下大了。

我们跑到凉棚里躲雨，大许还拿着那块席片呢。我说：“扔了吧。”他说：“留着可以补箩筐。”忽然邢红弯下腰去看那席片，然后直起腰来在大许肩上拍了一下说：“你看这儿！”

我们一看，席子上粘着一角人像。坏了，那会儿根本没有别人的像。大许吓得手直哆嗦，悄悄地把一角画像揭下来捧在手里看。

这块席原来一定是草屋里打隔断的。我说：“怎么办？另一半在谷堆里呢。天晴以后打开就该被别人看见了。大许，你快报告去吧。”

她说：“报告说是谁搞坏的呢？”

我没吭声。大许说：“当然是我。”

邢红说：“你瞎说，不是你。教导员正要整你呢，说是我好啦。”

大许不干，他是个诚实的人。我忽然想出一条妙计来：“要是人家看见了，问是谁弄的，就说不记得有这么回事，不知道谁干的，这样就谁也不用承认了。”

大家都同意了。可是傍晚收工时，那片席子就被上场摊稻谷的人发现了，而且教导员马上就知道了。他急如星火地赶了来，逼问我们这是谁弄的。我们当然说记不得了。可是他怎肯善罢甘休！他把我们挨个逼问了一通，让我们仔细讲一遍当天下午的活动，一个细节一个细节地讲，尤其是盖席子的过程，要一个动作一个动作地讲。不知他们感觉怎么样，反正在教导员逼我的时候，我觉得手心出冷汗，舌根发硬，说起话来结结巴巴。我讲完了以后他盯住我说：“你热爱毛主席吗？”

我说：“热爱。”

“好。你再讲一遍，是谁用刀削下席子的那个角的？”

“记不清了。真的记不清，也许席子本来就缺一角。”他瞪起眼来说：“真的？有人反映，那些席子本来是不缺角的，一个缺角的也没有。你再想想。”

我流着冷汗说：“我不记得有谁拿过刀。也许是折了以后撕的？”

他眼睛发出亮光：“对，对，是谁？”

“不记得是谁，我没看见。”

他冷笑着看着我。

他走了，我一个人坐在屋里，忽然心狂跳起来。也许这真是犯罪行为？我的做法是革命的吗？我对得起毛主席吗？一想到这个，我的心脏都要冻结了。

正在这时，我又听到教导员在隔壁房间里咆哮：“就是你干的！你这个小狗崽子！我一猜就是你！你坦白吧，坦白了宽大你。不然要判刑的！”

啊呀，原来是在审问大许！

教导员吼了半天，大许没理他。他把大许轰走了，又把邢红叫了去，对她也像对我一样说了一气。邢红回答得很干脆：“我记不清是谁撕的席子了，很可能就是我。”

教导员说：“你再想想。”

她说：“实在想不起来。要是你一定要找个承担责任的人，就说是我撕的好啦。”

教导员吓唬她：“这是个政治事件！撕毁宝像是反革命行为！”

“我们是无意的。”

“谁知有意无意。你知道犯这个罪要怎么处理吗？”

“不知道。”

教导员气得直咬牙：“你这种态度……哼，不用上纲，本身就在纲上！你回去考虑吧！”

第二天，教导员宣布我们三个人停工，在家写交代。让我在宿舍里写，大许在办公室，邢红在会计室。还好，没派人看着我们。

我坐在宿舍里，心里好不凄凉。说实在的，让我停工交待可把我吓坏啦。我倒不是热爱劳动到了这个份上，实在是吓的。要是教导员背地里骂我，说我是流氓、坏分子，我也顶多是害怕一阵。这一不让我下地，可就和群众隔离开了。我只要能和一般人一样吃饭睡觉干活，就会觉得心安理得。这一分开，我，我，我成了什么啦？我为什么一下子就成了这么一个需要隔离的人？想着想着我就没出息地哭了起来，就着这股心酸劲就写起来了。啊呀，提起这份检查我要臊一辈子。我写“敬爱的教导员”，还说我出身工人家庭，对毛主席是忠的，对领导是热爱的。又说自己工作一贯还好，受过教导员表扬等等，写了一大堆摇尾乞怜的话。后面说自己在宝像这个问题上粗心大意，一时疏忽，没有看清谁撕的，心里很难过，“心如刀绞，泪如泉涌”。最后是说要在今后的工作中将功补过，等等。还算好，我没把大许给卖了，可是也够糟的了，我说“没看清谁撕的宝像”，言下之意就是不是我撕的。我都奇怪，当时我怎么能干这种事？

写完以后，我正坐在窗前发愣，忽然听见有人在我脑门前边说话：“哎呀，你都写完了？快拿来我看看。”

我一看，原来是她站在窗外，笑嘻嘻的。她说：“怎么？你哭了！”

我羞得满脸通红，把头转到一边去。忽然我想也跑出来是不许可的，尤其是不能来和我说话，就瞪着她说：“你怎么出来了？”

她一迈腿坐在窗台上说：“为什么不能出来？”

“哎呀，不是让咱们老老实实坐在各人屋里写检讨吗？”

她撅起嘴来哼了一声：“听他的。又没人看着。出来玩玩有什么不可以？”

我说：“呀。这可不成！要是叫教导员知道了事情就更大了。你快回去吧。！”

她吃惊地挑起眉毛来：“怎么啦？教导员有什么了不起，我看他能不能把咱们怎么办。当然了，也不能和他顶僵了，这个检查还是要写。可我还真不会写这玩意呢，你写的检查让我参考参考好不好？”

我不想给她。可是她真漂亮……于是我勉强答应了。她伸手去抓我的检查，我说：“你别拿走。”她嗯了一声，坐在窗台上看。我又说：“你下来吧，来个人看见就要命了！”她就下来坐在床上看。我的检查有五张纸，着实不短呢。她看着看着就笑了，还说：“好玩！小王，你这‘心如刀绞，泪如泉涌’可写得真棒！哈哈，你可真会装哭丧脸儿。”原来她把我的种种沉痛之词当成了讽刺！当然她不能体会我失魂落魄的心情。看完了以后她把它还给我，想了想，皱起眉毛来说：“可是你这检查整个看起来还像是告饶。当然了，告饶就告饶，没什么。可是你怎么写了个没看清谁撕了宝像？这点儿你得改改，要不然教导员会认定是大许撕的，他就更不肯甘休了。”

我的脸马上红了，连忙拿笔把“看”字划了，换了个“记”字。她笑了笑说：“这就对了。看来你这篇我不能参考，写的全是你的话。我去看看大许写的什么。”她跳出窗户，又回过头来说：“喂！下午到河边去游泳啊？”

我一听头都大了。去游泳！这是犯了错误反省的态度吗？我要是不去，她和大许去了，就我一个人在家，又显得太那个，何况大许又是我的朋友。我要去呢，一下午三个人都不在，万一教导员知道呢？再说我很害怕和个女孩子去游泳。不过我又很有点向往。结果我说：“不去好吧？万一有人看见？”

她说：“不怕！中午最热的时候去。中午谁会出来走动？回来的时候从菜地边上的小树林里出来，那才叫万无一失呢。你放心吧！队里人都去山边挖渠了，剩下几个喂猪做饭的老太婆，她们才不来看你呢。”

“可是教导员要是突然回来呢？”

她笑了：“他呀，中午他肯定不回来！这太阳要把他鼻子晒脱皮。好啦，我来叫你。再见！”

中午吃完了饭，我躺在床上想心事。忽然听见窗前有人叫：“小王，快出来。”我一看是她，就从窗口爬出去。我们两个叫上大许，她领着我们从菜地后面的树林往河边走。我问她：“怎么不走大路？”她说：“小河边有人洗衣服。好家伙，真不怕热！”

我们从树林里出来，果然看见小河边上有个人在洗衣服，把小桥堵上了。于是我们绕到小河拐弯的地方，从老乡垒的拦鱼小坝上过了河，又在路边的沟里走了好长一段到了大河边上，头都晒晕了。

大河里的水在旱季是很清的，就是太浅，最深的地方才不过齐胸深，又太急。邢红穿了一件绿色的游泳衣，在水里又踢又打，连水里的沙子都溅了出来。大许下了水，他情绪很阴沉，涮了涮又到岸上去坐着。我在水最深流最急的地方站定，让流水猛烈地冲着胸口，心里倒轻松了一点。我看着她在浅水处疯，心里有点高兴。我想过去，但是又不好意思。直到她叫我们：“大许，小王，你们都过来！”

我们膛水过了河，到她身边去。她指着清清的河水里一些闪光的小片说：“这是什么？”河水中有一些闪光的小薄片，被水流冲得旋转着，在阳光下闪着金光。她跪在沙滩上，用手掬起一捧水，端到眼前，那些小薄片沉下去了。我告诉她这是云母，她有点失望地把水放了，说：“我还当是金子呢。”

这一回就连大许都笑了一声。她让我们坐在她身边。这个地方很隐蔽：河在这里转了个大弯，河岸上长着很高的茅草，从哪儿都看不到。她说：“我有一件红游泳衣，可是我拿了明明的绿游泳衣。怎么样，我想的不错吧？”

我说：“什么不错？”

“嗐！红的暴露目标呀！”

我们又忍不住笑了一笑。我说：“要是被人发现我们不在，你穿隐身衣也没用了。我看我们还是早点回去为妙。”大许默默地点点头。她说：“忙什么？先到对面树荫下坐一会。”

到了那儿，她把一件洗白了的破军装披在肩上，从衣服兜里掏出两张纸说：“这是我的检查，你们看看。”

她的检查就是一个最缺乏幽默感的人看了也要笑出声来。开头说的是：“敬爱的教导员：祖国山河红旗飘，六亿神州尽舜尧。在一片革命歌声中，我们迎来了七十年代第一春！”结尾是：“我的水平不高，毛著活学活用得不好，检查之中如有不符合毛泽东思想之处，请教导员指正。”中间尽是一片胡说八道，好像是篇批判稿，说什么，宝像的被毁坏，是由于国际帝修反的破坏。说到事情的过程，只有一行字，“可能是我们三人中任何一个弄坏的，斗私批修地说，尤其可能是我。”总之，你看了她的检讨，猜不出她说的是什么。她说：“我把会计室的报纸全翻遍啦。”她又要大许拿他写的来看看，大许不给她。原来邢红上午去找他，他还没有写。我说：“要是写了就拿来看看，别怕，我写的也给她看过。你还信不过我们？”

大许低着头说：“我怎么会？你们对我太好了。你们要看就看吧。”他掏出来递给她。那纸上总共三行字，写的有核桃大小：“割破宝像的就是我，我是在盖谷子时用刀子裁席子裁破的，是无意的，请领导上批判教育。检讨人：许得明。”

邢红抬起头微微一笑，说：“我早就知道你要这么写！”她把这张纸哧地撕了，扔到河里。她冷笑着说：“你为什么要这么写？以为这么写了我们就不受连累？傻！我们都说没记清，你要咬我们一口？还是怕我们以后说出来？你听着，我以后要是告诉除咱们三个人之外的任何人，就是王八！”

我俩都笑了。这么一个女孩子一本正经地赌咒可真好玩。我说：“我也是。绝不告诉别人。”

大许皱着眉说：“可是我确实撕了宝像。不说，对吗？”

听了这种话，我感到沉重。不管怎么说，我们在向组织隐瞒一个重大问题，这是不可宽恕的。可是邢红说：“你多笨哪！明摆着教导员要整你，你还要自己送上门去。”

他听了她的话，低下头去。忽然又抬起头来说：“可是你们这么包庇我，是对的吗？”

邢红猛然一伸胳膊，把上衣扬到地上，她站起来，把她苗条的身体投到阳光里去。她扬起头，把披散的头发垂到脑后，眯起子眼睛，双手交叉在胸前说：“当然我们是对的。不管怎么说，我相信自己是个好人。你也是个好人，小王也是。至于其他的，我都随他去，要批斗就批斗好了，有什么了不起。”她忽然转过身来说：“我衣兜里有一份检查，是给你写的，我书包里有纸笔，你抄——份吧。你不要这么提心吊胆的，没什么了不起。我要下水去啦，小王，你去吗？”

我点点头，于是我们下河去了，大许在岸上呆子一会儿，就心安理得去抄检查了。我和邢红一起在浅水处奔跑，又到深水处去掏老乡下的鱼篓，看看他们捉了几条鱼，不过我们没拿他们的。我有点迷上邢红了，她显得矫健又玲珑。她真美啊。我开始对她有了一点不寻常的感情。后来我们上了岸，大许已经抄好了他的检查。我们就一起溜回去，谁也没看见我们。等挖渠的人回来，我正手托着头冥思苦想哩。可是我想的是邢红这么帮大许的忙，莫不是爱上他了？这时，教导员来要检查，我就给了他。

教导员把我们的检查看了一遍，勃然大怒。他立刻决定批判我们。吃完了晚饭，他把一些人叫去开预备会，其中有好几个是活学活用的积极分子。开完会回来，他们都绷起脸来不理我们，和别的同学说话也背着我们。有人小声告诉我：要批判你们啦。我心里慌了一下，后来一想，慌什么呢，反正到了这步田地，豁出去了。顶多是“站起来”，“到前边站着”，去听批判。

谁知到了晚上，教导员派了两个人来跟着我，连我上厕所也跟着。平时我跟他们都住一个屋，这会儿耷拉着脸也不理我了。我觉得有点不妙，脑袋后面直发凉。到晚上有人吹哨，叫大家去开会，我看见大许背后也跟着两条大汉。啊哈，会场上点着四盏大汽灯，可真舍得油啊。教导员站到桌前，说：“今天这个会，是批判破坏宝像的许得明、王小力和邢红的大会。把许得明和王小力带上来！邢红在下面接受批判。”我后面的两个人就来推我。我站起来走上去，可是感觉有点腿软。大许也走到前边来。邢红也跟上来了。教导员对她了瞪眼说：“谁让你上来的？”她说：“批判我们三个人嘛，我当然上来。”教导员冷笑一声：“好啊！”他大喝一声：“你们面向群众，低头！”

面向群众倒不怕，低头可是低不下去。教导员大吼一声：“把许王捆起来！”跟着我的两个人立刻就来扭我的胳膊，我拼命挣扎。真想给那两个家伙一人一拳，还是同学呢。可是我不敢打人，只把双手捏在一起，不让他们把我的手扭到背后。我听见大许使劲地喊：“啊……！！”底下老职工乱起来，有人叫：“是些小娃娃嘛，捆起来干哪样？”折腾了半天，教导员扑过去帮着捆大许，结果把大许捆起来了，我呢，还没捆上。我也不知哪儿来的劲，简直邪性，双手握在一起，三四个人都弄不开。教导员来看了看，说一声“算了”，于是就开会。可是邢红站到他面前说：“你也把我捆起来！你捆！”我们那儿批判会常常捆人，可还没捆过女的呢。教导员不敢动手，就叫女知青来“押住”邢红，果然就有两个积极分子上来扭住了她的胳膊。教导员回头来看我，我冲他瞪大眼睛，他又叫人来捆我，这回我让他们捆了。那硬邦邦的竹壳子捆住手腕疼得要命，绳子往脖子上一扣马上就透不过气来。这会儿下面的人走散了一半，我们队长也不见了。发言的人一个接着一个，说我们是“知识青年的败类”等等。正在批判，队长跑来说：“团部指示，这个会不能开，尤其不准捆人；叫先把人放了。”教导员刚要瞪眼，队长说：“政委说了，这个事你要负责任。”教导员立刻软了下来，不得不宣布散会。

根据团里的意见，毁坏宝像的事情是无意的，不予追究。捆打知识青年一事教导员要道歉，受害者也不要上告，事情就这样两拉倒。

当晚，我和大许坐在床上根本不想睡，气得脑门子发涨。细细一想，斗我们捆我们的全是自己的同学，为了什么呀，不过是为了给教导员留个好印象，以后能在讲用会上说说他们怎样站稳了立场，然后到团里当个文书、干事之类，写些狗屁不通的报告。为了这个背叛我们，值得吗？

熄灯时，我们屋那两个家伙回来了，怯生生地轻手轻脚地溜进门来，悄悄地坐在床上。我一下子站起来，大喝一声：“你们两个搬出去！别跟反革命住在一块！”有一个小声说：“王哥，别赖我们。我们也没法子。”我的野性发作起来，大吼一声：“滚出去！快滚！”接着把他们的东西全都扔了出去，他们两个不敢再说什么，忍气吞声地捡起东西走了。

邢红也不和同屋的女生说话了，还拌了两句嘴。我和大许知道以后，第二天上工的路上毫不留情地骂那个女生。我们简直丧失理性了。我们两个叉着腰骂她是“走狗”，是“马屁精”、“缺德鬼”，骂得她捂着脸哭了一整天。其实我们本不至于骂出这样的话，可是我们一想起那天晚上她在会场上撅邢红的胳膊，还揪她的头发，就气得要命。她要是个男的非挨我一顿打不可。大许不会打人，他只会在别人打他的时候还手，可是我那些天像个野人一样，邢红说我在地里干活时都斜着眼看人，一副恶相。

这事过去之后，有些家伙开始在背后给我们造起种种谣言来。队里风言风语地传说我们有什么生活问题。这种话使邢红很伤心，可是她从来也没对我们提起过。我们也不好和她说这个，只是以后我们益发形影不离，就连吃饭她都要端着碗到我们屋里来吃。在地里干活休息时，不论时间多短，她也要来和我们一起坐一会儿。和我们在一起时她显得迷人，她对我俩都好。她箱子里有很多书，晚上我们就读书，哪儿也不去，就是连里开批判会我们也只当不知道。后来她索性把脸盆漱口杯都拿过来了，弄得我们的懒觉再也睡不成，因为天一亮她就来敲门，说：“快起来！我要进来啦。”中午我们睡午觉的时候，她就在我们屋洗头，洗好头以后就静静地坐下来看书。只有晚上睡觉才回她屋去。

我和大许都爱她，可是我们都不想剥夺了她给别人的一份爱，因为她似乎同样地喜欢我们两个人。

我到现在还记得我们三个人在一起度过的愉快时光。我们那里的旱季天特别长，由于是农闲，收工又早，我们回来时天还很亮呢。大许去水井打水，我把我俩的脸盆和毛巾拿到走廊上来。他把水打回来了，我们在门前脱成赤膊，洗去身上的泥巴，这时我们可以听见屋里的溅水声。我们洗完以后就坐在门前的小板凳上。这时她就在屋里说：“大许，小王，你们洗好啦？”“啊。”“你们别进来，我还没好呢。”她从来不插门。等到她说“好啦”，我们就走进去。她坐在窗前的床上，嘴里咬着发卡。我说：“我们干什么？”

“看书吧。把我的书箱子打开。”

她有好多书，有她带来的，还有她借来的，还有人家送给她的。她穿着我的拖鞋走过去把门打开，让黄昏的阳光照进屋来。她喜欢躺在床上看书，用一块塑料布垫在枕头上，免得湿头发把枕头弄湿。她还有很多孩子气的小毛病，看书的时候会用脚趾弹出“橐橐”的声响。开饭钟打响的时候，她有时会发起懒来，当我们收拾起饭盒，对她说：“小红，起来！去吃饭。”这时候她会轻轻地一笑：“我不想起来。你们给我打来吧。”我们说：“你太懒了。我们今天不想侍候你。”她会说：“那我还给你补袜子了呢！我还给你洗衣服了呢！”我们就说：“我们这是为你好，你要得懒病啦。”她慢慢坐起来，然后又躺下去。“不会的，少打一次饭得不了懒病。再说我比你们都小，你们应该让着我。”于是我们就让着她了。

吃完饭，天开始暗下来，她还是躺在床上看书，过一会儿她会忽然欠起身来问：“大许，你看什么书呢？”大许告诉她，她说：“噢。”然后躺下去，再过一会儿她又来问我，我也告诉她。她也许会高兴地继续说下去：“噢，是肖。你喜欢他吗？”我说：“挺细腻的，不过还是不喜欢。”“哎呀，我可喜欢他呢，那老头可精啦。”要不然就会莫名其妙地说：“喂，喂喂！你们俩都别看书啦。问你们，喜欢杰克·伦敦吗？”我们这样的毛头小伙子哪会说不喜欢。她说：“他太野蛮啦。人应该会爱，像好人一样。对！我不喜欢。”我反唇相讥：“你是小姑娘。你别傻啦。”她会高高兴兴地说：“对啦，我是小姑娘。”说完了就不作声了。

天黑到在屋里不能看书时，我们就都到门外去坐。有时候一声不响，看着天边一点点暗下去，对面傣寨里的竹梢背后泛出最后一点红色。有时候她会给我们讲小时候的一些琐事，她讲得特别有意思。她讲她有一次和哥哥爬上屋顶去摘桑葚，那是一座西式的房子，尖尖的洋铁皮顶，哥哥上树去了。让她坐在屋顶上等着，可是她往下一看，高极了，足有七层楼高——那是两层楼，不过她才四五岁，当然觉得高。于是她反过身来往上爬，越爬就越打滑，一直滑到离房檐不远的地方，吓得她一动也不敢动，大哭起来。晚上回家以后，衣服上剐破的窟窿叫妈妈看见丁。不管妈妈怎么问，她也没说出哥哥来。她骄傲地说：从那时我就感到，大人的话有时可以不听，应该正直，不出卖人，这比听话重要得多。她还讲过别的一些小事儿，我们都很爱听。她说困难时期，她的同桌家里孩子多，总是吃不饱。她每天给他带一个窝头。可是后来上中学以后他就忘了她，见了面也不理了。我们都知道这是为什么。嘻，我们上中学时也不敢和女同学来往，为了做个正派人。总之，我们渐渐发现她是个特别好的女孩子，她什么也不怕。她本能地憎恶任何虚伪，赞美光明，在我们困惑的地方，她可以毫不费力地指出什么是对的。我觉得她比我们俩加起来还聪明得多。

因为我们三个人形影不离，大家渐渐把我们看成怪人。他们看见我们一起走过来都带着宽容的微笑。他们还是喜欢我们的。有一次我远远听见几个老职工说：“三个挺好的孩子，都是教导员给害的。”原来他们认为我们得了某种神经病。后来我告诉大许和小红，他们都觉得好笑。不管怎么说，我们愿意在一起，让他们去说吧。

后来队长派活也把我们三个派到一块，通常都是三个人单独在一块干活。可是有某种默契，就是我们必须不挑活。开头是让我们三个去田里把稻草拉回来。我们赶着三辆牛车。一般女同志不适合赶牛车，因为牛有时候会调皮。可是邢红赶得很好。我们赶上车到地里去。旱季的天空是青白色的，地平线上白茫茫，田野里光秃秃。太阳从天上恶狠狠地晒下来，连一片云也没有。稻草干得发脆，好像鸡蛋壳一样。我们往车上扔稻草的时候，邢红站在车顶上接着。她穿着我们的破衣服，衣服显得又大又肥，她的样子好玩极了。我们把稻草捆拼命地往上扔，一直扔到她抱怨起来：“慢一点啊！”等我们停下手来，她就趴在稻草上笑着说：“你们真伟大，不过还是慢一点。”如果我们再快扔，她就躺下不动，直到我们扔上去的草把她埋起来，她才从草里钻出来，飞快地把草码好，还高兴地喊：“来吧，我不怕。我比你们快！”然后我们就拉着三个稻草垛回去。我们运的稻草比六辆车运的都多。

后来草运完了，队长很满意，说：“如果知青都和你们一样，我们可以多种一千亩地。”可是他又让我们去出牛圈，他说：“你们可以慢慢干，让邢红在外边干点杂活。牛圈离家近，你们可以自己安排时间，什么时候干都可以。”

我们队的牛圈有好几年不出了。那是一间大草棚，有一个篮球场那么大。因为从来不出粪，也不垫草，简直成了个稀屎塘，大牛下去淹到肚子，小牛下去可以淹死，真够呛。我们去看了一下，我说：“邢红别下去了，留在外边吧。”

她说：“我不在外边，我要和你们在一起。”

我进去探探深浅，牛粪一直淹到我大腿上半截。我们拉来一头顶壮的水牛，驾上一套拖板，邢红在前边拉牛，我们两个在后面压住板梢，把那些牛粪从圈里拖出来晒。哎呀，那些粪真是骇人听闻，说起来你都不信。那头该死的牛拼命地甩尾巴，溅起来的粪总打到人脸上。每当我们从牛圈里推出一大堆粪来都要到水沟里洗洗脸，邢红的头发里也溅上了。这里太脏了，我们连话都顾不上说。连那条该死的牛出来以后都不肯再进圈，总要做一些古怪花样才肯进去。我们连中午饭也没吃，弄到下午三点钟，那条牛一下跪下不起来了。邢红大叫一声：“我也受够了！”她骑到牛背上说：“走，牛，咱们到河边游泳去。”那牛腾的一声跳起来，飞快地朝河边跑去了，快得让我们两个死追也追不上。我在后边一边追一边喊：“小红！你勒着点鼻绳呀，别摔下来！”她在牛背上说：“你别怕，我摔不下来。”她哈哈地疯笑起来。水牛背又宽又滑比马难骑多了，那牛跑得比马还快，可是她居然没有摔下来。到了河边，那牛一头蹿下水去，她也从牛背上翻下来摔到水里了。可是她马上又跳起来，在齐腰深的水里朝上游跑过去，最后弯腰一头扎到水里。等我们跳到水里去的时候，她在上边大叫：“我已经洗干净了，你们快好好洗洗。”

后来我们在沙洲上坐在一块儿，她全身水淋淋的，衣服都贴到身上，头发披在肩上。她哈哈笑着说：“多棒啊！我觉得妙得很。”

那地方河水分成两股，围绕着一个小岛，牛跑到岛上吃草去了，小红很高兴，她喘过气来以后又到水里去，还和我们打水仗，后来就坐在沙滩上让太阳把衣服晒干。坐了一会儿，她躺在沙滩上，两眼看着天空，说：“天多蓝啊。我有时觉得它莫名其妙。我觉得，我是从那里宋的，将来还要消失在那里。”她有点伤感。我们也伤感起来。我们想到，总有一天，我们也会消失在自然的怀抱里，那个时候我们注定要失去小红了。还有，也许我们注定永远在这里生活了。哎，这世界上我们不知道的事情太多了。可是她悄悄地坐起来说：“不管到哪里，我只要做一个好人，只要能够做好事，只要我能爱别人并且被别人爱，我就满足了。大许，小王，你们都喜欢我吗？”

我们都说：“喜欢。”我们目不转睛地注视着她。斜射的夕阳把她飘扬的头发、把她的脸、把她的睫毛、把她美丽的胸和修长的身体都镀上了一层金。她很美地笑了。她说：“我喜欢你们。我爱你们。”我们静了一会，她忽然高兴地笑了：“好啦，我教你们唱一支歌吧。一个好歌，古老的苏格兰民歌。”

她教我们唱了《友谊地久天长》。以后我们常在一起唱这支歌。她后来又教给我们好多歌，但是都没有这支歌好。我和大许都是音盲，除她教给我们的歌就不能把任何歌唱好。

后来我们都觉得饿了，就把牛找回来，赶着它回家了。

第二天我们又去出牛圈，这一回牛粪浅了。我们三个驾起三套拖板一齐把牛粪推出去。牛还是甩尾巴，甩得粪点子横飞。三条牛尾巴弄得人走投无路。后来小红用一根绳子把牛尾巴拴起来，它就再也不能甩了。可是牛被拴住了尾巴觉得很不受用，走起路来大大地叉开后腿，怪模怪样的。被拴住的尾巴拼命扭动着，好像一条被钉住的蛇。我们大笑起来，也把我们的牛这么拴住。于是三头牛跨着不稳定的舞步走来走去，我们都觉得很好玩。邢红还温存地对它们说：“牛，对不起你们。牛，等一会带你去游水。”

到下午我们三个就骑上牛到河里去玩。邢红还带了米和锅，我们在河边做饭吃。吃完了饭，我们坐着看傍晚的云彩，刊天黑才赶牛回去，为的是让它们多吃点草。可是第二天我们去拉牛，那三条牛都惶恐万状地躲开我们。小红很伤心，以后她就不拴牛尾巴，我们也不拴了。后来牛又和她好了。牛会悄悄走到她面前来，她就轻轻地摸摸它们的鼻子。她对我们说她很喜欢水牛，喜欢它们弯弯的角、大大的眼睛，还喜欢凉荫荫的牛鼻子。她说牛的傻样很可爱，可是我就看不出来。

我们把牛圈出好，队长又派我们到镇上去拉米，后来又让我们三个去放牛。从来也没见过让女孩子放牛的，不过因为可以和我们在一块，她便毫不犹豫地答应了。

我们一起去放牛。早晨的雾气刚刚散去我们就赶着牛到山上去，带着斗笠和防雨的棕衣，还带着米和菜。我们跟在牛后面走着，小红倒骑在最后一头牛背上。我们商量把这些牛赶到哪儿去。小红忽然高兴地挺直身子，拍打着牛背说：“到山里边小树林去，那儿可好啦。”牛向前一蹿，把她扔下来了。我们赶紧搀住她。她和我们一起笑了，然后说：“到小树林去，到小树林去！那儿有好几个水特别清的水塘，我顶喜欢那儿啦！那儿草也好，去吗？”

她这么说好，我们怎好说不去。到了山底下，牛群争先恐后地往陡陡的山坡上爬，简直比打着走得还快。爬上第一个山坡，我们并肩站住往山下看：整个坝子笼罩在淡淡的白色雾气中，四外是收割后的黄色田野，只有村寨里长满了大树和竹子，好像一座座绿色的城堡。起伏的山丘到了·远处就忽然陡立起来，上面长满了树，黑森森的，神秘莫测。在寂静的小山谷中，有一片密密的小树林，那就是小红要去的地方。这里的天空多么蓝啊，好像北方的初秋一样。小红往我们脸上看了看，笑了一下说：“嘿，走吧！”

牛群早就冲到山谷里去了，我们追上去。接着，我们必须分开了。我到左边的山坡上去，大许到右边的山坡上去，小红留在后面，为的是不让牛群走得太散。其实牛只要看见这边山—上有人，自然就不会过来，把小红留在后面也是多余的，因为没有一头牛会掉头回去的。牛都散开了，一心一意地吃草，慢慢地朝前去。我坐在一棵孤零零的小树下，我也是孤零零的一个人。大许隔得很远，小红也隔得很远，他们看起来都不过一粒豆子那么大。我倚着小树，铺开我的棕衣坐着，面对着蓝蓝的天空和白白的、丝一样的游云，翠绿的山峦，还有草地和牛，天地是那么开阔。

我半躺着，好像在想什么，又好像什么也没有想，我忽然觉得有一重束缚打开了：天空的蓝色，还有上面的游云，都滔滔不绝地流进我的胸怀……我开始倾诉：我爱开阔的天地，爱像光明一样美好的小红，还爱人类美好的感情，还爱我们三个人的友谊。我要生活下去，将来我要把我们的生活告诉别人。我心里在说：我喜欢今天，但愿今天别过去。

这时我听见小红在叫我，我看见她跑过来，披散的头发在身后飘扬。她穿着我们的旧衣服，可是她还是那么可爱，好像羚羊那么矫健。她一个鱼跃扑在我身边，然后又翻身坐起来。她喘吁吁地说：“哎呀，好累。往山上跑真要命。”

我笑着说：“小红，出了什么事？”

“没事，来看你。”她转过脸来，慢慢地说：“你一点也不需要人来看吗？”

她蜷起腿来坐着，说：“我一个人坐着有点闷呢，你就不闷口马？”

我说：“不闷，我很喜欢这么坐着。我喜欢。你看，从天上到地下都多么可爱呀。”我转过身来，看见她正笑着看着我，她说：“你越来越可爱啦。”

我有点不好意思地低下头去，可是她满不在乎地哼起一支歌，接着就躺在我身边了。

我觉得紧张，就往前看。后来听见她叫我，我转过身去，看见她躺在草地上，头发散在草上，她很高兴。她的眼睛映着远处的蓝天。她说：“你和大许怎么啦？”

我说：“我们怎么啦？”

她笑了。她在草地上笑好看极了。她说：“你们两个好像互相牵制呢。不管谁和我好都要回头看看另一个跟上来没有。是不是怕我会跟谁特别好，疏远另一个呢？”

我辩白：“没有。”其实是有这么回事的。

她一本正经地说：“你们别这样了。我不会喜欢这一个就忘了另一个的。你们两个我都喜欢。你们都来爱我吧，我要人爱。”

我也很高兴。她又说：“将来咱们都不结婚，永远生活在一起。”

我也像应声虫一样地说：“不结婚，永远在一起。”

她又规规矩矩地坐好，用双手抱着膝头，无忧无虑地说：“多好呀，和人在一起。”一转眼她就站起来跑开了，跑出了树荫，她的头发在阳光下闪着光。我对她喊：“你去哪儿？”

她高高兴兴地回答：“我去看大许！”

她像一只小鹿一样穿过牛群，一直跑上对面的山坡，头发飞扬。她真可爱，她说的一切都会实现的，我想。

到中午牛都吃饱了，甩着尾巴朝前走起来，越走越快，渐渐地汇成群。我们三个人又走到一块来啦。我们跟着牛走，小红还嫌牛走得太慢，拾起土块去打牛。我们唱起歌来。后来就走到小树林了，牛开始往前疯跑，大概是闻见水味了。我们怕它们跑远了，也加快脚步抢到前边去，大许向左我向右。小红跑了一上午，再也跑不动了，她在后边喊：“小王，大许，去给咱们占个好地儿啊！别叫这些该死的把水塘全占了！”我冲进小树林，找着一个又深又清的水塘守住，把来的牛一律打开，轰到小水塘和泥坑里去。过一会小红和大许都来了。小红笑着说：“这些该死的全下了塘啦。咱们没事儿了。乌拉！我们来做饭！”

我们来到的地方真好，草地上疏疏落落地长着小树，上游下来的小溪在树林中间汇成一个又一个池塘，我挑中的这一个简直可以叫做小湖呢。我们在树荫下边的一个小干沟里支起锅来，把我们的棕衣在一边铺好。小红从书包里拿出一块腊肉，她笑着对我们说：“上回赶街子我买的。我们今天来吃吧。”我们三个人的工资都交给她管，我和大许就真正不问阿堵物了。可是钱一给了她我们就老有钱，再也不会捉襟见肘了，这真是一件奇怪的事情。吃完了饭，我和大许就跳下水去游泳，小红跑到树丛里换衣服。她在树林里大喊大叫：“喂，水好吗？水里好吗？”水特别凉，可真是从森林里流出来的。我们说：“好，好极啦！你快来吧！”一会儿她蹦蹦跳跳地走出来，穿着她的红色游泳衣，嘴里喊：“我来啦！我来了！”她一下跳到水里，马上又探出头来说：“嘿！可真要命，这水可真凉。”她高兴地仰泳起来，中间的水清得发黑。她游到中间时我们可以看见她发白的小脚掌在一蹬一蹬的，她喊：“你们游泳没我游得好！不信你们就追过来，比比看。”

我们迅速地游近她，她一下子潜到水下去了，我也潜下去、啊呀，这个塘底下准有泉眼，寒气刺人。我简直就下不去。我在水里睁开眼睛，看见她在我下面游，可是我捉不住她，我就回到水面上来，我和大许焦急地往水下看。后来看见一个人影飞快地浮上来，我们就游过去，等她一蹿出水面就从前边捉住她。她的身上像鱼一样凉。她噗噗地出着气，在水里跳了几下说：“嘿，底下可真凉，我身上都起鸡皮疙瘩了。我还给你们捧了一捧底下的水来，叫你们一捉全洒了。你们怎么不下去玩？”我说：“水太凉，冷得死人。你也别下去了，会抽筋的。”她撅起小嘴说：“你又来吓唬人，抽筋我也淹不死。”她又往下潜，出来的时候神秘地对我们说：“喂，底下有大鱼呢！就是滑溜溜的，不好捉。你们等着，我捉条鱼晚上吃。”我说：“你得了！水里的鱼手可捉不住，滑着呢。”她歪起头来一笑，说：“真的吗？我偏要试试。”她在水里穿着小小的红游泳衣，好像水仙女一样。我和大许游开去上岸晒太阳了，她还在水中间潜水，她真是疯得没底啦。一会儿说：“差一点没捉住！”一会儿说：“这次没碰上！”我和大许对着她笑，因为她那么高兴。后来她下去好长时间才上来，她还在水下我们就发现她上来得慢，动作不正常，我看大许，他也变了脸色，我们赶快下水朝她游去。果然她一露出水面就用手乱打着水说：“我抽筋啦！你们快来救我呀！”我们吓得眼睛都要瞪出来了，只恨爹妈没多生出几条腿来打水。可是她还笑：“你们吓得龇牙咧嘴啦！别害怕，我不会立刻就沉下去的！”可是我们紧张得心都跳坏了。等我们游到跟前，她蹿起来，用双手勾住我们的脖子，她又笑又咧嘴，一会儿说：“你们拖我上岸吧。”一会儿说：“啊呀，腿痛死啦厂我们可一点开玩笑的心情也没有，转过身去就朝岸上游。她架在我们脖子上，一点也不介意地把高耸的胸脯倚在我们肩上，还说笑话：“哎呀，这可真像拉封丹的寓言！两只天鹅用一根棍把个蛤蟆带上天……不对，你们在游蛙泳，蛤蟆是你们！”

我们可一点开玩笑的心思也没有。我们拖着她一点也游不快！为了抵消她浮在水上的上半身的重量，我们几乎是在踩水，哪能游得快呢。她仍是高兴地说个不停，急得我喝了好儿口水呢。等到我的腿一够到水底，我就在她背上啪啪地打了两下，说：“你这坏蛋！大坏蛋！”大许伸手给她理头发，也说地：“你吓死我了！”她撅起嘴来。我们俩把她从水里抬上来，收到棕衣上。这时我们的腿都软了，百分之九十都是吓的。他喊“抽筋了”时我们离她还有七八十米呢，我都不知怎么游过去的。在把她拖上水来之前我心里一直是慌的。我真想多打她几下，让她再也不敢。我去给她捏腿，她不高兴地说：“你们对我太凶了！”我抬起头来一看，她噙着泪。她又说：“你骂我坏蛋时，哑着嗓子野喊。我怎么啦？”她小声抽泣起来。

我们都低下头去。后来我抬起头来，小声说：“你不知道吗？我们太怕你淹死了。我看见你出了危险，吓得手都抖起来了。”

她撅着小嘴看我们，眼睛里有好多怨艾。看看我，又看看大许，后来眼睛里的怨艾一点一点退去了，再后来她阴沉的小脸又开朗起来。她忽然笑了，伸手揩去眼泪，眼睛里全是温情她说：“你们，你们这是太爱我呀。”我们俩点头。她顽皮地笑着说：“你们过来。”等我们蹲到她身边时，她猛地坐起来，用双臂勾着我们的脖子，她的额头和我们的额头碰在一起，她的眼睛闪闪发亮，说：“我也爱你们。你们对我太好啦！”她把我们放开，说：“我以后听你们的话，好吧？快去看看牛吧。”

我们赶快穿上凉鞋去找牛，牛已经走得很散了，好不容易才把它们赶回来。我们赶着牛回来时她已经站起来了，一瘸一拐地要来帮忙。我冲她喊：“你别来啦，我们两个人够了。”

她就拿起衣服一瘸一拐走到树林里去换。后来她出来，我们拉来一条牛让她骑，大许把东西收拾起来，我赶着牛慢慢地朝回走。牛吃得肚皮滚圆，一出树林就呼呼呼地冲下山去，直奔我们队，也不用赶了。就这样到家天也快黑了。队长在路口迎着我们，他笑嘻嘻地说：“辛苦了！牛肚子吃得挺大。你们把牛赶到晒场上圈起来吧，牛圈叫营部牛帮占了。”

我们就把牛赶到晒场上去。晒场有围墙，进口处还有拦牛门，是为了防牛吃稻谷的。晒场北面是凉棚，头上有一间小屋，原是保管室，后来收拾出来，供教导员来队住。我们把牛赶进晒场，忽然发现北边空场上有汽灯光，还有一个公鸭嗓在大声大气地说话。教导员来啦。我们站在空凉棚里，不由地勾起旧恨：这就是我们当初挨斗的地方！我和大许走到教导员住的屋门前，一推，门呀的一声开了。划根火柴一看，哼，他的床铺好干净。我知道有几个女生专门到他屋里做好事，每天他回来时屋里都收拾得干干净净。现在就是，床铺收拾好了，洗脸水也打来了，毛巾泡在水里，牙膏也挤在牙刷上了。我和大许笑着跑出来。小红走过来问：“怎么啦？”我们告诉她，她也笑起来。忽然她心生一计：“我们也对教导员表示一下敬意，对！我们拣两头肚子吃得最大的牛赶到他屋里去。”

我们俩一听，憋不住地笑。可真是好主意，他的门又没插，牛进去就是自己走进去的。我们找了两头吃得最饱的牛。啊，这两个家伙吃的肚子都要爆炸了，那里边装的屎可真不少啊！可以断定两个小时之内它们会把这些全排泄出来，我猜有两大桶，一百多斤。我们把它们轰起来，一直轰到小屋里。不一会儿，我们就听见屋里稀里哗啦地乱响起来，简直是房倒屋塌！后来就不响了。我猜它们在那么窄的房子里不太好掉头，它们也未必肯自己走出来。我们都走了，回去弄饭吃。吃完了饭我们坐下来聊天，还泡了茶喝，就等着听招呼。可是教导员老说个不停，我们都挤到窗口看他。会场就在我们门前。我们数着人。—会溜了一个，一会又溜了一个，一个又一个溜了一半啦。教导员宣布散会，他也打了个大呵欠。我们看见他转过屋角回去了。大许说：“好呀，这会儿牛把屎也拉完了。”我们就坐下等着。过了一会儿，就听见远远的教导员一声喊叫。他叫得好响，隔这么老远都能听见。我们三个全站起来听，憋不住笑。后来就听见他一路叫骂着跑到这边来，他说：“谁放的牛？谁放的牛？怎么牛都关在场上？”

我们三个推开门跑出来站在走廊上，小红说：“我们放的牛怎么啦？教导员。”

他一跳三尺高，大叫起来：“牛都跑到我屋里来了！谁叫你们把牛关在场上的？”

我们七嘴八舌地说：“牛进屋了？那可好玩啦！”“你怎么没把门锁上呢？”“牛是冯队长叫关在场上的。牛圈叫营部牛帮占了！”后来我们仔细一看，教导员的额头上还有一条牛粪印，就哈哈大笑起来。教导员大骂着找队长去了。小红大叫一声：“去看看！”她撒腿就跑，大许也跟去了。我把我们的马灯点上，也跟着去了。

啊哈，教导员屋里多么好看哪！简直是牛屎的世界！那两个宝贝把地上全拉满了，连个落脚的地方也没有。牛尾巴把粪都甩上墙了！桌子也撞倒了。煤油灯摔了个粉碎，淹没在稀屎里，脸盆里的水全溢出来啦，代之以牛屎，毛巾泡在里面多么可笑啊！教导员挂在墙上的衣服、雨衣、斗笠全被蹭下来了，惨遭蹂躏，斗笠也踏破了。我们站在那儿笑得肚子痛，小红还跳起来拍手。一会儿教导员拉着队长来了，他一路走一路说：“你来看看！你来看看！我进屋黑咕隆咚，脸上先挨了一下，毛扎扎的，是他娘的牛尾巴！我还不知是什么东西，吓得我往旁边一躲，脚下就踏上了，稀糊糊、热呼呼的，这还不够吓人！屋里有两个东西喘粗气！我吓得大喊一声：谁！！这两个东西就一头撞过来，还亏我躲得快，没撞上。冯队长，这全要怪你，你怎么搞的！”

队长一路赔情，到屋里来一看，嘻！他也憋不住要笑。他说：“小王、小许、小邢，快帮教导员收拾一下嘛！”我们不去收拾，反而笑个不住。小红说：“队长，又要派我们出牛圈哪！我们干够了！”于是我们笑着跑开了。

唉，这都是好多年以前的恶作剧了，可是我记得那么清楚。我常常一个细节一个细节地回忆，一切都那么清晰。我那时是二十一岁，大许和我同岁，小红才二十岁。人可以在那么年轻时就那么美，那么成熟，那么可爱。她常说她喜欢一切好人。她还说她根本分不清友谊和爱的界限在哪里。她给我们的是友爱：那么纯洁、那么热烈的友爱。她和我们那么好，根本就不避讳她是女的、我们是男的。我们对她也没有过别的什么念头。可是她给我们的还不止这些。我回想起来，她绝对温存，绝对可爱，生机勃勃，全无畏惧而且自信。我从她身上感到一种永存的精神，超过平庸生活里的一切。

我们都学会了她的口头禅：管牛叫该死的，管去游泳叫去玩呀，她还会说：嘿，真要命。或者干脆就说：要命。她的记性好极了，看书也很快。有时候她和我们讨论一些有关艺术哲学的问题。我发觉她想问题很深入，她的见解都很站得住。她爱艺术。她说：“有一天我会把我的见解整理出来的。”可惜她没有来得及做这件事。她病了。

有一天中午，我们在屋里看书，看着看着她把书盖在脸上。我们以为她睡了，于是蹑手蹑脚地走出去。过了半个小时，上工哨响了，我们回来。她把书从脸上拿起来，我发现她脸色不好看，而且眼睛里一点睡意也没有。我问她：“小红，你怎么啦？你气色不好。”

她说：“我看着看着突然眼花起来，觉得脑后有点儿凉。大概是这几天睡得少了吧。”

我说：“那你不要去了，倒半天休吧。”她说：“好”，就让我去和队长说。下午我们回来的时候看见她高高兴兴地坐在走廊上给我们洗衣服，还说：“你们到屋里去看看。”

我们进屋一看，她把屋里的布置改了，还把我们的一切破鞋烂袜子全找了出来，可以利用的全洗干净补好了。屋里也干净得出奇。她悄悄地跟了进来，像小孩子一样欢喜地说：“我干得棒吧？”

我说：“很棒！你睡了没有？”

她笑着说：“睡了一个小时。然后我起来干活。”

大许说：“你该多睡会儿，等我们回来一块动手那要快多啦！你好了没有？”

她说：“我全好啦，我要起来干活。我是劳动妇女。”

我们觉得“劳动妇女”这个词很好玩，就笑了半天，以后有时就叫她劳动妇女。可是当天晚上她又不好，说是“眼花，头痛”。我一问她，原来这毛病早就有了，只是很少犯。于是我们叫她去看病。星期天我们陪她到医院去，医生看了半天也说不出个名堂来，给了她一瓶谷维素，还说：“这药可好啦，可以健脑，简直什么病都治！”我们买了一些东西回来，走到大河边上，她看见河水就高兴了，她说：“我们膛过去！”我说：“你得了！好好养着吧！”她笑了。于是我们走桥过去。那座桥是竹板架在木桩上搭成的，走—亡去“吱啦吱啦”响，桥下边河水猛烈地冲击桥桩，溅起的水花有时能打上桥来。我走在前面，她在中间，她一边走一边笑嘻嘻地说：“我需要养着啦，都要我养着啦。水真急……”忽然她站住了，说：“小王，你走慢一点！”我站住了。她橐橐地走了几步，一把抓住我肩头的衣服，抓得紧极了，我感觉她的手在抖。我觉得不妙，赶快转过身来扶住她。我看见她闭着眼睛，脸上的神情又痛苦又恐慌。我吓坏了，对她说：“你怎么啦！是不是晕水了？你睁开眼往远处看！”人走在急流的桥上或者蹚很急的水，如果你死盯住下面的浪花有时会晕水，这时你就会觉得你在慢慢地朝水里倒去。这个桥很窄，桥上也没有扶手，有时可以看见在桥头上的人晕水趴下爬过去。我才来时也晕过一次，所以我问她是不是晕水了。这时大许也从后边赶上来，我们俩扶住她，她像一片树叶一样嗦嗦地抖，她说：“我头疼，我一点也看不见了……你们快带我离开这桥，我害怕呀！我怕……”她流了眼泪。我们赶紧把她抬起来，她用双手抱住头哭起来。过了河，我们把她放下，她躺在草地上抱着头小声哭着说：“我头痛得凶。刚才过河的时候突然眼就花了，眼前成了一大片白茫茫的雾，接着就头痛……你们快带我回家，我在这儿害怕，我心里慌。”

我赶快抱起她往家里跑，她一路上抱着头，有时她又紧抱住我，把头紧贴在我胸前，她不仅痛苦，而且恐惧。看见她跟痛苦与恐惧搏斗，我们都吓坏了。半路上大许替换了我，她一察觉换了人就恐慌地叫起来：“你是谁？你说一句话。”大许说：“是我，小红，是我。”她就放了心，又把头贴在大许胸前。

我们急如风火地奔回家，把她放在床上，我奔出去找卫生员。我一拉门她就恐慌地叫：“你们别都走了呀！”大许说：“我在呢，我在呢。”他握住她的手，她才安静下来。

我把卫生员找来，她根本就没问是什么病，就给她打了一针止痛针，小红一会儿就不太痛了。后来她睡了。我们给她打来了饭，可是我们自己却没有吃什么。天很快就黑了。我们给她把蚊帐放—F来，在窗上点起了煤油灯。我们又害怕空气太坏，把前后窗户全打开了。我和大许蜷坐在床上，谁也没有睡。这真是凄惨的一夜！我们谁也没说话。窗前经常有黑影晃动，我也没去管它。后来才知道和邢红住在一起的女生发现她没回去睡，就悄悄地叫起几个人准备捉奸。她们准备灯一灭就冲进来，可是灯一直没灭，她们也就没敢来。谢天谢地她们没来，她们要是闯进来，很难想像我和大许会做出什么举动。我们的窗台上放了一把平时用来杀鸡、切菜的杀猪刀，当时我们肯定会想起来用它。要是出了这种事，后果对大家都是不可想像的。

到天快亮的时候小红醒了。她在蚊帐里说，“小王、大许，你们都没睡呀？”

我们走过去问她：“你好一点没有？”

她笑着说：“好一点？我简直是全好了。我要回去睡了。”

我们说：“你别走了，就在这儿好好睡吧，天马上就要亮了。你到底是怎么了？”

她说：“嘻，过河的时候头猛然疼起来了。我猜这是一种神经性的毛病。没什么大不了，你们别怕！”

我不信，说：“恐怕没你说的那么轻巧。你说害怕，那是怎么啦？”

她好半天不说话，后来说：“头疼的时候我心里特别慌，也不知为什么。”她不好意思地笑了一声，然后说：“我有一种不好的感觉……不说啦，不说啦！”

我说：“为什么不说？你的病可能很重。告诉我们，到底是怎么回事？”

她接下去说，说着说着声音忧郁起来：“我感到疼痛不是从外边来的，是从里边来的。也可能是遗传的吧？你别吓唬我了，人家自己就够害怕的啦！”

我们都不作声了。后来大许说：“你应该去看病，要争取到外边去看。一定要把病根弄明白，一定要。”

她说：“没那么厉害，也许是小毛病。干吗兴师动众？我要去看病你们要陪着我。我不去。”

我们说非去不可，不然我们不放心。后来她就答应了，不过说她不要我们陪着去。第二天我们下地，中午回来时她还没去医院，反而起来给我们弄了一顿饭，做得香极了。她拍着手叫我们来尝。可是我们板着脸上伙房打了饭来，不和她说话，低头吃起来。她不高兴了，说：“你们不吃我做的饭呀？”

我白了她一眼说：“叫你去看病，谁叫你做饭？说好的事情你不干。”

她愣了一会儿，就哭了：“你们怎么啦？这么对付我？人家下午去看病就不行吗？我比你们小，我是女孩子，你们就这么对付我呀……”

我们赶快把饭盆放下过去哄她，后来她不哭了，后来又笑了。她噙着眼泪说：“我一定去看病，可是你们一定要吃我做的饭。我做得得意极啦！你们要是不吃我就不去看病，就不去！”

于是我们坐下一起吃她做的饭，她又说：“以后不带这样的啦，两个人合伙给一个人脸色看。”

我说：“为了你好还不成吗？”

“不成，就不成。你不知道吗？你不管叫别人做什么事，不光是为了他好，还要让他乐意。这是爱的艺术。要让人做起事情来心里快乐，只有让人家快乐才是爱人家，知道吗？”

我们俩直点头。我们把她做的饭大大夸奖了一番，而且是由衷的夸赞，她高兴了。下午上工前我们把她送到桥边。收工的时候她已经回来了，坐在走廊上，刚洗了头，看样子很高兴。

我们问她：“查出什么病了吗？”

她说：“可以说查出来了。俞大夫给我看的，她说很可能是青光眼，让我去眼科看。眼科张大夫出差了，家里只有个转业大夫，我听人说他在部队是个兽医。他给我看了半天，什么毛病也没看出来，给了我一大堆治青光眼的药。我就先用这些药吧。”我们以为这就是正确的诊断，就放心了。

大夫给她开了假，她就在家里休息。我们去干活，她在家里给我们做家务事。可是她的头痛病用了青光眼的药一点不见好，反而常犯，她渐渐的也不太害怕了。等张大夫出差回来我们又陪她去看，张大夫马上就把她的青光眼否定了，又转回内科。内科看不出毛病来，就让她住院观察，她简直是绝对不考虑。我们说破了嘴皮，举出一千条论据也说服不了她。最后我们提出威胁：如果她回去，我们谁也不理她；又许下大愿：如果她留下，我们每天都来看她。经过威胁利诱，她终于招架不住了，答应住院，不过要我们“常来看她，但是不要每天都来”。我们留下她，回去了。每天下工以后我们收拾一下，就到医院去看她。我们那儿到医院有八里路，四十分钟可以走到。她看见我们很高兴，有时候还到路上迎接我们。有时候下午她就溜回来在家里等我们，做好了饭，躺在我床上看书。她老说她不愿意住院，她想回来就不走了，可是我们当晚就把她押送回去。星期天她是一定要溜回来的。不过她的病可越来越坏，她的头痛发作得越来越频繁，面色越来越苍白，人也瘦了。她还是那么活蹦乱跳，可是体力差多了。我们心里焦虑极了，我们俩全得了神经衰弱，一晚上睡不了几个小时。我们什么书也不看了，只看医书。医院的大夫始终说不清她是什么病。

有一天我看到她呕吐，我马上想到，她患的是脑瘤。我问她吐丁多久了，她说：吐过两三次。我马上带她去找俞大夫，说：“她最近开始呕吐，会不会是脑瘤？”俞大夫说：“不会吧，她这么年轻。”我说：“大夫，她老不好，这儿又查不出来，好不好转到昆明去看看？”俞大夫假作认真地说：“我也在这么考虑。”

小红这次没有闹脾气，她服从了理智。也许她也感到她的病不轻。我和大许到处催人给她办转院手续，很快就办好了。大许去县城给她买汽车票，我和她回队去收拾东西。她打开箱子把换洗的衣服拿出来放到手提包里，有点忧伤地说：“我这次去的时间会长吗？”

我说：“也许会长的。小红，你病好以后争取转到北京去吧！你以后身体不会像以前那么好丁。你应该回家。”

她一把抓住我的手，双眼紧张地看着我说：“你们不喜欢我了么？为什么这么说？为什么要我离开？”她眼睛里迅速地泛起泪水。我轻轻拍拍她的肩膀说：“你别紧张呀，别紧张。我们也会回去的，我们会找到你。我们三个人会永远在一起生活。”

她想了一会儿，自言自语地说：“真的，我病了，我想家。家里有妈妈，有哥哥，他们知道了会想我。这儿有你们。我能离开家，可是离不开你们。你们应该和我一起回我家去。没有你们我不走！”忽然她伏到我肩上痛哭起来：“我觉得病重了！也许不会好，也许我会变成个大傻子。”我心里十分酸楚，可是我尽量克制地说：“不会，不会。小红在瞎想，小姑娘瞎想，我求她别乱想了，我求她别哭了！”可是她伏在我肩上，纵情地说出好多可怕的想法：“我得的很可能是脑瘤。他们要给我开刀，把我头盖骨掀开，我害怕！”她蜷缩在我怀里小声说：“他们要动我的脑子，可是我就在那儿思想呀，他们要在我脑子上摸来摸去。弄不好我就要傻了！再也不会爱，也说不出有条理的话，也许，连你们都认不出来。我可真怕……”我听得心惊肉跳，好像这一切我都看见了。我叫她别说了，我说这都不可能，可是泪水在我脸上滚，滴到她耳朵上。她觉察了，跳开来看我。她掏出一块手绢擦掉眼泪，又来给我擦眼泪，她慢慢地笑了，先是勉强地笑，后来是真心地笑。她说：“我高兴啦！你也高兴吧。什么事也没有。我有预感，什么事也不会有。我会好好的。高兴吧！”她开始活泼起来，快手快脚地收拾东西，然后快活地说：“我刚才冒傻气了，我冒傻气。你什么也别跟大许说。”

后来大许回来，她始终很高兴。第二天我们送她上公路。她高高兴兴地跳上汽车，在里面笑着对我们挥手，还临时编出个谎来，对我们说：“大哥、二哥，我很快会回来的！”

我说：“治好病回来。”

她说：“当然，当然，治好病回来。”汽车开动了，她又探出头宋喊：“我好了咱们玩去啊！”

我们挥着手追着汽车跑，喊着：“再见，小红！”

她也喊：“再见！再见！”

我们在家里等她来信。我们焦虑不安地等着她的来信。我和大许话都少了。每天我们去干活都感到很不自然，好像少了一只手，或者少丁一半脑子。每次回到家里，我都产生一种冲动，要到病房去问候小红，或者茫然地收拾起东西来想到那儿去看她。晚上坐在屋里，我们不看书，连灯也不点。我们在黑暗中直挺挺地坐着，想着小红。后来她来信了，她——到昆明就写了信，可是信在路上走了五天。她说她一到昆明就住进了医院，医院里条件很好。她高高兴兴地把大夫和护士一个一个形容了一遍，然后说，马上要给她做血管造影了，是不是脑瘤做了以后就可以知道。到后来她的字迹潦草起来。她说：“我一个人很寂寞。我很想你们，很想很想很想。有时候我想溜回去，不治病了，又怕你们骂我。要是有可能的话，你们来看我吧！哥哥们，来吧！”她哭了，哭得信纸上泪迹斑斑。最后她又高兴起来，不过可以看出是装的，她说昆明这地方很好玩，医院里也很好玩，让我们别为她担心，她很高兴，病好了就回来。最后她很高兴地写上了“再见”。

我们把信看了又看，忽然我想到我们都有两年没探亲了，可以请探亲假。对了，太棒了！这回教导员也捣不了鬼，探亲假是有条例规定的。我们两个飞奔到连部去请假，队长马上就批了我们俩假。我们马上到营部去办手续，结果碰上了教导员。他拿过队长的条子，阴阳怪气地说：“你们都是连里的壮劳动力呀。一下走两个是不是太多？一个一个走吧！回来一个再走一个。”这家伙多缺德！咳呀，去你的教导员！我们一个一个走好了。重要的是要有一个人去安慰我们的小红。我先走，一个月以后回来，大许再去。我们谁也不打算回家，就想到昆明去陪着她。我就要走了，又接到她的信。她抱怨说：血管造影好难受啊，然后说脑瘤已经确诊了，只是长的位置不好，昆明的医院不敢动，所以给她转到北京的医院，她已经买好车票，就要走了。她让我们想办法到北京来，她也想到我们可以请探亲假。她说：“我想起来啦，你们可以请探亲假！我一想到这个心里就安静多啦。我们一起回家去。”

我赶紧动身。大许写了信交给我。我乘汽车走了。分手的时候关照大许要经常写信。

在路上我遇上一些不顺利：在保山等了两天车，在昆明又买不到直达的火车票。结果用了半个月才到北京。北京当时寒风刺骨。我下了车就直奔小红家：他爸爸、妈妈，还有哥哥都在。他们家看来是个高级知识分子家庭，家里书很多，她爸爸是个秃顶的小老头，人很开通，妈妈也很好。她哥哥挺像她，我一见了就喜欢。我一下闯进去，他们都吃了—惊，问：“你是谁？你找谁？”

我说：“我是邢红的同学，我姓王，从云南来……她现在在哪儿？”

他们马上就知道了：“噢！你是小王。她常念叨你。小红在医院里，她才动了手术。手术很顺利，瘤子在做切片。请坐吧！我们正要去看她。”

我也没有坐，立即同他们一起到医院去看小红。她脸色苍白，瘦多了，可是一看见我就猛坐起来，高兴地大叫：“小王，你来啦！我等你等坏了。我接到大许的信了，我一直在等你。我动了手术了，我就要好了！”

后来我就天天陪着她，那会儿医院也乱，什么探视不探视的，我每天都很早就来，很晚才走。她的身体渐渐好起来，常常要我陪着她到院子里走动。才来的时候我特别迂，连给她剪趾甲都不好意思，后来我也不怕了。我常常给她裹好大衣，搀着她到院子里去。护士们有时瞎说，说这小两口多好，我们也不理她们。

我走的时候天气开始暖和了，小红的身体也更好了。可是我发现她爸爸和妈妈神色都不正常。但没有放在心上。我懂的事情太少，一点也不知道切片有什么重要性，我只看见她好了。大许又偷偷来信催我回去，他要来。于是我就回去了。小红的哥哥送我上火车，他心情不好。我问他怎么啦，他说是他自己的事儿。我开头一点儿也没疑心，可是火车开走的时候他忽然扶住柱子痛哭起来。这不由我不起疑。

果然，我回到云南以后，大许正准备动身，我们忽然收到小红一封信。她说她的病重了。病得很厉害，也许不会好了。她说，她感到出了大变故，很可能瘤子是恶性的，它还在脑子里。这真是当头一盆凉水！我们全都呆若木鸡。小红叫大许快点去。我们拿出全部积蓄，还借了一些钱，央求团里开了一张坐飞机的证明，让大许飞到她那儿去。我让大许到了北京马上打个电报来。大许慌慌张张地走了。

大许走后有七八天音信全无！我急得走投无路。晚上睡不着觉，用手抓墙皮，把墙掏破了一大块。第八天大许来了一个电报：已到京小红尚好信随后到。我心里稍稍安定。

后来大许来了信，他说小红开始经常头痛，痛得让人害怕。她已不能吃饭，全靠打点滴维持。有时候眼睛看不见。大许痛心地描写她一看见他怎么像往常一样笑了，高兴地抱住他脖子。她让大许告诉我，她想我想得要命。她说她在昏睡的时候可以听见我的声音。她说她很想很想让我们三个在一起，三个人在一起她死也不怕了。她还说她虽然可以笑，可以说话，可是意识深处已经有点昏乱。她说她怕这种死，从内部来扼杀她。我看了这信差一点疯了。我写信让她、求她、命令她坚强起来，坚持住一点也不退让。我求她拼命去和疾病争夺，为我们三个争夺，一定要保住什么。我说：“千万千万别失望，还有希望。你还年轻，你的活力比十个人的都多。你能胜利，我知道你能胜利。想一想我们还可以永远在一起生活！”

我不记得那些天是怎么过的了。后来大许又来一封信，说大夫试了一种新药，小红好多了，眼睛也可以看清了。她看了我的信，很高兴。她成天和大许说话，说她头疼比以前好了，头脑也清楚了。还说他们两人成天谈论我，小红说我是个最好的人。小红不住地说起我的细节，我是怎么笑的，她说我有一种笑很有趣：先是要生气，嘴角往下一耷拉，然后慢慢地笑起来。她还说我有二－种阴沉的气质，又有一种浪漫的气质，结合起来可好了，她特别喜欢。她说我可以做个艺术家。

信的末尾小红写了几个字：“王，我爱你。你的信我很喜欢。我要为咱们三个人争夺。一直要到很久很久以后，你还会叫我小姑娘。”她能写信了！尽管字迹歪歪斜斜，可是很清楚。

我看了信高兴极了。

后来又来了一封信。大许说：小红的病情急转直下，忽然开始昏迷，要输氧气。他日夜陪伴着她。他说他都快傻了，他的字迹行不成行字不成字，有几个地方我看不懂。最后他说：还有希望，只要她活着就有希望，希望很微弱，可是会大起来。医生说没希望，可他们是瞎说。

过了一天大许又来一封信，他说：“昨天她清醒了一会儿，可是什么也看不见，眼前漆黑。我把你的信念给她听，后来她把信拿过来贴在胸前。她说，我要去了。我只为你们担心。要去的人只为留下的人担心，她是什么也不怕了。我求她别说下去，她的声音就低微下去。昨天夜里她很不好，可是她挺过来了。小王，还有希望吗？还有希望吗？”

我简直狂乱了，后来我接到一封信。信里封了一张电报纸，大许写道：“小红已去世。她的最后一句话是让我们节哀。我即回来和你在一起。许。”

我看了这些话发出一声长嚎，双手乱抓了一阵。我感到脑后一阵冰凉。我坐了很久，天黑下来，又亮起来。我机械地去吃饭，又机械地去干活，机械地回家来。我很孤独，真正的哀痛被我封闭起来了，我什么也不想。直到有一天下午大许推开我们的屋门，把夕阳和他长长的身影投进来。

我站起来，我看见大许的头发白了不少，他黑色的头发上好像罩了一层白霜。我扑过去拥抱他。一个阀门打开了。一切都涌上来。我们大哭，然后我们并排坐下来哭泣，小声地啜泣。大许挂着黑纱，他瘦了。他站起来从提包里拿出一个黑漆的小盒子放在我床上。我用眼光问他，他艰难地说：“小红留下遗言，她把骨灰分留给家里和我们。这就是她。”

我感到颈后好像挨了重重一击。我跪倒下来，用痉挛的手指抓住盒子，抚摸盒子。我在哭吗？没有声也没有泪，只有无穷的惨痛从粗重的喘气里呼出来，无穷无尽。

后来我和大许在一起过了两年，就分开了。我们把小红最后几封信分了。他要走了小红的遗骨，把她的箱子和衣物留给我。我们把小红留下的书分开，一人拿了—半，然后收拾好行装，反锁上房门。我们离开那里，走向新的生活。


未来世界

上篇：我的舅舅

第一章

我舅舅上个世纪（20世纪）末生活在世界上。有件事我们大家都知道：在中国，历史以三十年为极限，我们不可能知道三十年以前的事。我舅舅比我大了三十多岁，所以他的事我就不大知道——更正确的说法是不该知道。他留下了一大堆的笔记、相片，除此之外，我还记得他的样子。他是个肤色黝黑的大个子，年轻时头发很多，老了就秃了。他们那个时候的事情，我们知道的只是：当时烧煤，烧得整个天空乌烟障气，而且大多数人骑车上班。自行车这种体育器械，在当年是一种代步工具，样子和今天的也大不相同，在两个轮子之间有一个三角形的钢管架子，还有一根管子竖在此架子之上。流传到现在的车里有一小部分该管子上面有个车座，另一部分上面什么都没有；此种情形使考古学家大惑不解，有人说后一些车子的座子遗失了，还有人提出了更深刻的解释——当时的人里有一部分是受信任的，可以享受比较好的生活，有座的车就属于他们。另一部分人不受信任，所以必须一刻不停地折磨自己，才能得到活下去的权利，故而这种不带座子的自行车就是他们对肛门、会阴部实施自残自虐的工具。根据我的童年印象，这后一种说法颇为牵强。我还记得人们是怎样骑自行车的。但是我不想和权威争辩——上级现在还信任我，我也不想自讨没趣。

我舅舅是个作家，但是在他生前一部作品也没发表过，这是他不受信任的铁证。因为这个原故，他的作品现在得以出版，并且堆积在书店里无人问津。众所周知，现在和那时大不一样了，我们的社会发生了重大转折，走向了光明。——不管怎么说吧，作为外甥，我该为此大为欢喜，但是书商恐怕会有另一种结论。我舅舅才情如何，自然该由古典文学的研究者来评判，我知道的只是：现在纸张书籍根本不受欢迎，受欢迎的是电子书籍，还该有多媒体插图。所以书商真的要让我舅舅重见天日的话，就该多投点资，把我舅舅的书编得像点样子。现在他们又找到我，让我给他老人家写一本传记，其中必须包括他骑那种没有座的自行车，并且要考据出他得了痔疮，甚至前列腺癌。但是根据我掌握的材料，我舅舅患有各种疾病，包括关节炎、心脏病，但上述器官没有一种长在肛门附近，是那种残酷的车辆导致的。他死于一次电梯事故，一下子就被压扁了，这是个让人羡慕的死法，明显地好于死于前列腺癌。这就使我很为难了。我本人是学历史的，历史是文科；所以我知道文科的导向原则——这就是说，一切形成文字的东西，都应当导向一个对我们有利的结论。我舅舅已经死了，让他死于痔疮、前列腺癌，对我们有利，就让他这样死，本无不可。但是这样一来，我就不知死在电梯里的那个老头子是谁了。他死时我已经二十岁，记得事。当时他坐电梯要到十四楼，却到了地下室，而且变得肢体残缺。有人说，那电梯是废品，每天都坏，还说管房子的收了包工头的回扣。这样说不够“导向”——这样他就是死于某个人的贪心、而不是死于制度的弊病了。必须另给他个死法。这个问题我能解决，因为我在中文系修了好几年的写作课，专门研究如何臭编的问题。

有关历史的导向原则，还有必要补充几句，它是由两个自相矛盾的要求组成的。其一是：一切史学的研究、讨论，都要导出现在比过去好的结论；其二是：一切上述讨论，都要导出现在比过去坏。第一个原则适用于文化、制度、物质生活，第二个适用于人。这么说还是不明白。无数的史学同仁就因为弄不明白栽了跟头。我有个最简明的说法，那就是说到生活，就是今天比过去好；说到老百姓，那就是现在比过去坏。这样导出的结论总是对我们有利的；但我不明白“我们”是谁。

我舅舅的事情是这样的：他生于1952年，长大了遇上了文化革命，到农村去插队，在那里得了心脏病。从“导向”的角度来看，这些事情太过久远，故而不重要。重要的是他后来怀才不遇，作品发表不了。这时候他有四十几岁，独自住在北京城里。我记得他有一点钱，是跑东欧作买卖挣的，所以他就不出来工作。春天里，每天下午他都去逛公园，这时候他穿了一件黄色灯芯绒的上衣，白色灯芯绒的裤子，头上留着长长的头发。我不知道他常去哪个公园，根据他日记的记载，仿佛是西山八大处，或者是香山一类的地方，因为他说，那是个长了一些白皮松，而且草木葱笼的地方。我舅舅的裤子膝盖上老是鼓着大包，这是因为他不提裤子。而这件事的原因又是他患过心脏病，假如束紧裤带就会喘不过气来。因为这个原故，他看上去很邋遢。假如别人知道他是个大作家，也就不会大惊小怪，问题就在于别人并不知道。他就这样走在山上的林荫道上，并且从口袋里掏出一支香烟来，叼在嘴上。这时候路上没有人，只有一位穿蓝色大褂的男人在扫地。后者的视线好像盯在地上，其实不是的。众所周知，那个公园的门口立着一块牌子，上书：山上一级防火区，禁止抽烟，违者罚款X元。这个X是一变数，随时间增长。我的一位卓越的同事考证过，它是按几何级数增长。这种增长除了体现了上世纪对防火的重视，还给受罚者留下了讨价还价的余地。那位穿蓝工作服的朋友看到我舅舅掏烟就心中窃喜，因为我舅舅不像会讨价还价的人，而且他交了罚款也不像会要收据。我舅舅叼着烟，又掏出一个打火机。这使扫地工的情绪激动到了极点。但是他打了一下，没有打出火，就把火机放回口袋，把香烟放回烟盒，往山下走去，而那位扫地工则跟在他身后。后者想道，他的火机可能出故障了，就想上前去借给他一盒火柴，让他点着香烟，然后把他捉住，罚他的钱；但是这样做稍嫌冒昧。我舅舅在下山的路上又掏了好几次烟，但是都没打着火。最后他就走出公园，坐上公共汽车，回家去了。那位工友在公园门口顿了顿条帚，骂他是神经病，他也没有听到。据我所知，我舅舅没有神经病。他很想在山上抽烟，但是他的火机里既无火石，也没有丙烷气。他有很多火机，都是这样的。这都是因为他有心脏病，不敢抽烟，所以把烟叼在嘴上，虚打一下火，就算是抽过了。这样做有一个好处，又有一个坏处。好处是他可以在一切禁止吸烟的场所吸烟，坏处是吸完以后的烟基本保持了原状，所以就很难说他消费了什么。他每个星期天必定要买一盒香烟，而且肯定是万宝路，每次买新烟之前，旧烟就给我了。我当时正上初一，虽然吸烟，但是没有烟瘾；所以就把它卖掉。因为他对我有这种好处，所以到现在我还记得他。美中不足的是，这个老家伙喜欢用牙来咬过滤嘴，我得用单面刀片把牙咬过的地方切掉，这种短香烟卖不出什么好价钱。他已经死了多年，这种香烟的来源也断绝了很多年。但是我现在很有钱，不需要这种香烟了。

2

以上事实又可以重述如下，我有一位舅舅，穿着如前所述，1999年某日，他来到西山上的一座公园里。当时天色将晚，公园里光线幽暗，游人稀少。他走到山路上，左面是山林，故而相当黑；右面是山谷，故而比较明亮。我舅舅就在右面走着，用手逐根去攀细长的灯杆——那种灯杆是铁管做的。后来他拿出了香烟，叼在嘴上，又拿出了打火机，空打了两下；然后往四下看了看，转身往山下走。有一个穿黑皮茄克的人在他身后用长把条帚扫地，我舅舅经过他身边时，打量了他一下，那人转过脸去，不让他看到。但是我舅舅嗅到了一股麝香味，这种气味在上个世纪是香水必有的气味。我舅舅觉得他不像个扫地的人，天又晚了，所以我舅舅加快了脚步。但是他听到身后有脚步声，这当然是那位身穿黑皮茄克的扫地工跟来上了。在这种情况下，走快了没有用处，所以他又放慢了脚步，也不回头。走到公园门口时，忽然听到个浑厚的女中音在身后叫道：站住！我舅舅就站住了。那个穿黑皮茄克的人从暗处走了出来，现在可以看出她是个女人，并且脚步轻快，年龄不大。她从我舅舅身边走过去，同时说道：你跟我来一下。这时候我舅舅看了一眼公园的大门，因为天黑得很快，门口已是灯火阑珊。他很快就打消了逃跑的主意，跟着那个女人走了。

刚才的一段就是我给我舅舅写的传记，摘自第一章第一节。总的来说，它还是中规中式，看不出我要为它犯错误，虽然有些评论家说，从开头它就带有错误的情调和倾向。凭良心说，我的确想写个中规中式的东西，所以就没把评论家的话放在心上。众所周知，评论家必须在鸡蛋里挑出骨头，否则一旦出了坏作品，就会罚他们款。评论家还说，我的作品里“众所周知”太多，有挑拨、煽动之嫌。众所周知是我的口头禅，改不掉的。除此之外，这四个字还能带来两分钱的稿费，所以我也不想改。

我舅舅有心脏病，动过心脏手术，第一次手术时，他还年轻，所以恢复得很好。后来他的心脏又出了问题，所以酝酿要动第二次手术。但是还没等去医院，他就被电梯砸扁了。这只是一种说法。另一种说法是：因为医院不负责任，第一次心脏手术全动在胃上了。因为这个原故，手术后他的心脏还是那么坏，还多了一种胃病。不管根据哪种说法，他都只动了一次手术，胸前只有一个刀疤。除了这个刀疤之外，他的身体可称完美，肌肉发达，身材高大，简直可以去竞选健美先生。每个星期天，他都要到我们家来吃饭。我的物理老师也常来吃饭，她就住在我们家前面的那栋楼，在家里我叫她小姚阿姨。这位小姚阿姨当时三十岁刚出头，离了婚，人长得非常漂亮，每次她在我家里上过厕所后，我都要抢进去，坐在带有她体温的马桶上，心花怒放。不知为什么，她竟看上了我舅舅这个痨病鬼——可能看上了他那身块儿吧。我舅舅心脏好时，可以把一副新扑克牌一撕两半，比刀切的都齐，但那时连个屁都撕不开。除此之外，他的嘴唇是乌紫的，这说明他全身流的都是有气无力的静脉血。在饭桌上他总是一声不吭，早早地吃完了，说一声：大家慢慢吃，把碗拿到厨房里，就走了。小姚阿姨举着筷子说道：你弟弟很有意思；这话是对我妈说的。我马上加上一句：他有心脏病。我妈妈说：他准备过段时间去做手术。小姚阿姨说：他一点不像有病的人。要是有机会，想和他聊聊。我妈说，他倒是很有意思的一个人，只是有点腼腆。我说：他没工作，是个无业游民。小姚阿姨说：小鬼，乱插嘴，你该不是嫉妒吧。我妈就笑起来。我就离开了饭桌。后来听见她们嘀咕，我妈说：我弟弟现在恐怕不行。小姚阿姨说：我对那事也不是太感兴趣。我妈就说：这件事你要多考虑。我就冲过去说：对！要多多考虑，最好别理他。小姚阿姨就说：这小子！真的爱上我了！我说：可不是吗。我妈就说：滚蛋！别在这里耍贫嘴。我走开了。这是依据前一种说法，也就是我所见到，或者我舅舅日记里有记载的说法。但是这种说法常常是靠不住的，故而要有另外的说法。

另一种说法是这样的，小姚阿姨就是那个穿黑皮茄克的女人，但是在这种说法里，她就不叫小姚阿姨了。她在公园里叫住了我舅舅，把他带到派出所去。这地方是个灰砖的平顶房子，外形有点像厕所，所以白天游人多时，常有人提着裤子往里闯。但是那一次没有游人，只有一个警察在值班，并且不断地打呵欠。她和他打过招呼后，就带着我舅舅到里面去，走到灰黄色的灯光里。然后就隔着一个桌子坐下，她问道：你在公园里干什么？我舅舅说：散步。她说：散步为什么拿打火机？我舅舅说，那火机里没火石。没火石你拿它干吗？我舅舅说：我想戒烟。她说：把火机拿给我看看。我舅舅把火机递给她，那是一个很普通的塑料打火机，完全是透明的，而且是空空荡荡的一个壳子。现在好像是没有问题了。那个女人就放缓了声调说：你带证件了吗？我舅舅把身份证递了上去。她看完以后说：在哪儿上班？我舅舅说：我不上班，在家里写作。她说：会员证。我舅舅说：什么会员证？那女人说：作协的会员证。我舅舅说：我不是作协会员。她笑了：那你是什么人呢？我舅舅说：你算我是无业人员好了。那女人说：无业？就站起来走出屋去，把门关上了。那个门是铁板做的，“哐”的一声，然后唏里哗拉地上了锁。我舅舅叹了口气，打量这座房子，看能在哪里忍一夜，因为他以为人家要把他关在这里了。但是这时墙上一个小窗口打开了，更强的光线从那里射出来。那个女人说道：脱衣服，从窗口递进来。我舅舅脱掉外衣，把它们塞了过去。她又说：都脱掉，不要找麻烦。我舅舅只好把衣服都脱掉，赤身裸体站在鞋子上。这时候她可以看到一个男人强健的身体，胸腹、上臂、还有腿上都长了黑毛。我舅舅的家伙很大，但悬垂在两腿之间。这房子里很冷，他马上就起了一身鸡皮疙瘩。于是他把双手交叉在胸前，眯着眼睛往窗口里看。后来他等来了这样一句话：转过身去。然后是：弯腰。最后是：我要打电话问问有没有你这么个人。往哪儿打？平心而论，我认为这种说法很怪。上上下下都看到了，有这个人还有什么问题吗？

3

根据前一种说法，小姚阿姨用不着把我舅舅带到派出所，就能知道他身体是什么模样，因为我们一起去游过泳。我舅舅穿一条尼龙游泳裤，但是他从来不下水，只是躺在沙摊上晒太阳。他倒是会水，只是水一淹过了胸口就透不过气，所以顶多在河里涮涮脚。小姚阿姨穿一件大红的尼龙游泳衣，体形极棒。美中不足的是她不刮腋毛，露出腋窝时不好看。我认为她的乳房很接近完美的球形，腹部也很平坦。不幸的是我那时瘦得像一只小鸡，没有资格凑到她身边。而她总爱往我舅舅身边凑，而且摘下了太阳镜，仔细欣赏他那个大刀疤。众所周知，那个疤是一次针麻手术留下的。针麻对有些人有效，但对我舅舅一点用处都没有。他在手术台上疼得抖了起来，当时用的是电针，针灸大夫就加大电流，最后通的几乎是高压电，把皮肉都烧糊了，后来在穴位上留下了和尚头顶那种香疤，手术室还充满了烧肉皮的烟。据我妈说，动过了那次手术之后，他就不大爱讲话。小姚阿姨说，我舅舅很cool，也就是说，很性感。但是我认为，他是被电傻了。他最喜欢说的一句话就是：是吗？这话傻子也会说。那时候小姚阿姨快决定嫁给他了，但我还没有放弃挑拨离间的打算。等到我和她在一起时，我说：我舅舅毛很多。你看得见的就有这么多，没看见的更多。他不是一个人，完全是张毡子。小姚阿姨说：男子汉大丈夫，就该有些毛。这话伤害了我的自尊心，我当时没有什么毛，还为此而自豪，谁想她对这一点评价这么低。我就叹口气说：好吧，你爱和毡子睡，那是你的问题。她听了拧了我一把，说：小鬼头！什么睡呀睡，真是难听。这件事发生在上世纪末，用现在的话来说，叫作万恶的旧世纪。不管在什么世纪，都会有像小姚阿姨那样体态婀娜、面目姣好的女人，性情冲动地嫁给男人。这是人间最美好的事。不幸的是，她要嫁的是我舅舅这个糟蛋鬼。

谈到世纪，就会联想到历史，也就是我从事的专业。历史中有一小部分是我经历过的，也就是三十年吧，占全部文字历史的百分之一弱。这百分之一的文字历史，我知道它完全是编出来的，假如还有少许真实的成分，那也是出于不得已。至于那下余的百分之九十九，我难以判断其真实性，据我所知，现在还活着的任何一个人都不能判断，这就是说，不容乐观。我现在正给我舅舅写传记，而且我是个有执照的历史学家。对此该得到何种结论，就随你们的便吧。我已经写到了我舅舅被穿黑皮茄克的女人带进了派出所，这个女人我决定叫她F。那个派出所的外貌里带有很多真实的成份，这是因为我小时候和一群同学到公园里玩，在山上抽烟被逮住了，又交不出罚款来，就被带到那里去了。在那里我掏出我舅舅给我的短头香烟，对每一个警察甜蜜地说道：大叔请抽烟。有一个警察吸了一根，并且对我的前途做了一番预言：“这么点年纪就不学好，长大了一定是坏蛋。”我想这个预言现在是实现了，因为我已经写了五本历史书。假如认为这个标准太低，那么现在我正写第六本呢。那一天我们被扣了八个钟头，警察说，要打电话给学校或家长让他们来领我们，而我们说出来的电话号码全是假的。一部分打不通，能打通的全是收费厕所——我把海淀区收费厕所的电话全记住了，专供这种时候用。等到放出来时，连末班车都开走了，就叫了一辆出租回家。刨去出租车费，我们也省了不少钱，因为我们五个人如果被罚款，一人罚五十，就是二百五，比出租贵二十五倍，但是这种勤俭很难得到好评。现在言归正传，F搜过了我舅舅的衣服，就把它们一件一件从窗口扔了回去，有的落在我舅舅怀里，有的落在地上。但是这样扔没有什么恶意。她还说：衬衣该洗了。我舅舅把衣服穿上，坐在凳子上系鞋带，这时候F推门进来。我舅舅放下鞋带，坐得笔直。除了灯罩下面，派出所里黑色很多，F又穿了一件黑茄克。

纳博科夫说：卡夫卡的《变形记》是一个纯粹黑白两色的故事。颜色单调是压抑的象征。我舅舅和F的故事也有一个纯粹黑黄两色的开始。我们知道，白色象征着悲惨。黄色象征什么，我还搞不大清楚。黑色当然是恐怖的颜色，在什么地方都是一样的。我舅舅坐在F面前，不由自主地掏出一支烟来，叼在嘴上，然后又把它收了起来。F说，你可以抽烟；说着从抽屉里拿出一盒火柴扔给了他。我舅舅拿起火柴盒，在耳边摇了摇，又放在膝盖上。F瞪了一下眼睛，说道：“哞？”我舅舅赶紧说：我有心脏病，不能抽烟。他又把火柴扔回去，说了谢谢。F伸直了身子，这样脸就暴露在灯光里。她画过妆，用了紫色的唇膏，涂了紫色的眼晕，这样她的脸就显得灰暗，甚至有点憔悴。可能在强光下会好看一点。但是一个女人穿上了黑皮茄克，就没有人会注意她好看不好看。她对我舅舅说：你胸前有块疤。怎么弄的？我舅舅说：动过手术。她又问：什么手术？我舅舅说：心脏。她笑了一下说道：你可以多说几句嘛。我舅舅说，十几年前——不，二十年前动的心脏手术。针刺麻醉。她说，是吗？那一定很疼的。我舅舅说，是很疼。谈话就这样进行下去。也许你会说，这已经超出了正常问话的程度，但是我舅舅没有提出这种疑问。在上个世纪，穿黑皮茄克的人问你什么，你最好就答什么，不要找麻烦。后来她问了一些我舅舅最不愿意谈的问题：在写什么，什么题材，什么内容等等；我舅舅都一一回答了。后来她说道，想看看你的作品。我舅舅就说：我把手稿送到哪里？那个女人调皮地一笑，说道：我自己去看。其实她很年轻，调皮起来很好看。但是我舅舅没有看女人的心情，他在想自己家里有没有怕人看见的东西，所以把头低得很低。F见他不回答，就提高了嗓音说：怎么？不欢迎？我舅舅抬起头来，把他那张毫无表情的脸完全暴露在灯光下。他的脸完全是蒙古人的模样，横着比竖着宽。那张脸被冷汗湿透了，看上去像柚子一类的果实。他说自已的地址没有变，而且今后几天总在家。

我舅舅的手稿是什么样子的，是个很重要的问题。一种说法是用墨水写在纸上的，每个字都像大写的F一样清楚。开头他写简体字，后来变成了繁体，而且一笔都不省。假如一个字有多种变体，他必然写最繁的一种，比方说，把一个雷字写四遍，算一个字，还念雷。后来出他的作品时，植字的老要查康熙字典，后来还说：假如不加发劳务费，这活他们就不接。我给他校稿，真想杀了他，假如他没被电梯砸扁，我一定说到做到。但这只是一种说法。另一种说法是他的手稿是用牛奶、明矾水、淀粉写在纸上的，但是这些密写方法太简单、太常见了。拿火烤烤、拿水泡泡就露底了。我还知道一种密写方法，就是用王水溶化的金子来写。但是如此来写小说实在是罪孽。实际上不管他用了什么密写方法，都能被显出来，唯一保险的办法是什么都不写。我们现在知道，他没有采用最后一种办法。所以我也不能横生枝节，就算他用墨水写在了纸上吧。

4

现在传媒上批判《我的舅舅》，调门已经很高了。有人甚至说我借古讽今，这对历史学家来说，是最可怕的罪名。这还不足以使我害怕，我还有一些门路，有些办法。但我必须反省一下。这次写传记，我恐怕是太投入了。但投入的原因可不是我舅舅——我对他没什么感情。真正的原因是小姚阿姨。小姚阿姨当时正要成为我舅妈，但我爱她。

夏天我们到河边去游泳时，我只顾从小姚阿姨的游泳衣缝往里看——那东西实在严实，但也不是无隙可钻，尤其是她刚从水里出来时——所以很少到水里去，以致被晒塌了好几层皮，像鬼一样的黑。小姚阿姨却晒不黑，只会被晒红。她觉得皮肤有点痒时，就跳到水里去，然后水淋淋地上来，在太阳底下接着晒。这个过程使人想到了烹调书上的烤肉法，烤得滋滋响或者起了泡，就要拿出来刷层油或者是糖色。她就这么反复泡制自己的皮肉，终于在夏天快结束时，使腿的正面带上了一点黄色。我对这些不感兴趣，只想看到她从水里出来时背带松驰，从泳衣的上端露出两小块乳房，如果看到了就鼓掌欢呼。这使她每次上岸都要在肩上提一把。提了以后游泳衣就会松驰下来，连乳头的印子都没有了，这当然是和我过不去的举动。她走到我身边时，总要拧我一把，说道：小坏蛋，早晚我要宰了你。然后就去陪我舅舅。我舅舅总是一声不吭，有时候她也腻了，就来和我坐一会儿，但是时时保持警惕，不让我从她两乳之间往里看；并且说，你这小坏蛋，怎么这么能让人害臊。我说：我舅舅不让人害臊？她说不。第一，我舅舅很规矩。第二，她爱他。我说：像这么个活死人，你爱他什么？不如来爱我。她就说：我看你这小子是想死了。假如姚老师爱上初一的男生，一定是个天大的丑闻。她害怕这样的事，就拿死来威胁我。其实我也知道这是不可取的事，但还是觉得如此调情很过瘾。

我舅舅被F扣在派出所，在那里坐了很久。值班的警察伸着懒腰跑到这间房子里来了一趟，斜着眼睛打量了他一眼，说道：这家伙干什么了？他以为我舅舅是个露阴癖，还建议说，找几个联防队员收拾他一顿，放走算了。F说：这一位是个作家。警察耸耸肩说，这就不是我们管的事了。他又说：困了，想睡会儿。F说，那就睡去吧。警察说：这家伙块头不小，最好把他铐起来。F说：怎么能这样对待人家呢。警察就说：那我也不能去睡。出了什么事，我可负不起责任。F就从抽屉拿出一副手铐来，笑着对我舅舅说：你不反对吧。我舅舅把双手并着一伸。那位警察拿了铐子，又说：还得把他鞋带松开，裤带抽掉。我舅舅立刻松掉鞋带，抽掉裤带，放在地上。于是那位警察给他戴上手铐，拣起皮带往外走，嘴里还说：小心无大害。F说道：把门带上。现在房间里只剩了他们两个人了。

现在该说说我自己长大以后的事了。出于对未遂恋情的怀念（小姚阿姨是学物理的），我去考了北大物理系，并且被认为是自北大建校以来最具天才的学生，因为我只上到了大学二年级，就提出了五六个取代相对论的理论体系。当然，让不让天才学生及格，向来是有争论的。等到本科毕业时，我已经不能在物理学界混了，就去考北师大的历史研究生。众所周知，时间和空间是理论物理研究构想的对象，故此学物理的人改行搞历史，也属正常。我以第一名的成绩考上了，或者按师姐师兄们的话来说，掉进了屎（史）坑，后来以一篇名为《始皇帝羸政是阴阳人》的论文取得了博士学位，同时也得到了历史学家的执照，一张信用卡，还有一辆新车的钥匙。除了那张执照，其它东西都是出版公司给的，因为每个有照的历史学家都是畅销书作家。这时候小姚阿姨守了寡，每个周末都给我打电话，让我去，还说：阿姨给你做好吃的。我总是去的，但不是去吃东西（我正在减肥），也不是去缅怀我舅舅，而是给她拿主意。第一个主意是：你的弹性太差了，去做个隆乳手术吧。第二个主意则是叫她去整容。每个主意都能叫她痛哭一顿，但是对她有好处。最后她终于嫁到了一个有钱的香港商人，现在正和继女继子们打遗产官司。不管打赢打输，她都将是个富婆。这个故事的要点是：学物理只能去当教师，这是世界上最倒霉的差事；当商人的老婆就要好得多。当小说家也要倒霉，因为人家总怀疑你居心叵测；当历史学家又要好得多。还有一个行当是未来学家，不用我说你就能想到这也是好行当。至于新闻记者，要看你怎么当。假如出去采访，是坏行当。坐在家里编就是好行当。用后一种方法，最能写出一片光明的好新闻。

我舅舅和F在派出所里。夜里万籁无声，我舅舅没有了裤带，手又铐在一起，所以衣服松塌塌的，像个泄了气的皮球或者空了一半的布口袋。F往后一仰，把腿翘到桌子上，把脸隐藏到黑暗里，说道：别着急。现在公园关了门，放你你也出不去。等明天吧。我舅舅点点头，用并在一起的手从口袋里掏出烟来，叼在嘴上，想了一想说：我想抽支烟。F说：抽吧。我舅舅说：没有火。F用脚尖踢踢桌上的火柴，说：自己拿。我舅舅把烟取下来，放到手里一握，烟变成了碎末。F见到后，想道：我忘了他没有裤带；然后起身拿了火柴走过去，从他口袋里取出香烟，自己吸着了，放到我舅舅嘴上，说道：你不要急躁嘛。我舅舅应道：是。然后她手里拿了那盒烟说：我也想抽一支。有没有你没咬过的？我舅舅双手捧着烟，摇了摇头。这个样子像只耍把戏的老狗熊。F看了笑了一笑，伸手揪揪他的头发，说道：头发该理了。然后挑了一支我舅舅咬得最厉害的烟来吸。这种情况说明，她问我舅舅有没有没咬过的烟，纯粹是没话找话。

现在我想到，这个女人为什么要叫F。F是female之意。同理，我舅舅应该叫作M（male）。F和M各代表一种性别取向，这样用恰如其分。F穿了一双鹿皮的高跟靴子，身上散发着香水味，都是取向所致。我舅舅坐在凳子上像只耍把戏的老狗熊，这也是取向所致。包围着他们的是派出所的房子，包围着派出所的是漫漫长夜。我所写到的这些，就是历史。

5

我说过，我写的都是历史，历史是一种护身符。但是每一种护身符用起来都有限度。我必须注意不要用过了份。小时候我和小姚阿姨调情（现在看来叫做调戏更正确），觉得很过瘾；这是因为和女同学约会、调情都很不过瘾。那些人专会说傻话，什么“上课要认真听讲”，“互相帮助共同进步”之类，听了让人头大如斗，万念俱灰。我相信，笼养的母猪见了种猪，如果说道“咱们好好干，让饲养员大叔看了高兴”，后者也会觉得她太过正经，提不起兴致来；除此之外，我们毕竟还是人，不是猪，虽然在这方面还有需要改进的地方。小姚阿姨比她们好得多，游泳时，她折腾累了，就戴上太阳镜，躺下来晒太阳，把头枕在我舅舅肚子上。看到这个景象我马上也要躺倒，把头枕在她肚子上，斜着眼睛研究她饱满的胸膛，后来我就得了很严重的内斜视，连眼镜都配不上。我们在地下躺了个大大的Z字。有时候有位穿皱巴巴游泳衣的胖老太太经过，就朝我们摇头。小姚阿姨对此很敏感，马上欠起身来，摘掉眼镜说：怎么了？对方说：不好看。她就说：有什么不好看的？他们都是男的嘛。这当然是她的观点，我认为假如有三位女同性恋者这样躺着就更加好看——假如她们都像小姚阿姨那么漂亮的话。

小姚阿姨其实是很正经的，有时候我用指尖在游泳衣下凸起的地方触上一下，她马上就说：想要活命的话，就不要乱伸爪子。这种冷冰冰的口气触怒了我，我马上跳到水里去，潜到河底去。那里的水死冷死冷，我在那里伏上半天，还喝上几大口；然后窜出水来，往她腿上一躺，冰得她惨叫一声：喂！来制制你外甥！那个“喂”，也就是我舅舅，爬起来，牙缝里还咬着一支烟，一把捞住我，举起来往水里一扔，有时候能丢出去七八米远。在这个混蛋面前，我毫无还手之力。谢天谢地，他被电梯摔扁了，否则我还会被他摔到水里去。

我舅舅在派出所里吸了一口烟，喷出来时眼前是白茫茫的一片。一个长久不吸烟的人乍抽起来总是这样的。他还觉得胸口有点闷。F在椅子上躺好了，说道：我要睡了。天亮了叫我。就一声不吭了。我舅舅吸完了那支烟，侧过手来看表：当时是夜里三点。他长出了一口气，用手把头抱住，直到第二天早上人家把他放出去。那天夜里的事就是这样的。

第二章

我现在是历史学家了，有关这个行当，还有进一步说明的必要。现在我们有了一部历史法，其中规定了历史的定义：“历史就是对已知史料的最简无矛盾解释”。我记得这是逻辑实证论者的说法，但是这部法里没有说明这一点。一般说来，贼也不愿意说明自己家里每一样东西是从谁那里偷来的。从定义上看，似乎只能有一部历史，所有的历史学家都该失业了。但是历史法接着又规定说：“史料就是：1，文献；2，考古学的发现；3，历史学家的陈述”。有脑子的人都会发现，这个3简直是美妙无比，你想要过幸福的生活，只要弄张历史学家的执照就行了。现在还有了一部小说法，其中规定，“小说必须纯出于虚构，不得与历史事实有任何重合之处”，不管你有没有脑子，马上就会发现，他们把小命根交到我们手里了。现在有二十个小说家投考我的研究生，但我每年只能招一个。这种情况说明，假如我舅舅还活着，肯定是个倒霉蛋。说不定他还要投考我的研究生哩。

小姚阿姨至今认为，她嫁给我舅舅是个正确的选择，她说这是因为我舅舅很性感。我说，他性感在何处？她说，你舅舅很善良，和善良的人做爱很快乐。我问：你们经常做爱吗？她说：不经常。想了一下又说：简直很少做。除此之外，什么是善良她也说不大清楚。这种情况说明她智力有限，嫁给商人或者物理学家尚够，想嫁给历史学家就不够了。

F也觉得我舅舅性感，但是这种性感和善良毫无关系。她有时想到我舅舅发达的胸大肌，紧缩着的腹部，还有那个发亮的大刀疤——那个刀疤像一张紧闭着的嘴——就想再见到他。除此之外，她还想念我舅舅那张毫无表情的脸，无声地下垂的生殖器，她觉得在这些背后隐含了一种尊严。这种想法相当的古怪，但也不是毫无道理。在工作的时间里，她见过很多张男人的脸，有的谄笑着，有的激愤得胀红，不论是谄笑，还是激愤，都没有尊严；她还看到过很多男性生殖器，有的被遮在叉开的五指背后，有的则嚣张地直立着；但是这两种情况都没有尊严。相比之下，她很喜欢我舅舅那种不卑不亢的态度。所以她常到山道上去等他，但是我舅舅再也不来了。

后来我舅舅再也没去过那个公园，因为他觉得提着裤子的感觉不很愉快。但是他一直在等F大驾光临。他觉得F一定会去找他，这件事就这样简单地过去是不可能的，所以他就呆在家里等着。他们就这样等来等去，把整个春天都等过去了。

夏天快过完时，小姚阿姨决定了和我舅舅结婚。这个决定是在我舅舅一声不吭的情况下做出的。每天早上她都到我们家里来等我舅舅，但是我舅舅并不是每天都来。等到早上快要过去时，她觉得不能再等了，就和我一起出去买东西。她穿上高跟鞋比我高一个头，但我不觉得这有什么，我还会长高呢。结果事实不出我所料，我现在有一米九十几，还有点驼背。当时我穿了一双塑料拖鞋，小背心和运动短裤，跟在小姚阿姨的背后，胳臂和腿都特别脏。她教训我说：小男孩就是不像样。女孩子在你这个岁数，早就知道打扮了。我很沉着地说：你们那个性别就是爱虚荣。这种老气横秋的腔调把她吓了一跳。我记得她老往女内衣店里跑，还让我在外面等着。等到在快餐店里歇脚时，她才露出一点疑虑重重的口风：你看你舅舅现在正干什么？我说：他大概在睡觉。听了这话，小姚阿姨白净的脸就有点发黑，她恶狠狠地说：混帐！这种日子他居然敢睡觉！这是一条重要经验：挑拨离间一定要掌握好时机。我舅舅当然可能是在睡觉，但是那一天他必然是觉得很不舒服才在家睡觉的。我又顺势说到我舅舅在想当作家前是个数学家，这两种职业的男人作为丈夫都极不可靠。小姚阿姨听了这番话，沉吟了半晌，然后紧紧连衣裙的腰带，把胸部挺了挺说：没关系。一定要把他拖下水。小姚阿姨是个知识妇女，这种妇女天生对倒霉蛋感兴趣，所以是不能挽救的了。

初夏里，F来找我舅舅时，穿着白底黑点的衬衣，黑色的背带裙子，用一条黑绸带打了一个领结，还拎了一个黑皮的小包，这些黑色使我舅舅能认出她来。我舅舅住在十四楼上，楼道里很黑。他隔着防盗门，而且一声不吭。直到F说：我能进来吗，他才打开了防盗门，让她格登格登地走了进来——那天她穿了一双黑色的高跟皮鞋——朝有光亮的地方走去，径直走进我舅舅的卧室里，往椅子上一坐，把包挂在椅子上，说道：我来看你写的小说。我舅舅往桌上一瞥，说道：都在这里。桌子上放满了稿纸，有些已经发棕色，有些泛了黄色，还有些是白色的。从公园里回来以后，我舅舅就把所有的手稿都找了出来，放在桌子上，她就拿了一部在手里。我舅舅住的是那种一间一套的房子，像这样的房子现在已经没有了，卧室接着阳台，门敞开着。F拿着稿子往外看了一眼，说道：你这套房子不坏。我舅舅坐在她身后的床上，想说“房子是我弟弟的”（我还有一个舅舅在东欧做生意），但是没有说。他想：既然上门来调查，这件事她准知道了。后来她说：给我倒杯茶，我舅舅就到厨房里去。F趁此机会把我舅舅的抽屉搜了一下，连锁着的抽屉也捅开了。结果搜出了一盒避孕套。等我舅舅端着茶回来时，她笑着举这那东西说：这怎么回事？我舅舅愣了一下，想说：“这是我弟弟的”（这是实情），但是想到出卖我小舅舅是个卑鄙的行为，就说：和我抽烟一样。这话的意思是说我舅舅不抽烟，口袋里也可以有香烟。但是F不知联想到了什么，脸忽然红了。她把避孕套扔回抽屉，把抽屉锁上，然后把钥匙扔给我舅舅说：收好了，然后就接过那杯茶。这回轮到我舅舅满脸通红：从哪里冒出这把钥匙来？这当然是从她的百宝钥匙上摘下来的，算是个小小的礼物吧。

我家住在一楼，所以就像别人家一样，在门前用铁栅栏围起了一片空地作为院子。我们住的楼房前面满是这样的空地。有人说，这里像集中营，有人说像猪场，说什么的都有。但我对这个院子很满意。院子里有棵臭椿树，我在树下放了一张桌子，一个白色的甲板椅，经常坐在那里冥思苦想。在我身边的的白布底下遮着装修厕所剩下的瓷砖和换下来的蹲式便器。在便器边上有个小帐蓬，有时我在里面睡上半夜，再带着一身蚊子咬的大包躲到屋里去。这是一种哲学家的生活。有人从来没过过哲学家的生活，这不足取。有人一辈子都在过哲学家的生活，当然也是没出息的东西。那一年我十三岁，等到过了那一年，我对哲学再也没有兴趣。在那棵树下，那张椅子上，我得到了一些结论，并把它用自己才认识的符号记在纸片上。现在我还留着那些纸片，但是那些符号全都认不得了。其中一些能记得的内容如下：每个人的一生都拥有一些资源，比方说：寿命，智力，健康，身体，性生活；有些人准备把它消费掉，换取新奇、快乐等等，小姚阿姨就是这样的；还有人准备拿它来赚点什么，所以就斤斤计较，不讨人喜欢。除了这两类人，还有别的种类，不过我认为别的种类都属笨蛋之列。我非常喜欢小姚阿姨那类人，而且我又对她的肉体非常的着迷；每当我想到这些事，那个茄子把似的小鸡鸡就直挺挺的。但是这种热情有几分来自哲学思辨，几分来自对她肉体的遐想，我就说不清楚了。有一点是肯定的，就是我对哲学的爱好并不那么始终如一。我想孔夫子也有过类似的经历，所以他说：予未见好德如好色者。“未见”当然包括自己在内，他老人家一定也迷恋过什么人，所以就怀疑自己。

2

我说过，我十三岁时，十分热衷于小姚阿姨的身体。我甚至想道，假如我是她就好了。这样我就会有一头黑油油的短头发，白晰的皮肤，穿着连衣裙，挺着沉甸甸的乳房跑来跑去。这最后一条在我看来是有点累，不过也很过瘾。当然，我要是她，就不会和我舅舅结婚。我认真想过，假如我是小姚阿姨，让谁来分享我美好的肉体，想来想去，觉得谁都不配；我只好留着它，当一辈子老处女。那年夏天，蚊子在我腿上咬了很多包，都是我在院子里睡时叮的。夜里满天星星，我在院子里十分自由，想什么都可以。一个中国人如果享受着思想自由，他一定只有十三岁；或者像我舅舅一样，长了一颗早已死掉、腐烂发臭了的心脏。

我还说过，现在我有一张护身符——我是历史学家，历史可不是人人都懂的。有了它，就可以把想说的话写下来，但它也不是万能的。假如我年纪小，就有另一张护身符。众所周知，我们国家保护妇女儿童。有些小说家用老婆、女儿的名义写作，但这也有限度，搞不好一家三口都进去了。最好的护身符是我舅舅的那一种。心都烂掉，人也快死了，还有什么可怕？再说，心脏就是害怕的器官；它不猛跳，你根本不知道怕。我没见过我舅舅怕什么。

F看我舅舅写的小说，看了没几页就大打喷嚏。这是因为我舅舅的稿子自从写好了，就没怎么动过，随着年代的推移，上面积土越来越多。我不喜欢我舅舅，但是既然给他作传，就不得不多写一些。这家伙学过数学，学数学的人本身就古怪，他又热衷于数学中最冷门、最让人头疼的元数学，所以是古怪上加古怪。有一阵子他在美国一个大学里读博士学位，上课时愁眉苦脸地坐在第一排拿手支着脸出神，加上每周必用计算机打出一份paper投到全系每个信箱里，当然被人当成了天才。后来他就觉得胸闷气短，支持不住了。洋人让他动手术，但是他想，要死还不如死在家里，就休学回家来。后来他就住进了我小舅舅的房子，在那里写小说；当然也可以说是在等医院的床位以便做手术，不过等的时间未免太长了一点。他自己说，等到把胸膛扒开时，里面准是又腥又臭，又黑又绿。但是直到最后也没人把他胸膛扒开，所以里面的情况就不得而知了。在上个世纪，谁要想动手术，就得给医院里的人一些钱，叫作红包、或者劳务费、或者回扣，我个人认为最后一个说法实属古怪，不如叫作屠宰税恰当。我舅舅对早日躺上手术台并不热心，因为上一次把他着实收拾得不善，所以他一点钱都不给，躲在房子里写一些糟改我小舅舅的小说。

F看着那些小说，打了一阵喷嚏之后就笑了起来。后来她就脱掉高跟鞋，用裙子裹住臀部，把脚翘到桌子上，这样就露出了裹在黑丝袜里的两条腿。她还从包里拿出一小瓶指甲油，放在桌子沿上；把我舅舅的手稿放在腿上，把手放在稿子上面，一面看，一面涂指甲。这是初夏的上午，外面天气虽热，但是楼房里面还相当凉，后来她涂好了指甲，又分开了双腿，把我舅舅的稿子兜在裙子里，低着头看起来。后来，她又从包里掏出了一包开心果，头也不回地递到了我舅舅面前，说：你帮我打开。我舅舅找剪子打开了开心果，递给她。她把袋口放到鼻子下闻了闻，又把袋子朝我舅舅递了过来，说道：呶。我舅舅不明其意，也就没有接。“呶”了一会儿之后，她就收回了袋子，自己吃起来。与此同时，我舅舅坐在床上出冷汗。假如有个穿黑衣服的人坐在我办公室里，把我的电脑文件一个一个地打开看，我也会是这样。尽管如此，他还是发现那女人的牙很厉害，什么都能咬碎。

我现在想道：在我舅舅的故事里，F是个穿黑衣服的女人，这一点很重要。那一年夏天，有个奥地利的歌剧团到北京来演出，有大量的票卖不掉，就免费招待中学教师，小姚阿姨搞了三张票，想叫我妈也去，但是我妈不肯受那份罪，所以我就去了，坐在我舅舅和小姚阿姨中间。那天晚上演的是《魔笛》，是我看过的最好的戏。我舅舅的手始终压在我肩上，小姚阿姨的手始终掐着我的脖子，否则我会跳起来跟着唱。等到散了场，我还是情绪激昂，我舅舅沉吟不语。小姚阿姨说，这个戏我没大看懂。什么夜后啦，黑暗的侍女啦，到底是什么东西？我舅舅就说：莫扎特那年头和现在差不太多吧。他的意思是说，莫扎特在和大家打哑语。我也不是莫扎特，不知他说的对不对。总而言之，那个戏里有好几个穿黑衣服的女人，舞姿婆娑，显得很地道。我还知道另一个故事，就是有一家讨债公司，雇了一帮人，穿上黑西服，打扮得像要出席葬礼，跟在欠帐的人屁股后面，不出半天，那人准会还帐。我说F穿了一身黑衣服，很显然受了这些故事的启迪。但是这些人的可怕之处并不在于我们欠了他的帐，也不是人家要杀我们，而是我们不知他们想干什么，而且他们是不可抗拒的。F就是这些人中的一个。她坐在我舅舅的椅子上看他的手稿，看着看着举起杯子来说：再给咱来点水。我舅舅就去给她倒了水来。她把开心果吃完了，又摸出一包瓜子来磕，还觉得我舅舅的手稿很有趣。凭良心说，我舅舅的小说在二十世纪是挺好看的。但是现在是二十一世纪了。

现在评论家们也注意到了F穿着黑衣服，说什么的都有。有人说，这是作者本人的化身，更确切地说，她是我的黑暗心理。这位评论家甚至断言我有变性倾向，但是我一点也不知道自己竟然急于把自己阉掉。我认为把睾丸割掉可不是闹着玩的，假如我真有这样的倾向，自己应该知道。另一位评论家想到了党卫军的制服是黑的，这种胡乱比附真让人受不了。他们中间没有一个人想到了《魔笛》。但我也承认，这的确不容易想到。

小姚阿姨的身体在二十世纪很美好，到了二十一世纪也不错，但是含有人工的成分：比方说，脸皮是拉出来的，乳房里含有硅橡胶，硬梆梆的，一不小心撞在脸上有点疼。将来不知会是什么样子，也许变成百分之百的人造品。在这些人造的成分后面，她已经老了，作起事来颠三倒四，而且做爱时没有性高潮。每回干完以后，她都要咬着手指寻思一阵，然后说道：是你没弄对！她像一切学物理的女人一样，太有主意，老了以后不讨人喜欢。我把写成的传记带给她看，她一面看一面摇头，然后写了一个三十页的备忘录给我，上面写着：

“1·我何时穿过黑？

2·我何时到香山扫过地？”等等。最后一个问题是：“你最近是否吸过可卡因？”我告诉她，F不是她，她惊叫了一声“是吗？”就此陷入了沉思。想了一会儿之后说：假如是这样的话，他（我舅舅）后来的样子就不足为怪了。小姚阿姨的话说明，只要F不是她，这篇传记就是完全可信的了。这是个不低的评价，因为虽然F不是小姚阿姨，我舅舅还是我舅舅。比之有些传记里写到的每一个人都不是他们本人，这篇传记算是非常真实的了。

3

我舅舅1999年住在北京城，当时他在等动手术的床位，并且在写小说。有一天他到公园去玩，遇上了一个穿黑衣服的女人F。后来F就到了他的小屋里，看他写的未发表的小说。这个女人对他来说，是叵测而且不可抗拒的。说明了这一点，其它一切都迎刃而解。F坐在椅子上看小说，磕着瓜子，觉得很cool。这句话也可以这样说：她觉得很舒服。后来她决定让自己更舒服一些，就把右手朝我舅舅的大概方位一捞，什么都没捞着。于是她吐出嘴里的瓜子皮，说道：你上哪儿去了？坐近一点。然后她接着磕瓜子，并且又捞了一把，结果就捞到了我舅舅的右耳朵。然后她顺着下巴摸了下来，一路摸到了领扣，就把它解开，还解开了胸前的另一颗扣子，就把手伸进去。她记得我舅舅胸前有个刀疤，光滑，发亮，像小孩子的嘴唇一样，她想摸摸那个地方。但是她感到手上湿漉漉的。于是她放下了椅子腿，转过身来一看，发现我舅舅像太阳底下暴晒的带纸冰糕，不仅是汗透了，而且走了形。于是她就笑起来：哟！你这么热呀。把上衣脱了吧。然后她又低头去看小说。我舅舅想道：我别无选择，就站了起来，把上衣脱掉放在床上，并且喘了一口粗气。F又看了三四行，抬起头来一看，我舅舅赤着上身站在门口。我已经说过，我舅舅是虎体彪形的一条大汉，赤着上身很好看。F又发现我舅舅的长裤上有些从里面沁出的汗渍，就说：把长裤也脱了吧。我舅舅脱掉长裤，赤脚站在门口。F低下头去继续看小说，而且还在磕瓜子。门口有穿堂风，把我舅舅身上的汗吹干了。我舅舅垂手站了一会儿，觉得有点累，就把手扣在脑后，用力往后仰头。这时候F忽然觉得脖子有点酸，就抬起头来看我舅舅。我舅舅赶紧垂手站立，F继续磕瓜子，并且侧着头，眼睛里带有一点笑意。我舅舅马上就想到了自己的内裤有点破烂。众所周知，我舅舅那辈人吃过苦，受过穷，所以过度的勤俭。后来她把稿纸一斜，把瓜子皮倒在了地上。然后穿上高跟鞋，站了起来，放下稿子，拿起了自己的包，走到我舅舅面前说：你的内裤不好看。我舅舅的脸就红了。然后她又指指我舅舅的伤疤，说道：可以吗？我舅舅不知所云于是不置可否。于是她就躬下身来，用嘴唇在我舅舅的伤疤上轻轻一触，然后说：下回再来看你的小说，我折好页了，别给我弄乱了；然后就格登格登地走掉了。我舅舅把门关上以后，到卫生间冲了凉，然后就躺倒睡着了。一直睡到了下午，连午饭都没吃。

小姚阿姨说，我舅舅的胸口是凉冰冰的，如果把耳朵凑上去，还能听见后面很遥远的地方在咚咚响。她也很喜欢他的那块刀疤，不仅用嘴唇亲吻，还用鼻子往上蹭。这种情况我撞上了好几回：小姚阿姨半躺在我家的长沙发上，头发零乱，脸色飞红；我舅舅端坐在她身边，胸前的扣子敞开了三四个，双手放在膝盖上，像一只企鹅一样直挺挺。小姚阿姨说，如果亲热得太久，我舅舅就会很有君子风度地说：我觉得有点胸闷。她觉得我舅舅的表现像个胖胖的、脾气随和的女孩子见了甜食，非常可爱；但我觉得这种联想不仅牵强，而且带有同性恋倾向。

我觉得小姚阿姨对我舅舅有很多误解，举例言之，我舅舅说话慢条斯理，语气平和。她就说：听你舅舅说话，就知道他是个好人。其实不然，我舅舅的每一句话都是按数理逻辑组织起来的，不但没有错误，而且没有歧义；连个“嗯嗯啊啊”都没有。像我这样自由奔放的人，听见他说话，不仅觉得他讨厌，而且觉得他可恨。事实上，他非常古板，理应很招女人厌。但是像小姚阿姨这样的女人，根本等不到发现他古板，就和他粘到一块了。

现在小姚阿姨很不乐意听我说到我舅舅，倒愿意听我说说F。我到她那里以后，她总要把我让到卧室里去，然后她就坐在床上，对着我抠起了脚丫子——当然，你不要从字面上理解，实际上她是用各种工具在修理趾甲，不过那种翻来掉去的劲头，就像是在抠脚丫。这个时候她穿着一件短睡衣。虽然她的腿和脚都满漂亮，我也不爱看这个景象；所以我就说：你可以到美容院去修脚。她答道：等我官司打赢了吧。就在专注于脚的时候，她问：F长得什么样？我说：你猜猜看嘛。她抬头看了我一眼说：你写到过，她涂紫眼晕，用紫唇膏？我说：对呀。她就低下头去，继续收拾脚，并且说：这女孩一定是黑黑的。我心里说：我怎么没想到呢；赶紧掏出个笔记本，把这件事记下来。她还说：用绸带打领结，脖子上的线条一定是满好看的。而且她不怕把整个腿都露出来，一定挺苗条的，但个子不太高，因为穿着高跟鞋。高鼻梁大眼睛，头发有点自来卷——带点马来人的模样。然后她就问我：F到底长的什么样。我说：假如不是你告诉我，我还真不知是啥模样。后来她要看F的相片，我就照这个样子到画报上找了一个，是泰国航空公司的空中小姐；扫到计算机里，又用激光打印出来，中间加工了一下，所以又不能说完全是那位空中小姐——这幅相片我还要用来做插图，可不要吃上肖像权官司。得到照片以后，小姚阿姨端详了她半天，说道：挺讨人喜欢的。我能不能认识一下？我说：你要干嘛？搞同性恋吗？把她顶回去了。否则就要飞到泰国去，把那位空姐的母亲请来，因为假如F近二十年前是这位空姐的模样，现在准是空姐的妈了。这件事可以这么解释：F1999年在北京，后来领了任务到泰国去，在那里嫁了人，生下了这位空姐。我这样治史，可谓严谨，同时又给整个故事带来了神秘的气氛。但是这样写会有麻烦，所以就把这些细节都略去吧。

4

有一件事小姚阿姨可以作证，就是我舅舅有一台BP机，经常像闹蛐蛐一样叫起来。他自己说，有些商业伙伴在呼他，但不一定是这么回事。有一次在我家里，闹过以后，他拨回去，对方听他说了几句之后，马上就说：你怎么是男的呀！还有一次，他拨通了以后，就听到F浑厚的女中音：“在家吗？”这种嗓音和美国已故歌星卡朋特一模一样。他说：在我姐姐家吃饭。要马上回去吗？F说，那就不用了。改天再来找你。我舅舅从我家回去以后，从第二天开始就不出门了。这或者可以解释小姚阿姨为什么等不到他。不管怎么说，我对此没有任何不满之处，但小姚阿姨就不是这样的了。在商场里，每次看到一对男女特别亲热，她都要恶狠狠地说：我要宰了你舅舅！但是很久以后，我舅舅还活着。听了这句话，我昂起头，把胳臂递过去。她挽着我走上几步，就哈哈笑着说：算了算了，我还是拉着你走吧。有些人上初一时个子就长得很高，但我不是的，所以吃了很多亏。上了初二，我才开始疯长，但已经晚了。总而言之，那一年夏天，我身高一米三二，不像个多情种子的模样。每次她让我在更衣室外等她时，我都只等一小会儿，然后猛地卧倒在地，从帘子底下看进去，看到小姚阿姨高踞在两条光洁的长腿上面，手里拿了一条裙子，朝我说道：小子，你就不怕别人把你逮了去！然而没人来逮我，这就是一米三二的好处，超过了一米五就危险了。

我舅舅在家里第二次看到F时，问了她一句：你现在上着班吗？她可以回答说：上班时间跑你这儿来？我敢吗？如果这样回答，对我舅舅的心脏有一定的好处。但是她觉得这样回答不够浪漫，所以答道：不该打听的事别瞎打听。我舅舅马上把嘴紧紧闭住，并且想道：好吧，你就是拿刀子来捅我，我也不问了。我个人认为，对付他这样的一条大汉，最好是用手枪，从背后打他的后脑勺。当时是在我舅舅的门厅里，F的穿着和上一次一样，只是背了一个大一点的包。她从我舅舅身边走过去，我舅舅跟在她后面。她到卧室里找到了那份稿子，正要坐下看，忽然听到楼下有人按喇叭，就拿着稿子跑到凉台上去，朝下面说道：喂！然后又说：看牌子！就回来了。当时有个人开了一辆车想进院子，看到另一辆汽车挡路，就按了一阵喇叭。听了F的劝告之后，他低头看看前面那辆车的车牌，看见是公安的车，就钻进自己的车，倒了出去，开到别的地方去了。我舅舅从另一个窗子里也看到了这个景象。然后她又坐回老地方，忽然把稿子放下来说：差点忘了；就打开皮包，拿出一大堆塑料包装的棉织物来，递给我舅舅说：我给你买的underwear。我舅舅有好几年不说英文了，一时反应不过来，但是他还是老老实实地接了过来，把那些东西放在床上，自己也随后坐在了床上。F就接着看小说，磕瓜子。过了一会儿她说：怎么样呀？我舅舅说：什么？噢，underwear。他拿起一袋来看了看，发现那东西卷得像一卷海带一样，有黄色的、绿色的、蓝色的，都是中国制造，出口转内销的纯棉内裤，包装上印了一个男子穿着那种内裤的髋部，一副雄纠纠气昂昂的模样。虽然都是XL，但是捏起来似乎不比一双袜子含有更多的纤维。他说：谢谢。F头也不抬地喷出两片瓜子皮，说道：去试试。我舅舅愣了一会儿，拿起一袋内裤，到卫生间里去了，在那里脱掉衣服，挂在挂衣钩上，然后穿上那条内裤，觉得裹得很厉害；然后他就走出来，垂手站在门边上。这一次F侧坐在椅子上看稿子，把右手倚在椅背上，用左手磕瓜子。地下很快就积满了瓜子皮。我舅舅不仅不磕瓜子，而且不吃任何一种零食，所以他看到一地瓜子皮感到触目惊心，很想拿把扫帚来打扫一下。但是他又想：一个不吃零食者的举动，很可能对吃零食的人是一种冒犯。所以他就站着没有动。

小姚阿姨回家时，提着满满当当的一只手提包。我问她：你都买了一些什么呀？她就从包里掏出一袋棉织内衣来，乳罩和三角裤是一套，是水红色的。她问我：这颜色你舅舅会喜欢吗？我看着商标纸上那个女人的胴体出了一阵神，然后说道：你不穿上给我看看，我怎么知道。她在我额头上点了一指头，把那东西收回包里去。这时候我看到她包里这种塑料袋子有一大批，里面的衣服有红色的，黄色的，还有绿色的。回到家里她问我妈：大姐，你胸围多少？这说明她遇上了便宜货，买的太多了，想要推销出去一些。现在她还有这种毛病，门厅里摆着的鞋三条蜈蚣也穿不了。

女人上街总是像猎人扛枪进了山一样，但是猎取的目标有所不同。比方说我姥姥，上街总是要带一条塑料网兜；并且每次见到我出门，都要塞给我一块钱，并且说：见到葱买上一捆。当然，现在的女人对葱有兴趣的少了，但是女人的本性还是和过去一样。F在街上看到了她以为好的男内裤，就买了一打，这件事没什么难理解之处。她买了这些东西之后，就到我舅舅家里来，让我舅舅穿上它，自己坐在椅子上磕瓜子、看小说。有一件事必须说明，那就是我舅舅一点不明白她是什么意思，他不想问，他也不关心。

5

小姚阿姨和我舅舅谈恋爱，我总要设法偷听。这件事并不难办，她家的后窗户正对着我的院子，离我的帐蓬只有十几米。我们家有台旧音响，坏了以后我妈让我修，被我越修越不成样子，她就不往回要了。其实那台机器一点毛病也没有，原来的毛病也是我造出来的。小姚阿姨不在家时，我撬开的她后窗户进去，把无线话筒下在她的沙发里面，就可以在帐蓬里用调频收听他们说话，还可以录音。因为我舅舅在男孩子里行大，小姚阿姨管他叫“老大”。有一天，小姚阿姨听见邻居的收音机在广播他们的谈话，就说：老大，大事不好了！然后还说：我们也没说什么呀！我舅舅“喂喂”地吼了两声，然后说：“你等我一下”。我听到了这里，就从帐蓬里落荒而逃，带走了录音带，但是音响过于笨重，难以携走，还是被我舅舅发现了，很快又发现了沙发里的话筒。好在他们还比较仗义，没有告诉我妈。小姚阿姨见了我就用手指刮脸，使我很是难堪。这件事的教训是：想要窃听别人说话，就要器材过硬，否则一定会败露。我听到过小姚阿姨让我舅舅讲讲他自己的事，他就说：我这一生都在等待。小姚阿姨很兴奋地说：是吗，等待谁？我舅舅沉默了一会儿说：等待研究数学，等待发表小说。小姚阿姨拉长了声音说：是吗。然后呢？我舅舅说：我现在还在等待。小姚阿姨说：噢。那你就等待罢。说着她就踢踢蹋蹋地走出去了。这件事说明我舅舅只关心他自己，还说明了女人喜欢被等待。等到窃听的事被发现以后，我就告诉小姚阿姨：我一直在等待你。她听了说：呸！什么一直等待，你才几岁？

在学校里时，老师告诉我们说，治史要有两种态度，一是科学态度，那就是说，是什么就说什么；二是党性的态度，那就是说，是什么就偏不说什么。虽然这两种态度互相矛盾，但咱们也不能拿脑袋往城墙上撞。这些教诲非常重要。假如我把话筒的事写入了我舅舅的传记，那我就死定了。众所周知，我们周围到处是窃听器。我想知道我舅舅和小姚阿姨在新婚之夜说什么，有关部门也想知道我们在说什么。我这样写，能不是影射、攻击吗？

F在他家里时，我舅舅靠门站着，一声不吭。后来她终于看完了一段，抬起头来看我舅舅，把他上下打量了一番后，面露笑容，偏着头磕了一粒瓜子，说：挺帅的，不是吗。我舅舅在心里说：什么帅不帅，我可不知道。然后她又低头去看小说，看一会儿就抬头看一眼我舅舅，好像一位画家在看自己的画。但我舅舅可不是她画的。他是我姥姥生的，生完之后又吃了四十年粮食才长到这么大，不过这一点和有些人很难说明白。她只顾看我舅舅宽阔的胸膛，深凹的腹部，还有内裤上方凸现的六块腹肌。那条内裤窄窄的，里面兜了满满的一堆。她对这个景象很满意，就从桌子上捞起个杯子说：去，给咱倒杯水来。我舅舅接过那个杯子去倒水，感到如释重负。

第三章

F和小姚阿姨一直认为我舅舅是个作家，这个说法不大对。我舅舅活着的时候没有发表过作品，所以起码活着的时候不是作家。死了以后遗著得以出版，但这一点不说明问题：任何人的遗著都能够出版，这和活着的人有很大的不同。这个道理很容易明白，死掉是最好的护身符。我认识的几位出版家天天往监狱跑，劝待决犯写东西，有时候还要拿着录音机跟他们上刑场，赶录小说的最后几节。有个朋友就是这样一去不回了，等他老婆找到他时，人已经躺在停尸房里，心脏、肾、眼球、肝脏等等都被人扒走了，像个大梆子一样——你当然能想到是崩错了人，或者执行的法警幽默感一时发作，但是像这样的事当然是很少发生的。这些死人写的书太多了，故而都不畅销。可以说我舅舅成为作家是在我给他写的传记在报上连载之后，此时他那些滞销的遗著全都销售一空。小姚阿姨作为他的继承人，可多抽不少版税。但是她并不高兴，经常打电话给我发些牢骚，最主要的一条是：F凭什么呀！她漂亮吗？我说：你不是见过相片了吗？她说：我看她也就一般，四分的水平——你说呢？我不置可否地“嗯”了几声，把电话挂上了。F不必漂亮，她不过是碰巧漂亮罢了。我舅舅也不必写得好才能当作家，他不过是碰巧写得好罢了。人想要干点什么、或者写点什么，最重要的是不必为后果操心。只要你有了这个条件，干什么、写什么都成，完全不必长得漂亮，或者写得好。

我舅舅和小姚阿姨的谈话录音我还保留着，有一回带到小姚阿姨那里放了一段，她听了几句，就说：空调开得太大！其实当时根本就没开空调。又听了几句，她赶紧把录音机关上了。我舅舅那种慢条斯理的腔调在他死了以后还是那么慢条斯理，不但小姚阿姨听了索索发抖，连我都直起鸡皮疙瘩。那一回小姚阿姨问他为什么不搞数学了，他说：数学不能让他激动了。后来他还慢慢地解释道：有一阵子，证明一个定理，或者建好了一个公理体系，我的心口就突突地跳。小姚阿姨说：那么写小说能使你激动吗？我舅舅叹了一口气说：也不能。后来小姚阿姨带着挑逗意味地说：我知道有件事能让你激动——就是听到这里，小姚阿姨朝录音机挥了一拳，不但把声音打停，把录音机也打坏了。但我还记得我舅舅当时懒洋洋地说道：是吗——就没有下文了。我舅舅的心口早就不会突突跳了，但是这一点不防碍他感到胸闷气短、出冷汗、想进卫生间。这些全是恐惧的反应，恐惧不是害怕，根源不在心脏，而在全身每个细胞里。就是死人也会恐惧——除非他已经死硬梆了。

现在该谈谈F在我舅舅那里时发生的事了。他去给她倒了一杯开水，放在桌子上，然后还站在门口。F用余光瞥见了他，就说：老站着干啥，坐下吧。我舅舅就坐在床上，两手支在床沿上。后来F的右手做了个招他的手势，我舅舅就坐近了。F换了个姿式：翘起腿，挺起胸来，左手拿住手稿的上沿，右手搭在了我舅舅的右肩上，眼光还在稿纸上。你要是看到一个像我舅舅那样肌肉发达皮下脂肪很少的男子，一定会怀疑他吃过类固醇什么的。我敢和你打赌说他没有吃，因为那种东西对心脏有很大的害处。F觉得我舅舅肩膀浑圆，现代力士都是这样，因为脖子上的肌肉太发达。她顺着他肩膀摸过来，一直摸到脖子后，发现掌下有一个球形的东西，心里就一愣：怎么喉结长在这里？后来又发现这东西是肉质的，就问：这是怎么了？我舅舅也愣了一下才说：挑担子。有关这件事，我有一点补充：我舅舅不喜欢和别人争论，插队时挑土，人家给他装多少他就挑多少。因此别人觉得他逞能，越装越多。终于有一次，他担着土过小桥时，桥断了，连人带挑子一起摔进了水沟里。别人还说他：你怎么了？连牲口都会叫唤。总而言之，他就是这么个倒霉鬼。但是他的皮肤很光洁。F后来把整个手臂都搭在他脖子上，而我舅舅也嗅到了她嘴里瓜子香味。我已经说过，我舅舅从来不吃零食，所以不喜欢这一类的香气。

现在可以说说我舅舅的等待是什么意思了。他在等待一件使他心脏为之跳动的事情，而他的心脏却是一个多灾多难的器官，先是受到了风湿症的侵袭，然后又成了针刺麻醉的牺牲品，所以衰老得很快。时代进步得很快，从什么都不能有，到可以有数学，然后又可以有历史，将来还会发展到可以有小说；但是他的心脏却衰老得更快。在1999年，他几乎是个没有心的人，并且很悲伤地想着：很可能我什么都等不到，就要死了。但是从表面上看，看不出这些毛病。我舅舅肌肉坚实，皮肤光洁，把双手放在肚子上，很平静地坐在床上。F抬起头来看他的脸，见到他表情平静，就笑吟吟地说：你这人真有意思。我舅舅说：谢谢——他非常的多礼。然后她发现我舅舅的脖子非常强壮，就仔细端详了一阵他的脖子。她很想把自己的绸带给我舅舅系上，但是不知为什么，没有那么做。

小姚阿姨说，我舅舅很爱她，在结婚之前，不但亲吻过她，还爱抚过。她对我说，你舅舅的手，又大、又温柔！说着她用双手提起裙子的下摆，做了一个兜，来表示我舅舅的手；但是我不记得我舅舅的手有这么大。我舅舅那一阵子也有点兴奋，甚至有了一点幽默感。我们一家在动物园附近一家久负盛名的西餐馆吃饭时，他对服务员说：小姐，劳驾拿把斧子来，牛排太硬。小姐拿刀扎了牛排一下，没有扎进去，就说，给你换一份吧。把牛排端走了。我们吃光了沙拉，喝完了汤，把每一块面包都吃完，牛排还是不来。后来就不等了，从餐馆里出来。他们俩忽然往一起一站，小姚阿姨就对我妈说：大姐，我们今天结婚。我妈说：岂有此理！怎么不早说。我们也该有所表示。我跟着说：对对，你们俩快算了。我舅舅拍拍我的脑袋，小姚阿姨和我妈说了几句没要紧的话，就和我舅舅钻进了出租车，先走了。我感到了失恋的痛苦，但是没人来安慰我。没人把我当一回事，想要有人拿我当回事，就得等待。

F把我舅舅的脖子端详了一阵之后，就对他说：往里坐坐。我舅舅往里挪了挪，背靠墙坐着。F站了起来，踢掉了高跟鞋，和我舅舅并肩坐着，磕了几粒瓜子之后，忽然就横躺下来，把头枕在我舅舅肚子上。如果是别人，一颗头发蓬松的脑袋枕在肚子上，就会觉得很逗，甚至会感觉非常好。但我舅舅平时连腰带都不敢束紧，腹部受压登时感到胸口发闷。他不敢说什么，只好用放在腹部的手臂往上使劲，把她托起一点。因此他胸部和肩膀的肌肉块块凸起，看起来就如等着健美裁判打分，其实不是的。F先是仰卧着，手里捧着一些稿纸，后来又翻身侧卧，把稿纸立在床面上。这样她就背对着我舅舅，用一只手扶着稿子，另一只手还可以拿瓜子。在这种姿式之下，她赞叹道：好舒服呀！我认为，我舅舅很可能会不同意这句话。

2

我很喜欢卡尔维诺的小说《看不见的骑士》。这位骑士是这样的，可以出操、站队，可以领兵打仗，但是他是不存在的。如果你揭开他的面甲，就会看到一片黑洞洞。这个故事的动人之处在于，不存在的骑士也可以吃饭，虽然他只是把盘子里的肉切碎，把面包搓成球；他也能和女人做爱，在这种情况下，他把那位贵妇抱在怀里，那女人也就很兴奋、很激动。但是他不能脱去铠甲，一脱甲，就会彻底涣散，化为乌有。所以就是和他做过爱的女人也不知他是谁，是男是女，更不知他们的爱情属于同性恋还是异性恋的范畴。你从来也看不见F打呵欠，但是有时会看到她紧闭着嘴，下颌松弛，鼻子也拉长了，那时她就在打呵欠。你也从来看不到她大笑，其实她常对着你哈哈大笑，但是那种笑只发生在她的胸腹之间，在外面看不见。躺在我舅舅肚子上看小说时，她让我舅舅也摸摸她的肚子，我舅舅才发现她一直在大笑着（当然，也发现了她的腹部很平坦）。这一点很正常，因为我舅舅的风格是黑色幽默。由于这种笑法，她喝水以后马上就要去卫生间。她笑了就像没笑，打了呵欠就像没打，而不存在的骑士吃了就像没吃，做了爱就像没做。我舅舅也从来不打呵欠、不大笑、也不大叫大喊，这是因为此类活动会加重心脏负担。他们俩哪个更不存在，我还没搞清楚。

小姚阿姨对我说，那个F是你瞎编的，没有那个人吧。我说：对呀。她马上正襟危坐道：你在说真的？我说：说假的。她大叫起来：混球！和你舅舅一样！这个说法是错误的，我舅舅和我一点儿都不一样。其实小姚阿姨和其他女人一样，一点都不关心真假的问题；只要能说出你是混球就满意了。当时我们在她的卧室里，小姚阿姨穿一件红缎子睡衣，领口和袖子滚着黑边，还系着一条黑色的腰带。她把那条腰带解开，露出她那对丰满的大乳房说：来吧，试试你能不能搞对。等事情完了以后她说：还是没弄对。到了如今这把年纪，她又从头学起理论物理来，经常在半夜里给我打电话，问一些幼稚得令人发笑的问题。我还是第一次听说有人一辈子学两次理论物理。

现在该继续说到我舅舅和F了。我舅舅坐在床上，手托着F的头，渐渐觉得有点肌肉酸痛。他又不好说什么，就倒回去想起原数学来。这种东西是数学的一个分支，也可以说是全部数学的基础，它的功能就是让人头疼。在决定了给我舅舅作传以后，我找了几本这方面的书看了看，然后就服了几片阿斯匹林；这种体验可以说明，我舅舅是因为走投无路，才研究这种东西。一进入这个领域，人的第一需要就是一枝铅笔和一些纸张。那些符号和烦琐的公式，光用脑子来想，会使你整个脑子都发痒，用纸笔来记可以解痒痒。但当时的情况是他得不到纸和笔，于是他用手指甲在大腿的皮肤上刻画起来。画了没几下，F就翻过身来说：干什么呀你！抠抠索索的！我舅舅没有理她，因为他在想数学题。F翻回身去继续看小说，发现我舅舅还是抠抠索索，就坐了起来，在我舅舅喉头下面一寸的地方咬了一口。但是她没有把肉咬掉，只是留下了一个牙印。然后她就往后退了退，看着我舅舅瞪大了眼睛，胸前一个紫色的印记在消退，觉得很有意思。然后她又指着我舅舅的右肩说：我还想在这儿咬一口。我舅舅什么都没说，只是把右肩送了过去。她在那里咬了一口，然后说：把手放在我肚子上。我舅舅就把手放在那里，发现她整个腹部都在抽动，就想：噢，原来这件事很逗。但是逗在哪里，他始终想出来。

F对我舅舅的看法是这样的：块头很大，温驯，皮肉坚实（她是用牙感觉出来的），像一头老水牛。小姚阿姨对他的看法也差不多，只是觉得他像一匹种马；这是因为她没用牙咬过我舅舅。那天晚上他们俩坐出租车回到家里，往双人床上一躺，小姚阿姨把脚伸到我舅舅肚子上。我已经说过，我舅舅的肚子不经压，所以他用一只手的虎口把那只脚托起来。小姚阿姨把另一只脚也伸到我舅舅肚子上，我舅舅另一只手把她的脚托了起来。人在腿乏的时候，把脚垫高是很舒服的。小姚阿姨感觉很舒服，就睡着了。而我舅舅没有睡着。当时那间房子里点着一盏昏黄的电灯，我从外面趴窗户往里看，觉得这景象实属怪诞；而且我认为，当时我舅舅对螃蟹、蜘蛛、章鱼等动物，一定会心生仰慕，假如他真有那么多的肢体，匀出两只来托住小姚阿姨的脚一定很方便。而小姚阿姨一觉醒来，看到新婚的丈夫变成了一只大蜘蛛，又一定会被吓得尖声大叫。我觉得自己的想像很有趣，就把失恋的痛苦忘掉了。

现在该说说我自己了。我失恋过二十次左右，但是这件事的伤害一次比一次轻微，到了二十岁以后就再没有失恋过，所以我认为失恋就像出麻疹，如果你不失上几次，就不会有免疫力。小姚阿姨的特殊意义，在于她排在了食堂里一位卖馅饼的女孩前面。她知道了这件事以后，还叫我带她去看看；买了几块馅饼之后，我们俩一齐往家走。她说道：有胡子嘛。那姑娘上唇的汗毛是有点重，以前我没以为是个毛病，听她一说，我就痛下决心，斩断了万缕情丝，去单恋高年级的一个女孩，直到她没考上重点高中。要知道我对智力很是看重，不喜欢笨人。这些是我头三次失恋的情形。最后一次则是这样的：有一天，在街上看到一个女孩迎面走来，很是漂亮，我就爱上了她。等我走到她身后，嗅到了一股不好闻的味儿，就不再爱她了。小姚阿姨说我用情太滥、太不专。我说，这都是你害的。她听了叫起来：小子，我是你舅妈呀！现在我叫她舅妈她就不爱听了，这说明女人在三十岁时还肯当舅妈，到了四五十岁时就不肯了。

3

有人说，卡彭铁尔按照贝多芬《第五交响乐》的韵律写了一本小说，到底这本小说是不是这样的，只有贝多芬本人才能作出判断，而他写这本书时，贝多芬已经死了。我舅舅的全部小说都有范本，其中一本是《逻辑教程》。那本书的78页上说：

1·真命题被一切命题真值蕴涵；

2·假命题真值蕴涵一切命题。我舅舅的小说集第78页上也有他的一段自白：在一切时代都可以写好小说，坏小说则流行于一切时代。以上所述，在逻辑学上叫作“真值蕴涵的悖论”，这一段在现在的教材里被删掉了，代之以“…”，理由是宣扬虚无主义。我舅舅的书里这一段也被“口”取代，理由也是宣扬虚无主义。像这样的对仗之处，在这两本书里比比皆是，故而这两本书里有很多的“…”和“口”。他最畅销的一本书完全由“口”和标点符号组成，范本是什么，我当然不能说出来。它是如此的让人入迷，以致到了人手一本的地步，大家都在往里填字，这件事有点像玩字谜游戏。F读这些小说时，其中一个“口”都没有，这就是我舅舅流冷汗的原因。但是F并没有指出这些不妥之处，可能是因为当时她已经下班了。到天快黑时，F跳了起来，整整头发，走了出去。我舅舅继续坐在床上一动不动，直到听见汽车在楼下打着了火，才到窗口往下看。那辆汽车亮起了尾灯、大灯，朝黑暗的道路上开走了。他慢慢爬了起来，到厕所里擦了一把脸，然后回来，从书架上拿下一本书来读，可能是本数学书，也可能是本历史书，甚至可能是本小说。但是现在我舅舅已经死了，他读过了一些什么，就不再重要了。在读书的时候，他想像F已经到了公园里，在黑暗的林荫道上又截住了一个长头发的大个子。那个人也可能拿了个空打火机，可能拿了一盒没有头的火柴；或者什么都没有拿，而是做出别的不合情理的举动。被她截住后，那人也可能老老实实，也可能强项不服。于是F就用浑厚的女中音说道：例行检查，请你合作啊！“合作”这个词，在上个世纪被用得最滥了。起初有一些小副食商店被叫做“合作社”，后来又有合作化等用法，当然在大多数情况下，是要你束手就擒之意。最后演化为甜蜜、nice的同义语，是世纪末的事。F的工作，就是检查每个人是否合作。我舅舅想，也许她会发现一个更合作的人，从此不来了。这样想的时候，心里有点若有所失。但这是他多心，很少有人比他更合作——换言之，很少有人比他更甜蜜、更nice，因为他是个没有心的人。

因为我说我舅舅是个很合作的人，有读者给报纸写信说我笔下有私。他认为我舅舅根本就不合作，因为他把“真值蕴涵的悖论”偷偷写进了小说里。我怀疑这位读者是个小说家，嫉妒我舅舅能出书。但我还是写了一篇答辩文章，说明我舅舅不管写了什么，都是偷偷在家里写；而且他从来不敢给报纸写信找历史学家的麻烦。这样答辩了以后，就不再有人来信了。这种信件很讨厌，众所周知，现在数理逻辑正在受批判，官方的提法是，这是一门伪科学，这如上世纪初相对论在苏联，上世纪中马尔萨斯《人口论》在中国一样。再过些时候，也许会发现没有数理逻辑不行，就会给它平反。在这之前，我可不想招来“宣传数理逻辑”的罪名。

我舅舅生活的时代夜里路灯很少，晚上大多数窗口都没有灯光。他点了一盏灯看书，就招来了一大群蚊子、蛾子，劈劈啪啪撞在了纱窗上。后来他关掉了灯，屋子里一片漆黑，只剩下窗口是灰蒙蒙的，还能感到空气在流动。虽然住在十四楼上，我舅舅还是感觉到有人从窗口窥视，随时会闯进来。他想的是：假如有人闯了进来，就合作。没人闯进来就算了。想完了这些，他躺下来睡了。

小姚阿姨说，我舅舅在新婚之夜也很合作。那天晚上她一觉醒来，看到屋里黑洞洞，就爬起来开灯。灯亮了以后，发现我舅舅坐在床头在甩手。她觉得这样子很怪，因为她不知道我舅舅一直用手托着她的脚，故而血脉不通，两手发麻。因为她卧室里安了一盏日光灯，那种灯一秒钟闪五十下，所以她看到我舅舅有好多只手，很是怪诞。后来我舅舅甩完了，那些手也消失了，只剩下了两只，但她还是觉得我舅舅很陌生。据我所知，有些女人在初次决定和某男人做爱时，对他会有这种感觉，小姚阿姨就是这些女人里的一个。她对我舅舅说：去洗洗吧。我舅舅进了卫生间，等他出来时，小姚阿姨没往他身上看，也进了卫生间，在那里洗了一个淋浴，穿上她那套水红色的内衣内裤，走了出来。这时候我舅舅已经关上了大灯，点亮了床头灯躺在床上，身上盖了一条毛巾被。小姚阿姨走过去，拉起那条毛巾被，和我舅舅并肩躺下。后来我舅舅说道：睡罢。然后就没了声息，呼吸匀静，真的睡着了。小姚阿姨想起我妈过去说过的话：“我弟弟可能不行”，原来她已经把这话忘掉了。但是她还是决定要有所作为。等我舅舅睡熟以后，她悄悄爬了起来，关上了台灯，自己动手解下了胸罩，揭开了毛巾被，骑跨到我舅舅身上，像一只大青蛙一样；把脸贴在我舅舅胸前那块冷冰冰的地方，也就是心脏的所在；然后也睡着了。小姚阿姨给不少人讲过这件事。有些人认为，“合作”应当男女有别，一个男人在新婚之夜有这种表现，不能叫做“合作”。在这种时刻，男人的合作应该是爬起来，有所作为。在这方面，我完全同意小姚阿姨的意见：合作是个至高无上的范畴，它是不分时刻，不分男女的。它是一个“接受”的范畴，有所作为就不是合作。

那天夜里天气闷热，我舅舅很难受。他觉得胸闷气短，脖子上流了不少热汗。午夜时下了一场雨，然后凉爽很多，我舅舅就在那时睡着了。他醒来时，窗外已是灰蒙蒙的，大概有四点钟光景。虽然是夏季，这时候也很冷。朦胧中，他看到F站在床头，头发湿漉漉的，正把裙子往书架上挂。然后她转过身来，我舅舅看到她把衬衫的前襟系住，露出黑绸内裤，而黑色的丝袜正搭在椅子上。并且伸了个懒腰——手臂没有全伸开，像呼口号时那样往上举了举——打了个呵欠，鼻子皱了起来。我舅舅知道F打呵欠别人是不应当看到的，所以他觉得事情有点不对了。然后F就撩起我舅舅身上的毛巾被爬到床上来，还用肩膀拱拱我舅舅说：往里点。我舅舅当然往里缩了缩——换言之，他把身子侧了侧，F就背对着我舅舅躺下了。我舅舅认为，F可能是在梦游，或者下班时太困、所以走错了路。这两种情况的结果是一样的，那就是F并不知道自己在什么地方，不知道我舅舅是谁。而且我舅舅不能断定F在梦游，故而也不能断定提醒她一句是不是冒犯。假设你是个准备合作的人就肯定会同意，不能断定对方是否在梦游，是人生在世最大的恶梦：假如你以为对方睡着了，而对方是醒着的，你就会有杀身之祸，因为你不该污蔑说对方睡了；假如你以为对方是醒着的，而对方睡了，也会有杀身之祸，因为你负有提醒之责。我舅舅僵在那里，一动也不敢动。后来F用带了睡意的声音说道：你身上有汗味，去洗洗吧。我舅舅就轻轻爬了起来，到卫生间淋浴去了。

那天早上我舅舅洗冷水淋浴，水管里的水流完了之后，出来的是深处的水，所以越洗越冷，他的每一个毛孔都紧闭起来。因此他阴囊紧缩，双臂夹紧双肋。他关上水龙头往窗外看，看到外面灰茫茫的一片。然后他从卫生间出来，看到F在床上伸展开四肢，已经睡熟了。

4

二十一世纪心理学最伟大的贡献，就是证明了人随时随地都会梦游，睁着眼睛进入睡梦里，而且越是日理万机的伟大人物，就越容易犯这种病。这给我们治史的人提供了很好的工具，很多重大历史事件都可以用这个理论来解释。人在梦游时，你越说他在梦游，他就会沉入越深的梦境，所以必须静悄悄地等他醒来。但是有时实在叫人等不及，因为人不能总活在世界上。

你在这个世界上活得越久，就越会发现这世界上有些人总是在梦游。由此产生的沟通问题对心脏健康的人都是一种重负，何况我舅舅是一个病人。我舅舅坐在椅子上，而F在睡觉，衬衫上那个黑领结已经解开了，垂在她肩上。那间房子里像被水洗过一样的冷，并且迷漫着一股新鲜水果才有的酸涩味。起初周围毫无声响，后来下面的树林里逐渐传来了鸟叫声。F就在这时醒来，她叫我舅舅站起来，又叫他脱掉内裤，坐到床上来。我舅舅的那东西就逐渐伸直了，像一根直溜溜的棍子。F向它俯过身去，感到了一股模糊不清的热气。她又用手指轻轻地弹它，发现它在轻轻颤动着。F舔舔嘴唇，说道：玩罢。然后就脱掉上衣。这时候我舅舅想说点什么，但后来什么都没有说。

我舅舅的传记登在了《传记报》上，因为上述那一段，受到了停报三天和罚款的处分。为了抵偿订户的损失，报社决定每天给每户一筒可乐。总编说，我们已经被罚款了，这可乐的钱不能再让我们出。我本可以用支票或信用卡来支付买可乐的钱，但我借了一辆小卡车，跑遍了全城去找便宜可乐。最后我终于找到了一种最便宜的，只差三天就到保质期。最让我高兴的是：这是一种减肥可乐，一点都不甜，只有一股甘草味。中国人里没人会爱喝，而我恰恰是要把这种东西送给中国人喝。这种情况说明我不想合作，心里憋了一口气——众所周知，我们从来都是从报社拿稿费，往报社倒贴钱的事还没有过——但我不能不合作，因为是我的稿子导致报社被停刊，假如不合作，以后就不会有人约我稿了。在这种情况下，我感到很是气恼、难堪，整整一天都是直撅撅的。因为这种难得的经历，我能体会到我舅舅当时的感觉。他赤身裸体坐在床上，背对着F，周围空气冷冽。F弓起身来，把脸贴在他大腿上，眼睛盯着他的那玩艺儿，这使他感到非常的难堪；而那玩艺儿就在难堪中伸展开来，血管贲张。不管怎么说吧，别人没有看到我的难堪，而我舅舅却在别人的注视之下；因此他面色通红，好像很上劲的样子。其实假如F不说“玩罢”，他就要说“对不起”，“sorry for that”之类的话了。直到最后，他也不知那样子是不是合作，因为从下半截来看，他是一副怒气冲冲，强项不服的样子，这不是合作的态度；从上面看，他满面羞愧，十分腼腆，这样子又是十分合作的了。就是在干那件事时，他也一直感到羞愧难当，后来就像挨了打的狗一样在床上缩成一团。好在后来F没有和他再说什么，她洗了个冷水澡，穿上衣服就走了。对于我舅舅传记的这个部分，《传记报》表示：您（这是指我）的才气太大，我们这张小报实在是无福消受；再说，明知故犯的错误我们也犯不起。这是从报社的角度提出问题，还有从我这面提出问题的：您是成名的传记作家，又是历史学会会员，犯不上搞这样直露的性描写——这是小说家干的事，层次很低。但是我舅舅干出了这样直露的事，我又有什么办法呢。

这些都是历史事实。不是历史事实的事是这样的：我舅舅和小姚阿姨结了婚后，就回到他原来住的房子里，找出一台旧打字机，成天劈劈啪啪地打字。小姚阿姨叫我去看看他，但我不肯去。这是因为小姚阿姨在我心目里已经没有原来的分量了。后来她答应给我十块钱，这就不一样了。骑车到我舅舅那里，来回要用一小时。在十三岁时，能挣到十块钱的小时工资，实在不算少。我认为，十块钱一小时，不能只是去看一看，还该有多一点的服务，所以就问小姚阿姨：是不是还要带句话去。她就显得羞答答的，说道：你问问他怎么了，为什么不回家。我的确很想记着问我舅舅一句，但是到了那儿就忘了。

我给我舅舅写传记，事先也做过一些准备工作，不是提笔就写的。比方说，我给他过去留学时的导师写过信，问我舅舅才情如何。那位老先生已经七十岁了，回信说道：他记得我舅舅，一个沉默的东方人，刚认识时，此人是个天才，后来就变得很笨。我再写信去问：我舅舅何时是天才，何时很笨。他告诉我，我舅舅初到系里当他研究生时是个天才，后来回中国去养病，就变笨了；经常寄来一些不知所云的paper，声称自己证出了什么定理，或者发明了什么体系。其实这些定理和体系别人早就发现了，这老先生说，你舅舅怎么把什么都忘了？开头他还给我舅舅寄些复印件，告诉他，这些东西都不新鲜了；后来就不再搭理我舅舅。因为我舅舅的发现是逆历史潮流而动的，换言之，他先发现高级的和复杂的定理，再发现简单和原始的定理，最后发现了数学根本就不存在；让人看着实在没有意思。考虑到收信人是他所述那位先生的外甥，他还在信尾写了几句安慰我的话：据他所知，所有的天才最后都要变成笨蛋。比方说他自己，原来也是个天才，现在变成了一个“没了味的老屁”。这段话在英文里并不那么难听，是翻成中文才难听的。如此说来，从天才变老屁是个普遍规律，并且这个事件总发生在男人四十多岁的时候；具体到我舅舅这个例子，发生在他和小姚阿姨结婚前后。这件事也反映到了他的小说里，结婚前他写的小说里“口”很多，婚后“口”就少了，到他被电梯砸扁前几个月，他还写了一篇小说，现在印出来一个“口”都没有。当然，这也要看是什么人，从事什么样的事业。有些人从来就证不出最简单的数学定理，写的小说也从来就不带“口”，还有些事业从来就显不出天才。女人身上也有个类似的变化，从不穿衣服更好看，变到穿上一点更好看。这个事件总发生在女人三十多岁的时候。当然，这也要看是什么女人和什么衣服，有些女人从来就是穿上点好，有些衣服也从来就是穿了不如不穿。原来我打算以此为主题写写我舅舅和小姚阿姨，但是有关各方，包括上级领导、《传记报》编辑部、还有我舅舅小说的出版商都不让这样写，他们说：照我这个逻辑，大家不是已经变成了老屁，就是从来就是老屁；不是已经变成了“遮着点”好，就是从来都是遮着点好。现在四十多岁的男人和三十多岁的女人太多了，我们得罪不起。因此我就写了我舅舅和F这条线索。谁知写着写着，还是通不过了。早知如此，就该写小姚阿姨。作为我舅舅的遗孀，她一点都不在乎我把我舅舅写成个老屁。对于这件事，她有一种古怪的逻辑，根据这种逻辑她说：这么一来，我们就扯平了。

5

我说过，我舅舅很年轻时就得了心脏病。医生对他说：你不能上楼梯，不能呛水，不能抽烟喝酒，不能……，有很多不能；其中当然包括不能做爱。但是大夫又说：只要你不想活了，想干什么都可以。领导对我们说：只要你不出格，写什么都可以。这两句话句式相似，意思却相反，想活和出格的意义完全相悖。所以我舅舅一旦不想活了，就可以干一切事，而我们不出格，就什么都不能写。我舅舅一直很想活，所以假如哪天回家时看到电梯停了电，就在楼下等着。到天黑时还不来电，他就叫一辆出租车到我家来，和我挤一张床。我那张床一人睡还算宽敞，再加上一条九十公斤的壮汉，地方就不够了。因为这个原故，新婚之夜他对小姚阿姨说，睡吧。第二天早上他醒来时，看到小姚阿姨睡在他怀里，当时她有一对纯天然、形状美好的乳房，身体其它部分也相当好看。我舅舅看了以后，马上就变了主意，不想活了。他立刻奔回家来给自己料理后事，把没写完的小说都写完，并且搜罗脑子里有关数学的主意，把它们都写成论文投寄出去。这些事干得太匆忙，所以小说没有写好，论文也带有老屁的味道。他这个人独往独来惯了，做这些事的时候，忘掉了、或者根本就不会想起要和小姚阿姨打个招呼。后来他倒是托我告诉小姚阿姨，他忙完了就回去。我回去以后总是忘记把这话告诉小姚阿姨。所以她现在怀疑，这段时间里，我舅舅在和F做爱，天天云雨不休。那位F穿了一件白底带黑点的衬衫、一条黑裙子，脖子上系着黑绸带，内衣是黑色的。小姚阿姨告诉我说，她从来不穿黑色的内衣，因为觉得太不正经。这一点我倒没有想到。总而言之，我舅舅再回到小姚阿姨那里时，头顶已经秃了，皮肤变成了死灰色，完全是个老屁的模样。他要求和小姚阿姨做爱，小姚阿姨也答应了，但是觉得又干、又涩、又难为情，因为“你舅舅那个大秃脑袋像面镜子，就放在我胸口上！”

小姚阿姨告诉我这件事时，我在她家里。我说道：不对呀。你说过，我舅舅是个善良的人，和他做爱很快乐，现在怎么变成了又干又涩呢？她就把自己的拳头放在嘴里咬了一口说：我说过的吗？我告诉她时间、地点、上下文，让她无法抵赖。这是我们史学家的基本功。不过，时间地点上下文都可以编出来。她说：不记得了。又说：就算说过，不能改吗？我对后一句话击节赞赏，就说：你别学物理了，来学历史吧。我看你在这方面有天才，我招你当研究生好了。她愣了一下说：你说话可要算话呀。这话使我又发了一阵子愣，它说明女人没有幽默感，就算有一点，也是很有限。其实我并不想招她当研究生，而且今年上面很可能不让我招研究生——我已经出格了。

现在该说说我出格的事了。有一天早上，我收到一张传票，让我到出版署去一趟。到了那里，人家把我的史学执照收去打了一个洞，还给我开了三千元的罚单，让我去交钱。因为执照上已经有了三个洞，还被停止著述三个月，并且要去两星期的学习班。此后每天都要去出版署的地下室，和一帮小说家、诗人、画家坐在一起。有一位穿黑皮茄克的女孩子坐在主席位子上，手里拿了一根黑色的藤棍，说道：大家谈谈吧。新来的先谈。你怎么了？我羞答答地说：我直露。她砰地一声把藤棍抽到卷宗上，喝道：什么错误不能犯，偏要直露！你是干啥的？我说：史学家。她又砰地抽了一下桌子，说道：史学家犯直露错误！新鲜啊。以为我们不查你们吗？我低声下气地检讨了一阵子。等到午餐时间，我和她去吃饭，顺便把给她买的绿宝石项练塞到她包里。她笑吟吟地看着我，说：小子，不犯事你是不记得我呀。我当然记得她，她是个真正的虐待狂，动起手来没轻没重。如果求别人有用的话，绝不能求她；但我的执照上已经有了三个洞，不求不行了。我说：我想考张哲学执照。她说：有事晚上到家里去谈吧。钥匙在老地方……带上一瓶人头马。我擦擦脸上的汗水，说道：我去。于是她站了起来，挥了一下藤鞭说：下午我有别的事。谁欺负你了，告诉我啊。t靮P

我在学习班里，的确很受欺负，但这不意味着我要找督察（就是那位穿黑茄克的女孩，她也是师大历史系毕业的，所以是我的师妹）告状。下午分组讨论时，听到了很多损我的话。有位小说家阴阳怪气地说：我以为犯直露错误是我们的专利哪。还有位诗人说：这位先生开了直露史学的先河，将来一定青史留名。有位画家则说，老兄搞直露史学，怎么不通知兄弟一声？让我也能画几张插图，露上一手。这种话听上一句两句不要紧，听多了脸上出汗。我禁不住要辩解几句：诸位，我写的是我家里的人，是我嫡亲的娘舅。所以虽然犯了直露错误，还有些有情可原的地方。结果是那些人哄堂大笑起来，说道：以前还不知道，原来史学家干的就是这样的事呀！这种遭遇使我考哲学执照的决心更加坚定了。众所周知，哲学家很少会出格，就是出了格也是宣传部直接管，不会落到层次如此之低。

第四章

我到出版署的那个女孩家里去，带去了一瓶人头马。她住在郊区的一所花园公寓里，院子里有一棵樱桃树。每回我到她那里去，她都要带我去看那棵树。那棵树很大，弯弯曲曲的，能供好几个人上吊之用，看到它，心里就有一种不祥的预感。晚上花园里黑森森的，一棵老树一点都不好看。看完了那棵树回到客厅里，她让我陪她玩一会儿，还说：轻松一下。咱们是朋友嘛。最早一回“轻松”时，我是前俄国海军上将波将金，这个官儿着实不小；但她是沙皇叶卡婕琳娜。所以我要单膝下跪去吻她的手，并且带来了一个蛋糕，说是土耳其苏丹的人头。她让我把它全吃下去，害得我三天不想吃饭。上一回她是武则天；我是谁就不说了，免得辱没了祖宗——总而言之，我奏道：臣阳具伟岸，她就说：拿出来我看看——就这个样子也叫伟岸？搞得我很难堪。这一回她不过是个上世纪的女红卫兵，扎了两条羊角小辫，身穿绿色军装，手舞牛皮武装带，而我穿了一件蓝色中山服，头上戴了纸糊的高帽子。她大喝一声道：你们这些知识分子，三天不打，皮肉就发痒啊。我则哭咧咧地答道：思想没改造好——噢！错了，回小将的话，思想没改造好嘛。她说：那就要先触及你的肉体，后触及灵魂。你可有不同意见？我说：小的哪里敢。她说：胡扯。“小的”是什么时候的话，亏你还是史学家。我还真不知该说些什么（红卫兵哪有打人前问被打者意见的？），只好说：就算我罪该万死，你来砸烂狗头好了。然后她就说：去！刷厕所！我去刷洗了厕所、厨房，回来的时候四肢酸痛，遍体鳞伤。奇怪的是她好像比我还要累，但要把我背上的淤伤算在内，也就不奇怪了。后来她往沙发上一躺，说道：和历史学家玩，真过瘾！二十世纪真是浪漫的世纪，不是吗？但我实在看不出它有什么浪漫的。假如让我来选择，我宁愿当波将金。这就是说，我以为十八世纪更加浪漫。但我也不想和督导大人争。

后来我就是哲学家了，这件事是这么发生的：我交了一篇哲学论文，通过了答辩，就得到了哲学博士学位；凭此学位，就拿到了哲学家的执照，前后花了两个月的时间。考虑到出版署执照处文史督导，也就是我师妹给我打了招呼，这个速度还不算太快。但假如没有人打这个招呼，我就是亚里士多德以来最伟大的哲学天才了。我现在有两张照，一张是粉红色的，上面有三个洞。另一张是大红色的，崭新崭新，也没有洞，像处女一样。从皮夹里拿出来一看，感觉真好。但我要时刻记住，我不是武则天，不是叶卡婕琳娜，也不是红卫兵。从本质上说，我和我舅舅是一类的人。虽然我舅舅拿不到执照，我能够拿到执照，但我拿到了执照，也只是为了在上面开洞。用督导大人的话来说，这就叫贱。我和我舅舅一样，有一点天才，因此就贱得很。

《传记报》来约我把我舅舅的传记写完，并且说，我想写啥就写啥，他们连稿都不审了。这个故事告诉我们说：同样一件事，如果你说是小说家的虚构，问题就很严重；假如说成历史事实，问题就轻微，但还是有问题。假如你说它是高深的隐喻，是玄虚的象征，是思辨的需要，那就一点问题都没有了。在第一种情况下，你要回答：你为什么要虚构成这样，动机何在，是何居心，简直一点辩解的余地都没有。在第二种情况下，你固然可以辩解说这件事真的发生过，人家也可以把眼一瞪，说道：我觉得这种事就不该发生！在第三种情况下，则是你把眼一瞪，说道：要我解释为什么这么写？我解释出来，你能听懂吗？很显然，这最后一种情形对作者最为有利，这也是我拼命要拿哲学照的原因。报纸关心这些事的原因是：作者出了问题，报纸也会被停刊、罚款。所以我舅舅的传记又开始连载时不叫人物传记，而叫哲理小说了。读者反应还不坏，有人投书报社说，狄德罗写过《拉摩的侄子》，现在我们有了《我的舅舅》，实在好得很。还有人说，不管它是人物传记也好，哲理小说也罢，总之现在又有得看了。讨厌的是哲学界的同行老来找麻烦，比方说，有一位女权主义哲学家著文攻击我说：《我的舅舅》描述的实际上是一个父权制社会下个人受压制的故事，可惜这个故事被歪曲了。那位舅舅应该是女的（这样她就不是我舅舅，是我的姨妈），而F应该是男的（这样他就不叫F，叫作M）。这真叫扯淡，我舅舅是男是女，我还不知道吗。有一个公开的秘密想必你也知道了：大多数女权主义哲学家，不管她叫菊兰也好，淑芬也罢，净是些易装癖的男人，穿着高领毛衣来掩饰喉结，裙子底下是一双海船大小的高跟鞋，身上洒了过量的香水，放起屁来声动如雷；搞得大街上的收费厕所都立起了牌子：哲学家免入。你可以说我舅舅是数学家、小说家，但不能说他是哲学家；故而不管他所处的社会是不是父权社会，他都是男的。当然你也可以说，他不过凑巧是男的罢了。

说到我舅舅是男的，我就联想到我的哲学论文。众所周知，我是免了资格考试去拿哲学博士的，这种情况非常的招人恨。学位委员会的人势必要在答辩时给我点颜色看，故而做什么论文十分关键。假如我做科学哲学的论文，人家就会从天体物理一直盘问到高深数学，稍有答不上，马上就会招来这样的评语：什么样的阿猫阿狗也来考博士！学两声狗叫，老子放你过去。我做的是历史哲学论文，结果他们搬出大篆、西夏文、玛雅文来叫我识，等到我识不出来时，他们就叫我自杀。我赖着不肯死，他们才说：知道你有后门我们惹不起。滚罢，让你通过了。从以上叙述可知，哲学本身不可怕，可怕的是相关学科。女权主义哲学其实是最好的题目，只要你男扮女装到学位委员会面前一站，那些女委员都会眼前一亮。再说，除了花木兰、樊梨花，她们也真盘不出什么了。这种情况可以说明现在女权主义哲学家为什么特别多。我师妹也劝我做女权主义哲学，她说在这方面朋友多。我宁愿忍辱偷生，也不肯扮作女人。虽然我已说过，身为妇女儿童，不管是真还是假，都是一个护身符。还有一个最管用的护身符，那就是身为低智人。

2

我舅舅和F熟了以后，就常到F家里去作客，有时候他是臭老九，有时候他是波将金，有时他是犹太人；F有时是红卫兵，有时是女沙皇，有时是纳粹。在我的故事里，他始终也没有变成老屁，始终保持了一头黑油油的头发和沉郁的神情。这和历史不符，但我现在是哲学家，另有所本。所谓沉郁的神情，实际是创造力的象征。这是生命的一部分。我说我舅舅到死时还保有创造力，这也与事实不符。其实，在这个意义上，生命非常短暂。有的人活到了三十岁，有人活到了四十岁。有的人根本就没活过。我们知道，海明威在六十岁上感到自己丧失了创造力，就用猎枪把脑子轰掉。川端康成在七十岁上发现自己没有了创造力，就叼上了煤气管。实际上，从丧失了创造力到自己觉察到，还要很长一段时间。他们两位实际死掉的时间要早得多。

我现在还保有创造力，有关这一点，小姚阿姨是这么说的：你有点像你舅舅，就是比他坏得多。而我那位作督察的师妹有另一种表达方式：一见到就想揍你一顿！众所周知，挨揍不是什么好滋味。她为什么那样的爱揍我是一个谜。她的头发有点自来卷，肤色黝黑，总爱穿黑色的内衣。她还有件夏天穿的绉纱上衣，是白底黑点的，领子上缀了一条黑丝带。说实在的，我就怕执照出毛病，但还是出了毛病。我给我师妹打电话，她说：连哲学照你都给弄上了洞，本事真不小啊！说吧，这一回你想要什么照？我说：这回什么照都不想要。你能不能介绍我到出版署工作？她沉吟了一阵说：师哥，你可要想好了。你要是在我们这里工作，写什么是都方便。但是出了毛病，就要往脑袋上打洞了。我说：打就打。晚上我到你那里去，要不要再带瓶人头马？这件事告诉我说，所谓创造力，其实出于死亡的本能。人要是把创造力当成自己的寿命，实际上就是把寿命往短里算。把吃饭屙屎的能力当作寿命，才是益寿延年之妙法。

我和我舅舅不同的地方是我有点驼背，皮肤苍白，胸前只有一些肋骨，没有肌肉。这是很不体面的，所以我加入了一个健身俱乐部，到那里去举哑铃，拉拉力器。练了一天，感觉肌肉酸痛，就再也不去了。夏天我也到海滨去过，在那里的沙滩上晒太阳，不过我又没耐性在沙滩上躺太久。所以我的皮肤还是像一张白色的无光纸。唯一像我舅舅的是那杆大枪，我师妹见了这个模样就捂着嘴笑起来说：师哥，你真是逗死了——快收起来吧。我不是我的舅舅，我师妹也不是F。我觉得她有点喜欢我，因此很放松，嘻嘻哈哈的，再加上她老叫我“收起来”，所以什么事也搞不成。因为这个原故，后来我就没当成出版署的公务员，也没当上我的师妹夫，这后一种身分又称“出版署家属”，非常好的护身符。我还拿着打了两个洞的哲学家执照鬼混——用它还能把我舅舅的故事写完，以后怎么办，再想办法吧。

下篇：我自己

第一章

我被取消了身分，也就是说，取消了旧的身分证、信用卡、住房、汽车、两张学术执照。连我的两个博士学位都被取消了。我的一切文件、档案、记录都被销毁——纸张进了粉碎机，磁记录被消了磁。与此同时，我和公司（全称社会治安综合治理公司）的钱财帐也两清了——这笔帐是这么算的：我的一切归他们所有，包括我本人在内；他们则帮我免于进监狱。公司的人对我说，假如把你移交给司法机关，起码要判你三十年徒刑，还可能在你头上打洞，但是我们也不希望发生这样的事——这说明我们的工作没做好。他们给了我一个新的身分，我的名字叫M，我有一张蹩脚中学的毕业文凭，让我在一个建筑公司当工人，还给了我五块钱——考虑到我在银行里的五十万块存款都将归公司所有，只给这一点钱真是太少——然后开车送我去新的住处，有一样东西不用他们给，就是我的新模样。安置以前我有一点肚子，甚至可以说在发胖，现在已经尖嘴猴腮了。

有一件事必须补充说明，我现在犯的不光是直露错误，还有影射错误，因而万劫不复了。这后一条错误是公司的思想教育研究会发现的。我绝不敢说公司这样检举我，是为了扩大自己的营业额。我只是说，有这么一回事。

这个故事到此就该重新开始：某年某月某日下午，有一个M，他是个又瘦又高、三十岁的男子，穿着一件宽大的白色丝衬衣，一条黑色的呢料裤子，一双厚底的皮鞋，钻进了一辆黑色的大汽车（这辆汽车和殡仪馆的汽车有点像，并且也被叫作送人的车），前往东郊一个他不认识的地方。有两个穿黑衣服的男子陪他同去，并且在汽车后座上不断地敲打他的脑袋，拍打他的面颊，解开他衬衣的领扣，露出一小片苍白、削瘦的胸膛，说一些尖酸的话，但是意在给他打气。后来汽车在一座上世纪五十年代建成的旧砖楼前停了下来，同去的人在他后背上推了他一把说：你到了，并且递给他一张窄行打印纸，说：该记着的事都在上面。M从车上下来，走了几步，拍了一下前门，司机把玻璃放下来。M说：能给我几支烟吗？司机取出一个烟盒，往里看了看，说道：还有六支。递给他，并且问道：还有事吗？M摇摇头，转过身去，汽车就从他身后开走了。

此时天色将暗，旧楼前面有很多乱糟糟的小棚子。因为天有点凉，M打了一个寒噤。然后他就走到那座旧楼里去，爬上砖砌的露天楼梯。那张打印纸上写着“407”，也就是四楼七号。走廊上一盏灯都没有，所以也看不出哪里是几号。于是他随手敲了一家的房门，门开时，一个小个子女人用肩膀扛住门扇。M想，我应该让她看个清楚，以免她不信任我，就一声不响地站着。从敞开的门里，传来一股羊肉炖萝卜的气味。据我所知，M既不喜欢吃羊肉，也不喜欢吃萝卜，所以他对这股气味皱起了鼻子。那女人看清他以后让开了门，把头往里一摆，M就走进去。这间房子里很热，因为有个房间里生了火。她用手一指说：往里走，给我看着孩子，饭一会儿就得。M就朝里面走去，绕过了破旧的冰箱、破烂的家具，走进一间尿味扑鼻的房间，这里有两个小床，床上躺了两个婴儿，嘴里叼着橡皮奶嘴，瞪着眼睛看着他。M想道，你们千万不要哭，哭起来我真不知怎么办好。这间房子里点了一盏昏黄的灯。那个女人在厨房里说：你会做饭吗？M说，不会。她又问：会不会鼓捣电器？他想到自己过去学过物理，就说：会一点。于是她说：那还好，不是白吃饭。

在被重新安置（也就是说，被取消了旧身分，换上新身分）之前，我上过两星期的学习班。如前所述，参加学习班原本就是我生活的一部分，但这回和以往不同：除了让你检讨错误，还讲一些注意事项。最重要的是，我们不要回到原来住的地方，也不要和过去认识的人取得联系，假如这样做了的话，“重新安置”就算无效，我们过去犯的错误也就不能一笔勾销了。我们当然明白，这是暗示我们将住监狱。重新安置了以后，我们既没有妻子（或者丈夫），也没有儿女。假如原先有，公司也会替我们处理，或者离婚，或者替我们抚养。要知道我们这些人都是挺有钱的，现在一切都归他们了。我记得讲到这里时，会场上一片不满的嘘声。公司的代表不得不提高嗓音说：这就够好的了，要知道在上个世纪，你们这些人不是去北大荒，就是去大戈壁，而现在你们都安置在北京城里！作为一个史学家，我不用他提醒我这个。我只关心重新安置了以后，活不下去怎么办。公司的代表回答说，假如大家都活不下去，就会产生新的治安问题。他们不会让我们活不下去的。我们会有新的家庭，新的妻子或者丈夫，这些公司会安排。我认为，我未来的妻子是什么样的，最好现在就形容一下。但公司的代表认为，这不是我该、或者我配关心的问题。

还有一个问题，我们这些人可不可以互相联系，以便彼此有个照应？公司的人说：绝对不可以。我们之间不能横向串连，也许公司会安排我们彼此认识，除此之外，一切联系都不可以有。这些问题都明确了以后，我就开始想像，在公司给我安排的新家里有什么。我怎么也没想到会有一个半老不老的婆子，还有一对双胞胎。还有这么辛辣的骚味。在昏黄的灯光下，我四处张望，看到这座旧砖楼满是裂缝，还有一只大到不得了的蟑螂爬在房顶上。我必须吃我不爱吃的羊肉萝卜汤，还要在这间骚哄哄的屋子里和那个小个子女人做爱——这是那种一间半一套的房子，除了这个大房间，还有一间小得像块豆腐干。那个小个子女人脸上满是皱纹，额头正上方有一络白头发——这些事情我都不喜欢，很不幸的是，它们没有发生后来那个女人看了我拿的那张窄行打印纸，发现我该去407，而这里是408，就把我撵到隔壁去了。那间房子敞着门，满地尘土和碎纸片。我不必吃不喜欢的羊肉炖萝卜了，这是个好消息。坏消息是什么可吃的都没有，连晚饭都没有了。

2

M重新安置后的第一个夜晚在407室度过。这套房子的玻璃破了不少，其中一些用三合板、厚纸板堵上了，还有不少是敞开的，张着碎玻璃的大嘴。这房子和408是一样的，在那个大房间的地上放了一个旧床垫，还有一个旧冰箱，有一盏电灯挂在空中，但是不亮。奇怪的是，打开冰箱的门，里面的灯却是亮的。他借着冰箱里的灯光检查了这间房子，看到了满地的碎玻璃。当然，冰箱里除了霉斑、一个烂得像泡屎的苹果之外，什么都没有了。后来他就在那个床垫上睡了一夜，感觉到了床垫里的每一根弹簧。凌晨时分他爬了起来，就着晨光在暖气片上找到了一盒火柴，一连吸了三支烟，还看到一只老鼠从房子中间跑过去了。后来他就出门去，想到附近拣点垃圾——另一个说法是别人废弃的东西——来装点这间房子。但是在这片破旧、快被拆除的楼房附近，想拣点什么还真不容易——除了烂纸、塑料袋子，偶而也能见到木制品，但是木头已经糟朽掉了。

我扛着一把白色的破椅子回家时，又想起我那辆火鸟牌赛车来。那辆车是我从公司的拍卖场买来的，买的时候崭新，而且便宜的叫人难以置信。后来我又把它开回公司的拍卖场，这叫我对因果报应之说很感兴趣了，因为我知道，这辆崭新的车还会以便宜到令人难以置信的价格卖掉。假如一个人死了，他生前穿的衣服也只能很便宜地卖掉，尤其是他断气时穿的那一件。所以到公司的拍卖场去买东西，不仅是贪小便宜，而且性格里还要有些邪恶的品性。我在车里留了一盘录音，告诉在我之后那个贪小便宜的家伙这些事，并且预言他也会被重新安置。这是因为敢贪这种小便宜的人胆子都大，而胆子大的人早晚都要被安置。没了这辆车，到哪里都要走路，实在不习惯，除此之外，我还穿了不合脚的皮鞋，这更加重了我的痛苦。扒了半天的垃圾，我身上的白衬衣也变成灰色的了。

我就这么一瘸一拐地扛着椅子走回家来，发现那张破床垫上坐了一个女人，梳着时髦的短头发，大约二十四五岁，长得也很时髦——也就是说，虽然细胳膊细腿，但是小腿上肌肉很发达，看来是练过——但是穿得乱糟糟。上身是件碎玻璃式的府绸衬衫，下身是条满是油渍的呢裙子，脚下是一双皮带的厚底鞋，四边都磨起了毛。她看到我回来，就拿出一张窄行打印纸来，问这里是不是407。我把椅子放下来，坐在上面说：把这破纸条扔了吧，现在没有用了。而且我还对她：你原该穿件旧衣服的，现在天凉啊。

我说过，在被重新安置之前，有一阵子我总得到公司里去。那时候我和往常一样，开了一辆红色的火鸟牌赛车，但我那阵子总穿一套黑色西服，好像家里死了人，这可和往常不一样。最后一点是公司要求的，他们还要求我们在胸前佩戴个大大的红D字。这一点叫人想起了霍桑的《红字》，公司的人也知道，所以笑着解释说：诸位，这纯属偶合。他们提供做好的红字，底下还有不干胶，一粘就能粘上。我还发现这种胶留下的污渍用手一搓就掉，不污衣服，当时以为公司在为我们着想，后来发现不是的。在重新安置那一天，坐上送人的车之前，送我的人上下打量了我几眼，说道：把衣服脱下来。他看我目瞪口呆，就进一步解释说：你跟公司定的合同里有一条，重新安置以后，你原有的一切财产归公司所有——还记得吧？我这才恍然大悟道：衣服也算？他说：废话！这么好的衣服，怎么能不算？按照他的原定方针，就要把我扒得只剩一条短裤。说了好半天，才把长裤和衬衣保住了，至于我现在穿的这双厚底皮鞋，是用一双鳄鱼皮的轻便鞋和送人的家伙换的。那些家伙都是从贫困地区雇来的农民工，财迷得要命。他们还说：你今天就该穿几件旧衣服——现在天凉啊。这件事可以说明公司为什么要提供不污损衣服的不干胶：为了剥我们。它也能说明该女人出现在我面前时，为何衣冠不整。我听说公司也雇了一些女农民工，而且女人往往比男的更财迷。我以为拿这个开玩笑很有幽默感，但是那个女人很没幽默感地说道：你现在说这个已经晚了。后来她还一本正经地从床垫上站了起来，把手伸给我，做了自我介绍，我也一本正经地吻了她的手，告诉她，我是何许人也。这样我们就在落难时表现了君子和淑女的风度，但是不知表现给谁看。她说她是画家，搞现代艺术搞到这里来了。我说我是史学家、哲学家，写了一本《我的舅舅》，把我自己送到这里来了。她说她听说过我；我说真抱歉，我没听说过她，所以我就不能说久仰的话了。

后来在那间破房子里，我们生造了很多新词，比方说，安置后——重新安置以后，安置前——重新安置以前，错误——安置的原因；以此来便利交谈。晚上睡觉时有两个选择：睡床还是睡板。睡床就是睡在破床垫上，睡板则是睡在搭在砖头上的木板上。我总是坚持睡板，表面上是对女士有所照顾，其实我发现板比床舒服。这位女士告诉我说，她的错误是搞了现代艺术，我对这一点不大相信。众所周知，男人被安置的原因大多是“思想”错误，女人被安置的原因大多是“自由”错误。所谓自由，是指性自由。当然，我也没指望一位女士犯了这种错误会和男人说实话。

有关这个女人的事，我可以预先说明几句：她先告诉我说，她是画家，后来又说自己是个“鸡”，也就是高级妓女。后来她又说自己是心理学家。我也不知该信哪个好了。我对她的态度是：你乐意当什么，就当什么好了；而且不管你说自己是什么，我都不信。我开头告诉她，我是史学家，后来说我是哲学家，最后又说自己是作家，说的都是实话，但也没指望她会信，因为太像信口开河了。我们俩如此的互不信任，不能怪我们缺少诚意，只能怪真的太像是假的，假的又太像真的了。

3

假如我叫M的话，和我住在同一间房子里的那女人就该叫作F了。在安置前，所有的F和M都在公司的地下车库办学习班，那车库很大，我们在一头，她们在另一头，从来不聚在一起，但是有时在路上可以碰见。我们M胸前佩了D字以后，多少有点灰头土脸的感觉，走到外面低头驼背，直到进了车库才能直起腰来。而F则不是这样。她们身材苗条、面目姣好，昂首挺胸地走来走去，全不在乎胸前的D字。假如和我们走到对面，就朝我们微笑一下，但绝不交谈。我的一位学友说，她们都是假的，是公司雇来的演员或模特儿。看上去还真有点像，但这位学友是怀疑主义哲学家，犯的是怀疑主义错误；假如不是这样，我就会更相信他的说法。顺便说一句，这位学友一点骨气都没有，成天哭咧咧地说：我的怀疑主义是一种哲学流派，可不是怀疑党、怀疑社会主义呀！假如一只肥猪哭咧咧地对屠夫说：我是长了一身膘，但也没犯该杀之罪呀，后者可会放过它？当然，没有骨气的人，看法不一定全错，但我更乐意他是错的。现在我房间里有一个F，似乎已经证明他错了。

上完班疲惫地走回家，发现这间房子完全被水洗过了，原来的燥气、尘土气，被水汽、肥皂气所取代；当我坐在床垫上解鞋带时，F从厨房里出来，高高挽着袖子，手被冷水浸得红扑扑的。她对我说：把衬衣脱下来，现在洗洗，晚上就干了。这时我心情还不坏。后来我光着膀子躺在烂床垫上说：你哪天去上班哪？问了这句话以后，心情就坏了。

我已经说过，安置后我是个建筑工人，所以我就去上班。在此之前，我对这个职业还有些幻想，因为建筑工人挣钱很多，尤其是高空作业的建筑工。上了班之后这种幻想就没有了。他们把我安置到的那个地方名叫某某建筑公司，却在东直门外一个小胡同里，小小的一家门面房，里面有几个面相凶恶的人，而且脏得厉害。其实这是个修理危旧房屋的修建队。人家问我：干过什么？我说：史学家，哲学家，等等。对方就说：我们是建筑队——你会干什么？我只好承认自己什么都不会，人家就叫我去当小工。这时候我又暗示自己可以记记帐，做做办公室工作，人家则狠狠地白了我一眼。于是我就爬上房去，手持了一根长把勺子去浇沥清，还得叫一个满脸粉刺的小家伙“师傅”。下班时那小子说：明天记着，一上了班，先要给师傅“上烟”——咱们是干一天拿一天钱，不合意可以早散伙。我答应着“哎”，心里却在想：给死人是上香，给你是上烟，我就当你死了吧。沥清是有毒的，闻了那种味直恶心；房顶上没有遮阴的地方，晒得我头晕脑胀；我两个胳臂疼得像要掉下来——假如掉下来就不疼，我倒希望它们掉下来；这个工作唯一的好处，就是每天算一次帐，当天就有工资，解了我的燃眉之急。我上班的情形就是这样。

现在该说说那个D的含义了，公司的人说，D是delivery（发送）之意。安置就是把我们发送出去。听了这个解释之后，我就觉得自己是个邮包，很不自在。他们说，我们这种包裹有两种寄法，一是寄给别人，二是寄给我们自己。在前一种情况下，必须要有肯要我们的人，举例言之，408那位太太。她是个退休的小学教师（有二十年教龄就可退休，所以她年龄不太大），四十二岁结了婚，四十三岁生了双胞胎，同时遭丈夫遗弃，就到公司去申请了一个丈夫。头天晚上，她以为我就是那个邮包——这种错误是可以想像的，嫌我太瘦弱，但没有说。后来她收到了真的丈夫，是个出租车司机，同时又是个假释的刑事犯（公司的业务也包括安置这种人），虽然不瘦弱，却天天揍她，还说：你敢去公司诉苦，我就宰了你；但这都是后话了。我和F属于后一种情况，在公司学习时，他们说，对这类情形要实行三搭配：男女搭配，高低搭配，错误搭配。第一条是指性别，第二条是指收入，最后一条指什么我也不知道。说实在的，我对第二条抱很大希望，因为我已经是个每天只挣二十块钱的小工了，她再挣得少，那就没法活。我问她哪天去上班，她说：我已经上班了。我问：在哪儿？她说：在这儿。公司给我安置的职业是家庭主妇。听了这话，我都快晕过去了。她还怕我晕不掉，从厨房里跑出来说，我给你做家务，你可要养我呀！我万分沮丧，无可奈何地说：安置前你怎不这样讲？

众所周知，二十一世纪女权高涨，假如有位女士对男友说：我让你养我，这是至高的求爱之词。安置之前假如有位女人对我这么说，我一定会养她，除非她是安徽来的小保姆。而不养安徽小保姆，绝非因为渺视那个省份，而是一养就要养一大批人，包括她爹妈、她的七大姑八大姨，还有堂兄表弟之类，而且这些表兄弟里还有一个是她指腹为婚的未婚夫，就在你眼皮底下不干不净；这种现象被人叫做“徽班进京”，多的时候一班有一二百人。所以，男人养了一个女友或是妻子，实在是体面得很，但是很难养到。有位女士说过：谁要养我，必须满足三个条件：1，长得要像阿波罗（指雕像）；2，阴茎不短于八英寸；3，年收入在百万元以上。这些条件，尤其是第二条，极难满足——因为中国男人很少长这么大，而且这么大并无用处，所以也就是瞎说说罢了——所以男人家里很少有主妇。倒是有时到某位女士家里作客时，能看到一位很体面的小伙子。主人指着他说：我先生，我养着他。偷偷和他聊几句时，他皱着眉头说：没办法，想过家庭生活——与此同时，听到河东狮吼：你们在干啥？要搞同性恋吗？他赶紧灰溜溜去陪老婆。不敢像主妇那样吼起来：我和人说几句话也不行吗？这说明男人的条件不那么苛刻。综上所述，有女人要我养，我不能拒绝。我只能委婉地和她算这本帐：每天二十块钱，咱们两个人，怎么活呀。

F告诉我说，只要省吃简用，两个人花二十块钱也能活。吃的方面，我们只吃粗茶淡饭，她决不追求比我吃得好；穿的方面她也可以凑合，只是要买一两件时装和几件内衣（我皱着眉头指出，这些东西贵得很），再加上一点起码的化妆品，卫生用品，她就不再要求什么了。我知道这是要求我每年出勤350天，天天腰酸腿疼，生不如死。这样规划了以后，她就把我今天的全部工资搜去，一个子儿也不留。然后她到厨房里去做饭，我则躺倒在旧床垫上长嘘短叹。

4

从前述的情节里，你一定能想到安置是四月底的事。那时候北京常是阴雨天气，就是不下雨，天也阴得黄惨惨的。就算是风和日丽，我也没有好心情。到了五月初，天就会连续晴朗。五月一日放假，当然也没有工资。我心情比初安置时好了一些，像一个男人一样收拾了这间房子，用拣来的塑料薄膜把窗子上的碎玻璃补上，然后爬上房顶，用新学会的手艺修补漏雨的地方。在干这件事的同时，凭高眺望这片拆迁区。当然，景色没有什么出奇之处。在四周玻璃大厦的蓝色反光之下，这里有十几座土红色的砖楼，楼前长着树皮皴裂的赤杨树。楼前面还有乱糟糟的小棚子，是多年以前原住户盖起来的，现在顶上翘着油毡片。我还看到最北面那座楼房正在拆，北京城和近五十年来的每个时期一样，在吐出大量的房渣土。这个景象给我一个启迪，我从房顶上下去对F说：等我们这座楼被拆掉时，就可以搬出去住好房子了。她笑吟吟地看着我说：住好房子？付得起房租吗？这使我相当丧气，但还是不死心，说道：也许我可以考个电工什么的；你也可以去考个秘书，这样可以增加收入。她继续笑了一下，就转过身去。然后我就更丧气地想到了和公司定的合同：服从公司的安置，不得自行改换工作。我很可能要当一辈子的小工，住一辈子拆迁区。本来我还想下午去外面找找，看哪个废弃的房间里有门，把它拆回来安在自己家的卫生间里；但是我没了情绪，就在床垫上躺过了那一天下余的时间。那一阵子我总是这样没精打彩——因为实在没有什么事可高兴的。

有关我想考电工的事，还有必要补充几句。人到了我这个地步，总免不了要打自己的主意，想想还能做点什么。作为一个物理系的毕业生，很容易想到去考电工。而作为一个喜欢在公路上和人赛车的人，我又想去考垃圾车司机。这些奇思异想都是因为当小工太累，挣钱又太少，还要受那个小兔崽子师傅的气。每次我说起这类的话头，F总是那么干脆地打断我。假如她能顺着我说几句，我也能体验一点幻想的快乐。这娘们没有一点同情心。

《我的舅舅》得了汉语布克奖，为此公司派车把我从工地上接了去，告诉我这个消息。这个奖的钱不多，只有五千块，在我现在的情况下也算是一笔款子了。我向来是喜怒不形于色的，但是当坐在我对面的公司代表说“祝贺我们吧”时，还是面露不快之色：这和你们有什么关系？他说：怎么没有关系？你忘了我们的合同吗？你的一切归我们所有，而我们则重新安置你。其实不等他提醒，我就想起来了。我站身来说：谢谢你告诉我这件事，我要回家了。他说：别着急呀，现在还用得着你。你得去把奖领回来，还得出席一个招待会……我说：我哪里都不想去。那人就拉下脸来说：合同上可有缔约双方保证合作的条款，你想毁约吗？我当然不想毁约，毁约也拿不回损失的东西，还要白白住监狱。然后我就被带去洗澡，换上他们给我准备的体面衣服，到U·K·使馆去。有两个彪形大汉陪我去，路上继续对我进行教育：怎么着，哥们儿，不乐意呀？不乐意别犯错误哇。我说：我不犯错误会落到你们手里吗？他们说，也对。你们不犯错误，我们也没生意。但是，“这我们就管不着了”。

作为一个史学家，我马上就想到了“这我们就管不着了”像什么——它像上世纪六十年代林彪说自己是天才的那句话：我的脑袋特别灵，没办法，爹妈给的嘛。“这我们就管不着了”和“没办法”是一个意思，带着一种无可奈何的自豪心情，使我气愤得很。我想找个没人的地方骂几句。在汽车里不能骂，在U·K·使馆更不能骂，那儿的人对“cao”“bi”这类的音节特敏感，一听见就回答“fukeyou”，比听见“Howdoyoudo”反应还快。我忍了一口气，在招待会上狼吞虎咽，打饱嗝，而且偷东西。这后一种行径以前没有练习过，但是我发现这并不难，尤其是别人把你当个体面人，不加防备时。我共计偷掉了两个镀金打火机、四把刀叉，四盒香烟；还偷了一本书。公司陪我的人只顾听我在说什么，一点没看见这些三只手的行径。不幸的是我吃不惯那些cheese，回来大泻特泻。我觉得自己赚回来了一点。既然我的一切，包括体面都归你们所有，那我就去出乖露丑。为公司跑了这一趟，回来以后得了一个信封，里面装了十五块钱（这是误工费，公司代表说），还有一通说教。他们说我没有体面，表现不好。

晚上回家，我告诉F今天发生的事，还告诉她我在招待会上捣了一顿乱，多少捞回了一点。她说我还差的远，公司从这个布克奖里得到的不只是五千块钱。《我的舅舅》得了奖后，肯定比过去畅销。会出外文本，还能卖电影改编权。所以我该平平气，往前看，还会有前途。往前看，我只能看到自己是个浇沥清的小工，所以气也不能平。她又从另一面来开导我：你不过是得了布克奖，还有得诺贝尔文学奖的呢。这话倒也不错，从公司的宣传材料里我知道，被安置的人里有诺贝尔文学奖的得主、霍梅尼文学奖得主、海明威小说奖得主，有教皇科学院院士、第三世界科学院院士、撒旦学院院士（这最后一位我还认识，他是研究魔鬼学的），他们大家都犯了错误，在公司的安置下获得了新生。相比之下，我又算得了什么呢。所以我拿起了一根撬棍，对F说，我出去找找门，找到了回来叫你。我已经说过了罢，我们的房间里少一扇门。后来我真的找到一扇很好的门，把它从门框上卸了下来。等到招呼F把它抬回家里后，我又懒得把它再安到卫生间门框上，因为我的情绪已经变坏了。我的情绪就像小孩子的脸，说坏就坏，一点控制不住。而且我也不想控制。

5

如前所述，有一个叫作M的男人和一个叫作F的女人，在某年四月底遭到安置，来到一间拆迁区的房子里。鉴于M就是我本人，用不着多做介绍。F的样子我也说过一些，她身材细高、四肢纤长、眉清目秀，后来我还看到她乳房不大，脐窝浅陷。除此之外，她在家里的举动也很有风度，这就使我想起一位学友的话：所有的F都是演员，或者雇来的模特。

F对我说，你要警惕“重新安置综合征”。我说：你不嫌绕嘴吗？她说：那就叫它“安置综合征”，我还是嫌它太长。最后约定叫做“综合”，我才满意了。所谓综合，是指安置以后的一种心理疾病，表现为万念俱灰，情绪悲观，什么都懒得干。各种症状中最有趣的一条是厌倦话语，喜欢用简称。在公司受训时，听到过各种例子：有人把“精神文明建设”简化到了精神，又简化到了精，最后简化成“米”；把“社会治安综合治理总公司”简化成公，最后又简化成了“八”；把自己从“重新安置后人员”简称为员，后来又简称为“贝”。所以公司招我们这种人去训话，（这句话未经简化的原始形态是：“社会治安综合治理总公司向重新安置人员布置精神文明建设工作”）就成了“八贝米”；由拆字简化，造成了一种极可怕的黑话。我现在正犯这种毛病。这种毛病的可怕之处在于会导致性行为的变化，先是性欲减退，然后异性恋男人会变成被动的同性恋者，简称“屁”，最后简称“比”。我对F说：怕我比？我还不至于。她居然能听懂，答道：你不比，我在这里还有意义。你比，我就爱莫能助了。

我承认自己有点综合，比了没有，自己都不清楚。心情沮丧是不争的事实，但我也很累。成天浇沥清、搬洋灰袋子——第一次把一袋洋灰扛到房顶上时，我自己都有点诧异：原来我还这么有劲哪——下了班老想往床上躺。说实在的，过去我干的力气活都在床上，现在已经在床外出了力，回到它上面自然只想休息。这时F露出肌肉坚实的小腿，从它旁边走过去。有时我也想在她腿上捏一把，但同时又觉得胳臂太疼了，不能伸出去。她就这样走进了卫生间，坐在马桶上。我已经说过，卫生间没有门，她在门上挂了一块帘子，故而她坐在马桶上，我还能看到她的脚，还能看到她把马桶刷得极白。这时候她对我说：什么时候把门给咱安上呀。这件事没有她想像的那么容易，我得找木匠借刨子，把那个破门刨刨，还得买料吊、买螺丝，甚至应该把它用白漆刷刷；这样一想，还不必去干，心里就很烦的了。但我没有这样详细地回答她，只是简约地答道：哎。然后她站了起来，提起了裙子，然后水箱轰鸣，她走了出来。尽管是从这样一个地方、伴随着这样一些声响走出来，F依然风姿绰约。看到她，我就觉得自己不该比。但是我有心无力。

作为一个史学家，我想到这样一些事：在古代汉语里，把一个不比的男人和一个有魅力的女人放在一起时他想干的事叫作“人道”，简称“人”。这说明祖先也有一点综合。晚上睡在板上，对自己能不能人的问题感到格外关切。F从板边上走过去，坐在床垫上，我看到她裙子上的油渍没有了，上衣也变得很平整。她告诉我说：我从408借了熨斗，然后使劲看了我一眼（仿佛要提醒我的注意），把裙子脱了下来，里面是光洁修长的两条腿，还有一条白色的丝内裤，里面隐隐含着黑色。当她伸手到胸前解扣子时，我翻了一个身，面朝墙壁说道：你说过，要买几件衣服？她说：是呀。我说：买吧。要我陪你去？她说：不用。我说那就好。在她熄灯以前，我始终向墙壁。在我身后，F脱衣就寝，很自然地露出了美好的身体。我有权利看到这个身体，但我不想看。

6

安置一个月后，我们又回公司去听训，这是合同规定的。那天早上我对F说：今天回公司，你不去吗？她说：我们要晚半周。因为她比我来得晚，这种解释合情合理。我走到公司的栅栏门外，对传达室说了我的合同号，里面递出一件马甲来，并且说：记着，还回来。那件马甲是黑色的，胸前有个红色的D字。我穿上它走到地下车库里，看到大家三五成群散在整个车库里，都在说这个月里发生的事。我想找那位怀疑主义的学兄，但到处都找不到。后来听说他已经死掉了。人家把他安置在屠宰厂，让他往传动带上赶猪，他却自己进去了。对于这件事有三种可能的解释：其一，不小心掉进去的；其二，自己跳进去的；最后，被猪赶进去的。因为屠宰厂里面是全自动化的，所以他就被宰掉了，但是他的骨骼和猪还是很不一样，支解起来的方法也不同，所以终于难倒了一个智能机器人，导致了停工，但这时他已经不大完整——手脚都被卸掉，混到猪蹄子里了。经大力寻找，找到了一只手两只脚，还有一只手没找到。市府已经提醒市民注意：在超级市场买猪蹄时，务必要仔细看货。还有一个家伙打熬不住，跑去找前妻借钱。前妻报了警，他已经被收押了，听说要重判。除了他们两位，大家都平安。到处都在讨论什么工作好，比方说，在妇女俱乐部的桑那浴室里卖冷饮，每天可以得不少小费，或者看守收费厕所，可以贪污门票钱；什么工作坏，比方说，在火车站当计件的装卸工。我的工作是最坏的一类，所以我对这种谈话没有了兴趣，从人群里走出来，打量时而走过的F们。她们也穿着黑马甲，但是都相当合身，而且马甲下面的白衬衣都那样一尘不染。有时候我站在她要走的路上，她就嫣然一笑，从旁边绕过去——姿仪万方。我虽然不是怀疑主义哲学家，但也有点相信那位死在屠场里的老兄了。后来散会以后，公司留些人个别谈话，谢天谢地，其中没有我。

我从U·K·使馆偷了一本书，它是我自己写的，书名叫作《我的舅舅》；扉页上写着XX兄惠存，底下署着我自己的名字。很显然，它是我那天晚上题写的几十本书之一，书主把它放在餐桌或者沙发上，我就把它偷走了。按我现在的经济能力，的确买不起什么书，不管它是不是我自己写的、有没有六折优待。我回家时，F正平躺在床垫上，手里拿着那本书。她把视线从书上移开片刻，说道：你回来了。我没有回答，坐在椅子上脱掉皮鞋，心里想着，无论如何要弄双轻便鞋。后来她说：这书很好看。过了片刻又说：很逗。出于某种积习，我顺嘴答道：谢谢。她就坐了起来，看看那书的封面，说道：这书原来是你写的——真对不起，我看书从来不看书名。这种做法真是气派万千——把世界上所有的书当一本看，而且把所有的作者一笔抹煞。我觉得演员或者时装模特儿不可能有这么大的派，对她的疑心也减少了。那天下午上工之前，我就把卫生间的门装上了。

以上故事又可以简述如下，F和M被安置在一起，因为她始终保持了风度，还因为M有一位怀疑主义的学兄，所以他对她疑虑重重。后来怀疑主义的学兄死掉了，还因为别的原因，M决定把这些疑虑暂时放到一旁，和她搭伙干些必要的事。不知道你是否记得，我小时候在自己家的院子里搭过帐蓬，在里面鼓捣半导体。这种事实说明我在工艺方面有些天赋，除此之外，我这个人从来就不太老实。所以后来我就从建筑队里偷了油漆、木料、还有建筑材料，把那间房子弄得像了点样子，还做了一张双人床。这个故事和《鲁滨孙飘流记》的某些部分有点雷同，除了那张双人床。

那张床的事是这样的：有一天上班我给那位糟蛋师傅上烟时，把整整一盒烟塞到他口袋里，而且说：我要给自己做张床。他说他不管，但是他看到工地上有一捆木檩条。这捆檩条我早就看到了。然后我给了木匠师傅一盒烟，说了我要做床的事，他说他也不管，就去找别人聊大天。然后我打开一盒烟，散给在场的每一个人，就把那捆檩条拖出来，依次使用电锯、电刨子、开笋机，把檩条做成床的部件，然后打成捆，塞到角落里。我干这件事时，大伙都视而不见。直到干完，才有人对我说：你好像干过木匠活。我告诉他小时候干过，他就说：下回我打家俱找你帮忙。天黑以后，我叫F和我一道来工地把那一捆木头拿了回去，当夜就组装成床架。我不记得鲁滨孙干过这种事。在此之前，我已经把床垫拆开修好了，F还把破的地方补了补丁。我们把床垫从地上抬起来，放在床板上，就完成了整个造床过程。它是一件很像样的家俱，但很难说清它是我自己造的，还是偷来的。初次睡在上面时，我心花怒放。当你很穷时，用上了偷来的东西，实在是很开心的事。临睡时，我甚至一时兴起，给F解开了脖子下面的两个扣子。F依旧很矜持，但是脸也有点红。后来她就在昏暗的灯光下躺在我身旁，身上有一副乳罩和一条内裤，都是粉色的。我也饶有兴致地看着她窄窄的溜肩，还有别的地方。F目不邪视，但我看出她在等待我伸手去解开她的内衣。说实在的，我已经伸手准备这样干了，但是我又觉得这粉红色的内衣有点陌生，就顺嘴问了一句。她说是她买的。我问什么时候买的，她说前天。忽然间，我情绪一落千丈，就缩回手去。又过了一会儿，我说：睡吧，就闭上了眼睛。再过了一回，F关上了电灯。我们俩都在黑暗中了。

怀疑主义的学兄说，公司怕我们对合同反悔，就雇了一大批漂亮小姐，假装待安置人员，用她们来鼓舞我们的士气。假如此说是成立的，那么她们的工作就该只是穿上佩有红色D字的衣服在公司里走走，不会有一个F来到我家里。现在既然有一个F睡在我身边，我应该狐疑尽释，茅塞顿开，但我还是觉得不对头——她和我好像根本不是一类东西。在这种情况下，我当然想再听听那位学兄的高见，可惜他死掉了。我和F睡在一个床上时，就在想这些问题。后来她说：喂。我说：什么？她说：你该不是舍不得钱给我买衣服吧。我说：不是。她说：那我就放心了。过了一会儿，她都睡着了，我又把她叫醒，告诉她说：我当然不反对你去买衣服，不过，你那些衣服假如不是买的，而是偷来的，那就更好了。我怎么会说出这些话来，这些话是什么意思，我自己都无法解释。就着窗外的路灯光，我看到F大睁着眼睛在想。忽然她嘿嘿一笑，说道：我明白了。她明白了些什么，我也是不清楚。

第二章

晚上我回家时，床上好像摆了摊，放满了各种颜色的内衣、口红、小镜子。F告诉我说，今天大有斩获。她现在每天都去逛商场，顺手偷些小东西回来，然后就开这种展览会。我把它们拂开，给自己腾出个地方坐下说：没给我偷点什么？她说：有。就递给我一个纸盒子。不用看就知道里面是避孕套。她还说：不知道你的号，说着露出想笑的样子。我把这盒子放到一边——我不觉得有什么好笑。于是她把笑容从脸上散去，说：我给你弄饭去，就走开了。我坐在床边上解鞋带，嘴里忽然冒出一句来：你是演员吗？直到听到F回答说：不是，我才领悟到那句问话是从我嘴里冒出来。然后她从厨房里跑出来说：你问这个干吗？我信口说：没什么，我觉得你长得像个演员。她说道：谢谢，就回厨房里去了。也许你会说，这样的关系就叫相敬如宾。但我知道不是的。我和她的关系实际上是互相不予深究——我对她那种可疑的演员似的作派不予深究，她对我的性无能也不予深究。假如深究的话，早就过不到一块儿了。

我对自己也不予深究，假如深究的话，就会问：我干嘛要写《我的舅舅》，我干嘛要买那辆赛车和那所房子？一个答案就在眼前：我总得干点事吧，写几本书、挣点钱、买点东西；然后就冒出个反答案：瞧瞧你干出的结果！我倒是写了不少书，挣了不少钱，也买了不少东西，但是都被公司拿去了。这样自问自答永无休止，既然如此，就不如问都不问。话虽如此说，问话的神经却不是我能控制的。晚上睡觉的时候，我又问了一句：你真是画家吗？F听到这话时愣住了。

我说过，在公司的地下车库里，当所有的M都在讨论什么活儿好、什么活儿坏时，F们却穿着合身的马甲，挺着小巧玲珑的胸膛走来走去。我曾经拦住了一个，她压低了声音说道：对不起，就从我身边绕过去。说实话，我说不出那个F和眼前这个有何区别；眼前这个F从407走出去，到了公司的地下车库里，我也分辨不出来。她们对我来说，每一个都是漂亮的年轻女人，仅此而已。她们和我毫无关系。我不明白的只是：假如她们像我们一样，都是艺术家、哲学家，何以在我们一个个灰头土脸时落落大方、丝毫也不感到屈辱呢。F深深地吸了一口气，说道：我是鸡。她脸上泛起一抹红晕，看了我一眼。我不动声色。她又说：他们让我打小报告，我没打。我长出了一口气，问道：那你以后准备怎么样呢？她说：先这样吧。

我应该解释一下和F的对话。F说，她是鸡，这就是说，她是那种出没于大饭店的高级妓女。有一天，她被人逮住了，重新安置到我这里；但有可能是暂时的，假如她把我的一言一行都汇报上去的话。她还说，她没有汇报我，假如是真的，那倒值得感谢。不过世界上的这种话都不可信，而且就是她去汇报，也只能汇报出我小偷小摸，没有什么严重性。对于她的话，我没有发现什么特别不可信的地方，也没发现什么特别可信的地方。安置前，假如我遇到了一个“鸡”和我睡在一个房间里，那我一定要刨根问底，问出她的身世、教育、收入、社会交往。但我现在已经没有那么广泛的兴趣，只是轻描淡写地说了一声：是吗，就结束了问话。

在安置前，我没有打过鸡，换言之，我没有嫖过妓。一般来说，这种情形有两种解释：有洁癖，或者特别胆小。我却既没有洁癖也不特别胆小，只是怕麻烦。我告诉F这件事，她说：那你一定特别懒。我说：随你怎么想，就熄灯睡觉了，但是翻来复去睡不着，因为她不是演员，而是鸡。后来我伸手把灯又打开，与此同时她翻身起来，坐在灯下，身上穿了一只真丝的胸罩和真丝的内裤，都是偷来的。我把手朝她伸去，中途又改变了主意，用目光在她胸前一瞟，然后说：解开吧。她把胸罩解开，我就看到了一对小而精致的乳房，很好看的，但是像隔着玻璃看一样。几年前，我在美国的新奥尔良，就隔着玻璃看到过这样一对乳房，长在一位脱衣舞女身上，现在的心情和当时一样。那位舞女下场后，我还和她聊过几句。她说脱衣舞是一门艺术。后来我伸手到床头取了一支烟，F也取了一支。放到嘴边说道：呶。我伸手拿了打火机，伸到她胸前，给她点了烟；然后缩回来给自己点上烟。过了一会儿，她躺了下来，把左臂枕在头后，露出了短短的腋毛。我对她说：腋毛没刮。她说：啊。后来又说：过去是刮的。又过了一会儿，她伸手到床头把烟捻灭，侧过身子躲开灯光，睡去了。而我则在灯光下又坐了一会儿，才熄灯睡觉——那天晚上的情况就是这样的。c

安置前，我认识很多打过鸡的人。他们说，那些女孩子大多受过很好的教育，有个别人甚至有博士学位。当时我不理解她们为什么要做这种事。现在则认为这种事也不特别坏。就拿我来说吧，有两个博士学位，也没有作鸡，结果还不是遭了安置。第二天早上，我对F说，假如公司问我的情况，你就告诉他们实话好了。她说：假如人家想听的不是实话呢？我愣了一阵子，说：那你就顺着他们，编一些好了，反正我也没什么指望了。她马上答道：我不。不光你，大家都没什么指望。她还说：你这个人太客气。虽然我能听出她有一语双关之处，但我还是简单地回答道：随便你啦——我不想再横生枝节了。

2

F对我说，你总是这样，会不会出问题？我翻着白眼说，我怎样了，出什么问题？她说我太压抑，我当然明白她的意思，但是不想搭理她。后来她直截了当地问我，最近有没有手淫过。我说我经常手淫，每天晚上她睡着以后必手淫一次。这是瞎编，但她听了以后说道：这我倒有点放心了——从理论上说，假如她是鸡，男人手淫就是剥夺她挣钱的机会，她该对此深恶痛绝才对，怎么会放心了呢？

从安置以后，我就性欲全无，心里正为这事犯嘀咕。所以下了班以后，我就去找小姚阿姨。她住得很远，我是坐公共汽车去的，一路上东张西望，看看有没有人盯稍——其实我也知道这是瞎操心。公司安置了这么多人，哪能把每个人都盯住。小姚阿姨见了我就说：小子，你上哪去了？到处找找不着。你怎么破稀拉撒的了？我说我遭了劫——这也是实话。不管公司有多么冠冕堂皇的说法，反正我的财产都没了。小姚阿姨是港澳同胞，人家不会把我的事告诉她。我在她那里洗了个热水澡，吃了一顿饭。但是最后那件事却没做成。小姚阿姨说，她要给我吹口仙气，但是吹了仙气也不成。于是她就说我不老实。其实最近我老实得很。最后没等到天黑透，我就告辞了，还向她要了一点钱坐出租车。等到回了家，F意味深长地看了我一眼，看得我心底有点发凉。但是她没有说什么。

F告诉我说，她在我这里的时候不会太长了。这是可以理解的，我犯的是思想错误，她犯的是自由错误，前者的性质比后一种严重得多。再说，像她这样漂亮的女孩给小工当主妇也是一种浪费。照我看，她可以到饭店当引座小姐，或者当个公关小姐——总之，是当小姐。现在当主妇是一种惩罚。所以我对她说：什么时候要走了，告诉我一声。她问我为什么，我说我要准备点小礼物，或者一道吃个饭。她说她明天就要走，我说今晚上就去吃饭。于是我们俩去了PizzaHut，在那里点了两份panpizza。吃完以后回家，她又告诉我说：明天她不走，是骗我的，说完了吃吃地笑。我说：那也不要紧，什么时候真要走了，再告诉我罢。

我和F住在一间房子里，我是个男人，而且不是伪君子，但我对她秋毫无犯。本来我会继续秋毫无犯，但是后来我变了主意，在床上和她做起爱来，不止不休，而且还是大天白日的。开头她还以为这是个好现象，而且很能欣赏；后来就说：你今天是怎么了？你不是有病吧。但我还是不休不止，直到她说：歇歇吧，我才停了下来，抽了一支烟。后来我又要干，她就说：能不能告诉我你怎么了。我说：不能。事实说明F很有耐性，她翘起双腿，眼看着天花板，偶而说一句：你这是抽疯。然后她说，要去洗一洗，回来以后让我告诉她，我怎么了。等她回来以后，我又抓住了她。她说：你得告诉我为什么，否则我要喊了。我说：我没有什么，挺正常的。她说：你真是讨厌啊！这时天快黑了，屋里半明半暗的。这一回做着半截爱，她就睡着了。我把这件事做完，回来拥着她躺下。这时她醒了，翻身坐起，说道：你今天抽得是什么疯啊？我嘻皮笑脸地说，猜猜看。她想了想说：你吃错药了。我说，你乐意这样理解也成哪，我可是要睡一会了。

那一天是返校日（这一天还有一个称呼，叫作“八贝米日”，近似黑话），和上一次一样，我们回去听训。那种讲话当然是毫无趣味的，一半说他们要干的事：思想教育的好传统永远不能丢，用严格的纪律约束人，用艰苦的生活改造人，用纯洁的思想灌输人，等等；另一半是说我们：安置对我们来说，是一种严肃的考验，有的人经得起考验，就能重新站起来作人；还有一些会堕落——说到堕落时，还特地说道，这不是吓唬我们。等到散会以后，他们把我留下个别谈话。会谈什么，我早就知道，是给我重新安排工作；让我加入公司的写作班子——它还有一个名字，叫作XX写作公司——作一名写手。这个写作公司有小说部、剧本部、报告文学部，等等。其中也有不少有名望的人物，得海明威奖、诺贝尔奖的都有，我要不是得了布克奖，人家也不会这么快地重新安置我。众所周知，该公司的产品臭不可闻，但是待遇还可以。我的回答也早经过了深思熟虑，我宁可去当男妓也不当写手——就是这个意思，但是不能这么说。我可以说：我乐意当小工，但是人家不会信的。也可以说：我乐意再考虑考虑，但是人家会以为我要拿一把、讲价钱，因而勃然大怒。所以我把这些回答推荐给别的和我处境相同的人。我只简单地说：我不行。他劝说我时，我就答道：一朝经蛇咬，十年怕井绳。这个回答不是比愿作男妓好得多吗？公司的那位训导员还安慰、劝解了我半天，态度殷勤，就如小姚阿姨对我吹仙气时一样。语多必失，他假装关心我，让我不要自渎——“手淫不仅伤身体，还会消磨革命意志”——我马上想到这话只对F讲过。这只是个小证据，真正的证据是她根本就不像个鸡。因此回家以后，我对F就性欲勃发。

后来F也承认自己是公司的人了，那是第二天早上的事。在此之前，她还说过，早上做爱感觉好。感觉好了之后，我们坐在床上，身体正在松驰，就是在这种时候脑子管不住舌头。我问道：你真的是鸡吗？她就沉下脸来，想了想才说道：谁跟你说了什么吧？好吧，我是公司调查科的。不过我可是实心实意地要帮助你呀。我赶紧点头道：我信，我信。说着手就朝她胸前伸去了。

3

公司是一座玻璃外墙的大厦，从某个角度看去，就像不存在的一样；所以它顶上那红色的标语牌就像浮在空中一样。那条标语是个大人物的语录：“世间一切事物中，人是第一个可宝贵的。”在大厦的脚下，有一圈白色的栅栏，栅栏里面是停车场，里面停着我那辆红色的赛车。车前面放了一块牌子，上书“11000”；我认为这个价钱太便宜了，我买时是22000，才开了不到一年嘛。栅栏墙外有个书摊，摊上摆着《我的舅舅》，封面装潢都是老样子，并且署的还是我的名字，但是也有一个白底红字的“D”，并且注明了是“社会治安综合治理总公司监印”。老板说，内容和“没D字”的全一样，可是看它不犯法，所以书价也就加倍了。但我看到这一切时，心里想着：反正我也是要死的，等我死了以后，这些东西和我又有什么关系呢？谁爱拿就给谁拿去好了。我承认，那时我满脑子是自抱自弃的想法。但听说F是公司的人之后，我又振作起来了。

我把手伸到F胸前时，她把我的手推开道：你听我讲嘛。于是我就把手缩回去，把食指咬在嘴里。我必须承认，当时我处于一种恍惚的状态，这种状态和与我师妹做爱时大不相同。F告诉我说，她是心理学家——是技术人员（这也没什么不对的，假如把人当成机器零件的话）——不介入公司的业务，她只管给人治心理病——她讲的这些话，我都听见了，但没有往心里去，一双色眼上上下下地打量她。凭良心说，我觉得她比我师妹好看多了。

我上次和女人做爱是三个月前的事了。当时我在公司上学习班，收到我师妹的信，让我去一下。傍晚时我就开车去了，我师妹那里还是老样子，白色的花园洋房，只是门前挂了一块“出售”的牌子。我在她门前按了好久的门铃，然后看见她瘦了不少，短头发有好久没剪了。然后我的胃囊上就挨了狠狠的一拳，疼得我躬起身来，鼻涕眼泪一齐流。再以后她就往里面走去，说道：混帐东西！你把我害惨了你！

那时我师妹的家里大多数家俱都没有了，客厅里剩了两个单人沙发，她就坐在其中之一上面，黑着脸不说话。我坐在另一个上面，抚摸着惨遭痛打的胃——幸好我还没吃晚饭，否则准要吐出来——这时我的脸想必是惨白的。这件事用不着解释，她肯定是遭我连累了。那间客厅铺了厚厚的地毯，地毯上面有几张白纸片。沉默了好久之后，我师妹气哼哼地说道：明天我就要滚蛋了，你有什么临别赠言要说吗？我确实想说点什么，比方说，我是混蛋；再比方说，我也要被安置了。但是最后我暂时决定什么都不说。这样比较含蓄。

有关我师妹的情形，有必要补充几句：她是洋人叫做“tomboy”那一类的女孩，而且脾气古怪。有时候我和她玩，但没有过性关系。有关我自己的情况也有必要补充几句，在遭安置，更确切地说，被她打了一拳以前，我最擅长于强辞夺理，后来就什么都不想说。那一拳也值得形容一下，它着实很重，她好像练过拳击，或者有空手道的段位。我们在客厅里枯坐良久，我师妹就站起来上楼梯。上了几蹬之后，忽然在上面一跺脚，说道：你来呀！我跟她上去，上面原来是她的卧室，有一张床，罩着床罩，我在那里只能躬着腰，因为是阁楼。我师妹把衣服都脱掉，拉开床罩爬上床去，躺在上面说：做回爱吧。我要去的地方连男人都没

有了。

我师妹后来去了哪里，是个很耐猜的问题。除了住监狱，还可能去了农场、采石场、再教育营地，现在这样的地方很多，有公办的、民办的、中央办的、地方办的，因为犯事的人不少，用工的地方也多。她不说，我也没有问。这类地方都大同小异。顺便说一句，在安置的前一天，我受了她的启发，从“PizzaHut”要了十二张pizza，这是我最爱吃的东西，每张上面都要了双份cheese，加满了mushroom、greenpepper、bacon，以及一切可加的东西。我拼了老命，只吃下了两张半，后来还吐了。但是不大管用，到现在还想吃pizza，而且正如我当时预料到的那样，没钱去吃了。只有做爱管得特别长，到现在还是毫无兴趣。我师妹并不特别漂亮，皮肤黑黑的，只是阴毛、腋毛都特别旺。她气哼哼地和我做爱，还扯下了我的一络头发。从那时起我开始脱发。再过一些日子，我就会秃顶了。

现在我经常想：假如和我师妹安置在一起，情况将会是怎样——也许每天都做爱，也许每周做两次，或者十天半月一次。不管实际情况是怎样的，我们彼此会很有兴趣。上次干到中途，我告诉她自己就要遭安置的事。她从鼻子里哼了一声：该！等我说到自己的汽车、房子、银行存款都要归别人所有时，她就十分的兴高彩烈了。这种情形说明我们前世有冤、近世有仇，不是无关痛痒。

我师妹对我说：假如不是你小子害我，我就要升副署长了。我想安慰她一下，就说：那有意思吗？无非是多开几次会罢了。她说：长一倍的工资！还能坐罗尔斯—罗伊斯。我则说：你想过没有，你还不到三十岁，当那么大的官，别人会怎么说你？她想了想说：那倒是。尤其我是女的，又这么漂亮。但是过了一会儿，她又一脚把我踹倒，说道：这话从别人嘴里说出来倒也罢了，从你嘴里出来，越听越有气！你为什么要犯“影射”？“直露”错误还不够你犯的吗？

我师妹还告诉我她升官的诀窍：那就是光收别人的礼金，不给人办事；这样既不会缺钱花，又不会犯错误。不过这个诀窍没用到我身上，她给我办了很多事，却没要过钱。我总共就买了三瓶人头马，一个大蛋糕，而且那个蛋糕还是我自己吃下去了。这也是我一直诧异的问题——“你到底是为什么呀？”她说：还不是因为有点喜欢你。这话着实使我感动，但是她又说，她还不如去喜欢一只公狗。如前所述，我常试图勾引我师妹，但那是想找张护身符。我师妹就是不上钩，也是因为她知道我想找张护身符。我师妹在不肯和我做爱时，心里爱我，在和我做爱时，心里恨我。因为这种爱恨交集的态度，有时候她说：“哪”，把乳房送给我抚摸，有时候翻了脸，就咬我一口。而我的情况是这样的，如果为了那张护身符，我就不爱我师妹，但我要勾引她。如果不想那张护身符，我就爱我师妹，但又不敢勾引她。这本帐算得我自己都有点糊涂。不管怎么样罢，现在我很想和我师妹在一起，这说明我虽然坏，却天良未泯。但这是不可能的事，人家不会让男人进女子监狱；而且我师妹再也回不来了，出了监狱也要在大戈壁边上住一辈子，将来还会嫁给一个赶骆驼的。希望那个人能对她好一点，最起码不要打她。我和师妹做爱时，心里很难堪，背上还起了疹子。这些疹子F也看到过，她说：你这个人真怪，雀斑长在背上！这说明那些疹子后来在我背上干枯、变黑，但是再也不会消退了。

4

我和F的事是这么结束的，她打了我一个大嘴巴，因为我说：你是公司的人，不干白不干。我同意，把“干”字用在女人身上是很下流的，应该挨个嘴巴。打完以后她就穿上衣服走了。我这样说，是因为我完全管不住自己的嘴巴。现在我承认这话说得太过分，尤其对这样一个还没有从学校毕业的女孩子；再说，公司又不是她开的。我虽然比她大不了几岁，却像个老头子，学历史的人都是这样的；而公司是谁开的，在历史上也查不出来。它现在是全世界第一大公司，生产各种各样的产品，经营各种各样的业务，甚至负责起草政府的白皮书。总而言之，它是个庞然大物，谁也莫奈它何，更别说和它做爱了。但F不是个庞然大物。她长了一对小巧玲珑的乳房，乳头像樱桃一样。

和F闹翻了以后，我就一个人过了。在此介绍几条经验供将来遇到这种麻烦的人参考：假如你懒得做饭，可以喝生鸡蛋，喝四个可以顶一顿饭。假如没有烟抽，可以在床底下找烟头，烟头太干了就在烟纸上舔一舔。有一件事我不教你就会，当你百无聊赖时，就会坐在桌前，拿起一支笔往纸上写，也可能是写日记，也可能是写诗，但是不管你起初是写什么，最后一定会写小说。不管你有没有才能，最后一定能写好——只要你足够无聊、足够无奈。最后你还会变成这方面的天才，没有任何人比得上你——这可能是因为无聊，也可能是因为无奈，也可能是因为喝生鸡蛋，也可能是因为抽干烟屁。假如邻居打老婆，吵得你写不下去，你就喊：打！打！使劲打！打死她！他就会不打了。顺便说一句，我用这种方法劝过了架，第二天早上那位出租车司机就站在走廊上，叉手于胸，挡着我的路，看样子想要寻衅打架。但我笑着朝他伸出手去说：认识一下，我住在407，叫M。那人伸出又粗又黑的右手来握我的手，左手不好意思地去摸鼻子。但这不说明他想和我友好相处。晚上我回来时，他又拦在我路上。我笑了笑说：劳驾让一让，他又让开了。建筑队里养了一只猫，原来老往我身上爬，现在也不爬了。有人还对我说：以前没注意，现在才发现，原来你是三角眼！我瞪了他一眼，他就改口说：我的意思是，你的眼睛很好看！在公共汽车上还有人给我让座——对于一个三十岁的男人来说，真是罕见的经历。这些情况说明我的样子已经变得很可怕了。

我说过，公司经营着各种业务，但是它最主要的业务是安置人，而且它安置的人确实是太多了，所以在节日游行时，叫了我们中间的一些人组了一个方阵，走在游行队伍后面。我因为个子高，被选做旗手，打着那面红底黑字的“D”字旗，走在方阵的前面。走着走着，听到大喇叭里传来了电视广播员的老公嗓子：“各位观众，现在走来的是被安置人员的方阵……社会治安综合治理是我们国家的基本国策……被安置人员也是……建设的一支积极力量”。听到这样的评价，我感到羞愧、难堪，就拼命挥舞旗子，自身也像陀螺一样转动。在我身后的方阵里，传来了疏疏落落的掌声。这是我们自己人在给我鼓劲。F走了以后，我觉得寂寞，感情也因而变得脆弱了。

F曾经告诉我说，她是学心理的研究生，正在公司调查科实习、做论文。提起公司派她来作这种奸细的事，她笑着说：“以前在学校里只有过一个男朋友，我觉得这回倒是个增长见识的机会”，她还告诉我说，她的论文题目是“重新安置综合征”。一边说，一边还嘻嘻哈哈，说道：“看来你没有这种病，我亏了”。我当时气愤得很：第一，这不是好笑的事。第二，我也没有好心情。唯一使我开心的事是她亏了。所以我还要和她做爱，她说：行了，你做得够多的了。我就说：反正你是公司的人，不干白不干；结果挨了一嘴巴。然后她还哭起来了。所有的人都是这样的，在没倒霉之前，兴高彩烈，很自私。在倒霉以后，灰心丧气，更自私了。而倒霉就是自尊心受到打击，有如当头一棒，别的尚在其次。我就这样把她气跑了。开头我以为她会到公司去告我一状，让那里的人捉我去住监狱，但是等了几天，没有人来逮我。这说明我把她看得太坏了。

第三章

如前所述，有一个人叫作M，因为犯思想错误被安置了。另外有一个女人叫F，开头和他安置在一起，后来走掉了。我就是M。有关我被安置的事，可以补充如下：是公司的思想教育研究会首先发现我的书有问题，公司社会部检举了我，公司治安部安置了我，公司财务部接收了我的财产，公司出版部拿走了我的版权。我现在由公司训导部监管，公司的调查科在监视我，而公司的写作班子准备吸收我加入。公司的每个部门都和我关系紧密，可以说我是为公司而生，公司是为我而设。我实在想像不出F为什么和公司搅在一起。假设我是个女孩子，长得漂漂亮亮，并且学了临床心理学，那么公司对我根本就不存在。假设有一天，因为某种意外，我和公司有了某种关系，被它安排到一个阴沉不语、时而性无能时而性欲亢进的男人身边，那将是人生的一个插曲。这种事不发生最好，发生了以后也不太坏，重要的是早点把它忘掉，我绝不会走了以后又回来。我就是这么替她考虑问题的。

F走掉以后，我开头打算一个人过，后来又改变了主意，到公司去申请一个伴儿。他们收了我十块钱的登记费，然后说：给你试试看，你有什么要求吗？我说：能做饭、会说话就行。他们说：你收入太低，两条没法同时保证；或则给你找个哑巴，不会说话；或则找个低智女人，废话成堆，但是不会做饭。我听了大吃一惊，连忙说：那就算了，把登记费退给我吧。那些人忽然哈哈大笑，说道：别怕，还不至于那样。拿你开个玩笑。我退了一步，瞪了他们一眼，就走开了。他们在我身后说：这小子怎么那样看人？看来真得给他找个哑巴。但这时我已经不怕低智女人了，何况只是哑巴。

我现在发现，不论是羞愤、惊恐还是难堪，都只是一瞬间的感觉，过去就好了。由此推导出，就是死亡，也不过是瞬间的惊恐，真正死掉以后，一定还是挺舒服的。这样想了以后，内心就真正达观，但表面却更像凶神恶煞。我现在身边能够容下一个女人，哪怕她把我当笼养的耗子那样研究，只可惜F已经走了。于是我就去登记，然后就有女人到我这里来了。

我收到一张明信片，上面只有一句话：在电视上看到了你（游行）。我觉得是F寄来的，虽然那张明信片没有落款，我又没有见过F的中文笔迹。这就是一种想法罢了。我还在床垫底下找着了一叠纸片，上面写着故作深奥的拉丁文，还有几个希腊字母。假如我还能看懂一点的话，是对我做身体测量时的记录。我说过，开始做小工时，我很累，每夜都睡得像死人，所以假如F对我做过这种测量的话，就是那时做的。这说明F做事很认真。我也有过做事认真的时候——上大学一年级时，每节课我都做笔记；到二年级时才开始打瞌睡。就是在那时，也有过在手淫之后夜读“量子力学”的时候——恐怕考试会不及格。这些事说明，这个世界是怎样的，起初我也不知道。F比我年轻，她当然可以不知道。我说F是“不干白不干”是不对的。因为她不知道，所以就没有介入其中，她是无辜的。但这也就是一种想法罢了。

现在该说说公司给我介绍的那些伴儿了。有一天傍晚回家，看到屋里有个女人，年龄比我稍大，肤色黝黑，穿了一些F初来时那样的破衣服，在我屋里寻寻逡逡，见我回来就说：你有没有吃的东西？我饿死了。与此同时，我看到桌上一块剩了好几天、老鼠啃过的烙饼没有了，冰箱里的东西也一扫而空。我可以假设她在给我打扫卫生，但是地没有扫。所以我就带她到楼下的小铺吃炒饼，她一连吃了六份。这个女人眼睛分得很开，眉毛很浓，长得相当好看，只可惜她要不停地吃东西。我怀疑她有甲状腺功能亢进的毛病，但是她说她没有这种病，原来一切都正常，只是在安置以后老觉得饿，而且不停地要去卫生间。我等了三天，她一点都没有好转，我只好把钱包拿出来给她看：里面空空如也了。这个女人犯的是思想错误，故而非常通情达理。她说：我回公司去，说你这里没有东西吃，是我要求回来的。这样她就帮了我的忙，因为登记一次只能介绍三个女人。她提出不能和我共同生活，就给我省了三块三毛三。对于这件事可以做如下补充：这是我在公司里得罪的那几个家伙特意整我，想让她把我吃穷，但我对这个女人并无意见。她还告诉我说，她们受训的地点是在公司的楼顶上，不在地下车库。那里除了F，也有些M，都是俊男——这说明怀疑主义学兄的猜测是对的。因为她告诉我这件事，所以第二个到我这里来的女人见了我说：你怎么这么难看哪？我也没有动肝火，虽然她才真正难看。

后来我又收到一张明信片，上面写着：看过了你舅舅的小说。你真有一个舅舅吗？这句问话使我很气愤：我岂止有一个舅舅，而且有一大一小两个舅舅，大的是小说家，被电梯砸死了。小的是画家，现在还活着，但我没怎么见过。就在收到这张明信片的当天，那个肥婆来到我家里，说我长得难看。这女人还会写点朦胧诗，我对诗不很懂，但是我觉得她的诗很糟。这样的人不像会犯思想错误，我怀疑她是自己乐意被安置的。她到我这里时衣着整齐，听说就是最冷酷的人对傻婆子也有同情心——但也可能是因为她的衣服号太大，剥下来没人能穿吧。她还提了个手提袋，里面放了很多的五香瓜子，一面磕，一面想和我讨论美学问题；但是我始终没说话。后来我接二连三地放响屁，她听见以后说道：真粗俗！就奔回公司去了。有关这位肥婆的事，后来我给F讲过。她听了就跳起来，用手捂着嘴笑，然后说：现在你一定把我当成了该肥婆之类。那些明信片果然是她寄来的。她还给我寄过钱，但我没有收到汇款单。像我这样的人只能收到明信片，不能收到钱。

我现在和公司的训导员很熟了，每个返校日都要聊一会儿。他对我说：人家说你是个黄鼠狼——你是成心的罢？一听就知道他是在说那个肥婆。我告诉他，我不是成心的，但这不是实话。和公司的人不能说实话。那个肥婆果然是自愿被安置的，大概是受了浪漫电视剧的毒害。现在她不自愿了，想让公司把原来的身份、财产都还给她。公司的人对她倒是满同情的，但是还她过去的身份却不可能：没有先例。作为一个前史学家，我对这种事倒不惊讶。过去有向党交心当右派的，有坦白假罪行被判刑的，就是我舅舅，也是写了血书后才去插队的。这世界上有些事就是为了让你干了以后后悔而设，所以你不管干了什么事，都不要后悔。至于在那些浪漫电视剧里，我们总是住在最好的房子里，男的英俊、女的漂亮，吃饱以后没事干，在各种爱情纠纷里用眼泪洗脸。假如我肯当写手，现在就在编这种东西了。公司编这些连续剧，就是想骗人。众所周知，在我们周围骗局甚多，所以大多数假话从编出来就没指望有人信；现在真的骗着了一个，良心倒有点不安。他们准备再努力给她安置几次，假如不成功，再送她去该去的地方，因为他们不能容忍有人老在公司里无理取闹。我看这个肥婆最后免不了要住监狱，因为除了到了那里，到哪儿她都不满意；但在这件事的过程中，我看出公司也有一点品行。对我，对那个眼睛分得很开的女人残忍；对傻呵呵的肥婆则颇有人情味。顺便说一句，那个眼睛分得很开的女人是个先锋派电影导演，做爱时两腿也分得很开。我觉得跟她很投缘。假如不是怕两人一起饿死，我一定让她留下来。

夏天快要过完时，我又收到一张明信片，上面写着：我找到你舅妈了，她告诉我好多有意思的事。我从这句话里感到一种不祥气味。F后来告诉我说，同一张明信片上，她还写了：“我对你有一种无名的依恋”，但是那句话消失了。我收到的可能是经过加工的明信片，也可能是复制品，是真是假，F自己也不能辨别。后来公司又给我送来一个真正的画家，瘦干干的像根竹竿。这家伙穿着迷彩服，背着军用背包来的，当晚就要洗劫楼下的西瓜摊。我说兔子不吃窝边草，然后她就和我吵起来了。我和她同居一星期就散了伙，因为实在气味不投，而且我还想多活些时候。她把我房间里的一面墙画成了绿荧荧的风景画，开头我想把它涂掉，后来又改变了主意，因为我已经看惯了。

到了秋天里，有一天我回家时，房子被扫得干干净净，F坐在床上说：我回来了，这回是安置回来的。我真想臭骂一顿，再把她撵出去，但我没有这么做。因为现在她和我一样，除了此地，无处可去了。

F回来的当晚，我觉得和她无话可说，就趴到她光洁、狭窄的背上了。上一次没有这样弄过，但是这样弄了以后，也没觉得有什么新意。后来她对我说：你没上次硬——这么说你不介意吧？我也不说介意，也不说不介意，一声不吭地抽了一阵烟，然后在黑地里抓起她的衣服扔在她身上，说道：穿上，出去走走。那天晚上出门前的情况就是这样。在散步时我对她说，我准备到公司里当个写手。她听了以后沉默良久，然后说：你不是因为我吧。我没说是，也没说不是。这是因为是和不是都不是准确的答案。她还对我说，她觉得我们俩之间有未了的缘份，假如不亲眼看到我潦倒而死、或者看见我吃得脑满肠肥中风而亡，缘份就不能尽。我没有说有，也没有说没有。我没有想这个问题——虽然不能说我对此不关心。我的内心被别的东西占据了。

2

后来F告诉我，她给我寄过很多明信片，除了我收到的那几张，还有好多。在那些明信片里，她说了自从被安排到我这里作奸细，她就不能对我无动于衷——后来她怎样了解了我的过去，又怎样爱上了我。假如我收到了，就不会对她的到来感到突然。但是这些事已经不重要了。假如一个女人自己犯了错误，我欢迎她和我一起过这种生活——只要还能活。但假如这个错误是由我而起的话，我就要负责任，不能对这种状况听之任之了。

3

我现在是公司第八创作集体G组的三级创作员，但我每星期只上一天班。用我以前的标准，在这一天里，我也几乎什么都没干。这丝毫不奇怪，因为公司有不计其数的一级、二级、三级创作员，大家只要稍稍动手，就能凑出几本书、几篇文章，而且这些书根本就没人看，只是用来装点公司的门面。而我们这些创作员的待遇是如此丰厚，以致我都担心公司会赔本了。

第四章

我现在相信，有的男人，比方说，我，因为太聪明，除了给公司做事，别无活路；还有些女人因为太漂亮，比方说，F，除了嫁给公司里的人，也别无出路。得到了这个汤马斯·哈代式的结论之后，我告诉训导员，我愿意到写作部去工作。在作出这个决定之前，我曾经做恶梦、出冷汗、脸上无端发红、健忘、不能控制自己的脾气，但是决定了以后，一切就都好了。不管你信不信，第一次到第八创作集体去时，走在黑暗的楼道里，忽然感到这里很熟悉；我还感到很疲惫，不由自主地要松驰下来。这种感觉就像是到家了。

每次我来到公司门口，把工作证递给传达室里的保安员看了以后，他就要递给我一个黑马甲，上面有红线缀成的D字。这一点提醒我，我还是个“被安置人员”，和公司的官员不同，和在公司里打工的人也不同。官员们穿着各色西服，打着领带，可算是衣冠楚楚；而保安员更加衣冠楚楚，穿着金色的制服，就像军乐团的乐师。女的保安员穿制服裙子，有些人不会穿，把前面开的衩穿到身体的侧面，这可以算公司里一种特别的风景罢。

我在第八创造集体，这是一大间白色的房子，像个大车间，向阳的一面全是玻璃，故而里面阳光灿烂。也许是太灿烂了，所以大家都戴着茶色眼镜。上班的第二天，我也去买了一个茶色镜。这间房子用屏风隔成迷宫似的模样，我们也是迷宫的一部分。在这个迷宫的上空，有几架摄像机在天花板上，就像直升飞机上装的机关枪，不停地对我们扫射。根据它的转速和角度，我算出假如它发射子弹，可以在每十五分钟把大家杀死一遍。开头每次它转到我这边，我都微笑、招手。后来感到脸笑疼、手招累了，也就不能坚持了。

G组有七个人，其中有两个女同事。我们这个组出产短中篇，也就是三万字左右的东西，而每篇东西都分成四大段。其一，抒情段，大约七千字左右，由风景描写引入男女主人公，这一段往往是由“旭日东升”这个成语开始的；其二，煽情段，男女主人公开始相互作用，一共有七十二种程式可以借用，“萍水相逢、开始爱情”只是其中一种，也是七千字左右；其三是思辨段，由男女主人公的内心独白组成；可以借用从尼采到萨特的一切哲学书籍，也是七千字；最后是激情段，有一个剧烈的转折。开始时爱情破裂、家庭解体、主人公死去。然后，发生转机，主人公死而复生，破镜重圆，也就是七八千字罢。每月一篇，登到大型文艺刊物上。到了国庆、建党记念日，我们要献礼，就要在小说里加入第二抒情段、第二煽情段，就像double burger，double cheese burger一样，拉到五万字。什么时候上级说文艺要普及，面向工农兵，就把思辨段撤去。顺便说一句，这种事最对我的胃口。因为作为前哲学家执照的持有者，我负责思辨段的二分之一，抒情段的六分之一，煽情段的十二分之一，激情段我就管出出主意，出主意前先吃两片阿斯匹林，以免身上发冷。只要不写思辨段，我就基本没事了。上了一周的班，我觉得比想像的要好过。正如老美说的那样，“A job is a job”。我没有理由说它比当肛门科大夫更坏。我现在干的事，就叫作当了“写手”。

我坐在办公桌前写一段思辨文字时，时常感到一阵寒热袭来，就情不自禁地在稿纸上写下一段尖酸刻薄的文字，对主人公、对他所在的环境、对时局、对一切都极尽挖苦之能事。此种情形就如在家里时感到性欲袭来一样——简单地说，我坐不住。在一个我仇恨的地方，板着脸像没事人一样，不是我的一贯作风。这段文字到了审稿手里，他用红墨水把它们尽数划去，打回来让我重写。他还说：真叫调皮——可惜你调皮不了多久了。对于这话，我不知道应该怎样理解。也许应该理解为威胁。这位审稿是个四十多岁的人，头发花白，脸像橘子皮。众所周知，我们这里每个人都犯过思想错误，所以虽然他说出这样意味深长的话来，我还是不信他能把我怎么样。审稿说：我也不想把你怎么样——到时候你自己就老实了。从我出了世，就有人对我说这样的话。而直到现在，我还没见过真章哪。

有一件事，我始终搞不明白，到底是什么使这些人端坐在这里写这样无趣的东西，并且不停地呷着白开水。我自己喝着最浓的茶，才能避免打瞌睡。但是不管怎么难熬，每周也就这么一天嘛。我说过，G组一共有七个人，都在同一个办公室里。除了审稿坐在门口，其他人的办公桌在窗边放成一排。靠着我坐的是两位女士，都穿着棕色的套服，戴着茶色眼镜，一位背朝我坐，有四十来岁。另一位面朝我坐，有三十多岁。我说自己从出世就没见过真章，那位三十来岁的就说：在这里你准会见到真章，你等着吧——而那位四十来岁的在椅子上挪动一下身体，说：讨厌！不准说这个。然后她就高声朗诵了一段煽情段的文章，表面上是请大家听听怎么样，其实谁也没听。不知道为什么，这间房子里的每一个人都有点脸红，大概是因为这段文字实在不怎么样。

这间房子里的每个人都有不尴不尬的毛病，只有我例外。所有的人之间都不互称名字，用“喂”、“哎”、“嗨”代替。我想大家是因为在这种地方作事，觉得称名道姓，有辱祖宗。因此我建议用代号，把年纪大的那位女士叫作“F1”，把年纪小的叫作“F2”。这两位女士马上就表示赞成。男人中，审稿排为M1，其余顺序排列，我是M5。只要不是工间操时间，我们都要挺胸垂着头写稿子，那样子就像折断了颈骨悬在半空中的死尸。长此以往，我们都要像一些拐杖了。照我看来，这是因为在办公室的天花板上装了一架能转动的摄像机，而且它没有闲着，时时在转。

2

我告诉F说，在公司里做事，感觉还可以。她说：事情似乎不该这么好。她听说公司对我们这些人有一套特别的管理制度，能把大家管得伏伏贴贴的。对于这一点我也有耳闻，并且到第八创作集体的第一天，我就签了一纸合同，上面规定我必须服从公司的一切规章制度。对于这一点，我不觉得特别可怕，因为作为一个被安置者，我必须服从公司的一切安置制度；作为一个公民，我又必须服从国家的一切制度；更大而化之地说，作为一个人，我还要服从人间的一切制度，所以再多几条也没什么。他们所能做的最坏的事，无非是让我做我最不想做的事。我已经在做了，感觉没有什么。F指出，我所说的在心理学上是一个悖论，作为人，我只知道我最想做的是什么，不可能知道最不想做的是什么。从原则上说，我承认她是对的。但是我现在已经不知道自己最想做的是什么，既然如此，也就没什么不想做的事。我认为，作为人我已经失魂落魄，心理学的原则可以作废了。

我们的办公室里有张床，周围还拉了一圈帘子。那张床是个有轮子的担架床，加上帘子，就像基督教青年会的寄宿舍一样。我想它是供午休之用的，有一天中午，我从食堂回来早了，就在上面睡着了——后来我被M1叫醒了，他说：起来，起来！你倒真积极，现在就躺上去！我坐起来时，看到所有的人都面红耳赤，好像憋不住笑的样子。M3朝我扑了过来，把我从床上拉了下来。顺便说一句，大家对这张床的态度十分可疑。有人不停地把帘子拉上，仿佛遮上它好；又有人不停地把帘子拉开，仿佛遮上也不好。这件事纯属古怪。但是我认为，见怪不怪，其怪自败。我既然当了写手，一切早都豁出去啦。

有关我当了写手，有一个正确的比方：一个异性恋男人和同性恋男子上了床。这是因为我被安置之前做的事就是写了一本书，而这本书还得了奖，它将是我这辈子能做的最后一件有人味的事。在这种情况下当写手，无异于受阉割。有一天上班时，我看到我们楼层的保安员桌子上放了一本《我的舅舅》，感觉就像在心窝上被人踹了一脚。保安员的桌子放在楼梯口上，他们穿着金色的制服，经常在桌子后面坐着，偶而也起来串房间。有一天串到我们屋里来，在门口和M1说话：你们屋有个新来的？是呀。他不会找麻烦吧？M1稍稍提高了嗓门儿说：谁敢跟你们找麻烦？谁敢呢？这时候他的脸胀得像猪肝一样。保安员用手按住M1的肩头说：你不冷静……老同志了，不要这样嘛。而M1就沉住了气说道：每回来了新人，我都是这样。说到这里，他们两个一齐朝我这里转过头来。我端坐在那里，目不转睛地看着他们。那时候我觉得自己什么都不怕。

说到了保安员，必须补充一句，他们中间有女的，而且为数相当不少；这种情况只有在百货商场那种需要搜身的地方才有。在我们这里，她们格外的喜欢串房间。我们层有一个宽脸的小姑娘，长了一脸很可爱的雀斑，操河北唐山一带口音，老爱往我们房间跑，并且管F1和F2叫大姐。这两位大姐就这样和她寒喧：你值班吗？她答道：是呀，值到月底。听到这样的回答，F2的额头上就爆起了青筋，低下头去。后来她就到我对面坐下，和我搭讪道：大哥，听说你会写书——我也想写书，你能不能教教我？对这一类的问题我是懒得答复的，但也不能不搭理人家；所以就说道：你要写什么哪？她说：我可写的事多着哪。就在这时，我听见有人猛烈地咳呛起来了，抬头一看，只见F2一副要中风的样子，朝门口比着手势。见了这个手势，我就站了起来，说道：我要去上厕所——她当然不可能跟着我。等我回来时，那女孩走了。F2说：M5，你不错。我说：能告诉我这是怎么回事吗？她说道：不能。我说不出口。到下星期你就知道了。

我发现G组的同事里，只有审稿像个真正的“被安置人员”，换言之，只有他才像会犯思想错误的样子。这是因为我听说过他。众所周知，在我们的社会里，犯错误的人只是极少数，而我正是其中的一个。所以我认为，像这样的人就算我不认识，也该有个耳闻。而组里别的人我都没听说过。F2也有点像个被安置人员，因为她虽然不聪明，但还算漂亮，有可能犯自由错误。其它的人既不聪明也不漂亮，不大可能犯错误。我找审稿打听了一下，他告诉我说，这里多数人都是走后门进来的。这使我大吃一惊，说道：我以后说话要小心了。但是他摇摇头说：用不着。不管怎么进来的，最后都是一样。他还说，你就在外面当小工也挺好的，进来干嘛？我则拿同样的问题问他。于是他叹口气说道：现在说这样的话，一点意义都没有了。

有关走后门进来，我是这么理解的：假如只有犯了思想错误的人才能进公司来当创作员，那么就会有些人的著述明明不算犯错误，他却请客送礼托关系，硬要受到检举，以便到这里来——这和我没被安置时的作为相反，那时候我总要找我师妹把我错误的记录消去，带累得她进了监狱——这是可以理解的，因为这里待遇丰厚，并且每周只上一天班。

唐山女孩来串门是24号的事，而那个月没有31号。有关30号，我知道那一天领工资，还知道那天下午重新安置人员放假，这些都是从公司发的手册上知道的。别的事在29号我还一无所知，到了30号上午，我在门口就被人叫走了，被叫到训导部里听了一上午不着边际的训。作为一个常犯错误、常听训的人，我一看到训导员笑迷迷、慢条斯理地说话，就怀疑他要诈我交待点什么，所以我一直在等他转入正题：“好了，现在谈谈你的问题吧”。在这以后，他可能会翻了脸，大声地喝斥我；而在这段时间我应该不动声色地顶住，等着他来提醒我。但是我空等了一上午，他也没有转到正题上，也就是说，他胡扯了整整一上午，总在说我的错误是多么严重，而他们现在对我又有多好。中午时，他叫我到小餐厅吃招待饭，我等着他下午继续胡扯。但是在吃饭时他看了看手表，说道：你回组去吧；连饭都不让我吃完。只是当我离去时，他在我身后说：今天中午发生的事对你大有好处，希望你能保持谦虚、谨慎、合作。事后我想到，整整一上午他并没有完全胡扯，只是当你没有亲历那个事件时，根本就不知他在说什么。

3

假设你没有亲历过那个事件，我告诉你训导员的话，你也猜不出是要干什么。所以你就把现在的一段当成考验你是否比我聪明的谜语来读罢。训导员说：知识分子是党和国家的宝贵财富，任重而道远。我们需要好好改造思想，但是这将是个痛苦的过程。假如你不幸是个知识分子，这样的话你一定听过上千遍了，但你不知所云。这不是你的错，因为说话的人并无所指。当它第一千零一次重复时就有所指，可这次你却忽略了。我也是这样的。

我回组里去，那座楼里没有一点声音，楼道里也没有人。这使我以为大家都下班了。但我还是要回组里去，因为那天领工资。我认为他们就算走了，也会在我桌上留条子，告诉我工资的事。但我推开G组的门时，发现所有的人都在位子上坐得直挺挺，好像一个surprise party。然后我就被这种肃穆的气氛所慑服，悄悄溜回自己位子了。

现在我认为，把那天中午发生的事比作surprise party，这个比方不坏。那一天，第八创作集体里有一个秘密，但只对我一个人是秘密。我坐在自己位子上时，周围静悄悄的，但有时会听到一些古怪的声响，然后有些人蹑手蹑脚地走掉了，而且假如我没听错的话，这种声音是越来越近了。我还看到所有的人都面红耳赤，虽然我没有照镜子，但我知道自己也是面红耳赤。对于要发生的事，我还是一无所知，但我觉得没有必要再问，只要等着就是了。

在进公司当创作员之后，我受过不少次训导，但我和往常一样，左耳进，右耳出。坐在位子上等待时，我又力图把这些教训回忆起来。我能想到的只有这样两句话：一句是说，公司出钱把我们这些人养起来，是出钱买安定。这就是说，我们这些人，只要不在这里，就会是不利社会安定的因素。我看不出，像这样每周只上一天班，怎么才能把我们安定住。另一句话是：在创作集体里，他们还要不断地对我们进行帮助、教育。假如说那些训导就是帮助、教育，我相信是不能把我安定住的。所以我已经猜出了正确的答案，这个surprise party就是一次帮助教育。这个猜测虽然是正确的，却失之于笼统了。

后来终于有人走进了我们的隔间，来的是两个保安员，一个高个的男子，还有一个就是那个唐山女孩。我注意到那个男的手里拿了一叠大信封；女的手拿一个大广口瓶，里面盛了一种透明清彻的液体，还有一大包棉花，腋下夹了两根教鞭。那个男的低下头在信封里找了找，拿出一个递给M1。他就把它撕开，离开位子，把里面的纸片一一分给大家。我也拿到了我那一份，是曲别针别着的两张纸，一张是工资支票，和合同上签定的数相比，一分不多，一分不少。另一张是打字机打的纸片，上面有我的姓名，身分证号码，还有一个简单的数字：8。然后我抬起头来，看到那个唐山女孩坐在M1的办公桌上，广口瓶的盖子打开了。她一手拿了那两根教鞭，另一只手拿了湿棉花在擦着，瞪着眼睛说道：谁先受帮助呀？还不等回答，她就走到床边，把帘子一拉，钻到里面说：照老规矩，女先男后吧。我们又静坐了一会儿，听到唐山女孩说道：快点儿吧！你们后面还有别人哪！再说，早完了早回家呀！于是F1就站了起来，背朝着我，脱下了制服裙子，露出了泡泡纱那种料子的内裤、宽广的臀部，还有两条粗壮的腿，撩开帘子钻进去了。这时F2站起来，脱下外衣，把衬衣的下摆系在一起，并且也脱下了裙子。她的腿很长，很直，穿着真丝内裤，裤带边还有绢花，这时候她自言自语地说：对，对，早完早回家；与此同时，脸上红扑扑，青筋也暴出来了。我倒是听见了那种声音，但我还不敢相信是真的。后来帘子拉开，两位女士钻了出来，穿上衣服走了。唐山女孩也走了，走之前笑嘻嘻地对大家说：有谁想让我帮助，可以过来。我觉得那话是对我说的。后来房间里只剩了我们——M们。大家都坐着不动。终于M1站了起来，自言自语地说：老同志带个头吧；走到床边上脱了裤子躺上去，把纸片递给保安员，说道，我是5，字打得不清楚。这时我还是不信。直到藤条（也就是我以为是教鞭的那东西）呼啸着抽到他屁股上，我才信了。

现在让我来重述这个事件，我认为F1和F2在这件事里比较好看，尤其是F2，从帘子里钻出来时，眼若秋水，面似桃花；M1最为难看，他把白夏布的大裤衩脱到膝盖上，露出了半勃起的阴茎——那东西黑不溜秋，像个车轴，然后又哼哼个不停。然后就顺序进行，从M2到M3，到M4，直到M5。我丝毫也不记得自己是怎么躺上了那张床，但是我屁股上现在冷飕飕的，仿佛涂上去的酒精还没有完全挥发。还有八道疼痛，道道分明。我正在街上游荡，天已经很晚了。我应该活下去，但是这个决心很难下。但是假如我下定了这个决心，那么我作为一个知识分子，就算是改造好了。万事开头难，第一回羞愧、疼痛，但是后来没准会喜欢——只要不在生人面前。我应该回家，但是这个决心很难下。假如家里没有F就好了。但是假如我下定了这个决心，我作为一个男人，也算是改造好了。执鞭的保安员轻描淡写地安慰我说：你不要紧张，不过就是打两下，没什么。假如真的没什么，何必要打呢。

我的故事就要结束了。你现在当然知道，那天晚上我还是回了家。我现在和F住在一起，她完全知道这件事，并且能够理解，用她的话来说，你别无选择，所以只好这样生活了。我现在多少适应了这种生活，和周围的人也熟了。假如没有新来的人，每月这一关也不太难过。就像一个伤口已经结了疤，假如没有新东西落进去，也就不会疼痛了。这件事使我们真正犯错误的人最为痛苦，而那些走后门进来的除了感觉有点害臊，不觉得有什么。我还知道一件事，那就是我再没有精力、也不想再犯思想错误了。

现在我总选择那个唐山小姑娘对我进行“帮助”，这件事多少带一点调情的味道，但是她要些小费，因为她该只“帮助”女士，所以这是额外工作。她对此热情很高，除了能挣钱，她还觉得打男人是种享受。这个时候，她一面涂酒精，一面还要聊上几句——“这个月是6，你知道为什么吗？”“这是因为我在办公室里说笑啊。”“你以后别说笑了，太太见了多难过呀。”“能轻一点吗？还要开车回家呢，坐在伤口上受不了，多多拜托了。”“轻可不成，我负不起责任。我打你屁股的上半部，不影响你开车。你别忘了教我写书——开始了啊”。

如前所述，我在写《我的舅舅》时，是个历史学家。那时候我认为，史学家的身份是个护身符。现在我知道了，这世界上没有什么是我的护身符。假如你很年轻，并且自以为有天才的话，一定以为这些很可怕。但是在经历了这一切之后，我的结论是，当一切都“开始了”以后，这世界上再没有什么可怕的事。我现在只是有点怕死。等死了以后就不怕了。

我现在又回到原来的生活里了，我得回了失去的姓名、执照、赛车、信用卡，得回了原来的住房——这间房子和原来那间一模一样，但不是原来的那间，那间被别人买走了，只好另买一所一模一样的。而且我又开始发胖。我甚至还能像以前那样写书，写《我的舅舅》那样的书，甚至更直露的书，只要不拿出去发表。但是我根本就不想再写这样的书，我甚至完全懒得写任何书了——其实我落到现在这种地步，还不是为了想写几本书嘛。我还有了一位非常漂亮的太太，我很爱她。但她对我毫无用处。我很可能已经“比”掉了。


盖茨的紧身衣

比尔·盖茨在《未来之路》一书里写道：随着现代信息技术的发展，工程师已有能力营造真实的感觉。他们可以给人戴上显示彩色图像的眼镜，再给你戴上立体声耳机，你的所见所闻都由计算机来控制。只要软硬件都过硬，人分不出电子音像和真声真像的区别。可能现在的软硬件还称不上过硬，尚做不到这一点，但过去二十年里，技术的进步是惊人的，所以对这一天的到来，一定要有心理准备。

光看到和听到还不算身历其境，还要模拟身体的感觉。盖茨先生想出一种东西，叫做VR紧身衣，这是一种机电设备，像一件衣服，内表面上有很多伸缩的触头，用电脑来控制，这样就可以模仿人的触觉。照他的说法，只要有二十五到三十万个触点，就可以完全模拟人全身的触感——从电脑技术的角度来说，控制这些触头简直是小儿科。有了这身衣服，一切都大不一样。比方说，电脑向你输出一阵风，你不但可以看到风吹杨柳，听到风过树梢，还可以感到风从脸上流过——假如电脑输出的是美人，那就不仅是她的音容笑貌，还有她的发丝从你面颊上滑过——这是友好的美人，假如不友好，来的就是大耳刮子——VR紧身衣的概念就是如此。作为学食品科技的人，我觉得还该有个面罩连着一些香水瓶，由电脑控制的阀门决定你该闻到什么气味，但假若你患有鼻炎，就会觉得面罩没有必要。总而言之，VR紧身衣的概念就是如此。估计要不了二十年，科学就能把它造出来，而且让它很便宜，像今天的电子游戏机一样，在街上出售；穿上它就能前往另一个世界，假如软件丰富，想上哪儿就能上哪儿，想遇上谁就能遇上谁，想干啥就能干啥，而且不花什么代价——顶多出点软件钱。到了那一天，不知人们还有没有心思阅读文本，甚至识不识字都不一定。我靠写作为生，现在该作出何种决定呢？

大概是在六七十年代吧，法国有些小说家就这样提出问题：在电影时代，小说应该怎么写？该看到的电影都演出来了，该听到的广播也播出来了。托尔斯泰在《战争与和平》里花几十页写出的东西，用宽银幕电影几个镜头就能解决。还照经典作家的写法，没有人爱看，顶多给电影提供脚本——如我们所知，这叫生产初级产品，在现代社会里地位很低。在那时，电影电视就像比尔·盖茨的紧身衣，对艺术家来说，是天大的灾难。有人提出，小说应该向诗歌的方向发展。还有人说，小说该着重去写人内心的感受。这样就有了法国的新小说。还有人除了写小说，还去搞搞电影，比如已故的玛格丽特·杜拉斯。我对这些作品很感兴趣，但凭良心说，除杜拉斯的《情人》之外，近十几年来没读到过什么令人满意的小说。有人也许会提出最近风靡一时的《廊桥遗梦》，但我以为，那不过是一部文字化的电影。假如把它编成软件，钻到比尔·盖茨的紧身衣里去享受，会更过瘾一些。相比之下，我宁愿要一本五迷三道的法国新小说，也不要一部《廊桥遗梦》，这是因为，从小说自身的前途来看，写出这种东西解决不了问题。

真正的小说家不会喜欢把小说写得像电影。我记得米兰·昆德拉说过，小说和音乐是同质的东西。我讨厌这个说法，因为好像这世界上没有了音乐，就说不出小说该像什么了；但也不能不承认，这种说法有些道理。小说该写人内在的感觉，这是没有疑问的。但仅此还不够，还要使这些感觉组成韵律。音乐有种连贯的、使人神往的东西，小说也该有。既然难以言状，就叫它韵律好了。

本文的目的是要纪念已故的杜拉斯，谈谈她的小说《情人》，谁知扯得这样远——现在可以进入主题。我喜欢过不少小说，比方说，乔治·奥威尔的《1984》，还有些别的书。但这些小说对我的意义都不能和《情人》相比。《1984》这样的书对我有帮助，是帮我解决人生中的一些疑惑，而《情人》解决的是有关小说自身的疑惑。这本书的绝顶美好之处在于，它写出一种人生的韵律。书中的性爱和生活中别的事件，都按一种韵律来组织，使我完全满意了。就如达·芬奇画出了他的杰作，别人不肯看，那是别人的错，不是达·芬奇的错；米开朗琪罗雕出了他的杰作，别人不肯看，那是别人的错，不是米开朗琪罗的错。现代小说有这样的杰作，人若不肯看小说，那是人的错，不是小说的错。杜拉斯写过《华北情人》后说，我最终还原成小说家了。这就是说，只有书写文本能使她获得叙事艺术的精髓。这个结论使我满意，既不羡慕电影的镜头，也不羡慕比尔·盖茨的紧身衣。


革命时期的爱情

《革命时期的爱情（序）》

这是一本关于性爱的书。性爱受到了自身力量的推动，但自发地做一件事在有的时候是不许可的，这就使事情变得非常的复杂。举例言之，颐和园在我家北面，假如没有北这个方向的话，我就只好向南走，越过南极和北极，行程四万余公里到达那里。我要说的是：人们的确可以牵强附会地解释一切，包括性爱在内。故而性爱也可以有最不可信的理由。

作者 93/7/16

有关这本书：

王二1993年夏天四十二岁，在一个研究所里做研究工作。在作者的作品里，他有很多同名兄弟。作者本人年轻时也常被人叫作“王二”，所以他也是作者的同名兄弟。和其他王二不同的是，他从来没有插过队，是个身材矮小，身体结实，毛发很重的人。

第一章（上）

王二年轻时在北京一家豆腐厂里当过工人。那地方是个大杂院，人家说过去是某省的会馆。这就是说，当北京城是一座灰砖围起的城池时，有一批某个省的官商人等凑了一些钱，盖了这个院子，给进京考试的举人们住。这件事太久远了。它是一座细砖细瓦的灰色院子，非常的老旧了；原来大概有过高高的门楼，门前有过下马石栓马桩一类的东西，后来没有了，只有一座水泥门桩的铁栅栏门，门里面有条短短的马路，供运豆腐的汽车出入。马路边上有一溜铁皮搭的车棚子，工人们上班时把自行车放在里面。棚子的尽头有个红砖砌的小房子，不论春夏秋冬里面气味恶劣，不论黑夜白天里面点着长明灯，那里是个厕所。有一段时间有人在里面的墙上画裸体画，人家说是王二画的。

王二在豆腐厂里当工人时，北京冬天的烟雾是紫红色的，这是因为这座城里有上百万个小煤炉，喷出带有二氧化硫的煤烟来。当阳光艰难地透过这种煤烟时，就把别的颜色留在天顶上了。这种颜色和他小时候见过的烟雾很近似。对于颜色，王二有特别好的记忆力。但是不管你信也好，不信也罢，他居然是个色盲。早知道自己是个色盲，他也不去学画，这样可以给自己省去不少的麻烦。

王二在豆腐厂当工人时，大家都不知道他是色盲，将来当不了画家。相反，他们只知道他右手的手指老是黑黑的，而别人不这样。这说明只有他经常拿着炭条画素描，别人则不画。而厕所墙上的裸体画正是炭条画的。除此之外，画在白墙上的裸体女人虽然是一幅白描，只有廖廖可数的几根线条，那几根线条却显得很老练，很显然是经常画才能画得出来。这些事足以证明是他画了这些画。那个女人被画出来以后，一直和上厕所的人相安无事。直到后来有人在上面用细铅笔添了一个毛扎扎的器官和一个名字，问题才变得严重起来。照他看来，原来作画的和后来往上添东西的显然不是一个人。但是这些话没人肯听。人家把厕所的墙重新粉刷了，可是过了没几天，又有人在厕所里画了这样一个女人，并且马上又有人添了同样的东西，这简直就是存心捣蛋了。你要知道，人家在那个女人身边添的名字是“老鲁”，老鲁是厂里头头（革委会主任）的名字。这位老鲁当时四十五六岁，胖呼呼的，两个脸蛋子就像抹了胭脂一样红扑扑的，其实什么都没抹。她说话就像吵架一样，有时头发会像孔雀开屏一样直立起来。她是头头，这就是说，她是上面派来的。有她没她，一样的杂诠腐，卖豆腐。但是谁也不想犯到她手上。当时还没有证据说是王二画了那幅画，她就常常朝王二猛扑过来，要撕王二的脸。幸亏这时旁边总是有人，能把她拦住。然后她就朝王二吐吐沫。吐吐沫想要吐准需要一定的练习和肺活量，老鲁不具备这种条件，所以很少吐中王二，都吐到别人身上了。

厕所里的那个女人画在尿池子的上方，跪坐着手扬在脑后，有几分像丹麦那个纪念安徒生的美人鱼，但是手又扬在脑后，呈梳妆的姿式。那个毛扎扎的器官画在肚皮上，完全不是地方。这说明在这画上乱添的人缺少起码的人体解剖知识——假如老鲁的那部分真得长得那么靠上的话，会给她的生活增加极多的困难。进来的人在她下面撒尿，尿完后抬起头来看看她，同时打几个哆索。然后就收拾衣服出去了。我猜就在打那几个哆索时，那位不知名的画家画出了这个女人——总共也用不了五秒钟，但是这五秒钟几乎能让王二倒一辈子的霉。

王二在豆腐厂里当工人是一九七三年的事，当时北京城显得十分破败，这是因为城里的人衣着破旧。当时无所谓时髦，无所谓风流，大家也都没有什么财产。没有流行音乐，没有电影可看，在百无聊赖之中，每个人都想找别人的麻烦。

一九七三年早已过去了，厕所里的淫画是一件很常见的东西，像老鲁那样的人也无甚新奇之处。所以我们看到以上的论述，就如看一幅过时的新闻图片，不觉得它有什么吸引人的地方。只有一种情况会使这一点发生变化，就是那位王二恰巧是你。把这一点考虑在内，一切就都不一样了。

2

小的时候我想当画家，但是没当成，因为我是色盲。我经常怀疑自己有各种毛病，总是疑得不对，比方说，我怀疑过自己有精神病，梦游症等等，都没疑对。因此正确的怀疑方式是：当你想当画家时，就怀疑自己是色盲；想当音乐家时，就怀疑自己是聋子；想当思想家，就怀疑自己是个大傻瓜。如果没有那种毛病，你就不会想当那种人。当然，我想当画家的原因除了色盲外，还有别的。这些情况我慢慢地就会说到了。

前几年，夏天我们到欧洲去玩。当时我是个学生，乘着放暑假出来玩，和我一道去的还有我老婆，她也是个学生。我还当过工人，教师等等，但当得最久的还是学生。我们逛了各种各样的地方，最后到了比利时，布鲁塞尔有个现代艺术画廊，虽然我们一点也不懂现代画，但是也要去看看，表示我们是有文化的人。那个画廊建在地下，像一个大口井，有一道螺旋走廊从上面通到井底。我顺着走廊走下去，左面是透明的玻璃墙，右面是雪白的墙壁，墙上挂着那些现代画。我走到达利的画前，看他画的那些半空里的塔楼，下肢细长，伸展到云端的人和马。这时我的右手忽然抽起筋来，食指忽左忽右，不知犯了什么毛病。后来我才发现，它是挣扎着要写出个繁体的为字来。这种毛病以前也有过，而且我作梦时，经常梦见红砖墙上有个为字，好像一颗巨大的牛头。后来我在那个画廊里坐了半天，想起一件小时候的事。小时候我住在一所大学里，有一天上午从家里跑出去，看到到处的砖墙上都用白粉写着大字标语，“为了一零七零”，这些字的样子我记得很清楚，连周围的粉点子全记得很清楚，但是我当时一个也不认识。我记得为字像牛头，一字像牛尾巴。如果细想一下牛头牛尾的来路，就会想到家里那些五彩缤纷的小画书。我顺着那些砖墙，走到了学校的东操场，这里有好多巨人来来去去，头上戴着盔帽，手里拿着长枪。我还记得天是紫色的，有一个声音老从天上下来，要把耳膜撕裂，所以我时时站下来，捂住耳朵，把声音堵在外面。我还记得好几次有人对我说，小孩子回家去，这儿危险。一般来说，我的胆子很小，听说危险，就会躲起来，但是也有例外，那就是在梦里。没有一回做梦我不杀几个人的。当时我就认定了眼前是个有趣的梦境，所以我欢笑着前进，走进那个奇妙的世界。说实在的，后来我看见的和达利画的很有近似之处。事实上达利一九五八年没到过中国，没见过大炼钢铁。但是他虽然没见过大炼钢铁，可能也见过别的。由此我对超现实主义产生了一个概念，那就是一些人，他们和童年有一条歪歪扭扭的时间隧道。当然这一点不能说穿，说穿了就索然无味。

五八年我走到了操场上，走到一些奇怪的建筑之间，那些建筑顶上有好多奇形怪状的黄烟筒，冒出紫色的烟雾。那些烟雾升入天空，就和天空的紫色混为一体。这给了我一个超现实主义的想法，就是天空是从烟筒里冒出来的。但我不是达利，不能把烟囱里冒出的天空画在画布上。除此之外，周围还有一种神秘的嗡嗡声，仿佛我置身于成千上万飞翔的屎克螂中间。后来我再到这个广场上去，这些怪诞的景象就不见了，只剩下平坦的广场，这种现象叫我欣喜若狂，觉得这是我的梦境，为我独有，因此除了我，谁也没有听见过那种从天上下来撕裂耳膜的声音。随着那个声音一声怪叫，我和好多人一起涌到一个怪房子前面，别人用长枪在墙上扎了一个窟窿，从里面挑出一团通红的怪东西来，那东西的模样有几分像萨其马，又有几分像牛粪，离它老远，就觉得脸上发烫，所有的人围着它欣喜若狂——这情景很像一种原始的祭典。现在我知道，那是大炼钢铁炼出的钢，是生铁锅的碎片组成的。——我哥哥当时在念小学，他常常和一帮同龄的孩子一起，闯到附近的农民家里，大叫一声“大炼钢铁”，就把人家作饭的铁锅揭走，扔下可怜的一毛钱，而那个铁锅就拿到广场上砸碎了——没炼时，散在地上就像些碎玻璃，炼过以后就粘在一起了。但是我当时以为在作梦，也就欣喜若狂——虽然身边有好多人，但是我觉得只有自己在欣喜若狂，因为既然是做梦，别人都是假的，只有我是真的。这种狂喜，和达利画在画布上的一模一样。等到后来知道别人也经历过大炼钢铁，我就感到无比的失望。

后来在布鲁塞尔的画廊里，我看到达利的画上有个光屁股小人，在左下角欢呼雀跃。那人大概就是他自己罢。我虽然没去西班牙，但是知道那边有好多怪模怪样的塔楼，还有些集体发神经的狂欢节，到了时候大家都打扮得怪模怪样。所以没准他三岁时见到了什么怪景象，就以为自己做了个怪梦，傻高兴一场。狂欢节这个概念不算难，到了四五岁就能理解。大炼钢铁是个什么意思，就是到了十几岁也懂不了。我是五二年生人，五八年六岁，当时住在一所大学里。所以我怎么也不能理解哇哇叫的是高音喇叭，嗡嗡叫的是鼓风机，一零七零是一年要炼出1070万吨钢，那些巨人是一些大学生，手里的长枪是炼钢用的钢钎，至于哇哇叫出的小土群，小洋群是些什么东西，我更不可能懂得；何况那天的事有头没尾，后来的事情在记忆里消失了，就更像个梦。直到我都二十岁了，对着小臂上一个伤疤，才把它完全想了起来。那天我看完了出钢，就往回走，在钢堆边上摔了一跤，钢锭里一块锅茬子把我的小胳膊差一点劈成两半。这件事太惨了，所以在记忆里呆不住，用弗洛伊德的说法叫作压抑。压了十几年我又把它想了起来，那天我不但流了很多血，而且我爸爸是拎着耳朵带我上医院的。关于这一点我不怪他。我们家孩子多，假如人人都把胳膊割破，就没钱吃饭了。后来我老想，在炉子里炼了好几个钟头，锅片子还能把我的手割破，从冶金学的角度来看，那些炉子可够凉快的。为此我请教过一位教冶金的教授，用五八年的土平炉，到底能不能炼钢。开头他告诉我能，因为只要不鼓冷空气，而是鼓纯氧，不烧煤末子，而是烧优质焦炭，就能达到炼钢的温度，后来他又告诉我不能，因为达到了那种温度，土平炉就要化了。土平炉虽然沾了个土字，但是这个土不是耐火粘土，它是砖砌的。顶上那些怪模怪样的烟筒是一些粗陶的管子，那种东西不炼钢时是用来砌下水道的，一炼钢就上了天了。羞耻之心人皆有之，大炼钢铁一过去，人们就把炉子拆得光光的，地面压得平平的，使得好像什么事也没发生一样。但是还是有一些踪迹可寻，在院子里一些偏僻地方，在杂草中间可以找到一些砖堆，那些砖头上满是凝固了的气泡，黑色的瘤子，就像海边那些长满了藤壶，牡蛎壳的礁石——这说明凉快的炉子也能把砖头烧坏。这些怪诞的砖头给人以极深的印象。像这种东西，我在那个画廊里也找到了。像这样的记忆我们人人都有，只是没有人提也没有人来画，所以我们把它们都淡忘了。我想起这些事，说明了我身上有足够当一位画家的能量。而且像我这样一个有如此怪诞童年的人，除了当个画家，实在也想不出当什么更合适。但我没当成画家，因为我是色盲。这一点在我二十六岁以前没有人知道，连我自己都不知道。这说明我根本算不上色盲，顶多有点色弱罢了。但是医生给检查出来了。因此我没有去搞艺术，转而学数学了

3

厂里有一座高塔，王二就在塔顶的房子里磨豆浆。后来他不在豆腐厂了，还常梦见那座塔。如果让弗洛伊德来说的话，这意味着什么是不言而喻的，更何况雪白的豆浆老是从塔顶上下来，流到各车间去。豆浆对于豆腐厂就像自来水对一座城市一样重要。其实根本用不着弗洛依德，大家都知道那个塔像什么，有人说：咱们厂的那个塔像denjiu，这就是说，这座塔上该穿条裤衩了。通到塔上去的梯子是爬烟囱的脚手梯，这是因为在塔上工作的都是男青工。送豆浆的管道都架半空中和房顶上，顺着它他们和豆浆一样在厂里四通八达，所以他也很少下地来，这叫人想起已故意大利作家卡尔维诺的小说《在树上攀援的男爵》——这位作家的作品我是百读不厌。老鲁在地下看了这种景象，就扯破了嗓子嚷嚷，让王二下来。但是王二不理她，这是因为冷天管子不是冻就是堵，他正赶去疏通。她看到王二从跨越大院的管道上走过时，总抱着一线希望，指望王二会失足掉下去，被她逮住。但是他在上面已经走了好几年了，从未失足。就是偶尔失掉平衡，顶多也就是走出几步像投保龄球那样的花步，离掉下去还远着哪。假如她能做到，一定会拣煤块来打他。但是在大冬天里，一位穿中式棉袄的胖女人又能把石块扔到多高呢。她所能干成的最有威慑力的事就是拿了掸房顶的长杆鸡毛掸子来捅他的腿，王二只好退回原来的房顶上去。但是过了不一会，就会有人在对面车间里拼命地敲管子，高喊道豆浆怎么还不来。在这种情况之下老鲁只好收起长竿让他过去——不管怎么说，她也是厂里的革委会主任，不敢干得太过分，让厂里造不出豆腐，而豆腐能否造出来，就取决于王二能否走过去，疏通管道，使豆浆流过去。除了对老鲁，王二和厂里每个人都说过，他没画过那些画。本来王二也可以对老鲁说这番话，但是他没有勇气站到她面前去。他想，反正她也逮不住我，就让她在下面嚷嚷罢。

有关这件事，还有一些需要补充的地方。王二这家伙是个小个子，才过了二十岁，就长了连鬓胡子，脸上爬满了皱纹，但一根横的也没有，全是竖着的，自然卷的头发，面色黝黑，脸上疙疙瘩瘩。脸相极凶，想笑都笑不出，还有两片擀了毡的黑眉毛。冬天他穿一套骑摩托送电报的人才穿的黑皮衣服去爬管道，简直是如履平地。别的人四肢伏地时多少会感到有点不自然，他却显得轻松自然，甚至把脚伸到了鼻子前面也觉得自然。飞快地爬了一圈下来，膝盖上一点土都不沾。这就给人一种猫科动物的印象。这些奇形怪状的地方使大家以为他是个坏蛋，而这种观念他自己也多少有点接受了。

人家说，老鲁原来在上级级机关工作，因为她在那里闹得人人不得安生，所以放到这里当厂长。她要捉王二时，每天早上总是起绝早到厂口等着，但是早上又太冷，所以到传达室坐着。王二骑车上班，总是攒着一把劲，等到厂门口才把车骑到飞快，与此同时，摇起铃铛，嘴里也叫起来：“让开让开”！等她从屋里跑出来，叫王二站住，叫人截住他时，他已经一溜烟似地消失在厂里的过道里啦。等她追到豆浆塔下，王二早爬上了脚手梯。这座塔只有这么一道很难爬的梯子可以上来，再有就是运豆子的螺旋提升机。假如她乘提升机上来，准会被搅得弯弯扭扭，又细又长，好像圣诞节的腊烛一样，所以王二在上面很安全。至于她在下面嚷嚷，王二可以装没听见。唯一可虑的事是她在地上逮住王二，这就像野猪逮住猎狗一样，在空旷地方是不大可能的事。但是厂里不空旷，它是一座九宫八卦的阵势。过去盖房子，假如盖成了直门直道，别人就会说盖得不好了。就是最小的院子，门口都有一座影壁墙来增加它的曲折程度。所以早上王二上班时，假如还没有遇到老鲁并把她甩掉，每到一个危险的拐弯前面，都要停下来复习前面的地形地物，想想假如老鲁就藏在墙后的话，该怎么办，想好了以后再往前走。因为有这些思想上的准备，所以当车子后座上一滞，老鲁得意洋洋地说道：“我可逮住你了！”时，就从来不会惊慌失措。这些时候他往往不是骑在车上，而是站在车上，一只脚站在车座上，另一只脚踩着把，好像在耍杂技。她一抓后座，王二正好一跃而起，抓到半空中横过的管道，很潇洒地翻上去，在空中对过路的人说：徐师傅，劳驾给我看着自行车。老鲁则在下面恨恨地对徐师傅说，有朝一日逮住王二，非咬他一口不可。与此同时，她的头发从项后往前竖立起来，就像个黄包车的棚子打开时一样。每个人都觉得老鲁是个麻烦，这是因为她脾气古怪。但是没有人认为她是个坏蛋，因为她是个四十多岁的老娘们。在这种人里不可能有坏蛋。

4

五八年我独自从家里跑出去，在“钢”堆边摔了一跤，把手臂割破了。等我爬了起来，正好看到自己的前臂裂了一个大口子，里面露出一些白滑滑亮晶晶的东西来，过了好一会才被血淹没。作为一个六岁的孩子，当然不可能明白这是些什么，所以后来我一直以为自己体内长满白滑滑粘糊糊像湿棉絮似的东西，后来十几岁时遗精也没感到诧异，因为那不过是里面的东西流出来了而已。直到后来学画，看了几本解剖学的书，才知道当时看到的是自己的筋膜。筋膜只长在少数地方，并非全身都是。但是我爸爸揪着我上校医院时，以及大夫用粗针大线把我缝起来时，我都在想自己是一具湿被套的事，呆头呆脑地忘了哭。大夫看了，关心地说：老王，这孩子脑子没有毛病罢？我爸爸说没有，他一贯呆头呆脑，说着在我头上打个凿栗，打得我哇地一声。然后我就看到我爸爸兴奋地搓着手说：看到了吧，会哭——是好的。后来我看到回形针在我的肉里穿进穿出，嚎哭声一声高过一声，他觉得太吵，在我脑袋上又打一凿栗，哭声就一声声低下去，我又开始想自己是个被套的问题。我爸爸在很短的时间里连造了六个孩子，正所谓萝卜快了不洗泥，只要头上打一凿栗能哭出来，他就很满意。这件事说明，外表呆头呆脑，好像十分朴实，而内心多愁善感，悲观厌世——这些就是我的本性。但我当时虽然厌世，也没有想到会有色盲这么一出。

我小时候住过的大学和我后来在布鲁赛尔到过的那个现代艺术馆是很不一样的两个地方。前者是个四四方方的大院子，里面的水泥楼房也是四四方方的，校园里的道路横平竖直，缺少诗意。而比利时那个现代艺术馆是一个深入地下的大口井，画廊就像螺旋楼梯绕着井壁伸下去。井底下有一个喷水池，还有一片极可爱的草坪。虽然这两个地方是如此的不像，但是因为达利和大炼钢铁，它们在我的头脑里密不可分地联系起来了。

五八年我还看到过别的一些景象，比方说，在灯光球场上种的实验田，那一片灯光通霄不灭，据说对庄稼生长有好处，但是把全世界的蚊子和蛾子全招来了，形成了十几条旋转光柱，蔚为壮观；还有广播喇叭里传来的吓死人的豪言壮语。但是这些都不重要，重要的是广场上的大炼钢铁和我划破了手臂。我的一切都是从手腕上割了个大口子开始的。后来我开始学画，打算做个画家，因为不如此就不足以表达我心中的怪诞——我不知达利是不是因为同样的原因当了画家。至于我是个色盲，我还没有发现。不但如此，我还自以为辨色力比所有的人都好。以一棵胡萝卜为例，别人告诉我说，看起来是一个橘红色的疙瘩，但是我看就不是这样。它是半透明的，外表罩了一层淡紫色的光，里面有一层淡淡的黄色。再往里，直抵胡萝卜心，全是冷冷的蓝色。照我看这很对头，胡萝卜是冷的嘛。这样画出的胡萝卜，说它是什么的全有。有人说印象派，有人说毕加索的蓝色时期，还有人说是资产阶级的颓废主义，就是没人说它是胡萝卜。七七年我去考美院，老师们也是这样议论纷纷。假如我故作高深状，坐在一边一声不吭，大概就考上了。倒霉就倒在我去对他们说，胡萝卜在我眼睛里就是这样的。后来不知哪位天才出主意叫我去医院查眼睛。查完了回来，那些老师就笑得打滚，把我撵了出去。其实不过是眼科的辨色图卡有几张我没认出来。我也能画出一套图卡，叫谁都认不出来。

我的辨色力是这样的：我看到胡萝卜外面那层紫是紫外线，心里的蓝是红外线。只有那层淡淡的黄色是可见光。用无线电的术语来说，我眼睛的频带很宽。正因为我什么都能看见，所以什么都马马虎虎，用无线电的术语来说，在可见光的频带上我眼睛的增益不够大——假如眼睛算是一对天线的话。像我这样的人，的确不适合当画家：紫外线、红外线画家，和超声波音乐家一样，没有前途。但是我的视力也不是没有好处，因为能看见紫外线，所以有些衣料对我来说几乎是透明的，穿了和什么都不穿是一样的。到了夏天我就大饱眼福；而且不用瞪大了眼睛看，眯缝着眼睛看得更清楚。这一点不能让我老婆知道，否则她要强迫我戴墨镜，或者用狗皮膏药把我的眼睛封起来，发我一根白拐棍，让我像瞎子一样走路。我的艺术生涯已经结束了，但不是因为我是色盲。这是因为我自己不想画了。也是因为人们没有给我一个机会，画出所见的景象。假如他们给我这个机会的话，就能够通过我的眼睛看到紫外线和红外线。

5

老鲁总想逮王二，但是总不成功。她最好的成绩是抓到了他的一只鞋。那一回很危险，因为她藏在塔下的角落里等着，等王二看见她已经很近了。逼得王二只好在车座上一跃而起，抓住了上面的梯蹬，任凭崭新的自行车哗啦一声摔在地下。就是这样，也差点被她揪住了他的脚脖子，鞋都被她扯掉了。后来她把这只解放鞋挂在了办公室前面的半截旗杆上耀她的胜利，并且宣布说，谁来要都不给，非王二自己来拿不可。但是下班时他骑着车，一手扶把，一手持长竹杆，一杆就把鞋挑走了。那一次总算是侥幸毫发无伤，连鞋子都没损失，但是王二怕早晚有一天会在铁梯上把嘴撞豁，还有别的担心，比方说，怕在工厂里骑快车撞倒孕妇（当时有好几个大着肚子来上班的）等等，所以王二就改为把车子骑到隔壁酒厂，从那边爬墙过来。酒厂和豆腐厂中间还隔了一条胡同，但是还有一条送蒸气的管子架在半空中。王二就从上面走过来。不好的是胡同里总有老头子在溜鸟，看到王二就说：这么大的人了，寒碜不寒碜，这时王二只好装没听见。

最后王二被老鲁追得不胜其烦，就决定不跑了，从大门口推着自行车慢步进来，心里想着：她要是敢咬我，我就揍她。但是打定了这种决心以后，老鲁就再也不来追王二，甚至在大门口面对面的碰上，她也不肯扑过来，而是转过脸去和别人说话。这种事真是怪死了。以前王二拼命奔逃时，想过好多“幸亏”：幸亏他在半空中上班，幸亏他从小就喜欢爬树上房，幸亏他是中学时的体操队员，会玩单杠等等，否则早被老鲁逮住了。后来王二又发现一点都不幸亏：假如他不会爬树上房，不会玩单杠，不能往天上逃，那王二就会早早地站在地下，握紧了拳头，想着假如老鲁敢来揪他的领子，就给她脸上一拳，把她那张肥脸打开花。假如是后一种情况的话，问题早就解决了，根本用不到实际去打。这些幸运和不幸，再加上复杂无比的因果关系，简直把他绕晕了。

这个被追逐的故事就发生在我身上。当时是一九七四年，冬天空气污浊，除了像厕所里的淫画和各种政治运动，简直没有什么事情可供陈述。而政治运动就像天上的天气，说多了也没有意思。当时北京的城墙已经被拆掉了，那座古老的城市变得光秃秃的，城里面缺少年轻人，这样的生活乏味得很。当时我二十二岁了，是个满脸长毛的小伙子。也许就是因为这个，老鲁才决定要捉住我。那段时间里，我经常是躲在房上，但是每月总有几次要下地，比方说，签字领工资，到工会去领电影票等等。只要逃进了会计的办公室，把门插上，也就安全了，危险总是发生在这段路上，因为准会遇上老鲁。每到开支的日子，会计室门口总会有好多人等着看热闹。到了这种日子，老鲁的脸准比平时红上好几倍，头发也像被爆米花的机器爆过——在攻击敌人时，狒狒的脸也要变红，眼镜蛇也要炸腮；这些都不重要，不要为其所动，重要的是看她进攻的路线。假如她死盯着我的胸前，就是要揪我的领子；假如她眼睛往下看，就是要抱我的腿。不管她要攻哪里，她冲过来时，你也要迎上去。正面相逢的一瞬间，假如她举手来抓领子时，我一矮身，从她肋下爬过去；假如她矮身要抱腿，我就一按她肩膀，用个跳马动作从她头顶上一个跟头翻过去。那个时候老鲁抓王二是我们厂的一景，每月固定出现几次。但是这已经是很早以前的事了。

有关我呆过的豆腐厂，有好多可补充的地方。它在北京南城的一个小胡同里，虽然那条胡同已经拓宽了，铺上了柏油，但是路边上还有不少破破烂烂的房子，房门开到街面上。窗子上虽然有几块玻璃，但是不要紧的地方窗格子上还糊着窗户纸。那些房子的地基比街面低，给人异常低矮的印象，房顶上干枯的毛毛草好像就在眼前。我们厂门口立了两个水泥柱子，难看无比。里面有个凶恶无比的老鲁等着捉我。这一切给我一种投错胎转错世的感觉。虽然这一切和别人比起来，也许还不算太糟，但是可以说，我对后来发生的这些事情缺少精神准备。我小的时候可没想到会有这么个堆满了碎煤的院子，里面在杂诠腐，更没想到会有这里有个老鲁要咬我。

第一章（下）

6

我现在已经四十岁了，既不是画家，也不是数学家，更不是做豆腐的工人，而是一个工程师。这一点出乎所有人（包括我家里人和过去认识我的人）的意料之外，但是我自己一点也不感到意外。把时光推回到我小的时候，有一段时间门前是一大片鸡圈，那时候我手上的伤疤已经长好了。从我住的二楼凉台往下看，只见眼前是一大片蜂窝式的场所，因为这些鸡圈是用各种各样的材料隔出的空地。在那些材料里有三合板，洋铁皮，树枝树杈等等，原来的设想是用这些东西就可以把鸡圈在里面不让它们出来，但是不管什么时候你都能看见很多的鸡在圈间的空地上昂首阔步地走着，而且到处都能闻见鸡屎味，和不带过滤嘴的骆驼牌香烟的味道一样。除了楼前的空地上有鸡圈，楼上的阳台上也养上了鸡。有一只公鸡常常在楼下起飞，飞到我头顶四楼的阳台上去。我能够从它漫步的姿态判断它何时起飞，所以也就很少错过这些起飞的场面。通常它是在地上一蹲，然后跳到空中拼命拍动翅膀，就拔地而起了。据我的观察，它只能够瞬时克服重力，垂直升上去，不大能够自由飞翔；因为它常常扑不准阳台，又从空中扑扑拉拉地掉下来。当时我看鸡飞上阳台十分入迷，却不知道这预示着什么。过了近三十年，我到了美国圣路易城，在那个著名的不锈钢拱门下和一架垂直起落的鹞式战斗机合影时，才带着一丝淡淡的懊恼想起这件事来。这是因为这架飞机的外形和那只公鸡很像，飞起来就更像了。我的懊恼是因为觉得应该由我把这架飞机发明出来。所有这些事说明了除了攀登外，我的生命还有一个主题，就是发明。这也是我与生俱来的品性，虽然到目前为止，我还没发明过什么了不起的东西。

小时候我在挨饿，那段时间我们家门前满是鸡圈。但是你要是以为中国的大学里就是满地鸡窝就错了——那段时间并不长，而且不光是养鸡，还养了不少兔子，因为兔子也可以被杀了吃。不光是挨饿，还缺少一切东西。但是缺少的东西里并不包括钱，但是光有钱没有票证什么都买不到，除了只含水份和木棍的冰棍。钱这种东西假如买不到东西就没有什么用，擦屁股都嫌太硬，而且还犯法。连青菜都要票，这一点连最拥护社会主义的我爸爸也觉得过份了。有一天在家里听见楼下有人吆喝道：不要菜票的菠菜勒！我姥姥就打发我去买。买回来一捆菠菜，立起来比我还高好多。只能用来喂兔子，不能喂鸡，因为会把鸡噎死。我姥姥是个来自农村的小脚老太太，她咬着手指说：从来没见过这么老的菠菜！后来她动了一阵脑筋，想从菠菜里提取纤维来纳鞋底子，但是没有成功。这说明我姥姥身上也有发明的品性。而且如果肚子里空空如也，每个人都会想入非非。

我小时候也没有手纸，我爸爸把五八年的宣传材料送进了卫生间，让我们用它擦屁股。那些材料里有好多是关于发明创造的，我在厕所里看这些东西，逐渐入了迷。与此同时，我哥哥姐姐在厕所门前排起了队，憋得用拳头擂门，我却一点也听不见。那些发明里有一些很一般，比如什么用木头刻珠子做滚珠轴承，用锅熬大粪做肥料等等，一点想像力都没有。但也有些很出色。比方说这一个：假设有一头猪，在一般饲养条件下每天只能长八两的话，本发明能让它长到一斤半，其法是用一斤花生油，加鸡蛋黄两个对它作肌肉注射。据说这样喂出的猪不光肥胖，肉质还十分细嫩。当时我就想到了这个发明虽好，但还不是尽善尽美。应该再打点酱油和料酒进去，使它不等挨刀子就变成一根巨大的广东香肠。说实在的，用这些发明擦了屁股，我感到痛心。当然，被用来擦屁股的不光是发明，还有别的东西。比方说，有好多油印本的诗选。五八年不但大家都在搞发明，而且人人都要写诗，参加赛诗会。我哥哥五八年上到了小学三年级，晚上饿得睡不着的时候，给我念过他作的诗：

共产主义，

来之不易。

要想早来，

大家努力。

他还告诉我说，到了共产主义，窝头上的眼就小了（窝头上的眼太大，吃了就不顶饿）。这首诗我还在油印诗选上找到了，注明了是附小三年级学生王某所作。我毫不犹豫地用我哥哥的作品当了手纸。我当时虽然只有九岁，也觉得这是歪诗。我只喜欢发明。我哥哥早就发现了我喜欢发明，他还断言我在这方面有惊人的才能。但是直到如今，我的这项才能还没得发挥。

谈过了共产主义的窝头之后，更觉得饿得受不了，于是我们俩就从家里溜出去，偷别人家地里的胡萝卜吃。嫩的胡萝卜不甜，所以一点都不好吃。从小到大，我就干过这一件坏事。而且这一件坏事我还交待过好几次。这可以说明我是多么的清白。

有关五八年的大发明和赛诗会，还有需要补充的地方。它不像我小时候想像的那样浪漫——比方说，当时的发明是有指标的，我们这所大学里每月必须提出三千项发明，作出三万首诗来。指标这种东西，是一切浪漫情调的死敌。假如有上级下达指标令我每周和老婆做爱三次的话，我就会把自己阉掉。假如把指标这件事去掉，大发明和赛诗会就非常好。只可惜它后来导致了大家都饿得要死。有一阵子大家又急于发明出止住饥饿的办法，我为此也想破了脑袋。

挨饿的时候我眼前是绿的，最幸福的时刻是在饭前，因为可以吃了。最不幸的时刻是在饭后，因为没有东西吃了。后来有一天（十二岁），忽然感到浑身上下不得劲，好像生了病，又好像变了另一个人。仔细想了想，才发现是因为我不饿了。吃饱了以后发明的欲望有所减退，但是我已经发明了很多东西，包括用火柴头做装药的手枪、发射自行车条的弓弩等等。我用这些武器去行猎，不管打到了什么，就烧来吃。有一回吃了一个小刺猬，长了一身红斑狼疮似的过敏疙瘩。为此又挨了我爸爸一阵好打。

7

小时候我觉得自己出生的时辰不好，将来准会三灾六难不断。虽然这不像个孩子的想法，但是事实就是这样的。有关这一点我有好多可以补充的地方。在这部小说开始的时候，我把自己称为王二，不动声色地开始讲述，讲到一个地方，不免就要改变口吻，用第一人称来讲述。有一件事使我不得不如此。小时候我跑到学校的操场上，看到了一片紫色的天空，这件事我也可以用第三人称讲述，直到我划破了胳膊为止。这是因为第三人称含有虚拟的成份，而我手臂上至今留有一道伤疤。讲到了划破了胳臂，虚拟就结束了。

六岁时我划破了胳膊，就一面嚎哭，一面想道：真倒霉！还不知还有什么灾难在等着我。现在我打桥牌时也是这样的，每次看牌之前，总要念叨一句：还不知是什么臭牌！要是在打比赛，对手就连连摇头。但是这件事不说明我不是绅士，只能说明我是个不可救药的悲观主义者。二十二岁时，我在豆腐厂里被老鲁追得到处奔逃，也有过这类的想法。和我上一个班的毡巴可以作证，当时我就老对他说：我还得倒霉，因为福无双至，祸不单行。果不其然，过了没几天，我就把毡巴揍了一顿，把他肋骨尖上的软骨都打断了。

毡巴这家伙长得白白净净的，虽然比我高半头，但是一点力气也没有。眼睛大得像蜻蜓，溜肩膀，漏斗胸，嗓音虽然低沉，却是个娘娘腔。他的男根是童稚型，包茎。这家伙的一切我都了若指掌，是因为我们俩常一路到酒厂洗澡，我后来打了他和洗澡也有关系。我从来没有想像到会有一天要揍他一顿，这是因为他是我在厂里唯一的哥们儿，揍了他别人会怎么看我呢？但是因为流年不利，不该发生的事也发生了。

王二打毡巴的事是这样的：前一天下午，别人来接班时他对毡巴说：毡，咱们到酒厂洗澡去，你拿着肥皂。毡巴没有吭气，只是拿了肥皂跟上来。这使他想起来这家伙今天没大说话，这件事十分可疑。到了酒厂浴室的更衣室，脱完了衣服，毡巴又让他先进去。因此他进了浴池后，马上又转回来，看到毡巴把手伸到他上衣的兜里，先摸了左面的兜，又摸了右面的兜，还从里面掏出一根半截的烟来。这使他马上想到了毡巴在兜里找炭条哪。讲到了这里，我就不能把自己称做王二，这是因为当时有一种感觉，不用第一人称就不足以表述。据我所知，一万个人里顶多有一个会在六岁时把小臂完全割破，同理，一万个人也只会有一个被人疑为做了反革命淫画，遭到搜查口袋的待遇。这种万里挑一的感觉就像是中了大彩。那种感觉就有一试管的冰水，正从头顶某个穴位灌进脑子来。

当然，搜我是领导上的布置——搜查可疑分子的衣兜，寻找画了反革命淫画的炭条——但是也轮不到毡巴来搜我的兜。当时我就很气愤，但还没有想到要揍。后来在浴池里，看着他的裸体，忽然又觉得不揍他不成。第二天他又掏我的兜，这时我已经把怎么揍他完全想好了。本来可以揍到他哑口无言，谁想手头失准，居然打出了x光照得出的伤害，这一下又落到理亏的地步了。但这不是故意的，我小时候和人打架回回要敲打对方的肋下，从来没打断过什么，假如我知道会把他肋骨打断，绝不会往那里打。

我们厂里出了那些画之后，老鲁大叫大嚷，给公安局打电话，叫他们来破案。公安局推到派出所，派出所派个警察来看了一下，说应该由你们本单位来解决。最后公司保卫科来了一个衣服上满是油渍的老刘，脸上红扑扑的满是酒意，手持本世纪四十年代大量生产的蔡司相机，进到厕所里照了一张相，消耗了一个小孩拳头大小的闪光灯泡。那个灯泡用以前里面塞满了烂纸一样的镁箔，闪了以后，就变得白而不透明，好像白内障的眼球。但是后来要相片却没有，因为拍照时忘了放底片。让他补拍也不可能，因为那是最后一颗闪光灯泡，再也没有了，想买也买不到。这很显然是没把老鲁的事当真事办。这位老刘我也认识，照我看他是个不折不扣的坏蛋，和我不同的是他一辈子没出过事。老鲁很生气，自己来破这个案子，招集全厂的好人（党团员，积积分子）开会。我想他们的第一个步骤，就是找王二犯案的真凭实据。毡巴这家伙，也是与会者之一。

有关那些画的事，还有一些可以补充的地方。假设你是老鲁罢，生活在那个乏味的时代，每天除了一件中式棉袄和毡面毛窝没有什么可穿的，除了提着一个人造革的黑包去开会没有什么可干的，当然也会烦得要命。现在男厕所里出了这些画，使她成为注意的中心，她当然要感到振奋，想要有所作为。这些我都能够理解。我所不能理解的，只是她为什么要选我当牺牲品。现在我想，可能是因为我总穿黑皮衣服，或者是因为我想当画家。不管是因为什么罢，反正我看上去就不像是好人，这一点是毋庸置疑的了。

8

有关我不像好人，以下这件事可以证明：后来我到美国去留学时，在餐馆里打工端盘子。有几个怪里怪气的洋妞老到我桌上来吃饭，小费给得特别多。除此之外，还讲些我听不懂的话。又过了些日子，老板就不让在前台干了，让我到后面刷盘子。他还说，不关他的事，是别的客人对他说我这样子有伤风化。其实我除了脸相有点凶，好穿黑皮衣服之外，别无毛病。而穿黑皮是我自幼的积习，我无非是图它耐脏经磨，根本就不是要挑逗谁。但是假如我是好人的话，就不会穿黑皮衣服，不管它是多么的经脏耐磨。

我揍毡巴之前，先揪住他的领子狂吼了两三分钟“有贼”，把浴池里的人全叫了出来。当时我精赤条条，身上还有肥皂沫。毡巴又羞又气，而且挣不开，不由自主的打了我几巴掌。这件事完全在我的算计之内，因为打架这件事在任何时候都是谁先动手谁没理的。等到大家都看清他先打我了以后，我才开始揍他。当时毡巴把衣服脱了一半，上身还穿着毛衣，下半截穿着中间有口的棉毛裤，从那个口里露出他那半截童稚型的阴茎，好像猫嘴里露出来的半截鱼肠子；远没有我这样什么都不穿的利索。动手之前我先瞄了他一眼，看见了这些，然后才开始打。第一拳就打在他右眼眶上，把那只眼睛打黑了。马上我就看出一只眼黑一只眼白不好看，出于好意又往左眼上打了一拳，把毡巴打得相当好看。有关这一点有些要补充的地方：第一，毡巴白皮肤，大眼睛；第二，他是双眼皮。最后，他是凹眼窝。总之，眼睛黑了以后益增妩媚。酒厂的师傅们都给我喝彩。当时我可能有点得意忘形了，忘记了打架这件事还是谁把别人打坏了谁理亏。当时我光着屁股，打得十分兴奋，处于勃起状态，那东西直翘翘的，好像个古代的司南（司南是指南针的前身，是漆盘里一把磁石调羹，勺把总是指着正南——而我这个司南指得却是毡巴），后来他抱怨说：打我打得好得意——都直了！当然，这是出于误会，我有好多古希腊陶画的图片，画了一些裸体的赛跑者，可以证明人在猛烈运动时都要直。而揍毡巴就是一种剧烈的运动。这是因为肾上腺素水平升高，不含性的意味，更不能说明我是虐待狂。我也受了伤，右手发了腱鞘炎，不过这件事后来我没敢提，因为它是握成拳头往人家身上撞撞出的毛病。我把他打了一顿的结果是使他背上了个作贼的恶名——虽然他掏我的兜是领导分配的任务，但这是秘密工作（undercover），领导上绝不会承认自己曾派了人去搜职工的口袋；我也得了个心毒手狠的歹徒之名。照我看，这样的结果也算公平，我们俩可以尽释前嫌了，但是一上了班他就坐在工具箱上，一点活也不干，像受了强奸一样瞪着我。我被瞪急了之后，就说：毡巴，别光想你自己有理。你替我想想，我这个人大大咧咧的，万一哪天不小心把炭条放进衣兜里带到厂里来被你搜出来，不就完了吗！我不揍你成吗？这句话把他的话勾出来了。他抱怨说，我像流氓一样揍他，下的全是毒手。这就是说，他也承认我揍他是有道理的，只是不该打得这么狠。对此我也有道理可讲：其一，假如我兜里有炭条，被他搜了出来后果就不可想像，所以是他先下了毒手；其二，假如他比较有战斗力，我也不能把他揍成这样，所以这也怪他自己。于是我们俩争论了起来。在诡辩方面和在打架方面一样，他完全不是我的对手。争到了后来，他很没出息的哭了起来。

等到毡巴好了以后，眼睛上的青伤又过了好久才消散。那段时间他眼皮上好似带着黑色的花边，仔细看时，还能看出黑色的颗粒从眼窝深陷的地方发散出来。这段时间里，我常常久久地端详着我自己的杰作。不管怎么说，那是两片好看的东西。

毡巴这孩子很好学，上班时经常问我些问题，有时是几何题，有时是些典故，我都尽所能回答他了。有一次他问我：什么叫“一个毡巴往里戳”，这可把我难倒了。我问他从哪儿看来的，他还不告诉我。后来我自己想了出来，准是红楼梦上看的！红楼梦上的鸡巴是毛字边（——我甚怀疑是曹雪芹自造的字），他给认成毡巴了。从此我就管他叫毡巴，阿毡，小毡等等。有一天晚上我在短波上听了一支披头士的歌，第二天上班就按那个谱子唱了一天：毡毡毡毡毡毡毡。别人听见我管他叫毡巴，也就跟着叫。开头毡巴一听这名字就暴跳如雷，要和我拼命（当然这时他也明白了毡巴是什么意思），但是近不了我的身，都被我擒住手腕推开了。后来大家都管他叫毡巴，他也只好答应。从此他就再没有别的名字，就叫毡巴。谁想他就因此记恨了我，甚至参加到迫害我的阴谋里去。这说明他是个卑鄙小人。但是他不同意这个评价，并且反驳说，假如他叫我一声毡巴，我答应了，那他就承认自己是个卑鄙小人。我没和他做这试验，因为不管他是卑鄙小人也好，不是卑鄙小人也罢，反正我的麻烦已经染上身了。在这种情况下，我又何必去承认自己是毡巴呢？

我揍了毡巴一顿，把他打坏了，老鲁就打电话把警察叫来，让他们把我捉走。但是她说话时嗓门太大，样子太奇怪，反而使警方长了个心眼。他们不来捉我，先到医院去看毡巴。这一回毡巴表现出了男儿本色，告诉警察说，我们俩闹着玩，王二一下子失手把他弄伤了。他还说，我们俩是哥们儿，要是把我捉走了，他会很伤心。警察同志听完这些话，转身就回局里去，再怎么叫都不肯来了。但是这只能暂时保我平安无事，因为老鲁已经得了辞，每回开会都说：像王二这样一个流氓，打人凶手，下流货，我们为什么要包庇他？这样说来说去，豆腐的问题难以提到会议日程上来，大家都不胜其烦。另外，她毕竟是头头嘛，大家就开始恨我了。我听说厂里的领导们已经决定一有适当的机会就把我送出去，能送我劳改就劳改，能送我劳教就劳教，总之要叫我再也回不来。除此之外，所有的工人师傅也都不再同情我。以前午饭时我爬到厨房的天窗吊下饭票和饭盒，大师傅抢着给我上饭。老鲁嚷嚷说不给他饭吃，大师傅还敢回嘴：人是铁饭是钢，怎么能不让人家吃饭？现在就不成，人家不给我打饭，还说：你小子下来罢，躲得了初一躲不了十五哇！好在还有毡巴给我打饭，不然中午就只好挨饿了。这件事的真实含义是我的事犯了。生为一个坏蛋，假如一辈子不犯事的话，也可以乐享天年。假如犯了事，就如同性恋者得了艾滋病，很快就要完蛋。

大家都恨我，我不能恨大家，这种态度叫作反人类。我也不能恨老鲁，她是头头嘛。我就恨那个画了裸体女人，叫我背了黑锅的人，发誓说，只要逮着一定要揍他。但是连我都想不出他是谁来。毡巴说道，得了罢王二，你别装了。这儿就咱们两个人。这话说得我二二忽忽，几乎相信是我自己画了那些画，但我又记得自己没有梦游的毛病。再说，我家离厂里远得很，游也游不到这里。这个谜过了三年，也就是说，到了七七年才揭开。那一年我们厂有一个叫窝头的家伙考上了美术学院。这位窝头别人说他有三点叫人弄不清：

1，他是男是女；

2，他会不会说话；

3，他长没长黑眼珠——这是因为他太爱翻白眼了。怎么想不到小小一个豆腐厂，除了我之外，居然还有人会画画，而且没有色盲，诧异之余，竟然忘了要揍他。

9

有关毡巴，我有好多可以补充的地方。我一直很爱他，这绝不是因为我是个同性恋者。我是个毛发很重的小个子，说起话来声音嘶哑，毡巴是个文质彬彬的瘦高个，讲话带一点厚重的鼻音。我想永远和他呆在一起，但是这是不可能的事。后来无论到了什么地方，我都忘不了给他寄张明信片。比方说，在罗马的圣彼得大教堂门前，我就写了这么一张明信片：

亲爱的毡：

我到了罗马。下一站是奥地利。

王二

我这么干，是因为毡巴集邮。给他写信有一个特殊的困难：我老记不起他姓什么来；现在就又忘了，指不定什么时候才能再想起来。他当然是不姓詹。他掏我的口袋找炭条，决不是为了密报给老鲁，而是另外有人指使。在这件事上，他有非常可以原谅的动机。但是他实在太可爱了，不能不打。如果一个八十公斤的壮汉这样冒犯了我，我当然也会发火，但是怒气肯定在不至动手的范围之内，这是因为后者太不可爱了，不能打。

后来我回国以后，一见到毡巴，他就尖叫着朝我扑过来，想要掐我的脖子。都是因为我的明信片，大家又知道了他是毡巴。本来他拼死拼活考医学院，就是想离开豆腐厂，不再被人叫成毡巴。但是等他当了大夫，我又给他寄了这些明信片，把他的一切努力全破坏了。现在连刚出护校的小护士都管他叫毡大夫，真把他气死了。假如让我画出毡巴，我就把他画成个不足月胎儿的模样，寿星老一样的额头，老鲇鱼一样的眼睛，睁不开，也闭不上，脖子上还有一块像腮一样的东西。手和脚的样子像青蛙，而且拳在一起伸不开。他的整个身子团在一起，还有一条尾巴，裹在一层透明的膜里。如果他现在不是这样，起码未出娘胎时是这样的。我一看见毡巴，就要想像他在娘胎里的模样。我喜欢他在娘胎里的模样，也喜欢他现在的模样。我爱他要直爱到死。

第二章（下）

6

在豆腐厂里受帮教，坐在X海鹰对面磨屁股，感到痔疮疼痛难当时，我想出好多古怪的发明来。每想好一个就禁不住微笑。X海鹰后来说，看我笑的鬼样子，真恨不得用细铅丝把我吊起来，再在脚心下面点起两根腊烛，让我招出为什么要笑。她总觉得我一笑就是笑她。假如我要笑她，可笑的事还是有的。比方说，她固执的要穿那件旧军衣。在那件旧军衣下面线绨的小棉袄上，有两大块油亮的痕迹，简直可以和大漆家具的光泽相比。像这样的事可能是值得一笑的，但是我在她面前笑不出。她是团支书，我是后进青年，不是一种人。不是一种人就笑不起来。我笑的时候，总是在笑自己。就是她把我吊起来，脚下点了腊烛，我也只会连声惨叫，什么也招不出来。因为人总会不断冒出些怪想法，自己既无法控制，也不能解释。

在饥饿时期，我没发明出止住饥饿的方法，但是别人也没发明出来。倒是有人发明了炮制大米，使米饭接近果冻的方法（简称双蒸法），饭虽然多了，但是吃下去格外利尿。跑厕所是要消耗能量的，在缺少食物时，能量十分可贵，所以这方法并不好。事实上好多人吃双蒸饭导致了浮肿，甚至加快了死亡，但没人说双蒸饭不好，因为它是一件自己骗自己的事。我弟弟现在也长大了，没有色盲，学了舞台美术，和他的哥哥们一样喜欢发明，最近告诉我说，他发明了一种行为艺术，可以让人在世界上任何地方欣赏海上生明月的佳景，其法是取清水一盆，在月亮升起时蹲到盆后去。这两种发明实际上是一类的。作为一个数学系的的毕业生，我是这样理解世界的：它可以是一个零维的空间，也可以是一个无限维的空间。你能吃饱饭，就进入了一维空间。你能避免磨屁股磨出痔疮，就进入了二维空间。你能够创造和发明，就进入了三维空间，由此你就可以进入无限维的空间，从而扭转干坤。双蒸法和我弟弟的行为艺术，就是零维和一维空间里的发明。这些东西就如骡子的鸡巴——不是那么一回事。

在X海鹰面前坐着磨屁股时，我又想出好几种发明来，只可惜手头没有笔记本，没记下来就忘了。现在能想起的只有其中最严肃的一个：在厕所里男小便池上方安装叶轮，利用流体的冲击来发电。每想好一个，我就微笑起来。假如此时她正好抬头看见，就会嚷起来：笑什么？笑什么？告诉我！

同样是女人，对微笑的想法就不一样，比方说我老婆，我上研究生时，她是团委秘书，开大会时坐在主席台边上，发现台下第三排最边上有一黑面虬髯男子时时面露神秘微笑，就芳心荡漾。拿出座位表一查，原来是数学系的王二——知道姓名就好办了。当时已经到了一九八四年。我们听政治报告都是对号入座，谁的位子空了就扣谁的学分。假如能找到个卖冰棍的，我就让他替我去坐着，我替他卖冰棍。怎奈天一凉，卖冰棍的也不来了；所以她不但能看到我，而且能查到我，开始一个罗曼斯。

我老婆长得娇小玲珑，很可爱。她嘴里老是嚼着口香糖，一张嘴就是个大泡泡；不管见到谁，开口第一句话准是：吃糖不吃？然后就递过一把口香糖来。她告诉我说，别人笑起来都是从嘴角开始往上笑，我笑起来是从左往右笑，好像大饭店门口的转门，看起来怪诞得很。她说就是为了看我笑起来的样子才嫁给我的。对此我深表怀疑，因为我们俩干起来时，她总是噢噢叫唤，看起来也不像是假装的；所以说我们仅仅是微笑姻缘，这说法不大可信。

我知道自己有无端微笑的毛病，但是看不到笑起来是什么样子。这就好比一个人听不见自己的鼾声，看不到自己的痔疮。直到那一年我们到欧洲去玩，到了卢浮宫里才看到了。当时我们在二楼上，发现有一大堆人。人群中间有个法国肥女人，扯破了嗓子叫道：“Noflash！Noflash！”但是一点用也不顶，好多傻瓜机还是乱闪一通。我老婆把身上背的挎包，兜里的零钱等等都给了我，伏身于地，从别人腿中间爬了进去。过了一会，就在里面叫了起来：王二，快来！这是你呀！后来我也在断气之前挤了进去，看到了蒙娜·丽莎。这娘们笑起来着实有点难拿，我也不知道怎么形容才好。简而言之，在意大利公共汽车上有人对你这么笑，就是有人在扒你的腰包；在英国的社交场合有人对你这么笑，就是你裤子中间的拉锁没拉好。虽然挤脱了身上好几颗扣子，但是我觉得值。因为这解了不少不解之谜。这种微笑挂在我脸上，某些时候讨人喜欢，某些时候很得罪人，尤其是让人家觉得该微笑是针对他的时候。举例言之，你是小学教师，每月只挣三十六块钱，还得加班加点给学生讲雷锋叔叔的故事。这时你手下那些小屁孩里有人居然对你面露蒙娜·丽莎式的微笑，你心里是什么滋味。所以她就一定要逼我承认自己是猪，这件事我马上就要讲到。后来我冒了我爸爸的名字，给教育局写了一封信谈这件事，说到雷锋叔叔一辈子助人为乐做好事，假如知道了因为他的缘故，一个十二岁的孩子变成了一只猪，他的在天之灵一定要为之不安；我的老师因此又挨了教育局一顿批评。这些就是微笑惹出的事。

到现在我也时有禁不住微笑的事，结果是树敌很多。在评职称的会上这么笑起来，就是笑别人没水平；在分房子的会上笑起来，就是笑大家没房住，被逼得在一起乱撕乱咬。总而言之，因为这种微笑，我成了个恨人有笑人无的家伙。为此我又想出了一种发明：把白金电极植入我的脸皮。一旦从生物电位测出我在微笑，就放出强脉冲，电得我口吐白沫，满地打滚。假如这项发明得以实现，世界上就再没有笑得招人讨厌的家伙，只是要多几位癫痫患者。

7

我上小学时，有阵子上完了六节课还不让回家，要加两节课外活动。课外活动又不让活动，让坐在那里磨屁股。好在小孩子血运旺盛，不容易得痔疮。上五年级时，我有这么一位女老师，长得又胖又高，乳房像西瓜，屁股像南瓜，眼睛瞪起来有广柑那么大，说起话来声如雷鸣。我对她很反感，——这说明了为什么后来我娶了一个又瘦又小的女人当老婆——，更何况放了学她不让回家，要加一节课外活动。所以她讲什么我都不听，代之以胡思乱想。忽然她把我叫了起来，先对我发了一阵牢骚，说她也想早回家，但是教育局让这么做政治思想教育，有什么办法等等——这些话对我太adult了。成人这个字眼，容易叫人想到光屁股，但是我指得是政治，是性质相反的东西——然后就向我提问：雷锋叔叔说，不是人活着是为了吃饭，而是吃饭是为了活着。你怎么看？我答道：活不活的没什么关系，一定要吃东西。老师当即宣布，咱们班上有人看上去和别人是一样的，但是却有猪的人生观。我们班上有四十多个孩子，被宣布为猪猡的只有我一个。

像这样的事本来是我生活中的最大污点，不能告诉任何人的，但是被X海鹰逼急了，我也把这坦白出来了。她听了连忙伏案疾书：上小学时思想落后，受到老师批评。然后她又对我说：再坦白一件事，说完了就让你回家。但我真的什么也说不出来了，只有陪她磨到天黑时。在帮教时间里我对X海鹰说：支书，我想谈点活思想。她赶紧把微笑拿到脸上，说道：欢迎活思想。我就说，我想知道在这里磨屁股有没有用。她又把脸一板，让我解释自己的措辞。我开始解释，首先说到“有没有用”的问题。举例来说是这样的：小时候老师问我雷锋叔叔的问题，我做了落后的回答。其实进步的回答我也会，但是我知道不能那么答。假设我答道：Ofcourse，人吃饭是为了活着；难道还有其它答案吗？老师就会说：你这个东西，十回上课九回迟到，背地里骂老师，揪女同学的小辫子；居然思想比雷锋还好？这真叫屎克螂打呵欠——怎么就张开您那张臭嘴了！与其在课堂上挨这份臭骂，不如承认自己是一口猪。像这样的帐，我时时算得清清楚楚。说实在的，我学坏也不是一天两天的了。讲到了这个地步，X海鹰还是不明白。她说，你的小学老师做工作的方法是有点简单粗暴。但这和现在的事有什么关系哪？其实我问她的是：我在这里坦白交待等等，到底有没有用处？假如最后还是免不了去学习班，我宁愿早点去，早去早回来嘛。换言之，我的问题是这样的：所谓帮教，是不是个Catch22。费了好多唇舌才说清楚，X海鹰面露神秘微笑，说道：好！你说的我知道了。还有别的吗？

我说的这些话的含义就是：在革命时期里，我随时准备承认自己是一只猪，来换取安宁。其实X海鹰对这些话的意思并不理解。她的回答也是文不对题。当时我以为这种回答就是“你放心好了”，就开始谈第二个问题：磨屁股。这问题是这样的：我长的肩宽臀窄，坐在硬板凳上，局部压强很大。我没坐过办公室，缺少这方面的锻练，再加上十男九痔，所以痔疮犯得很厉害。先是内痔，后是外痔，进而发展到了血栓痔，有点难以忍受。假如在这里磨屁股有用，我想请几天假去开刀。去掉了后顾之忧，就能在这里磨得更久。X海鹰听了哈哈大笑，说道：有病当然要去治了。但我要是你，就不歇病假。带病坚持工作是先进事迹，对你过关有好处。我听她都说到了搜集我的先进事迹，就觉得这是一个证据，说明她真的要挽救我，劲头就鼓了起来，决心带病流血磨屁股。

过了好久，X海鹰才告诉我说，我说起痔疮时，满脸惨笑，样子可爱极了。但是当时我一点也没有觉得自己可爱。后来我摆脱了后进青年的悲惨地位，但是厂里还觉得我是个捣蛋鬼，不能留在厂子里，就派我去挖防空洞。掏完了洞又派我去民兵小分队，和一帮坏小子一道，到公园绿地去抓午夜里野合的野鸳鸯，碰到以后，咳嗽一声，说道：穿上衣服，跟我们走！就带到办公室去让他们写检查。那时候他们脸上也带着可怜巴巴的微笑，看起来真是好玩极了。但是他们自己一定不觉得好玩。七六年秋天又逮到了一对，男的有四十多岁，穿了一件薄薄的呢子大衣，脸色就像有晚期肝癌。女孩子挺漂亮，穿了一套蓝布制服，里面衬了件红毛衣，脸色惨白。这一对一点也不苦笑，看上去也不好玩。问他们：你们干什么了？

答：干坏事了。再问：干了多少次？答：主席逝世后这一段就没断过。

说完了就大抖起来，好像在过电。当时正在国丧时期，而那一对的行为，正是哀恸过度的表现。我们互相看了看，每人脸上都是一脸苦笑，就对他们说：回家去罢，以后别出来了。从那以后就觉得上边让我们干的事都挺没劲的。这件事是要说明，在革命时期，总有人在戏弄人，有人在遭人戏弄。灰白色的面孔上罩着一层冷汗，在这上面又有一层皱皱巴巴，湿淋淋的惨笑，就是献给胜利者的贡品。我说起痔疮时就是这般模样，那些公园里野鸳鸯坦白时也是这般模样。假如没有这层惨笑，就变成了赤裸裸的野蛮，也就一点都不好玩了。

我现在谈到小时候割破了手腕，谈到挨饿，谈到自己曾被帮教，脸上还要露出惨笑。这种笑和在公园里做爱的野鸳鸯被捕获时的惨笑一模一样。在公园里做爱，十次里只有一次会被人逮到。所以这也是一种彩。不管这种彩和帮教有多么大的区别，有一点是一样的，那就是笑起来的样子在没中彩的人看起来，都是同样可爱。

8

有关可爱，我还有些要补充的地方。在塔上上班时，我经常对毡巴倾诉情愫：“毡巴，你真可爱”！他听了就说：我操你妈，你又要讨厌是吗？过不了多久，我就开始唱一支改了词的阿尔巴尼亚民歌：

你呀可爱的大毡巴，打得眼青就更美丽。

不管什么歌，只要从我嘴里唱出来，就只能用凄厉二字来形容。毡巴不动声色的听着，冷不防抄起把扳子或者改锥就朝我扑来。不过你不要为我耽心，我要是被他打到了，就不叫王二，他也不叫毡巴了。有一件事可以证明毡巴是爱我的——七八年我去考大学，发榜时毡巴天天守在传达室里。等到他拿到了我的录取通知书，就飞奔到塔上告诉我：“师大数学系！你可算是要滚蛋了！！”。并不是每一个人都有幸生为毡巴，并且有一个王二爱他爱到要死的，所以他也是中了一个大彩。有关可爱的事就是这样。以前我只知道毡巴可爱，等到X海鹰觉得我可爱之后，才知道可爱是多么大的灾难。

受帮教时我到X海鹰那里去，她总是笑嘻嘻的低着头，用一种奇怪的句式和我说话。比方说，我说道：支书，我来了。她就说：欢迎来，坐罢。如果我说：支书，我要坦白活思想。她就说：欢迎活思想，说罢。不管说什么，她总要先说欢迎。如果说她是在寻我的开心，她却是镇定如常，手里摆弄着一支圆珠笔。如果说她很正经，那些话又实在是七颠八倒。现在我才知道，当时她正在仔细的欣赏我的可爱之处。这件事我想一想都要发疯。

我在X海鹰那里受“帮教”时，又发生了一些事。那一年冬天，上级指示说要开展一个“强化社会治安运动”，各种宣判会开个没完。当然，这是要杀鸡儆猴。我就是这样的猴，所以每个会都要去。在市级的宣判会上，有些人被拉出去毙掉了。在区级的宣判会上，又有些人被押去劳改了。然后在公司一级的宣判会上，学习班的全体学员都在台上站着，开完了会，就把其中几个人送去劳教。最后还要开本厂的会。X海鹰向我保证说，这只是批判会，批判的只是我殴打毡巴，没有别的事，不是宣判会，但我总不敢相信，而且以为就算这回不是宣判会，早晚也会变成宣判会。后来我又告诉她说，我天性悲观，没准会当场哭出来。她说你要是能哭得出就尽管哭，这表示你有悔改之意，对你大有好处。所以那天开会时，我站在前面泪下如雨。好几位中年的女师傅都受不了，陪着我哭，还拿大毛巾给我擦眼泪；余下的人对毡巴怒目而视。刚散了会，毡巴就朝我猛扑过来，说我装丫挺的。他的意思是我又用奸计暗算了他，他想要打我一顿；但是他没有打我的胆量。毡巴最可爱的样子就是双拳紧握，做势欲扑，但是不敢真的扑过来。假如你身边有个人是这样的，你也会爱上他罢。

批判会就是这样的。老鲁很不满意，说是这个会没有打掉坏人的气焰。等到步出会场时，她忽然朝我猛扑过来。这一回四下全是人，没有逃跑的地方，我被她拦腰抱住了。对这种情况我早有预定方案，登时闭住了一口逆气，朝前直不愣登的倒了下去。等到他们把我翻过来，看到我双目紧闭，牙关紧咬，连气都没了。据目击者说，我不但脸色灰白，而且颧骨上还泛着死尸的绿色。慌忙间叫厂医小钱来，把我的脉，没有把着。用听诊器听我的心脏，也没听着（我感觉她听到我右胸上去了），取针刺我人中时，也不知是我脸皮绷得紧，还是她手抖，怎么扎也扎不进。所以赶紧抬我上三轮车，送到医院去。往上抬时，我硬得像刚从冷库里抬出来的一样。刚出了厂门，我就好了，欢蹦乱跳。老鲁对我这种诡计很不满意，说道：下次王二再没了气，不送医院，直接送火葬场！

有关那个强化治安运动和那个帮助会，可以简要总结如下：那是革命时期里的一个事件。像那个时期的好多事件一样，结果是一部分人被杀掉，一部分人被关起来，一部分人遭管制——每天照常去上班，但是愁眉苦脸。像这样的事总是这样的层次分明。被管的人也许会被送去关起来，被关起来的人也许会被送去杀掉，任何事都可能发生，你要耐心等待。我的错误就在于人家还没有来杀，我就死掉了。

出了这些事后，X海鹰告诉我说：你就要完蛋了。再闹这么几出，我也救不了你，一定会被送到学习班去。我觉得这不像是吓唬我，内心十分恐惧，说道：你——你——你可得救救我。咱们和毡巴，关系都不错。在此之前，我不但不结巴，而且说话像日本人一样的快。那一回犯了前结巴，到现在还没有好。现在我用两种办法克服结巴，一是在开口之前先在心里把预期要结巴的次数默念过去，这样虽然不结巴，却犯起了大喘气的毛病。还有一种办法是在说话以前在额头上猛击一掌，装做恍然大悟，或者打蚊子的样子，但这种办法也不好，冬天没有蚊子，中午十二点人家问你吃饭了没有，你却要恍然大悟一下，岂不是像健忘症？最糟的是，我有时大喘气，有时健忘症，结果是现在的同事既不说我大喘气，也不说我健忘症。说我些什么，讲出来你也不信，但还是讲出来比较好：他们说我内心龌龊，城府极深，经常到领导面前打小报告，陷害忠良。但是像这样的事，我一件也没干过。这都是被X海鹰吓出的毛病。

而X海鹰对这一点非常得意，见人就说：我把王二吓成了大喘气！大家听了哈哈大笑。这种当众羞辱对我的口吃症毫无好处，只会使它越来越重。当然，我结巴也不能全怪X海鹰。领导上杀鸡儆猴，也起了很大的作用。看到宣判会上那些行将被押赴刑场的家伙，一个个披枷戴索，五花大绑，还有好几个人押着，就是再会翻跟头也跑不掉。而被押去劳改的人，个个剃着大秃头，愁眉不展，抱怨爹娘为什么把他们生了出来。像这样的事，假如能避免，还是避免的好。所以我向X海鹰求救，声泪俱下，十分肯切。她告诉我说，我主要的毛病就是不乖，这年头不乖的人，不是服徒刑就是挨枪毙。我请教她，怎么才能显得乖。她告诉我说，第一条就是要去开会。这句话不如这样说：我要到会场上去磨屁股。

X海鹰告诉毡巴说，王二这孩子真逗，又会画假领子，又会装死。但是我对这些话一无所知。当时我并不知道她在这样说我，知道了一定会掐死她。

9

不管你是谁，磨屁股你肯定不陌生。或者是有人把你按到了那个椅子上，单磨你的屁股，或者是一大群人一起磨，后一种情形叫作开会。总而言之，你根本不想坐在那里却不得不坐，这就叫磨屁股。我之所以是悲观主义者，和磨屁股有很大关系。以后你就会看到，我的屁股很不经磨。但是X海鹰叫我去开会，我不得不去。

革命时期的人总是和某种会议有关系。比方说，党员就是党的会议与会者的集合，团员就是团的会议与会者的集合，工人就是班组会和全厂大会与会者参加者的集合。过去我几乎什么会都不开，因为我既不是党员，又不是团员，我的班组就是我和毡巴两个人，开不起会来。至于全厂会，参加的人很多，少了我也看不出来，我就溜掉了，但是抱有这种态度的不是我一个人，所以最后就能看出来。有一阵子老鲁命令在开大会时把厂门锁上，但我极擅爬墙。后来她又开会时点名，缺席扣工资。我就叫毡巴在点名时替我答应一声。采取这些办法的也不只我一个人，所以开全厂会时，往往台下只有七八十人，点三百人的名字却个个有人应，少则一个人应，多则有七八个人应，全看个人的人缘好坏了。当然，老鲁也不是傻瓜。有一回点名时一伸手指住了毡巴喝道：你！那个大眼睛的瘦高个！你又是毡巴，又是王二，又是张三，又是李四；你倒底叫什么？毡巴瞪着大眼睛想了好半天，答道：我也不知道自己叫什么！开会的情形就是这样的。

等到受“帮教”以后，X海鹰叫我多去开会，不但要开全厂会，而且要去开团会，坐在团员后面受受教育。假如我到了流氓学习班也得开会，现在能留在厂里，开点会还不该吗？只是她要求我在开会时不准发愣，这就有点强人所难。所以我开会时总是泡一大缸子茶（放一两茶叶末），带上好几包劣质香烟前往。那些烟里烟梗子多极了，假如不用手指仔细揉松就吸不着火；揉松吸着后就不能低头，一低头烟的内容物就会全部滑落在地，只剩一筒空纸管在你嘴上。叼上一枝烟能使我保持正襟危坐的姿式，没有别的作用，因为我当时没有烟瘾，根本不往肺里吸。等到它燃近嘴唇，烟雾熏眼时，我就猛吹一口，把烟火头从烟纸里发射出去。开头是往没人的地方乱吹，后来就练习射击苍蝇，逐渐达到了百发百中的境界。这件事掌握了诀窍也不太难，只要耐心等到苍蝇飞近，等到它在空中悬停时，瞄准它两眼中间开火就是了。但是在外行人看来简直是神乎其技。一只苍蝇正在飞着，忽然火花飞溅，它就掉在地上翻翻滚滚，这景象看上去也满刺激。后来就有些团员往我身边坐，管我要烟，请教射击苍蝇的技巧；再后来会场上就“卟卟”声不断，烟火头飞舞，正如暗夜中的流星。终于有个笨蛋把烟头吹到了棉门帘上，差点引起火灾。最后X海鹰就不叫我去开会了，她还说我是朽木不可雕。有关这件事，我现在有看法如下：既然人饿了就要吃饭，渴了就要喝水，到了一定岁数就想性交，上了会场就要发呆，同属万般无奈；所以吃饭喝水性交和发呆，都属天赋人权的范畴。假如人犯了错误，可以用别的方法来惩办，却不能令他不发呆。如不其然，就会引起火灾。

假如让我画磨屁股，我就画一张太师椅，椅面光洁如镜，上面画一张人脸，就如倒影一样。椅子总是越磨越光，但是屁股却不是这样。我的屁股上有两片地方粗糙如砂纸，我老婆发现以后就到处去张扬：“我们家王二屁股像鲨鱼”。其实像我这种岁数的男人，谁的屁股不是这样。

10

X海鹰不让我去开会，但也不肯放我回家，叫我在她办公室里坐着。这样别人磨了多少屁股，我也磨了多少屁股，显得比较乖。除此之外，她还把门从外面锁上了。据她说，这样有两个好处：一是防止老鲁冲进来，二是我被囚禁在这里时，男厕所里出现了什么画就和我没有关系。我觉得把我关起来是为我好，也就没有异议。那间房子里除了一张办公桌，一把椅子，一个凳子，还有一道帘子，帘子后面是一张床。X海鹰家住得很远，平时她就在厂里睡觉。那间房子外面钉了纱窗，相当的严密。有一次我内急，就解下她挂帘子的绳子，抛过房梁，攀着爬出天窗跑掉了。那绳子是尼龙绳，又细又硬。把我的手心都勒坏了。X海鹰知道我跑掉了，也没说什么，只是把挂帘子的绳子换成了细铅丝。再以后我没有往外跑过，只是坐在凳子上，用双手抱住脑袋。这样磨来磨去，我就得了痔疮。

我被锁在X海鹰屋里时，总爱往窗外看。看别人从窗外走过，看院子里大树光秃秃的枝条。其实窗外没有什么好看，而且我刚从窗外进来。但是被关起来这件事就意味着急于出去，正如被磨屁股就意味着急于站起来走走。这些被迫的事总是在我脑子里输入一个相反的信号。脑子里这样的信号多了，人也就变得痴痴呆呆的了。

第三章（上）

冬天将尽时，我告诉X海鹰这样一件事：六六年的盛夏时节，当时文化革命刚闹起来。我在校园里遛弯时，看到我爸爸被一伙大学生押着游街。他大概算个反动学术权威罢。他身上穿了一件旧中山服，头上戴了一顶纸糊的高帽子——那帽子一眼就能看出是以小号字纸篓为胎糊的；手里拿着根棍子，敲着一个铁簸箕；当时游街的是一队人，他既不是走在第一个，也不是走在最后一个；时间大概是下午三点钟；天气是薄云遮日。总而言之，我见到他以后，就朝他笑了笑。回家以后他就把我狠揍了一顿，练拳击的打沙袋也没那么狠。虽然我一再解释说，我笑不是什么坏意思，但是不管什么用。当时我气得咬牙切齿，发誓要恨他一辈子。但是事后冷静想了一下，又把誓言撤销了。

从我记事以来，我爸爸就是个秃脑壳，脑袋很大。在文化革命里他不算倒霉，总共就被斗了一回，游了一回街，也不知怎么这么寸，就被我看见了。此后他对我就一点也不理解了。比方说，在我十五岁时，他说：这孩子这么点岁数，怎么就长络腮胡子？我在家里笑一声，他也要大发感慨：这叫什么动静？像日本鬼子打枪一样！不过我的外表是有点怪：没有到塞外吹过风，脸就像张砂纸；没干过什么重活，手就硬得像铁板一样。不过这些事就扯得太远了。我爸爸把我狠揍了一顿以后，我开头决定要恨他，后来一想：他是我爸爸，我吃他喝他，怎么能恨他？如果要恨那些大学生，人家又没有揍我，怎能恨人家。从那天以后，我没恨过任何人。后来在豆腐厂里，虽然想过要恨画了裸体画给我带来无数麻烦的家伙，但我不知道他是谁。等到知道他是窝头后，就一点也恨不起来了。

我告诉X海鹰说，我很爱我爸爸。理由除了他从小到大一直供养我之外，还有他从小到大每逃诩打我。这对我好处很大，因为我们打架时总以把对方打哭了为胜。而我从来就不会被人打哭，好像练过铁布衫金钟罩一样。据我所知，练横练功夫必须用砖头木棍往自己身上排打。我爸爸来打我，就省了我的排打功夫了。因为我是这样的爱他，所以老盼着他掉到土坑里去，然后由我把他救出来。这时候我还要数落他一顿。受帮教的时候，我也总盼着X海鹰有一天会掉进土坑，然后我好把她救出来。但是这两位走路都很小心，从来不往沟里走，辜负了我的一片好心。

帮教时，我告诉X海鹰我爸爸的事，她听了以后皱皱眉，没有说话，大概觉得这些事情不重要。其实这些话是很重要的。对于不能恨的人，我只能用爱来化解仇恨。我爱上她了。

有关我爱上X海鹰的事，必须补充如下：这种爱和爱毡巴的爱大不相同。毡巴这家伙，见了我总是气急败坏，但又对我无可奈何，这个样子无比的可爱，对我来说他简直是个快乐的源泉。而X海鹰对我来说就是个痛苦的源泉，我总是盼她掉进土坑。尽管如此，X海鹰还是让我魂梦系之。人活在世界上，快乐和痛苦本就分不清。所以我只求它货真价实。

一九七四年的一月到五月，我在豆腐厂那间小办公室里和X海鹰扯东扯西，心里恨她恨得要死。这种恨用弗洛伊德的话来说，又叫做爱恨交集，与日俱深。后来我既不恨她，也不爱她，大家各过各的，但那是以后的事了。

我告诉X海鹰，从六七年春天开始，我长大的校园里有好多大喇叭在哇哇的叫唤，所有的人都在互相攻击。争执不休，动口不动手，挺没劲的。但是过了不久，他们就掐起来了。对于非北京出生的读者必须稍加解释：蛐蛐斗架谓之掐。始而摩翅做声，进而摩须挑衅，最后就咬作一团，他们掐了起来，从挥舞拳头开始一个文明史。起初那些大学生像原始人一样撕打，这时我的结论是世界的本质是拳头，我必须改进自己的格斗技术；后来他们就满地拣石头。到了秋季，我估计兵器水平达到了古罗马的程度：有铠甲，有刀枪，有投石器，有工事和塔楼。就在这时我作为一个工程师参加了进去，这是因为我看到有一派的兵工水平太差了。他们的铠甲就是身前身后各挂一块三合板，上面贴了一张毛主席像，上阵时就像一批王八人立了起来。至于手上的长枪更加不像话，乃是一根铁管子，头上用手锯斜锯了一道，弄得像个鹅毛笔的样子，他们管它叫“拿起笔做刀枪”，他们就这样一批批地开上前线，而对方手使锋利的长枪，瞄准他们胸前的毛主席的人中或者印堂轻轻一扎，就把他们扎死了。这真叫人看不过去，我就跑了去，教他们锻造盔甲，用校工厂里的车刀磨制矛尖。那种车刀是硬质合金做的，磨出的长矛锋利无比，不管对方穿什么甲，只要轻轻一扎，就是透心凉。不用我说，你就知道他们是些学文科的学生，否则用不着请一个中学生当工程师。但是我帮他们忙也就是两个月，因为他们的斗争入冬就进行到了火器时代，白天跑到武装部抢枪，晚上互相射击。在这个阶段他们还想请我参加，但是我知道参加了也只是个小角色，就回家去了。在我看来造枪并不难，难在造弹药上，我需要找几本化学书来看看，提高修养。再后来的事大家都知道，到了冬天快结束上面就不让他们打了，因为上面也觉得他们进化得太快，再不制止就要互掷原子弹，把北京城炸成平地。在此之前我的确想过要看点核物理方面的书，以便跟上形势。后来我又决定不看这方面的书，因为我不大喜欢物理学，觉得知道个大概就可以了，真正有趣的是数学。我对科学感兴趣的事就是这样的。

我告诉X海鹰这些事时，冬天将尽，外面吹的风已经带有暖意。假如以春暖花开为一年之计的话，眼看又过了一年。眼前的帮教还遥遥无止期。我觉得这一辈子就要在这间办公室里度过了。在这种时候谈起小时候的事，带有一点悲凉的意味。

除了科学，我对看人家打架也有兴趣。六七年夏天在我住的地方发生过好多场动矛枪的武斗。当时我想看，又怕谁会顺手扎我一枪，所以就爬到了树上。其实没有谁要扎我，别人经过时，只是问一声：小孩，那边的人在哪里？我就手打凉棚到处看看，然后说：图书馆那边好像藏了一疙瘩。人家真打起来时，十之八九隔得挺远，看不真切。只有一次例外，就在我呆的树下打了起来，还有人被捅死了。

当时打仗的人都穿着蓝色的工作服，头上戴了藤帽，还像摩托车驾驶员一样戴着风镜——这是因为投掷石灰包是一种常用战术。每人脖子上都有一条白毛巾，我不知道白毛巾有什么用处，也许是某种派头。那天没见到身挂三合板手拿“拿起笔做刀枪”的那伙人，所以大家都穿标准铠甲：刺杀护具包铁皮，手持锋利长枪。乒乒乓乓响了一阵后，就听一声怪叫，有人被扎穿了。一丈长的矛枪有四五尺扎进了身子，起码有四尺多从身后冒了出来。这说明捅枪的人使了不少劲，也说明甲太不结实。没被扎穿的人怪叫一声，逃到一箭之地以外去了。只剩下那个倒霉蛋扔下枪在地上旋转，还有我被困在树上。他就那么一圈圈地转着，嘴里“呃呃”的叫唤。大夏天的，我觉得冷起来了，心里爱莫能助地想着：瞧着罢，已经只会发元音，不会发辅音了。

后来我又咬着手指想道：《太平广记》上说，安禄山能做胡旋之舞，大概就是这样的罢。书上说，安禄山能手擎铜壶做舞，而眼前这个人手里虽然没有壶，身上插了一条长枪，仿佛有四只手，在壮观方面还是差不多。还想了些别的，但是现在都想不起来了。因为那个人仰起头来，朝着我扬起一只手。那张脸拉得那么长，眼珠子几乎瞪出了眼眶，我看见了他的全部眼白，外加拴着眼珠的那些韧带。嘴也张得极大，黄灿灿的牙，看来有一阵子没顾上刷牙了，牙缝里全是血。我觉得他的脸呈之字形，扭了三道弯——然后他又转了半圈，就倒下了。后来我和X海鹰说起这件事，下结论道：当时那个人除了很疼之外，肯定还觉得如梦方醒。她听了以后呆头呆脑地问：什么梦？什么醒？但是我很狡猾地躲开了这个问题，说道：这个我也不知道——听说每个人临死时都是如梦方醒。

我和X海鹰在小屋里对坐，没得可说，就说起这类事情来了。什么梦啦，醒啦，倒不是故弄玄虚，而是我有感而发。因为我觉得每个人脑子里都有好多古怪的东西，而当他被一条大枪扎穿时，这些古怪的东西一定全没了。我听说农村有些迷信的妇女自觉得狐仙附了体，就满嘴“玉皇大帝”的胡说，这时取一根大针，从她上嘴唇扎进去，马上就能醒过来。一根针扎一下就能有如此妙用，何况一杆大枪从前心穿到后背？有时候我觉得自己脑子也有点不清不楚，但是不到万不得已，还不想领略这种滋味。但这已经是很久以前的事情了。

我长大以后，读弗洛伊德的书，看到这么一句话：从某种意义上讲，我们每个人都有点歇斯底里。看到这里我停下来，对着歇斯底里这个词发了好半天的愣。本来这个词来源于希腊文“子宫”，但是那种东西我从来没见过，所以无从想像。我倒想起十二岁时自己做了一台电源，可以发出各种电压的直流电，交流电；然后我就捉了一大批蜻蜓，用各种电压把它们电死。随着电压与交直流的不同，那些蜻蜓垂死抽搐的方式也不同，有的越电越直，有的越电越弯，有的努力扑翅，有的一动不动，总而言之，千奇百怪。因此就想到，革命时期中大彩的人可能都是电流下的蜻蜓。

小时候我去逮蜻蜓，把逮到的蜻蜓都放到铁纱窗做的笼子里放着，然后再逐一把它们捉出来电死。没被电到的蜻蜓都对正在死去的蜻蜓漠然视之。因此我想到，可能蜻蜓要到电流从身上通过时，才知到中了头彩，如梦方醒吧。

2

我六岁时，天空是紫红色的，人们在操场上炼钢，我划破了手臂。然后我就饿得要死。然后我的老师说我是一只猪。然后我爸爸又无端的揍我。这些事情我都忍受过来，活到了十四岁。一辈子都这样忍下去不是个办法，所以我决定自寻出路。这个出路就是想入非非。爱丽丝漫游奇境时说，一切都越来越神奇了。想入非非就是寻找神奇。

有关我爸爸打我的事，还有一些要补充的地方。他戴着高帽子游街，我看到他时笑了一笑；于是我就挨了一顿打。由此容易得出一个结论：在那种场合应该苦着脸。但是这个结论是错的，因为哭丧着脸也要挨打。正确的结论是到了我该挨打的时候就会挨打，不管我是哭还是笑。既然活在世界上，不管怎样都要挨打，所以做什么都没有了意义。唯一有意义的事就是寻找神奇。

根据我的经验，每个中了某种彩的人都要去寻找神奇。比方说我爸爸吧，作为一个搞文史的教授，他的后半辈子总是中些小彩；不是学术观点遭到批判，就是差点被打成了右派。没有一次中彩后他不干点怪事的，不是痛哭流涕的说自己思想没改造好，就是恬着老脸跑到党支部交上入党申请书。后来他产生了一个奇怪的念头，觉得自己小彩不断的原因是做了孽——生了一个十几岁就长了一脸毛，面目丑陋的儿子。既然已经作了孽，就要做点好事来补过——揍我一顿。连带着我前半辈子也老是中些小彩。因为彩头的刺激，我从小就有点古怪。我从没有中过头彩，因为只有被人当胸刺穿才是头彩。我以为中头彩后就会彻底本份，悔不当初，等等。但是这不过是种猜测罢了。

我小的时候，总在做各种东西：用缝纫机的线轴和皮筋做能走的车，用自行车上的零件做火药枪，用铜皮做电石灯，这是小学低年级的作品。大一点后，就造出了更古怪的东西。比方说，我用拣来的废铜烂铁做了一架蒸汽机，只要在下面烧几张废纸，就能转十五分钟。我用洋铁皮做了一门大炮，只要小心地把一点汽油蒸汽导进炮膛，点火后就会发出一声巨响，喷出火舌，打出一个暖瓶用的软木塞。后来我又用废汽炉子造出了汽油发动机，结构巧妙，但是它的形状很难装到任何一种车辆上，而且噪声如雷，只能把它搬到野外去试车。年龄越大，做出的东西越复杂，但我的材料永远是废铜烂铁，因为我长大的地方除了鸡窝，就是废铜烂铁，别的什么都没有。我爸爸因为我把家里弄得像个垃圾场，并且因为我经常不做学校里的家庭作业，几乎每逃诩打我一顿。现在假如给我时间和足够的废铜烂铁，我就能造出一架能飞的喷气式飞机——当然，飞不了多远就会掉下来。假如每个人都像我这样的发明东西，一定能创造出一个奇妙的新世界，或者像那只鸡一样飞上天去。但是家里的地方有限，还住了那么多人，容不了太多的废铜烂铁。因为这个缘故，必须要另找出路。

小时候我看到那只公鸡离地起飞时，觉得是个令人感动的场面。它用力扑动翅膀时，地面上尘土飞扬，但是令人感动的地方不在这里。作为一只鸡，它怎么会有了飞上天的主意？我觉得一只鸡只要有了飞上五楼的业绩，就算没有枉活一世。我实在佩服那只鸡。

在帮教时间里我把这些事告诉X海鹰。她说，你的意思是你很能耐，是不是。我听了以后觉得很不中听。照她的说法，我做这些事，就是为了在她面前表现出能耐。但是我当时还不认识你，怎么会有这种想法？我知道有一种人长头发大乳房，说话一贯不中听。所以我不该和她们一般见识。这样想很容易，但是做不到。因为女人就是女人，你只能和她们一般见识。

过了这么多年，我又从那句话里想出另一重意思来。当时我已经被她吓出了前结巴，所以除了讽刺我在她面前显示能耐之外，她还有说我实际上不能耐之意。好在当时我没有听出来，否则会出什么事，实在是不堪想像。

3

现在我弄明白了寻找神奇是怎么回事，那就是人一旦中了一道负彩，马上就会产生想中个正彩的狂想。比方说我爸爸，差点被打成右派时去递上入党申请书，希望党组织一时糊涂把他吸收进去，得个正彩。等到他受到批判，又狂想自己思想能被改造好，不但再不受批判，还能去批判别人。至于我呢，一旦挨饿、挨揍以后，就神秘兮兮地去爬炉筒子，发明各种东西；想发现个可以遁身其中的新世界，或者成为个伟大人物。我们爷俩总是中些负彩，在这方面是一样的，只不过我是少年儿童，想出的东西比他老人家更为古怪。

在帮教时间里我对X海鹰说到过六六年我见到一辆汽车翻掉的事，这件事是这样的：六六年冬天我十四岁，学校停了课，每天我都到城里去。那时候满街都是汽车，全都摇摇晃晃。有的车一会朝东，一会朝西，忽然就撞到小铺里去。这就是说，开车的不会扶驾驶盘。有的车开得慢悠悠的，忽然发出一阵怪叫，冒出一屁股的黑烟，朝前猛撞。这就是说开车的不会挂档。有的车一会儿东摇西晃，一会儿朝前猛撞。这就说，既不会扶轮，也不会挂档。我站在长安街中间看这些车，觉得很好玩，假如有辆车朝我猛撞过来，我就像足球守门员一样向一边扑去。有一天我在南池子一带，看到一辆车如飞一般开了过去，在前面一个十字路口转了一个弯，就翻掉了。可能是摔着了油箱罢，马上就起了火。从车中部烧起，马上就烧成个大火球。轮胎啦，油漆啦，烧得黑烟滚滚，好看得很。

后来我也会开车了，怎么也想不出到底怎样开车才能把辆大卡车在平地上开翻掉。除非是压上了马路牙子，或者有一边轮胎气不足。这就是说，开车的连打气都不会。但这是后来的事。当时我朝翻倒的车猛冲过去，但是火光灼面，靠近不得。过了不一会，火就熄了（这说明油箱里油不多），才发现车厢里有三个人。全烧得焦脆焦脆的，假如是烧鹌鹑，这会儿香味就该出来了。顺便说一句，烧鹌鹑我内行得很。这件事听得X海鹰直恶心。她还说我的思想不对头——好人被烧死了，我一点都不哀恸。凭良心说，我是想哀恸，但是哀恸不起来。哀恸这种事，实在是勉强不出来的。我只觉得这件事很有意思。革命时期对我来说，就是个负彩时代。只有看到别人中了比我大的彩心里才能高兴。

除了烧鹌鹑，我还擅长造弹弓。其实说我擅长制造弹弓是不全面的，我热爱、并擅长制造一切投石机械。六七年秋天，我住的那个校园里打得很厉害，各派人马分头去占楼，占到以后就把居民撵走，把隔壁墙打穿，在窗口上钉上木板，在木板的缺口处架上发射砖头的大弹弓。这也是一种投石机械，和架在古罗马城墙上的弩炮，希腊城邦城头上的投石机是一种东西。我对这种东西爱的要了命，而且我敬爱的一切先哲——欧几里德、阿基米德、米盖昂齐罗、达·芬奇——全造过这种东西。但是那些大学生造的弹弓实在太糟糕，甚至谈不到“造”，只不过是把板凳翻过来，在凳子腿上绑条自行车内带，发出的砖头还没手扔得远哪。这叫我实在看不过去，因此有一天，“拿起笔做刀枪”那帮人冲到我们家住的楼上，把居民都撵走了。这座宿舍楼不在学校的要冲地段，也不特别坚固，假如不把我考虑在内，根本没必要占领。另一方面，当时兵荒马乱的，我们家也不让我出门。他们来了以后，我不出门也可以参加战斗了。但是我们家里的人谁也没看出来，他们只是老老实实搬到中立区的小平房里，留下我看东西。所谓中立区，是一个废弃的仓库，里面住满了家成了武斗据点的人们，男男女女好几百人住在一个大房子里，门口只有一个水管子，头顶上只有一个天窗。各派的人都住在一起，还不停的吵嘴。那个房顶下面还有很浓厚的屁味，罗卜嗝味，永远也散发不出去。我没到那里去住，还留在那座宿舍楼里，后来我就很幸福了。

有关这两件事，都有要补充的地方。前一件事发生的时候，北京的天空是灰蒙蒙的，早上有晨雾，晚上有夜雾——这是烧煤的大都市在冬天的必然现象。马路面上还有冻结了的霜，就像羊肉汤凉了的时候表面上那层硬油。那时候北京那些宽阔的马路上到处是歪歪倒倒行驶着的汽车，好像一个游乐园里的碰碰车场。人行道上人很多，挤挤攘攘。忽然之间某个行人的帽子就会飞上天，在大家的头顶上像袋鼠一样跳了几下，就不见了。有人说，这是人太多，就有一些不争气的小贼用这种方法偷人家的帽子，但我认为不是这样，起码不全是这样。我有时候也顺手就扯下别人的帽子，把它扔上天——这纯粹是出于幽默感。后一件事发生时，我们那所校园里所有楼上的窗户全没了，只剩下一些黑窟窿。有些窟窿里偶而露出戴着藤帽的人头来。楼顶上有桌椅板凳堆成的工事，工事中间是铁网子卷成的筒子，那些铁网是原来在排球场边上围着挡球的。据说待在网后很安全，因为砖头打不透。那片校园整个就像个大蟑螂窝。这两个时期的共同之点是好多大喇叭在声嘶力竭的嚷嚷，而且都有好多人死掉了。但是我一点都不哀恸。我喜欢的时代忽然降临了人世，这是一个奇迹。我们家都成了蟑螂窝，绝不会有人嫌弃我的废铜烂铁。再没有比这更叫人高兴的事了。至于它对别人是多么大的灾难，我一个十几岁的孩子管得着吗？

4

我小的时候想过要当发明家，仿佛创造发明之中有一种魔力，可以使人离地飞行。为了这个缘故，我先学了数学，又学了

DoubleE。但是现在我发现它根本就没有这种魔力。不管你发明了什么东西，你还是你自己。它的一切魔力就是使你能造出一架打死人的投石机。但是这个本事不会也罢。小的时候我不和女孩子一块玩，躲她们如躲瘟疫。但是我现在也结了婚，经常和老婆坏一坏。这说明我长大了。小时候我对生活的看法是这样的：不管何时何地，我们都在参加一种游戏，按照游戏的规则得到高分者为胜，别的目的是没有的。具体而言，这个看法常常是对的，除了臭气弥漫的时期。比方说，上学就是在老师手里得高分，上场就是在裁判手里得高分，到了美国，这个分数就是挣钱；等等。但就总体而言，我还看不出有什么对的地方，因为对我来说，这个规则老在变。假如没有一条总的规则的话，就和没有规则是一样的了。

现在我又想，为了那架投石机和少年时的狂想，损失的东西也不少。假如不是对这些事入了迷，还可以做好多别的事。假如游戏的总规则是造台复杂的机器，那我十六岁时就得分不少。但假如这规则不是这样，而是以与女人做爱次数多为胜，那我亏得可太多了。但是这个游戏的总规则是什么，根本就没人知道。有关这个总规则的想法，就是哲学。

我长大以后活到了三十五岁，就到美国去留学。有时候有钱，有时候没钱，就到餐馆里打工。一般情况下总是在厨房里刷盘子，这是因为我有一点口吃，而且不是那种“后结巴”，也不是那种“中结巴”，而是前结巴，一句话说不上来，目瞪口呆，说英文时尤甚。在厨房里我碰上了一位大厨，他的终身事业是买六合彩。作为一个已经学过六年数学的学生，像六合彩这样的概率题当然会算；只可惜算出来以后没办法给大厨讲明白。每到了该决定买什么数字的时候，那位大厨就变得神秘兮兮的，有时候跑到纽约伏虎寺去求香拜佛，有时候又写信给达拉斯的王公子，让他给起一卦。有时候他要求我提供一组数字，还不准是圆周率，我就跑到大街上去抄汽车牌。这种事情有一定的危险性，抄着抄着，车里就会跳出几个五大三粗的黑人，大骂着朝我猛扑过来，要我说出为什么要抄他们的牌子。在这种情况下，我才不肯停下来解释有一位中国大厨需要这些数字，而是拔腿就跑，见到路边上楼房有排水管就往上爬。幸亏这些人里没有体操队员，也没人带着枪。这种事不用我说，你就能知道是比老鲁要抓我要命。所以我老向那位大厨解释说，六合彩里面是没有诀窍的；假如有诀窍，那也不是我能知道的。但是他只用一句话就把我驳倒了：假如真的没有诀窍，我怎会相信有诀窍呢？就是因为不能驳倒这个论点，说别的就没有用处了。比方我说：假如我一抄车牌子就能抄上下期的六合彩，那我干嘛不去买下期的六合彩？他答道：谁知你为什么不去买？我就要犯前结巴。照他的看法，那些中彩的一定是发现了某种诀窍，因而发了大财。当然，像这样的诀窍谁也不肯说出来。再说，说出来就不灵了。没准这种诀窍是在电话本上看来的，或者睡觉时梦到的。也没准是一年不性交，或者是买彩票之前性交。还有人说，这诀窍是吃掉老婆的月经纸（当然是烧成了灰再吃）。他还说，最后一条他已经试过了，不大灵。这倒使我大吃一惊：看他头发都白了，老婆怎么还有月经？后来一想，谁知道他吃的是谁的纸，那纸是怎么来的。这么一想后，就觉得很恶心。在一起吃饭时，凡他动过筷的菜我都不动。

直到我回了国，该大厨还来信让我上大街上拣几张废汽车票给他寄去。但是我想，今后再也不用上那家餐馆打工，用不着再拍他马屁，就没给他干这件事。但是这些都是很后来的事了。当时最严重的问题是那个大厨已经买了整整一辈子的六合彩，已经完全走火入魔，而他正是我的顶头上司。因为我不能直截了当的对他说，你是一个白痴，所以直到我回了国，也没解释明白。

我们家里的人说，小时候我除了爬炉壁，还干过不少其它傻事——比方说，爬树摔断了腿，玩弹弓打死了邻居的鸡，逃到西山躲了三天才回来等等。但是我一点都记不得。照我看，就算有这些事也没有什么。我觉得高炉里有一个奇妙的新世界，自有我的道理：假如那高炉里什么都没有的话，我怎么会有这样的想法呢？这样的想法丝毫也不能说是傻，只能说有点不成熟。那时候我才十二岁，这比活到了五十多岁还吃月经纸可强多了。后来我认识的那位大厨也知道了吃那种东西对中六合彩毫无帮助，但是他还要打肿了脸充胖子，说那东西叫做红铅，是内家炼丹的材料，吃了十全大补。我还知道有一种东西中医叫作“人中黄”，据说吃了可以健胃——那就是屎。但是我不敢提这种建议，恐怕他和我急。他后来换了一种玩法，到大西洋赌城去玩轮盘赌，一个月的工钱，一夜就能输光。照我看这样比较正常。但是他很快又五迷三道，自以为可以发明必胜的轮盘赌法，经常在炒菜时放可以咸死老水牛的盐。而我由他推荐到前台去当waiter——你知道，我喜欢穿黑皮衣服，所以有几个怪里怪气的妞儿老上我台上来吃饭，而且小费给得特多，老板就说我有伤风化，把我和他一块开掉了。其实我在这件事上十足无辜，我穿黑衣服是童年的积习，我总是爬树上房，黑衣服经脏。虽然有个丫头老问我是S还是M，但是我一点也不懂这些事。

后来我到学校图书馆特殊收藏部找了几本书看了看，搞明白什么是S，什么是M，再碰到那个丫头时就告诉她说：我有点S，也有点M。我像一切生在革命时期的人一样，有一半是虐待狂，还有一半是受虐狂，全看碰见的是谁。她听了这话目瞪口呆，好像我说了什么傻话一样。乍到美国时净犯这种错误，到加油站问哪儿有打气（air），却问成了哪儿有屁股（ass）。但那一回却不是。我说的是由衷之言。

现在我活到了四十岁。算算从九岁到四十岁的发明，多得简直数不过来。最近的一项发明是一种长筒袜，里面渍有铁粉和卤化物，撕开了包装就发热，可以热四十八小时，等热完了就是一双普通的长筒袜。我以为可以一举解决怕冷和爱漂亮的问题。我把这项发明交给一家乡镇厂生产，后来就老收到投诉信，告状的说，老婆早上穿上我的袜子时，还是一个完整的东亚黄种，晚上脱下来，下半身就变成了黑人。这是因为那家厂子用过期的油墨把袜子染黑，不能说我的发明不好。我至今还保持了热爱发明的本性，但是再也不相信发明可以扭转干坤——换言之，搞发明中不了正彩。

我长大后结了婚，然后到美国去留学。我在国内是学数学的，出去以后觉得数学没有意思，就在计算机系和DoubleE（咱们叫无线电）系注册。我老婆是学党史的，出去以后觉得党史没意思，就改了P·E，咱们叫体育。除了上学，我们还得挣钱糊口。我老婆到健身房给人家带操，就此找到了她的终身事业，现在每天带十节操还嫌太少。她说除了吃饭和睡觉就想带操，站在一大群人面前跳跳蹦蹦。而我给人家编软件。到了美国我才知道，原来想要活着就要挣钱。本来挣钱是一件很枯燥的事，我偏把它想得很浪漫。

第一次从系里领来了编软件的活儿时，我想道：好！总算有了一个我施展才华的机会了！有关这一点，我有好多要补充的地方。自从长大成人，我处处不顺。开头想当画家，却是个色盲。后来当了数学系的研究生，导师给我的论文题目却是阐发马克思的＜数学手稿＞。虽然也挖空心思写了一百五十多页，但是我写了些什么，导师现在准想不起来了。我也想不起来了。打印稿现在找不着了，手写的底稿也找不着了。所以这篇论文写了就和没写一样，白白害死了自己好多脑细胞。简言之，我从来就没做过一件真正的工作，除非你把做豆腐也叫作工作。但是不管你把豆腐做成什么样，吃下去以后都变大粪，变不成金刚石。以上说明是解释我拿到那个活为什么激动。虽然那是个大型软件，好几个人合编，但是我想这样更好，可以显出我比别人强。越是这样想，就越是心绪纷乱，一行源码也写不出来。所以我就对我老婆说，你出门时，把我锁在屋子里。我就是这样一个变态分子，但是我老婆一点没觉察出来。

锁在房子里时，精力能够集中。所以我编的第一批软件极有诗意，李后主有词云：河诠啄残鹦鹉粒。我的软件就曲折和弹性而言，达到了此句的境界。后主又有残句云：细雨流湿光。我的软件就有这么简约，别人编十行，我只用一行。等到交活时，教授看了吃一惊：这么短！能跑（run）吗？我说你试试嘛。试完了他和我握手道：谢谢！但是到了开支时，我的钱比别人都少。原来是按行算钱，真把我气死了。等到交第二批软件时，我就吃棉花屙线屎。古诗云：

一个和尚独自归，关门闭户掩柴扉。我的第二批软件到了这种境界。简言之，别人编一行，我就编了二十行。等到交活时，教授根本不问能不能run，只说：你这是捣蛋！就打回来让我改短。资本主义就是这么虚伪。等到拿了学位，我毫不犹豫就回国来。这是因为我从骨子里来说是个浪漫诗人，作画时是个颜色诗人，写程序时是个软件诗人。干瘪无味的资本主义社会哪里容得下浪漫诗人。

5

在美国时，我想干DoubleE就干DoubleE，想干Computer就干Computer，而且还能挣些钱，但是还是不快活，最起码没有六七年我在自己家里造投石机时快活。那时我们家的门窗都被打掉，墙上也打了好几个大窟窿。而我戴了个木匠的皮围裙，耳朵上架了支红蓝铅笔，正在指挥十几个大学生拆家具制造防御器械。在工程方面谁都不如我，所以大家公推我负责。这件事我爸爸知道了一定要揍我，因为拆的就是我们家的家具，虽然我已年登不惑，他也过了随心之年，并且在偏瘫之中，但是我认为他积习难改。等到上级制止了武斗，他回家来一看，只见家里的一切都荡然无存，书房里却多了一架古怪的机器：从前头看，像法国造的断头机，从后面看像台龙门刨床，有滑轨，有滑块，最前面还装了架气象站偷来的风速仪。底下还用水泥打了地基，拆都拆不走，真把他气死了。那就是我造的投石机，是世界上一切同类机器里最准确的一台。但是那上面有好多部件是我们家的家具。损失了门窗，家具我爸爸还不心疼，因为那是公家的。他的藏书也丢了不少，这些东西是他让我看着的。我告诉他，人家拿着刀枪，想借咱家的书看，我敢管吗？他觉得我说的有道理。其实满不是这样，我当时忙得很，把让我看着的东西全忘了。而且我还想道：这个楼是老子的了，老子怎么想就是王法。凭什么我该给你守着东西？

现在我想，批判资本主义也不能昧了良心，现代社会里哪儿都容不下太多的诗人。就如鸡多了不下蛋，诗人多了没有饭吃。这是因为真正的诗人都是捣蛋鬼。六七年秋天，“拿起笔做刀枪”冲到我们家里来时，我帮着把家里的东西搬到中立区以后，留下看守房子。转眼之间我就和他们合为一股，在我们家的墙上凿洞，并且亲手把每一块窗玻璃都打掉。当然，我也有我的道理，假如不把玻璃打掉，等到外面飞进来的砖头把它打碎，破片就会飞起来伤人。然后再把窗洞用桌椅堵起来，屋里马上就变得很黑。照我看这还黑得不够，还要用墨汁把里面的墙涂黑。只用了半天的时间，我们那座楼里面就黑得像地狱。当然这样干也有这样的道理，假如有人从外面冲进来，就会觉得眼前一黑。在他的瞳孔放大到足以看清屋里的东西之前，我们可以用长矛在他身上扎十几个大洞。这些措施只是把我们住的房子改造成一个白蚁窝的第一步。到了冬天，这座楼上连一片完整的瓦都没有了。一楼每一个窗口都被焊的栅栏堵得严严实实，上面还有密密麻麻朝外的枪头，一个个比刀子还快。所有的楼道门洞都被堵得炸都炸不开，另有一些纵横交错的窟窿做为通道，原来的住户不花三天三夜绝找不到自己原来住的地方。后来要把它恢复成原样，又花了比盖这座楼的建筑费还要多的修缮费。从这一点你就能知道“拿起笔做刀枪”为什么后来要倒大霉。而这一切都是我的主意。我一个诗人就造成了这么大的灾难，假如遍地都是，那还得了吗？但是不做诗人，我又不能活。所以到底怎么办，这是问题。

第三章（下）

6

我小的时候读过马克·吐温的《康涅迪格州的美国人在亚瑟王朝》，然后就想当个古代的人。如果我能选择，宁愿生活在古代的希腊，要不然就生活在古罗马。那时才有机会做自己想做的事情。那时候的人可以自由地发明自己的机械——我不记得阿基米德因为发明一架水车挨了他爸爸一顿打。这说明我不应该生于现代——我是今之古人。我是阿基米德，我是米开朗齐罗。我和眼前的一切都没有关系。

我在豆腐厂里受“帮教”时，还觉得自己是今之古人，但是已经有点变了味道。我还能想到假如X海鹰的橡皮月经带到了古罗马的投石步兵手里，一定会被视若珍宝。而我们用来刮轴瓦的三角刮刀，如果能送到古希腊，被装上矛端，该有多么好。与此同时，我却被老鲁追得到处跑，还要受X海鹰的帮教，一点不像个今之古人的样子。最主要的是，我不再相信会有什么奇迹。俗话说，时势造英雄。而吵吵闹闹的英雄时代已经一去不复返了。

我想起那个过去的英雄时代，总是从这两件事开始——六六年翻掉的汽车和六七年的大弹弓，好像一座大院子门口的两个石狮子，经过了它们才能走到院子里。我告诉了X海鹰这两件事，她丝毫也不理解它们的重要性，因为她不是今之古人。六七年秋天，我顺着排水管爬进了实验楼。当时“拿起笔做刀枪”全伙六七十人都蹲在里面，没水没电，没吃没喝，外面是四面楚歌，好多大喇叭在广播“敦促拿起笔做刀枪投降书”。我告诉他们说，我家住的那座楼，看上去虽然不起眼，却是个了不起的武斗据点，因为下面有好几条地沟。其中有采暖的地沟，输电的电缆沟，甚至还能钻进下水道。顺着地沟可以钻到海淀镇，买回大饼油条。所以他们就半夜突围，跑到我们楼去了。假如他们不去占宿舍楼，谁也不去占宿舍楼，因为这里没有军事目标。他们一来，所有的人就接踵而至，把所有的宿舍楼都占掉，把他们围在核心，因为他们就是军事目标。以这件事为契机，那一大片宿舍楼后来都变成蟑螂窝了。说起了这件事，我沾沾自喜，颇有成就感。而X海鹰却愁眉苦脸，面对我的糊涂思想，不知该如何“帮教”。

我告诉X海鹰这件事时，抬起头来看着她，发现在下午的阳光下她的头发是黄色的。这说明任何东西都没有固定的颜色，要说它是什么颜色，就一定要把当时的光线说明在内。她的下巴浑圆，脸上露出一种找词儿训人的表情。这种表情叫我想起小时候我那位浑身像瓜果蔬菜的老师来。那一刻我恨她入骨。我和她分明是两种动物，就如猫和狗一样，是世仇。但是她忽然朝我笑了笑，说道：接着讲。这一瞬间我又感到心里热呼呼的，有一种很肉麻的感觉，似乎是感激她拿我这样的坏蛋当了一回事。这说明像我这样的人身上也有奴隶性。

“拿起笔做刀枪”闯到我们楼里来时，头戴藤帽，浑身上下白糊糊的，好像一些面粉工人。除此之外，他们身上还带有生石灰的辛辣味，有些人额角有青肿，好像挨了一砖头。这说明他们路上受到了拦截。后来大家说起这一派人，都说他们坏得很，闯到和平居民家里，就让他们扫地出门，如果不像纳粹党卫军，起码就像斯大林的征粮队。其实不然，那帮人最是温文尔雅。假如在座的有女孩子，就都不说粗话。开饭时如果我没有吃，他们就不吃。女同学没有吃，男人就不吃。有一个当兵的没有吃，头头就不吃。除此之外，他们中间每个人都用卫生手纸，从来不屙野屎。所以他们不像一支武斗队伍，倒像一伙英国绅士。我对这些人十分喜欢，而且我对他们的喜欢决不随时间而改变。但是后来这伙人在整个学校里又是最倒霉，因为到了文化革命后期算总账的时候，发现这个微不足道的小派别打死的人最多，毁坏东西最厉害。所以他们的头头就被抓去住监狱，而且他们全体都被送到乡下去，没有一个人留到了城里。这就意味着他们全体都要到没有电的地方生活，每日三餐都将成大问题。这说明凡是我喜欢的人都会倒霉，凡我喜欢的品质都不是好品质。

现在我想起拿起笔做刀枪，怎么也想不明白他们为什么要打仗。要说是为了主义，或者思想，都不大充分。如果说他们像我一样，为了寻找神奇而打仗，恐怕也不大对——打仗是我十五岁时的游戏，他们可不是十五岁。可能有一些是为了主义，有一些是为了思想，有一些想要寻找神奇，各种各样的动机都混在一起，就如一个人酒醉后呕出的东西，乱糟糟的一团。你搞不清拿起笔做刀枪打仗的动机，正如你不能从醉汉的呕吐物里看出他吃了些什么。

现在该说说我爬炉壁的事是怎么结束的。到十三岁那一年，我终于爬过了那个炉筒子，进到了土高炉里。那里面还是什么都没有。除了一个砖堆，砖堆边上有一领草席，草席边上还有个用过的避孕套，好像一节鱼鳔。里面盛了些胶冻似的东西。虽然当时不能准确指出那是什么，但也能猜到一些。那里面的东西叫我联想起六岁时在伤口里看到的自己的本质——一个湿被套。从那时开始，我的人生观就真正悲观起来了。从那一天开始，中了天大的负彩，我也不会产生想中正彩的狂想。

所谓湿被套的事情是这样的：早上起来时，感觉到自己内裤里有一堆凡士林似的东西，粘乎乎的和阴茎粘在一起，好像一根自行车轴粘上了黄油。然后就开始迷迷糊糊，想起梦见过女孩子的乳房和屁股。但是乳房和屁股怎么会这引出这些东西还是不明白。这种状态我不喜欢。

有关湿被套和我后来的事，我都没有告诉＊有关湿被套和我后来的事，我都没有告诉X海鹰。后者是因为我没有预见未来的本领，前者是因为我觉得对女孩子说这些事不应该。后来她对我说：你真脏！现在她是毡巴的老婆，不知她嫌不嫌毡巴脏。

有关哲学，现在我是这样想的：它有好多问题，本体论的问题，认识论的问题，等等。但是对于中国人来说，只有一个问题最重要，就是世界上有没有所谓神奇的诀窍——买六合彩的诀窍，炼金丹的诀窍，离地飞行的诀窍和跑步进入人间天堂的诀窍。假如你说没有，那我怎么会相信它有呢？假如你说有，我怎么看不到呢？但是自从我爬过了那个炉筒子之后，就再也不信有什么诀窍。我和别人一样，得爱我恨的人，挣钱吃饭，成家立业，养家活口；总而言之，除非有奇迹发生，苦多乐少，而奇迹却总是不发生。我竭尽心力，没找到一丁点神奇。这个世界上只有负彩，没有正彩。我说我是个悲观论者，就是指这种想法而言。

第四章（上）

七四春天年我去肛肠医院看痔疮时，对世界又有过很悲观的看法。这时候童年饥饿的经历早被我忘掉了，眼前最大的痛苦是磨屁股。在我看来，既然生存的主要方式是比赛磨屁股，那么我们这些生来屁股窄的人就处于极不利的地位。假如把这里排队候诊的人看作前线下来的伤员的话，可以说在战斗中受伤的全是男的。偶而有几个女的，全是孕妇。这就是说，假如妇女不怀孕，就不会受伤害。后来我在那里开了一刀，虽然不很疼，但是在很长时期里不方便。等到痔疮愈合，大便通畅，才想到生存的主要方式大概不是磨屁股，还是一种冥思苦想。现在你常常看到一些人，头顶掉得秃光光，眼镜像瓶子底，大概就持这种想法，只不过有人想物理，有人想哲学，有人想推背图，有人想易经。我也在这些人之中，唯一的区别在于我越想得多，身上的毛发越重，头顶像被爆米花的机器崩过，阴毛比某些人的头发还多；视力也是越想越好，现在能看到十米外一只苍蝇腿上的毛。与此同时，我的眼睛越想越三角，眉毛越想越擀毡，随着时光的流逝，脸上也起了皱纹，但全是竖着的，十足像个土匪。所里的同事见我这个模样就疑我敌视知识分子。但这又是很后来的事了。当时的事是我去割痔疮，X海鹰一定要和我一起去。我进了手术室，她也要跟进去，医生护士也不拦她。这件事乍看起来有点古怪，说开了也只寻常：那年头到肛门医院去开刀的人都是成双成对的，不知现在是不是这样的了。

据我所知，人们去打胎往往是成双成对。去生孩子往往也是成双成对。这种时候她们很害怕，所以要拉个男人去壮胆。男人去割痔疮也是这样，倒使我大惑不解。后来才知道，那些女人觉得那个地方太脏，很可能大夫护士不肯下手，要病人家属来开刀。这倒不是很离奇的想法。对我们这里的医生护士，决不能做太高的估计。我也觉得人家很可能不愿动手给我开刀，但是我的手臂甚长，可以够到那个部位。只要有个护士在后面告诉我：“往上！往下！往左一点！好了就是这儿！”就能给自己开刀。因为有这种把握，所以我没有请求任何人和我一起去肛门医院，这任何人里也包括X海鹰。是她自己要去的，她还说，对于“后进青年”（即我也），就是要在生活上关心，工作上帮助，思想上挽救——直到关心、帮助、挽救都没有效果的时候，才把他交给专政机关。听了这后半截的话，我浑身都起了鸡皮疙瘩，什么话也不敢说了。

除了喜欢绘画，我也喜欢看小说。我最喜欢的作家是马奎斯（Marquez）。其实也说不上喜欢他的哪部作品，我喜欢的是他创造的句式，比方说——霍乱时期的爱情，简直妙到极处。仿此我们有：革命时期的发明，革命时期的爱情，等等。我患的就是革命时期的痔疮。在革命时期我陷入了困境，不知怎么办才好。X海鹰在我的凳子上放了一个废轮胎，坐在轮胎上比坐在硬板凳上舒服多了，但我还是忧心仲仲，不可终日。和她一起去医院时，我对她恭恭敬敬，走在离她两三米的地方。但是当时合法夫妻一起上街时，距离也是这么远；所以医生护士们见了，也不感到有什么异样。我进手术室时，她在外面探头探脑，直到感觉要用到她时，才溜了进来。

说明了这一点，就能明白当年为什么护士不把X海鹰往外撵——像这样自愿帮忙的人太多了，撵也撵不过来。而我自己正朝墙躺着，等待着护士把手术刀递给我，没看见她溜了进来；事实上情况比我想像的要好，人家只是喝令我把屁股掰开，然后就是一阵毫无警告的剧痛——我就这么糊里糊涂的挨了一刀，滚下了手术台。我们俩去医院时，骑了辆平板三轮车，板上放了个棉门帘。去时是我蹬，回来时她蹬。不蹬的人坐在板上。就在回来的路上，她在前面忽然纵声大笑。因为我不知道她曾看见了我毛茸茸的屁股，并且看到了我撅起屁股准备挨宰的样子，所以一点也不知道她在笑什么，只觉得是不吉之兆。我记得那个医院里有极重的来苏水味，过道里有些黑色的水洼，看上去好向一汪汪的煤焦油。还记得她蹬三轮车时，直立在车架上。至于自己是怎么撅着屁股挨宰的，却一点也记不得了。

2

人活着总要有个主题，使你魂梦系之。比方说，我的一位同学的主题就是要推翻相对论，证明自己比爱因斯坦聪明。他总在冥想，虽然比我小八岁，但是看起来比我老多了。至于他是不是比爱因斯坦聪明，我不知道，因为我对理论物理只知些皮毛。我说过，我的主题就是悲观。这不是说我就胡吃闷睡，什么都不想了。我的前半生绞尽脑汁，总想解决一个问题：如何预见下一道负彩将在何时何地到来？

X海鹰也有一种古怪笑容，皮笑肉不笑，好像一张老牛皮做的面具，到了在大会上讲话时，就把它拿了上来。像这样的笑容我就做不出来，所以它对我是个不解之谜。对任何人来说，一种表情代表一种情绪。我怎么也想不出皮笑肉不笑是怎么一种情绪。这对我是不解之谜。但是有一点我已经知道，那就是X海鹰肯定是我的一道负彩。

我被关在X海鹰屋里百无聊赖时，翻过她的东西。当然她离开的时候，把所有的抽屉都锁了，但是我拿个曲别针把锁都捅开了。有关这一点没有什么可辩解的：我是个下流坯。我主要是想看看这位海鹰是个什么样的人，她所说的关心、帮助、挽救，到底能不能指望。结果除了好几抽屉文件、纸张之外，还发现了一个橡皮薄膜做的老式月经带。照我的看法，可以用它改制成一个打石子的弹弓。有一本书，包着牛皮纸，皮上用红墨水写着“供批判用”，翻开以后，是本文革前出的《十日谈》，一百个故事的，是本好书。后来出版的《十日谈》只剩下七十二个故事，这说明中国人越来越不知道什么是好书了。我看了一会，把书放了回去，把抽屉都锁上。这样干了以后，还是想不出她可不可以信任。过了一两天，又打开抽屉，看到里面有个纸条，上书：“翻我抽屉的是小狗”，我赶紧把抽屉又锁上了。

X海鹰后来告诉我说，她觉得我的笑容也是不解之谜。为此她想摸摸我的底。我说到长了痔疮时，脸上的惨笑和在她面前无端微笑时的样子一模一样，这时候她恍然大悟：原来这种神秘的微笑本源是痔疮！所以她就想看看那个痔疮到底是什么样。为此她混到手术室里，假装要给我开痔疮。结果就看到了那东西是个紫色的大血泡。当时我一点也不知道X海鹰有给我开痔疮的打算，所以没有什么感想，后来想起来却是毛骨悚然，想不出这是一种什么打算。她的某些想法我始终搞不大清楚。后来我想，这可能是也是出于一种好奇心，要看看男人的肛门到底是什么样。或者是闲着没事，觉得割个痔疮也挺有意思，早知如此，我就该在屁股上也贴个纸条：看我屁股的是小狗。或者拿个水笔，直接写在屁股上。我的屁眼是什么样子，我从来没见过。但是我知道它肯定不好看。总而言之，这件事给我添了很多的麻烦。后来X海鹰想叫我感到羞辱，就说：你的痔疮真难看！仿佛我有义务使自己的痔疮长得好看似的。听到这样的话，我还可以唾面自干。然后她又说我在手术床上汗出如浆，扳着屁股的手都打哆索。有关这一点，我可以辩解说，在屁股后面挨刀，自己看不见，谁不害怕。但是我不能争辩说自己没哆索。我这个人虽然长了张凶脸，胆子却小得很。

假如你有过这种把痔疮亮给人看的经验，就会承认它是人生诸经历里最要命的一种。以我为例，虽然我相当的生性，面嫩，有时会按捺不住跳起来打人，但只要X海鹰一说到我的痔疮，我就老老实实。等到X海鹰发现了这一点，她就用这些话做一种制服我的咒语。只要念上一遍，我马上就从混蛋小子，变成端坐微笑的蒙娜·丽莎。

现在我认为，人在无端微笑时，不是百无聊赖，就是痛苦难当。我是这样的，X海鹰也是这样。二十二岁的姑娘，每逃诩要穿旧军装，而且要到大会上去念红头文件，除了皮笑肉不笑，还能有什么表情。而我痔疮疼痛还要磨屁股，也只有惨笑。这些笑容都是在笑自己，不是在笑别人。

3

割完了痔疮就到了春天，有一阵子X海鹰对我很坏。晚饭时分让我给她打饭，拿回来后，常常只看一眼就说：就这破菜？拿出去倒到茅坑里。然后她就拿点钱出来，让我给她去买炒疙瘩。炒疙瘩是一种面团和水发黄豆炒成的东西，我们厂门口的小铺就有卖的。幸亏是七四年，假如是今天，还真不知到哪里去买。当时我发誓说，永远不吃炒疙瘩，一口也不吃。后来我一直没有破誓，到今天也没有吃过炒疙瘩。假如她不是个女孩子，我准要往炒疙瘩里吐吐沫。我们厂里一位机修师傅四四年在长辛店机车场学徒，小日本抓他去打饭，他找着没人的地方，就把精液射到饭盒里；他后来得了喘病，自己说是年轻时抗日亏了肾。我后来到美国留学时，给X教授编软件，文件名总叫“caonima”，caonima·1，caonima·2，等等。但是他总把第一个音节念成“考”，给我打电话说：考你妈一可以了，考你妈二还得往短里改。我就纠正他道：不是考你妈，操你妈。我们一共是四个研究生给他编程序，人人都恨他。这是因为按行算钱，他又不让编长。这种情形就叫作受压迫。毛主席教导我们说，有压迫就有反抗，所以就考你妈，就射精，就吐吐沫。

有一次在X海鹰办公室里，我困极了，在她床上睡了一会，从此很受她的压迫。她再也不用欢迎句式对我说话了，进去以后就让我“坐着！”，然后就什么话也不对我说，只是板着脸，把脚翘到桌子上。除此之外，她对外人管我叫“王二这流氓”，我一听这话就怒火三千丈。这就好比在美国听见人家管我叫“oriential”，让我“go back to where you came from”一样。在这种情况下只好生闷气，暗想要能发明一种咒语，念起来就让他们口吐白沫，满地打滚才好哪。我受压迫的情形就是这样的。后来我总结了一下，发现每次受压迫都是因为别人气不顺，并且觉得我比他高兴。比方说X教授吧，他压迫我们，是因为他在做一个狗头（这件事待会再讲），发现经费不够，憋气得很，所以这么一行行的和我们抠；后来有一天我告诉他，我得了癌，没几天活头了，他就不跟我抠了。再比方说我老婆，每月总有几天她总对着我的耳朵哇哇的怪叫，仿佛是嫌我耳朵还没有聋，这是因为她痛经；后来我到了那几天就装肚子疼，找热水袋，她也不对我叫唤了。在这方面我办法很多，但是在豆腐厂里，我却没想出什么办法来。

我睡X海鹰的床之前，尝试过在各种地方、用各种姿式打瞌睡：比方说，把凳子移到墙边上，把脚搁在凳子面上拳成一团，脑袋从腋下穿出来；把椅子移到桌边上，我把腿架在椅背上，头朝后仰放在桌面上。这些姿式的怪诞之处是因为要避免压到痔疮，还因为桌面上有一大块玻璃板，不能睡。其实在各种姿式下我都能睡着，但是我又怕X海鹰回来时看到屋里有个拧成麻花的人，就此吓疯掉。小时候有一次我在家里黑着灯打瞌睡，就曾经吓得我姐姐尖叫一声，拣起扫地的条帚劈面打来。这件事说明我的柔韧性达到了惊世骇俗的程度，要不然也不会得到体育老师的青睐，被选进了体操队。因为怕吓着她，所以在实在想睡时，我就躺在她床上了。但是她对我的好意完全不理解，回来时飞腿踢我搭在床外的脚，喝道：滚起来！谁让你睡我的床！吓得我赶紧跳起来了。从此之后就对我很坏，下午我去她那里，一进了门就规规矩矩地坐下。但是她瞪了我一眼，冷冷地说：让你坐下再坐下。吓得我赶紧跳起来。然后她又说：坐下罢。我坐得笔直，肩膀也端得平平正正，脑子里想的也是四方形。她说，干嘛呀你？像个衣服架子。于是我又松下来，开始胡思乱想。然后她又走过来踢我的脚，说道：坐好了！坐没个坐相！她就这么来回的折腾我，简直把我气坏了。c

假如让我画受帮教的模样，我就把自己画成个拳头的模样。这个拳头要画成大拇指从中指与食指间伸出的模样，这种拳在某些地方是个猥亵的手势。但是对我来说没有这个意味。我小时候流行握这种拳头打人，大家都认为这种拳头打人最疼。在我旁边画上站得直挺挺的X海鹰。有关我，有一些地方还没有说到。这就是我虽然有点坏，却是蔫坏，换言之，起码在表面上我尊敬上级，尊敬领导，从来不顶撞。这大概是因为过去我爸爸脾气坏，动不动就揍我。除此之外，我又十分腼腆，从小学三年级到中学毕业，从来不和女同学讲话。这些可以说明我在X海鹰面前为什么会逆来顺受。但是我挨了她那么多的狗屁呲，也不会一点罪恶的念头都没有。所以我常常在想像里揪她的小辫子，打她的嘴巴，剥光她的衣服，强奸她。特别是她让我去买炒疙瘩时，每回我都揪住她的辫子把她按在地上，奸得痛快淋漓。我还以为这样干虽然很不对，但是想一想总是可以的。要是连想都不让想，恐怕就会干出来了。

假如让我画出想强奸X海鹰的景象，我就画一个黑白两色的脸谱，在额头上画上一个太极图。在脸谱背后的任何东西你都看不到。X海鹰一点也看不出我在想什么，我也看不出她想干什么。心里在想什么，其实一点都不重要。在世界上再没有比这更微不足道的事了。

4

七四年我在豆腐厂里受帮教时，X海鹰问我她漂不漂亮，我笑而不答，就此把她得罪了。后来她逮住我在她铺上睡觉，那不过是个朝我发火的口实罢了。现在我承认，X海鹰当年很漂亮，但是现在这么说已经于事无补。我记得这件事是这样的：我们俩在她的小屋里，聊过了各种电影，聊过了我过去有一个情人，她说我的资产阶级思想很严重，需要思想改造。后来就聊到有一种品质叫做聪明。你要知道，当时只承认有些人苦大仇深，有深厚的阶级感情；有的人很卑鄙，是资产阶级；革命领袖很伟大。除此之外，就没有其它素质了。可是我却说，聪明人是有的。比方说汉尼拔，精通兵法；毕达哥拉斯，想出了定理的证法。修拉发明了点彩画法，还有欧几里德——甭提他有多聪明了。在这个系列的末尾，我又加上了区区在下一名。当时太年轻，还不大懂谦虚。她马上问道：“我呢？”这时我犯了前结巴：挺——挺——挺聪明的！这一结巴，就显得有点言不由衷。X海鹰有点不高兴。我以为这是她活该，谁让她把我吓出了这个毛病。

后来又聊起了一种品质，叫作漂亮。革命时期不准公开说漂亮，于是男孩子们发明了一套黑话，管脸漂亮叫盘亮（靓），管身材好叫条直。像这样的术语还有好多。我讲到一位中学同学朝班上一位漂亮女同学走去，假装称赞她胸前的瓷质纪念章：你的盘很亮！那个女孩子就答道：是呀，盘亮，盘亮！我们在一边笑死了。说到这里，X海鹰忽然冒出一句来：我呢？盘亮不亮？这时我只要答一句盘亮，就万事皆无。不幸的是，当时我犯起了极严重的前结巴，一个字也不能讲。过了这一晚，她就总对我板着脸，样子很难看。

我在十三岁时，感到自己正要变成一个湿被套，并且觉得自己已经臭不可闻。当时我每星期都要流出粘糊糊的东西。当时我虽然只有那一点岁数，但是男性器官早就发育了起来。夏天在家里洗澡，也不知怎么就被我妹妹瞄见了，她说：二哥像驴一样！因此她挨了我妈一顿打，这使我很高兴。从此到了饭桌上她总是咬牙切齿地看着我，眯缝着她那先天性的近视眼（左眼二百度，右眼五百度，合起来是二五眼），瞅着大人不在，就恶狠狠地说道：驴！其实用不着她说，我也知道自己已经很糟糕，因为晚上睡觉时它老是直撅撅的，而且一想到漂亮的女孩子，它就直得更厉害，丝毫也不管人家想不想答理你，由此还要想到旧社会地主老财强奸贫下中农。对于这件事，我早就知道要严加掩饰，以免得罪人。从隐瞒自己是个湿被套和驴的方面来说，说自己不知道谁漂亮比较有利：这样可以假装是天阉之人，推得干干净净。这是因为我知道在这件事上中彩，就肯定是头彩。我把X海鹰得罪了，与此多少有点关系。

5

X海鹰问过我爱看哪些书，我说最爱看红宝书。她说别瞎扯，说真的。我说：说真的就是红宝书。这件事和受虐＼施虐的一对性伙伴在一起玩性游戏时出的问题相同。假如受虐的一方叫道：疼！这意思可能是不疼，很高兴；因为游戏要玩得逼真就得这样。而真的觉得疼，受不了时，要另有约定。这约定很可能是说：不疼！所以千万别按无约定时的字义来理解。X海鹰后来说：说假的，你最爱看什么书。谁也不敢说爱看红宝书是假的，所以我就说是：李维《罗马史》、《伯罗奔尼萨战争史》、凯撒《高卢战记》等等。我爸爸是弄古典的学者，家里有得是这种书，而且我这样一个十几岁的孩子爱看这种书也不是故弄玄虚——我是在书里看怎么打仗。她怎么也不懂为什么有人会去研究古人怎么打仗。我也承认这种爱好有点怪诞。不管怎么怪诞，这里面不包含任何臭气。怪诞总比臭气要好。这件事说明我和X海鹰虽然同是中国人，仍然有语言方面的问题。我把她得罪了的事，与此又有点关系。

现在我要承认，我在X海鹰面前时，心里总是很紧张。有一句古话叫劳心者治人，劳力者治于人。到了革命时期，就是X海鹰治人，王二治于人。X海鹰中正彩，王二中负彩。她能弄懂革命不革命，还能弄懂唯物辨证法，而我对这些事一窍不通。我哪能达到她的思想水平。所以她问我盘亮不亮，谁知道她想听真的还是想听假的。

X海鹰后来和我算总账时，说我当时不但不肯承认她盘亮，而且面露诡异微笑。微笑就像痔疮，自己看不到，所以她说是有就是有。但是为什么会有这种微笑，却要我来解释。只可惜我当时没看过金庸先生的力作《天龙八部》，否则可以解释道：刚才有个星宿老怪躲在门外，朝我弹了一指“三笑消遥散”。三笑消遥散是金庸先生笔下最恶毒的毒药，中在身上不但会把你毒死，还能让你在死前得罪人。其实在革命时期只要能叫人发笑就够了，毒性纯属多余。假如你想让谁死的“惨不堪言”，就在毛主席的追悼大会上往他身上弹一点。只要能叫他笑一笑就够了，三笑也是浪费。但是在我得罪X海鹰的过程中，那一笑是结尾，不是开始。在这一笑之前，我已经笑了很多回。这个故事可以告诉你为什么在革命时期里大家总是哭丧着脸。

革命时期是一座树林子，走过时很容易迷失在里面。这时候全凭自己来找方向，就如塞利纳（Celine）这坏蛋杜撰的瑞士卫队之歌里说的：

我们生活在漫漫寒夜，

人生好似长途旅行。仰望天空寻找方向，天际却无引路的明星！

我很高兴在这一团混乱里没有摔掉鼻子，也没有被老鲁咬一口。有一天我从厂门口进来，老鲁又朝我猛扑过来。我对这一套实在腻透了，就站住了不跑，准备揍她一顿，并且已经瞄准了她的鼻子，准备第一拳就打在那里。但是她居然大叫了一声“徐师傅”，兜了一个大圈子绕过我，直扑我身后的徐师傅而去。像这样的朝三暮四，实在叫人没法适应。所以每个人死后都该留下一本回忆录，让别人知道他活着时是怎么想的。比方说，假如老鲁死在我之前，我就能从她的回忆录里知道她一会抓我，一会不抓我到底是为什么。让我自己猜可猜不出来。

后来老鲁再也不逮我了，却经常缠住徐师傅说个没完。从张家长李家短，一直扯到今年的天气。老鲁是个很大的废话篓子，当领导的往往是这样的。徐师傅被缠得头疼，就一步步退进男厕所。而老鲁却一步步追进男厕所去。我们厂的厕所其实不能叫厕所，应该叫作“公共茅坑”，里面一点遮拦都没有，一览无余。见到他们两位进来，原来蹲着的人连屎都顾不上屙，匆匆忙忙擦了屁股跑出来。

黑格尔说过，你一定要一步步地才能了解一个时代，一步步甚为重要。但是说到革命时期的事，了解是永远谈不上的。一步步只能使你感到下次发生的事不很突兀。我说老鲁把徐师傅撵进了男厕所，你感到突兀而且不能了解。我说老鲁原要捉我，发现我要打她就不敢捉，就近捉了徐师傅来下台，你同样不能了解。但你不会感到突兀。自从去逮徐师傅，老鲁再没有来找我的麻烦，但我的日子还是一点不好过。因为现在不是老鲁，而是X海鹰要送我上学习班。对我来说，学习班就是学习班，不管谁送我进去都是一样的。不管是老鲁因为我画了她的毛扎扎，还是因为X海鹰恨我不肯说她漂亮，反正我得到那里去。那里似乎是我命里注定的归宿。

上大学本科时，我的统计教授说，你们这些人虽考上了大学，成绩都不坏，但是学概率时十个人里只能有一个学懂——虽然我也不忍心给你们不及格。他的意思是说，很多人都不会理解有随机现象，只相信有天经地义。这一点他说得很对，但是我显然是在那前十分之一以内。而X海鹰却在那后十分之九之内。这是我们俩之间最本质的区别。其他如我是男的，她是女的，只要做个变性手术就能变过来。只要X海鹰想道：我何时结巴何时不结巴，乃是个随机现象，那她就不是X海鹰，而是王二；而只要我想道：世界上的每一件事必有原因，王二在说我盘亮之前犯了前结巴也必有原因，一定要他说出来，那我也不会承认自己是王二，而要认为我是X海鹰。当然，我属于这十分之一，她属于那十分之九，也纯属随机，对于随机现象不宜乱揣摸，否则会导致吃下月经纸烧成的灰。

现在我回忆当年的事，多少也能找到一点因果的蛛丝马迹：比方说，小时我见到一片紫色的天空和怪诞的景象，然后就开始想入非非；后来我饿得要死又没有东西可吃，所以就更要想入非非。想入非非的人保持了童稚的状态，所以连眼前的女孩子漂亮不漂亮也答不上来。但是谁都不知道我六岁时为什么天上是一片紫色，也不知为什么后来我饿得要死。所以我长成这个样子纯属随机。

作为一个学数学的学生，我对黑格尔的智力不大尊重。这不是出于狂妄，因为他不是，也不该是数学家学习的榜样。当你一步步回溯一件过去的事时，当然会知道下一步会发生什么。但是假如你在一步步经历一件当前的事，你就会对未来一无所知，顶多能当个事后诸葛亮，这一点在革命时期尤甚。假如黑格尔一步步活到了五七年，也绝不知为什么自己会被打成右派，更不知道自己将来是瘠死在北大荒了呢，还是熬了下来。我一步步从七三年活到了七四年，到X海鹰问我她是否盘亮那一秒钟前，还是一点也不知道自己会犯前结巴，假如我能知道，就会提前说道：“你盘亮”，以便了结此事；后来我更不知道自己到底会不会进学习班，一直熬到了七四年底，所有的学习班都解散了，才算如释重负。这说明一步步什么用也不顶。就算是黑格尔本人，也不能避免得罪X海鹰。我倒赞成塞利纳在那首诗里的概括，虽然这姓塞的是个流氓和卖国贼。

现在让我回答X海鹰当年的问题，我就不仅能答出“盘亮”，还能答出“条直”（身材好）等等黑话。除此之外，还要说她charming，sexy等等。总而言之，说什么都可以，一定要让她满意。X海鹰身材硕长，三围标准，脸也挺甜，说过头一点也不肉麻。除此之外，我的小命还在她手里捏着哪。现在说她漂亮意味着她可以去当大公司的公关小姐，挣大钱，嫁大款。除此之外，如果到美国去，只要上男教授的课，永远不会不及格；去考驾驶执照，不管车开得多糟都能通过。有这么多好事，她听了不会不高兴。但是在革命时期里，漂亮就意味着假如生在旧社会则一定会遭到地主老财的强奸，在越南打游击被美国鬼子逮住还要遭到轮奸。根据宣传材料，阶级敌人绝不是奸了就算，每次都是先奸后杀。所以漂亮的结果是要倒大霉，谁知道她喜欢不喜欢。

在革命时期里，漂亮不漂亮还会导出很复杂的伦理问题。首先，漂亮分为实际上漂亮和伦理上漂亮两种。实际上指三围和脸，伦理上指我们承认不承认。假如对方是反革命份子，不管三围和脸如何，都不能承认她漂亮，否则就是犯错误。因此就有：

1：假设我们是革命的一方，对方是反革命的一方，不管她实际上怎么样，我们不能承认她漂亮，否则就是堕落。

2：假设我们是反革命的一方，对方是革命的一方，只要对方实际上漂亮，我们就予承认，以便强奸她。

其它的情况不必再讲，仅从上述讨论就可以知道，在漂亮这个论域里，革命的一方很是吃亏，所以漂亮是个反革命的论域。毛主席教导我们说：凡是敌人反对的我们就要拥护，凡是敌人拥护的我们就要反对。根据这些原理，我不敢质然说X海鹰漂亮。

我把X海鹰得罪了之后，对她解释过这些想法。她听了说：你别瞎扯了。后来我又对她说：你到底想让我说你漂亮还是不漂亮，应该事先告诉我。我的思想改造还没有完成，这些事搞不太清。她听了怒目圆睁，说道：我真想揍你一嘴巴！七四年春夏之交我把X海鹰得罪了的事就是这样的。更准确的说，这是四月中旬的事。后来她就打发我去给她买炒疙瘩，我又想往她饭盒里吐吐沫。但是这个阶段很快就过去了。

第四章（下）

6

到了五月初，我到X海鹰那里受帮教时，她让我在板凳上座直，挺胸收腹，眼睛向前平视，双手放在膝盖中间，保持一个专注的模样。而她自己懒散的坐在椅子里，甚至躺在床上，监视着我。我的痔疮已经好了。除此之外，我还受过体操训练——靠墙根一站就是三小时，手腕绑在吊环上，脚上吊上两个壶铃；这是因为上中学时我们的体育老师看上了我的五短身材和柔韧性，叫我参加他的体操队，后来又发现我太软，老要打弯，就这样调理我。总而言之，这样的罪我受过，没有什么受不了的。除此之外，X海鹰老在盯着我，时不常的喝斥我几句。渐渐地我觉得这种喝斥有打情骂俏的意味。因为是一对男女在一间房子里独处，所以不管她怎么凶恶，都有打情骂俏的意味。鉴于我当时后进青年的地位，这样想实在有打肿了脸充胖子的嫌疑。

后来我到美国去，看过像《九周半》之类的书，又通读了弗洛伊德的著作。前者提供了一些感性的知识，后者提供了一种理论上的说法。这些知识和我们大有关系，因为在中国人与人的距离太近，在世界其它地方，除了性爱的伙伴不会有这么近，故而各种思想无不带有性爱的痕迹。弗洛伊德说，受虐狂是这样形成的：假如人处于一种不能克服的痛苦之中，就会爱上这种痛苦，把它看成幸福。从我个人的经历来看，这种说法有一定道理。但是有关虐待狂形成的原因，他说得就不全对。除了先天的虐待狂之外，还有一种虐待狂是受虐狂招出来的。在这方面，可以举出好多例子。以下例子是从一本讲一九零五年日俄海战的书里摘出来的，当时日本人没有宣战，就把停在旅顺口外的俄国战舰干掉了好几条：

“帝俄海军将战舰泊于外海，且又不加防护，招人袭击。我帝国海军应招前往，赢得莫大光荣。”

按照这种说法，俄国人把军舰泊于外海不加防护，就好像是撅起了屁股。日本人的鱼雷艇是一队穿黑皮衣服的应招女郎，挥舞皮鞭赶去打他们的屁股，乃是提供一种性服务。这段叙述背后，有一种被人招了出来，无可奈何的心境。还有个例子是前纳粹分子写的书里说，看到犹太人被剃了大秃瓢，胸口戴着黄三角，乖乖的走路，心里就痒痒，觉得不能不过去在那些秃头顶上敲几个大包。假如这些例子还不够，你就去问问文化革命里的红卫兵干嘛要给“牛鬼蛇神”剃阴阳头，把他们的脸画得花花绿绿的——假如他们不是低头认罪的话，那些红卫兵心里怎会有这些妙不可言的念头？另一些例子是我们国家的一些知识分子，原本迂头迂脑，傻呼呼的，可爱极了。打了他一回，还说感觉好极了，巴不得什么时候再挨一下。领导上怎能抗拒这种诱惑呢？所以就把他们打成右派了。我看到毡巴白白净净，手无缚鸡之力，也觉得他可爱极了，不打他一下就对不起他。而我在X海鹰那里受帮教时，因为内心紧张，所以木木痴痴，呆呆傻傻，也就难怪她要虐待我了。这些解释其实可以概括为一句：假如某人总中负彩，他就会变成受虐狂。假如某人总中正彩，她就会变成虐待狂。其它解释纯属多余。

X海鹰出门的时候，只要我不当班，就要把我带上。我说：原来你不是把我锁起来的吗？她说：原来锁，现在不；因为“你翻我抽屉”。就这样把我带到公司团委去。别人见了就问她：这小伙子是谁？X海鹰说：我们厂的一个后进青年，叫王二。听见这样的介绍，我就出了神。直到她叫我：王二，把你干的坏事说说！才回过神来。然后我就简约的介绍道：我把我们厂团支委毡巴的一条肋骨打断了。她说：讲得仔细一点！我就说：是这样子的，我扭住了毡巴的领子，第一拳打中他的右眼，第二拳打中了他左眼，以后的拳头都打在他软肋上……X海鹰说：够了！你到外面等我罢。于是我到办公室外面去站着，叉手于胸，听见里面嘻嘻哈哈的笑。

X海鹰去公司时，骑一辆自行车，我跑步跟在后面。为了躲老鲁，我把自行车搁在隔壁酒厂了，假如爬墙距离很近，要是从地面走就很远。我跑步时，像一切身体健壮的小个子一样，双臂紧贴身体，步伐紧凑，这样能显得高一点。跟在X海鹰背后时，更显得像个马弁。跑着跑着就会唱出一支歌来，是歌剧《阿伊达》中奴隶们的合唱——这是因为我觉得自己像个奴隶。我这个人的最大缺陷还不是色盲，而是音盲。从来没有任何人能听出我在唱什么。这就是说，在任何时期，任何时代，我想唱什么都自由。当然，我唱起来也是绝对的难听。但我不是文字盲，也就是说，我写出的文字别人能够看懂。这就是说，我不是在什么时候想写什么都自由。除了不自由，我还不能保证自己写出的东西一定会好看。照我看这一条最糟糕。

我在X海鹰面前坐得笔直笔直时，我们俩之间就逐渐无话可说了。与此同时，那间小房子里逐渐变绿了。这是因为院子里那些饱经沧桑的树逐渐长出了叶子，那些叶子往窗户里反光。那些树叫“什么榆”，“什么梅”等等，都是些很难记住的名字，一棵棵罗锅的罗锅，驼背的驼背，都像一些小老头；那些树上的肉瘤就像寿星老多肉的额头。人家说，不管什么动物，都是阉了以后活得长。所以我怀疑这些树都被阉过。院里还有一棵赤杨树，长得极疯，大概不会比我更老，已经长得一个人都抱不过来；树身开裂，流出好几道暗色的水来，这棵树肯定没有阉过。那棵树老长毛毛虫，不像那些榆啦，梅啦，什么都不长。我在那张凳子上直着脖子看树长叶子，看到入神时，常常忘了自己是谁，更忘了X海鹰是谁，与此同时，我倒记住了院子里每一棵树的模样。冬天下雪后，有人把雪堆在树根下。庭院深深不见天日，雪也经久不化，只是逐渐变得乌黑，向下缩去，最后变成了一层泥。到了这个时候，所有该长的叶子都长了出来，院子也变成了一片浓绿。这个院子原有的臭气都渗到树叶里，看不到了。相反倒能闻见一股叶子的清新气。这时候我影影绰绰的想到：我和树木之间可能有血缘关系——我是多么喜欢树呀！身为一棵树，遇到什么都可以泰然处之了。七四年春天的事就是这样的。

后来我和我老婆到英国去玩时，骑着租来的自行车走在英格兰乡间窄窄的公路上。走到一个地方，看到路边上围栏里一大片树林子。她说钻进去，我们就钻进围栏。进去以后遇到一条大狗。我狠狠的瞪了它一眼，把它瞪跑了。然后我们就钻到林子里去，这里一片浓绿，还充满了白色的雾。我老婆大叫一声：好一片林子呀！咱们坏一坏吧！于是我们就坏了起来。享受一个带有雾气，青草气息和寂静无声的性。坏完以后，又在林子里到处遛。忽然又碰上了那条狗，这会我再瞪它，它却不跑了，反而汪汪的叫。然后那狗背后就钻出个人来，肘弯里挎着双筒猎枪。那人使劲看了我们一眼（这时候我们俩身上除了鸡皮疙瘩一无所有），然后无声的笑了一笑，说道：穿上衣服，来喝咖啡。喝咖啡的时候那人老憋不住要笑，我老婆却镇定如常。临走时还问他吃糖不吃。那是个香蕉脸的老头子。把我们送出大门时，他偷偷对我说：你老婆真了不起。而我从始至终一言不发，保持了泰然自若的态度。等到出了他家的门，我才发现自己一直在想：要把他那条猎枪夺过来，给他当胸一枪。这种事干起来当然是很不好的，最起码可以叫做以怨报德。但只是想想就没有什么不好了。

七四年春天我坐在椅子上看院子里的树，一言不发。X海鹰躺在床上看手表，到了一定的时候跳起来说：走！我就跟她走，跟在自行车背后跑步，从来不问她到哪里去。或者眼看天色向晚，她坐起来递给我个饭盒，说：“打饭”，我就出去给她打一份炒疙瘩来，虽然我也想问问她，成天吃这一种东西腻不腻，但我从来不问。等到天黑以后，她伸个懒腰说：困了；我就走出这个房子，小心的把房门带上，自己回家去了。

X海鹰和我说话时越来越简约，而且逐渐没有了主语。比方说，叫我坐直，就说：“坐直”，叫我给她打饭，就说：“打饭”！叫我跟她走，就说：“走”，这些话言简意赅，但是我逐渐不知道我是谁了。后来她逐渐连话都不说了，改为用手势：让我坐直往上一指，让我去打饭就指指饭盒，让我回家去就指指门，让我跟她走，什么都不用说，我自然会跟上。她指指嘴，我就开始讲自己过去遇到的事情。这样在她面前我的内心就一片空明，到了该做什么的时候自然会做。在这些简单的动作里逐渐产生了乐趣，而且经久不衰。我常常梦到X海鹰，把她吊在一棵歪脖树上，先亲吻，爱抚，然后剥光她的衣服，强奸她。我就这样地爱X海鹰，因为除此之外别无选择。

第五章（上）

六七年我把“拿起笔做刀枪”招到家里来的事可以这样解释：我用这种方法给自己争到了一片领地。虽然这座楼在别人的围困之下，但是他们还没攻进来。虽然这楼里除了我还有别人，但是他们和我是一伙的，这个楼怎么说都有我的一份。虽然得到这座楼的方式不大合法，但是当时也没有合法的事。最主要的是在这里我想怎么干就可以怎么干，但是第一件事就是不能让人冲进来，把它从我手里抢回去。所以我干的第一件事就是把它修成铜墙铁壁。为此我已经竭尽全力，但是还是不能保住它。后来我就再也没有过属于我的领地。

我在那座楼里战斗时，精神亢奋，做每件事都有快感。那时我一天干的工作，现在一年也干不完（假设是给公家干）。假如让弗洛伊德解释，他会说因为我当时年龄太小，处于性欲的肛门时期，因为性欲无处发泄，所以斗志昂扬。我觉得这种说法不对。屁眼太小，不足以解释我当年的昂扬斗志。

我们守在那座楼里时，夜里没有太多的事，只是不能睡死了，叫人家摸了营去。所以打盹时，都是两个人一对背抵背。有个女大学生，不是姓黄，就是姓蓝，再不就是姓洪，总之是一种颜色，每回我都和她抵背。晚上睡着时是抵着的，早上醒时准是搂在一起。有时脸还贴在她乳房上。这件事也能说明我不是在肛门时期。

假如我本人也能算个例子的话，就可以证明男人的性欲从来就没有过一个肛门时期，只有过自命不凡的时期。那个时候看不起一切和自己不一样的人，包括老头，老太太，小孩子，还包括和自己最不一样的人——女孩子。虽然心里很想和她们玩玩，嘴头上又不承认。

我干的最糟糕的事，就是告诉了X海鹰有姓颜色的大学生这个人，还告诉她说，姓颜色的大学生梳了两条辨子，后脑勺枕起来像个棕织的垫子。后来她就老问那姓颜色的是怎么一个人，简直麻烦得要命。我早就告诉了她，姓颜色的大学生是个女的，她还是问个不休，老打听那个人在哪里，好像要搞同性恋一样。

有关那位姓颜色的女大学生，有一点需要补充的地方，那就是在我清醒的时候，也觉得她挺麻烦的。比方说，我正在五楼顶上和一伙人汗流浃背地布置滚木檑石，准备把进犯者通通砸死，忽听她在二楼叫我，就急星火撩地跑了去。你猜是叫我干啥罢——叫我吃面条。我留在这楼里，破坏了自己的房子，出卖了自己家的利益，还长了一身虱子，就是为了吃这种没油没盐盛在茶缸里的面条吗？我对她很反感，觉得她婆婆妈妈的。但这是我清醒时候的事。到了我睡着，或是自以为睡着了的时候，就和她拥抱，接吻，用双手爱抚她的乳房。干这种事时，她老掐我的胳膊，第二天胳臂上青印累累。这说明这样的事发生过。但是不管她怎么掐，我都没有醒来。除了没有醒，别的事都和醒着时一样。比方说，过道里点了一盏马灯，灯光一会儿红，一会黄，游移不定。地下有好多草垫子，给人一种建筑工地的印象。我一点没觉得是在我住了十几年的家里。姓颜色的大学生嘴里有一股奶油软糖的味道。她乳罩左边有四个扣子，解起来麻烦无比。在那方寸之地集中的扣子比我全身剩下的扣子还多，这说明女人简直是不能沾。我已经决定把这当一场梦，不管她怎么掐，都不肯醒来。这件事我没有告诉X海鹰，任凭她怎么问。我觉得把这种事告诉她不适宜。

姓颜色的大学生长得很漂亮，眉毛和头发都很黑，皮肤很白。我和她亲近时总是要勃起，而且我也知道勃起了是要干什么；但我就是不肯干。她怎么也想不到我为什么不肯——我是害怕暴露了自己是个湿被套。弄完了湿呼呼的甚是麻烦。假如她能想得到，就提早会安慰我说：这不要紧，反正大家都是湿被套，而且她不怕麻烦。后来她和我说过这样的话，但是这也是很后来的事了。当时我正忙着策划各种行动，晚上从地沟爬到校工厂里去，把各种工具偷回来，把我那座楼改造成个白蚁窝。我有一个计划，想把我们楼地下再挖两层，地上再加一层，为此已经运来了两吨钢管，还有好多水泥和钢筋。假如这个计划完成了，就可以在这里守到二十一世纪。但是这个计划没完成。

我给X海鹰讲六七年的事，一讲到姓颜色的大学生就算告一段落。从此她对别的事就不再关心，只问这一件事。我自己以为我的主要问题是打了毡巴，而我打他的原因是我爱他。但是这些话X海鹰连听都不要听。她总和我说这一句话：交待你和“姓颜色”的问题，别的事不要讲了！

2

我说过，小的时候我到处去捉蜻蜓准备放在我的电源上电死，那时候我手里提着一个铁窗纱的笼子，手指中间还夹着一根粘杆。我可以悄悄走到一只停在枝头的蜻蜓背后，伸手去捏它的尾巴，也可以用杆头的胶去粘它的翅膀。不管你怎样捕获它，总要在慢慢伸出手的同时，与它目光相接。在一片金色的朦胧下，蜻蜓有成千上万只细碎的蓝眼睛，但是没有一只是管用的。每次我逮住一只蜻蜓，都要带着一声叹息把它放在笼子里。后来我的笼子里就有了好多红蜻蜓，蓝蜻蜓，还有一种古铜色的蜻蜓，我们叫它老仔。它们鼓动着翅膀，在被电死之前，翻翻滚滚。当然，我也可以不捉蜻蜓，让它们继续在天上飞。但是这样一来，我就无事可干。

小时候我逮到一只蜻蜓之后，把它拿在手里，逼视它的眼睛。这时候复眼表面的朦胧就消失得无影无踪，里面每只眼睛都放到了拳头那么大。在那一瞬间，蜻蜓也丧失了挣扎的勇气。小时候我心地残忍，杀气极浓，这一点叫我终身难忘。这件事说明，虽然我一生的主题是悲观绝望，但还有一种气质在主题之外。这种气质在我挥拳痛殴毡巴时，在我参加战斗时，还有在我电死蜻蜓时才会发挥出来。

除了那台电死了无数蜻蜓的电源，我还造过一台百发百中的投石机。后来我也想过，那些被我们从楼顶上打下去的人都怎样了，不过那都是好几年以后的事。经过一番计算，得出一个触目惊心的结论：假如那些人没有死，起码也负了重伤。因为投石机射出的石弹最起码也带有几千焦耳的能量，被这么多能量打中了胸口想要毫发无伤，不管穿什么盔甲都是不可能的事；更何况还要头朝下的从五层楼上摔下去。虽然为了防着这种事，楼四周都张了绳网，但是头朝下摔到网上也有可能会扭断脖子。把一切情况都算上，挨上一弹而丧命的概率最起码是百分之十五。这个结论使我很不高兴，但这也是很后来的事。当时没有人为死了人而伤心。当时是革命时期，革命时期没有人会真的死。在革命时期里杀掉了对方一个人，就如在工商社会里赚到了十几块钱一样高兴。在革命时期自己失掉了一个人，就如损失了十几块钱，有点伤心。这时候我们背上一段毛主席语录：“这种方法也要介绍到老百姓那里去，村上的人死了，开个追悼会，用这种方法寄托我们的哀思……”，然后就一点也不伤心，因为伤心被这种程式消化了。这种种程式就是高级智能。因为有了这种种程式，好多东西失去了它本来的意义——连死都不真了。但多少还有些真实的东西：我入了迷地造一架完美的投石机（那东西是用来打死人的，但我当时完全没有想到它会打死人）；在睡梦中和姓颜色的女大学生拥抱接吻，导致了梦遗。这些事情虽然古怪，但是真实性就在古怪之中。我还记得姓颜色的大学生乳房像两个桃子，每天早上醒来时眼睛都又红又肿；她把我掐得也真够疼的。这就是真的东西。因为毕竟还有真的东西，所以活着还是值得的。我告诉X海鹰这些事，是要说明在一九六七年的秋天，姓颜色的大学生在我胸中只是很多事中的一件，但是她连听都不要听。

六七年秋天的清晨，你到我长大的那所大学去，可以看到我们家过去住的那座楼房呈现出一种怪模样，以前它不是这样，后来也不是这样。有一个小个子从窗口爬出去，上了没有瓦片的楼顶上从容不迫地走着，脸上蒙了一条黑纱巾。那个人就是我。我对对面楼上打来的砖头不屑一顾，就算有一块大砖头就要击中我的头，也只稍稍弓一下腰，让它擦过我的领子；就这样向最高处走去。当时没有任何事情让我害怕。我脸上蒙着姓颜色的大学生的纱巾，它带有一点甜甜的香味，还有发丝沙沙的感觉。后来我走到最高的地方，伸了个懒腰，看到四周朝雾初升，所有的楼房都裸出了水泥的骨架，露出了黑洞洞的窗口，好像刚发了一场大水。空气是黄澄澄的，好像溶化了铁锈的水。这种景象就像后来在美国看的那些劫后余生的电影一样。我发誓，再没有一种景色让我这样满意了。

姓颜色的大学生从窗口爬上楼顶时不敢睁眼睛，需要有个人在一边拉着她的手引她到该抓的地方，然后再爬下去，托她的脚到该蹬的地方。这个过程就像把一个大包裹拖上楼去时一样，那个人手里还要拿一根镐把，因为对面楼上的人看到有人以近似静止的速度顺着脚手梯往上爬，就会用大弹弓打。他们投射过来的砖头飞到这里时速度已经相当慢，可以用木棍一一击落，但是也需要眼明手快。这个人通常是我。我从来没见过比她更笨的爬楼的人，而且她还敢说我是个小叭狗。她简直又累赘，又讨厌，十分可恨。但是后来我很爱她。这说明可恨和可爱原本就分不清。

我和姓颜色的大学生爬地沟到海淀镇去买大饼，那些地沟是砖头砌成，顶上盖着水泥板。从里面用灯光照着时，那些砖头重重叠叠，仿佛要向里面压下来。那是一段不近的路。我们俩都戴了涂胶的手套，姓颜色的大学生膝盖上还套了田径队员练腿时绑的砂袋——当然，袋里的铁砂倒掉了。我告诉她说，进了地沟就要像狗一样爬，口袋里的东西都要掏出来，否则会丢掉。她就把钱拿出来，塞到乳罩里，以免爬掉了。然后我们下到地沟里，开始爬了。我嘴里叼着马灯，爬起来膝盖不着地而且很快，这种技术也不是练了一年两年。姓颜色的大学生跟在后面，看来她爬地沟还有点天份，能跟上我。爬了一段，姓颜色的大学生忽然坐在地下，说：“小叭狗！！”，就哈哈地笑起来了。

3

那年深秋时分，我在四楼上铺设了铁道，架起了轨道，这样我和我的投石机就能及时赶到任何危机地点。除此之外，我还在策划把投石机改为电动的，让它一分钟能发射十二颗石弹。在此之前，我已经把那座楼改造成了一颗铁蒺莉。本来这样子发展下去，谁也不能把我们从楼里撵走，就在这个时候，校园里响起了稀疏的枪声。只要有了枪炮，我做的一切都没了意义。“拿起笔做刀枪”的人开始商量如何去搞枪，我却一声也不响。也许他们能够搞到枪，但是以后的事不再有意思了。他们还说让我回家去，说我呆在这里太危险；其实他们并不真想让我回家去，因为在打仗的时候谁都不希望自己的队伍里有人回家。后来我劝他们都回家去，他们不肯听，我就一个人回家去了。因为这再也不是我的游戏。凭我的力量也守不住这座楼。在我看来，一个人只能用自造的武器去作战，否则就是混帐王八蛋。罗马人总是用罗马的兵器去作战，希腊人总是用希腊的兵器去作战。那时候的人在地上拣到了德国造的毛瑟手枪，肯定会把它扔进阴沟，因为他们都是英雄好汉。总而言之，钻地沟离开那座楼时，我痛苦的哭了起来，用拳头擦着眼泪。我想古代的英雄们失掉了自己的城邦时也会是这样。还没等我爬完地沟，我身上的杀气就无影踪。我又变成了个悲观的人。t靮p顊

等到六七年的武斗发展到了动枪时，我离开了“拿起笔做刀枪”回家去了。有人可能会说我胆小，但我决不承认。因为用大刀长矛投石机战斗，显然需要更多的勇气。就以我们院为例，自从动了枪，就没有打死过一个人。这一点丝毫不足为怪，因为在历史上也是刀矛杀掉的比枪炮多得多。原子弹造出来已经有四十多年了，除了在日本发了两回利市，还没有炸死过一个人。

我在六七年遇到的事情就是这样结束的。到了七四年冬天受帮教时，我把它一一告诉了X海鹰。小时候有一位老师说我是一只猪，我恨她恨到要死，每天晚上在床上时都要在脑子里把她肢解掉；而第二天早上到学校时，她居然还是好好的活着，真叫我束手无策。后来我每次见到她，都说“老师好”，而且规规矩矩的站着。过了一阵子她就不再说我是猪，而且当众宣布说她很喜欢我。我在X海鹰面前磨屁股并且受到逼问时，对她深为憎恶，但是憎恶没有用处，必须做点什么来化解憎恶。聊大天也是一种办法。

我憎恶X海鹰的旧军装，她坐在桌前时，毫无表情地摆弄着一支圆珠笔，好像在审特务一样。如果她不穿军装，对我就要好得多，我认为她是存心要羞辱我。除此之外，她还梳了两条辫子，辫稍搭在肩膀上。假如我不说话，屋子里空气沉闷，好像都压在我头上。有一只苍蝇从窗缝里飞出来，慢慢地在屋里兜圈子。我知道有一种水叫重水，比一般的水要重。还有一种空气是重空气，假如不用话去搅动，就会自动凝结。那时候我的肚子并不饿，所以我不是在零维空间里。但是我被粘在了凳子上不能动，所以我是在一维空间里面。这使我感到难以忍受，所以我把什么都往外讲。在我的梦里，X海鹰掉到冰冷的水里，我把她捞了上来。她被困在燃烧的楼房里，我又把她救了出来。我是她在水深火热里的救星。假如没有我的话，她早就死了一百回了。但是这些尚不足已解释五月间我怎么会和她发生性关系。

4

把时光推到我在豆腐厂里当工人时，厂里男厕所的南墙原来刷得不白，隔着凝固的灰浆还能看到后面的砖头；所以那层灰浆就像吹胀的牛尿脬，刷了桐油的纸，大片的云母，或者其它在古代被认为是透明的东西。里面的砖头很碎，有红的，也有青的，粘在灰黄色的灰浆里，像一幅意义不详的镶嵌画。后来这些东西就再看不见了。因为老有人在墙上画一个肘部高扬，半坐着的裸女；又老有人在上面添上毛扎扎的器官并且添上老鲁的名字；然后又老有人用灰浆把她刷掉。这堵墙因此被越涂越白，显得越来越厚，墙里面的砖头看不到了。墙里面的一切也逐渐离我而远去。这件事在我看来有一点模糊不清的寓意：在一堵墙是半透明的时候，后面好像有另一个世界，这时候世界好像更大一点。它后来变得不透明了，世界就更狭小了。七四年我看到的厕所里的墙壁就是这样的。当时我不是画家，也没有学数学。我什么都没做过，也没有任何一种专门的知识。一切一切都和我割破手腕时是一样的，所以可以说我保留了六岁时的朴实和天真。我唯一能做的事就是观察世界，算出什么时候中负彩。而世界的确是在我四周合拢了。这是否说明我很快就会中头彩？

把时光往后推，我到美国去留学，住在New England，那里老是下雨，老是飘来酸酸的花香。空气里老是有一层薄薄的水气，好像下雨天隔着汽车雨刷刷过的挡风玻璃往外看。马路老是黑黑的，反射汽车的尾灯。才下午四点钟，高楼上红色的防撞灯就都亮了，好像全世界都在一闪一闪。空气好像很稀薄，四周好像很开阔。New England好像是很稀薄的水，北京好像是很厚重的空气。白天出去上课，打工，晚上回来和老婆干事，也觉得没什么意思。这可能是因为四周都是外乡人，也可能是因为四周很开阔。我想干什么都可以，但是我什么都不想干。我总觉得这不是我呆的地方，因为我的故事不在这个地方。

把时光再往前推，我是一个小孩子，站在我们家的凉台上，那时候我有四岁到五岁的样子，没有经历过后来的事情，所以我该把一切都遗忘。我的故事还没有开始，一切都是未知数。太阳照在我身上暖洋洋的，我扬起头来看着太阳，一点也不觉得幌眼，觉得幌眼是以后的事情；那时候它不过是一个金黄色的椭圆形罢了。当时我什么都不知道，但是心里也不是空空荡荡。爱，恨，厌倦，执着，等等，像一把把张开的小伞，一样都没失去，都附着在我身上。我看着太阳，我是一团蒲公英。以后这些东西就像风中的柳絮一样飘散了。回到中国以后，我想道，这是蒲公英飘散的地方。我从这里出发寻找神奇，最后也要回到这个地方。

把时光推到七四年春天受帮教之时，当时我一点也不知道这件事会怎样结束，只知道每天下午要去见X海鹰，在她那里度过三到四小时。当时我丝毫也没想到她是女人，更想不到她有性器官，可以和我性交。我没有见过她乳房是方是圆，更不敢妄加猜测。那时候她对我来说，不过是个坐办公室的面目不清的人罢了。那一天白天下了雪，落到房顶上的雪保留了下来，而落到地上的雪全化了。豆腐厂和它里面的院子变成了一张国际像棋棋盘——白方块、黑方块。我穿过这些方块前往她的办公室。先是老鲁抓我，现在又是X海鹰的逼问。我实在说不出自己对这样的事有多么厌倦，因为像这样的事什么时候能完哪。虽然空气里没有了臭气而且清新冷冽，吸进肺里时带来快感；呼出的气息化成了缕缕白烟，但是这种厌倦之心绝不因此稍减。这种心情后来过去了。但是这件事发生过。发生过的事就不能改变。后来X海鹰说道：“假如你怨恨的话，可以像揍毡巴一样，揍我一顿。”。但是她搞错了，我揍毡巴是出于爱。而且仇恨这根神经在我身上早就死掉了。

六六年我就厌倦了我爸爸，但他仍然是我爸爸。七四年我又厌倦了X海鹰，但是后来我又和她发生了一段性爱关系。后来我就没有厌倦过谁，也没有厌倦过任何事。现在我们所里的领导找到我，说我们也要赶超世界先进水平，让我把在美国做过那只机械狗的细节写出来。这件事十足无趣，但是我没有拒绝。不但如此，我还买了市面上最白最厚的纸，黑色的绘图墨水，用蘸水笔写长仿宋字，每个字都是2X3毫米大小，而且字体像铅字一样规范。我交去上的材料上绝没有任何一点污损，所以不管我写的是什么，每一页都是艺术品。但是这样一来，我写的就非常之慢，谁也不好意思催我。而且他们在背地里议论说：没想到老王是这样一个人——在此之前，他们是叫我小王的。到底我是个怎样的人，他们并不真知道。连我自己都不真知道。过去我绝不肯把做过的事重做一遍，现在却在写好几年前做过工作的报告。这是不是说明我真的老了呢？其实我心里还和以前一样，以为写这种东西十足无用，但是又不可避免。我只有四十岁，人生的道路还相当漫长。我不能总是心怀厌倦罢。

5

我憎恶X海鹰时，就想起毡巴来。我，他，还有X海鹰，后来是一个三角。他们俩的裸体我都看见过。X海鹰的皮肤是棕色，有光泽，身体的形状有凹有凸，有模有样。毡巴的身体是白色，毫无光泽，就像磁器的毛坯一样，骨瘦如柴，并且带有童稚的痕迹。冬天他穿灯芯绒的衣裤，耳朵上戴了毛线的耳套，还围一个黑色的毛围巾。那围巾无比的长，他把它围上时，姿仪万方；而且他还戴毛线的无指手套。这些东西都是他自己打的。毡巴会打毛活，给我织过一件毛背心。假如他肯做变性手术，我一定会和他结婚。不管手术成功不成功，他的乳房大不大，都要和他结婚。当然，假如这样的事发生了的话，X海鹰既得不到我，又得不到毡巴，就彻底破产了。

等到X海鹰和毡巴结婚以后，她还常常来找我，告诉我毡巴的事迹。他经常精赤条条的在双人床上趴着，一只脚朝天翘着。毡巴的脚穿四十五号的鞋，这个号码按美国码子是十二号。除了在后脚跟上有两块红，屁股上坐的地方有两块红印之外，其它地方一片惨白。整个看起来毡巴就是一片惨白。毡巴的屁股非常之平，不过是一个长长的状似牛脚印的东西罢了。他就这样趴在床上，看一本内科学之类的书，用小拇指挖鼻子。当时是八零年，夏天非常的闷热。X海鹰不再梳她的大辫子，改梳披肩发，这样一来头发显得非常之多。她也不穿她的旧军装，改穿裙子，这样显得身材很好。她说毡巴看起来非常之逗，她怎么看怎么想笑，连干那件事时都憋不住，因为毡巴的的那玩艺勃起后太可笑了。抱住毡巴光溜溜的身体时更想笑，总觉得这件事整个就不对头。有了这些奇异的感觉，就觉得毡巴非常可爱。见了面我就想吻她，因为她是毡巴的老婆了。以前我对她没有兴趣，但是连到了毡巴就不一样了，似乎毡巴的可爱已经传到她的身上。但是她不让我吻嘴唇，只让吻脸腮。说是不能太对不起毡巴。然后我们就讲毡巴的事来取笑。这是因为我们都爱毡巴，“爱”这个字眼非常残酷。这也是因为当时我心情甚好，不那么悲观了。

我爱毡巴，是因为他有一拳就能打出乌青的洁白皮肤，一对大大的招风耳，一双大脚，而且他总要气急败坏的乱嚷嚷。他一点都不爱我，而且一说到我揍过他一顿，而且打他时勃起了，就切齿痛恨。这种切齿痛恨使我更加爱他。他爱X海鹰，而X海鹰爱我，这是因为有一天我们俩都呈X形，我躺在她身上。我很喜欢想起揍了毡巴一顿的事，不喜欢想起躺在X海鹰身上的事。因为后者是我所不喜欢的爱情。

现在该讲讲我为什么憎恶X海鹰了。这件事的起因是她老要谈起我的痔疮——“你的痔疮真难看！”——每次她对我说这话，都是在和我目光正面相接时。一面说她一面把脸侧过去，眼睛还正视着我，脸上露出深恶痛绝的样子。这时我看出她的眼睛是黄色的，而且像猫一样瞳孔狭长。也不知她是对我深恶痛绝，还是对痔疮深恶痛绝。受了这种刺激之后，我就会不由自主地讲起姓颜色的大学生来。她很认真的听着，听完了总不忘说上一句“真恶心！”这话也使我深受刺激。后来她又对我说，我的痔疮实际上不是那么难看，我和姓颜色的大学生的事实际上也不恶心。这两种说法截然相反，所以必有一种是假的。但是对我来说，哪一种真，哪一种假已经不重要了。重要的是，我因为前一种说法深受刺激。我对她的憎恶已经是不可改变的了。

第五章（下）

6

六七年秋天，“拿起笔做刀枪”刚到我们楼里来时，外面的人老来挑衅，手拿着盾牌，小心翼翼地向楼脚靠近。大学生们看到这种景象，就唱起了悲壮的国际歌，拿起了长矛，想要冲出去应战——悲歌一曲，从容赴死，他们仿佛喜欢这种情调。我告诉他们说，假如对方要攻楼，来的人会很多，现在来的人很少，所以这是引蛇出洞的老战术——我在树上见得多了。我们不理他们，只管修工事。过了不几天，那座楼的外貌就变得让人不敢轻犯。后来他们在对面架了好多大弹弓，打得我们不能在窗口露头。于是我做了那架投石机，很快就把所有的大弹弓全打垮了。

拿起比做刀枪闯到我们楼里那一年，学校里正在长蛾子。那种蛾子是深灰色的，翅膀上长着红色的斑点。它们在空地上飞舞时，好像一座活动的垃圾堆；晚上扑向电灯泡时，又构成了硕大无比的纱灯罩。当走进飞舞的蛾群时，你也似乎要飞起来。走出来时，满头满脸都是蛾子翅膀上掉下的粉。这是因为墙上贴了厚厚的大字报，纸层底下有利于蛾子过冬。那一年学校里野猫也特别多，这是因为有好多人家破人亡，家里的猫就出去自谋生路。这两种情形我都喜欢，我喜欢往蛾子堆里跑，这是因为我吸了蛾子翅膀上的粉也不喘，而在蛾子堆里跑过以后回家，我妹妹就要喘。她是过敏体质，我却不是。我也喜欢猫。但是我不喜欢我妹妹。

那一年秋天我随时都有可能中头彩，但我总是兴高彩烈。人在兴高彩烈的时候根本不怕中负彩。我还说过从十三岁起，我就是个悲观主义者。但是一九六七年的秋天例外。

现在可以说说我造的那台投石机。那东西妙得很，有风速仪测风，有拉力计测拉力，还有光学测距仪。所有能动的地方全是精密刻度。发射时起码要十个人，有人报风力，有人用天平称石弹，有人测目标方位和距离，数据汇总后，我拿个计算尺算弹道，五百米内首发命中率百分之百，经常把对面楼顶上走动的人一弹就打下来。如果打对面楼上呱噪的高音喇叭，一弹就能把喇叭中心的高音头打扁，让它发出“卟卟”的声音。假如不是后来动了火器，就凭这种武器，完全是天下无敌。谈到了火器，我和堂·吉诃德意见完全一致：发明火器的家伙，必定是魔鬼之流，应当千刀万剐：既不用三角学，也不用微积分，拿个破管子瞄着别人，二拇指一动就把人打倒了，这叫他妈的什么事呀！到现在我还能记住那架投石机的每一个细节，包括每个零件是用什么做的——用指甲掐来判断木头的质地，用鼻子来闻出木头是否很干。姓颜色的大学生是我的记录员，负责记下石弹重量，风速，距离，拉力，等等。当然，还要记下打着了没有。但是我根本用不着那些记录，因为发射的每一弹都在我心里——人在十六岁时记性好着哪。但是不管怎么说，做试验记录是个好习惯。我一点没记住打着了谁，被打到的人后来怎么了。他们到底是从屋脊上滚了下去呢，还是躺在原地等着别人来救。说实在的，这些事我根本没看到，或者是视而不见。我只看到了从哪儿出来了一个目标，它走进了我的射程之内，然后就测距离，上弹，算弹道。等打中之后，我就不管它了。一般总是打它的胸甲，比较好打。有时候和人打赌，打对方头上的帽子。一弹把他头上的安全帽打下来，那人吓得在地下团团乱转。对付躲在铁网下的哨兵，我就射过去一个广口玻璃瓶，里面盛满了罗丝钉，打得那人在网子后面噢噢叫唤。后来他们穿着棉大衣上岗，可以挡住这些螺丝钉，但是一个个热得难受得很。再后来对方集中了好多大弹弓，要把我们打掉。而我们在楼板上修了铁轨，做了一台带轮子的投石机，可以推着到处跑。很难搞清我们在哪个窗口发射，所以也就打不掉，反到被我们把他们的大弹弓全打掉了。我们的投石机装着钢板的护盾，从窗口露出去时也是很像样子（像门大炮）。不像他们的大弹弓，上面支着一个铁丝编的，字纸篓子一样的防护网（像个鸡窝），挨上一下就瘪下去。后来他们对我们很佩服，就打消了进犯的念头。只是有时候有人会朝我们这边呐喊一声：对面的！酒瓶子打不开，劳驾，帮个忙。我们愉快的接受了他们的要求，一弹把瓶盖从瓶颈上打下去。我的投石机就是这样的。

我们家变成了武斗的战场，全家搬到“中立区”，那是过去的仓库，头顶上没有天花板，点着长明电灯；而且里面住了好几百人，气味不好闻。那地方就像水灾后灾民住的地方。我常常穿过战场回家去，嘴里大喊着“我是看房子的”，就没人来打我。回到我们家时，往床上一躺，睡上几个钟头，然后又去参加战斗。X海鹰听我讲了这件事，就说我是个两面派。事实上我不是两面派。我哪派都不是。这就是幸福之所在。

我活了这么大，只有一件真正属于自己的东西，就是那台投石机。连我自己都不敢相信能造出这么准确的投石机——这就是关键所在。那玩艺后来不知到哪儿去了。现在家里虽然有些电视机，电冰箱之类，结构复杂，设计巧妙，但我一件也不喜欢。假如我做架电视给自己用，一定不会做成这样子——当然，我还没疯到要造电视机给自己用，为了那点狗屁节目，还不值得动一回手。但是人活着总得做点什么事。比方说，编编软件。我在美国给X教授编的软件是一只机械狗的狗头软件。后来那只狗做好了，放在学校大厅里展览，混身上下又是不锈钢，又是钛合金，银光闪闪。除此之外，它还能到处跑，显得挺轻盈，大家见了鼓掌，但我一点都不喜欢它。因为这不是我的狗。据说这狗肚子里还借用了空军的仪器和技术来做平衡，有一回我向X教授打听，他顾左右而言其他。这我一看就明白了：我是共产党国家来的外国人，不能告诉我。这是可以理解的，但是我不高兴，就对他说：我操你妈！你以为我希罕知道！在美国就是这点好，心里不高兴，可以当面骂。你要是问我说了些什么，我就说我祷告哪。但是后来我选了他当导师，现在每逢年节都给他寄贺卡。这是避免恨他一辈子，把自己的肚皮气破的唯一方法。

文化革命里我也没给“拿起笔做刀枪”做过投石机，没给他们修过工事。假如我干了这些事，全都是为了我自己。X教授也做过很多东西，不是给公司，就是给学校做，没有一件是为自己做的。所以他没有我幸福。

7

我小的时候，在锅片上划破了手腕，露出了白花花的筋膜，这给我一个自己是湿被套扎成的印象。后来我就把自己的性欲和这个印象连系起来了。我喜欢女人芬芳的气味，但是又想掩饰自己湿淋淋粘糊糊的本质。这说明对我来说，性还没有成熟。它像树上的果子一样，熟了才能吃。

我小的时候，天气经常晴朗，空气比现在好。我背着书包去上学，路上见了漂亮女人就偷偷多看她几眼。这说明我一点也不天真。我从来就没有天真过。

我在革命时期的第一个情人，就是那位姓颜色的大学生，身上有一股奶油软糖的气味。所以她又可以叫做有太妃糖气味的大学生。这一点在出汗时尤甚。我第一次看见她时，她的头发上带一点金黄色，这种颜色可以和二十年后我在法国尼斯海滩上看到的颜色相比。当时有个女人向我要一支香烟。当时金黄色的太阳正在逃讠上融化，海面上也罩着一层金色。那个女人赤裸着上身，浑身上下与阳光同色。我给了她一支烟，自己也叼上一支，点火时才发现把烟叼反了。与此同时，我老婆对着我左边的耳朵喊：你痴了！对我的右耳朵喊：你呆了。她的气味又可以和后来我在美国注册学籍时所遇见的新生们相比，那些疯丫头在办公室里嘻嘻哈哈，带来了各种各样的香气，有的像巧克力，有的像刚出炉的法国牛角面包，有的带有花香，就像尚未开放的玉兰花，带一点清淡的酸味。每次看到我时，她都微微一笑，说：你这小坏蛋又来了。然后就帮我把扯掉了的扣子缝上。那时候我总是爬排水管到他们那里去，所以扯脱扣子的事在所难免。后来我把扣子用铜丝绑在衣服上，并且在衣襟里衬上一根钢条。这样做了以后，扣子就再也不会扯脱了。那时候我只有十五六岁，还是个小孩子。

在豆腐厂里X海鹰逼问我有关姓颜色的大学生的一切，我告诉她说：我不记得她姓什么，我更不知道她叫什么，我和她只接过吻。这种简约的交待使她如坠五里雾中。有时候她说：你和这个姓颜色的大学生一定干过不可告人的事情，所以你不敢讲！我听了以后无动于衷。有时候她又说：根本就没有这个人，是你胡编的——现在编不下去了罢。我听了还是无动于衷。作为一个讲故事的人，我是个制造悬念的大师，简直可以和已故的希屈柯克相比。尽管我已经不再说什么，但是已经说过了一些。这些说出的话是不能收回了。

其实我和那个姓颜色的大学生还不止接过吻——我当然记得她姓什么叫什么，但是不知记在什么地方了，现在想不起来——整个六八年她都在学校里。当时拿起笔做刀枪已经全伙复灭，只剩了她和我是露网之鱼。

我们院里当时有好多红卫兵派别，“拿起笔做刀枪”是很小的一派，动武的时候也经常处于被围的状态。但是后来他们最倒霉，头头被抓起来判了徒刑，分配时，每个人都被送到了穷乡僻壤。这是因为算了总账——他们这派打死的人最多，毁坏东西也最厉害，这两件事都和我有关系。我们那座楼里打满了窟窿，原来的走道门窗全都不存在了。而且他们一面拆毁，一面加固，终于把一座二十世纪的住宅楼改成了十五世纪的城堡，甚至是东非草原上的白蚁窝。后来把它恢复原样时，花了比当初建这座楼还多三倍的钱。后来上面把他们集中起来办学习班，让他们交待谁叫这么干的，他们没把我说出来。因为说出来也没人信。我早就对他们说过，我就管帮你们打仗，别的都是你们自己的事。

当时上面派人进驻学校，把武斗队伍都解散了，把头头都抓走了，别的人关起来办学习班，追查武斗里打死人的问题。只把她一个人剩在外面，等待下乡。这大概是因为上面觉得女人不会打死人——领导上实在缺少想像力。后来她经常找我和她一起去游泳。不好意思到家里来找我，在楼下和自行车站在一起，摇着车铃。游泳时她对我说，我们就像一群小鬼，大人不在家就胡闹了一通。现在大人回家了，就把我们收拾一顿。我答应着“是呀是呀”，心里却在想：这是你们的事，别扯上我。

8

我对女人抱的期望一直不高，但是姓颜色的大学生是个例外。不知为什么，我总觉得她该像法国那位风华绝代的杜拉斯一样，写出一部《情人》来。如果不去写小说，也该干点与此类似的事，因为她和X海鹰不一样，是个感性天才。有些事情男人干不来，因为这不是我们的游戏。但是她和别的人一样，只是叫我失望。连她都自甘堕落，我对别人更不敢存什么希望。

那一年春天开始，我常和姓颜色的大学生到运河边上去游泳。当时那里很荒凉，到处是野草。春天水是蓝的，我和姓颜色的大学生之间话不多。她到树丛里换衣服时，让我在外面看着人。姓颜色的大学生皮肤白晰、阴毛稀疏，灰色的阴唇就像小马驹的嘴唇一样，乳房很丰满。脱掉衣服时，就像煮熟的鸡蛋剥下蛋皮，露出蛋白来。尤其是摘掉那个硬壳似的胸罩时，就更像了。在灰蒙蒙的树从里，她是一个白色的奇迹。而且刚脱掉那些累赘的衣服时，她身上传来一股酸酸甜甜的信息。我换衣服时，她有时盯住那个导致我被称为驴的东西看着，但也是不动声色。到了水里就不停地游起来，从河这边游到河那边，一游就是十几趟。然后爬上岸来，在河边上坐到天黑。姓颜色的大学生嘴唇变成了紫色，头发上好像抹了油，眼睛里充满了油一样的光泽。我们俩之间一点都不熟，只是互相需要。她告诉我说，如果不来游泳，就坐立不安。我想这是因为她心里很烦。她又告诉我说，我好像只有五六岁的样子，和我在一起很不好意思，但是我觉得是个好现象。年龄小一点，就可以多活几年，难道不好吗？

我和姓颜色的大学生坐在树丛里，并排挺起胸膛来。我有两片久经锻练的胸大肌，她有一对光润细嫩的乳房，乳头朝上挺着，是粉色的。后来她拍拍我的胸口说：“算了。别比了。都挺好的。”

我和姓颜色的大学生去游泳，直到天黑以后。天黑以后远处灯火阑珊，河水就像一道亮油。她让我抱着她，我就抱着她，在黑暗里嗅她的气味，晚上她身上有一种温暖的气味。然后我就说：该回家了。然后我们就骑车回来，这个季节，晚上的风是暖的，就像夏天小河沟里的水，看上去黑糊糊而且透明，但是踏进去却感到温暖得出人意外。走到接近村子的地方，听到人声模糊。我爸爸要是知道我和一个大姑娘混在一起，非把我揍扁了不可。人家要是知道她和一个十六岁的男孩子混，也要把肚皮笑破。但是要问我爸爸为什么要揍我，或者要问他们为什么要把肚皮笑破，谁也答不上来。

姓颜色的大学生假如有杜拉斯的才能，能写出这样一部《情人》，会写道她的情人是个小个子，肌肉坚实，脸上、身上（肩膀、胳臂、大腿）都长满了黑毛，又似胎毛，又似汗毛，又似她后来那个秃顶丈夫抹了101生发精后头顶上催出的那种茸毛。才只十六岁，男性就长得和驴一样。站在河岸上时，岔开了双腿，挺胸收腹（我不是有意这样，是在体操队被老师训练的），雄纠纠的像只小叭狗。她会提到她的情人眼睛是黑色的，但有时也会变成死灰色。她还会提到空寂无人的河岸，杂有荆棘的小树丛，到处是坚硬的土坷垃。有时候她把他拉到树从里，让他把脸贴在自己湿漉漉的阴毛上。说明了这一点，就能说明我们不是命里注定没有好书看，而是她们不肯写，或者有人不让她们写。如果是后一种情况，那他就持我在革命时期的想法：认为这种事层次太低。

姓颜色的大学生在她的《情人》里还会说到，她的情人站在水里时，身上的茸毛都会浮起来，就像带上了静电，还像一种稀薄的蒲公英。初春的水是蓝色的，很透明。但是在这种水里并不觉得很冷。从这种水里出来，会觉得一切都是蓝色的，很透明。有时他会独自走到桥上去跳水。那个时候他还是一本正经，像个小叭狗的样子。后来她回想起这些事，一定不会为这种无性的性爱而后悔。真正后悔了的是我。

姓颜色的大学生有时候把我拉到灌木从里，让我把手贴在她赤裸的乳房上，然后就闭上眼睛晒太阳。我把手贴在那个地方一动不动，就自以为尽到了责任，只顾自己去寻找奶油味。这种气味在腋窝和乳下尤重。我把鼻子伸到这些地方——比方说，用鼻子把乳房向上拱开，或者把鼻子伸到腋毛稀疏的地方。刚从水里出来，鼻子是凉的，这就更像只小叭狗了。在这种时候，姓颜色的大学生也觉得挺荒唐。但是后来她又想：管它呢，荒唐就荒唐。

我还能嗅到姓颜色的大学生小腹下面有一种冷飕飕的清香味，但是不好意思到那里去闻。这就像一只没睁开眼睛的小狗闻一块美味的甜点心，但是不敢去吃。对于小狗来说，整个世界充满了禁忌，不知什么时候会被大狗咬一口。对我来说，会打仗简直是小菜一碟，不学都能会。但要学会性爱，还需要很多年。

小时候我爬过了一堵高墙，进到了一个炉筒子里面，看到地下有一领草席子，还看到有做爱的痕迹。从现场的情形不难推断出那个女的必然是背抵着炉壁，艰难的翘起腿来——这不折不扣就是米开朗齐罗的著名雕像“夜”。而那个男的只能取一腿屈一腿伸的姿式，那姿式的俗称就是狗撒尿。而且那条伸着的腿还不敢伸得太厉害，否则就会碰上野屎。我觉得这样子十足悲惨——如果你不同意，起码会同意在这样一个环境下，干着又有啥意思。等到我和姓颜色的大学生试着干这件事时，心里就浮现炉筒子里的事。那时候我抱着她的肩膀（她的肩膀很厚实），脸贴着她饱满的胸膛，猛然间感到她身后是炉筒子。一股凄惨就涌上心头，失掉了控制。这在技术上就叫早泄罢。还有一件事必须提到，姓颜色的大学生是处女，也增加了难度。不管怎么说，这件事我失落得很，而且还暴露了我是个湿被套。但是姓颜色的大学生却笑了，说道：你都把我弄脏了！然后又说：我自己跟自己来。你想不想看？

六八年春天那个晚上，我对姓颜色的大学生十分佩服，但是这种佩服却不是始于那时，起码可以上溯到六七年的秋天。那时候我们俩到海淀镇去买大饼，在光天化日下掀开了马路中央的阴沟盖，从地底下钻出来。不管在什么时期，一位漂亮大姑娘以这种方式出现在人们面前，总是个很反常的现象。而且钻了这么长时间的阴沟，她还有办法出污泥而不染，因此就引起了围观。而她旁若无人的走进小饭馆，从胸罩里掏钱买大饼，然后再旁若无人地钻回阴沟里去。有时候既没有钱，又没有粮票，她就一本正经的在街头找人聊天，告诉人家我们几十个人困在大楼里，没钱吃饭。等到要到了钱，就对人家甜甜的一笑，说：谢谢你。你对我们真好。我所认识的叫化子里，就数她最有体面了。

后来姓颜色的大学生让我到树丛外去给她站岗，然后就和自己来。这时候天已经黑得差不多了，在树丛外面只能看到一个模模糊糊的白色影子，但是什么都能听到，还能闻见那种浓郁的酸酸的花香气。我觉得天地为之逆转。姓颜色的大学生在树丛里躺着时，身体洁白如雪，看上去有点轮廓不清。晚上回家以前，她让我帮她把那个有四个扣子的胸罩戴上。那东西是用白布做的，上面用线轧了好多道，照我看来像个袜子底。这种东西她有好几个，都是这样子的。有的太小，戴上后好像头上戴了太小的帽子，摇摇晃晃，有的太大，戴上去皱巴巴。她的内裤像些面口袋。总而言之，这些东西十足糟糕，穿上去不能叫穿上去，该叫套了上去。脱下来不能叫脱了下来，应该说是从她身上滑了下来。假如在臭气熏天的时期，还有什么东西出污泥而不染的话，她就可以算一件了。

我躺在姓颜色的大学生身上时，觉得她像一堆新鲜的花瓣，冷飕飕的，有一种酸涩的香味。她的乳房很漂亮，身体很强壮，在地上躺久了，会把地上的柴草丝沾起来。时隔这么多年回想起来，我觉得她的身体像一种大块的cheese，很紧凑很致密，如果用力贴紧的话，有一种附着力。因此不该轻轻的抚摸，而应当把手紧紧地附着在上面。当年我做得很对。她教给了我女人是什么。女人不是世界上唯一的奇迹，但是连这都不知道的话，那就更是白活了。

然后她从树丛里跑出来，说道：走，回家去。还抱抱我的脑袋。这时候我觉得沮丧，好像斗败了的公鸡，而且觉得自己在她面前不过是个小叭狗罢了。受这种挫折对我大有好处，因为我生性十分狂妄。后来我记住，不管什么时候，都不要忘记自己是个小叭狗和湿被套，狂妄的毛病就大见好。

后来姓颜色的大学生就下乡去锻练，回城来，结婚，生孩子。干这些事时，就如从阴沟里钻出来，遇乱不惊。她心里始终记着这个小叭狗似的男孩子。这是女性的故事，和我没有关系，虽然写出来我能看懂。而我是一个男性，满脑子都是火力战，白刃战，冲锋，筑城这样一批概念。虽然和她亲近时也很兴奋，但是心里还是腻腻的，不能为人。就好像得了肝炎不能吃肥肉。革命时期对性欲的影响，正如肝炎对于食欲的影响一样大。

第六章

假设我是个失去记忆的人，以七四年夏天那个夜晚为起点，正在一点点寻回记忆的话，那么当时王二看到的是个肤色浅棕的女人，大约有二十三岁，浑身赤裸，躺在一张棕绷的床上。她像印地安女人一样，梳了两条大辫子，头发从正中分成两半。后来王二常到她家里去，发现她每次洗过头后，一定要用梳子仔仔细细把头发分到两边，并且要使发缝在头顶的正中间，仿佛要留下一个标迹，保证从这里用快刀劈开身体的话，左右两边完全是一样重。梳头的时候总是光着身子对着一面穿衣镜，把前面的发缝和两腿中间对齐，后面的发缝和屁股中间对齐。后来王二在昏黄的灯光下凑近她，发现她的头发是深棕色的，眉毛向上呈弧形，眼睛带一点黄色，瞳孔不是圆形，而是竖的椭圆形。她乳头的颜色有点深，但是她不容他细看，就拉起床单把胸口盖上了。这个女人嘴唇丰满，颧骨挺高，手相当大，手背上静脉裸出。她就是X海鹰。我认为她很像是铜做的。在此之前几分钟，他们俩一个人在床头，一个人在床尾，各自脱衣服，一言不发，但是她在发出吃吃的笑声。她脱掉外衣时，身上劈劈啪啪打了一阵蓝火花，王二一触到她时，被电打了一下。然后他们俩就干了。他和她接触时毫无兴奋的感觉，还没有电打一下的感觉强烈；但是在性交时劲头很足——或者可以说是久战不疲。但是这一点已经不再有意义。

王二和X海鹰干那件事时，心里有一种生涩的感觉，仿佛这不是第一次，已经是第一千次或者是第一万次了。这时候床头上挂着她的内裤，是一条鲜红色的针织三角裤。这间房子里只有一个小小的北窗，开在很高的地方，窗上还装了铁条。屋里充满了潮湿，尘土，和发霉的气味。有几只小小的潮虫在地上爬。地下有几只捆了草绳子的箱子，好像刚从外地运来。还点了一盏昏黄的电灯，大概是十五瓦的样子，红色的灯丝呈W形。

王二和X海鹰干那件事之前，嗅了一下她的味道。她身上有一点轻微的羊肉汤味。这也许是因为吃了太多的炒疙瘩。因为豆腐厂门口那家小饭铺是清真的。炒菜时常用羊油。但是这种味道并不难闻，因为那是一种新鲜的味道，而且非常轻微。那天晚上灯光昏暗，因为屋里只有一盏十五瓦的电灯。她的下巴略显丰满，右耳下有一颗小痣。X海鹰总是一种傻呵呵的模样。我说的这些都有一点言辞之外的重要性。长得人高马大，发缝在正中，梳两条大辫子，穿一套旧军装，在革命时期里就能当干部，不管她心里是怎么想的，不管她想不想当。X海鹰说，她从小就是这样的打扮，从小就当干部。不管她到了什么地方，人家总找她当干部。像王二这样五短身材，满头乱发，穿一身黑皮衣服，就肯定当不了干部。后来王二果然从没当过干部。

假设X海鹰是个失去记忆的人，从七四年夏天那个夜晚寻回记忆的话，她会记得一个相貌丑恶，浑身是毛的小个子从她身上爬开。那一瞬间像个楔子打进记忆里，把想像和真实连在一起了。后来她常常拿着他的把把看来看去，很惊讶世界上还会有这样的东西——瘫软时像个长茄子，硬起来像捣杵。它是这样的难看，从正面看像一只没睁开的眼睛，从侧面看像只刚出生的耗子。从小到大她从来就没想到过要见到这样的东西，所以只能想像它长在了万恶的鬼子身上。从小到大她就没挨过打，也没有挨过饿，更没有被老师说成一只猪。所以她觉得这些事十分的神奇。她觉得自己刚经受了严刑拷打，遭到了强奸；忍受了一切痛苦，却没有出卖任何人。但是对面那个小个子却说：根本就没有拷打，也没有强奸。他也没想让她出卖任何人。这简直是往她头上泼冷水。

这个小个子男人脸像斧子砍出来的一样，眼睛底下的颧骨上满是黑毛，皮肤白晰。这个男人就是王二。他脱光了衣服，露出了满身的黑毛。这使X海鹰心里充满了惊喜之情。她告诉王二说，他的相貌使她很容易把他往坏处想，把自己往好处想。她对王二说，他强奸了她。他不爱听。她又说他蹂躏了她，他就说，假如你坚持的话，这么说也没有什么不可以。后来她又得寸进尺，说他残酷地蹂躏了她。这话他又不爱听。除此之外的其它字眼她都不爱听，比如说我们俩有奸情，未婚同居等等。他的意思无非是说，这件事如果败露了，领导上追究下来，大家都有责任。这种想法其实市侩得很。

这件事又是我的故事，而这件事会发展到这个样子，连我自己都不敢相信。难道我不是深深的憎恶她，连话都不想讲吗？难道她不曾逼问我和姓颜色的大学生之间的每件事，听完了又说“真恶心”吗？假如以前的事都是真的，那么眼前我所看到的一切就只能有一个解释：有人精心安排了这一切，并派出了X海鹰，其目的是要把我逼疯掉。而当我相信了这个解释的同时，我就已经疯了。我有一个正常人的理智，这就是说，我知道怎么想是发了疯。尽管如此，我还是要往这方面去想。这件事只能用我生在革命时期来解释。

在此之前，我记得她曾经想要打我，但是忘了到底是为什么。X海鹰要打我时，我握住了她的手腕，从她腋下钻了过去，把她的手拧到了背后，并且压得她躬起腰来。这时候我看到她脖子后面的皮都红了，而且整个身体都在颤抖。等我把她放开，她又面河邡赤，笑着朝我猛扑过来。这件事实在出乎我的意外，因为我一点也没想到眼前的事是可笑的，更不知它可笑在哪里。所以后来我把她挡开了，说：歇会儿。我们俩就坐下歇了一会，但是我还是没想出是怎么回事，并且觉得自己已经成了一根不可雕的朽木头。与此同时，她一直在笑，但是没有笑出声。不过她那个样子说是在哭也成。

后来她就把我带到小屋里去，自己脱衣服。这个举动结束了我胸中的疑惑。我想我总算是知道我们要干什么了，而且我在这方面算是有一点经验的，就过去帮助她，但是她把我一把推开，说道：我自己来；口气还有点凶。这使我站到了一边去，犯开了二百五。脱到了只剩一条红色的小内裤，她就爬到床上，躺成一个大大的X形，闭上了眼睛，说道：“你来罢，坏蛋！坏蛋，你来罢！”这样颠三倒四地说着，像是迥体文。而我一直是二二忽忽。有一阵子她好像是很疼，就在嗓子里哼了一声。但是马上又一扬头，做出很坚强的样子，四肢抵紧在棕绷上。总而言之，那样子怪得很。这件事发生在五月最初的几天，发生在一个被“帮教”的青年和团支书之间。我想这一点也算不得新鲜，全中国有这么多女团支书，有那么多被帮教的男青年，出上几档子这种事在所难免。作为一个学过概率论和数理统计的人，我明白得很。但是作为上述事件的当事人之一，我就一点也不明白为什么有这样的事发生。

2

七四年夏天那天晚上发生的事还有：X海鹰穿了一件皱巴巴的针织背心，脱下来以后，赶紧塞到枕头底下了。王二还觉得她的皮肤有点绿，因为她老穿那件旧军衣。至于她要动手打他的事，她是这么解释的：你老跟我装傻！但是王二一点也记不得自己曾经装傻。像这样的事要一点一点才能想得起来。也许他不是装傻，而是原本就傻。在她家的床上，王二总喜欢盘腿半跪半坐，把双脚坐在屁股下，把膝盖岔开，把手放在膝盖上，这时候整个人就像一朵扎出的纸花，或者崩开了的松球——从一个底子（王二的屁股）里，放射出各种东西：他的上身，他的折叠过的腿，他的阴毛和阴茎（它们是黑黑的一窝），每一件东西都坚挺不衰。到了那个时候，麻木也好，装傻也好，全都结束了。彩中完了时就是这样的。小时候我从外面回家，见到我爸爸怒目圆睁，朝我猛扑过来，心脏免不了要停止跳动。等到挨了揍就好了，虽然免不了要麻木地哭上几声，但主要是为了讨他欢心。揍我我不哭，恐怕他太难堪。

王二胸口长了很多黑毛，紧紧地蜷在一起，好像一些小球，因此他的胸口好像生了黑锈一样。拔下一根放在手掌里，依然是一个小球，如果抓住两端扯开的话，就会变成一根弯弯曲曲的线，放开后又会缩回去。因此每根毛里都好像是有生命。夜晚王二躺在床上时，X海鹰指指他的胸口，问道：可以吗？他在胸口拍一下，她就把头枕上去，把大辫子搭在王二的肚子上。如果她用辨稍扫那个地方，他就会勃起，勃起了就能性交。这件东西根本不似王二所有。她家里那间小屋子很闷。性交时她有快感，那时候她用手把脸遮一下，发出擤鼻子一样的声音，一会就过去了。

但是这件事又可能是这样子的：我伏到X海鹰身上时，她双目紧闭，牙关紧咬，脸上显出极为坚贞不屈的样子；四肢岔开，但是身体一次次的反张；喉咙里强忍着尖叫。那个样子几乎把我吓住了。所以我也把自己做成个X形，用手压住她的手腕，用脚抵住她的脚面，这样子仿佛是在弹压她。X海鹰的身体是冷冰冰的，表面光滑，好像是抛光的金属。干完了以后我也不知为什么会是这样。

我和X海鹰干完了那件事，跪在床上把胸口对在一起，那样子有几分像是斗鸡。X海鹰跪在床上，还是比我要高半头。这时候她的乳房在我们俩中间堆积起来，分不清是谁长的了。那东西有点像北京过去城门上的门钉。这些事情都属正常。但是我们俩之间怎么会出了这样的事，我还是莫名其妙。

我和X海鹰躺在她家那张棕绷的大床上时，我常常伸出右手，用食指和中指把她的乳头夹住。我的手背上有好多黑毛，甚至指节上也有，因此从背面看去，那只手像个爪子。X海鹰向下看到这种情形，就绷直了身体一声不吭，脸上逐渐泛起红晕。我很想把身上的黑毛都刮掉，但这件事应该是从手上做起的——假如手上的毛没有去掉，把身上的毛去掉就没有意义。用右手刮掉左手的毛是很容易的，反过来就很困难。这是因为我的左手很笨。而两只手一只有毛，另一只没有的话，还不如让它都留着哪。其实还有别的方法可以把手上的毛去掉。比方说，我可以用一分松香，加一分石腊降低融点，把它融化以后，把手背上的毛粘在上面，待冷凝后，再把手揭下来——屠宰厂就用这种办法给猪头拔毛。但是我觉得没必要这样子和自己过不去。这些事说明我的本性是相当温良的。尽管如此，在钳住她的乳头时，我还是感到一种逼供的气氛。我真想把气氛变成事实，也就是说，逼问一下到底是谁派她来耍我的。但是我忍住了，没有干出来。因为一干出来我就是疯子了。

X海鹰说我像个强盗，原因除了我长得丑，身上有毛之外，还因为我经常会怪叫起来。不管白班夜班，厂里厂外还是走到大街上，我都会忽然间仰天长啸；因此我身上有一种啸聚山林的情调。其实这是个误会，我不是在长啸，而是在唱歌，没准在唱《阿依达》，没准在唱《卡门》，甚至唱领导上明令禁止唱的歌。但是别人当然听不出这其中的区别。X海鹰因此而倾心于我，这倒和革命时期没有关系。古往今来的名嫒贵妇都倾心于强盗。我们俩之间有极深的误会：她喜欢我像个强盗，我不喜欢像个强盗。因为强盗会被人正法掉。我这个人很惜命。

其实X海鹰没说我像个强盗，而是说我像个阶级敌人。但我以为这两个词的意思差不多。我初听她这样说时吓出了一头冷汗。在此之前，我以为我遇上老鲁、X海鹰和我捣乱纯属偶然，丝毫也没想到自己已经走到了革命的反面。后来X海鹰又安慰我说，不要紧。你只是像阶级敌人，并不是阶级敌人。听了这样的话，心里总有点不受用。

假如我理解的不错的话，成为阶级敌人，就是中了革命时期的头彩了。这方面的例子我知道一些，比方说，我们的一个同学在六六年弄坏了一张毛主席像，当时就吓得满地乱滚，噢噢怪叫。后来他没有被枪毙掉，但也差得不很远。每一个从革命时期过来的人都会承认，中头彩是当时最具刺激的事情，无与伦比的刺激。

我十三四岁的时候，常常独自到颐和园去玩。我总是到空寂的后山上去，当时那里是一片废墟。钻进树林子就看到一对男女在那里对坐，像一对呆头鹅。过一两个小时再去看，还是那一对呆头鹅。我敢担保，在这段时间里，他们没说过一句话，也没有动过一动。我对此很不满意，就爬到山上面去，找些大石头朝他们的方向滚过去，然后就在原地潜伏下来，等他们上山来找我算账。等了好久，他们也不来。所以我又下山去，到原来的地方去看，发现他们不在那里了。他们在不远的地方，还是在呆坐着。这种情形用北京话来说，叫作“渗着”。也许当年我就想到了，总有一个时候，这两个渗着的人会开始呆头呆脑的性交，这件事让我受不了。事隔这么多年，我还是有点纳闷：人家呆头呆脑的性交，我有什么可受不了的。也许，是那种景象可爱的叫人受不了罢。而我自己开始和X海鹰性交时，也是呆头呆脑。

在革命时期所有的人都在“渗着”，就像一滴水落到土上，马上就失去了形状，变成了千千万万的土粒和颗粒的间隙；或者早晚附着在煤烟上的雾。假如一滴水可以思想的话，散在土里或者飞在大气里的水分肯定不能。经过了一阵呆若木鸡的阶段后，他们就飘散了。渗着就是等待中负彩。我一生一世都在绞尽脑汁地想：怎么才能摆脱这种渗着的状态。等到我感觉和X海鹰之间有一点渗着的意思，就和她吹了（而且当时强化社会治安的运动也结束了）。使我意外的是她一点都没有要缠着我的意思，说吹就吹了。这件事也纯属可疑。

3

我在豆腐厂工作时，厂门口有个厕所。我对它不可磨灭的印象就是臭。四季有四季的臭法，春天是一种新生的、朝气蓬勃、辛辣的臭味，势不可当。夏天又骚又臭，非常的杀眼睛，鼻子的感觉退到第二位。秋天臭味萧杀，有如坚冰，顺风臭出十里。冬天臭味粘稠，有如浆糊。这些臭味是一种透明的流体，弥漫在整个工厂里。冬天我给自己招了事来时，正是臭味凝重之时；我躲避老鲁的追击时，隐隐感到了它的阻力。而等我到X海鹰处受帮教时，已经是臭味新生，朝气蓬勃的时期了。这时候坐在X海鹰的屋里往外看，可以看到臭味往天上飘，就如一勺糖倒在一杯水里。臭味在空气里，就如水里的糖浆。在刮风的日子里，这些糖浆就翻翻滚滚。因为不是每个人都能看到紫外线，我也不能保证每个人都能看到这种现象。刮上一段时间的风，风和日丽，阳光从逃讠照下来，在灰色的瓦顶上罩上一层金光，这时候臭味藏在角落里。假如久不刮风，它就堆得很高，与屋脊齐。这时候透过臭气看天，天都是黄澄澄的。生活在臭气中，我渐渐把姓颜色的大学生忘掉了。不仅忘掉了姓颜色的大学生，也忘掉了我曾经受挫折。渐渐的我和大家一样，相信了臭气就是我们的命运。

我在塔上上班时，臭味在我脚下，只能隐隐嗅到它的存在。一旦下了塔置身其中，马上被熏得晕头胀脑，很快就什么也闻不到。

但是闻不到还能看到，可以看到臭味的流线在走动的人前面伸展开，在他身后形成旋涡。人在臭味里行走，看上去就像五线谱的音符。人被臭味裹住时，五官模糊，远远看去就像个湿被套。而一旦成了湿被套，就会傻乎乎的了。

有关嗅觉，还有一点要补充的地方。当你走进一团臭气时，总共只有一次机会闻到它，然后就再也闻不到了。当走出臭气时，会感到空气新鲜无比，精神为之一振。所以假如人能够闻不见初始的臭气，只感到后来的空气新鲜，一团臭气就能变成产生快乐的永动机。你只要不停的在一个大粪场里跑进跑出就能快乐。假如你自己就是满身的臭气，那就更好，无论到哪里都觉得空气新鲜。空气里没了臭气就显得稀薄，有了臭气才粘稠。

七四年夏天到来的时候，X海鹰带我上她家去。她家住在北京西面一个大院里，她想叫我骑车去，但是我早就不骑自行车了，上下班都是跑步来往。第二年我去参加了北京市的春节环城跑，得了第五名。所以我跟在她的自行车后面跑了十来公里，到了西郊她家里时，身上连汗都没出。那个大院门方方正正，像某种家具，门口还有当兵的把门，进去以后还有老远的路。她家住在院子尽头，是一排平房。门前有一片地，去年种了向日葵，今年什么都没有种。地里立着枯黄的葵花杆，但是脑袋都没有了，脚下长满了绿色的草。她家里也没有人，木板床上放着捆着草绳的木箱子，尘土味呛人，看来她也好久没有回去了。她开门进去后就扫地，我在一边站着，心里想：如果她叫我扫地，我就扫地。但是她没有叫我。后来她又把家具上盖着的废报纸揭开，把废纸收拾掉。我心里想道：假如她叫我来帮忙，我就帮把手。但是她没有叫我，所以我也没有帮忙。等到屋里都收拾干净了，我又想：她叫我坐下，我就坐下。但是她没有叫我坐下，自己坐在椅子里喘气。我就站在那里往屋外看，看到葵花地外面有棵杨树，树上有个喜鹊窝。猛然间她跳起来，给我一嘴巴。因为我太过失神，几乎被她打着了。后来她又打我一嘴巴，这回有了防备，被我抓住了手腕，拧到她背后。如果按照我小时候和人打架的招法，就该在她背后用下巴顶她的肩胛，她会感到疼痛异常，向前摔倒。但是我没有那么干，只是把她放开了。这时候她面色涨红，气喘吁吁。过了一会儿，她又来抓我的脸。这件事让我头疼死了。最后我终于把她的两只手都拧到了背后，心里正想着拿根绳把她捆上，然后强奸她——当时我以为自己中了头彩，真是无与伦比的刺激。

X海鹰带我到她家里去那一天，天幕是深黄色的，正午时分就比黄昏时还要昏暗。我跟在她的车轮后面跑过洒满了黄土的马路——那时候马路上总是洒满了地铁工地运土车上落下的土，那种地下挖出来的黄土纯净绵软，带有糯性。天上也在落这样的土。我以为就要起一场飞砂走石的大风，但是跑着跑着天空就晴朗了，也没有起这样的风。我穿着油污的工作服，一面跑一面唱着西洋歌剧——东一句西一句，想起哪句唱哪句。现在我想起当年的样子来，觉得自己实在是惊世骇俗。路上的行人看到我匆匆跑过，就仔细看我一眼。但是我没有把这些投来的目光放在心上。我不知到X海鹰要带我到哪里去，也不知道要带我去干什么。这一切都没有放在我心上。我连想都不想。那个时期的一切要有最高级的智慧才能理解，而我只有最低级的智慧。我不知道我很可爱。我不知道我是狠心的鬼子。我只知道有一个谜底就要揭开。而这个谜底揭开了之后，一切又都索然无味。

4

一九六七年我在树上见过一个人被长矛刺穿，当时他在地上慢慢的旋转，嘴巴无声地开合，好像要说点什么。至于他到底想说些什么，我怎么想也想不出来。等到我以为自己中了头彩才知道了。这句话就是“无路可逃”。当时我想，一个人在何时何地中头彩，是命里注定的事。在你没有中它的时候，总会觉得可以把它躲掉。等到它掉到你的头上，才知道它是躲不掉的。我在X海鹰家里，双手擒住X海鹰的手腕，一股杀气已经布满了全身，就是殴打毡巴，电死蜻蜓，蹲在投石机背后瞄准别人胸口时感到的那种杀气。它已经完全控制了我，使我勃起，头发也立了起来。在我除了去领这道头彩无路可走时，心里无可奈何地想道：这就是命运吧。这时她忽然说道：别在这里，咱们到里屋去。这就是说，我还没有中头彩。我中的是另一种彩。这件事实在出乎我的意料之外。

后来我在X海鹰的小屋里，看见了杨树枝头红色的嫩叶在大风里摇摆，天空是黄色的，正如北京春天每次刮大风时一样。这一切都很像是真的，但我又觉得它没有必要一定是真的。宽银幕电影也能做到这个样子。

后来我还到过北大医院精神科，想让大夫看看我有没有病。那个大夫鼻口里长着好多的毛，拿一根半截火柴剔了半天指甲后对我说：假如你想开病假条，到别的医院去试试。我们这里假条是用不得的。我想这意思是说我没有病，但是我没有继续问。在这件事上我宁愿存有疑问，这样比较好一点。直到现在有好多事情我还是不明白，我想，这不是说明我特别聪明，就是说明我特别笨，两者必居其一。

革命时期过去以后，我上了大学，那时候孤身一人，每天早上起来在校园里跑步。每天早上都能碰上一个女孩子。她一声不响的跟在我后面，我头也不回的在前面跑。我以为用不了多少时间就能把她甩掉，但是她始终跟在我后面。后来她对我说：王二，你真棒！吃糖不吃？她就是我老婆。过了不久，她就说，咱们俩结婚吧！于是就结了婚。新婚那天晚上她一直在嚼口香糖，一声也没吭，更没有说什么“坏蛋你来罢”。后来她对我放肆无比，但也没说过这样的话。这件事更证明了我所遇到的一切纯属随机，因为我还是我，我老婆当时是团委秘书，X海鹰是团支书，两人差不多，倘若是非随机现象，就该有再现性。怎么一个管我叫坏蛋，一个一声不吭？

后来我和我老婆到美国去留学，住在一个阁楼上。我们不理别人，别人也不理我们，就这样过了好长时间。她每天早上到人行道上练跳绳，还叫我和她一块跳。照我看来，她跳起绳来实在可怕，一分钟能跳二百五十下。那时候我还是精瘦精瘦的，身手也很矫健，但是怎么也跳不了这么多——心脏受不了。所以我很怀疑她根本就没长心脏，长了一个涡轮泵。半夜里我等她睡着了爬起来听了听，好像是有心脏。但这一点还不能定论。这只能证明她长了心脏，却不能证明她没长涡轮泵。我的第一个情人身上有股甜甜香香的奶油味道。那一回我趁她睡着了，仔细又闻了闻，什么都没闻到。

我老婆长得娇小玲珑，白白净净，但是阴毛腋毛都很盛，乌黑油亮，而且长得笔直笔直，据我所知，别人都不是这样。她还喜欢拿了口香糖到处送给别人吃。在美国我们俩开了汽车出去玩时，到了黄石公园里宿营。她又拿了糖给旁边的小伙子吃。人家连说了七八个“No，thank you”，她还死乞白咧的要给。后来天快黑的时候，那两个小伙子搭了一个小的不得了的帐蓬，都钻了进去，看样子是钻进了一个被窝里，她才大叫一声：噢！我知道了！具体她知道了什么，我也没去打听。因为我讲了什么她都不感兴趣，所以她讲什么我也没兴趣。

我老婆有种种毛病，其中最讨厌的一种就是用拳头敲我脑袋。假如是在高速公路上开车时我犯困，敲一下也属应该。但是她经常毫无必要的伸手就打过来。等你要她解释这种行为时，她就嘻皮笑脸地说：我看你发呆就手痒痒。她还有个毛病，就是随时随地都想坏一坏。走到黄石公园的大森林里，张开双臂，大叫：风景多么好呀！咱们俩坏一坏吧！走到大草原的公路上，又大叫道：好大一片麦子！咱们俩坏一坏吧！经常在高速公路边上的停车场上招得警察来敲窗户，搞得尴尬无比。事后她还觉得挺有趣。我们俩到了假期就开着汽车到处跑，到处坏。坏起来的时候，她翘起腿来夹住我的腰，嘴里嚼着口香糖，很专注的看着我，一到了性高潮就狂吹泡泡。这种景象其实满不坏。但是对眼前的事还是不满意。每个人活着，都该有自己的故事。我和我老婆这个故事，好像讲岔了头绪。

我说过，我老婆学的是P·E。她也得学点统计学，所以来找我辅导。我就把我老师当年说过的话拿出来吓唬她。你想想罢，像我们学数学的学生十个人里才能有一个学会，像她那种学文科出身的还用学吗。她听了无动于衷，接着嚼口香糖，只说了一声：接着讲。然后我告诉她，有个现象叫random，就是它也可能是这样，也可能是那样，全没一定。她说这就对着啦。后来我发现她真是个这方面的天才。用我老师的那种排列法，我能排到前十分之一，她就能排到前百分之一。我说咱们能够存在是一种随机现象，她就说这很对。她还说下一秒钟她脑子里会出现什么念头，也是随机现象。所以她对自己以后会怎么想，会遇到什么事情等等一点都不操心。谁知这么一位天才考试时居然得了C。我觉得是我辅导的不好，心里别扭。谁知她却说：太好了，没有down掉。为此还要庆祝一下——坏一坏。我因为没辅导好很内疚，几乎坏不起来。

我现在是这样理解random——我们不知为什么就来到人世的这个地方，也不知道为什么会遇到眼前的事情，这一切纯属偶然。在我出世之前，完全可以不出世。在我遇上X海鹰之前，也可以不遇上X海鹰。与我有关的一切事，都是像掷骰子一样一把把掷出来的。这对于我来说，是十分深奥的道理，用了半生的精力才悟了出来，但是要是对我老婆说，她就简简单单的答道：这就对着啦！照她的看法，她和我结了婚，这件事纯属偶然，其实她可以和全世界的任何一个男人结婚。她就是这样一个天才。像这样的天才没有学数学，却在给人带操，实在是太可惜了。

我和我老婆的感情很好，性生活也和谐，但这不等于我对她就一点怀疑都没有了。首先，她嫁我的理由不够充分；其次，她的体质很可疑。最后，有时她的表现像天才，有时又像个白痴；谁知她是不是有意和我装傻。在这一切的背后，是我觉得一切都可疑。但是我能克制自己，不往这个方面想得太多。

第七章

一

我现在回国来了，在一家研究所里工作。我又遇上了那位姓颜色的大学生——我的第一个情人。在革命时期我们接过吻，现在她已经成了半老太大了，就在我们那条街上工作。她对我说：原来你长大了也就是这样呀——言语间有点失望，仿佛我应该是丘吉尔似的。后来她又问我有没有挣大钱的路子。我对她也有点失望，因为她憔悴而虚胖，和老鲁当年要逮我时简直是一模一样。而且她闻起来也一点都不像太妃糖，头发上有油烟味，衣服上有葱姜的味道。当然我也没有指望她像二十三岁时一样的漂亮，但是我指望她依然身材苗条，风姿绰约，这并不过分。但是我没有说出来，只告诉地找到挣钱的路子一定找她搭伙，就分手了。

我和姓颜色的大学生谈过我的欧洲见闻。夏天整个欧洲充满了一支大军，疲惫、风尘仆仆、背着背包和睡袋，阳光晒得满脸雀斑，头发都褪了色，挤满了车站和渡口，他们就是各国度假的学生。早上到艾菲尔铁塔去玩，下面睡了一大排，都裹在各种颜色的睡袋里，看上去好像发生了一场枪战，倒了一街死人。小伙子们都很健壮，大姑娘们都很漂亮，有些人口袋里还放着格瓦拉或者托洛茨基的书。真是一种了不起的资源。似乎应该有人领导他们制造投石机、铝甲，手执长矛爬上房顶，否则就是一种浪费。但这个人不是我，我已经老了，不在他们其中。混在他们中间排队买学生票进博物馆时，想到自己已经三十六岁了，有一种见不得人的感觉，虽然欧美人不大会看东方人的年龄（我们的年龄长在脸上，不在肚子上）。倒是我老婆满不在乎，到处问人吃糖不吃。然后人家就问起我是什么人。然后就是一声惊叫：Hus—band？大家一起把谴责的目光投到我脸上来，因为都觉得她只有十六七岁的样子。然后我就宣布和她立即离婚。姓颜色的大学生听了以后，皱皱眉头说，你都是这样，我更是老太太了。

把时光回溯到六八年春天，我和姓颜色的大学生在河边上时，当时眼前是一片无色的萧杀世界。树干都是灰秃秃的，河里流着无色的流体，天上灰蒙蒙的有很多云块，太阳在其中穿行，时明时暗，但也没有一点红，一点黄。地上的土是一些灰色的大大小小的颗粒。姓颜色的大学生搂着我躺在小树丛里。她身上湿漉漉的，我心里慌慌的。有时候阳光把我烤得很暖，有时候风又把我吹得甚凉。当时的情形就是这样。

我和姓颜色的大学生在河边上时，没想到还有将来，只想到此时此刻。当时我很想和她干，又害伯干起来自己会像个蜡人一样融化。当时我丝毫也没想到后来还会有很多事情，更没想到再过六年会通上一个X海鹰；假如想得到，就不会把自己的熔点估计得那么低。经过了这种时刻，后来和X海鹰干时，就像一个打了二十年仗的老兵上前线，镇定如常。我估计那时候X海鹰的心里倒是慌慌的，因为她后来告诉我说：“我好像在你手上死了一回。”这种感觉叫我很满意。我不满意的是自己没有在性颜色的大学生那里死掉。这种死掉的感觉，就是幸福吧。

我和姓颜色的大学生在河岸上的时候，X海鹰正在干些奇怪的事。她穿上了旧军装，背上背包，和一帮同年的女孩子在乡间的土路上长征，就在离她们不远的地方，汽车和火车滚滚开过。后来她们跑到河北白洋淀一个村子里，要和当地的农民间吃同住同劳动，但是农民都躲着她们，不和她们住在一起，把工具都藏起来，把她们种过的地刨了重种，把她们拨过的麦子重拔一遍。最后终于把她们撵跑了。这件事没让她们学到半点世故，在回来的路上照样嘻嘻哈哈地笑。我和X海鹰好时，她给我讲过这件事。当时她坐在那张棕绷的大床上，穿着鲜红色的三角裤，一边讲一边笑。那时候我坐在她身边，闻见她身上传来青苹果的气息。在革命时期里她是个童贞女，而且发誓要做一辈子的童贞女。所以她要时时刻刻保持天真状态。

我和姓颜色的大学生出去玩时，有时她会忽然感到恶心，就躲开我，到没人的地方去吐，回来的时候身上太妃塘的气味更重了，我说，你可能有病，应该去看看。她说没有病。后来我自以为聪明地说：你可能怀孕了。她打了我一下说：混账，我和谁怀孕？然后又诧异道：你怎么会知道这种事？从非常小的时候我就知道好多这类的事，但都是半懂不懂的。

后来她告诉我说，她呕吐，是因为想起了一些感到恶心的事，在这种情况下，她宁愿马上吐出来，也不愿把恶心存在胸间。原来她是想吐就能吐出来的。除此之外，姓颜色的大学生眉毛很黑，皮肤很白。她身上只有这两种颜色，这样她就显得更纯粹。不像X海鹰是棕色的，身上还有一点若隐若现的绿色。这大概是绿军装染的吧。

我从来不会感到恶心，只会感到沮丧。对同一件事情我们有全然不同的反应，这就是男人和女人的区别吧。姓颜色的大学生听了这样的解释，诧异道：“男人！你是个男人？”我说真新鲜，我不是男人，难道是女人？后来我想出了这话里隐含的意思，就生了气，不理她。她又解释道：我不是说你，而是说我们大家。你也不是男人，我也不是女人。谁也不知道咱们算些什么。

我和X海鹰从来没有出去玩过，总是呆在她家的小黑屋里。那间房子没有阳面的窗子，只有一个向北的小窗户，开得很高，窗框上还镶了铁条。她说这屋子有一种她喜欢的地下工作的气味。我能在那里闻出一种霉味来，虽然不算太难闻。除此之外，我还看见过一只潮虫，像滚动一样爬过。那盏小灯昏黄的灯光和阴森森的墙壁混为一体。我已经知道了她说的气味是什么，但是我不喜欢。

我和姓颜色的大学生好时从来没到过任何房子里，从来就是在野外，在光天化日之下，也许就是因为这个，我觉得和她的每件事都更值得珍惜。我和姓颜色的大学生接吻时，她总是用一根手指抵住我的下巴，稍一接触就把我推开；我和X海鹰好时，没有主动吻过她。但我和X海鹰性交时，勃起如坚铁，经久不衰；而和姓颜色的大学生的情形，我觉得还是不说更好一点。

我到豆腐厂工作之前，姓颜色的大学生说过让我和她一起走。因为她爱我，所以可以由她来养活我，将来我再养活她。这实际是让我和她私奔，但是在一般的私奔事件里更世故的一方该是男的；在我们这里搞颠倒了。我以为这种想法太过惊世骇俗，所以没有答应。我猜她也不是太认真的，所以后来不打招呼就走掉了。

姓颜色的大学生曾经用她那对粉雕玉琢似的丰脓乳房对着我那张多毛的小丑脸，这个景象给我们俩都留下了深刻的印象——我猜就是因为在这一刻产生的怜惜之情，她才起了养活我的念头。其实我根本不用她养活，但这一点无关紧要；实际上我也没有被她养活过，这一点也无关紧要。重要的是这样的话已经说了出来。我和她的爱情是什么样子的，就由这一句话固定了。

我和X海鹰经历过一模一样的事情。六八年秋天，姓颜色的大学生已经走了，我回到学校里去受军训，每天在队列里正步走。我们俩都一本正经地走着，所不同的是我阴沉着脸一声不吭，她却嘻嘻哈哈笑个不停。我还被叫出队来，给大家示范正步走，这件事叫我烦得要命，但我不想顶撞教官（当时不叫教官，叫做排长）。顺便说一句，我的正步走得好，完全是因为我在体操队里练过，和军训没有一丝一毫的关系。当然，教官乐意说这是因为他们训练得好也没有关系。各种步法队形都操练好了以后，就开始思想教育，斗私批修，忆苦思甜等等。无论大会小会我都是一言不发。假如教官点到我，我就说；下回再发言吧。而X海鹰总是要一本正经地写个发言稿来念的。后来X海鹰问我为什么从来不在会上发言，我想了想答道：不想发。事实上，不管在任何场合，只要在座有三个以上的人，我就尽量不说话。要是只有两个人，我就什么都敢说。这是我一生不可更改的习惯。

把时光推回到我守在自己那座楼里时，我不知道这座楼很快就要不属于我，还在妄想把它守到千年万代。姓颜色的大学生看我时带上了怜惜的表情，她告诉我说，这座楼我们最后还是要交出去的，但是我不相信。而且我还认为女人就是头发长见识短。当时我只有十五岁多一点，还不大知道什么是女人，但是有了很多偏见。

深秋时节我在楼顶上走动时，看到晨雾日深。过去每年这个时节校园里都有好多烟，这是因为工人会把杨树叶扫到一处，放火烧掉。杨树叶子着火时，味道别提有多么苦了。那一年没有扫树叶，它们就被风收到角落里堆积起来，沽上了露水之后开始腐烂，发出一种清新的味道，非常好闻。假如这个校园里总在打仗的话，楼与楼之间很快就会长满一人深的荒草，校园里的人也会越来越少（当时校园里的人已经很少，都吓跑了），野猫却会越来越多。最后总会有一天狼也会跑到这里来追逐野兔子。在我看来，这比挤满了人，贴满了大字报要好。姓颜色的大学生知道了这些就说：王二，你真疯！

因为最后还是失掉了我据守的楼房，六八年我回到学校军训时，感觉自己经受了挫折，像个俘虏兵。所以当教官喊道：“排头兵，出列！”时，我就乖乖走出来。姓颜色的大学生感到自己受了挫折时，就不停地呕吐，好像怀了孕。而X海鹰从来就没受过什么挫折。

再把时光推回到六八年春天，我和姓颜色的大学生呆在河岸上时。那时候有些从云隙里透下来的光斑在田野上移动，我对她说：我们打了败仗。要是在古代，大伙就要一起去做奴隶。像你这样漂亮的姑娘会被铁链锁住，栓在大象上，走在队伍的前面。她说是吗，漂亮的脸上毫无表情。后来又说，别说这些了。这时候荒芜的河岸上一片灰蒙蒙，小树的枝头正努力发出绿芽来。T·S·艾略持说：四月是残酷的季节。他说得对。

二

我和我老婆到意大利去玩时，坐在火车上穿过亚乎宁半岛，看到那些崎岖不平的山地上种着橄榄树，那些树都老得不得了，树皮像烧焦的废塑料。我乐意相信这些树从古罗马活到了现在，虽然那些树边上就是年轻的柑橘树，还有现代化的喷灌设备在给柑橘树上水。后来我们又到庞贝古城去参观，看到城里的墙上古人留下的字迹“选勇士张三当保民官！”“李四是胆小鬼，别选他！”等等，就觉得收到了公元前的信息。那个时候每个人都是战土，每座房子都是工事，不管什么官，都是军事首领。这片废墟永远是吵吵闹闹的，只可惜在那些废墟里什么味道也闻不到。据我所知，世界上各种东西里，就数气味最暂时了，既不可能留下废墟，也不会留下化石。假如庞贝古城里出现了公元前的气味，那些雕像和在火山灰里浇铸出的古人的模型就会一齐借尸还魂，跳起来争吵，甚至大打出手。我想象他们的气味应当是一种火辣辣的萧杀之气，就像火烧场的气味，或者生石灰的味道。一个不安定的时代就该充满这种味道，而不该像我后来供职的豆腐厂一样，像个大粪场。

走在皮墟上，总是能感到一种浪漫气氛。小时候我也浪漫过。在那座楼里据守时，我在楼顶上建了一个工作间，那里有钳工的工作台、砂轮机、台钻等等搬得进来的东西（当然都是从校工厂里偷出来的），我觉得凭这些工具，还能造出更精良的器械，外面的人水远攻不进来。我们可以永远在校园里械斗，都打着毛主席的红卫兵的旗号；就像中古的骑士们一样，虽然效忠于同一个国王，却可以互相厮杀。这样光荣属于国王，有趣属于我们。除此之外，我还希望全世界的武斗队伍都来攻打我们，试试我们的防守能力。这样的想法太天真，这说明我看了太多的不该看的书。姓颜色的大学生比我大得多，知道我很天真（她说，我们的生活不是这么安排的），就怀着一种悲天悯人的心情爱上了我。等到校园里动了枪，工宣队解放军冲了进来，把武斗队伍统统解散，我就水远失去了这份天真。

我天真的时候想过，我们应该享受一个光荣的失败。就像在波斯尘土飞扬的街道和罗马街头被阳光灼热的石板上发生过的那样，姓颜色的大学生应该穿上白色的轻纱，被镀金的锁链反锁双手，走在凯旋的队伍前面，而我则手捧着金盘踞在后面，盘里盛着胜利者的战利品。在这片刻的光荣之后，她就被拉到神庙里，惨遭杀戮，作为献神的祭品，而我被钉在十字架上，到死方休。如果是这样，对刚刚发生的战争就有了交待。而一场战争既然打了起来，就该有个交待。但是事实不是这样的。事实上交战的双方，都被送到乡下教小学，或者送去做豆腐。没有人向我们交待刚才为什么要打仗，现在为什么要做豆腐。更没人来评判一下刚才谁打赢了。我做的投石机后来就消失在废料堆里，不再有人提起。我们根本就不是战士，而是小孩子手里的泥人——一忽儿被摆到桌面上排列成阵，形成一个战争场面；一忽儿又被小手一挥，缺胳膊少腿地跌回玩具箱里。但是我们成为别人手里的泥人却不是自己的责任。找还没有出世，就已经成了泥人。这种事实使我深受伤害。

假如事实未使我受到伤害，我会心甘情愿地死在酷热的阳光下，忍受被钉的剧痛，姓颜色的大学生被反缚着双手，也会必甘情愿地把血管喂给祭司手里的尖刀，然后四肢涣散，头颈松弛地被人拖开，和别的宰好的女人故在一起。比之争取胜利，忍受失败更加水恒。而真正的失败又是多么的让人魂梦系之呀。

时隔十几年，我才想明白我和姓颜色的大学生在河边上时说了些什么。我说：给我一场战斗，再给我一次失败，然后我就咽下失败的苦果。而她早已明白没有战斗，没有失败。假如负彩开到了你头上，苦果就是不吃也得吃。但她只是呕吐，什么也不和我说。

现在我想到姓颜色的大学生再见到我时的情形。她说：你长大了也就是这样呀——这应该是一声惨呼吧。我还该是什么样呢。在空旷无人的河边上，我那张小丑脸直对着她的漂亮乳房，那个景象不同凡响。我对她寄予了很大希望，她又对我寄予了很大希望。到后来我看到她形容憔悴，闻到她身上的葱姜气感到失望，她看到我意气消沉神色木然又何尝不失望。这说明她后来也像我爱她那样爱我吧。没有人因为她长得漂亮就杀地祭神，也没人因为我机巧狠毒就把我钉死。这不是因为我们不配，而是因为没人拿我们当真——而自己拿自己当真又不可能。

三

X海鹰给我讲过十六岁时听忆苦报告的情形。当时我们俩都在学校里，那两个学校隔得不远，大概上学时还见过面，但是那时我不认识她，她也不认识我。那种报告会开头时总要唱一支歌：“天上布满星，月牙亮晶晶。”听见歌所有的人就赶紧哭，而我低下头去，用手捏算梁——一捏限泪就合流出来，这样我和别人一样也是眼泪汪汪，教官不能说我阶级感情不深。然后我就看着报告人——一个解放军，摘下帽子，坐到桌子后面，讲了一会，他涕泪涟涟。但是他讲的是什么，我一点也没听见。后来X海鹰告诉我说，那是鼓楼中学的一位教导员，他的忆苦报告赫赫有名，就傻在古希腊荷马讲的《伊利亚特》、《奥德赛》一样有名。后来又发现他说的全是假话，成为革命时期的一大丑闻，假如革命时期还有丑闻的话；——我们两个学校是近邻，听大报告总是在一起的，所以我在礼堂里捏鼻子的时候，她也在那个礼堂里。但是她听见的那些事，我一点都不知道。这都是因为我觉得自已是个俘虏兵，不该我打听的事我都不打听。

现在该谈谈那些忆苦报告了。说实在的，那种报告我从来听不见，我有选择性的耳聋症，听不见犯重复的话。所有的忆苦报告里都说，过去是多么的苦，穷人吃糠咽菜，现在是多么的甜，我们居然能吃到饭；所以听一个就够了。后来X海鹰告诉我，那些忆苦报告内容还有区别，我听了微感意外。比方说，那位军训教导员讲的故事是这样的：在万恶的旧社会，他和姐姐相依为命，有一年除夕（这种故事总是发生在除夕），天降大雪（这种故事发生时总是天降大雪），家里断了炊。他姐姐要出去讨饭（这种故事里总是要讨饭），他说，咱们穷人有志气，饿死也别上老财家讨饭，等等。我听到这里就对X海鹰说：底下我知道了——该姐姐被狗咬了。但是我没说对。那位姐姐在大街上见到了一个冻硬了的烤白薯，搁在地上，连忙冲过去拣起来，拿回来给他吃。但遗憾的是那东西不是个烤白薯，而是很像烤白薯的一个冻住的屎撅子。听完了这个报告后，回来后我们讨论过，但是我开会从来不发言，也不听别人的发言。所以到底讨论了什么，我一点都不知道。据说那一回的讨论题是对那个屎撅子发表意见。后来我想了半天才说道：这个故事是想要说明在万恶的旧社会穷人不仅吃糠咽菜，而且吃屎喝尿。X海鹰说，这种想法说明我的觉悟很低，我不愿意到大会上去发言，亦不失是藏拙之道。她发言的要点是：那个屎撅子是被一个地主老财屙在那里的，而且是蓄意屙成个白薯的样子，以此来迫害贫下中农。换言之，有个老地主长了个十分恶毒的屁眼，应该把他揪出来。对于屎撅子能做如此奇妙的推理，显然是很高级的智慧，很浪漫的情调。不必实际揪出长了那个屁眼的老地主，只要揭穿了他的阴谋，革命事业已经胜利了。而认真去调查谁屙了这个屎撅子，革命事业却可能会失败——虽然是微不足道的失败，所以X海鹰也不肯干这种事。有了这样高级的智慧，再加上总穿旧军装，X海鹰到哪儿都能当干部。

有关革命时期的高级智慧，我还有补充的地方：在我看来，这种东西的主要成分就是浪漫，永远要出奇制胜，花样翻新。别人说到一根屎撅子，你就要想到恶毒的屁眼和老地主。不管实际上有没有那根屎撅子，你都要跟着浪漫下去。

四

后来有一回，在X海鹰家里，她只穿着那条小小的鲜红色针织内裤躺在棕绷大床上。只有在做爱时她才脱下那条内裤，在那种时候她的胯间依然留有红色的痕迹。然后马上穿上。这时我伸出双手，用手指钳住她两侧的乳头。她低头看了一下，就说：这很好。然后闭上了眼睛。这时候我想道：那条鲜红的内裤，原来是童贞的象征。她在刻意地保持童贞。童贞就是一种胜利，它标志着阶级敌人还没有得逞。

我学画时，从画册上知道了圣芭芭拉是被凶残的异教徒用铁钳央住乳头折磨至死：所以当时我就想通；“噢，原来你是圣女芭芭拉，我是异教徒。现在我总算明白了我是谁啦。”后来我才知道自己不是凶残的异教徒，而是狠心的日本鬼子。这件事实在出乎我的意料。

那位教导员的忆苦报告X海鹰还给我讲过一些。其中有这样一段；在月黑风高之夜，该教导员的四个姑姑，加上四个表姐，以上女性都在妙龄，被“狠心的鬼子”架到一个破庙里强奸了。这是她第一次听到强奸这个字眼，除此之外，还听到过一些暗示——“糟蹋了”，“毁掉了”等等——但是第一次听到强奸这个字眼。当时她恍然大悟，心慌意乱。虽然恍然大悟，却不知悟到了些什么。她还告诉我说，假如当时有个人在她面前叫出“性交”这个字眼，她就会晕死过去。但是这个字眼的意思是什么，她也是一毫都不植。她能听懂的就是：她本人就是那四个表蛆和四个姑姑之一，被狠心的鬼子带到了破庙里；但是这个故事到这里就打住了。直到六年以后那狠心的鬼子才真正到了她身边——那个狠心的鬼子就是我。这个教导员的故事我原本早就听过，但是我听而不闻。

有关恍然大悟，我还知道这样一些例子。我在美国打工时，那位熟识的大厨炒着莱，忽然大叫一声，恍然大悟，知道了下期六合彩的号码是在电话号码本的yellow page上。他叫我马上去查两个号码告诉他，但是厨房里没有电话号码，所以我到前台去找。正好赶上一个洋鬼子鬼叫一声，他吃了一口大厨炒的菜，被咸得找水喝，还硬逼着waiter也尝尝那道菜。我们国家的领导也是在恍然大悟后发现了《第三次浪潮》。当然，阿基米德是在恍然大悟后发现了他的定律。这说明恍然大悟有两种，一种悟了以后比以前聪明，一种悟了以后比以前更傻。我这一辈子所见都是后一种情形。而我用不着恍然大悟，就知道自己被扯进了一种游戏之内，扮演着反面角色，只是不知道具体是哪一种。等到知道自己是狠心的鬼子之后，还是不免恍然大悟了一下。

有关我成了狠心的鬼子的事，还有必要加一点说明。虽然我个子矮，但不是罗圈腿，也不戴眼镜，祖籍在四川，怎么也不能说我是个日本人。但是性爱要有剧情，有角色，X海鹰就拿我胡乱编派。其实我宁愿她拿我当异教徒，因为我本来就是异教徒。反正我不当日本人。

五

其实那个教导员的故事还没有完。他又画蛇添足，编出好多细节来：比方说，那些狠心的鬼子是一支细菌部队，强奸之后，又把他的姑姑和表姐的肚子剖开，把肠子掏出来，放在油锅里炸。这位可怜的教导员没见过做细菌实验，只见过炸油条。除此之外，他还加上了一些身临其境的描写，好像他也混迹于那些狠心的鬼子中间，参加了奸杀表姐姑姑的行动。这位大叔现在大概是五十多岁，现在大概正在什么地方纳闷，不明白那些故事是真还是假。假如是真的话，他到哪里去找那些表姐和姑姑。如果是假的话，为什么要把它们编出来。我猜他永远想不明白，因为编造这些假话的事，既不是从他始，也不是到他终。我以为这原因是这样的：在万恶的旧社会，假如你有四个姑姑和表姐被日本鬼子奸杀，就是苦大仇深，可以赢得莫大光荣；除此之外，还对革命事业做出了伟大的贡献。在这种情况下，难免会有人想贡献几个姑姑或者表姐出来，但是在此之前，必须先忘掉自己有几个姑姑和表姐——这才是最难的事。不管怎么样吧，反正X海鹰听了心里麻酥酥的。她告诉我说，听了那个报告，晚上总梦见疾风劲草的黑夜里，一群白绵羊挤在一起。这些白色的绵羊实际上就是她和别的一些人，在黑夜里这样白，是因为没穿衣服。再过一会，狠心的鬼子就要来到了。她们在一起挤来挤去，肩膀贴着肩膀，胸部挨着胸部。后来就醒了。照她的说法，这是个令人兴奋不已的梦。但是当时我根本没听出到底是什么在叫人兴奋。我还认为这件事假得很。

现在我对这些事倒有点明白了。假如在革命时期我们都是玩偶，那么也是些会思想的玩偶。X海鹰被摆到队列里的时候，看到对面那些狠心的鬼子就仔然心动。但是她没有想到自己是被排布成阵，所看到的一切都是出于别人的摆布。所以她的怦然心动也是出于别人的摆布。她的一举一动，还有每一个念头都是出于别人的摆布。这就是说，她从骨头里不真。想到了这一点，我就开始阳痿了。

把时光推到七四年的夏天，X海鹰家里那间小屋里总是弥漫着一种气味，我以为是交欢时男女双方的汗臭在空气里汇合发生了化学反应生成的，是一股特殊的酸味；就像在这间房子里放了一瓶敞开了盖的冰醋酸。冰醋酸可以用来粘合有机玻璃，我用有机玻璃做半导体收音机的外壳，非常好看。有人出钱买我的，我卖给他；我爸爸知道了狠狠揍了我一顿，并且把钱没收了。他的理由是我小小的年纪，不应该这样的“利欲熏心”。其实他不该打我，因为我既然小小年纪，就不可能利欲熏心。人在小时候挨了打，长大了就格外的生性。在交欢时，我的生性就随着汗水流了出来，蒸腾在空中。那间房子里虽然不太热，但是很闷。一开始，我们躺在棕绷上，所以X海鹰的身上总是有些模模糊糊的红印。后来换上了一领草席子，她身上又箍上了一层格子似的碎印。她自己觉得这种痕迹很好看，但我觉得简直是惨不忍睹。

那一年夏天，我常常用手指钳住X海鹰的乳头。她那个地方的颜色较深，好像生过孩子一样。这是因为她生来肤色深，但也是因为她不生性。每次在交欢之前，她脸色通红，对我相当凶。到了事后，她却像挨了打的狗一样，讪讪地跟在我后面。她对我凶的时候，我觉得很受用；不凶的时候很不受用。

六

我现在还是个喜欢穿黑皮衣服的小个子，脸上长满了黑毛，头发像钢丝刷子，这一切和二十年前没有什么两样。姓颜色的大学生变成了一个冬天穿中式棉袄的半老妇人，X海鹰的身材已经臃肿，眼睛也有点睁不开的样子。从她们俩身上已经很难看出当年的摸样。当年我遇到她们时，也不是最早的模样。再早的模样，她们都给我讲过。姓颜色的大学生上过一个有传统的女子中学，夏天的时候所有的学生都必须穿带背带的裙子，黑色的平底布鞋；在学校里管老师叫先生，不管老师是男的还是女的。而那些先生穿着黑色的裙子，带样儿的平底布蛙，梳着发髻，罩着发网，带有一种失败了的气氛。躺到她怀里时闻到温馨的气味，感到白皙而坚实——和她做爱，需要一些温柔。但是我当时一点都不温柔。而X海鹰总是穿旧军装，“文化革命”里在老师的面前挥舞过皮带。那种皮带是牛皮做的，有个半斤多重的大铜扣，如果打到脑袋上立刻就会出血，但是她说自己没有打过，只是吓唬吓唬。她并不喜欢有人被打得头破血流，只不过喜欢那种情调罢了。躺到她身上时，感到一个棕色的伸展开了的肉体。和她做爱需要一些残忍，一些杀气。但是当时我又没有了残忍和杀气。我觉得自己是个不会种地的农民，总是赶不上节气。

X海鹰小的时候，看过了那些革命电影，革命战土被敌人捆起来严刑拷打，就叫邻居的小男孩把她捆在树上。在她看来，我比任何人都像一个敌人。所以后来她喜欢披我钳住她的乳头。像这样的游戏虽然怪诞，毕竟是聊胜于无。她就从这里出发，寻找神奇。秘密工作，拷打，虐杀，使她魂梦系之。在我看来这不算新奇，我也做过秘密工作。六七年我们家住在中立区时，我在拆我们家的家具。每天下午，我都要穿过火线回家吃晚饭，那时候我高举着双手，嘴里喊着：“别打！我是看房子的！”其实我根本不是看房子的，是对面那些人的对立面，“拿起笔做刀枪”中最凶恶的一员。那时候我心里念念不安，假如有人识破了我，我可能会痛哭流涕，发誓以后再不绘“拿起笔做刀枪”干活。而且我还会主动提出给他们也做一台投石机，来换取一个活命的机会。这是因为我做的投石机打死了他们那么多人，如果没有点立功表现，人家绝不会饶过我。假如出了这样的事，我的良心就会被撕碎，因为“事起笔做刀枪”中不单姓濒色的大学生，每个人都很爱我。当然我也可能顽强不屈，最后被人家一矛捅死；具体怎样我也说不准，因为事先没想过。秘密工作不是我的游戏——我的游戏是做武器，我造的武器失败以后，我才会俯首就戮。所以后来我就不从地面上走，改钻地沟。X海鹰说，我是个胆小鬼。假如是她被逮到了的话，就会厉声喝道：打吧！强奸吧：杀吧！我决不投降！只可惜这个平庸的世界不肯给她一个受考验的机会。

在革命时期，有关吃饭没有一个完整的逻辑。有的饭叫忆苦饭，故意做得很难吃，放进很多野菜和谷糠，吃下去可以记住旧社会的苦。还有一种饭没有故意做得难吃，叫做思甜饭，吃下去可以记住新社会的甜。一吃饭就要扯到新社会和旧社会并且要故意，把我的胃口都败坏了。在革命时期有关性爱也没有一个完整的逻辑。有革命的性爱，起源于革命青春战斗友谊；有不革命的性爱，那就是受到资产阶级思想的腐蚀和阶级敌人的引诱，干出苟且的事来。假如一种饭不涉及新社会／旧社会，一种性爱不涉及革命／不革命，那么必定层次很低。这都是些很复杂的理论，在这方面我向来鲁钝，所以我小心翼翼地避开这些领域，长成了一个唯趣味主义者，只想干些有难度有兴趣的事，性欲食欲都很低。我克制这两个方面，是因为它们都被人败坏了。

有关革命时期，我有一些想法，很可能是错误的，在革命时期，我们认为吃饭层次低，是因为没什么可吃的，假如beef，pork，chicken，cheese，seafood可以随便吃，就不会这么说了。因为你可以真的吃。那时候认为穿衣服层次低，那也是因为没什么可穿的。一年就那么点布票，顾了上头，顾不了屁股。假如各种时装都有就不会这样想，因为可以真的穿。至于说性爱层次低，在这方面我有一点发言权，因为到欧洲去玩时，我一直住寄宿舍式的旅店，洗公共澡堂，有机会做抵近的观察。而且我这个人从小就被人叫做驴，不会大惊小怪。那些人的家伙实在是大，相比之下我们太小。这一点好多华裔人士也发现了，就散布一种流言道：洋鬼子直不直都那么大。这一点也是纯出于嫉妒，因为一位熟识的同性恋人士告诉我说，他们直起来更大得可怕。这说明我们认为性爱层次低，是因为没什么可干的。假如家伙很大，就不会这么说，因为可以真的干。两个糠窝头，一碗红糖稀饭，要是认真去吃，未免可笑。但说是忆苦饭和思甜饭，就大不相同了。同理，毡巴那种童稚型的家伙拿了出来，未免可笑，但要联系上革命青春战斗友谊，看上去也会显得大一点。然而我的统计学教师教导我说，确定事件之间有关系容易，确定孰因孰果难。按照他的看法，在革命时期，的确是没的吃、没的穿、家伙小，并且认为吃、穿、干都层次低；但你无法断定是因为没吃没穿家伙小造成了认为这些事层次低呢，还是因为认为这些事层次低，所以没的吃，没的穿，家伙也变小啦。但是这两组事件之间的确是有关系。我本人那个东西并不小，但假如不生在革命时期，可能还要大好多。生在革命时期，可以下下象棋，解解数学题。还可以画两笔画，但是不要被人看见。在革命时期也可以像吃忆苦饭或者思甜饭一样性交。假如不是这样性交，就没什么意思了。

七

我和X海鹰在她家里干那件事时，户外已是温暖的，甚至是燥热的季节，室内依然阴凉，甚至有点冷。我脱掉衣服时，指甲从皮肤上滑过时，搔起道道白痕，爆起了皮屑。我能看到每一片皮屑是如何飞散的，这说明我的皮肤是干性的。而在我回前逐渐裸露出来的身体，我却没怎么看见。对于正要干的事，我的确感到有罪，因为那是在革命时期。当时西斜的阳光正从小窗户里照进来，透过了一棵杨树，化成了一团细碎的光斑，照到X海鹰那里，就像我六岁时看到灯光球场上的那团飞峨一样。从某种意义上讲，我不能干这件事，但是我又不得不干。在革命时期性交过的人都会感到这种矛盾。有一种智慧说，男女之间有爱慕之心就可以性交，但这是任何时期都有的低级智慧。还有一种智慧说，男女之间充满了仇恨才可以性交。每次我和X海鹰做爱，她都要说我是坏蛋，鬼子，坏分子，把我骂个狗血淋头。这是革命时期的高级智慧。我被央在两种智慧之间，日渐憔悴。

在此之前，我一个人呆着时，不只一次想到过要强奸X海鹰，这件事做起来有很多种途径。比方说，我可以找点氯仿或者乙醚来，把她麻醉掉，还可以给她一闷棍。甚至我可以制造一整套机关，把她陷在其中。像我这样智多谋广的人，如果是霸王硬上弓，未免就太简单了。但是到了最后，连霸王硬上弓都没有用到。这件事让我十分沮丧。事情过去之后，我又二二忽忽的。X海鹰说，我把她强奸了。我对此有不同意见，我们俩就为这件事争论不休。她说，我说你强奸了，就是强奸了。我说，你这样强横霸道，还不知是谁强奸谁。争到了后来，发现她把一切性关系都叫做强奸，所有的男人都是强奸犯。最后的结论是：她是个自愿被强奸的女人，我是个不自愿的强奸犯。还没等到争清楚，我们就吹了。

和X海鹰吹了之后，我苦心孤诣地作起画来，并且时刻注意不把炭条带到厂里来。我在这件事上花的精力比干什么都多，但是后来没了结果。我哥哥也花了同样多的精力去研究思辨哲学，但是最后也没了结果。那年头不管你花多么大的精力去干任何事，最后总是没有结果，因为那是只开花不结果的年代。而X海鹰依旧当她的团支书，穿着她日益褪色的旧军装，到大会上去念文件，或者在她的小屋里帮教落后青年。但是事情已经有了一点改变——她已经和全厂最坏的家伙搞过，或者按她自己的理解，遭到了强奸。她已经不那么纯粹。也许这就是她要的吧。

八

七四年夏天，我还是常到X海鹰那里去受帮教，但是帮教的内容已经大不一样了。她总要坐到我腿上来，还要和我接吻，仿佛这件事等到天黑以后就会太晚了。其实那时候我已经接近阳痿，但她还是要和我搂搂抱抱。我知道这件事早晚会被人看见，被人看见以后会有什么样的结果实在叫人难以想象，但是我又觉得没什么可怕的。X海鹰在我膝上，好像一颗沉甸甸的果实，她是一肠绿色的芒果。我觉得她沉甸甸，是因为她确实不轻，大概比我要重。我觉得她是生果子，是因为我和她不一样。

那时我想起姓颜色的大学生，嘴里就有一股血腥味，和运动过度的感觉是一样的。这是因为我们在一起经历了失败，又互相爱过——再没有比这更残酷的事了。假如我们能在一起生活，每次都会想把对方撕碎。假如不能在一起生活，又会终身互相怀念。一方爱，一方不爱，都要好一点。假如谁都不爱谁，就会心平气和地在一起享受性生活。这样是最好的了。虽然如此，我还是想念她。因为那是一次失败，失败总是让我魂梦系之。

现在我看到姓颜色的大学生时，她有时把头转过去，有时把目光在我脸上停留片刻，就算打过了招呼。这件事说明，那次失败也一笔勾销了。

X海鹰说，她初次看到我时，我骑着车子从外面破破烂烂的小胡同里进来，嘴里唱着一支不知所云的歌，头发像钢丝刷子一样朝天竖着，和这个臭气弥漫的豆腐厂甚不谐调。然后她出于好奇爬到塔上来看我，却被我一把捉住手腕撵了出来。然后我就使她抨然心动。根据一切高级智慧，她不该理睬我这样的家伙，但是她总忍不住要试试。这种事的结果可想丽知。后来在她的小屋里，我们果然叫人看见了。开头是被路过的人从窗户里形影绰绰地看见，后来又被有意无意推门进来的人结结实实地看见。再后来整个厂里都议论纷纷。据我所知，她好像并不太害怕被人看见。

后来X海鹰告诉我说，她也觉得自己在七四年夏天坏了一坏。惟一的区别就是她觉得自己坏了一次就够了。地把这件事当作一生中的例外来处理。

再后来我们俩就吹了，她还当她的团支书，好像什么事都没发生一样。等到好像什么事都没发生的时候，我才明白了这件事的含义。在革命时期，除了不定期、不定地点的开出些负彩，再没有什么令人兴奋的事。每个活着的人都需要点令人兴奋的事，所以她就找到我头上来了。

我和X海鹰被人看见以后，公司领导找她谈了一回话。回来以后，她一本正经告诉我说，以后不用再到她办公室来，我的“帮教”结束了；那时候她的眼睛红红的，好像哭过。这使我想到她终于受到了羞辱，和在我这里受到羞辱不一样，不带任何浪漫情调。

六七年我曾在一棵树上看到一个人死掉，那件事里也不合任何浪漫情调。那时候“拿起笔做刀枪”最喜欢唱的歌是“光荣牺牲”，光荣牺牲也是死绰，但是带有很多浪漫情调。我以为她遭到了真正的羞辱后，就会像被一条大枪贯穿了一样，如梦方醒。但是等到和我说过了这些话后，她把脸扭向墙壁，“嘻嘻”地笑了起来。我问她为什么不用来了呢，她说“影响不好”，说完就大笑了起来。我们既然影响不好，就该受到惩罚，但是惩罚起来影响也不好。所以她所受的羞辱还是带着浪漫情调，只值得嘻嘻一笑，或者哈哈一笑。后来我真的没有再找她，这件事就这样别别扭扭地结束了。但这结果就算是合情合理吧。

X海鹰告诉我我们俩影响不好后，我简直是无动于衷。“影响不好”算个什么？连最微小的负彩都算不上。不过这也能算个开始，她就快知道什么是负彩了。就在那时我对她怦然心动。那时候我想把一切都告诉她，包括我和姓颜色的大学生那些不可告人的事。我还想马上和她做爱，因为我觉得自己已经不阳痿了。除此之外，我还乐意假装是狠心的鬼子，甚至马上去学日文。我乐意永远忘记姓颜色的大学生，终身只爱她一个人。我把这些都告诉她，她听了以后无动于衷，只顾收拾东西，准备回家去。最后临出门时，她对我说：这一切都结束了，你还不明白吗？后来她没和我说过话，直到她和毡巴结了婚，才开始理睬我。这件事告诉我，她一点也不以为影响不好是负彩。她以为影响不好就是犯错误。毛主席教导说：有了错误定要改正……改了就是好同志。对这种开彩的游戏她保持了虔敬的态度，这一点很像我认识的那位吃月经纸的大厨。他们都不认为开彩是随机的，而认为这件事还有人管着哪——好好表现就能不犯错误，吃了月经纸就能得一大笔彩金等等。当然，负彩和正彩有很大的区别。前者一期期开下去，摸彩的人越来越少，给人一种迟早要中的感觉；后者是越开摸彩的人越多，给人一种水远中不了的感觉。这道题虽然困难，最后她也解开了，对影响好不好这种事也能够一笑置之。不过这是后来的事。这是因为这种游戏总在重复。生在革命时期的人都能够解开这道题，只差个早晚。而没有生在革命时期的人就永远也解不开。

后来我还在那个豆腐厂里干了很长时间，经常见到X海鹰。每次我见了她就做出一个奸笑，而她总是别转过脸去不理我。后来她就想办法从豆腐厂里调走了。

现在我要承认，我对X海鹰所知不多。这是因为她和我干那件事时，已经不是处女了。这可能是因为小时候除了让别人把她捆到玉兰树上之外，她还玩过别的游戏，也可能是因为狠心的鬼子不只我一个。到底是怎么回事，我没有去打听。我生在革命时期，但革命时期不足以解释我的一切。不但是我，别人也是这样的吧。

第八章

一

现在我回忆我长大成人的过程，首先想起姓颜色的大学生，然后就想到我老婆，最后想起X海鹰。其实这是不对的。如果核顾序排列的话，事件的顺序是这样的：首先是五八年我出现在学校的操场上，看别人大炼钢铁；然后我上了小学，看到一只鸡飞上阳台，被老师称为一只猪；后来上了中学，过了一年后，开始了“文化革命”。我跑回家去帮人打仗，认识了姓颜色的大学生。等到仗打完了之后，姓颜色的大学生下了乡，我又回到了学校，从那里去了豆腐厂；遇到了X海鹰并在那里陷入了困境。我老婆是再以后的事情。这都是我自己的事，在其中包含了成败。大炼钢铁就意味着我要当画家并且画出紫红色的天空；鸡飞上了阳台就意味着我要当发明家扭转乾坤；我想和姓颜色的大学生性交，并且强奸X海鹰。这都是我想干的事，这些事都失败了——我没当成画家，也没有扭转乾坤，和姓颜色的大学生没有于成，和X海鹰仅仅是通奸，但这也是我的失败。如果按和我关系的亲密程度来排列，首先是我老婆，其次是X海鹰，最后是姓颜色的大学生——我连她叫什么都不知道。这些事是人间的安排，不包含任何成败。这样讲来讲去，我就像一只没头苍蝇。事实上也是差不多。

按照现在的常理来说，姓颠色的大学生和我如此熟悉，还差一点发生了性关系，分手的时候她该绘我留下通信地址，以便逢年过节时互寄贺卡，但实际上不是这么回事，有几天她没来找我，再过了几天我去打听，才知道她离开了学校，不知上哪儿去了。我后来考上了大学，也没找X海鹰去告别，滋溜一下子就跑了。像这样的事，当时不明白其中的意义。过了这么多年再想起来，发现一切都昭然若揭。在一九六七年，姓颜色的大学生和我分手之前无话可说，正如一九七七年我和X海鹰之间无话可说。

二

在革命时期里，我把X海鹰捆在她家小屋里那张棕绷大床上，四肢张开，就如一个大字。与此同时，她闭着眼睛，就如睡着了一样，但是不停地吸着气，仿佛在做忍疼的准备。做完了这件事，我欲念全消，就在她两腿之间坐下，一声不吭地抽烟。屋子里渐渐地暗了。本来我应该打她，蹂躏她，但我只是注意到她的皮肤光滑如镜，像颐和园的铜牛，就拿一根手指在上面反复刮研。她在等我打她，蹂躏地，但是总是等不到。后来她拾起头来说：你把我放开。我就把她放开。我们俩并肩坐着。像这样的事我们干过很多回，没有一次是完全成功的。这说明我虽然长了一身的黑毛，但不是狠心的鬼子。我的心没有夜那么黑。我心里回想起和姓颜色的大学生的缠绵，等着X海鹰吻我，说：“爱我吧”，但也总是等不到。她的心属于黑夜和狠心的鬼子。我们俩就这样错开了。这种事的结果是我也没有捆着她，她也没有吻我；就这样凑凑合合地干了，而且双方都不满意。

最近一次见到X海鹰时，她告诉我说，现在她觉得搂住毡巴，和他亲吻，然后脱掉内衣——就这样简简单单地干了，也没什么不可以的。而且她还说，看来生活就是这样的，用不着对它太过认真。我觉得这话的意思就是今后她再不会想念我，我也用不着再想念她。我以为她把我想象成狠心的鬼子是以一种独特的方式在爱我。后来她也一直爱着我。为此我就该是个狠心的鬼子，心就该像夜一样黑。这不过是一种游戏，没有什么可怕的。所有的人都能看出我有这种气质，这就是她爱我的原因吧；只是在革命时期我被自己的这种气质吓坏了。现在她已经不爱我了。这是最令人痛惜的事情。

三

现在我还在那个“高级智能”研究所上班。毡巴在我们附近的医院里当大夫，凑巧那个医院就是我们的合同医院。姓颜色的大学生就在我们那条街上，X海鹰也离我们不远。我们这些人又会合了。我有点自命不凡地想道：这可能是因为我的缘故，因为他们之间并不认识。现在我每天早上还要到外面去跑步，跑到煤烟和水气结成的灰雾里去。我仿佛已经很老了，又好像很年轻。革命时期好像是过去了，又仿佛还没开始。爱情仿佛结束了，又好像还没有到来。我仿佛中过了头彩，又好像还没到开彩的日子。这一切好像是结束了，又仿佛是刚刚开始。


歌仙

有一个地方，那里的天总是蓝澄澄，和暖的太阳总是在上面微笑着看着下面。

有一条江，江水永远是那么蓝，那么清澄，透明得好像清晨的空气。江岸的山就像路边的挺拔的白杨树，不高，但是秀丽，上面没有高大的森林，但永远是郁郁葱葱；山并不是绵延一串，而是一座座、独立的、陡峭的，立在那里，用幽暗的阴影俯视着江水，好像是和这条江结下了不解之缘的亲密伴侣。

你若是有幸坐在江边的沙滩上，你就会看见：江水怎样从陡峭的石峰后面涌出来，浩浩荡荡地朝你奔过来。你会看见，远处的山峰怎样在波浪上向你微笑。它的微笑在水面留下了很多黑白交映的笑纹。你会看见，不知名的白鸟在山后阴凉的江面上，静静地翱翔，美妙的倒影在江上掠过，让你羡慕不止，后悔没有生而为一只这样的白鸟。你在江边上静静地坐久了，习惯了江水拍击的沙沙声，你又会听见，山水之间，听得见隐隐的歌声：如丝如缕、若有若无、奇妙异常的歌声。这不像人的歌喉发出的，也听不出歌词，但好像是有歌词，又好像是有人唱。这个好地方的名字和这地方一样的美妙：阳朔。这条江的名字也和这条江一样可爱：漓江。

人们说，这地方有过一位歌声极为美妙的人。从她之后，江面上就永远留下了隐约可闻的歌声。可是关于这位歌仙的事迹，就只留下了和这歌声一样靠不住的传说。我知道，这全是扯淡。因为它们全是一些皆大欢喜的胡说。一切喜欢都不可能长久，只有不堪回首的记忆，才被人屡屡提起，难于忘怀。如果说，这歌声在江上久久不去，那么它一定因为含有莫大的辛酸。我知道，这位歌仙的一切事迹，孩子们，为了你们，我一切都知道。

人们说，这位歌仙叫刘三姐，我对这一点没有什么不同意见。大概五百年前，她就住在阳朔白沙镇东头的小土楼里。那时的白沙镇和现在没什么大两样：满镇的垂柳在街道到处洒下绿荫。刘三姐十八岁之后，远近的人们才开始知道她，那么我们的故事就从她十八岁谈起。

我们的刘三姐长得可怕万分，远远看去，她的身形粗笨得像个乌龟立了起来，等你一走近，就发现她的脸皮黑里透紫，眼角朝下搭拉着，露着血红的结膜。脸很圆，头很大，脸皮打着皱，像个干了一半的大西瓜。嘴很大，嘴唇很厚。最后，我就是铁石心肠，也不忍在这一副肖像上再添上这么一笔：不过添不添也无所谓了，她的额头正中，因为溃烂凹下去一大块，大小和形状都像一只立着的眼睛。尽管三姐爱干净，一天要用冷开水洗上十来次，那里总是有残留的黄脓。

刘三姐容貌就是专门这么可怕，但是心地又是特别善良，乐于助人，慷慨，温存，而且勤劳。镇上无论哪个青年穿着脏衣服，破鞋子，她看见都要难受：为什么人们这么褴褛呢！她会把衣服要来给你洗好、补好的。不然她就不是刘三姐了。她总是忙忙碌碌，心情爽朗，无论谁有求于她，总是尽力为之。一点不小心眼，给人家办事从来没忘记过。她也愿意把饭让给饿肚子的人吃：如果有人肯吃她的饭的话；不过没有一个要饭的接过她的饭，原因不必再说。

刘三姐有一个优美的歌喉，又响亮又圆润。她最爱唱给她弟弟听，哪怕一天唱一万遍也很高兴。她弟弟是个漂亮的小伙子，小的时候那么依恋她。刘三姐以弟弟为自豪，简直愿意为他死一万次（如果可能的话），不过她弟弟刘老四渐渐地长大了，越来越发现刘三姐像鬼怪一样丑陋。居然有一天发生了这样的事情，吃饭的时候，刘三姐照例把盘子里的几块腊肉夹到刘老四的碗里，而刘老四像发现几只癞蛤蟆蹲在碗里一样，皱着眉头，敏捷、快速地夹起来掷回三姐碗里。三姐儿眼里含着泪水把饭吃下去，跑到江边坐了半天。

她们家还有刘大姐、刘二姐、刘老头、刘老婆几名成员。大姐二姐也是属于丑陋一类的女人，不过不像三姐那么恶心。大姐二姐好像因为长得比三姐强些吧，总是装神弄鬼地做些小动作，好像三姐是一条蛇一样。刘老头刘老婆昏聩得要命，哪里知道儿女们搞什么鬼。

过了不久，刘三姐发现大姐二姐比往日勤快多了，每顿饭后总是抢着洗碗。当时刘三姐并没有怀疑到那方面去。又过了不久，她又发现，她们刷碗时总把她的碗拣出来等她自己刷，并且顿顿饭都让她用那个碗。刘三姐暗暗落泪，但也无可奈何。后来，从大姐开始，都不大和她说话了，和她说话时也半闭着眼睛，捂着鼻子。二姐和刘老四也慢慢这样做了。再后来，刘家的儿女们和三姐一起呆在家里的时间越来越少了。不是三姐回家他们躲出去，就是三姐在家不回来。

夏天到了，天气天天热起来。年轻人们晚上在家的时候越来越少了。附近的山上，越来越多地响起了歌声。终于到了那一天，传说中牛郎织女要在天上相会的日子；那天下午，地里一个未婚的年轻人都没有了，只剩下了老人和小孩，而年轻人都在家里睡大觉。

到傍晚时分，大群青年男女们站在村西头，眼巴巴地看见太阳下山，渐渐地沉入山后了。等到最后一小块光辉夺目的发光体也在天际消失，他们就发出一声狂喜的欢呼，然后四散回家吃饭。

刘老头家里，四个儿女都在狼吞虎咽地把米饭吞下去。不等到屋里完全暗下去，他们就一齐把碗扔下，出了大门。刘老头把大门当一声关死，落了闸，和老太婆一起回屋睡了。

刘三姐出门就和姐姐弟弟分开了，她沿着大路出村，这时天已经完全黑了。等到她摸着黑沿着一条熟悉的小道朝山上爬时，暗蓝色天空上已经布满了群星，密密麻麻的好像比平时多了五六倍。就在头顶上，一条浩浩的白气，正蜿蜒地朝远方流去。刘三姐爬上山顶，看看四周，几个高大的黑影，好像是神话里的独眼巨人。可是无需害怕，那不过是些山而已。这里的山晚上都是这个样子。

你也许要问，镇上的男女晚上到野外来干什么呢？原来照例有这么个风俗，每年的七月七的晚上，青年男女们都到野外来对歌。其实是为了谈恋爱，并不是对缪司女神的盛大祭祀。

好了，刘三姐在山顶上，稍稍平一平胸中的喘息，侧耳一听，远处到处响起了歌声。难道这里就没有人吗？不对。对面山上明明有两个男人在说话。刘三姐吸了一口气，准备唱了。可是唱不出来。四下里太静了，风儿吹得树叶沙沙响，小河里水声好像有人在趟河似的。真见鬼，好像到处都有人！弄得人心烦意乱，不知准备唱给谁听的。

刘三姐又吸了一口气，甚至闭上了眼睛。猛然她的歌冲出了喉咙；那么响，好像五脏六腑都在唱，连刘三姐自己都吓了一跳。

刘三姐唱毕一曲，听一听四周，鸦雀无声。怎么了？对面山上没有人吗？还说自己唱得太糟？

过了一会，对面山上飞起一个歌声：好一个热情奔放的男高音。不过，尽管歌儿听起来很美，歌词可是很伧俗，大意无非是：对面山上的姑娘，我看不到你的容貌，想来一定很好看，因为你的歌儿唱得太好了。

刘三姐脸红了，原来她参加这种活动还是第一次。但是四外黑古隆冬，很是能帮助撕破脸皮。她马上又回了一首，大意是我很高兴你的称赞，但是当不起你那些颂词。如果你愿意，我可以和你交个朋友。

对面静了一会，忽然唱起了求婚之歌：“七七之夕上山游，无意之间遇良友。小弟家里虽然穷，三十亩地一头牛。三间瓦房门南开，门前江水迎客来。屋后有座大青山，不缺米来不缺柴。对面大姐你是谁，请你报个姓名来。”

刘三姐心里怦怦直跳。她听着对面热情奔放的歌声，心里早已倾慕上了。她生来就不愿意挑挑拣拣，无论吃饭、穿衣，还是眼前这件事情。于是马上作歌答之曰：“我是白沙刘三姐……”才唱了一句，就被对面一声鬼叫打断了：“哎呀，我的妈也！饶命吧！”

这一夜，刘三姐再没有找到对歌的人，开了一夜独唱音乐会。

天亮之后，刘三姐回家吃早饭，看见大姐二姐在饭桌上那副得意洋洋的样子，心里更觉得酸楚无比。

从此之后，刘三姐越来越觉得在家里呆着没意思，终于搬到镇东面一个没人家的土楼上去了。在那里，她白天在下面种种菜园，天还没黑就关门上楼，绝少见人，心情也宁静了许多。不知不觉额头上数年不愈的脓疮也好了。当然，她决不是陶渊明，所以有时她在楼上看见远处来来往往的行人，心里还说免不了愁闷一番。她喜欢和人们往来，甚至可以说她喜欢每一个人。无论老人小孩，她都觉得有可爱之处。可是她再不愿出去和别人见面了，尤其一想到别人见到她那副惊恐万状的样子，她就难受。一方面是自疚，觉得惹得别人讨厌，另一方面就不消说了。

就这样，她就自愿地关在这活棺材里，就是真正厌世的人恐怕也有心烦的时候，何况刘三姐！到了明月临窗，独坐许久又不思睡的时候，不免就要唱上几段。当然了，刘三姐不是李青莲，尽管唱得好，歌词也免不了俗套，唱来唱去，免不了唱到自吹自擂的地方：那些词儿就是海伦、克利奥佩屈拉之流也担当不起。

有一天半夜，刘三姐又被无名的烦闷从梦里唤醒，自知再也睡不成了，就爬起来坐着。土楼四面全是板窗，黑得不亚于大柜中间，也懒得去开窗，就那么坐着唱起来。哪知道声音忒大了点，五里之外也听得见。正好那天白沙是集，天还不亮就有赶集的从镇东头过。先是有几个挑柴的站住走不动了，然后又是一帮赶骡子的，到了那里，骡子也停住脚，鞭子也赶不动。后来，路上足足聚了四百多人，顺着声音摸去，把刘三姐的土楼围了个水泄不通。谁也不敢咳嗽一声，连驴都竖着耳朵听着。刘三姐直唱到天明，露水把听众的头发都湿透了。

那一夜，刘三姐觉得自己从来也没有唱得那么好。她越唱越高，听的人只觉得耳朵里有根银丝在抖动，好像把一切都为忘了。直到她兴尽之后，人们才开始回味歌词，都觉得楼上住的一定是仙女无疑，于是又鸦雀无声的等着一睹为快。谁知一头毛驴听了这美妙的歌喉之后，自己也想一试，于是也高叫起来：“欧啊！欧欧啊……”马上就挨了旁边一头骡子几蹄子，嘴也被一条大汉捏住了。可是已经迟了，歌仙已经被惊动了，板窗后响起了启梢的声音，说时迟那时快！五六百双眼睛（骡马的在内）一齐盯住窗口……

砰的一声，窗子开了。下面猛地爆发出一声呐喊：“妖怪来了！”人们转头就跑，骡马溜缰撞倒人不计其数，刹时间跑了个精光。只剩一头毛驴拴在树上，主人跑了，它在那里没命地四下乱踢，弄得尘土飞扬。

刘三姐楞在那儿了。她不知道下面怎么聚了那么多人，可是有一点很清楚，他们一定是被她那副尊容吓跑了的。她伏在窗口，哭了个心碎肠断。猛然间听见下面一个声音在叫她：“三姐儿！三姐儿！”

刘三姐抬起头，擦擦眼里的泪，只看见下面一个人扶着柳树站着，头顶上斑秃得一块一块的，脸好像一个葫芦，下面肥上面瘦。一个酒糟鼻子，少说也有二斤，比鸡冠子还红。短短的黄眉毛，一双小眼睛。唱得东歪西倒，衣服照得见人，口齿不清地对她喊：“三，三姐儿！他们嫌你丑，我我我不怕！咱们丑丑丑对丑，倒是一对！你别不乐意，等我酒醒了，恐怕我也看不上你了！”

刘三姐认出此人名叫陆癞子，是一个不可救药的酒鬼兼无赖，听他这一说，心里更酸。砰地关上窗子，倒在床上哭了个够。

从此之后，刘三姐在这个土楼上也呆不住了。她从家里逃到这个土楼上，可是无端的羞辱也从家里追了来。可是她有什么过错呢？就是因为生得丑吗？可是不管怎么说，人总不能给自己选择一种面容吧！再说刘三姐也没有邀请人们到土楼底下来看她呀！

刘三姐现在每天清晨就爬起来，到江边的石山上找一个树丛遮蔽的地方坐起来，看着早晨的浓雾怎样慢慢地从江面上浮起来，露出下面暗蓝色的江水。直到太阳出来，人们回家吃饭的时候再沿着小路回去。到下午，三姐干完了园子里的活，又来到老地方，看着夕阳的光辉怎样在天边创造辉煌的奇迹。等到西天只剩下一点暗紫色的光辉，江面只剩下幢幢的黑影的时候，打渔人划着小竹筏从江上掠过，都在筏子上点起了灯笼。江面上映出了粼粼的灯影，映出了筏边上蹲着的一排排渔鹰，好像是披着蓑衣的小个子渔夫。

打渔的人们有福了，因为他们早晚间从白沙东山边过的时候，都能听见刘三姐美妙的歌声。说来也怪，三姐的歌里永远不含有太多的悲哀。她总是在歌唱桂林的青山绿水，漓江的茫茫江天，好像要超然出世一样。

下游三十里的地方有一个兴坪镇，有一个兴坪的青年渔夫阿牛有次来到这里，马上就被三姐的歌声迷住了。以后每天早上，三姐都能看见阿牛驾着他的小竹筏在下面江上梭巡。阿牛的竹筏是三根竹子扎成的，窄得吓死人，逆着激流而上时，轻巧得像根羽毛。他最喜欢从江心浪花飞溅的暗礁上冲下去，小小的竹排一下子沉到水里，八只渔鹰一下子都不见了。等到竹筏子浮出水面，它们就在下面老远的地方浮出来，嘴里常叼着大鱼。这时候阿牛就哈哈大笑，强盗似的打一声唿哨，可是刘三姐在山上直出冷汗，心里咚咚直跳，好像死了一次才活过来一样。

每当刘三姐唱起歌来的时候，阿牛就仰起头来静听，手里的长桨左一下右一下轻轻地划着，筏头顶着激流，可是竹筏一动不动就好像下了锚一样。

有时阿牛也划到山底下，仰着头对着上面唱上一段。这时刘三姐就能清楚地看见他乌黑的头发，热情的面容。高高的鼻梁上，长着一个嘻嘻哈哈的大嘴，好像从来也没有过伤心的事情，不管什么事情他都耍笑一番。刘三姐心里觉得很奇怪：世界上竟有这样的小伙子，简直是神仙！只要阿牛把脸转向她这边，她就立刻把头缩到树丛里，隔着枝叶偷看。不管阿牛多么热情地唱着邀请她出来对歌的歌曲，她从来不敢答一个字。直到阿牛看看没有希望，耸耸肩膀，打着桨顺流而下时，她才敢探出头来看看他的背影。这时她的吊眼角上，往往挂着眼泪。

自从阿牛常到白沙之后，刘三姐的日子就更不好过了。每天从江边回来，刘三姐心里都难过得要命，更可怕的是阿牛打着桨在山下的时候，刘三姐提心吊胆往树丛后面缩，弄得大汗淋漓。最让人伤心的是阿牛唱的山歌，没有一次不是从赞美刘三姐的歌声唱到赞美她的容貌，那些话听起来就像刀子一样往心里扎。

可是刘三姐又没法不到江边去，到了江边又没法不唱歌。有次刘三姐决心不唱了，免得再受那份洋罪，于是阿牛以为刘三姐没来，心神恍惚地差点撞在石头上，把刘三姐吓出了一头冷汗。再说她也很愿意听阿牛豪放、热情的歌声。更何况刘三姐的境况又是那么可怜，从来也没有人把她看成过一个人。阿牛现在又是那么仰慕她，用世界一切称颂妇女最高级形容词来呼唤她。可是他哪里知道这些话都是刘三姐最难下咽的苦酒。

又有一天，那是个令人愉快的美好的晴天：金光闪耀在江面上，黑绿的山峰上，漓江水对着天空露出了蔚蓝的笑脸。刘三姐又坐在老地方，听着阿牛的歌声，心里绝顶辛酸。

“对面山上的姑娘，你为何不出来见面？你看看老实的阿牛，为了你流连难返。如果你永远不出来，我也情愿在这里。我是阿牛、阿牛、阿牛，为了你流连难返。”

刘三姐再也听不下去了，用手捂着耳朵；可是她仍然听见阿牛叹了一口气，看见他懒洋洋地抄起长桨，将要顺流而下。她心里怦怦乱跳，觉得泪水在吊眼角里发烫。猛然间，她的歌声冲出了喉咙，好像完全不由自主一样：“我是兴坪刘三姐，长得好像大妖怪。哥哥见了刘三姐，今后再也不会来，阿牛哥，阿牛哥，”……刘三姐忽然发现她泣不成声了。

阿牛沉默了。他低着头用长桨轻轻地拨着水面。刘三姐感到胸中有什么东西破裂了，一阵剧疼之后，忽然感到莫名其妙的快慰。原来阿牛也害怕她。

大概阿牛也曾对刘三姐其人有些耳闻吧！可是他沉思之后，毅然地抬起头来说：“我不怕！我阿牛不比他们，慢说你还不是妖怪，就是真妖怪，我也要把你接到家里来！现在你站出来吧！”

现在轮到刘三姐踌躇不定了，她决不愿把那面丑脸给任何人看！可是阿牛斩钉截铁的要求又是不可抗拒的，于是刘三姐觉得心好像被两头牛撕开了；她既不敢探出头去，又不敢拒绝阿牛，心里直想拖下去，可是最后一幕的开场锣鼓已经敲响，她还要躲到哪去！啊，但愿她这辈子没活过！

最后，阿牛听见刘三姐用微弱的声音哀求：“阿牛哥，明天吧！”

阿牛坐在竹筏上，任凭江水把他送到下游去。他不能相信，那么美妙的声音会从一张丑脸下发出来！可是就算她丑又怎么样？他无限地神往江上那个美妙的声音，就是那声音，好像命运的绳索一样把他往那座山峰边上拉。不管怎么样，她也不会把他吓倒。对不对，渔鹰们？

渔鹰们在细长脖子上会意地转转脑袋，好像在回答阿牛：它们并不反对！她一定是个好人，不会饿着它们的。阿牛哥，你下决心吧！

夕阳的金光沿着江面射来，在阿牛身上画出了很多细微的涟漪。对！他做得对！刘三姐是个悲伤的好人，她一定会是阿牛的好妻子！再说，怎见得人家就像传闻的那么丑？阿牛难道没见过那些好事之徒，怎么糟蹋人吗？怎么能想象，一个恶心的丑八怪能有一个美妙的歌喉？最可能的是，刘三姐有一点丑，但是决不会恶心人，更不是像人们说得那么伧俗不堪！他阿牛才不相信那些人们的审美能力呢！对了，也许干脆刘三姐根本不丑？或者更干脆一点，甚至很漂亮？可能！阿牛曾经见过一个受人称赞的美人，长了一个恬不知耻的大脸，脸蛋肥嘟嘟的，站着就要像个蛆一样乱扭，表情呆滞，像头猪！他们那些人哪，不可信！

阿牛信心百倍地站起来，把筏子划得像飞一样从江上掠过。

刘三姐直等到阿牛去远才想到要离开。两腿发软，要用手扶着石头才能站起来。她看看四周，真想干嚎一通，然后一头撞在石头上。啊呀天哪，你干吗这么作弄人！阿牛看见我一定也会吓个半死，然后逃走！老天爷，你为什么要我碰上好人？跟坏人在一起要好得多！明天哪里还敢上这儿来？我要永远看不见阿牛了，这个罪让我怎么受哇！

刘三姐走下山岗，心里叫失望咬啮得很难过。她才有了一点快慰，不不，审美快慰，简直是受苦！可是以后连这种苦也吃不上了。也许该找把刀把脸皮削下来？不成，要得脓毒败血症的。怎么办？

刘三姐猛的站住了。现在，附近的竹林，村庄都沉入淡墨一样的幽暗中了，可是金光还在那边山顶上朝上空放射着。一切都已沉寂，夜晚尚未到来。头顶的天空上，还飘着几片白云。可是好像云朵也比白天升高了，朝着高不可攀的天空，几颗亮星已经在那里闪亮。高不可攀的天空，好像深不可测，直通向渺渺的，更伟大的太空，但是被落日的金光仰射着，明亮而辉煌。在那里，最高、最远的地方，目力不可及的地方，是什么？

刘三姐忽然跪下了。她不信鬼神，但是这时也觉得，人生一定是有主宰的，一切人类的悲切，真正内在的悲切，都应该朝它诉说。

刘三姐不信上帝。她心里想到人们说的长胡子的玉皇大帝，就觉得可笑，以为不可能有。但是现在她相信，她的一切不为人信的悲切会有什么伟大的、超自然的东西知道。会有这种东西，否则世界与个蚁窝有什么两样！

她静静地跪着，内心无言朝上苍呼吁。可是时间静静地过去，四周黑下来了。什么事情也没发生。刘三姐站起来，默默朝家走去。说也奇怪，她的内心现在宁静得像一潭死水一样。

她走着，四周又黑又静，心里渐渐开始喜悦地觉得到，身上有点异样了。胸口在发热！一股热气慢慢地朝脸上升来，脸马上烫得炙手。上帝！上帝！刘三姐走回土楼躺在床上，浑身发烫，好像发了热病一样。

她偷偷伸出手来，摸摸自己的脸，好像细腻多了。似乎吊眼角也比原先小了。粗糙的头发也比较滋润了。刘三姐躺了半夜，不断有新的发现，直到她昏然睡去。

第二天刘三姐醒来的时候，天已经大亮了。刘三姐爬起来洗脸，很想找个镜子照照自己，但是找不到。原来倒是有两个镜子，可是早被她摔碎了，连破片也找不到。

她朝江走去，心里感到很轻快。但是过了一小会，心里又开始狐疑了。凭良心说，她根本不相信世界会出现奇迹，因为她从来也没有看见过奇迹。但是她现在宁可相信有这种可能。“有这种可能吗？有的，但是为什么以前没有听说过这种事情？而且以前也没有想到过有这种可能？咳，因为以前没有想到过应该向上苍请求啊！我多傻！”

刘三姐坚决地把以前的自己当成傻瓜，把今天的自己当成聪明人。于是感到信心百倍。为了免得再犯狐疑，索性加快脚步，心里什么也不想了。

等她爬上小山，从树丛后面朝江上一看，阿牛已经等在下面了。

阿牛早就听见了山上的脚步声，抬起头来大声说：“刘三姐，早上好哇！”

山上也传来刘三姐的回答：“你好，阿牛哥！”

这是又一个美好的晴天，江上的薄雾正在散去。太阳的光芒温暖地照在阿牛的身上，江水在山边拍溅。四下没有一个人，江上没有一只船。只有阿牛的小竹排，顶着江水飘着。阿牛抬起头，八只渔鹰也侧着脑袋，十只眼睛朝山上望去。

阿牛等待着，就要看见一个什么样的人呢？脸一定比较的黑，嘴也许相当大。但是一定充满生气，清秀，但是不会妖艳。当然也许不算漂亮，但是绝对不可能那么恶心人。

阿牛正在心里描绘刘三姐的容貌，猛然，在金光闪耀的山顶，一丛小树后面，伸出一张破烂茄子似的鬼脸来，而且因为内心紧张显得分外可怕：嘴唇拱出，嘴角朝上翘起，吊眼角都碰上嘴了！马上，江上响起了落水声，八只渔鹰全都跳下水去了。阿牛瞠目结舌，一屁股坐在竹排上，被江水带向下游。

中午时分，阿牛在白沙附近被人找到了。他坐在竹排上，眼睛直勾勾的，不住地摇头，已经不会说话了。在他身边站着八只渔鹰，也在不住地摇头。以后，他的摇头疯再也没有好。二十年后，人们还能看见他带着八只也有摇头疯的渔鹰在江上打渔。那时候，阳朔比现在要多上一景：薄暮时分，江面上几个摇摇晃晃的黑影，煞是好看。当时这景叫白沙摇头，最有名不过了。可惜现在已经绝了此景。

此后，人们再也没看见刘三姐。最初，人们在江面上能听见令人绝倒的悲泣，久后声音渐渐小了，变得隐约可闻，也不再像悲泣，只像游丝一缕的歌声，一直响了三百年！其间也有好事之徒，想要去寻找那失去踪迹的歌仙。他们爬上江两岸的山顶，只看见群山如林，漓江像一条白色的长缨从无际云边来，又到无际云边去。顶上蓝天如海，四下白云如壁。


黄金时代

（一）

我二十一岁时，正在云南插队。陈清扬当时二十六岁，就在我插队的地方当医生。我在山下十四队，她在山上十五队。有一天她从山上下来，和我讨论她不是破鞋的问题。那时我还不大认识她，只能说有一点知道。她要讨论的事是这祥的：虽然所有的人都说她是一个破鞋，但她以为自己不是的。因为破鞋偷汉，而她没有偷过汉。虽然她丈夫已经住了一年监狱，但她没有偷过汉。在此之前也未偷过汉。所以她简直不明白，人们为什么要说她是破鞋。如果我要安慰她，并不困难。我可以从逻辑上证明她不是破鞋。如果陈清扬是破鞋，即陈清扬偷汉，则起码有一个某人为其所偷。如今不能指出某人，所以陈清扬偷汉不能成立。但是我偏说，陈清扬就是破鞋，而且这一点毋庸置疑。

陈清扬找我证明她不是破鞋，起因是我找她打针。这事经过如下：农忙时队长不叫我犁田，而是叫我去插秧，这样我的腰就不能经常直立，认识我的人都知道，我的腰上有旧伤，而且我身高在一米九以上。如此插了一个月，我腰痛难忍，不打封闭就不能入睡。我们队医务室那一把针头镀层剥落，而且都有倒钩，经常把我腰上的肉钩下来。后来我的腰就像中了散弹枪，伤痕久久不褪。就在这种情况下，我想起十五队的队医陈清扬是北医大毕业的大夫，对针头和勾针大概还能分清，所以我去找她看病，看完病回来，不到半个小时，她就追到我屋里来，要我证明她不是破鞋。

陈清扬说，她丝毫也不藐视破鞋。据她观察，破鞋都很善良，乐于助人，而且最不乐意让人失望。因此她对破鞋还有一点钦佩。问题不在于破鞋好不好，而在于她根本不是破鞋。就如一只猫不是一只狗一样。假如一只猫被人叫成一只狗，它也会感到很不自在。现在大家都管她叫破鞋，弄得她魂不守舍，几乎连自己是谁都不知道了。

陈清扬在我的草房里时，裸臂赤腿穿一件白大褂，和她在山上那间医务室里装束一样，所不同的是披散的长发用个手绢束住，脚上也多了一双拖鞋。看了她的样子，我就开始捉摸：她那件白大褂底下是穿了点什么呢，还是什么都没穿。这一点可以说明陈清扬很漂亮，因为她觉得穿什么不穿什么无所谓。这是从小培养起来的自信心。我对她说，她确实是个破鞋，还举出一些理由来：所谓破鞋者，乃是一个指称，大家都说你是破鞋，你就是破鞋，没什么道理可讲。大家说你偷了汉，你就是偷了汉，这也没什么道理可讲。至于大家为什么要说你是破鞋，照我看是这样：大家都认为，结了婚的女人不偷汉，就该面色黝黑，乳房下垂。而你脸不黑而且白，乳房不下垂而且高耸，所以你是破鞋。假如你不想当破鞋，就要把脸弄黑，把乳房弄下垂，以后别人就不说你是破鞋。当然这样很吃亏，假如你不想吃亏，就该去偷个汉来。这样你自己也认为自己是个破鞋。别人没有义务先弄明白你是否偷汉再决定是否管你叫破鞋。你倒有义务叫别人无法叫你破鞋。陈清扬听了这话，脸色发红，怒目圆睁，几乎就要打我一耳光。这女人打人耳光出了名，好多人吃过她的耳光。但是她忽然泄了气，说：好吧，破鞋就破鞋吧。但是垂不垂黑不黑的，不是你的事，她还说，假如我在这些事上琢磨得太多，很可能会吃耳光。

倒退到二十年前，想像我和陈清扬讨论破鞋问题时的情景。那时我面色焦黄，嘴唇干裂，上面沾了碎纸和烟丝，头发乱如败棕，身穿一件破军衣，上面好多破洞都是橡皮膏粘上的，跷着二郎腿，坐在木板床上，完全是一副流氓相。你可以想像陈清扬听到这么个人说起她的乳房下垂不下垂时，手心是何等的发痒。她有点神经质，都是因为有很多精壮的男人找她看病，其实却没有病。那些人其实不是去看大夫，而是去看破鞋。只有我例外。我的后腰上好像被猪八戒筑了两耙。不管腰疼真不真，光那些窟窿也能成为看医生的理由。这些窟窿使她产生一个希望，就是也许能向我证明，她不是破鞋，有一个人承认她不是破鞋，和没人承认大不一样。可是我偏让她失望。

我是这么想的：假如我想证明她不是破鞋，就能证明她不是破鞋，那事情未免太容易了。实际上我什么都不能证明，除了那些不需证明的东西。春天里，队长说我打瞎了他家母狗的左眼，使它老是偏过头来看人，好像在跳芭蕾舞，从此后他总给我小鞋穿。我想证明我自己的清白无辜，只有以下三个途径：

1、队长家不存在一只母狗；

2、该母狗天生没有左眼；

3、我是无手之人，不能持枪射击。

结果是三条一条也不成立。队长家确有一棕色母狗，该母狗的左眼确是后天打瞎，而我不但能持枪射击，而且枪法极精。在此之前不久，我还借了罗小四的汽枪，用一碗绿豆做子弹，在空粮库里打下了二斤耗子。当然，这队里枪法好的人还有不少，其中包括罗小四。汽枪就是他的，而且他打瞎队长的母狗时，我就在一边看着。但是我不能揭发别人，罗小四和我也不错。何况队长要是能惹得起罗小四，也不会认准了是我。所以我保持沉默。沉默就是默认。所以春天我去插秧，撅在地里像一根半截电线杆，秋收后我又去放牛，吃不上热饭。当然，我也不肯无所作为。有一天在山上，我正好借了罗小四的汽枪，队长家的母狗正好跑到山上叫我看见，我就射出一颗子弹打瞎了它的右眼。该狗既无左眼，又无右眼，也就不能跑回去让队长看见——天知道它跑到哪儿去了。

我记得那些日子里，除了上山放牛和在家里躺着，似乎什么也没做。我觉得什么都与我无关。可是陈清扬又从山上跑下来找我。原来又有了另一种传闻，说她在和我搞破鞋。她要我给出我们清白无辜的证明。我说，要证明我们无辜，只有证明以下两点：

1、陈清扬是处女；

2、我是天阉之人，没有性交能力。

这两点都难以证明。所以我们不能证明自己无辜。我倒倾向于证明自己不无辜。陈清扬听了这些话，先是气得脸白，然后满面通红，最后一声不吭地站起来走了。

陈清扬说，我始终是一个恶棍。她第一次要我证明她清白无辜时，我翻了一串白眼，然后开始胡说八道，第二次她要我证明我们俩无辜，我又一本正经地向她建议举行一次性交。所以她就决定，早晚要打我一个耳光。假如我知道她有这样的打算，也许后面的事情就不会发生。

（二）

我过二十一岁生日那天，正在河边放牛。下午我躺在草地上睡着了。我睡去时，身上盖了几片芭蕉叶子，醒来时身上已经一无所有（叶子可能被牛吃了）。亚热带旱季的阳光把我晒得浑身赤红，痛痒难当，我的小和尚直翘翘地指向天空，尺寸空前。这就是我过生日时的情形。

我醒来时觉得阳光耀眼，天蓝得吓人，身上落了一层细细的尘土，好像一层爽身粉。我一生经历的无数次勃起，都不及那一次雄浑有力，大概是因为在极荒僻的地方，四野无人。

我爬起来看牛，发现它们都卧在远处的河岔里静静地嚼草。那时节万籁无声，田野上刮着白色的风。河岸上有几对寨子里的牛在斗架，斗得眼珠通红，口角流涎。这种牛阴囊紧缩，阳具挺直。我们的牛不干这种事。任凭别人上门挑衅，我们的牛依旧安卧不动。为了防止斗架伤身，影响春耕，我们把它们都阉了。

每次阉牛我都在场。对于一般的公牛，只用刀割去即可。但是对于格外生性者，就须采取锤骟术，也就是割开阴囊，掏出睾九，一木锤砸个稀烂。从此后受术者只知道吃草干活，别的什么都不知道，连杀都不用捆。掌锤的队长毫不怀疑这种手术施之于人类也能得到同等的效力，每回他都对我们呐喊：你们这些生牛蛋子，就欠砸上一锤才能老实！按他的逻辑，我身上这个通红通红，直不愣登，长约一尺的东西就是罪恶的化身。

当然，我对此有不同的意见，在我看来，这东西无比重要，就如我之存在本身。天色微微向晚，天上飘着懒洋洋的云彩。下半截沉在黑暗里，上半截仍浮在阳光中。那一天我二十一岁，在我一生的黄金时代。我有好多奢望。我想爱，想吃，还想在一瞬间变成天上半明半暗的云。后来我才知道，生活就是个缓慢受锤的过程，人一天天老下去，奢望也一天天消失，最后变得像挨了锤的牛一样。可是我过二十一岁生日时没有预见到这一点。我觉得自己会永远生猛下去，什么也锤不了我。那天晚上我请陈清扬来吃鱼，所以应该在下午把鱼弄到手。到下午五点多钟我才想起到戽鱼的现场去看看。还没走进那条小河岔，两个景颇族孩子就从里面一路打出来，烂泥横飞，我身上也挨了好几块，直到我拎住他们的耳朵，他们才罢手。我喝问一声：

“鸡巴，鱼呢？”

那个年记大点的说：“都怪鸡巴勒农！他老坐在坝上，把坝坐鸡巴倒了！”

勒农直着嗓子吼：“王二！坝打得不鸡巴牢！”我说：“放屁！老子砍草皮打的坝，哪个鸡巴敢说不牢？”到里面一看，不管是因为勒农坐的也好，还是因为我的坝没打好也罢，反正坝是倒了，戽出来的水又流回去，鱼全泡了汤，一整天的劳动全都白费。我当然不能承认是我的错，就痛骂勒农，勒都（就是那另一个孩子）也附合我，勒农上了火，一跳三尺高，嘴里吼道：

“王二！勒都！鸡巴！你们姐夫舅子合伙搞我！我去告诉我家爹，拿铜炮枪打你们！”

说完这小免崽子就往河岸上窜，想一走了之。我一把薅住他脚脖子，把他揪下来。

“你走了我们给你赶牛哇？做你娘的美梦！”

这小子哇哇叫着要咬我，被我劈开手按在地上。他口吐白沫，杂着汉话、景颇话、傣话骂我，我用正庄京片子回骂。忽然间他不骂了，往我下体看去，脸上露出无限羡慕之情。我低头一看，我的小和尚又直立起来了。只听勒农啧啧赞美道：

“哇！想日勒都家姐啊！”

我赶紧扔下他去穿裤子。

晚上我在水泵房点起汽灯，陈清扬就会忽然到来，谈起她觉得活着很没意思，还说到她在每件事上都是清白无辜。我说她竟敢觉得自己清白无辜，这本身就是最大的罪孽。照我的看法，每个人的本性都是好吃懒作，好色贪淫，假如你克勤克俭，守身如玉，这就犯了矫饰之罪，比好吃懒作好色贪淫更可恶。这些话她好像很听得进去，但是从不附合。

那天晚上我在河边上点起汽灯，陈清扬却迟迟不至，直到九点钟以后，她才到门前来喊我：“王二，混蛋！你出来！”我出去一口看，她穿了一身白，打扮得格外整齐，但是表情不大轻松。她说道：你请我来吃鱼，做倾心之谈，鱼在哪里？我只好说，鱼还在河里。她说好吧，还剩下一个倾心之谈。就在这儿谈罢。我说进屋去谈，她说那也无妨，就进屋来坐着，看样子火气甚盛。

我过二十一岁生日那天，打算在晚上引诱陈清扬，因为陈清扬是我的朋友，而且胸部很丰满，腰很细，屁股浑圆。除此之外，她的脖子端正修长，脸也很漂亮。我想和她性交，而且认为她不应该不同意，假如她想借我的身体练开膛，我准让她开；所以我借她身体一用也没什么不可以。唯一的问题是她是个女人，女人家总有点小器。为此我要启发她，所以我开始阐明什么叫作“义气”。

在我看来，义气就是江湖好汉中那种伟大友谊。水浒中的豪杰们，杀人放火的事是家常便饭，可一听说及时雨的大名，立即倒身便拜。我也像那些草莽英雄，什么都不信，唯一不能违背的就是义气。只要你是我的朋友，哪怕你十恶不赦，为天地所不容，我也要站到你身边。那天晚上我把我的伟大友谊奉献给陈清扬，她大为感动，当即表示道：这友谊她接受了。不但如此，她还说要以更伟大的友谊还报我，哪怕我是个卑鄙小人也不背叛。我听她如此说，大为放心，就把底下的话也说了出来：我已经二十一岁了，男女间的事情还没体验过，真是不甘心。她听了以后就开始发愣，大概是没有思想准备。说了半天她毫无反应。我把手放到她的肩膀上去，感觉她的肌肉绷得很紧。这娘们随时可能翻了脸给我一耳光，假定如此，就证明女人不懂什么是交情。可是她没有。忽然间她哼了一声，就笑起来。还说：我真笨！这么容易就着了你的道儿！

我说：什么道儿？你说什么？

她说：我什么也没有说。我问她我刚才说的事儿你答应不答应？她说呸，而且满面通红。我看她有点不好意思，就采取主动，动手动脚。她搡了我几把，后来说，不在这儿，咱们到山上去。我就和她一块到山上去了。

陈清扬后来说，她始终没搞明白我那个伟大友谊是真的呢，还是临时编出来骗她。但是她又说，那些话就像咒语一样让她着迷，哪怕为此丧失一切，也不懊侮。其实伟大友谊不真也不假，就如世上一切东西一样，你信它是真，它就真下去；你疑它是假，它就是假的。我的话也半真不假。但是我随时准备兑现我的话，哪怕天崩地裂也不退却。就因为这种态度，别人都不相信我。我虽然把交朋友当成终身的事业，所交到的朋友不过陈清扬等二三人而已。那天晚上我们到山上去，走到半路她说要回家一趟，要我到后山上等她。我有点怀疑她要晾我，但是我没说出来，径直走到后山上去抽烟。等了一些时间，她来了。

陈清扬说，我第一次去找她打针时，她正在伏案打瞌睡。在云南每个人都有很多时间打瞌睡，所以总是半睡半醒。我走进去时，屋子里暗了一下，因为是草顶土坯房，大多数光从门口进来。她就在那一刻醒来，抬头问我干什么。我说腰疼，她说躺下让我看看。我就一头倒下去，扑到竹板床上，几乎把床砸塌。我的腰痛得厉害，完全不能打弯。要不是这样，我也不会来找她。

陈清扬说，我很年轻时就饿纹入嘴，眼睛下面乌黑。我的身材很高，衣服很破，而且不爱说话。她给我打过针，我就走了，好像说了一声谢了，又好像没说。等到她想起可以让我证明她不是破鞋时，已经过了半分钟。她追了出来，看见我正取近路走回十四队。我从土坡上走下去，逢沟跳沟，逢坎跃坎，顺着山势下得飞快。那时正逢旱季的上午，风从山下吹来，喊我也听不见。而且我从来也不回头。我就这样走掉了。

陈清扬说，当时她想去追我，可是觉得很难追上。而且我也不一定能够证明她不是破鞋。所以她走回医务室去。后来她又改变了主意去找我，是因为所有的人都说她是破鞋，因此所有的人都是敌人。而我可能不是敌人。她不愿错过了机会，让我也变成敌人。

那天晚上我在后山上抽烟。虽然在夜里，我能看见很远的地方。因为月光很明亮，当地的空气又很干净。我还能听见远处的狗叫声。陈清扬一出十五队我就看见了，白天未必能看这么远。虽然如此，还是和白天不一样。也许是因为到处都没人。我也说不准夜里这片山上有人没人，因为到处是银灰色的一片。假如有人打着火把行路，那就是说，希望全世界的人都知道他在那里。假如你不打火把，就如穿上了隐身衣，知道你在那里的人能看见，不知道的人不能看见。我看见陈清扬慢慢走近，怦然心动，无师自通地想到，做那事之前应该亲热一番。

陈清扬对此的反应是冷冰冰的。她的嘴唇冷冰冰，对爱抚也毫无反应。等到我毛手毛脚给她解扣子时，她把我推开，自己把衣服一件件脱下来，叠好放在一边，自己直挺挺躺在草地上。

陈清扬的裸体美极了。我赶紧脱了衣服爬过去，她又一把把我推开，递给我一个东西说：“会用吗？要不要我教你？”

那是一个避孕套。我正在兴头上，对她这种口气只微感不快，套上之后又爬到她身上去，心慌气躁地好一阵乱弄，也没弄对。忽然她冷冰冰他说：

“喂！你知道自己在干什么吗？”

我说当然知道。能不能劳你大驾躺过来一点？我要就着亮儿研究一下你的结构。只听啪的一声巨响，好似一声耳边雷，她给我一个大耳光。我跳起来，拿了自己的衣服，拔腿就走。

（三）

那天晚上我没走掉。陈清扬把我拽住，以伟大友谊的名义叫我留下来。她承认打我不对，也承认没有好好待我，但是她说我的伟大友谊是假的，还说，我把她骗出来就是想研究她的结构。我说，既然我是假的，你信我干嘛。我是想研究一下她的结构，这也是在她的许可之下。假如不乐意可以早说，动手就打不够意思。后来她哈哈大笑了一阵说，她简直见不得我身上那个东西。那东西傻头傻脑，恬不知耻，见了它，她就不禁怒从心起。

我们俩吵架时，仍然是不着一丝。我的小和尚依然直挺挺，在月光下披了一身塑料，倒是闪闪发光。我听了这话不高兴，她也发现了。于是她用和解的口气说：不管怎么说，这东西丑得要命，你承不承认。

这东西好像个发怒的眼镜蛇一样立在那里，是不大好看。我说，既然你不愿意见它，那就算了。我想穿上裤子，她又说，别这样。于是我抽起烟来。等我抽完了一支咽，她抱住我。我们俩在草地上干那件事。

我过二十一岁生日以前，是一个童男子。那天晚上我引诱陈清扬和我到山上去，那一夜开头有月光，后来月亮落下去，出来一天的星星，就像早上的露水一样多。那天晚上没有风，山上静得很。我已经和陈清扬做过爱，不再是童男子了。但是我一点也不高兴。因为我干那事时，她一声也不吭，头枕双臂，若有所思地看着我，所以从始至终就是我一个人在表演。其实我也没持续多久，马上就完了。事毕我既愤怒又沮丧。

陈清扬说，她简直不敢相信这件事是真的：我居然在她面前亮出了丑恶的男性生殖器，丝毫不感到惭愧。那玩艺也不感到惭愧，直挺挺地从她两腿之间插了进来。因为女孩子身上有这么个口子，男人就要使用她，这简直没有道理。以前她有个丈夫，天天对她做这件事。她一直不说话，等着他有一天自己感到惭愧，自己来解释为什么干了这些。可是他什么也没说，直到进了监狱。这话我也不爱听。所以我说：既然你不乐意，为什么要答应。她说她不愿被人看成小器鬼。我说你原本就是小器鬼。后来她说算了别为这事吵架。她叫我晚上再来这里，我们再试一遍。也许她会喜欢。我什么也没说。早上起雾以后，我和她分了手，下山去放牛。

那天晚上我没去找她，倒进了医院。这事原委是这样：早上我到牛圈门前时，有一伙人等不及我，已经在开圈拉牛。大家都挑壮牛去犁田。有个本地小伙子，叫三闷儿，正在拉一条大白牛。我走过去，告诉他，这牛被毒蛇咬了，不能干活。他似乎没听见。我劈手把牛鼻绳夺了下来，他就朝我挥了一巴掌。亏我当胸推了他一把，推了他一个屁股墩。然后很多人拥了上来，把我们拥在中间要打架。北京知青一伙，当地青年一伙，抄起了棍捧和皮带。吵了一会儿，又说不打架，让我和三闷儿摔跤，三闷儿摔不过我，就动了拳头。我一脚把三闷儿踢进了圈前的粪坑，让他沾了一身牛屎。三闷儿爬起来，抢了一把三齿要砍我，别人劝开了。

早上的事情就是这样。晚上我放牛回来，队长说我殴打贫下中农，要开我的斗争会。我说你想借机整人，我也不是好惹的。我还说要聚众打群架。队长说他没想整我，是三闷儿的娘闹得他没办法。那婆娘是个寡妇，泼得厉害。他说此地的规矩就是这样。后来他说，不开斗争会，改为帮助会，让我上前面去检讨一下。要是我还不肯，就让寡妇来找我。

会开得很乱。老乡们七嘴八舌，说知青太不像话，偷鸡摸狗还打人。知青们说放狗屁，谁偷东西，你们当场拿住了吗？老子们是来支援边疆建设，又不是充军的犯人，哪能容你们乱栽赃。我在前面也不检讨，只是骂。不提防三闷儿的娘从后面摸上来，抄起一条沉甸甸的拔秧凳，给了我后腰一下，正砸在我的旧伤上，登时我就背过去了。

我醒过来时，罗小四领了一伙人呐喊着要放火烧牛圈，还说要三闷儿的娘抵命。队长领了一帮人去制止，副队长叫人抬我上牛车去医院。卫生员说抬不得，腰杆断了，一抬就死。我说腰杆好像没断，你们快把我抬走。可是谁也不敢肯定我的腰杆是断了还是没断，所以也不敢肯定我会不会一抬就死。我就一直躺着。后来队长过来一问，就说：快摇电话把陈清扬叫下来，让她看看腰断了没有。过了不一会儿，陈清扬披头散发眼皮红肿地跑了来，劈头第一句话就是：你别怕。要是你瘫了，我照顾你一辈子。然后一检查，诊断和我自己的相同。于是我就坐上牛车，到总场医院去看病。

那天夜里陈清扬把我送到医院，一直等到腰部X光片子出来，看过认为没问题后才走。她说过一两天就来看我，可是一直没来。我住了一个星期，可以走动了，就奔回去找她。我走进陈清扬的医务室时，身上背了很多东西，装得背篓里冒了尖。除了锅碗盆瓢，还有足够两人吃一个月的东西。她见我进来，淡淡地一笑，说你好了吗？带这些东西上哪儿？

我说要去清平洗温泉。她懒懒地往椅子上一仰说，这很好。温泉可以治旧伤。我说我不是真去洗温泉，而是到后面山上住几天。她说后面山上什么都没有，还是去洗温泉吧。

清平的温泉是山凹里一片泥坑，周围全是荒草坡。有一些病人在山坡上搭了窝棚，成年住在那里，其中得什么病的都有。我到那里不但治不好病，还可能染上麻疯。而后面荒山里的低洼处沟谷纵横，疏林之中芳草离离，我在人迹绝无的地方造了一间草房，空山无人，流水落花，住在里面可以修身养性。陈清扬听了，禁不住一笑说：那地方怎么走？也许我去看看你。我告诉她路，还画了一张示意图，自己进山去了。

我走进荒山，陈清扬没有去看我。旱季里浩浩荡荡的风刮个不停，整个草房都在晃动。陈清扬坐在椅子上听着风声，回想起以往发生的事情，对一切都起了怀疑。她很难相信自己会莫名其妙地来到这极荒凉的地方，又无端地被人称作破鞋，然后就真的搞起了破鞋。这件事真叫人难以置信。

陈清扬说，有时候她走出房门，往后山上看，看到山丘中有很多小路婉蜒通到深山里去。我对她说的话言犹在耳。她知道沿着一条路走进山去，就会找到我。这是无可怀疑的事。但是越是无可怀疑的事就越值得怀疑。很可能那条路不通到任何地方，很可能王二不在山里，很可能王二根本就不存在。过了几天，罗小四带了几个人到医院去找我。医院里没人听说过王二，更没人知道他上哪儿去了。那时节医院里肝炎流行，没染上肝炎的病人都回家去疗养，大夫也纷纷下队去送医上门，罗小四等人回到队里，发现我的东西都不见了，就去问队长可见过王二。队长说谁是王二？从来没听说过。罗小四说前几天你还开会斗争过他，尖嘴婆打了他一板凳，差点把他打死。这样提醒了以后，队长就更想不起来我是谁了。那时节有一个北京知青慰问团要来调查知青在下面的情况，尤其是有无被捆打逼婚等情况，因此队长更不乐意想起我来。罗小四又到十五队问陈清扬可曾见过我，还闪烁其词地暗示她和我有过不正当的关系。陈清扬则表示，她对此一无所知。

等到罗小四离开，陈清扬就开始糊涂了。看来有很多人说，王二不存在。这件事叫人困惑的原因就在这里。大家都说存在的东西一定不存在，这是因为眼前的一切都是骗局。大家都说不存在的东西一定存在，比如王二，假如他不存在，这个名字是从哪里来的？陈清扬按捺不住好奇心，终于扔下一切，上山来找我来了。

我被尖嘴婆打了一板凳后晕了过去，陈清扬曾经从山上跑下来看我。当时她还忍不住哭了起来，并且当众说，如果我好不了要照顾我一辈子。结果我并没有死，连瘫都没瘫，这对我是很好的事，可是陈清扬并不喜欢。这等于当众暴露了她是破鞋。假如我死，或是瘫掉，就是应该的事，可是我在医院里只住了一个星期就跑出来。对她来说，我就是那个急匆匆从山上赶下去的背影，一个记忆中的人。她并不想和我做爱，也不想和我搞破鞋，除非有重大的原因。因此她来找我就是真正的破鞋行径。

陈清扬说，她决定上山找我时，在白大褂底下什么都没穿。她就这样走过十五队后面的那片山包。那些小山上长满了草，草下是红土。上午风从山上往平坝里吹，冷得像山上的水，下午风吹回来，带着燥热和尘土。陈清扬来找我时，乘着白色的风。风从衣服下面钻进来，流过全身，好像爱抚和嘴唇。其实她不需要我，也没必要找到我。以前人家说她是破鞋，说我是她的野汉子时，她每天都来找我。那时好像有必要，自从她当众暴露了她是破鞋，我是她的野汉子后，再没人说她是破鞋，更没人在她面前提到王二（除了罗小四）。大家对这种明火执杖的破鞋行径是如此的害怕，以致连说都不敢啦。

关于北京要来人视察知青的事，当地每个人都知道，只有我不知道。这是因为我前些日子在放牛，早出晚归，而且名声不好，谁也不告诉找，后来住了院，也没人来看找。等到我出院以后，就进了深山。在我进山之前，总共就见到了两个人，一个是陈清扬，她没有告诉我这件事。另一个是我们队长，他也没说起这件事，只叫我去温泉养病。我告诉他，我没有东西（食品炊具等等），所以不能去温泉。他说他可以借给我。我说我借了不一定还，他说不要紧。我就向他借了不少家制的腊肉和香肠。

陈清扬不告诉我这件事是因为她不关心，她不是知青，队长不告诉我这件事，是因为他以为我已经知道了。他还以为我拿了很多吃的东西走，就不会再回来。所以罗小四问他王二到哪儿去了时，他说：王二？谁叫王二？从没听说过。对于罗小四等人来说，找到我有很大的好处，我可以证明大家在此地受到很坏的待遇，经常被打晕。对于领导来说，我不存在有很大的便利，可以说明此地没有一个知青被打晕。对于我自己来说，存在不存在没有很大的关系。假如没有人来找我，我在附近种点玉米，可以永远不出来。就因为这个原因，我对自己存不存在的事不太关心。

我在小屋里也想过自己存不存在的问题。比方说，别人说我和陈清扬搞破鞋，这就是存在的证明。用罗小四的话来说，王二和陈清扬脱了裤子干。其实他也没看见。他想像的极限就是我们脱裤子。还有陈清扬说，我从山上下来，穿着黄军装，走得飞快。我自己并不知道我走路是不回头的。因为这些事我无从想像，所以是我存在的证明。

还有我的小和尚直挺挺，这件事也不是我想出来的。我始终盼着陈清扬来看我，但陈清扬始终没有来。她来的时候，我没有盼着她来。

（四）

我曾经以为陈清扬在我进山后会立即来看我，但是我错了。我等了很久，后来不再等了。我坐在小屋里，听着满山树叶哗哗响，终于到了物我两忘的境界。我听见浩浩荡荡的空气大潮从我头顶涌过，正是我灵魂里潮兴之时。正如深山里花开，龙竹笋剥剥地爆去笋壳，直翘翘地向上。到潮退时我也安息，但潮兴时要乘兴而舞。正巧这时陈清扬来到草屋门口，她看见我赤条条坐在竹板床上，阳具就如剥了皮的免子，红通通亮晶晶足有一尺长，直立在那里，登时惊慌失措，叫了起来。陈清扬到山里找我的事又可以简述如下：我进山后两个星期，她到山里找我。当时是下午两点钟，可是她像那些午夜淫奔的妇人一样，脱光了内衣，只穿一件白大褂，赤着脚走进山来。她就这样走过阳光下的草地，走进了一条干河沟，在河沟里走了很久。这些河沟很乱，可是她连一个弯都没转错。后来她又从河沟里出来，走进一个向阳的山洼，看见一间新搭的草房。假如没有一个王二告诉她这条路，她不可能在茫茫荒山里找到一间草房。可是她走进草房，看到王二就坐在床上，小和尚直挺挺，却吓得尖叫起来。

陈清扬后来说，她没法相信她所见到的每件事都是真的。真的事要有理由。当时她脱了衣服，坐在我的身边，看着我的小和尚，只见它的颜色就像烧伤的疤痕。这时我的草房在风里摇晃，好多阳光从房顶上漏下来，星星点点落在她身上。我伸手去触她的乳头，直到她脸上泛起红晕，乳房坚挺。忽然她从迷梦里醒来，羞得满脸通红。于是她紧紧地抱住我。

我和陈清扬是第二次做爱，第一次做爱的很多细节当时我大惑不解，后来我才明白，她对被称作破鞋一事，始终耿耿于怀。既然不能证明她不是破鞋，她就乐于成为真正的破鞋。就像那些被当场捉了奸的女人一样，被人叫上台去交待那些偷情的细节。等到那些人听到情不能恃，丑态百出时，怪叫一声：把她捆起来！就有人冲上台去，用细麻绳把她五花大绑，她就这样站在人前，受尽羞辱。这些事一点也不讨厌。她也不怕被人剥得精赤条条，拴到一扇磨盘上，扔到水塘里淹死。或者像以前达官贵人家的妻妾一样，被强迫穿得整整齐齐，脸上贴上湿透的黄表纸，端坐着活活憋死。这些事都一点也不讨厌。她丝毫也不怕成为破鞋，这比被人叫做破鞋而不是破鞋好得多。她所讨厌的是使她成为破鞋那件事本身。

我和陈清扬做爱时，一只蜥蜴从墙缝里爬了进来，走走停停地经过房中间的地面，忽然它受到惊动，飞快地出去，消失在门口的阳光里。这时陈清扬的呻吟就像泛滥的洪水，在屋里蔓延。我为此所惊，伏下身不动。可是她说，快，混蛋，还拧我的腿。等我“快”了以后，阵阵震颤就像从地心传来。后来她说她觉得自己罪孽深重，早晚要遭报应。

她说自己要遭报应时，一道红晕正从她的胸口褪去。那时我们的事情还没完。但她的口气是说，她只会为在此之前的事遭报应。忽然之间我认头顶到尾骨一齐收紧，开始极其猛烈的射精。这事与她无关，大概只有我会为此遭报应。

后来陈清扬告诉我，罗小四到处找我。他到医院找我时，医院说我不存在，他找队长问我时，队长也说我不存在，最后他来找陈清扬，陈清扬说，既然大家都说他不存在，大概他就是不存在罢，我也没有意见。罗小四听了这话，禁不住哭了起来。

我听了这话，觉得很奇怪。我不应该因为尖嘴婆打了我一下而存在，也不应该因为她打了我一下而不存在。事实上，我的存在乃是不争的事实。我就为这一点钻了牛角尖。为了验证这不争的事实，慰问团来的那一天，我从山上奔了下去，来到了座谈会的会场上。散会以后，队长说，你这个样子不像有病。还是回来喂猪吧。他还组织人力，要捉我和陈清扬的奸。当然，要捉我不容易，我的腿非常快。谁也休想跟踪我。但是也给我添了很多麻烦。到了这个时候我才悟到，犯不着向人证明我存在。

我在队里喂猪时，每天要挑很多水。这个活计很累，连偷懒都不可能，因为猪吃不饱会叫唤。我还要切很多猪菜，劈很多柴。喂这些猪原来要三个妇女，现在要我一个人干。我发现我不能顶三个妇女，尤其是腰疼时。这时候我真想证明我不存在。

晚上我和陈清扬在小屋里做爱。那时我对此事充满了敬业精神，对每次亲吻和爱抚都贯注了极大的热情。无论是经典的传教士式，后进式，侧进式，女上位，我都能一丝不苟地完成。陈清扬对此极为满意。我也极为满意。在这种时候，我又觉得用不着去证明自己是存在的，从这些体会里我得到一个结论，就是永远别让别人注意你。北京人说，不怕贼偷，就怕贼惦记。你千万别让人惦记上。

过了一些时候，我们队的知青全调走了，男的调到糖厂当工人，女的到农中去当老师。单把我留下来喂猪，据说是因为我还没有改造好。陈清扬说，我叫人惦记上了。这个人大概就是农场的军代表。她还说，军代表不是个好东西。原来她在医院工作，军代表要调戏她，被她打了个大嘴巴。然后她就被发到十五队当队医。十五队的水是苦的，也没有菜吃，呆久了也觉得没有啥，但是当初调她来，分明有修理一下的意思。她还说，我准会被修理到半死。我说过，他能把我怎么样？急了老子跑他娘。后来的事都是由此而起。

那天早上天色微明，我从山上下来，到猪场喂猪。经过井台时，看见了军代表，他正在刷牙。他把牙刷从嘴里掏出来，满嘴白沫地和我讲话，我觉得很讨厌，就一声不吭地走掉了。过了一会，他跑到猪场里，把我大骂了一顿，说你怎么敢走了，我听了这些话，一声不吭。就是他说我装哑巴，我也一声不吭。然后我又走开了。

军代表到我们队来蹲点，蹲下来就不走了。据他说，要不能从王二嘴里掏出话来，死也不甘心。这件事有两种可能的原因，一是他下来视察，遇见了我对他装聋作哑，因而大怒，不走了。二是他不是下来视察，而是听说陈清扬和我有了一腿，特地来找我的麻烦。不管他为何而来，反正我是一声也不吭，这叫他很没办法。

军代表找我谈话，要我写交待材料，他还说，我搞破鞋群众很气愤，如果我不交待，就发动群众来对付我。他还说，我的行为够上了坏分子。应该受到专政。我可以辩解说，我没搞破鞋。谁能证明我搞了破鞋？但我只是看着他。像野猪一样看他，像发傻一样看他，像公猫看母猫一样看他。把他看到没了脾气，就让我走了。

最后他也没从我嘴里套出话来。他甚至搞不清我是不是哑巴。别人说，我不是哑巴，他始终不敢相信，因为他从来没听我说过一句话。他到今天想起我来，还是搞不清我是不是哑巴。想起这一点，我就万分的高兴。

（五）

最后我们被关了起来，写了很长时间的交待材料。起初我是这么写的：我和陈清扬有不正当的关系。这就是全部。上面说，这样写太简单。叫我重写。后来我写，我和陈清扬有不正当关系，我干了她很多回，她也乐意让我干。上面说，这样写缺少细节。后来又加上了这样的细节：我们俩第四十次非法性交。地点是我在山上偷盖的草房，那天不是阴历十五就是阴历十六，反正月亮很亮。陈清扬坐在竹床上，月光从门里照进来，照在她身上。我站在地上，她用腿圈着我的腰。我们还聊了几句，我说她的乳房不但圆，而且长的很端正，脐窝不但圆，而且很浅，这些都很好。她说是吗，我自己不知道。后来月光移走了，我点了一根烟，抽到一半她拿走了，接着吸了几口。她还捏过我的鼻子，因为本地有一种说法，说童男的鼻子很硬，而纵欲过度行将死去的人鼻子很软，这些时候她懒懒地躺在床上，倚着竹板墙。其它的时间她像澳大利亚考拉熊一样抱住我，往我脸上吹热气。最后月亮从门对面的窗子里照进来，这时我和她分开。但是我写这些材料，不是给军代表看。他那时早就不是军代表了，而且已经复员回家去，不管他是不是代表，反正犯了我们这种错误，总是要写交待材料。

我后来和我们学校人事科长关系不错。他说当人事干部最大的好处就是可以看到别人写的交待材料。我想他说的包括了我写的交待材料。我以为我的交待材料最有文彩。因为我写这些材料时住在招待所，没有别的事可干，就像专业作家一样。

我逃跑是晚上的事。那天上午，我找司务长请假，要到井坎镇买牙膏，我归司务长领导，他还有监视我的任务，他应该随时随地看住我，可是天一黑我就不见了。早上我带给他很多酸琶果，都是好的。平原上的酸琶果都不能吃，因为里面是一窝蚂蚁，只有山里的酸琶果才没蚂蚁。司务长说，他个人和我关系不坏，而且军代表不在。他可以准我去买牙膏。但是司务长又说，军代表随时会回来。要是他回来时我不在，司务长也不能包庇我。我从队里出去，爬上十五队的后山，拿个镜片晃陈清扬的后窗。过一会儿，她到山上来，说是头两天人家把她盯得特紧，跑不出来。而这几天她又来月经。她说这没关系，干吧，我说那不行。分手时她硬要给我二百块钱。起初我不要，后来还是收下了。

后来陈清扬告诉我，头两天人家没有把她盯得特紧，后来她也没有来月经。事实上，十五队的人根本就不管她。那里的人习惯于把一切不是破鞋的人说成破鞋，而对真的破鞋放任自流。她之所以不肯上山来，让我空等了好几天，是因为对此事感到厌倦。她总要等有了好心情才肯性交，不是只要性交就有好心情。当然这样做了以后，她也不无内疚之心。所以她给我二百块钱。我想既然她有二百块钱花不掉，我就替她花。所以我拿了那些钱到井坎镇上，买了一条双筒猎枪。

后来我写交待材料，双筒猎枪也是一个主题。人家怀疑我拿了它要打死谁。其实要打死人，用二百块钱的双筒猎枪和四十块钱的铜炮枪打都一样。那种枪是用来在水边打野鸭子的，在山里一点不实用，而且像死人一样沉。那天我到井坎街上时，已经是下午时分，又不是赶街的日子，所以只有一条空空落落的土路和几间空空落落的国营商店。商店里有一个售货员在打瞌睡，还有很多苍蝇在飞。货架上写着“吕过吕乎”，放着铝锅铝壶。我和那个胶东籍的售货员聊了一会天，她叫我到库房里看了看。在那儿我看见那条上海出的猎枪，就不顾它已经放了两年没卖出去的事实，把它买下了。傍晚时我拿它到小河边试放，打死了一只鹭鸶。这时军代表从场部回来，看见我手里有枪，很吃了一惊。他唠叨说，这件事很不对，不能什么人手里都有枪。应该和队里说一下，把王二的枪没收掉。我听了这话，几乎要朝他肚子上打一枪。如果打了的话，恐怕会把他打死。那样多半我也活不到现在了。

那天下午我从井坎回队的路上，涉水从田里经过，曾经在稻棵里站了一会。我看见很多蚂蝗像鱼一样游出来，叮上了我的腿。那时我光着膀子，衣服包了很多红糖馅的包子（镇上饭馆只卖这一种食品），双手提包子，背上还背了枪，很累赘。所以我也没管那些蚂蝗。到了岸上我才把它们一条条揪下来用火烧死。烧得它们一条条发软起泡。忽然间我感到很烦很累，不像二十一岁的人。我想，这样下去很快就会老了。

后来我遇上了勒都。他告诉我说，他们把那条河岔里的鱼都捉到手了。我那一份已经晒成了鱼干，在他姐姐手里。他姐姐叫我去。他姐姐和我也很熟，是个微黑俏丽的小姑娘。我说一时去不了。我把那一包包子都给了勒都，叫他给我到十五队送个信，告诉陈清扬，我用她给我的钱买了一条枪。勒都去了十五队，把这话告诉陈清扬，她听了很害怕，觉得我会把军代表打死。这种想法也不是没有道理，傍晚时我就想打军代表一枪。

傍晚时分我在河边打鹭鸶，碰上了军代表。像往常一样，我一声不吭，他喋喋不休。我很愤怒，因为已经有半个多月了，他一直对我喋喋不休，说着同样的话：我很坏，需要思想改造。对我一刻也不能放松。这样的话我听了一辈子，从来没有像那天晚上那么火。后来他又说，今天他有一个特大好消息，要向大家公布。但是他又不说是什么，只说我和我的“臭婊子”陈清扬今后的日子会很不好过。我听了这话格外恼火，想把他就地掐死，又想听他说出是什么好消息以后再下手。他却不说，一直卖着关子，只说些没要紧的话，到了队里以后才说，晚上你来听会吧，会上我会宣布的。

晚上我没去听会，在屋里收拾东西，准备逃上山去。我想一定发生了什么大事，以致军代表有了好办法来收拾我和陈清扬，至于是什么事我没想出来，那年头的事很难猜。我甚至想到可能中国已经复辟了帝制，军代表已经当上了此地的土司，他可以把我锤骟掉，再把陈清扬拉去当妃子。等我收拾好要出门，才知道没有那么严重。因为会场上喊口号，我在屋里也能听见。原来是此地将从国营农场改做军垦兵团。军代表可能要当个团长。不管怎么说，他不能把我阉掉，也不能把陈清扬拉走。我犹豫了几分钟，还是把装好的东西背上了肩，还用砍刀把屋里的一切都砍坏，并且用木炭在墙上写了：“XXX（军代表名），操你妈”，然后出了门，上山去了。

我从十四队逃跑的事就是这样。这些经过我也在交待材料里写了。概括地说，是这样的：我和军代表有私仇，这私仇有两个方面：一是我在慰问团面前说出了曾经被打晕的事，叫军代表很没面子，二是争风吃醋，所以他一直修理我。当他要当团长时，我感到不堪忍受，逃到山上去了。我到现在还以为这是我逃上山的原因。但是人家说，军代表根本就没当上团长，我逃跑的理由不能成立。所以人家说，这样的交待材料不可信。可信的材料应该是，我和陈清扬有私情。俗话说，色胆包天，我们什么事都能干出来。这话也有一点道理，可是我从队里逃出来时，原本不打算找陈清扬，打算一走算了。走到山边上才想到，不管怎样，陈是我的一个朋友，该去告别。谁知陈清扬说，她要和我一起逃跑。她还说，假如这种事她不加入，那伟大友谊岂不是喂了狗。于是她匆匆忙忙收拾了一些东西跟我走了。假如没有她和她收拾的东西，我一定会病死在山上。那些东西里有很多治疟疾的药，还有大量的大号避孕套。

我和陈清扬逃上山以后，农场很惊慌了一阵。他们以为我们跑到缅甸去了。这件事传出去对谁都没好处，所以就没向上报告，只是在农场内部通缉王二和陈清扬。我们的样子很好认，还带了一条别人没有的双筒猎枪，很容易被人发现，可是一直没人找到我们。直到半年后以后，我们自己回到农场来，各回各的队，又过了一个多月，才被人保组叫去写交待。也是我们流年不利，碰上了一个运动，被人揭发了出来。

（六）

人保组的房子在场部的路口上，是一座孤零零的土坯房。你从很远的地方就能看见，因为它粉刷得很白，还因为它在高岗上，大家到场部赶街，老远就看见那间房子；它周围是一片剑麻地，剑麻总是睛绿色，剑麻下的土总是鲜红色。我在那里交待问题，把什么都交待了，我们上了山，先在十五队后山上种玉米，那里土不好，玉米有一半没出苗。我们就离开，昼伏夜行，找别的地方定居。最后想起山上有个废水碾，那里有很大一片丢荒了的好地，水碾里住了一个麻疯寨跑出来的刘大爹。谁也不到那里去，只有陈清扬有一回想起自己是大夫，去看过一回。我们最后去了刘大爹那里，住在水碾背后的山洼里，陈清扬给刘大爹看病，我给刘大爹种地。过了一些时候，我到清平赶街，遇上了同学。他们说，军代表调走了，没人记着我们的事。我们就回来。整个事情就是这样的。，

我在人保组里呆了很长时间。有一段时间，气氛还好，人家说，问题清楚了，你准备写材料。后来忽然又严重起来，怀疑我们去了境外，勾结了敌对势力，领了任务回来。于是他们把陈清扬也叫到人保组，严加审讯。问她时，我往窗外看。天上有很多云。。

人家叫我交待偷越国境的事。其实这件事上，我也不是清白无辜。我确实去过境外。我曾经打扮成老傣的模样，到对面赶过街。我在那里买了些火柴和盐，但是这没有必要说出来。没必要说的话就不说。

后来我带人保组的人到我们住过的地方去勘查，我在十五队后山上搭的小草房已经漏了顶，玉米地招来很多鸟。草房后面有很多用过的避孕套，这是我们在此住过的铁证。当地人不喜欢避孕套，说那东西阻断了阴阳交流，会使人一天天弱下去。其实当地那种避孕套，比我后来用过的任何一种都好。那是百分之百的天然橡胶。

后来我再不肯带他们去那些地方看，反正我说我没去国外，他们不信。带他们去看了，他们还是不信。没必要做的事就别做。我整天一声不吭。陈清扬也一声不吭。问案的人开头还在问，后来也懒得吭声。街子天里有好多老傣、老景颇背着新鲜的水果蔬菜走过，问案的人也越来越少。最后只剩了一个人。他也想去赶街，可是不到放我们回去的时候，让我们呆在这里无人看管，又不合规定。他就到门口去喊人，叫过路的大嫂站住。但是人家经常不肯站住，而是加快了脚步。见到这种情况，我们就笑起来。

人保组的同志终于叫住了一个大嫂。陈清扬站起来，整理好头发，把衬衣领子折起来，然后背过手去。那位大嫂就把她捆起来，先捆紧双手，再把绳子在脖子和胳膊上扣住。那大嫂抱歉地说，捆人我不会啦。人保组的同志说，可以了。然后他再把我捆起来，让我们在两张椅子上背靠背坐好，用绳子拦腰捆上一道，然后他锁上门，也去赶集。过了好半天他才回来，到办公桌里拿东西，问道：要不要上厕所？时间还早，一会回来放你们。然后又出去。

到他最后来放开我们的时候，陈清扬活动一下手指，整理好头发，把身上的灰土掸干净，我们俩回招待所去。我们每天都到人保组去，每到街子天就被捆起来，除此之外，有时还和别人一道到各队去挨斗。他们还一再威胁说，要对我们采取其它专政手段——我们受审查的事就是这样的。

后来人家又不怀疑我们去了国外，开始对她比较客气，经常叫她到医院去，给参谋长看前列腺炎。那时我们农场来了一大批军队下来的老干部，很多人有前列腺炎。经过调查，发现整个农场只有陈清扬知道人身上还有前列腺。人保组的同志说，要我们交待男女关系问题。我说，你怎知我们有男女关系问题？你看见了吗？他们说，那你就交待投机倒把问题。我又说，你怎知我有投机倒把问题？他们说，那你还是交待投敌叛变的问题。反正要交待问题，具体交待什么，你们自己去商量。要是什么都不交待，就不放你。我和陈清扬商量以后，决定交待男女关系问题。她说，做了的事就不怕交待。

于是我就像作家一样写起交待材料来。首先交待的就是逃跑上山那天晚上的事。写了好几遍，终于写出陈清扬像考拉熊。她承认她那天心情非常激动，确实像考拉熊。因为她终于有了机会，来实践她的伟大友谊。于是她腿圈住我的腰，手抓住我的肩膀，把我想像成一棵大树，几次想爬上去。

后来我又见到陈清扬，已经到了九十年代。她说她离了婚和女儿住在上海，到北京出差。到了北京就想到，王二在这里，也许能见到。结果真的在龙潭湖庙会上见到了我。我还是老样子，饿纹入嘴，眼窝下乌青，穿过了时的棉袄，蹲在地上吃不登大雅之堂的卤煮火烧。唯一和过去不同的是手上被硝酸染得焦黄。

陈清扬的样子变了不少，她穿着薄呢子大衣，花格呢裙子，高跟皮靴，戴金丝眼镜，像个公司的公关职员，她不叫我，我绝不敢认，于是我想到每个人都有自己的本质，放到合适的地方就大放光彩。我的本质是流氓土匪一类，现在做个城里的市民，学校的教员，就很不像样。

陈清扬说，她女儿已经上了大二，最近知道了我们的事，很想见我。这事的起因是这样的：她们医院想提拔她，发现她档案里还有一堆东西。领导上讨论之后，认为是文革时整人的材料，应予撤销。于是派人到云南外调，花了一万元差旅费，终于把它拿了出来。因为是本人写的，交还本人。她把它拿回家去放着，被女儿看见了。该女儿说，好哇，你们原来是这么造的我！

其实我和她女儿没有任何关系。她女儿产生时，我已经离开云南了，陈清扬也是这么解释的，可是那女孩说，我可以把精液放到试管里，寄到云南让陈清扬人工授精。用她原话来说就是：你们两个混蛋什么干不出来。

我们逃进山里的第一个夜晚，陈清扬兴奋得很。天明时我睡着了，她又把我叫起来，那时节大雾正从墙缝里流进来，她让我再干那件事，别戴那捞什子。她要给我生一窝小崽子，过几年就耷拉到这里。同时她揪住乳头往下拉，以示耷拉之状。我觉得耷拉不好看，就说，咱们还是想想办法，别叫它耷拉。所以我还是戴着那捞什子。以后她对这件事就失去了兴趣。

后来我再见陈清扬时，问道，怎么样，耷拉了吧？她说可不是，耷拉得一塌糊涂。你想不想看看有多耷拉。后来我看见了，并没有一蹋糊涂。不过她说，早晚要一塌糊涂，没有别的出路。我写了这篇交待材料交上去，领导上很欣赏。有个大头儿，不是团参谋长就是政委，接见了我们，说我们的态度很好。领导上相信我们没有投敌叛变。今后主要的任务就是交待男女关系问题。假如交待得好，就让我们结婚。但是我们并不想结婚。后来又说，交待得好，就让我调回内地。陈清扬也可以调上级医院。所以我在招待所写了一个多月交待材料，除了出公差，没人打搅，我用复写纸写，正本是我的，副本是她的。我们有一模一样的交待材料。

后来人保组的同志找我商量，说是要开个大的批斗会。所有在人保组受过审查的人都要参加，包括投机倒把分子，贪污犯，以及各种坏人。我们本该属于同一类，可是团领导说了，我们年轻，交待问题的态度好，所以又可以不参加。但是有人攀我们，说都受审查，他们为什么不参加。人保组也难办。所以我们必须参加。最后的决定是来做工作，动员我们参加。据说受受批斗，思想上有了震动，以后可以少犯错误。既然有这样的好处，为什么不参加。到了开会的日子，场部和附近生产队来了好几千人，我们和好多别的人站到台上去。等了好半天，听了好几篇批判稿，才轮到我们王陈二犯。原来我们的问题是思想淫乱，作风腐败，为了逃避思想改造，逃到山里去。后来在党的政策感召下，下山弃暗投明。听了这样的评价，我们心情激动，和大家一起振臂高呼：打倒王二！打倒陈清扬！斗过这一台，我们就算没事了，但是还得写交待，因为团领导要看。在十五队后山上，陈清扬有一回很冲动，要给我生一群小崽子，我没要。后来我想，生生也不妨，再跟她说，她却不肯生了，而且她总是理解成我要干那件事。她说，要干就干，没什么关系。我想纯粹为我，这样太自私了，所以就很少干。何况开荒很累，没力气干。我所能交待的事就是在地头休息时摸她的乳房。

旱季里开荒时，到处是热风，身上没有汗，可是肌肉干疼。最热时，只能躺在树下睡觉。枕着竹筒，睡在棕皮蓑衣上，我奇怪为什么没人让我交待蓑衣的事。那是农场的劳保用品，非常贵。我带进山两件，一件是我的，一件是从别人门口顺手拿来的。一件也没拿回来。一直到我离开云南，也没人让我交还蓑衣。

我们在地头休息时，陈清扬拿斗笠盖住脸，敞开衬衣的领口，马上就睡着了。我把手伸进去，有很优美的浑圆的感觉。后来我把扣子又解开几个，看见她的皮肤是浅红色。虽然她总穿着衣服干活，可是阳光透过了薄薄的布料。至于我，总是光膀子，已经黑得像鬼一样。

陈清扬的乳房是很结实的两块，躺着的时候给人这样的感觉。但是其它地方很纤细。过了二十多年，大模样没怎么变，只是乳头变得有点大，有点黑。她说这是女儿做的孽。那孩子刚出世，像个粉红色的小猪，闭着眼一口叼住她那个地方狠命地吃，一直把她吃成个老太太，自己却长成个漂亮大姑娘，和她当年一样。

年纪大了，陈清扬变得有点敏感。我和她在饭店里重温旧情，说到这类话题，她就有恐慌之感。当年不是这样。那时候在交待材料里写到她的乳房，我还有点犹豫。她说，就这么写。我说，这样你就暴露了。她说，暴露就暴露，我不怕！她还说是自然长成这样，又不是她捣了鬼。至于别人听说了有什么想法，不是她的问题。

过了这么多年我才发现，陈清扬是我的前妻哩。交待完问题人家叫我们结婚。我觉得没什么必要了。可是领导上说，不结婚影响太坏，非叫去登记不可。上午登记结婚，下午离婚。我以为不算呢。乱秧秧的，人家忘了把发的结婚证要回去。结果陈清扬留了一张。我们拿这二十年前发的破纸头登记了一间双人房。要是没有这东西，就不许住在一间房子里。二十年前不这样。二十年前他们让我们住在一间房子里写交待材料，当时也没这个东西。

我写了我们住在后山上的事。团领导要人保组的人带话说，枝节问题不要讲太多，交待下一个案子罢。听了这话，我发了犟驴脾气：妈妈的，这是案子吗？陈清扬开导我说：这世界上有多少人，每天要干多少这种事，又有几个有资格成为案子。我说其实这都是案子，只不过领导上查不过来。她说既然如此，你就交待罢。所以我交待道：那天夜里，我们离开了后山，向做案现场进发。

（七）

我后来又见到陈清扬，和她在饭店里登记了房间，然后一起到房间里去，我伸手帮她脱下大衣。陈清扬说，王二变得文明了。这说明我已经变了很多。以前我不但相貌凶恶，行为也很凶恶。

我和陈清扬在饭店里又做了一回案。那里暖气烧得很暖，还装着茶色玻璃。我坐在沙发上，她坐在床上，聊了一会儿天。逐渐有了犯罪的气氛。我说，不是让我看有多耷拉吗，我看看。她就站起来，脱了外衣，里面穿着大花的衬衫。然后她又坐下去，说，还早一点。过一会服务员来送开水。他们有钥匙，连门都不敲就进来了。我问她，碰上了人家怎么说，她说，她没被碰上过。但是听说人家会把门一摔，在外面说：真他妈的讨厌！

我和陈清扬逃进山以前，有一次我在猪场煮猪食。那时我要烧火，要把猪菜切碎（所谓猪菜，是番薯藤、水葫芦一类东西），要往锅里加糠添水。我同时做着好几样事情。而军代表却在一边碟碟不休，说我是如何之坏。他还让我去告诉我的臭婊子陈清扬，她是如何之坏。忽然间我暴怒起来，抡起长勺，照着粱上挂的盛南瓜籽的葫芦劈去，把它劈成两半。军代表吓得一步跳出房去。如果他还要继续数落我，我就要砍他脑袋了。我是那样凶恶，因为我不说话。

后来在人保组，我也不大说话，包括人家捆我的时候。所以我的手经常被捆得乌青。陈清扬经常说话。她说：大嫂，捆疼了，或者：大嫂，给我拿手绢垫一垫。我头发上系了一块手绢。她处处与人合作，苦头吃得少。我们处处都不一样。

陈清扬说，以前我不够文明。在人保组里，人家给我们松了绑。那条绳子在她的衬衣上留下了很多道痕迹。这是因为那绳子平时放在烧火的棚子里，沾上了锅灰和柴草沫。她用不灵活的手把痕迹掸掉，只掸了前面，掸不了后面。等到她想叫我来掸时，我已经一步跨出门去。等到她追出门去，我已经走了很远，我走路很快，而且从来不回头看。就因为这些原因，她根本就不爱我，也说不上喜欢。

照领导定的性，我们在后山上干的事，除了她像考拉那次之外，都不算案子。像我们在开荒时干的事，只能算枝节问题。所以我没有继续交待下去。其实还有别的事。当时热风正烈，陈清扬头枕双臂睡得很熟。我把她的衣襟完全解开了。这样她袒露出上身，好像是故意的一样。天又蓝又亮，以致阴影里都是蓝黝黝的光。忽然间我心里一动，在她红彤彤的身体上俯身下去。我都忘了自己干了些什么了。我把这事说了出来，以为陈清扬一定不记得。可是她说，“记得记得！那会儿我醒了。你在我肚脐上亲了一下吧？好危险，差一点爱上你。”

陈清扬说，当时她刚好醒来，看见我那颗乱蓬蓬的头正在她肚子上，然后肚脐上轻柔的一触。那一刻她也不能自持。但是她还是假装睡着，看我还要干什么。可是我什么都没干，抬起头来往四下看看，就走开了。

我写的交待材料里说，那天夜里，我们离开后山，向做案现场进发，背上背了很多坛坛罐罐，计划是到南边山里定居。那边土地肥沃，公路两边就是一人深的草。不像十五队后山，草只有半尺高。那天夜里有月亮，我们还走了一段公路，所以到天明将起雾时，已经走了二十公里，上了南面的山。具体的说，到了章风寨南面的草地上，再走就是森林。我们在一棵大青树下露营，拣了两块干牛粪生了一堆火，在地上铺了一块塑料布。然后脱了一切衣服（衣服已经湿了），搂在一起，裹上三条毯子，滚成一个球，就睡着了。睡了一个小时就被冻醒。三重毯子都湿透了，牛粪火也灭了。树上的水滴像倾盆大雨往下掉。空气里漂着的水点有绿豆大小。那是在一月里，旱季最冷的几天。山的阴面就有这么潮。

陈清扬说，她醒时，听见我在她耳边打机关枪。上牙碰下牙，一秒钟不只一下。而且我已经有了热度。我一感冒就不容易好，必须打针。她就爬起来说，不行，这样两个人都要病。快干那事。我不肯动，说道：忍忍罢。一会儿就出太阳。后来又说：你看我干得了吗？案发前的情况就是这样的。

案发时的情形是这样：陈清扬骑在我身上，一起一落，她背后的天上是白茫茫的雾气。这时好像不那么冷了，四下里传来牛铃声。这地方的老傣不关牛，天一亮水牛就自己跑出来。那些牛身上拴着木制的铃裆，走起来发出闷闷的响声。一个庞然大物骤然出现在我们身边，耳边的毛上挂着水珠。那是一条白水牛，它侧过头来，用一只眼睛看我们。

白水牛的角可以做刀把，晶莹透明很好看。可是质脆容易裂。我有一把匕首，也是白牛角把，却一点不裂，很难得。刃的材料也好，可是被人保组收走了。后来没事了，找他们要，却说找不到了。还有我的猎枪，也不肯还我。人保组的老郭死乞白咧地说要买，可是只肯出五十块钱，最后连枪带刀，我一样也没要回来。

我和陈清扬在饭店里做案之前聊了好半天。最后她把衬衣也脱下来，还穿着裙子和皮靴。我走过去坐在她身边，把她的头发撩了起来。她的头发有不少白的了。

陈清扬烫了头。她说，以前她的头发好，舍不得烫。现在没关系了。她现在当了副院长，非常忙，也不能每天洗头。除此之外，眼角脖子下有不少皱纹。她说，女儿建议她去做整容手术。但是她没时间做。

后来她说，好啦，看罢，就去解乳罩。我想帮她一把，也没帮上。扣在前面，我把手伸到后面去了。她说看来你没学坏，就转过身来让我看。我仔细看了一阵，提了一点意见。不知为什么，她有点脸红，说，好啦，看也看过了。还要干什么？就要把乳罩戴上。我说，别忙，就这样罢。她说，怎么，还要研究我的结构？我说，那当然。现在不着急，再聊一会。她的脸更红了，说道：王二，你一辈子学不了好，永远是个混蛋。

我在人保组，罗小四来看我，趴窗户一看，我被捆得像粽子一样。他以为案情严重，我会被枪毙掉，把一盒烟从窗里扔进来，说道：二哥，哥们儿一点意思，然后哭了。罗小四感情丰富，很容易哭。我让他点着了烟从窗口递进来，他照办了，差点肩关节脱臼才递到我嘴上，然后他问我还有什么事要办，我说没有。我还说，你别招一大群人来看我，他也照办了，他走后，又有一帮孩子爬上窗台看，正看见我被烟熏的睁一眼闭一眼，样子非常难看。打头的一个不禁说道：耍流氓。我说，你爸你妈才耍流氓，他们不流氓能有你？那孩子抓了些泥巴扔我。等把我放开，我就去找他爸，说道：今天我在人保组，被人像捆猪一样捆上。令郎人小志大，趁那时朝我扔泥巴。那人一听，揪住他儿子就揍。我在一边看完了才走，陈清扬听说这事，就有这种评价：王二，你是个混蛋。

其实我并非永远是混蛋。我现在有家有口，已经学了不少好。抽完了那根烟，我把她抱过来，很熟练地在她胸前爱抚一番，然后就想脱她的裙子。她说：别忙，再聊会儿，你给我也来支烟，我点了一支烟，抽着了给她。

陈清杨说，在章风山她骑在我身上一上一下，极目四野，都是灰蒙蒙的水雾。忽然间觉得非常寂寞，非常孤独。虽然我的一部分在她身体里磨擦，她还是非常寂寞，非常孤独。后来我活过来了，说道：换换，你看我的，我就翻到上面去。她说。那一回你比哪回都混蛋。

陈清扬说，那回我比哪回都混蛋，是指我忽然发现她的脚很小巧好看。因此我说，老陈，我准备当个拜脚狂。然后我把她两腿捧起来，吻她的脚心。陈清扬平躺在草地上，两手摊开，抓着草。忽然她一晃头，用头发盖住了脸，然后哼了一声。

我在交待材料里写道，那时我放开她的腿，把她脸上的头发抚开。陈清扬猛烈地挣扎，流着眼泪，但是没有动手。她脸上有两点很不健康的红晕。后来她不挣扎了，对我说，混蛋，你要把我怎么办。我说，怎么了。她又笑，说道：不怎么。接着来。所以我又捧起她的双腿。她就那么躺着不动，双手平摊，牙咬着下唇，一声不响。如果我多看她一眼，她就笑笑。我记得她脸特别白，头发特别黑，整个情况就是这样的。

陈清扬说，那一回她躺在冷雨里，忽然觉得每一个毛孔都进了冷雨。她感到悲从中来，不可断绝。忽然间一股巨大的快感劈进来。冷雾，雨水，都沁进了她的身体。那时节她很想死去。她不能忍耐，想叫出来，但是看见了我她又不想叫出来。世界上还没有一个男人能叫她肯当着他的面叫出来。她和任何人都格格不入。

陈清扬后来和我说，每回和我做爱都深受折磨。在内心深处她很想叫出来，想抱住我狂吻，但是她不乐意。她不想爱别人，任何人都不爱；尽管如此，我吻她脚心时，一股辛辣的感觉还是钻到她心里来。

我和陈清扬在章风山上做爱，有一只老水牛在一边看。后来它哞了一声跑开了，只剩我们两人。过了很长时间，天渐渐亮了。雾从天顶消散。陈清扬的身体沾了露水，闪起光来。我把她放开，站起来，看见离寨子很近，就说：走。于是离开了那个地方，再没回去过。

（八）

我在交待材料里说，我和陈清扬在刘大爹后山上做案无数。这是因为刘大爹的地是熟地，开起来不那么费力。生活也安定，所以温饱生淫欲。那片山上没人，刘大爹躺在床上要死了。山上非雾即雨，陈清扬腰上束着我的板带，上面挂着刀子。脚上穿高统雨靴，除此之外不着一丝。

陈清扬后来说，她一辈子只交了我一个朋友。她说，这一切都是因为我在河边的小屋里谈到伟大友谊。人活着总要做几件事情，这就是其中之一。以后她就没和任何人有过交情。同样的事做多了没意思。

我对此早有预感。所以我向她要求此事时就说：老兄，咱们敦敦伟大友谊如何？人家夫妇敦伦，我们无伦可言，只好敦友谊。她说好。怎么敦？正着敦反着敦？我说反着敦。那时正在地头上。因为是反着敦，就把两件蓑衣铺在地上，她趴在上面，像一匹马，说道：你最好快一点，刘大爹该打针了。我把这些事写迸了交待材料，领导上让我交待：

1、谁是“敦伦”；

2、什么叫“敦敦”伟大友谊；

3、什么叫正着敦，什么叫反着敦。

把这些都说清以后，领导上又叫我以后少掉文，是什么问题就交待什么问题。

在山上敦伟大友谊时，嘴里喷出白气。天不那么凉，可是很湿，抓过一把能拧出水来。就在蓑衣旁边，蚯蚓在爬。那片地真肥。后来玉米还没熟透，我们就把它放在捣臼堕捣，这是山上老景颇的作法。做出的玉米粑粑很不坏。在冷水里放着，好多天不坏。。

陈清扬趴在冷雨里，乳房摸起来像冷苹果。她浑身的皮肤绷紧，好像抛过光的大理石。后来我把小和尚拔出来，把精液射到地里，她在一边看着，面带惊恐之状。我告诉她：这样地会更肥。她说：我知道，后来又说：地里会不会长出小王二来，——这像个大夫说的话吗？

雨季过去后，我们化装成老傣，到清平赶街。后来的事我已经写过，我在清平遇上了同学，虽然化了装，人家还是一眼就认出我来，我的个子太高，装不矮。人家对我说：二哥。你跑哪儿去了。我说：我不会讲汉话啦！虽然尽力加上一点怪腔，还是京片子。一句就漏馅了。

回到农场是她的主意。我自己既然上了山，就不准备下去。她和我上山，是为了伟大友谊。我也不能不陪她下去。其实我们随时可以逃走，但她不乐意。她说现在的生活很有趣。陈清扬后来说，在山上她也觉得很有趣。漫山冷雾时，腰上别着刀子，足蹬高统雨靴，走到雨丝里去。但是同样的事做多了就不再有趣。所以她还想下山，忍受人世的摧残。

我和陈清扬在饭店里重温伟大友谊，说到那回从山上下来，走到岔路口上，那地方有四条岔路，各通一方。东西南北没有关系，一条通到国外，是未知之地；一条通到内地；一条通到农场；一条是我们来的路。那条路还通到户撒。那里有很多阿伧铁匠，那些人世世代代当铁匠。我虽然不是世世代代，但我也能当铁匠，我和那些人熟得很，他们都佩服我的技术。阿伧族的女人都很漂亮，身上挂了很多铜箍和银钱，陈清扬对那种打扮十分神往，她很想到山上去当个阿伧。那时雨季刚过。云从四面八方升起来。天顶上闪过一缕缕阳光。我们有各种选择，可以到各方向去。所以我在路口上站了很久。后来我回内地时，站在公路上等汽车，也有两种选择，可以等下去，也可以回农场去。当我沿着一条路走下去的时候，心里总想着另一条路上的事。这种时候我心里很乱。

陈清扬说过；我天资中等，手很巧，人特别浑。这都是有所指的。说我天资中等，我不大同意，说我特别浑，事实俱在，不容抵赖。至于说我手巧，可能是自己身上体会出来的，我的手的确很巧，不光表现在摸女人方面。手掌不大，手指特长，可以做任何精细的工作，山上那些阿伧铁匠打刀刃比我好，可是要比在刀上刻花纹，没有任何人能比得上。所以起码有二十个铁匠提出过，让我们搬过去，他打刀刃我刻花纹，我们搭一伙。假如当初搬了过去，可能现在连汉话都不会说了。

假如我搬到一位阿伧大哥那里去住，现在准在黑洞洞的铁匠铺里给户撒刀刻花纹。在他家泥泞的后院里，准有一大窝小崽子，共有四种组合形式：

1、陈清扬和我的；

2、阿伧大哥和阿伧大嫂的；

3、我和阿伧大嫂的；

4、陈清扬和阿伧大哥的。

陈清扬从山上背柴回来，撩起衣裳，露出极壮硕的乳房，不分青红皂白，就给其中一个喂奶。假如当初我退回山上去，这样的事就会发生。

陈清扬说，这样的事不会发生，因为它没有发生，实际发生的是，我们回了农场，写交待材料出斗争差。虽然随时都可以跑掉，但是没有跑。这是真实发生了的事。

陈清扬说，我天资平常，她显然没把我的文学才能考虑在内。我写的交待材料人人都爱看。刚开始写那些东西时，我有很大抵触情绪。写着写着就入了迷。这显然是因为我写的全是发生过的事。发生过的事有无比的魅力。

我在交待材料里写下了一切细节，但是没有写以下已经发生的事情：

我和陈清扬在十五队后山上，在草房里干完后，到山涧里戏水。山上下来的水把红土剥光，露出下面的蓝粘土来。我们爬到蓝粘土上晒太阳。暖过来后，小和尚又直立起来。但是刚发泄过，不像急色鬼。于是我侧躺在她身后，枕着她的头发进入她的身体。我们在饭店里，后来也是这么重温伟大友谊。我和陈清扬侧躺在蓝粘土上，那时天色将晚，风也有点凉。躺在一起心平气和，有时轻轻动一下，据说海豚之间有生殖性的和娱乐性的两种搞法，这就是说，海豚也有伟大友谊。我和陈清扬连在一起，好像两只海豚一样。

我和陈清扬在蓝粘土上，闭上眼睛，好像两只海豚在海里游动。天黑下来，阳光逐渐红下去。天边起了一片云，惨白惨白，翻着无数死鱼肚皮，瞪起无数死鱼眼睛。山上有一股风，无声无息地吹下去。天地间充满了悲惨的气氛。陈清扬流了很多眼泪。她说是触景伤情。

我还存了当年交待材料的副本，有一回拿给一位搞英美文学的朋友看，他说很好，有维多利亚时期地下小说的韵味。至于删去的细节，他也说删得好，那些细节破坏了故事的完整性。我的朋友真有大学问。我写交待材料时很年轻，没什么学问（到现在也没有学问），不知道什么是维多利亚时期地下小说。我想的是不能教会厂别人。我这份交待材料不少人要看。假如他们看了情不自禁也去搞破鞋，那倒不伤大雅，要是学会了这个，那可不大好。

我在交待材料里还漏掉了以下事实，理由如前所述。我们犯了错误，本该被枪毙，领导上挽救我们，让我写交待材料，这是多么大的宽大！所以我下走决心，只写出我们是多么坏。

我们俩在刘大爹后山上时，陈清扬给自己做了一件筒裙，想穿了它化装成老傣，到清平去赶街。可是她穿上以后连路都走不了啦。走到清平南边遇到一条河，山上下来的水像冰一样凉，像腌雪里红一样绿，那水有齐腰深，非常急。我走过去，把她用一个肩膀扛起来，径直走过河才放下来。我的一边肩膀正好和陈清扬的腰等宽，记得那时她的脸红得利害。我还说，我可以把你扛到清平去，再扛回来，比你扭扭捏捏地走更快。她说，去你妈的罢。

筒裙就像个布筒子，下口只有一尺宽。会穿的人在里面可以干各种事，包括在大街上撒尿，不用蹲下来。陈清扬说，这一手她永远学不会。在清平集上观摹了一阵，她得到了要扮就扮阿伧的结论。回来的路是上山，而且她的力气都耗光了。每到跨沟越坎之处，她就找个树墩子，姿仪万方地站上去，让我扛她。

回来的路上扛着她爬披。那时旱季刚到，天上白云纵横，阳光灿烂。可是山里还时有小雨。红土的大板块就分外的滑。我走上那块烂泥板，就像初次上冰场。那时我右手扣住她的大腿，左手提着猎枪，背上还有一个背篓，走在那滑溜溜的斜面上，十分吃力。忽然间我向左边滑动，马上要滑进山沟，幸亏手里有条枪，拿枪拄在地上。那时我全身绷紧，拼了老命，总算支持住了。可这个笨蛋还来添乱，在我背上扑腾起来，让我放她下去。那一回差一点死了。

等我刚能喘过气来，就把枪带交到右手，抡起左手在她屁股上狠狠打了两巴掌，隔了薄薄一层布，倒显得格外光滑。她的屁股很圆。鸡巴，感觉非常之好的啦！她挨了那两下登时老实了。非常的乖，一声也不吭。

当然打陈清扬屁股也不是好事，但是我想别的破鞋和野汉子之间未必有这样的事。这件事离了题，所以就没写。

（九）

我和陈清扬在章风山上做爱时，她还很白，太阳穴上的血管清晰可见。后来在山里晒得很黑。回到农场又变得白皙。后来到了军民共建边防时期，星期天机务站出一辆大拖拉机，拉上一车有问题的人到砖窑出砖。出完了砖再拉到边防线上的生产队去，和宣传队会齐。我们这一车是历史反革命，贼，走资派，搞破鞋的等等，敌我矛盾人民内部都有，干完了活到边境上斗争一台，以便巩固政治边防。出这种差公家管饭，武装民兵押着蹲在地上吃。吃完了我和陈清扬倚着拖拉机站着，过来一帮老婆娘，对她品头论足。结论是她真白，难怪搞破鞋。

我去找过人保组老郭，问他们叫我们出这种差是什么意思。他们说，无非是让对面的坏人知道这边厉害，不敢过来。本来不该叫我们去，可是凑不齐人数。反正我们也不是好东西，去去也没什么的。我说去去原是不妨，你叫人别揪陈清扬的头发。搞急了老子又要往山上跑。他说他不知道有这事，一定去说说。其实我早想上山，可是陈清扬说，算了，揪揪头发又怎么了。

我们出斗争差时，陈清扬穿我的一件学生制服。那衣服她穿上非常大，袖子能到掌心，领子拉起来能遮住脸腮。后来她把这衣服要走了。据说这衣服还在，大扫除擦玻璃她还穿。挨斗时她非常熟练，一听见说到我们，就从书包里掏出一双洗得干干净净用麻绳拴好的解放鞋，往脖子上一挂，等待上台了。陈清扬说，在家里刚洗过澡，她拿我那件衣服当浴衣穿！

那时她表演给女儿看，当年怎么挨斗。人是撅着的，有时还得抬脸给人家看，就和跳巴西桑巴舞一样。那孩子问道：我爸呢？陈清扬说：你爸爸坐飞机。那孩子就格格笑，觉得非常有趣。我听见这话，觉得如有芒刺在背。第一，我也没坐飞机。挨斗时是两个小四川押我，他俩非常客气，总是先道歉说：王哥，多担戴。然后把我撅出去。押她的是宣传队的两个小骚货，又撅胳膊又揪头发，照她说的好像人家对我比对她还不好，这么说对当年那两个小四川不公平。第二，我不是她爸爸。等斗完了我们，就该演节目了。把我们撵下台，撵上拖拉机，连夜开回场部去。每次出过斗争差，陈清扬都性欲勃发。

我们跑回农场来，受批判，出斗争差，这也是一阵阵的。有时候团长还请我们到他家坐，说起我们犯错误，他还说，这种错误他也犯过。然后就和陈清扬谈前列腺。这时我就告辞，除非他叫我修手表。有时候对我们很坏，一礼拜出两次斗争差。这时政委说，像王二陈清扬这样的人，就是要斗争，要不大家都会跑到山上去，农场还办不办。凭心而论，政委说的也有道理，而且他没有前列腺炎。所以陈清扬书包里那双破鞋老不扔，随时备用。过了一段时间，不再叫我们出斗争差，有一回政委出去开会，团长到军务科说了说，就把我放回内地去了。

有关斗争差的事是这样的：当地有一种传统的娱乐活动，就是斗破鞋。到了农忙时大家都很累。队长说，今晚上娱乐一下，斗斗破鞋。但是他们怎么娱乐的，我可没见过。他们斗破鞋时，总把没结婚的人都撵走。再说，那些破鞋面黑如锅底，奶袋低垂，我不爱看。

后来来了一大批军队干部，接管了农场，就下令不准斗破鞋。理由是不讲政策。但是到了军民共建时期，又下令说可以斗破鞋，团里下了命令，叫我们到宣传队报到，准备参加斗争。马上我就要逃进山去，可是陈清扬不肯跟我走。她还说，她无疑是当地斗过的破鞋里最漂亮的一个。斗她的时候，周围好几个队的人都去看，这让她觉得无比自豪。

团里叫我们随宣传队活动，是这么交待的：我们俩是人民内部矛盾，这就是说，罪恶不彰，要注意政策。但是又说，假如群众愤怒了，要求狠狠斗我们，那就要灵活掌握。结果群众见了我们就愤怒。宣传队长是团长的人，他和我们私交也不坏，跑到招待所来和我们商量：能不能请陈大夫受点委屈？陈清扬说，没有关系。下回她就把破鞋挂在了脖子上，但是大家还是不满意。他只好让陈清扬再受点委屈。最后他说，大家都是明白人，我也不多说。您二位多担戴吧。

我和陈清扬出斗争差的时候，开头总是呆在芭蕉树后面。那里是后台。等到快轮到我们时，她就站起来，把头上的发卡取下来衔在嘴里，再一个个别好，翻起领口，拉下袖子，背过双手，等待受捆了。

陈清扬说，他们用竹批绳，综绳来捆她，总把她的手捆肿。所以她从家里带来了晾衣服的棉绳。别人也抱怨说，女人不好捆。浑身圆滚滚，一点不吃绳子。与此同时，一双大手从背后擒住她的手腕，另一双手把她紧紧捆起来，捆成五花大绑。

后来人家把她押出去，后面有人揪住她的头发，使她不能往两边看，也不能低下头，所以她只能微微侧过头去，看汽灯青白色的灯光，有时她正过头来，看见一些陌生的脸，她就朝那人笑笑。这时她想，这真是个陌生的世界！这里发生了什么，她一点不了解。

陈清扬所了解的是，现在她是破鞋。绳子捆在她身上，好像一件紧身衣。这时她浑身的曲线毕露。她看到在场的男人裤裆里都凸起来。她知道是因为她，但为什么这样，她一点不理解。

陈清扬说，出斗争差时，人家总要揪着她头发让她往四下看，为此她把头发梳成两缕，分别用皮筋系住，这样人家一只手提住她的手腕，另一只手揪她的头发就特别方便。她就这样被人驾驶着看到了一切，一切部流进她心里。但是她什么都不理解。但是她很愉快，人家要她做的事她都做到了，剩下的事与她无关。她就这样在台上扮演了破鞋。

等到斗完了我们，就该演文艺节目了。我们当然没资格看，就被撵上拖拉机，拉回场部去。开拖拉机的师傅早就着急回家睡觉，早就把机器发动起来。所以连陈清扬的绑绳也来不及松开。我把她抱上拖车，然后车上颠得很，天又黑，还是解不开。到了场部以后，索性我把她扛回招待所，在电灯下慢慢解。这时候陈清场面有酡颜、说道：敦伟大友谊好吧？我都有点等不急了！

陈清扬说，那一刻她觉得自己像个礼品盒，正在打开包装，于是她心花怒放，她终于解脱了一切烦恼，用不着再去想自己为什么是破鞋，到底什么是破鞋，以及其它费解的东西：我们为什么到这个地方来，来干什么等等。现在她把自己交到了我手里。

在农场里，每回出完了斗争差，陈清扬还要求敦伟大友谊。那时总是在桌子上。我写交待材料也在那张桌子上，高度十分合适。她在那张桌上像考拉那样，快感如潮，经常禁不住喊出来。那时黑着灯，看不见她的模样。我们的后窗总是开着的，窗后是一个很陡的坡。但是总有人来探头探脑，那些脑袋露在窗台上好像树枝上的寒鸦。我那张桌子上老放着一些山梨，硬得人牙咬不动，只有猪能吃。有时她拿一个从我肩上扔出去，百发百中，中弹的从陡坡上滚下去。这种事我不那么受用，最后射出的精液都冷冰冰，不瞒你说，我怕打死人，像这样的事倒可以写进交待材料，可是我怕人家看出我在受审查期间继续犯错误，给我罪加一等。

（十）

后来我们在饭店里重温伟大友谊，谈到各种事情。谈到了当年的各种可能性，谈到了我写的交待材料，还谈到了我的小和尚。那东西一听别人谈到它，就激昂起来，蠢动个不停。因此我总结道，那时人家要把我们锤掉，但是没有锤动。我到今天还强硬如初。为了伟大友谊，我还能光着屁股上街跑三圈。我这个人，一向不大知道要脸。不管怎么说，那是我的黄金时代。虽然我被人当成流氓。我认识那里好多人，包括赶马帮的流浪汉，山上的老景颇等等。提起会修表的王二，大家都知道。我和他们在火边喝那种两毛钱一斤的酒，能喝很多。我在他们那里大受欢迎。

除了这些人，猪场里的猪也喜欢我，因为我喂猪时，猪食里的糠比平时多三倍。然后就和司务长吵架，我说，我们猪总得吃饱吧。我身上带有很多伟大友谊，要送给一切人。因为他们都不要，所以都发泄在陈清扬身上了。

我和陈清扬在饭店里敦伟大友谊，是娱乐性的。中间退出来一次，只见小和尚上血迹斑斑。她说，年纪大了，里面有点薄，你别那么使劲。她还说，在南方呆久了，到了北方手就裂。而蛤咧油的质量下降，抹在手上一点用都不管。说完了这些话，她拿出一小瓶甘油来，抹在小和尚上面。然后正着敦，说话方便。我就像一根待解的木料，躺在她分开的双腿中间。

陈清扬脸上有很多浅浅的皱纹，在灯光下好像一条条金线。我吻她的嘴，她没反对。这就是说，她的嘴唇很柔软，而且分开了。以前她不让我吻她嘴唇，让我吻她下巴和脖子交界的地方。她说，这样刺激性欲。然后继续谈到过去的事。

陈清扬说，那也是她的黄金时代。虽然被人称做破鞋，但是她清白无辜。她到现在还是无辜的。听了这话，我笑起来。但是她说，我们在干的事算不上罪孽。我们有伟大友谊，一起逃亡，一起出斗争差，过了二十年又见面，她当然要分开两腿让我趴进来。所以就算是罪孽，她也不知罪在何处。更主要的是，她对这罪恶一无所知。

然后她又一次呼吸急促起来。她的脸变得赤红，两腿把我用力夹紧，身体在我下面绷紧，压抑的叫声一次又一次穿过牙关，过了很久才松驰下来。这时她说很不坏。

很不坏之后，她还说这不是罪孽。因为她像苏格拉底，对一切都一无所知。虽然活了四十多岁，眼前还是奇妙的新世界。她不知道为什么人家要把她发到云南那个荒凉的地方，也不知为什么又放她回来。不知道为什么要说她是破鞋，把她押上台去斗争，也不知道为什么又说她不是破鞋，把写好的材料又抽出来。这些事有过各种解释，但没有一种她能听懂。她是如此无知，所以她无罪。一切法律书上都是这么写的。

陈清扬说，人活在世上、就是为了忍受摧残，一直到死。想明了这一点，一切都能泰然处之。要说明她怎会有这种见识，一切都要回溯到那一回我从医院回来，从她那里经过进了山。我叫她去看我，她一直在犹豫。等到她下定了决心，穿过中午的热风，来到我的草房前面，那一瞬间，她心里有很多美丽的想像。等到她进了那间草房，看见我的小和尚直挺挺，像一件丑恶的刑具。那时她惊叫起来，放弃了一切希望。

陈清扬说，在此之前二十多年前一个冬日，她走到院子里去。那时节她穿着棉衣，艰难地爬过院门的门槛。忽然一粒砂粒钻进了她的眼睛。这是那么的疼，冷风又是那样的割脸，眼泪不停地流。她觉得难以忍受，立刻大哭起来，企图在一张小床上哭醒，这是与生俱来的积习，根深蒂固。放声大哭从一个梦境进入另一个梦境，这是每个人都有的奢望。

陈清扬说，她去找我时，树林里飞舞着金蝇。风从所有的方向吹来，穿过衣襟，爬到身上。我呆的那个地方可算是空山无人。炎热的阳光好像细碎的云母片，从天顶落下来。在一件薄薄的白大褂下，她已经脱得精光。那时她心里也有很多奢望。不管怎么说，那也是她的黄金时代，虽然那时她被人叫作破鞋。

陈清扬说，她到山里找我时，爬过光秃秃的山岗。风从衣服下面吹进来，吹过她的性敏感带，那时她感到的性欲，就如风一样捉摸不定。它放散开，就如山野上的凤。她想到了我们的伟大友谊，想起我从山上急匆匆地走下去。她还记得我长了一头乱蓬蓬的头发，论证她是破鞋时，目光笔直地看着她。她感到需要我，我们可以合并，成为雄雌一体。就如幼小时她爬出门槛，感到了外面的风。天是那么蓝，阳光是那么亮，天上还有鸽子在飞。鸽哨的声音叫人终身难忘。此时她想和我交谈，正如那时节她渴望和外面的世界合为一体，溶化到天地中去。假如世界上只有她一个人，那实在是太寂寞了。

陈清扬说，她到我的小草房里去时，想到了一切东西，就是没想到小和尚。那东西太丑，简直不配出现在梦幻里。当时陈清扬也想大哭一场，但是哭不出来，好像被人捏住了喉咙。这就是所谓的真实。真实就是无法醒来。那一瞬间她终于明白了在世界上有些什么，下一瞬间她就下定了决心，走上前来，接受摧残，心里快乐异常。

陈清扬还说，那一瞬间，她又想起了在门槛上痛哭的时刻。那时她哭了又哭，总是哭不醒。而痛苦也没有一点减小的意思。她哭了很久，总是不死心。她一直不死心，直到二十年后面对小和尚。这已经不是她第一次面对小和尚。但是以前她不相信世界上还有这种东西。

陈清扬说，她面对这丑恶的东西，想到了伟大友谊。大学里有个女同学，长得丑恶如鬼（或者说，长得也是这个模样），却非要和她睡一个床。不但如此，到夜深入静的时候，还要吻她的嘴，摸她的乳房。说实在的，她没有这方面的嗜好。但是为了交情，她忍住了。如今这个东西张牙舞爪，所要求的不过是同一种东西。就让它如愿以尝，也算是交友之道。所以她走上前来，把它的丑恶深深埋葬，心里快乐异常。

陈清扬说，到那时她还相信自己是无辜的。甚至直到她和我逃进深山里去，几乎每天都敦伟大友谊。她说这丝毫也不能说明她有多么坏，因为她不知道我和我的小和尚为什么要这样。她这样做是为了伟大友谊，伟大友谊是一种诺言。守信肯定不是罪孽。她许诺过要帮助我，而且是在一切方面。但是我在深山里在她屁股上打了两下，彻底玷污了她的清白。

（十一）

我写了很长时间交待材料，领导上总说，交待得不彻底，还要继续交待。所以我以为，我的下半辈子要在交待中度过。最后陈清扬写了一篇交待材料，没给我看，就交到了人保组。此后就再没让我们写材料。不但如此，也不叫我们出斗争差。不但如此，陈清扬对我也冷淡起来。我没情没绪地过了一段时间，自己回了内地。她到底写了什么，我怎么也猜不出来。

从云南回来时我损失了一切东西：我的枪，我的刀，我的工具，只多了一样东西，就是档案袋鼓了起来。那里面有我自己写的材料，从此不管我到什么地方，人家都能知道我是流氓。所得的好处是比别人早回城，但是早回来没什么好，还得到京郊插队。

我到云南时，带了很全的工具，桌拿子、小台钳都有。除了钳工家具，还有一套修表工具。住在刘大爹后山上时，我用它给人看手表。虽然空山寂寂，有些马帮却从那里过。有人让我鉴定走私表，我说值多少就值多少。当然不是白干。所以我在山上很活得过。要是不下来，现在也是万元户。

至于那把双筒猎枪，也是一宝。原来当地卡宾枪老套筒都不希罕，就是没见过那玩意。筒子那么粗，又是两个管，我拿了它很能唬人。要不人家早把我们抢了。我，特别是刘老爹，人家不会抢，恐怕要把陈清扬抢走。至于我的刀，老拴在一条牛皮大带上。牛皮大带又老拴陈清扬腰上。睡觉做爱都不摘下来。她觉得带刀很气派。所以这把刀可以说已经属于陈清扬。枪和刀我已说过，被人保组要走了。我的工具下山时就没带下来，就放在山上，准备不顺利时再往山上跑。回来时行色匆匆，没顾上去拿，因此我成了彻底的穷光蛋。

我对陈清扬说，我怎么也想不出来在最后一篇交待里她写了什么。她说，现在不能告诉我，要告诉我这件事，只能等到了分手的时候，第二天她要回上海，她叫我送她上车站。

陈清扬在各个方面都和我不同。天亮以后，洗了个冷水澡（没有热水了），她穿戴起来。从内衣到外衣，她都是一个香喷喷的LADY。而我从内衣到外衣都是一个地道的土流氓，无怪人家把她的交待材料抽了出来，不肯抽出我的。这就是说，她那破裂的处女膜长了起来。而我呢，根本就没长过那个东西。除此之外，我还犯了教唆之罪，我们在一起犯了很多错误，既然她不知罪，只好都算在我账上。

我们结了账，走到街上去。这时我想，她那篇交待材料一定淫秽万分。看交待材料的人都心硬如铁，水平无比之高，能叫人家看了受不住，那还好得了？陈清扬说，那篇材料里什么也没写，只有她真实的罪孽。

陈清扬说她真实的罪孽，是指在清平山上。那时她被架在我的肩上，穿着紧裹住双腿的筒裙，头发低垂下去，直到我的腰际。天上白云匆匆，深山里只有我们两个人。我刚在她屁股上打了两下，打得非常之重，火烧火撩的感觉正在飘散。打过之后我就不管别的事，继续往山上攀登。

陈清扬说，那一刻她感到浑身无力，就瘫软下来，挂在我肩上。那一刻她觉得如春藤绕树，小鸟依人，她再也不想理会别的事，而且在那一瞬间把一切部遗忘。在那一瞬间她爱上了我，而且这件事永远不能改变。

在车站上陈清扬说，这篇材料交上去，团长拿起来就看。看完了面红耳赤，就像你的小和尚。后来见过她这篇交待材料的人，一个个都面红耳赤，好像小和尚。后来人保组的人找了她好几回，让她拿回去重写，但是她说，这是真实情况，一个字都不能改。人家只好把这个东西放进了我们的档案袋。

陈清扬说，承认了这个，就等于承认了一切罪孽。在人保组里，人家把各种交待材料拿给她看，就是想让她明白，谁也不这么写交待。但是她偏要这么写。她说，她之所以要把这事最后写出来，是因为它比她干过的一切事都坏。以前她承认过分开双腿，现在又加上，她做这些事是因为她喜欢。做过这事和喜欢这事大不一样。前者该当出斗争差，后者就该五马分尸千刀万剐。但是谁也没权力把我们五马分尸，所以只好把我们放了……

陈清扬告诉我这件事以后，火车就开走了。以后我再也没见过她。


有关“伟大一族”

有位老同学从美国回来探家，我们俩有七八年没见了。他的情况还不错：虽然薪水不很多，但两口子都挣钱，所以还算宽裕。自从美国一别，他的房子买到了第三所，汽车换到了第四辆，至于PC机，只要听说新出来一种更快的，他马上就去买一台，手上过了多少就没了数了。老婆还没有换，也没有这种打算，这正是我喜欢他的地方。虽然没坐过罗尔斯·罗伊斯，没住过棕榈海滩的豪华别墅，手里没有巨额股票，倒有一屁股的饥荒，但就像东北人说的，他起码也“造”了个痛快。我现在房无一间地无一陇，当然只有羡慕的份儿。但我们见面不是光聊这些——这就太过庸俗了。

我们哥俩都闯荡过四方，种过地，放过牧，当过工人，二十年前在大学里同窗时，心里都曾燃烧起雄心壮志，要开创伟大的事业。所谓伟大的事业，就是要让自己的梦想成真。那时想了些什么，现在我都不好意思说，只好拿别人做例子。比方说微软公司的大老板比尔·盖茨，年轻时想过：要把当时看着不起眼的微处理机做成一种能用的计算机，让人人都能拥有和使用计算机，这样，科学的时代就真正降临人世了——这种梦想的伟大之处就在这里。现在这种梦想在很大程度上变成了真实，他在其中有很大的贡献，这是值得佩服的。至于他在商业上的成功，照我看还不太值得佩服。还有一个例子是马丁·路德·金曾经高呼，“我有一个梦想”，今天在美国的校园里，有时能看到高大英俊的黑人小伙子和白人姑娘拥抱在一起。从这种特别美丽的景象里，可以体会到金博士梦想的伟大。时至今日，我说多了没有意思，脸上也发热。我只能说，像这样的梦想我们也曾有过。

每个人都有自己的梦想，这些梦想不见得都是伟大事业的起点。鲁迅先生的杂文里提到有这样的人，他梦想的最高境界是在雪天，呕上半口血，由丫环扶着，懒懒地到院子里去看梅花。我看了以后着实生气：人怎么能想这样的事！同时我还想：假如这位先生不那么考究，不要下雪、梅花、丫环搀着等等，光要呕血的话，这件事我倒能帮上忙。那时我是个小伙子，胳臂很有劲儿，拳头也够硬。现在当然不想帮这种忙，过了那个年龄。现在偶尔照照镜子，里面那个人满脸皱纹，我不大认识。走在街上，迎面过来一个庞然大物，仔细从眉眼上辨认，居然是自己当年的梦中情人，于是不免倒吸一口凉气。凉气吸多了就会忘事，所以要赶紧把要说的事说清楚。梦想虽不见得都是伟大事业的起点，但每种伟大的事业必定源于一种梦想——我对这件事很有把握。

现在的青年里有“追星族”，“上班族”，但想要开创伟大事业的人却没有名目，就叫他们“伟大一族”好了。过去这样的人在校园里（不管是中国校园还是美国校园）是很多的。当盖茨先生穿着一身便装，蓬着一头乱发出现在校园里时，和我们当年一样，属于“伟大一族”。刚回中国时，我带过的那些学生起码有一半属伟大一族，因为他们眼睛里闪烁着梦想的光芒。谁是、谁不是这一族，我一眼就能看出来，但这一族的人数是越来越少了，将来也许会像恐龙一样灭绝掉。我问我哥们儿，现在干嘛呢，他说坐在那里给人家操作软件包，气得我吼了起来：咱们这样的人应该做研究工作——谁给他打软件包？但是他说，人家给钱就得了，管它干什么。我一想也对。谁要是给我一年三四万美元让我“打”软件包，我也给他“打”去了。这说明现在连我也不属伟大一族。但在年轻时，我们有过很宏伟的梦想。伟大一族不是空想家，不是只会从众起哄的狂热分子，更不是连事情还没弄清就热血沸腾的青年。他们相信，任何美好的梦想都有可能成真——换言之，不能成真的梦想本身就是不美好的。假如事情没做成，那是做的不得法；假如做成了，却不美好，倒像是一场恶梦，那是因为从开始就想得不对头。不管结局是怎样，这条路总是存在的——必须准备梦想，准备为梦想工作。这种想法对不对，现在我也没有把握。我有把握的只是：确实有这样的一族。


警惕狭隘民族主义的蛊惑宣传

罗素曾说，人活在世上，主要是在做两件事：一、改变物体的位置和形状，二、支使别人这样干。这种概括的魅力在于简单，但未必全面。举例来说，一位象棋国手知道自己的毕生事业只是改变棋子的位置，肯定会感到忧伤；而知识分子听人说自己干的事不过是用墨水和油墨来污损纸张，那就不仅是沮丧，他还会对说这话的人表示反感。我靠写作为生，对这种概括就不大满意：我的文章有人看了喜欢，有人看了愤怒，不能说是没有意义的……但话又说回来，喜欢也罢，愤怒也罢，终归是情绪，是虚无缥渺的东西。我还可以说，写作的人是文化的缔造者，文化的影响直至千秋万代——可惜现在我说不出这种影响是怎样的。好在有种东西见效很快，它的力量又没有人敢于怀疑：知识分子还可以做蛊惑宣传，这可是种厉害东西……

在第二次世界大战里，德国人干了很多坏事，弄得他们己都不好意思了。有个德国将军蒂佩尔斯基这样为自己的民族辩解：德国人民是无罪的，他们受到希特勒、戈培尔之流蛊惑宣传的左右，自己都不知道自己在干什么。还有人给希特勒所著《我的奋斗》作了一番统计，发现其中每个字都害死了若干人。德国人在二战中的一切劣迹都要归罪于希特勒在坐监狱时写的那本破书——我有点怀疑这样说是不是很客观，但我毫不怀疑这种说法里含有一些合理的成份。总而言之，人做一件事有三种办法，就以希特勒想干的事为例，首先，他可以自己动手去干，这样他就是个普通的纳粹士兵，为害十分有限；其次，他可以支使别人去干，这样他只是个纳粹军官；最后，他可以做蛊惑宣传，把德国人弄得疯不疯、傻不傻的，一齐去干坏事，这样他就是个纳粹思想家了。

说来也怪，自苏格拉底以降，多少知识分子拿自己的正派学问教人，都没人听，偏偏纳粹的异端邪说有人信，这真叫邪了门。罗素、波普这样的大学问家对纳粹意识形态的一些成分发表过意见，精彩归精彩，还是说不清它力量何在。事有凑巧，我是在一种蛊惑宣传里长大的（我指的是张春桥、姚文元的蛊惑宣传），对它有点感性知识，也许我的意见能补大学问家的不足……这样的感性知识，读者也是有的。我说得对不对，大家可以评判。

据我所知，蛊惑宣传不是真话——否则它就不叫作蛊惑——但它也不是蓄意编造的假话。编出来的东西是很容易识破的。这种宣传本身半疯不傻，作这种宣传的人则是一副借酒撒疯、假痴不癫的样子。肖斯塔科维奇在回忆录里说，旧俄国有种疯僧，被狂热的信念左有，信口雌黄，但是人见人怕，他说的话别人也不敢全然不信——就是这种人搞蛊惑宣传能够成功。半疯不傻的话，只有从借酒撤疯的人嘴里说出来才有人信。假如我说“宁要社会主义的草不要资本主义的苗”，不仅没人信，老农民还要揍我；非得像江青女士那样，用更年期高亢的啸叫声说出来，或者像姚文元先生那样，带著怪诞的傻笑说出来，才会有人信。要搞蛊惑宣传，必须有种什么东西盖著脸（对醉汉来说，这种东西是酒），所以我说这种人是在借酒撤疯。顺便说一句，这种状态和青年知识分子意气风发的猖狂之态有点分不清楚。虽然夫子曾曰“不得中行而与之必也狂猖乎”，但我总觉得那种状态不宜提倡。

其次，蛊惑宣传必定可以给一些人带来快感，纳粹的干年帝国之说，肯定有些德国人爱听；“文革”里跑步进入共产主义之说，又能迎合一部分急功近利的人。当然，这种快感肯定是种虚妄的东西，没有任何现实的基础，这道理很简单，要想获得现实的快乐，总要有物质基础，嘴说是说不出来的：哪怕你想找个干净厕所享受排泄的乐趣，还要付两毛钱呢，都找宣传家去要，他肯定拿不出。最简单的作法是煽动一种仇恨，鼓励大家去仇恨一些人、残害一些人、比如宣扬狭隘的民族情绪，这可以迎合人们野蛮的劣根性。煽动仇恨、杀戮，乃至灭绝外民族，都不要花费什么。煽动家们只能用这种方法给大众提供现实的快乐，因为这是唯一可行的方法——假如有无害的方法，想必他们也会用的。我们应该体谅蛊惑宣传家，他们也是没办法。

最后，蛊惑宣传虽是少数狂热分子的事业，但它能够得逞，却是因为正派人士的宽容。群众被煽动起来之后，有一种惊人的力量。有些还有正常思维能力的人希望这种力量可以做好事，就宽容它——纳粹在德国初起时，有不少德国人对它是抱有幻想的；但等到这种非理性的狂潮成了气候，他们后悔也晚了。“文革”初起时，我在学校里，有不少老师还在积极地帮著发动“文革”哩，等皮带敲到自己脑袋上时，他们连后悔都不敢了。根据我的生活经验，在中国这个地方，有些人喜欢受益惑宣传时那种快感；有些人则崇拜蛊惑宣传的力量；虽然吃够了蛊惑宣传的苦头，但对蛊惑宣传不生反感；不唯如此，有些人还像瘾君子盼毒品一样，渴望著新的蛊惑宣传。目前，有些年轻人的抱负似乎就是要炮制一轮新的蛊惑宣传——难道大家真的不明白蛊惑宣传是种祸国殃民的东西？在这种情况下，我的抱负只能是反对蛊祸宣传。我别无选择。


荷兰牧场与父老乡亲

我到荷兰去旅游，看到运河边上有个风车，风车下面有一片牧场，就站下来看，然后被震惊了。这片牧场在一片低洼地里，远低于运河的水面，茵茵的绿草上有些奶牛在吃草。乍看起来不过是一片乡村景象，细看起来就会发现些别的：那些草地的中央隆起，四周环以浅沟；整个地面像瓦愣铁一样略有起伏；下凹的地方和沟渠相接；浅沟通向深沟，深沟又通向渠道。所有的渠道都通到风车那里。这样一来，哪怕天降大雨，牧场上也不会有积水。水都流到沟渠里，等着风车把它抽到运河里去。如果没有这样精巧的排水系统，这地方就不会有牧场，只会有沼泽地。站在运河边上，极目所见，到处是这样井然有序的牧场，这些地当然不是天生这样，它是人悉心营造的结果。假如这种田园出于现代工程技术人员之手，那倒也罢了。实际上，这些运河、风车、牧场，都是十七世纪时荷兰人的作品。我从十七岁就下乡插队，南方北方都插过，从来没见过这样的土地。

我在山东老家插过两年队，什么活都干过。七四年的春夏之交，天还没有亮，我就被一阵哇哇乱叫的有线广播声吵起来了。这种哇哇的声音提醒我们，现在已经是电子时代。然后我紧紧裤腰带，推起独轮车，给地里送粪。独轮车很不容易叫我想起现在是电子时代。俗话说得好，种地不上粪，等于瞎胡混；我们老家的人就认这个理。独轮车的好处在于它可以在各种糟糕的路上走，绕过各种坑和石头；坏处在于它极难操纵，很容易连人带车一起翻掉。我们老家的人在提高推车技巧方面不遗余力，达到了杂技的水平。举例来说，有人可以把车推过门槛，有人可以把它推上台阶。但不管技巧有多高，还是免不了栽跟头，而且总造成鼻青脸肿的后果。现在我想，与其在车技上下苦功，还不如把路修修——我在欧洲游玩时，发现那边的乡间道路极为美好——但这件事就是没人干。不要说田间的路，就是村里的路也很糟；说不清是路还是坑。我们老家那些地都在山上。下乡时我带了几双布鞋，全是送粪时穿坏了。整双鞋像新的一样，只是后跟豁开了。我的脚脖子经常抽筋，现在做梦梦到推粪上山，还是要抽筋。而且那些粪也不过是美其名为粪，实则是些垫猪圈的土，学大寨时要凑上报数字，常常刚垫上就挖出来，猪还来不及在上面排泄呢……我去起圈时，猪老诧异地看着我。假如它会说话，肯定要问问我：抽什么疯呢？有时我也觉得不好意思，就揍它。被猪看成笨蛋，这是不能忍受的。

坦白地说，我自己绝不可能把一车粪推上山——坡道太陡，空手走都有点喘。实际上山边上有人在接应：小车推到坡道上，就有人用绳子套住，在前面拉，和两人之力，才能把车弄上山去。这省了我的劲儿，但从另一个角度来说就更笨了。这道理是这样的：这一车粪有一百公斤，我和小车加起来，也快有一百公斤了，为了送一百公斤的粪，饶上我这一百公斤已经很笨，现在又来了一个人，这就不止是一百公斤。刨去做无效功不算，有效功不过是送上去一些土，其中肥料的成份本属虚无飘渺……好在这些蠢事猪是看不到的；假如看到的话，不知它会怎么想：土里只要含有微量它老人家的粪尿，人就要不惜劳力送上高山——它会因此变成自大狂，甚至提出应该谁吃谁的问题。

从任何意义上说，送粪这种工作决不比从低洼地里提水更有价值。这种活计本该交给风能去干，犯不着动用宝贵的人体生物能。我总以为，假如我老家住了些十七世纪的荷兰人，肯定遍山都是缆车、索道——他们就是那样的人：工程师、经济学家、能工巧匠。至于我老家的乡亲，全是些勤劳朴实，缺少心计的人。前一种人的生活比较舒服，这是不容争辩的。

现在可以说说我是种什么人。在老家时，我和乡亲们相比，显得更加勤劳朴实、更加少心计。当年我想的是：我得装出很能吃苦的样子，让村里的贫下中农觉得我是个好人，推荐我去上大学，跳出这个火坑……顺便说一句，我虽有这种卑鄙的想法，但没有得逞。大学还是我自己考上的。既然他们没有推荐我，我就可以说几句坦白的话，不算占了便宜又卖乖：村里的那些活，弄得人一会儿腰疼，一会儿腿疼。尤其是拔麦子，拔得手疼不已，简直和上刑没什么两样——十指连心嘛，干嘛要用它们干这种受罪的事呢。当年我假装很受用，说什么身体在受罪，思想却变好了，全是昧心话。说良心话就是：身体在受罪，思想也更坏了，变得更阴险，更奸诈……当年我在老家插队时，共有两种选择：一种朴实的想法是在村里苦挨下去，将来成为一位可敬的父老乡亲；一种狡猾的想法就是从村里混出去，自已不当父老乡亲，反过来歌颂父老乡亲。这种歌颂虽然动听，但多少有点虚伪……站在荷兰牧场面前，我发现还有第三种选择。对于个人来说，这种选择不存在，但对于一个民族来说，它不仅存在，而且还是正途。


诚实与浮嚣

我念大学本科时，我哥哥在读研究生。我是学理科的，我哥哥是学逻辑学的。有—回我问他：依你之见，在中国人写的科学著作中，哪本最值得一读？他毫不犹豫地答道：费孝通的《江村经济》。现在假如有个年轻人问我这个问题，不管他是学什么的，我的回答还是《江村经济》——但我觉得这本书的名字还是叫作“中国农民的生活”为好。它的长处在于十分诚实地描述了江南农村的生活景象，像这样的诚实在中国人写的书里还未曾有过。同是社会学界的前辈，李景汉先生做过《定县调查》，把一个县的情况搞得清清楚楚。学社会学的人总该读读《定县调查》——但若不学社会学，我觉得可以不读《定县调查》，但不读《江村经济》可不成。中国的读书人有种毛病，总要把某些事实视而不见，这些事实里就包括了中国农民的生活。读书人喜欢做的事情是埋首于故纸堆里，好像故纸之中什么都有了。中国的典籍倒是浩若烟海，但假若没人把事实往纸上写，纸上还是什么都没有。《江村经济》的价值就在于它把事实写到了纸上，在中国这个地方，很少有人做这样的事。马林诺夫斯基给《江村经济》做序，也称赞了费先生的诚实。所以费先生这项研究中的诚实程度，已经达到了国际先进水平。

这篇文章的主旨不是谈《江村经济》，而是谈诚实。以我之见，诚实就像金子一样，有成色的区别。就以费先生的书为例，在海外发表时，叫作“中国农民的生活”；这是十足赤金式的诚实。在国内发表时叫作《江村经济》，成色就差了一些，虽然它还是诚实的，而且更对中国文人的口味。我们这里有种传统，对十足的诚实甚为不利。有人说，朱熹老夫子做了一世的学问，什么叫作“是”（be），什么叫作“应该是”（should be），从来就没搞清楚过。我们知道，前者是指事实，后者是指意愿，两者是有区别的。人不可能一辈子遇上的都是合心意的事，如果朱夫子总把意愿和事实混为一谈，那他怎么生活呢。所以，当朱夫子开始学术思维时，他把意愿和事实当成了一回事——学术思维确有这样一种特点；不做学问时，意愿和现实又能分开了。不独朱夫子，中国人做学问时部是如此，自打孔子到如今，写文章时都要拿一股劲，讨论国计民生乃至人类的前途这样的大题目，得到一片光明的结论，在这一片光明下，十足的诚实倒显得可羞。在所有重大题目上得出一片光明的结论固然很好，但若不把意愿和事实混为一谈，这却是很难做到的。

人忠于已知事实叫作诚实；不忠于事实就叫作虚伪。还有些人只忠于经过选择的事实，这既不叫诚实，也不叫虚伪，我把它叫作浮嚣。这是个含蓄的说法，乍看起来不够贴切，实际上还是合乎道理的：人选择事实，总是出于浮嚣的心境。有回，我读一位海外新儒家学者的文集（我对海外的新儒学并无偏见，只是举个例子），作者一会儿引东，一会儿引西，从马克斯·韦伯到现代美国黑人的“寻根文学”引了一个遍，所举例子都不甚贴切，真正该引用的事例他又没有引到。我越看越不懂，就发了狠，非看明白不可。最终看到一篇他在台北的答记者问，把自己所治之学和台湾当局的“文化建设”挂上了钩——看到这里，我算是看明白了。我还知道台湾当局拉拢海外学人是不计工本的，这就是浮嚣的起因——当然，更远的起因还能追溯到科举、八股文，人若把学问当作进身之本来做，心就要往上浮。诚实不是学术界的长处，因为太诚实了，就显得不学术；像费先生在《江衬经济》里表现出的那种诚实，的确是风毛鳞角。有位外国记者问费先生：你觉得中国再过几时才能再出一个费孝通？他答：五十年。这话我真不想信，但恐怕最终还是不得不信。


红拂夜奔

前言

这本书里将要谈到的是有趣，其实每一本书都应该有趣。对于一些书来说，有趣是它存在的理由；对于另一些书来说，有趣是它应达到的标准。我能记住自己读过的每一本有趣的书，而无趣的书则连书名都不会记得。但是不仅是我，大家都快要忘记有趣是什么了。

我以为有趣像一个历史阶段，正在被超越。照我的理解，马尔库塞（Herbert Marcuse）在他卓越的著作《单向度的人》里，也表达过相同的看法。当然，中国人的遭遇和他们是不同的故事在我们这里，智慧被超越，变成了“暖昧不清”；性爱被超越，变成了“思无邪”；有趣被超越之后，就会变成庄严滞重。我们的灵魂将被净化，被提升，而不是如马尔库塞所说的那样，淹没在物欲里。我正等待着有一天，自己能够打开一本书不再期待它有趣，只期待自己能受到教育。与此同时，我也想起了《浮士德》里主人公感到生命离去时所说的话：你真美呀，请等一等！我哀惋正在失去的东西。

一本小说里总该有些纯属虚构的地方。熟悉数学方面典故的读者一定知道有关费尔马定理的那个有趣的故事，这方面毋庸作者赘言。最近，哈佛大学的一位教授证明了费尔马大定理。需要说明的是，书中王二证明费尔马定理，是在此事之前。

作者

有关这本书：

王二1993年四十一岁，在北京一所大学里做研究工作。研究方向是中国古代数学史。

他是作者的又一位同名兄弟。年轻时他插过队，后来在大学里学过数学。他从未结过婚，现在和一个姓孙的女人住在一套公寓房子里。在冥思苦想以求证明费尔马定理的同时，他写出了这本有关李靖和红拂的书。这本书和他这个人一样不可信，但是包含了最大的真实性。熟悉历史的读者会发现，本书叙事风格受到法国史学大师费尔南·布罗代尔的杰出著作《15至18世纪的物质文明、经济和资本主义》的影响，更像一本历史书而不太像一本小说。这正是作者的本意。假如本书有怪诞的地方，则非作者有意为之，而是历史的本来面貌。

第一章

在本章里一再提到一个名称“头头们”。在一本历史小说里出现这种称呼，多少有些古怪。作者的本意是要说明，“头头”这种身分是古而有之。

一

李靖、红拂、虬髯公世称风尘三侠，隋朝末年，他们三人都在洛阳城里住过。大隋朝的人说，洛阳城是古往今来最伟大的城市；但唐朝的人又说，长安是古往今来最伟大的城市；宋朝的人说，汴梁是古往今来最伟大的城市；所以很难搞清到底哪里是古往今来最伟大的城市。洛阳城是泥土筑成的筑城的。土是用远处运来的最纯净的黄土，放到笼屉里蒸软后，掺上小孩子屙的屎（这些孩子除了豆面什么都不吃，除了屙屎什么都不干，所以能够屙出最纯净的屎），放进模版筑成城墙。过上一百年，那城就会变成豆青色，可以历千年而不倒。过上一千年，那城墙就会呈古铜色，可以历万年而不倒。过上一万年，那城就会变成黑色，永远不倒。这都是陈年老屎的作用。李靖、红拂、虬髯公住在城里时，城墙还呈豆青色。这说明城还年轻。可惜不等那城墙变成古铜色，它就倒了，城里的人也荡然无存。所以很难搞清城墙会不会变成黑色，也搞不清它会不会永远不倒。

洛阳城墙筑好之后，渐渐长满了常春藤。有一些好事的家伙派人把藤子从墙上扯下去，墙上就剩下了细小的藤蔓，好像四脚蛇断掉的尾巴。与此同时，被扯下墙的常春藤在地上继续生长，只是团成了团。有些叶子枯萎凋落，有些叶子却蓬勃向荣。这些藤子在地下，就像一堆堆的垃圾。而立着的城墙却被断裂的藤蔓染上了花纹，好像一匹晾在空中的蜡染布。然后又有些人觉得有花纹的城墙不好看，又派了一些人出来，举着绑了刀片的竹竿，把花纹都刮掉了。久而久之，城墙上就被刮出了好多白斑，好像脸上长了藓。我不明白既然一堵墙已经修了出来，为什么不能让它好好呆着——人活着受罪，干嘛让墙也受罪呢。

李靖他们住在洛阳城里时，这里到处是泥水。人们从城外运来黄土，掺上麻絮，放在模版里筑，就盖成了房子。等到房子不够住时，就盖起楼房，把小巷投进深深的阴影里。洛阳的大街都是泥的河流。那时候的雨水多，包铁的木车轮子碾起地来又厉害，所以街上就没有干的时候。泥巴在大街上被碾得东倒西歪，形成一道又一道的小山脊，顶上在阳光下干裂了，底下还是一堆烂泥，足以陷到你的膝盖。那些泥巴就这样在大街上陈列着，好像鳄鱼的脊梁。当时的人们要过街，就要借助一种叫拐的东西。那是一对带有歪杈的树棍，出门时扛在肩上，走到街边上，就站到杈上，踩起高跷来。当时的老百姓都有这一手，就像现在的老百姓都会骑自行车一样。谁也不知道将来的老百姓还会练出什么本事来——假如有需要，也许像昆虫一样长出六条腿。当然，各人的道行有深有浅。有人踩在三尺短拐上蹒跚而行，也有人踩在丈八长拐上凌空而过。比较窄的街段上，有些人借助撑杆一跃而过。在泥水中间，又有无数猪崽子在游荡。老百姓和猪就这样在街上构成了立体画面。除此之外，还有给老弱病残乘坐的牛车，有两个实心的木头轮子，由一头老水牛拉着，吱吱扭扭，东歪西倒。从城东到城西，要走整整半天。假如它在路中间散了架，乘车的都要成泥猪疥狗。不是老百姓的人坐在八匹马拉的轿车里呼啸而过时，泥水能溅到路边的店铺里面。正如今日有些豪华轿车跟在你自行车后猛按喇叭，嫌你聋得还不够快。老百姓总是恨非老百姓，这是原因之一。

那些在洛阳大街上横行的马车就像鱼雷艇，这种高速船只宜在空旷处行驶，不该开上大街。但是谁也没有对马车提出意见，因为谁都不敢。人们只是上街时除了带着拐，还带一把油纸伞，见到马车过来，就缩在路边，张开伞接泥巴。还有一些人不带雨伞，而是穿着油布的雨披。不管你怎么小心，总有弄到一头一脸一身泥巴的时候。所以又要带上一个防水的油布口袋，里面带着换洗衣服。但是要洗手洗脸，总要用水。井倒是好找，洛阳每个街口都有一间白色的小房子，里面就是水并。但是房子里有人看着，用水要钱。所以图省钱的人就在脖子上拴两个牛尿脬，里面放上水。但是你虽有换洗衣服，总要有地方换，总不能当街赤身裸体，找更衣处（现代话叫收费厕所）也要钱；所以图省钱的人就不是带一把伞，而是两把伞。更衣时把两把伞前后张开遮住。这样一个图省钱的人出门时，脚下踩着一对拐，脖子上挂了两袋水，背后插了两把伞，腰里还接着鼓鼓囊囊的口袋，实在是很累赘。其实你只要用一点钱，就可以清清爽爽的到任何地方，这个办法和现在是一样的：坐taxi。所以那些人是自愿活得那么累坠，因为他们想省钱。他们想省钱的原因是他们没有钱。

大隋朝的taxi没有轮子，那是一些黑人，脑袋后面留着小辫子，赤身裸体，只穿一条兜裆布，手里拿着一条帆布大口袋。问好了去处，他就张开口袋把你盛进去。一个大钱一公里，他可以把你驼到任何地方，身上也不会沾一点泥。但是在坐taxi前，必须在他脸上摸一把，看看是真黑人，还是鞋油染的。有些无赖专门冒充taxi，把人扛到臭水坑前面，脑袋朝下地往下一栽。这些无赖以为这样干是有幽默感，其实一点也不幽默，因为这样一栽常常把别人的颈椎栽断。别人的颈椎断了，他们就把钱袋摸走。这也如你今天乘出租车时，也必须研究一下司机和车子，万一乘错了车，就会被人把脸打扁。众所周知，taxi只对外国人和阔佬是安全的。坐taxi出门太贵，又有折断颈骨的危险，所以在洛阳城里，大多数人平常出门时都是全副武装，十分累赘。只有那些走街串巷的妓女最潇洒。那种人身穿皮子的短上衣和超短裙，溅上了泥后，等干了一刮就掉，顶多剩下一点白色的痕迹。过街时只要招招手，就有老黑来把她扛过去，连钱都不要。当然，走在路上时taxi的手不老实，要占点小便宜。她们什么都不带，因为什么都用不着，只带一个小手提包，包里有刮泥点子的竹片子，手纸，小镜子等等，但是没有很多钱，钱多了流氓会搜走。但也不能一点钱都没有。

那些流氓穿着黑绸子的长袍，头发用榆皮水梳得贼亮，嘴里嚼着蜜泡过的老牛皮（当时已经有了阿拉伯树胶做的口香糖，但是太贵，一般人买不起）。妓女的包里要是没钱，流氓发起火来什么事都得干出来。好多年以前，洛阳城就是这样。好多年以前，李靖就是这么个流氓。

二

我在讲李靖的事时，他就像一座时钟一样走着。但是这座时钟走得并不总一样快。讲到别的人时也是这样。举例而言，现在是故事的开头，时钟就相当缓慢。也不知讲到什么时候它就会突然快起来，后来又忽然慢下去，最后完全不走了。这是我完全不能控制的。因为不但李靖，连我自己也是一座时钟，指不定什么时候快，什么时候慢，

什么时候会停摆。我们现在知道，李卫公是个大科学家，大军事家；其实他还是个大诗人，大哲学家。因为他有这么多的本事，年轻时就找不到事做，住在洛阳的祖宅里（那座祖宅是个土墙草顶的房子，草顶露了天，早该换草了），有时跑到街上来当流氓聊以为生。在这种时候他只好尽量装得流里流气，其实他很有上进心。年轻时李靖住在洛阳一条铺石板的小巷里，有时一天只吃一顿饭，晚上点着蓖麻油的灯熬夜。那种油是泻药，油烟闻多了都要屙肚子。当时他可没有当大唐卫公的野心，只想考上个数学博士，在工部混个事就算了。但是这样的事他都没找到。

我知道李卫公精通波斯文，从波斯文转译过《几何原本》，我现在案头就有一本，但是我看不懂，转译的书就是这样的。比方说，李卫公的译文“区子曰：直者近也。”你想破了脑袋才能想出这是欧几里德著名的第五公设：两点间距离以直线为最近。因为稿费按字数计算，他又在里面加了一些自己的话，什么不直不近，不近者远，远者非直也等等，简直不知所云。除此之外，还有一些段落具有维多利亚时代地下小说风格，还有些春宫插图。这都是出版商让加的。出版商说，假如不这样搞，他就要赔本了。出版商还说，你尽翻这样的冷门书，一辈子也发不了财。因此李靖只好把几何与性结合起来。这是因为这位出版商是个朋友，他有义务不让朋友破财。每次他这么干的时候，都会感到心烦意乱，怪叫上一两声。但是他天性豁达，叫过就好了。

李卫公多才多艺，不但会波斯文，而且会写淫秽小说，会作画。他的书里的插图都是自己画的。有时候他也用烧红了的铁笔给自己在木板上画名片，用大篆写上“布衣李靖”，写完了又觉得不过瘾，于是擅自用隶字加上了一行小字：“老子第十六世孙”。这么写也不纯是唬人，因为姓李的都可能是老子的后裔，但是第十六世可一点依据也没有。他每天早上用冷水洗澡，不论春夏秋冬；上街时拄两丈长的拐，那拐是白蜡杆制的，颇有弹性，所以他走起来比马车还快。现在有些年轻人骑十速赛车，走起来也比汽车快。

当年李靖遇到红拂时，他很年轻。

后世的人们说，李卫公之巧，天下无双，这当然是有所指的。从年轻时开始，他就发明了各种器具。比方说，他发明过开平方的机器，那东西是一个木头盒子，上面立了好几排木杆，密密麻麻，这一点像个烤羊肉串的机器。一侧上又有一根木头摇把，这一点又像个老式的留声机。你把右起第二根木杆按下去，就表示要开2的平方。转一下摇把，翘起一根木杆，表示2的平方根是1。摇两下，立起四根木杆，表示2的平方根是1.4。再摇一下，又立起一根木杆，表示2的平方根是1.41。千万不能摇第四下，否则那机器就会哗喇一下碎成碎片。这是因为这机器是糟朽的木片做的，假如是硬木做的，起码要到求出六位有效数字后才会垮。他曾经扛着这台机器到处跑，寻求资助，但是有钱的人说，我要知道平方根干什么？一些木匠，泥水匠倒有兴趣，因为不知道平方根盖房子的时候有困难，但是他们没有钱。直到老了之后，卫公才有机会把这发明做好了，把木杆换成了铁连枷，把摇把做到一丈长，由五六条大汉摇动，并且把机器做到小房子那么大，这回再怎么摇也不会垮掉，因为它结实无比。这个发明做好之后，立刻就被太宗皇帝买去了。这是因为在开平方的过程中，铁连枷挥得十分有力，不但打麦子绰绰有余，人挨一下子也受不了。而且摇出的全是无理数，谁也不知怎么躲。太宗皇帝管这机器叫卫公神机车，装备了部队，打死了好多人，有一些死在根号二下，有些死在根号三下。不管被根号几打死，都是脑浆迸裂。卫公还发明过救火的唧筒，打算卖给消防队。但是消防队长说，猴年马月也不失次火，用水桶也能对付。这个发明就此没卖出去，直到二十多年以后，才卖给了大唐皇帝。当然，卖了的唧筒是铣铸的，不喷水，而是喷出滚烫的大粪。这东西既不能救火，也不能浇花，只能浇人。浇上以后就算侥幸没有死掉，也要一辈子臭不可闻。皇帝把它投入了成批生产，命名为卫公神机筒。假如老百姓上街闹事，就用屎来浇他们。卫公有过无数的发明，都是一辈子卖不出去，最后卖给了太宗。太宗把它们投入生产，冠以“神机”之名。现在我们一听到神机两个字，就把它和虐待狂划了等号，怎么也想不到消防和开平方。卫公年轻时，做梦都想卖发明来救穷，但是一样也卖不出去。等到他老了以后，这些发明倒全卖出了大价钱，但是这会儿他已经不缺钱了。

据我所知，李卫公年轻时只卖掉了一件发明，那是一架用手摇动的鼓风机，他把它卖给了邻居的饭馆，卖了二十块钱。做成了这个买卖之后，他高兴得要了命，以为从此自己有了正当的生计，不用再当流氓了。——在此之前，饭馆里都用人来吹火。每个灶眼都要雇五个人，手持吹火筒轮番上前。有些人干了一辈子，就再也用不着吹火筒。他们的嘴唇长了出来，好像鸭子，稍一用力就能形成个肉管子。谁知过了不到三天，人家就把被火烧糊了的鼓风机送了回来，不但让他把钱退回去，还想要他包赔几乎造成火灾的损失。其实卫公做的鼓风机再好使不过，只是不能倒过来摇。假如倒过来摇就不仅不能鼓风，反而要把灶膛里的火抽到鼓风机里，把木制的叶轮烧着。这个例子告诉我们的是，再好的发明到了蠢货手里也不能起作用。可惜的是这世界上的蠢货总是那么多。但是人没法子和蠢货争论。人家要他退钱，他就老老实实地说道：花完了，退不出了，然后就伸出额头来说道：打几下罢。他老拿额头来付帐，以致上面老是有三道以上的紫印子。不认识他的人总以为他像一些老婆子那样，喜欢把脑门子刮紫，并且以为这样做了以后百病不生，其实不是的。

有关这件事我们还可以补充说，这架鼓风机后来也卖了出去，还是卖给了大唐皇帝。而大唐皇帝还是用它来打仗——在风向有利时，用它吹起石灰粉和研碎的稻糠，可以迷住敌人的眼睛。但皇帝的御厨房里依旧用人来吹火，而且那些吹火的人的嘴唇像融化了挂在半空的麦芽糖。

我们还可以说说古时候的人怎么开平方——工匠需要知道平方根，不管在哪朝哪代——干那件事首先是需要小棍子。古时候用筹算法，除了职业数学家谁也不把算筹带在身上，以免别人怀疑你是个卖筷子的。所以你走在隋朝的大街上，吃着烤羊肉串，发现有人鬼鬼祟祟的跟着你，千万不要诧异。那都是些木匠的小徒弟，在给师傅找算筹，图的是你手里的那根竹签子。有些人图简便，就把平方根表刺在身上，但是中国字占地方，数表又长，脸上手上的皮远远不够。所以刺得浑身都是，干着活就会突然脱到光屁股。因为这个原故，所以大隋朝的法律规定泥水匠当街干活必须戴斗笠。这东西不光是为了遮风挡雨，还可以在查平方根时把前面挡上。

李卫公老年时是大唐的名臣，所以不知他还能不能记得年轻时驾两丈高双拐走在洛阳大街上的事。当时每个走在他下面的人都恨他恨得要死。这是因为他总从别人头顶上跨过去，使别人蒙受胯下之辱，还因为他在那件黑绸长袍底下什么都不穿。这一点在平地上不是个问题，悬在半空中就十分让人讨厌。当时洛阳城里的女人在巷口看到一对白蜡长杆从面前走过，感到一个影子从天顶飘落，遮住了阳光时，大多马上尖叫一声，闭上眼睛蹲在地下，表示她什么都不想看。也有些泼辣的娘们见到这种景象就怒吼一声，从家里拿出顶门杠，踏泥涉水地猛扑过去，追打那对白蜡杆，要把李靖从天上打下来。这也很难得逞，因为李靖的速度快着哪。他飞快的跑掉了，留在街上一串奸笑。只有在街边上徘徊拉客的妓女，才会嚼着嘴里老牛皮，扬起脸来看半空中的李靖——他长袍下襟下露出的两条毛茸茸的腿和别的东西。但是她们对这些东西早就司空见惯了。为了引起她们的注意，李靖在腿上和别的地方都刺了骇人听闻的图案。这件事就是这么古怪：

李靖在地面上时，她们服从他，千方百计的讨好他；而等他到了天上后，事情就反了过来。假如一个流氓在街上走过时，没有妓女的喝彩，那他就很难在洛阳城里混了。所以流氓要在天上表演各种花样，就像演员在台上表演一样。李靖在天上行走时，就像一只大鸟。这是因为他站在拐上时撅起屁股，把上身朝前俯去。这种乘拐姿式在洛阳城里得到最高的评价——被认为是最帅的，但是现在看起来却像个淘气的女孩子尝试站着撤尿一样，说不上有什么好看。他在街上走时，两腿岔得很开，一条腿踩在街的左边，另一条踩在街的右边，这样重心稳定不容易摔倒；而且假如有一辆横冲直撞的马车迎头撞过来，也只会从他两腿之间冲过去，不会碰着他。李靖在洛阳城里走动时，就像一只在小河沟里觅食的鹭鸶，脚下是一条污浊的水道。用这种姿势行走时，他的阴茎朝前伸着，阴囊缩紧，从下面一看就如天上的一只飞鸟一样。假如仔细看的话，还能看见他的龟头上刺了一只飞翔的燕子，这是那时的时尚。其实这样的行走方式一点都不好，万一失去了平衡，会从天上摔下来，而且根本不知道会掉到什么地方——这就像飞机失掉了控制，掉到哪里都可能，甚至会掉到粪坑里。除此之外，他还能感到一股污浊的水汽从他两腿之间升上来。在他两边是深褐色的屋顶，有些铺着长满了苔藓的瓦，有的铺的是树皮——上面长了叫作狗尿苔的菌类。他耳畔响着一座城市熙熙攘攘的声音，鼻端充满了这座城市恶臭的气味。这种时候他总是在为生计奔走。直到他从那两根长竿上爬下来时，才不是在奔走。但那些时候他又在为生计老着脸皮求人，或者厚颜无耻地敲诈别人，卫公年轻时的生活就是这样的。后来他成了大唐的卫公；这就是说，后世的人再也不好意思、也不敢说起他在洛阳街上行走时，因为不穿内裤，又因为受到污浊水气的熏蒸，经常患上阴囊搔痒症，那东西肿得像火鸡的脸一样；这种情形被在他身下面的妓女看到了。就会受到耻笑；所以他只好用姜汁把患处再染成黄色；这样不但受到骚痒的煎熬，还要忍受姜的刺激，感觉实在很不好。

李靖在洛阳城里当流氓，却是流氓中最要不得的一种。这就是说，他想向市场上的小贩要保护费，却不好意思开口，也不好意思伸手，这就使问题复杂化了。假设你是洛阳市场上一个小贩，见到一个穿黑衣服梳油头的家伙从你摊前过来过去，满脸堆笑地和你打招呼，你也想不到他是要讹诈你吧。然而他来的次数多了，摊面上就会发生一些可怕的事：不是雪白的布面上被用狗屎打了叉子，就是汤锅里煮上了死蛇。假如你对这些事情还能熟视无睹，就会有活生生的大蝎子跳到你摊上来。以上过程一直要重复到你在摊面上放了一叠铜钱，这叠铜钱无声地滑到他的袖口里为止。反正都是要钱，不明说的就更讨厌。向妓女要钱的时候他也板不起脸来，只是嬉皮笑脸的上前纠缠，和人家讨论音乐和几何学，直到对方头疼得要死，掏出钱来为止。所以无论小贩还是妓女，都对他切齿痛恨，希望他早患时疫瘟死。这种敌意表现在人们看到他时一点笑容都没有，而且谁也不搭理他。他的笑脸就像一个个肥皂泡，掉到水里不见了。他这样做的原因，是因为他自以为是知识分子，要面子，不能对别人恶语相向。晚上回了家以后，他脱掉黑绸的长袍，换上白麻布的短装，用灶灰水把头发洗得蓬蓬松松披在肩上，就跑到小酒馆或者土耳其浴室一类的地方，和波斯人、土耳其人，还有其他一些可疑人物讨论星相学，炼丹术等等，有时还要抽一支大麻烟。那种地方聚集着一些自以为是知识分子的人，而且他们中间每个人都自以为是世界上最后一个知识分子。那些人都抽大麻，用希腊语交谈，搞同性恋；除此之外，每个人都像李靖一样招人恨。他们就像我一样，活着总为一些事不好意思，结果是别人看着我们倒觉得不好意思了。

据我所知，自从创世之初，知识分子就被人看不起。直到他们造出了原子弹，使全世界惶惶不可终日，这种情形才有所改变。李卫公年轻时被人说成大烟鬼、屁精、假洋鬼子，也没有卑鄙到想造原子弹来威胁人类。他在土耳其浴室里吸了一根大麻烟。迷迷糊糊地想出了毕达哥拉斯定理的证明，就像阿基米德一样，大叫一声“欧力卡”！光着屁股奔出澡堂跑回家去，连夜把定理写了出来，把门板锯了刻版，印刷了一千份，除了广为散发，还往六部衙门投寄。其结果是后来被衙门提进去打了一顿板子，罪名是妖言惑众，再加上那天晚上裸体奔跑，有伤风化。其实他无非是想让当官的注意他的数学才能，破格提拔他当数学博士。挨板子的时候，他又证明了费尔马定理，但是他这回学乖了，一声也没吭。

李卫公年轻时在洛阳城里。总想考数学博士，然后就可以领一份官俸，不必到街上当流氓。这是知识分子的正经出路。但是他总是考不取。这倒不是因为他数学不够精通，而是因为考博士不光是考数学，还要考《周易》，这门学问太过深奥，而且根本就不属于数学的范畴（我看属于巫术的范畴），所以不管他锥股悬梁，还是抽大麻，总是弄不懂。所以每次考试他只能在《周易》的考卷上写上“大隋皇帝万岁万岁万万岁”，再署上自己的名字交上去。这样的卷子谁也不敢给他零分——实际上他得的是满分———但是考官觉得他在取巧，就给他数学打零分。这种结果把李靖完全搞糊涂了，他怎么也不敢相信自己把那些小学的四则运算题全算错了，痛苦得要自杀。假如他知道内情，就该在数学答卷上也写皇帝万岁，这样就能考取。但是这些事不说明李靖笨。事实上他聪明得很。那次因为投寄毕达哥拉斯定理被捉去打板子时，他很机巧的在衣服底下垫了一块铁板，打起来当当的响，以致那位坐堂的官老爷老问“谁在外面打锣”。但是像这样的小聪明只能使他免去一些皮肉之苦，却当不了饭吃。当然他的聪明还不止此。打完了板子之后，他还要被拉到签事房里去在屁股上涂上烧酒——表面上这是为了防止伤口化脓，并且表示一下头头们对被责者的关心；其实是要看看是否打得够重，是不是需要补打几下。这时李靖把铁板藏起来了，他的屁股上早就涂了烟灰水，看上去乌青的一大片。涂酒时，公差的手也变成了乌青一片，好像也挨了打，故而大家都说打得够厉害。挨了这顿板子以后，李靖幡然悔悟，决定不再装神弄鬼，要做个好流氓。出了衙门见到第一个妓女，他就把眼睛瞪到铜铃那么大，走上前去，不谈几何，也不谈音乐，伸手就要钱。而那个女人则瞪大了眼睛说道：钱？什么钱？这个女人就是红拂。李靖这样讲话时，已经不像个知识分子了。知识分子有话从来不明说，嫌这样不够委婉。

三

在本节里作者首次用到了“想入非非”这个词。对此也不能作字面上的理解。作者是指一种人类与生俱来的性质。意思和弗洛伊德所说的“性欲”差不了太多。李靖在天上行走时，不光可以看到脚下污浊的街道，还可以看到远处的景物，一直看到地平线。地平线上有一层灰蒙蒙的雾气，雾气下面是柳树的树冠，遮住了城墙。树冠里面是高高低低的房顶，还有洛阳城中高处的石头墙。那堵墙有两丈多高，遮断了一切从外面来的视线。住在墙外的人只知道里面住了一些有身份的人，却不知道他们是谁、怎样生活。李靖想过，假如再从城外运来纯净的黄土，掺上小孩子屙的屎，再多加些麻絮纸筋，就能筑起一座五丈多高的土楼——你不可能把土楼修得再高，再高就会倒掉——然后在土楼上再造一座五丈高的木头楼（木头楼顶多也只能造到五丈高，再高也会垮），然后再在木楼顶上用毛竹和席子搭起一座竹楼，这样三座楼合起来就有十好几丈高了。事实上没有人肯在那么高的地方造竹楼，因为来一场大风就会把竹楼吹走，连毛竹带席子你一样也拣不回来，而且这两样东西都还值一点钱，别人拣了也不会还回来。但这在李靖看来并不要紧。他只想在那座竹楼被风吹走前爬到上面去，看看里面到底是什么。

自从有了城市以来，所有的城市都分成了两个部分，一座Uptown，一座Downtown。李卫公住在Downtown，想到Uptown去看看，这也叫想入非非。我现在得闲时，总要到学校的教授区里转几圈，过过干瘾。那是一片两层的小楼，大面积的铝制门窗，只可惜里面住的全是糟老头，阳台上堆满了纸箱子。我喜欢从窗口往里看，但我没有窥春癖，只有窥房子癖。李靖在天上行走时，还看见红拂在下面街边上木板铺成的人行道走着，穿着妓女的装束。于是他把双拐插在道边上的烂泥里，从空而降，截住了她的路。李卫公从拐顶滑下来时姿式潇洒，就如一只大鸟从天上落下来，收束翅膀，两脚认准地面。好几个过路人都准备要喝他一句彩，只可惜他落得匆忙，不小心把怀里那些东西摔了出来，其中有一条死蛇，好几只活蝎子——这都是给小贩们准备的——所以那些人就把喝彩收了回去，给他一阵哄堂大笑。这种在妓女面前出彩的事叫人很难忍受，假如是被别的流氓碰到，一定会把红拂杀死来藏羞。但是李靖只是羞红了脸皮，伸出一根手指摸了一下鼻子，根本就没起杀人的念头。这说明李靖虽然下了决心要当个好流氓，但他还是当不了。他狠了狠心，决心管她要双倍的保护费，但她却一个子儿也不给。然后他又狠了狠心，把这耍赖的娘们吃饭的家伙没收掉。那东西就是羊尿泡做的避孕套。没有这东西，做起生意来就会赔本——所挣到的钱正好够付打胎的费用，而且讨了钱还不一定能打下来。我以为应该给发明避孕套的人发一枚奖章，因为他避免了私生子的出生，把一件很要命的事变成了游戏。但是奖章一般只发给把游戏变得很要命的人。李靖要是早明白这一点，年轻时也不会这么穷。

在李靖看来，红拂是很古怪的娼妓，她的身材太苗条，个子太高，远看起来，有点头重脚轻的样子，因为她梳了个极大的发髻，简直有大号铁锅那么大。她的皮肤太白，被太阳稍稍一晒，就泛起了红色。她就这个样子站在街边上东张西望。李靖走过去，伸手把她的皮包抢下来，翻来翻去，她就瞪着眼睛看他，一副忍不住要说话的样子，但是终于没有说。最后李靖把包还给她，瞪着眼吼了一声：你把钱藏在哪里了？红拂说：我没有钱。李靖又说，你把那东西藏哪里了？红拂就问：什么东西？李靖说：岂有此理。搜了哇！红拂就伸直了胳臂闻自己的胳肢窝。把两边都闻遍了以后，说：我每天都洗澡，怎么会馊。李靖瞪了一会眼，后来笑了笑，挥挥手让她走了。李靖后来说，他在红拂的兜兜里发现了好多进口货，像西域来的小镜子，南洋的香粉等等。她穿的皮衣皮裙都是真正摩洛哥皮的，又轻又软；不像别的妓女，穿着土硝硝的假摩洛哥皮，不但格格作响，而且发出臭气。她身上还散发着一种撩人的麝香气，麝从来就不好捉。像这样的妓女没有钱，叫人实在没法相信。要是真正的流氓遇上了这种要钱没有的情形，一定要当街闹起来，会把她推倒在泥水里，会把她的包包扔到房顶上去。但是他没有做这样的事，只是在她走过以后留下的香气里停留了一会，就爬上拐顶去，在那里东摇西晃的找了一阵平衡，然后朝前走了。这件事说明了李卫公这次幡然悔悟已经结束了，很快他就开始想入非非：想像这个女人从哪里来，到哪里去，并且和她开始一场爱情。无须乎说，像他这样的人不堪重用。

假如红拂真被看成了妓女，就会有好多麻烦。所幸她那个装束只是似是而非，不但嫖客见了不敢嫖，连胆大妄为的流氓都不敢贸然过来收保护费。只有李靖这个楞头青上来就抢她的包。等到他走开以后，红拂听见一边有人说：好嘛，两个便衣碰到一起了。这话说得其实不对。就是女便衣也穿不起摩洛哥皮。但是洛阳街头的流氓有几个认得摩洛哥皮，更不要说知道它的价值了。非得像李卫公这样博古通今的人才知道。而李卫公脑子里整天都在想几何题，所以发现了是摩洛哥皮，当时也没觉得奇怪，直到上了拐，走到大街上，才高叫一声妈的，不对头！当时他想要转回去再看看红拂，但是跟在他后面的一个赶驴车的却说：我操你妈！这是走路呢，还是拉磨？他就没回去，只是到东城见了那位出书的朋友后告诉他今天撞见了一个穿摩洛哥皮的妓女。那位朋友说，好悬，准是便衣。她要是告你非礼，够你蹲半年大狱了。李靖说：别逗了，摩洛哥皮每平方寸卖二十块。那朋友说：高级便衣。李靖就说：算了，不管她什么便衣。告诉你，我证出了费尔马大定理。这个定理费尔马自吹证出来过，但是又不把证明写出来，证了和没证一样，而且也不知他真的证出来没有。李靖想让朋友给他出一本书，发表他这项了不起的发现。那位朋友却说：得了罢你，板子还没挨够哇。他让李靖给他画春宫，每幅给十块钱。因为刚刚挨了一阵板子，李靖就答应了。这是因为画了小人书就可以拿到钱，毕竟是看得见摸得着，比之虚无缥渺的数学定理好得多。但是过了一会，就想到画一幅画只值半平方寸摩洛哥皮，这样的生活有什么意思。最后他终于把费尔马定理写到春宫小人书的文字里了，这说明他还是贼心不死，继续想入非非。像这样的事并不少见，比方说吧，中国古书里有这样两句顺口溜：

三人同行古来稀，老树开花廿一支。

这竟是一种不定方程的解法，叫做韩信暗点兵——我不知道韩信和老树有什么关系。但是我知道这说明古时候有不少人像李靖一样淘气。如果我们仔细的研究唐诗宋词，就会发现里面有全部已知和未知的现代数学和物理学定理。现在我确知李卫公所写的春宫解说词里包含了费尔马定理的证明，但我没法把它读出来——这是因为费尔马定理的证明应该是怎样的，现在没有人知道，或者说，现在还没有人能够证出费尔马定理。它就如隋时发明的避孕套，到唐代就失传了，因此给了洋鬼子机会，让他们可以再发明一次。因为它已经失传，所以我也不知该怎样解释这些说明词。最简单的解释是：那是一些性交的诀窍。但是不应该是这样子的。不应该的原因是有我们存在。我们的任务就是把性交的诀窍解释成数学定理，在宋词里找出相对论，在唐诗里找出牛顿力学。做这种工作的报酬是每月二百块钱工资。所以我也常像李卫公那样想：这样的生活有啥意思。我和卫公的心灵在一部分可以完全相通，另一部分则完全不通，其它部分则是半通不通。相通的部分就是我们都在鬼鬼祟祟地编造各种术语，滥用语言，这些念头和那些半夜三更溜进女宿舍偷人家晾着的乳罩裤衩的变态分子的心境一样的叵测。不通的部分是我证不出费尔马定理，李卫公是天才，而我不是。半通不通的就是他不够天才或者我不够鲁钝的地方。但是这些区别只有我才能够体会，在外人看起来我们俩都是一样的神秘兮兮。我能够想像李卫公晚上在家里画春宫的样子：他手里拿了一根竹签子做的笔，用唾液润湿墨锭，弄得满嘴漆黑，两眼发直地看着冒黑烟的油灯，与此同时，煞费苦心地把费尔马定理的证明编成隐语，写进春宫的解说词。他就这样给人世留下了一份费猜的东西。我有一个朋友在翻译书，煞费苦心地把total itarianism（极权）译成全体主义。我还有一个女朋友搞妇女研究，也是煞费苦心地造出一个字——“女性主义”（女权）。

现在这个“权”字简直就不能用，而自己造些怪词，本身就是一种暗示。我现在写着这个古代大科学家李靖的故事，也在煞费苦心的把各种隐喻、暗示、影射加进去。现在的人或者能够读懂，后世的人也会觉得我留下了一些费猜的东西。鬼才知道他们能不能读懂，但是不给后世留下一份费解的东西，简直就是白活了。

人们说知识分子有两重性，我同意。在我看来这种性质是这样的：一方面我们能证明费尔马定理，这就是说，我们毕竟有些本领；另一方面，谁也看不透我们有无本领。在卫公身上，前一个方面是主要的，在我身上后一个方面是主要的。好在这种差异外人看不大出来。在他们看来，我们都是一样的古怪。

根据史籍记载，李卫公身材高大，约有一米九十五到两米的样子，长了一个鹰勾鼻子，眼睛有点黄；身上毛发很重，有一点体臭。这说明他不是纯粹的东亚黄种。经过了五胡乱华，这原是常有的事。当时洛阳城里也有各方的人物。有大鼻子小眼睛的犹太人，兜售劣质的绿玻璃珠子，却一口咬定是绿玉做的；有戴斗笠穿肥腿裤子的高丽人，在路边生起冒黄烟的炉子烤咸鱼干卖，发出又甜又腥的味道；还有面色黝黑的印度人，按照相似疗法的原理出售各种药材：比方说，象牙是固齿的药材，斑马尾巴是通大便的药材，驴蹄子治脚垫等等，其实都是没影的事。最不该的是说犀牛角壮阳——连想一想都不应该，角对犀牛来说不是性器官，抵架也不是性交，这里有黑色幽默的成分，需要想一想才能知道。这些人和李靖一样住在downtown。这个地方李靖早已住腻了，他连做梦都想搬进石头墙里面去。但是等到他当了大唐卫公，尝到了这种滋味之后，却觉得它并不是太好。他真恨不得穿上黑绸子衣服再到市场上去。假如他这样做了，那他就是长安最老的流氓。

我对卫公的这一点倒是深有体会——他年轻时觉得眼前到处是机会，比方说，这世界上没有开平方的机器，鼓风机等等，这些机器都很有用，而且是别人发明不了的，而他不费吹灰之力就发明出来了。我相信爱迪生年轻时也是这么想的，但是爱迪生遇到的事可没落到卫公身上。假如他有爱迪生的机遇，中国就会有一个有千年历史的大国际公司：Weigong Lee，international。最起码要比什么贝尔实验室有名得多。满眼的机会抓不着，就有一种不得其门而入的感觉。

四

在李靖看来，红拂是很古怪的娼妓，不是downtown里所有的。但是在红拂看来，李靖也是很古怪的流氓。其实她并不知道真流氓是什么样子的，只是觉得他和街头巷尾扎堆聊天的那些穿黑衣服的家伙有区别罢了。李卫公身材高大，长一把山羊胡子，眼珠子是黄的；而洛阳的流氓全是蒙古人的脸相，五短身材。李卫公说话抑扬顿挫的很好听；而洛阳的流氓说话含混不清，好像没鼻子一样。因为这些原因，那些人都说李靖是个“雷子”，换言之，说他是上面派来的便衣侦探，或者是领某种津贴的线人。当年洛阳城里这种人可多了，比前东德所有的雷子加起来还多。在饭馆里吃着饭，就会有个人站起来，从腰里拿出个牌牌来，往桌上一拍说：刚才你说什么来着？再说一遍！听见这话的人就只恨自己为什么要长这根舌头。胡说乱道就像今天闯了红灯一样，要罚五块钱。洛阳街头也有红绿灯，那是两块牌子，上面写着“下拐”、“回避”，遇到有要人的马车通过时就亮出来。闯了那种红灯会被关起来，就像今天胡说乱道了一样。

人家说李靖是个雷子的事，红拂也不知道。她只知道当她站在大街上时，李靖没有像别的穿黑衣服的人那样，过一会就走过来，假装无意拍拍她的屁股，碰碰她的乳房。这是因为那些人怀疑她不是真正的娼妓，也是个雷子。假如是真的娼妓，在这种情况下就会叫出来：犯贱！找死！或者是：想干？掏钱！别占小便宜！这些话红拂都不会说，她只会瞪大了眼睛看着那些人。这是因为她也不是真正的娼妓。其实她是个歌妓。这一字之差，就有好多区别。所以别人碰了她以后，她还会追上去解释说：是真的——我没装假乳房。在洛阳大街上讲这些话，就像个疯子一样。

红拂后来一直记着她在洛阳大街上看到的景象——车轮下翻滚的泥巴，铅灰色的水洼子，还有匆匆来去的人群。这些景象和她所住的石头花园只是一墙之隔。假如你不走到墙外面来，就永远不会知道有这样一些景象。假如你不走出这道墙，就会以为整个世界是一个石头花园。而且一生都在石头花园里度过。当然，我也说不出这样有什么不妥。但是这样的一生对红拂很不适合。

红拂当年站在路边上看着泥水飞溅的大街时，她并不住在这里。泥水飞溅的洛阳城并不是全部的洛阳城，还有一个石头铺成的洛阳城。这两者的区别很大，泥水洛阳只有娼妓而没有歌妓，石头洛阳只有歌妓没有娼妓。当时红拂是到了她不该去的地方，看人家在大街上乘拐来去，觉得很新鲜。石头洛阳里没有泥，也就没有拐。李靖和她分了手，就上了他的拐，好像乘风驾雾，转眼就不见了。泥水里还有好多人来来去去，高高矮矮的好像参差不齐的小树林。除了人，泥水里还有各种各样的车。实心轮子的牛车走起来向两边移动；平板小驴车只能坐一个人，拉车的假如是叫驴，看见了草驴就会站下来叫唤。还有自行车，好像装了两个轮子的长条板凳。乘车的人把两腿翘在前面扶着把，手里拿了两条棍子撑地前进。除了人和车，泥水里还有死猫死狗。在这些东西中间、有数不尽的苍蝇。而在石头洛阳里，苍蝇很少，头头们就觉得苍蝇应该是可以灭绝的，发给每个歌妓，门客，厨子和奶妈各一个苍蝇拍，以为靠这些人就能把苍蝇打绝了。而在石头墙里，苍蝇是一种极可怕的动物，当你走在回廊上，苍蝇就“轰”地一声飞了出来，眼睛像两个车轮，嘴像一把剑，腿上还长着狰狞的毛，恶狠狠向你逼近，这一瞬间如果你不掩面痛哭，就不是一个淑女。但是在石头墙外就不是这样。这里有这么多的苍蝇。苍蝇一多，连个头都显得小了。我已经两次用到了这个字眼——“头头们”，但我还搞不清它是动词还是名词。它的意思就像俚语“爷们”，简单地说，是指一个或一些男人。复杂地说，它指按辈分排列。比方说，我要是论“爷们”，可能是某人的二大爷，也可能是某人的大侄子——这个大字还是给我脸上贴金。这只不过是讨论字义，实际情况和这不一样。头头们这个字眼能叫我想起一张准备打官腔的脸，这张脸又能让我想起一只水牛的臀部。这张脸到了会场上，呷上一口茶水，清清嗓子，我就看到那只水牛扬起了尾巴，露出了屁眼，马上就要屙出老大的一摊牛屎——这个比方里没什么坏意思，只是因为我听说美国人管废话叫作“牛屎”。坐在我身边上的人把手里的烟捻灭，在手指之间仔仔细细捻烟蒂，直到烟纸消失，烟丝成粉，再点上另一支烟。这就是头头们出现时的景象。一般情况下它不出现，但总在我们身边。

红拂到了四十多岁还是很漂亮。她的头发依旧像二十岁时一样，又黑又长。但是她说自己已经老了。这是因为她的发梢都分了岔，就像扫帚苗一样。因为这个缘故，静夜里可以听见她身上发出沙沙声，好像一盘小蚕在吃桑叶一样。这是因为她的头发梢正在爆裂。在夜里还能看见她头发上爆出细小的火花，好像水流里的金沙。她的头发好像是一团黑雾一样捉摸不定，这是因为头发的末梢像一团蒲公英。而年轻时不是这样的。红拂的皮肤依然白皙平滑，但是已经失去了光泽，这是因为她已经有了无数肉眼看不到的细小皱纹，一滴水落上去，就会被不留痕迹地吸收掉，洗过澡之后，身体就会重两斤。她的眼睛已经现出古象牙似的光泽，而年轻时红拂的眼睛却没有光泽，黑色而且透明。她的身体现在很柔软，而年轻时她的身体像新鲜的苹果一样有弹性。所以红拂说自己已经老了。老了和漂亮没有关系。

到了四十岁时，红拂是卫公夫人，是大唐的一品贵妇。但是年轻时她当过歌妓，这一点后来很为人所诟病。其实歌妓不是妓女，不过是对她美貌的一种肯定。但是这一点却很难向大唐朝其他贵妇们解释清楚。当时她是在大隋朝的太尉杨素家里当歌妓，因此人们就说，她和杨素有不正当的关系。其实她根本就没见过杨素。当时她的头发比现在长得多，足有三丈多长。洗头时把头发泡在大桶里面，好像一桶海带发起来的样子。那是因为在太尉府里闲着没事干，只好留头发。这也是头头们的安排，头头们说，既然你闲着没事干，那就养头发罢。别的歌妓也闲着没事干，有人也养头发，还有人养指甲，养到了一尺多长，两手合在一起像一只豪猪。还有一些人用些布条缠在身上，把腰缠细，把脚缠小等等。这和现在的人闲着没事干时养花是一样的；唯一不同的是养这些东西比养花付出代价要大。养指甲的人要给自己戴上手枷，好像犯人一样，否则指甲难保。缠细腰的人吃过饭后，等到食物消化了一些就要喝肥皂水来催吐，这是因为到下面的通道已经堵塞了，饮食和排泄只能用上面的通道。缠小脚的坏处我们都知道的。说起来留长发害处是最少的，但是洗起头来麻烦甚大，只要你涮过墩布就知道了。

当年红拂当歌妓时，只有十七岁。当时她就很漂亮，而且是处女。本来可以去当电影明星，或者当时装模特，但是当年没有这些行当，只好去当歌妓，住进了那座石头花园。这就是说，本来可以当展览品，但是只好当了收藏品。不管是哪一种品，反正是艺术品，观赏价值是主要的。比“实用价值是主要的那些女人”强。离开太尉府以后，红拂再也没有留过三丈长的头发。现在她的头发只有三尺多长，但是显得非常之多，满头都是，因为她的每一根头发刚长出来时是一根，到了末梢就起码是十四五根了。她就披着这些头发走来走去，告诉别人说，她的头发束不得。因为这些头发在自行膨胀，会把束发的缎带胀断。但是这一点没人相信。相反，人们却说，红拂每天晚上都用爆米花的机器来崩自己的头发，使它显得蓬松。她这样披头散发，显得很潇洒。有些小姐们看了很羡慕，也把自己的头发弄成这样。她们的母亲就说：你怎么不学好呢？专跟当歌妓的人学！

我们知道，大唐朝的风气和大隋很不一样，官宦人家不但不养歌妓，而且伺候老爷太太的女佣人都是些年过五旬、丑陋如鬼的老婆子。这说明大唐的女权高涨，也说明了唐朝的老头子们为什么经常和儿媳妇扒灰。大唐朝的小姐们从来没见过歌妓，听到了这个词就心里痒痒。她们全都无限仰慕这位当过歌妓的红拂阿姨。而大唐的贵妇们也没有一个见过歌妓，这是因为从隋到唐经过了改朝换代，所以贵妇过去都是在泥水里打滚的人。这也说明了大唐的老头子们为什么专门和儿媳妇扒灰。大唐的老头子们过去都是穷光蛋，也没有见过歌妓，这说明了大家见了红拂为什么要发呆。但是在大隋，哪个官宦人家不养歌妓，就像今天的官儿没有汽车，不像个真正的官宦人家了。但是说歌妓就是汽车，也有点不对。她们不像汽车，倒像些名人字画。大隋朝的官儿张三到李四家里做客，李四说，张兄，看看兄弟养的歌妓；打个榧子，那些姑娘跑出来给张三看，就像后来的官儿请人看自己的郑板桥张大千；其中的区别就在于字画不会跑，歌妓不能挂到墙上。看完后打个榧子，那些姑娘又跑回去。红拂见到李靖时，在太尉家当歌妓。那里歌妓很多，分成了三班，轮流跑出去给人看。不当班时，红拂就跑出去玩。这件事假如有人打小报告就坏了。像这样的生活问题，就怕同宿舍的家伙和你不对付。当时和她同宿舍的是虬髯公，是个男的。——这种居住方式叫做合居。我现在也在和别人合居，但是合居的确是古而有之——一般来说，男人不打女人的小报告。我就没有打过。

五

红拂初见李靖时很年轻，但是很不快活。这是因为没事可干，也没有人可以聊天。唯一一个经常见面的人是虬髯公，而虬髯公一辈子都在打麻鞋。红拂觉得他很讨厌。我们知道，虬髯公是古往今来最伟大的剑客，他开始练剑的时候，以古树、巨石为靶。后来他对这些目标失去了兴趣，就开始刺击暗夜里的流萤、花间的蝴蝶、水面上的蜉蝣。再后来他对这些目标也失去了兴趣，就开始刺明月，劈清风。等到对一切目标都没了兴趣，他就跑到洛阳城里，坐下来打麻鞋。先打出像小孩子的摇篮一样的大的鞋胚子，然后放到嘴里嚼，麻绳做成的鞋子就逐渐变小了。刚开始嚼时，新麻苦得要命，绿色的口水从虬髯公嘴角流出来。使他看上去像一只吐绿水的槐蚕。硕大的鞋胚子把他的腮帮撑到透明，透过去可以看见鞋底，整个脸都变了形，好像一个吹胀了的牛尿泡。嚼到后来，鞋子渐渐小了，他的脸相也就不那么难看。但是当他把鞋从嘴里吐出来时，模样还是非常的恶心。虽然打麻鞋的模样难看，他打出的鞋子质量却是非常好的，拿到手里冷飕飕、沉甸甸的，一点也看不出是麻做的。他打的麻鞋永远也穿不坏，放到火里也烧不坏，还有好多其它好处。但是鞋子也把他的腮帮撑坏了。到老时，腮帮就像两个空袋子一样垂在他肩上，把胡子都压到下面，使他的脸像个海蛰的模样。

他一辈子打了二十来双麻鞋，其中一双就是给红拂打的。他们俩是老相识，在太尉府里就相识。那时候虬髯公是个门客，红拂是个歌妓。他们住在同一个院子里。除了给红拂打麻鞋，虬髯公还教过红拂用长剑去斩飞蝇的脑袋：太尉府里没有苍蝇，需要到外面捉回来。虬髯公在杨素家里当门客时，他还没打过几双麻鞋，也就是说，他的腮帮子还没有后来那么宽大，他只不过是个面颊松弛的人罢了。杨素家里有个石头花园，里面的一切都是石头的，比方说，水池里的水是青石砌出来的，花坛是五色的碎石拼的；除此之外的一切都是白色花岗石砌成的。那些石头里包含的白色的云母片在太阳下闪着白光。正午时分，虬髯公总是盘腿坐在花园里，顶着阳光，嘴里费力地嚼着鞋子，这时候他满脸都是油汗。透过青色的半透明的腮帮，可以看见他的舌头像怪蛇一样在麻鞋中间拌来拌去，这个景象真是十个毕加索也画不出来。这时候红拂从外面回来，他总是费力地想站起来，想把嘴里的鞋子拿出来。而看到这种样子，红拂总是皱紧了眉头，加快了脚步跑开了。

石头花园旁边有一座石头房子，是两层楼。虬髯公和红拂就住在里面。那座房子也是白色的花岗岩做的，石头门扇，石头的窗棂，窗格子上镶着白色的云母，在阳光下，那些云母也在闪着光。红拂急匆匆跑过去时，身上穿着闪亮的皮衣服。这就是说，她到外面去了。有时候她也会穿着蓝底白花的蜡染布和服走出来，这就是说，她要向虬髯公学剑了。她从来没有和虬髯公说过话＊如果这不可信的话，那么可以说她从来没有用自己的声音和虬髯公说过话。在太尉府里，姑娘们都用一种训练出来的嗓音说话，那种声音就像小鸟“啾啾”的叫声一样，或者说像鸡脖子被踩住了一样，假如不注意就听不见。

这是因为那种声音的频率太高，几乎属于超声波。看到了这种情形，或者听到了这种声音，虬髯公就把鞋胚子吐到地上（那东西湿淋淋软绵绵，就像刚生出的死羊羔），跑到屋里去把剑拿出来，虬髯公说，红拂是他的红颜知己。可怜他连这位红颜知己的嗓音都没听见过。他只听见一阵阵“啾啾”的声音，虬髯公不知道在太尉府里谁说话都是这样的，他还以为红拂说话就是那种声音呢。他教红拂剑术倒是尽心尽力的，为此每天都要到外面臭烘烘的公共厕所里去抓苍蝇。除了气味难闻一点，苍蝇倒不难捉。最难的是要把剑磨到对苍蝇的脖子来说锋利，干这种工作最好是有显微镜，但是虬髯公却没有这东西。随着剑术的精进，还要练习斩蚊子，斩蠓虫，磨剑的任务越来越重。而红拂一点也不想分担磨剑的任务。幸亏红拂总是停留在斩苍蝇的地步，否则虬髯公一定要变成个瞎子。就是这样，虬髯公教了半年剑后，就变成了三百度的近视眼。幸亏他斩苍蝇用不着看，听声音也能砍到。

后来虬髯公也承认，红拂根本学不会用剑，她充其量也就能学到把苍蝇砍成乱七八糟的两块。这是因为女人不可能以用剑为主业，她们的主业是保持漂亮，生孩子等等。但是他还是尽心尽力地教，因为除了打麻鞋和用剑，他再不会别的了；而打麻鞋根本讨不到女人的欢心。教剑的时候，虬髯公又禁不住要一本正经。这是因为剑术是他的事业，他不可能不一本正经。他把每一只被斩落的苍蝇都拣起来，盛进一个小纸盒，把头和身子拼好，埋葬后，还要在地上插上一个写有“苍蝇之冢”的竹签。葬完了苍蝇，虬髯公要对红拂解释尊重对手（哪怕它是一只苍蝇）是剑客应有的道德，但是红拂早跑得投影了。

红拂永远成不了剑客，这是因为她不能从剑术的精进里得到乐趣。偶而她砍中了苍蝇，就“啾啾”地尖叫着“砍中了”，扔下剑跑了。她不可能像虬髯公那样，剑尖垂地，认真地察看苍蝇的轨迹。假如那一剑正确地砍掉了苍蝇的脑袋，没头苍蝇就会呈螺旋状升上天去。落下来时，虬髯公正好拿出纸棺材来接住它。虬髯公不知斩过了多少苍蝇的脑袋，但是再斩时，他还是那么认真，不管它是绿豆蝇，灰麻蝇，还是大肚子母苍蝇。虬髯公还给红拂表演过斩蚊子，但是她打着呵欠说，这不好看。虬髯公还给她表演了斩蠓虫的绝技，红拂却说：你装神弄鬼的干什么？原来她根本没看见斩了什么－－－－其实只要仔细看，是可以看到的。但是红拂不想仔细看，她只想换衣服去逛大街。女人就是有这种毛病。

六

李靖初见红拂时，她就是跑出去逛大街了。当时她穿那套衣服是杨府发的，上身是皮子的三角背心，下身是皮制的超短裙，脚下是六寸跟的高跟鞋。头头们还交待说，穿这套衣服时，要画紫色的眼晕，装假睫毛，走路时要一扭一扭，这些要求像对今天的时装模特儿的要求一样。她们穿这套衣服给一个什么官儿表演过一次，那个官儿几乎当场笑死了，说道：杨兄，真亏你想得出来！和大街上的——一模一样！红拂记住了大街上那几个字，跑出去时，就是这副装扮。她不知这是妓女的装束。而妓女这个字眼她从来没有听说过，就算是听说了也不知道是什么意思。

那一天红拂是初次到大街上去。后来她又去了好几次——她很想再看见那个紫眼睛，说话好听的男人。但是李靖在家里忙着画春宫小人书，没有出来，所以她没见到。她只见到了很多黑眼珠，说话难听的家伙，那些人管她叫雷子。后来她从虬髯公那儿打听出来雷子是什么，就对那些人说：我不是雷子。人家就问她：你不是雷子，是什么？她又答不上来，只好转过身去，扭着腰走了。她不论到哪里都很方便，过街时一招手，taxi就过来了。那些黑人还争先恐后，说道：小姐，到哪儿我驼你去。咱们从来不欠税。等到乘上去就说：您认识管路考的那个胖子大叔罢？咱其实是扛得动他，可要跑那么快就费劲了。要不就是：我有个兄弟从索马里来，您能和管居留证的大叔过句话吗？原来这么巴结是想走后门。相比之下咱们中国的妓女都更有骨气，见了她，就瞪着眼，哑着嗓子说：甭过来，你丫挺的！这就使红拂觉得寂寞得很。

洛阳大街上的妓女对红拂是最不客气的了，动不动就转过身去，撩起裙子来，给她看光溜溜的屁股。见到了这些屁股后，红拂才知道这些人原来不穿内裤。不穿内裤仿佛是要突出屁股，然而那些屁股本身并不好看。然后她们又转过身来说：想逮人吗？回去打听打听，老娘是几进宫！见到这种场面，红拂只好隔得远远地站着，看人家嚼嘴里的老牛皮，自己也拿出阿拉伯树胶制的口香糖来嚼。嚼烂的牛皮也能吹出泡来，但是没有口香糖吹得大。有时会有位木匠师傅走过来，提着小桶，手里拿着新的泡蜜牛皮，对每位妓女鞠躬，说道：姑奶奶，行行好。那些妓女就把牛皮胶吐到桶里去，拿一块新牛皮。原来嚼出的胶比熬出来的好，粘起东西来比焊的都结实。但是人家也不来找红拂。谁都知道口香糖不能粘椅子。假如硬要粘的话，就会粘出一件虚无之物，看着是有的，坐下去就没了。这说明红拂毫无实用性，连她嘴里的口香糖在内。红拂在这里也无事可干，只能逛大街。别人逛街是为了买东西，但是她不能买，因为她没有钱。本来她可以向虬髯公借，但是虬髯公也没有钱。杨府里别人也没有钱。石头洛阳里每个人都没有钱。有吃，有喝，要什么有什么，但是没有钱。钱这个字眼，她也没听说过。

红拂没有事干，又找不到李靖，就回去了。她想自己既不认识管路考的大胖子，也不认识管居留证的人，不该坐不花钱的taxi。因此她就想串小胡同回去。但是小胡同也不好走，因为到处都在盖房子，搭着高高的脚手架。有一些牛车从城外运来了黄土，又有些人在黄土里掺上麻絮，送上了高架，放到黄土里筑。有人把自行车骑到了小胡同里，这里没了泥水，就把脚从车把上拿下来，有些人为争路而争吵，另一些人息事宁人地说：路窄人挤，最好大家都去坐地铁。在拥挤的人群尽头是一片开阔地，地上有一对华表。华表是一道国界。在华表里面是一片石头地面，连一点土都看不见。石头中间长了一些松树，全都向地面萄伏，越老的树长得越矮。假如有一棵树长到了五百年，它的树干就会紧贴在地面上。假如一棵树长到了一千年，地面上就只剩了树冠。根据这个道理，石头缝里的一簇松针就是更老的树。当然，最老的树只有把石头掀翻过来，才能在石块背面看见。但是没有人敢在这里翻动石块。一棵树不见了，就会有人到深山里去找一棵相当老的松树来补种上，直到它在石头花园里长到不见了为止。除了这些一览无余的空旷地方，就是一些石头墙围成的府邸，每个府邸的正面都有一对石头华表，没有门，也没有人把守。其中只有一个红拂能够进去，她除了那个地方无处可去。

李卫公在洛阳城里有一座祖宅，是用搀了砂子的土筑的。经过了很多年以后，四堵墙逐渐分开，出现了很大的缝，阴面长满了青苔，房顶上的草也逐渐稀疏。很显然，这房子逐渐趋向于塌倒＊李靖很想为它干点什么，但是又不知从何下手。要知道李卫公虽然多才多艺，却不会做泥水匠，虽然掘土合泥的活计人从出世就会，但是他早把那些先天的良知良能忘掉了。现在他能干的事，除了装流氓唬人，画春宫，做出各种荒唐发明，就剩下一脑子的数学和几何学。首先，他证出了毕达哥拉斯定理，为此他挨了一顿板子；然后他又证出了费尔马定理，为此他又在洛阳城里呆不住，不得不逃了出去。要说明后一件事，我感到头绪繁多，不知从何说起。首先应该说说费尔马定理应该是什么——用费尔马本人的话来说，是这样的：假设有x，y，z，各代表一个未知数，另有一个已知的实数N，设z的N次方等于x、y之N次方之和，当N大干2时，x，y，z不得均为整数。但是李卫公绝不会这样表达——首先，说有x，y，z就太简单了，古人绝不会这样讲，最直截了当的说法也是“二友对弈，一人观局”。但这不是说真有张三李四在下棋，另有个王二麻子在看；而是以两个下棋者加一个观棋者代表x，y，z。稍复杂的说法就要扯上紫微太乙之类天文学术语，或者黄帝素女东方朔一类的历史人物。考虑到李卫公的证明写在春宫里，后一种可能性相当大。

再说说那个N，古人绝不会老老实说它大于2，3，4；肯定要用两仪，三才，四像一类的说法代替；更可能说它是太极之像，河洛之像等等。根据这些原理，李卫公画的一幅春宫，上面有黄帝和素女在床上干好事，床下有个小矮子在看，半空中又画了个太极图，就是费尔马定理的表述，但是证明在哪里，我还没找到。因为整数，有理数，无理数这些概念，古人说成什么的都有，所以假如李卫公证出了费尔马定理，把它写成个什么样子实在是很难猜的事。到现在我也没把它猜出来。

我说李卫公把费尔马定理写在了一本春宫小人书里，有些同行说，这是不可能的事，春宫里不可能包括一个数学定理。但是你又怎么能相信“老树开花廿一支”是在解不定方程？任何事都可以举一反三，由不定方程的解法是一支顺口溜，可以推断出有一个时期头头们不准大家解不定方程，但是有一个人解了出来，就把他编到了歌谣里。既然如此，李卫公年轻时，头头们也不准大家证费尔马定理，他证出来后，不把它写进春宫，又往哪里写？

李卫公证出了费尔玛定理之后不久就从洛阳城里逃了出去，这是一件极不寻常的事。这是因为从来就只有人想方设法往洛阳城里混，没有住在城里的人往城外跑。隋炀帝在位时，常在洛阳城外招募菜人，应募者可以从城外搬到城里住些日子，有吃有喝有房子住。等到他养得肥胖，皇帝大宴各国使节时，就给他脑后一棒，把他打晕，然后剥去衣服，洗得干干净净，在身上抹上番茄酱，端上桌去招待食人生番。端上桌时是活人，端下来就只剩一副骨架。有时候碰上那些酋长的胃口不好，只把内脏吃掉了，剩下空梆子却活过来，那就是最可怕的事。那个菜人从盘子里醒来，抬起头来一看，原来鼓鼓的肚皮只剩了个大窟窿，总要惨叫一声：“怕得就是这个！据我所知，每次皇帝招募菜人，应募者都极多，这都是为了在被吃掉之前能在洛阳城里住几天。这一点在我看来很难理解，因为洛阳不过是个烂泥塘罢了，而且相当招蚊子，但是有好多人并不这样看。对于他们来说，洛阳是宇宙的中心，是太阳升起的地方。洛阳是古往今来最伟大的都城。除此之外，李卫公在洛阳城里还有一间房子，它对他不仅是财产而已。它是他唯一的财产。这种财产最不容易下决心放弃。

第二章

因为本章里提到红拂申请自杀指标的事，作者想起了一件相似的事：本年度北京城里交通事故死亡指标是一百九十二人，本区只有十七人。

一

李卫公老年时生活在长安城里，这是他逃出洛阳城的后果。

我这样说时，他那座钟就往后拨了好几十圈。人家说长安城藏风避气，有帝王之相。这就是说，长安城在地理上有异常的地方。城外八两重的东西进了城就有一斤重，而城里一斤重的出了城就只有八两了。这也是说，在城里做官领到的俸银，拿到城外去花就不值那么多钱了，而在城里买到的柴米油盐都好像没有应有的那么多。除此之外，在城里烧火，烟永远不往天上冒，而是刚冒出烟囱就沉到地上来。到了做饭的时候，长安城里总是烟雾迷漫，伸手不见五指，而且假如你有哮喘，就会被熏得透不过气来。因此就有一条法律，从日出到日落，长安城里严禁动烟火。而天黑以后或者天亮之前，人是呆在房子里的，可以少受烟尘之害。长安城里的人从来都是天不亮就吃早饭，吃完了再去睡觉，天黑以后再吃晚饭。至于中午饭只好吃冷的了。久而久之，长安城里得胃病的人特别多。但是李卫公可以不受这种罪，因为他发明了一种特殊的设备，用人力踏动一个飞轮带动一条特制的毛巾去摩擦锅底，所产生的热量不但能把水烧开，而且可以炒菜。但是这种设备不是一般的人能用得起的，因为它庞大无比，而且要把一锅水烧开起码要把十条大汉累到精疲力尽。长安城还有一桩古怪的地方，就是只长槐树，别的树十有八九种不活。因此到了春夏之交，城里到处是一片虫啮树叶的沙沙声，白绿相间的槐蚕就如一场场倾盆大雨从空而降。长安城里的鸡鸭必须锁起来，不能由它们乱跑，否则必被胀死无疑。但是卫公家里的树从来就不长虫子，因为是蜡做的。偶而有虫到他家里的树上吃几口，觉得味道不对就离去了。长安城里的水是咸的，喝久了这种水，长安的女人的嗓子都变成了粗哑的男低音。但是这也影响不到卫公，因为他家里喝城外运来的矿泉水，所以女人还是女人声。尽管他在这里住得很舒服，卫公还是讨厌长安城。他觉得这座城市了无生气，城里的人也呆头呆脑。

长安城里的大道是黄土铺成的。从早晨到夜晚，总有些穿着黄褂子的人站在路边上，用铲子往路面上撤黄土，再用长把勺子洒上水，然后用碾子碾平。过了好多年，长安城被废弃了以后，那些大道还在那里，只不过变得像用旧了的皮带一样处处龟裂，土块也像瓦块一样坚硬。不但路面，长安城的每一寸地面都像镜子一样平，从这个城门到那个城门，每个角落都碾得平平整整，寸草不生。卫公每天早上骑马去上班，一骑到马背上他就睡着了，打着鼾。因为他在马背上东歪西倒，那匹马也东歪西倒，卫公往东歪马也往东歪，卫公往西倒马也往西倒，这样他才不会从马上掉下来。但是这也有一个坏处，就是他们并不总是往班上走。有些时候卫公从家里出来走了两三个钟头，不仅没走到班上，而且离上班的地方更远了。好在像他这样的官员并不需要按点上班，而且像他这样的官员有权力在街上横着走路。到了班上以后他又接着睡觉，但是像他这样的官员当然有权力在班上睡觉。久而久之，卫公就成了一个被人嘲笑的对象。人们提到他时，脸上不由自主地带上了昏睡的表情，并且不由自主地伸手去挖眼角，仿佛那里有眼屎。但是卫公对此视而不见，或者是真的没看见，佯做不知，或者真的不知道。因为这种种缘故，虽然大唐皇帝对卫公恩宠有加，但是谁也不敬畏卫公。大家只不过把他当作是一个睡不醒的老头罢了。

李靖住在长安城里时已经老了，而且已经交出了兵权，担任了闲职，但这并不是说他可以没事了。有时候皇帝会把打天下的老将全招进宫去，组织一个将军合唱团，自任指挥，为全城的贵妇演唱，卫公担任领唱。这一帮老弟兄全都老得牙关不住风，而且个个五音不全，所以演唱的效果就如一位刻薄命妇形容的：像一塘青蛙一样！后来又改为由小太监伴唱，大家站在那里摆个样子，效果又是令人毛骨悚然，因为一大伙白胡子老头站在那里发出清脆的男童声，非常怪诞。除此之外，还组织过将军舞蹈团，大家穿上高统马靴，手舞马刀跳骑兵舞。结果是程咬金当场发了心脏病，差一点死了。这不过是卫公老年要参加的各种社会活动中的两种。他还要写各种回忆录，到现在已经完成了军事回忆录，政治回忆录，科学回忆录。但是这些还不够，还要有他的自童年写起的自传。

这件事的起因是大唐皇帝要修凌霄阁，这是一座古代意义上的摩天楼，在楼里陈列各位功臣的肖像和生平事迹。既然是生平事迹，当然要由本人提供。所以他每天上班以后就要写自传，因为他总是打磕睡，所以老也写不完。皇上派人帮助他写，进度依然很慢，这还是因为他随时随地都会睡着。后来皇帝又把最漂亮，最有献身精神的女史派了去，进度依然很慢。这位女史还报告说，李卫公除了打磕睡，就是发牢骚——“不让人安生”，再不然就是问：“几点了？该下班了罢？”李卫公老了以后，眼睛下面长出了两个泡，满脸都是皱纹，因为总是在伏案打磕睡，所以眉毛平贴在了脸上，除此之外，别的地方没有什么大改变。尤其让人不敢相信的是他那么能打磕睡，却一点没发胖。

有关后一点，给他写传的女史认为有疑问，因为他睡得太死了，故而就不像真的睡着。为了刺激他的嗅觉神经，叫他保持醒着，她在身上洒了大量的麝香香水，以致在她走过的地方，公猫都要“瞄”地一声怪叫，人立起来，然后就不按节气地叫起春来，而和卫公呆在一个屋子里，他竟闻不见，照样伏案打磕睡。对于这件事，只能有一个解释，就是卫公在装睡。为了制止卫公装睡，她又穿了极短的室内服，但卫公又视而不见，只是在瞌睡的间隙里提醒她道：“裹着点斗篷，别着了凉”。后来她又给卫公做head job，要把他弄醒，但是卫公还是打着鼾，而且他那个地方苦得叫人无法下嘴。原来卫公在小命根上除了黄连水。卫公就是这样的刀枪不入，这使那个女史很痛苦。她丧失了自信心，以为自己长得不好看，哭了好几天。

二

李卫公在他过了六十岁生日后不久就死掉了。他的死因按现代的看法是心肌梗塞，和年老、营养过度有一定的关系；但是这种病在古代叫作马上风，并且说它和性交有直接的关系。

这是因为古人善于养生，除了在干那件事时，简直没有什么得心肌梗塞的机会。其实假如红拂不讲的话，谁也不会知道李靖是死于马上风，但是红拂越活嘴越大，十七岁时是一张樱桃小口，活到四十岁，就长出一张性感的大嘴来，什么事都往外讲。

李卫公死后面色不变，而且金枪不倒。这件事的可怕之处在于，那天晚上红拂和卫公做爱，也不知是和活人干还是和死人干。红拂一讲起这件事瞳孔就要放大，手背上还要起鸡皮疙瘩（别的地方别人看不见，也不知起了没有）。说完了这件事，红拂就说：卫公死了，我活着也没有意思。别人以为她是说说而已，谁知她真的递上了申请，要求殉夫自杀。别人就劝她说，卫公死了，我们早晚也要死，你又何必着急呢。但是她不听。

我们说道：卫公死了，这就意味着从此可以不把他当作一个人，而把他当作一件事。一件事发生了以后，就再没有变化的余地。现在我们谈到卫公骑在马上东歪西倒，再不是谈那个人，而是谈那件事。换言之，李卫公这座时钟就停在了这个地方，但是我们还可以把时钟倒拨回来。傍晚时分，他就这样摇摇晃晃地走过家门口那条大街。那条街上一个人都没有，只有满满当当的绿荫。这就是说，当时已是盛夏，被槐蚕吃掉的叶子又长了起来；而住在那条街上的人远远听到卫公的鼾声就躲了起来。只有那匹马横着身子，跨着踢踏舞的步伐走过来，走到卫公的家门口就猛地立住，卫公从马上栽了下去，但是他家里的人手里拿着绳床在门口等着，一兜，把他接住，抬进家里去。与此同时，新碾过的地面非常之平，新抹过的墙面非常之直，到处平整得像镜面一样；卫公的鼾声一直不断。一切都像精心安排过一样。一件事发生过以后就是这样的，正如一个人死后所有柔软的地方都会消失，只剩下一具干巴巴的骨头架。

卫公活着的时候，说过他很讨厌长安城，这是因为这座城市方方正正，缺少生气。所有的房子都坐北朝南，房顶由陶土预制板铺成，所以完全是些方盒子。正午时分，所有房屋的阳面全都闪耀着阳光，所有房子的阴面全都有些闪亮的白方块，好像一些晾着的白床单——这是对面墙壁的反光。假如有人走过，还会把人影投到反光里。所有的人都在阴影里走路，因为不必要地走在阳光里是被禁止的，但是像卫公这样的人走在哪里都可以。不论大街小巷都是那么干净，除了槐树看不到一点绿色，因为长安城里没有一棵草。最使卫公不舒服的是这种景象是他造成的，因为长安城是他建造的。李卫公不仅建造了长安城，而且建立了长安城里的一切制度。这都是因为当年皇帝这样要求：“李爱卿，你去为朕造一座都城”。自己去造一座城，然后自己住在里面，再没有什么比这更糟的了。自己屙一些屎，尿一些尿，然后自己在里面沐浴，只有猪才会这样干；而且假如我有一点了解猪的话，还可以说，它们对此并不喜欢。

用现在的标准来衡量长安城，我们要说它是个很安静的城市，因为城里禁止喧哗。连小贩都不准吆喝，所以他们总是举着招牌去拦阻行人。草驴可以进城，叫驴不准进城，所以对于驴来说，长安是个同性恋的场所。城里可以养公猫，但不准养母猫，这样它们总是跑到城外去叫春。长安城里女人多，男人少，这对于我很有诱惑力。无须乎说，李卫公这样设计长安城，是为他自己着想。但是后来他又后悔了，因为女人一多，女权就高涨。长安城里还有一种特别的景致，就像近代城市一样，到处立了电线杆子，空中架有通讯线路，上面有些小小的老鼠拉着小车，车里是信件。要让老鼠送信并不难，只要在它前面用竹竿挑上一小块腊肉，它就会爬到该去的地方。在晚上那些小车上都点了一支香，所以长安的夜空中蠕动着一些火光。这又是卫公的发明。这种设施用起来很方便，但是他从来不用。而且他连看一眼都烦。

李卫公死后，他就保存在别人的记忆里。这时候他变得支离破碎，好像一个打碎了的盘子。比方说，那个女史想起卫公，就是这个样子：盛夏时节，满屋绿荫的时候，卫公坐在椅子上打瞌睡，他那张松弛的脸就像降下来的风帆，下巴上叠了四重肉皮。但是卫公并不胖。人在坐着睡觉时，不会有什么好模样。他那间办公室用桐油泡过的砖铺地，然后又磨光，就像经过抛光的黄铜一样。有一线阳光透过了树叶，透过了半扇开着的窗子照在地面上，在那里留下了一片光洁的地方，连多年前抛光时留下的划痕都能看见。然后阳光又反射到天花板上，好像那里点了一簇蜡烛。后来有一只绿色的小蝉，我们管它叫“伏天”的，从窗口飞了进来，一路“伏天伏天”地叫着，落到了柱子上。长安城里蝉非常稀少，而且只有小蝉，没有大蝉。那个女史本来正在给卫公做blow job，但她禁不住回头去看。等到她再回过头来时，正好看到卫公睁着一只眼睛看她——那模样好像是他天生只长了一只眼睛一样。后来他做了一个鬼脸，又闭上眼睛接着打鼾。这个场景正如一支英文歌里唱的：you do your way，I do mine。这件事被她写进了《李卫公二三事》里。事实上卫公对她来说，就只是这二三事。他什么都没有告诉她。除此之外，她还知道李卫公要命的地方刺了一只飞燕。她对这件事是这样看的：卫公年轻时的sex symbol是赵飞燕，但这又是个错误的解释。卫公年轻时是个流氓，流氓像小偷一样，必须有一双快腿，在那地方刺一只燕子是希望能跑得快的意思。我们大家都知道，燕子是飞得最快的鸟，但那个女史不知道。她生在长安城里，长安城里除了鸡鸭，没有别的鸟。

三

我是做科技史研究的。我的同事首先证明了中国人在周朝就证出了毕达哥拉斯定理，证据是什么算书里有那么一句：勾三股四弦五；所以这个定理就被称作勾股定理，纳人中国人名下。然后又有人证明了唐诗里有牛顿力学，宋词里有相对论，发表在各种学报上。现在我要证明是李卫公首先证出了费尔马定理，遇到的困难比他们大得多。首先是我必须先把费尔马定理证出来，其次我还要把这个定理解释到李卫公身上。当然，我也可以把它解释到我自己身上，叫做王二定理，但是这样一来就缺少了浪漫情调。最主要的困难是这个费尔马定理我根本就证不出来——最近三四百年来，所有的人都在证它，但是谁也没证出来。还有不少的人在证明费尔马定理不存在，也没有证出来。既然如此难证，那么李卫公把他证出来是为了什么？难道是吃饱了撑的吗？

要说明李卫公为什么要证明费尔马定理，就要说到当年在洛阳城的土耳其浴室的休息室里，李靖和大家坐在地板上聊天的情形。当时在座的有一个日本人，头剃得像卓别林的小胡子，身上穿着短短的蓝印花布和服，跪在地板上，他管李靖叫李样（桑）；还有一个巴尔干半岛来的人，长一张又宽又蠢的脸，鼻子上挂了一个金环，身上穿了一件浴袍，坐在一个软垫上；还有一个黄胡子的希腊人，拦腰束一条浴巾。李卫公自己什么都没有穿，盘腿坐在地上。他的身材相当健美，所以黑地里有好多贪婪的目光投到他身上——这个浴室是同性恋活动的场所。但是李卫公本人不是同性恋者，他到这里来，是因为浴室里有免费招待的大麻烟。那种烟盛在他们中间的一根铸铁烟管里，因为烟管十分沉重，所以下面有一个可以转动的支架，看上去就像一门火炮。人们转动烟管，轮流抽烟，看上去好像是轮流地饮弹自杀——但是这不重要。重要的是在吸烟的间隙里，那个希腊人用一支蜡笔，就着烟管上一支蜡烛的光，在地板上写下了费尔马定理，而且用打着嘟鲁的汉语说，谁要是把它证了出来，谁就是世界上第一聪明的人。这些话就像一道流萤，飞进了李卫公黑暗的内心。证明了费尔马定理，就证明了自己是最聪明的人，这件事值得一干。后来他就证明了自己是世界上最聪明的人。我还可以指出，当他被按在地下，第十一下板子打在他臀部的铁板上，发出金属响声那一瞬间，他最聪明，等到第十二下板子落下，不仅他，而且全世界都没有刚才聪明。但是对他没有什么好处。

作为一个中国人，不但必须有证明自己聪明的智慧，还得有证明自己傻的智慧，否则后患无穷。我把这件事写了出来，很可能证明了自己在后一个方面有所欠缺，给自己种下了祸根。要说明我们干嘛要到唐诗里去找牛顿力学，到宋词里去找相对论，就需提到我们在头儿面前有所交待，要么证明我们有实用性，要么证明有观赏性，总之要有存在的价值。证明了相对论和牛顿力学都是中国人先发现的，弘扬了民族文化，就算有了观赏性。证明了别的，头头们也不爱看。

我现在还没有证出费尔玛定理，但我已经把怎么发表它的办法想出来了，这个办法就是把它叫作李靖定理。有好多人有做出证明、发明理论的聪明，却没有发表它们的聪明、这件事的困难程度没有做过研究的人是难以想像的。假如一个定理有两三个世纪没有得证，你把它证出来时，三四十页肯定打不住，准会写成一本书。你还要找权威来肯定，然后才有发表的机会。但是权威起码也是七八十岁，活着都困难，哪来的精神看你这艰涩无比的论文？因此你只好怀才不遇，郁郁而终。假如把它叫“李靖定理”，说是李卫公的证明，发表就一定不成问题。实际上到底是谁证的，根本无关紧要。因为我在这方面表现得一点都不傻，所以我觉得没必要妄自菲薄。对于我和卫公这样的人，有一种最大的误会。大家以为我们是自己选择了这样的生活方式——终日想入非非，五迷三道——所以我们是一群讨厌鬼。这种看法是错误的。我们这样，完全是天性使然。以我为例，假如我不想费尔马定理，就会去想别的东西，没准要去写小说，没准要去写诗，写出来的小说和诗准又是招人讨厌的东西，这种事连我们自己都无法控制。这也许是因为脑袋里长了瘤子。假如世界上充满了我们这样的人，就会充满一种叵测的气氛。这件事没有办法，只好就让它这样了。

李卫公是全世界最聪明的人，这一点在大唐人人都承认。大唐皇帝这样说：朕圣明，李爱卿聪明。故而假如有一个大唐的子民胆敢以为自己比卫公还聪明，人们就不仅要说他是个自大狂、神经病，还要把他送官府严办。皇上对李卫公优宠有加，常把红拂招进宫去叮嘱说：你要经常做鱼给李卿吃！鱼补脑。吃鱼吃得李卫公满身的腥味，饭盾散步时常有大队的猫跟在身后。除此之外，还有很多让人头疼的事。因为大家都知道谁是世上最聪明的人，就把一切动脑子的事都推给李卫公去干。举例来说吧，连长安城里公共厕所都让李靖去设计。李卫公把厕所设计成了多角亭的样子，每个角里是一个隔间，有八角和六角两种，画好了图，交手下人督造。但是手下人没有他聪明，就把八角的做成了男厕所，六角的做成了女厕所。我们知道，长安城里的女多男少，因此女厕所马上就不够用了。李卫公只好又设计了一种牌子，挂在每个隔间的门上，一面写着“乾”，一面写着“坤”，只要翻过来，就能把男厕所变成女厕所。这就叫做颠倒乾呻。为了区区的厕所，就要他操两次心，因此李卫公活得非常的累。为了逃避这些乱糟糟的事，他就开始装睡，做出一个得了老年痴呆症的假像。在家里和班上，他就是走路时也不睁眼。只是到了不熟悉的地方才睁开一只右眼，以防撞到树上。在这种情形下，他看上去好像一个准备开火的狙击手。假如有人看见了，他就可以解释说自己不但有老年痴呆症，而且患了早期的偏瘫，连左眼都睁不开了。只有在和红拂做爱时，他才把两只眼睛全睁开。他只相信红拂，相信她不会跑到皇上面前报告自己装病不忠。李卫公就是这样装傻，装了好几年，也没有被人揭穿。

这件事的离奇处就在于，李卫公年轻时玩了命地证明自己是聪明人，老了又要装傻，前后矛盾。但这也是做一个中国人最有趣的地方。

四

李卫公装傻装病，最后终于穿了帮。出卖他的人，不是别人，就是他自己。最后他死掉时，不但是直撅撅的，而且两只眼睛都睁着。他应该先软掉再死，或者闭上眼睛再死，最好是又软又闭眼地死掉，但是当时已经来不及了，他死得非常之快。皇帝到卫公府上瞻仰他的遗容，看了就皱眉头，对身边上的人说：卫公不是患病，左眼睁不开吗？！这说明皇上说自己圣明，可不是瞎吹的。他常派小太监到坊间去买些高丽纸印的日本推理小说，只看一页，就能把全部案情推断明白。就算没人报告卫公是死于马上风，他看到棺材里卫公腰上鼓鼓囊囊，也能够猜出他死于什么病。死于这种病的人旁边必然还有一个人。这就是说，李卫公不但出卖了自己，还出卖了红拂——红拂明知李靖装病也不奏报，也是对皇上不忠。从卫公府上出来，看了长安的街景，皇上说：李靖这小子，设计的城市真难看！这说明皇上已经不喜欢李靖了。所幸的是他已经死了，皇上没法给他使坏。但是红拂还活着，这种情形对她很是不利。李卫公装傻不成功，虽然没有害到自己，却害到了自己的老婆。这说明作为一个中国人，在装傻方面一刻也不可以放松，一直要装到自己已经死掉了，还不能掉以轻心。最好是在死后还能继续装傻。卫公的情形就是个极好的例子。

假如李卫公想在装傻方面完全成功，就不仅要在外面装傻，在家里装傻，而且在和红拂做爱时也要装傻，闭着眼流着涎水往她身上爬。这样从外部来看，谁也不知道他是真傻假傻；而且得了马上风死掉后，也是个傻样子。皇上来了一看，抚棺大恸：李卿李卿，勤劳王事，累得自己的脑子变成了豆腐渣！然后含泪下一道旨意，禁止天下人吃豆腐，只他自己例外。这样干的不好之处在于和闭着眼睛流着哈喇子的糟老头子做爱，红拂会觉得很不舒服。但她也不能拒绝，因为她是一品夫人。一品夫人就是必须和一品大员做爱的人，这是她的本职工作。一品大员就该是闭眼流涎水的人，否则就该有口臭。假如不闭眼，不流涎水，又不口臭，一品夫人这份薪水就太好拿了。这说明一品夫人应该有一点实用性。在这种情况下她能做到的一切只是用自己画眉的笔在卫公的眼皮上画一双眼睛，再给他戴上口罩。因为我是做科技史研究的，所以我必须能够理解古人。根据我的理解，李卫公年轻的时候想要证明自己是聪明的，那种心境一定就如率领着一支军队面对一座富庶的城池，急于攻进去。而到他已经证明了自己很聪明，又想装傻时，就如孤身一人受到千军万马的围困，哪怕钻狗洞，装猪装狗也要逃出去。我也能够理解大唐皇帝，他的心境就如一个善变的美人——喜欢李靖时，就肉麻兮兮地说：李爱卿佳人也！也不管别人听了起不起鸡皮疙瘩。要是不喜欢李靖，就说：李靖这个杀千刀的！和女人撤娇不一样的是，他说谁杀千刀，谁就得被杀一千刀，杀完了这个人就变成薄薄的肉片，放到火锅里一涮就熟。

李卫公年轻时逃出了洛阳城，到老年时又建立了长安城。除了外表不一样之外，这两座城市很相像——比方说，都在严厉的控制之下，想入非非都属非法。这样卫公就像住在大洋里的珊瑚虫一样——这种低级动物住在坚固的石灰外壳里，假如你把他的外壳剥去了，他就会口吐石灰，再建造一个。假设有一种动物比我们高级很多，我们和他们的差异正如人和珊瑚虫的一样大，他们就会得出这样的结论：人这种动物就像是珊瑚虫，剥了他的外壳，他又会重造出来，最起码有一个叫做李靖的人已经这样干了。有一些珊瑚虫住在海洋生物学家的试管里，我想这些珊瑚虫对这件事并不理解。它们会以为试管也是很广阔的世界。而我们叫作“地球”的地方很可能就是一个试管。而我们自豪无比的五千年的文明很可能就是别人实验记录上的一页纸而已。那些该死的拿我们做实验的东西根本就不会相信我们也有智慧，正如我们不能理解珊瑚虫的智慧。这说明只要不是一个物种，就不能理解别人的智慧，所看到的只是一些古怪的行为。

现在可以谈谈李卫公年轻时证出费尔马定理的情形。假设是我证出了费尔马定理，而且是在乘轮船旅行时证了出来。然后轮船沉了，只剩我一个人逃到了小岛上。在这种情况下，我当然不忍心让我的心血埋没，就在一个短波发报机上把它胡乱发出去，根本就没想过会不会有人收到，更没想到会有什么回应。李卫公也是这样的。他被人打怕了，所以是用最隐讳的语言写出，并且写到了最不引人注目的地方，只求能把它印发出去，根本不想让人读懂（这就是我到现在仍不能读懂的原因）。但是这件事马上就有了回应，每个月的初五，他准会收到一张汇票。大隋朝的汇票和现在的大不一样，现在不论是West union的Money order，或者是中国人民邮政的绿字汇款单，都能看出是谁寄来的。而隋朝的汇票是用烙铁烙在一张皮革上的一些花纹，不仅看不出是谁寄来，也看不出汇了多少钱。我们知道的只是：假如那汇票是牛皮的，那就是五十两纹银，假如是马皮的，那就是一百两纹银。但这两种皮制成革以后很难分辨，所以唯一的办法是找一头牛和一匹马，根据这两个动物谁闻了汇票流眼泪来确定其价值。李靖收到的汇票是牛闻了就哭的那种，所以是五十两纹银，正好是他一个月的生活费。这种汇票上可以有四个字的附言，假如你是给新婚夫妇汇贺仪，就在兑汇处要求工作人员烙上百年好合的字样。假如人家死了人，你汇奠仪，就要求烙上节哀顺变，等等。李靖拿到的汇票上却是免开尊口四个大字，叫人十分摸不着头脑。而且自从他收到了第一张汇票，他身后就出现了两个公差，不管他到哪里，那两个人都跟在他背后，并且手执一半红一半黑的棒子。这种棒子人称水火棒，有人说红代表火，黑代表水，和在一起是阴阳调合，风调雨顺之意，但我怀疑是否有那么吉利。红是流血的颜色，黑是淤伤的颜色。水火在古代是大小便之意，水火棒就是打你个屎尿齐出之意。李靖和别人说话，只要超过了五句，公差就给对方当头一棒，当场把人家打开了瓢。这样就不再有人和李靖说话，这使他很寂寞。他去问那两个公差，这是为什么，人家也不回答。问急了就用脚尖在地上写几个字：奉上级指示。

这件事发生在李卫公年轻的时候，是他证出并印发了费尔马定理的结果。这样他就证明了自己是盖世的聪明，并且以这种聪明换来了每月五十两银子的收入。照我看这些钱相当不少。只可惜头头们看上了你可不是光给你钱而已。李卫公对此缺少思想准备，所以后来捅了大漏子也就不足为奇。

李卫公背后跟上了两个公差之后，就不再愤世嫉俗、而是感到很憋闷，很不自在。他开始挖空心思地摆脱那两个盯梢的家伙，在这方面他还有一些办法。方法之一是他上了高拐，在街上猛跑，让那两个家伙驾着短拐在后面气喘吁吁跟着，跑上一段，就把他们甩下了。但是后来那两个家伙找来了一辆轻便的驴车，这一招就不灵了。两条腿怎么也跑不过四条腿呀。另一个办法是带助跑地跳过一座房子，然后就到了另一条街上。考虑到他踩着两丈的拐，这样的作法并不像表面上那样惊世骇俗，但是在另一条街上降落时，有可能把拐脚插进人家的天灵盖。你在马路上行进时，也不喜欢看到有些体重很大的人从空而降，所以卫公一干这种事，就变成了老鼠过街，人人喊打。后来他又发现了新的反盯梢方法，那就是手挽包袱去乘地铁，在一团漆黑中描眉画目，换上女人的服饰，装上假乳房，使那两个公差认不出。但是这黑地里做这些事很不容易，描斜了眉，画歪了嘴是常有的事，有时还会把假乳房装到背上，看起来像只骆驼。李卫公就是这样用尽心机，其目的只是想一个人清清静静地去喝一会酒。

五

李卫公死了以后，红拂也不想活了，她想自杀死掉，但是大唐朝制度严明。一切都要纳入计划，所以她每天都要往各种衙门跑，给自己办理殉夫的手续。官员们对她很客气，对她的打算也很赞成，但是还是要她等指标。她需要各种指标，首先，需要一个非正常死亡指标。这是因为长安城里每年只能有三百人非正常的死掉，死于车，兵，水，火的都在内，毒药也在内，只有病死老死不在内。这件事要由刑部衙门办理。管这件事的官儿查来查去，发现各种死法的人都已大大超过了指标，只有下月上吊死的人还有空额，所以就批准她上吊死掉。红拂对这种死法很反感，又皱眉毛又翻白眼。吓得那位官员连忙给她跪下来，说道：夫人，这件事一定要求你多多关照。假如你随随便便抹脖子死了，我们全科的俸银都要罚掉，大人孩子都要喝西北风了！拿到了准许上吊的批件后，又要到礼部去办手续，这是因为寡妇殉夫属于意识形态的范畴。礼部风气司的官员却说，这个季度殉夫的人太多了，使整个社会空气趋向悲观。所以起码要等到下一季度。为这件事又得和刑部扯皮。除此之外，还要在死掉之前注销各种注册，户籍，会员等等。这些事情多得简直办不完。而且不能托别人办。不管怎么说，她有车子，有身份，已经占了好大的便宜。最起码到了礼部可以在贵宾室喝着香片等候接待，用不着像那些小寡妇那样，在办公室门外站队，战战兢兢地听到里面怒吼连声：光想自己立贞节牌坊，就不想想给我们的工作带来多少麻烦！红拂是个极富想像力的人，偶尔听到人家在喝斥别的寡妇，就要联想到自己身上去。虽然每个人都对她说，大唐朝的命妇申请殉节她是第一人，光这一点就很值得尊重，但是她还是觉得这些话是在说她。在礼部填写有关表格时，在“殉节动机”这栏里，她填上了“觉得活着太麻烦”。后来在别人的一再启发下，才添上了思念卫公。这样添了以后，她觉得活着更麻烦了。后来她又发现表格上有“殉节方式”一栏，就填上了“割腕”两个字。后来礼部官员看那张表时，就说刑部批您上吊，您怎能割腕呢。这份表只好重填，想要贴上张白纸条改过是不成的，因为这是命妇殉节，有关材料恐怕要呈皇上御览，有贴补的地方不行。可是那些表格少的也有三四十页，全都要用工楷填写。重填真是麻烦死了。

后来红拂才发现，想死掉也不容易，这些手续老也办不完。正是因为这些手续老也办不完，所以长安城里每个寡妇都在办殉节手续。这样可以寄托她们的哀思，同时也表示死了一个丈夫她不是无动于衷。有了这样的名声，将来再醮起来也方便。所有殉节的寡妇要去的衙门，墙上都贴满了征婚启事，而且有无数执绰子弟在那里和排队的女人歪缠。有好多女人排了几次队，就和别的男人结婚了，真正坚持到底死掉了的，十个里也没有一个。而且就是那个死了的，别人还要说她是找不到对像绝望而死的。幸亏红拂有大唐第一美女之名，所以还没人说她是因为再嫁不出去才要寻死的，但是所有外面的人见到了她，总要说她有志气。家里的对她则有另外一种说法，比方说，她女儿就老说：妈，你都那么大年纪了，还出这种风头干嘛？就和现在一个人报名去西藏时人家说他的一样。红拂被这种境遇逼得要发疯，但是手续还是办不完。有时候人家说，还要再研究一下。有时候人家说，已经报上去了。但是到上面去一问，却说没见到来文嘛——大概是送公文的老鼠碰上猫了。直到她忍无可忍，宣布说不办这些手续了，自己要去找根绳子吊死算了。这一下大家都着了慌，忙着给她四下催办。这样在李卫公死了六个月之后，红拂的殉节手续总算是办妥了。

有关红拂想要自杀的事，还有必要补充几句。做为大唐朝的一品夫人，她很少出门去为指标奔忙。这一点和别人很不一样——假如你是个小贩，对指标就不会这么陌生，月初月尾你都在各种衙门里，为自己的摊位指标而奔波，故而长安城里的市场在月初月尾总是空空荡荡，连瓶酱油都买不到。假如你是个泥水匠，对指标这件事也不会太陌生，因为不管谁来请你盖房子，你都忘不了问一句：搞到盖房的指标了没有？但是她也有需要指标的时候，最起码在自杀时是要的。虽然她说过要不办手续径直吊死，但是并未准备实行。这是因为她不是没有责任感的人。这就是说，她也怕人家骂她。假如我生在唐朝，是个做小买卖的，就因为邻居吊死了个李卫公夫人就要把我提起来打一顿，我也要破口大骂。做为一个贵妇人责任十分重大，最起码街坊邻居屁股的安危全系于她一身。

等到手续办妥，尽到了对邻居的责任，红拂以为可以洗洗脸梳梳头就上吊了，家里却来了一大群人，其中为首的是个魏老婆子。这位老太大在宫里面工作，专门负责嫔妃上吊事宜。她来传达皇后娘娘的慈旨说，红拂这个小蹄子，干什么都是乱七八糟。魏大娘，你去替我指导指导。从那时起，红拂上吊的准备事项就在专家的领导下进行，和她自己没了关系。这件事已经列入了计划，拿到了指标，此后的事情虽然还很复杂，比方说，工部要行文到岭南，要当地砍一棵上等的楠木，来给红拂做棺材；国子监要把红拂写入明年魏征丞相的国情咨文内本年度社会风气继续好转一节；国史馆要把她修入正史；中书省要给她拟定谥号等等，这些都和她没有了关系。她只管等到一个良辰吉日死掉就可。而且这一点也和她没有什么关系：不到那个日子，她想死都死不了，到了那个日子，她想活也活不成了。这就是说，虽然红拂暂时还是活着的，但是我们已经可以把她当作一件事了。

六

有关红拂殉夫自杀的事，还有些可以补充的地方。她初萌死志时，觉得自己在如何死掉这方面缺少想像力，就跑去逛自杀用品商店。据我所知，现代所有的自杀方式，在大唐都有了。比方说，现代有用手枪自杀的，唐代也有，只不过是用单手操作的短弩，对准自己的太阳穴发射一支七寸长的弩箭。现代有用管道煤气自杀的，而在唐代是用铜皮制做的烧炭的炉子烧出煤气来，再经过水洗冷却，用管道导到口鼻里，保证你吸到纯净的一氧化碳。只有触电自杀很麻烦，必须在雷雨天放出铁线风筝去招引天上的雷电。

不管怎么说，在大唐朝的长安城里，想要死掉的人可以得到一流的服务。自杀用品商店甚至拥有一支打井队伍，供那些决心投井而死，但又不想污染水源的人服务。但是在出动那支队伍之前，店里的自杀顾问总要劝你淹死在一个水晶槽子里。那个槽子里养了各种金鱼热带鱼，还有几只绿毛乌龟，在那里你可以与家人挥手告别，一面就近欣赏美丽的水族，一面从容步入阴曹地府，这种死法实在很高尚——当然，也花费不菲。红拂虽然当时正在丧偶的哀痛中，见了这样琳琅满目的商品，也不免精神为之一振。你知道吧，女人就是喜欢这种景象。众多的式样，众多的质地，众多的选择。这就叫消费。当时她说：我恨不得把各种死法全都来过。等到和店里的经理谈过之后，才知道此地众多诱人的死法里没有一种是属于她的。她是朝廷命妇，死法要由头头们安排。当时她一气之下就大放厥词，丧心病狂地攻击大唐朝的制度，顺便也把已死的卫公骂了一顿，因为这些制度都是卫公制定的。像这样的话当然不能让她白说了，早上十点钟她乱说了一顿，吃午饭时现场记录就装订成册，冠以《李卫公未亡人反动言论》的题目，呈到了皇上手里。皇上看了勃然大怒，几乎要下一道旨意，宣布李靖是前朝反动头子杨素的走狗，是埋进大唐心脏的一颗定时炸弹；这样就可以“办”李靖，顺理成章地宣布红拂是他的同谋，把她抓起来收拾一顿。幸亏皇后及时劝说道：急什么呢？红拂没死，还在我们手里；皇帝以为此言有理，就没有下那道旨意。否则的话，我们就不会知道世界上有过一个李卫公，更不会知道他证出了费尔马定理。中国历史上有好多人都被“办”过，然后就消失了，好像从来就没存在过一样。

现在可以说说红拂为什么对大唐的制度不满意。李卫公在大唐位极人臣，红拂的地位也极高，两口子的薪水加在一起什么都买得起，但是什么都不能买。举例言之，假如红拂需要一件内衣，她本可以去买一件纯棉的，或是真丝的，或是开斯米，或是毛麻混纺的；虽然最终只能买一件，但是当她在纯棉、真丝、开斯米、毛麻混纺中选择一件时，就等于把上述织物一齐占有。做为女人，生命的很大一部分是为了纯棉或真丝或开斯米或毛麻混纺，但是她只能拥有一件粉红色的厚法兰绒睡袍，穿上好像卡通片里的粉红豹。这就不是买不买得起的问题。说实在的，假如不嫌金子太沉、太冰人，她完全可以买件金片内衣穿上。主要的问题是她不能买。

按照大唐的制度，一品命妇只能够穿法兰绒的粉红睡袍。而这种睡袍也只能够有一种式样，这种式样又是卫公做的设计——谁让他是大唐第一聪明的人呢，所以他除了设计城市，设计制度，还要设计女人的内衣。这种睡袍长及足踵，有一个风帽，还有六个盛东西的口袋，正面有二十四个绊扣，既不好穿，更不好脱，总体上像个结构复杂的布口袋。套在这种口袋里，红拂一尺七的腰围和肥婆三尺三的腰围就没了区别。李卫公还活着的时候，每天晚上红拂都要穿着这种袍子把他臭骂一顿。而在那种时候，李靖总是只睁一只右眼躺在床上，为她解那些扣子，等到扣子解完，红拂骂完，他才把两只眼睛全睁开。李靖一死，红拂没有了可骂的人，觉得活着没有意思，就想寻死了。这个故事说明，想证明自己是聪明人是一件很要不得的事，不但会给自己招来麻烦，还会连累老婆。但是李卫公当年急于证明自己很聪明时，根本就没有想到这些。等到已经证明了自己聪明，就没有了后悔的余地。

七

李卫公住在洛阳城里，背后跟着两个公差时，感到很大的压力。这件事的起因是头头们已经知道了他是个聪明人，对聪明人头头们总是要严加防范。然后他就把全部聪明放在了摆脱那两个公差上，取得了很大成功。有一天中午，他一个人跑到酒楼上喝闷酒，喝醉了之后和酒保打了起来。李卫公是一个流氓，身上藏有凶器，具体地说，是一根带有倒钩的铁链子，人称蜈蚣鞭那一种，一下打在对方的脸上，把整张脸全扯掉了。后来这个酒保伤好了，每天出门前都要用蜂蜡在脸上塑出五官。看起来还是满漂亮的，只是不能喝热汤。只要他把脸对着一盆热汤，整张脸都要软化，下坠，甚至流淌，坐在他对面的人则有可能被吓死。卫公干了这件坏事，大家都觉得不能原谅他。全体酒保，大厨，甚至老板娘都拥到楼上来打他，手里拿着菜刀，火叉，顶门杠；别的客人则向他投掷酱油壶。李卫公不能抵挡，就从窗户跳了出去，落到了邻居的房顶上。这一下更糟了，隋朝的房顶是一层单批瓦放在椽子上，被他一踩稀里哗啦。房主在下面看得清清楚楚，一脚一个天窗。这种情形谁都不能忍受，所以那些人也跑了出去，拣起碎砖烂瓦就打他。

有关这件事有需要补充的地方：不管哪朝哪代，总是砖比土坯值钱，瓦又比砖值钱。我们花了钱买了瓦铺在房顶上，可不是为了叫人踩碎的呀。我年轻时在云南插队，有一阵子在副业队里，制过瓦。这种工作的烦难之处是要制出上等的泥巴。这种泥要能够在地上垛成矮墙而不倒塌，然后从泥垛上用弓割下一片泥，制成筒形，等它干了破成三片，就是瓦坯。这种坚韧的泥则是要用土和水经反复践踏来制成。这一步可以用老水牛来完成，但是必须制止它往泥里屙屎，不管多大的一摊泥，进了一泡牛屎就全完了。好在牛屙屎前要扬起尾巴，在这种时刻你必须猛扑过去，按住牛尾巴，把它拖出合泥的现场。而牛在大便时被人打断，脾气则会变得非常之坏，完全不肯合作。我常在干这种事时被它们甩出老远，甚至被甩到草房顶上。

另一种办法是在干活之前找一块橡皮膏把它们的肛门贴住。但是干完了活非常累，往往会忘记再把橡皮膏揭下来。牛感到肚胀时（这往往是夜里十二点），它就来找我，撞开宿舍门，挑开蚊帐，来舔我的脸。我从睡梦中醒来，看到眼前一个硕大的牛头，就会想到自己平生所做的亏心事——它们准是我下到地狱，面对牛头马面的原因。我讲这些事是要说明瓦片来得不容易，应当珍惜。因而我要是生在大隋朝，一定也在追打卫公的行列里。卫公已经醉了，又被打得晕头转向，就在房顶上飞奔起来，所以追打他的人越来越多，后来还引起了一场骚乱。这件事表面上是因为李靖自暴自弃，酗酒过度造成的，其实却不是这样。这主要是因为一朝一代，一时一地容不下很多聪明人。举例言之，杨素是大隋朝的聪明人，他建立了隋朝的制度，建造了洛阳城，李卫公活在其中就觉得格格不入，早晚要在这里招灾惹祸。而杨素早就知道他要招灾惹祸。这是因为杨素也爱好几何学，发现了几种做图法，但是没有证明毕达哥拉斯定理。他也爱好数学，发明了以他的名字命名的“杨素级数”，但没有证出费尔马定理。因此李靖活着就有危险了。古代就是这么糟糕，总共就这几门学问，大家老撞车。相比之下，生活在近代是多么幸福。近代的领袖人物都喜欢哲学，那咱们就去搞别的学好了。偶尔有个把斯大林喜欢语言学，喜欢语言学的聪明人可以改行研究化学。现在杨素、李卫公、马克思都死了，我来研究数学并无妨碍。但我绝对不会去碰经济学、政治学、还有社会学，而把它们留给有身份的人。

以下的例子可以说明李卫公比杨素要聪明，但这种聪明是老年以后的事：杨素是个相当不错的数学家，自己编了以他的名字命名的《杨代数》《杨几何》，结果遭致大隋皇帝的嫉妒，说他的数学书有政治问题，全部禁掉了，到现在一本也找不到。李卫公却把他的数学成就写进了大唐朝的历书，当然，用了一套极复杂的术语。比方说，说有一个变量x时就说是皇上，圣上等等，再有一个变量y，就说母后，皇后；万岁是平方，万万岁是立方，万寿无疆是常数。故而一个x的多项式——二倍的x平方加x立方加一个常数项就可以表达为“皇上万岁万岁万万岁万寿无疆”。假如这个多项式等于另一个变量y，就写作：“皇后，皇上万岁万岁万万岁万寿无疆”。当然这还要看上下文，否则连林彪也成了数学家。这样写成的数学书观赏性实用性齐备，当然没有政治问题，唯一的不便之处就是非常的难懂。我懂得他的一切把戏，又知道他的全部数学知识（费尔马定理除外），看他的书还是十分费劲。

李卫公年轻时是这样在洛阳城里招灾惹祸的——他喝醉了酒，在房顶上奔跑，引来了一大群人跟在他背后抛砖打瓦。这在看街的公差看来很像是聚众闹事的样子。当然，造成这件事的罪魁祸首是卫公，但是公差们不肯往房上看，所以把他漏过去了；他们只看到地下有成群的人在跑，就挥舞着棍子朝他们冲来。洛阳城里的百姓很是本份，见到官差冲过来也不跑，反而站在原地不动：见到棒子打过来也不躲，反而用脑门子去迎，然后就一人挨了一棍倒在地下。在这方面我可以举出一个例子来：假如我骑车闯了红灯，警察只要伸出一根手指一勾，我就老老实实地过去；他朝我大喝一声：你瞎呀！我就说：我瞎我瞎；他又说：瞎怎么骑车？我就说：刚才瞎了；就这样一问一答，直到他让我滚蛋为止。这件事到此本可告一段落——我们都已犯过错误，受过了惩罚，可以老老实实回家了，谁知又出了岔子。有人发现李靖这小子一下都没挨地跑掉了。于是大家就去和公差讲，然而公差绝不承认有什么李靖在房上跑。如果承认了这一点，就是承认了大隋朝的官差办事不力，刑名不公正，进而动摇国基。但是当时有上百人看见了李靖喝得烂醉，在房上奔跑。两边争吵了起来，吵到了最后，有成千的人聚了起来，围着公差起哄。官府里派出了更多的官差去镇压，起哄的人很快就多到了上万人。没上街起哄的人在家里也不肯闲着，找出个破铁罐乱敲乱汀，很快整个洛阳城就变得像个黑白铁作坊。这种声音红拂在石头墙后面也听见了，很想跑出去看看，但是当时她刚洗了头发。我们说过她的头发有三丈长，刚洗过之后，有四百多斤，故而她只能躺着不动，一动就会扭断脖子。这种声音李靖也听见了，当时他在酒坊街自己一个旧相好李二娘家里，两个人已经上了床，所以不便出去看。他的判断是外面月食了，在这种情况下大家总要使劲敲盆，直到月亮亮了为止。其实不敲盆月亮也会亮，实在这是白费力气，还在铜盆上凿了好多坑。他们俩找了几块棉花把耳朵塞住了。幸亏他们没有出去看，假如出去了，未必能活着回来。当时街头的骚乱非常的厉害，官差镇压不了，当局已经出动了军队，千军万马正从洛阳的四个城门开进来。

八

我说过，大隋朝的人非常安分守己，但是也有起哄的时候，那时候大家围着官差乱嚷嚷。这种情形说明大家的头上都有点痒，需要挨上一棒。在大多数情况下，官差可以满足他们的愿望。但是那天晚上起哄的人太多了，官差打不过来，这就使起哄的人觉得嚷嚷不够过瘾，进而投掷砖头。这种情况说明需要有更多的官差和打人的棒子。一个壮年男子，假如棒子趁手，可以一口气打破十个人的头。这说明在洛阳城里，差民之比不应低于一比十。在骚乱时，洛阳城里没有达到这个比例。

那一天傍晚时分，大隋的军队开进洛阳城来镇压骚乱，队伍整齐，军威雄壮。来的有装甲步兵、轻步兵、铁甲骑兵、工程兵，炮兵等兵种。太尉杨素骑在一匹大象上指挥。我们知道，那支军队是杨素亲手设计的，那一次是首次上阵。他先派炮兵上前，用弩炮轰击暴民。那种炮也是杨素设计的，别人的炮发射梭镖、炮石之类，弹道是直线，他以为不好，容易闪躲，所以他的炮发射的是一种铁制的飞去来。这种炮弹飞旋而出，不但威力惊人，而且会自动飞回炮位上，所以永远不缺乏弹药。几次齐射以后，大路两边的树全被砍倒了，飞去来全钻进路两边的房子里去了。弩炮没了炮弹，只好退回来。然后他派出装甲步兵上前消灭敌人。大隋的装甲步兵也有与众不同处，本人并不穿盔甲，由两名助手举着盾牌挡护，看上去像个贝类。这样做的好处是他不受盔甲之累，不好处是当两名助手被飞来的砖头击中倒地时，他就失去了防护，好像正在蜕壳的爬虫，既可怜，又无害。杨素只好命令铁甲骑兵前去冲击，这种骑兵披着重铠，头顶钢盔，暴民投掷的砖头对他们不构成危害；而且三十匹马连成一排，冲起来威力强大。可惜的是城里的街道太窄，只要两边的马撞上了房子，中间的马就停住，马上的骑士全都摔到马前面去了。后来工兵又冲上去拆毁房子，平出了空场，但是暴民谁也不上空场上来，而是往后面的窄街里退。幸亏轻步兵抄了他们的后路，把他们撵到空场上来。铁甲骑兵就对准他们来了一次长矛冲锋。但是几经折腾，铁甲骑兵都累了，端不平手里的重矛枪，在全队飞奔的时候，那些矛尖往往扎到了地上，于是骑士就被矛柄的弹性弹得满天乱飞，砸死了一些暴民，也砸死了一些在家里睡觉的老百姓，还砸死了不少自己人。睡觉者的死亡实属冤枉，他们在家里睡得好好的，忽然轰地一声响，房顶被铁甲骑士砸穿，骑士头顶上的盔枪直扎心脏。那些活着的暴民见了这种场面，一面哈哈大笑，一面夺路而逃。

杨素率千军万马折腾了半夜，没杀死几个暴民，反倒折损不少军马。这种重大的损失，完全是李靖导致的。但他自己还一点都不知道。第二天早上他从酒坊街回家，看到了很古怪的景象：路边上净是烧毁了的房子，大街上净是杀死了的人，整座洛阳城净是焦糊味、血腥味、还有满街的马粪味，真是可怕极了。举例而言，每棵大树上都有一根梭镖，上面穿了五六个人，好像一根穿好了还没下油锅的羊肉串一样，这种景象决不能说是正常。有些人还没有死得太透，正在汀哆嗦。卫公找到了一个看上去较有活力的家伙，朝他脸上连吹了好几口气，那人就醒了过来，说道：怎么这么臭（这一点倒不足怪，你要是大醉了一场，第二天早上嘴也会臭得像个粪坑）？然后看清了是李靖，就朝他脸上猛啐一口，啐得他掩面而逃。再往前走，就出现了赶着牛车的人，他们把死人往车上拾（要是像这样成串的人搬起来就较方便），遇上了死得不透的人就在他脑袋上敲一下。再往前走，有好多人手持蘸了石灰水的刷子，把烧得乌黑的废墟都刷白了。再往前走，就是一片白银世界，回头看也见不到一个死人，一点火烧的痕迹，一滴血。卫公眨眨了几下眼，以为见到了幻像，喝了很多酒之后，看见一些幻像也属正常（没喝酒有幻像也属正常），所以我们还是把它忘了罢。

那一天洛阳城里发生的事我们已经讲了一些，但从这些情形还不能解释第二天早上的景象，因为那只是前半夜的景象。杨素率军镇压暴民，前半夜很不顺利，到了午夜十二点，他又累又烦，就下一道命令：就地解散，明早上集合；然后骑着大象回家睡觉去了。那些兵听到这些命令欢呼一声，扔下手里的长枪，脱下盔甲，只穿内衣，拿短刀，三个一群五个一伙，朝小胡同里散去了。然后整个洛阳就变得死寂一片，到底发生了什么我也说不清了。我只知道从午夜到天明的四五个小时里，洛阳城里的男人死掉了六分之一。又过了整整十个月，全城的婴儿出生率猛增，而且那些孩子都叫“大军”，“小兵”（以上男名），“丽军”，“芳兵”（以上女名）一类的名字，以致后来重名的人极多。这说明这些孩子的出世和当兵的有一定关系。其中还有一些孩子皮肤总是冰凉的，不管天多么热，总是不出汗，就是那些铁甲骑兵的作品。除此之外，当夜还发生了无数起火灾。但是洛阳城极大，也有些大兵没到的地方，酒坊街就是其中之一。正是因为这一点，李卫公后来就懵懵懂懂，根本不知道昨晚上发生了什么。大家恶狠狠地瞪着他，他还敢瞪回去。回到了自己门口，发现不是只有两个公差，而是四个公差在等着他。而且都是生面孔。昨天盯他那两位已经因为玩忽职守被拉出去砍掉了。以后他再逃掉一次，背后盯梢的公差就要多一倍，根据这个道理，只要他逃掉十六次，身后就会有六万名以上的公差，像一支浩浩荡荡的大军，无比壮观。这是这件事光明的一面。不光明的一面是他将会连累死掉几乎是同样数量的公差，砍下的脑袋十辆卡车也拉不完。不幸的是李卫公只看到了事情的光明的一面，看不到事情不光明的那面。

李卫公年轻时在洛阳城里酗酒闹事，连累了半城的人，我却归咎于他心情不好，是头头们的问题。这种思想方法连我自己都觉得古怪，但我并不觉得它有什么不对。这是因为我和他一样是个中国的数学家。我现在证不出费尔马定理，也归因于头头们对我照顾得不够——工资不高，没有个漂亮的老婆，没有像样的住房，影响了我的情绪。你想想罢，李卫公证出了毕达哥拉斯定理，马上就往哪里寄？官府里。假如不是挨了一顿板子，证出了费尔马定理也会往官府里寄。我现在要是证出了这个定理，除了向学报投寄，恐怕也要复印几份，寄到上级机关。这件事好有一比：我们俩就像是浮士德，把灵魂卖给了魔鬼。做出了好东西给你，活得不顺心也怪你。当然，我也是有一点自知之明的，知道自己和卫公有一定差距。故此我可以想像那个魔鬼就坐在我的对面，狞笑着对我说：你连个费尔马定理都证不出，谁要你那糟兮兮中的灵魂！你给我拿回去！（但是我不知道魔鬼为什么也爱好数学，这对我是个不解之谜）。这就是我不敢酗酒闹事的原因。我和我的同事都是这样的，工资很低，没有住房，但也只敢腹诽，不敢闹事，因为我们毕竟没有证出什么东西。但是卫公就不一样了，酗酒、闹事都是他有理。

九

我觉得我在很多方面可以理解李卫公。比方说，有一天，忽然所有的人都不和我讲话了，这是一个坏现象；每个月我可以收到相当多的汇款，这又是个好现象；还有好多警察跟在我屁股后面，这个现象的好坏难以判断。要从这些现象中推出我已经害死了半城的人，我就做不到。但是每次我摆脱了盯梢，背后盯梢的人就要加一倍，而且以前的熟面孔都不见了。在这种情况下，我还是想逃跑，因为酒坊街有我的老相好，漂亮的李二娘，我要跑去会她。但是这些新来的公差气色越来越不好，甚至显出了忍不住要打我的样子（实际上不止是要打，简直是恨不得吃我的肉，寝我的皮，但我还看不大出），我也会觉得有点不对头了。在这种情况下我要采取一点应变措施——因为盯梢者按几何级数增长，所以要谋而后动，更何况我还舍不得每月五十两银子——首先要做的事是锻练身体。因为是在古代，干什么都要有把力气才行，跑得快相当有一辆好汽车，手劲大相当于有把好手枪，能抡动一柄大铁锤相当于手里有了一支火箭筒，如此类推。

这就是每天早上卫公都到城边上去跑步的原因，他跑步时，那三十二位盯梢的公差一字排开站在跑道边上，像一支仪仗队。跑完了步，卫公还要练单杠，那班公差就用环形的队伍把他围起来。除了锻炼，还要注意营养，这一点卫公也想到了，除了多吃牛肉，他还买了好多山羊奶酪吃。那种东西难吃无比，但却是高蛋白，吃下去长肌肉。锻练完了，应该洗桑拿浴来消除疲劳，这一点卫公也想到了，每天练完了他都去土耳其浴室。那班公差也跟着去，穿得衣帽整齐地坐在蒸汽浴室里，常常热得晕死过去。我能想到的卫公全想到了，只差这一点：我在那种情形下会找些类固醇来吃吃，这种药可以增强肌肉，虽是违禁药物，但我也不想参加奥运会。卫公没想到这一点，是当时买不到这类药。但是当时他比我现在年轻，身体底子也好，终于达到了极高的水平，完全可以竞选洛阳城的健美先生。做好了这一切，还是想去找李二娘，在此之前还是要把盯梢的甩掉。假如不能甩掉，和李二娘做爱时，这三十二个混账家伙就会拥进那间卧室，第一排卧倒，第二排跪倒，第三排站立，第四排找凳子，以这样的队形来充当观淫癖。这可不是杞人忧天，每次李卫公上厕所，这班家伙都跟进去，把所有的坑全蹲满了。李卫公这样锻炼身体和摆脱盯梢并不能说明他已经和头头们不是一条心，他只不过是多个心眼——我们马上就要知道，他的心眼天生就是特别的多。

等到洛阳城里闹过骚乱之后，红拂又跑到外面去玩，又看到了李卫公。但是没有机会和他说话，因为这时李靖已经不是一个人，而是一支浩浩荡荡的队伍了。他身后的公差已经多到了六十四个，说明了二进制的无穷魅力。当时洛阳城里正展开如何处治骚乱的罪魁李靖的全民大讨论，大家都必须提个方案来证明自己的善良——有人主张把李靖千刀万剐，有人主张把李靖五马分尸，有人主张把李靖烧成灰，和上泥做成砖头，砌到粪坑里；有人主张把他和五六口肥猪一道扔进搅肉机，做成包子馅，蒸出的包子全城一人分一个。头头们已经宣布，将来谁的方案被采用了，就可得一大笔奖金。所有的人都被要求提出方案，只有不可靠分子例外。这些不可靠分子是李卫公和他的狐朋狗友，其中还包括了酒坊街的李二娘。对这些不可靠分子，头头们也派人去打过招呼，所以他一点风声都没听到。走在街上时，他只觉得别人看他的眼色古怪，一点也没想到自己已经被看成了茅坑里的砖头和包子馅。说来可怜，当时他正在想一些微分学问题，这是因为他觉得证出了费尔玛定理就得了每月五十两银子，这个买卖并不坏。假如开创了整个微积分，还不知能得些什么好处。

假如拿我来打比方的话，就是这样：我在学报上写点小文章，从学校邮局取出稿费来，觉得这种生活还不坏——虽然没有自由，但还有点小刺激，所以走在路上原地起跳转体三百六十度，接着又往前走；丝毫也没看到系里的支书在朝我皱眉头，更丝毫想不到再过几天一大帮警察会拥到我住的地方把我拉到万人体育场批斗，然后再拉到卢沟桥一枪毙掉——像这样的事根本就不可能发生，这说明我生活的时代比隋炀帝时好多了——我们想不到这些，不是因为缺少想像力，而是因为我们不是托马斯饭时代。我们是数学家，故而我认为，卫公的价不在砌厕所和做包子方面，但是这一点很难向别人解释。红拂看到这个未来的砖头面上毫无悲怆之意，不禁偷洒几点同情之泪。李靖看到了，心里就起了警惕之心。大天白日的，有人在朝我哭，这无论如何不是个好兆头。

第三章

在本章里作者首次使用了“人瑞”这个名词，用它来指一类人。比较流行的说法把这类人叫作“人才“，“人瑞”和“人才”虽然只是一字之差，却代表了不同的价值取向。进入本章以后，“上面”这个词出观的几率明显增多了。需要提醒读者的是：它并不完全是几何学概念。

一

现在该谈谈我的研究工作了。我最近的一项成果是发现了墨子发明了微积分。一下子把微积分发现的年代从十七世纪提早到了先秦。我的主要依据如下：墨子说，他兼爱无等差。爱着举世每一个人。这就是说，就总体而言。他的爱是一个无穷大。有人问他，举世有无数人，无法列举。你如何爱之？这就是问他，怎么来定义无穷大。他说，凡你能列举之人。我皆爱之：而你不能列举之人，我亦爱之。这就是说，无穷大大于一切已知常数。他既能定义无穷大，也就能定义无穷小。两者都能定义，也就发明了微积分。

我在《墨经》里发现了不少处缺文和错简，一一补上和修正之后，整本《墨经》就是一本完善的微积分教程，可以用来教大学生，只少一本习题集。我又发现用同样的方法可以把《论语》解释成一本习题集，只是这样一来，我国的两位伟大的思想家孔子和墨子与前苏联的两位数学教科书作者斯米尔诺夫和基米诺维奇的著述就是一模一样的了，也不知是谁抄袭了谁。这种情形说明决不要轻易地相信我。我又把这个结果写成论文寄了出去，马上就登了出来，并且各报纷纷转载，说青年数学工作者王二的研究工作大有成效云云，吓得我好几天不敢出门，生怕遇上一个人啐我一口，说一声从来没见过像你这样无耻的人，所幸这样的事没有发生。其实我那篇稿子是三月下旬寄出去的，打算赶四月一号出版的四月号，谁知道阴差阳错，在五月号上登了出来。顺便说一句，我有个朋友是四月一号出生的，所以我总记着四月一日是愚人节。这件事告诉我说，对别人的幽默感切不可做过高的估计。

后来我把学报寄来的稿费取出来了，一共是二百三十元，说到这个数目的时候，我的心情比较好。这是因为假如有人真的发现了先秦有人懂微积分，绝不会只给这么点钱。但是到系里去了一趟，心情又坏透了，因为听说我那篇狗屁论文评上了校级先进成果，还要破格评我一个副教授。这种情形使我疑神见鬼，怀疑有人在和我开一个大玩笑，或者是成心要出我的彩。

卫公去邮局兑汇。那邮局是个大房子，像所有的机构一样。但是它又不是什么要害部门，所以是土坯墙草顶。这房子非常大，草顶非常高，但是房上的草却不是太厚，以致阳光漏了下来，里面没有什么人（假如不是不可避免，谁乐意去看工作人员的面孔？），只有鸡在觅食，狗在乘凉。因为这个缘故，卫公率领大队人马走进去时，是真正的鸡飞狗跳。但是在柜台后面打盹的人并没有抬起头来——俗话说得好，谁怕谁呀。这柜台十分高，像卫公这样高大的人也看不到柜面。柜台顶上立着铁栅栏，还有几条铁链子栓在栅栏上，垂到外面。有些链子一端上还拴了些人的骸骨，看上去挺吓人的。卫公找到一根空的链子，搬来三块土坯垒起来，站在上面，才看到了柜台后面的人。他把汇票递进去，说道：劳驾，兑汇。那人看看汇票，又闻了闻，说道：是真的吗？使假汇票可是死罪！每次卫公都要咋着胆子才敢说出“是真的”来。假如声音小了，那人还要瞪起眼来，喝道：你说什么？大声点！直到卫公拼着老命叫道：真的！！那人才从里面抛出一条铁链子来，说道：拴上。我去找别人看看。这才是真正惊心动魄的时刻，等卫公把链子围在脖子上，那人拿出一把大铜锁，把他像锁狗一样镇在了铁栅栏上，自己到后面鉴定汇票去了。

据我所知，大隋朝每一个兑汇的人都要像狗一样被锁在栅栏上，这是预防伪造票据的有力措施。假如你没使假票，人家自然会给你打开。但是李卫公站在那里心惊胆战，第一害怕身后的公差和他有仇，在这种情况下，那人只要把他脚下的土坯一脚踢开，卫公就会吊在空中乱踢腿；第二害怕那个兑汇的一会从后面奔出来，举着那片皮子大喝一声：你好大的胆，敢来蒙事——这是骡子皮！你要知道，卫公是个画家，可以分辨烙花的真假。但他没有做过皮鞋生意，不会分辨皮革。骡子有一半是马，另一半是驴，牛闻了不哭，马闻了只有一只眼掉眼泪，一下就看出是假的来。而牛皮和马皮都是专卖品。老百姓只能弄到驴皮和骡子皮，要伪造汇票只能用这两种皮。这下可把他坑惨了。马上派人到他家里去搜，从床下搜出了伪造汇票的工具，还有半张骡子皮。这是可以想像的，因为假如有人用这种办法来害他，当然会在这时溜进他家里去，往床底下塞骡子皮。这种把戏卫公完全能想像得出来：先给他寄几张真的汇票，然后再寄假的，与此同时，写匿名信揭发李靖这小子伪造汇票，这可以说明为什么现在李靖背后跟了不少公差。但是假如卫公被这么害死了的话，他一点也不佩服那个设计了骗局的人。因为他落入了这个骗局里，不是因为他缺少计谋，而是因为五十两纹银的魅力他无法抗拒。

最近有人证出了几百年没有证出的“地图四色问题”，但我一点不佩服，因为他们用了一架每秒钟运算上亿次的巨型机。我要是有上亿美元，也会买台巨型机。还有人验证了对于小于100的N和小于10的6次方之x、y、z，费尔马定理均成立，但我也不佩服，因为也是用计算机做的。这算什么？显然你有计算机。我佩服卫公，他只用了手指头，木头棍（筹算法）就证出了费尔马定理；要知道在隋朝末年纸可不便宜，所以用了笔算也算是仗着财大欺人。根据这个道理，我们随时准备受人欺骗而死，因为我们都会骗人，只要你骗得公平，不要仗着财势欺人。但是这回卫公没有受骗，那个兑汇的人从后面出来，满脸的不高兴，恶声恶气地说：汇票是真的。算你小子走运。拿家伙罢。卫公递进去一个包袱皮，那人胡乱包了五十两银子扔出来，喝道：滚罢。你怎么还不滚？卫公伸着脖子说：劳驾，给我开开锁。卫公兑汇票的事就是这样。这件事的意义是说明了卫公原来很本分，最起码他乐意被别人锁上。

二

卫公兑完了汇票从邮局里出来时，脖子上还有冷冰冰、沉甸甸的感觉。无论谁被人像狗一样拴了一次都会有一种屈辱的感觉，但是走到阳光里心情就好了。李靖当时还年轻，不会长久地为这些事而不痛快，只有到了中年才会觉得自己一辈子都像狗一样被人拴着，这样的生活有什么意思，不如早死——就此犯了精神崩溃。卫公有了钱，就想到酒糟铺路的酒坊街去见他的情妇，但是他一走动起来，响起一大片杂音纷乱的脚步声，好像自己是一只硕大的蜈蚣，这种感觉实在是很不舒服，除了有一百三十只腿，还有一百三十只手，支支叉叉的很怕人。除此之外，他还像一条绦虫一样分了好多节，头已经跑进了小胡同，尾上的一节还在街上劈手抢了小贩的一串羊肉串。假如他骤然站住，回过头去，就有整整一支黑衣队伍冲到他身上来，拥着他朝前滑动，显示了列车一样的惯性；而当他骤然起步飞跑时，就好像被拉长了一样；而且不管他到了哪里都是鸡飞狗跳。李卫公讨厌这种感觉，就回家了。

进了他那间小草房，把门关上，但是依然割不断对身后那支队伍的感觉，它就像一条大蛇一样把小草房围了起来，再过了一会，四面墙外都响起了洒水声。这是因为那些公差对李靖十分仇恨，就在他墙角下撤尿。不消说，这对他的房子是有损害的。这是因为它在一个死胡同的尽头，赶牛车进城的乡巴佬卖了柴草之后，就把牛圈在这里，自己去逛大街。而那些牛缺少盐分，就把尿湿了的墙土啃去。久而久之，四面墙的墙脚都被掏空了，假如不是卫公在里面用绳子捆住，那四堵墙早就朝外倒掉了。就是这样，四堵墙的接缝处也有一尺多宽了，不但鸟能飞进来，猫狗能溜进来，连人都可以挤进来了。这就是别人在他墙下尿尿的害处，但是也有一点好处，就是自从有人尿尿了以后，土墙的里面就会结出一层白霜来，这种东西就是土硝，有多种用处：首先，可以当盐用，但是吃这种盐就和喝尿没什么区别了；其次，和草木灰混合，溶解后再结晶，就可以得到硝石，用这种东西可以造爆竹。假如不是每个月已经有了五十两银子的收入，从人家尿在他墙外的尿里倒能得到一些收入。卫公躺在床上，看着小胡同里的景色，闻着透过了墙土渗进来的尿骚味（这种味道使他的房子里简直不能睁眼），自言自语道：这算个人住的地方吗？这种感觉就像我对我自己住处的感慨一样。

我和一个姓孙的女人住在一套房子里，她既不是我老婆，也不是我的情妇，而是我邻居。这种居住方式不叫同居，而叫合居。她在黑暗的过厅里放满了高跟鞋，每次我回家都要踢在鞋上，这时候她就在自己房里尖叫一声：我的鞋和你有什么仇？她还在卫生间里晾满了内衣，使我不敢把朋友带回家来，因为他们都知道我是个光棍汉。一旦她点少了一件，就敲我的门说是给我拿走了，好像我是个淫物狂一样。照我看她的内衣根本就没什么收藏价值，因为她趣味很低。除此之外，她还不定时不定点的叫嚣说自己要洗澡，让我有尿先尿。自从我满了三岁，还没有人命令我撤尿。这时候我正在想费尔马定理怎么证，听了这种声音简直要发疯。根据史籍记载，李卫公可以一面和李二娘做爱，一面想数学题。这种能力实在非我所能及。他有一心二用，乃至三用四用七用八用之能。因此我认为他在一颗大脑袋里盛了好多个小脑子，如果把他的脑壳切开，所见就如把一个石榴切开一样。他可以用一颗脑子和李二娘做爱，用其它的脑子想数学题。不过这个脑子是哪一个却不是他自己能够控制的，所以干着干着脸就朝右歪去，右眼角朝下垂，右边的嘴角也流出涎水，这就是说，右边的脑子在起作用。过了一会，同样的情形又出现在左面，这是左边的脑子在起作用——这都不要紧。可怕的是他想着想着就想到后脑勺上去，这时候他怒发冲冠，双目翻白，手脚都朝后伸，好像是发了羊角疯。这时候李二娘就伸手在他前额上敲一下，让他前面的脑子起作用。当然，这么一敲李卫公马上就要变成个对眼，但对眼也比翻白眼好看。在这方面我完全赞成李二娘的意见。李二娘的皮肤很白，所以她就用黑色的床单。除此之外，她还把房间漆成黑色的，挂上了白窗帘，这间卧室就此变成了一张黑白图片。李卫公也在这间房子里——这种情形说明他又害死了六十四个人。

李卫公是从下水道里溜出自己的房子的，由此我们知道了大隋朝的洛阳城里有下水道，并且相当的宽敞，可钻得过人。后来卫公设计长安城时，就没给它做下水道，改用渗井——这种设备的做法是在地上打一眼井。再用砖头瓦块把它填上，供往其中倒脏水之用。可以想像这种井会污染井水，后来长安城里就经常流行痢疾、霍乱等肠胃道传染病。还有一次他往自己的脸上缠了布条，假装一个麻风病患者，谁也没认出他，就从胡同里溜了出来，故而后来长安城里禁止麻风病患者往脸上缠布，大家都把烂得一塌糊涂的脸露出来，在晚上常常发生吓死小孩子的事。李卫公也多次利用地下铁道逃跑，因此长安城后来就不修地下铁道，在交通繁忙的街段采用空中索道。那些索道悬在一些棋杆上，乘索道的人先爬上三丈高的杆子，把自己捆在一个套在缆绳上的竹筒上，手攀缆绳开始滑动，看上去好像在耍杂剧，但是万一缆绳断了从空中掉下来就会摔得像压扁了的臭虫，而缆绳断掉的事时有发生。据我所知那种索道只有小伙子敢乘，而且那是一种表现勇气的把戏，而不是一种方便的交通工具。总而言之，假如李卫公是在长安城里犯了事，背后跟上了公差，他就再也逃不掉了。这样也就不会害死很多人。

监视李靖的公差们发现李卫公又跑了——这是很容易发现的，只要从墙缝往里看一眼就能看见——就一轰而散，各自回家和妻儿道别，安排后事等等，然后就到衙门里去，等着被砍头。因为他们和刽子手是同事，所以挨刀子时还不忘记在自己的脖子上抹点润滑油，让他砍起来方便一点。与此同时，新一班一百二十八名公差出现在酒坊街，坐在各家的屋循下黑压压的一大片。与此同时，李卫公一直在和李二娘做爱，一点也没有想到自己又害死了六十四个人。这些人被杀掉以后，脑袋都被送到各个城口悬挂，就在那里烂掉，每个进城的人一定到那里就打起伞来，以防自己头上掉落吃腐肉的蛆，像这样的事李卫公自己一点都不知道，他不知道这些事的原因是他一天到晚老在想数学题。假如他知道了，马上就会精神崩溃。

三

李卫公在酒坊街和李二娘在一起，这条街上铺了厚厚的一层酒糟，故而空气里有一股极浓的酱油味，浓到了人在行进时感到阻力的程度。这条街的两面有一些两层的土楼，李二娘就在其中一座二层的卧室的床上。她长得相当漂亮，只不过眼角已经起了鱼尾纹。和李靖做爱时，她用腿围着李靖的腰，脚在卫公身后绕在一起，看上去像个金属线头；双手按在他肩胛骨上，虽然在下面，却显出一种气势汹汹的样子。李靖问她听到什么有关他的消息没有，她说没有。这就是说，头头们派人来打过招呼了。但是李靖觉得她有点不可信，这不光是因为前一天在街上看到了红拂朝他哭，还因为他一到了李二娘家里，李二娘就拉他上床，一本正经的干起这件事来。要是在以前，起码要聊几句天。据我所知，这件事还是让它自自然然的发生比较好，要是一本正经的去干，反而不对头。头头们让她以后照样和卫公上床，在床上听到什么要汇报，她就是这么做的。这说明她片面地理解了为上面服务。

当然，上面也不会让她白干，每月初五她会收到一张汇票，然后前往邮局，被人像只狗一样拴在栅栏上。顺便说一句，每月初五是国家雇员发薪的日子。这一天大家领了钱，然后就各自按安排行事。比方说，李卫公领了五十两银子，就该老老实实地研究他的微积分，直到头头们研究好了拿他怎么办，就把他做成包子或者砖头。李二娘领了她的二十五两银子，就该老老实实地和李靖做爱，直到李靖做成了包子或砖头，头头们再来研究拿她怎么办。据我的估计，大概是要把她竖着用两辆牛车扯成两半，或者横着腰斩，因为她毕竟是大逆分子李靖的姘头。不到了真正办起来的时候。谁也不会去想头头们要拿我们怎么办。研究过这些事以后，我觉得当头儿实在有趣，假如有可能的话，我也想当当头儿。我的邻居小孙眼角上也起了鱼尾纹，她有三十五岁了，已经离了婚。照我看她还算漂亮，对我也算和蔼。有时我有些非非之想：头头们安排她和我住一套房子，没准已经有了安排。然后我又想，假设他们有了这种安排，下一步又是什么？这么一想就毛骨悚然，宁愿相信没有这些头儿，把我的非非之想全部打消——我还是去想我的费尔马定理较好。因为我上过大学的数学系，现在又在大学里工作，所以头头们更可能是这样安排的。

现在可以说说李二娘是怎么片面的理解为上面服务的——她拿腿圈住了李靖，半闭着眼睛，嘴里胡七乱八地嚷嚷。其实她并没有得意到非这么嚷嚷不可，但是她觉得还是嚷出来好。这是因为她觉得上面给了她每月二十五两银子，就是让她和李靖做爱，所以应该多卖点力气，刚刚参加工作的人总是这样的。假如上面给到每月一百两银子，她就能把李靖耳膜吵破；假如上面给到一千两银子，她就能把李靖的每根骨头都拆碎。假如是这样的话，就不用拿李靖来做包子了。因为如果是拿死人来做包子，吃下去就会屙肚子，甚至会一命呜呼，这样李靖就又能害死半城的人了。其实上面给她钱是让她汇报李靖说了些什么，但她把这一条放在很不重要的地方了。她没听李靖说了些什么，只顾自己乱嚷嚷。直到干完了以后才问道：你有什么要说的吗？李卫公说道：你今天吃错药了罢？李二娘听了勃然大怒，劈脸就抓，两人就在床上打起来了。李卫公翻白眼时说的话对李二娘原本就深奥，不大容易记住的，这一打记得的就更少了。好在杨素本人是个数学家，看了报告之后还能明白这是一种微分方程的解法。但是李二娘为了表示自己没有白拿上面的钱，就在报告的头上写道：三次达到了性高潮。杨素以为是方程右边有一个三次方项，这样就越搅越糊涂了。

我现在能够想像李二娘是什么样子的——她梳个马尾辫，穿一身白连衣裙，外罩黑色围裙，看上去不仅像一张黑白照片，而且洋溢着青春活力。像这样一个女人居然会当奸细，实在出乎我的意料。当然，李二娘不会这样想。她觉得自己在为上面工作，是很光荣的事。不管什么时候，上面总是上面，所以我对这一点也没有什么不同意见。顺便说一句，她和李靖做爱时那么卖力，不是因为得了二十五两银子，而是因为受到头儿重视，觉得生命有了价值。打完了架，她又和李靖重归于好，并且冲了一碗藕粉给他喝，并且把他送到了门外，叫他以后常来。李靖出了门，马上就置身于一百二十八名公差之中。那些人把他从四面八方围了起来，形成一个方阵，他往东就一齐往东，他往西就一齐往西，所到之处烟尘滚滚。李卫公在其中就如一位指挥官，指挥着自己的连队，不时地发出口令——向左转，向右转之类，假如不喊的话，哪里都去不了。

不管是谁，遇到了这种情形，都不会想到这是自己变成包子的前兆。与此相反，他只会把自己往好处想，觉得自己现在就当了官。他就这样到处转悠了一阵，显示他的威风，直到天黑了才回家，进了门才发现红拂在家里等着他。发现这个词是相当恰如其分的，因为那一晚上他始终没有看到红拂，只是闻见了她，用指尖触及了她，并且猜到了她就是那个在路上见过的样子古怪的妓女。红拂来告诉他头头们正在考虑拿他做包子、做砖头的事，以及这件事的前因后果。按说李靖当时自我感觉良好，应当不相信。不过作为一个优秀的数学家，分辨真伪是他的长处，所以他还是信了。

李卫公在洛阳城里惹了事时，不仅李二娘，所有和他有关的人都当了上面的线人，这些人里包括邻居的小孩子，隔壁长胡子的胖老太大，还有市场上的小贩；有些人领津贴，有些人不领津贴。这种情形使我想起了迪伦马特的一个剧本《老妇还乡》。在那个剧里，有一位老太太发了大财，就回故乡小镇去报复那个对她始乱终弃的家伙——她把全镇连地皮带人都买下来了，非要那个欠下孽账的家伙死掉不可。在那个镇子上，每个人都是她的线人，后来终于如愿以偿。李卫公在洛阳城里的情形和那个故事大不一样：首先，他直到最后一刻都蒙在鼓里。当然，他也看出了大家的阴沉脸色，以及目光相接时勉强的笑脸。但是对这种现象有好多种可行的解释——大伙一下子都得了痔疮，皇上驾崩了我还不知道等等，最后一个解释才是我大事不好了。做为一个数学家，天性就是要穷尽一切可能性，所以最后一个解释卫公也想到了，甚至做了应急准备。但是穷尽了一切可能性就等于失去了一切可能性，因为实际上只有一种可能会发生，不能都发生。其次，洛阳城和迪伦马特的小镇不一样，这里的人火了以后虽然会上街闹事，但是心平气和时和头头们是一条心的。头头们叫我们当奸细，杀人，盗墓，抹上番茄酱爬上国宴的菜盘，叫干什么都会去干的。所以用不着收买，我们就是奸细，凶手，盗墓贼，菜人等等，只等头头们一声令下了。

四

每个人对自己是什么样子的都有一点好奇心。举例言之，我长得又瘦又高，面色憔悴，头发开始花白了，经常不按时令地在春秋天穿一双皮凉鞋，袜子上满是尘土，这些情形我完全知道。但是我不知别人背后是怎样看我，在其中尤其重要的是女人怎样看我，是否以为我还有腿力。李卫公大概也是这样的吧，虽然他是数学天才，擅长推理，但是自己背后的事情总是推论不出来。据我所知，李卫公年轻时虽然是个流氓，但却是个好流氓，虽然有在市场上收保护费、酗酒闹事等不良行为，也有足够的善行来补过。比方说，冬天官府要每条街出徭役去挖护城河，他总是第一个去，邻居的小孩子不见了，他又第一个下水井去捞（大隋朝没有拐卖儿童的事，小孩子不见了准是掉进井里了）。而且这条街上有了一个流氓，小偷也不大敢来。除此之外，他还是这条街上的业余消防队员、民防队员等等，为公益事业出力不少。所以我想，当他知道了自己是人民公敌之后，准会觉得这些事干得有点亏。这是从我的切身经历里推论出来的。要知道我也是个工会小组长，负责收会费和发电影票。所以一听说今年涨工资的名单里没有我，就觉得这些事都白干了。

这样的经历我体验过多次，想必也能使你想起些什么：我到系里去，听到一个办公室的门后某些三姑六婆在议论一些什么，当你推门进去时，她们都不说了。但是从那种意味深长的眼神里可以看出她们说的是我。我马上就想到了愚人节的论文——别的事我是不大在意的。对这种事，我的反应是晚上做恶梦，手提机枪闯进办公室把这些女同事通通杀死。干完了这件邪恶的事以后，心里又后悔，因为这些女同事没有一个未曾给我介绍过对象。唯一能安慰我的是这里是中国，机枪之类的东西不容易搞到。根据这些体验，我以为李卫公听自己害死了半城（夸大的说法，正确的说法是六分之一）的男人，感觉就是恶梦成真。因为他是个流氓，社会地位低下，常常感到自己在受歧视，做梦时肯定也屠过城。但这只是做梦，并不是真的在干。假如我的恶梦成了真，我也以为不是我的责任。更何况在梦里我只杀掉了比较老、比较多嘴和比较难看的女同事，把年轻漂亮的全留下了。

我已经说过，卫公原本是个本分人，天性乐观，他从来也没想到全城的人都在策划拿他做包子，而且一点都不露口风。这件事让他很生气，觉得应该重新估价眼前的世界和做人的态度。至于他害死了好多人，应该给他们抵命之类的事，他一点没想。不管怎么说，卫公不过是喝醉了在房顶上跑了跑，并不是有意要害死那些人。当时屋子里黑古隆咚，红拂也看不清卫公的表情，只觉得他的手直往自己怀里伸，她就使劲推他，心里还有点后悔，觉得自己到这个地方来有点欠考虑。就在这个时候，忽然房子四面响起了很猛烈的水声，好像这间房子的四邻全是淋浴室一样。虽然她早就嗅出了这里有很浓厚的气味，还是问了一句：下雨了嘛？这当然不是下雨，而是那一百二十八个公差在房子四周尿尿。李卫公觉得全身的血都往脸上冒，大吼了一声“你妈逼！”在黑地里摸到一根绳子头往下一拽，四堵土墙就朝外倒下去了。这个把戏使红拂很惊奇，觉得李卫公简直是要风得风，要雨得雨。但是不容她说些什么，头顶上的房顶就掉下来，把他们都罩住了，而且轰的一声巨响，尘土飞扬。李卫公一跃而起，破房顶而出。不过在这时候他还干了他这辈子最后一件善良的事——抓住了红拂的手腕，拉着她一道跑了。

我现在知道，李卫公三十岁以前在洛阳城里本分为人，这段时期里他很善良，但不够伟大。后来他逃出了洛阳城，就再也不善良，但是很伟大了。但是在他善良时，身上有伟大的成分。比方说，上面来的人员在他墙下尿尿，把墙都要尿倒了，他也没有说什么，只是很本分的用绳子把墙拴住，让它倒不下来——这是他善良的地方，是主流大方向。不善良的地方是他把绳子打了活结，抓着绳头一拽就开，好像随时准备砸死谁。后来他真的用土墙埋住了好多人，而且趁着尘土飞扬时拉着红拂逃跑，在灰土里见到人影就照他两腿之间猛踢一脚，让他把双手夹在腿中间满地打滚——李卫公原来是流氓，最善于干这一手，但以前没踢过公差。他就这样跑掉了，至于土墙砸没砸死人，他又踢没踢死人，都一点也不重要，因为他跑了以后那一批公差反正都活不了。除此之外，街坊四邻也都遭了杀头之祸，他害死人的数目就此有了大批的进帐。

五

在我们生活的地方，因为有了“连坐”这种事，一切都复杂了。举例言之，我们系里有个女人生了第二胎（这是不许可的），因此就要罚全系的奖金，一直罚到了我身上；而我是个单身汉，却要为别人生孩子而掏钱——我怎么也想不起我干了什么与此有关的事。李卫公从他家里逃走，犯下了杀差造反的重罪，按照一人造反十户连坐的原理，就要把相邻的十户人家满门抄斩，这又给刽子手造成了很大的麻烦，因为他只有杀男人的鬼头大刀、杀女人的坤刀，却没有杀吃奶婴儿的刀。而挥起杀大人的鬼头大刀去杀婴儿是不行的，会被人讥为小题大作，还会有人说他太残忍，所以他只好自己掏钱打了一把小刀子，后来不是总用得着，只好廉价卖给了杀羊的屠夫，到下次杀小孩子时再找他借。这些脑袋都杀好以后，就送到四门去悬挂，但是这一回人头多得没地方挂，只好用绳子串起来，远远看去，好像城门上在晾蒜。而李卫公本人却很卑鄙地逃跑了。当时正是半夜，所以没有逃出城去，而是找地方躲起来了。

“连座”这种想法本来是这么考虑的：每个人都是在别人中间生活，所以他们天生小心翼翼，生怕招致别人的仇恨。假如一个人惹祸会连累到一大批人，那他一定会更加小心。这种想法是好的，但是对卫公这样已经害死了上千人的家伙却是不起作用。假如我是他，到了这种地步也只好豁出去了。

那天夜里李卫公逃走的时候拽着红拂，而她老想转回去看看刚才为什么会轰隆一声房倒屋塌，故而他们是用两只蚂蚁争夺一个饼干渣的方式逃离现场的。因为李卫公长得人高马大，又锻练过身体，力气比红拂大很多，所以逃得相当之快，但是逃到城墙边上一片菜园子里时，他还是觉得腰酸腿疼，而且背上的肌肉也扭伤了。这里有个荒了的土地庙，他就把她拉到庙里去。红拂说，她实在想知道一下为什么李卫公的房子会忽然塌倒。他就告诉她说，那是因为四堵墙都朝外边倒下去了，坐在墙上的房顶没了支撑，就掉了下来。

而那四堵墙早就想往外倒，他用绳子把它们系住。在房塌前，他把绳子解开，那些墙就如愿以偿。红拂说她还是不明白墙为什么非要往外倒不可。李靖说，那是因为外面有人老往它们身上尿尿，这就使得它们很想倒下去压死那些人。墙倒时那些家伙正在尿……红拂说：你说那沙沙的响声就是尿尿？我不信。李靖说，男人尿尿就是这样的，你没见过男人尿尿罢。她就说：你尿给我看看。李靖就到外面去，解开裤带。亮出他那杆大枪尿了一回。红拂咬着手指看完了说：真奇怪。下回你再尿尿叫我一声。李靖不禁轻蔑地想：她真是什么都不懂。李靖和红拂私奔的事就是这样。他们俩奔出来以后，他还傻头傻脑地问红拂道：你为什么和我私奔？她老老实实地答道：我也不知为什么。因此李卫公就觉得非常的莫名其妙。这一点后世的人也感到非常的莫名其妙，仿佛她应该继续在杨府呆下去，让头发接着长。据说头发长到了一定程度，就变得非常之硬，发带束不住，会向四面伸展开，然后像伞盖一样垂下来；红拂就变成了一棵观赏植物。指甲长到了一定程度，就会变成麻花状，这时候长指甲的人就会变成一架多工位的组合钻床。奶妈子喂奶久了，乳房也会长到像大棉花包那样大，里面盛满了流体，这时候她只好用一辆手推车来搬运自己；而且还要小心，万一有什么在她胸口刺了一下，她就会整个儿流光，在地下摊开一张皮。这些奇形怪状者加上九十岁还能穿针引线的老婆婆，一百二十岁还能使女人坐胎的老公公，都被称为“人瑞”，会被盛到一个大笼子里，放到洛阳街头去展览。他们坐在笼子里，背诵着头头们教的傻话。这被视为一种莫大的光荣，但按我的观点应该叫做折腾人。

从某种意义上讲，我也在变成一个“人瑞”的中途。假如我证出了费尔马定理，就会当上各种委员，到各种场合去表演端庄，一开大会就该坐到主席台上背诵傻话。这是因为我有能人所不能的本领，但是这种本领比较抽象。很少有人知道什么叫费尔马定理，更没有人知道它有什么用处，头头们所知道的只是没人能够证得出它来。这完全不像一个女人长了两个各重一百公斤的乳房，每天能出两桶奶那样直观。虽然如此，我也不能拒绝头头们的关怀。正如地里有一根麦子长了两个穗子，它就不能拒绝自己被人连根拔起，被称为“嘉禾”，裹上缎子，用快马送进京城呈给皇上御览。虽然假如你是那棵麦子就会知道，它不过是生而不幸为双头怪胎罢了。但是它能让头头们感到满足：你看，我们这里什么都有，包括各种怪物。我现在夜以继日地努力，正是要证明自己是个怪物。因为不能证明我是个怪物，我就什么也不是了。

第四章

本章里首次提到了一个古国扶桑，有人说它是古代的日本。作者也乐意相信，但就怕日本人不肯承认有一个中国人作过他们的王。正如我们不承认成吉思汗是蒙古人，而非要说他是中国人一样。

一

人家说，虬髯公和红拂也有不正当的关系，这是因为虬髯公送给了红拂一双自己打的麻鞋。当然，这不是一般的麻鞋，甚至你拿到手里也看不出它是麻制的。红拂起初并不想接受这件礼物，因为这双鞋里含有太多的唾液，想起来有一点恶心。但她后来还是收下了，因为这东西有奇异之处，只要穿在脚上，就会觉得冷冰冰麻酥酥，好像赤足踩着了眼镜蛇，马上就想拔足狂奔，而且跑上几十里还是惊魂未定。一点也不觉得累。除此之外，虬髯公还送了她一对轻剑，用含混不清的声音告诉她说，这是他珍藏多年的宝物，送给红拂做纪念品——虬髯公的声音不清楚，是因为他总在嚼鞋子，不知不觉把舌头的一部分也嚼掉了——因为这些原因，红拂觉得他对目己很好，甚至到了最后被吊在空中时还在想念他。假如她知道在杨府时虬髯公总在打她的小报告，就不会这么想了。每天虬髯公都要向杨素交一份例行报告，说说红拂今天干了些什么。每次她跑到外面去他都报告了，这种报告一次两次对红拂没有什么害处，积累到一定的数量——比方说，一百次——就会产生效果，头头们会派人把红拂用一床大被子裹起来，乱棍打死，然后埋在后花园里。到了大唐朝，人们把杨素的花园挖开来，发现那里就像红色高棉搞的那种万人坑。到了宋朝，又有人到长安去发掘，发现那里到处都是万人坑。所以像这样的事我们还是不要乱打听，知道多了以后就会觉得活着没有意思。除此之外，他送给红拂的那对剑也不是什么宝物，而是铁片做的，一点钢火也没有，只能拿来斩苍蝇。

这对剑是这么来的：他给头头们汀个报告说：需要一对剑，以便送给红拂作为感情投资；头头们就发下一对剑来。在这种情况下头头们自然不会给什么斩金断玉的神兵宝器，而要给一对切豆腐也费力的铁片。这样比较省钱，也比较安全。简言之，虬髯公住在她的楼下就是监视她的，但是这一点他从来没有告诉过她。这是头头们交办的任务，不能告诉别人。

根据史籍记载，虬髯公很爱红沸，但是红拂不爱他。失恋以后他就出国去，当了扶桑的国王。这件事说明想出国就得赶早，早了可以当国王或者发大财，迟了只能当数学或物理学博士。现在再去，就只能在餐馆里打工了。不过当扶桑国王对虬髯公可不是件好事，因为他最不喜欢吃鱼，而扶桑的御厨天天给他做生鱼片吃。假如有一顿他对生鱼的胃口不好，那些御厨马上就很冲动地跑到大殿上来切腹自杀，所以血淋淋的场面总是不能避免，不是眼前血淋淋，就是嘴里血淋淋。这时候他已经老了，长出了一个鲇鱼嘴，这和他松宽的两颊倒是很相配。我们说过吧，他是脸上毛孔很粗的黑胖子，很容易出汗。在杨素家里住着时，除了要打小报告之外，他对红拂倒是很好，很喜欢和她聊天，告诉她有关李靖的事——虬髯公的消息相当灵通，知道李靖闹事的始末，知道他是个数学天才，甚至知道李靖在酒坊街有一个相好，这说明头头们很信任虬髯公，虬髯公前途无量。本来红拂逃跑了他应该受到连累，但是头头们很信任他，就不一样了。红拂逃跑以后，杨府只是宣布注销她的乐籍，以后回来永不接纳，仿佛现在红拂已经后悔了，跪在杨府门前似的。而李靖跑掉以后，衙门里却派了二百五十六个公差到处去抓他，并且悬赏缉拿。结果总是拿不到，因为洛阳城大着哪。

假如杨素雇我当顾问的话，肯定很快就能找到李靖。这办法就是出一通告示，贴到一切地方，宣布赦免他的一切罪过，假如有可能的话，再任命他做一个小官，用官费给他出版数学书。他就会马上兴高采烈地跑出来。等他出来以后，想拿他怎么办都可以了。当然，我也会建议不拿李靖去做包子或者砖头，但是我说了人家听不听就不一定了。这种方法是从我自己的切身经历里推出来的。二十多年前我从这所大学毕业，当时我面色红润，嗓音宏亮，百米能跑到十二秒六；现在头有点白。眼有点花，二十秒内能不能跑出一百米都是大问题。脱了衣服照镜子发现自己有点驼背，还是漏斗胸，筋骨像是些螃蟹腿。在这二十多年里我始终为这个学校服务，头十年住在单身宿舍，一个房间里住四个人。睡上下铺。睡我上铺的是个大胖子，他经常很不自觉地放响屁，其声势穿透褥子和铺板直抵下层。后来又住了十年筒子楼，那里有些人很不自觉。上公共厕所屙了屎不冲。现在上厕所时则面对着—些乳罩和吊袜带，而这些东西和我没有一点关系。不管怎么说罢，我从来没有想过调到别的地方去，尽管在这二十多年的时间里有的是机会。假如这个例子不典型，那么我还到过一些贫困地方，那里的人男的穷到连睾丸都吊不住，女的像是一批大怪物，人家也没想到要背井离乡。事实上一种生活越是不像样子，就越是让人依恋，因为这是头头们的安排，自己受苦受难就是替头儿分忧解难。根据这个原理，我认为李卫公在年轻时无限热爱那座泥水浸泡，雾气蒸腾的洛阳城，只要有一分可能就不逃跑。虽然他在其中常常吃了上顿没下顿。这件事一点都不深奥。稍有一点深奥的是李靖生在洛阳城，不管该城市多么的糟糕，但是它在李靖出世前就存在了，其结果是李靖有几分洛阳城，而不是洛阳城有几分李靖。而后来的长安的情形则恰恰相反。李靖从没想过要从洛阳城里逃出去。他只是被逼无奈。

二

我出生在北京城，故而我有几分北京城，虽然现在北京城和我出世时大不一样了。后来我考上了某个大学，故而我又有几分某大学。当然这大学和我初考进去时也是大不一样，当时校园里还有些地方有几分像草坪或是花园，现在则全然不像。现在到处都在盖房子，故而到处都像是堆料场。这也是没有法子的事，因为人多了，需要房子住。根据我的观察，北京城和某大学里的人都是一副人头攒动的景象，所以我不像一个人，而像是一大群的人。比方说，我在证费尔马定理，心里却老在想假如证了出来，一定能让同事大吃一惊。其实费尔马定理就是费尔马定理，跟同事又有什么关系？我为什么要惊吓他们？再比方说，我在学报上登了篇论文，心里就老在想不知小孙看到了没有。其实人家小孙是图书馆的文史部的，看数学学报干什么。我的脑子老像有一大群人在朝四面八方乱扯。李卫公和红拂跑到洛阳城的废土地庙里靠偷人家的菜过活时，他的脑子里也是这样。除此之外，他还老要自怨自艾，说：我干嘛要去喝那些黄汤子呢？不喝也死不了的。我干嘛要上别人房顶上去跑呢？人家打我两下就打两下罢——全是些不知所云的昏话。总而言之，他心思纷乱，情绪低沉。

但是卫公毕竟是卫公，在这样的心情之下，干起缺德事来，分寸丝毫不乱。偷了人家的土豆、芋头，还知道把秧子栽回坑里去。人家来刨土豆，一看底下没结土豆，就以为是没长好。如果是偷南瓜，就用刀子把南瓜肉挖走，把瓜瓤装回去，再把外皮重新拼起来。人家收南瓜时，看到瓜大空心，就记在种籽商的账上，下回再也不买他的种。如果他偷黄瓜茄子，总是把大的偷走，在原来的地方移上中个的，中个的地方移上小个的。园主一看，以为自己见了鬼：满园的瓜果越长越小，最后都长没了。如果他偷别人一棵白菜，准把剩下的全拔起来，栽到相邻的园里去，让两位园主相互厮打。这说明缺德也有天才，卫公就是这样的天才。这片菜园子总是没有人，偶尔有人来收拾一下，也不久呆。除了大家都有别的事之外，还有一个原因，因为这里有股气味，十分的厚重。红拂问李靖这是什么味时，卫公说是菜园子味，后来又说是蔬菜味。其实那是大粪味，只不过是经过发酵，长了蛆的大粪，味道很特别——臭味虽然不够猛烈，但是十分滞重并且令人恶心。人们拿这种物质来浇菜。但是他不想这样告诉红拂，恐伯她知道了这些，就再也不肯吃这些蔬菜了。

在洛阳城的那个废土地庙后面有一口浅水井，井水绿油油的不大干净，里面还有无数的青蛙，当你走近它时，那些青蛙纷纷跳下水去，井里就扑通扑通的乱响。李卫公拿了一个棉花团浸了自己的尿，拴在一根线上放到井里捉青蛙，然后又从井里打水烧来喝。后来他又把这种水盛在一个大碗里叫红拂来喝。开头红拂想要提醒他一句：这水里有他的尿。但是又想到自己已经把头发铰了跑出来，这件事已经没有挽回的余地，就把水接过来，恶狠狠地盯了它半天，然后猛地喝了一大口。出乎意料地发现这种水倒没有很厉害的骚味——这件事叫我想起我在农村时淘井的事来，我们吃水的井底下其实臭得很厉害，谁都不愿意淘井，因为它可以使你对生活失去信心——除此之外，红拂还下定了决心，不为和李靖私奔的事而后悔，所以在任何时候都要往好处想。

比方说，虽然现在要喝这种不干净的水，但是起码不用拖着三丈长的头发走来走去，实在轻松多了。三丈长的头发虽然好看，但是它要从头皮上吸收营养，所以就会使人头脑昏昏沉沉，并且落下耳鸣的毛病。人家还说，蓄了一辈子长发的人死掉以后，你把她的脑壳破开，一下子找不到脑子——脑子已经缩到花生米那么大，附在后脑壳的某个地方，其它地方是空的。这种情形在那人活着的时候敲她的脑壳就能听出来，所以红拂在杨府里经常敲自己的脑壳，只是因留长发留得耳鸣，故而听不出空了没有。但是公平地讲，头发也有很多好处。因为它是活的东西，所以冬暖夏凉，比任何卧具都要好，在蓄长发的时候，红拂既不需要睡衣，也不要鸭绒被或者凉席，只要裹在头发里就可以睡着了，但是偏偏有那些东西。现在没有了头发，迫切需要睡衣、被子、席子，但又没有，只有泥地上的一堆茅草。

我们还没有说到李靖和红拂做爱的情形。李卫公以为红拂既然和他私奔，这件事就属自然。但是他首次向红拂提出时，她瞪了他好半天，然后才用喝水时那种毅然绝然的神情说：好吧，然后就把衣服都脱掉，说：这件事我可是一点都不懂。等干完了以后，她坐起来说：这件事一点都不好玩。假如虬髯公知道她是这样草率地行了苟且之事，一定会气坏了。

有关这件事，红拂后来是这么说的：我从杨府里跑出来找卫公，本来是想找点有意思的事干干，谁知一见了面他就用那个肉棍子扎我——这件事有什么意思呀！这段话说明红拂对性生活的态度始终不积极，她私奔的理由只是追求有趣。在此之前她已经知道了卫公是个怪人，证明了费尔马定理，并且害死了半城的人，因此她就认定了卫公一定是个很有趣的人，跑来找他。这件事叫我想起了十五年前发生的事，那一年是一九七七年，我在一个小工厂里当工人。有一位数学界的前辈陈景润在哥德巴赫猜想的证明方面取得了进展，而且陈前辈当时是光棍一条。我的女同事们知道了这个消息，就纷纷写信追求他。她们的理由是陈景润证出了数学定理，他是多么有趣呀。其实纯数学，尤其是数论，乃是世界上最无趣的事。一个人如果不是悲观绝望到了极点——比方说，像我现在一样，就决不会去碰那种东西。这个例子是要说明，要分辨一个人是否有趣，决不能拿他的数学造诣做判据。事实上卫公，我，陈前辈都不是最无趣的人，但是这纯属偶然。我知道很多数学家都无趣之极，但是我本人也是数学家，不能吃里扒外地把他们的名字举出来。

我们知道虬髯公在杨素府里很受头头们信任，这只是一部分情况。其实他本人也是个小头儿，而且有责任心。因为这个原因，他只好整天坐在地上，除了嚼草鞍之外什么都不能干；这和今天的头儿只好坐在那里，除了公文什么也不能看是一样的。这件事就叫作上班。一早一晚不上班的时候，他就干点以身作则的事：打扫卫生，修整花园等等，扫地时一直扫到红拂的房间里去。这件事的动机是不盲而喻的：他是个老光棍；而红拂在自己房间里总是穿得很少，甚至什么都不穿。但是他一走进红拂的房间，就有一种强大的力量把他的脸扭到门口方向，不管怎么转身，脸部的方向总是不改，好像他的鼻子是指北针，门口就是北一样。不要以为像他这样的大剑客会轻易扭断了脖子，也不要以为任何人的脖子可以长久地扭下去。事实上，只要一出了红拂的房门，他的头就会一连转上好几圈，直到转回原位。还有一点要补充的地方，不是他自己要扭脖子，而是脖子自己极了过去。对于这件事，红拂是这么评价的：假如虬髯公不是假正经的话，那他就是造大粪的机器。后来这种脾气使他在扶桑大吃苦头，因为他的后妃到他寝室里过夜时，为了郑重，总是把所有的好衣服全穿上。从傍晚到午夜，他像剥洋葱一样一层层往下剥和服，因为要做到郑重其事，所以半夜都剥不光。从午夜到天明他把脱下来的又重新套上，好像在包装磁器，准备出口欧洲，而扶桑女人为了矜持，一点忙都不肯帮。像他这样后妃成群的人还要用手淫来救急，叫人真不敢相信。假如我是他的话，就在床头放一把大剪刀。当然，像我这样的人也只能做工会小组长，当不了扶桑国王。如果不扯那么远，就该说到，红拂不穿衣服是什么模样，他一点都没看见。假如我写道：当时红拂的乳头是鲜红色的，好像两个血管痣，或者说，像两小粒刚摘下来的鲜草莓，看上去很好吃；红拂的阴毛乌黑油亮，仿佛经过梳理；虬髯公就会对我的书闭上眼睛，大叫一声：淫秽！

虬髯公后来说他是爱红拂的，不过不是用眼睛来爱，是用鼻子爱。他喜欢闻红拂的气味。但我不知他倒底是爱红拂还是爱香水。他还说他爱红拂的声音，也就是说，用耳朵去爱，这也很高尚，不过那是假嗓子。我用手捏住脖子也能发出这种音响，不知他会不会爱上我。每回扫过地以后，他把红拂脱落的头发都拣起来，洗干净，收藏起来，就像个拣钢蹦的老财迷一样。等到红拂剪掉自己的头发逃出了杨府，那些头发堆在地上逐渐失去了光泽，他看了又觉得可惜，就把它们都缠到身上，让它得到人体的滋润，却把自己缠得像个乱线团。他还拣到了红拂扔掉的两双旧袜子，洗干净之后揣在怀里。我觉得他是个不折不扣的变态分子。除此之外，他在红拂面前嚼鞋子也是故意的、他觉得这样显得勤劳朴实，能给红拂一个好印象，但是红拂却觉得他很贪吃，还觉得他能把整个的猪头放进嘴里去。根据我的经验，只要你在女朋友面前吃一次猪头肉，恋爱一定会失败。类似的食品还有鸡屁股，猪肠子，有点臭了的炸带鱼，整根拍扁的黄瓜等等。很不幸的是这些食品我都爱得要命。这就是我总在打光棍的原因。但是这些事扯得太远了。红拂逃走以后，虬髯公终于能够不扭脖子地走进她房间里。那时这间房子里好像炸了一颗炸弹一样，因为红拂临走时收拾了一下。但不是收拾房子，而是收拾行装。虬髯公看了这个景象很伤心，不仅是伤心以后再也见不到红拂，而且也伤心红拂居然逃出了杨府。在他看来，杨府非常好。假如不是得了精神病，就不该离开这里。

三

李卫公不见了以后，满城的公差都在找李靖，尤其是那二百五十六个即将被砍头的公差——其余的也很急，因为按这种速度很快就要轮到他们——有人想到了李二娘这条线索，于是就闯到李二娘家里去，逼问她李靖上哪儿了。李二娘说不知道，那些公差就动手逼供，就地取材地找了四根筷子夹在她左手的指缝里，用力一捏。李二娘的那只手马上变得像只在地上被人踩了一脚的小鸡，在这种情况下她当然是晕过去了。醒过来一看，自己的右手也在那些人的挟持之下，就说：能让我拿手绢擦擦眼泪吗？擦完了泪，她又要求去小便一下。等这件事做好了之后，她回来坐在椅子上，把手指伸到筷子中间，深吸口气，做好了惨叫的准备，就说：捏罢。那些公差看她这个模样，以为她不知道李靖在哪里，就不再问她，全都离去了，临走还给她带上了门。其实李二娘完全知道李靖在哪里，但是一开始她觉得李靖是她的老相好，假如未经拷打就说出去未免是不够意思。等到经过拷打了以后，她又觉得很疼，因此仇恨这些公差，更不肯说出来。这就是说，虽然她愿意出卖李靖，却没法子出卖他。正确的作法是先打她一顿，然后去道歉，然后再打。就如先把一个人打成右派，然后给他平反；然后再打成他个什么东西，再平反；不管什么东西都经不住这样折腾。

李二娘知道李靖准是藏在菜地里，因为过去他们常到菜地去玩。那地方原来是片沼泽地，后来虽然把积水排干了，蚊子还是特别的多，虽然不是每只蚊子都咬人，但是扑到脸上也很讨厌。他们俩在菜园子中间的小路上溜弯时，李靖常常纵身跃过篱笆，到里面采一朵黄澄澄的南瓜花出来，一本正经地献给她。那种花像破纸片一样，很难看，有好多讨厌的花粉，而且是偷来的。但是假如豆角不开花。在菜园子里就不可能有更好的花了，所以李二娘把它戴到头上，然后它就在那里变成了烂糟糟的一团，好像一团屎。她还能准确地知道李靖是藏在那个破庙里，因为有时候李靖把她带到那座破庙里过夜。这种想法和有饭不在家里吃跑出去野餐是一样的。她对烂纸头一样的南瓜花，对破庙里那些扎人的茅草都恨得要命，就像她痛恨李靖一样。

李二娘是个二十六岁的寡妇，到了这个岁数，人就该理所应当地痛恨一切。李二娘只是不痛恨上面，因为大家都应该尊敬头儿。但是上面来的人闯到她家里来，把她的手捏坏，所以她连上面都恨起来了。那些公差走了以后，她跑到后面的作坊里去，把手插进酒糟里止痛。对于没有见过酒糟的人我要解释说，这种东西的样子就像是牛粪，因为正在发酵中，它的气味臭不可闻，但总是热烘烘的，可以起到热敷止疼的作用，但是与此同时，酒糟的气味也染到她身上，藏在衣服里面和头发里。现在我们提到一位造酒的风流寡妇，总要想到她满身酒香。其实不然，她们全都是满身糟臭，好像从酱油缸里钻出来的一样。

李二娘在街上走动时，身后留下一道气味的长廊，走到她身后的人闻了总要失口嚷道：酒坊街的！李二娘听了以后气得发疯，大叫起来：我是酒坊街的，干你什么事？洛阳城里破土地庙边上的菜地有老大的一片，简直有半个洛阳城大。除非到了家里没有菜或者该收拾园子的那几天，谁都想不到有这么个地方。那里沟渠纵横，渠边上长着柳树，有半数以上死掉了，树皮绽开，掉下来成堆锯末似的虫子屎，日暮时分，不管是活柳树还是死柳树，都在天上留下黑色的剪影。除此之外，水边上还长满了茅草，那种草是三棱的，异常坚硬，把它割下来苫房顶是再好也没有了。李靖看到这种草，就想到应该割上几担去补补自己的房子——但是已经晚了，他的房子已经不存在了。因为这个原因，李靖就挑了几担胶泥，把破土地庙抹得平平整整。这件事说明，修整自己的家是人们的天性。我住的房子里，厨房是黑油油的，过厅里鞋子纵横，而且有一股馊臭的气味。这叫我感觉心情郁结。于是我就努力收拾了一次，从灶台上刮下了半斤多油泥。这种东西实在弃之可惜，因为里面含有大量的食用油，但是留着也没有什么用。然后我又把自己的房门打开（这是给过厅照明的唯一方法，因为它没有自己的窗户，而灯泡又坏了），收拾过厅，先是清洁了地面，然后去对付那些鞋。我想把它们配好对整齐地放起来，但是遇到了很大的困难，因为左脚的鞋很明显是比右脚的多。这种情形只有在小孙长了两只左脚时才有可能，但这和我平时的观察又不一致。就在这时候，门打开了。小孙睡眼惺松地走了出来，找了张椅子坐下来说：你折腾什么呀，真讨厌！我也很想对她说她那个样子很难看，但是没有讲出口来。因为我知道这样说得罪人。后来她发现我在拣她的鞋子，又显示出一点惭愧的样子，不过还是说：这房子还不知道能住几天呢，瞎折腾些什么？这种话我一听就头疼。不过最后她还是受到了我的带动，把厕所里的便器刷拿出来——未刷时，那东西呈旧茶缸子的色泽，刷了以后就有五六成新。

李卫公在菜地里又发明了把地面抹得像镜面一样平的方法，他把白膏泥调稀了灌到屋里去，让它慢慢沉淀，地面就变得异常平整，人走到上面都有倒影。然后他又把四壁抹好，用河沟里拣来的卵石抛光。这间房子就此变得像正午时分的沙漠一样亮堂，散发着水和石灰的气味。后来他在这间房子里以红拂为模特画了好多裸体画，这些画里不包含数学定理，也没有政治寓意，画的也不是领袖人物。所以每一张都是伟大的杰作。这些画都没有流传下来，因为画上的人物既美丽又性感。而根据我们国家的美术理论，画上的人物绝不能美丽，更不能性感。这件事实在可惜，因为这是卫公一生艺术成就的精华，而且他作这些画的态度是非常认真的。举例言之，假如他觉得在一幅画上红拂的眼睛不够黑，就往她眼睛里滴眼药水，使她瞳孔散大；如果觉得太黑了，就用另一种眼药水使她瞳孔缩小，以致她经常什么都看不见。假如在一幅画里红拂乳头的位置稍低，他就用一根翎毛去挑逗，使它翘起来，假如位置太高，往上面哈气使它松弛。这种调整是如此的频繁，以致她说：要长茧子了。

四

洛阳城里有一片低洼地，里面全是菜园子，李卫公犯了事的时候躲在里面。后来他建造的长安城里就没有低洼地，城墙里面的地面是黄土铺成夯实的一个平面，公差在半寸之内，夏天下起了猛雨，积水都不知自己往那边流才对，经常平地积起一尺多深，但是等雨停了之后，整个长安城里没有一个水洼，而且城里也没有杂草，故而夏天城里一只蚊子都没有。据说生在长安城里的人身上不长汗毛，也没有阴毛和腋毛。这一点一定让欧美女人羡慕不已。长安城里没有一只狗，一只青蛙，天黑以后连鸟也不来，故而是寂静无声，十分碜人。李卫公怕皇帝不喜欢，就设计了一种机器青蛙和一种机器蝉，命令每家都要各买十只，天黑以后上足了发条放出去。因为上面写有自己的名字，所以别人拣了以后一定会送回来（留在手里没有用处，只是累得自己多上几个发条罢了）。那种青蛙就呱呱地怪叫着到处乱跳，假如在你家的后墙下别住了跳不动，就会吵得你一夜睡不成觉，因为它的全部发条动力都用来叫，可以把你耳朵吵聋。在这种情形下，唯一的办法是出门去把它找到，这时它的行走部分往往已经发生故障，再也跳不动了，但你可以用三重棉被把它裹起来，放到箱子里，等天亮再做处理；或者是扔到邻居的院子里，让人去解决这个问题。机器蝉放出去以后会一面吱吱叫，一面沿一条极不规则的轨道飞行，因为怕它撞坏，所以机器蝉的外壳是铁铸的，所以对定夜路的人相当危险，撞一下就会头破血流。防止这种危险的方法是天黑以后不出门。李卫公还设计过一种机器萤火虫，在试用阶段就造成了几起火灾；设计了一种机器看家狗，但是在试用时发现它谁都咬，尤其是喜欢咬主人；所以这两种发明就没有投入生产，虽然不是没有改进的余地。

他还发明了一种机器母猫，会叫春，会搔首弄姿，但体内有个夹子，一旦公猫受到诱惑去和她做爱，就喀答一声把他阉掉。这件发明做成功以后，他就把它放出去，自己躲在屋里，用望远镜远远地监视，一旦有公猫上了当，就拍手大笑。做这些发明时，卫公只有五十多岁，精力旺盛，经常干对不起红拂的事，身上常有各种香水味，脖子后面和耳根子后面常有唇膏印子。红拂指出来的时候，他就恬笑着去洗脖子。后来他忽然就蔫了，只睁一只眼。这就叫老年罢。

李卫公老了以后装傻，是因为他对一切都失去了兴趣。这时候他觉得拼命去解决数学问题实属无聊，因为就算你不去解那些问题，后世的人也会把它们解出来；做那些古怪发明也实属无聊，因为你不去做那些发明，别人也会把它们做出来。唯一有趣的事就是睡觉。这种想法和我某些时候的想法很相像。我说的这些时候就是我想费尔马定理想累了的时候——我已经证明了四十八个引理，每个引理都有二十页厚，而且都证得非常漂亮。这说明我的证明能力非常强。可惜的是这四十八个引理都和费尔马定理没有一点关系——在这种时候我就躺倒睡觉，一睡就是四十八小时。无须说明，我睡觉和李卫公睡觉是不同的，他是在证明了一切以后睡觉，我是在证明一切以前睡觉。但我不是利用一切机会睡觉，他却总在睡。年轻人和老人的区别在这里吧。人在年轻时充满了做事的冲动，无休无止地变革一切，等到这些冲动骤然消失，他就老了。

根据红拂的回忆，李卫公一生活力最旺的时刻是他躲在菜地里的时候。从傍晚到午夜，他都在用各种姿式和红拂作爱。而红拂的精力没有他充沛，所以经常干着干着就睡着了。午夜时分他跑出去挖河，表面上的理由是河道里有积水滋生蚊子，实际上是剩余精力无处发泄。天还不亮他又跑回来继续干那件事。这种情形使红拂从青年到中年一做爱就要睡觉。假如条件许可的话，她总要在背后垫上五六个鸭绒枕，然后就是黑甜一梦。醒来以后如果发现卫公对她进行了肛交，就打他一嘴巴。事实上自打她逃出了杨素的府邸，就觉得自己已经进入了梦乡。和精力充沛的人在一起就会是这样。在这方面我有切身体会，我们的系主任就是这么个精力充沛的人。他是个黑胖子，每天系里系外狂奔乱跑，假如在办公楼门口遇上我，就在我背上猛击一掌（那力道简直是要打死我），说道：小王，看了你的论文，写得好哇。再写几篇。然后就扬长而去，把我剩在楼道里，目瞪口呆，脸从上到下，一直红到了肚脐眼。这时候我总想，等他发了论文，我也如法炮制：头儿，看了你的论文，写得好！然后一掌打得他鲜血狂喷。当然，我得事先练练铁沙掌，现在无此功力。他开了四门大课，又带了二十多个研究生，这还嫌不够，星期二五还要召开全系会，从学生考试作弊到厕所跑水说个不停，全是他一个人说。我到了会场上就伏案打磕睡，睡着睡着，觉得有人在掐我。睁眼一看，是位四五十岁的女同事。她带着怜悯嫌恶的神情说，看来你该带个围嘴。原来我的涎水把裤子都打湿了，好像尿了裤子。假如脸朝天就无此情况，但是头儿就会看见在会场上有人头仰在椅背上，四肢摊开，大张着嘴，两眼翻白。不管怎么说，现在我还是尊重头儿的，不想这么干。红拂是在背后垫上枕头，两腿翘得高高的，然后就睡着了，我则是头往前一趴就睡着了。这两种情形在表面上有很大的区别，实际上却是一样的。等我睡着了，随便你干什么。

因为红拂的缘故，我对爱睡觉的人很有好感。我本人就是个爱睡觉的人，假如不是要证费尔马定理，我恨不得整天都睡。而小孙就是个爱睡觉的人，我经常听见她高叫一声：好困哪！然后她就蓬头垢面，把身子裹在一件睡袍里。跑出来去厕所。我痛恨合居这种生活方式，它使人连睡都不好意思；我还很想回答一句：你睡吧，怕什么。但是没有说出来，因为那话不一定是对我说的。转瞬之间水箱轰鸣，她从厕所里出来奔回去接着睡了。我很同情小孙，作为一位女士，她肯定没有在哪儿都睡的勇气。我不但在全校、全系、教研室的会上酣睡，而且在歌咏比赛上也睡着了。那一天是五一节。校工会组织歌咏比赛，要求教职工全体参加。我和大家一样，换上了白衬衫蓝裤子，就在后台等上场的当儿，我倚着墙睡着了，结果就没有上去唱歌。这对我是一件好事，我的位置是在最后一排中央，站在三级木台上。万一在那里睡着了，从上面一头撞下来，不但我自己性命难保，还要危及校长。因为我准会撞到第一排中央，他就在那里坐着。根据这种切身体会，我认为杨素家里也老开会，有一位老虔婆老在那里作报告，从节约眉笔到晚上别忘了洗屁股，什么都要讲到。

红拂就在那里睡着了。但是睡觉也不敢闭眼睛，因为在杨府里犯了错误，就会被乱棍打死葬进万人坑。因此与其说是在睡，不如说是愣怔。相比之下，能够生活在今天是多么幸福啊，我们可以相当安全地睡了。在这方面我的觉悟很高，就是在熟睡中被头头们提溜起来训上一顿也不回嘴，因为我深知我们的处境已经大大改善了。文化革命里我插队时，遇到了一位军代表，他专在半夜一两点吹哨紧急集合，让大家敬祝毛主席万寿无疆。谁要是敞着扣子，就会受批判。所以我们都是穿戴整齐，头上戴帽子，脚下穿球鞋的睡觉，看上去像是等待告别的遗体。这位军代表是包茎，结婚以前动手术切开，感染了，龟头肿得像拳头那么大。有同学在厕所看见了，我们就酌酒相庆。我喝了一斤多白酒，几乎醉死了，以后什么酒都不敢沾了。

五

我自觉得是精力不够充沛的人，和红拂是一样的。对于我们这样的人来说，能够睡觉是一种幸福。伴随着睡眠到来的是漫长真实的梦。根据我的统计，一个小时的睡眠可以做出二十个小时的梦，所以睡觉可以大大地延长生命。另外一方面，醒着也没什么有意思的事可干，除了胡扯淡，就是开会。所以后来红拂说，躲在菜园子里的时候是她一生最幸福的时期，那个时期真实和梦境都混为一体——死柳树的黑色剪影，篱笆上蓝色的喇叭花，洼地里的积水，表面上蒙满了飞虫，偶尔飞进房里来的大如车轮的白蝴蝶，等等。她还在三十多度的纬度上看到了北极光，这是地理学家无法想像的。她拿出一个皮面大本子给别人看———那些别人都是些达官贵人的小姐，不良少女之类——里面是卫公在土地庙里给她画的裸体像，因为画的是她，她就以为是自己画的了，这是个不小的疏忽。她还告诉她们说，大幅的都丢了，真是可惜呀。那些女孩传阅那本画册，画册里有一幅红拂的身体全是些棱面。有人就说：这是立体主义罢。红拂大笑着说：什么立体主义！这是睡茅草硌的！还有人神秘兮兮地问道：红拂阿姨，当时性生活一定很和谐吧。她马上就警觉起来，说道：不能告诉你们，你们是未成年人。别人劝了她一阵，她才说：卫公家伙很大。再过了一会，她就什么都说了，而且还格格地笑了一阵。既然如此，还不如当初不警觉。警觉了以后再讲这些，腐蚀青少年的罪名就更加铁板钉钉。

和我们相比，虬髯公是精力充沛的人，所以他就当了大头儿——扶桑国王，把腰板挺得笔直，一天到晚主持会议：臣子们的御前会，后妃会，王子会，公主会，每周还要接见乡下来的老人，忙得不可开交。不管家里家外，事无巨细，他都要过问。所有的人都说他是好国王，只有后妃们对他不满意，因为他身上缠着红拂的头发，像个大蚕茧，而且睡觉也不肯解下来。那些女人给他起了个外号，叫大棕包。有时有人气不愤，想要切腹自杀，他又一本正经地召见，劝解。劝解无效又一本正经地安排一切：自杀穿的衣服，切腹用的刀，等等。等到一切都安排好了，那个女孩子走进指定的房间，在四角点上蜡烛，就在人家找准了肚脐眼要下刀子的时候，他又一头撞进去说：务请铺好席子，拜托了！血水流到了地板上要招蚂蚁。假如不是扶桑少女，准会一刀捅到他喉咙里去。但她只是鞠上一躬。说道：哈依！有一点我们都要承认：扶桑人比我们抗折腾。

红拂从杨府里逃走之后，虽然头头们并没有责备虬髯公，但他觉得自己有责任。这件事其实是合情合理的，你想想看，假如杨府逃了一个歌妓，头头们出赏格缉拿，岂不显得头儿贪恋女色，很没有水平？另外，悬赏缉拿又会使歌妓们觉得自己很稀罕。而另一方面，假如红拂逃了就让她逃了那也是不行的，这样所有的人都会逃光。解决这个矛盾的方法就是要有不需要头头们讲话就会出来做事的人，而虬髯公就是这样的人。他还知道红拂是和李靖跑了，因为跑以前红拂老是打听李靖。因此他就请了长假，到酒坊街、土耳其浴室一类李靖过去常去的地方打听。而打听这种活儿虬髯公干起来最为熟练，他像一切剑客大侠一样，总是天一黑就换上夜行衣，到所有的人窗下偷听，一听见里面性交的人属通奸性质，就闯进去把他们砍成四半。而官府来验尸时，一看是四半，马上就知道是剑客所为，不再追究了。

有关虬髯公的所作所为，有一点需要补充的地方。虽然他口口声声说道红拂是他的红颜知己，他永远爱她，其实这是个神话。而要解释这个神话，起码要提到以下三个方面：第一，他和红拂之间既没有肌肤相亲，又没有海誓山盟，假如他真的终身不渝地爱上了她，那就是柏拉图式的爱情，很高尚。第二，他说自己只爱红拂，这样可以吊吊后妃们的胃口；至于害死了多少女孩子他倒是不在乎。第三，他当扶桑国王虽然是合法的，工作也是无可挑剔，但毕竟是外国人。扶桑的爱国志士们喝醉了酒，总要大吼大叫：咱们堂堂扶桑，难道没人了吗，让外国人当国王？然后就去刺杀他。虬髯公虽然多次遇险，但总是毫发无伤。他几乎是刀枪不入，因为身上缠了一寸多厚的人头发。身为扶桑王，满身缠这些拣来的东西，弄得又馊又臭，又长痱子又长虱子，总要有点高尚的理由罢。红拂就是这个理由，因为头发就是她的，虽然她后来不要了。

解释了这些，就该说到有一阵子虬髯公想把红拂抓回杨府，以便乱棍打死葬入万人坑，并为此到处奔忙。当然，虬髯公又是一个善良的人。他确实决定了在红拂被逮回去行将被乱棍打死时给她讲讲情。但是我们都知道，像这种讲情连狗屁都不顶。像这类狗屁一样的讲情话我听得多了。比方说，在分房会上有人这样讲：分房首先考虑某主任——然后是某教授——当然了，像王二那种与人合居的情形我们也该适当考虑一下。别人都考虑过了，拿什么来给我适当考虑？我听了这种话，总是说道：不要考虑不要考虑，我使得挺好的，邻居是女的，还很漂亮。他们听说我这样的男光棍和一个漂亮单身女人住一套房子，当然很是痛心，但是房子紧张，也无法可想。我讲这些话其实一点用没有的，但是对狗屁就是要顶它一下，最起码要让狗肛门出气不畅。

我说小孙很漂亮，这也是一种神话，最起码不能够一概而论。有时候漂亮，有时候不漂亮。她刚刚睡醒时，坐在过厅里的椅子上，失魂落魄，脸上的光泽就如死人一样灰暗，披头散发，看上去就如一棵正在落叶的榆树。她伸长了脖子两眼发直，又有点故作深沉的模样。但是你要是问她怎么了，她就说：睡觉睡累了。这种说法也有一点道理：比之坐在会场上不动脑子的信口雌黄，睡觉是比较累。但是要与证数学定理相比就太轻松。这个女人坐在过厅里时，身上穿一件人造丝的睡袍——那种料子假装不起皱，其实皱起来一塌糊涂——露出很大一片胸膛。她乳房上面有好几道皱纹，这种现象说明她趴着睡觉，压到了那里。作为一个女人，连自己的乳房都不认真对待，肯定是不可信任。我想她们头头们也是这么想的，所以在图书馆里她虽然也算是个老资格，但始终不受重用。

六

我们从书上可以知道中国历史上有很多名人，还能知道他们之间的交情如何，谁是谁的人等等，就是不知道他们吃什么东西，那些东西是怎么做出来的。据我所知，红拂和李靖躲在菜地里时，吃的是熬芋头和煮茄子。芋头不是北方产的小芋头，蒸熟了绵软那种；而是南方的独头大芋头，二三十斤一个，越熬越硬，最后就变成一锅白汤加上几块碎砖头的模样。而茄子不是北方的大圆茄子，嫩时紫得发黑；而是南方的长条茄子，有黄有绿，只是顶上带一点紫色，煮了以后软绵绵糟兮兮，吃到了嘴里也不知是什么东西。这两种东西在烹调时有很大的简便性，既不需要油，也不需要盐，只需要若干柴火。我们插队时没东西吃，头头们就让我们吃这些东西，还说这都是现在才能吃到的美食。但是我越吃越觉得难吃，吃芋头觉得它太硬，噎得透不过气来；而吃茄子感觉相反，只觉得嘴里有一堆软软的东西往下钻，好像嗓子里进了爬虫，毛骨悚然。我绝不是个胆小鬼，所以当时吃下了很多煮茄子，但是后来绝不去碰这种草本的果实。但是红拂的情形和我有很大不同，她以前吃过的一切和这两种物质有本质的不同，所以也就不知如何来评价。

她一边吃一边看李靖的脸色，心里想：只要他一皱眉，我就说难吃；只要他一匝嘴我就说好吃。但是卫公始终毫无表情，所以她也不知道如何发表意见。后来她就想：发表什么意见干啥，我就跟着瞎吃算了。这说明她对这些事一无所知，这样的好处是不存偏见，坏处是显得呆板。吃完了饭，李靖又拿吃剩的芋头汤刷墙，红拂也跟着刷。她觉得这件事比较有意思，就说：你别管，我都刷了。根据这种叙述，红拂说她躲在菜地里时最为幸福，也是一种神话。那里不过是一大片洼地，里面充满了菜园子味，闻惯了的人一定会说很难闻。但是红拂没有闻惯——杨府里到处都是麝香味、檀香味，浓烈得能熏死苍蝇；人吸多了那种气味，也会觉得头晕眼花，鼻塞气重——她闻到了这种气味，倒觉得鼻子通畅，神清气爽。那里还有好多蚊子，但是不大叮她。据那些蚊子反映，红拂的血味道古怪，和以前吸到过的血大不一样，再说她的皮肤太紧凑。叮起来有困难。

早上她醒来时，一团冷冰冰的白色雾气闯到房子里面来，还有一个几乎是陌生的男子用扑过来的姿式睡在她怀里，头发粗糙的像马鬃一样。他浑身冰凉，肌肉坚实，用手指轻轻一捏，感觉捏了一匹马。他身上还有一股种马的气味。这种感觉莫可名状，所以她想：这就是幸福罢。这种将信将疑，捉摸不定的情绪持续了很久，直到李靖当了卫公，建好了长安城，还是没有改变。而卫公每天早上醒来时，看到自己躺在一个如花似玉的女人怀里，也要想上半天才能记起来发生了什么事情。他终日劳作，但并不太知道自己都干了些什么。这是因为他脑子太多，一个脑子干的事，另一个一点都不知道。与此同时，那二百五十六个公差像发了疯一样满城找李靖，却总找不到。过了十天的期限，他们的脑袋也被砍掉，然后送到四门去悬挂。因为这一回人数较多，头头们派了四个刽子手，还派来了四辆牛车，供运输人头之用。为了把头分得平均，在砍头以前先把他们分成了四队，脸上分别写上了“东”、“西”、“南”、“北”，好像一些麻将牌。砍完了以后把他们堆在牛车上运走，这时候那些人头诧异怎么会有如此多的人挤在自己脸上，就彼此瞠目而视。李卫公从自己家里逃走后的事情就是这样的。

第五章

一

李卫公躲在菜园子里，好几百个公差也找不到他，洛阳城因此出了毛病，虽然还不能说是病入膏肓。公差们找不到李靖，是因为他们用不着菜园子，想吃菜尽管到小摊上拿。而且公差这行业是世袭的，故而他们不但用不着菜园，对这个概念也很陌生。怎么也想不到洛阳城里还有一大片用竹篱笆隔成方块的地方，里面飘着菜园子味。而别的人就算想到了李靖在菜地里也不会告诉他们，巴不得他们都死光。这种情形不但在公差中引起了悲观情绪，而且在刽子手中间引起了大恐慌，因为假如找不到李靖，到了秋天他们每人一次要砍掉好几千个人头，这是无论如何改进刀具也做不到的。所以他们就自动集合起来改进工艺，自己出资造了一台木头的砍头机。这台机器的目的是加快砍头的效率，不是提高砍头的质量，所以无论从外观到原理和法国人后来发明的都不一样。它有三层楼高，立在城中心衙门门口的广场上。假如计入顶上的风车，就有六层楼高；用风力的原因是要节省人力。这机器设计严谨，构造复杂。因为太复杂了，所以可靠性有一些问题。拿肥猪做实验时，有时候砍下的猪头大家争到打破头，因为那不仅是猪头，而是猪的前半身；有时候砍完了的猪还能一溜烟地跑回家去，从此以后嗡声嗡气的讲话，因为鼻子被削去了。有时正在砍头，风却停了，做实验的猪发出一百多分贝的叫啸，过路的公差听了以后两脚发软走不动路。而拿死囚做实验时，平时最乖的死囚见了这台机器都要拼死挣扎，并且都表现出了惊人的力量，非有二十个人不足以把他按进机器里，在机器上写上了“快捷，舒适，新潮”的标语也不管什么用。当然，这台机器还在改进之中。除此之外，还有人建议在市中心到四门之间挖掘运河，以便浮运人头。头头们正在考虑之中。那一年对洛阳城里的猪和公差可不是个好年头，就像一九五七年对聪明的中国人不是什么好年头一样。

那一年李卫公正在离开洛阳自己的家前去建立长安城的中途，这是一个重大事件，在咱们这里，每件重大事件将要发生，总要伴着一些鸡飞狗跳的现象。比方说，本系就要有一位同仁到美国去参加一个年会，或者又要多出一位正教授。这是最重大的事件，肯定会使每个人都互相仇恨。比较重大的事件有：自从年初以来，我们的副主任就脸红脖子粗地找人干仗，真是可怕极了；最近她总算是退休了，我们可以有一位没到更年期的副主任了。这类事件在别的地方可能算是比较小，可以没有预兆地发生，但在我们这里就是大事，因为没有再大的事了。现在我身边也有一些鸡飞狗跳的现象，都是因为我开会打呼噜引起的。这是否说明我就要证出费尔马定理呢？后来这伙公差总算是找到李靖了，但这不能说明这一批公差比他们已被砍头的同事高明，因为不是他们自己找到的。他们只是跟踪了李二娘，这个小娘们身上穿了一件深色的印花绸衫，左手包了一块白布，右手提了一个大漆的食盒（那种东西有好多屉，看上去像个有把手的档案柜），迎着风走在前面，风姿绰约，假如不是顺风飘过来的酒糟味，简直可以说是绝代佳人了。他们跟在她身后，很容易就找到了菜地里的土地庙。

按说李二娘也实在太笨，因为她只要回回头，就能看到背后跟了张牙舞爪的一大群人。但是她没有回头，这是因为有一个黑胖子早上跑到她家里来说，李靖和一个叫红拂的漂亮女孩一路跑了，这个女孩是他的女朋友。李二娘听了心里乱翻翻的，赶紧收拾了点吃的，拿着就往土地庙里跑。这一点和我是一样的。假如有人来告诉我说，城里有个人证出了费尔马定理，我也会马上骑上我的破自行车往城里跑，路上还要买条烟做礼物，根本顾不上回头看。我必须马上看他一眼，以便证实此定理是否真被人证出来了。假如我看见一个软绵绵的人呆在一间黑屋子里，说起话来低声下气，但是逻辑清楚，就会觉得大难临头，天旋地转，简直回不了家。要是见到一个怪诞的家伙，狂得不知东西南北，就可以定下神来骑车回家，一路上可惜我那条烟。这是因为我就算证不出费尔马定理，也能看出谁能把它证出来。李二娘对李靖还有旧情未断，故而她急于看看红拂长得什么模样，就把公差们引到了土地庙里。而那些公差去跟踪李二娘，也是因为有个黑胖子跑来告诉他们说，李二娘今天准要去找李靖。这个黑胖子就是虬髯公。虽然他这样帮忙，也没有救成那些公差的命。因为他们虽然找到了他，但却没有逮住他。李卫公不但跑了，而且跑出了洛阳城。因此这批公差就成了洛阳城中心那座砍头磨坊的第一批正式牺牲品。

据我所知，那座砍头磨坊后来一直立在洛阳城中央，在不用或者想用而没有风的时候在四面用帆布和竹席遮挡，看起来像一部冬季开工的钻机。这是洛阳城出了毛病的象征。假如它不出毛病，用几个刽子手就够了。而这个毛病的起因，仅仅是其中有个叫李靖的家伙在想入非非。后世的人很充分地吸取了这个教训——以后列朝列代，想入非非都是严格禁止的。

二

现在可以谈谈李靖是怎么从公差手里逃掉的了。那天下午大伙跟踪李二娘到了土地庙里，就把那座庙围了个水泄不通。这时候公差对李靖丝毫也不敢掉以轻心，所以每人都带了一件可以发射的兵器：会用弓的带了弓，会用弩的带了弩，什么都不会用的也用包袱皮包了一大堆鹅卵石，扛在背上压弯了腰。他们就这样包围了土地庙，好像一大群猫张牙舞爪地围住一只小耗子。有一件事可以证明李靖相当警觉，李二娘一进了那座土地庙，他马上就在门口探头探脑。

公差弟兄一见到李靖的头，就禁不住猛烈开火，但他又把头缩回去了。矢石如雨，都打在破门板上，转眼之间把两扇门都打散了架，好像一个栅栏。然后大伙就喊：里面的人出来投降，手抱在脑袋后面！也有人喊投降出来里面的人，脑袋抱在手后面的，那都是紧张之故。虽然是一堆乌七八糟的乱嚷嚷，但还听得出是什么意思。当时李靖除了出来投降别无出路，因为那五百人一拥而上足可以把土地庙推倒，还能把筑成土地庙的每一块土坯踩碎，把修建土地庙的每一根木料都拣回家当柴火，只在地下剩一堆干土，到了那个时候，李靖自然也不会还是一个问题。所以他长叹了一声，抱住了后脑勺，回过头去看了看吓白了脸蹲坐在地下的李二娘，还有直挺挺站着面无血色的红拂——红拂虽然面无血色，但是挑着眉毛，双目炯炯有光，咬着下嘴唇，整个脸表示出一定程度的倔强——然后他就走出了土地庙去投降。这时候他心里什么都没有想。他只知道呆在庙里没有出路，所以他就出去了。李卫公抱着脑袋出来投降时，红拂跟在他后面，也抱着脑袋。公差们不知道庙里原有二女一男，所以看到出来了两个人就心满意足。至于进庙的李二娘身材小巧玲珑，长一个娃娃脸；出来的红拂亭亭玉立，秀发披肩，身上没有酒糟味却有香水味等不同之处，其实有不少人看出来了，只可惜没人想到不是一个人。

大家都以为这座庙有点灵异之处，应该把老婆带来，让她也走进去。李卫公出来投降时，一副万念俱灰的样子，大家看了也很放心，全站了出来，围过去要给他套链子，这一来四周的人就少了。正在这当儿，庙里忽然有声音，大家又一分神。李靖趁此机会一膝盖撞倒了一个人，就往草稞里钻。钻进去他自己都大感意外，原来这些日子他日夜操劳，在草稞墙根等等不显眼的地方都挖了沟，仿佛准备好了要钻沟逃跑的样子。公差弟兄们见到他逃跑当然就追，却又纷纷陷进了坑里。原来他又在附近一带挖了好多的坑，坑里灌上了散发着菜园子味的物质，表面上撤了浮土。这又仿佛是存心布置了一些陷人坑。他做了这么多布置，却一点都没告诉红拂。这当然不是有意的，他长了一大把脑子，这个脑子干的事，那个脑子都不知道，事情一忙，行事就乱七八糟。他拔腿逃走时，这么多脑子又没有一个想到要拉红拂一把。好在红拂和他在一起过了这些日子，对他的品行也有点了解。李卫公一启动，她就跟上，像跑接力时交捧一样，把手腕往他手里一塞，娇吒一声：给！在这种情况下，他当然不好意思不拉住。红拂还用另一只手往后一揽，想把李二娘也拽上，但是没想到李二娘根本就没跟出来。李卫公逃走时的冲力非常大，根本就不容她回头看，就把她拉跑了。好在李二娘也用不到她操心，人家在破庙里自杀了。

那一年夏天，有一天刮着很好的风。全洛阳的人都到城中间来看那架风车砍人头。当然这件事不是说开始就能开始得了的，有好多准备工作要做：首先必须给机器上足了油，否则它就会嘎嘎乱响，正在撤尿的男人听见这种声音就会连打寒噤尿不出来——女人的情形不了解，推想也是一样的。其次要把风车上的六面大帆升起来。我们国家的风车都是卧式的，和欧洲的不一样，一个大圆盘上立了几根桅杆，架在离地好几丈的地方，看起来像地上的帆船。卧式风车的好处是省材料，坏处是效率不高。一起了帆就猛转起来，把升帆的人从上面甩了下来，赢得了观众的一阵喝彩，至于那六个升帆的人当然是摔死了。这台机器的不足之处是缺少开关或者刹车掣动一类的设备，只能靠升帆启动，降帆停车；故而每次开动都要牺牲六个升帆的人，停车时往往也要死人，因为你看着风停了，上去降帆，没准就会来一下阵风，故而杀人的批量一定要大，否则得不偿失。除了这一点不足，转得还是满好的，木齿轮在做圆周运动，滑块做直线运动，于是就把第一个公差推了进去，绪果砍出来一堆烂咸鱼似的东西，连脑袋都找不着了——当然，该脑袋并未消失，而是搅进了齿轮，后来在远处一颗树上找到了，——只好随便拣一块挂在城门口示众，让过路的看着就纳闷，猜不出是什么东西。

后来那机器出了毛病，齿轮做椭圆运动，滑块的轨迹做波浪形，把人轧成内燃机曲轴的样于。总而言之、那天的情况惨烈无比，以致过了好长时间，洛阳城里的公差一听见刮风就打寒战，有人建议上面出点钱，在该磨坊周围加一圈绳网，免得砍下来的人头总找不着，再把机器做好一点，以免它分不清什么是砍，什么是碾。但是头头们说用不着，这样可以激励公差们尽心于公事。出了这样的事，大家都怪虬髯公。他能够找到李靖，却不帮着捉拿。他觉得百口莫辩，也逃出洛阳城了。后来在扶桑，假如有人问起这件事，假如你是同情公差的，他就说：我爱红拂呀！我不能出手捉她。假如你是同情红拂的，他就说：那么多公差无辜丧命，你不痛心吗？总要给他们一个机会吧。假如你两边都同情，他就说：我又爱红拂，又同情公差，只好这样办了。做人难呀。不管你怎么提出问题，他都有办法解释。当头儿的人就是这样的。

三

有关洛阳城里的事，我们可以这样来解释：这座城市出了毛病，起初有毛病的只是李靖。本来他还不足以构成大害，后来又遇到了红拂，这种毛病就变得不可收拾。本来安份守己的李二娘居然会跑到菜地里给他们送饭，足见受到了传染。任何毛病都会给头头们制造麻烦，故而当头儿的就讨厌任何有毛病的人。我还有点自知之明，知道自己也是有毛病的人，从来不怪头头们讨厌我。除此之外，我还是挺自觉的，除了证证定理，一点出格的事都不敢干；当了四十多年光棍，从来没犯色戒。

红拂第一眼看到李二娘，发现她是一副不尴不尬的表情。与此同时，她自己也有点不尴不尬的感觉。但是只过了不到一秒钟，那表情就变成了一副瞠目结舌的样子。这时候无数弩箭和石头正在撞击门板，李靖退回庙里来，说道：糟糕，被围上了。红拂就慌慌张张地问：他们怎么找到这儿的？李靖就说：废话，当然是跟着她来的。这时候李二娘瞳孔马上大起来，两只眼睛都变得像黑玻璃球、皮肤变得像蜡做的，汗全没了。红拂结巴着说：怎么办？李靖说：出去，看咱俩的造化。他就出去了。红拂也跟着出去了。

后来他们逃掉，而李二娘却死了。后来红拂想起这件事，就觉得很痛苦。直到她被吊在半空中时，眼前出现了李二娘那双黑洞洞的眼睛，心里还有点慌乱。她心里想：我真不想见到她！假如两个女的追一个男的，见了面就是这样的。我是个光棍，这就是说，我在女人眼里没有魅力。但这不是说我永远没有机会。现在这年头，不管是学历史，学哲学，还是人类学社会学，假如一点数学知识都没有，就会遇到困难。假如连计算机也玩不动的话，麻烦就更大了。假如此人是男的，还可以从头去学。女孩子就非求人不可了。我虽然尚未证出费尔马定理，应付一般的问题还绰绰有余。而且我也求得动。这就是说，我也算有了一点实用性，为此应当感谢冯·诺依曼和图林。这些女孩子一开始并不觉得像我这样一个头发白了一半而且瘦干干的男人有什么危险，可很快就会感到我的果断坚毅。举例言之，前一段我帮历史系一个研究生干活，在计算机房一坐就是一下午。到了晚饭时分，那女孩就说：王老师，我请你吃饭！而我斩钉截铁地答道：不用！同时眼睛盯着荧光屏。她又说：那我给你打点饭？我又简短地答道：包子。这就使她很快就觉得叫我王老师不合适，改称一个亲热的“哎”字。后来她又提出到我家里去看看。我想这和我有房子住有一定关系，并不是每个单身男人都有一间房子住的，还有不少人在下铺上睡，闻上铺的屁。那女孩不错，夏天的晚上在校园穿一条白色的运动短裤，露出的腿相当美好。我现在把她的脸都忘了，腿还记得。我已经想好了，当她进到我的小屋里，就用米兰·昆德拉小说里人物的口吻对她说话。那人说的是：“take off your clothes”。我说起来就简短得多：“脱！！”当然，这样讲了以后也许会挨一耳光。但是挨嘴巴这种事就怕没准备，有了准备就不怕。冷不防挨一下，会出脑震荡，有了准备顶多就是脸上肿肿罢了。但是我没有挨嘴巴，我甚至没有机会说这样的话。我们回家时小孙在家，她把我的事搅黄了。这个娘们从自己房间里衣冠不整地冲了出来，倒茶倒水，简直像个有窥春癖的老头子一样，但是她出来得太早，因为在这个阶段还没什么可看的。弄得人家不尴不尬，最后几乎是逃走了。后来我告诉这个女孩子，那姓孙的不过是我的邻居，她就不尴不尬地笑着说：其实你和她挺般配。这是怎么一回事，我始终不大明白。

像这样的不尴不尬我也体会过。我们有个校内刊物《数理化》，一听这名字你就知道是好几个系合办的，每季度出一期，印上几百份，除了在校内散发，还和外校交换。最后还要剩一大批，分到各系卖废纸，算是一小笔收入。我负责数学栏的编辑，无非是每三个月花半天看看稿，丝毫也不觉得麻烦。但是头头们又派了一个人来，让我们俩共同负责。现在我一见到那人就感到难堪，甚至觉得自己活着实属多余。到底是像红拂一样上吊，还是跑到别的地方去，我还没有想好。

那位酒坊街的李二娘活了二十六岁，然后就用一片小镜子割了脖子。那个镜子是铜铸的，已经用旧了，为了保持光亮经常要磨，所以磨得非常的薄，边上比刀子还要快。当时老娘们打起架来总是右手持镜，左手前伸，做要割别人鼻子之势，然而终其一世，很少有人真的割掉了别人的鼻子。李二娘也没有割下过别人的鼻子，割破的只是自己的大动脉，然后血就喷得土地庙里到处都是。血喷出来时，李二娘非常害怕，叫了一声。就是这声惨叫分了大家的神，被李靖逃走了。说来也很奇怪，对于在场的人来说，这声惨叫最该分掉李靖的神，因为只有他能听出是谁的声音并且知道发生了什么事。但是他却没有。后来别人发现，听说或看到别人死掉时，李靖总是格外镇定，不管死掉的是谁。这就是将帅的胸襟，因为不管是在战场上或者别的地方，死掉一个人就是发生了一些变化，需要集中精力来对付。像这种有将帅胸襟的人一般的公差当然是逮不着的，所以他就逃得无影无踪。追的人倒有一大半掉进了粪坑。满身粪稀地回来，到土地庙里搜索时，看到李二娘蜷在墙角，已经死硬邦了。大伙在气愤之下，就用棍子揍了她几下，踢了她几脚，然后到外面征了一辆牛车，把她装上，就往回走。走到半路上，这些人渐渐想起自己的脑袋也将不保，就陆续散去了。最后只剩了那头牛记着要把李二娘拉到酒坊街。但是到了以后，酒坊街的人又要把它打出来。这是因为谁也想不到车厢里那个衣衫破碎满脸污垢的死人就是李二娘。那头牛就拉着那辆车在城里漫游，不知道拉到哪里去了。后来想找都找不回来。李二娘的尸身就此不见了。

这件事后来让头头们很是气恼，因为李二娘犯了知情不举之罪，虽然死了也该枭首示众的。后来只好找了个饿死的叫化子，把他脑袋切了下来，把耳朵上扎了两个窟窿挂上耳环，挂到了城头上。这位李二娘就这样死掉了。就是她活着的时候，也不大引人注目。她最喜欢干的一件事就是在井台上贩卖小道消息，凡是她知道的事都卖出去，一分钱也不要。就是因为她那张碎嘴，酒坊街的每个女人都知道了李卫公在干那件事时不透气，干完了才呼吸。李卫公像河马一样气长，可以憋半个多钟头也不会把自己憋死，所以这件事红拂一辈子都不知道。这说明她有很强的观察力。有一阵子头头们想利用她这个特长，把她列入了领取上面津贴的线人名单，那时候她受到了头儿的重视，受命进入了新阶段，但不久又觉得她太笨，把她撤了下来，所以又退回了老阶段。这也算不了什么大事，因为在我们每个人的一生中，都会有那么一两次头头们想提拔我们，后来一看烂泥扶不上墙，就把咱们放下了。最后一次头头们想到她，是想要她的脑袋。后来找不到，也拿个别人的凑数，也就算了。只有李靖会想起她来。他到她家里去时，她会把大门关上，脱得光光的，赤脚在家里走来走去，别人不一定是这样。这孩子虽然身材矮小，但是精力充沛，最喜欢采用女上位来干那件事，张牙舞爪地往李靖身上爬。她的乳房不大，但是很结实，是她身体的组成部分。不像有的女人，那部分美则美矣，但好像要从身上游离出去。她的卧室里的窗户下面放了一排长椅子，下午时分她把木头窗扇推开，躺在底下晒太阳。有时候她胆子很大，有时候胆子很小。胆子大的时候人家把她左手的指骨都捏碎了也不知道怕，胆子小的时候就把自己的动脉割断了。其实活在这个时代，最好把自己的胆子忘掉。后来李卫公想到她时，总能够看到她在眼前走来走去，那对小乳房跳动不已，他就叹一口气，摇摇头，赶紧把这事也忘掉。

但红拂就不是这样。她老记得那位李二娘提着些吃的东西，在太阳底下走了一头汗，到破庙里看她，看见了以后就把小嘴瘪了起来，仿佛马上就要说出一句刻薄话，但是庙外面的人没容她说出来，因此红拂连李二娘的声音是什么样都没有听到。李二娘这座时钟到此就弦尽摆停了。在庙外开始逃跑之前，红拂的确是听见庙里“噢”地一声，不过她当时以为是猫叫。后来知道了那是李二娘在惨叫。从这声叫唤里可想像不出李二娘讲话是怎样的。

四

虬髯公看不上李靖，我们系的副主任也看不上我。那孩子只有二十八九岁，细皮嫩肉，留个小平头，圆圆的脸蛋，屁股甚为丰满。他所以能当上副系主任，是因为他是留美博士，而且出身于名牌学校。因为有了这些本钱，所以他比正主任还要猖狂。但是我也看不上他，除了懂些洋文，他比我强不到哪儿去。比方说费尔马，他也证不出。而且他的古文底子甚差，典籍也不通，这方面比我差得远。有一天我到系里去，听见他和别人说：咱们系怎么净是些怪物——比方说王二。扯到这里，猛一眼看见了我，就满脸通红地住了嘴。我请他接着讲，给出几个人来和我作伴，他却抵死不肯说，把我一个人晾在那里。这话我当然不能让他随便讲了，所以马上散布小道消息说他只有一个睾丸，而且那个睾丸也只有鹌鹑蛋大小。其实我根本不知道他睾丸是一个两个还是三个，每个有多大，只是信嘴胡说。但是很快就传得连女学生都知道他只有一个蛋，这正是我的目的。

我想他看不上我的原因是我形容枯稿，失魂落魄，这和虬髯公看不上李靖的原因不一样。虬髯公是大剑客，可以斩掉蠓虫的脑袋，李卫公简直什么都不是，就会踢别人睾丸。虽然在致人死命方面这两者难分高下，但毕竟不在一个层面上。红拂跟李靖跑掉了，虬髯公觉得受不了。这就叫嫉妒吧。其实他可以找到李靖，把他砍成一百块，但是他不好意思。于是他只能想方设法地给李靖捣鬼。

我们的副主任也可以打发我去卖咸鱼，但他也不好意思，尤其是我说了他只有一个蛋之后。其实我们的安危就取决于头头们不好意思，还有他实际上有两个睾丸。如果他真的派我去卖咸鱼，就坐实了他只有一个睾丸，谅他也不敢。假如他只有一个睾丸，那么不管他毕业于加州伯克利，还是其它的学校，都要被人看不起。我编造这个谣言之前，早把这些都考虑在内了。我和副系主任的纠纷已经闹过有一个多月了，现在想起来，觉得这件事不能怪他，更不能怪我，主要是有一种思维定式在害人。思维定式这个字眼是从时文中学来的，传统的说法就叫成见———我也有点喜欢用新名词。他以为大学的数学系里所有的教学科研人员都该像他那样面颊丰满（我说的面颊包括脖子上面的和腰部以下的），五短身材，毕业于加州伯克利，所以看到像我这样两腮尖尖，又瘦又高，毕业留校的家伙就感到古怪。这也怪不得他，吃惯了米饭的人让他吃一顿馒头都要叫苦不迭。现在的问题是我就是这个馒头，对准了那个厌恶面食的南方人暴跳如雷——我怎么啦？我哪点不好吃？养得白白胖胖的来喂你，你还推三阻四！这显然不是个馒头应有的态度。好的馒头应该给人家一段适应的时间。与此同时，我自己的脑子里也有一些思维定式。比方说，我很想结婚，但又以为我老婆应当是青春佳丽，在新婚之夜必须是处女。为什么就不能考虑年龄大一点，结过婚的女士呢？新婚之夜是处女，以后也不会总是处女。刚结婚时是青春佳丽，以后也不会总是青春佳丽。这种定式把人的思路限死了。

我说过红拂和卫公出奔之初，卫公对她不大热情，这就是因为卫公脑子里有定式或者成见在做怪。红拂的身材像个时装模特儿、三丈长的头发剪掉后还剩了三尺多长，与李二娘的短头发相比，仍然长得不可思议；而且红拂对性生活很陌生，干这件事总需要别人来摆姿式。而卫公和李二娘搞惯了，总觉得女人应该是短头发，矮矮的身材，在这件事上应该很热情；等到李二娘死了之后，这种成见才消失了。在这方面，红拂倒是没有太多的成见。首先，她是个女人，其次，她当过歌妓。所以假如她有成见的话，就是一个馒头的成见。一个馒头只要自己正在被吃掉，就没有什么怨言可发。当然，和良家妇女相比，她的成见就太多了。小时候我们家里是姥姥做饭，一旦家里没了起子，她就蒸些半透明的死面疙瘩——那时候还没有袋装的发酵粉。那东西吃下去倒是顶饿的，只是很不好吃。我以为古代的良家妇女就像些死面疙瘩。假如发面馒头还能有些想法的话，死面疙瘩准是没有的。

五

我讲这个故事虽然和中国大陆、大唐朝等等有密切的关系。但并不是全部只能在这里发生。这就像数学上所说的：有一些算术法则在整数域上成立，推广到其它数域也不见得完全不行，就算不能够百分之百成立，起码也能成立个百分之一多些。数学方面的例子太过专门，我就不举了。我们可以设想这个故事发生在法国巴黎，我还是一个数学教师，这没什么不可以的。

据我所知，他们的数学和咱们这里是一样的。我年轻时插过队，可以改成我年轻时当兵服过役。后来我回城当了工人，也可以说成我在餐馆端过盘子。年轻人的遭遇在世界各地都是一样的。至于我仪容不够英俊，头头们嫌我不是加州伯克利，可以说成我是前苏联跑出来的犹太难民，只有张喀山大学的文凭，鹰勾鼻子大舌头，头顶秃秃的，剩下的头发分成三小络，两撮长在太阳穴上，一撮在后脑勺上。为了抵偿数量的稀少，我把它留得极长，一遇上风就要像瓢带一样飞扬。具有这样的形像，再加上没有证出费尔马，不肯给别人代课，那些高傲的高卢人怎能看上得我？一定是想方设法炒我的鱿鱼。至于大唐皇上，我们可以说他是路易某某，李卫公，咱们可以说是某个红衣主教。虬髯公后来到一个古怪地方当了国王，当然是去了英吉利。这个人物他们不喜欢，巴不得栽给英国人。只有关于红拂的故事必须全部删掉。因为他们会抗议道：我们对待妇女的态度不是这样，少拿你们东方的事来给我们栽赃！但是这也不要紧，因为到现在为止这故事已经成立了百分之五十五强。这个故事要是放在中华文化圈里，成立的就更多了。李靖、红拂、虬髯公是我们共有的，不成问题。港澳台也都有数学系，那里也有人混得不得意。唯一不成立的就是我和这姓孙的住一套公寓。孤男寡女住一套房子，成什么话？邻里间必定议论纷纷，还会有三姑六婆之辈在电梯里问小孙什么时候抱娃娃。她不堪羞辱，就搬走了。只剩我一个人住一套宽敞的房子，多好哇！

李靖和红拂逃出洛阳城时，正是傍晚时分。头顶上是整整的一大片云，像个大锅盖。这种锅盖是木头制的，盖在铁锅里，上面满是泥垢，乌黑乌黑。而云下又被夕阳涂上了一些红色，故而从头顶到天际，都是漫长完整的黑红两色。他们俩站在洛阳城外的土坡上，背后是豆青色的城墙，眼前是洛阳城外的大道，路上车辙里的积水现在宁静了，带有一份闲暇地反射着晚霞。那条路实在是糟糕，在平原上毫无拘束地伸展着，有些地方宽，有些地方窄，无论到了哪里，都有无数条车辙纠缠着。它对步行的人是一个考验，所以所有人的足迹都出现在离大路尽可能远的草地上或者田里。天就要黑了，走夜路不是件愉快的事，但是必须走。李卫公叹了一口气，朝前走了。走了一会，他伸出手来，拉住红拂的手。他们把洛阳扔到身后了。他们走了以后，洛阳城里还在继续捉拿李靖，又杀掉好多公差。最后洛阳城里剩下的公差走投无路，起来造反作乱，占领了整个洛阳城，而大隋朝的军队又把洛阳城包围起来，经过好几年的围攻才冲进城里去，把所有的人全杀掉了。虽然大隋还有别的城市，但是洛阳一毁，它的气运就完了。

李卫公离开了洛阳城，在黑地里走路时，感到自己非常的孤单。要不是身边有一个几乎是陌生的女人，他就要倒在草地上大哭一场。假设有一个贝类离开了自己生长的壳，在海水里游了起来，感觉就会是这样子的。他心里放不下洛阳城，放不下那些泥泞的街道，泥和屎筑成的城墙，更放不下他那间散发着陈尿骚味的老房子，虽然这些东西乍看起来简直是一文不值。这就像一个破破烂烂的家，堆满了乱七八糟的家具，充满了油腻的气味，长满了蟑螂一类的昆虫，但是你已经住惯了，闭着眼睛走进去也不会撞到腿。从小到大我有过几个家，每一个都是低矮的平房，茅坑式的厕所，好唠叨而且凶恶的邻居，但是每个家都在我的心上。住在老家里，人就不会孤单，也不会老，只是会与草木同腐，和老房子一起倒塌。这样的事不能像数学一样去学习、理解、推导，只能去感受。只要你见到了我，稍一感受，就能发现我生在北京城，在几条小胡同里住过。

红拂离开了洛阳城，走在黑地里，闻到了草地上的牛屎味，草上的露珠味，精神为之一振。菜地里的土地庙她已经住腻了，正想到别的地方去。那座土坯筑成、墙皮剥落的小庙正在她心里变成杨府的后花园，那地方我们已经说过，是石头筑成的，反射着阳光，惨白一片，在她看来是死气沉沉的。她时刻准备从一个死气沉沉的地方逃出去，就如植物的种子随风飘走，换个地方开始生长。我也想变成头顶秃光光的犹太教授，忍受一下法国人的傲慢；或者到香港什么大学里去当个长了啤酒肚的教授，不尴不尬地讲几句带粤语味的英文。我甚至很想变成红拂，穿着被露水打湿了的百褶裙在草地上走路，透过自己的发香闻到李卫公身上浓烈的汗臭味。不管是什么人，都会感到时光在身上流动，受到这种启迪之后，自己也想像风中的芦花、水里的浮萍一样流动。但是我把这种流动深藏在心底，不让它表现出来。在表面上，我像虬髯公一样木讷、可以信任。我也不想当什么头儿。做为一个普通数学教师，这样就足够了吧。

第六章

本章内作者提到了他年轻时当司务长的事。正如“司务长”这个名称所提示的那样，那时候他常常拉着一匹老马，在乡间的小路上行走，给大家采办伙食。假如不是满脸苦相，骨瘦如柴，那个时候他有点像好兵帅克的模样。他和帅克还有一点重要的区别，就是假如没有了啤酒，帅克会干渴而死。而只要河沟里还有水，王二就不会渴死。

一

本书的这个部分是关于我自己的，可以拿它和李靖、红拂的事作个比较。我住在一座高层建筑里。这座楼是绿色的，楼前面有一小片枯黄的草坪，草坪边上还有些怪头怪脑的器具。假如你乐意相信的话，那是给小孩子玩耍的滑梯和木马，但是小孩子切不可坐上去，否则就会弄上一屁股土，假如他的屁股还完整的话——我这么说，是因为滑梯上有好多翘着的竹片，那些竹片都很锋利。这座楼还有黑暗的楼道和亮着荧光灯的电梯，这个电梯常常把我提升到第十七层；然后我就在破自行车和包装纸箱里夺路而行。这种经历常常使我自以为是毕加索或者是别的什么画家，在画廊里展出我画面杂沓的画。在楼道里我经常闻到炸辣椒或者是烧黄花鱼的味道，但是和我住的那套房子没有什么关系。我们的厨房里灶台上积了厚厚的土，因为已经是夏天，用不着烧开水。我喝自来水，和我同住的小孙也喝这种水，虽然听说北京的水很硬，喝生水要得结石症。有时候她裹在一件睡袍里，两眼发直地坐在过厅里，有时候则穿着西服裙子和白衬衣，脚上穿着高跟鞋。这取决于她是不是要出门。我就住在这么个地方，晚上点一盏八瓦的日光灯，想着怎么证明费尔马定理，不知不觉就活到了四十—岁。这个地方和泥水满街的洛阳城，和黄土碾成的长安城没什么两样，都是合情合理的一个地方。

我说过，我在与小孙合居。合居仿佛是一种暗示，指出我们俩之间要发生性关系。凭良心说，我对这种卑鄙的暗示不能安之若素。它使我想入非非，夜不能寐。虬髯公和红拂合居时就比我强，虽然是五十步与百步之分，但是毕竟是强。小孙是个高个女人，有时候梳马尾辫，有时候梳披肩发，这些都无关紧要，反正是那些头发。假如她要出门去，就穿上白衬衫，西服裙子，这样腰就显得比较细。虽然她个子已经很高了，但还穿着高跟鞋，这样姿式比较好看一点。现在她留了刘海，这样脸显得短一点。对于这些事我知之甚详，因为我就是她的穿衣镜，她经常打扮完了跑到我房里叫我看怎么样，但是从来不听我的意见。照我看她怎么打扮还能看出是原来那个人，就建议她把头发染红，眉毛染蓝。这样保证她亲妈也认不出来。但是头头们不会同意她这个样子来上班，他们会叫她把头发和眉毛全刮掉，活像一颗大鸡蛋。总而言之，她要出门时总是一种合情合理的打扮。假如什么都不穿，也不知是什么样。我最近和小孙搞到一起了。这个女人除了眼角有些鱼尾纹之外，长得很漂亮。锁骨上方长了一颗痣，是肉色的，和她的乳头是同一种质地。这件事没有什么出人意料的地方，在我看来甚至是顺理成章。别人看这件事，可能觉得不够合情合理，这是因为我不是个合情合理的人。在这个方面，我也是有自知之明的。夏天到来的时候，我经常隔着她半透明的衬衣研究她的乳罩，看到出了神，就会把昆德拉教的话喊出嘴来。头一回听见我喊这个，她又哭又闹，还说要找我们头头；后来就不哭了，只是罚我去刷厕所。其实我没有什么坏意思，只是魂不守舍，什么都能讲出嘴来罢了。

我刷马桶时用硫酸配上重铬酸钾，这是洗试管的配方，然后又用洗衣粉刷，每回都把它洗成全屋最光彩夺目的东西。别人到我们家里来，看到了乌黑油亮的厨房以后再进了厕所，总是要大吃一惊。来了客人我总要引他们到卫生间去看看。最近她再听见我这样叫，就不再叫我刷厕所，也不说要找我们头头，只是笑着说道：“下回罢。”我已经说过，昆德拉教的那句话是一个“脱”宇。她说下回罢，就是说，下回脱给我看。但下回还有下回，如此循环递归，永无止境。我也没想让她把这个字当真，因为我也不知道这话是从脑子的哪一部分里冒出来的。不过自从她不让我刷厕所，我们俩是越来越友好了。每回她那边来了客人，都引到我这里来看看，介绍道：王二，数学家。他在证费尔马定理，还会写小说。我这边来了客人，她也来探头探脑，尤其来了女客。有一回有个同学到家里来找我，他嗓音高亢优美，属于男童声的范畴。小孙来窥探了几次，还是不满意。等客人走了跑到我房里来往床底下看。我问她犯了什么毛病，她说，听着你房里有个女人，怎么没看见？你们把她藏在哪里了？

我平常不锁门，小孙可以随便进我房间。假如她的客人是抽烟的，就上这边来拿烟和烟灰缸。我桌子上总放一盒烟和烟灰缸，虽然我自己不怎么抽。除此之外，还放着两份手稿，一份是费尔马定理的证明，另一份就是你现在看到的《红拂夜奔》。第一份谅她也看不懂，第二份她大概全都看了。经过了这件事，她就常常闯进我屋里来，在这份手稿上乱写乱画。她用一种紫墨水，是用红蓝墨水各百分之五十兑出来的。假如你能够看见这份稿子，就会发现它像脂砚斋版的《红楼梦》，夹满了眉批。举例来说，有关她使人不尴不尬的那一节被她批了三十五个“狗屁”，本节的“四十一岁”前，又被她批了“你埋怨谁”。在后面说她有两个乳房那一段，被她批上了“难道长三个吗？”我没有这个意思，但是假如长出了三个，我也不反对。质量虽然重要，数量也是很重要的。

我们搞在一起这件事是这么发生的：有一天下午，她把我叫到她房里，着三不着两的说了好多话。你要知道我们在一起住的时间太久了，不管说什么都引不起我的注意。我只是注意到她衣帽整齐，还穿上了高跟鞋。除此之外，我还看到她脸上有薄施脂粉的痕迹。这似乎说明她就要出门。也许她要我替她浇花，或者叫我替她照顾些别的事情。在这种情况下，我常常是听都不听就答应下来——之所以不听，是因为我马上就会忘掉，所以听了也没用——我只是透过半透明的衬衫看她的内衣，那是一件白底的乳罩，上面还有一些花，就像某种搪瓷器皿一样。当时是下午，她那间房子有点夕照，阳光晃我眼睛。而且她额头上有些刘海，那些头发略微有一点发黄。她的脸红扑扑的，下巴和脖子上有些汗点。这也不足为怪，假如你找到一个温度表看看，就会发现有三十五度，光这个温度就能使一些人晕倒，其实没这么热，要把阳光直射考虑在内。我就这么直盯盯看着她，就信口把昆德拉教我的话嚷了出来——讲完了心里当然很害怕。说实在的，我根本就不知她说了些什么，这么不知上下文的乱插话简直是在找死。所以现在我就等她伸手一指，马上就奔出去找硫酸。说实在的，马桶也该刷了。但是这回她没有指，安安静静地站在那里，神态威严，好像一个雇佣兵队长。后来那间房子就暗了下来，原来是她把窗帘拉上了。后来她就把衣服全脱掉——她胸口长了两个乳房，样子还不坏，好像树上结了两个果子；小腹上有些阴毛，乌黑油亮，仿佛染过似的。整个情形就是这样的。这是我一生遇见的唯一一件不合情理的事。

有关我自己，还有好多可以补充的地方。我这个人生来十分老相，现在拿出十七岁时的照片来比较，除了头发自了些，脸上变化不大。换言之，十七岁时我就一脸的褶子，又瘦又高。插队的时候大家嫌伙食不好，头头就派我去做司务长，大概是觉得我老成罢。这个工作困难的地方是大伙都是北方人，一定要吃馒头。拿大米换白面不困难，找蒸笼和蒸锅也不难，难就难在发面。假如面团没发时是多大。发了以后还是多大，蒸出来一定是死面疙瘩。有人把这种馒头打回去切了做刀削面来吃，切起来都有困难。我想像一等贵妇就是这个样子，白天板着脸，晚上躺在床上像具棺材板。头头们一般也是这个模样。面要是发好了，按起来有弹性，蒸出来白白的很好吃。红拂虽然戎马半生，但是评了贵妇以后却既活跃又守本分，李卫公对她也很满意，二等贵妇大抵都是这样。最糟的面团发得胀出了面缸口，表面上炸开了好多气泡，软塌塌地一碰就沾手。这种面团蒸出的馒头又馊又臭，同学们见了就拿它当手榴弹，朝我猛扔。后来我有了经验，每次把面发大了就在开饭之前躲到树林里去，等他们吃完了饭再出来。三等贵妇和这种馒头相像的地方在于她们都有非常怪的脾气，来自于更年期综合症、神经官能症和妄想症，就像馊馒头味儿。她们的丈夫总是在外面躲着不回家。作为女人，她们的终身事业都已失败，就如我被从科研岗位精简下来卖了咸鱼。这不意味着我丧失了科研能力，只意味着我在头头们那里丧失了好吃的味道。后来头头们发现我不可靠，就把我撤掉换了别人，但是别人干得比我还糟糕。

我年轻时当司务长，伙房里养了一匹驮马，是云南产的小个子驮马。那马和我的交情甚好，见了面就舔我的手。拉交情的诀窍很简单，就是人能吃到些什么就给它吃什么，不管是白菜还是黄瓜，它都很爱吃，只是不肯吃茄子。我牵它去买菜时，总是骑在它身上，它也不反对。只是见了路边有沟就下去走。因为它的个子矮，下了沟我的腿就拖在沟沿上，我们俩合并使用六条腿奋力行进，看上去像一种奇异的昆虫。走到有树荫的地方我就躺倒睡觉，让它自己去吃草。这是一匹马帮上淘汰的老马，当然年龄比我还是要小一点。我把它当兄弟看待，并且常拿我们的命运做些比较。它的情形比较特别，有个人做哥们儿，所以没有代表性。就以一般马帮里的驮马和我们来做比较，结果对我们也不是太有利。那种马早上吃草，其它时候喂料。对于它来说青草不是什么难吃的东西，相当于新鲜芦笋或者脆炒豆芽。至于料豆，相当于我们的馒头和面包。这种伙食本身没有什么可抱怨的，主要问题是能不能吃饱。我所见过的马多数不是太肥胖，但也过得去。可是你见过年轻时我们什么样吗？假如你给十八岁的男子每月十七公斤大米，不给任何别的东西，再让他们去干农活，就休想见到一个胖子。驮马总是在运东西，这相当于让我们背上五十公斤的重物在北京和天津间奔走。这对于年轻时插过队或者服过役的人来说，也不算什么骇人听闻的事。在生活的一个最重要的方面，我们绝对不如它们，就是春天到来的时候，我们那里的马不论公母都不圈，全部放到野地里去，它们在那里想干什么就干什么，用不着送玫瑰花、也用不着到单位开证明，改户口本。而我呢，在四十一岁前没有过性生活。圣人云，人有异于禽兽，这就是提醒我们，对生活不要提出过多的要求。我在年轻时见过不少自杀了的人，就从来没见过一匹马走着走着路一头跳进山涧里，这就是原因之所在罢。这些话的意思是说，我和我的马在草地上休息，假如一觉醒来发现我匍匐在地变成了一匹马，而它变成了司务长，我绝不会感到悲伤，而感到悲伤的恐怕会是它。

我想到这匹马的事是觉得女人对我的态度没有母马对它的态度好。当然，我也不是期望她们像母马那样慷慨大方。因为我也没有公马那样善良，谁要骑在我背上，我准把他扔下去。所以要看一眼就必须大费周章，这也算合情合理。何况人家小孙也不是让我光看看，还有下文。我这个人一贯会漏掉上文，用她的话来说，就是“你这家伙总是恍恍惚惚的，怎么没个拍花子的把你拍走”，但是我对自己很有信心，就像一辆旧自行车。放到哪里都不会丢。简而言之，在这件事发生之前我对她大喝了一声：“脱！”说了那句话之后我很怕会挨一嘴巴。所幸她愣了一会，红着脸说了这么一句：现在天太早罢？有了这种头绪，我就能发挥我言语简捷的魅力了——不早——口气像是一种命令，看来她很喜欢听。后来她去把窗帘拉上了。但是事后这些话从我的脑子里马上流掉，不留一点痕迹。像我这么一个四十来岁的老光棍初次干起这种事来，表现当然是乏善可陈，虽然我也尽了最大的努力。干那件事时，我听见一种“托托”的声音，回头一看，是她在拿脚指头打榧子。

我和小孙合居的结果就是这样的，这件事说明了我们都经不起诱惑。事实上我没有诱惑她，她也没有诱惑我，我们俩都受了合居的诱惑。但是这也说明了我们俩都欲望高涨，到了一触即发的程度。不知为什么，头头们总以为让大家处于这种状态下比较好。当然，我也能替头头们想出些道理来：假如人饿得要死，渴得要死，“色”得要死，就会觉得馊窝头好吃，马尿好喝，老母猪看上去比较顺眼。因为大家都这样想，我们水平较低的现状就能一片光明。文化革命里有个笑话，说相声大师侯宝林给华罗庚前辈出了一道题：如何用三根火柴摆出两个三角形？解法大概你已经知道了——先摆出一个三角形，然后把你的右眼按得歪离眼眶去看这个三角形。假如头头们真是这样考虑的，那就和侯大师想到一块去了。

二

后来小孙对我解释罚我刷厕所的事，是这样说的：要看可以，不准鬼鬼祟祟，把人都看歪了。后来她只要不穿衣服，就要用正面对着我，好像我是一台照像的座机一样。这使我想起了座机只有一个镜头，所以左眼越睁越大，右眼越来越小，脖子也歪了起来。与此同时，正襟危坐，好像已经上了底片的样子。我说怎么有些现代画家画的女人体是歪歪斜斜的，原来他们已经染上了窥春癖的恶习。小孙对我写的我们俩干事的一段不满意，她说，人家卫公还给红拂画了一本画册，你就这么简单几笔，实在是不对头。所以我重新来过。那天非常的热，她那间房子又有点夕照。我坐到她房间里时，阳光刚刚照到窗子上，玻璃外面有好多金黄色的尘土，这叫我想到好久没下雨了。她坐在床上，太阳穴上有一片凉席印子，眼睛还有点红。这说明她刚睡醒。但是不能说她衣帽不整，上身穿了一件白色的衬衣，下面穿了一件西服裙子，脸上还有施过脂粉的痕迹。以前她要和我说话时可不是这个样子，所以我影影绰绰觉得有件什么事要发生，就恍恍惚惚的。虽然没听见她说些什么话，但也想到自己要出大毛病了。后来才知道，这个毛病就是我从司务长变了一匹马。这种变化假如是在我二十岁前发生，我一定极为欢欣鼓舞，但是我已到了四十多岁，在欢欣的程度上就有很大不同。

小孙告诉说，她找我谈这事之前考虑了很久，觉得我们这样住着、彼此却不理睬，实属矫情。她和我说的就是这些话，假如我听见了一定会表示同意，但是我没有听见。要是别的女人见到我这个样子，一定打我一个嘴巴就算了。但是她和我住了这么久，已经了解我，明白想和数学家做爱就得有这种精神准备，所以就没有打我，只是带着三分绝望，三分无奈，还有四分不理解看着我。但是事实证明只要是对一个活人说话就不会白说，不管他是在睡觉还是在发呆。她说话时，我想到的事和她讲的话就不是一点关系都没有。我把这些材料推荐给心理学家使用。总而言之，迷糊劲一过去，我就说：“脱！”这话单听是不大对头，但是考虑到她说的话，也算合榫。然后我的左面颊就开始抽搐，显然是那一部分以为要挨打。不过它只是虚惊了一场，我的建议她接受了。

晚上我和小孙享受非法的性生活之前，她躺在我的膝盖上，而我平坐在床上。这是我们俩当时姿势的要点，其它的情况还有：我背倚在墙上，她的头和腿放在床上，整个身子向上形成一个弓形，我一低头就正好看到她的肚脐眼。可以想像李卫公和红拂逃到洛阳郊外，在没人的地方也是以这种姿式开始非法的性生活。过不了很长时间（在梦里是一年，现实中二三十年），红拂就要变成一个瘪嘴老婆子，卫公就要变成一个驼背老头子，那时我们现在做的事就做不成了，以后能干的事就是吃饭和屙屎，了此残生。现在的问题是除了这件事还要干点什么，或者什么都不干。我告诉小孙，我一定要把费尔马定理证出来，否则死不瞑目。她问我这东西有什么用处，我告诉她毫无用处，只是能使后来的人可以不再死不瞑目。这种说法也靠不大住，因为可以让人死不瞑目的东西可不只是费尔马，而是多着哪。其实我只是中了魔道，非把这件事干成不可。她说她喜欢，和中了魔的人性交格外的有快感。李卫公对红拂讲的可不是费尔马，因为他已经把这个定理证出来了。他说的是自己将来要建造一座城市，和洛阳城怎么怎么不一样——整个一个乌托邦。红拂听了他的鬼话，觉得他疯得厉害，所以兴高采烈，快感如潮。但是连卫公自己都不知道过了仅仅十几年，这座乌托邦就建成了。他和红拂住在里面，感觉无比的糟糕。李卫公脑子里是整个的长安城，包括大街小巷，每一棵树，每一口井，还有砖头砌的马路研子。他要下令让多少人上街扫地，多少人出来除草，还要关心今天有多少粮车进城，多少粮车在路上。简单的说，他成了一台大型计算机，存放了很多数据，并且依据这些数据做出判断。真是个倒霉鬼。

小孙躺在我的膝盖上，身体的正面拉得很长，乳房变成了竖的椭圆形，甚至菱形，连肚皮也变得细长。我很怕她的腰椎会出毛病，造成偏瘫等等。她让我少操心。她还说她练过艺术体操，教练认为她的脊椎是全身最好的部分。后来她转过身来让我看，她的脊椎果然不凡，我好像看见了一条鲟鱼的背。把性这件事考虑在内的话，人几乎是任何机器不能取代的，不管它是IBM还是HP公司的产品。当然，不把这件事考虑在内，取代人就容易了。李卫公设计的长安城里，下流客栈里放了些木制的女人供脚夫们使用，但是鲜有人问津，因为外形虽然是无可挑剔，却总是出故障，一坏就把人卡在里面，疼得鼻涕眼泪直流。急忙找老板娘要钥匙，打开一看已经像进了夹子的耗子一样，血肉模糊。除此之外，那些脚夫还敲着木头人问：能生孩子吗？一听说不能生孩子，兴趣就小了。后来这个发明还是卖给了皇上。皇上制造了一大批，发给了远征军，让他们在撤退的路上抛撤，这种东西用现代的军事术语叫作“饵雷”，夹坏了大量的突厥人、鲜卑人、高丽人，并且让他们断子绝孙。这件事说明了卫公虽然机巧无双，离开了大唐皇帝就将一事无成。

但这些都是晚上的事，白天还有一次呢。白天是第一次：她把窗帘拉上以后，屋里就变得暗起来。她把裙子解开，裙子掉到地上，形成了一个暗色的圆圈，而她是白色的，好像正从圆圈里钻出来。后来她把衬衣脱掉，脸朝墙，跪到床上去。这些时间非常之慢，我又在恍惚之中。后来她朝我嚷道：你也不能一点忙都不帮！我就过去帮她把乳罩挂钩摘下来，然后眯起一只眼到前面去看。你要知道，我从来没有近视过，故而老花得非常之早，现在已经有三百度了，离近了一点都看不清楚。但是看不清就往前凑是我一生的积习，绝不会因为现在老花了就有所改变。其结果是我什么都没看见，从始至终都是稀里胡涂。看来我是得配副老花镜了。但这件事看得见看不见都是无所谓的。除了某些特别的感觉，总的来说，干那件事和爬一棵特别光滑的树没什么两样。

爬树这种事以前我经常干，比方说，当司务长时，和我的马兄弟在一棵大青树下睡觉，醒来我就爬树，而且把全身的衣服脱得光光的，只穿一双袜子。然后站在一根很暴露的大枝岔上狂呼万岁，这时候我那个东西直挺挺的，仿佛在行纳粹礼，周围几里地都能看见。但是那个地方很荒凉，周围几里之内都没人。一直吼到它礼毕，我才下树回家。我就是这样勤劳公务——上十里地外买趟酱油能去两天两夜。再加上给大家吃酸馒头，所以后来不让我当司务长，我也没得可说。当然，小孙这棵树绝非任何大青树、野梨树、白皮松等等可比，爬起来是极为过瘾的。后来我就这样告诉她。她说：谢谢你把我看成一棵树，你自己当时的样子也很好，睁大了眼睛上上下下的看，乳头插到你眼睛里还没看见。我觉得自己简直是在给你治眼病——这些话叫我想起了在工厂里当工人的时候，假如烧电焊时忘了戴眼镜得了电光性结膜炎，就会痛痒难当。这时唯一的办法就是认一位哺乳中的少妇当干妈，让她挤点奶到眼睛里去。我就有过一位干妈，年龄比我小好多，但是奶头却大很多——后来我站起身来，就什么都能看见了。她的腰很细，乳房很完整，脸上红扑扑的，等等。和隔着衣服时猜的差不多。到此为止，我一生所见的第一件不合情理的事就算发生了。

后来我和小孙干那件事时，总是在她的房子里。她的房间比较大，还有一张双人床。点上十五瓦的台灯，屋里虽然暗，但是比白天看得还清楚一点。在干事之前她总要用手捏捏我的那东西，然后就若有所思。我想这个毛病是买菜时挑黄瓜练出来的，她们用手指代替硬度计。我那个东西在这种时候还是满像样子的：又粗又长，而且相当硬梆，在各方面都像根哈瓦那雪茄，但也耐不住指甲掐。由这种体验可以知道黄瓜们对长指甲的女人的看法。我问她在想什么，开头她不肯告诉我，后来又说：讲了以后你不要介意——从你的外表来看，这东西不该是这样子的。我说我外表怎么了？她说你外表相当委靡。这件事我还是不明白，但是她不想再继续下去，就说：别扯这个了。饭烧熟了就吃，别等它凉了。这是个优雅的比方，说明她还有点淑女风度。等到事情干完之后，我才想到已经中了她一暗箭。她是说我外表是一副阳痿相。既然我是一副阳痿相，她还要和我干这件事，就是一件怪事了。对于这个问题，她笑了一下说：我看你整天愣愣怔怔，觉得挺逗的（但是后来她又觉得我这样不逗了）。她还说，我看你呆头呆脑，不知在想什么，想知道一下。一个女人想要知道男人的秘密，只能用色相来引诱，甚至要把两腿分得开开的，把他的脑袋往乳房中间按（小孙在此批道：谁按你了？由此我才知道她没按过我）。这个说法听起来荒唐，其实是相当可信。圣经上说：得人如得鱼。得人就是知道一个人罢，这事是很有趣。有的人只要看看就能知道了，这就是条臭带鱼。有的人只有和他性交才能知道，这就是条金枪鱼。我就是后一种人。后来她就管我叫金枪鱼，看来我对这些事的感觉是对的。与此有关的是我这辈子遇到的第二件不合情理的事——我把那件硬邦邦的、像黄瓜一样的东西插到她体内去。

李卫公和红拂逃出了长安城，当晚宿在一个土坡上，一棵大树下面。因为天已经黑了，看不出是什么树。他们就在那棵树下做爱。红拂躺在李靖怀里，在一团漆黑之中，她雪白的身体越伸越长，好像一条正在流淌的牛奶河。她开始用亲热一点的口气和李靖说话，比方说，李郎，谈谈你的长安城。这声音逐渐远去了。这是否说明他们中间有了一点爱情呢？虬髯公一直在跟踪他们，躲在不远处的草丛里，听了这样的话，嫉妒得要发疯。但是听见这些话又感到一星半点的满足，好像在看有床上镜头的电影一样。我和小孙也在干这件事，在干之前，她对我说，这回你别发愣了，好吗？但是这件事也不是我能做得了主的，后来她就捏我的鼻子。我对她假惺惺地说道：我爱你，她回答道：少废话！等到干完了她又问我：刚才你说的话是真的吗？这时我早就忘了讲过哪些话。她勃然大怒、转过身去拿屁股对着我。这也不坏，她有非常好看的臀部，这个部分有点像馒头。也不知为什么，一说到女人，我就要想到馒头。如果我用手触触她那里，就会得到一句恶狠狠的喝斥：没事别乱按！这说明她正没好气，也说明她的脾气非常之坏。后来她给我买了一副三百度的老花镜，恶狠狠地摔给我说：戴上，看清楚一点！真是奇怪的逻辑——我看不见于她又有何损。

我和小孙做过爱以后，有时也考虑一下是否要结婚的问题。这件事以前是不用考虑的，我的意思是说，一定要登记结婚，因为过去干这件事很有油水。六十年代可以得些布票，七十年代可以得张买大衣柜的票，八十年代可以得几天婚假。而且登记不要钱。现在则没有什么油水，只能够得到些免费的避孕套，登记还要好多钱。小孙去要避孕套，还要详细地告诉别人我的尺寸，这等于把我暴露在光天化日之下，因此不如去买。对别人来说，可以在分房上得个有利地位，对我们就不是这样。我们要是两口子住这套房子已经超标准了。本来还可以得到生一个孩子的指标，但是小孙已经和前夫生了一个孩子，所以未必能得到。更何况我对生孩子也没有什么兴趣，虽然看到自己的精液盛在花钱买来的避孕套里冲进了抽水马桶也觉得怪可惜的。作为一个中国人，我天生会可惜东西。但是这样东西可惜不得。我知道一份精液里有十亿个孩子，假如都生了出来，并且都管我要饽饽，我还活不活？除了可惜我自己，我还可惜这个世界，假如有十亿我的孩子来到了这个世界上，哪怕他们像蚯蚓一样掘土为食，也会把到处都扒得不成样子。因此我一想到要生孩子，就浑身起疹子。对我来说，只有满足了两个条件的事我才干：首先是无害，其次是有趣。所以我只能去证明数学定理。而卫公建立的长安城在两个方面都恰得其反，既有害又无趣。在此还有必要引用一下小孙对这一段的评点，她在我有关结婚的论述底下批道：“别不要脸了，谁要和你结婚？”她的所有评点中，就是这句最让我高兴。因为我也很害怕结婚。现在应该解释的是我为什么老是愣愣怔怔、这是因为我老觉得自己遇见的事不合情理，故而对它充满了怀疑。比方说，我上班时遇上了开会，想道：开这些屁会干什么？难道有人乐意开会？事实上谁也不想开会，但是非开不可。不知道你怎么想，反正我觉得这不可理解，就发起愣来。但是哪天我去班上碰上没开会，又会发愣：怎么搞的，回回开会，今天却不开了。结果是为了开会的事要发两回愣。至于我自己直撅撅的事也是这样的。以前是诧异它没事直起来干嘛，现在是诧异它直起来以后居然有了事情。总而言之，对我此生遇到的一切事，只能用一句话来概括，叫作“学无止境”。

白天我给小孙解乳罩，那东西“嘭”的一声弹起来，像两个风帆一样飘在前面，就像要远航一样。这件事使我联想起揭高压锅的盖子，假如里面有压力的话，也是“嘭”的一声，搞不好还会撞到鼻子。后来她像个青蛙一样趴在紫色的床罩上。紫色池塘里的白色青蛙。我也像青蛙一样爬到她身上，然后那个硬邦邦的东西就把我们连起来了。这东西很重要。

我和小孙在漆黑的房子里做爱时，感觉到自己就像热带雨林里一根大树枝，她是一只白色的树獭，在漆黑的夜里，她在我身下爬动，大概是要横渡一道小河罢。或者我是一只大猴子，正在树枝上爬动，她是一只小猴子，挂在我的肚子上，有一根特殊的脐带把我们连起来。这根脐带就是她像掐黄瓜一样掐过的那东西。这种景象就如一张黑白底版一样。在我们周围有无数的叶子在响。在黑暗里看不见叶子，大概都有锅盖那么大吧。还有些雨点落下来，打在叶子上发出些金属的声响。这种时候小孙就说：老这样，不要停。可惜好景不长。一会我就想到费尔马那里去。雨林和猴子全不见了。后来她就敲我的脑袋，说道：你真讨厌！费尔马不是早证出来了吗？我说证出来不等于写了出来，想要写成像样的论文，还要费些脑筋。再说这也不碍你什么事。她说她宁要大马猴，也不要数学公式。这样身上像是堆了一大堆的数学符号，好像碎玻璃，站起来一抖，稀里哗啦。这真是怪诞的想像，费尔马可以使我变成硅酸盐。要是在白天干这种事，我就能看见红土山丘，自己也咴咴地叫唤，好像是变成了我的马兄弟。人这种动物干这种事时实在呆板，躺在那里一动都不能动；而马则是在跑动中完成，难怪小马一生下来就会跑。时隔二十多年，我的马兄弟大概也死了，顶多剩下几块皮，也被制成了革，做成了皮鞋。不管在这种时候我看到的是什么，闻到的气味总是一样的，是含有酵母的生面味道，甜甜酸酸的很好闻。这大概就是她的味道罢。闻到这种气味，我就觉得那个地方热辣辣的，一些粘粘的东西流了出来。这件难以置信的事就算发生过了。

三

等到我证明了费尔马定理（这件事马上就要讲到，它是我这辈子遇到的第三件不合情理的事）后，在和小孙干事时，就把老花镜戴上。其实这是故作郑重状，因为老花眼隔得远时是能看见的。这时候我心里正在得意，想到我已经成为了人瑞，还有因此我生活将要发生的变化。这时她把两手平伸开握住床栏，全身构成一个白色的Y字形。我还想吻她一下，但是她把头躲开了，说道：你小心眼镜！我把眼镜摘了她还是不让吻，还说，你不要装神弄鬼。这种说法十足是不讲道理，活在这个世界上不装神弄鬼怎么成。我的问题不是装神弄鬼，而是装不像。据我所知，别人和女人做爱前，总要说些“我爱你”之类的鬼话，然后再亲吻她几下。这种事想必她是喜欢的，要是不喜欢，何必要和我好呢。她说：放屁，谁和你好。我说要是不和我好，何必要干这种事。她说这是因为没有别的事可干。我说那好，咱们就干吧。她说混帐，你现在在干的是什么？我们俩当时精赤条条，正在性交，但我把这件事给忘了。我总是这样的，所以不足为奇。奇怪的是这个女人总是和我拌嘴，却不妨碍达到性高潮。当然我也有贡献，我虽然愣愣怔怔。五迷三道，干的却是相当生猛。事后我对她说：你不要怪我。心不在焉，胡思乱想，这是我的生活方式。这时候我倒是相当正经。她说：谁怪你了，口气也相当温婉，我们俩就搂在一起。过了一会，她说：你有什么话就说吧。我说没什么话。她说：回你房里去，我要睡了。我站起来就走，走了一半，忽然想了起来，说道：对了，我爱你。她说：滚蛋！拿上你的衣服！从这天晚上的事，你就知道我为什么当了四十一年的光棍。小孙老说我有病，让我去安定医院（这是北京最大的精神病院，用做一切精神病院的代称）看看。但我坚信我没有病。我只是保持了年轻时的光荣传统。

我年轻时在生产队里干农活，烈日如火，胜子也没吃饱，就难免要两眼发直。那时候不光是我一个人这样，人人都是两眼发直。还有后来上了大学，听政治课时系里要求双肘在桌面上，双眼直视老师。这个时候大家也都是心不在焉，有以下事实为证——下课铃一响，我后心上就挨了狠狠的一拳，打我的小子说：王二，昨天那道题我做出来了！然后他就讲给我听，用的纯是数学用语，不带一点政治课的内容。事实证明，在我们年轻时，只有心不在焉，三心二意才能够生活。我只是把这种品行保持到了中年罢了。我把这些事讲给她听，她却不肯相信，说道：我比你小不了几岁，你经过的事我差不多也经过。我怎么没有你这些毛病？因此我又解释道，这毛病是在数学系里养成的。我们班有个女同学结婚后给她丈夫下挂面，把拖鞋下到锅里面。她漂亮极了，像天仙一样，但是后来找了个糟老头子。我们班上也有些英俊的少伙子，但是谁都不找本系同学结婚，因为两个糊涂蛋生活在一起，就有生命危险。

我们提到卫公建立的长安城时，给它一个负面评价，其实它也不是一点优美之处都没有的。尤其是在早上阳光斜射的时候，这座黄土碾成的大城被露水滋润，呈现出浓烟的黄色，房屋墙壁棱线分明。这也是槐花香味最浓的时候。偶尔会有几个姑娘曲线毕露，婀娜多姿地到井边去取水。但这只是昙花一现的景象。等到太阳刚升起来，大街又充满了嚣张的人群和粗厉的嗓音；还有踢踢踏踏的脚步声，尘土飞扬。幸而这时小巷还有一些安静和清凉。但是过一会小贩就要侵入小巷，挨家挨户地敲门，卖咸鱼，卖柴火，卖招苍蝇的臭黄酱，卖豆面饽饽，到处是吵人的讨价还价声。现在只好退回家里去。但只清静了一会，一个小孩子又嚷了起来，絮絮叨叨，没完没了，要吃饽饽。很快就有五六个童稚的嗓子加入了这个大合唱。然后一个粗哑的女声就骂道：操你妈（该孩子的妈就是她，难道要和自己搞同性恋吗）！才吃了早饭又要吃饽饽！再过一会又说：我没钱，找你爸爸要钱！没有钱，这伙小崽子就会把当爹的耳膜吵破、衣襟扯碎，而住在小胡同里的人钱可不能够这样花。好吧，就让他去和那些缠人的小崽子纠缠罢。但此时你不胜诧异地发现，该爸爸就是你呀！我说过，我一个小时能做二十个小时的梦，所以一睡着了就在时空里漫游，一不留神就可能跑到大唐朝去，在那里变成一大窝小崽子的爸爸。我以为这比做梦变成了一只猫被车轮子压了尾巴还要糟，所以在梦里和女人做爱、我都忘不了戴避孕套，甚至有幸梦成了大唐皇帝本人时也是这样。皇后对我说：圣上，你这是干啥？咱们又不是养不起。我就答道：梓童，咱们还是防着点好。万一过一会你变成个蓬头垢面的老婆子（这在梦里是常有的事，与此同时我往往也要变成一个穷兮兮的糟老头），咱们就养不起了。因为这种事，常挨皇后的大嘴巴。人活在世界上会做各种各样的梦，梦里一切事都有可能发生。但是对我而言，最常做的一个梦就是我是王二，坐在家里冥思苦想，要把费尔马定理证出来。我把这个梦叫做真实。我想，这样说是正确的吧。这说明我生活在长安城里也要发愣，或者是人活在世上不发楞根本就不成。不管是长安城还是洛阳城，哪里都有合情合理的地方。但是正如我们都知道的，最为合情合理的就是我们眼前的世界。

有关豆面饽饽，我有一点要补充的地方。小的时候，姥姥常给我做这种东西吃。其实把它叫做豆面饽饽是一种夸大其词的说法，它是用玉米粉搀入少许黄豆粉，贴在底部有水的铁锅里烤成，另一个名称叫做贴饼子。虽然不难吃，但也不是什么山珍海味。唐朝没有玉米，所以是用小米粉，这一来就不好吃，尤其是用连壳碾的小米汤来做，相当拉嗓子。但是比之高梁粉制成的各种食物，就算是相当好吃。大唐朝种植的是矮秆的杂交高梁，这是穷人的标准食物。过了一千多年，又在华北平原上大量种植供农民食用，那种物质在煮好以后是灰白色毫无光泽的一堆，质地及气味都属怪诞，如果拿去喂猪，猪也是一边掉泪一边把它吃下去。考虑到这种情况，假如有小孩子向我要求豆面饽饽，我就给他。当然，给不起的情形例外。在这种情形下就只能给孩子一嘴巴，虽然简便易行，但是惨无人道——这从一个侧面说明了戴避孕套的必要性。我们的四大发明里居然没有避孕套一项，李卫公也没把它发明出来，我们只是发明了打死人的火药，擦屁股的纸，印刷红头文件的印刷术，还有指南针——没有它咱们也能找着路。咱们这叫发明了些啥。

我和小孙干这种事从来都戴套——越是非法性交，这种东西就越不可少。它可以把这件事的意义变成只是玩玩而已。就在玩着的时候我忽然想到了费尔马定理的证明——这纯属偶然。数学和性没有一点关系。绝不能由此得出一个结论道：当你想数学题想不出来时，就该和女人发生性关系。

小孙对我说，我最讨厌的就是你那个费尔马定理。你居然在这种时候把它证了出来，真叫人恶心。我想一个数学定理没有任何令人恶心之处，她讨厌的是我那种一心二用的方式。我想这个定理都想了半辈子了，随时随地都要想，简直就像感冒了就要打喷嚏一样。你总不能要求一个感冒了的男人在性交之前用胶纸条把鼻子粘上罢。而且只有现代才有胶纸条，古代只有贴膏药。膏药贴上就揭不掉。揭下了纸背，剩下的是乌黑的一团，好像得了恶性黑瘤。这就未免得不偿失了。

四

我把费尔马定理写成了论文，亲自送到了学报，送到一位大学同学手里。在此之前我还送给几位教授看过，他们笑呵呵地说：证出了费尔马？好哇好哇，放下罢——好像我在行贿，要放下的是钱一样。这些老家伙谁要是看了一页，太阳肯定要从西面出来。我同学告诉我说，这论文他一定要看，因为我证得也不容易。然后又告诉我说，他在这里呆不了多长时间了。这是因为他很快就要到一家计算机公司里去干事，以便多挣些钱。我一听，就知道他纯粹是在扯淡，他根本不会看这论文。这定理我证了十年，他要想看懂，起码要全心全意看一两个星期。三心二意永远也看不懂。所以我告诉他说，这论文我还要改，就把它拿回来了。我走的时候已经和他搞得相当的不愉快。那位同学说：你搞这些东西有什么用处？他的意思是说，我证明费尔马定理，这件事不够有害。因为有用就是有害。举例而言，我的那个东西，假如戴了避孕套，那就什么用也没有，但是也无害。候如不带套子，就十分有用，但也十足有害。像这样的例子比比皆是。我在大太阳底下走了半天回家，几乎中了暑，而且想到我十年的心血，得到的居然是这种对待，一怒之下点火要把论文烧掉。小孙看见了猛扑过来，把火熄掉。这件事叫我感到一丝快慰——毕竟还有人珍视我的劳动。后来她翻开那份从火里强抢出来的稿子看了看，又递给我说：接着烧罢——我还以为你在烧小说哪。这件事使我愤怒异常，我把所有的数学书都扔了，发誓以后把数学全忘掉。但这件事又有不合情理的地方———我在数学系供职，把数学全忘了怎么混饭吃？

晚上小孙对我说，你以后就写写小说罢，别弄数学了。数学又费脑子，又没意思。而且派不上什么用场。我告诉她说，她的意见有偏颇之处。她不懂数学，又识中国字。假如反过来，必定要说，别写小说了，就搞数学好了。要学会繁难的中国宇，绝不比学数学用力少。更何况读小说还需要文学鉴赏力，不仅仅是识字。事实上任何事都得费费脑子才能有意思。只有最后一句话还有些道理，就是无论纯数学还是小说，都没有什么用处。一泡屎屙出来还可以肥田，而数学定理和小说在这个方面简直连一泡屎都顶不上。当年在卫公的长安城里就有这样的规定：有敢证数学定理和写小说的，一律杖三十。其实杖三十的不光是数学和小说，还包括一切无用的想法。所以每个十字路口都有人在监督，见到有两眼发直的人走过来就把他拦住问道：你想什么来着？如果你是死了妈，或者是对眼天生两眼发直，就要街坊开出的证明。没证明一律要打。犯这种错误的净是男人，所以衙门里打男人的衙役算重体力劳动，每月供应五十斤带皮的谷子，比打女人的多了十斤。

至于李卫公夫妇吃多少斤定量倒是不难考证，他们两口子的定量都在五千石以上，每人一个月的粮食，一百口大肥猪吃一年都吃不完。每个月初用一百辆粮车拉到卫公家里来，他睁着一只眼出去点收之后，就全卖到粮店里去了。他配给自己这么多粮食不是因为他是个大饭桶，而是他是全城最有用的人。直到不久之前、我还吃三十二斤粮食定量。这说明我很不受重视，比打女人屁股的人还没有用处。但是我对这一点并不在乎。我只在乎自己是不是很有趣。小孙说，对对，有趣，有趣！哇！她用腿死命的夹我，并且乱撕我的头发。我当然知道这是怎么回事，但我认为她是乱打岔。我有趣可不是只在那个地方。也许我该找个女数学家做老婆，她一听说我证出了费尔马定理，就性欲勃发，跑到卫生间换上性感内衣。不过女数学家可不太多，偶尔有几个长得也不好看。现在我搜索枯肠，只想起了一个女数学家，叫做某某某某娅，不是波兰人就是俄国人，贡献在概率论方面。她要是还活着，没有一百也有九十了，所以不能指望她。假如不是这姓孙的勾引我，我可以谁都不指望。现在已经不能后侮了。女人这东西就如海洛英，染上了就放不开。

我因为投递费尔马定理的证明和小孙闹翻了，她一见到我就说：你和你那个一百多岁的俄国老太太做爱去，我不勾引你！然后就在我面前把自己的房门摔上了。你知道，我是个勤勤恳恳，任劳任怨的人，虽然自己心情很坏，又受了她的刺激，但还是恍恍惚惚地把厕所刷了。过了一会，忽然想到厨房也很脏，就去刷了锅台。这些事证明了我心地善良，但是姓孙的却在门后笑。后来她打开房门，说：混帐！还不快滚进来。有一件事我很满意，就是无论厕所还是锅台，后来我都没再刷。而且我还发现她的腰很细，在一片昏暗的灯光下就像一座白白的小窄桥，我从上面从容地走了过去。她的腿又细又长，非常好看，翘起来时绷直了脚尖，好像芭蕾舞女，非常的优美。这跟她练过艺术体操有一定关系。我这样说，是因为我很坏，从小就没守过规矩，长大了又没有干好过任何事。我死了以后肯定要进地狱，但是还没有死。根据一切标准，都该把我的屁股打烂，它也没有烂。不但如此，我还在和一个相当美丽的女人做爱，她因为我喜欢数学而仇恨我，但我还是骑在了她身上。我对世界都充满了恶意，但我未受惩罚。我占了很大的便宜。小孙说，你正在满足我的需要，占便宜的是我。但她是装神弄鬼。事毕她哭了起来。本来我应该想道：我把她气哭了，我又占了便宜。但是我又想：不能够这样心肝全无。我在黑暗里陪她坐了一会，然后说：好罢，别哭了。我去再刷厕所。但是她一把揪住我说：难道你非要把我气死吗？我说：不把你气死该怎样呢？她说：搂着我躺一会。这件事我会做，于是就这样躺下了。躺下以后她又哭了一会，然后不哭了，问我说：从什么时候开始你就是个二百五？我说：十岁。想了一会又说：三岁。她猛地翻过身来骑住我，抄起一条长筒袜子勒住我的脖子，喝道：说你爱我，不然勒死你。我说：我是个二百五。她说：不管你是不是二百五。我就说了。与此同时，有个毛扎扎的东西顶在我后心上。这也没有什么，反正现在是阴盛阳衰。有一件事我必须说明白，我说自已是个坏蛋是往我脸上贴金——我坏起来没心没肺，根本是个糟蛋鬼。我成天失魂落魄，做坏事也做得很糟。我在床上抱住她——双人床很大，就是让两个人躺的，她身上很光滑，就是让人抱的——心满意足，进入了梦乡。

我说的这整件事都有不合常理的地方，所谓的不合常理，就是它不合现实世界的常轨。在现实世界里有个数学家王二在证费尔马定理，证了十年没证出来，这是合乎常轨的。假如他证了出来，无法发表也合乎常轨。气得昏头涨脑地回家，把论文手稿烧了，这也合乎常轨。最后有个漂亮女邻居和他做爱，安慰了他，这就是不合常情。合乎常情的说法是他在绝望中手淫甚至自杀。还有一件不合常情之处，就是那论文的手稿我有两份，烧了的是复写稿。从小孙那面来说，像她那样的单身女人，所到之处都有常理在，但那是她的事，我不大清楚。回到家里，邻居住了一个糟蛋鬼，这是她不合常理的最后机会。用她自己的话来说，就是：“我没什么可挑的了”。好在我们俩又吵又闹，已经使这件事尽量的合情合理了。

有关情理，还有一点补充。假设我们俩两情相悦，欲望如火，但是始终克制，不逾矩。直到某位头头或者某位长者注意到了这一点，站出来给我们撮合——这样就像一台合情合理的电视剧。但是也可能没有这样的头头和长者出来撮合，这样的剧情不合情理，却能让我们倒一辈子的霉。对于情理这样的东西，我们不可以太天真。

五

最近我出了好几次差，比方说，去开学刊会。我兼着《数理化》的数学编辑，这种事是推不掉的。走到火车站里，闻见一股尿骚气，大家横七竖八地躺了一片，这股气味就是从人身上冒出来的。古怪的是厕所里没有这样的味，只是觉得杀眼睛。车厢里热得厉害，简直是蒸笼，所有的人都在不停地吃东西，把蛋皮、果皮扔下车去。所以我想到应该把培育中的猪牵上车来喂，因为坐火车是这样的刺激食欲。到了这种时候就想到自己应该成为人瑞———售票处挂着牌子，凭十四级介绍信售给软卧包厢票，据我所知，人瑞相当于行政十三级。所以我又把费尔马定理的证法尽量简化，期望别人一看就能承认。人只要做过了行人，就会发生一些改变，不论古今。

我当了人瑞后（这事的详情见后），也行万里路出了一次国，去美国参加一个数学年会，是和加州伯克利一块去的。提着大箱小箱，穿过了海关机场，既晕机又晕时差。然后穿上了不合身的西服，到会场上坐得笔直，十句话里倒有九句听不懂，感觉实在是很不好。影影绰绰听见加州伯克利说，费尔马定理是他和我一道证出来的。很想驳他几句，却只有干瞪眼的份儿，因为舌头落在家里了。开完了会我跑到三个X的电影院里躲了一夜（这是因为不想看见加州伯克利），决心以后再也不出来。等到回到了家里小孙说我的模样变了。原来是一副浑浑噩噩、天真未凿的样子，现在风尘仆仆、眼露凶光，很是成熟。这说明人都是在路上成熟的。

现在可以说说我怎么成了人瑞，以及费尔马定理是怎么发表的。我们系里那个加州伯克利的副主任找到我说：听说你证出了费尔马？我回答说：对。他说：拿给我看看。我说：不。他又说：你不要保守，也有自己证错了还不知道的情况。我心里说：小子，论爷们你还得叫我大叔！但是也不能不给他看。据说他看完以后说：不管怎么说，他也没去加州伯克利留过学——这就是说我证对了。假如我证错了的话，准是这么说：先去伯克利留了学，再来证费尔马——仿佛费尔马定理和加州伯克利是拴在一起的。后来系里出了证明，论文在校刊上登出来。以后我总算成了一个校级的人瑞，每月可以多得一百块钱，这比我以前指望的要少，纯数学没有以前值钱了，不管怎么说，对别人总算有了交待。但是我心里非常不高兴，不知自己这辈子干了些什么；在我当过的扒土的人，变态分子，头发灰白形容枯槁的人，和我现在当着的人瑞之间有什么关系。我只做到了人瑞，还没有当上头头。假如当上了头头，还不知该会怎样的晕头胀脑。

等到我也成为了人瑞，才知道自己过去的浅薄。原来我以为是头头的人，也只不过是些人瑞。我现在作为“有突出贡献的中青年学者”，也能够出席一些头面人物的会，会场上不光有过去常在我后心上击一猛掌的黑胖子（我后心现在天阴时还有点麻痒），有险些把我送去卖咸鱼的加州伯克利，还有书记，有校长，还有些更有头有脸的人物。我们系里那两个头头到了这种地方就掏出了笔记本，听见一句不咸不淡的话就马上记下来。头头——他们哪里配。我自己到了这种地方也不敢睡觉了，甚至连想入非非都不敢，只敢瞪大了双眼，等着校长的目光扫到我脸上就装出个会心的微笑。与此同时，我生理上也发生了重大的变化：原来一上午要尿三次尿，现在长到了六次。原来每周要和小孙做三到四次爱，现在减到了一次，而且在这唯一的一次里也不够硬，这使我暗暗心惊：原来仰之弥高，钻之弥坚的东西，当了人瑞就如此的不行，要是当了头头，岂不是要缩回去？

最近加州伯克利又升了一级，当上了理学院的副院长。他找到了我，管我叫老王（这是当了人瑞的好处，否则就是王二），说要和我合写文章。他还解释说，我的文字很好，总能把乱糟糟的理论说得很清楚，他自己的文字原本也很好，但是现在英文太好，中文就退化了。我听了以后也没有什么话说。我们俩合写了一本教科书，那本书里百分之百的段落全是我写的。现在正在写第二本，伯克利还答应在学术委员会里施加影响，让我早日评上教授。对此我没有什么可说的，只有一句话：生活就是这样的。假如我不遇上一位懂数学的副主任，费尔马证出来也是白证。以中国人总数之大，智商之局，谁都觉得应该做出恒河沙数的成绩。但是掰指头一算，也算不出什么。这就是原因之所在罢。

我现在正在写一本数学史专著，名叫《中国无算式》，这个名字是从雷马克《西线无战事》里变出来的。所谓算式，就是英文algorithm，也可以叫作程式。这本书的内容是说中国的数学有问题，有答案，但是没有算法算式。凡是研究过《九章算术》、《周易算经》的人，都会同意这个结论——比方说，勾三股四弦五，勾三股四是问题，弦五是答案，算式不见了。这里面涉及到了一个带本质的问题，就是中国人认为算式就是人本身，所以没法把它写出来。举例言之，一个人会开平方，他不是以为自己学会了开平方的程式，却以为自己身体（准确地说，是在心脏部位）有某种构造，以致能够开平方，因此就没有开平方的程式，如果你硬要这个程式，就只好开膛破腹，把心脏血糊淋拉地掏出来给你看。同理，假如要在勾三股四和弦五之间写出个算式，就只能把个大活人捆在那里。这是个带有根本性的发现，可以解释很多数学之外的问题。加州伯克利没作过数学史方面的研究，甚至不知道雷马克是谁，却硬要把名字署在我前面。而且我不让他署也不行了，因为所有的人都知道我是他的研究伙伴和助手，所以就算我在稿子上没写他的名字，也会有人不容分说地添上。

再次写到这一段时，距我证出费尔马定理已有一年了。一切都是去年夏天发生的事：我和小孙从合居到同居，写完了《红拂夜奔》，发表了数学论文，当了人瑞。这一切已经经过了一个烟雾腾腾的冬季和一个忽冷忽热的夏季。这本小说原来就到这里为止。在我看来，一切线索都已完备。有李靖，他才智超群，性格天真，探索人生，等待机会；有红拂，姿容绝代，在石头花园里终日徘徊，偶尔也出去看看；有虬髯公，和红拂合居，并把这看做头头们对他的考验。还有我和小孙。只有一点没有明确地写出来，但它是不言而喻的——我们大家都有所期待，就如出席一个没滋没味的party，之所以不肯离去，是在等待一个意外惊喜。后来我证出了费尔马定理，他们从城里逃走，这party就结束了。再写什么纯属多余。

在我看来，大干世界芸芸众生，无不在做白日梦。乞丐在做黄金梦，光棍在做美女梦，连狗都会梦到吃肉而不吃屎。一个数学家梦想证出个大定理，也是合情合理。在这个世界上总有一点可能好梦成真，但也可能不成真就到了梦醒时分。我们需要这些梦，是因为现实世界太无趣。我现在已经没有了梦想，但还活在人世上；因此风尘三侠逃出了洛阳城，故事还远没有结束。

第七章

本章主要是谈李卫公的事迹，他和作者一样，都受到了欧几里德《几何原本》的影响。作为一个数学家，作者认为欧几里德的上述著作是他智慧的启蒙书，正如别人曾受到《圣经》、《可兰经》、《论语》、《毛主席语录》和《资本论》的启迪一样。

一

李卫公和红拂逃出了洛阳城，往北方逃去，而虬髯公紧追在他们后面。李靖说他在太原城里有些朋友，可以落脚安身。因此他们就走在被车轮子碾得稀烂的大路上，过往的车辆又不断地往他们身上泼泥水，所以走了没多久。他们就变得和雕塑家做的粘土模型一样，走累了休息一会，就满身裂缝。这是因为不久之前下过雨、假如不下雨就是另一种景象：到处尘土飞扬，过往车辆又在播土扬尘，以致每个行人都像未下班的面粉工人。假如我生在大隋朝，肯定拣雨天上路，因为脏点没什么，可不要得了矽肺。不管下雨不下雨，有一点都是一样的，就是只要在逃的犯人逃到了路上，你就再也别想把他逮回来。所以卫公和红拂就很放心，丝毫没想到还有人在跟踪他们。走在路上，天下就乱了。他们俩跑到太原去投了军。而虬髯公跟到了太原，也没得到亲近红拂的机会，觉得很无聊，就到挟桑去了。他们三个人离开洛阳的事就是这样。

离开洛阳城对于风尘三侠来说，意味着以前的生活结束了，这一点对谁都没什么两样。但是他们每个人以前的生活都有不同的内容。李靖离开了洛阳，就再也看不见那些泥泞的街道，看不见大街上高高矮矮的行人，再也不能到铺满了酒糟的酒坊街去找那位小巧玲珑的李二娘。他再也没有一间属于自己的士房子，再也闻不见房子里的尿骚味。这些都结束了。旧的游戏结束了，正好开始新游戏。但是李卫公对洛阳城始终恋恋不舍，这是因为在洛阳城这一局里，他还没有赢。不管是在什么游戏里，先赢了一局，再开下一局才有意思。而只有赌输了的人才会依恋旧的赌法。假如他在这里考上了博士，主管了工程，贪污了工程费（考博士就是为了主管工程，主管工程就是为了贪污工程费），再讨一个小家碧玉为妻，逃走的时候可能心里会更得意一些。李卫公不得不离开洛阳城，这时候他心里充满了被淘汰出局的感觉。所以他是怀着懊恼的心情开始新的游戏。他早就忘掉了自己是从什么样的一局里逃了出去——在这里他差点被碾碎了做成包子。假如他记着这一点，后来就不会那么卖力的建造长安城了。

虬髯公在泥水里艰苦跋涉，浑身冰凉，心里想着杨府里的面片汤。在杨素门下做门客时，假如天气潮湿，晚上就吃面片汤。那种汤里有小孩子皮带那么宽的面片，里面不但含有白面，还有荞面。汤里有细丝状的紫菜，虾皮，芫荽等，加上胡椒，非常的好吃。后来他在扶桑想吃这种东西就吃不上，因为他不大会说扶桑话，而且扶桑厨子脾气又很坏，听他说了两句，就把厨刀往他手里一塞，说：你自己做！然后就奔出去切腹自杀。所以以后他再也吃不到这种食物。在杨府吃面片的时候，他手里拿了个橡木桶——瓷器是贵人用的东西，漆器是女人用的东西，所以门客们用木器，像他这样习武的人饭量大，所以用个小号的桶，因此就被人讥为饭桶，但这无关紧要，桶的容量大，盛来的东西能够吃饱。在杨府上吃饭又有规矩，女人们吃饭不准有声响，因为她们可能会和贵人同桌吃饭，而门客吃饭必需咂嘴，因为他们并不是贵人。所以他们又被讥为是一群猪。但是这些都无关紧要，反正他可以吃到想吃的东西。他在盯红拂的梢时，就是这么三心二意，又想往前走，又想回洛阳去。但是他在泥水里继续前进，盯住了同样在泥水里的红拂和李靖。不管怎样，他不想再回到杨府的花园里，嚼着麻鞋坐在地上，鬼鬼祟祟的偷看女人了。当时他想的是要把红拂抢到手里，但是不知为了什么，他后来又把这事忘掉了。虬髯公离开洛阳的理由可能是嫉妒，也可能是绝望的爱情，不管是为了什么罢，这种强烈的感情出现在近乎木讷的虬髯公身上，可真是够怪的了。

而离开洛阳城对于红拂来说，就意味着再也看不见杨府里那些石头道路，那些青翠的没有树干的松树，再也回不到她那间石头楼上的卧室，也再不会泡进屋角那个洗头的大橡木桶里。对于这些她丝毫没有懊恼之情。这件事使我想起了十六岁时离开家到云南插队。插队这件事对于十五六岁的孩子来说是足够糟糕的，因为它意味着从此吃不饱，得不到医疗上的照顾，不适应的气候条件等等。去了以后不久，就死了一些人。不管怎么说，一种条件能让实验动物中一部分死去，对于活着的动物来说就是足够恶劣的了。但是我们这些人离开家前去插队时全无悲戚之情。我们以为自己离开了北方，到了热带地方，以后就该遇上一些有趣的事情了。这说明我们都太年轻。红拂离开洛阳时，比我去插队时也大不了多少。对于她这个年龄的人来说，离开一座居住已久的城市，还不像中止了旧的一局开始新的一局。因为对她来说，旧的一局也没有开始。

二

本书的这个部分是关于李卫公的。我早就说过，我和卫公不是一样的人。他比我精力充沛得多——虽然我们俩都是数学家。他逃出洛阳城后在唐军里作战，就以精力充沛闻名。那个时候红拂和他在一起并肩作战，却没有他有名，虽然红拂杀掉的敌人一点都不比他杀的少。打仗时，红拂穿一身皮甲，骑一匹小马，坐在侧鞍上，——像一般战士那样骑马是不行的，女人分开两腿跨在马上会被敌人笑话，——手里拿着小弓细箭。这样骑马不能和敌人正面作战，很容易把脖子扭歪，所以那马侧着身子用舞步前进，红拂是端坐着正面接敌。这样的骑术敌人见了也要喝彩的，不知不觉就到了弓箭的射程内。红拂弯弓，发射，姿势美妙，然后挥手和自己的目标们告别，回到自己阵上去。对方在鼓掌喝彩之中不知不觉倒下了好多人，因为她射得非常之准。这种作战方式非常女性，虽然非常有效，但敌人并不害怕。而卫公作战的方式则是男性的，他身披铁甲，站在八匹马拉的战车上，有如天神，手舞铁制的狼牙捧，吼声如雷，冲锋陷阵。特别要指出的是此时卫公的男根直撅撅地露在外面，非常的显眼，也非常的放肆。不管谁看见了都禁不住想往上砍一刀。需要说明的是往上砍的不光是敌人，还有战友，因为并不是每个人都佩服他的。一刀砍中以后总是火星乱冒，虎口进裂，假如那把刀没有弯掉，就算它打得好。至于刀刃，自然是锛得一塌胡涂。但是说穿了就不是那么伟大，因为那其实不是卫公的男根，而是一根实心的铁棍，外形和男根一模一样，外面拿颜色画过。只要不动电气焊，谁也莫奈它何。他脸上带了铁制的彩绘的面具，也十分像他的脸，但没有下面那个东西有威慑力。在战场上人家一箭射在他脸上被弹了回来，不过是惊叫一声：好厚的脸皮！要是一刀砍在那个地方，崩环了刀口，就会惊恐万分，落荒而逃。因为这个缘故，他有军中第一奇男子的美称。老有人问：李将军，成天挺着不累吗？卫公就答道：一打仗它就是这样，我也不知为什么。所以李靖被尊为军神（还不如说李卫公的阳具被尊为军神），青云直上。因此他觉得很得意，晚上睡觉也不摘下护挡。但是晚上宿营时，红拂常和他在帐篷里打架，大吼大叫：李药师，你这搞鬼的家伙！捣到我这里来了！这件事不但说明了当时的人有男性生殖器崇拜，而且说明了李卫公最善装神弄鬼。所谓装神弄鬼是指这个方面：别人打仗时，心惊胆战，大汗淋漓，他却能够直挺挺，似乎是个人瑞——但却是个假人瑞。相比之下我是个诚实的人，软就是真软，硬就是真硬。假如能证明我是个人瑞固然好，不是我也不装。小孙看到了这个地方就和我吵起来：我嫌你软了吗？我嫌你软了吗？说呀！

毛主席教导我们说，世界上怕就怕认真二字，这话着实有几分道理。小孙为了一个硬字和我争起来，叫我无言以对。李卫公脸上挂着面具，一点表情也没有，这叫人觉得他毫无幽默感，为了一句玩笑话就能打你的小报告；腰间挺着个铁阳具，这叫人觉得他没完没了，坚持到底。为一点屁大的事能够和你纠缠三天三夜。这两种样子合在一起，就让头头们觉得他是个可以信任的人。后来他就当了官，并在大唐建国以后被委以建造都城的重任。而这恰恰是他梦寐以求的事。而这些事被虬髯公知道了后就说：装神弄鬼不是真本领。这话可不是白说的，虬髯公的脸就像死了一样，别说没有笑容，连哭容都没有。至于坚持到底，根本就是他的本性。

李卫公开始装神弄鬼之后，告诉红拂说：我可算是找到了作人的门道了。这话可不是自说的，自从发现了这个门道之后，李靖就一帆风顺，一直做到了卫公，出将入相，只在一人之下，却在万人之上。这个门道就是作假。战场上金鼓齐鸣，刀枪并举，血肉横飞；男人见了这种景象，无不是阳缩如蚕，他却装得勃起如坚铁。会场上气氛凝重，人人昏昏欲睡，他却眼如铜铃；无怪他能得到头头们的重用。这样干了以后，他还能得到一种把大家都骗了的快感，因为这种缘故，他才能够几十年如一日的坚持下来。后来才发现，除了装得精神抖擞，他装病装死也是一把好手。

李卫公设计长安城时，还保留了她想像力丰富，爱好发明的本性。这种本性就是红拂爱他的原因。最早他想把长安建在海边上莱州一带，理由是海边上风大，有取之不尽的能源。假如这个方案被批准了，长安城就会是一片重重叠叠的石头高塔，塔顶上是无数的风车。使在里面的人靠风力来提水，磨粉，就连出门也要坐在带帆的小车里，在石头铺砌的道路上前进。李卫公还设计了风力灯，那是一对风力带动的火石轮，靠磨擦打出火星来照明。有风的时候大家出来工作、没风时躺倒了睡觉。这一点和我们这里是一样的：来电时工作，没电时睡觉。除了能源方面的考虑之外，李卫公还特别喜欢海，想要夏天和红拂一道到海里去游泳，把身上晒得黑油油。但是这个方案被皇帝否定了，理由是“朕的都城当与风磨有异”，除此之外，皇帝也不喜欢海，身为一国之君，在海滩上赤身裸体，不像个样子，晒黑了也有碍观瞻。后来李靖又把长安设计在峨嵋山腰上，这样长安城就由各种水道组成，这些水道通过水闸，带动数不清的水轮，水轮又带动登山的缆车，碾米的碾子，还有水力灯。整个城市都用木头建造，到处是木头掏成的水槽，木制的水轮，这样的长安城就像个半山上的威尼斯，在不停的旋转之中。李靖还喜欢登山，尤其是草木葱藐的山。他想和红拂一道去打猎。但是它又被否定了。理由是“朕的都城当不同于水碾”，而且皇帝也不喜欢山，尤其是草木葱笼的山。最后李卫公才提出了用泥土建造一座长安城，像古往今来中国的一切城池一样，用人力来驱动。为了防止人力想人非非，采用了一切必要的措施。皇帝这回满意了，没有说“朕的都城当不同于猪圈”，而是说“李爱卿有一颗聪明的脑袋，但他不知道怎么用”。这就是说，经过了他的提醒，李卫公总算知道了怎么使用自己的脑袋，也就是说，李卫公尽管聪明盖世，却不知自己是个什么人。

我说过，卫公和我一样，是个数学家。真正的数学家不相信自己就是程式，认为自己是个学习推导程式的人。

三

李卫公设计了风力长安，是因为他喜欢风，尤其是海风。他到了海边上，就坐在石头上，闻着海风的腥味。那种风简直能把人的耳朵刮掉，但是很可爱。海风是蓝的，带一点云彩的白色。他对红拂说，我将来一定要在海上建一座城市！但是这个决心因为不合皇上的心意，所以落空了。他也喜欢水，尤其是山上流下来的水。那种水冰冷刺骨。虽然透明无色，但是总带点绿荫的黄绿色。只是没听说过他喜欢人。虽然红拂说，李靖一直很讨人喜欢，就连在装神弄鬼的时候也有些可爱之处。但是一开始搅到人力长安的事里就不再讨人喜欢了。

李卫公设计了长安，采用了永久性原则。这就是说，要让这个城永远不出毛病。在这方面他倒是驾轻就熟，因为他毁掉过洛阳城，知道保住一座城市的关键所在，就是让里面的人永远不要想入非非，所以他就把这座城造得四四方方，土头土脑。这一点其实非常重要，有先贤的论述为证——罗素大师说过：古埃及人呆头呆脑的，怎么能知道地球是圆的？希腊人聪明无比，怎么就不知道地球是圆的？这其中的原因是这样的，埃及那地方光秃秃的，举目四望，除了周围圆形的地平线什么也看不见，所以他们呆头呆脑；希腊人抬头一看，四周有海有山，风景如画，所以满脑子古怪。但是在希腊很难看到地平线，故而不知地球圆，反而以为它是个大砂盘。驼在鲸鱼背上，鲸鱼一蹭痒就闹地震。幸亏扶桑人不知道这件事，否则准要把这条鲸鱼打了去熬油，他们才不管咱们大伙会沉到什么地方。李卫公学贯中西，设计出的长安城让大家住进去之后，既呆头呆脑，又不知道地球是圆的。这样就把长安城建在了极坚实的基础上。我们大家看着四周方方的城池，只知道天圆地方，像个茅坑的模样。因此就很不自觉，到了哪里都随地大小便。

我们说长安城土头土脑当然不是无的放矢，因为这座城除了土坯泥巴，就是砖瓦陶器，不是黄就是灰。除此之外，大多数的人都穿土黄色的衣服，以至近视眼都看不到对面有人，非要撞到怀里才知道。城里的房子也都一模一样，有一个土坯墙的院子，一个高高的门楼，走进去是一条砖铺的甬道，左手是一个水井，从里面打水来用，右手是一个渗井，把用过的水再倒回去，如此循环往复，以至无穷。站在井台中间往前看去，在一片屎黄之中立着一个灰色的瓦顶，这就是大堂的所在。没有事的时候，主人和主妇就并肩坐在这里，男左女右，这座院子的主轴线从男人的右肩和女人的左肩之间通过。长安城里每一所房子都是这样。只是宅基地有大有小。长安建好了之后，城里就再也没有过一丝风，连飞鸟都不来。有一种下流的说法，说是在长安城里住久了，屁眼都会变成方的，会屙出四方形截面的屎橛来。假如真是这样，也没什么可怕的，大家都惊异于这座城市的严整，说卫公真是天纵之才，仿佛他天生就是个人端一样。但是据我所知不是这样的。卫公从来就不是真正的人瑞。他和我一样是假装的。后来他被人砍了一刀就蔫掉了，真正的人瑞绝不会挨了一刀就蔫掉。大清朝的雍正皇帝养了一帮血滴子，看谁不顾眼就派他们去砍该人一刀。只要没砍死，那人后来必然会努力工作，每夜加班到凌晨四点。这些人才是真正的人瑞呢。

李卫公建好了长安城的城墙、房舍之后，就给它制定各种制度。如前所述，这些制度是为了防止大家想入非非，但是他不以为防止的对象应该把自己也包括在内。除了制定各种制度，他还在发明各种器具，想起一件干一件，而且完全不分轻重缓急。皇上看一份官制方面的奏章，发现有墨迹从背面透了过来。翻过来一看，竟是一份放在小客栈里那种木头女人的设计图，图边还有一个箭头指向她的阴部，有一行小字注着“里面用绒布”。皇上正在摸不着头脑，李卫公从外面闯了进来，嘴里大叫着：臣忙昏了头，把奏章和图纸写到一块了。待臣回去誊清了再奏罢。说完劈手把奏章抢过来，拔腿就跑掉了。他还借口工作忙，做了一双木头旱冰鞋，在皇宫大内的砖地上滑行，发出可怕的噪声，连小太监见到他过来都要双手掩耳。但是皇上容忍了他，说道：李卿性情活泼，很可爱！但这不是说他对李靖完全放心了。据皇上的贴身太监说，皇上确实说过：李靖这小子造木头女人，用的是谁的钱？是我的钱呀！

皇帝对李靖不放心是有理由的。这个人除了举止张皇颠三倒四－之外，还有想入非非的毛病。他的风力长安、水力长安都被否定了，但他依然不死心，还在做实验。他家里大堂上有三个大沙盘，左面一个上贴了个标签“风力长安”，上面有纸浆做成的高塔，风车，街道等等，有一个人拿着扇子，不停的对它扇风。右面的一个贴了“水力长安”的标签，有水轮水道等等，顶上有个蓄水池，有个人用水桶往里灌水。中间一个是土黄色的沙盘，似乎上面什么都没有，仔细的看才能看到房屋和街道，这就是人力长安的模型。这三个模型的居民都是蚂蚁，而且每只蚂蚁身上都糊了一张纸，写明了它的身份。不但有庶民蚁，公卿蚁，还有三只蚂蚁大逆不道地当了皇帝。所幸当时是大唐开国之初，各种制度尚未完成，否则连李靖带他的三只蚂蚁，都该受千刀万剐之刑。李靖完全知道这一点，他嬉皮笑脸地说：我就是钻这个空子。实验的结果是风力长安里的蚂蚁比较聪明，水力长安里的蚂蚁比较强壮，人力长安里的蚂蚁最为安分守己。这个结果证明了皇帝的圣明。皇上始终知道李靖在干什么，还知道他得到的结论，但只说了一句：朕之圣明何需他来证！

四

长安城刚建好的时候，李卫公只有五十来岁。长安城黄澄澄的，四四方方，好像一块用玉米面蒸好的新鲜切糕，而李卫公精神抖擞，就像糕上面一粒蒸熟了的小枣儿。有一伙法国人远涉重洋而来，在长安城中间的十字路口上修起了一座大磨坊，出售法国式的面包和面点。这座磨坊是靠风力推动的，但是长安城里没有风，所以只好修了一座高入云霄的高塔到天上去找风。那些法国人每天早上三点就要起身往塔上爬，五点钟可以爬到工作岗位。李卫公每天起绝早到这里来，买一根新鲜的长棒面包，撅下一大截装在裤挡里，把剩下的吃掉做早点。这样在上班的时候他就显得雄赳赳气昂昂。人家问他为什么这样，他就说：给公家干活，为主上分忧时它总是这样。我们还要补充说，刚一打完仗，红拂就把他的铁棍扔掉了。所以他要用面包来壮大自己。除此之外，他还描眉画目涂红嘴唇，使用镜子的频率比红拂还要高，假如被红拂看见了，就用手指刮脸来羞他。当时正是大唐开国之初，无论君臣，都在拼命地抖擞精神，就像我们这里评定职称之前一样。假如人人都像卫公一样，就会比谁裤子里藏的面包大。幸亏不是人人都装神弄鬼，否则就太浪费粮食了。

我觉得我的毛病就是不会装神弄鬼，所以现在是这么一副失魂落魄的模样。好不容易证出了费尔马定理，却不知怎么把它发表。当然，我可以把它叫做“李卫公定理”，发出去没什么问题，但是我已经不乐意这样干了，因为它是我证出来的，和卫公没什么关系。其次，我可以说是我证出来的，但我需要一个故事：我为什么要证它。要给自己编个故事，就必须不那么肉麻。假如说我是为国争光，在数学事业上拼搏，那就太过装神弄鬼了。满脑子崇高的思想，拿什么去想数学题？这就像卫公在战场上直挺挺一样不可能。这一条暂且不论。最后我还得说自己是怎么把它证出来的。这在早两年倒不成一个问题，因为必须说是读了某一条毛主席语录后，心胸豁然开朗，等等。实际上我证这个定理的动机是想自己露一手，并且是在小孙的肚皮上证出来的。但是这些情形都不能讲。最后只能求助于加州伯克利。相比之下，费尔马根本就没有证明这个定理，却名震四海。这完全是因为他会装神弄鬼。

现在该说说装神弄鬼是什么意思了。在我看来（再说一遍，是在我看来），这世界上最重要的定理是这样的：凡以两足直立行走，会使用一种语言的，都是人类，不管他是黄白黑；反正饿了就想吃，困了就想睡，性交以前硬，性交以后软。还有一系列重要特征，比方说听报告就犯困，贫困时就会想入非非等等。这些都是不能改变的，谁要说他不是这样的，就是装神弄鬼。由此派生出第二个重要定理：就是自打有了人类，就有人装神弄鬼。当然了，一开始是想占点便宜，但是后来没便宜也要装，这就叫人百思不得其解。但是我这个定理不能把虬髯公包括在内，因为他是有史以来最难猜的东西。

李卫公实际上设计了三个长安，但是人们看到的只有一个。他不但设计了城市，还有和城市有关的一切东西。在第一个长安（风力长安）没有城墙，因为城墙挡风。为了防御，每一座高塔都修得十分坚固，可以住上千的人。那里的人都穿白色的紧袖衣，白色的灯笼裤，头上的无檐帽有黑色的飘带，时时刻刻提醒每个人风从哪里吹来。这些人驾驶着风帆，从所有的地方运来必需的物资，修理索具和风车，使用六分仪和航海时计，必要的聪明实在是必不可少。为了头脑的需要，就得多吃鱼，而且必须吃好鱼，比方说金枪鱼、马林鱼之类。这些鱼可不像我们现在吃的带鱼、橡皮鱼那样好捞，只有驾了大船到远海才能钓到。这样我们就要变成一个航海民族了，每个人都是黑黝黝的，我们的都城也会沉浸在大海的腥味里。一个航海民族的兴衰取决于头脑聪明，技艺高超，所以不会有这么多的人。在我国首都的石头墙上，一年四季都渗入了大海的蓝光。我对此毫无意见，因为我精通球面三角，在那里不当船长也得当大副。

在第二个长安里也没有城墙，因为要让水流通过，所以用巨木为栅栏，整个城市淹没在一片绿荫中——到处都是参天巨树或者是连片的绿竹，因为没有木头竹子简直就不能活。除此之外，还特别潮湿，连皮大树的旋转水槽下面，木板墙上，到处长满了青苔，林下也长满了草。那里的人都穿黑皮衣服，衣襟到衣襟还有半尺宽，中间用皮条系住，以便露出黪黪黑毛。不管是砍树，还是扛木头，都得有把子力气才好。所以人都是一米九高矮，百公斤左右的大汉。像这样的人必需吃肉，所以我们就变成一个吃肉民族了。一个吃肉民族不会有很多的人，因为必须留有放牧畜群的地方，藏有野味的树林，不能哪儿都是人。这样我们的首都就会是一些崎岖之地，在树荫的狭缝里有一些零星的天空，而且不分晴雨，头顶上老落水滴——树林子里总是这样的。我对此也是毫无意见，虽然我身体瘦弱，人家准叫我去牧牛或牧猪，但是我喜欢动物，不管是哪一种。甚至见了眼镜蛇和老鼠，都不愿把它们打死。只有人力长安对我不合适：像我这样失魂落魄，想入非非，一定常被捉到衙门里去，这样我既不是船长大副，又不是牧人，而成了个挨打的屁股。但是像到哪个长安去这样的事必须由头头们拿主意，我们说了都不算。

李卫公在世的时候，长安城气派非常。这不是说长安城里都是石头砌成的高楼大厦，门前有青翠的草坪和喷泉，而是恰恰相反——长安城里见不到一片石头，一棵活着的草，一股流动的水。所有的房子都用砖瓦木料，并且全是一层的。那时在长安路上骑马的人都带一包土，假如自己的马在大街上撤了尿，就要马上下来，把流动的尿用土盖住。更没人敢当街倒脏水。长安的房子很矮，但是街道很宽。地上没有草，但是每一寸地面无不印着条帚的痕迹。在街上走的人自动追上前面的人，或者放慢了脚步等待后面的入，以便结成队伍，迈开齐步走的步伐。但是一旦跟上了队就不好意思从队伍里离开，所以原准备到隔壁看看邻居，就可能被裹着走遍了全城，直到晚上才精疲力尽的回家，把看邻居的事也忘了。那时候的外国人到了长安，看到大街上尘土飞扬大队人马在行进，常常惊讶得张大了嘴巴再也闭不上。不过长安刚刚建好时，里面的居民有三分之二是退伍老兵，擅长队列科目，对于齐步、正步、向左向右转等等，都是无比熟练。而别的人想要迁到城里来住，也要经过三个月的队列训练。这一点外国人并不知道，只以为是水土的关系。他们对自己的懒散很惭愧，放而拼命喝长安城里又咸又涩、带有轻微尿味的井水，不喝优待外国人的矿泉水；并且到了饭馆里就说：把你们吃的东西给我来一份！这样做的效果不显著，就去买来嫩核桃把自己染黄，动手术把双眼皮缝上，装出单眼皮的模样。虬髯公派来的大批的遣唐使，还未来得及学习大唐的制度，看了这种景象，就跑回去赞不绝口，说咱们永远赶不上——除非从现在开始不吃鱼，光吃小米饭。但是扶桑这个地方不吃鱼就要闹粮荒，而且谷子不耐涝，那个地方雨水又特别多，所以就没有完全照卫公的法子办，只是采用了他发明的礼节。光这一条就够他们受的了。

我们知道长安城里有一座钟楼一座鼓楼，钟楼里有一个老兵在绕钟走动，每走一圈是一分钟，走满六十圈就击钟一次。长安建城之初，这座钟非常之准，简直不下于英国的大笨钟。过了一些年，这个兵脚上长了鸡眼，这座钟就慢了下来，逐渐慢到了每天慢两个小时的程度，长安城里开始日月颠倒。又过了些年，这个兵又得了痛风病，这座钟就达到了每天慢二十四小时的程度，于是长安城里就出现了两种时间，公家时间和太阳时间。按公家时间一小时行人可以走二十里，按太阳时间则减半。按公家时间每天太阳升起两次，按太阳时间也减半。你在长安城里问一个半老徐娘年纪，她说二十岁，实际是二十公岁。你去问位老人家高寿，他说七十岁，那就是太阳岁了。这样就增加了计时的复杂性。等到那座钟楼一天慢七十二个小时，公家时间就被废掉了。那时候该老兵已经中风患了半身不遂，还在挣扎着绕钟行走。好在他已经没有击钟的力量，敲出的声音只在钟楼里才能听见了。

而那座鼓楼的故事是这样：楼里有个大鼓，由鼓手在上面击出鼓点来，让全城的人踩着它行进。这种工作十分累，要用一大群健壮的人以便轮换；而且它又非常枯燥，所以有些鼓手后来就精神崩溃了，不顾一切地在鼓上击出些花点，让全城的人不走正步，而是扭秧歌或跳着迪斯科。干完了这样的坏事，他就说：要杀要剐随便罢。因为这个缘故，后来击鼓的制度就被废除了。好在那些老兵也都到了风烛残年，也觉得走正步太累，也没有提出意见。长安建城之初，假如有人在路上拣到了铜钱，就把它交给头头，头头们再设法交还给丢钱的人。令人遗憾的是虽然人人拾金不昧，但是铜钱的总数也不会增多，大伙还是那么穷。既然是那么的穷，所以丢钱的事也很少发生。后来头头们又规定，一枚铜钱经过了一次拾金不昧，就在上面打一个钢印，可以当两枚花。这使大伙在路上故意抛撤铜钱，长安市上的钱很快都打满了钢印，造成了严重的通货膨胀。不管打不打钢印，铜钱是一文不值了。长安城里拾金不昧的好事总数却直线上升。但是后来大家发现没有了铜钱很不方便，就把这项制度也废掉了。

五

上节所说人力长安的故事只是故事的一半。这座城里既不靠山又不靠海，城里倒有好多人要吃饭，所以就有一大批脚夫专门到黄河边上背粮食。这些人五十人为一队，左臂上有嵌进肉里的铁环，铁环上有皮条把他们穿成一串，肩上扛了一条大口袋，有十丈长，能盛几万斤粮。他们就像大蜈蚣一样，成年累月在黄河码头到城里粮仓间往返不停。久而久之，成了一个奇特的人种，浑身上下都没有肉，只是在小腿上端有一块小足球大小的肌肉，还有一双两尺多长的大脚丫子；而手却因为老不用退化了，就如一对鸡翅膀。据说脚夫们的脚极为灵活，就用脚拿碗吃饭。粮食到了城里又要有人把它摊晒扬净才能入库，就有一批手持木锨的库丁，不分昼夜的扬场，最后也变成了大手小脚的奇特人种，出门就拿大顶。至于城市近郊的菜农，他们四肢并用，公家就发一条大皮带，让他们把腰牢牢束住，多干活少吃饭。后来长安的菜农的体形就变得无比性感，让人看了怦然心动，有些不争气的家伙就把菜地撂荒，跑到城里当男妓。

卫公把长安城建好了以后，心里非常高兴，当时长安城崭新崭新，一点毛病都没有。他觉得这是自己一生最伟大的发明，远胜过证明费尔马定理、造出开平方的机器，因此他就向皇上建议说要把长安城更名为“新洛阳”。皇上一听，马上不尴不尬地笑了一下说：李卿，朕的都城叫这么个古怪名字，恐怕不大好。但是李卫公正在兴头上，还是继续讲他的理由——多年之前，他和红拂从洛阳城逃了出来，当时他就下了决心要建一座大城等等，所以叫这个名字有纪念意义等等，讲着讲着皇上就不见了。于是他就回自己的衙门去，丝毫也没看到皇上当时的模样，好像正在发疟子。皇上觉得这是两个可怜虫的古怪游戏，把它讲出嘴来实属肉麻。不管怎么说，他是皇上呀，倒霉的李卫公居然把这一点给忘了。晚上下班时，刚一出门，路边跳出一个黑衣人来，砍了他一刀，正砍在钢盔上，火花乱冒，把他都砍楞了。幸亏当时正是大唐建国之初，不论文臣武将，出门都穿礼服。卫公的礼服不仅头上有钢盔，身上有铠甲，还佩有腰刀。他一面想：我设计长安时，可没把刺客这个行当设计进来呀！一面就去拔刀。但是他的卫士长站在他身后，一把按住他的手。李卫公急忙嚷了起来：有人刺杀我，快去逮他！那人却笑着说：没有哇！李卫公回头一看，那黑衣人正在前面飞跑，就急赤白脸的嚷嚷：还在那里！快去逮他！嚷了半天不见有人动弹。连忙回头一看，只见他的卫士长正在甩着手走开。这一惊实在非同小可，自己一想，白天和皇上胡扯了一阵，犯了错误。原来长安是皇上的都城，不是他的新洛阳。所以他回了家赶紧写辞职报告，皇上不准。再过了几天，卫公就病了。不管怎么说，这是个重大的损失，因为要找卫公那么聪明的人，一时还找不到。而虬髯公在扶桑得到了这个消息却说：像这样一个只有点小聪明的不可靠分子居然钻进了国家的庙堂，只能说明大唐朝无人了。这种话别人讲出来就该打嘴巴，他讲就不同了。虬髯公后来活到了二百岁，在一百五十岁上还能御女成胎，统治扶桑一百余年，何止是百岁人瑞而已。但是当过他太子太孙的人就倒霉了。这些中日混血儿读过中华的典籍，一句都记不住，只记下了《论语》上的一句话：老而不死是为贼。

长安建城之初，李卫公就这样一时兴之所至，在皇上面前胡扯八道，结果是挨了一刀，然后就蔫掉了。这个故事远比在这里讲到过的复杂，并且涉及到了生活的一些基本的方面，暂时不能完整地叙述出来。现在我们可以对事件作最简单的理解：李卫公造长安城，就如瓦特先生造他的蒸汽机。经过很多日夜的努力，蒸汽机终于造好了，运转自如，而且既不爆炸，也不大漏汽。瓦特先生很高兴，跑到大街上唱歌跳舞，抱住过路人亲吻，结果被警察打了一棒。这一律对于不列颠是无关紧要的，因为烧煤的机器已经造了出来，烧汽油的机器一直要到得克萨斯的油田开发出来才有需要，所以打了也就打了，没什么损失。但是对卫公的一刀砍得却是太早了。当时他正在编小学一年级的课本，已经编了四课——一，皇上万岁；二，皇后万岁；三，王爷千岁；四，王妃千岁。假以时日，让他完成这项工作，就能从根本上防止大家想入非非。除此之外，他还有好多工作在朝气蓬勃地进行。假如全部完成，大家就不再需要想了。不想就不会非非。

想要防止想入非非，必须由最擅长想入非非的人来制定措施。李卫公正是合适的人选，有一段他正在兴致勃勃地办这件事，谁知后来事情起了变化，卫公开始整天迷迷登登的，裤挡里那直撅撅的东西也不见了。他再也不管长安城的事情。这座城市就如没人管照的院子一样，马上就长满了荒草。大家都把院子向大街上伸展，街道很快就变窄了，路边上的水沟里也有了积水。后来长安城里的地皮也不够了，开始出现了楼房。甚至在一些小巷里，人们不待批准。就用石板来铺地。照我的观点，这种事态和好多因素有关系，比方说，人口增多、商业发展等等。但是大家都把注意力放在了卫公身上。好客人以为只要卫公能重振雄威，所有的事都能变好。前面提到有一位勇敢的女士给卫公做过blowjob。当时她的确是想从卫公嘴里套出话来，但也有部分原因是要挽救长安城——只要卫公能直起来，长安城就有救了。后来她发现卫公那地方苦极了，其实那是黄连水的味道，但是她一点也没想到卫公有幽默感，只是摇头晃脑地背诵起孟夫子的名言：夫天将降大任于斯人也，必先劳其筋骨，苦其心智。卫公的那个地方要是不苦，倒是怪了。她想使自己聪明起来，就每天吃一副猪苦胆。吃到后来，一吃糖就觉得苦，吃饭也觉得苦，只好永远以胆汁佐餐。到了最后整个人都变成了绿的，所到之处，丈余方圆，全部笼罩在一片苦雨腥风之内。但是据我所知，卫公那地方的苦是假装的，所以她吃了那么多苦也没使自己聪明起来，相反，因为胆酸中毒，倒变得有点傻，换言之，白白变成绿色的了。不过她倒是因此成为了人瑞，被公认为大唐最伟大的史家，因为像这样怪模怪样的人再也找不到了。

想要挽救长安城的还有大唐皇帝本人，他异想天开地研究了几本医药书，绘李靖开起药方来。有时候他派太监给卫公送去自己研制的“至宝三鞭酒”，但是这种酒他自己从来就不喝。那种药酒里除了像海马、鹿茸那样的壮阳药物之外，还泡进了各种动物的鞭，包括鹿鞭，虎鞭，大象鞭等等。为了保证疗效，他还让宣旨的太监当场倒出一碗，眼看着卫公喝下再回宫去。倒酒时卫公看到酒坛子里泡了整整一具猩猩鞭——那东西和男人的生殖器一模一样，酒是淡红色的，看上去好像是稀薄的血。味道就像洗咸肉的水，还有点陈腐的尿骚味。勉强喝下一碗，肠翻胃倒，脸色苍白，撑到太监离去，就狂呕起来。要不了十分钟，就变得面如死灰，双手冰凉。人都到了这个样子，还得不到红拂的同情。她说：该！谁让你装神弄鬼！至于卫公的同僚下属，对卫公的情况更是关心，从天南海北给他找来各种补药，但是他都不吃。可怜大唐的君臣都没发现症结所在。卫公直不起来，是因为那几个法国人做生意赔了本，关掉磨坊回乡去了，长安城里再没有长棒面包供应。所以解决问题的办法是应该把那些法国人找回来，并且禁止在长安城里蒸馒头，这样他们就不会再赔本，可以源源不断地供应长棒面包。但是这样做了之后也未必能解决问题，因为卫公早就觉得活得太累，不想再干了。人要是动了这种念头，不管是至宝三鞭酒，blowjob，还是长棒面包都不能让他重振雄威。

李卫公精神不振，大家把这笔帐记到了红拂帐上，最起码是她没把卫公的伙食管理好。除此之外，皇上也说过：“这小子（指李卫公）还有用，不该拿刀去砍他。”但是这话大家没有听到。因为这个缘故、皇帝就派御厨接管了卫公的伙房，从那一天开始。卫公吃的每一口肉里都有骨头，蔬菜也大多是竹笋一类看起来挺然翘然的东西。他餐桌上最常见的是炸鸡腿，整根烧的猪肘子，而且端上桌时还是竖直的立在盘子里。给他吃的饭也都硬得厉害，几乎是生米。偶尔卫公提出要吃顿面条，那些面条像钢丝一样硬。御厨一滴滴往面粉里加水，和成了世界上最硬的面团，又用斧子砍成面条，卫公吃了几口，险些噎死。以后他再也不敢说要吃面条。但是给他吃的烙饼也像鞋底子一样硬，他一有机会就从餐桌上偷走几张，让红拂给他揣在怀里，捂软了再吃。

六

现在可以说说丧失了卫公的管理之后，长安城是什么样子。这时候大街小巷都铺上了石板，好像一些乌龟壳。大街两面都是铺面房，那种房子正面都是木头门板，年代一久，被油泥完全糊住。屋檐几乎要在街面上空汇合，所以街上非常之暗，只有铺街的石板上反射着一点点天光。万一失了火，就要烧掉半个长安城，而卫公管事时，失了火只能烧掉一条街，这就是区别所在。偶尔有一个妓女，穿着短得不像话的裙子，露出了洁白无疵的两条腿，踏着钉了铁掌的木屐从街上快速的跑过，留下一街的火星，让大家看了都很过瘾。在卫公管事的时候决不准女人露着大腿在街上跑，这也是区别之所在。卫公管事的时候规定了良家妇女上街必须穿三条裙子，衬裙和围裙可以比较短，但是主要的裙子必须长及地面。而妓女上街必须穿六条裙子，每一条都得长及地面，所以脱起来甚为麻烦。谁穿的裙子不足此数或者超过了此数，就要抓到衙门里去打板子。打以前先要用磁石吸她一下，看看裙子里是否夹带了铁板。这些规定让卫公绞尽了脑汁，因为就连女人穿裙子数都要有典籍依据，或者是从数学上证明。但是老百姓偏不体谅他的苦心，专门来找麻烦。有一个服装商生产了一种裙子，下面有三层滚边，看上去是三条裙子，其实只是一条——不就是想省几尺布吗。还有个商人生产了一种护臀板，是木头做的，磁石吸不出来，但是打上去梆梆响——不就是怕打吗。卫公也怪不容易的了，你让他打两下子怕啥。

出了这种事，卫公又规定遇到屁股上有木板的女人，掌杖的衙役必须用三倍的力气来打，连木板带屁股一起打烂。但是那些衙役又抱怨说粮食不够吃。由此你就知道大唐朝的长安城里，各种人都有粮食定量，和后来的北京城一样。在后来的北京城里，牙医吃钳工的定量，乐团吹大号的吃翻砂工的定量，规定得十分合理。而在长安城里打女人屁股的衙役原来吃中等体力劳动的定量，因为女人往屁股上垫木板长到了重体力劳动，那些人还不知足，说是抡棍子打木板，撞得手上起了血泡，肩膀也疼，这两种毛病应当算是职业病。按大唐的劳保条例，职业病应当全薪疗养。手上打了泡就可以吃干薪，实在太便宜。卫公想了半天，决定发衙役几双线手套，而那些衙役领了回家，交给老婆拆了织袜子。这说明那些衙役根本就不怕手上打泡，而是以血泡为说辞，向公家要更好的待遇。像这样的事太多了，吵得卫公脑子疼。最后他装病躺倒不干了。长安城没有了他，就变成这个鬼样子——想穿什么裙子就穿什么裙子，想多长就多长。又有一些老百姓说，这简直是在毒害青少年。群众来信成麻袋的寄往卫公府上，但是他只睁一只眼，所以连看都不看，就把信送到厨房烧火了。

卫公病了乃至死了以后，他制定的各种制度依然在乱七八糟的起作用。比方说，红拂要自杀，经过了各级机构的批准，皇上已经派了魏老婆子来办这件事，为了让她死后更好看些，正在把她倒吊在房梁上，这时老有人到门口找她。这时候只好把她从梁上放下来，把她搀到门口一看，是几个糟老头子，是从市政司或者其它鬼衙门来的，一本正经地对她说道：卫公遗制，皇上恩准，寡妇殉节本司有一份福利。李张氏签字收领，谢恩！这就是制度的作用。小孙在图书馆工作，每月领两副套袖，回来当抹布擦桌子。福利就是不管你用着用不着都要发下去。再看那些福利，或者是陈仓老米，本身是大米，却黄澄澄的像玉米；或者是干的咸鲐鲅鱼，不知有多少年头了，绿的地方是霉，不绿的地方一片金黄。咸鱼发了黄，就是哈喇了，带有一股桐油味。再不然就是一口柳木棺材，板子薄得透明。红拂一面签字一面骂道：这个老鳖头子，他死了倒干净（这是骂卫公）。魏大娘，给我拿个垫子来。魏老婆子问：要垫子干什么？她说：我操他妈的，跪下谢恩呀！后来回到屋里去，一面被倒挂上房梁，一面说：魏大娘，看来咱们得用个滑车了。后来她又在房梁上大头朝下的说道：姓李的这家伙是自己作死，把我也连累了。照她看来，李卫公既然是个想入非非的家伙，就不该去装神弄鬼。而皇上知道了这些话，就为自己辩护道：我早就知道李靖是个想入非非的家伙，但是我现在正用得着他！这话的意思就是说，在头头面前，装神弄鬼是没有用的。李卫公的种种小聪明，早就被头头们识破了，他应该为不诚实付出代价，但还没到时候。但是作为一个群众，我不相信头头的话。我觉得这是他们编出来吓唬我们的。

我把卫公的故事都写完了，但还是不知道怎样来评价卫公，正如我活到了四十岁，还是不知道怎样评价自己一样。我十五岁时开始学习平面几何，以《几何原本》为课本，以日本人长泽龟之助的《几何学辞典》作为习题集——独自坐在一间房子里，面对着一本打开的书，咬着铅笔杆——像这样的经历卫公也有过，不过是读波斯文的《几何原本》，用波斯人写的习题书。这和就着《朱子集注》读《论语》可不是一回事。前者是一种极为愉快的经历，后者则令人痛苦。虽然有这样的共同经历，我还是不能完全了解他。他是这样的喜欢演戏，像个演员一样活在世界上。这一点我永远都学不会。在这个世界上，再没有什么比像个演员活着利益更大，也没有比这危险更大的事了。

第八章

本章的内容受到了卡夫卡《变形记》的影响。这位前辈大师的人格和作者极为近似。

一

本书的这个部分是有关虬髯公的，他是个方头方脑的人。十分粗壮，长了一双圆柱形的眼睛，这就是说，他的眼珠子往外凸，好像得了甲亢。他出生在中国，后来住在扶桑，人家也看不出他不是本地生人，因为这种相貌很平常。扶桑是一些濒海的地方，石头岸上长了好多小松树。看上去好像才长出来，其实已经有好几百岁了。虬髯公住在木板钉成的宫殿里，吃着生鱼片，无限怀念洛阳城。怀念杨素府里的伙食，还怀念红拂。杨素府上所有的房子都是石头砌的，窗户上镶着透明的云母片，从里面看很明亮，从外面看却像白内障病人的眼珠子。虬髯公再也住不上这样的房子了，因为在扶桑要盖这种房子，就得把所有的人全赶到山上打石头采云母。扶桑的女孩子也没有红拂好看，她们还特别不会打扮，总是在脸上扑极厚的粉，每次亲热过后，都要掸半天衣服。这一点后来特别叫他伤心。他对扶桑女人用的粉过敏、后来得了哮喘病。而他越是喘，那些人就越要扑粉。

虬髯公初到扶桑时方头方脑，后来就变了模样。他的眼睛后来也不凸了，哮喘病也好了，不再怀念红拂和杨府的伙食，但这是个漫长的过程。人从生到死是个漫长的过程。虬髯公先是没有甲亢和哮喘病，后来同时患上了这两种病。再后来这两种病都好了。这就是本章将要讲到的故事。

我自己的一生是这样的：二十多岁时响应毛主席的号召去扒土，但没有扒出个名堂；三十多岁时像个变态分子一样，见到漂亮女孩子就盯住了猛看，但也没看出个名堂。四十多岁证出了费尔马，按常轨就该一辈子没法发表，像个老处女到了这般年纪嫁不出去了一样，但侥幸成了人瑞。当然，这种经历毫无代表性。有代表性的是扒一辈子土，当一辈子的变态分子。我的这种经历颇像虬髯公，他本来该在洛阳城里当一辈子的变态分子，后来却跑到了洛阳城外（当时他也是四十多岁）。于是一代名侠，就此堕落了。

虬髯公没有堕落时，总是坐在地上嚼鞋子，从新麻的苦味里体会人生。这时候他的眼睛和正常人是一样的，既不凸也不凹，而且从来也不喘。太阳晒在他的脸上，汗流到他眼睛里，像红拂这样的绝代佳人从他眼前经过，都不能使他有所动摇。只有在半夜里性欲难熬的时候，才拔剑出去，仗义行侠，发泄心中的欲念。被他杀掉的奸夫淫妇，总是七零八落，需要仔细分拣才能分开，盛进两个箩筐。这种分拣的工作谁都不想干，但又不得不干，因为男女有别，死了以后也不能混在一起。对虬髯公来说，只要偶尔感到红拂从身边走过时的森森凉意，嗅到她身上的气味就够了。像这样长发委地，肌肤如雪的女人只是用来欣赏的。等到他将来老了，头头们会给他一个奶水流尽了的奶妈做老婆。那种女人脸上皱纹特别多，牙齿虽未脱落，但是齿缝特别的宽，以至牙床好像一把用旧了的梳子；她的奶袋平坦而广阔，好像鳐鱼（这种东西俗称老扁鱼），或者大象的耳朵一样，假如能够扑动，可以试着飞上天去。头头们还会给他分配一间住房，是谷仓里隔出的小间，就如我过去住过的筒子楼，这个女人就会在黑洞洞的地方做针线。他们俩在这间小房子里交配，生孩子。用不着头头们提醒他，虬髯公就知道这是所说的幸福生活。但是在住到谷仓里之前，还要在阳光下住很多年，嘴里嚼着鞋子，看着红拂苗条的背影。我不知你在这种情况下会怎么看，反正虬髯公把这看做头头们对他的考验。

虬髯公尚未堕落时，红拂对他来说不过是一棵特别美丽的植物，比方说，一棵大柳树，她头上的万缕青丝就像是柳条；或者她是一条幽静的小溪，那万缕青丝就是水流里飘荡的水草。虽然他也起过等红拂走过时往地上一躺，从裙子底下看看她的腿，或者乘教授剑术时从她领口进去偷看几眼等念头，但他不是总那样的。诺大一个洛阳城都会出毛病，何况一个虬髯公。总的来说，他一直知道自己是什么人——是一个系红色的丁字布，被海边上的阳光晒得黝黑的人，这个人是一个扶桑的渔夫，清洗大海里捞出的鳐鱼，撤上盐，再把它晒干；或者是一个围草裙的人，在暗无天日的森林里被沤得黑不黑白不白，这个人是个马来西亚的象奴，每天都要给大象洗耳朵；或者像我这样的人，每天晚上用双手揉着小孙皱皱巴巴的乳房，眯着老花眼看她趴着睡觉压出的纹路，她还说假如她得了乳腺癌不能早期诊断就要唯我是问。总而言之，假如这样的话，我们就都是一样的人，没有什么非分之想。丝毫也不想把红拂这样的女人瑞抱在怀里。这就是说，那时他是经得起考验的。但是堕落了之后，一切都会发生改变。

现在可以说说虬髯公在路上盯李靖、红拂梢的事。那是一条什么样的路呀，简直可以说是婉蜒于田野和草地之间的泥沟。假如你抱怨路不好的话，就可以回答你说：谁让你出门？假如你说：我有急事非出门不可，回答就是：这我管不着。假如一位官员或者有身份的人出门，就有整整一支筑路大军在他前面修路，而他没经过的地方，路还是很糟。他走过之后，路马上又坏了。所以抱怨路不好，还不如抱怨自己是个老百姓更实在些。假如你不是老百姓，就会想到：我要什么就有什么，何必要有路。而假如你是个老百姓的话，就会想道：我要什么都没有，岂止是路！

李卫公、卫公夫人、还有后来当了扶桑国王的虬髯公，在年轻时候都这样行过路——遇上什么吃什么，比方说路边上有绿色的麦子，就顺手捋下一把，搓去外壳放到嘴里；遇到什么地方就睡在什么地方，比方说草垛，树林子，牛圈，驴棚；遇到什么水就喝什么水，走着走着，路就向田野里岔去，那准是通向一眼泉水。当然说它是泉眼，未免太好听。它是麦田里一个水坑，周围的麦子都被行人踩得精光，好像一片打麦场。路就是这样的，总是通向有吃有喝有住的地方。但这对于住在路边上的人就不是什么好消息了。因此路上到处都是断头沟，成团的酸枣刺，牛圈驴棚里都屙满了人屎，泉水里有牛屎，甚至人粪。行人经过村子时，别人都是怒目而视，时而还会成为小孩子弹弓的靶子。尽管如此，人在这一辈子里，总有几回要成为行人，否则就不能算成年人。因为不行万里路不知天下之大，契诃夫就去过库页岛，苏东坡也去过海南岛。

虬髯公和李靖、红拂走在路上，实际上路不止一条。除了那条泥水飞溅的车道，还有无数条人走的路，好像一束没有绞紧的毛线，走到了崎岖的地方束紧成一条，到了空旷的地方就散开成一片，践踏着青苗，走到了河边，人路就和车道分道扬镳，车子走到渡口或者桥上去，而人却朝僻静无人的地方走去，在河边上散开不见了。这样可以省掉摆渡或者过桥的钱，也可能会在河里淹死，但是对于没有钱的人来说，这后一条没有什么可怕的。这是些绿油油的河，河边上长满了绿油油的芦苇。那是一条处处淤塞水流迟缓的河，所以里面的水不是清而是绿，但是红拂下去以后，河水好像是清了一点。那条河边上芦苇有海带那么宽，可以采下来包棕子。水边上还长了不少的马兰草，所以连捆棕子的带子也有了，只是不知到哪里去找糯米。李靖和红拂找到了没人的地方，脱光了衣服下水，虬髯公在岸上的芦苇丛里看见了，觉得他们好得意，就禁不住妒火中烧。后来他不管何时何地，想起了这件事都要妒火中烧，尽管红拂和李靖不是一生总得意。没有人能够一生总得意。

好多年前我插队的地方也有这样一条河，长满了这样的苇叶；到了河边我就想到了粽子的问题。按照我的意见，只要有了糯米，不吃粽子就吃粘米饭也可以。但是在这方面我说了总是不算的。想要说了就能算数可不容易。假设有一条天然的河流到了开阔的地方，并且没有人管它——换言之，不在岸边上打桩护岸，植柳筑堤等等——它就会在田野之间拿起弯来。久而久之，在某些地方宽得好像跑马场，河水流到了那里就散开，变成几十条细流在沙滩上流过去，在另一些地方形成绿油油的河湾，两边都是绿油油的芦苇——那种芦苇叶的样子好像芭蕉叶。现在我回想起当时的路和河流，就要联想到拓朴学。我学的一切功课里，就是这一门最让我头晕。

后来虬髯公越活越老，他的后妃都死掉了，就和孙媳扒灰。这时他的眼又凸，气管又喘。这个时候他还常常想起李靖和红拂，但是到了这时，不但李靖已经死了，红拂也死了。他老是想起那条绿油油的河。红拂就在这样一条河里，她的头发剪短了，到了水里好像又长了起来，并且和水流合为一体。从后面看去，水里不但有红拂的头发，还有她的臀部，圆滚滚的像个海豚的脑袋。后来她翻了个身，在齐腰深的水里站了起来，露出了雪白的身体，还有两个乳头，是浅红色的。照我看来，这种景象不过是好看而已，但是在虬髯公看来就大不相同了。据我所知，他从洛阳城里跑了出来，原本就打了个杀掉卫公取而代之的主意。所以到了这时，他腰间的宝剑在鞘里“喀喀”作响。作为一个做科技史研究的人，我知道宝剑不遇到变化的磁场是不会响的，不过这是个象征的说法。不象征的说法是他勃起了。假如他跳了出去，谁也救不了卫公。这家伙横着和竖着简直是一样的尺寸，体重在二百公斤以上，卫公虽是个健美的男子，也绝对敌不过。卫公在水里光着屁股，想装神弄鬼也装不出来。更何况他毫无防备，从水里爬出来，从后面去抱红拂。而红拂嘴里含了一口水，一转身喷了他一脸。后来红拂找了一片向阳的沙滩，躺在那里，揩去了阴毛上的水珠，把两腿分开，而李靖躺上去了。看到这种景象，虬髯公浑身发抖，好像发了疟疾症，照我看来实属不值当。事实上他就是在那一回得了甲亢和气管炎。我不能想象自己也会这样。这就是我当不上头头的原因罢。

虬髯公在河边上看到了红拂和李靖做爱。那个时候他浑身战抖，简直马上就要散架子了。这种抖动是有很多原因的，比方说，回想起自己在杨府想要偷看红拂一眼又不敢，以及偷偷把她遗落的头发绕在身上等等。到了这个时候，每个男人都会得出个结论，就是自己的前半生是个变态分子。比方说，我和小孙初次做爱后就得出了这样的结论，因为当时自觉得发泄出去的不是正常性欲，而是变态性欲。但是与之而来的还有另一个结论，就是这一切都已经结束了，从此之后我是个正常的男人。像这样的结论虬髯公就没得出来，自从那一天在河边开了眼界后，他的变态就变本加厉。本来他可以跳出去杀死李靖，强奸红拂；但是他没有这种勇气。他敢于的事只是跑到扶桑来，强奸他合法的大老婆小老婆。那些人的乳房虽然还不是鳐鱼和象耳朵，毕竟也差不很多。这种事干多了以后，假如遇上一个乳房圆圆的女孩子，他倒会阳痿了。对这件事要是给一个结论的话，那就是虬髯公出毛病了。

二

虬髯公到扶桑去，找当地的每一位有名的剑客决斗。在这方面他是有真实本领的。这不光是因为他剑术高明，还因为他作任何事都很认真，像个当头头的模样。每回斗剑前，他都要眯着眼（他眯眼时像个守宫，那种动物的眼睛是个球形的庞大器官，但是眼珠子甚小，像个天文台），把对方打量半天，然后说道：您的身材短粗，躯干短粗。我要把您横着砍为三截。那扶桑剑客说道：我们长得都这样！你敢侮辱大和民族！八格！舞着剑猛冲过来，转眼间就被砍成了三截。这就像今天我们听见外国人说我们人权状况不好时的感觉一样。假如对方下盘功夫好，还能砍出奇迹来。比方说在小山上决斗罢，上半身倒在了山上，腰以下的部位能够冲到山下的路上。假如虬髯公见到了身材好的人，就说：您身材颁长，姿式优美。我要把您竖着砍开。那人听了很高兴，说道：谢谢！请关照！这就像听见外国人说我们经济发展快一样。结果就是竖着被砍开。有人说虬髯公竖着砍人时，发出“喀”的一声锐响，非常动听，横着砍就是“夸”地一声，不好听。要是碰见了身材一般的人，就把他们斜砍成两截，声音一般。总而言之，每砍一个人他都要大动脑筋，每一回都取得了胜利，后来就当上了扶桑国王。有了这种国王，扶桑人也就变得特别的认真。他当了国王，理所当然的把自己造成的寡妇全招进宫里当了后纪。那些女人和他有仇，就成心整他，他召谁谁就穿上二十层衣服，衣带也打了些死疙瘩。当然这样干自己也难免要长些痱子。她们还在身上贴满了膏药，假装有皮肤病，揭下了纸背后，身上一片一片的乌黑，看上去好像荷兰奶牛一样，散发着刺鼻的药味。但是人家早就豁出来了。在这种时候他格外地怀念红拂，因为他觉得红拂应该是他的，是被李靖这家伙抢走了。他这样想的理由是红拂非常漂亮，而且她认识他。只有这两条牵强的理由，他就觉得足够了。想要阻止这种人的非分之想，就必须长得不漂亮，或者不认识他。

虬髯公长了一双大眼睛，眼白多，黑眼球小，充分地体现了三度空间。这样的眼睛在现代画家的自画像上常能看见，他们和他一样都有窥春癖。在扶桑他最爱干的事就是洗温泉，这是因为扶桑是男女混浴。他总是很卑鄙的往人家女孩子的胸前看，这时候眼珠子几乎要挪到人家乳房上去——另一个比喻是他把两只眼睛都变成了牙膏，要往人家胸口挤——看到漂亮的女孩子还要给人家擦澡。后来扶桑女人洗澡时都带了呼吸管，见到像虬髯公这种卑鄙的家伙就潜下水去。他的卑鄙之处就在于他宫里有温泉，还要跑出来洗，并且说，我这是与民同乐——但我不知道乐在哪里。我们校长也是这样，他有自备的轿车，偏往校车上挤，弄得大家在车上谁也不敢说话，因为在头头们面前讲话可得小心点。而且他那么胖，谁也不好意思让他站着。他在车上假惺惺地问食堂伙食好不好，大家对评职称有何意见，大家都没心思理他。坐上了校车，大伙的心都回了家了。要征求意见，怎么不占点工作时间？现在可以说说虬髯公是怎么当国王的了。当国王最重要的事是和后妃做爱，而那些后妃和他都有杀夫之恨，要是别的地方的人，早就把他杀掉，阉掉，最起码要咬他一口，怎么也不肯让他使用身体。但是扶桑人特别的守规矩，谁都不能拒绝国王，所以只敢穿好几重衣服，再在身上贴满膏药。等到这些衣服都被脱掉，膏药露了出来，那些女人只好循规蹈矩地把两腿翘了起来，与此同时，咬牙切齿，把眼睛瞪到四面露白。这种情形如果发生在小孙身上，我绝对不敢把事继续下去，只敢客客气气地问：我怎么了？但是虬髯公就不这么想，因为他是国王。所以他就只管干自己的，只是在事情弄完之后才拍拍人家的屁股，假惺惺地问道：你怎么贴了一身的膏药？有病可要保重身体。至于人家掩面痛哭，骂他是衣冠禽兽，让他去死等等，他就假装没有听到。实际上他也可能是没有听懂，因为他不懂日文。但是中日同文，在古代就更接近，要是斯文起来就是同一种语言。所以有时他也能听懂。简而言之，人家说他好，他就能听懂，骂他就听不懂。今天当头头的人也是这样子的。当头头的要诀就是自我感觉永远良好，不当头头的要点却是自我感觉永远不良好。

虬髯公在扶桑的宫殿非常的宽敞。头顶上是树皮做的瓦铺成的，这部分就像个成熟后干裂了的松果一样。下面从屋檐到地板伸展着一些木头板，这部分就像个特大号的包装箱。整个墙壁是扶桑纸糊成的，这种纸十分的坚韧，所以这部分就像我小时候糊的模型飞机翅膀。我做这些模型飞机时，大概是十三岁罢。以后我就开始变态了。——偷看同龄女孩正在隆起的胸膛，暗恋漂亮的女老师，直到看到橱窗里陈列的乳罩和女用内裤都要想入非非。我这一辈子没有写过一封情书，也没有和谁情话过，虽然我熟练的掌握了一门语言，能听懂这门语言的女人在世界上又是最多的。根据这些情形我觉得自己过去是个变态分子，但只是恒河沙数的变态分子中的一个。虬髯公也是这样的，他躲在这样的纸墙后面，亲近那些松松垮垮的女人。不管怎么说罢，他总是一国之君，只要下定了决心，要找一个像红拂那样的女人，总能够找到。然后再和她一道赤身裸体地投入大海，或者在午夜时分到星光下去，假如他这样干了的话，那么虬髯公这一辈子也就算得意过一回了。但是他没有，这说明他不是得意不了，而是他不想得意。

我们知到虬髯公在中年时曾有过短期的堕落，他对这一点坦然承认，并且说，这是他的“圣德之玷”。到了老年他幡然悔悟，向相反的方向发展。举例来说，过去他在红拂面前总是屏住呼吸，以免自己的气息吹散了红拂的气味，而后来他就肆无忌惮的在女人面前放响屁，终于在后妃中得了个“号手”的外号。过去他喜欢偷看红拂的如云长发，后来他就要求所有的女人都剪短发或者梳小辫。过去他喜欢偷看红拂隆起的酥胸。后来他要求所有的后妃都把自己勒扁。他用这种方式来忘掉在红拂那里受到的挫折，终于把自己变得很古怪了。

三

虬髯公说，像红拂那样苗条性感的女人虽然好看，但是看她是堕落。这样说了以后，他就忘掉了什么是好看。把不好看叫做好看。他还说，杨府里的面条汤虽然好吃，但是吃它也是堕落。这样说了以后，他就忘掉了什么叫好吃，把不好吃叫做好吃，原来吃生鱼片甚为勉强，现在吃起来没有够，而且不需要切成片，拎起一条鱼的尾巴，就把它放到嘴里去，然后再把鳞片、鱼头、鱼尾吐出来。他可以一口气吞下十几条新鲜鱼，这时看起来就如一台收拾鱼的机器在表演。扶桑人见到了这种景象，感叹道：真吾王也！假如他从开始就可以吞吃生鱼，就不需要把人砍成两段，也能当上扶桑王——这种说法的实质是虬髯公经过深刻反省，懂得了当头头的美德，终于赢得了扶桑人拥戴。另一种说法是他当国王，别人不服他，故而他装做不喜欢漂亮女人，喜欢吃生鱼等等，简言之，他是在装神弄鬼，吓唬别人，但是装到了后来，连自己本来的样子都忘掉了。不管哪种说法对，结果都是—样的——虬髯公后来既不喜欢漂亮女人，也不想吃面片汤了。想通了这一点，他的眼睛就缩回了眼眶，哮喘病也霍然痊愈。

现在可以说说虬髯公为什么要弄些仇人的老婆来做后妃了。当头头的总是这样的，什么东西越不该有，就越要什么。我做科技史研究时发现有位皇帝专喜欢喝鸟的奶，闻鱼放的屁，只可惜把他的名字和出处忘掉了（我当了人瑞之后记性变坏了）。这条资料不详不实，可以不要。现在的头头一吃饭就要吃国家一二类保护的动物，可以算一条吧。我们现在上大街，就要冒被高级轿车压死的危险。而按我国的经济状况来看，头头用车应该是德国大众的甲壳虫车，其实跑的却是德国奔驰，法国标致。虬髯公说，什么样的女人都可以要，所以先把仇人的老婆要了再说。这种事后来的人也干过，比方说朱洪武，打下了天下，就把陈友谅的原配抓去当老婆。那伎老太太早就过了绝经期，不仅不想过性生活，而且很不想活。首先她不肯吃饭，想把自己饿死，所以洪武爷从北平请来了填鸭师傅，每礼拜填她两次。其次她不肯屙屎，想把自己憋死，所以隔三差五要给她灌肠。再其次，她坐着不肯动，想要坐出痔疮流血而死，所以只好派了宫女拎住她的耳朵，使她走动。最后她不肯让洪武爷近身，所以每次要用二十个人把她按住。好在我们中国有的是人力，不怕她耍赖皮，要是在虬髯公那个人力稀少的国家，就只好给她后脑勺上一攒面杖。要是打死了，就是奸尸犯了。

虬髯公的后妃虽然还没有赖皮到这个程度，但是也很糟糕。但是他只管稀少不稀少，不管糟糕不糟糕。在女人方面和其它方面一样，虬髯公后来完全是黑白颠倒。所以等仇人的老婆都被他折腾死了以后，他娶的后妃一个比一个难看，一个比一个低智，简直要把扶桑的漂亮女人都气死。那些漂亮女人都很想进后宫来，被他折腾死，并且她们一直有这种资格，现在忽然就没有了，心里就很难受。因为得不到这样的机会，她们只好去嫁贵族，但是贵族也在向国王看齐，竞相娶低智的丑女为妻。最后她们只好去当艺妓，被别人折腾死。虬髯公后来说道：人是世界上最好的东西，他有两条腿可以负重，有两只手可以干活，还有一个脑袋，多少也有点用处。力气很大，假如加以鞭策，还可以更大；吃得很少，假如你不怕他饿死，他还可以吃得更少。死了以后埋起来也不占什么地方。像这样的好东西完全应该大量生产、大量制造。假如遍地都是人，那就什么都好办了。你看到什么地方没有路，顺手一指说道：要有路！马上那边就有一条路。他说这话的时候已经是扶桑国王了。后来他就在扶桑鼓励生育，搞得遍地都是人。我的看法和他不一样，有时候内急去上公共厕所，进去一看，满地都是屎，真不知为什么要修这座房子，挖这些坑。人这种东西实在脏，假如遍地都是，还不知要变成什么样。但是不管他怎么努力鞭策，扶桑也没有中国人多。好容易人多了起来，一场伤寒病发过，他又得重新来过，并且下一道严令道：有男人敢行体外射精者，杀无赦！但他自己却是个例外，因为他的小王子已经太多，而且都不得伤寒病，或者说因为吃得好，得了伤寒病也不死，为了争权夺利天天打架，搞得他头疼无比，所以他总是体外射精。如果公允地说，就是无论王子还是平民，多了都不好。但是谁能做到公允？就拿我来说，虽然对人多很反感，但是假如满街都是漂亮女人，我也不会反对，反正她们不会把男厕所弄脏。

四

红拂在杨府里是许多美丽的处女之一，提到杨府里许多美丽的处女，就会使人想到植物园里热带花卉的花房。这里有闷热的气候，还有许多美得诡异的花。她在其中，有时候裹在头发里从花园里走过，从头发里露出一张漂亮的小脸和别人说话，一边说，一边吹着脸上的发丝。说完以后又匆匆走开，留下一路模糊不清的处女香气。或者她坐在长凳上，好像一颗黑色的蚕茧，从发丝下露出一只小脚来。这只脚像婴儿的脚一样稚嫩，足以让拜脚狂者崇拜一辈子，而虬髯公就曾经是这样的拜脚狂。假如她把腿翘了起来，就会露出光洁的小腿。这提醒人们，她什么都没有穿，身上除了头发一无所有。虬髯公看到了这个景象，想到她竟是这样的赤身裸体，就心跳不己。等到她后来铰短了头发，露出了模特儿的身材，在河滩上和李卫公做爱，情况就发生了很大的变化。其中最大的一个变化，就是她不再是处女了。假如红拂知道了虬髯公在这样想，就会去质问他：我是不是处女，和你有什么关系？这说明她不是明白事理的人。她是不是处女，和所有的人都有关系，尤其是和虬髯公有关系。虬髯公是伟大的剑客。假如现在还有这样的人，我们大家的命都悬在他的手里。他知道了我和小孙干的事，就会闯到我们家里来，把我们俩连床一挥六段，让我们都找不到下半截。虽然我和她的屁股长得不一样，被砍了一剑后未必还能记得住到底有什么不一样。这个例子是说明我们活在世上必须要循规蹈矩，以免刺激了别人。而像虬髯公那样的人则必须小心翼翼，以免受了刺激。这样说是假设虬髯公和我们一样。都是群众，只是分工不同。等到红拂和李卫公在河滩上不自重的做爱，刺激了虬髯公之后，他就再也不能当群众，非当头头不可了。这是因为在此之前，虬髯公的全部心灵都在红拂身上，嗅着她模糊不清的异香，抚摸着她飘忽不定的发丝，跟踪着她轻灵的脚步，最后却发现她在光天化日下翘起腿来和别人一一！对于一个群众来说，这是无法可想的。你可以把她杀掉，却不能要求她什么。而头头就不同了。从古至今，头头这个词用一句话便可概括，就是对别人的权力。真正的头头不得哮喘病，眼睛也不会凸出来。

虬髯公后来当了很大的头头，但还是管不到红拂，所以还是不能冲销红拂对他的刺激。因此他就对自己进行思想改造。思想改造这个词在西方被叫做洗脑，这是一种曲解。脑子这种东西在人活着的时候是洗不着的，只能由自己进行改造。而且正如我们过去听说的，越是当了头头，就越需要思想改造。以虬髯公为例。未当头头之前被一个漂亮女人刺激着了，所以后来就觉得女人还是不漂亮为好。我想，我是把加州伯克利刺激着了。他现在每天都来找我，谈教科书稿的事，让我给他带研究生的事，以及合写论文的事，总之没好事。我觉得这个刺激和性没有什么关系，因为他闯到我屋里来时，桌子上有时还有一盒避孕套未及收拾，床上还放着小孙的性感内衣，但他都视而不见。这一定是因为我在他眼皮底下证出了费尔马。我也把小孙刺激着了，她不但买了性感内衣，还买了一管药膏，抓在手里伸到我鼻子底下让我看，但是这个距离对于老花眼来说实在是太近了。我问她这是什么东西，她说是丰乳霜，“你不是嫌我不丰满吗”？这纯属误会。但是她说：你给我抹上！后来那管药膏就放在卫生间里。我看不清楚拿它刷了一回牙，虽然觉得味道不对就吐了，但是整整一天感觉都很坏，自觉得满嘴要长出乳房来。这个刺激和性大有关系。不管是哪一种的刺激，都能够激发别人来做我的头头，还能激发我服从别人的领导。这就是我和别人不一样的地方。

我和加州伯克利一道出去，他总对别人说，这是我的助手、合作伙伴（在正式场合，后半句他常常忘掉）王二。我想到自己的满头白发和老花眼，总害怕风大了把他舌头吹走。而小孙现在只用女上位一种姿式，还要象征性的掐住我的脖子。这使我感到不像性生活，倒像是受到了严刑逼供，只是不知她想叫我招些什么。虬髯公受到的刺激也是来自性的方面，所以他必须要当头头。而在东方，头头的最重要的方面就是在性的方面。既要改造自己，也改造别人。

有关这一点，我有个实例，就是上礼拜在系里，遇上已婚女职工在发洗衣粉。工会的老太太扯着粗砺的嗓门吼道：没上环的不准领！环者，节育环也。有人问道：我们使套，不行吗？回答是：不行！我不知到有多少人受了这种刺激后改为上环，但是一一你管人家使什么干吗？这件事使我联想到虬髯公在扶桑发肥皂。你知道，扶桑人最喜欢干净，而扶桑又不长皂角树，鲸油肥皂就是生活的必需品。那种东西是草木灰和鲸油一起熬出来的，虽然像牛粪一样，但就如中国的盐一样，严禁私人制造。每月他都派人到村里去发这种东西，那个人还高叫着：没怀孕的不准领！有人说道：我们刚结婚，每天都干，快怀上了。先领不行吗？回答是：不行！这说明他喜欢看到每个女人的肚子都圆滚滚的，好像蝈蝈一样，这说明她们在为扶桑王国的兴旺出力；或者看到她们乳房扁平，阴毛稀疏的躺在那里，好像挨了饿的虱子，这说明她们已经出过力了。现在需要的是让她们再次出力。在这种时刻假如他脑子里出现了红拂在河里的样子，就给脑袋狠狠的一巴掌，把她拍出去。这是因为当头头的人看见一个如花似玉的女人在沙洲上和男人性交就会受不了。这两个狗男女正在臭美，而这种臭美居然和头头没有一点关系！但是一个扁平的女人在家里干这件事就不同了。这里面没有臭美的成分，而且不管是和谁干，都是给我造孩子哪。这说明了什么叫头头素质——它就是某个人全力的营造一个新世界，不管这个世界实质上是多么糟糕。而我就没有一点头头素质。加州伯克利提拔我当教研室主任，主要工作是在每周五下午两点半组织全室同仁开会。我总是提前到达会场，刷出五把茶缸子（这是全室的人数），仔细烫过，以防肝炎传染；等大家都来了以后，我给大家沏上茶，就坐到屋角去抽烟——小心翼翼地不要舔破烟纸，不要把烟丝吃进嘴去。不知为什么，大家一提到我当了室主任这件事就要捧腹大笑，甚至在地上打滚。我有三个男同事，两个女同事，女同事之中有一个长得像狒狒。这样讲，不知道漏掉了谁没有。

五

我想，在性的方面和别的方面一样，存在着两个世界。前一个世界里有飞扬的长发，发丝下半露的酥胸，扬在半空又白又长的腿等等，后一个世界里有宽宽的齿缝，扁平的乳房，蓬头垢面等等。当然，这两个世界对于马也存在，只不过前一个世界变成了美丽的栗色母马，皮毛如缎；后一个世界变成了一匹老母马，一边走一边尿。前一个世界里有茵茵的草坪，参天的古树，潺潺流动的小溪等等，后一个世界则是黄沙蔽日，在光秃秃的黄土地上偶尔有一汪污泥浊水——简言之，是泥巴和大粪的世界。这两个世界对于猪来说也存在，而且和我们所见到的没什么不同。假如把可能性的问题放在一边，选择哪一个世界，这在动物来说根本不是一个问题。我的马兄弟对小母马有兴趣，对老母马没有兴趣。当司务长失败了以后，我又放了一阵子猪，开圈时它们很乐意出来，但是想让它们回圈，就得用棍子打。这就是说，它们都乐意去前一个世界。但是对人来说就是个很大的问题。前一个世界里有所谓优美，但它是想入非非的产物；后一个世界里只有头头和不是头头。虬髯公从洛阳城里出来盯红拂的梢，那时他是想进入前一个世界的。后来觉得自己不属于那里，又退回来了。另外一方面，中国人，尤其是汉族人，喜欢泥巴和屎，勾践就吃过屎，别人则吃用屎种出来的东西。这就是我们有异于禽兽的地方罢。尽管虬髯公后来当了扶桑王，但他还是个中国人。后来他在扶桑造出了几百个孩子，并且终日和乳房扁平的女人鬼混。久而久之，自己也变得扁平，手脚之间长了厚厚的肉，好像一只鼯鼠。再后来他又变得像一条比目鱼，既不能直立，又不能翻身，只能够在地面上爬动，好像乌云飘动一样贴地面行。等到他老死的时候，只有一寸厚，嘴脸都长在背上，但是有半个排球场那么大，完全没有办法把他从房子里弄出去，只好用锯子来锯，然后一层层的放进了棺材。假如不放进棺材，而是洒上盐的话，完全可以当腌鳐鱼来卖。唉！真是糟蹋了东西！

虬髯公到了老年，四肢都长成了平摊的形状，好像螃蟹腿的上半截一样，固定在水平方向上了。好在他的手指和脚指都变得十分发达，每一个都长到了一尺多长，可以用于行走，所以他就有二十条腿了。这样他能够比年轻时跑得更快，更不知疲倦，更像飞行。只不过是在离地面一尺的平面上。他的全部骨骼也变成了平板状，长到了身体的正面——或者说是下面，而且变得柔软而有弹性，这样任何一堵墙都挡不住他，因为假如有门的话，他就可以从门缝底下滑进来；没有门的话，他可以从墙头上飘过去，就像风吹动的一幅床单飘过墙头一样。他的面容就如一幅画像，绘在了他本人的背上，不管怎么说，大家还能认出这是古往今来最伟大的剑客虬髯公，扶桑人也能够认出这是他们杰出的国王。这个时候他可以入水而不沉，起大风时还能在天上飞行；但是他已经很难被看到了，这是因为池可以随着环境改变颜色，到了草地上就是绿色，到了沙滩上就是黄色；所以只有一些小孩子在草地上玩耍时误踩了国王一脚，遭到了喝斥；或者是渔夫在海滩上收网时犯下了大不敬罪，被砍掉了双脚。这时候他们可以看见国王。这个时候他早就把朝政交给了首相，自己去云游四海，而云游这个词对他来说才是真正适用的，他可以早上从京都出发，中午时分就到达北海道，傍晚时候回来。这个时候他有时还要扒灰，但已经是和曾孙媳。我国古代的哲人说，他到了七十岁就能够随心所欲不逾矩。假如能活到一百五十岁，肯定就会长成虬髯公的模样。扶桑人深为自己有这位了不起的国王而自豪，到处都悬挂了他的巨幅画像，但是因为他本人行止不定，所以大家都以见不到他本人而遗憾。其实这种遗憾是多余的，事实上每个扶桑人都见过他。据我所知，虬髯公平常栖身的地方就是他自己的画像。他最喜欢爬进画框，用本人把画像取而代之。这样干除了舒服之外，还可看出谁敢对他不敬，以便爬下去咬他的后脚跟。但是扶桑人是杰出的民族，谁都不会对国王不敬。所以他就没有咬过几个人的后脚跟。

变扁了以后，虬髯公眼睛里的世界就变得像两个碟子，每个碟子都像一个鱼眼镜头拍摄的画面。鱼眼睛看东西扁，是因为它们的眼睛是扁的，而虬髯公的眼睛比任何鱼的眼睛都要扁，而且他的脑子也是扁的，扁到了不能把两眼的画面合一的程度。到了这时，虬髯公才体会到了鱼的美德。众所周知。鱼类没有阴茎阴道这类的玩艺儿，更不用肉麻兮兮的求爱、做爱。大家只是十分本分地把卵子精子都屙出来，然后就可以诞生出无数的小鱼。这样就可以彻底灭绝想入非非。后来他就用这种美德来教诲他的人民，只可惜大家过于鲁钝，一时不能体会。他只好退而求其次，每到夜晚上就在各地游动，看看谁在偷懒。假如看到了男人和女人各自躺着，就怒吼一声：“干什么呢！”他的臣民听见了，就赶紧趴到老婆身上去。假如谁不听国王的督促，他就飘进来，从女人的身上飘过去。只这一飘，女人就受孕了，而且不是七胞胎就是八胞胎，生出来不是呆傻就是豁嘴。因为他的缘故，当时所有的扶桑女人都把丈夫抱在身上睡觉，丈夫不在家就抱着公公。这种行为，加上安分守已、逆来顺受的态度，合起来叫做“鱼德”，在当时的扶桑被奉为金科玉律。因为这是对头头最为恭敬的态度。而这种美德正是我们所缺少的。除了提倡鱼德，他还要和自己的后妃做爱。这对那些女人来说，是一种极为可怖的体验，一件冷冰冰粘糊糊好像一摊鼻涕的东西，也不打招呼，冷不防就涌到你身上来；然后也不知他干了些什么，就飘走了；只在你下半身上留了些绿油油滑溜溜的东西。这件事实在叫那些女人感到莫名其妙。而虬髯公自己也是莫名其妙，因为他的眼睛长在了后脑勺上，身体的下面也没有知觉，所以对身下的事一无所知。我对这件事也是莫名其妙，正如我不知道加州伯克利为什么要我也当个头头一只知道虬髯公用这种方式造出了不少小王子，还知道人要是不装假就要变成一条鱼。

第九章

这一章是红拂的故事。作者对女人所知甚少。所以在很多时候是以一种推己及人的态度写女人。

一

李卫公年轻时住在洛阳城，害死了全城六分之一的男人加上六十二名公差，还使全城大多数妇女遭到了强奸，这对她们是一种可怕的经历，尤其是被铁甲骑兵强奸的女人——那些兵刚把护裆的铁片解了下来，那地方还冷冰冰的，使人觉得格外的不舒服——故而国人皆曰可杀。只有红拂同情李卫公，这是因为她天生很多情，还因为李卫公长得高高大大像一匹种马，很有男性魅力，比那个整天嚼鞋子的虬髯公可强多了。后来她就成了李卫公夫人，并且在此事发生二十六年之后，为殉夫而自杀。不知你怎么看这件事，但我以为这是伟大的爱情。假如现在我干出了这样的事，全中国的女孩子都不会嫁我，包括跛一足、瞎一目者在内；更不要说在我死后殉我了。

在这伟大的爱情产生之前，红拂住在杨素家里，除了梳头和洗头外没事可干。当时她的头发有三丈长，洗起来是相当的困难，要用十担温水和三斤鹅油肥皂。但是洗头时总有十来个人帮忙，还不算太难。只不过杨府里的人是吃公家饭的，工作态度自然不会太好，洗时总是连人带头发一道掷入大桶，乱搅一通；洗完了用大笊篱捞出来扔在竹板床上，别人就走了。这时候红拂就如一个大蚕茧，看起来很悲惨。她还要一点点把自己从头发里摘出来，如果摘不出，就永远是个乱线团，到哪儿都只能滚着去。这还不算可怕。可怕的是梳头。梳着梳着起了静电，全部头发会在屋里炸开，什么衣带啦，纸张啦，全都起了感应，飞到空中，电火花乱打。万一起了火，连头发带房子一块烧。这些工作虽然困难、危险，但总有干完的时候。这时候红拂觉得百无聊赖，就到处乱跑。她经常跑到厨房里要求帮厨，这在我看来没有必要。因为她已经洗了和梳了自己的头发，这些工作已经够繁重的了。

红拂跑了以后，杨府里的人回忆起来，觉得这个娘们很古怪。比方说，晚上到了掌灯时分，她已经洗过了澡，洗过了头，还不肯睡觉，裹着一件白毛巾的浴衣，跑到厨房里来。她总想帮厨子们干点活，但总被拒绝掉，因为把头发切到菜里，大师傅的脑袋就要被砍掉，却不会砍她的脑袋。那时候厨房里正忙着哪。第二天杨素老爷要吃禾花雀，那东西只有小指甲盖大，一盘子要有三千多只，光杀都杀不过来，更不要说煺毛，掏内脏了。最艰巨的工作是要把骨头都剔出来。当时这些小东西都活着。叽叽喳喳的叫着，而且都会飞。所以盛在冷布口袋里，要用手捏住嘴尖把它逮出来，用小片刀杀好，沥干净血，再放到杯里煺毛。那些小鸟唠唠叨叨，说自己死得太冤了，要是它们是些大肥猪，那倒没得说。有二十个大师傅在忙这个，剩下的把已经杀死的小鸟放到冷布口袋里，再放进油锅里炸。掌勺的大师傅提心吊胆，因为火候稍大，小鸟就炸成焦炭了。这还是好的，假如上面要吃烤象鼻，大师傅就要拿着鬼头大刀去杀大象，也不知能不能活着回来。看到这个场面，红拂也很自觉，就退出去了。这时一位奶妈拉着孩子，到厨房来要面口袋。大师傅说，口袋有的是，你随便拿。于是那位奶妈就拿了两条面口袋，坐在厨房外间的条凳上，就着昏暗的灯光，拿两条面袋给自己做一付乳罩。这时候孩子又哭又闹，奶妈就用两条腿夹住孩子的脑袋，给他喂奶。那奶妈的奶无比之大，奶头子就像大号象棋子，塞进了孩子的嘴，噎得他目瞪口呆。这时候红拂也不知转错了哪根筋，说道：张妈，我帮你带孩子。那位张妈白了她一眼说，算了罢，大姑娘。你有奶吗？红拂听了这句话，就开始发呆。后来她敞开了浴衣，把她那个小小的乳房拿了出来，和奶妈的那具庞然大物做了比较，发现毫无可比性。奶妈的乳房上布满了红蓝血管，粗壮有如泡发了的牛蹄筋，张妈说：这可不好比。人不是一样的人，东西也不是一样的东西。谁不知道小小的白白的好看，大大的黑黑的难看，可有什么办法，吃得这碗饭嘛。张妈被这两个肉球坠得都驼了背，但是红拂却不能体会。她脸上露出了惭愧的样子，捂着脸逃回去了。又过了几天，她就从这里逃跑了。

红拂离开杨府之前，把头发剪得短短的，把剪下来的头发堆在床上，自己跑掉了。那些头发没有了人体的滋润，很快就失去了光泽，变得像干海藻一样。而红拂失去了拖地的长发，姿色也要大打折扣。最起码是再也不能当歌妓了。当时是太平盛世，到处佳丽如云，没有一头秀发，任凭你三围标准，皓齿明眸，也当不上歌妓，只好去当尼姑。这不是把自己大贱卖了吗？

红拂跑掉了以后，她的头发就被放到院子里展览，后来这些头发忽然不见了。现在我们知道，头发是被虬髯公偷走了，缠在身上，但是当时人们并不知道，还以为是狐狸精把它偷了。这个展览的目的是告诉大家她是多么的不知好歹，长了这么好看的头发却要把它剪掉，但是却忽略了非常重要的一点，就是她自己并不知道那些头发好看。她甚至以为那是世界上最丑的一堆毛。奶妈告诉她说，她那双小巧的乳房很好看，她却以为人家在讽刺她。她还有平坦的小腹和修长的双腿，但她也以为不好看。总起来她以为自己是世界上能走动的最丑的东西。为了这个缘故，她跑去找李靖之前先把头发铰短了，以为能好看一点。但是李靖正震惊于自己就要成为包子馅，根本没顾上看她。我也有过与此类似的例子。前不久有个漂亮的女研究生对我说：王老师，纯数学真美，是吗？我想回答她：放屁。但是考虑到对方是个女孩子，就答道：何有。她根本没听明白，继续喋喋不休。我简直想扇她个嘴巴，但又怕把她扇坏了，就拍拍屁股走掉了。回家一看，屁股上有两片青印。对我这种被纯数学折磨得只剩了一丝游气的人说它真美，简直是对自己的面颊和牙齿不负责任。

二

红拂在杨府里当歌妓时，养了一只大青蛙。这是她无数古怪之处中比较大的一桩。那只青蛙起初只有大拇指大，还拖了一条从蝌蚪变来的尾巴，后来就长到了有蒲扇那么大，四条腿都很肥，上半截身子是墨绿色的，肚皮则是白里透蓝。每次她从外面穿着漏肩的背带裙子回来，就到洗头的木桶里把那只青蛙拎出来，放到被阳光灼红的皮肤上。青蛙的肚皮对于阳光的灼伤有立杆见影的疗效，但是半夜里它叫起来也是非常的讨厌。平常它就呆在那个大木桶里，靠虬髯公捉来的苍蝇为生，每当红拂洗头时它就自动跳出桶来；而当红拂要在院子里散步时，它就跳到她怀里去，好像一只波斯猫。等到红拂逃掉了以后，大家想把它杀掉，不让它夜夜蛙鸣，要知道它叫起来实在吵人，但是那只青蛙也逃掉了——一跳就上了房顶，三跳两跳就不见了。对于这件事，大家的结论是红拂这种捣乱分子，养的青蛙也是捣乱青蛙。等到红拂逃出了洛阳城，就把自己养过青蛙的事忘掉了。但是别人还给她记着，一直记了好久，并且以此为据，说她是个女巫——这是因为青蛙和猫狗不同，它不是一种好东西，就算不养在家里也会成精作祟——蛇、青蛙、黄鼠狼、狐狸、刺猬，是为五仙，一贯成精作祟，是养不得的。

红拂从杨府里跑出去找李靖，然后和他一道逃出了洛阳城，这件事大家都知道了。因为她跑去找男人，所以就被看成是奔女；虽然卫公在世的时候大家不好意思这样说她，但是心里都把她看成是淫荡下流之辈。等到卫公死了，这话也就能讲出口了。当然，就是在大唐朝，女孩子长大了也要嫁人，并且可以有情人，这就是说，女人最终要和男人生活在一起，但是奔向一个男人总是显得太下流。故而大唐朝的正经女孩子刚学会了走路，就用棉绳把双脚拴住，使她们只能走不能跑。久而久之，有唐一代，女人只会走不会跑，哪怕是走在路上下起了暴雨，或者是家里起了火，也只走不跑，除非她是不正经的那一种。有人到驿站去接久别的丈夫，恨不能立即投入他的怀抱，但是又跑不起来，急得蹲在了地上。只有一个贵族妇女敢于在大庭广众之下飞跑，那就是红拂。为此她做了一条裙裤，看上去是裙子，实际上是裤子。穿着裙裤她的一百米能跑进十二秒之内，但也不能参加运动会。大唐朝的妇女运动会竞赛项目只有一个，就是竞走。假如有年轻女人问这为什么。就骗她们说：女人和男人结构不一样，只要跑起来，就会从中间裂成两半——红拂那种下流坯当然不在内。

就算你不大相信，也不敢轻易去冒这种危险。但这已经是以后的事了。当时的事是卫公死掉了，红拂也想殉夫死掉。大唐朝的贵妇们知道了就说：殉夫？她也配！言外之意是她是个下流坯。而这些话传到了红拂耳朵里，她就说：配也好，不配也罢，反正我是不想活了。当时那座黄土压平的长安城进入了盛夏，这个季节风很多，把陕北高原的黄土全刮上了天空，然后像细箩子罗面粉，黄土面儿连绵不断地从空而降。这不是尘土，而是绵软的湿土。天上落一次土，长安城里的树叶都要不绿好几天。但是不管怎么说，这也不成为寻死的原因。

有关红拂被大家认为是个下流坯的事，以下事实可以证明：当时长安城里有身分的人女儿出嫁时，需要向她传授房闱之事，母亲总是让她去找红拂问。而那个女孩子总是这样来问：红拂阿姨，你和李伯伯当初是怎么弄的？红拂开头说：李伯伯拿出一根擀面杖来扎我。这还是相当正经的。这个女孩子进了新房就板着脸对新郎说：别以为我不知道你的坏心眼！把你的擀面杖拿出来！但是总要回答这类的问题，红拂就烦了，开始胡说八道，甚至教唆新娘在新郎的擀面杖上咬一口——众所周知，就是新郎的擀面杖也经不住咬，因为它毕竟不是木头做的。由这件事可以知道，红拂一点都不乖。这就是她后来没有好结果的原因。

以下是我对乖的定义：那就是听到尽可能多的信息，加上自己的感叹，把它到处炒卖。比方说，那个向红拂请教过房闱之事的女孩子，第二天就会奔遍全城，告诉所有的女伴说：你知道红拂阿姨说的那个擀面杖吗？它是肉做的。还是连在人身上的哎！别人听了纳闷道：什么擀面杖？什么红拂阿姨？什么肉？连在谁身上？这些她都不解释，就这样走开，去找下一家继续散布这个消息。一个女孩子这样奔忙时就显得很可爱。而红拂并不是欢迎一切信息，听到了以后也不感叹，而且不肯炒卖。所以她一点都不奔忙，也不乖。

我也是个不乖的人，什么消息到了我这里就死掉了。有人说，王二是个黑洞，只往里听不往外讲。这使别人都以为我甚傻。懒得管我的事。后来听说我证出了费尔马定理，大家就不再以为我傻，而是以为我不知道，必须来告诉我，从今晚上电视节目是什么到我该结婚了，都有人提醒。这就造成了一些误会。比方说，有人告诉我今晚上要演一个连续剧，我就按点把电视打开，从头看到了尾，没看出什么来。与此同时，我还录了像。那一夜我又看了四遍，除了彩电画面是三种单色像素组成的之外，什么也没看出来。而这一点我也是早就知道，只不过没在屏幕上看出来。我想别人告诉我晚上某点要演某个连续剧，决不是要我看像素罢。第二天我就去问那个人昨晚上你叫我看什么？他说没什么，就是那个连续剧。不知你会怎么看，反正我对这样的答案不满意。

还有数不清的人告诉我，该结婚了。这当然是件重要的事，提醒得对。不管谁说起这个话题，我总是很认真地回答说：我不想结婚。我想这解释得够明白了，但是他们却不满意。有一天，有个同事对我说，你结婚后生不了孩子，可以领一个。我想了半天才答道：不。我宁愿养只猫。这样回答了以后，整整半天我都心神不安。你要知道，我根本就不喜欢猫，我讨厌猫尿的味。快到中午的时候我才想起来，我不必养猫，因为我能弄出孩子来。前不久因为操作失误，使小孙做了一次人流，是我陪着去的。为此她还一再敲打我的脑袋。但是这丝毫没使我放下心来，因为我更怕孩子吵。最后我终于想了起来：我根本不想结婚，所以更谈不上有孩子的问题。至于那位同事为什么要提醒我，据小孙说是这样的：人家以为我是害怕结婚以后不能生孩子，所以不敢结婚。但是我丝毫不记得自己宣布过自己是因为造不出孩子来所以不敢结婚，所以直到现在，我还是弄不明白他为什么要这样说。

李卫公一死，红拂就遇到了麻烦。人家说：瞧她那个妖艳的样子——卫公要是不早死才怪哪。红拂听了这句话大吃一惊，赶紧跑回家去照镜子——都活了半辈子了，忽然知道自己很妖艳，这应该说是个意外的发现。但是她没有因此苟且偷生，不想死掉。尽管大家都说她是不配死掉的。我现在也遇到了麻烦，当然麻烦的性质和红拂遇到的性质有所不同——现在我还没碰上要死要活的问题。所有的人都问我为什么不结婚。千万不要说什么“结婚不结婚是我的自由”之类的傻话。你的自由就是别人干什么，你就干什么；或者别引人注目。至于后一条，我已经触犯了。我现在是个数学人瑞，大家都认识我了。

对于我来说，证明了费尔马定理就是证明了自己是个傻瓜。每到月底，全楼的水电煤气费都是由我来算了，一直算到我出现了脑缺血的症状。其实我完全顶不了一个计算器，而一个计算器也值不了多少钱，就掏钱去买一个好啦——但是这样说又会得罪人。李卫公造好了长安城，自己就被困在了里面。还有一个小伙计给人家糊顶棚，把脑袋糊在了顶棚上面——这些事全是一样的。我正在考虑今后该怎么办，甚至想到了和小孙一道跑回过去插队的地方去当野人。当野人只是各种考虑之一，其他的考虑有：到洛杉矶去做一段研究工作（有这种机会）；改行当作家；下海经商（卖煎饼），我不想去洛杉矶，因为我对数学已经不再有兴趣了，而且我肯定学不会开汽车。在我这个年龄，在饱经沧桑、被纯数学折磨得奄奄一息后去当作家，显然是对现存作家智力的渺视。要说到下海经商，我肯定是只会赔本。当野人会踩上猎人的夹子，那种夹子可以一下把脚骨夹碎。所以现在我是走投无路。但是我显然不能再这样下去了。

三

好多年前，在我插队的地方，我叉手于胸，面对着一片亚热带的红土山坡岔开腿站着，用这种姿式表示我永不妥协的决心。这种景象和堂·吉诃德有一回逃进深山时的情形很相像。堂·吉诃德和他的名马在一起，我带着我的马兄弟，只少一个桑丘·潘萨。堂·吉诃德发了一大堆恶狠狠的誓：要在一年之内不和女人做爱，不在桌布上吃面包，不穿内衣睡觉，等等。我一个誓也没有发。但是事实证明，我这个亚热带的堂·吉诃德在任何方面都不比他差。永不妥协就是拒绝命运的安排，直到它回心转意，拿出我能接受的东西来。十七岁时我赶着马在山坡上走路，穿着塑料拖鞋，一双白的足球袜，除此之外什么都没有穿，光着屁股；我的衣服在马背上用皮带捆成一卷。那个山坡上的草都匍匐在地上，就像收过的白菜地上的菜叶子——草叶子很硬，叶边卷着，牛和马都不爱吃，这大概是被牛马吃出来的变种罢。我一副老相，面颊紧贴着嘴角，手臂的里面青筋裸露，往前走时，把屁股上的棱角留在后面。当时的情景就是这样，如果有人看到，那就是一个光屁股的男孩子跟着一匹瘦马在山坡上行走。阳光能把人烤熟。我就这么走过了阳光，走进树荫里。这个怪诞的行为表明我决心离开这个只有茄子和芋头可吃的地方，开始我的生活。它也表明我决心背弃我的马兄弟，虽然我爱它爱得要命、但是将任凭它在老年以后被人杀死制成皮革。顺便说一句，直到现在我也没有能力买下一匹老马把它养在家里。这件事说明我们为什么要爱女人—一她们在值得一爱的动物中，如果不能说是最便宜，起码也该说是我们唯一负担得起的——但是这两种说法是一样的。我要离开那个地方的主要原因还不是因为伙食，而是渴望有一种智力生活，因为这个原因，后来就选择了数学，竭一生之力证明了一个数学定理。现在我已经后悔了。我不应该干这件事——我应该干点别的。

我十七岁时，满脑子都是怪诞的想像，很想写些抒情诗，但是笔记本不是一个可靠的地方。所以我总是等到夜深人静的时候爬起来，就着月光，用钢笔在一面镜子上写，写了又擦，擦了又写，把整面镜子都写蓝了。第二天有人拿镜子一照、看见一张蓝脸，吓得尖叫一声。但我只是躺着，什么都不解释。人家对我这些行为的评价可以用一句话来概括：王二，你可真豁得出去！这些事注定了不管我到哪里，总是显得很怪诞、很不讨人喜欢。这说明我和别人之间有很深的误会，但是我不准备做任何事去弥合它。相反，我还要扩大这些误会。现在我老在想，面对十七岁时的誓言，我做的是不是已经够了，可以不做了。

我现在正在考虑小孙的一个建议：辞了职到学校门口卖煎饼。这样不但挣钱多，而且省心。最近我总在开会，坐得长了痔疮。假如有外宾，还得穿西服打领带。我根本就不会打领带，只好拿了它在办公楼男厕所里等熟人，简直把德行丧尽。卖煎饼未尝不是好主意，但是我未必吆喝得出来。还有假如因为争摊位打了起来，我打得过谁。数学家的长处是不但要考虑每个主意，而且要考虑周全。

红拂殉夫以前发生的事是这样的：长安城还没有完全建好，李卫公就病了，眼睛再也睁不开。在家里的时候，他总把自己裹在毯子里，把脚放在脚炉上，一年四季总是这样的。脚炉里的炭有时已经熄了，有时却会把卫公的后脚跟烤焦，让他的脚看上去像只烤鸭子。但是你用不着为卫公操心，他脚上的皮早死掉了，用热水泡透以后可以刮下一寸多厚的一层。从这一点看来卫公是老了，虽然他还不到六十岁。

从别的方面来看卫公也是老了。他的胃气很不好，哈气时好像一窖冻坏了的红薯，散发着甜里透苦的怪味，这种气味是有毒的，可以熏死苍蝇和蚊子。当然，这和他的食物不好消化有一定的关系。他的手也抖了起来，拿不住东西。而且他的头发全都白了，面容和嗓音却都童稚化了。这就叫鹤发童额罢。他总是坐在自己的书房中的一张躺椅上，周围是各种正在发明中的器具——那些东西上面积满了尘土。卫公过去喜欢把一切家具和自制的设备都涂上黑漆，所以这间房子里有点黑。卫公过去习惯把工具和文具全放得乱七八糟，所以这间房子里还是乱七八糟。像一切科学家一样，卫公禁止任何人打扫他的书房，扫房子的事都是自己来干；但是他有好长时间不干这件事了。过去天刚一黑，卫公就要在房间里点满牛油蜡烛。那些蜡还在那里，但已被耗子啃得乱七八糟，剩下的都太陈了，啃起来像肥皂，所以耗子也不肯再把它们吃掉。他的书桌上笔架里有各种毛笔，鹅毛笔，芦苇笔；牛皮纸，羊皮纸，绢纸，藤纸；但他已经好久不拿笔了。这间房子散发着腐败墨汁的臭味。他的工作台上有各种手锯，锉刀，量具，铜材，木材，但是他也有好久没有做过东西。这间房子散发着刺鼻的尘土味。与此同时，长安城也被他放到了一旁，好像一件没做好的器具，一堆垃圾。这座城市再也引不起他的兴趣。他只是坐在椅子里，看着被阳光照亮的窗户纸。这种馈形就叫老年罢。

在卫公老了的同时，长安城里别的人也老了。他的同僚多数虽理出鹤发童颜的模样，有些人还驼了背，见了面一聊天，总是在说车轱辘话。这种情形使大家都感到惭愧，所以都雇了书记员，让他把说过的话题记下来，每重复该话题一次就在前面画上一划，积满了五次，就是一个“正”字。两位先生见了面聊一会之后，把谈话记录拿过来看，看到上面正字太多了，就握手告别。除此之外，大家撤泡尿都要半个钟头。大家都最爱说的话就是：我们都老了。卫公有时感到自己已经很老了，有时却觉得自己还没有长大成人。每回他见到一堆砂土，都要极力抑制自己，才能不奔到砂堆上去玩耍。他喜欢拉住红拂的裙角，用清脆的男童声和她说话。他还很想掘土合泥，穿上开裆裤、以便可以随地大小便。这种情形经常使红拂头皮发炸，因为她没有和他一起变老和变小；所以当李卫公用极为缠绵、极为可爱的神情和声调对她说“红红，做爱爱”时，她没有性欲勃发，反而要给他一个大嘴巴。这一嘴巴有时候能收到很大效果，卫公马上就长高了，嗓门也变粗了，厉声说道：“你打我干什么？”其实他没有变得那么老（只有后脚跟是真正老了），也没有变得那么小。实际情况是：他好像是被魇住了，必须显得老和显得小。身为成年人，却没有负成年人的责任，就只好往老少两端逃遁。

这种装老情况在女人中也存在，所以红拂每天上班之前都要仔仔细细地化妆，把头发盘到头顶上，在眼角和嘴角上画出鱼尾纹。她还要戴上扇贝做的乳罩，那种东西的作用是把乳房压扁，假如贝背朝下，还能给人以下坠感，并且在乳罩下方挂上两袋水，戴上假肚子，假臀部（这个东西的作用也是使人产生下坠感），然后穿上衣服，洒上香水去上班，这种香水是从发酵的黄豆、淘米水、油烟里提炼出来的，散发着厨房的味道。假如洒得适度，还不是太招苍蝇。

至于上班的情形是这样的：长安城里每个人都得上班，不在衙门里上班，就去各种联合会。红拂得上贵妇联合会上班，这是因为她不在任何衙门里就职。每天早上她都骑着一匹灰色的母驴前往，那驴的样子像只野兔子，主要是脑门和耳朵像，走在路上听见那两袋水晃里晃荡，生怕它洒了，就用双手把它们扶住，显出一副愁眉苦脸的怪模样。据说得了小肠疝气的男人上了路也是这个模样，并且老要用手去扶灌进了肠子的阴囊。到了班上，看见大家都是这样的愁眉苦脸，并且都学没牙老太太那样瘪着嘴说话。不瘪嘴的话都是凑着耳朵说的：“我得马上回家去，水袋漏了。替我应个卯！”“我告诉过你了，别装水，装沙土。”“漏一身土不是更糟吗。晚上到我家来打牌。”“好罢。不过我不信你的水袋真漏了！”红拂上班的单位是二等贵妇联合会，简称“贵妇联（乙）”，同事的年龄都不太大，而且都有点赖皮。

长安城里除了贵妇联（乙），还有贵妇联（甲）和贵妇联（丙），全称是一等贵妇联合会和三等贵妇联合会。只是这一宇之差，就有很多区别。贵妇联（甲）里面全是些老太太，什么下坠啦，瘪嘴啦，身上的馊味啦，都是自然形成的，用不着假装。而贵妇联（丙）的成员全部蓬头垢面，两眼发直，有些人还要穿着紧身衣由两名健妇押送前来上班。一位贵妇应该成为哪个团体的成员，是由她们婚姻的性质来决定的：假如她是明媒正娶，就是一等贵妇，自然是贵妇联（甲）的会员。假如她是事实婚，乱伦婚，扒灰婚，先奸后娶等等，就是三等贵妇，成为贵妇联（丙）的成员。这种女人本身就有点五迷三道，就算原来达不到疯的程度，等被评上了三等之后，自然也就达到了。红拂的情况当然评不上一等，因为她不是娶来的，和三等也有一定的差距，因为她也不是抢来的。最后折衷了一下，评为二等。其实她在这里也不大合适。这个等级如果不算她，就是清一色的军旅婚。

军旅婚的来历是这样的：大唐的军队在平定四海的战争中，很多战士年龄很大了，但还没有结婚。在这种情况下出现了一种作法，每攻下一座城市，未婚的战士们就把贵族女校包围起来，把校长叫出来，用刀柄敲打着她的头说：把你的学生都叫出来，从我们中间跳—个做丈夫——否则血洗了你这个鸟学校！然后那些女孩子就走了出来，穿着白上衣、黑裙子，怯生生的看着脚尖；犹豫了好久之后，走到一个看起来胡子比较少、年龄不太大的大兵面前说：就是你罢，然后就大哭起来了。始终没被挑上的战士免不了怒火中烧，闯进学校，把教师、校长、女校工连同烧火的老婆子全部一扫而光，不过这些人都属于贵妇联（丙）的范畴。第二天早上，那些女孩子全跪在营帐前面给大兵擦军靴，压低了声音交头接耳：你的那个怎么样？罗圈腿。讨厌死了。你的呢？满身的毛，也讨厌。我不怕罗圈腿。我也不怕满身毛。于是就换了过来。那些兵大爷对新讨的老婆都认不的确，所以也不管。因为有这种换来换去、乌七八糟的情形，所以对于军旅婚的评价不能太高。但是军旅婚对于稳定军心乃至取得战争的胜利都起过很大的作用，而且这些女人都曾跟随丈夫行军打仗，还有人流过血负过伤，这种情况也不能不予考虑的，所以就有了贵妇联（乙）这个等级。

贵妇联（乙）的成员都曾随丈夫行军，不过都是被皮条捆住了手脚，横担在马背上。战士们一面前进，一面高唱军歌、这些人也在马背上和前后的人聊天：早上起来不该喝水，现在憋了尿。你数数吧，能管点用。我这个老鳖头子捆起人来手真重。你拿他的狗皮褥子做护腕——等他睡着了偷偷的剪。打仗的时候也是横担在马背上冲锋，有人的确负了伤，都是被流矢伤在屁股上。到这时为止，这些女人对军旅生活的参与程度就如一卷铺盖——事实上在冬天她们正是卷在铺盖里。后来战士们找来了小盾牌给她们遮着屁股，她们也用并在一起的双手给战士拿弓拿箭，这就算有了感情罢。这种女人在长安城建好以后还是比较年轻，也比较漂亮；为了表现贵妇的风范，只好在脸上画鱼尾纹，挂水袋。不管怎么说罢，能被分到这个联合会红拂还是比较高兴，在这里可以听到一些小道消息，还可以说点出格的言论——在贵妇联（甲）里，只有大道消息和正面言论，而在贵妇联（丙）里，没有任何消息或言论，只有呓语和咆哮，一不小心还会被人把耳朵咬掉。现在该说红拂和贵妇联（乙）的其他成员是怎么不合拍的了。在这里每人都有一个很长的故事：开头是原来家里是干什么的——最起码是个县官、有时还要用到枢密节度等等现代很少使用的词。与此相关的是家里有多少老妈子，多少丫环，多少厨房，厨子会烧汽锅鸡、炖熊掌等等。当然，这是前朝的情形，用中国大陆通用的语言，叫“万恶的旧社会”。菜名之类的知识，红拂还是有的，但是不大知道前朝的官名，轮到她讲时只好语焉不详。然后就是新婚之夜的故事，那个“老鳖头子”（这是贵妇联（乙）里对丈夫的标准称呼）怎么把她们扛到营帐里去，扔到狗皮褥子上，伸过一只穿了四十五号大皮靴的脚，让她拽住马刺往下拔。这时她怎样因为恐惧和羞辱，一点力气也没有了。拔掉了马靴，露出了一只被脚汗捂白了的大脚，臭味轰地一声冲上了帐篷顶，连盘旋中的苍蝇都纷纷坠地。由此可以看出前朝贵族女校里学生叙事时那种浮华、夸张的传统——她们用的都是同一种国文课本，而且在作文课上也惯于互相抄袭，因此故事大同小异——然后，那“老鳖头子”亮出了他那件天上没有、地下绝无的丑恶东西，并且撕裂了她的纯棉内裤。红拂没有受过这种教育，也没有这种传统，更没有经历类似的事情，所以说出来也就是寥寥的几句：“我是自己跑了去的。我喜欢他。”那些二等贵妇听了，就齐声哄她。

红拂和贵妇联（乙）不合拍的情形，头头们早就注意到了。有一天下班的时候，她被几个穿太监服饰的人截住了。那些人亮出了大内的腰牌，对她说：请跟我们走一趟。红拂想：脚正不怕鞋歪，就跟他们去了。这些人下巴光光的，说话奶声奶气，看来是真太监。红拂跟着这些人七拐八拐，到了一个地方，遇上了一个人，让她给他们做奸细，汇报同事的各种言论。还说，你的情况我们了解，你是参加了兴唐战争的老战士，和那些前朝余孽不一样。我们正准备把你调到贵妇联（甲）去，在此之前，你要为我们做这件事。红拂干干脆脆地拒绝了作奸细，并且说，她一点也不想去贵妇联（甲）。那人就说：好罢，这也由你。今天的事不要告诉别人。咱们将来会再见面的，卫公夫人。红拂觉得此人不怀好意，回来后晚上睡觉时告诉了卫公。照她看，长安城里的一切事卫公都应该谙然于胸。卫公联想到不久前遇刺的事，就连打寒噤，说道：这不是我的设计。你不要去招惹他们。而第二天早上红拂就发现梳妆台上有张纸片，上面画了一个嘴唇，嘴唇上有个叉。这件事把红拂气坏了，走在路上见了穿太监衣服的人就冲他们喊道：我和我丈夫的悄悄话，你们也要偷听吗？那些在内廷服务，抽空出来买草纸的老实巴交的小太监听了，个个都是目瞪口呆。

四

和这些喜欢瞎打听的太监打交道，红拂已经不是第一次了，而且这也不是最后的一次。第一次是在评定贵妇品级的时候，人家把她请到一个废库房里，让她说说当年和李靖私奔的情形——尤其是一切与性有关的细节。红拂说：这和你们有什么关系？结果马上就引起了误会，转眼之间就被剥光了衣服，倒吊在房梁上，在那里摇摇晃晃地像只蝙蝠似地说道：看来我是非告诉你们不可了——把我放下来罢。红拂简直是制造误会的天才，这一点和我是一模一样。她说：这和你们有什么关系，意思是说：这是我和卫公之间的事，和你们其他人有什么关系？但是别人的理解却是：这是女人和男人之间的事，和你们太监有什么关系？像这样的话公公们当然不爱听，所以就把她倒吊了起来。在把她放下来的同时还给她上了一大课，换言之，狠狠折腾了她一顿，以证明性这件事太监也懂。但是这一课讲的什么，红拂又没有听懂。她对太监们说：你们用的这些代用品比李靖的那个家伙差得远。于是那些太监就面面相觑，搞不清是把她再吊起来好呢，还是放在地面上。不过那一次人家记录了她的交待材料后就放她走了，还给她熨了熨剥皱了的衣服。第二次是请她做奸细，这一次相当客气，既没有剥衣服，也没有倒吊，因为奸细要自觉自愿的人。这两次都算是例行公事罢，你要知道，头头不知道别人的隐私事，又没有奸细，就不成其为头头。但是第三次就不一样了。那些太监见了她就笑嘻嘻地说：卫公夫人，说过我们要见面的，果然见到了吧。而红拂一面和他们寒暄，一面就自己脱下衣服，身手矫健地爬上了房梁，把自己倒吊在那里，然后说道：你们问罢。我准备好了。

说起自杀这件事，我以为有各种各样的情形。有人自杀使人觉得可怕，有人自杀叫人觉得可恨，还有人自杀叫人觉得莫测高深。虽然红拂自杀已经得到了头头们的批准，是为夫殉节，但是谁也不信红拂是因为思念卫公才想死掉——众所周知，早在卫公死前好几年，他就只会闭着眼睛打呼噜了（如前所述，李卫公并不是只会打呼噜，但是这一点别人并不知道），谁要是思念他，就是热爱噪音。更何况红拂现在是一品夫人，人又漂亮（如前所述，这一点她自己并不知道），想找多少情人都能找到，不论是男情人还是女情人。故而红拂的自杀是使人莫测高深那一种。红拂这一辈子尽干叫人莫测高深的事。对于这种人，头头们理所当然的对他们没有好印象。

我虽然岁数不很大，但知道不少自杀的人。根据我的记忆，头头们对死人往往比对活人还要仇恨，给他们一大堆罪名——自绝于上面，自绝于人民，遗臭万年等等。但是这些罪名却吓不着死人。不管怎么说，他们给头头们留下了一个大难题，就是如此美好的今生今世，那些狼心狗肺的家伙怎么忍心弃绝。就以红拂为例，假如她真的因为丧夫而求死，这倒是可以原谅，怕就怕她言不由衷。假如是这种情况，就得趁她尚未死透问个明白。但是这件事要留到后面去讲述。现在要说的是红拂是怎样在长安城里制造误会。这些事由我说来娓娓动听，因为我最大的专长也是制造误会。

如果我说，生活是件很麻烦的事，其中最大的麻烦是避免误会；最起码红拂同意。对我来说，次大的麻烦是我不够聪慧，一个费尔马定理就证了十年，这样我在智力生活里所得的乐趣就抵不过痛苦——假如我是牛顿、笛卡尔，特别假如我是欧几里得，一切会好得多。这个说法对红拂就不适用，她以为自己最大的麻烦是不够漂亮，这大概是因为男女有别吧。男人总觉得自己不够聪明，女人总觉得自己不够漂亮。因为这最大的麻烦和次大的麻烦，所以生活中快乐少，苦恼多。但我不抱怨，因为抱怨也没有用。

小的时候，老师就对我说过：看你也是两只眼睛一个鼻子，你怎么老和别人不一样呢？我听了甚为得意，正在飘飘然，忽然被老师狠狠掐了一把，她说：你以为我在夸你哪？等我长大了，一听到头头们说这句话（看你也是两只眼睛……）就能够领悟，用不到别人掐了。但是我这一辈子也就到了这个程度，没有什么进境，不知道怎样才能不让别人注意到我这种不幸的缺点（只长了两只眼睛和一个鼻子）。最近一次系主任找我谈话，也对我说了这句话，这是因为我听他说话时不专心。这是我的老毛病，而且为此得罪了很多人。后来我发现听别人说话时用力看着他，别人就不容易发现这一点。最早是看他的眼睛，左眼看他的右眼，右眼看他的左眼，研究他眼膜的颜色和质地，瞳孔的形状，看得久了甚至能看出他眼底的血管是否硬化了。但是这种看人的方法很是招人讨厌，现在改为看鼻子，看久了也能把对方的鼻头看到脸盆那么大。我们系主任的鼻子是蒜头形的，任何人都能看出他将来是个酒糟鼻。酒糟鼻是因为皮肤长了瞒虫。我看得清清楚楚，瞒虫怎样从他的这个毛孔钻出来，从另一个毛孔钻进去、但我爱莫能助——如果挥拳去打，虽然可以消灭螨虫，但他的鼻子难免就要受到伤害。红拂和我不一样，我们说到过，她向虬髯公学习过剑术，并且久经战阵；假如一名老兵枪打得很准，那也不足为奇。她和头头们谈话时也是盯着对方的鼻子看，看到了螨虫，就以迅雷不及掩耳的速度拔出佩剑把螨虫削去。这种助人为乐的行为在事后是很难解释的，因为螨虫只能在高倍显微镜下或者听了头头们半小时的训话后才能看见。所以她根本就不解释，转身收剑而去。别人看到的就是：一等贵妇和大内出来的太监正在和她说话，她忽然掣剑威胁人家。结论是红拂不仅狂妄，而且危险，后来就把她的佩剑没收了。

我和系主任说话时，不但在看他鼻子上的螨虫。而且嘴里还能讲话，这是了不起的成就。但是一心二用必然出错。他对我说：要想人不知，除非己莫为。我答道：您知道我早上吃了些什么吗。池说，天下没有不透风的墙。我说：这是对建筑行业的污蔑。他说，你这样子怎么为人师表？我说：您的意思是我不够漂亮，这是女生的看法吗？他说，你要知道我国的国情。我说：我怎么不知道？我每月挣三十美元（这是按官价算，按黑市价远没有这么多）。后来他看出我在胡说八道。就说到我长了两个眼睛。这句话使我猛醒，原来他一直在劝我结婚。除此之外，他还知道我和小孙的不正当关系。这一点倒不足为奇，因为行房前后小孙老朝我嚷嚷——责怪我嫌她不丰满，皱巴等等，其实是没影的事——友邻右舍全能听见。他们听到了必然到系里汇报我，否则左邻右舍有什么用处？我告诉他，我正在考虑结婚，他才满意了。其实这是一句谎话。我根本就没有考虑这件事。

五

我十七岁时在插队，晚上走到野外去，看到夜空像一片紫水潭，星星是些不动的大亮点，夜风是些浅蓝色的流线，云端传来喧嚣的声音。那一瞬间我很幸福，这说明我可以做个诗人，照我看来凡是能在这个无休无止的烦恼、仇恨、互相监视的尘世之上感到片刻欢欣的人。都可以算是个诗人。然后你替我想想该怎么办吧——在队里开大会之前要求朗诵我的诗？我怎么解释天是紫的，风是蓝的，云端传来喧嚣？难道我真的活腻了吗。这一切告诉我说，不能拿我所在的这个世界当真、不能拿别人当真，也不能让别人拿我当真。后来我就当了数学家。凭良心说，我当数学家真是不大合适，正如别人当诗人不合适一样。现在小孙老想让我背出一首十七岁时的诗，甚至为此骑上了我的脊梁，用长筒袜勒住了我的脖子——因为她这些轰轰烈烈的行为，我怀疑她是个虐待狂——但我背不出来。我倒能背出几百种艰难的不定积分的解法，但她对这些却不感兴趣。

红拂在长安城里生活，觉得无聊时就把李靖给她画的那些画拿出来看。那些画是画在用芋头汤浆过的纸张上，有些是用颜色画的，还有一些是用水画的。水能在芋头汤上留下永远不褪的痕迹，好像糖在水里溶化，或者阳光下的空气。在这些画上红拂好像空气里的一个精灵。另外一些画是用红蓝两色或者黑红两色画出来的，画中人的相貌除了一双大得惊人的眼睛之外，简直没有任何的近似之处，但还是能够看出画的是她。给她画这些画时，李卫公用了一大把竹笔。他把这些笔叼在嘴里，所以好像一只海豹。卫公给她画这些画时，他们住在土地庙里，四周都是菜园子味。红拂看到的天空是紫色的（这一点可能和吃多了茄子有某种关系），篱笆上开满了大得不得了的喇叭花。李靖告诉她说.喇叭花是女性生殖器的象征。红拂点头称是，显出一副心领神会的样子。其实她心里想：满篱笆这种象征是什么意思呢？人在年轻时都是这样的，有一肚子的问题要问，但又不敢问。等到可以问了，一切又都索然无味。她把这些画拿到贵妇联（乙）去给别人看，并且宣布说：这就是艺术，这就是爱情。而那些贵妇们却说：你们这些土包子懂得什么艺术、爱情！

红拂在贵妇联（乙）里被当作个土包子，因为她没有上过贵族女校，没有穿过白上衣黑裙子，缎面的布底鞋和白布袜子。那种袜子是五趾分开的，样子很怪。但是她被容许混迹于她们之间，参加每旬一次的party。据说这是因为红拂长得漂亮，人又不蠢，所以给她一点恩惠。其实这算不上是一种恩惠，因为贵妇联（乙）内敌视大唐的情绪早就引起了头头们的注意，正如现在我们所说的：她们是一个裴多菲俱乐部式的团体，但是还没到处理她们的时候。这就是说，参加这种party的人最后肯定要倒霉，但不是现在。其实那些女人聚在一起时，只是穿起女校的校服，朗诵少女时代的纯情诗文，并且集资出版诗集，并且把丈夫叫做老鳖头子。我想女人这样并没有犯什么错误，错误就在于说没有上过贵族女校的人都是土包子，不懂艺术和爱情。贵妇联（甲）的成员知道以后十分气愤，大家分头致力于琴棋书画，还奋力去写爱情诗。但是这些娘们见了一等贵妇的作品就捧腹大笑，有人甚至笑出了盲肠炎。这就使一等贵妇们相信自己真的不懂艺术和爱情，再也不肯致力于琴棋书画，也不再去写爱情诗，而是致力于反对艺术和爱情，终于取得了很大的成功。事实证明人没有艺术和爱情也能活，最起码中国人有这个本领。而世界上没有了艺术和爱情，也就没有人会被叫作土包子了。贵妇联（乙）天天开会学习，改造思想。今天批判张三，明天批判李四。被批判的女人们不堪羞辱，纷纷自杀，而头头们也不加阻拦。红拂在长安城里的情形就是这样的。

长安城里没有风，但是城外经常刮大风，风一起就是天昏地暗。有人说，在城里可以看出这风的干燥程度，因为有时候天是灰黄色，就像干燥的土粉，有时候天是潮湿的黄色，好像风和黄土在天上合了泥。有人说，在城里可以看出风的深度，因为有时候天是地上浮土的的颜色，有时候是地下积土的颜色。到底是哪一种情况，大家都不知道——因为除了那些来去匆匆的外国人和脚夫、车夫，绝大多数的人只要进了长安城，就没有出过城。有些人下定了决心要到城外去玩玩，走到了城门口，看到了门洞里站着的两排守城兵就丧失了勇气，这种情形也像被魇住了一样——假如天色是深黄色，天上就会掉下土来，是长条形的，好像一种虫子屎。在这种天气里红拂下班回了家，先到书房里去看看李靖（她总怕他会突然无声无息地死掉，这种忧虑当然不是空穴来风，因为卫公就是一声不吭的死了的），然后回到自己房间里去换衣服。她脱掉外衣，解下胸前的水袋，拿掉假肚子，假屁股，然后把扇贝做的乳罩解开，那对乳房就像一对小兔子一样跳了起来（这对兔子上当然没有耳朵）。

如前所述，当时外面是昏黄的天气，有一种阴湿的黄色被压到屋子里面来，红赖的身体则是白皙而有光泽的，在这种光线下就闪着蓝黝黝的光，好像她天生就是蓝种人一样。她的乳房上早印上了扇贝的痕迹，看上去好像两个笊篱，而且肚子上也有一大块红印。这使她本来美好的身体变得难看了。此时的感觉和当年在洛阳城里梳头时的感觉一模一样，因为现在面对的还是恼人的生活，了无生趣。就在这时候她忽然想到自己根本就没有逃出洛阳城，一切和以前仍是一样的，只有些表面上的变化。后来她有了一个主意，实际上还是故技重演，到了晚上睡觉时，她就策动卫公从长安城里再次跑掉，就如多年前从洛阳城里跑掉一样。卫公听了皱眉道：瞎扯八道！往哪里跑？红拂说：跑到海边上去——你不是喜欢海吗？卫公听完了就开始不吭声，一连好几天都皱着眉头，在想红拂的主意是不是有道理。据我所知，数学家都是这样的，不会错过任何一个建议，包括最异想天开的建议。我现在正在考虑小孙的一个建议：辞了职到学校门口卖煎饼。这样不但挣钱多，而且省心。最近我总在开会，坐得长了痔疮。假如有外宾，还得穿西服打领带。我根本就不会打领带，只好拿了它在办公楼男厕所里等熟人，简直把德行丧尽。卖煎饼未尝不是好主意，但是我未必吆喝得出来。还有假如因为争摊位打了起来，我打得过谁。数学家的长处是不但要考虑每个主意，而且要考虑周全。李卫公找来了一切地图和地理方面的书，考虑了从东罗马帝国到南美洲的一切地点，研究一切逃走的路线。假如红拂问起来，就说，就算要逃出去，也要策划周全。

每天早上刚起床的时候，红拂总是穿一身白纱的衣服去梳妆。这身衣服和透明的差不多。站在镜子面前，红拂有点不敢相信他们还能逃出长安城。她的下巴现在是浑圆的，脖子上接近下巴处有了一道浅浅的纹路，手背上有五个浅浅的窝；过去不是这样的。过去她是削瘦的。她的乳房现在很丰满，还能用柔软，圆润等字眼来形容。过去是紧凑的，假如那上面有表情的话。就是一种顽强不屈的表情，或者可以说，那是两个紧握着的小拳头。生了孩子以后腰也粗了，虽然只是一寸半寸、但这里讨论的不是形状，而是身体的表情。总而言之，红拂自己都不相信她还能激励一个男人从长安城里逃出去。现在的这个身体没有了挑战性，只能诱使男人和她做爱，却不能使他对生活不满意。

李靖也不相信他们还能逃出长安。他毕竟是快六十岁了，有关节炎，肠胃也不好。但是这些还不是最重要的事。最重要的是他感到疲倦，再也不想在路上奔波。所以他宁愿装得衰老或者童稚，以便能在长安城里平安的生活。但是这不妨碍他研究地图，在心里想像南洋群岛的热带风光，北极的冰山，大漠的荒凉；虽然他哪儿都去不了。而我呢，自己也知道除了现在干的事什么都干不了、虽然有时难免想入非非，但是“随心所欲不逾矩”。我们何必要逃出去？坐在椅子上想像也是一样的。我想头头们也该知道这些事。既然如此，就应该对我放心，让我少开几次会。我现在经常照镜子，发现有好多硬毛从我脸上各处钻出来，并不局限于下巴。简直是刮不胜刮，剪不胜剪。这种情形使我想到自己死时会变成一把板刷。红拂想到自己死时的模样，总要联想到“皮囊”这个词。大家都知道这是佛家对身体的指称。过去红拂从来没有想到过这个词，但到了感觉自己身体开始松弛时，就觉得这个词可悲地形象。由佛家的用语，联想到佛陀离家出走，托钵四方；由离家出走，联想到这个“家”字，它是宝盖之下的一只猪——这只猪又是谁呢。相比之下，别的语言就没有这样自己糟践自己。Home，就是H——O——M——E，没有任何能让人联想到pig的东西。

与此同时，长安城还是老模样，而且有趣的事越来越少。红拂每天都要花很多时间来看蝴蝶，但是长安城里没有好看的蝴蝶，只有一种幼虫吃洋白菜的白粉蝶，孤零零的在一片灰黄色上展开翅膀。为了招来白粉蝶，红拂还特意种了一些洋白菜。但是她不会种菜，所以菜后来都死了，粉蝶也不来了。她还想种些花草，但是一样也种不活，甚至连狗尾巴草也死了——这是因为长安的水土除了槐树，什么都不长——这一点和北京不一样，这里下一场久雨，遍地是杂草，然后居委会的老太太再组织人力把它连根拔掉。她还可以怨恨这一切，把怨恨当做消遗。但是这一切都是卫公的安排。她爱卫公，并且不想改变，虽然爱他这件事干得有点欠考虑。只剩下最后一件事可千，就是盖上贝壳乳罩，挂上水袋，穿上衣服，出去上班。穿上这套可怕的服饰，也就是截断了思想。她的倒霉之处在于只有脱光了衣服，对着一面镜子；或者是抱住了卫公才能想像，但是不能一天到晚总这样。我也不能不去上班，走到灰色的人群里去，一路走一路想入非非。活着成为一只猪和死掉，也不知哪个更可怕。

第十章

一

李卫公死掉以后，红拂殉夫而死。这件事大出人们的意料。这件事的原委是这样的：卫公死之前，他还在与红拂做爱。完了事以后，卫公说：胸口闷，头晕！说完就死了。事后红拂对别人说：干那事时，卫公还挺行的，那杆大枪像铁一样硬，直撅撅像旗杆一样，谁知他会死呢。这种话说起来，简直是对死者的大不敬，但是底下一句话却令人不得不敬：他死了，我也不活了！过几天就上吊！她不光是说说而已，还给皇后上了奏章，申请为夫殉节。自从大唐开国以来，国公夫人为夫殉节的事还没有过，所以这件事引起了很大轰动。嫉妒她的人说：这娘们不是好来路，丈夫死了，在长安城里立不住，想靠这个来挣面子；但是朝廷认为卫公夫人殉节，乃是大大的好事，不但证明了大唐妇女深明大义，还证明贵族阶级的道德水准很高。皇后下旨，旌表红拂为节烈夫人，并且派宫内主管刘公公去主持此事。刘公公觉得兹事事体重大，就请了长安城里办理贵妇自杀最有经验的魏老婆子来作顾问。所以红拂殉夫一事，从开始就操纵在专业人士手里了。

红拂知道，李靖一死，别人就把她当成了死人。说人们把她当死人还不全面，实际上是这样的：如果她表示对活下去有兴趣，别人就讨厌她，如果她表示出自己行将死去，别人就会尊敬她。在皇城边上，有一座温泉，那里只招待有诰命的女人。洗过澡后，还可以躺在铺了熊皮的短榻上喝上一杯冰镇果子露。红拂头天就在那里。她听见一个女孩的声音在背后说：妈，这个阿姨是谁？好漂亮！又—个十分熟悉的声音说：甭理她！那是卫公夫人——好没廉耻，死了丈夫还跑出来。红拂一看，是程咬金的夫人，带着女儿，就走过去说：程夫人，好一阵不见。明天我就殉了，抽空出来看看老熟人。程夫人一听，立刻肃然起敬：明天吗？您准备怎么殉？上吊？上吊好。韩国公的小夫人喝毒药，一连三天，上吐下泻，鬼哭狼嚎。最后只好叫了大师傅，拿擀面棍在脑袋上狠敲了几下，脑壳都敲扁了。眼珠子凸出来，像水泡眼的金鱼。还有人吞金针，吞下以后七窍出血，发高烧说胡话，那模样也是十分糟糕。总而言之，上吊是再好不过。但是女人在这种场合说的话都不大可靠，上吊未必真有那么好。站在一个行将上吊的人面前，大家都说上吊好；而站在一个行将投井的人面前，大家又都说投井好。红拂本来是讨厌上吊的，但是自从头头们分配她上吊以后，她也开始喜欢起上吊来了。这是她今生里从未有过的事。过去头头们分配她在洛阳城里当歌妓，她就不喜欢，和卫公一道跑掉了。后来头头们又分配她在长安城里当二等贵妇，她又不喜欢，想要鼓唆卫公再次逃掉。现在分配她上吊而死，她会喜欢，真叫人百思不得其解。

红拂这样想，站在朱漆的高凳上，脖子上挂着三尺白绫，只要两脚一蹬，就会进入虚无的世界。但是站在这凳子上实在不容易，因为人吊死了，会乌珠迸出，舌头会伸出来，脸会憋得乌紫，还会大小便失禁，弄得臭烘烘。要是一般人，也就顾不了那么多。可是作为卫公的妻子，这样死掉有失体面。为了殉夫而死，她已经绝食三天，还请了医生，用原始的办法灌了肠。然后花半天时间化妆，在脸上敷了极厚的粉。然后穿上一身缟素，站到高凳上去，叫人用缎带把眼睛勒住，防止它掉出来。再叫人用带子把手脚都捆住，以防乱抓乱蹬，没了体统。做好了这些事，底下人就离开那间屋子，等待高凳翻倒的声音。只要凳子倒了，自杀者在概念上就是个死人了。其他人就可以哭丧，分遗产。但是她往往还没有死，为了防止颈骨扭断，官宦人家太太上吊，脖子上要垫上钢条，而绫带又很宽，所以起码要吊三四个小时才断气。有人悬在空中，觉得无聊，就叫家里人拿轿子把女友接来聊天，或者在半空荡来荡去，打起秋千来。这说明想要一蹬腿就进入虚无世界乃是一种梦想。红拂这样想，只是要把自己的处境想得好一点。红拂殉夫一事，并非没有人劝说过她别这么干。比方说，红拂的女儿就说过：妈，殉夫是老太太的勾当。你这么干是假正经！其实红拂当年也有五十一岁，按大唐的标准算是个老太太了。但是她保养得非常好，看起来也就是三十岁的模样，并且美艳绝伦，姿容绝代，所以大家都不觉得她是老太太。这都要归因于她从四十岁起就不吃羊羔肉和水果以外的任何食品，每天做体操，并且从未停止性生活。别人尚未觉得她老，但是她自觉老了。这不但是因为脸上起了鱼尾纹，嘴里有了气味，还因为乳房已经开始下坠。这一点别人看不到，是她自己量出来的：乳头已经偏离了中心位置，并且乳房下面有了很深的纹路。除此之外，她开始忘事，说话颠三倒四，这些她从别人的脸色可以看出来。因此她常说：我老了以后，准是个招人讨厌的老太太。这些小事对于别的女人来说没有什么，有的人还以能招人讨厌为荣。但是我们不要忘了，红拂一直是以美艳著称的，而且她还老觉得自己还不够美艳。她受不了这个。所以她就决定死了。

红拂上吊的场面远比她想像要壮观。卫公死掉以后，院里搭起了席棚，自从刘公公和魏老婆子来了之后，又把席棚大大的加高，以致好像来了马戏团。红拂想：这也有道理，原来死了一个人，现在马上就是两个了。棚子自然该加高。但是事实证明了她缺乏想像力：棚子里马上就搭起个架子来，有三丈多高，是门形的，用了三根大梁粗细的金丝楠木。红拂见了很诧异，把魏老婆子叫来说：这可是我家的院子，你们要干什么，总要对我说说。这架子是干啥的？那魏老婆子长得像条鲇鱼，穿着紧腿裤子，太阳穴上贴着小膏药，声音刺耳地说：您老人家早该来问了。这是送您归天的架子嘛。红拂说：好家伙！把我吊这么高！有没有搞错？我怎么上去？爬梯子吗？魏老婆子说：底下还要搭台子哪。自动升降，就像攻城的云梯一样。红拂说：这么个架子，底下还搭个台子——那不像是肉铺的柜台了吗？我挂在上面，岂不像一口猪？魏老婆子不高兴了，说道：太太，这事情您不明白，还是忙您的去罢。什么肉铺的柜台？这叫皇上的恩典——一点水平都没有，还当什么节烈夫人。红拂就去忙她的，坐上骡车，到温泉去洗澡，进了澡堂，身后还跟了个小太监。这也是魏老婆子的安排。派人盯住红拂，不让她吃东西，因为她正在殉节前的绝食期间。这可把红拂制得够呛，洗完澡出来，小风一吹，她就休克了。

二

红拂本人的模样，也是非常的壮观。皇上御赐了一道白绫，放到朱漆盘里，如果她出门，就有人手捧着这盘子走在前面。还有御赐的金枷玉锁，随时都要戴着。这是因为皇上知道红拂身手了得，怕她变了主意，突然跑掉了。这道枷真是沉得利害，要不是红拂有武功，根本扛不动。有关绝食的事，魏老婆子说：这是绝对重要的。起码要绝食十天，否则肠子里有东西，很快就会烂，更不要说吊起来时大便失禁，糟糕得很。卫公夫人奉旨归天，没准儿吊上去了皇上还要来看，可不能出一点岔子。因此到了最后几天，她叫红拂吃棉花，用棉花把肠子擦干净。除此之外，还让她喝藏红花熬的汤，直到红拂出了红汗。这两种东西无比的难以下咽，尤其是没吃饱的时候，这时候吃莫名其妙的东西会犯恶心。红拂感到十分痛苦，就把刘公公找来，提出抗议：难到咱们要殉节的人，就没有一点人权？红花汤里起码可以放点糖嘛。而刘公公说：不可以，这是古代的验方，方子里没有糖。至于人权，那是没有的。这是因为红拂是奉旨归天，只有光荣，没有人权。所以吃饭睡觉全要听专家安排。

红拂上吊那天，皇上赐了一桌酒宴，红拂吃的好不开心。谁知乐极生悲，吃完了还得喝肥皂水，把它完全吐出来。而说到睡觉，红拂苦笑一声，魏老婆子根本就不让她睡觉。回到家里，刚想在炕上歪一歪，魏老婆子就叫来一群小太监，把红拂倒吊起来。这里的道理是：她将来是要吊死的，死时五官，乳房等等，都会下坠。趁着现在有气儿，赶紧倒吊，可以起校正作用。红拂的女儿去看她妈，只见她倒悬在梁上，面红耳赤，眼前是个小太监，捧着一本倒着的书，女儿就说：叫你别殉节你不听，现在难受了罢？告诉你，吊起来的滋味更糟！红拂就说：咳！咱不是没事想找点事干嘛。你也别闲着，给我揉揉腿，都吊麻了！

魏老婆子说，伺候过多少上吊的，没见过像李夫人这么调皮的，比方说，官宦人家的小姐，被人家始乱终弃，坏了名节，成天哭哭啼啼，乖乖的叫干啥就干啥。或者是七十岁的老太大，躺在床上像个木乃伊，怎么摆布都可以。可这李夫人，好不容易给她弄得里外都干净，可以上吊了，她却还要到外面去兜风。从任何方面来看，她不像个想死的人。但是她也承认，李夫人非常大方，今天一锭金，明天一锭银，都从自己的私房钱里支出；办这档事可没少挣钱。魏老婆子对以下事实印象深刻：最后那天晚上，李夫人躺在帐子里洗蒸汽浴，她端了一大盆水去给她灌肠。这是很痛苦的事。但是卫公夫人毫不报怨，她像一匹马一样趴着，把臀部高高撅起来。

李夫人的话魏婆子记了不少，后来她出了《节烈夫人殉节语录》一书，可挣了不少钱。兹在此摘录若干：

那天晚上，我和卫公干好事，就是这个姿式。——灌肠时的谈话。

过一会就见着李靖了。那天晚上说，歇会再干，他可别忘了。——临终时的自言自语。

将来你嫁人，可得找个岁数小的。干事之前一定要给他号号脉。——对女儿的赠言。

等会我吊起来，要是勒出屁来，你们可别笑话我。——对众人的临终赠言。

这本书除了语录，还有不少花絮，其中谈到了李夫人的最后一天晚上，须要举行净身仪式，把身上的汗毛都刮光。干这件事的是一群小太监。面对李夫人如花似玉的肉体，太监都动了心，个个魂不附体。李夫人就曲起中指，一指弹去，登时就是个紫疙瘩。等到净身完成，红拂就说：毛都退完了？现在是蒸还是烤？

据目击者说，李卫公夫人殉节时，一身缟素，脸上施了淡妆，显得美丽非常。她从卧室出来，身穿白色睡袍，身后跟了两个小太监，捧着她的三尺青丝，走得非常快，径直上了平台。那平台上有不少伺候的人，底下的人摇动绞车，平台升了起来。那时虽是午夜，但是四下里灯火通明。席棚里人山人海，这是因为大唐卫公夫人殉节，各国使节都来观礼。红拂说，这么多人来看，真不好意思。也不知招待得好不好。刘公公说，这事不劳节烈夫人操心——您老人家的任务，就是死掉。说话之间，他就掏出了御赐的白绫，在红拂脖子上绕了三匝。这时红拂斜眼看了一下铁钩和横梁，说道：我怎么看怎么像吊猪的。说话之间，台子四周搭起了黑纱帐，院子里的人就看不见他们了。然后的事情相当复杂，等到一切停当，刘公公问道：节烈夫人，您老人家有什么遗言？红拂答道：我操你妈，快点罢！

二

关于这件事，有不少细节要补充。比方说，一上了台子，红拂就找板凳，因为她以为，上吊一定要有板凳，但是那台子上并没有板凳。经过询问才知道，在她的事里不会有板凳出现，这是因为她不必在绳子套在脖上时跳起来，把板凳蹬翻。魏老婆子说，那方法不好，经常把人吊得歪歪倒倒。改进的方法是红拂用来拉一根绳子，以此发动机械，使脚下的平台降下去。这是一项新发明，当然也就出乎红拂的意外。红拂拿着绳子试了试，觉得很没气氛。于是她说：这么大的事，你们也不问问我。我一直以为是蹬凳子呢，老在想怎么蹬！

说话间，有个小太监走过来说：节烈夫人，请您老人家玉手。红拂问：干什么。那人说：恕无礼，要把您老人家捆起来。红拂说：你们怕我跑了吗？魏老婆子就来打圆场说：不是的。呆会儿您老升天时，要是乱抓乱挠，那多不好。何况谁都知道，您是一位功夫家，手上力气大，抓一把不得了。就请您受点委屈罢。好在您是要死的人，也不在乎这了。说话间小太监就把红拂捆了起来，捆成个五花大绑，动作十分熟练。红拂说道：你好像经常捆人。在哪儿学的？太监说：就为您的事儿，到衙门里学了三天。红拂说：可真难为你，赏你十两银子，找魏大娘要罢。魏大娘，咱们的银子还有吧？

魏老婆子苦笑了一下说道：有，有，您老人家尽管用。这事的原委是这样的：红拂的私房钱，除了给女儿的，都放在魏老婆子这里，讲好了红拂一死，就归魏老婆子。这时用得越多，最后剩得越少。所以难怪她有意见，又敢怒不敢言。小太监得了赏赐，非常高兴，说道：我是向徐哥学的。每回衙门里出人，都是徐哥主捆。这里好大的学问！捆男人，捆女人，捆贵人，捆强盗，都有不同。捆您老人家，是捆贵人的捆法。您看，捆得多艺术！她低头一看，果然不同凡响。首先，捆住她的是一条大红缎带，这就和麻绳不一样。其次，这根绑绳上打了很多蝴蝶结，挂在腋前，腹下等等地方。胸前是一个大花结，像牡丹花的样子。就是不上吊，也是满好看的。红拂笑了起来，说道：你要不说，我绝想不到是从刽子手那里学来的。我准以为皇上是个虐待狂，这是捆皇后的手法哪。

等把红拂捆绑停当，又有人拿来一条黑缎带，说道：请您老人家闭眼。红拂说：这是干什么？要把我眼睛蒙上？难道怕我看见啥？魏老婆子说道：这您就外行了。要是不拿带子把眼睛捆上，吊起来后乌珠迸出，有说不出的难看。红拂说：啊呀，真是麻烦！我是自己要死，又不是死给谁看！魏老婆子大惊道：您是饿晕了吧！寡妇殉节，谁不是死给别人看！

红拂的眼睛蒙上了。一团漆黑之中，有人说道：给您老人家挂绳子了。请您直直腰。再直腰。好了。您老人家晃晃头——怎么样？正不正？

红拂说：正正，快把那根绳子给我罢。魏老婆子说，这可使不得，早着哪。现在把绳子往上紧。您老人家垫脚尖——好，再紧紧。于是把红拂笔直地勒起在半空。红拂说、咱们能不能快点？我非常不舒服。魏老婆子说：这可没办法。想舒服，您老人家别死呀。如此调整了有半个时辰，红拂觉得脚尖都发麻了。搞好以后，魏老婆于说：都好了，可以撤帐子。于是听见撤掉帐子的声音。外面的风吹进来，十分清新。但是红拂想吸一点进肺，却办不到。红拂听见底下的人声，一片赞美羡慕之声。红拂说：好了，大家都见到了，把那绳子头给我，我可等不及了。

红拂那时头脑十分清醒，虽然被捆得像铺盖卷一样，眼前漆黑一团，但还记着动作要领，那就是临断气时，要猛绷脚尖，千万别死拳拳了。还有绳套勒脖子时，要把脖子伸直。这一点十分重要。有些人稀里糊涂的乱来、结果是挂在半空时也乱七八糟。有人吊得向左或向右，把颈骨扭断了，死得非常快，但是死了以后像棵歪脖树，难看得很。有人吊的位置太靠后，悬在空中像个被提住脖子的鸭子，这些不好的死相。都会被人耻笑。最糟的是套子的正面勒到了后面，人在空中仰着脖子，像个卧在沙滩上的大头鱼。因为没勒到地方，老也不死。别人也不敢把她放下来，因为放下来之后，她再也不肯试第二遭。因此只好十天半月地挂着。红拂想，我一定成功，因为年轻时习过武，身手矫健，这些体操要领拦不住我。她把魏老婆子叫过来说：咱们这是等的什么？魏老婆子说：皇恩浩荡呀，节烈夫人。皇上和皇后都要来看您。趁这工夫我也得吃点东西了。如前所述，红拂直挺挺地站在那里等死，这一刻非常的长。在一团漆黑中，她等待和死亡会面，死亡似乎是最伟大的情人。这是因为它非常陌生。她的心越跳越厉害，禁不住挪动起屁股来。魏老婆子说：节烈夫人，您的样子不好看了。台下那么多人看着呢。

红拂以为死亡是最伟大的情人，故此心里慌乱起来。不但脸上发红，手也抖了起来。魏老婆子安慰她说：您老人家不要慌，到了这个时候，人人都这样。这时候红拂觉得魏老婆子真讨厌。生命完结的快乐。她一点体验不到。红拂把绳头拿到了手里，心里怦怦跳起来。她很想拉动绳子，但是手不听指挥。魏老婆子说：您老人家后悔了吧？我伺候过多少太太小姐，到了这会都后悔。要不要我替你拉绳子？皇上在底下看着呢。我敢和您打保票，您是不敢拉这根绳。红拂说：扯你的淡罢。

红拂把手里的拉把一拉，脚下的平台往下一垮，登时挂在了脖子上。那一瞬间眼睛望外一鼓，可是被缎带勒住了。绫带勒住了下巴，牙关紧闭。魏老婆子马上走过来，凑在她身上一闻，说道：好极了。您老人家玉体干净，可以直升天界。感觉怎样？

红拂说：扯淡！我脚尖还在地上！魏婆于说：就是这样的。这样半吊不吊的，死时姿式最潇洒。就是时候长点，您没意见罢？现在有啥感觉？

红拂说，憋气。声音好像猫叫。她又说：我怎么变了声？魏老婆子说，大家都这样。您眼睛里有几颗星？红拂说，一颗。两颗。这意思是一只眼一颗，两只眼两颗。老婆子说，不坏。慢慢会多起来。到了九颗时，就是您老人家升天之时。听见什么？红拂说，没有。静悄悄。老婆子说，那还早。快升天时，耳朵里很吵。您要不要喝点醋？喝了比较快。红拂说，不喝。她觉得醋太难喝。老太婆就说，像您这种情况，不喝醋要七天七夜。红拂叹口气，不知是觉得太长，还是太短。

老婆子叫了李靖的儿子女儿（都是小老婆生的）上来，大家大哭一通。有人说，娘呀娘，你怎么忍心。爹去了，您也撇开我们。红拂听了很感动，几乎不想死。可是魏老婆子说道：你娘还没死，这么哭不好。那儿子立刻说道：都吊起来了，谁说没死。红拂听了，立刻就不感动了。后来老婆子说，你们都出去。他们出去了。进来一批丫环下人，又是哭爹叫娘。红拂听了，十分不耐，在半空中扭动起来。老婆子把别人都撵开，然后说道：夫人，怨老身无理，我可要在台上歪歪了。您老人家要是能睡得话，不妨也睡一会。明天的滋味难受得很。过了一会儿，就听见老婆子的鼾声。这时忽然听见一个女孩子的声音：妈！妈！原来是她自己生的那个女儿来了。这孩子说：不听我的，后悔了罢？要不要我把你解下来？

红拂和女儿说：你上哪儿去了，一晚上都见不到。现在来干什么？女儿说：干什么？我来救您嘛。这几天到处跑，约了一大批有义气的朋友。红拂说：你把我解下来怎么办？女儿说：这我都安排好了。别看您上了几岁年纪，长得比我还好看。弄出去卖到窑子里，保证红。红拂大吃一惊：好女儿，居然要卖妈！那女儿却说：反正您都不想活了，何不废物利用？

根据这种说法，红拂被她女儿称作废物，理由仅仅是自己不想活。当然她就想问问：你想把我卖给谁？女儿说：说出来您又要吃一惊。就卖给我自己。我在外面开了家买卖，生意还不坏。今天把你弄出去，你就归我了。红拂说：好哇，谢谢你了。女儿却说：谢什么？我是您生的嘛。红拂说：好了，不扯淡了。你走罢。以后学点好。女儿大惊道：你不跟我去呀？

后来那位女儿还劝了她半天，说是决不会亏待红拂，保证只给她好客人（“您放心！生我出来的地方，不是谁想去都去得成！”），保证待遇从优（“我要是对自己的妈都不好，别的姐儿能跟我嘛！”），保证不虐待（“您要是犯了规矩，只是饿几顿，绝不打。我还能打我妈吗？”），作为一位母亲，红拂理应对自己的女儿的言行感到诧异，但是红拂没有理她，渐渐迷糊过去了。

虽然被吊在半空中，红拂还是睡着了。一觉醒来，她觉得有点晕眩。在她的眼前，出现了四颗星星，耳朵里也吱吱的响。除此之外，她发现自己在旋转。所以她把魏大娘叫了起来，那婆子说，还早得很。到现在有四颗星，耳朵也响得不厉害，看来七天七夜打不住。红拂说，她不是要说这些事。她想叫魏大娘把她的身体稳住，不要叫她转。她说她最害怕旋转。魏老婆于说，她一点办法也没有，因为在她看来，卫公夫人挂得好好的，一点也没转。红拂说，这样下去恐怕会吐。魏老婆子说，这不要紧，吐不出来。红拂说，她确实觉得恶心。魏老婆子说，每个人在这时都觉得恶心。现在是半夜，太太不妨再打打瞌睡。不要老想自己是个活人，这里不舒服，那里难受，这样没有好处。要把自己想成个挂在梁上的死人，就会好得多。

红拂想，假如我是死人，怎么会想？这魏老婆子真糊涂。可是魏老婆子打了个呵欠，猛地伸手过来，把红拂猥亵了一番。红拂被吊在半空.根本挣扎不得。本来她没有这类毛病（同性恋），但是现在她在亢奋时期，不由自主来了快感。事情过后，红拂说：魏婆子，你好大的胆！你就不怕我告诉别人？那魏婆子说：我一点也不怕。您自己不觉得，吊了一夜，您嗓子全变了，听起来是嘶嘶的，除了我谁也不知您说些什么。小妞，你现在是在我的掌握之中。我现在也用不着对你客气了。红拂说：我也用不着对你客气，就像你说的，反正我是要死的人。魏婆子说：姑奶奶，我就是能制要死的人。比方说你，我拿点参汤一吊，十天八天死不了。多少嘴硬的大姑娘，最后都管我叫姥姥。红拂说：魏姥姥，我不死，你也回不了家。这对你也不好。魏老婆子说：改口了？叫姥姥我不爱听，你叫小魏罢。红拂说：我的妈，你叫什么不好！

魏老婆子用两腿夹住红拂的身子说：我可要审审你，这么漂亮的人，干什么要寻死。我的妈，你这对奶长得多好。这双腿直苗苗，小肚子好平呀。下边一一。你这个小蹄子，上吊都不老实！这时候红拂想，吊在空中和人调情，这滋味太不好了。这个故事的结局，是红拂落到了一个坏老婆子手里。

三

吊在空中，百无聊赖时，红拂开始预见自己的未来。等到人家用镜子在鼻孔上试不出气，把她放下来。那时她刚断气，还没僵硬，赶紧割开血管放血。同时，要用个漏斗插到她食道里，灌入大量的水银。一直灌到血管里全是水银，皮肤上出了水银汗才能算完。这样她的尸体可以永不腐烂。红拂活着时，体重是九十斤。灌了水银后就有八百多斤。这时候她会变成银灰色，拿手指一蹭，指尖发灰，仔细一看，指端有好多细小的水银珠，想一想自己会变得如此之重和这样的颜色，红拂心里很不舒服。然后解去缚眼的缎带，把她扶起来坐着，这时的红拂，肤色如雪，目光流盼，比活着时百倍明媚照人。她将这样在灵堂里端坐，以供万众瞻仰。这件事将轰动整个长安城，因为李卫公的夫人殉夫而死，肯定是了不得的大新闻。上至帝王，下至布衣，都要来看。这需要很长的时间，水银会从眼睛里流出来。为了防止这样的事发生，在红拂死去的第三天，要从她食道里灌入熔化的铅。铅和水银会形成合金，水银就不会从眼睛里漏掉。红拂听见这事就说，我的妈，要拿铅来灌我。可是李靖的儿子说，阿姨，您已经是死人了，怕什么。如果你不乐意，可以不喝铅。红拂说，假如必要的话，喝一点不妨。李靖的儿子说，您要喝多少？红拂说，我怎么知道？李靖的儿子说，从铅汞齐合金的组成来看，喝下两斗水银后，应该喝两斗铅。红拂怎么也不敢相信她能喝下那么多铅，尤其是十几条壮汉把那些铅扛来给她看了以后。她还看见了很多东西，包括裹死尸的白布，睡死尸的棺材，给死尸灌铅的大漏斗，还有粗针大线。人身上的很多口子，死了以后需要缝起来。红拂看见那些针线，觉得很不舒服。但是她必须对这些东西发表意见，如果她不点头，这些东西都不能用，而这些东西又必不可少。

我现在就要结束这本书了，这就像揭开一个谜底一样。李卫公已经死了，红拂则被吊在了上吊绳上，后来的事已经不重要了。这个故事已经被红拂自己画上了句号。由此就得出一个结论道：红拂殉夫正逢太平盛世，头头们碰到每一件事都把它往好里解释。这时候有一个红拂为了某种未知的理由想要死掉，头头们也能够泰然处之，并且把它看成一件吉利的事。我遇到的也是这种情形，现在有一个王二因为一种未知的理由、用一种未知的方法证明了费尔马定理，头头们也把它看成是好现象，把我的证明看成了一种成果，把我本人看成了一位人瑞。活着遇到了太平盛世，我们（我和红拂）是多么的幸福呀。

四

红拂寻死的事，另一些文献是这么叙述的：李靖死了以后，她非常伤心，就上表请求一死。大唐皇帝虽然佳许她的节烈，但是又不愿一代名媛就此逝去。所以他命令，在红拂未死之时，要尽力劝说。为了防止她自行上吊，特地把她打进了天牢，赐她披枷带锁。只有当劝说无效时，才准她死去。但是节烈夫人死志弥坚。终于在三尺白绫上西归。

当劝说无效时，皇帝只好赐她一死。他命令给红拂最大的光荣，这就是说，让她享受皇族的死刑。所以在选好的日子里，在她家里搭起了高高的绞刑架，红拂被黑纱蒙面，五花大绑，背后插着金制的亡命牌，骑上毛驴，在九城游街示众，然后由一位亲王监刑，押上了绞首台。

这种说法中最奇妙的是红拂不是自杀的，而是被处死的。这就有些不能自圆其说的地方。至于死前还被插上犯由牌到九城示众，似乎有点过分，但也不是什么不能想像的事。故此有的文献里有这样的细节：卫公夫人上表要求自杀，皇帝览表大怒说：岂有此理，要是别人也罢了，你姓张的本是个婊子嘛！他怀疑红拂是要哗众取宠，就叫人把红拂抓起来问。不但被枷带锁，还用了几次刑。但是也没问出什么来。这时皇帝想起李卫公曾有大功于国，刚刚去世，就拷问其遗孀，似乎有点鲁莽。据说皇帝颇为懊恼地说：这事也怪红拂！要死自己死了罢，还上什么表文！俗话说，有好抓，无好放，现在怎么办？内臣们就出了这么个主意，说是珍惜贵妇生命云云。听上去有点肉麻。当皇帝的都有一点另外的考虑，他说：咱们这样把她捉了来，又关监又用刑，就让她回家去说吗？内臣们说：这还不好办，您就赐她一死好啦。反正是她自己要死。当皇帝的又都有点幽默感，所以他说：死也不能让她好死，好好修理她，以儆后来。这种说法的实质是皇帝不觉得红拂想自杀是一件吉利的事。大唐皇帝还是非常仁慈，这要是换了大明皇帝，非把红拂打进教坊司当妓女不可。

这种说法里也有红拂在被吊起来之前去洗温泉的事。她是坐在囚车里，由女禁子押去的。但是那座温泉，只有贵妇人可以进去。所以她就被交待给了门口的侍女。但是侍女只能帮她脱衣服，也不能进入洗澡的地方。所以她们把她送到下一道门门前，对里面的贵妇说道：卫公夫人不方便，请大家帮帮她。这时红拂没有带枷，只带了一个金制的手铐，由一道金链子挂在脖子上，还带了一副金脚镣，由另一道金链挂在腰间。她低着头小步挪了进去，马上被里面的贵妇们包围了。她们说：卫公夫人，好性感哪。你这副金链子真好看。呀，这金锁上还镶了银线的花。让我来绘你擦背罢。她们谁都没有注意红拂脸色苍白，面颊消瘦，为了表明只求一死的决心，她已经绝食好几天了。胡敬德的老母亲是贵妇的领袖，已经八十多岁了。她说：把小红拂叫过来，我有话说。于是红拂走过去，在老太大面前跪下说：犯妇张氏，见过太夫人。老太太说：快别这么讲。你虽然披枷带锁，却都是皇上的恩典。只要你改个口，这些马上就可以去掉。红拂说：回太夫人的话，皇上恩准了，明天赐犯妇一死。今天出来，主要是和大家见一见。老太太说，你叫我说什么好。说你好罢，你不听皇上的旨意；说你不好罢，你殉小李子，也是志气高。还有什么要说的吗？好罢，我不耽搁你。去罢。

胡老夫人头发稀疏，胸前垂着两个奶袋，脸上起了很多老人斑，眼睛已经混浊，像不新鲜的鱼。她身上的皱纹比皮都多，阴毛都花白了，纯粹是个丑八怪。而红拂则是那样的鲜嫩，皮肤洁白滑腻，身体的比例也非常好。胡老夫人坐在太师椅上，而红拂却跪在地下，别人看了觉得不公平。她们上前，把红拂扶了起来，把她架到温水里去。首先的话题，是牢里的生活怎样，伙食好不好。红拂说道：皇上的恩典，非常的好。其实根本就没有伙食，只有一些小米粥。红拂不肯吃，就用漏斗灌。灌完了以后，还用铅丝捆住她的脖子，防她呕吐。这些就是伙食。脖子上架着大枷，也不能躺下睡觉，只能坐着。禁子还说，反正你是要死的人，不要紧了。少喝点水，省得老要小便。红拂在牢里的情形就是这样的。

所有人都关心明天红拂死掉的细节。这情形将是这样的，他们将用绞车把她慢慢吊起来，让她死得既缓慢，又痛苦。这些细节已经向红拂宣布，问她有何意见。红拂没有说别的话，只是点了点头。但是这些细节她也不肯说出来。除了这些话，别人主要是为红拂抱不平，说她年纪轻轻就要死掉，真是亏得很。这些话就用不到红拂来回答。她闭上眼睛，向后一仰，让头发漂在水上，好像一大片浮萍。明确了明天死去，好像了却了一件心事，非常轻松。

在等待头发干掉时，红拂在躺椅上睡了一会，据说她把双手捧在了胸前，腿平伸在地上，就这样睡着了。那时候有一道锁链绕着她的脖子，另一道绕在她的腰间。这些刑具只是使她更好看。虽然是四五十岁的人，她的乳头依然像处女一样又红又嫩，爱巢上的毛发依然又黑又亮。只是脖子上有一道红印，这是因为不肯吃饭，吃了又要呕，所以用铅丝勒出的痕迹。像这样漂亮的女人，明天就要死了。死是对人的唯一威胁。不想死的人怕很快的死，想死的人怕慢慢的死，所以世界上才会有那么多人。

人家说，皇帝有意要红拂死前见到这些贵妇，是怕她们也要干这种为夫尽节的事。他希望红拂告诉那些贵妇牢里的可怕，但是红拂什么也没有说。这是因为红拂决心要再次跑掉，离开这个可怕的世界。

据说皇帝亲审红拂。就问她为什么要干这哗众取宠的事。红拂说道：没有哗众取宠的意思，只是有点想不开，觉得死要死个明白。皇上就说：我也有点想不开。你要死向我请示，叫我怎么办嘛。批准了也不好，不批准也不好。红拂说：就请皇上给犯妇一个恩典，叫犯妇死了罢。皇上说。那是可以的。但是要叫你死时多受些罪，怕你受不了。红拂说，皇上的恩典，有什么受不了。皇上就说：那好，我要治治你这沽名钓誉的家伙。但是明天要放你一天假，让你到处跑跑，让别的女人都看一看。根据这种说法，皇上以为红拂自杀是想沽名钓誉。此时最好顺杆爬，说那就请皇上治臣妻沽名钓誉之罪。这样很容易就能轻松地死掉。但是红拂非常的倔强，她一声也不吭。

后来红拂就出来洗澡，完成皇帝的嘱托。然后回到牢里去，等待被处死。睡了一会之后，她站了起来，向大家告别，走了出去。侍女们从给她穿上了衣服，她就走了出去。完成了这个任务，她以为可以安心的静待死亡了，但是事情和她想像的大不一样。

红拂认为，第一次从别人眼界里逃掉，是翻墙逃走，第二次她就无墙可翻，只好死去了。这一点别人无法理解，但是她也不想让人理解。她唯一的愿望就是让别人杀了她，而不是由自己杀自己。这是因为，她不是自己把自己生了出来的。

五

后一种说法说，红拂在死掉时不能说话。这种说法还说，她在行刑的当天早上，走到了为死囚准备的小房子里，那里有个光秃秃的人在等待，手里玩着一串钥匙。那人大概四十岁的样子。那人的脸是个大平板，几乎毫无特征。他给红拂开了锁，用聊天的口吻说：昨天玩得开心吗？那时候这间房子里只有红拂和那个男人。红拂抬头看了看，天花板很高，窗户也很高，还有一把椅子和一张高高的桌子。那个人说：把衣服都脱掉。快一点，卫公夫人，我的活多的很！而红拂只是稍稍犹豫，就把衣服都脱光。那个人就说：长得不坏，李夫人。坐下罢。让我试试你。原来这张椅子是个拷问椅，可以把坐上去的人双手铐在扶手上。这时他拿出一叠黄表纸，打湿了水，贴在红拂脸上。经过了反复测量，红拂停止呼吸的厚度是第七张。在此之前，红拂三次停止了呼吸，额头上的静脉凸起，脸色涨红。但是再往她脸上贴纸，她还是不躲不闪。

后来红拂躺在了台子上。她什么话都没说，据说她只是东张西望。那房子里终日不见直射的阳光，但是相当的明亮。四壁都是厚厚的软木板，外面的声音进不来，里面的声音出不去。她躺的台子是厚木板钉成，上面露着硕大的钉子头。在台子的四角上，有四个大铁环。那人说：这是捆你的。只要你乖，我就不捆你。红拂只是点了点头，没说什么。那人在提了一大桶肥皂水叫她喝，她就喝了—口，然后往空桶里吐。那人叫她再喝，她又喝了一口，如此循环，直到把胆汁全吐光。后来那人又叫她翻过身去，拿一个大漏斗往她肛门里灌了不少肥皂水。灌的时候问了一声，疼不疼。红拂也是摇头，不说话。那人说，到墙角出清肠子罢。她就点点头去了。然后那人叫她回来躺下，她又回来躺下。那人拿出一把大刷子，刷洗她的身体，好像在洗马一样。并且仔细洗了阴部，肛门，腋下，乳下等等地方，并且解释说，你的尸体皇上要看，可别有什么异味儿。他还用手指探了探肛门，闻闻手指说：灌得挺干净。卫公夫人，您不要不好意思。我是同性恋。红拂点了点头，仍然不说话。

那个人又说，假如我不是同性恋，你今天就糟糕了。这地方除了我，谁也不来。这句话里带有一丝淫秽的暗示。他用刷子把红拂的皮都刷出了血印子，但是她还是一声不吭。

后来那人又拿出了剃刀，把她的体毛全剃光，在此期间红拂还是不说话。只是在那人刮她的阴毛时哼了一声，这是因为当时他用手指撮起她的小阴唇，碰到了敏感的地方。而那人又捻了几下，她就不吭声了。然后那人又拿出很多小绳子，把她仔仔细细地捆起来，使她好像掉进了蜘蛛网，一点动弹不得。这些绳子有粗有细，粗的用来捆手臂，手腕，脚腕，膝盖，大腿，小腿，细的用来把大拇指，大脚趾捆住，并且在绳扣间连结。最后套上罩袍，袍外用丝绦勒了三道，这时他说：皇上吩咐说，叫你多受点罪，你今天可要难过了。你坐起来罢。红拂就坐了起来，据那人说，红拂坐着的样子仪态万方。

那人拿起一根亡命牌给她看，那上写着：奉旨殉夫人犯红拂一名。这个犯由古怪得很。名字上打了红叉。那人就把它插在红拂背上。然后他说：你说句话罢。红拂就说：谢谢你了。

刽子手说，我干了一辈子这个买卖，还没人谢过我。今天我送你上路，咱们也算有缘。能不能告诉我，你有什么毛病？但是她一声也不吭，那人就把她推倒在台子上，说道：躺躺罢。好大的毛病！

红拂就这样躺在台子上，而那人却喝起茶来。这段时间非常的长，好像永远过不完。红拂终于抬起头来问了一声，还要等多久？而那人却没有听见。这是因为她的声音太微弱。后来听见远处一声炮响，那人就拿出一节细绳子来，说道：对不住，现在要勒住您的脖子，叫你发不出声音。您有什么要说的，快说罢。但是红拂连张了几下嘴，又摇摇头。那人就把绳子套到她脖子上，慢慢绞紧，直到她呼吸微弱，才在绳子上结扣。这以后就用黑纱蒙住红拂的头，在此之前还说了一句：我就是今天的行刑刽子手。您不想多看我一眼？但是红拂把眼睛闭上了。那人就用黑纱包住了她的头，把她扛到了外面，放在驴子身上。据说红拂在驴身上侧坐，依然是仪态万方。

据说红拂站在绞刑台时，依然是仪态万方。然后她感觉到有人从背上拿去了犯由牌，又感到有人把绞索套在了脖子上。这时她尽力站得笔直。但是她始终也不知道什么时候开始吊，吊了有多高。因为在她眼前的始终是一片黑暗。而且她什么也听不见。其实当她被蒙上双眼时就开始死了，但是总也死不完全。据说这就是皇上的意思。他把京城所有的刽子手都找了来，给红拂设计了一种死法，就是一直在死，但是老也死不完全。这就是用绞车把红拂慢慢吊起来。吊到她还能用脚尖坚持住为止。当然，假如吊过了头，她就会开始抽搐，那样马上就会死。放此要用黄表纸测量她的肺部。她就这样站着，浑身笔直，脚尖酸痛，呼吸困难。但是她仍然保持了冷静。我写到这个地方，自己也感到诧异：像这样的事，我怎么能够知道？所以它就是真的吧。

根据这种说法，感到死之将近时，红拂曾经长叹一声。刽子手听见了就把头凑过去说：怎么样，卫公夫人？后悔了罢。要不要我把你解下来。但是红拂只是摇了摇头。她心里想的是：不管头头们怎么想，想要死还是办得到。这也就是说，红拂这座时钟走到了这里，眼看就要弦尽停摆了。

红拂最后的时刻，眼前真的出现了九颗金星。那些星星嗡嗡的飞着，好像一些铜做的大黄蜂。所到之处都留下刺痛。这些金星有时候飞进心底，在那里向深处猛钻，有时候飞到心外，几乎消失在视野之外。这个时候她自己也变成了一根飞旋的柱子，在震耳的轰鸣中移动着。这一切都沉浸在墨一样的黑暗中。这样的死亡和一个无性、无智、无趣的人生相比，也不知哪个更可怕。

六

到现在为止，我们还没有说到红拂自杀的直接原因。卫公死了，生活无趣，这些都是理由，但这些还不会导致红拂马上毅然绝然的死掉。卫公死掉以后，皇上念及他生前曾有大功于国，就封他的遗孀为长安城里的贵妇领袖。这就是说，红拂被任命为贵妇联（甲）的主任委员，今后从日出到日落都要主持会议，做大报告。当然，她当这个角色年轻了一点，故而要把头发剃光，装上黑白两色的假发，把牙齿拔光，装上假牙；身边还要有一位手拿记录本，准备画正字的女秘书。这样她就成了一个级别极高，但是毫无权力的大官；不做任何官该做的事，只是享受官的生活方式。而这种生活方式实在是可怕极了。像这样的任命是没法拒绝的，除非你就要死掉。红拂接到任命以后，马上就提出了殉节的申请。很显然，像这样的申请在审批中会遇到种种留难；被批准之后也会有种种实行中的困难。我觉得这样说明就够了一一只要不装假，我们每个人都不天真。

有人说，红拂被吊到最后，就变得非常的苗条。她皮下的脂肪都变成汗出来了，以致贴身穿的白麻布衣服都变成了浸了油膏的绷带，她自己也成了一盒油浸沙丁鱼罐头。这时候空气里满是异香——我们知道，好多种芳香物质都是脂溶性的，所以红拂一生所用香水的有效成分都在这件麻布袍子里了。她年轻时当歌妓，中年时当卫公夫人，所用的香料当然是车载斗量，而且全都十分名贵，这件衣服简直是价值连城。这时候红拂差不多已经死了，只有一点魏老婆子才能看出的呼吸。当时正是深夜里，她就蹑手蹑脚的行动起来了：解开了捆着红拂的那些带子，把亵袍从红拂身上剥了下来。这时候红拂静静的立在那里，一丝不挂，手脚僵直，但是身材苗条，有如十七岁的少女，半睁着眼睛，紧闭着嘴巴，双臂在空中僵直着；看上去好像是一具非常美丽的死尸或者一座非常美丽的雕像，但是魏老婆子知道她是活着的。这个老婆子急于把这件亵袍送到外面去卖给香料店的人，也没给红拂披上一件衣服就走了。等她回来时，事情发生了很大的变化。红拂不见了，只剩下一条空空的绫带。于是她就大哭，把别人都叫起来，编造了一个红拂仙去的神话。总而言之，红拂的棺材里是空的。谁都不知她到哪里去了。在绳子上吊了一个星期，她的模样有很大的变化，只有魏老婆子才见过她最后的样子。但是魏老婆子抵死不肯承认红拂是溜走了或者被人劫走了。所以找到她已经是不可能的事了。后来在她女儿开的妓院里就多了一位妓女，脖子上总缠着围巾，说话的声音低沉嘶哑，有人说那就是红拂，但是无法确认。这个故事是说，虽然红拂是兴高采烈，毅然绝然的想要死掉，但最后还是事与愿违。

我的书写到这里就要结束了。有人告诉我说，不能这样写书——写书这个行当我还没有入门。他们说，像这种怪诞的故事应该有一个寓意，否则就看不明白。我不能同意这种意见，虽然我一贯很虚心。在我看来，这个故事一点都不怪诞。我不过是写了我的生活——当然这个生活有真实和想象两个部分，但是别人的生活也是这样的罢。生活能有什么寓意？在它里面能有一些指望就好了。对于我来说，这个指望原来是证出费尔马，对于红拂来说，这个指望原来就是逃出洛阳城。这两件事情我们后来都做到了。再后来的情形我也说到了。我们需要的不是要逃出洛阳城或者证出费尔马，而是指望。如果需要寓意，这就是一个，明确说出来就是：根本没有指望。我们的生活是无法改变的。

七

红拂这一辈子干过两件重要的事：一件是在不到二十岁时从洛阳城里逃了出去，另一件是在刚过五十岁时企图自杀。这两件事里有一件成功了，另一件不成功。不管成功不成功，两件事都引起了别人的诧异。因为这两件事她都不该干出来。红拂很少想入非非，她想到了什么就干什么。我现在依旧没有结婚，而且在和小孙同居。别人总问我为什么要这样做。说实在的，我也不知道是为什么。在我周围有一种热呼呼的气氛，像桑拿浴室一样，仿佛每个人都在关心别人。我知道绝不能拿这种气氛当真，他们这样关心别人，是因为无事可干。就是把这种气氛排除在外，大家也不能对别人漠不关心。就是我，也总在猜测别人是什么样的。这不是在猜测女人脱了衣服是什么样的，而是在猜测每个人在心底是什么样的，随时随地都在想些什么。

我现在经常想到一个人，就是那位在二次大战里躲在“边楼”的犹太小姑娘安妮。她在那里写了一本日记，说她相信每个人在心底都是善良的，然后就被纳粹抓走了，死在灭绝营里。这样她就以一种最悲惨的方式证明自己是错的了。她生命的价值就是证明了再不要相信别人是善良的。最起码要等到有了证据才能信。

你不能从人群里认出我来的，尽管你知道我头发灰白，一年四季总穿灰色的衣服。现在每天我都到系里去上班，在我的办公桌上故了一个老式的墨水池，那东西看上去像个眼镜，左边的一个墨水瓶里是红墨水，右面一个是蓝墨水，中间的凹槽里放了好多蘸水笔尖。每天早上我来时，都要仔细把笔尖挑选一遍，把磨秃了的笔尖拣出来，包在一张纸里扔进废纸篓；然后戴上老花镜批阅学生的作业。这些学生是加州伯克利教的。批完之后我把这些作业本拿到对面他的办公桌上，然后看教科书的校样，到十一点钟我到厕所去洗手准备回家——有人在洗手池上放了一撮洗衣粉，用它可以去掉手上的墨水渍。我就是这样一天天老下去了。从这个样子你决看不出我每天每夜每小时每一分钟都在想入非非，怀念着十七岁时见到的紫色天空，岸边长满绿色芦苇的河流，还有我的马兄弟。我本来不是这样，是装成这样的。你不可能从一个削瘦、憔悴的数学教师身上看到这些。有关人随时在想些什么，我只知道一个例子，就是我自己，别人不可能把一切都告诉我。所以我只好推己及人。在统计学上可以证明，以一个例子的样本来推论无限总体，这种方法十分之坏。安妮·弗兰克就犯了这种错误，从自己是善良的推出了所有的人都是善良的，虽然这份善良被深藏在心里，这个推论简直是黑色幽默。但是在这件事上没有别的方法了。到目前为止，没有一件事能让我相信我是对的，就是人生来有趣。过去有趣，渴望有趣，内心有趣却假装无趣。也没有一件事能证明我是错的，让我相信人生来无趣，过去无趣现在也无趣，不喜欢有趣的事而且表里如一。所以到目前为止，我只能强忍着绝望活在世界上。


红拂夜奔

李靖、红拂、虬髯，世称风尘三侠。事载杜光庭《虬髯客传》，颇为人所乐道。然杜氏恶撰，述一漏百，且多谬误。外子王二，博览群书，竭十年心力方成此篇，所录三侠事，既备且凿。外子为营此篇，寝食俱废。洗裤子换煤气全付脑后，买粮食倒垃圾未挂于心，得暇辄稳坐于案前，吞云吐雾，奋笔疾书。今书已成，余喜史家案头，又添新书，更喜日后家事，彼无遁词，遂成此序。丙寅年夏日，王门胡氏焚香敬撰。

根据史籍记载，大唐卫国公李靖少年无行。隋炀帝下江都那几年，他在洛阳城里，欺行霸市，征收老实市民的保护费。俗话说，奇人自有异相。这位大叔生得身高八尺，膀阔三停，虎背熊腰，鹰鼻大眼，声如熊罴，肌肉发达，有过人之力，头发胡子是黑的，体毛是金黄色。说出话来，共鸣在肚脐眼下面。要是在现代，他就在歌剧院唱男低音啦，也不必在街上当流氓。他的两只眼睛颜色不同，一只绿一只紫。看见这位爷们走过来，路边的小贩马上在摊头放十枚铜钱。他过去以后，这些钱就没了。

李靖最爱喝酒，因此结识了一大批卖酒的风流寡妇。那些女人爱他爱得要了命，只在他一进巷口，互相就要争风吃醋，吵嘴打架。具体为什么，不可明言。如今不是武则天那个年月，那种事写不得。李靖也爱到酒坊里去。每天下午三点以后，他只要不在酒坊街，腿上的肉就跳。

这一天可是例外。日头西斜，李靖还在家里，他咬牙切齿，怒发冲冠。右眼红里透紫，就如吃了人肉的野狗。左眼青里透绿，就像半夜在山里见到的豹子眼睛，两眼一齐放光，就如飞机的夜航灯。看他那个架式，你一定认为他是怒气冲天。其实不然，有什么事儿吓着他，他就是这个样儿。真到要和人拼命时，他倒是笑呵呵，这种人叫人捉摸不定，所以最是难防。他后来统帅雄兵十万，大破突厥，全靠了这种叫人不可捉摸的气质。他拍案大吼，声震屋宇，其实心在发抖。他碰上了一件倒霉的事儿，昨天一个不小心，被洛阳留守大尉杨素看上了，要收他做一名东床快婿。这可不是闹着玩儿的。这个东床比太平间还厉害，躺上去就是死人啦！

这就要怪昨天上午到洛阳楼喝酒。那个酒有点儿古怪，有点儿药味。李靖是品酒的大行家，一喝就知道这个酒，一不够年头，二不够度数。掌柜的怕人家喝了嫌不够劲头儿，以后不来，就往里泡了些大麻叶、罂粟花之类的，总之，是些上瘾的玩艺。他立刻破口大骂，揭了人家的底。这一下不要紧，掌柜的立刻跑出来给他作揖，说请他随便吃随便喝，酒菜一概算柜上请客，只要别这么嚷嚷。不要钱的酒菜李靖实在喜欢，他就在那儿自酌自饮，喝了一坛子有余。要按他的酒量，一坛子黄酒醉不倒他，可是架不住酒里有鬼。喝到后来，整个脑子全发痒，可又挠不着。他拉过两张桌子，把它们拼起来，跳上去就发表了以下演讲：

“诸位亲爱的洛阳楼的宾客们，俺李靖这厢有礼了。我喝这杯祝大家长命百岁！我有一个惊人的消息要宣布。根据在下近十年的调查研究，关东一带三年内将有大乱，三十六路草寇，七十二路烟尘。遍地是刀兵，漫天起烽烟。大乱过后，关东人口十不存一。俺决不是故做惊人之语！咱家这个预报里是有事实做依据的。最主要的一条是：我们圣明仁慈的皇上，大隋朝的二世主君，伟大的隋炀皇帝，也就是大家在公共厕所叫他小混蛋那一位，已然得了不可救药的精神病！”

此言一出，就是一阵卷堂大乱。有几个穿紫袍的禁军军官，都是黄胡子的鲜卑青年，要把李靖拉下来打一顿，又有几个穿黑袍的道人出手相助，和青年军官对殴起来。有一伙无赖趁机捣毁柜台，要放抢，把店小二打得抱头鼠窜，又有几名大师傅手持铁叉厨刀，奔出来收拾这伙无赖。其余的人都跑到楼梯口，后面的往前挤，前面的往下滚。李靖坐在桌子上，一面自斟自饮，一面继续演说，他的男低音就像闷雷一样在大厅里滚来滚去。他说到皇帝的毛病是严重的色情狂，他要把普天下的女人都据为己有。现在关东一带二十以下的处女，只要不瘸、不臭胳肢窝、鼻子眼睛齐全，统统被他搜罗了去。一等的直接关进迷楼，二等的留在外边备用，三等的给他拉龙船。这样就造成关东平原上严重的性饥渴，大批的光棍儿都要狗急跳墙。母猪的价格暴涨，可见事态之严重。他劝大伙收拾细软，赶紧西行入川避难，不过听的人已经没几个了。那帮老道正把军官骑着打，忽然看见厨师们打跑了小流氓，又来揪李靖，就把军官们搁下，冲上来痛殴这帮厨子。李靖看见一名老道背着左手，右手在个肥胖厨子脸上没点儿地乱打，禁不住叫起好来。那厨子节节后退，退到墙边，脸上已经吃了五百多拳。老道一住手，他就像坐滑梯一样顺墙出溜下来，瘫成一堆。再看那张脸，打得和一团肉馅没两样。李靖从桌子上下来，踏上一摊滑溜肉片几乎摔倒，被老道们搀住了。他迷迷糊糊地说：

“多谢道长援手！”

“这没什么。这帮胡狗成人耀武扬威，老道早就想揍他们。公子今天在酒楼仗义执气痛斥昏君，为老民们出了一口恶气！老道真是佩服得很。就请公子到小观一坐，老道们自当奉茶，如何？”

李靖一看，这老道高鼻梁，卷毛。还说别人是胡狗，他自己也不干净。也难怪，自从五胡乱华以后，中国人的血统就复杂起来。自明清以后，中巴足起门儿来，又经过好几百年严格的自交复壮，才恢复了塌鼻梁单眼皮儿。这是后话，李靖当然不知道。他听人家驾胡狗，心里不高兴。他娘是鲜卑，他祖母是东胡。从父系来说，他是名门望族，从母系来说，他的血统是大杂烩，不折不扣一个杂种。他不喜欢这帮老道，要自己回家，可是只觉得脸发麻，腿发软，天旋地转，正要栽倒，却被人架走了。

李靖醒来时，发现自己赤野裸体躺在一张软床上，他听见旁边有好多女人在窃窃私语，急忙扭头一看，可不得了。那边端坐着一个老头，老头身后还站着十几个年轻姑娘。他“刷”地跳起来，扑到旁边茶几上，抓起一盆牡丹花，连花带土都扣了出去，把空花盆扣在自己隐羞处。这时忽听身后一声轻叹：“唉，可惜了好花。红拂，早知如此，就把它剪了下来，戴在你头上，让它亲近玉人之芳泽，也不辜负了花开一度。”

“干爷，话不能这么说，此花虽被弃在地，马上就要枝枯叶落，可是它的花盆却掩住了公子的妙处，救了他一时之急。红颜薄命，只要是死在明月轻风之下，或是一死酬知己，那都叫死得其所。干爷，你不是这么教导我们的吗？”

“是呀？红拂，你若有意。就把你给了他。”

“干爷，你舍得呀？”

这会儿李靖走了回来，一手按住花盆儿，在床上盘膝坐下，气恨恨地说：“老头子，你胆敢绑架我！告诉你，要绑票儿你可找错了人！我李靖身无长物，只有一间破草房，房契还没带在身上。你是谁？”

“护花使者，聚芳斋主人。你们背地里叫我老混蛋，其实我是当世第一风雅人。老夫护国公、保国公、上柱国、东都五军指挥使、留守使、保民使、捕盗使、捉杀使、禁军都太尉，杨素便是。”

李靖大叫一声，只吓得三魂幽幽、七魄荡荡。他结结巴巴地说：“太尉在上，草民花盆在身，不能行礼。太尉拘捕草民，不知草民有何罪犯？”

“哈哈，老夫有一群干女儿急着要嫁出去。见到美玉良材，我就有点不择手段，你是我的乘龙快婿，只要行了礼，我就要换上称呼，叫你一声贤婿，怎么样？”

李靖头上冷汗直冒，他转转眼珠子说：“大尉，话不是如此说。强娶民女已是大罪；强掳民男，那可是罪加三等！当你女婿是送命的事儿，我可是不干。我也不配。我是地痞流氓，怎配那金枝玉叶？姑娘们，你们说是吧？我有癫痫病，犯起来腿肚子朝前，口吐白沫，我马上吐给你们看！”

杨素一看，他要撤泼，连忙喝住：“你何必如此？既是不乐意，老夫不勉强。只是老夫在公事房见到一件公事，把它拿回家里来，要和你合计着办。”他击了两下掌，叫一声：“拿来！”

一个十三四岁的丫头从幕后出来，用托盘送上一张纸。

李靖一只手抓过来一看，原来是他在酒楼上演说的记录稿，记得一字不漏，记录人是东京捕盗司押司计某，另有在场者六人签名，证明此记录准确无误。李靖看得手直抖。杨素冷笑一声：

“大庭广众之下，中出污言秽语，攻击圣上。这是大不敬罪，合当弃市！李靖，你要公了私了？”

“不用你来了，我他妈的自己了了！”他一把把纸塞到嘴里吃了下去，然后抹抹嘴边的墨汤儿说：“杨素，这回你没辙了吧？蒲东李，没有比，我们家是天下第六皇族。好多人在外当官儿。你要收拾我，非有真凭实据不可。可是真凭实据我已经吃了。没有现场记录，你要办我的案，可要小心朝廷的议论！快把我衣服还我，让我走！”

杨素哈哈大笑：“李靖你把老夫看简单了。老夫是三朝元老，办了一辈子公案，哪能如此粗心。这一份记录，正副本七份，都有证人画押，一起端上来，能把你噎死！你自己说吧，要公了私了？”

“公了如何？私了如何？”

“公了呢？很容易，老夫弹弹指，就把你押出去。证据确凿，包你办得快。我交待的案子，比铁案还严重。不出半个月，就把你推到洛阳市上，嚓的一声，你的脑袋就没有啦！你不乐意吧？我也不乐意！像你这样的名门之后，被推出去砍头，不要说朝野震动，你那些亲戚也要记我一笔。另有一种方法，咱们可以说是两便。我把干女儿嫁给你，你搬到我府上读书。我包你享尽人间极乐。有什么不满意的可以对我说，我给你安排。当然，这种福你享不了太久，我也不是开妓院的老鸨。过两三个月，你就气虚血虚，肝亏肾亏，一身治不好的病。你也别问这是怎么得的毛病，死了就算了。你家门里，没有受官刑的子弟，老夫也没有滥杀士人之名。你死后还有个人哭，别人说起你来也好听。花前月下死，做鬼也风流嘛！到阴曹地府去，你也好看些，好歹得了善终，不是无头之鬼！如果你乐意，我也不亏待你，我把这红拂给你，你看她好看不好看？保险是黄花闺女。哎呀，李靖呀，我知道你是个好青年！谁让你有造反的思想哩？如今天下汹汹，大厦将倾。老夫身为先皇座前老臣，不得不鞠躬尽瘁，匡扶王室，把你这样的聪明人杀光了，剩下不通文墨的傻瓜，也就闹不大啦。别后悔！这和你喝酒无关，那洛阳楼是我的秘密机关，酒里下了厉害迷药，哑巴喝下去也得把心里话说出来。年轻人，姜还是老的辣呀。你觉得自己聪明，还是着了老夫的道道。要想安全，脑子里就要干净，多想着夫子曰，或者风花雪月，别把心思往旁处用。对了，现在和你说这个也没用了。你是要当我干女婿呢，还是要蹲黑牢做死囚？快说话！”

“他妈的，谁乐意挨刀子，当然死要挑个好死法。”

“红拂，出来拜见姑爷。哈哈哈，老夫又收了一个干女婿？”

红拂走出来，深深地拜下去。这姑娘像月亮一样漂亮，头发缩成对折，还有四尺多长，挂到腰际，当真是乌黑油亮光可鉴人。她抬起头来，目光直视李靖，她的眼睛清澈得如两泓泉水。李靖想：这女人真是恬不知耻！你这混蛋，就要像一条大水蛭缠在我身上把我吸干，还这么自得其乐。这么看着我，就　不觉得一点儿惭愧吗？红拂对李靖行完了注目礼，又转过身去，跪在杨素面前，娇声说道：“谢谢干爷赐婚！干爷呀，什么时候请我那夫君搬进来呢？”

她说起话来似唱似吟，声音里有说不出的性感，大有绕梁三日的意思。可是李靖听了，心里有气，暗叫：你不要说得这么好听！你是刽子手，我是死因。什么“夫君”？不嫌寒碜！杨素大笑道：“择日不如撞日，撞日不如今日。咱们这就收拾小院，让你二人住进去，我知道你这小蹄子，心已经飞了！一刻也等不得，我说的是也不足’！”

“干爷知道奴家的心事。”

李靖大喝一声：“慢着，杨素，我要回家收拾一下。”

杨素大笑：“你收拾什么？我知道你家里只有一间草房，两个破箱子。那东西就是带进来也要一把火烧掉——不卫生。也罢也罢，放你一天假，我知道你是要逃。我警告你，死了这条心！多少人跑过，还是被抓回来，老夫早已把天下剑客罗致一空，门下高手如云。你就是有上天入地的神通，也出不了我的手心！”

“你也不要太狂妄！别人跑不了，我没准就能跑得了。你有本事和我打个赌：给我三天。过三天我要跑掉了，你是笨蛋。跑不掉，我是傻瓜。如何？”

杨素听厂高兴得直搓手心。“好哇好哇！我杀人就要杀得有艺术性，要让死者心甘情愿。除放假一天，我再给你三天，你可以在洛阳城里随便走。到第四天下午时，或者你来大尉府报到，与我那干女儿共入罗帐，或者你逃出洛阳七百里，我不加追究，只要你一出洛阳城，我就杀！”

“好说，君子一言？”

“快马一鞭！”

“一击掌！我怎么能相信你？”

“二击掌！老夫统帅天下剑客，全在一个‘信’字，我岂能失信于你？不过你不准把这儿的事说出去。告诉谁我就杀谁！”

“三击掌！你叫人把衣服给我拿来，要不我光屁股从这儿出去，我干得出！”

杨素哈哈大笑，拍手叫丫环送上衣冠，自己带着干女儿们走了。红拂留在最后，她把李靖凝视了许久，忽然指指天，指指地，又指指自己的心，意思是悠悠此心，天知地知。然后羞红了脸，转身跑了。李靖一边穿衣一边想：“我又不是哑巴，怎能解得哑语？噢！你是说我上天入地，最后还是免不了躺到你身上来？臭不要脸的！我就是和老母猪睡也不理你呀！”

昨天的事情就是这样，李靖现在坐在家里就是在想逃走的计划。七月的洛阳热得要命，他的草房顶子又薄，屋里热得一塌糊涂，李靖坐在一把三条腿的椅子上扇着一把四面开花的旧蒲扇，一个细节一个细节地盘算。他知道自己深沉有余，急变不足，所以一定要多想几个备用计划，正想到第八个计划第九个步骤，忽然有人打房门。他原本就是惊弓之鸟，这一吓非同小可，“咕咚”一声，连人带椅子摔了个仰巴叉，然后就听门外有人笑，那声音却似一个女人。李靖想：听说太尉府第九名剑客花花和尚是阴阳人，准是他来替杨素送什么书信。待我开了门，骂他个狗血淋头！谁知开门一看，却是卖酒的李二娘家里的女工，那女人肥胖得惊人，在太阳下走了好久，满头流油。她冲着李靖一个万福，然后咧嘴一笑，就如山崩一般。

那胖女人说：“俺家娘子有封书信给相公。”

李靖心里有气。一个卖酒的女人，还要写信！带个话儿不就得了。打开一看，气歪了鼻子，这是一首歪诗，二十八个字写错八个。什么平仄格律，一概全无。当然，写的全是些思春的调门儿。看了一遍，起了三身鸡皮疙瘩，再看下面有一溜小字儿：“至亲至爱心肝肉肉郎君李靖斧正——贱妾李二娘百　叩。”他只觉得全身一阵麻，就如中了高压电，他把这纸还给胖女人，说：“这顺口溜是你家娘子编的？”

“是呀！足足编了一夜哩。一边想，一边咬笔杆，啃坏了三杆笔。”

李靖禁不住一笑。“好吧，这诗我看过了。告诉你家娘子，编得好，我改不动。”

“这纸背后还有字哪！”

“我知道，无非是请我去，我今儿真是忙，改天一定去。”

“相公，我家娘子新掘出一坛陈酿老酒，请公子去开封！”

李靖动摇起来，不，还是不能去。要在家里想逃命的计划，这比喝酒重要得多，不过他还是问了一声：“陈酿是什么概念？”

“埋了十五年。做那酒时我也在。就那一坛酒，用了两斗糯米，两斗粳米，那米一粒粒选过，家制的曲，和饭一半对一半……就算相公有酒量，也吃不了一瓶！”

不要相信，这是鬼话。想骗我上钩！我要是去了，计划想不成，那就要死了，命重要还是酒重要？不过腮帮子发酸，口水直流，这滋味也真是难挨！十年陈酿也是难得，何况十五年！李靖终于下定了一个决心。

“今天确实不得闲。请告诉二娘，把酒再埋起来。不出十天，我准去！”

“我家娘子说了，你要是不去，她一个人把酒全喝了，醉死也不用你管！”

完了完了，这个女人真鬼，专拣怕痛的地方下手！李靖说：

“这是无耻讹诈！！回去告诉她，天一黑我就去。”

胖女人走了以后，李靖看看天还早，又接着想第九号计划。第八号计划接第五个计划第二个步骤，是逃跑途中遭擒后的再脱逃计划。如果失败，就执行第九号：他与红拂共入洞房后的第二天，在行房时忽然大吼一声，咬破舌头，闭气装死。这样杨素当然不信，一定会派人用烧红的铁条烙他的脚心，他就大叫一声跳起来，两眼翻白，直着腿跳，把在场的人吓炸之后，就逃之夭夭。这是第一个步骤，逃出之后，精赤条条，黑更半夜，再怎么办？

李靖觉得嘴里流出水来，再也想不下去了。他脑子乱哄哄，好像有十五个人七嘴八舌地说：酒，好酒。十年陈酿。……他气坏了，大喝一声：“你们他妈的闭嘴！”

吼完之后，他又觉得无聊，于是悻悻地说：“李二娘，你这淫妇！我这回要是死了，全是你用酒勾引的！”可这也无济于事。于是，他翻了翻坛子，找出几根长了毛的咸菜，慢慢地嚼起来。

天快黑时，李靖出门去。走出巷口，就发现身后跟上一个黑袍道人。那个人躲躲闪闪，不让李靖看见他的脸。李靖冷笑一声，不去看他，径直走进市场。

此时日市已散，夜市未兴，市上人不多，所有的小贩全用惊奇的眼光看着李靖，看得他身上直发毛，他想了半天才明白，是自己这一身打扮叫人家看不顺眼。

他平时的穿着，是短衣劲装：内着黑色对襟紧身衣裤，足蹬薄底快靴，身披英雄大氅，披散着头发，胸前戴一支花。那是标准的洛阳小流氓装束。可那身衣服被杨素没收了。如今他穿着一身白色绸子的儒士大袍，头戴儒者巾，足蹬厚底靴。前者相当于运动衣裤与练功鞋，后者相当于今日的西装革履。小贩们看见这爷们，心里都想：这野兽！今天打扮成这个鬼样子，不知要寻什么开心？

李靖看到别人异样的眼光，心里不禁一动。他想：过几天，我就要和这些人永别了。也可能逃到深山里去，与野兽为伍；也可能死在荒郊野外，秃鹫来啄我的尸首。他们会记住我吗？他走到卖粥汤的刘公的摊上去，对他施了一礼，正要开口，却见刘公不住地点头哈腰，哆嗦着说：“爷爷！小老二才开张，没有钱！请过一会儿再来收。”

“老伯，你怎么叫我爷爷？小子前一阵在市上混，实有不得已的苦衷！明天我就要回乡去了，特地来与老伯话别。”

“回乡！好！最好死在路上……不不不！小老二说梦话，爷爷不要见怪！”

李靖长叹一声，离开他的摊子。他想这不过是些委琐的小人，和他们费嘴干什么。我李靖是顶天立地的汉子。我有我的事业，我的聪明，我的志向！怎么也不至于到小摊上去找人同情。他仰天长啸，也就是说，吹响了口哨。他就这么吹着一支雄赳赳的进行曲，走进酒坊街。

酒坊街里华灯初上，所有临街的门户统统打开了。到处都搭上了白布凉棚，棚下摆着摊子，摊前放着供酒客坐的马扎。还有招牌，黑笔在白布上写着斗大的字：

“张记美酒。十年陈酿，货真价实，搀水断子绝孙！”

“刘记美酒。精心勾兑，加有党参、当归、红花等十种珍贵药材，十全大补，活血壮阳，领导洛阳新潮流！”

“孙记美酒。便宜、便宜、便宜、真便宜！好喝、好喝、好喝、真好喝！！先尝后买，备有便民容器……”

“常记美酒。醉死不偿命！”

卖酒的娘子都坐在摊后，一个个搔首弄姿。有的用扇子遮着半边脸，有的伸着脖子，装出十五岁小姑娘天真烂漫的样子来。其实这些人多在二十五岁以上，三十五岁以下，都嫁过人，见识过男性生殖器。她们一见李靖，什么样子也不装了，一个个直着嗓子吼起来。

“小李靖，心肝儿，上这儿来！”

“你打扮得好漂亮呀！过来让妹妹我看看！”

“诸位，俺李靖今天与人有约，改天一定光顾！”

“你上哪儿去？李靖，你这杀干刀的，回来呀！！”

“这公狗，准是上李二娘那个淫妇家去了！她今天没摆摊。”

李靖走到李二娘门口，一拍门环门就开了，原来那门是虚掩的。李靖进去，探头看看巷口，只见那道士做章做式地在买酒。他把门哐当一声关上，上了三道闩，转过身来，只见楼下的堂屋里摆着一张大八仙桌，四下点了十几枝二斤多重的大红蜡烛。厨房里刀勺乱响，一阵阵菜香飘进来。只是那酒却不见踪影，也看不见李二娘。他吼起来：“李二娘，俺李靖来也！”只听一阵楼梯响，李二娘从楼梯上飘飘然走下来。这女人本是全洛阳最漂亮的小寡妇，可她还心有不甘，一心要与洛阳桥头拉客的野鸡比个高低。她脸上搽了一指厚的粉，嘴唇涂得滴血一般，眉毛画得如同戏台上的花脸，下身穿石榴色拖地长裙，上身穿白色轻纱的金扣子长袖衫，梗着脖子装一个洛神凌波的架势。可是一看李靖就装不住了，嘴里一连串地叫：“小肉肉，小心肝！你是为我打扮的吗？”叫着叫着，就一头俯冲下来，要投入李靖的怀抱。

李靖见来势凶猛，连忙闪开。李二娘险些撞上对面的墙，转过头来就要哭，眼泪在眼眶里转了三圈又生憋了回去。她嗲声嗲气地说：“相公！你不喜欢我？那你为什么还来？”

“谁说不喜欢？我是怕你砸着我，酒在哪里？”

“你——你！要不是搽了粉，我就要哭了！你上这儿来，到底是图酒呢，还是图人？”

“酒、人我都图。卖酒的娘子里，我最喜欢你，酒地道，人也——说不上地道，不过是很漂亮的。”

李二娘想了半天，拿不定主意是哭还是笑，最后她还是笑了。“既然如此，你来亲亲我！”

“这可不成。有人看着呢！”

李二娘回头一看，厨房的门口伸出一颗肥头，那胖女工圆睁双眼就像一个色情狂的老头看人家野合。她大喝一声：“胖胖，把眼睛闭上！这回成了吧？”

李二娘也闭上眼睛、偏着头，做出一个等待的架式。李靖这一嘴势在必行。他找来找去，好容易在脖子根上找了个稍薄的地方吻了一下。李二娘大叫一声，浑身酥软，抱着李靖的脖子说：

“小亲亲，上楼去，你看看我的卧室摆设成什么样子了！”

又来了！李靖想，对这么个富强粉的馒头怎么能……？非喝点酒不可，不灌到半醉，恐怕是不成。他说：“先喝一点，不然没精神！”

“菜得呆一会才好。先上楼，我求求你！我等你一下午，心都着了火！”

“现在我怕干不来。你别哭！我告诉你，你一点不会打扮，打扮起来吓死人。你这是打扮吗？简直是刷墙！”

李二娘“哇”一声哭起来。李靖也觉得这话大损。再说，想喝人家的酒，就该说好听的。他今天有点失态，火气太大，都是因为心里惦记着没想完的第十个计划。李二娘哭了一会儿，把脸从腋窝下露出一半来说：“你是不是完全不喜欢我了？”

“哪能呢？我喜欢得紧！不过你得把粉洗了去。”

“你别看我！我这袖子透明，遮不住。这都是胖胖的主意，她说什么女为知己者容。我知道了，她是嫉妒咱们俩好，要拆我的台！哼，肥猪也想吃天鹅肉！我去洗脸，顺便揍她一顿！”

李靖坐在桌边，就听见厨房里擀面杖打在胖胖身上的闷响，胖胖嗷嗷地叫。然后又听见哗哗水响。等来等去，等得心里直起毛。李二娘这才出来，她换上了短裙短衫，怀里抱着一个坛子，泥封上挂着绿毛。李靖一看见坛子的式样不是时下的模样，顿时口水直流。他从桌上抢过一把刀子就奔过去，嘴里大叫着：“小心！别打了。我来开。泥巴掉进去不是玩的！孩他妈妈，拿大磁盆来！”

李二娘拿着磁盆，如痴如醉。“什么时候我就真正成为你的孩子他妈呢？啊，李靖！你是真心吗？你能看得上我吗？”

“真心真心！快把盆给我。怎么看不上？你去了粉，真正美极了！”

“你说得对。我洗脸的第一盆水，就像面汤一样。这么多粉搽在脸上，我也觉得沉呢，胖胖，把凉菜和大碗拿来！快、快、快！”

酒倒出来，满屋的香气。李靖拼命咂鼻子吸了一大口气，大叫：“好酒！不枉了叫做十五年的好酒！”

“什么十五年？我出世那一年做的。整整二十四年了。李靖，你我对饮几大碗，今天是不醉不散！”

李二娘一只脚踩上了凳子，手执大海碗，真是雄赳赳，气昂昂。她的酒量在卖酒的娘子里排第一，连李靖也有喝不过的时候。李靖和她连碰了三大碗，把嘴里馋虫压了压，就换成小杯，一点一点品起来。他赞一声：

“好酒呀好酒！真不枉是一斗糯一斗粳做的酒！”

“呸！李靖，你舌头怎么长的？我来告诉你，做这陈酿要用一斗高粱，一斗黍，一斗玉米，一斗糯。又要有上等的豌豆。大麦制的曲，按一半粮一半曲掺合发酵，制醅不用水，完全用酒，起码要发酵三年，才能开榨下坛。这酒有钱也买不来。以前我那死鬼丈夫，一心要挖出来喝，把后墙挖倒了也挖不出。昨天我到后园一挖，就挖了出来。可见那死鬼是无福消受这酒，只有你这心肝肉肉才配喝！”

李靖皱起眉来：“说到你丈夫，你该稍微尊敬一点。”

李二娘喝了酒，小性子也上来了。她把脖子一梗喝问道：

“便不尊敬你待怎地？”

“我能怎么样呢？他是你丈夫。”

“那你废什么话。”

“我在想，我死以后，还不知你怎么说。”

“那你不用担心，你死了我活着还有什么意思？我一定自杀。这么喝有什么意思？咱们上楼到床上喝去，一会儿菜好了，叫胖胖送到咱们的床头上去。”

李靖抱着酒跟李二娘上了楼。这卧室果然大变样，新床新帐不说，床头放了一盏仿宫式灯，真是十分的精巧。李二娘跑到屏风后面，李靖把酒坛放在床头小几上，自己坐在床前一张豹皮上。天热，酒力上升，他把身上的长袍脱了，散开内衣襟。忽听一声：“你来看！”他一抬头，几乎傻了眼……

胖胖端着一个大托盘，上楼时，楼上却是一团漆黑。只听李靖说：

“嘘！你看楼梯口，那一对眼珠子闪亮，是只猫吧？我扔只鞋把它打跑！”

“别瞎说。那是胖胖！喂，你发什么傻！把菜端上桌来。”

“告娘子，这儿黑，我怕绊着了。”

“李靖，把灯罩掀开。你摸什么？”

“我摸衣服。咱们这么躺着，够肉麻的了，可不能再叫女人看我赤裸的样儿。”

李二娘刷地把灯挑亮，李靖惨叫一声，卧倒在床上。李二娘哈哈大笑。“李靖，你臊什么？她算什么女人？胖胖，自己说。你是什么？”

“相公，我是大肥猪，一身肉！”

“你是女的吗？”

“我不是女的。我是母的！”

“好，胖胖，你很本分，今晚上特许你上楼来睡在我们床边的豹皮上。现在你下楼去，把浴桶拿上来，我要和李相公同槽入浴。”

胖胖下楼去。李二娘把食盒子打开一看，净是些狮子头。香酥鸭之类的东西。她恨恨地说：“这个胖猪，真是趣味低下！这么肥腻，怎么吃？小心肝，你凑合吃一点，穿衣服干什么？上哪儿去？怎么也该陪我睡一会儿。”

“不成呀，亲爱的。我忙得很，你也穿上点儿，我有话说。”

“就这么说吧！”

“我还真不知怎么说。我以后有一段时间不能来了！”。

李二娘翻身坐起，星眼圆睁，柳眉倒竖，就等他下句话。

“人家逼我结婚……”

李二娘忙叫起来：“你这色鬼！什么狐狸精把你迷住了？我非往她门上抹狗屎不可！”

“我是被迫的，不干不成。”

“啊！你把哪个小娼妇肚子弄大了吧？”

“不不。事态要严重得多。杨素要我做干女婿。这是送命的买卖，我要逃走……”

只有少数人知道杨素的干女婿是怎么回事。李二娘大哭：“你搞到太尉家里去了——你这公狗！滚！”

“这么闹，我怎么说哩？”

“老娘不听你放屁！”李二娘跳起来，把屋里的东西一通乱砸。李靖趁乱抢了衣服，又抱起那坛酒，逃到楼下，就着坛子一顿狂饮。这急酒灌下去，只觉得脑袋发了蒙。他放下坛子，听见楼上叮当声小了，就叫：“二娘，二娘肯听我说吗？”

“你滚蛋！”

针线盒、首饰箱顺着楼梯往下滚。李靖摇摇头说：“这么好的酒，以后再也喝不到了！”

为了补偿别离的痛苦，他把坛子凑到嘴边又灌了一气。然后走出门去。从昨天到现在，他是粒米未沾牙，又灌了两气猛酒，走出小巷以后，脚步就跟跄起来。这李家秘传的陈酿酒，后味无穷，李靖走到洛阳桥头，再也走不动了，他一头摔倒在明渠边，打起呼噜来。

李靖醒来时，只看见漫天的星斗，偌大的洛阳城，只剩下寥寥几盏灯火——夜深了。他挣扎着走上桥去，只见那个黑袍道人正坐在桥栏杆上。这回看清了他的脸，就是那天在酒楼上帮助打架的那个老道，李靖凑过去说：“天黑了，道兄不回观去吗？”

道士瞪着眼看他，就像是个聋子。冷不防车靖打出一个酒嗝，奇臭无比。道士急忙转过身去，李靖晃晃悠悠地走了。那道士看着他的背影，手扶剑鞘，只捏得手指节发白，咬得牙齿咯咯响，他恨不得冲上去，一剑刺入李靖的后心。游侠剑士性如烈火，怎吃得这种羞辱！可是，他不敢杀他。大尉不许可。他只好跟在李靖身后，好像一个跟班。

李靖回到家，走到漆黑一团的小屋子，只觉得这儿隐隐有呼吸之声，喝得太多了，耳朵里轰鸣如雷，什么也听不清。他磕磕绊绊摸到缸边，把脑袋扎入水中。直起身时，一股冰凉的水流顺着脊梁沟往下淌。李靖强忍着没叫出来，屏息再听，桌边果然有一个人在喘气，细而不匀。不用问，准是那个卖酒的少妇来捣乱。

也可能是张四娘。这娘们卖弄风情的惟一手段就是装神弄鬼吓唬人，先后吓死了两个丈夫。李靖想，我要是不怕，她一定不肯干休，非折腾一宿不可。我可不能和她纠缠。于是他惨叫一声：“有鬼！”就奔出门，只听“嘣”地一声和门外一个人碰了头。那个人“哇”地一声叫出声来，一纵跳上对面的房不见了。

李靖也吓了个半死，好半天才想起这是那盯梢的老道。他平平心气，觉得不能这么溜走。那老道跟在屁股后面阴魂不散，所以还是要进屋去。李靖看看天上的星星，心里一阵酸楚：天呀！闪得我有家难回！我还要把第十个计划想好。所以还是要好好地劝这臭娘们走开。他又走进门去，装出一个可怜腔：

“四娘，你吓着我了，你满意了吧？请你回家。改天我一定去你那儿。”

那女人喉咙里咯咯响，好像呛了水。李靖说：“你是莉莉？小乖乖，你也学着吓我！不瞒你说，我和李二娘刚疯过。你得让我缓一缓！”

咯咯声更响了，好像母鸡试着打鸣。李靖摸出火石，垫上火绒，一火镰敲去，却正中自己的指头。火石飞出去，先撞了房梁，又撞了后墙。他到窗户上去摸备用火石，那桌边的人却摸出火种，吹出了火焰。这是个道童，一张俏脸，怎么这么面熟呢？不对，还是个女人。她身上有一股香气。再仔细一看，不得了，撞上了要命星，李靖大叫一声，往后便倒。

读者诸公猜到了吧，此人正是红拂。此人在风尘三侠中名列第二，据杜光庭《虬髯客传》所载，红拂姓张。杜氏云及，李靖与红拂初会时，李靖问红拂，“问其姓，曰：‘张。’问其伯仲之次，曰：‘最长。’观其肌肤仪状言词气语，真天人。”此段文字，皆社氏之撰。据本人考证，红拂之姓不可考，伯仲之次不可考，就是问她本人也不得明白。红拂年幼之时，家贫不能养，乃舍于尼庵。长到十七岁，尚未受刺度，美发垂肩，光艳照人，不愿意削发为尼，就跑到洛阳市上自卖自身，得钱十余万，都给了抚养她的老尼姑。会李靖那年，红拂十九岁，美若天人，举世无匹。杨素养着干女儿是为了杀人，所以她也有些手段，更兼见识不凡，遂于风尘之中，一眼识出李靖李药师乃盖世之英雄。心想：彼若人杨府，就如肉包子打狗，有进无出。杨老头要我杀了这个汉子，如何下得手？不如溜出去和他一起逃了吧！于是跑到李靖家里来等。李靖一见红拂，就骂起来：“不是说还有三日之期吗？你怎么现在就来了？”

“郎君休得这等看奴家，奴要救郎出险！郎君如欲逃时，奴便为前驱，拼一死杀条血路给郎君走！郎君不走时，却又快活，在这空鸟草房里还有三日可过。过得这三日，奴便自杀给郎君看！那时你便知奴是真心也！”

“你不要和我打马虎眼。你快滚！回去告诉杨素，别使这美人计手段！”红拂痛哭起来：“郎薄幸！奴冒死奔了来，又说奴是美人计，也罢，奴死给你看！”

这娘们解下束腰的丝条条，跳上桌子就要悬梁自尽。李靖看她没有做作的意思，就一把把她拉下来。

“得了得了！算我倒霉。咱俩一块跑就是了。哎呀，带着你，怎么个跑法？你有主意吗？”

“你要我了？太好了，太好了！亲个嘴吧。我有一个绝好的计划，你一定要对我好一点我才说。是这么着。你我上床去，先做一夜夫妻。然后到五更时，城门就开了，天还不亮。我冲出去和盯梢的王老道交手，你就乘机跑掉。那老道在杨府三十六名剑客中排在倒数第一，没什么了不起。我敢接他五十多招，够你走的了。”

“胡扯淡！这是最笨的主意，你长了脑子没有？”

“奴家无脑时，郎君须是有的。郎却说出那锦囊妙计来，奴家洗耳恭听！”

“你这人怎么一会儿人话，一会儿鬼话！现在的形势是，你这一来，把我的头两个计划统统破坏。只能执行第三号计划了。现在太早，上床去歇会儿。”

“奴……奴便乐杀了！！奴与那知情郎携手入罗帐，郎为奴宽衣解带！”

“别胡扯。不是时候，坐着歇一会。”

‘哪便是枕戈待旦了。郎君……怎么说来的？老李，你抱抱我。”两个人坐在床上，只听床嘎嘎地响。李靖忍了一会儿，禁不住骂起来。

“你是不是屁股长毛了？这么悠来悠去！床要叫你搞散了！”

“奴屁股上没长毛。心里倒好像长了毛。郎君再不理奴时，奴便对不起了！”

“嘘！你把我头都弄晕了！你这荡妇，真是我的灾星！我实在无法忍受，要提前行动了。”

李靖从床下拖出一口箱子。打开以后，屋里充满了幽暗的蓝光。红拂好奇地走过去看，只见箱子里有一罐油膏，盖子一揭就冒出半尺长的蓝火苗。冷不防李靖揪住她的头发，抓起油青就抹了她一脸。

红拂尖叫起来：“烫杀奴家也！”

“放狗屁！这东西是凉的！”李靖把红拂的头发揪散，又给她穿上一副长袍，这袍子长得很，多半截拖在地下。红拂哧哧地笑起来。

“郎做什么？”

说话之间，李靖已经把她撮到肩上。他咬牙切齿地说：“听你的口气，你好像会点把式？”

“岂止会一点！奴虽无搅海翻天之能，五七条蠢汉却近不得身！郎，到那危难之时，你看本事么！”

“别吹牛！眼前就要用着你的本事。出了门，咱们做一个联合鱼跃前滚翻，然后站起来你就大声叫苦。你要是不行不要逞能，要是出了洋相，咱们就要上阎老五处会齐了！你倒是成不成？”

“奴已把头点得捣蒜也似……”

“废话！我看不见。你开门闸，大声一点！”

外面盯梢的王道人听见巷里有动静，就跑进来看，正遇上李靖的家门开了，里面滚出一个妖怪。那东西满脸蓝火，见风就长到一丈多高，直着腿跳过来。王道士吓得目瞪口呆，忽然妖怪发出一声尖叫：“苦！奴家苦！”老道吓得一蹦一丈多高，脑袋碰在屋檐上，当场晕了过去。

这妖精出了巷口就地打个滚，一分两半，红拂和李靖从里面钻出来拔腿就跑。李靖拿着长袍，一边跑一边撕，让红拂拿去擦脸。跑着跑着，红拂站住不跑了。“郎此计虽妙，也有见不到处。”

“什么？”

“此计五更行之则大妙，此时城门未开，吾却投哪里是好呀？”

“笨蛋！往外跑算什么好主意？你跟我来吧！”

洛阳南城有一片地方荒得很。这边的地势利于攻城，战乱的年代人家老想从这里攻进来。城防吃紧时，守城的就扒这边的房子救急，把砖头木料当滚木檑石用，结果这儿就荒了。太平了几十年，这儿荒凉如故，只剩了一大片断壁残垣，荒草有一人多高。李靖早就把这地方记在心里。他带着红拂膛进荒草，在几十年没人走过的街道上走，遇上了几只下夜班的狐狸。它们见了人就溜走了。再拐进一个院子，从后墙塌倒的缺口处跳过去，就到了一座破庙里。这庙没了半边房顶。摸着黑走进屋子，膛（同上）着地上一大堆草。李靖打个大呵欠说：“困了，现在睡觉！”

他倒在草堆上，马上就睡着了，不过总睡不踏实。他背后的草堆上蟋蟋索索，好像在闹耗子。过了一会，有一股气息来吹他的脑勺。又过了一会，红拂又来亲他的脖子，吧叽吧叽好像在吃糖葫芦。然后一只胳膊就楼上来。

李靖忽然爬起来，跑到外面去撒尿，外面天光大亮，四周正在起雾。他回来时身上裹了好多雾气。李靖瞪起眼，开口就骂：“你这贱人！要干什么？”

“我没想干什么呀？我恐怕你在想。我在大尉府受过训练，什么都懂！”

“你这淫妇！这么说你是过来人了？”

“非然也。奴只观摩过几次，是教学示范。郎，休苦了自家。若要奴时，只管拿了去。奴又不是那不晓事的！”

“呸，才说了几句人活，又变回去了。我要睡觉。”

他滚倒在草堆上就要接着睡，谁知红拂又来做小动作。他气坏了，翻身爬起来大吼一声：“你可是要找揍？”

“便打时，也强似不理不睬！”

李靖被整得无可奈何。“红拂，求求你把那古典白话文收了去。我听了直起鸡皮疙瘩！”

“郎休如此说。奴也非乐意咬文嚼字。怎奈见了郎，奴这能言会道，百伶百俐的一张樱桃小口，就如那箭穿雁嘴，钩钓鱼腮，急出鸟来也说不得一句白话，只得找些村话鸟说。奴那一颗七窍玲珑心，见了郎时也变做糊涂油蒙了心也。郎君，可怜见奴是一个女儿家，纵非大家目秀，也不曾在男人前头抛头露面。终日里只见过一个男人，却是个银样蜡枪头，算不得数的。不争却到了郎这般一个大汉面前；郎又虎背熊腰，最是性感不过，奴怎不结巴！怎不发晕！奴这心七上八下，好似在受官刑哩。郎君若是可怜奴家，早早把这清白的女孩儿身子拿去，奴就好过也，那语言障碍症也多敢是好了。”

李靖皱起眉来：“现在提心吊胆，哪有心情？等跑到安全地方再说。”

红拂长叹一声：“郎，不是奴说那泄气话，你纵有上天入地的神通也走不脱！奴见多少少年俊杰，入了太尉的眼，却无一个走了的。吾等躺在这鸟草房里，虽是藏得好，也只争一个早晚。郎不闻人算不如天算，天算不如不算？依奴时先落几日快活！似这等日后捉了去，却落一个糟鼻子不吃酒，枉担其名！”

李靖梗梗脖子说：“我偏不信这个邪！你要是害怕，就回大尉府去。”

红拂哭了。“郎把奴看做何等样人！嫁鸡随鸡，嫁狗随狗，奴是个有志气的！郎若信不过时，便把奴一刀杀了！”

“好好，你有志气。跑得了跑不了，走着瞧。我在这儿存了一些粮食，可没想到要两个人吃，所以得省着用。早上我去那边园里偷几个萝卜当早饭，你别嫌难吃。”

“郎的萝卜，却有荔枝的滋味！”

李靖摇摇头，就到外边去拔萝卜了。

和李靖闹翻以后，李二娘坐在床上哭得昏天黑地。胖胖上楼来问候，劝她吃了一点茶汤，她又呕了出来。她使劲掐自己的肉，把腿上、肚子上掐得伤斑点点。以前李靖不上她这儿来，她就这么整治自己。等他来了以后，让他看看这些伤，吓他一跳。正在掐得上劲，忽然想到李靖再也不会来了，就倒在床上昏了过去。胖胖给她掐人中，拔火罐，足足整了半宿。到天快亮时，李二娘终于睡了。胖女人打了一连串的哈欠，忽然想到这一天都没菜吃。她就去南城收拾园子，走时连门都没关。

李二娘只睡了一会儿就醒过来，她觉得自己脑子变得特别清楚，精神变得特别振作，性格变得特别坚强。她爬起来披上一件短衣对镜梳妆。看来看去，发现自己还是应该抹一点儿粉，因为平时喝酒太多，她脸色有点发黄。然后描眉，用少量胭脂。弄完了再一看，觉得自己蛮不错，就凭这个小模样也值得活下去。

李靖走了，她心里猫抓过一样难受。不过她没法怨恨李靖。人往高处走，水往低处流。卖酒的小寡妇和大尉的千金怎么比？李靖娶了大尉的千金，日后飞黄腾达不成问题，若是娶了她，日后搬到酒坊来，天天纵欲喝酒，不出二年就要得肝硬变，腹水倒像怀了六个月身子。所以她不抱怨他，好吧李靖，祝你幸福！

然后再想想自己。走了李靖，她要从别处捞回来，她要做一个人人羡慕的女人。

眼前就有一个榜样。洛阳北城有一个大院子，富丽堂皇，与皇宫比，只差在没用琉璃瓦。门前一边一个大牌坊，左边题“今世漂母”“万世师表”，右边题“女中丈夫”“不让须眉”。中央是并肩的两座门，左边大门楼上好像在办书法展览，挂了有二十多块匾，题匾的都是二品以上大员。这里是主人钱氏所居。右边没有门楼，是个灰砖砌的大月亮门，门上镶斗大的三个字“劝学馆”，这儿是主人钱氏所办。走进这劝学馆的前庭，里面石壁上刻着一篇记，作者是一名三品级的高级干部。据作者说钱氏少年丧夫无子，守节二十余年。惨淡经营先夫之产业，平买平卖，童叟无欺，终成巨富。然而钱氏家藏万贯，却粗衣淡食，资助学子，修此劝学馆，供天下贫苦士人入内读书——二十年来成就数百人，功德无量。作者感钱氏之高风亮节，于劝学馆重修之时，成此记以志其事云云。其实事实却大有出入。这钱氏却不姓钱，也不曾少年丧夫，她不折不扣是个婊子。

她是婊子也好，节妇也罢，总之是个奇女子。李二娘想，我哪一点也不比她差。我也应该成为一个人人羡慕的女人——我缺的就是这么一点儿狠劲儿。李靖走了，我正好狠起来。不出十年，我也要和这钱寡妇一样的发达！

这钱寡妇的身世与李二娘当前的处境也有一点儿像。二十五年前，钱寡妇是一名雏歧，从山西到洛阳华清楼客串，花名叫玉芙蓉。玉芙蓉那时生得一表人材。在上党一带颇有艳名。老鸨带着她到洛阳来，打算赚大钱。怎知这京都地面，光凭脸子漂亮、床上功夫高超硬是不成。玉芙蓉讲一口侉得不能再侉的山西话，加之五音不全，唱起小调来听的人一身一身起鸡皮疙瘩。在洛阳半年，一点也红不起来，全仗着几个山西客人捧场。她又恋上一个姓钱的小白脸儿，把别的客人统统冷落了不算，自己还倒贴，把金首饰换成了镀金的铜棍儿。老鸨发觉把她吊起来打，她还嘴硬到底。末了儿姓钱的家里发现自己的子弟不读书天天嫖妓，把他也狠揍一顿关起来。这姓钱的偷跑出来，和玉芙蓉会最后一面，两个人抱头痛哭。玉芙蓉提议，两人一起逃跑，姓钱的又不同意。又提议两人一起上吊，姓钱的又不同意。原来他要和玉芙蓉分手，那玉芙蓉只得让他走了，自己一个人继续哭。正哭到准备抹脖子的节骨眼儿上，冷不丁来了一个人，是同班中最红的姐妹。她嫌玉芙蓉哭天抢地打搅了自己睡觉，就来把她挖苦一顿，指出以下三点。第一，山药蛋（这就是她们给玉芙蓉起的诨名）与她那姘头匀属切糕的棍儿，扔掉的货。第二，如果她是要上吊，就请从速，不要半夜三更鬼哭狼嚎，不讲社会公德。第三，如果不上吊，也请她及早回山西。像她这路土货也到洛阳来卖，就叫做不知寒碜。

听了这位红极一时的名妓谈的三点意见，玉芙蓉当下摔夜壶，打马桶，发下誓言，说是不出十年，要你这婊子不及我山药蛋脚下的泥。第二天她就和老鸨搬出去另赁房子住，打发人满城贴招贴，上书：“山西山药蛋来洛持壶卖笑，不讲虚套，直来直去；昼夜服务，随叫随到；经济实惠，十八般武艺无条件奉献；童叟无欺，百分之一百无保留表演。夜资白银五钱，特殊服务另议，小费随意。熟客另有百分之五十特价优待。”这一贴她的营业额就直线上升，门前排队，一天只睡三个小时。不出三年，攒了钱赎了身，转向经营酱坊。三五年之内全城的酱坊都成了她的联号，并且打入丝绸、药材各业，发了个不能再发。这时去打听那位钱郎，才知道此人中了秀才之后就得了肺结核死掉了。这山药蛋却是不同凡响，穿了孝去拜见钱家的家长，自愿出三千两白银为嫁妆，嫁给姓钱的死人，为他守一世的节。那时钱家正穷得喝粥，听说有此美事，感激得哭都哭不出，社会上也传为美谈。殊不知那山药蛋已经养了十几个小白脸，守的什么屁节？三千两白银买个社会地位，成了士人的遗孀，地痞流氓不敢上门罗嗦。真是便宜得很。而后这女人就拿出大把的银钱资助士人读书，遇上出身高贵、家境寒微的士族子弟，她还肯出几万两白银为他们活动官职。惟一的条件是谁要得她的资助，就要拜她为干姐姐。到现在那钱寡妇年过四旬，由于保养得好，还如二十许人。她天天用驴奶洗澡，早上起来慢跑三千米，练太极气功八段锦，严格控制饮食，所以比那二十五年前叫做山药蛋时又漂亮了许多。她门下有干弟弟三百，劝学馆中鸿学巨儒无数。每年出一篇理论文章，或考证周公之礼，或评点诸子之非，阐发儒学，废黜百家。每一发表，士林竞相传抄，登时洛阳纸贵。又有那劝学馆文摘，每年三辑，劝学馆诗抄，每年五辑，端的是字字珠玑，万口传诵。那些饱学之士除著文立说，还常常开庭讲学，时不常的还要祭孔、祭孟，端的是热闹非常。钱寡妇包下全体费用，只换得那些人开讲之前说上一句：小子今日在此升座开讲，光大孔孟，荣耀斯文，全仗钱氏贤淑主妇之资助——这就够了。

钱氏在关内关外有沃野千顷，园林会馆百余处。普天之下，大小商埠市镇，全有钱记商号。她又有钱又有势——那些干弟弟个个权重一时。钱氏又有商船千艘，浮行于海洋之上；商队骆驼几千峰，行走于大漠之中。东到扶桑，西至英伦，南到爪哇，北至罗刹，到处开有分号。开着那么大的跨国公司，她倒没忘本，至今还在做那皮肉生意。在朝官员三品以上，或文有诗名，武有侠名之士，甚至绿林大盗只要年不过六旬，身体健康无口臭狐臭等，都够得上嫖她的资格，不过要提前半年预约登记，她就靠这一手拉关系。

想起这钱寡妇，李二娘暗暗叫道：“山药蛋！老娘比你差在哪里？你不过是靠身子做本钱起家，老娘却有祖传的造酒绝技。酒色财气，我比你还占一字之先。李二娘至今没发达，非不能也，是未发愤耳！老娘今天也发一个誓，不出十年，我上你门去，要你倒趿着鞋奔出来迎我！”

定下这宏伟目标，李二娘又开始考虑眼前的步骤。这第一步就是要操旧业造酒。说也稀奇，这条酒坊街原来开有十几家酒坊，现在没有一家还在造酒。像李二娘这样的，卖的是祖上的存酒，还搭着卖些村酒，别人就更加不如。全靠买进村酿劣酒，加入香料调味，然后就当老酒卖。其实这条街尽头有一眼甜水井，水质最宜酿酒，地下土质又好，简直是酿酒的宝地。这些酒坊关门，只有一个原因：这儿的风水有一点问题，男人到了这儿就活不长，不仅如此，连男孩都长不成个。阴阳先生说，这片地方阴盛阳衰，故此男人活不长。不过更可能是男人喝酒容易上瘾，酗酒过度伤及肝脏。男人都死绝之后，酒坊就到外边去请工。谁知洛阳又来了一位再道学不过的地方官，禁止寡妇雇男工，说是有伤风化。这一来酒坊只好关张，因为有好多重活女人干不来。这一重障碍对李二娘不存在，简直就是活该她发财。她有一张顶硬的王牌，就是那女工胖胖。

胖胖这人简直是一头大象，体重三百余斤，有四条壮汉的食量，十条壮汉的力量。要是不造酒，留她在家里实在不值。李二娘原先雇她就是要造酒，后来迷上了李靖，把这事搁下了。这女人还有一个好处，就是忠心耿耿，对李二娘无限热爱，无限崇拜。惟一的毛病就是有时发呆，嘴里喃喃自语，不知在说些什么。这个毛病也好治，只要抄起擀面杖在她后背一顿乱擂，她马上就容光焕发地奔去干活儿！

李二娘正在盘算，就听楼下一声巨响，有人推门而入。这是胖胖。听那声响，她出去时就没关门。那胖女人猛冲上楼，把整个小楼都带得摇摇晃晃。只见她披头散发，浑身是泥，嘴里大叫道：“娘子！怪事一桩！”李二娘一看自己的依靠力量竟是这么一个样子，不禁大怒，她星眼环睁，柳眉倒竖，大喝一声道：

“胖猪！你跑到哪儿去了？”

“报告娘子，我去收拾菜园！”　，

“收拾菜园有什么要紧？我正有大事要办。我们要收拾酒坊，开业造酒。”

那胖胖一听，立刻欢呼雀跃：“太好了，太好了！娘子，咱们早该如此！”

这一跳不要紧，几乎把楼跺塌。李二娘大喝一声：“不准跳！我已经筹划了，我们不仅要造酒，还要大发展。要发财致富，就要纪律严明。我对你要严格要求，赏罚分明。你这贱人，今天一早就有三大过犯，还不跪下领罚？”

胖胖跪下来，笑嘻嘻地说：“娘子且说胖胖的过犯……”

“第一，你这贱人早上出去没关门！第二，在楼上又蹦又跳，险些把楼跺塌。第三，你这一身泥巴是怎么弄的？多半是和那卖柴的阿三在阴沟里快活，败坏了我的门风！”

说到门风，胖胖禁不住嗤笑一声。李二娘红了红脸说：“我们今后要造酒，一定要讲究工艺卫生！你自己说，这本帐怎么了结？”

“任凭娘子打多少。”

“姑念你是初犯，打三十下手心。你下去把板子拿上来！”

“报告娘子，不能打手，打肿了不能干活。打屁股吧！”

“这胖猪！还有点忠心。也罢，减你十下。去把大号擀面杖拿上来！”

“娘子！咱们不是要干大事业吗？要干大事就不能心慈手软。别说我是一个女工，就是您的亲爹亲娘，犯了事了也得下狠手揍，这样才能纪律严明，无往不胜。就像我，不关门，晃动楼房，不讲卫生，哪一样不该打三十五十的？你只打三十，还减去十下，这样准把我惯坏。”

“闭嘴！还用你教训我？就依你，打三十。去拿擀面杖！”

那胖女人拿了擀面杖上楼，一面走一面又喃喃自语，到了楼上把面棍递给李二娘，自己就站在那儿发呆。李二娘大喝一声：“愣着干什么？脱衣服！你做一身衣服要两丈多宽幅布，打破了谁做得起？”

“哎，哎，我刚才要说什么来着？”

“少废话！脱！”

胖胖就脱上衣，还是一副魂不守舍的样子。李二娘气坏了。“你干什么？脱裙子就可以了！亮出一身膘，恶心我呀？”

胖胖却似没听见，心不在焉地把全身衣服都脱了。乖乖，真是一座肉山！忽然大叫一声：“哇！想起来了。娘子，我去收拾园子，你猜我碰上谁了？”

“你碰上鬼了。趴下！你敢犯上做乱吗？”

“不敢不敢。娘子，你别吵！你这一插嘴，我脑子都乱了，我回来时，街上的人议论纷纷，大家都在说李靖怎么怎么样。”

不提李靖犹可，一提这个名字，李二娘就似刀剜心一般难受。她怪叫一声扑过去，扭住胖胖的耳朵把她揪倒在地，用晾衣绳把她四马攒蹄捆了起来。胖胖一见李二娘动了真怒，吓得魂不附体，像杀猪一样尖叫起来。李二娘找了两只袜子塞到嘴里，拎着耳朵把她翻过身来，双手齐下，在那身肥肉上一通乱拧，直拧到自家虎口酸痛，还有余怒未消。于是又把胖胖翻过去，抡起擀面杖没点儿地乱打，直打到手都举不起来，气也喘不过来，这才放下棍子坐下喘气。喘了一会儿，她的火气消了一些，心里又明白了。

她猛然想到这么凶殴胖胖实在是没脸。被李靖甩了就不准人在家里提他的名字，这就叫掩耳盗铃。再说，就算胖胖有四指肥膘，也经不起这么打，更何况这世界上只有胖胖真正爱她，为什么要打人家？这是欺软怕硬，拿人家当出气筒。她连忙扑过去把袜子从胖胖嘴里掏出来，搂住那颗肥头痛哭起来。

“胖胖，我是坏女人，我打疼你了吗？我给你揉揉。”

这一揉不要紧，胖胖就哼起来，好像大象打呼噜一般。她乐不可支地流了眼泪。可是李二娘还以为她心中余怒未消。再看她这一身肥肉，自脖子以下，乳房、肚子、大腿到处是青紫色的斑伤，就如一身迷彩伪装服。李二娘干嚎一声：

“胖胖，我刚才发了神经病，你可不要记恨！要过意不去呆会你打我一顿，不过千万别打我脸。”

那胖胖说：“娘子哪里话！胖胖这一身肉，随娘子打，你不打我一定会学坏，不过你先松开我，我要撒尿！”

李二娘松开她，胖胖就拿了衣服下楼了。过了一会儿她在厨房里大叫：“娘子，中午吃什么？”

“随你便吧。不，你歇着。我一会就来弄！”

李二娘想下楼去做饭，可是双臂直抽筋，实在是做不动。看到胖胖如此忠心耿耿，李二娘又羞又气，恨不得给自己两个耳光。她却没看见，胖胖在厨房里又唱又跳，自言自语地唠叨着：“打出世到如今，胖胖今日快活！真真快活杀了！过几天还得想法挨这么一顿。对了，还是忘了一件事！”

她又冲上楼去，向李二娘报告说：“娘子，今早上听说李靖逃跑了，还拐走了杨府一个侍妾，叫什么红佛爷，也不知是男是女！”

李二娘沉下脸采。“这公狗！当真干得出！”

“现在城门上都加了岗，入城不禁，出城的严加检查。”

“这是瞎耽误工夫。那小子精得厉害，这会儿早出城了。”

“胖胖也是如此想，其实不对，刚才我去收拾菜园，碰上他了。这厮躲在城南破庙里。还有一件事，好叫娘子知道了欢喜，这家伙没饭吃，跑到咱们园子偷萝卜。不出十天，准把他饿得人不人鬼不鬼。娘子，多解气呀！”

李二娘沉思起来，过了好半天才说：“胖胖，去买一条大鲤鱼，二斤精牛肉，再上洛阳楼买二斤银丝卷儿。一会儿我来收拾。”

“娘子，你要给他送饭？咱们和他掰了，以后各走各的路，他要吃什么，该由那红佛爷管！”

李二娘长叹一声。“胖胖，咱们女人爱过一个人，怎么忍心看他挨饿呢？掰是掰了，这最后一顿饭我还是要管，尽了这份心，我就随他死去。这个红佛爷也不知是什么东西，搞上了男人叫他挨饿，算什么女人？胖胖，你帮我跑一趟，算我求你，成不成？”

天黑以前，李二娘去给李靖送饭。她一点也不知道自己背后跟上了一个道人，只顾往前走。走进那个破庙，屋里却是没人，不过柴草堆上有两个人睡过的痕迹。她扯开嗓子就叫：

“李靖！小兔崽子，你躲哪儿去了！”

有人在她身后说：“我没躲呀！”她回头一看，李靖正从门后走出来。她失口叫：“你这公狗，倒藏得好！”身子不由自主就往前一栽。

李靖急忙张手来接，谁知李二娘又站住了脚跟，把李靖的手“啪”一把打开说：“贱种！你放尊重一点！我和你掰了，不准你搂我！动手动脚就是调戏妇女！”

李靖把手缩回去，微笑着说：“不搂就不搂，鸡多不下蛋，女人多了瞎捣乱。我可不是贪多嚼不烂的人。你怎么找了来？”

“早上胖胖来收拾园子，看见你了！”

“这胖猪这么大的目标，我怎么没看见？”

“谁是胖猪？你小子嘴干净点儿！胖胖是我的姐们儿。她蹲在草棵里方便，你正好来了。”李靖说：“呀！我早上闻见味了！可真是，我命里要死在女人手上。你来干什么？”

李二娘不知是该哭好还是该笑好。“咯咯”了半天，眼圈儿红了，可嘴上却笑着说：“你小子倒会充硬汉！饿得偷我们的萝卜，还装得若无其事。我知道你肚量大，一顿不吃就受不了，不忍心，给你送饭来了。”

李靖早就瞄上那个食盒，得了这句话，就如饿虎扑食，扑上去揭开盖儿就吃。李二娘看他这个吃相，心里很快活。及至想起他已经投入别的女人的怀抱，脸又蓦地一沉：“小子，我就送这一回饭，以后咱们各走各路，十年以后见！老娘我要务些正业，造酒发财。十年之内，咱就赶不上钱寡妇，也要和她差不多！男人也和鸭子一样，喂着不走赶着走。等我发了，也养上了一大群面首。咱可不是皮肉发贱，就是要气气你。你有本事和我打个赌，看十年以后是你妻妾多，还是我面首多！”

“我不和你赌。发财真是个好主意！我看你有财运，一定发得了。我怎么和你比？咱这是逃命钻山沟。十年之后你发了，养面首可别忘了我。我这一眼青一眼红也是个稀罕，除了热带鱼，世间再没有我这样的动物了。”

李二娘笑了一阵，忽而又长叹一声，“你以为我不肯和你去钻山沟？只要你要我，我都肯和你一起下油锅！哪个女人不是把爱情放在第一位！有了心爱的人，弄不上手，去弄钱不过是寻开心罢了！你那新人怎么不来？不吃我酒食，是不食周粟，还是怕我下毒？”

“你甭理她，不吃就是不饿！”

正说着，红拂从梁上跳下来。李二娘一见她两眼冒火，掏出镜子就要和她比个高低。她东瞄西看，口中念念叨叨：

“个儿比我高了两寸，脸比我白一点。眼睛大一点，腰细了一寸，这都没什么了不起，只是她这头发！喂，你这头发是假的吧？”

“好教姐姐得知，奴这头发是天生的，并不曾染过。还有一桩，奴入杨府时，有十几个老虔婆在奴身上打了格子，数着格儿要寻疤痕。休说是芝麻大的疤，连一个大的毛孔也未寻得。有一个婆子发了昏，说是寻到一个，却是奴的肚脐眼也！”

“真个是美到家了的小骚货。和你一比，我成了烧糊的卷子啦！”

“姐姐将天比地，奴便是烧焦的卷子！”

“行了行了！别说这些没味的客套话。我要是男人，见了你也要死追到底。输在你手里，倒也服气。一起喝两杯？”

这两个女人就入席喝起来。红拂要卖弄她是个明道理的女人，处处假装谦逊，又敬李二娘的酒，扯起来没完，眼看天就黑了。李靖觉得不妙：他知道王老道一定等在外边。按江湖上规矩，剑客杀人不伤无辜，所以老道在等李二娘走，自己这边留住李二娘不走，倒像是耍无赖。他给红拂递个眼色，然后说：“二娘，天黑了，路上不好走，你先回去，明天再来！”

李二娘虽然千杯不醉，奈何是酒不醉人人自醉，她结巴着说：“我知道你们要干什么！当着我的面，乱递眼色，当俺是个瞎子？我走我走，不碍你们的事！”

红拂说：“姐姐休走！不争这片刻，终席了去。”

李靖咳嗽一声，又冲红拂乱翻白眼，红拂只做不知，说是要借花献佛敬李二娘一杯，然后就是二龙出水，三星高照，一杯一杯喝个没完。正在喝酒扯淡，忽听门外王老道一声唤：“哪里来的狗男女们！好好出来受死，休得连累了无辜的李二娘！”

李靖一脚把食盒踹翻，大骂红拂：“你这臭娘们，扯个没完！要拖人家下水吗？”

红拂呆了一呆说：“奴不知老道跟来也。二娘快走，待奴与李郎迎敌！”

李二娘吓得酒都醒了。她说：“我不走，死也死在一块儿。”

李靖又来软求她：“二娘，这儿没你的事，我们也没什么大事，大不了上杨府走一遭。你跟着去算哪一出？闹个大红脸就不好了。走吧走吧！”

李二娘却发起倔来：“我不去！他说要杀你呢。走了也是悬着心。你虽不要我，我的心却在你身上。你要死了，我干吗要活？”

李靖没了奈何，就把气出在红拂身上。“你这臭娘们，全是你弄出的事儿，还不来帮着劝劝？”

红拂吃了醋，脖子一梗说：“这鸟老道是跟二娘来的，朝奴撒火待怎地？这盆屎尿却往奴家身上倾！砖儿何厚，瓦儿何薄！奴又不曾烧糊了洗脸水！这天大的祸事，却须是从她身上起！也罢，奴便来劝二娘快走，休在这里碍手碍脚！你自己将李郎牵累得够了呀！不走还怎么着？”

李二娘听了大叫一声，拔出一把小刀子就抹了脖子。李靖急忙来救，已经迟了。这一刀割在大动脉上，捂也捂不住，堵也堵不死，喷了李靖一身血。墙上、屋顶上到处都是。转眼之间李二娘只剩了一口气，她挣扎着说：“李郎保重，这一条命，总能赎回我的过失。过去的恩怨一笔勾销，临死一句话，我是爱你的，红妹，我把他交给你，你要爱护他！”

红拂哭叫道：“二娘，原谅我！”

“我原谅……”说完她两眼翻白，双腿一蹬，就过去了。李靖连呼：“二娘，你一直是爱我的！”刚把她放下，回头看见红拂，气得对了眼，伸手就是一个大嘴巴。

“臭娘们！就不会把那臭嘴闭上会儿！非要闹出人命才算完吗？”

红拂趴在地上，哭天嚎地：“奴家错了也！奴家只顾吃醋，怎知闯下这等大祸事来！二娘，你死得苦！全是奴害的！”

李靖又急又气，几乎把眼珠子瞪出来，不过这个人就是这点厉害，转眼之间就抑制了情绪。他脸上除了嘴角有点儿抽搐，什么也看不出来。从李二娘身上取下那面镜子，他咬着牙说：

“这是她心爱的东西，我留下做个纪念。红拂，站起来。大敌当前，不是哭的时候。这事不全怪你，是我料事不周，我不该打你。”

“奴家做坏了事，郎如何打不得！郎却去拣大棍，在奴腿上敲上几下，只是脸却打不得。打歪了鼻子，不好看相！”

老道在外面又喊：“狗男女们！哭够了快快出来受死，休做那不当人子的丑态！”

红拂娇叱一声，从身边抽出两把匕首，飞身出去，就和老道恶战。她把所有不要命的招数全使出来，朝老道一个劲地猛扑。嘴里喝五吆六，叫李靖快走。老道手使一把长剑，舞得风雨不透，拦住了红拂的攻势；却也不还击，只是不时朝庙门顾盼。斗了五十几招，还不见李靖出来。他大叫一声：“中计了！”撇下红拂，从房上一纵三丈跳到地下，窜到庙里一看，。里面只有李二娘的尸首，后墙上却有一个大洞。这一惊非同小可，老道急忙从洞里钻出去，跳上后面的废屋，看见李靖背着个大包袱，刚爬上远处一个墙头。老道几个起落就追上去，大喝一声：“李靖，哪里走！”全身跃在空中，口衔着那口剑，双手成爪，就像鹰抓鸡一般朝李靖双肩抓去。却见那李靖，站在墙头摇摇晃晃好像要掉下去，及至老道抓到时，他大袖子一晃，就把老道打下墙去，自己也站稳了。红拂这当儿正好气喘吁吁地追到，一看那老道血流满面，那面李二娘的青铜古镜正嵌在他额头上，眼见得活不了了。红拂惊叹道：

“李郎原来是高手，奴却看走了眼也！”

“别扯淡。咱这两下子，打你都打不过。老道中了我诱敌之计，这叫活该。咱们赶紧逃走。你刚才嚷得全城都听见了，好在老道没带帮手。”

“郎，那二娘的尸首哩？终不成郎有了奴这新交，便不恋旧好了不成？”

李靖长叹一声：“人死了，什么都没了。守着尸首有什么用？等会她家的女工会来的。我们快走，迟了就走不脱了！”

着红拂越城逃走，一路向向北，到平明时逃到山里，稍稍休息之后，李靖就带着红拂爬山。他说此时杨素肯定已经派出大批人马沿一切道路追赶，所以不能走路，只能拣没人处走。这一路钻荆棘、攀绝壁，哪儿难走走哪儿，直走得红拂上气不接下气，腿软腰麻，李靖还嫌走得慢。中午在山上打尖，吃了点东西，红拂就犯上了迷糊。天又热，再加上两夜没怎么睡，她已经支撑不住。朦胧之中，只觉得一会李靖拽着她往上爬，一会是手搭在李靖肩上往下走，就如梦游一般。一直走到夜气森森，满天星出，她的困劲过去一点儿。可是就觉得头晕得很，路也走不直，浑身的筋就如被抽了去。迷迷糊糊走到一个地方，隐约听见李靖说可以歇歇，她就一头栽在一堆草上。

第二天红拂醒来时，只觉得有无数蚂蚁在她的身上乱爬。四肢犹如软面条，根本撑不起来。李靖熬了粥叫她喝，她却起不来，李靖就来灌了她一气，像灌牛一样。吃过饭，李靖说要起程，红拂说：

“郎若疼奴时，便拿刀来把奴杀了吧，奴便死也走不得了！你兀的不是得了失心疯？这般鸟急，又拣不是路的去处走！”

“咱们这不是逃命吗？小心肝，起来走，这山路空手走也费劲，我可不能背你！”

“郎这般称呼奴，奴便好欢喜。只是奴真真走不得！这鸟腿只像不是奴的，你便砍了去，也不疼也！”

李靖就骂：“这娘们！真是没成色。这也难怪，已经走了三百多里山路，我到下面买条驴去，咱们走小路吧。反正这一带是穷山僻壤，估计他们寻不到这儿。”

李靖买了驴回来，红拂已经睡死过去。他把她架起来，换下已经扯成条了的外衣，只见她内衣后腰上拴了个小包。李靖把它扯下来，正要扔到山沟里，红拂却醒过来，死死揪住不放。

“郎，这便使不得！这是要紧的东西！”

“什么了不起的东西？我摸着像衣服，你又活过来了？这儿有一套衣服，自己穿上！”

红拂挣扎着穿上那套衣服，就像一个村姑。因为她满脸是土，头发也脏得好似一团毡。李靖把她拥上驴去，她就像一口麻袋搭在驴背上。两个人顺着小路石山，在山谷里走。

虽然是七月酷暑，山里却不太热。山谷里处处是林荫，又有潺潺流水，鸟语花香。小毛驴走起路也是不紧不慢。走了一上午，红拂又缓过劲来。中午在村店里打尖，没有肉食，只是谷子面窝头和小米粥，她也吃了不少。出了店，见村里有人打杏，又去买了两大把揣在怀里。这下午，她骑在驴背上，又是说又是笑。

“郎，这等走路却好耍。便走到天尽头处，奴也不怕！哇！奴的脖子上好痒！这是什么鸟物，生了腿会爬！”

“什么了不起的，原来是两个虱子。昨晚上睡那两个草堆，多半是放羊的歇脚的地方，虱子就从那儿爬到你身上。你没见过虱子？”

“哇哇！奴怎能长虱子！这等龌龊的东西，真真恶心杀人！郎，晚上住店时，奴须是要好生洗浴。”

“恐怕没那么美。你看前面，出山了。这个镇子叫河北镇，是五总路口，有七八千居民。杨素要不派人到这儿把守倒也新鲜。咱们只好弃驴上山，绕东边的摩天岭，入青石峪。这一路又是荒山野岭，比昨天的路还难走。苦过这一段，出了七百里，杨素就管不着了。咱们进娘子关，上太原去。到了那儿再好好休息。”

红拂一看东边的山，一座高似一座，座座刀削一样陡。她一看就腿软。再听说又要在山沟里过夜，真是死也不肯。她想来想去，想出个好主意：

“郎，吾等天黑后好生化装，入那鸟镇歇息一宿，好么？怎生也好让奴洗一番，除掉这虱子。它真是在吸奴的血哩！想想头发也竖将起来！”

李靖想想说：“不成！还是绕山，不瞒你说，俺这两日没酒没肉吃，口也淡得清水长流。不过要活命就不能怕苦，咱们还是爬山！”

“郎！奴不怕死，这苦却挨不得！这等一个鸟镇，杨素会派多少人来？便来时，也只是末流的角色。我夫妇一发向前，便打发了。休得鸟怕！绕山时，又须多走几百里。”

“你他妈的说的也有道理。不瞒你说，这杨府的剑客我统统不怕，只有两个顶尖的人物，我不是对手。我爬山越岭，就是躲这两个人。”

“郎怕时，奴却不怕！”

“你别吹牛，你那两下子我全看见了，那叫水里的蝎子，不怎么着（蜇）！”

红拂想：这人，真是胆小鬼！只有两个对头，就怕得往山里爬！我跟他扯破嘴也无用，索性骗他一骗。她就说：

“郎！奴还有本事哩！奴在那杨府学了些狐媚之术，若是使得出来，休说是甚么鸟剑客，便是那有道的高僧，并那坐怀不乱的柳下惠也当不得！连那天阉的男人见了时，也登时迷倒，非一个时辰不得醒转。我二人只索性入镇去，吃他娘，喝他娘，入帐睡他娘。过得这一晚，奴便不是女儿身，只是郎君的鸟婆娘，这本事就好使出来。不然呵，一则恐郎君吃醋，二则奴羞羞答答地，三则奴这黄花闺女使媚术迷人，须坏了名声，不好做人也！”

李靖听了半信不信：“红拂，你别吹牛！这是玩命的事儿。你要没把握，到时候收拾不下来，后悔也来不及！”

“奴的不是性命？俺们只管下山去！”

“慢着！我还不敢全信你的。咱们好好化妆，傍黑时进镇。最好是偷渡，你这媚术我没见过，能不用最好还是别用。”

李靖和红拂在黄昏时进镇，找一间不大不小的客栈住下。开了房间后，叫一桌酒到房里去吃，两人海餐一阵。吃饱了饭，李靖说：

“看来我是太小心。这河北镇原来这么大。大大小小几十处客栈，又没寨墙，四面八方全是路，这来来往往的商客又多，就算有几个杨素的人也把不住，不过咱们还是要小心。明天天不亮，就钻高粱地出去，进了山就好了！”

红拂暗笑李靖胆小，她说：“郎，去问小二讨那浴桶与浴汤来。奴先侍候郎洗浴了，奴便洗浴。”

李靖洗完了澡，坐在椅子上乘凉。红拂说：

“烦郎君门外稍候，奴要洗澡。”

“嘿，让我出去干什么？你害羞？”

“奴却不害羞也。只是奴的身子却鸟脏，不便被郎这等看去，却留下不好的印象。待奴洗净了，郎来看么！”

“呸！我告诉你，别老鸟鸟的，不好听！”

“郎却休鸟担心。奴在江湖上行走，做些豪语。日后居家度日时，自然不说这等鸟语言。郎却快走，奴身上痒杀了！”

李靖就到柜上去，藏在阴影里和掌柜聊天，眼睛看着半明半暗的街上。等了一会儿，看见一条汉子走过，脑袋像拨浪鼓一样晃来晃去。这多半就是杨府的人了。李靖暗笑道：“嘿，这么傻找，永远也找不到。这么多客栈，这么多客，你横是不能一间间踹开门看。要找柜上打听一个两只眼不是一样颜色的大个，你也打听不到。老子进来时溜着墙根，一直藏在黑影里，谁也没看清我脸。哈哈！”

他在黑暗中一直坐到掌灯以后，喧闹的街上安静下来。掌柜的回家了，换上一个没见过的店小二站柜台。一直没有人来打听。李靖放了心。他不和店小二搭话，自己踮着脚尖顺着黑影走回去。一进了自己的房间，立刻，气也喘不过来了。

原来红拂躺在凉榻上，身穿一件雪白的缎子睡袍。这袍子不知是什么料子，一个褶也没有，穿在身上十分的贴体，简直就分不清哪儿是皮肤，哪儿是衣料。红拂那一缕长发，就如九曲黄河在身上蜿蜿蜒蜒，如漆一般黑亮，又如丝一样软。她脸上挂着梦一样的微笑，眼睛特别亮，嘴唇特别红。身上发出一股香气，真正是勾魂的味儿。红拂见李靖进来，懒懒地一笑。

“李郎，你关上门。”

小子著书至此，遇到重大困难。李靖与红拂在河北一夜之事，各本所载不一。如杜光庭氏《虬髯客传》，有如下文字：“行次灵石旅舍（灵石，河北镇别称也），张氏以长发委地，立梳床前。”甚简，它本或云“以下删去百余字”或事近淫秽不可闻者。隋人唐六德所著《游江》一种，雅而不谑，乐而不淫，故采用之。唐云：“某年七七之夕，余游河北，宿馆驿。夜闻男欢女爱之声，不绝如潮。后三十年始知，李卫公偕红拂氏，是夕宿于是馆，遂追记之。”

又据李卫公《平生纪略》云：“是年七七，余携内子北奔入晋，暮宿河北镇，合好之时，内子发声如雷，摇动屋宇，余恐为追者所闻，不待平明而遁。”

不管出了什么事吧，反正那一夜，他们在河北镇弄出了响动，露了行藏，只得落荒逃走。另据红拂自撰《志奇》所云：“余在杨府，有虔婆教之曰，房圆之时，须发咿呀之怪声，如不发声，则夜叉来食尔心肝。日夜叮咛，余牢记心中，遂不可释。至今与外子合，犹不禁呼之，为童仆所笑。”

由此可见，红拂这种怪叫，正是杨素的奸计。他府中的姬妾跑去，一和别人好，半夜里就要发出古怪的叫声，马上就暴露了。可想而知，李靖和她逃出镇外，免不了臭骂她。两人在庄户上买两匹蹩脚牲口，一路走，李靖一路数落她，红拂也不知自己中了杨素的计，还在强嘴。

正在闲扯，忽然听见背后马蹄声大作，李靖一回头，只见一个人骑快马箭一样赶上来。这是一条稍长汉子，劲装快靴，头戴铁斗笠，右手握长剑，左手持缰。红拂也回头一看，嘴里惊叫一声：“郎，祸事了！此人是杨府第一剑客杨立，郎怕的多管是这个人！这厮平日净来勾搭奴，奴也虚与委蛇，今番赶了来，定不是好事！这却怎生是好？”

“使你的媚术，迷倒他！”

“郎说得是。可待奴使术时，郎却开不得口，一切听奴安排。若多一句口，俺二人便是死！切切不得有误！”

杨立飞马上前，从他们俩身边掠过去有一箭之地，又兜了回来。原来李靖和红拂化妆成客商，他没看出来。他回头走到这两人面前，觉得这两个家伙有点怪。大热天，戴着围巾，还低着头，好像发了瘟。他开口道：

“客官，打听一下，可见到……嘿！原来是你们俩！不用废话了。我在前面林子里等你们。”

杨立纵马入林。红拂又和李靖说：“李郎！休忘了奴的语言，杨立问时，你只装聋作哑。今番入鸟林去，也不知能否得生。我夫妇先吻别了吧！”

这两个人就在大路上接吻，足足有十五分钟。过路的人都不敢看，闭了眼睛走。红拂却长叹一声：“好了，我觉得再没有遗憾了。现在我精神百倍，咱们去会杨立！”

红拂抱定必死的决心，纵马进了林子。李靖跟在她的后面，心里狐疑不定。走到树林深处，只见杨立坐在高坎上玩剑穗儿，马拴在一边。红拂下马，把马拴好，走过去在杨立面前跪下，李靖也跟着跪。那杨立扬起眉毛来：

“下面跪的是谁？”

“无知小妹红拂问大哥金安！”

“算了，别扯淡。你知道我要干什么？”

“奴便不知。奴只知哥哥是疼俺的。”

“瞎扯。以前和你好过一阵子，现在恨你恨得牙根痒痒。你是毒蛇，信誓旦旦地要和我好，又和这家伙私奔。我看着你都恶心！老子今天来，就是要把你千刀万剐！然后我再把这李靖押回太尉府。你别想在我面前捣鬼，我的武功强你一百多倍！你动一动手，我就先下手割李靖！”

红拂就哭起来。“大哥！妹子知罪了。你要割妹子，怎生—卜得手去？只求大哥高抬贵手，放妹子与情郎逃命，妹妹日后供大哥长生牌位……”

“别来这一套，你知道我的诨名是什么？”

“大哥匪号花花太岁，又称做妙手屠夫。”

“知道就好！我就喜欢活剐人，一年总要割百八十个。你看，我把家伙全拿来了！”他哗哗啦啦把背上的包袱扔在地上，—件一件往外拿。“这是铁板桩，钉在地下，把你做大字拴定。这是切腹刀，专门开膛。这是一套剔肉刀，削你四肢上的肉。这钩刀割舌，勺刀剜眼，柳叶刀削鼻割耳，还有这一大套，都有妙用。这里一大块松香，放在大锅里熬开，专门烫你的伤口。这样你不出血，光是痛，不到我剜心你不断气。红拂，想想你的骷髅在血水中还喘气，那是什么劲头儿！你快给我熬松香，慢了我就先割李靖给你看！”

红拂哭着熬松香。她还在哀求杨立：“大哥咱们也好过。你忘了你搂着妹妹跳舞的时候了？妹就是做错了事，你杀了就是。这么折磨我，却太没人性了。”

杨立一笑，“我就是没人性，人都说我是狼。人性最他妈没有用。我欺负别人可以，谁敢欺我一点，我就让他死得惨上加惨。谁让我是天下第一剑客呢？他们要有本事来割我！”

红拂忽然收了相，转眼怒瞪杨立，足足十分钟一声没吭。杨立还是嬉皮笑脸。等松香冒了泡儿，杨立就直起身来，笑着说：“红拂，你的时辰到了。”伸手来抓红拂，那红拂却站了起来，大喝一声：“你站住！别把狗爪子往我身上伸。不就是割肉吗？拿刀来，我自己割！”

“嘿，新鲜！你要割也成，可不兴往心窝里一捅。你要这么干，我就收拾李靖，拿出十倍的耐心来，慢慢拉。”

“好！我告诉你，你虽然至凶，至残，世上还有你吓不住的人。你要有种和我打个赌赛。姑奶奶就坐在这儿自己割自己，任凭你说出多么凶恶的招数，老娘我一一做到。但凡有一声讨饶，或是叫一声痛，任凭你把李靖切成肉末儿。但是老娘我要是做到了，你就把李靖放了。你敢不敢赌？”

杨立一听哈哈大笑：“你一个嫩皮嫩肉的小妞，和我赌这血淋淋的勾当，我要不答应倒不好意思！世上多少铁一般的硬汉，被我割到最后都求俺快一点。我赌了！”

“你发一个誓来！”

“发就发！天在上地在下，俺花花太岁与红拂赌赛，输了不认，日后万箭穿身，你动手吧！”

红拂把那几十把明晃晃的刀拿过去插在前面，双肩一晃，全身的衣服都褪到了膝下。以下的事，各家记载不一。有云删去者，有事近猥秽者，李卫公《自述》云：

“某与妻逃出河北镇，为杨立所获。某妻挺身而出，云将割肉以赎某，杨许之。妻乃解衣示之曰，割何处？杨云：自割其乳。余妻无难色，将割，余救之。时隔三十余年，余每忆及，犹不禁流涕也。”

红拂氏《怀旧诗十八首》第七诗序云：

“是年夏，逃难荒郊，为凶徒所获。彼令某自割，甚无状，幸赖卫公救之。至今忆及，如隔世为人。卫公待吾，真天高地厚之恩也！虽肝脑涂地，不足为报。”

实际情况是红拂将动手自割，却被李靖出手把她的刀夺了去，动作之快，真是难以形容。他大骂红拂说：

“小骚货！吹牛匠！什么媚术，倒把俺这骗人的大王都骗了。原来只会割肉，还要脱光了割，也不寒碜！快穿上点儿，看俺三招之内宰了这花花太岁！”

杨立只觉得眼前起了一阵风，李靖就下了红拂的刀，怎么出的手统统没看见。他吃了一惊；爬起来精心摆了架式说：“小哥好快身手！俺倒要领教。须知我妙手屠夫自出道未遇敌手，你不要先把牛皮吹破！”

李靖站在那儿连架式也不摆，嘿嘿地冷笑：“俺李靖从不与人过招，只知道割头难续，死一个人就有一家哭，人不杀我，我不还手。你这厮虽实在是可杀不可留，俺也不好先下手，老子立着不动脚，你来捅一剑看看？”

杨立“嗖”地一剑刺去，快如闪电，眼见李靖是没法躲，可是偏偏没有刺中，就像他自己刺偏了二尺。李靖回手一刀，他看得清清楚楚，要闪时才觉得这一刀来得真要命，往哪里躲都别扭。亏了软功出色，把胸腹一齐收后三寸，几乎闪了腰，躲开了身子，左臂叫人家齐肘截去，杨立眼也不眨，一招秋风扫落叶横扫过去，只觉得李靖肯定断为两截。可他偏从杨立头上纵了过去，杨立急转身时，只觉得颈上一凉，脑袋飞了起来，在空中乱转，正赶上看见那腔子里出血。他大呼：“妖术！！”嘴动却无声。然后脸上一麻，摔在地上，只觉天地滚了几滚，就什么也不知道了。

红拂盘腿坐在地上，只恐怕自己是做梦，正在咬舌尖。李靖走回来，看她那傻样儿，就破口大骂：“我忙了这么半天，你还露着肚脐眼儿！办展览呀！”

“郎，奴不是做梦吧？”

“做什么逑梦？红拂，我发现你会说谎，从今后，我决不再信你一句话！”

红拂大叫：“郎，这誓发不得也！……呀！奴原来却不曾死！快活杀！”

李靖气坏了，兜屁股给她一脚：“混蛋！就因为信了你，我又杀了人。今晚上准做噩梦。告诉你，咱俩死了八成了。杀了杨立，那两个主儿准追来！这回连我也没法子了。”

“郎却恁地胆小！郎三招之内轻取天下第一剑客首级，天下再有什么鸟人是郎的对手？便是奴看了郎的剑术也自鸟欢喜。有郎在此，奴便得命长也！”

“扯淡。这算什么天下第一剑客？比王老道强点不多。还有厉害的主儿，你连见都没见过。眼下怎么办呢？”

李靖在地下滴溜溜乱转，急得眼冒金星。忽然听见马嘶，抬头一看，却见杨立的马腿邪长，浑身上下没有一根杂毛，眼睛里神光炯炯。李靖大叫一声：“红拂，小乖乖，这回有救星了！”

红拂刚穿上衣服，手提着头发赶过来问：“郎，什么救星？”

李靖使劲搓手：“妈的，这是一匹千里追风驹，相马经上第一页就是它！杨立这小王八，倒养一匹神驹。书上说这马后力悠长，披甲载人日行千里。咱俩骑上去，也没一个重甲骑士沉，等杨素得到报告说杨立翘了辫子着人来追，咱们早跑没影了。快上马，走！”

话说隋炀帝当政时，天下七颠八倒。隋炀帝本人荒唐到什么程度，不须小子来说，自有《迷楼记》等一干纪实文章为证。照小子看，他是有点精神病。仿佛是青春期精神病，要按现在的办法，就该把他拿到精神病院里，用电打一打。再治不好，就该征得家属同意，把他阉割了，总不能放出去荼毒生灵。奈何在封建社会，皇上得什么病都有办法治，惟独精神病没法治，遂引出隋末一场大动乱。小子收罗佚书多种，与医学界人士合作，拟写作《隋炀帝治疗方案》。年内开笔，明年将与读者见面。

当时杨素位极人臣，隋炀帝下江东胡吃乱嫖，国事尽付杨素处置。这个老东西表面上忠诚得很啦，别人不要说造反，或扦有造反言论，连脑子里想造反，都被他用药酒灌出话来，送去砍头。其实呢，他自己的儿子公然在准备造反，他就不闻不问。他那位公子就是大名鼎鼎的杨玄感啦，杨素刚一死，他就据洛阳造反，不光自己落个满门抄斩，还连累了无数河南同胞—起丧命。哕嗦这些事，不是和姓杨的过不去——历史就是如此。我们王家祖上还有王莽篡汉哩。书归正传，却说杨素听说红拂和李靖跑了，把盯梢的王老道杀翻，急忙吩咐手下剑客四出把关，一定要把这两人捉住。等了两天，得到商洛山中八百里快马急传，说在河北镇听见红拂“咿呀”之声，杨立已亲自追下去。杨素一听大为放心，知道侄儿武艺高强干练无双，这一对男女休想走脱。又过一个时辰，接到急报，令贤侄已做了无头之鬼。这老头一听，急火攻心，口吐鲜血晕死过去。及至醒来，连忙下令：一、把家中全体干女儿乱棍打晕装麻包活埋。二、河南全境娱乐活动一律停止三天，男女分床，雄雌牲畜分圈，违者弃市。三、商洛山中的全体地方官儿一律笞五十，戴罪办公，以观后效。下完命令，又晕过去。等到再醒过来，已经完全变了一个人，手也抖了，声音也低微了，完全是一副待死老翁的样子。他叫手下把门客胡公和虬髯公请了来。

这胡公和虬髯公在杨素门下已经两年，论文，胡公汉话都讲不好；论武，也没见他们练剑。成天到晚光拿钱不干事，逛大街，买二手货。偏那杨素对他们优礼有加，到哪都带着，把杨府上下的鼻子全部气歪。当下请了来，杨素挥退左右，从病塌上挣扎起来，翻身便拜。虬髯公急忙去扶，那胡公却叉手于胸，大剌刺地说：“太尉大人；客气的不必，你这叫刘备摔他的儿子，买人心的有！”

杨素苦笑一声说：“胡先生快人快语，我也不必客套。两位先生，如今圣上失德，天下汹汹，帝业将倾。眼见得天下甲兵，七八成入了外戚之手，圣上还不知深浅，对他们一味地封赏，将来天下一乱，这些人必然要反。老夫身为先帝座下之臣，不忍见这大隋王朝毁于一旦。苦心积虑，发掘杨氏宗族的将才。眼下靠山王杨林，是大隋的擎天金柱，东征西奔，马不停蹄。他却年龄高大，一旦撒手西去，无人能继也。舍侄杨立，少习剑术，兵书战策无有不通，是少一辈中的奇才。老夫还指望他有朝一日统十万雄兵为大隋立不朽之功勋，谁知竟死于奸人李靖之手！小侄是天下第一剑客，杨府其他人万万不及。如今失手，其他人丧胆寒心，必不能为他报仇。我知道两位是世外高人，武功又高于舍侄，还请先生念在剑士‘国士国士’的古训，为老夫—，—雪丧侄之恨。虬髯先生，胡先生汉语不好，给他讲讲‘国士国士’。”

胡公倒嘴快：“太尉，不必解释。剑客的勾当，我的专业！国士国士，就是你对我大大的好，我对你也大大的好！这李靖我的包下啦！”

虬髯公白了胡公一眼说：“太尉，胡公包下这事，小可就不必插手了！”

“虬公，不要争一时的意气。李靖这厮不知是什么来历，小侄身为天下第一剑，居然死在他手下。你们不可托大，一路去，也有个照应。”

虬髯公一笑：“这李靖的来历你不知道，怎么想起去杀他？太尉大人，我可不是轻狂。令侄在天下一流剑士之中排行第一，却另有超一流的剑士，杀一流剑士如宰鸡一般。这胡先生在超一流剑士中马战天下第一，足可以为令侄复仇。小子出手大可不必。”

胡公听人夸他，大喜，“大胡子，你的也不错。你的剑术天下第二，我的早想领教，只是没有把握能赢。你的和我去，我的很乐意呀！”

杨素听了大为惊讶：“原来还有这些讲究，那么这李靖是什么来历？”

“李靖字药师，出身望族，少年习剑，在同门四人中剑法最高。其师兄师弟都已登堂入室，成了一代宗师，他还没有出名。据说是没有杀人的胆子，不敢和人过招。此人若有实战经验，连我们也不敢轻敌。可按现在的水平，我们中间任何一人都可在百招之内杀他。太尉，你要一定请我，我就去走一趟。按剑士的传统，今后我就算报过你礼遇之恩，咱们清帐了！”

李靖和红拂骑马走到日头西斜，才走了不到二百里。原来杨立这匹马虽是千里马，可那纨裤子弟不知爱惜，把它骑坏了。它起跑倒快，跑到一百里左右就喘起来，呼啦呼啦好像在拉风箱。这都是身上带汗时饮凉水落下的支气管哮喘，一开喘非半个时辰不能平息。李靖见马喘得可怜，不敢再叫它快跑，只好一溜小跑，故此走得不甚快。

日头将落，这两人走到黄河边上。此地两山之间好大一片平川，汉时本是河东一片富饶之地，只可惜南北朝时几经战乱，变成了一片荒原。走着走着，李靖听见背后隐隐有马蹄之声。回头一看，只见天边两骑人影，一黄一黑，身后留下好长—溜烟尘。他惊叫一声：“不好！讨命的来了！”急忙两腿一夹，策马狂奔。这千里马放蹄奔去，只跑的两耳风声呼呼，身后的追兵还是越跑越近。跑了一个时辰，他连胡公的胡子都看见了，坐下的马也开始喘起来。李靖急得头上冒汗，一面回头看，一面叫红拂看前面可有林子。谁知这片荒山光长草不长树，什么林也没有。李靖慌忙给马屁股一连几掌，打得马眼睛往外凸，脚下也打起磕绊，眼看马力将竭。正在急得上天无路，入地无门，忽然红拂尖叫起来：

“那鸟洼地里却不是一片鸟林子！李郎，快来鸟看！”

果然右手下边一大片洼地，里面好大一片柳条林，李靖打马冲进去，刚刚赶在胡公前边一箭之遥，跑到树林深处，李靖和红拂跳下马来喘气，那马喘得还要凶。好大一团蚊子，转眼被它全吸进去，然后就开始咳嗽。红拂擦擦头上的汗说：“李郎！须是要寻个河溪鸟洗一回。今番又死里逃生也！”

“生不生还很难说，这两个家伙在外边不会善罢甘休的。咱们不能在这里躲一世，还要逃呀！”

“郎，这两个厮却也是呆鸟！如何不入内来寻？”

“人家不呆。剑客的古训是遇林休入。咱们躲在树后暗算他一剑，就说是有冲天的本事也着了道儿。你连这都不懂，才是货真价实的呆鸟！”

“这等说，我们只索性饿死在这里？奴却不愿饿死。郎，我夫妇好好鸟乐一场，天明时结束整齐，去与那厮们厮杀！连杨立也输与郎，奴便不信这两个有三头六臂！”

“别做梦了！这两个联手，就是二郎神也不是对手。我有个好主意，这一带低洼，明天早上一定起雾，咱们用破布裹了马蹄乘雾逃走，这片林子又有几十里方圆，谅他们没法把四面全把住。妈的，你看看我这脑子，真是聪明！歇够了马上去，占领有利出发地。”

这洼地里是沼泽，草根绊脚，泥水陷人。那柳条纠缠不清，真比什么路都难走了几十倍。李靖持短刀在前开路，红拂牵马相随，走了半夜，才走到林地的西缘，爬上一个小高地。这地方可说是这一片惟一能让人存身的地方。靠近山口，风很大，把蚊子都吹跑了。山坡下面活水塘，可以饮用。小高坡上青草茵茵，正好野营。更兼地方隐秘，从外面看几棵大树树冠把山坡掩住。李靖拴好马，在池塘里洗去泥污爬上岸来，只见一轮明月在天上。他暗暗祈祷：上天过往诸神，保佑李靖平安出险！我还不想死。红拂却脱得精光。在碧波月影里扑通，嘴里大叫：“郎！来耍水！端的美杀人也！”

李靖气坏了，压低嗓子喝道：“混账东西！你把鸟都惊飞了，老远都能看见！快上来！”

以后事迹，中国文献均无记载。幸有日本国《虬髯物语》一书，载得此事。大家都知道虬髯客后来跑到日本去了。这《虬髯物语》，乃虬髯自传小说也。其中一节云：“隋帝末，余在杨素府为客，奉差逐李郎一妹于灵石北。李郎一妹走入林中，林大，将不可获。是夕忽闻一妹于林西发怪声，乃西去埋伏，遂遇之。”

又有红拂代致虬髯客书，现为日本某收藏家所藏。书云“太原一别，转目十余年矣，闻兄得扶余国，妹与李郎沥酒东南祝拜之。犹忆当年夜宿林中，李郎插剑于地，以示楚河汉界。妹不解深意，以彼绝情意也，大放悲声。郎亦不忍，拔剑狎抱之，出声为兄所闻，否则不之遇也。事已十余年，当书与兄知。—妹百拜。”

根据上述文献，那晚上红拂又嚷嚷来着，结果招得胡公虬髯到前边埋伏。要不然他们俩就逃脱了。第二天早上两人明知前面有埋伏，也不得不向西出动。如果折头向东，必须穿过好大一片沼泽，那可够走些日子的啦。事情到了这种地步。红拂一声不吭，看样子有寻死之意，李靖还安慰她几句。正扯着，已经走出雾区。他抬头一看，半山站着一人一骑。那人黄头发黄眉毛，黄眼珠黄胡子，骑一匹小黄毛马，此人正是胡公。李靖大声发问：

“胡公，你来得好快！你的伴儿呢？”

“你的李靖？扯淡的不必要。快来受死。我的伴当在林东。”

李靖想：这人发疯了。发现我们不把伴儿召来，偏要单打独斗。他说：“胡公！你要挑我独斗？我多半不是你对手。我要是死了，可不要杀我老婆！”

“花姑娘我的不杀。你的死，我的埋。”

红拂搂住李靖的脖子大哭：“郎，一路死休！”却听见李靖在她耳边小声说：“你快下去。这人过于狂妄，骄兵必败，虽然他武功高过我，我也有五成把握。你不下去那一个也来了倒不好办了！”

红拂不撒手，李靖把她硬推下去，纵马上前大战胡公。这架打得很不公千：胡公刀术高过李靖十倍，抡得漫天的刀花，李靖只够看刀招架，都没工夫看胡公的人。加上胡公用弯刀，正适合在马背上砍杀。李靖用杨立的剑，直刃直柄，抡起来再别扭也不过。他又一心要纵胡公的轻敌之心，不肯下马步战。斗了十几个回合，李靖浑身是伤，划了有二十多道口儿，就像一颗金丝蜜枣儿，胡公却连个险招也没碰上。

胡公觉得奇怪：这李靖身手不及他，骑术也不及他，兵刃坐骑处处都不及他，他又找到他二十几处破绽，按说早该把这李靖砍成几十块，却偏偏没有砍中要害！这家伙闪得好快，多高明的剑客也闪不到这么快，只有胆小鬼能够。念着念着，两马错镫，李靖猛然一转身给胡公一飞剑。

胡公听见风声头也不回，回手一刀把剑打飞。然后兜马转身，一看那李靖已经逃走了。胡公禁不住笑骂一声：“呜里哇啦！逃到哪里去！”双脚一扣镫，那黄毛马腾云一般追上去。

他眼睁睁盯住李靖，只见李靖在镫上全身压前，正是个逃跑的架式。追到近处，胡公把刀在头上挥舞，正欲砍一个趁手，却不防李靖左脚离镫，一脚蹬去，把他鼻子蹬了个正着。胡公从马背上摔下来了，在地下滚。他的鼻子被蹬成平的，眼睛里血泪齐出，什么也看不见了。

李靖圈马回来，看见胡公从地上挣扎起来，就纵马把他撞倒。兜一圈回来，胡公又爬起来，他又去把他撞倒。如此蹴踏三次，胡公哇一声吐血数斗，终于死了。李靖奔到红拂前面，从马背上摔下来，当场晕死过去。

红拂把李靖身上二十六处刀伤裹好，已经把他裹得像木乃伊。李靖悠悠醒转，长叹一声，泪下如雨。他说：“红拂我完了。身负二十处刀伤，已经不能奔驰。你也不必守着我，快快上马逃走。”

“郎却是痴了？奴若逃时，就不如猪狗！郎，多少凶神恶煞都吃郎打发了，哪里还有过不去的关口？”

“你不知道，虬髯公一会就要赶到，我此时连三尺孩童都打不过了，拿什么去迎战当今天下一人之下万人之上的大剑客？这回真完了。”

正说之间，虬髯客从一边村子里冲出来。李靖看时，端的好条大汉！此人身高不过七尺却头大如斗，肩有别人两个宽。那个胸膛又厚又宽，胳膊有常人腿粗。一身的钢筋铁骨，往少里估也有四百斤重。黑脸上有一双牛一般大眼，一部黑须蜷蜷曲曲，骑一匹铁脚骡子，真是威风凛凛。虬髯公大笑：“好李靖！居然杀了胡公。虽然他中了你的奸计，你这份机智也已够不寻常！俺到了你面前，你还有什么法儿害俺？”

李靖镇定地说：“虬髯公，你是有名之士，为何去做杨素的鹰犬？我真为你惋惜！我死不足惜，可惜了你大好身手！”

虬髯公又哈哈大笑：“老兄，你看三国落眼泪，为古人担忧！俺怎会为杨素戴孝？杀了他还嫌污俺的手！实告诉你俺兄弟十人共谋，要取大隋的天下，已在渤海长山屯兵蓄粮，很筹划了一阵子了！俺这番到洛阳，是看看隋朝的气数。在杨府当门客，就算是卧底吧。哈哈哈！”

李靖听了眼睛一亮：“原来先生是一位义士！小子失礼。今日一见三生有幸！小子欲往太原去。先生是否同路？”

“不同路。哈哈哈！”

李靖想：这人真讨厌。没有一点幽默感，却哈哈傻笑。不同路最好。于是就说：“小子身上带伤，意欲到前面村镇寻医求治，不及奉陪。后会有期！”

“慢着。把首级留下来。哈哈哈！”

李靖一听，几乎岔了气：“先生，你这是怎么说的？你是反隋义士，我也不是杨广的孝子贤孙。你杀我干什么？”

“李药师，俺知道你。三岁读兵书，五岁习武艺。十六岁领壮丁上山打山匪。二十岁重评孙子兵法，连曹孟德都被你驳倒了！这好比隋朝的天下是树上一个桃，熟了早晚要掉下来，这树下可有一帮人伸手接。俺今天不收拾了你，十年以后你手里有了兵就不好办了。你不要瞪眼，慢说你带了伤，就是不带伤，再叫上你的师兄弟，也不是俺们的对手。你要是不信，拔出剑来，叫你输个心服口服！哈哈哈！”

李靖想，人都说山东人脾气可爱，可我还真受不了。别的不说，这种笑法叫人听了起鸡皮疙瘩。这口音也真难听。这话他不敢说出口来，反而赔个笑脸说：“虬先生，我可没心去争天下。我猜先生的意思是逼我入伙。我李药师最讨厌杀人，小时候读兵书，只是当小说看。你还是放我回乡去。一定不放呢，我也只好去了。话说在明里，我当个军师还凑合，上阵打仗我可不干。”

“谁逼你入伙呢？俺只是要你割下头来交给俺哪。俺弟兄十个，得了天下一人一天轮着当皇帝，得小半个月才轮得过来。随便收人可不得了，俺就是答应，弟兄们也不答应。药师兄，这可实在委屈了你。把脑袋割下来，劳您的大驾！”

李靖觉得这人简直是混蛋。为一份没到手的江山就要和别人争到打破头，真没味儿。那虬髯公见他不肯割头，就拔剑纵马过来意欲代劳。李靖急忙喝住：“慢！我一定能说服你。你根本就没理由杀我。你听着，第一，你们兄弟争天下，一定能争下来吗？为这个杀人，几乎是发昏，再者，我没招你没惹你，杀我干什么？”

“你说争不下来，俺说争得下来。这个事只能走着瞧！要说你呢，真是没招俺没惹俺，是个陌生人儿。这倒好，杀了你俺也不做噩梦。你说完了吧？俺可要宰了！”

“没说完！老虬哎，你看我老婆，多漂亮。你杀了我，她就要当寡妇。多可怜呀！”

“可也是。你媳妇儿真漂亮。不过不要紧，小寡妇不愁嫁，比黄花闺女都好打发。”

李靖气迷了心窍，大吼起来：“虬髯公！你欺我身负二十六处刀伤不能力战，杀了我我也不服！要是我健康时，你恐怕还不是我的对手！”

虬髯公手擎长剑正要割李靖的头，一听这话又把剑收回来。“李药师，你这话可说差了！你的剑术好不假，要比俺可是差了一大截儿！你不服就拔出剑来，俺和你比一比。”

“呸！我现在连杀鸡的劲都没有，怎么比？”

“这也是。可俺也不能划自己二十六刀呀？照俺说，你确实比不上俺，你死了就算了。”

“不成！虬髯公，你要是有种，就和我比一场慢剑。比招不比力，斗智不斗勇。我输了割头给你，你输了割头给我。你会斗慢剑吗？”

“什么话！俺虬髯公是成名的剑客！什么剑不会斗？下马来，俺和你斗了！”

这两人翻身下马，在地上画了两道线！相隔二丈，又画好中线，然后隔线而立。虬髯公叫红拂唱个小曲，俩人依节拍而动，红拂坐在马上，手持两把刀子相击，唱出一支歌。她先是“啊”了一阵，那声音与在床上发出的没什么两样，然后唱出歌词，却是：

你太没良心！

我是个大闺女

人已经给了你……

虬髯公一听，腿软腰麻，根本递不出招。他“腾”地跳出圈子，大喝一声：“红拂，你太不像话了！我们要性命相搏，你却唱这种歌儿！换一支！”

换了一支，更加要命。连虬髯公的铁脚骡子听了都直撒尿。虬髯公红了脸说：“小娘子，别唱这种靡靡之音。来一支激昂点儿的。会唱这歌吗：风箫箫兮易水寒，壮士一去兮不复还！”

“那是河北梆子，和马嘶一样，唱起来伤嗓子，我不唱！”

“那就唱这个。饮马长城窟，水寒伤马骨！……”

“老虬，这又是男高音的歌儿，我唱不相宜。我这嗓子是性感女中音，最适合唱软性歌曲。你那些歌儿和吆喝一样，我怎么肯唱？”

虬髯公觉得和她搅不清楚，就说：“好好，我不和你闲扯！你不必唱歌儿，打个拍子就成，好吧！”

这一回两人重新站好。红拂一击板，两人刷一声拔出剑来，剑尖齐眉朝对方一点，算做敬礼，然后就斗起来。虬髯公那柄剑就如蛟龙出海，着地卷将来，每一招都无法破解，李靖只好后退。退了五六步，他把自家剑术中更厉害的杀手全施展出来，顶住了片刻，然后又后退，一直退出线去。虬髯公喝一声：俺赢了！李靖，你居然抗了我八十多招，也算得是出色的剑士！现在割头吧？愣着干啥？说了不算吗？”

要割头李靖可不干。他眼珠一转，又叫起来：“不公平！虬髯公，我胯上有伤，脚步不实。用外家剑术迎敌，是我的疏忽！你应该再给我一次机会。”

“别扯了。输就是输了，还要扯淡！咱们剑客，割脑袋就如理发一般，别这么不爽朗！”

“三局两胜！还有一场哩。”

虬髯公皱皱眉：“你怎么不早说！也罢，反正还早。你的剑法也真是好，俺还是真有兴趣再斗一场。这回斗内家剑是不是？”

“虬髯公，我伤了，内力有亏。你和我斗，力量不能大过我，咱们纯斗剑招，不然输了不算。”

这两个人又斗，两口剑绞在一起，一点声音也没有，只听见李靖呼呼地喘。绞了顿饭的时间，虬髯公的剑脱出来，指住李靖的咽喉。他大喝一声：

“李药师，俺看你还有啥可说！”

“当然有！我刚才头晕！”

然后他又说是五局三胜，七局四胜，九局五胜。看官诸公，古人博局赌赛，至多也就是三局两胜。五局三胜，唐时未曾有。七局四胜更为罕见，据小子考证，现今世界上只有美国NBA职业篮球决赛才取这种制度。至于九局五胜，早二年汤姆斯杯羽毛球赛才用哩，现在已经取消。所以虬髯公听了，以为李靖放赖，手擎大剑，要砍他的头，险些屈杀了好人。李靖一见躲不过，登时吓晕过去。及至醒来，脑袋还生在脖子上。虬髯公已离去，红拂还在面前侍候。此种情形，留为千古疑案。后世文人骚客，题诵不绝。咸以为风尘三侠，武功盖世，豪气干云，只可惜在名节上不大讲究。大伙儿不明说，都以为李靖从晕去到醒来，历时二小时七分半，在这段时间，他肯定当了王八。不单别人，连李靖自己都这么想。虬髯公要不得点好处，怎能不砍他的脑袋？中国人对这类事件最为严格，别说做爱啦，只消女的被人香香面孔，握握小手，男的就铁定成了王八。李卫公为人极为豁达，与红拂伉俪甚谐，终身不问此事。红拂亦不辩白，遂使王八一事，已成铁案。

今者小子耗十年心力，查得虬髯客遗书，可以洗此千古奇冤。然而翻这种案子，不仅吃力，而且不讨好。就如我们常常听到的：某女人名声不佳，男士欲代为申辩，别人就说：他和她不干净。盖此种议论，吓不倒小子。红佛女士故去千余年，香已消玉已陨。此种事实，足绝造谣者之口实。其二，旁人又会造谣说，李是天下第一大姓，红拂则世人以为姓张者，姓张的人亦多。只消天下姓李姓张的各给我一毛钱，余顿成巨富矣。执这种见解者，不妨一至豆腐厂，打听王二的为人。王某人上下班经过成品车间，对豆腐干、豆腐皮、素鸡腿等辈，秋毫无犯。识我者云：王二先生重诺轻死，如生于隋末，必与李靖红拂虬髯并肩游，称风尘四侠也！

查虬髯客遗书云：“某一生无失德，惟与—妹事，堪为平生之羞者。是年于荒郊，李郎晕厥，余乃弃剑拜一妹曰：曾于杨府见妹，惊为天人，梦寐不忘。今为杨公逐尔等于此，实为妹也！今李郎晕去，妹能从吾做渤海之游乎？如不从，当杀李郎以绝妹念，而后行强暴，妹必不能抗。妹曰：诺。然李郎病重，当救之。请展限十日。余请一香吻，不可得。求一握其手，亦不可得。乃约期太原而别。后十日，一妹如期而至，天香国色，不可方物，执匕首授余曰：李郎，吾夫也。妇人从一而终，此名节，不可逾也。吾虽妇人，亦侠也。游侠一诺，又不可追也。今当先如公愿，而后自裁。死后无颜见李郎于地下，公当挖吾目、割吾鼻、封吾唇、割吾耳，俯身而葬。如不诺，不从公意。余大惭，拜妹曰：妹冰雪贞节一至于此耶？某何人，焉敢犯。求勿语于人。妹诺。余乃将平生所蓄，太原公馆田亩悉赠于一妹，流窜海外，苟延残喘至今。李郎一妹不念旧恶，常通言问。噫，贞操乃妇人之本。有重于妇人贞操者，游侠之名也！一妹忍辱至今，全吾名节。吾岂不知？某今将死矣，敢恋身后之名，令一妹含冤千古乎？余去世后，儿孙辈当持此书，至大唐为一妹分剖明白，至嘱。年月日。”

这封遗书虬髯公的儿孙倒是看见啦，他们怕坏了其父其祖的名头，藏匿至今。到底被王二发掘出来，如今全文披露以正视听。红拂夜奔至此终。


花剌子模信使问题

据野史记载，中亚古国花剌子模有一种古怪的风俗，凡是给君王带来好消息的信使，就会得到提升，给君王带来坏消息的人则会被送去喂老虎。于是将帅出征在外，凡麾下将士有功，就派他们给君王送好消息，以使他们得到提升；有罪，则派去送坏消息，顺便给国王的老虎送去食物。花剌子模是否真有这种风俗并不重要，重要的是这个故事所具有的说明意义，对它可以举一反三。敏锐的读者马上就能发现，花剌子模的君王有一种近似天真的品行，以为奖励带来好消息的人，就能鼓励好消息的到来，处死带来坏消息的人，就能根绝坏消息。另外，假设我们生活在花剌子模，是一名敬业的信使，倘若有一天到了老虎笼子里，就可以反省到自己的不幸是因为传输了坏消息。最后，你会想到，我讲出这样一个古怪故事，必定别有用心。对于最后一点必须首先承认。

从某种意义上说，学者的形象和花剌子模信使有相象之处，但这不是说他有被吃掉的危险。首先，他针对研究对象，得出有关的结论，这时还不像信使；然后，把所得的结论报告给公众，包括当权者；这时他就像个信使。中国的近现代学者里，做“好消息信使”的人很多，尤其是人文学者。比方说，现在大家发现了中华文化是最好的文化，世界的前途倚赖东方文明。不过也有“坏消息信使”，此人叫作马寅初。五十年代初，马寅初提出了新人口论。当时以为，只要把马老臭批一顿，就可以根绝中国的人口问题，后来才发现，问题不是这么简单。

假如学者能知道自己报告的是好消息还是坏消息，这问题也就简单了。这方面有一个例子是我亲身所历。我和李银河从一九八九年开始一项社会学研究，首次发现了中国存在着广泛的同性恋人群，并且有同性恋文化。当时以为这个发现很有意义，就把它报道出来，结果不但自己倒了霉，还带累得一家社会学专业刊物受到本市有关部门的警告。这还不算，还惊动了该刊的一位顾问，连夜表示要不当顾问。此时我们才体会到这个发现是不受欢迎的，读者可以体会到我们此时是多么的惭愧和内疚。假设禁止我们出书，封闭有关社会学杂志，就可以使中国不再出现同性恋问题，这些措施就有道理。但同性恋倾向是遗传的，封刊物解决不了问题，所以这些措施一点道理都没有。值得庆幸的是，北京动物园的老虎当时不缺肉吃。由此得出花剌子模信使问题的第一个结论是：对于学者来说，研究的结论会不会累及自身，是个带有根本性的问题。这主要取决于在学者周围有没有花剌子模君王类的人。

假设对花剌子模君王讲道理，就可以说，首先有了不幸的事实，然后才有不幸的消息，信使是信息的中介，尤其的无辜。假如要反对不幸，应该直接反对不幸的事实，此后才能减少不幸的信息。但是这个道理有一定的复杂性，不是君王所能理解。再说，假如能和他讲理，他就不是君王。君王总是对的，臣民总是不对。君王的品性不可更改，臣民就得适应这种现实。假如花剌子模的信使里有些狡猾之徒，递送坏消息时就会隐瞒不报，甚至滥加篡改。鲁迅先生有篇杂文，谈到聪明人和傻子的不同遭遇，讨论的就是此类现象。据我所知，学者没有狡猾到这种程度，他们只是仔细提防着自己，不要得出不受欢迎的结论来。由于日夜提防，就进入了一种模模糊糊的心态，乃是深度压抑所致。与此同时，人人都渴望得到欢迎的结论，因此连做人都不够自然。现在人们所说的人文科学的危机，我以为主要起因于此。还有一个原因在经济方面－－挣钱太少。假定可以痛快淋漓的做学问，再挣很多的钱，那就什么危机都没有了。

我个人认为，获得受欢迎的信息有三种方法：其一，从真实中索取、筛选；其二，对现有的信息加以改造；其三，凭空捏造。第一种最困难，第三种最为便利。在这方面，学者有巨大的不利之处，那就是凭空捏造不如奸佞之徒。假定有君王专心要听好消息，与其养学者，不如养一帮无耻小人。在中国历史上，儒士的死敌就是宦官。假如学者下海去改造、捏造信息，对于学术来说，是一种自杀之道。因此学者往往在求真实和受欢迎之中，苦苦求索一条两全之路，文史学者尤其如此。我上大学时，老师教诲我们说，搞现代史要牢记两个原则，一是治史的原则，二是党性的原则。这就是说，让历史事实按党性的原则来发生。凭良心说，这节课我没听懂。在文史方面，我搞不清的东西很多。不过我也能体会到学者的苦心。

在中国历史上，每一位学者都力求证明自己的学说有巨大的经济效益、社会效益。孟子当年鼓吹自己的学说，提出了“仁者无敌”之说，有了军事效益，和林彪的“精神原子弹”之说有异曲同工之妙。学术必须有效益，这就构成了另一种花剌子模。学术可以有实在的效益，不过来得极慢，起码没有嘴头上编出来的效益快；何况对于君王来说，“效益”就是一些消息而已。最好的效益就是马上能听见的好消息。因为这个原因，学者们承受着一种压力，要和骗子竞赛语惊四座。看着别人的脸色做学问，你要什么，我做什么。必须说明的是，学者并没有完全变狡猾，这一点我还有把握。

假如把世界上所有的学者对本学科用途的说明做一比较，就可以发现大致可分为两种，一种说，科学可以解决问题，但就如中药铺里的药材可以给人治病一样，首先要知识完备，然后才能按方抓药，治人的病。照这种观点，我们现在所治之学，只是完备药店的药材，对它能治什么病不做保证。另一种说道，本人所治之学对于现在人类所有遇到的问题马上就有答案，这就如买大力丸的，这种丸药百病通治，吃下去有病治病，无病强身。中国的学者素来有卖大力丸的传统，喜欢做妙语以动天听。这就造成了一种气氛，除了大力丸式的学问，旁的都不是学问。在这种压力之下，我们有时也想做几句惊人之语，但痛感缺少想象力。

我记得冯友兰先生曾提出要修改自己的《中国哲学史》以便迎合时尚，这是狡猾的例子——罗素曾写了一本《西方哲学史》，从未提出别人做修改，所以冯先生比罗素狡猾——但再滑也滑不过佞人。从学问的角度来看，冯先生已做了最大的牺牲，但也没有被人看在眼里。佞人不做学问，你要什么我编什么，比之学人利索了很多——不是说天壤之别，起码也有五十步与百步之分。二三十年前，一场红海洋把文史哲经通通淹没。要和林彪比滑头，大家都比不过，人文学科的危机实际上在那时就已发生了。

罗素修西方哲学史，指出很多伟大的学者都有狡猾的一面（比如说，莱布尼兹），我仔细回味了一下，也发现一些事例，比如牛顿提出了三大定理之后，为什么要说上帝是万物的第一推动力？显然也是朝上帝买个好。万一他真的存在，死后见了面也好说话。按这种标准，我国的圣贤滑头的事例更多，处处在拍君王马屁，仔细搜集可写本《中国狡猾史》。中国古代的统治者都带点花剌子模气质。我国的文化传统里有“文死谏”之说，这就是说，中国常常就是花剌子模，这种传统就是号召大家作敬业的信使，拿着屁股和脑壳往君王的板子刀子上撞。很显然，只要不是悲观厌世，谁也不喜欢牺牲自己的脑袋和屁股。所以这种号召也是出于滑头之口，变着法说君王有理，这样号召只会起反作用。对于我国的传统文化、现代文化，只从诚实的一面理解是不够的，还要从狡猾的一面来理解。扯到这里，就该得出第二个结论：花剌子模信使早晚要变得滑头起来，这是因为人对自己的处境有适应能力。以我和李银河为例，现在就再不搞同性恋问题了。

实际上不但是学者，所有的文化人都是信使，因为他们产出的信息，而且都不承认这些信息是随口编造的，以此和佞人有所区别。大家都说这些信息另有所本，有人说是学术，有人说是艺术，还有人说自己传播的是新闻。总之，面对公众和领导时，大家都是信使，而且都要耍点滑头：拣好听的说或许不至于，起码都在提防着自己不要讲出难听的来——假如混得不好，就该检讨一下自己的嘴是不是不够甜。有关信使，我们就讲这么多。至于君王，我以为可以分为两种，一种是粗暴型，听到不顺耳的消息就拿信使喂老虎；另一种是温柔型，到处做信使们的思想工作，使之自觉自愿地只报来受欢迎的消息。这样他所管理的文化园地里，就全是使人喜闻乐见的东西了。这后一种君王至今是我们怀念的对象，凭良心说，我觉得这种怀念有点肉麻，不过我也承认，忍受思想工作，即使是耐心细致的思想工作，也比喂老虎好过得多。

在得出第三个结论之前，还有一点要补充的——有句老话叫做“久居鲍鱼之肆不闻其臭”，这就是说，人不知自己是不是身在花剌子模，因此搞不清自己是不是有点滑头，更搞不清自己以为是学术、艺术的那些东西到底是真是假。不过，我知道假如一个人发现自己进了老虎笼子，那么就可以断言，他是个真正的信使。这就是第三个结论。余生也晚，赶不上用这句话去安慰马寅初先生，也赶不上去安慰火刑架上的布鲁诺，不过这句话留着总有它的用处。

现在我要得出最后一个结论，那就是说，假如没有真的学术和艺术存在的话，在人变得滑头时它会离人世远去，等到过了那一阵子，人们又可以把它召唤回来——此种事件叫做“文艺复兴”。我们现在就有召唤的冲动，但我很想打听一下召唤什么。如果是召唤古希腊，我就赞成，如果是召唤花剌子模，我就反对。我相信马寅初这样的人喜欢古希腊，假如他是个希腊公民，就会在城邦里走动，到处告诉大家：现在人口太多，希望朋友们节制一下。要是滑头分子，就喜欢花剌子模，在那里他营造出了好消息，更容易找到买主。恕我说得难听，现在的知识分子在诚恳方面没有几个能和马老相比。所以他们召唤的东西是什么，我连打听都不敢打听。

（原载《读书》1995年3月号）


人性的逆转

有位西方的发展学者说：贫穷是一种生活方式。言下之意是说，有些人受穷，是因为他不想富裕。这句话是作为一种惊世骇俗的观点提出的，但我狭隘的人生经历却证明此话大有道理。对于这句话还可以充分地推广：贫困是一种生活方式，富裕是另一种生活方式；追求聪明是一种人生的态度，追求愚蠢则是另一种生活态度。在这个世界上，有一些人在追求快乐，另一些人在追求痛苦；有些人在追求聪明，另一些人在追求愚蠢。这种情形常常能把人彻底搞糊涂。

洛克先生以为，人人都追求快乐，这是不言自明的。以此为基础，他建立了自己的哲学大厦。斯宾诺莎也说，人类行为的原动力是自我保存。作为一个非专业的读者，我认为这是同一类的东西，认为人趋利而避害，趋乐而避苦，这是伦理学的根基。以此为基础，一切都很明白。相比之下，我们民族的文化传统大不相同，认为礼高于利，义又高于生，这样就创造了一种比较复杂的伦理学。由此产生了一个矛盾，到底该从利害的角度来定义崇高，还是另有一种先验的东西，叫做崇高——举例来说，孟子认为，人皆有恻隐之心，这是人先天的良知良能，这就是崇高的根基。我也不怕人说我是民族虚无主义，反正我以为前一种想法更对。从前一种想法里产生富裕，从后一种想法里产生贫困；从前一种想法里产生的总是快乐，从后一种想法里产生的总是痛苦。我坚定不移地认为，前一种想法就叫做聪明，后一种想法就叫做愚蠢。笔者在大学里学的是理科，凭这样的学问底子，自然难以和专业哲学家理论，但我还是以为，这些话不能不说。

对于人人都追求快乐这个不言自明的道理罗素却以为不尽然，他举受虐狂作为反例。当然，受虐狂在人口中只占极少数。但是受虐却不是罕见的品行。七十年代，笔者在农村插队，在学大寨的口号鞭策下，劳动的强度早已超过了人力所能忍受的极限，但那些工作却是一点价值也没有的。对于这些活计，老乡们概括得最对：没别的，就是要给人找些罪来受。但队干部和积极分子们却乐此不疲，干得起码是不比别人少。学大寨的结果是使大家变得更加贫穷。道理很简单：人干了艰苦的工作之后，就变得很能吃，而地里又没有多长出任何可吃的东西。这个例子说明，人人都有所追求，这个道理是不错的，但追求的却可以是任何东西：你总不好说任何东西都是快乐吧。

人应该追求智慧，这对西方人来说是很容易接受的道理；苏格拉底甚至把求知和行善画上了等号。但是中国人却说“难得糊涂”，仿佛是希望自己变得笨一点。在我身上，追求智慧的冲动比追求快乐的冲动还要强烈，因为这个原故，在我年轻时，总是个问题青年、思想改造的重点对象。我是这么理解这件事的：别人希望我变得笨一些。谢天谢地，他们没有成功。人应该改变自己，变成某种样子，这大概是没有疑问的。有疑问的只是应该变聪明还是变笨。像这样的问题还能举出一大堆，比方说，人（尤其是女人）应该更漂亮、更性感一些，还是更难看、让人倒胃一些；对别人应该更粗暴、更野蛮一些，还是更有礼貌一些；等等。假如你经历过中国的七十年代，就会明白，在生活的每一个方面，都有不同的答案。你也许会说，每个国家都有自己的国情，每个时代都有自己的风尚，但我对这种话从来就不信。我更相信乔治·奥威尔的话：一切的关键就在于必须承认一加一等于二；弄明白了这一点，其他一切全会迎刃而解。

我相信洛克的理论。人活在世上，趋利趋乐暂且不说，首先是应该避苦避害。这种信念来自我的人生经验：我年轻时在插队，南方北方都插过。谁要是有同样的经历就会同意，为了谋生，人所面临的最大任务是必须搬动大量沉重的物质：这些物质有时是水，有时是粪土，有时是建筑材料，等等。到七十年代中期为止，在中国南方，解决前述问题的基本答案是：一根扁担。在中国的北方则是一辆小车。我本人以为，这两个方案都愚不可及。在前一个方案之下，自肩膀至脚跟，你的每一寸肌肉、每一寸骨骼都在百十公斤重物的压迫之下，会给你带来腰疼病、腿疼病。后一种方案比前种方案强点不多，虽然车轮承担了重负，但车上的重物也因此更多。假如是往山上推的话，比挑着还要命。西方早就有人在解决这类问题，先有阿基米德，后有牛顿。卡特，所以在一二百年前就把这问题解决了。而在我们中国，到现在也没解决。你或者会以为，西方文明有这么一点小长处，善于解决这种问题，但我以为这是不对的。主要的因素是感情问题。、西方人以为，人的主要情感源于自身，所以就重视解决肉体的痛苦。中国人以为，人的主要情感是亲亲敬长，就不重视这种问题。这两种想法哪种更对？当然是前者。现在还有人说，西方人纲常败坏，过着痛苦的生活——这种说法是昧良心的。西方生活我见过，东方的生活我也见过。西方人儿女可能会吸毒，婚姻可能会破裂，总不会早上吃两片白薯干，中午吃两片白薯干，晚上再吃两片白薯干，就去挑一天担子，推一天的重车！从孔孟到如今，中国的哲学家从来不挑担、不推车。所以他们的智慧从不考虑降低肉体的痛苦，专门营造站着说话不腰疼的理论。

在西方人看来，人所受的苦和累可以减少，这是一切的基础。假设某人做出一份牺牲，可以给自己或他人带来很多幸福，这就是崇高——洛克就是这么说的。孟子不是这么说，他的崇高另有根基，远不像洛克的理论那么能服人。据我所知，孟子远不是个笨蛋。除了良知良能，他还另有说法。他说反对他意见的人（杨朱、墨子）都是禽兽。由此得出了崇高的定义：有种东西，我们说它是崇高，是因为反对它的人都不崇高。这个定义一直沿用到了如今。细想起来，我觉得这是一种模糊不清的混蛋逻辑，还不如直说凡不同意我意见者都是王八蛋为好。总而言之，这种古怪的论证方式时常可以碰到。

在七十年代，发生了这样一回事：河里发大水，冲走了一根国家的电线杆。有位知青下水去追，电杆没捞上来，人也淹死了。这位知青受到表彰，成了革命烈士。这件事引起了一点小小的困惑：我们知青的一条命，到底抵不抵得上一根木头？结果是困惑的人惨遭批判，结论是：国家的一根稻草落下水也要去追。至于说知青的命比不上一根稻草，人家也没这么说。他们只说，算计自己的命值点什么，这种想法本身就不崇高。坦白地说，我就是困惑者之一。现在有种说法，以为民族的和传统的就是崇高的。我知道它的论据：因为反民族和反传统的人很不崇高。但这种论点吓不倒我。

过去欧洲有个小岛，岛上是苦役犯服刑之处。犯人每天的工作是从岛东面挑起满满的一挑水，走过崎岖的山道，到岛西面倒掉。这岛的东面是地中海，水从地中海里汲来。西面也是地中海，这担水还要倒回地中海去。既然都是地中海，所以是通着的。我想，倒在西面的水最终还要流回东面去。无价值的吃苦和无代价的牺牲大体就是这样的事。有人会说，这种劳动并非毫无意义，可以陶冶犯人的情操、提升犯人的灵魂；而有些人会立刻表示赞成，这些人就是那些岛上的犯人——我听说这岛上的看守手里拿着鞭子，很会打人。根据我对人性的理解，就是离开了那座岛屿，也有人会保持这种观点。假如不是这样，劳动改造就没有收到效果。在这种情况下，人性就被逆转了。

从这个例子来看，要逆转人性，必须有两个因素：无价值的劳动和暴力的威胁，两个因素缺一不可。人性被逆转之后，他也就糊涂了。费这么大劲把人搞糊涂有什么好处，我就不知道，但想必是有的，否则不会有这么个岛。细想起来，我们民族的传统文化里就包含了这种东西。举个例子来说，朝廷的礼节。见皇上要三磕九叩、扬尘舞蹈，这套把戏耍起来很吃力，而且不会带来任何收益，显然是种无代价的劳动。但皇上可以廷杖臣子，不老实的马上拉下去打板子。有了这两个因素，这套把戏就可以耍下去，把封建士大夫的脑子搞得很糊涂。回想七十年代，当时学大寨和抓阶级斗争总是一块搞的，这样两个因素就凑齐了。我下乡时，和父老乡亲们在一起。我很爱他们，但也不能不说：他们早就被逆转了。我经历了这一切，脑子还是不糊涂，还知道一加一等于二，这只说明一件事：要逆转人性，还要有第三个因素，那就是人性的脆弱。

我认为七十年代是我们宝贵的精神财富，这个看法和一些同龄人是一样的。七十年代的青年和现在的青年很不一样，更热情、更单纯、更守纪律、对生活的要求更低，而且更加倒霉。成为这些人中的一员，是一种极难得的际遇，这些感受和别人是一样的。有些人认为这种经历是一种崇高的感受，我就断然反对，而且认为这种想法是病态的。让我们像奥威尔一样，想想什么是一加一等于二，七十年代对于大多数中国人来说，是个极痛苦的年代。很多年轻人做出了巨大的自我牺牲，而且这种牺牲毫无价值。想清楚了这些事，我们再来谈谈崇高的问题。就七十年代这个例子来说，我认为崇高有两种：一种是当时的崇高，领导上号召我们到农村去吃苦，说这是一种光荣。还有一种崇高是现在的崇高，忍受了这些痛苦、做出了自我牺牲之后，我们自己觉得这是崇高的。我觉得这后一种崇高比较容易讲清楚。弗洛伊德对受虐狂有如下的解释：假如人生活在一种无力改变的痛苦之中，就会转而爱上这种痛苦，把它视为一种快乐，以便使自己好过一些。对这个道理稍加推广，就会想到：人是一种会自己骗自己的动物。我们吃了很多无益的苦，虚掷了不少年华，所以有人就想说，这种经历是崇高的。这种想法可以使他自己好过一些，所以它有些好作用。很不幸的是它还有些坏作用：有些人就据此认为，人必须吃一些无益的苦、虚掷一些年华，用这种方法来达到崇高。这种想法不仅有害，而且是有病。

说到吃苦、牺牲，我认为它是负面的事件。吃苦必须有收益，牺牲必须有代价，这些都属一加一等于二的范畴。我个人认为，我在七十年代吃的苦、做出的牺牲是无价值的，所以这种经历谈不上崇高；这不是为了贬低自己，而是为了对现在和未来发生的事件有个清醒的评价。逻辑学家指出，从正确的前提能够推导出正确的结论，但从一个错误的前提就什么都能够推导出来。把无价值的牺牲看作崇高，也就是接受了一个错误的前提。此后你就会什么鬼话都能说出口来，什么不可信的事都肯信——这种状态正确的称呼叫做“糊涂”。人的本性是不喜欢犯错误的，所以想把他搞糊涂，就必须让他吃很多的苦——所以糊涂也很难得呀。因为人性不总是那么脆弱，所以糊涂才难得。经过了七十年代，有些人对人世间的把戏看得更清楚，他就是变得更聪明。有些人对人世间的把戏更看不懂了，他就是变得更糊涂。不管发生了哪种情况，七十年代都是我们的宝贵财富。

我要说出我的结论，中国人一直生活在一种有害哲学的影响之下，孔孟程朱编出了这套东西，完全是因为他们在社会的上层生活。假如从整个人类来考虑问题，早就会发现，趋利避害，直截了当地解决实际问题最重要——说实话，中国人在这方面已经很不像样了——这不是什么哲学的思辨，而是我的生活经验。我们的社会里，必须有改变物质生活的原动力，这样才能把未来的命脉握在自己的手里。


理想国与哲人王

罗素先生评价柏拉图的《理想国》时说，这篇作品有一个蓝本，是斯巴达和它的立法者莱库格斯。我以为，对于柏拉图来说，这是一道绝命杀手。假如《理想国》没有蓝本，起码柏拉图的想象力值得佩服。现在我们只好去佩服莱库格斯，但他是个传说人物，真有假有尚存疑问。由此所得的结论是：《理想国》和它的作者都不值得佩服。当然，到底罗素先生有没有这样阴毒，还可以存疑。罗素又说，无数青年读了这类著作，燃烧起雄心，要做一个莱库格斯或者哲人王。只可惜，对权势的爱好，使人一再误入歧途。顺便说一句，在理想国里，是由哲学家来治国的。倘若是巫师来治国，那些青年就要想做巫师王了。我很喜欢这个论点。我哥哥有一位同学，他在“文化革命”里读了几本哲学书，就穿上了一件蓝布大褂，手里掂着红蓝铅笔，在屋里踱来踱去，看着墙上一幅世界地图，考虑起世界革命的战略问题了。这位兄长大概是想要做世界的哲人王，很显然，他是误入歧途了，因为没听说有哪个中国人做了全世界的哲人王。

自柏拉图以降，即便不提哲人王，起码也有不少西方知识分子想当莱库格斯。这就是说，想要设计一整套制度、价值观、生活方式，让大家在其中幸福地生活；其中最有名的设计，大概要算摩尔爵士的《乌托邦》。罗素先生对《乌托邦》的评价也很低，主要是讨厌那些繁琐的规定。罗素以为参差多态是幸福的本源，把什么都规定了就无幸福可言。作为经历了某种“乌托邦”的人，我认为这个罪状太过轻微。因为在乌托邦内，对什么是幸福都有规定，比如：“以苦为乐，以苦为荣”，“宁要社会主义的草，不要资本主义的苗”之类。在乌托邦里，很难找到感觉自己不幸福的人，大伙只是傻愣愣的，感觉不大自在。以我个人为例，假如在七十年代，我能说出罗素先生那样充满了智慧的话语，那我对自己的智力状况就很满意，不再抱怨什么。实际上，我除了活着怪没劲之外，什么都说不出来。

本文的主旨不是劝人不要做莱库格斯或哲人王。照我看，这是个兴趣问题，劝也是没有用的。有些人喜欢这种角色，比如说，我哥哥的那位同学；有人不喜欢这种角色，比如说，我。这是两种不同的人。这两类人凑在一起时，就会起一种很特别的分歧。据说，人脖子上有一道纹路，旧时刽子手砍人，就从这里下刀，可以干净利索地切下脑袋。出于职业习惯，刽子手遇到不认识的人，就要打量他脖子上的纹，想象这个活怎么来做；而被打量的人总是觉得不舒服。我认为，对于敬业的刽子手，提倡出门时戴个墨镜是恰当的，但这已是题外之语。想象几个刽子手在一起互相打量，虽然是很有趣的图景，但不大可能发生，因为谢天谢地，干这行的人绝不会有这么多。我想用刽子手比喻喜欢、并且想当哲人王的人，用被打量的人比喻不喜欢而且反对哲人王的人。这个例子虽然有点不合适，但我也想不到更好的例子。另外，我是写小说的，我的风格是黑色幽默，所以我不觉得举这个例子很不恰当。举这个例子不是想表示我对哲人王深恶痛绝，而是想说明一下“被打量着”是一种什么样的感觉。

众所周知，哲人王降临人世，是要带来一套新的价值观、伦理准则和生活方式。假如他来了的话，我就没有理由想象自己可以置身于事外。这就意味着我要发生一种脱胎换骨的变化，而要变成个什么，自己却一无所知。如果说还有比死更可怕的事，恐怕就是这个。因为这个原故，知道有人想当哲人王，我就觉得自己被打量着。

我知道，这哲人王也不是谁想当就能当，他必须是品格高洁之士，而且才高八斗，学富五车。在此我举中国古代的哲人王为例——这只是为了举例方便，毫无影射之意——孔子是圣人，也很有学问。夏礼、周礼他老人家都能言之。但假如他来打量我，我就要抱怨说：甭管您会什么礼，千万别来打量我。再举孟子为例，他老人家善养浩然之气，显然是品行高洁，但我也要抱怨道：您养正气是您的事，打量我干什么？这两位老人家的学养再好，总不能构成侵犯我的理由。特别是，假如学养的目的是要打量人的话，我对这种学养的性质是很有看法的。比方说，朱熹老夫子格物、致知，最后是为了齐家、治国、平天下。因为本人不姓朱，还可以免于被齐，被治和被平总是免不了的。假如这个逻辑可以成立，生活就是很不安全的。很可能在我不知道的地方，有一位我全然不认识的先生在努力地格、致，只要他功夫到家，不管我乐意不乐意，也不管他打算怎样下手，我都要被治和平，而且根本不知自己会被修理成什么模样。

就我所知，哲人王对人类的打算都在伦理道德方面。倘若他能在物质生活方面替我们打算周到，我倒会更喜欢他。假如能做到，他也不会被称为哲人王，而会被称为科学狂人。实际上，自从有了真正的科学，科学家表现得非常本分。这主要是因为科学就是教人本分的学问，所以根本就没出过这种狂人。至于中国的传统学术，我就不敢这么说。起码我听到过一种说法，叫做“学而优则仕”，当然，若说学了它就会打量人，可能有点过分；但一听说它又出现了新的变种，我就有点紧张。国学主张学以致用，用在谁身上，可以不问自明——当然，这又是题外之语。

至于题内之语，还是我们为什么要怕哲人王的打量。照我看来，此君的可怕之处首先在于他的宏伟志向：人家考虑的问题是人类的未来，而我们只是人类的几十亿分之一，几乎可以说是不存在。《水浒传》的牢头禁子常对管下人犯说：你这厮只是俺手上的一个行货……一想到哲人王，我心中难免有种行货感。顺便说一句，有些话只有哲人才能说得出来，比如尼采说：到女人那里去不要忘了带上鞭子。我要替女人说上一句：我们招谁惹谁了。至于这类疯话气派很大，我倒是承认的。总的来说，哲人王藐视人类，比牢头禁子有过之无不及。主张信任哲人王的人会说：只有藐视人类的人才能给人类带来更大利益。我又要说：只有这种人才能给人类带来最大的祸害。从常理来说，倘若有人把你当做了nothing，你又怎能信任他们？

哲人王的又一可怕之处，在于他的学问。在现代社会里，人人都有不懂的学问，科学上的结论不足以使人恐惧，因为这种结论是有证据和推导过程的，对于有理性的人，这些说法是你迟早会同意的那一种。而哲学上的结论就大不相同，有的结论你抵死也不会同意，因为既没有证据也没有推导，哲人王本人就是证明，而结论本身又往往非常的严重。举例来说，尼采先生的结论对一切非受虐狂的女性就很严重；就这句话而论，我倒希望他能活过来，说一句“我是开个玩笑”，然后再死掉。当然，我也盼着中国古代的圣人活过来，把存天理灭人欲、饿死事小失节事大之类的话收回一些。

我说哲人王的学问可怕，丝毫也不意味着对哲学的不敬。哲学不独有趣，还足以启迪智慧，“文化革命”里工农兵学哲学时说：哲学就是聪明学，我以为并不过分。若以为哲学里种种结论可以搬到生活里使用，恐怕就不尽然。下乡时常听老乡抱怨说：学了聪明学反而更笨，连地都不会种了。至于可以使人成王的哲学，我认为它可以使王者更聪明，老百姓更笨。罗素是个哲学家，他说：真正的伦理准则把人人同等看待。很显然，他的哲学不能使人成王。孔子说：民可使由之，不可使知之。像这样的哲学就能使人（首先是自己）成王。孔丘先生被封为大成至圣先师，子子孙孙都是衍圣公，他老人家果然成了个哲人王。

时值今日，还有人盼着出个哲人王，给他设计一种理想的生活方式，好到其中去生活；因此就有人乐于做哲人王，只可惜这些现代的哲人王多半不是什么好东西，人民圣殿教的故事就是一例。不但对权势的爱好可以使人误入歧途，服从权势的欲望也可以使人误入歧途。至于我自己，总觉得生活的准则。伦理的基础，都该是些可以自明的东西。假如有未明之处，我也盼望学者贤明的意见，只是这些学者应该像科学上的前辈那样以理服人，或者像苏格拉底那样，和我们进行平等的对话。假如像某些哲人那样讲出些晦涩、偏执的怪理，或者指天划地、口沫飞溅地做出若干武断的规定，那还不如让我自己多想想的好。不管怎么说，我不想把自己的未来交给任何人，尤其是哲人王。


关于幽闭型小说

张爱玲的小说有种不同凡响之处，在于她对女人的生活理解得很深刻。中国有种老女人，面对着年轻的女人，只要后者不是她自己生的，就要想方设法给她罪受：让她干这干那，一刻也不能得闲，干完了又说她干得不好；从早唠叨到晚，说些尖酸刻薄的话——捕风捉影，指桑骂槐。现在的年轻人去过这种生活，一天也熬不下来。但是传统社会里的女人都得这么熬。直到多年的媳妇熬成了婆，这女人也变得和过去的婆婆一样刁。张爱玲对这种生活了解得很透，小说写得很地道。但说句良心话，我不喜欢。我总觉得小说可以写痛苦，写绝望，不能写让人心烦的事，理由很简单：看了以后不烦也要烦，烦了更要烦，而心烦这件事，正是多数中国人最大的苦难。也有些人烦到一定程度就不烦了——他也“熬成婆”了。

像这种人给人罪受的事，不光女人中有，男人中也有，不光中国有，外国也有。我在一些描写航海生活的故事里看到过这类事，这个折磨人的家伙不是婆婆，而是水手长。有个故事好像是马克·吐温写的：有这么个千刁万恶的水手长，整天督着手下的水手洗甲板，擦玻璃，洗桅杆。讲卫生虽是好事，但甲板一天洗二十遍也未免过分。有一天，水手们报告说，一切都洗干净了。他老人家爬到甲板上看看，发现所有的地方都一尘不染，挑不出毛病，就说：好吧，让他们把船锚洗洗吧。整天这样洗东西，水手们有多心烦，也就不必再说了，但也无法可想：四周是汪洋大海，就算想辞活不干，也得等到船靠码头。实际上，中国的旧式家庭，对女人来说也是一条海船，而且永远也靠不了码头。你要是烦得不行，就只有跳海一途。这倒不是乱讲的，旧式女人对自杀这件事，似乎比较熟练。由此可以得到这样的结论：这种故事发生的场景，总是一个封闭的地方，人们在那里浪费着生命；这种故事也就带点幽囚恐怖症的意味。

本文的主旨，不是谈张爱玲，也不是谈航海小说，而是在谈小说里幽闭、压抑的情调。家庭也好，海船也罢，对个人来说，是太小的囚笼，对人类来说，是太小的噩梦。更大的噩梦是社会，更准确地说，是人文生存环境。假如一个社会长时间不进步，生活不发展，也没有什么新思想出现，对知识分子来说，就是一种噩梦。这种噩梦会在文学上表现出来。这正是中国文学的一个传统。这是因为，中国人相信天不变道亦不变，在生活中感到烦躁时，就带有最深刻的虚无感。这方面最好的例子，是明清的笔记小说，张爱玲的小说也带有这种味道：有忧伤，无愤怒；有绝望，无仇恨；看上去像个临死的人写的。我初次读张爱玲，是在美国，觉得她怪怪的。回到中国看当代中青年作家的作品，都是这么股味。这时才想到：也许不是别人怪，是我怪。

所谓幽闭类型的小说，有这么个特征：那就是把囚笼和噩梦当作一切来写。或者当媳妇，被人烦；或者当婆婆，去烦人；或者自怨自艾；或者顾影自怜；总之，是在不幸之中品来品去。这种想法我很难同意。我原是学理科的，学理科的不承认有牢不可破的囚笼，更不信有摆不脱的噩梦；人生唯一的不幸就是自己的无能。举例来说，对数学家来说，只要他能证明费尔马定理，就可以获得全球数学家的崇敬，自己也可以得到极大的快感，问题在于你证不出来。物理学家发明了常温核聚变的方法，也可马上体验幸福的感觉，但你也发明不出来。由此就得出这样的结论，要努力去做事，拼命地想问题，这才是自己的救星。

怀着这样的信念，我投身于文学事业。我总觉得一门心思写单位里那些烂事，或者写些不愉快的人际冲突，不是唯一可做的事情。举例来说，可以写《爱丽丝漫游奇境记》这样的作品，或者，像卡尔维诺《我们的祖先》那样的小说。文学事业可以像科学事业那样，成为无边界的领域，人在其中可以投入澎湃的想象力。当然，这很可能是个馊主意。我自己就写了这样一批小说，其中既没有海船，也没有囚笼，只有在它们之外的一些事情。遗憾的是，这些小说现在还在主编手里压着出不来，他还用一种本体论的口吻说道：他从哪里来？他是谁？他到底写了些什么？


一只特立独行的猪

插队的时候，我喂过猪，也放过牛。假如没有人来管，这两种动物也完全知道该怎样生活。它们会自由自在地闲逛，饥则食渴则饮，春天来临时还要谈谈爱情；这样一来，它们的生活层次很低，完全乏善可陈。人来了以后，给它们的生活作出了安排：每一头牛和每一口猪的生活都有了主题。就它们中的大多数而言，这种生活主题是很悲惨的：前者的主题是干活，后者的主题是长肉。我不认为这有什么可抱怨的，因为我当时的生活也不见得丰富了多少，除了八个样板戏，也没有什么消遣。有极少数的猪和牛，它们的生活另有安排，以猪为例，种猪和母猪除了吃，还有别的事可干。就我所见，它们对这些安排也不大喜欢。种猪的任务是交配，换言之，我们的政策准许它当个花花公子。但是疲惫的种猪往往摆出一种肉猪（肉猪是阉过的）才有的正人君子架势，死活不肯跳到母猪背上去。母猪的任务是生崽儿，但有些母猪却要把猪崽儿吃掉。总的来说，人的安排使猪痛苦不堪。但它们还是接受了：猪总是猪啊。

对生活做种种设置是人特有的品性。不光是设置动物，也设置自己。我们知道，在古希腊有个斯巴达，那里的生活被设置得了无生趣，其目的就是要使男人成为亡命战士，使女人成为生育机器，前者像些斗鸡，后者像些母猪。这两类动物是很特别的，但我以为，它们肯定不喜欢自己的生活。但不喜欢又能怎么样？人也好，动物也罢，都很难改变自己的命运。

以下谈到的一只猪有些与众不同。我喂猪时，它已经有四五岁了，从名份上说，它是肉猪，但长得又黑又瘦，两眼炯炯有光。这家伙像山羊一样敏捷，一米高的猪栏一跳就过；它还能跳上猪圈的房顶，这一点又像是猫——所以它总是到处游逛，根本就不在圈里呆着。所有喂过猪的知青都把它当宠儿来对待，它也是我的宠儿——因为它只对知青好，容许他们走到三米之内，要是别的人，它早就跑了。它是公的，原本该敲掉。不过你去试试看，哪怕你把劁猪刀藏在身后，它也能嗅出来，朝你瞪大眼睛，噢噢地吼起来。我总是用细米糠熬的粥喂它，等它吃够了以后，才把糠兑到野草里喂别的猪。其它猪看了嫉妒，一起嚷起来。这时候整个猪声场一片鬼哭狼嚎，但我和它都不在乎。吃饱了以后，它就跳上房顶去晒太阳；或者模仿各种声音。它会学汽车响、拖拉机响，学得都很像；有时整天不见踪影，我估计它到附近的村寨里找母猪去了。我们这里也有母猪，都关在圈里，被过度的生育搞得走了形，又脏又臭，它对它们不感兴趣；村寨里的母猪好看一些。它有很多精彩的事迹，但我喂猪的时间短，知道得有限，索性就不写了。总而言之，所有喂过猪的知青都喜欢它，喜欢它特立独行的派头儿，还说它活得潇洒。但老乡们就不这么浪漫，他们说，这猪不正经。领导则痛恨它，这一点以后还要谈到。我对它则不止是喜欢——我尊敬它，常常不顾自己虚长十几岁这一现实，把它叫作“猪兄”。如前所述，这位猪兄会模仿各种声音。我想它也学过人说话，但没有学会——假如学会了，我们就可以做倾心之谈。但这不能怪它。人和猪的音色差得太远了。

后来，猪兄学会了汽笛叫，这个本领给它招来了麻烦。我们那里有座糖厂，中午要鸣一次汽笛，让工人换班。我们队下地干活时，听见这次汽笛响就收工回来。我的猪兄每天上午十点钟总要跳到房上学汽笛，地里的人听见它叫就回来——这可比糖厂鸣笛早了一个半小时。坦白地说，这不能全怪猪兄，它毕竟不是锅炉，叫起来和汽笛还有些区别，但老乡们却硬说听不出来。领导上因此开了一个会，把它定成了破坏春耕的坏分子，要对它采取专政手段——会议的精神我已经知道了，但我不为它担忧——因为假如专政是指绳索和杀猪刀的话，那是一点门都没有的。以前的领导也不是没试过，一百人也逮不住它。狗也没用：猪兄跑起来像颗鱼雷，能把狗撞出一丈开外。谁知这回是动了真格的：指导员带了二十几个人，手拿五四式手枪；副指导员带了十几人，手持看青的火枪，分两路在猪场外的空地上兜捕它。这就使我陷入了内心的矛盾：按我和它的交情，我该舞两把杀猪刀冲出去，和它并肩战斗。但我又觉得这样做太过惊世骇俗——它毕竟是只猪啊；还有一个理由，我不敢对抗领导，我怀疑这才是问题之所在。总之，我在一边看着。猪兄的镇定使我佩服之极：它很冷静地躲在手枪和火枪的连线之内，任凭人喊狗咬，不离那条线。这样，拿手枪的人开火就会把拿火枪的打死，反之亦然；两头同时开火，两头都会被打死。至于它，因为目标小，多半没事。就这样连兜了几个圈子，它找到了一个空子，一头撞出去了；跑得潇洒之极。以后我在甘蔗地里还见过它一次，它长出了獠牙，还认识我，但已不容我走近了。这种冷淡使我痛心，但我也赞成它对心怀叵测的人保持距离。

我已经四十岁了，除了这只猪，还没见过谁敢于如此无视对生活的设置。相反，我倒见过很多想要设置别人生活的人，还有对被设置的生活安之若素的人。因为这个原故，我一直怀念这只特立独行的猪。


从Internet说起

我的电脑还没连网，也想过要和Internet连上。据说，网上黄毒泛滥，还有些反动的东西在传播，这些说法把我吓住了。前些时候有人建议对网络加以限制，我很赞成。说实在的，哪能容许信息自由的传播。但假如我对这件事还有点了解，我要说：除了一剪子剪掉，没有什么限制的方法。那东西太快，太邪门了。现代社会信息爆炸，想要审查太困难，不如禁止方便。假如我作生意，或者搞科技，没有网络会有些困难。但我何必为商人、工程师们操心？在信息高速网上，海量的信息在流动。但是我，一个爬格子的，不知道它们也能行。所以，把Internet剪掉罢，省得我听了心烦。

Internet是传输信息的工具。还有处理信息的工具，就是各种个人电脑。你想想看，没有电脑，有网也接不上。再说，磁盘、光盘也足以贩黄。必须禁掉电脑，这才是治本。这回我可有点舍不得——大约十年前，我就买了一台个人电脑。到现在换到了第五台。花钱不说，还下了很多工夫，现在用的软件都是我自己写的。我用它写文章，做科学工作：算题，做统计——顺便说一句，用电脑来作统计是种幸福，没有电脑，统计工作是种巨大的痛苦。

但是它不学好，贩起黄毒来了，这可是它自己作死，别人救不了它。看在十年老交情上，我为它说几句好话：早期的电脑是无害的。那种空调机似的庞然大物算起题来嘎嘎做响，没有能力演示黄毒。后来的486、586才是有罪的：这些机器硬件能力突飞猛进，既能干好事，也能干坏事，把它禁了吧……但现在要买过时的电脑，不一定能买到。为此，可以要求IBM给我们重开生产线，制造早期的PC机。洋鬼子听了瞪眼，说：你们是不是有毛病？回答应该是：我们没毛病，你才有毛病——但要防止他把我们的商务代表送进疯人院。当然，如果决定了禁掉一切电脑，我也能对付。我可以用纸笔写作，要算统计时就打算盘。不会打算盘的可以拣冰棍棍儿计数——满地拣棍儿是有点难看，但是——谢天谢地，我现在很少作统计了。

除了电脑，电影电视也在散布不良信息。在这方面，我的态度是坚定的：我赞成严加管理。首先，外国的影视作品与国情不符，应该通通禁掉。其次，国内的影视从业人员良莠不齐，做出的作品也多有不好的……我是写小说的，与影视无缘，只不过是挣点小钱。王朔、冯小刚，还有大批的影星们，学历都不如我，搞出的东西我也看不入眼。但他们可都发大财了。应该严格审查——话又说回来，把Internet上的通讯逐贞看过才放行，这是办不到的；一百二十集的连续剧从头看到尾也不大容易。倒不如通通禁掉算了。

文化大革命十年，只看八个样板戏不也活过来了嘛。我可不像年轻人，声、光、电、影一样都少不了。我有本书看看就行了。说来说去，我把流行音乐漏掉了。这种乌七八糟的东西，应该首先禁掉。年轻人没有事，可以多搞些体育锻炼，既陶冶了性情，又锻炼了身体……这样禁来禁去，总有一天禁到我身上。我的小说内容健康，但让我逐行说明每一句都是良好的信息，我也做不到。再说，到那时我已经吓傻了，哪有精神给自己辨护。电影电视都能禁，为什么不能禁小说？我们爱读书，还有不识字的人呢，他们准赞成禁书。好吧，我不写作了，到车站上去扛大包。我的身体很好，能当搬运工。别的作家未必扛得动大包……我赞成对生活空间加以压缩，只要压不到我；但压来压去，结果却出乎我的想像。

海明威在《钟为谁鸣》说过这个意思：所有的人是一个整体，别人的不幸就是你的不幸。所以，不要问丧钟是为谁而鸣——它就是为你而鸣。但这个想法我觉得陌生，我就盼着别人倒霉。五十多年前，有个德国的新教牧师说：起初，他们抓共产党员，我不说话，因为我不是工会会员；后来，他们抓犹太人，我不说话，因为我是亚利安人。后来他们抓天主教徒，我不说话，因为我是新教徒……最后他们来抓我，已经没人能为我说话了。众所周知，这里不是纳粹德国，我也不是新教牧师。所以，这些话我也不想记住。


“奸近杀”

《廊桥遗梦》上演之前，有几位编辑朋友要我去看，看完给他们写点小文章。现在电影都演过去了，我还没去看。这倒不是故作清高，主要是因为围绕着《廊桥遗梦》有种争论，使我觉得很烦，结果连片子都懒得看了。有些人说，这部小说在宣扬婚外恋，应该批判。还有人说，这部小说恰恰是否定婚外恋的，所以不该批判。于是，《廊桥遗梦》就和“婚外恋”焊在一起了。我要是看了这部电影，也要对婚外恋作一评判，这是我所讨厌的事情。对于《廊桥遗梦》，我有如下基本判断：第一，这是编出来的故事，不是真的。第二，就算是真的，也是美国人的事，和我们没有关系。有些同志会说，不管和我们有没有关系，反正这电影我们看了，就要有个道德评判。这就叫我想起了近二十年前的事：当时巴黎歌剧院来北京演《茶花女》，有些观众说：这个茶花女是个妓女啊！男主角也不是什么好东西，玛格丽特和阿芒，两个凑起来，正好是一对卖淫嫖娼人员！要是小仲马在世，听了这种评价，一定要气疯。法国的歌唱家知道了这种评论，也会说：我们到这里演出，真是干了件傻事。演一场歌剧是很累的，唱来唱去，底下看见了什么？卖淫嫖娼人员！从那时到现在，已经过了十几年。我总觉得中国的观众应该有点长进——谁知还是没有长进。

小时候，我有一位小伙伴，见了大公鸡踩蛋，就拣起石头狂追不已，我问他干什么，他说要制止鸡耍流氓。当然，鸡不结婚，搞的全是婚外恋，而且在光天化日之下做事，有伤风化；但鸡毕竟是鸡，它们的行为不足以损害我们——我就是这样劝我的小伙伴。他有另一套说法：虽然它们是鸡，但毕竟是在耍流氓。这位朋友长着鸟形的脸，鼻涕经常流过河，有点缺心眼——当然，不能因为人家缺心眼，就说他讲的话一定不对。不知为什么，傻人道德上的敏感度总是很高，也许这纯属巧合。我们要讨论的问题是：在聪明人的范围之内，道德上的敏感度是高些好，还是低些好。

在道德方面，全然没有灵敏度肯定是不行的，这我也承认。但高到我这位朋友的程度也不行：这会闹到鸡犬不宁。他看到男女接吻就要扔石头，而且扔不准，不知道会打到谁，因此在电影院里成为一种公害。他把石头往银幕上扔，对看电影的人很有点威胁。人家知道他有这种毛病，放电影时不让他进；但是石头还会从墙外飞来。你冲出去抓住他，他就发出一阵傻笑。这个例子说明，太古板的人没法欣赏文艺作品，他能干的事只是扰乱别人……

我既不赞成婚外恋，也不赞成卖淫嫖娼，但对这种事情的关切程度总该有个限度，不要闹得和七十年代初抓阶级斗争那样的疯狂。我们国家五千年的文明史，有一条主线，那就是反婚外恋、反通奸，还反对一切男女关系，不管它正当不正当。这是很好的文化传统，但有时也搞得过于疯狂，宋明理学就是例子。理学盛行时，科学不研究、艺术不发展，一门心思都在端正男女关系上，肯定没什么好结果。中国传统的士人，除了有点文化之外，品行和偏僻小山村里二十岁守寡的尖刻老太婆也差不多。我从清朝笔记小说中看到一则纪事，比《廊桥遗梦》短，但也颇有意思。这故事是说，有一位才子，在自己的后花园里散步，走到篱笆边，看到一对蚂蚱在交尾。要是我碰上这种事，连看都不看，因为我小时候见得太多了。但才子很少走出书房，就停下来饶有兴致地观看。忽然从草丛里跳出一个花里胡哨的癞蛤＊？，一口把两个蚂蚱都吃了，才子大惊失色，如梦方醒……这故事到这里就完了。有意思的是作者就此事发了一通感慨，大家可以猜猜他感慨了些什么……

坦白地说，我看书看到这里，掩卷沉思，想要猜出作者要感慨些啥。我在这方面比较鲁钝，什么都没猜出来。但是从《廊桥遗梦》里看到了婚外恋的同志、觉得它应该批判的同志比我要能，多半会猜到：蚂蚱在搞婚外恋，死了活该。这就和谜底相当接近了。作者的感慨是：“奸近杀”啊。由此可以重新解释这个故事：这两只蚂蚱在篱笆底下偷情，是两个堕落分子。而那只黄里透绿，肥硕无比的癞蛤＊？，却是个道德上的义士，看到这桩奸情，就跳过来给他们一点惩诫——把他们吃了。寓意是好的，但有点太过离奇：癞蛤蟆吃蚂蚱，都扯到男女关系上去，未免有点牵强。我总怀疑那只蛤＊？真有这么高尚。它顶多会想：今天真得蜜，一嘴就吃到了两个蚂蚱！至于看到人家交尾，就义愤填膺，扑过去给以惩诫——它不会这么没气量。这是因为，蚂蚱不交尾，就没有小蚂蚱；没有小蚂蚱，癞蛤蟆就会饿死。


极端体验

唐朝有位秀才先生，才高八斗，学富五车，因慕李太白为人，自起名为李赤——我虽没见过他，但能想像出他的样子：一位翩翩佳公子。有一天，春日融融，李赤先生和几个朋友出城郊游。走到一处野外的饭馆，朋友们决定在此吃午饭。大家入席以后，李赤起身去方便。去了就不回来，大家也没理会。忽听外面一声暴喊，大家循声赶去，找到了厕所里。只见李赤先生头在下，脚在上，倒插在粪桶里。这景象够吓人的。幸亏有位上厕所的先生撞见了，惊叫了一声，迟了不堪设想……大伙赶紧把他拔出来，打来清水猛冲了几桶。还好，李赤先生还有气，冷水一激又缓了过来。别人觉得有个恶棍躲在厕所里搞鬼，把李赤拦腰抱起，栽进了粪桶里，急着要把他逮住。但李赤先生说，是自己掉进去的。于是众人大笑，说李先生太不小心了，让他更衣重新入席——但却忽略了一件事：李先生不是跳水队员，向前跳水的动作也不是非常熟练，怎么能一失足就倒插在粪桶里。所以，他是自己跳下去的。李赤的故事古书里提到了多次，《唐文粹》里有柳宗元的《李赤传》，《酉阳杂》里好像也有，都提到了李先生跳粪桶或跳茅坑，但都无法解释他为什么要跳。我忽然发现，这件事我能解释：

有些人秉性特殊，寻常生活不能让他们满足。他们需要某种极端体验：喜欢被人捆绑起来，加以羞辱和拷打——人各有所好，这不碍我们的事。其中还有些人想要golden shower，也就是把屎尿往头上浇。这才是真正惊世骇俗的嗜好。据说在纽约和加州某些俱乐部里，有人在口袋里放块黄手绢，露出半截来，就表明自己有这种嗜好。我觉得李赤先生就有这种嗜好，只是他不是让别人往头上浇，而是自己要往里跳。这种事解释得太详细了难免恶心，我们只要明白极端体验是个什么意思就够了。

现在是太平年月，大约在三十年前吧，整个中国乱哄哄的，有些人生活在极端体验里。这些人里有几位我认识，有些是学校里的老师，还有一些是大院里的叔叔、阿姨。他们都不喜欢这种横加在头上的极端体验，就自杀了：跳楼的跳楼，上吊的上吊，用这种方法来解脱苦难。也许有些当年闹事的人觉得这些事还满有意思的，但我劝他们替死者家属想想。死者已矣，留给亲友的却是无边的黑夜……

然后我就去插队，走南闯北，这种事情见得很多。比方说，在村里开会，支书总要吆喝“地富到前排”，讲几句话，就叫他们起来“撅”着。那些地富有不少比我岁数还小。原来农村的规矩是地富的子女还叫地富，就那么小一个村子，大家抬头不见低头见，撅在大伙面前，头在下腚在上，把脸都丢光，这也是种极端体验罢。当然，现在不叫地富，大家都是社员了。做出这项决定的人虽已不在人世了，但大家都会怀念他的——总而言之，那是一个极端体验的年代；虽然很惊险、很刺激，但我一点都不喜欢。不喜欢自己体验，也不喜欢看到别人体验。现在有些青年学人，人已经到了海外，拿到了博士学位和绿卡，又提起那个年代的种种好处来，借某个村庄的经验说事儿，老调重弹：想要大家再去早请示、晚汇报、学老三篇，还煞有介事地总结了毛泽东思想育新人的经验。听了这些话，我满脊梁乱起鸡皮疙瘩。

我有些庸人的想法：吃饱了比饿着好，健康比有病好，站在粪桶外比跳进去好。但有人不同意这种想法，比方说，李赤先生。大家宴饮已毕，回城里去，走到半路，发现他不见了。赶紧回去找，发现他又倒栽进了粪桶里。这回和上回不同，拖出来一看，他已经没气了。李赤先生的极端体验就到此结束——一玩就把自己玩死，这可是太极端了，没什么普遍意义。我觉得人不该淹死在屎里，但如你所知，这是庸人之见，和李赤先生的见解不同——李赤先生死后面带幸福的微笑，只是身上臭哄哄的。

我这个庸人又有种见解：太平年月比乱世要好。这两种时代的区别，比新鲜空气和臭屎的区别还要大。近二十年来，我们过着太平日子，好比呼吸到了一点新鲜空气，没理由再把我们栽进臭屎里。我是中国的国民，我对这个国家的希望就是：希望这里永远是太平年月。不管海外的学人怎么说我们庸俗，丧失了左派的锐气，我这个见解终不肯改。现在能太太平平，看几本书，写点小文章，我就很满意了。我可不想早请示、晚汇报，像文化革命里那样穷折腾。至于海外那几位学人，我猜他们也不是真喜欢文化革命——他们喜欢的只是那时极端体验的气氛。他们可不想在美国弄出这种气氛，那边是他们的安身立命之所。他们只想把中国搞得七颠八倒，以便放暑假时可以过来体验一番，然后再回美国去，教美国书、挣美国钱。这主意不坏，但我们不答应：我们没有极端体验的瘾，别来折腾我们。真正有这种瘾的人，何妨像李赤先生那样，自己一头扎向屎坑。


积极的结论

我小的时候，有一段很特别的时期。有一天，我父亲对我姥姥说，一亩地里能打三十万斤粮食，而我的外祖母一位农村来的老太大，跳着小脚叫了起来：“杀了俺俺也不信。”她还算了一本细帐，说一亩地上堆三十万斤粮，大概平地有两尺厚的一层。当时我们家里的人都攻击我姥姥觉悟太低，不明事理。我当时只有六岁，但也得出了自己的结论：我姥姥是错误的。事隔三十年，回头一想，发现我姥姥还是明白事理的。亩产三十万斤粮食会造成特殊的困难，那么多的粮食谁也吃不了，只好堆在那里，以致地面以每十年七至八米的速度上升，这样的速度在地理上实在是骇人听闻；几十年后，平地上就会出现一些山峦，这样水田就会变成旱田，旱田则会变成坡地，更不要说长此以往，华北平原要变成喜玛拉雅山了。

我十几岁时又有过一段很特别的时期。我住的地方（我家在一所大学里）有些大学生为了要保卫党中央、捍卫毛主席而奋起，先是互相挥舞拳头，后用长矛交战，然后就越来越厉害。我对此事的看法不一定是正确的，但我认为，北京城原来是个很安全的地方，经这些学生的努力之后，在它的西北郊出现了一大片枪炮轰鸣的交战地带，北京地区变得带有危险性，故而这种作法能不能叫作保卫，实在值得怀疑。有一件事我始终想知道：身为二十世纪后半期的人，身披销甲上阵与人交战，白刀子进红刀子出，自我感觉如何？当然，我不认为在这辈子里还能有机会轮到我来亲身体验了。但是这些事总在我心中徘徊不去。等到我长大成人，到海外留学，还给外国同学讲起过这些事，他们或则直楞楞地看着我，或则用目光寻找台历－－我知道，他们想看看那一天是不是愚人节。当然，见到这种反应，我没兴趣给他们讲这些事了。

说到愚人节，使我想起报纸上登过的一条新闻：国外科学家用牛的基因和西红柿做了一个杂种，该杂种并不到处跑着吞吃马粪和腐植质，而是老老实实长在地上，结出硕大的果实。用这种牛西红柿做的番茄酱带有牛奶的味道，果皮还可以做鞋子。这当然是从国外刊物的愚人节专号上摘译的。像这样离奇的故事我也知道不少，比方说，用某种超声波哨子可以使冷水变热，用砖头砌的炉灶填上煤末子就可以炼出钢铁；但是这些故事不是愚人节的狂想，而是我亲眼所见。有一些时期，每一逃诩是愚人节。我在这样的气氛里长大，有一天，上级号召大家去插队、到广阔天地里，“滚一身泥巴，炼一颗红心”，我就去了，直到现在也没有认真考较一下，自己的心脏是否因此更红了一些。这当然也是个很特别的时期。消极地回顾自己的经历是不对的悲观、颓废、怀疑都是不对的。但我做的事不是这样，我正在从这些事件中寻找积极的结论，这就完全不一样了。

在我插队不久就遇到了这样一件事，有一天，军代表把我们召集起来，声色惧厉地喝斥道：“你们这些人，口口声声要保卫毛主席，现在却是毛主席保卫了你们，还保卫了红色江山，等等。然后就向我们传达说，出了林彪事件，要我们注意盘查行人（我们在边境上）。散了会后，我有好一段时间心中不快－－像每个同龄人一样，誓死保卫毛主席的口号我是喊过的。当然，军代表比我们年长，又是军人，理当在这件事上有更多的责任，这是问题的－个方面；另一方面，知青娃子实在难管，出了事先要昨唬我们一顿，这也是军代表政治经验老到之处。但是这些事已经不能安慰我了，因为我一向以为自已是个老实人，原来是这样的不堪信任－－我是一个说了不算的反复小人！说了要保卫毛主席，结果却没有保卫。我对自己要求很严，起码在年轻时是这样的。经过痛苦的反思，我认为自己在这件事上是无能为力的，假如不是当初说了不负责任的话现在就可以说是清白无辜了。我说过自己正在寻找积极的结论现在就找到了一个。假设我们说话要守信义，办事情要有始有终，健全的理性实在是必不可少”。

有关理性，哲学家有很多讨论，但根据我的切身体会，它的关键是：凡不可信的东西就不信，像我姥姥当年对待亩产三十万斤粮的态度，就叫做有理性。但这一点有时候不容易做到，因为会导致悲观和消极，从理性和乐观两样东西里选择理性颇不容易。理性就像贞操，失去了就不会再有；只要碰上了开心的事，乐观还会回来的。不过这一点很少有人注意到。从逻辑上说，从一个错误的前题什么都能推出来；从实际上看，一个扯谎的人什么都能编出来。所以假如你失去了理性，就会遇到大量令人诧异的新鲜事物，从此迷失在万花筒里，直到碰上了钉子。假如不是遇到了林彪事件，我至今还以为自己真能保卫毛主席哩。

我保持着乐观、积极的态度，起码在插队时是这样的。直到有一天患上了重病，加上食不裹腹，病得要死。因此我就向领导要求回城养病。领导上不批准，还说我的情绪有问题。这使我猛省到，当时的情绪很是悲伤。不过我以为人生了病就该这样。旧版《水浒传》上，李逵从梁山上下去接母亲，路遇不测，老母被老虎吃了。他回到山寨，对宋江讲述了这个悲惨的故事之后，书上写着“宋江大笑。”你可以认为宋江保持了积极和乐观的态度，不过金圣叹有不同的意见，他把那句改成了“李逵大哭”。我同意金圣叹的意见，因为人遇到了不幸的事件就应该悲伤，哪有一天到晚呵呵傻笑的。当时的情形是这样的：虽然形势一片大好（这一点现在颇有疑问），但我病得要死，所以我觉得自己有理由悲伤。这个故事这样讲，显得有点突兀，应当补充些缘由：伴随着悲伤的情绪，我提出要回城去养病；领导上不批准，还让我高兴一点，“多想想大好形势”。现在想起来情况是这样：四人帮例行逆施，国民经济行将崩溃，我个人又病到奄奄一息，简直该悲伤死才好。不过我认为，当年那种程度的悲伤就够了。

我认为，一个人快乐或悲伤，只要不是装出来的，就必有其道理。你可以去分享他的快乐，同情他的悲伤，却不可以命令他怎样怎样，因为这是违背人类的天性的。众所周知，人可以令驴和马交配，这是违背这两种动物的天性的，结果生出骡子来，但骡子没有生殖力，这说明违背天性的事不能长久。我个人的一个秘密是在需要极大快乐和悲伤的公众场合却达不到这种快乐和悲伤应有的水平，因而内心惊恐万状，汗下如雨。一九六八年国庆时，我和一批同学拥到了金水桥畔，别人欢呼雀跃，流下了幸福的眼泪，我却恨不能找个地缝钻下去。还有一点需要补充的，那就是作为一个男性，我很不容易晕厥，这更加重了我的不幸。我不知道这些话有没有积极意义，但我知道，按当年的标准，我在内心里也是好的、积极向上的，或者说，是“忠”的，否则也不会有勇气把这些事坦白出来。我至今坚信，毛主席他老人家知道了我，一个十七岁的中学生的种种心事，必定会拍拍我的脑袋说：好啦，你能做到什么样就做到什么样罢，不要勉强了。但是这样的事没有发生（恐怕主要的原因是我怕别人知道这些卑鄙的心事，把它们隐藏得很深，故而没人知道），所以我一直活得很紧张。西洋人说，人人衣柜里有一具骷髅，我的骷髅就是我自己；我从不敢想像自己当了演员，走上舞台，除非在做恶梦时。这当然不是影射什么，我只是在说自己。

有关感情问题，我的结论如下，在这方面我们有一点适应能力。但是不可夸大这种能力，自以为想笑就能笑、想哭就能哭。假如你扣我些工资，我可以不抱怨；无缘无故打我个右派，我肯定要怀恨在心。别人在这方面比我强，我很佩服，但我不能自吹说达到了他的程度。我们不能欺骗上级，误导他们。这是老百姓应尽的义务。

麦克阿瑟将军写过一篇祈祷文，代他的儿子向上帝讨一些品行。各种品行要了一个遍，又要求给他儿子以幽默感。假设别的东西不能保持人的乐观情绪，幽默感总能。据我所见，我们这里年轻人没有幽默感，中老年人倒有。在各种讨论会上，时常有些头顶秃光光的人，面露蒙娜丽莎式的微笑，轻飘飘地抛出几句，让大家忍俊不禁。假如我理解正确的话，这种幽默感是老奸巨猾的一种，本身带有消极的成分。不要问我这些人是谁，我不是告密者；反正不是我，我头顶不秃。我现在年登不惑，总算有了近于正常的理性；因为无病无灾，又有了幽默感，所以遇到了可信和不可信的事，都能应付自如。不过，在我年轻的时候，既没有健全的理性，又没有幽默感，那是怎么混过来的，实在是个大疑问。和同龄人交流，他们说，自己或则从众，或则听凭朴素的感情的驱动。这种状态，或者可以叫作虔诚。

但是这样理解也有疑问。我见到过不少虔信宗教的人，人家也不干荒唐事。最主要的是：信教的人并不缺少理性，有好多大科学家都信教，而且坚信自己的灵魂能得救；人家的虔诚在理性的轨道之内，我们的虔诚则带有不少黑色幽默的成分，如此看来，问题不在于虔诚。必须指出的是，宗教是在近代才开始合理的，过去也干过烧女巫、迫害矣谒等勾当。我们知道，当年教会把布鲁诺烧死了。就算我虔信宗教，也不会同意这种行为－－我本善良，我对这一点极有把握，所以肯定会去劝那些烧人的人：诸位，人家只不过是主张曰心说，烧死他太过分了。别人听了这样的话，必定要拉我同烧，这样我马上会改变劝说的方向，把它对准布鲁诺：得了吧，哥们儿，你这是何苦？去服个软儿吧。这就是我年轻时作人的态度，这当然算不上理性健全，只能叫作头脑糊涂；用这样的头脑永远也搞不清楚曰心说对不对。如果我说中国人里大多数都像我，这肯定不是个有积极意义的结论。我只是说我自己，好像很富柔韧性。因为我是柔顺的，所以领导上觉得让我怎样都成，甚至在病得要死时也能乐呵呵。这是我的错误。其实我没那么柔顺。

我的积极结论是这样的：真理直率无比，坚硬无比，但凡有一点柔顺，也算不了真理。安徒生有一篇童话（光荣的荆棘路），就是献给这些直率、坚硬的人，不过他提到的全是外国人。作为中国的知识分子，理应有自己的榜样。此刻我脑子里浮现出一系列名字：陈寅格教授，冯友兰教授，等等。说到陈教授，我们知道，他穷毕生精力，考据了一篇很不重要的话本，《再生缘》。想到这件事，我并不感到有多振奋，只是有点伤感。


京片子与民族自信心

我生在北京西郊大学区里。长大以后，到美国留学，想要恭维港台来的同学，就说：你国语讲得不坏！他们也很识趣，马上恭维回来：不能和你比呀。北京乃是文化古都，历朝历代人文荟萃，语音也是所有中国话里最高尚的一种，海外华人佩服之至。我曾在美国华文报纸上读到一篇华裔教授的大陆游记，说到他遭服务小姐数落的情形：只听得一串京片子，又急又快，字字清楚，就想起了《老残游记》里大明湖上黑妞说书，不禁目瞪口呆，连人家说什么都没有去想——我们北京人的语音就有如此的魅力。当然，教授愣完了，开始想那些话，就臊得老脸通红。过去，我们北京的某些小姐（尤其是售票员）在粗话的词汇量方面，确实不亚于门头沟的老矿工——这不要紧，语音还是我们高贵。

但是，这已是昨日黄花。今天你打开收音机或者电视机，就会听到一串“嗯嗯啊啊”的港台腔调。港台人把国语讲成这样也会害臊，大陆的广播员却不知道害臊。有一句鬼话，叫作“那么呢”，那么来那么去，显得很低智，但人人都说。我不知这是从哪儿学来的，但觉得该算到港台的帐上。再发展下去，就要学台湾小朋友，说出“好可爱好高兴噢”这样的鬼话。台湾人造的新词新话，和他们的口音有关。国语口音纯正的人学起来很难听。

除了广播员，说话港台化最为厉害的，当数一些女歌星。李敖先生骂老K（国民党），说他们“手淫台湾，意淫大陆”，这个比方太过粗俗，但很有表现力。我们的一些时髦小姐糟塌自己的语音，肯定是在意淫港币和新台币——这两个地方除了货币，再没什么格外让人动心的东西。港台人说国语，经常一顿一顿，你知道是为什么吗？他们在想这话汉语该怎么说啊。他们英语讲得太多，常把中国话忘了，所以是可以原谅的。我的亲侄子在美国上小学，回来讲汉语就犯这毛病。犯了我就打他屁股，打一下就好。中国的歌星又不讲英文，再犯这种毛病，显得活像是大头傻子。电台请歌星做节目，播音室里该预备几个乒乓球拍子。乒乒球拍子不管用，就用擀面杖。这样一级一级往上升，我估计用不到狼牙棒，就能把这种病治好。治好了广播员，治好了歌星，就可以治其它小姐的病。如今在饭店里，听见鼻腔里哼出一句港味的“先生”，我就起鸡皮疙瘩。北京的女孩子，干嘛要用鼻腔来说话！

这篇文章一直在谈语音语调，但语音又不是我真正关心的问题。我关心的是，港台文化正在侵入内地。尤其是那些狗屎不如的电视连续剧，正在电视台上一集集地演着，演得中国人连中国话都说不好了。香港和台湾的确是富裕，但没有文化。咱们这里看上去没啥，但人家还是仰慕的。所谓文化，乃是历朝历代的积累。你把城墙拆了，把四合院扒了，它还在人身上保留着。除了语音，还有别的——就拿笔者来说，不过普普通通一个北方人，稍稍有点急公好义，仗义疏财，有那么一丁点燕赵古风，台湾来的教授见了就说：你们大陆同学，气概了不得……

我在海外的报刊上看到这样一则故事：有个前国军上校，和我们打了多年的内战；枪林弹雨都没把他打死。这一方面说明我们的火力还不够厉害，另一方面也说明这个老东西确实有两下子。改革开放之初，他巴巴地从美国跑了回来，在北京的饭店里被小姐骂了一顿，一口气上不来，脑子里崩了血筋，当场毙命。就是这样可怕的故事也挡不住他们回来，他们还觉得被正庄京片子给骂死，也算是死得其所。我认识几位华裔教授，常回大陆，再回到美利坚，说起大陆服务态度之坏，就扼腕叹息道：再也不回去了。隔了半年，又见他打点行装。问起来时，他却说：骂人的京片子也是很好听的呀！他们还说：骂人的小姐虽然粗鲁，人却不坏，既诚实又正直，不会看人下菜碟，专拍有钱人马屁——这倒不是谬奖。八十年代初的北京小姐，就是洛克菲勒冒犯到她，也是照骂不误：“别以为有几个臭钱就能在我这儿起腻，惹急了我他妈的拿大嘴巴子贴你！”断断不会见了港客就骨髓发酥非要嫁他不可——除非是领导上交待了任务，要把他争取过来。粗鲁虽然不好，民族自尊心却是好的，小姐遇上起腻者，用大嘴巴子去“贴”他，也算合理；总比用脸去贴好罢。这些事说起来也有十几年了。如今北京多了很多合资饭店，里面的小姐不骂人，这几位教授却不来了。我估计是听说这里满街的鸟语，觉着回来没意思。他们不来也不要紧，但我们总该留点东西，好让别人仰慕啊。


卡拉OK与驴鸣镇

有一次，愁容骑土堂·吉诃德和他忠实的侍从桑乔·潘萨走在路上，遇到一伙手持刀杖去打冤家的乡下人。这位高尚的骑士问乡下人为什么要厮杀，听到了这么一个故事：在一个镇子上，住了两个朋友。有一天，其中一位走失了一条驴子，就找朋友帮忙。他们进山去找——那位帮忙的朋友说：山这么大，怎么找呢。我有一样不登大雅的雕虫小技，假如你也会一点，事情就好办了。失驴的朋友说：这是怎样的技巧呢？那位帮忙者说：他会学驴叫。假如失驴者也会，大家就可以分头学着驴叫在山上巡游，那迷途的驴子听到同类的呼唤，肯定会走出来和他们会合。那失驴者答道：好计策！至于学驴叫，我岂止是会一点，简直是很精通啊！让我们依计而行吧。于是，两位朋友分头走进了山间小道，整个荒山上响起了阵阵驴鸣……

我住的这座楼隔音很坏，往户中有不少人买了卡拉OK机器，从早唱到晚。黑更半夜，我躺在床上听到OK之声，一面把脑袋往被窝里扎，一面就想起了这个故事——且听我把故事讲完：这两位朋友分头去寻驴，在林子深处相会了。失驴的朋友说：怎么，竟是你吗！我是不轻易恭维人的，但我要说，仅从声音上判断，你和一头驴子是没有任何区别的……那帮忙的朋友答道：朋友，同样的话我正要用来说你！你的声音很宏亮，音度很坚强，节奏很准确。在我的长项上，我从不佩服任何人的，但我对你要五体投地，俯首称臣了！——这也正是笔者的感触。你可以去查七八级人民大学新生的体检记录，我的肺活量在两千人里排第一，可以长嚎一分钟不换气，引得全校的人都想掐死我；但总想在半夜敲邻居的门，告诉她，在嚎叫方面我对他已是五体投地——现在言归正传，那失驴者听到赞誉之后说：以前，我以为自己是个一无所长的人。现在听了你的赞誉，再不敢妄自菲薄，我也是有一技之长的人了……后来，这两位朋友又去寻驴，每次都把对方当成驴，聚在了一起。最后，总算是找到了，这可怜的畜生被狼吃得只剩些残余。那帮忙的朋友说：我说它怎么不答应！就算它死了，只要是完整的，听了你的召唤，也一定会起来回答。而那失驴的朋友却说：虽然失了驴，但也发现了自己的才能，我很开心！于是，这两个朋友下山去，把这故事告诉路人：不想给本镇招来了“驴鸣镇”的恶名——隐含的意思就是镇上全是驴。故事开始时见到的那伙人，就是因为被人称为驴鸣镇人，而去拼命。如前所述，我觉得自己住在驴鸣楼里，但不想为此和人拼命。

我总想提醒大家一句，人在歌唱时听不到自己的声音。在卡拉OK时，面对五彩画面觉得挺美时，也许发出的全不类人声。茶余酒后，想过把歌星瘾时，也可以唱唱。但干这种勾当，最好在歌厅酒楼等吵不着人的地方；就是嗓子好，也请把嗓门放低些，留点余地——别给餐厅留下“驴鸣餐厅”的恶名。


沉默的大多数

君特·格拉斯在《铁皮鼓》里，写了一个不肯长大的人。小奥斯卡发现周围的世界太过荒诞，就暗下决心要永远做小孩子。在冥冥之中，有一种力量成全了他的决心，所以他就成了个侏儒。这个故事太过神奇，但很有意思。人要永远做小孩子虽办不到，但想要保持沉默是能办到的。

在我周围，像我这种性格的人特多──在公众场合什么都不说，到了私下里则妙语连珠，换言之，对信得过的人什么都说，对信不过的人什么都不说。起初我以为这是因为经历了严酷的时期（文革），后来才发现，这是中国人的通病。龙应台女士就大发感慨，问中国人为什么不说话。她在国外住了很多年，几乎变成了个心直口快的外国人。她把保持沉默看做怯懦，但这是不对的。

沉默是一种人类学意义上的文化，一种生活方式。它的价值观很简单：开口是银，沉默是金。一种文化之内，往往有一种交流信息的独特方式，甚至是特有的语言，有一些独有的信息，文化可以传播，等等。这才能叫作文化。

沉默有自己的语言。举个住楼的人都知道的例子：假设有人常把一辆自行车放在你门口的楼道上，挡了你的路，你可以开口去说：打电话给居委会；或者直接找到车主，说道：同志，五讲四美，请你注意。此后他会用什么样的语言来回答你，我就不敢保证。我估计他最起码要说你“事儿”，假如你是女的，他还会说你“事儿妈”，不管你有多大岁数，够不够做他妈。当然，你也可以选择沉默的方式来表达自己对这种行为的厌恶之情：把他车胎里的气放掉。干这件事时，当然要注意别被车主看见。

还有一种更损的方式，不值得推荐，那就是在车胎上按上个图钉。有人按了图钉再拔下来，这样车主找不到窟窿在哪儿，补带时更困难。假如车子可以搬动，把它挪到难找的地方去，让车主找不着它，也是一种选择。这方面就说这么多，因为我不想编沉默的辞典。

一种文化必有一些独有的信息，沉默也是有的。戈尔巴乔夫说过这样的话：有一件事是公开的秘密，假如你想给自己盖个小房子，就得给主管官员些贿赂，再到国家的工地上偷点建筑材料。这样的事干得说不得，属于沉默；再加上讲这些话时，戈氏是苏共总书记，所以当然语惊四座。还有一点要补充的，那就是：属于沉默的事用话讲了出来，总是这么怪怪的。

沉默也可以传播。在某些年代里，所有的人都不说话了，沉默就像野火一样四下漫延着。把这叫作传播，多少有点过甚其辞，但也不离大谱。在沉默的年代里，人们也在传播小道消息，这件事破坏了沉默的完整性。好在这种话语我们只在一些特定的场合说，比方说，公共厕所。最起码在追查谣言时，我们是这样交待的：这话我是在厕所里听说的！　这样小道消息就成了包含着排便艰巨的呓语，不值得认真对待。另外，公厕虽然也是公共场合，但我有种强烈的欲望，要把它排除在外，因为它太脏了。我属于沉默的大多数。从我懂事的年龄就常听人们说：我们这一代，生于一个神圣的时代，多么幸福，而且肩负着解放天下三分之二受苦人的神圣使命等等；在甜蜜之余也有一点怀疑：这么多美事怎么都叫我赶上了。再说，含蓄是我们的家教。

在三年困难时期，有一天开饭时，每人碗里有一小片腊肉。我弟弟见了以后，按捺不住心中的狂喜，冲上阳台，朝全世界放声高呼：我们家吃大鱼大肉了！结果是被我爸爸拖回来臭揍了一顿。经过这样的教育，我一直比较深沉。所以听到别人说：我们多么幸福、多么神圣时，别人在受苦，我们没有受等等，心里老在想着：假如我们真遇上了这么多美事，不把它说出来会不会更好。当然，这不是说，我不想履行自己的神圣职责。对于天下三分之二的受苦人，我是这么想的：与其大呼小叫说要去解放他们、让人家苦等，倒不如一声不吭。忽然有一天把他们解放，给他们一个意外惊喜。

总而言之，我总是从实际的方面去考虑，而且考虑得很周到。智者千虑尚且难免一失，何况当年我只是个小孩子。我就没想到这些奇妙的话语只是说给自己听的，而且不准备当真去解放谁。总而言之，家教和天性谨慎，是我变得沉默的起因。

与沉默的大多数相反，任何年代都有人在公共场合喋喋不休。我觉得他们是少数人，可能有人会不同意。如福科先生所言，话语即权力。当我的同龄人开始说话时，给我一种极恶劣的印象。有位朋友写了一本书，写的是自己在文革中的遭遇，书名为《血统》。可以想见，她出身不好。她要我给她的书写个序。这件事使我想起来自己在那些年的所见所闻。

文革开始时，我十四岁，正上初中一年级。有一天，忽然发生了惊人的变化，班上的一部份同学忽然变成了红五类，另一部份则成了黑五类。我自己的情况特殊，还说不清是哪一类。当然，这红和黑的说法并不是我们发明出来，这个变化也不是由我们发起的。照我看来，红的同学忽然得到了很大的好处，这是值得祝贺的。黑的同学忽然遇上了很大的不幸，也值得同情。我不等对他们一一表示祝贺和同情，一些红的同学就把脑袋刮光，束上了大皮带，站在校门口，问每一个想进来的人：你什么出身？他们对同班同学问得格外仔细，一听到他们报出不好的出身，就从牙缝里迸出三个字：“狗崽子！”当然，我能理解他们突然变成了红五类的狂喜，但为此非要使自己的同学在大庭广众下变成狗崽子，未免也太过份。这使我以为，使用话语权是人前显贵，而且总都是为了好的目的。现在看来，我当年以为的未必对，但也未必全错。

话语有一个神圣的使命，就是想要证明说话者本身与众不同，是芸芸众生中的娇娇者。现在常听说的一种说法是：中国人拥有世界上最杰出的文化，在全世界一切人中最聪明。对此我不想唱任何一种反调，我也不想当人民公敌。我还持十几岁时的态度：假设这些都是实情，我们不妨把这些保藏在内心处不说，“闷兹蜜”。这些话讲出来是不好的，正如在文革时，你可以因自己是红五类而沾沾自喜，但不要到人前去显贵，更不要说别人是狗崽子。根除了此类话语，我们这里的话就会少很多，但也未尝不是好事。

现在我要说的是另一个题目：我上小学六年级时，暑期布置的读书作业是《南方来信》。那是一本记述越南人民抗美救国斗争的读物，其中充满了处决、拷打和虐杀。看完以后，心里充满了怪怪的想法。那时正在青春期的前沿，差一点要变成个性变态了。总而言之，假如对我的那种教育完全成功，换言之，假如那些园丁、人类灵魂的工程师对我的期望得以实现，我就想像不出现在我怎能不嗜杀成性、怎能不残忍，或者说，在我身上，怎么还会保留了一些人性。好在人不光是在书本上学习，还会在沉默中学习。这是我人性尚存的主因。

现在我就在发掘沉默，但不是作为一个社会科学工作者来发掘。这篇东西大体属于文学的范畴，所谓文学就是：先把文章写到好看，别的就管他妈的。现在我来说明自己为什么人性尚存。文化革命刚开始时，我住在一所大学里。有一天，我从校外回来，遇上一大夥人，正在向校门口行进。走在前面的是一夥大学生，彼此争论不休，而且嗓门很大；当然是在用时髦话语争吵，除了毛主席的教导，还经常提到“十六条”。所谓十六条，是中央颁布的展开文化革命的十六条规定，其中有一条叫作“要文斗、不要武斗”，制定出来就是供大家违反之用。在那些争论的人之中，有一个人居于中心地位。但他双唇紧闭，一声不吭，唇边似有血迹。在场的大学生有一半在追问他，要他开口说话，另一半则在维护他，不让他说话。

文化革命里到处都有两派之争，这是个具体的例子。至于队伍的后半部分，是一帮像我这么大的男孩子，一个个也是双唇紧闭，一声不吭，但唇边没有血迹，阴魂不散地跟在后面。有几个大学生想把他们拦住，但是不成功，你把正面拦住，他们就从侧面绕过去，但保持着一声不吭的态度。这件事相当古怪，因为我们院里的孩子相当的厉害，不但敢吵敢骂，而且动起手来，大学生还未必是个儿，那天真是令人意外的老实。我立刻投身其中，问他们出了什么事，怪的是这些孩子都不理我，继续双唇紧闭，两眼发直，显出一种坚忍的态度，继续向前行进──这情形好像他们发了一种集体性的癔症。

有关癔症，我们知道，有一种一声不吭，只顾扬尘舞蹈；另一种喋喋不休，就不大扬尘舞蹈。不管哪一种，心里想的和表现出来的完全不是一回事。我在北方插队时，村里有几个妇女有癔症，其中有一位，假如你信她的说法，她其实是个死去多年的狐狸，成天和丈夫　（假定此说成立，这位丈夫就是个兽奸犯）　吵吵闹闹，以狐狸的名义要求吃肉。但肉割来以后，她要求把肉煮熟，并以大蒜佐餐。很显然，这不合乎狐狸的饮食习惯。所以，实际上是她，而不是它要吃肉。至于文化革命，有几分像场集体性的癔症，大家闹的和心里想的也不是一回事。但是我说的那些大学里的男孩子其实没有犯癔症。后来，我揪住了一个和我很熟的孩子，问出了这件事的始末：原来，在大学生宿舍的盥洗室里，有两个学生在洗脸时相遇，为各自不同的观点争辩起来。争着争着，就打了起来。其中一位受了伤，已被送到医院。另一位没受伤，理所当然地成了打人凶手，就是走在队伍前列的那一位。这一大夥人在理论上是前往某个机构　（叫作校革委还是筹委会，我已经不记得了）　讲理，实际上是在校园里做无目标的布朗运动。

这个故事还有另一个线索：被打伤的学生血肉模糊，有一只耳朵　（是左耳还是右耳已经记不得，但我肯定是两者之一）　的一部份不见了，在现场也没有找到。根据一种安加莎·克里斯蒂式的推理，这块耳朵不会在别的地方，只能在打人的学生嘴里，假如他还没把它吃下去的话；因为此君不但脾气暴燥，急了的时候还会咬人，而且咬了不止一次了。我急于交待这件事的要点，忽略了一些细节，比方说，受伤的学生曾经惨叫了一声，别人就闻声而来，使打人者没有机会把耳朵吐出来藏起来，等等。总之，此君现在只有两个选择，或是在大庭广众之中把耳朵吐出来，证明自己的品行恶劣，或者把它吞下去。我听到这些话，马上就加入了尾随的行列，双唇紧闭，牙关紧咬，并且感觉到自己嘴里仿佛含了一块咸咸的东西。

现在我必须承认，我没有看到那件事的结局；因为天晚了，回家太晚会有麻烦。但我的确关心着这件事的进展，几乎失眠。这件事的结局是别人告诉我的：最后，那个咬人的学生把耳朵吐了出来，并且被人逮住了。不知你会怎么看，反正当时我觉得如释重负：不管怎么说，人性尚且存在。同类不会相食，也不会把别人的一部份吞下去。当然，这件事可能会说明一些别的东西：比方说，咬掉的耳朵块太大，咬人的学生嗓子眼太细，但这些可能性我都不愿意考虑。我说到这件事，是想说明我自己曾在沉默中学到了一点东西，而这些东西是好的。这是我选择沉默的主要原因之一：从话语中，你很少能学到人性，从沉默中却能。假如还想学得更多，那就要继续一声不吭。

有一件事大多数人都知道：我们可以在沉默和话语两种文化中选择。我个人经历过很多选择的机会，比方说，插队的时候，有些插友就选择了说点什么，到“积代会”上去“讲用”，然后就会有些好处。有些话年轻的朋友不熟悉，我只能简单地解释道：积代会是“活学活用毛主席著作积极分子代表大会”，讲用是指讲自己活学活用毛主席著作的心得体会。参加了积代会，就是积极分子。而积极分子是个好意思。

另一种机会是当学生时，假如在会上积极发言，再积极参加社会活动，就可能当学生干部，学生干部又是个好意思。这些机会我都自愿地放弃了。选择了说话的朋友可能不相信我是自愿放弃的，他们会认为，我不会说话或者不够档次，不配说话。因为话语即权力，权力又是个好意思，所以的确有不少人挖空心思要打进话语的圈子，甚至在争夺“话语权”。我说我是自愿放弃的，有人会不信──好在还有不少人会相信。主要的原因是进了那个圈子就要说那种话，甚至要以那种话来思索，我觉得不够有意思。据我所知，那个圈子里常常犯着贫乏症。

二十多年前，我在云南当知青。除了穿着比较乾净、皮肤比较白晰之外，当地人怎么看待我们，是个很费猜的问题。我觉得，他们以为我们都是台面上的人，必须用台面上的语言和我们交谈──最起码在我们刚去时，他们是这样想的。这当然是一个误会，但并不讨厌。还有个讨厌的误会是：他们以为我们很有钱，在集市上死命地朝我们要高价，以致我们买点东西，总要比当地人多花一两倍的钱。

后来我们就用一种独特的方法买东西：不还价，甩下一叠毛票让你慢慢数，同时把货物抱走。等你数清了毛票，连人带货都找不到了。起初我们给的是公道价，后来有人就越给越少，甚至在毛票里杂有些分票。假如我说自己洁身自好，没干过这种事，你一定不相信；所以我决定不争辩。终于有一天，有个学生在这样买东西时被老乡扯住了；但这个人决不是我。那位老乡决定要说该同学一顿，期期艾艾地憋了好半天，才说出：哇！不行啦！思想啦！斗私批修啦！后来我们回家去，为该老乡的话语笑得打滚。可想而知，在今天，那老乡就会说：哇！不行啦！五讲啦！四美啦！三热爱啦！同样也会使我们笑得要死。从当时的情形和该老乡的情绪来看，他想说的只是一句很简单的话，那一句话的头一个字发音和洗澡的澡有些相似。

我举这个例子，绝不是讨了便宜又要卖乖，只是想说明一下话语的贫乏。用它来说话都相当困难，更不要说用它来思想了。话语圈子里的朋友会说，我举了一个很恶劣的例子－－－－我记住这种事，只是为了丑化生活；但我自己觉得不是的。还有一些人会说，我们这些熟练掌握了话语的人在嘲笑贫下中农，这是个卑劣的行为。说实在的，那些话我虽耳熟，但让我把它当众讲出口来，那情形不见得比该老乡好很多。我希望自己朴实无华，说起话来，不要这样绕嘴，这样古怪，这样让人害怕。这也是我保持沉默的原因之一。

中国人有句古话：敬惜字纸。这话有古今两种通俗变体：古代人们说，用印了字的纸擦屁股要瞎眼睛；现代有种近似科学的说法：用有油墨的纸擦屁股会生痔疮。其实，真正要敬惜的根本就不是纸，而是字。文字神圣。我没听到外国有类似的说法，他们那里神圣的东西都与上帝有关。人间的事物要想神圣，必须经过上帝或者上帝在人间代理机构的认可。听说，天主教的主教就需要教皇来祝圣。相比之下，中国人就不需要这个手续。只要读点书，识点字，就可以写文章。写来写去，自祝自圣。这件事有好处，也有不好处。好处是达到神圣的手续甚为简便，坏处是写什么都要带点“圣”气，就丧失了平常心。我现在在写字，写什么才能不亵渎我神圣的笔，真是个艰巨的问题。古代和近代有两种方法可以壮我的胆。古代的方法是，文章要从夫子曰开始。近代的方法是从“毛主席教导我们说”开始。这两种方法我都不拟采用。其结果必然是：这篇文字和我以往任何一篇文字一样，没有丝毫的神圣性。我们所知道、并且可以交流的信息有三级：一种心知肚明，但既不可说也不可写。

另一种可说不可写，我写小说，有时就写出些汉语拼音来。最后一种是可以写出来的。当然，说得出的必做得出，写得出的既做得出也说得出；此理甚明。人们对最后这类信息交流方式抱有崇敬之情。在这方面我有一个例子：我在云南插队时，有一阵是记工员。队里的人感觉不舒服不想上工，就给我写张假条。有一天，队里有个小伙子感觉屁股疼，不想上工。他可以用第一种方式通知我，到我屋里来，指指屁股，再苦苦脸，我就会明白。用第二种方法也甚简便。不幸他用了第三种方式。我收到那张条子，看到上面写着“龟头疼”，就照记下来。后来这件事就传扬开来，队里的人还说，他得了杨梅大疮，否则不会疼在那个部位上。因此他找到我，还威胁说要杀掉我。经过核实原始凭据，发现他想按书面语言，写成臀部疼，不幸写成了“电布疼”，除此之外，还写得十分歪歪斜斜。以致我除了认做龟头疼，别无他法。其实呢，假如他写屁股疼，我想他是能写出的；此人既不是龟头疼，也不是屁股疼，而是得了痔疮；不过这一点已经无关紧要了。要紧的是人们对于书面话语的崇敬之情。假如这种话语不仅是写了出来，而且还印了出来，那它简直就是神圣的了。但不管怎么说罢，我希望人们在说话和写文章时，要有点平常心。屁股疼就说屁股疼，不要写电布疼。至于我自己，丝毫也不相信有任何一种话语是神圣的。缺少了这种虔诚，也就不配来说话。我所说的一切全都过去了。似乎没有必要保持沉默了。如前所述，我曾经是个沉默的人，这就是说，我不喜欢在各种会议上发言，也不喜欢写稿子。这一点最近已经发生了改变，参加会议时也会发言，有时也写点稿。对这种改变我有种强烈的感受，有如丧失了童贞。这就意味着我违背了多年以来的积习，不再属于沉默的大多数了。

我还不致为此感到痛苦，但也有一点轻微的失落感，我们的话语圈从五十年代起，就没说过正常的话：既鼓吹过亩产三十万吨钢，也炸过精神原子弹。说得不好听，它是座声名狼籍的疯人院。如今我投身其中，只能有两种可能：一是它正常了，二是我疯掉了，两者必居其一。我当然想要弄个明白，但我无法验证自己疯没疯。在这方面有个例子：当年里根先生以七十以上的高龄竞选总统，有人问他：假如你当总统以后老糊涂了怎么办？里根先生答道：没有问题。假如我老糊涂了，一定交权给副总统。然后人家又问：你老糊涂了以后，怎能知道自己老糊涂了？他就无言以对。这个例子对我也适用：假如我疯掉了，一定以为自己没有疯。我觉得话语圈子比我容易验证一些。

假如你相信我的说法，沉默的大多数比较谦虚、比较朴直、不那么假正经，而且有较健全的人性。如果反过来，说那少数说话的人有很多毛病，那也是不对的。不过他们的确有缺少平常心的毛病。

几年前，我参加了一些社会学研究，因此接触了一些“弱势群体”，其中最特别的就是同性恋者。做过了这些研究之后，我忽然猛省到：所谓弱势群体，就是有些话没有说出来的人。就是因为这些话没有说出来，所以很多人以为他们不存在或者很遥远。在中国，人们以为同性恋者不存在。在外国，人们知道同性恋者存在，但不知他们是谁。有两位人类学家给同性恋者写了一本书，题目就叫做《Word is out》。然后我又猛省到自己也属于古往今来最大的一个弱势群体，就是沉默的大多数。这些人保持沉默的原因多种多样，有些人没能力、或者没有机会说话；还有人有些隐情不便说话；还有一些人，因为种种原因，对于话语的世界有某种厌恶之情。我就属于这最后一种。

对我来说，这是青少年时代养成的习惯，是一种难改的积习。小时候我贫嘴聊舌，到了一定的岁数之后就开始沉默寡言。当然，这不意味着我不会说话──在私下里我说的话比任何人都不少──这只意味着我放弃了权力。不说话的人不仅没有权力，而且会被人看做不存在，因为人们不会知道你。

我曾经是个沉默的人，这就是说，我不喜欢在各种会议上发言，也不喜欢写稿子。这一点最近已经发生了改变，参加会议时也会发言，有时也写点稿。对这种改变我有种强烈的感受，有如丧失了童贞。这就意味着我违背了多年以来的积习，不再属于沉默的大多数了。我还不至为此感到痛苦，但也有一点轻微的失落感。现在我负有双重任务，要向保持沉默的人说明，现在我为什么要进入话语的圈子；又要向在话语圈子里的人说明，我当初为什么要保持沉默，而且很可能在两面都不落好。照我看来，头一个问题比较容易回答。我发现在沉默的人中间，有些话永远说不出来。照我看，这件事是很不对的。因此我就很想要说些话。当然，话语的圈子里自然有它的逻辑，和我这种逻辑有些距离。虽然大家心知肚明，但我还要说一句，话语圈子里的人有作家、社会科学工作者，还有些别的人。出于对最后一些人的尊重，就不说他们是谁了──其实他们是这个圈子的主宰。我曾经是个社会科学工作者，那时我想，社会科学的任务之一，就是发掘沉默。就我所知，持我这种立场的人不会有好下场。不过，我还是想做这件事。

第二个问题是：我当初为什么要保持沉默。这个问题难回答，是因为它涉及到一系列复杂的感觉。一个人决定了不说话，他的理由在话语圈子里就是说不清的。但是，我当初面对的话语圈和现在的话语圈已经不是一个了──虽然它们有一脉相承之处。

在今天的话语圈里，也许我能说明当初保持沉默的理由。而在今后的话语圈里，人们又能说明今天保持沉默的理由。沉默的说明总是要滞后于沉默。倘若你问，我是不是依然部份地保持了沉默，就是明知故问──不管怎么说，我还是决定了要说说昨天的事。但是要慢慢地说。

七八年前，我在海外留学，遇上一位老一辈的华人教授。聊天的时候他问：你们把太太叫作“爱人”──那么，把lover叫做什么？我呆了一下说道：叫作“第三者”罢。他朝我哈哈大笑了一阵，使我感觉受到了暗算，很不是滋味。回去狠狠想了一下，想出了一大堆：情人、傍肩儿、拉边套的、乱搞男女关系的家伙、破鞋或者野汉子，越想越歪。人家问的是我们所爱的人应该称作什么，我竟答不上来。倘若说大陆上全体中国人就只爱老婆或老公，别人一概不爱，那又透着虚伪。最后我只能承认：这个称呼在话语里是没有的，我们只是心知肚明，除了老婆和老公，我们还爱过别人。以我自己为例，我老婆还没有和我结婚时，我就开始爱她。此时她只是我的女朋友。根据话语的逻辑，我该从领到了结婚证那一刻开始爱她，既不能迟，也不能早。不过我很怀疑谁控制自己感情的能力有这么老到。由此可以得到两个推论：其一，完全按照话语的逻辑来生存，实在是困难得很。其二：创造话语的人是一批假正经。沿着第一个推理前进，会遇上一堆老话。越是困难，越是要上；存天理灭人欲嘛──那些陈糠烂谷子太多了，不提也罢。让我们沿着第二条道路前进：“爱人”这个字眼让我们想到什么？做爱。这是个外来语，从make love硬译而来。本土的词儿最常用有两个，一个太粗，根本不能写。另外一个叫作“敦伦”。这个词儿实在有意思。假如有人说，他总是以敦厚人伦的虔敬心情来干这件事，我倒想要认识他，因为他将是我所认识的最不要脸的假正经。为了捍卫这种神圣性，做爱才被叫作“敦伦”。

现在可以说说我当初保持沉默的原因。时至今日，哪怕你借我个胆子，我也不敢说自己厌恶神圣。我只敢说我厌恶自己说自己神圣，而且这也是实情。

在一个科幻故事里，有个科学家造了一个机器人，各方面都和人一样，甚至和人一样的聪明，但还不像人。因为缺少自豪感，或者说是缺少自命不凡的天性。这位科学家就给该机器人装上了一条男根。我很怀疑科学家的想法是正确的。照我看来，他只消给机器人装上一个程序，让他到处去对别人说：我们机器人是世界上最优越的物种，就和人是一样的了。

但是要把这种经历作为教学方法来推广是不合适的。特别是不能用咬耳朵的方法来教给大家人性的道理，因为要是咬人耳的话，被咬的人很疼，咬猪耳的话，效果又太差。所以，需要有文学和社会科学。我也要挤入那个话语圈，虽然这个时而激昂、时而消沉，时而狂吠不止、时而一声不吭的圈子，在过去几十年里从来就没教给人一点好的东西，但我还要挤进去。


立新街甲一号与昆仑奴

我住在立新街甲一号的破楼里。庚子年间，有一帮洋主子在此据守，招来了成千上万的义和团大叔，把它围了个水泄不通。他们搬来红衣炮、黑衣炮、大将军、过江龙、三眼铳、榆木喷、大抬杆儿、满天星、一声雷、一窝蜂、麻雷子、二踢脚、老头冒花一百星，铁炮铜炮烟花炮，鸟枪土枪滋水枪，装上烟花药、炮仗药、开山药、鸟枪药、耗子药、狗皮膏药，填以榴弹、霰弹、燃烧弹、葡萄弹、臭鸡蛋、犁头砂、铅子儿砂，对准它排头燃放，打了它一身窟窿，可它还是挺着不倒。直到八十多年后，它还摇摇晃晃地站着，我还得住在里面。

这房子公道讲，破归破，倒也宽敞。我一个人住一个大阁楼，除了冬天太冷，夏天太热，也说不出有什么不妥当。但是我对它深恶痛绝，因为十几年前我住在这里时，死了爹又死了妈，从此成了孤儿。住在这里我每夜都做噩梦，因此我下定决心，不搬出去就不恋爱，不结婚。古代一位将军出门打仗，下令“灭此朝食”，不把对面那帮狗娘养的杀个净光净，绝不开饭！他的兵都有一条皮带，把肚子束紧，所以一个个那么苗条可爱。我的决心也这么坚定。隆冬的傍晚，我和小胡在炉边对坐，我说在这小屋里结婚是对我的侮辱。古人形容男女弄玉吹萧时有诗云：小楼吹彻玉笙寒。在这个破楼前吹玉笙，不相宜，只能吹洋铁皮喇叭，不像谈恋爱，倒像收破烂。古人云，要做东床快婿、这个阁楼里就这么一张床，如何去做？古人形容夫妻相敬，有言道，举案齐眉。准在我这屋里个案，小心憧了脑袋。古人形容夫妻相戏，有词云：嚼烂红绒，笑向檀郎唾。要是一位女士误嫁人我这狗窝，恐怕唾过来的不是红绒，是一口粘痰。

小胡说，她也有同感。她要嫁出去，不住这个破房子。俗话称出嫁为出阁，那就是要搬出这个破楼阁。古诗云：雕栏玉砌应犹在，只是朱颜改。试问此楼，雕栏何在？玉砌何在？古词云：佳人难得，倾国。别人连国都倾了，她却倾不了一个破楼，真她娘没道理！所以她就等着那一天，要“仰天长笑出门去”！出门者，嫁人也。长笑一声出了这狗窝，未婚夫乘大号奔驰车来接。阿房宫，八百里，未央宫，深如水。自古华厦住佳人，不成咱是个蓬头鬼？

听了她这个长歌行，我心里真有点不高兴。当时我们俩正在煤球炉上涮羊肉，炉台上放着韭花酱、卤虾油一类的东西。我偷眼看看她，只见此人高大粗壮，毛衣里凸出两个大乳房，就如提篮里露出两棵大号洋白菜，粗胳膊粗腿。吃得发热时满脸通红，脑袋上还梳一条大辫子，越发显得大得不得了。她骑在我的椅子上，那椅子那么单薄，我和椅子都提心吊胆，等着那咔嚓一声。咔嚓之前是椅子，咔嚓之后是劈柴。看来她还没本钱，勾上一位高于子弟搬出去，让这破楼里只剩我一个人和耗子做伴儿。她这么吹嘘，纯是出于一股自恋倾向。

吃完了羊肉她告退，回自己房里做画去了。此女风雅如是，是何家闺秀耶？她是电影院画广告牌儿的。和我一样，是无亲无故的一条光杆儿。本小生志向不凡，官居何职抑袭何爵耶？我是豆制品厂磨豆浆的。我比她还不如，她还上了几年美专，鄙人只是个熟练工，除了开闸放水泡豆子，合电门开钢磨磨豆浆，大约并无什么可吹嘘的。那一天她走以后，我站在窗前，只见窗外银花飞舞，天地同色，就想到一千多年前，王二在雪地里卖狗肉汤时，也是如此的寂寞而凄凉。那时候正是唐初盛世，长安城里有四方人物。王二在小巷里别人房檐下支起几片草排，在炭火池中安一个瓦罐，罐里就是他要卖掉的狗肉汤。那时候天色向晚，外面飞旋的雪幕后已经显出淡淡的灰色。王二坐在条凳上，毡鞋被雪水湿透了，说不出的寒冷。他把脚放到炭火中去烤。可炭火将熄，也没有什么暖意。没有人来买他的狗肉汤，一个也没有。

地上的雪越来越厚，天快黑了。有一个黑人从对面人家的后门里出来。天寒地冻，他却只围一块腰布；肌肤黑如墨亮如漆，在雪中倒算是相映生趣。黑人身上的肌肉才叫肌肉，块块隆起又不粗笨。他头上一层短短的卷发，圆鼻子圆脸，一双圆眼睛，看上去很好玩。那黑人说：“王老板，你卖完了没有？如果卖完了还有汤剩下，请给我一碗。我冷得受不了，你的汤真是御寒的妙品！”

这位黑哥们儿常来要汤喝，平常王二也就给他了。可是今天他心情坏，不想给他这碗汤，就说：

“昆仑奴，你老来喝汤，却不给钱。这碗汤是白来的吗？煮这碗汤要用伢狗肉。你来想一想：这伢狗出了娘胎，好不容易长到这么大，人却不容它与小母狗亲热，就把它打死煮进了汤锅！你再看我这煨汤的瓦罐，它是清明前河底的寒泥烧成，所以才经火不炸。挖泥时河水好不寒冷，只有童子之身才能抵挡得住。所以年老的瓦工一辈子都不敢亲近女人。你再看这汤里的胡椒桂叶，全是南国生成，飘洋过海到泉州，走万里水旱路到黄河边。黄河的航船过三门，要从激流中上行到关中。千人挽，万人撑。一个不小心落下水，那就尸骨无存。一碗汤不足惜，可是中间有多少血和泪！你闲着没事儿一碗一碗地喝，这可不大对劲！”

昆仑奴说：“王老板，我知道这汤来得不容易，可是我身上冷，需要这碗汤来御寒。我生在东非草原上，哪见过雪，哪见过冰？这都是因为酋长卖我做奴隶。我在地中海上摇船，背上挨了鞭子，又浇上海水！人家把我在拜占庭卖掉，我又渡过水色如墨的黑海，赤足走过火热的沙漠，爬过冰川雪山，涉过陷人的流沙河。如今在伟大的长安城里，天上下着大雪，我却没有御寒的衣服。猫和狗都有充足的食物，可是我在挨饿！真主啊，请你为我的苦难做证！难道人身为奴隶，就不配在隆冬喝一碗御寒的狗肉汤？你让我向谁去求得怜悯？主人吗？富人的心是皮革做的。王老板，一碗汤对你算得了什么？你不会因此变穷的！”

有好多雪片飞到昆仑奴身上，在那儿融化，变成雪水流下去。王二把他拉到草棚里来，让他在身边坐下，接过他的大碗，舀一碗热汤给他。他拍拍黑人的脊梁说：“昆仑奴，喝吧！”

昆仑奴喝汤时，王二看着乱纷纷的雪幕背后楼台的轮廓，心里有说不出的感慨，这种远眺华厦的感觉，古今并无不同。我站在窗前，看到脚下是一片平阔的雪地，雪地那边是新楼。那楼不算好看，不过它叫我想起很多地名，楼上有广西柳州的水泥，如果那边也在下雪，雪花会在竹林间飞舞，南来避寒的候鸟会不知所措地瞅瞅。秦皇岛的玻璃———一想到秦皇岛，就想起在冬季灰色的海面上行进的大轮船。钢制的门窗与石景山紫色的烟雾有关。送暖的暖气片产在河北南皮县。南皮我没去过，不过这个地名有历史感——曹操和袁绍在那儿打过仗。袁绍的兵穿鱼鳞铁甲，曹操的兵的皮甲上镶着铜星。可是在我的屋顶上满是窟窿，叫人想起渔光曲——爹爹留下这张网，靠它还要过一冬。铁斗里的煤球叫人想起煤炭铺里穿长衫的胖掌柜，还有恶霸地主牟二黑子。王二站在这破屋檐下，身穿工作服，瘦长脸上面色阴沉，而一位穿红毛衣的少女在新楼里倚着雪白的窗纱远眺雪景。这种感觉，古今无不同。雪景也是古今无不同。昆仑奴喝下一碗热汤，黑檀似的身躯上有了光泽。王二看了很高兴，就说：

“昆仑奴，到我家去吧，我要招待你。”

昆仑奴也很高兴，收起木碗，随王二走过铺满了白雪的小巷。那时候他就如白玉的棋盘上一枚黑色的棋子。走到王二那用木片搭起的小屋门前，他惊叹一声：

“原来中国也有穷人呀！”

王二生起炭火，用狗油炒狗肝，把狗肉干在火上烤软。他烫热了酒，把菜和肉放在短几上，端到席上去。昆仑奴坐在他对面，披着狗皮。他们开始吃喝、谈笑，度过这漫漫长夜。当户外梨花飞舞，雪光如昼时，人不想沉沉睡去。这种感觉，古今无不同。

小胡睡不着觉，爬上来聊天。聊天可以，你该问问我困不困。可是她根本不想办这个手续。她坐在我对面，谈到和男朋友吹了的事。这话题使我感到屈辱，因为我没有任何女朋友。然后她又说我个儿矮。混账，你说我个矮，我就说你腿粗。她说腿粗跑步可以治，个矮只有压面机能治。这真是岂有此理，她盼我跳压面机自杀，好得我的遗产。我这个人有好古癖，收藏颇丰、除了破椅子破床板，我还有一箱子线装书。当然，珍本善本是没有的。那些书用纪念章、邮票和豆腐干换不来。我有这么一批书：《三字经》、《千家诗》、《罗通扫北》、《小五义》、《南唐二主词》、《太平广记》、《朱子语类》、《牛马经》、《麻衣神相》、《南华经》、《净土经》，还有光绪十年的皇历。为这些破书，逼我惨死，可谓狠毒矣。地下室还有一批破烂，那一年游承德捡的普陀宗胜之庙房上的铜瓦；游东陵拣回的一个琉璃兽头；长城上的砖头；黄陵边的瓦片。北京修地铁，挖出的各种破烂，其中有一奇形木片，经我考证那是元代穷人买不起手纸用的刮具。此物大英博物馆都没有收藏，可谓无价之宝。小胡逼我死掉，大概志在得此奇珍异宝。

小胡说，那件宝贝她不想要。她不惟不希望我早死，还盼我能活得长久。所以她要帮我解决困难，为我介绍女朋友。现在的男子身高不足一米八十者，都被列入二级残废。我之身高尚不足一米七，属于微生物一级，女孩子根本看不见。她要起到显微镜的作用，让她们通过她看到我。说完这些伤天害理的话，她打了个呵欠下楼睡觉去了。

她走以后，我心里很不安定。我有三种感觉：第一是屈辱感，这不必解释，是因为我个儿矮。第二是施恩图报的感觉。本人系有大恩于小胡者。十几年前，在同一天，因为同一个事故，我们俩都成了孤儿。当时我们是中学生，在同一个中学读书，同住在这座破楼里，因为这些共同点，我对她是有求必应。半夜她要上厕所，总把我从阁楼上叫下来，在门前站岗。每隔五秒钟她叫我名字，有一次不应她马上嚎出来。她可是一面出清直肠一面叫我的，这种一心二用的方式是不是挺可恶？要没有我，她早被屎憋死啦！如今她在我面前，居然不避圣讳说出一个矮字来，良心何在！第三，我对她还有一种嫉妒之心。此人五体不全之阴人耳，居然上了美专。而我是如此地热爱艺术，也画一手好素描，就进不了美专的门。这只是因为我有点色弱，红的绿的分不大清楚。其次，她长得比我还高。当然，她极为粗笨。不过嫉妒心一上来，我又觉得她高大健美，和观音菩萨差不多。这桩事儿不能想，一想奇妒难熬。

这三种感觉，即屈辱感、图报感、嫉妒感，正是古今一般同。那天晚上昆仑奴在王二家问：“王老板，你家里怎么没有女人服侍？”王二心里的屈辱感就油然而生。在唐朝的长安城里，一个又贫又贱的小贩，就如现时之一位一米六八的二级工，根本搞不到对象。此时王二家里灯光如豆，雪光映壁，火盆里炭火熊熊，昆仑奴头上起了油汗。王二双手把一盆烩狗筋捧到昆仑奴面前，昆仑奴接下来，放在案上。王二又取一把铜勺，在衣襟上一拭，再次双手捧到昆仑奴面前，昆仑奴接下来，放在羹盆边。这都是对待贵客的礼节，王二做得一丝不苟。因此他想：昆仑奴，你是一个奴隶。我把你请到家里来，待以上宾之礼，希望你也自觉一点，别问人家难堪的问题。

谁知那黑人又问：“王老板，难道你也像我们奴隶一样，没女人服伺吃饭吗？”王二一听，更加不悦。他想：你要不识趣，别怪我也问出不好听的来。于是他说：

“昆仑奴，听说你们是树上结的果子，是真的吗？”

昆仑奴一听，把眼珠子都瞪圆了，说：“谁说的？人还有树上结的吗？你们唐朝人都是树上结的？”

“我们当然是母亲生的啦！但是你们就不同了。听说非洲有一种大树，名为黑檀，高有百丈，粗有十人不能合抱者，锯之则流血。树叶大如蒲团，树枝上脐带挂着一树的小黑孩。自挂果至成熟，历时十个月，熟则坠地，能言语能行走。波斯商人在树下等着，捡起来贩为奴隶。因为是树生的果实，所以男身者，有男之形无男之实，不能御女成胎；女形者有女之态无女之实，亦不能怀孕生子。我们大唐只有皇帝才得用阉人为太监，所以王侯之家不惜以重金购进黑奴，在内宅中服务。也许你不是树上结的，不过别的黑人却可能是树上结的？”

昆仑奴说这是谣言，非洲绝没有能结出人的树。黑人也如其他人一样，是母亲腹中所生。在非洲时，每逢旱季，他也常和肤色黝黑的女子到草原上去，在空旷无人的所在性交，到下一个雨季，小娃娃就出生了。那些娃娃的皮肤也如黑玉一般，闪着光泽，叫人想起蓝天下那些快乐时光。那时草原上吹着白色的热风，羚羊、斑马、大象、猎豹，都在干同样的事。他知道这谣言的来源，因为黑奴很值钱，所以主人很希望他们能够增殖。他们往往把男女黑奴关在一个笼子里，但是结果总让他们失望。笼子不是草原，笼子里没有草原上的风。笼里的女人也是奴隶，谁乐意传下奴隶的孽种！啊，黑非洲，黑非洲！说到非洲，昆仑奴哭起来。

王二又问，公侯内宅里的姑娘，难道不漂亮吗？她们对昆仑奴不好吗？昆仑奴对那些女孩，难道就没有感情？昆仑奴说，那些姑娘都像月亮一样的漂亮，心地也很善良。她们对他也很好。如果他挨了鞭子，她们就会伸出嫩葱般的手指来抚摸他的黑脊梁，洒下同情的眼泪。昆仑奴挨饿的时候，她们还省下点心给他吃。昆仑奴也爱她们，不过那只是一种兄妹之情。于是王二想，他是多么地身在福中不知福啊！

昆仑奴说，在王二家里做客，又温暖又快活。下次他要带个姑娘来，让她也享受这种乐趣。三更时他起身告退，回主人家去，给王二留下嫉妒和期望。王二羡慕那黑人，有与美丽女郎朝夕相处的幸福，这种感觉，古今无不同。

转眼间冬去春来，暖和的风从破楼一百多个窟窿里吹进来。从窗口往外看，北京城里一片嫩黄烟柳世界。在屋里也能感到懒洋洋的春意，这种感觉古今无不同。我想得到唐代的王二是怎么感觉春意的：当阳光照到桑皮纸糊的木格门上时，他把洗净的瓦罐放到格于下层。把辣椒、桂叶用纸包好，放到架子上层。如果它们经过雨季不发霉，下个冬天就不必再买。他取出铜锅，用柴灰擦去铜绿，准备去卖阳春面。心里在盘算煮汤的牛骨是什么价钱，青葱、嫩韭是什么价钱，面汤里放几滴麻油才合适。春意熏熏时，他做这种事感到兴奋，也许卖阳春面能多赚一点钱，胜过了狗肉汤。

我也想为春天做点事：到长城边远足，到玉渊潭游泳，到西郊去看古墓，可是哪一样都做不成。西郊的古墓全没啦，上面盖了楼房。长城现在是马蜂窝，爬满了人。我也不像十几岁时了，要从历史中寻求安慰。二十岁以前，我和小胡在初春去游泳，从冷水里爬出来，小风一吹浑身通红。现在可不行，我见了冷水浑身发紫，嘴唇乌青，像老太太踩了电门一样狂抖。这都是因为抽了十几年烟，内脏受了损害。因此我只能一个人呆在家里。

傍晚时分小胡回家来，站在楼梯口叫我。她可真是臭美得紧啦！头戴太阳帽，身穿鹅黄色的毛衣，细条绒的裤子，猪皮冒充的鹿皮鞋，背上背着大画夹，叫我下去看她的画。我马上想到本人夭折了的美术生涯，托故不去。过了一会儿，她又爬上来，身上换了一套天蓝色的运动装。这套衣服也是对我的伤害，因为它是我买来给自己穿的。穿了一天之后，发现别人看我的眼色不对劲儿。原来它是淡紫色的，这种颜色正是青春靓女们的流行色。演出了这场性倒错的丑剧之后，我只好把这套衣服送给她，让她穿上来刺激我。第一，我是半色盲，买衣服时必须由她来指导，如果自行出动，结果正合她意。第二，我个矮，我的衣服她也能穿。我正伤心得要流鼻血，她却说要报告我一个好消息。原来她给我介绍的对象就要到来，要我马上吃饭，吃饱后盛装以待。我就依计而行。饭后穿得体体面面地坐在椅子上出神儿，心里想这事不大对劲儿。我也应该给这位身高腿粗的伙计介绍个对象。我们车间的技术员圆头圆脑，火气旺盛，老穿一件海魂衫，像疯了一样奔来跑去，推荐给她正合适。正在想这个事，她在楼下喊我，我就下去，如待宰之绵羊走进她的房间。你猜我看见了什么？我看见一个娘们坐在床上，身上穿着葱绿的丝绵小夹袄，腿上穿一件猩红的呢子西装裤，足蹬千层底圆口布鞋。我这眼睛不大管事，所以没法确定她身上的颜色。该女人白净面皮，鼻子周围有几粒浅麻子，梳一个大巴巴头，看起来就如西太后从东陵里跑了出来。凭良心说，长得也还秀气，不过对我非常无礼。下面是现场记录，从我进了门开始：

该女人举手指着我的鼻子，唉声嗲气地说：“就是他呀！”

小胡坐到她身边去，说：“没错儿！”

这就验明正身，可以枪毙了。该女人眯起眼睛来看我，这不是因为我和基督变容一样，光焰照人，而是这娘们要露一手职业习惯给我瞧瞧，她老人家是一位自封的画家。然后——

该女人又说：“行哦，挺有特点。鹰钩鼻子卷毛头，脸色有点黑，像拉丁人。”

小胡浪笑几声说：“他在学校里外号就叫拉丁人！”

该女人间：“脾气怎么样？”就如一位兽医问病时说：“吃草怎么样？”

小胡说：“凶！在学校里和人打架，一拳把三合板墙打了个窟窿！他发了脾气，连我都敢打！不过一般来说，还算遵纪守法。”

然后两个女人就咬起耳朵来，叽叽喳喳。我在一边抽烟，什么话也不说。过了一会儿，她送那娘们出去，又在过道里咬了半天耳朵。然后她回来间：

“怎么样，你有什么看法？”

我先问那女人走远了没有，得到肯定的答复后才说：“这算啥玩艺？一个老娘们嘛！而且还小看人！”

她听了就皱起眉头来说；“你不觉得她很有性格，很有特点？”

我说这人好像有精神病。她很不高兴，说这是她的好朋友，要我把嘴放干净点儿。后来她又说，对方还说可以谈呢，我这么坚决拒绝，真是岂有此理。我跟她说：你少跟我说这些，免得招我生气！说完我就回楼上去了。在那儿我想：我也不必给她介绍对象。不知为什么，这种事有点伤感情。

过了半个钟头，小胡忽然很冲动地跑到楼上，脸色通红地宣布说，她发现自己干了件很糟糕的事，希望我不要介意。后来就没了下文。她好像在等我说下文，我又好像在等她的下文，于是就都发起呆来。这种窘境，也是古今一般同。春天的午夜，昆仑奴到王二家做第二次访问。他没和佳人携手而来，却背来了一个沉重的大包袱。王二担心这是赃物，他是本分买卖人，不愿当窝赃的窝主。他想叫昆仑奴把东西送回去，但是不好意思开口。他对昆仑奴还有所期待。

我也不知自己在期待什么，只觉得嘴唇沉重，舌头沉重，什么也说不出。我就如唐之王二，默默地等待昆仑奴打开包袱。包袱里坐着一个绝代尤物。那是一位金发碧眼的女郎，穿着轻罗的衣服，皮肤像雪一样白，像银子一样闪亮。嘴唇像花一样红，像蜜糖一样湿润。她跳起来，在屋里走动，操着希腊口音说：“这就是自由人的住处吗？我闻到的就是自由的气味吗？”

王二家里充满了烟味、生皮子味、霉味和臭味，可是她以为这就是自由的气息，大口地呼吸。她对什么都有兴趣，要王二把壁架上的纸包打开，告诉她什么是辣椒什么是桂叶，把梁上的葫芦里的种子倒出来，告诉她什么是葱籽，什么是菜籽。她还以为墙上挂的饼铛是一种乐器，男用的瓦夜壶是酒器。她就如一个记者一样问东问西，这也不足为奇。原来那些内院的姑娘都想出来看看，而她是第一个中选者。她有详尽报告的义务。后来她穿上王二的破衣服，用布包了头面，到外面走了一小圈，看过了外面的千家灯火，就回来吃自由的阳春面。她宣布自由的面好得很，但又不敢多吃。饭后他们三人同桌饮酒，女孩起身跳了一段胡旋艳舞。原来她正是跳胡旋舞的舞姬。

胡旋舞在唐朝十分有名。一听胡旋两个字，光棍就口角流涎。女孩起舞时，把轻罗的衣服脱下来，浑身只穿了一条金锻子的三角裤，她的裸体美极了。王二把眼睛眯起来，尽量不看她那粉樱桃似的乳头，轮廓完美的胸膛，修长的玉腿，丝一般的美发。他的心脏感到重压，呼吸困难。就如久日饥渴的人见不得丰盛的酒筵。王二看到这位金发妖姬，也有点头晕。

五更时，昆仑奴要回去，他把那位舞姬又打到包袱里。女孩儿说：“大哥，你让我露出头来看看外面好不好？”可是昆仑奴说不行。爬墙时树枝剐破了你的小脸儿主人间起来怎么说？咱们都要完蛋。他们就这样走了。不知为什么，王二微微感到有点失望。这个女人美则美矣，却像个幻影不可捉摸。他又寄希望于下一个来观光的女人，这种感觉，真是古今一般同。

小胡在我对面坐了很久，我们什么都没有说。后来她微感失望地叹了一口气，这股窘意就过去了。她开始谈房子的事，听到这种话题，我也微感失望，但是我们还是就这个问题谈了很久。

话头从甲一号的破楼扯起，它在庚子年间被打了一身窟窿，应该拆了，可是教皇不答应。他说当拳民攻击破楼时，上帝保佑了此楼，所以要让它永远不倒，以扬耶和华之威。他还说了些上帝不老，此楼不倒之类的疯活，然后请一位主教来修理此此楼。如果当时把这楼好好修修，它不至于这么破。可惜该主教把它用青灰抹了抹就卖给了一个商人。商人付款后，墙上的青灰落下来，他一看此楼是一副蜂窝煤的嘴脸，就对自己抠响了驳壳枪，最后血糊淋拉地跳进北海。然后这座破楼里住满了想自杀又没胆量的人们，自然是越来越破的没溜啦。

这些解放前的事儿是我考证出来的。解放后，为置甲一号这破楼于死地，头儿们制定了上百个计划。计有大跃进建房计划、抓革命促生产扒旧楼建新楼计划、批林批孔建新楼计划、批臭宋江再建梁山计划、批倒“四人帮”盖新楼计划、房产复兴百年大规划、排干扰建房计划、拔钉子建房计划等等。但是这破楼老拆不倒，新房也建不起来。经事后分析，这房子有大批的反动派做后盾，计有（国外不计）右倾机会主义分子、走资派、林秃子、孔老二、“四人帮”、宋江、卢俊义、司马光、董仲舒、孟柯、颜回等等从中作祟。现在的反动派是小胡和我，我们俩赖着不搬，是钉子户。现在报纸上批钉子户，不弱于当年批宋江的火力。我实在为自己和宋江并列感到羞辱——他算什么玩艺儿？在水游传里没干一件露脸的事儿，最不要脸的是一刀桶死了如花少女阎婆惜。我确实想搬走，可是没地方可去。头儿们说，我在破楼里是寄居的性质，不能列入新楼计划。可是厂里有豆腐干往的地方，没我住的地方呀！

小胡说，她也想搬出去，可是一到公司里要房，领导就勃然大怒说：“你也来闹事，在甲一号楼不是住得挺好的吗？”电影公司一到分房时，全体更年期妇女的脸就如猴屁股一样红起来，毛发也根根百立。老头子们就染头发，生怕分房前被列入退休名册。在这种情况之下，她只好把希望寄托在男朋友身上。如果嫁到有房的人家，剩下我一个就好办啦。甲一号还能不给我一套新房？春天到来，她穿上春装在街上一走，路边的男子回头率颇高。凭她这等身材相貌，嫁出去不成什么问题。所以我只有坐在家里，净等她的胜利消息！

小胡的一切都是跟我学的，而且每一项都是青出于蓝。首先是我画两笔画，她也学着画，结果学出点名堂。现在光业余时间画小人书就有不少收入。我好古成癖，她也跟着学，结果画法有汉砖、敦煌画之风，在画坛上也小有名气。我会胡说八道，她也跟着学，从一个腼腆的小女孩，学到大嘴啦啦。我一长青春痘，就喊出要找对象的口号，不过一个也没找着。可是她谈过无数男朋友，常常搂着一个在楼道里“叭叽”，好像在向我示威。只有一样本事她没有学会，就是站着撒尿。

夏天到了。豆腐厂改为一律早班，这样造出的豆腐，中午和下午上市，不用过夜，就不会酸。一到夏天我就困得死去活来，因为凌晨两点凉爽的时候，别人正睡得安稳，我却出门去蘑豆浆。到中午我回来时，阳光已经把薄铁皮的屋顶晒得火热。我在下面躺着，似睡非睡，似醒非醒，纯粹是发晕。到口干得不能忍受时，就喝脸盆里的清水。每天都能喝掉一盆。就这么熬到太阳偏西，阁楼才刚刚有点凉风，可以睡一会儿了，小胡又爬上来。这时我真盼她早点找到主儿嫁出去，哪怕嫁给宋江也罢！

小胡上来时穿着短衫短裤，右手端着一个大碗。碗里是热气腾腾的馄钝汤。这么大热的大，她请我吃这种东西，简直就像潘金莲对付武大郎。左子提着的东西更可恶，那是一个水桶。她要借我的房子洗澡，把我轰到她房里去。她的房问朝西，现在就加点着了的探照灯。她来了我只好坐起来，看见她那对大奶于东摇西晃，我就如见了拳王阿里的拳头，太阳穴一阵阵发炸。顺手拿过镜子来一照，眼珠子通红。我说：“小胡，你不能这么干。我也是个人，他妈的，你怎么不给我人权？”这种话对她不起作用。她说：“呀！上来看看你不好吗？一天没见了，你不想我？”我什么都教给她了，就是没教她要脸，因为我自己也不要脸。后来她说，她上来不单是和我闲扯谈，还有要紧的事情。但是她说起这件要紧的事儿，又没有要紧的样子，倒像要给我上一大课。第一，这房子实在住不得了。夏天是这样热，以致她的头发不用去理发馆，自己就打起卷来。冬天呢，能把人冻死。春秋天刮大风，满屋都是沙土，可以练习跳远儿。除此之外，它还随时有可能塌倒。因此就有第二，有必要从这里搬出去。豆腐厂和电影公司不能解决这个问题。男朋友也爱莫能助。最后只剩下甲一号。她已经和头儿们谈了很多次，以我们两人的名义和他们谈条件。然后她就解释为什么自己去和人家谈判。她说这里绝无看不起我的意思，只是因为她是二十三级干部，而我是二级工。干部比较受人尊重，这是一个有利条件。而且她姓胡，胡这个姓比较少，所以容易引起重视。姓王的太多了，多到不成体统。所以姓王的去谈事情就没人答理。她就这么有一搭没一搭地胡扯，渐渐扯到没影的地方去。我知道她心里有鬼，就说：“你要说房子问题，就直说吧！”

她的脸当时就红了，结巴着说：经过反复交涉，头儿们答应给一套房子，交换条件是两个人都搬出去。这有什么可脸红的？给一套你就先搬进去，我到头儿们问口搭小棚住。古人云，先有太极，后有两仪，两仪生四象，四象生八卦，八八六十四，循环无穷，乃孔明八阵图也。故而世上事，有一就有二，只怕他不松口。小胡说，你不要臭美，甲一号准不知咱俩是没溜儿的人？人家会轻易上当吗？这一套房子不是这么来的，她对人家说，我们是一对情人，不久就要结婚，当然这是骗他们的。说到这儿她愉眼看看我，我当然有点儿晕乎，不过没什么外在的表示。她就继续说下去：她告诉他们，在破楼里，我们俩天天演戏。半夜三更她会站在门口长叹一声：

“啊，王二，王二，为什么你是王二？”

我就说：“听了你的话，我从此不叫王二。”混充罗密欧与朱丽叶，在阳台说情话哩。或者是唱山歌“胡家溜溜的大姐，人材溜溜的好，王家溜溜的大哥，看上溜溜的她。”还唱越剧：“小别重逢胡XX！”

这些鬼话我听了起了一身鸡皮疙瘩。就凭她那男性化的公鸭嗓和我这驴鸣似的歌喉，真要唱有可能把西山上的狼招来。头儿们听了将信将疑。要说信，我们俩在一个楼里住了多年，真要搞上了也算不上什么新闻。要说不信，谁不知这两个家伙大嘴啦啦，什么都敢说？头儿们就组织专案组去调查。首先查到十几年前给我们发抚恤金的会计，她说有一次我们没去领钱，她就给送来，发现我们两个小孩在楼道里十分亲呢地斗殴，敲到双方都是满头大包犹不肯住手，打完了架又在一个锅里吃饭。居委会的大娘们揭发了当年我带小胡爬树摘桑葚的事，以及某一天我出门时她从楼上探身出来大叫：“给我带包妇女卫中纸来，不带花了你！”最后的事例有小胡前天在小卖部给我买了一条男用针织裤权。专案组根据这些材料，下结论道：胡王恋爱一案，可以基本肯定。因此头儿们代表组织上宣布，什么时候交来结婚证和永不翻案（即离婚）的保证书，什么时候姓胡的和姓王的就能领到一套两居室的住房证和钥匙。她说为了这套房子我们可以假结婚，结了再离，房产科又不是法院，无法制止。

虽然说是假结婚，她说起来还是有点结巴，我也有点儿喘。等到说完了这一节，她又辩才自如，立论说，由于假结婚，她将受到重大损失，将来再找对象时，人家总要怀疑她有个孩子养在乡下姥姥家。但是为了我们的共同福利她已不惜火中取栗。不知为什么我对她的胡扯失去了兴趣，就干脆说：“不必废话了，明天就去登记。”

决定了这件事以后，小胡要洗澡，我按惯例该到她房里烤着去。可是今天本人别出心裁，从窗口爬上了房顶。一出来我就后悔了，因为太阳虽已西斜，屋顶的铁板还挺烙脚，坐下又觉得烙屁股。此时阁楼里已响起了溅水声，我欲旧无路，只好在房上吃完了馄饨，就坐下发傻。这时我看到一位少女从对面新楼里走出来，身穿洁白的连衣裙，真是秀色可餐。我以前没见过她，也不知道她叫什么名字，因此就爱心大炽。这种心境，正是古今一般同。

话说王二和昆仑奴拉上了关系，就常在家里接待王侯家里的姑娘。他真是大开眼界，见过了跳肚皮舞的阿拉伯女郎，跳草裙舞的南洋少女，跳土风舞的黑人姑娘。这种女孩个个美得很，人也十分热情，不过他对她们只存欣赏之心，绝没动过爱欲。有一天昆仑奴说，他要带一位特殊的姑娘来，要王二早做准备。当然，特殊的姑娘也是奴隶，但是这一位身价不同。原来王侯家里的女奴分为三等，最下者为丫环仆妇。针线娘子洗衣妇，大抵是长安城里穷人家养不起卖给大户人家者，身价不过三两五两七两八两。门卫不禁止他们随意出门，所以也不必带她们出来。更高级的是歌姬舞娘，都是从四方贩来之绝色绝艺者，身价几十两、几百两不等，不能出门宅一步，王二看过的都是这种人。最高的身价在千两至万两之间，在内宅里养着，也不唱歌，也不跳舞，也不操家务，也不大吃，也不大喝，也不大走路，也不大说话，只管坐着充当摆设。如今有这么一位听说王二家好玩得要命，也要来看看。昆仑奴不好厚此薄彼，只得答应，他特地来关照王二，要他把家里好好收拾一下。于是王二把房子彻底清扫，换上一张新草席，借了上等茶具，就在家里静等。

是夜昆仑奴来时，背了个极大的包，好像里面是大肚子弥勒佛。开包后先是三重棉絮，六层绸缎，八层轻纱，然后才是这位佳人。这是位中国少女，在席上坐得笔直，从始至终，眼帘低垂。她穿着白软缎的衣裙，脸色苍白有如贫血，面目极其娟秀，嘴极其小，鼻极其直，眉极其细，身材也极其苗条，肩极其削，腰极其细，手指极其细长，脚极其小。坐了许久，才发出如蚊鸣的细声，请求一口茶。王二急取黄泥炉，紫砂壶，燃神川之炭，烹玉泉之水，彻清明前之雀舌茶，又把细磁茶具洗涮二十通后，浅斟奉上。少女润唇之后，把茶杯放下，又坐半个更次，乃出细声曰：

“多谢款待。盛情今生难报，留待来世。”然后就离去了。

王二见过这位女郎，顿时失魂落魄，爱了个发昏章第十一。虽然她在他对面坐过，他却如在十里地之外见过她似的，回想起来只有一点模糊的轮廓。他想，这才是女人！极其高贵极其纯洁，想到她就有天上人间之感。这种感觉，正是古今一般同。

第二天，我要和小胡登记结婚，这件事想起来就忐忑不安。等到阁楼没了声息，我从窗子里爬回去，只见桌子上留一张条子，上书：

1、今晚不聊天了。

2、明天下午三点钟办事处门口见，请着白色西服。

3、明晚上我请客。

屋子里到处是水渍，还有一种淡淡的石灰水气味。闻见这种味儿，就想起小胡来，觉得她很不错。古人云，环肥燕瘦各有态。她是属于环肥那一种。无论怎么说，我不能拒绝这种结论，即小胡是漂亮女孩。只要不是神经病似的非绝代佳人不娶，大概也可以满意了。

当然，我对身轻如燕，举止端庄，沉默寡言者更为倾心。这种感觉，正是古今一般同。当年王二在家里见过这样一位佳人，就爱心大炽，一再托昆仑奴传后请她再来。她拒绝了好几次，最后终于来了，坐在王二对面，还是低垂着眼帘，什么都不说。王二一再劝诱她稍进饮食，她终于从盘里取一粒樱桃吃下去，流泪说道：“情孽。”然后又什么也不说了。到天明前，她和昆仑奴一起离去，王二想问她什么时候再来，但恐怕太唐突，就没有问。

我一直睡不着。到半夜时分，小胡轻轻地爬上楼来，坐柱对面的椅子上，沉默了好久以后，忽然问我睡着了没有。她显然是明知故问。我翻身坐起来，看着窗前的月光。是夜有薄云，故而月光也如一抹石灰水，就如她身上白色的内衣一样淡薄。我想到如下事实：

以前我们都有凌云壮志，非绝代佳人不娶，非白马王子不嫁。所谓绝代佳人者，自然是身轻如燕，沉默寡言者，而非高大健美，大嘴啦啦者。至于白马王子，身高一米九十以上，面白无须。因此我们结成同仇敌忾的统一战线，立志开拓我们的世界，看今夜的形势，只怕要壮志成灰。

小胡忽然哭起来，提到如下事实：

小时候她被人揪小辫子（其实是她先招惹了别人），要我给她撑腰，而我跑去以后，只要叉着腰在一边站着，喝道：“你揍他！我不信你揍不过！”她得了我的教唆，就扑过去又抓又咬。

半夜里我叫她参加我的午夜行动，从窗户里爬出去骑在屋脊上。屋脊非常光削，她感觉它要把她从下到上一切两半，就像猪崽子一样嚎叫，却被我厉声喝止。下来以后我还打了她两拳，打在腰眼上。

小胡说，这种行为很野蛮，我这么对待她不公道，她要求立即改变，因此我过去和她拥抱接吻。这种身体接触是平生第一次，我非常的兴奋。但是想起我的绝代佳人计划，又有点害羞。于是我放开她，回到板床上坐下，又觉得心有未曾。幸好她跟过来，两个人楼在一起，觉得很不错。我的手放肆起来，此时有如下想法：

小胡和我这么搂着，实在是很自然的事。

假结婚是扯谈。

于是我说，现在我们这样，虽然非常之好，可是我的绝代佳人和她的白马王子计划岂不是完全失败？但是小胡说，现在很快活，这显然是伟大胜利，怎么能说是失败？

那位绝代佳人第三次到王二家去，带了一个小丫头和很多东西。昆仑奴几乎背不动，当她和王二对坐无言时，小丫头就勤快地动起手来。先挂起罗销帐，又陈放好博山炉，在炉里点上檀香。她在草席上铺上猩猩毡，又在毡上铺上象牙细席，放上一对鸳鸯枕，就和昆仑奴到门外去嗑瓜子儿。王二和她静坐多时，终于拉着手到帐里去。在那儿他怀着虔诚的心情为她宽衣解带，扶她在席上躺下。然后定睛一看，席上是一个女人的裸体，并非什么不可思议的怪物，只不过腿非常细长，脐窝非常小而浅，腰非常细，乳房小而圆，非常精致，肋骨非常细，如同猫肋一样。王二就胆壮起来，先正襟危坐，如抚琴一般轻抚她身体三匝，又俯身在她的樱唇上一吻，然后就宽衣拉下帐子完成夫妇大礼的其他部分。

我也和小胡行了夫妇之大礼，不过弄得不依古格，乱七八糟，就连我这嗜古成厮的人都不能克己复礼，可见人心不古，世道浇漓。但是礼毕时，我们俩都很满意。这种感觉，大概古今无不同。

根据史籍记载，王二和那位美女行过礼之后就逃到外乡去做豆腐为生，和我的职业一模一样。昆仑奴回主人家去。不久此事败露了，那位主人派了三十个兵去捉他，可是没想到这位黑先生在非洲以爬树捉猴子、跑步追羚羊为生。他见势不好，把木碗别在腰里拔腿就跑，大兵根本追不上，终于跑得无影无踪，音信全无，一直跑回非洲去了。


浪漫骑士

作者：李银河

本文又名：《浪漫骑士 行吟诗人 自由思想家——悼小波》

日本人爱把人生喻为樱花，盛开了，很短暂，然后就凋谢了。小波的生命就像樱花，盛开了，很短暂，然后就溘然凋谢了。

三岛由纪夫在《天人五衰》中写过一个轮回的生命，每到18岁就死去，投胎到另一个生命里。这样，人就永远活在他最美好的日子里。他不用等到牙齿掉了、头发白了、人变丑了，就悄然逝去。小波是这样，在他精神之美的巅峰期与世长辞。

我只能这样想，才能压制我对他的哀思。

在我心目中，小波是一位浪漫骑士，一位行吟诗人，一位自由思想者。

小波这个人非常的浪漫。我认识他之初，他就爱自称为“愁容骑士”，这是唐吉诃德的别号。小波生性相当抑郁，抑郁即是他的性格，也是他的生存方式；而同时，他又非常非常的浪漫。

我是在1977年初与他相识的。在见到他这个人之前，先从朋友那里看到了他手写的小说。小说写在一个很大的本子上。那时他的文笔还很稚嫩，但是一种掩不住的才气已经跳动在字里行间。我当时一读之下，就有一种心弦被拨动的感觉，心想：这个人和我早晚会有点什么关系。我想这大概就是中国人所说的缘分吧。

我第一次和他单独见面是在《光明日报》社，那时我大学刚毕业，在那儿当个小编辑。我们聊了没多久，他突然问：你有朋友没有？我当时正好没朋友，就如实相告。他单刀直入地问了一句：“你看我怎么样？”我当时的震惊和意外可想而知。他就是这么浪漫，率情率性。

后来我们就开始通信和交往。他把情书写在五线谱上，他的第一句话是这样写的：“作梦也想不到我会把信写在五线谱上吧。五线谱是偶然来的，你也是偶然来的。不过我给你的信值得写在五线谱里呢。但愿我和你，是一支唱不完的歌。”我不相信世界上有任何一个女人能够抵挡如此的诗意，如此的纯情。被爱已经是一个女人最大的幸福，而这种幸福与得到一种浪漫的骑士之爱相比又逊色许多。

我们俩都不是什么美男美女，可是心灵和智力上有种难以言传的吸引力。我起初怀疑，一对不美的人的恋爱能是美的吗？后来的事实证明，两颗相爱的心在一起可以是美的。我们爱得那么深。他说过的一些话我总是忘不了。比如他说：“我和你就好像两个小孩子，围着一个神秘的果酱罐，一点一点地尝它，看看里面有多少甜。”这形象的天真无邪和纯真诗意令我感动不已。再如他有一次说：“我发现有的人是无价之宝。”他这个“无价之宝”让我感动极了。这不是一般的甜言蜜语。如果一个男人真的把你看作是无价之宝，你能不爱他吗？

我有时常常自问，我究意有何德何能，上帝会给我小波这样一件美好的礼物呢？去年10月10日我去英国，在机场临分别时，我们虽然不敢太放肆，在公众场合接吻，但他用劲搂了我肩膀一下作为道别，那种真情流露是世间任何事都不可比拟的。我万万没有想到，这一别竟是永别。他转身向外走时，我看着他高大的背影，在那儿默默流了一会儿泪，没想到这就是他给我留下的最后一个背影。

小波虽然不写诗，只写小说随笔，但是他喜欢把自己称为诗人，行吟诗人。其实他喜欢韵律，有学过诗的人说，他的小说你仔细看，好多地方有韵。我记忆中小波的小说中唯一写过的一行诗是在《三十而立》里：“走在寂静里，走在天上，而阴茎倒挂下来。”我认为写得很不错。这诗原来还有很多行，被他划掉了，只保留了发表的这一句，小波虽然以写小说和随笔为主，但在我心中他是一位真正的诗人。他的身上充满诗意，他的生命就是一首诗。

恋爱时他告诉我，16岁时他在云南，常常在夜里爬起来，借着月光用蓝墨水笔在一面镜子上写呀写，写了涂，涂了写，直到整面镜子变蓝色。从那时起，那个充满诗意的消息、云南山寨中皎洁的月光和那面涂成蓝色的镜子，就深深地印在了我的脑海中。

从我的鉴赏力看，小波的小说文学价值很高。他的《黄金时代》和《未来世界》两次获联合报文学大奖，他的唯一一部电影剧本《东宫西宫》获阿根廷国际电影节最佳编剧奖，并且该影片成为1997年戛纳国际电影节入围作品，使小波成为在国际电影节为中国拿到最佳编剧奖的第一人，这些可以算作对他的文学价值的客观评价。他的《黄金时代》在大陆出版后，很多人都极喜欢。有人甚至说：王小波是当今中国小说第一人，如果诺贝尔文学奖将来有中国人能得，小波就是一个有这种潜力的人。我不认为这是溢美之辞。虽然也许其中有我特别偏爱的成分。

小波的文学眼光极高，他很少夸别人的东西。我听他夸过的人有马克·吐温和萧伯纳。这两位都以幽默睿智著称。他喜欢的作家还有法国的新小说派，杜拉斯，图尼埃尔，尤瑟纳尔，卡尔维诺和伯尔。他不喜欢托尔斯泰，大概觉得他的古典现实主义太乏味，尤其是受不了他的宗教说教。小波是个完全彻底的异教徒，他喜欢所有有趣的、飞扬的东西，他的文学就是想超越平淡乏味的现实生活。他特别反对车尔尼雪夫斯基的“真即是美”的文学理论，并且持完全相反的看法。他认为真实的不可能是美的，只是创造出来的东西和想象力的世界才可能是美的。他有很多文论都精辟之至，平常聊天时说出来，我一听老要接一句：不行，我得把你这个文论记下来。可是由于懒惰从来没真记下来过，这将是我终身的遗憾。

小波的文字极有特色。就像帕瓦罗蒂一张嘴，不用报名，你就知道这是帕瓦罗蒂，胡里奥一唱你就知道是胡里奥一样，小波的文字也是这样，你一看就知道出自他的手笔。台湾李敖说过，他是中国白话文第一把手，不知道他看了王小波的文字还会不会这么说，真的，我就是这么想的。

有人说，在我们这样的社会中，只出理论家、权威理论的阐释者和意识形态专家，不出思想家，而在我看来，小波是一个例外，他是一位自由思想家。自由人文主义的立场贯穿在他的整个人格和思想之中。读过他文章的人可能会发现，他特别爱引证罗素，这就是所谓气味相投吧。他特别崇尚宽容、理性和人的良知，反对一切霸道的、不讲理的、教条主义的东西。我对他的思路老有一种意外惊喜的感觉。这就是因为长这么大，满耳听的不是些陈词滥调，就是些蠢话傻话，而小波的思路却总是那么清新。这是一个他最让人感到神秘的地方。我分析这和儿时他的家庭受过挫折有关。这一遭遇使他从很小就学着用自己的判断力来找寻真理，他就找到了自由人文主义，并终身保持着对自由和理性的信念。

小波在一篇小说里说：人就像一本书，你要挑一本好看的书来看。我觉得我生命中最大的收获和幸运就是，我挑了小波这本书来看。我从1977年认识他，到1997年与他永别，这20年间我看到了一本最美好、最有趣、最好看的书。作为他的妻子，我曾经是世界上最幸福的人；失去了他，我现在是世界上最痛苦的人。小波，你太残酷了，你潇洒地走了，把无尽的痛苦留给我们这些活着的人。虽然后面的篇章再也看不到了，但是我还会反反复复地看这20年。这20年永远活在我心里。我相信，小波也会通过他留下的作品活在许多人的心里。

樱花虽然凋谢了，但它毕竟灿烂地盛开过。

我最最亲爱的小波，再见，我们来世再见。到那时我们就可以在一起一百年，一千年，一万年。再也不分开了。


中国知识分子与中古遗风

一、什么是知识分子？

我到现在还不确切知道什么人算是知识分子，什么人不算。

插队的时候，军代表就说过我是“小资产阶级知识分子”。那一年我只有十七岁，上过六年小学，粗识些文字，所以觉得“知识分子”这四个字受之有愧。顺便说一句，“小资产”这三个字也受之有愧，我们家里吃的是公家饭，连家具都是公家的，又没有在家门口摆摊卖香烟，何来“小资产”？至于说到我作为一个人，理应属于某个阶级，我倒是不致反对，但到现在我也不知道“知识青年”算什么阶级。假如硬要比靠，我以为应当算是流氓无产者之类。这些已经扯得太远了。我们国家总以受过某种程度的教育尺度来界定知识分子，外国人却不是这样想的。

我在美国留学时，和老美交流过，他们认为工程师，牙医之类的人，只能算是专业人员，不算知识分子，知识分子应该是在大学或者研究部门供职，不坐班也不挣大钱的那些人。照这个标准，中国还算有些知识分子。《纽约时报》有一次对知识分子下了个定义，我不敢引述，因为那个标准说到了要“批判社会”，照此中国就没有或几乎没有知识分子。还有一个定义是在消闲刊物上看来的，我也不大敢信。照那个标准，知识分子全都住在纽约的格林威治村，愤世疾俗，行为古怪，并且每个人都以为自己是世界上最后一个知识分子。所以我们还是该以有一份闲差或教职为尺度来界定现在的知识分子，以便比较。

如果到历史上去找知识分子，先秦诸子和古希腊的哲学家当然是知识分子，但是距离太遥远。到了中古，我们找到的知识分子的对应物就该是这样的：在中国，是一些进了县学或者州学的读书人，在等着参加科举考试的时候，能领到些米或者柴火；学官不时来考较一下，实在不通的要打一顿；等到中了科举当了官，恐怕就不能算是知识分子；所研究的学问，属于伦理学或者道德哲学之类。而在欧洲，是些教士或修道士，通晓拉丁文，打一辈子光棍，万一打熬不住，搞了同性恋，要被火烧死，研究的学问是神学，一个针尖上能立几个天使之类。虽然生活清苦，两边的知识分子都有远大的理想。这边以天下为己任，不亦重乎？那边立志献身于上帝，不亦高尚乎？当然，两边都出了些好人物。咱们有关汉卿，曹雪芹，人家有哥白尼，布鲁诺，不说是平分秋色，起码是各有千秋。所以在中古时中外知识分子很是相像。到了近代就不像了。

二、中国的知识分子的中古遗风

现代中国的知识分子，相比之下中古的遗风多些，首先表现在受约束上。试举一例，有一位柯老说过，知识分子两大特点，一是懒，二是贱……三天不打，尾巴就翘到天上去了。他老人家显出了学官的嘴脸。前几天我在电视剧《针眼儿胡同》里听见一位派出所所长也说了类似的话，此后我一直等待正式道歉，还没等到。顺便说说，当年军代表硬要拿我算个知识分子，也是要收拾我。此种事实说明，中国知识分子的屁股离学官的板子还不太远。而外国的例子是有一位赫赫有名的福柯，颇有古希腊的遗风，是公开的同性恋者，未听说法国人要拿他点天灯。

不管怎么说，中外知识分子还是做着一样的事，只是做法不同－否则也不能都被叫做知识分子－这就是做自己的学问和关注社会。做学问的方面，大家心里有数，我就不加评论了。至于关注社会，简直是一目了然－关心的方式大不相同。中国知识分子关注社会的伦理道德，经常赤膊上阵，论说是非；而外国的知识分子则是以科学为基点，关注人类的未来；就是讨论道德问题，也是以理性为基础来讨论。弗罗姆，马尔库塞的书，国内都有译本，大家看看就明白了。人家那里热衷于伦理道德的，主要是些教士，还有一些是家庭妇女（我听说美国一些抵制色情协会都是家庭妇女在牵头－可能有以偏盖全之处）。我敢说大学教授站在讲坛上，断断不会这样说：你们这些罪人，快忏悔吧，……这与身份不符。因为口沫飞溅，对别人大做价值评判，层次很低。教皇本人都不这样，我在电视上看到过他，笑眯眯的，说话很和气，遇到难以教化的人，就说：我为你祷告，求上帝启示于你－比之我国某位作家动不动就“警告XXX”，真有天壤之别。据我所知，教皇博学多识，我真想把他也算个知识分子，就怕他不乐意当。

我国知识分子在讨论社会问题时，常说的一件事就是别人太无知。举例言之，我在海外求学时，在《人民日报》（海外版）上看到了一篇文章，就说现在大学生水平太低，连“郭鲁茅巴”都不知道，我登时就如吃了一闷棍。我想这是个蒙古人，不知为什么我该知道他。想到了半夜才想出来，原来他是郭沫若，鲁迅，茅盾，巴金四位先生。一般来说，知识的多寡是个客观的标准，但把自编的黑话也列入知识的范畴，就难说有多客观了。现在中学生不知道李远哲也是个罪名－据我所知，学化学的研究生也未必能学到李先生的理论；他们还有个罪名是“追星族”，鬼迷心窍，连杨振宁，李政道，李四光是谁都不知道。据我所知，这三位先生的学问实在高深，中学生根本不该懂，不知道学问，死记些名字，有何必要？更何况记下这些名字之后屈指一算，多一半都入了美国籍，这是给孩子灌输些什么？还有一个爱说的话题就是别人“格调低下”，我以为这句话的意思是说：“兄弟我格调甚高，不是俗人！”我在一篇匈牙利小说里看到过这种腔调，小说的题目叫《会说话的猪》。总的来说，这类文章的要点是说别人都不够好，最后呼吁要大大提高全社会的道德水平，否则就要国将不国。这种挑别人毛病的文章，国外的报刊上也有。只是挑出来的毛病比较靠谱，而且没有借着贬别人来抬自己。如果把道德的伦理功能概括为批判和建设两个方面，以上所说的属于批判方面。我不认为这是批判社会－这是批判人。知识分子的批判火力对两类人最为猛烈：一类是中学生；另一类是踩着地雷断了腿的同类。这道理很明白－别人咱也惹不起。

现在该说说建设的方面了。这些年来，大家蜂拥而上赞美过的正面形象，也就是《渴望》里面的一位妇女。该妇女除了长得漂亮之外，还像是封建时期一个完美的小媳妇。当然，大伙是从后一个方面，而不是前一个方面来赞美她；这也是中古的遗风。不过，要旌表一个戏中人，这可太古怪了。我们知识分子的正面形象则是：谢绝了国外的高薪聘请，回国服务。想要崇高，首先要搞到一份高薪聘请，以便拒绝掉，这也太难为人了；在知识分子里也没有普遍意义。所以，除了树立形象，还该树立个森严的道德体系，把大家都纳入体系。从道德上说事，就人人都被说着了。

所谓道德体系，是价值观念里跟人有关的部分。有人说他森严点好，有人说他松散点好，我都没有意见。主要的问题是，价值观念不是某个人能造出来的（人类学上有些说法，难以一一引述），道德体系也不是说立哪个就能立起哪个。就说儒家的道德体系吧，虽然是孔孟把他造了出来，要不是大一统的中央帝国拿它有用，恐怕早被人忘掉了。现在的知识分子想造道德体系，关上门就可以造。造出来人家用不用，那就是另一回事了，我们当然可以潜心于伦理学，道德哲学，营造一批道德体系，供社会挑选，或是向社会推荐－但是这件事也没见有人干。当年冯定老先生就栽在这上面，所以现在的知识分子都学乖了，只管呼吁不管干，并且善用一种无主句：“要如何如何”。此种句式来源于《圣经。创世记》：“上帝说，要有光，于是有了光”，真是气魄宏伟。上帝的句式，首长用用还差不多。咱们用也就是跟着起哄罢了。

现在可以说说中国现代知识分子的中古遗风是什么了。他既不像远古的中国知识分子（如孔孟，杨朱，墨子）那样建立道德体系，也不像现代欧美知识分子跨价值观的立论（价值中立）。最爱干的事是拿着已有的道德体系说别人，如前所述，这正是中古的遗风。倒霉的是，在社会的转型时期，已有的道德体系不完备，自己都说不清；于是就哀叹：人心不古，世道浇漓，道德武器船不坚，炮不利，造新船新炮又不敢。其实可以把开船打炮的事交给别人干－但咱们又怕失业。当然，知识分子也是社会的一分子，也该有公民热情，针砭时弊也是知识分子该干的事；不过出于公民热情去做事时，是以公民的身份，而非知识分子的身份，和大家完全平等。这个地位咱们又接受不了，非要有点知识分子特色不可。照我看这个特色就是中古特色。

三、中国知识分子该不该放弃中古遗风？

现在中国知识分子在关注社会时，批判找不着目标，颂扬也找不着目标，只一件事找得着目标：呼吁速将大任降给我们，这大任乃是我们维护价值体系的责任，没有它我们就丧失了存在的意义。要论价值体系的形成，从自然地理到生活方式都有一份作用，其功能也是关系到每一个人，维护也好，变革也罢，总不能光知识分子说了算哪。要社会把这份责任全交给你，得有个理由。总不能说我除了这件事之外旁的干不来吧？凭我妙笔生花，词儿多？那就是把别人当傻子了。凭我是个好人？这话人人会说，故而不能认真对待。我知道有人很想说，历史上就是我们负这责任。这不是个道理，历史上男子可以三妻四妾，妇女还裹脚哪，咱们可别讲出这种糊涂油蒙了心的话来找挨骂。再说，拉着历史的车轮逆转，咱们这些人是拉不动的。说来说去，只能说凭我清楚明白。那么我只能凭思维能力来负这份责任，说那些说得清的事；把那些说不清的事，交付公论。现代的欧美知识分子就是这么讨论社会问题：从人类的立场，从科学的立场，从理性的立场，把价值的立场剩给别人。咱们能不能学会？

最后说说中国知识分子的传统。当然，他有“士”的传统。有人说，他先天下之忧而忧，后天下之乐而乐（悲观主义者？）。有人说，他以天下为己任（国际主义者？），我看都不典型。最典型的是他自以为道德清高（士有百行），地位崇高（四民之首），有资格教训别人（教化于民）。这就是说，我们是这样看自己的。问题是别人怎样看我们。我所见到的事，实属可怜，“脱裤子割尾巴”地混了这么多年，才混到工人阶级队伍里，可谓“心比天高，命比纸薄”！在这种情况下，我建议咱们把“士”的传统忘掉为好，因为不肯忘就是做白日梦了。如果我们讨论社会问题，就讲硬道理：有什么事，我知道，别人还不知道；或者有什么复杂的问题，我想通了，别人想不通；也就是说，按现代的标准来表现知识分子的能力。这样虽然缺少了中国特色，但也未见得不好。


长虫、草帽、细高挑

近来买了本新出的《哈克贝利·芬历险记》。这本书我小时候很爱看，现在这本是新译的——众所周知，新译的书总是没有老版本好。不过新版本也不是全无长处，篇首多了一篇吐温瞎编的兵工署长通告，而老版本把它删了。通告里说：如有人胆敢在本书里寻找什么结构、道德寓意等等，一律逮捕、流放，乃至枪毙。马克·吐温胆子不小，要是现在国内哪位作家胆敢仿此通告一番：如有人敢在我的书里寻找文化源流或可供解构的东西，一律把他逮捕、流放、枪毙，我看他会第一个被枪毙。现在各种哲学，甚至是文化人类学的观点，都浩浩荡荡杀入了文学的领域。作家都成了文化批评的对象，或者说，成了老太太的尿盆——挨呲儿的货。连他们自己都从哲学或人类学上给自己找写作的依据，看起来着实可怜，这就叫人想起了电影《霸王别姬》里张丰毅演的角色，屁股上挨了板子，还要说：打得好，师傅保重。哲学家说，存在的就是合理的。一种情形既然出现了，就必然有它的原因；再说，批评也是为了作家好。但我现在靠写作为生，见了这种情形，总觉得憋气。

我家乡有句歇后语：长虫戴草帽，混充细高挑——老家人以为细高挑是种极美丽的身材，连长虫也来冒充。文化批评就是揭去作家头上的草帽，使他们暴露出爬行动物的本色。所谓文学是不存在的，存在的只有文化——这是一种特殊的混沌，大家带着各种丑恶的心态生活在其中。这些心态总要流露出来，这种流露就是写作——假如这种指责是成立的，作家们就一点正经的都没有，是帮混混。我不敢说自己是作家，也不认识几个作家，没理由为作家叫屈。说实在的，按学历我该站在批评的一方，而不是站在受批评的一方。但若说文学事业的根基——写作，是这样一种东西，我还是不能同意。

过去我是学理科的。按照C·P·格林的观点，正如文学是文学家的文化，科学也是科学家的文化。对科学的文化批评尚未兴起，而且我不认为它有可能兴起。但这不是说没人想要批评科学。人文学者，尤其是哲学家，总想拿数学、物理说事，给它们若干指导。说归说，数学家、物理学家总是不理，说得实在外行时，就拿它当个笑话讲。我当研究生时，有位著名的女人类学家对统计学提出了批评，说没必要搞得这么复杂、高深。很显然，这位女士想要“解构”数学的这一分支。上课之前老师把这批评给大家念了念，师生一起捧腹大笑，其乐也融融——但文学家很少有这种欢笑的机会。数学家笑，是因为假如一个人不演算，也不做公式推导，哪怕你后现代哲学懂得再多，也没有理由对数学说三道四；但这句话文学家就不敢说。同样是文化，怎么会有这种不同的境遇呢？这原因大家恐怕都想到了：文学好像人人都懂，而数学，则远不是人人都懂得。

罗素先生说得好：人人理应平等，实际上却远不是这样——特别是人与人有知识的差别。这一点在大学里看得最明白：搞科学哲学的教授，尽管名声很大，实际上见了学物理的研究生都要巴结，而物理学家见了数学家，气焰也要减几分，因为就连爱因斯坦都有求职业数学家帮忙的时候。说起一门学问，我会你不会，咱俩就没法平等。看起来，作家们必须从反面理解这种差别：他要巴结的不仅是文艺批评家、文艺理论家，还有哲学家、人类学家、社会学家，甚至要包括每一个文科毕业的学生——只要该学生不是个作家，因为不管谁说出句话来，你听不懂，就只好撅屁股挨打，打你的人火气还特大，我总觉得这事有点不对头。假如挨两下能换来学问，也算挨得值，但就怕碰上蒙事、打几下便宜手的人。我知道一句话，估计除了德宏州的景颇人谁也听不懂：呜！阿靠！卡路来！似乎批评家要想知道意思也得让我打两下，但我没这么坏，不打人也肯把意思说出来：这话是我插队时学来的，意思是：喂，大哥，上哪儿去呀？就凭一句别人听不懂的景颇话打人，我也未免太心黑了一点——那也没有凭几句哲学咒符打人黑。

文化批评还不全是“呜阿靠卡路来”。它有很大的正面意义，其中最重要的是可以鼓舞作家自爱、自强、自重。一种跨学科的统治一切的欲望，像幽灵一样四处游荡——可怎么偏偏是你遇上了这个鬼？俗话说，老太太买柿子，拣软的捏。但一枚柿子不能怪人家来捏你，要反省自己为什么被捏。对罗素先生的话也可以做适度的推广：人与人不独有知识的差异，还有能力的差异——我的意思是说，写作一道，虽没有很深的学问，也远不是人人都会。作家可以在两个方面表现这种差异：其一是文体，傅雷、汝龙、王道乾，这些优秀翻译家都是文体大师。谁要想解构就去解好了，反正那样的文章你写不出来。其二是想象力，像卡尔维诺《我们的祖先》，尤瑟娜尔的《东方奇观》，里面充满了天外飞龙般的想象力，这可是个硬指标，而且和哲学、人类学、社会学都不搭界。捏不动的硬柿子还有一些，比方说，马克·吐温的幽默。在所有的柿子里，最硬的是莎翁，从文字到故事都无与伦比。当然，搞文化批评的人早就向莎翁开战了，说他的《驯悍记》是男性中心主义的作品。说这个没用，他老人家是人，又没学会喝风屙烟，编几个小剧本到小剧场里搞搞笑，赚几个小钱，这又有什么。再说，人家还有四大悲剧哩－－你敢挑四大悲剧的毛病吗？我现在靠写作为生，写上一辈子，总得写出些让别人解构不了的东西。我也不敢期望过高，写到有几分像莎翁就行了。到那时谁想摘我的草帽，就让他摘好了：不摘草帽是个细高挑，摘了还是个细高挑……


王小波与李银河书信集

书信1

——致银河（书简1）

你好哇，李银河。

你走了以后我每天都感到很闷，就像堂吉诃德一样，每天想念托波索的达辛尼亚。请你千万不要以为我拿达辛尼亚来打什么比方。我要是开你的玩笑天理不容。我只是说我自己现在好像那一位害了相思病的愁容骑士。你记得塞万提斯是怎么描写那位老先生在黑山里吃苦吧？那你就知道我现在有多么可笑了。

我现在已经养成了一种习惯，就是每三二天就要找你说几句不想对别人说的话。当然还有更多的话没有说出口来，但是只要我把它带到了你面前，我走开时自己就满意了，这些念头就不再折磨我了。这是很难理解的是吧？把自己都把握不定的想法说给别人是折磨人，可是不说我又非常闷。

我想，我现在应该前进了。将来某一个时候我要来试试创造一点美好的东西。我要把所有的道路全试遍，直到你说“算了吧王先生，你不成”为止。我自觉很有希望，因为认识了你，我太应该有一点长进了。

我发觉我是一个坏小子，你爸爸说的一点也不错。可是我现在不坏了，我有了良心，我的良心就是你。真的。

你劝我的话我记住了。我将来一定把我的本心拿给你看。为什么是将来呢？啊，将来的我比现在好，这一点我已经有了把握。你不要逼我把我的坏处告诉你。请你原谅了这一点男子汉的虚荣心吧。我会在暗地里把坏处去掉，我要自我完善起来。为了你我要成为完人。

王小波　5月20日

书信2

——致银河（书简2）

你好哇，李银河。今天我走出诌了一首歪诗。我把它献给你。这样的歪诗实在拿不出手送人，我都有点不好意思了。

今天我感到非常烦闷

我想念你

我想起夜幕降临的时候

和你踏着星光走去

想起了灯光照着树叶的时候

踏着婆娑的灯影走去

想起了欲语又塞的时候

和你在一起

你是我的战友

因此我想念你

当我跨过沉沦的一切

向着永恒开战的时候

你是我的军旗

过去和你在一块儿的时候我很麻木。我有点两重人格，冷漠都是表面上，嬉皮也是表面上的。承认了这个非常不好意思。内里呢，很幼稚和傻气。啊哈，想起来你从来也不把你写的诗拿给我看，你也有双重人格呢。萧伯纳的剧本《匹克梅梁》里有一段精彩的对话把这个问题说得很清楚：

息金斯：杜特立尔，你是坏蛋还是傻瓜？

杜特立尔：两样都有点，老爷。但凡人都是两样有一点。

当然你是两样一点也没有。我承认我两样都有一点：除去坏蛋，就成了有一点善良的傻瓜；除去傻瓜，就成了愤世嫉俗、嘴皮子伤人的坏蛋。对你我当傻瓜好了。祝你这一天过得顺利。

王小波　21日

书信3

——致银河（书简3）

你好哇李银河。

今天又写信给你。我一点也不知道你在干什么，所以就不能谈论你的工作。那么怎么办呢？还是来谈论我自己。这太乏味了。我自觉有点厚颜，一点也听不见你的回答，坐在这里唠叨。

今天我想，我应该爱别人，不然我就毁了。家兄告诉我，说我写的东西里，每一个人都长了一双魔鬼的眼睛。就像《肖像》里形容那一位画家给教堂画的画的评语一样的无情。我想了想，事情恐怕就是这样。我呀，坚信每一个人看到的世界都不该是眼前的世界。眼前的世界无非是些吃喝拉撒睡，难道这就够了吗？还有，我看见有人在制造一些污辱人们智慧的粗糙的东西就愤怒，看见人们在鼓吹动物性的狂欢就要发狂。我总以为，有过雨果的博爱，萧伯纳的智慧，罗曼罗兰又把什么是美说得那么清楚，人无论如何也不该再是愚昧的了。肉麻的东西无论如何也不应该被赞美了。人们没有一点深沉的智慧无论如何也不成了。你相信吗？什么样的灵魂就要什么样的养料。比方说我，只让我看什么《铁道游击队》、《激战无名川》，我势必要沉沦。没有象样的精神生活就没有一代新人。

出于这种信念，我非常憎恨那些浅薄的人和自甘堕落的人，他们要把世界弄到只适合他们生存。因此我“愤懑”，看不起他们。却不想这样却毒害了自己，因为人不能总为自己活着啊。我应该爱他们。人们不懂应当友爱，爱正义，爱真正美的生活，他们就是畸形的人。也不会有太崇高的智慧，我们的国家也就不会太兴盛，连一个渺小的我也在劫难逃要去作生活的奴隶，如果我不爱他们，不为他们变得美好做一点事情得话。这就是我的忏悔。你宽恕我吗我的牧师？

你没有双重人格，昨天是我恶毒的瞎猜呢。否则你从哪里来的做事的热情呢。这也算我的罪恶之一，我一并忏悔，你也一并宽恕了吧。祝你今天愉快。你明天的愉快留着我明天再祝。

王小波　22日

书信4

——致银河（书简4）

你好哇李银河。我今天又想起过去的事情。你知道我过去和你交往时最害怕的是什么？我最害怕你从鼻子里发出一声冷笑（如果这样的形容使你愤怒我立刻就收回）。我甚至怀疑这是一把印第安战斧，不知什么时候就要来砍掉我的脑袋。因为我知道我们的思想颇有差距。我们的信仰是基本一致的，但是不是一个教派？过去天主教徒也杀东正教徒，虽然他们都信基督。这件事情使我一直觉得不妙。比方说我就不以为“留痕迹”是个毕生目标，我曾经相信只要不虚度光阴，把命运赐给我的全部智力发挥到顶点，做成一件无愧于人类智慧的事情就对得起自己，并且也是对未来的贡献。这曾经是我的信仰，和你的大不一致吧？那时候我们只有一点是一致的，就是要把生命贡献给人类的事业，决不作生活的奴隶。

现在我很高兴地告诉你，我的信仰和你又一致了。我现在相信世界上有正义，需要人为正义斗争。我宣誓成为正义的战士。我重又把我的支点放到全人类上，你高兴吗？

总而言之，我现在决定，从现在开始，只要有一点益处的事情我都干，决不面壁苦思了。现在就从眼前做起，和你一样。我发现我以前爱唱高调偷懒，现在很惭愧。

祝你今天愉快。

王小波　23日

书信5

——致银河（书简5）

你好哇李银河。今天收到你25日的来信。你的祝福真使我感动，因此我想到了很多事情。你回来我讲给你听。

可是你呀！你真不该说上一大堆什么“崇敬”之类的话。真的，如果当上一个有才气的作家就使你崇敬，我情愿永世不去试一下。我的灵魂里有很多地方玩世不恭，对人傲慢无礼，但是它有一个核心，这个核心害怕黑暗，柔弱得像绵羊一样。只有顶平等的友爱才能使它得到安慰。你对我是属于这个核心的。

我想了一想：是什么使你想起哭鼻子来呢？一定是雨果所说的“幽冥”。这个“幽冥”存在于天空的极深处，也存在于人的思想的极深处，是人类智力所永远不能达到的。有人能说出幽冥里存在着什么吗？啊，有人能。那就是主观唯心主义者和基督教徒。雨果说他是深深敬畏幽冥的。我呢？我不敬畏。幽冥是幽冥，我是我。我对于人间的事倒更关心。

不过说实在的，我很佩服天文学家。他们天天沉溺在幽冥之中，却还很正常，多么大的勇气啊！简直是写小说的材料。

真的一种新学科的萌芽诞生了吗？啊，世界上还真有一些有勇气的人，他们是好孩子。我想到这些年来，人对人太不关心了。人活在世上需要什么呀？食物、空气、水和思想。人需要思想，如同需要空气和水一样。人没有能够沉醉自己最精深智力思想的对象怎么能成？没有了这个，人就要沉沦的和畜生一样了。我真希望人们在评价善恶的时候把这个也算进去呀。我想这个权利（就是思想的权利）就是天赋人权之一。不久以前有人剥夺了很多人的思想的权利。这是多么大的罪孽呀。你也看见了，多少人沉沦得和畜生一样了。

我觉得我无权论是非，没这个勇气，我觉得你可以。你来救我的灵魂吧。

我整天在想，今天快过去吧，日子过得越快，李银河就越快回来了。你不要觉得这话肉麻，真话不肉麻。祝你愉快。

王小波　29日

书信6

——致银河（书简6）

你好哇李银河。今天是6月1日，就是说，今天已经是6月初了。可是不知道你在哪里。也许在归途上吧。但愿如此，阿门！

真应该回想一下童年。有人说当孩子的时候最幸福，其实远非如此。如果说人在童年可以决定自己生命的前途，那么就是当孩子的时候最幸福，其实有一种我们不能左右的力量参加进来决定我们的命运，也就是说，我们被天真欺骗了。

我从童年继承下来的东西只有一件，就是对平庸生活的狂怒，一种不甘没落的决心。小时候我简直狂妄，看到庸俗的一切，我把它默默地记下来，化成了沸腾的愤怒。不管是谁把肉麻当有趣，当时我都要气得要命，心说：这是多么渺小的行为！我将来要从你们头上飞腾过去！现在这一切都已经过去。要把童年的每一瞬间都呼唤到脑海里，就是花上一个月时间也难办到了。但是这件事我还记得很清楚。我现在还是这样，只是将来不再属于我了。

我很想把前面写的乱七八糟扯了，但是那就是对你不老实。留着你看看吧。总之，这一段时间比原来想象的苦。你就要回来了是吧？祝你愉快。

王小波　6月1日

书信7

——致银河（书简7）

你好哇李银河。我们接着来谈幽冥吧。我记得有一次我站在海边，看着海天浑为一色，到处都是蔚蓝色的广漠的一片。头上是蓝色的虚空，面前是浩荡的大海，到处看不见一个人。这时我感到了幽冥；无边无际。就连我的思想也好象在海天之间散开了，再也凝结不起来。我是非常喜欢碧色的一切的。

后来呢？后来我拍拍胸膛，心满意足地走开了。虽然我胸膛里跳着一颗血污的心脏，脑壳里是一腔白色泥浆似的脑髓（仅此而已），但是我爱我自己这一团凝结的、坚实的思想。这是我生命的支点。浩荡空虚的幽冥算什么？

接下来又要谈到把肉麻当有趣。这里有一个大矛盾。我极端地痛恨把肉麻当有趣。我有时听到收音机里放几句河南坠子，油腔滑调的不成个东西，恨不得在地上扒个坑把头埋进去。还有一次规模宏大的把肉麻当有趣，就是68年、69年闹林彪的时候。肉麻的成分是无所不在的，就连名家的作品（如狄更斯、歌德等等）里也有一点。可是有人何等地喜欢肉麻！肉麻是什么呢？肉麻就是人们不得不接受降低人格行为时的感觉。有人喜爱肉麻是因为什么呢？是因为他们太爱卑贱，就把肉麻当成了美。肉麻还和现在文学作品中的简单粗糙不同，它挺能吸引人呢。所谓肉麻的最好注脚就是才子佳人派小说，它就是本身不肉麻，也是迎合肉麻心理的。鲁迅是最痛恨肉麻的，我的这个思想也是从他老人家那里批发来的。

你有一次诧异我为什么痛恨激情，其实我是痛恨肉麻呀！我们是中国人，生活在北京城里，过了26年的平庸生活。天天有人咂着嘴赞美肉麻，你焉能不被影响？你激情澎湃的时候做出的事情，谁敢打保票不是肉麻的？

我有点害怕自己，怕我也是30％的肉麻人物，所以只有头脑清醒时才敢提笔。这样是不成的。这样达不到美的高度，人家说我没什么革命意识。说得多对呀。

你也知道了幽冥和肉麻全都不合我的心意。还有什么呢？我看我不要废话了。别人知道了要笑话的：王先生给李银河写情书，胡扯又八道，又是幽冥，又是肉麻。这不是一件太可笑的事实吗？就此打住，祝你愉快。

王小波　6月2日

你快该回来了吧！我要疯了。————又及

书信8

——致银河（书简8）

你好哇李银河：

今天还不见你出现。我脑子里出现了许多宿命论的狂想。比方说，我很想抛一个硬币来占一占你是否今天回来。这说明我开始有点失常了。

人呀，无可奈何的时候就要丑态百出。我来揣测你遇到什么了。

也许是会议整风，鸣放的太过了吧？北京来的记者也有一份。留在那里走不了。呜呜！但愿不是这样！

也许是你去游山玩水。太好了！好好地玩玩吧，我真希望你玩得好。天热吗？千万不要太热。下雨吗？千万不要下雨。下雨什么也看不清楚。刮风吗？不要乱刮大风。最好是迎面而来的洁净的风。你迎风而去，风来涤荡你的胸怀，仰望着头上的蓝天，好像走在天空的道路上。真的吗？真的是这样吗？真是这样就太好了。我要给你写诗，心里太乱写不了。俾德丽采！俾德丽采！

在回家吗？在火车上吗？想到我了吗？别想，好好睡一觉吧。祝你心里平静而愉快。为什么没有高速火车呢？飞机！协和式飞机！我想一头穿过墙壁奔出去找你。去不了，我太无能。

我发誓，你不回来我也不给你写信了。再写我就要胡说八道了。绝对不写。不写。祝你愉快！

王小波　6月5日

我没有怨恨吧？一点也没有吧。——又及

还有，我瞎扯。不是俾德丽采。那不是咒你吗？不怪我，怪但丁。打倒但丁！打倒意大利！打倒佛罗伦萨！

书信9

——致银河（书简9）

李银河，你好！

我自食其言，又来给你写信。按说世界上有很多的人。可是我今天病歪歪地躺了一天，晚上又睡不着觉，发作了一阵喋喋不休的毛病，又没有人来听我说。

我又在想，什么是文学的基本问题。今天下午3点45分我的答案是：人可以拥有什么样的生活。谁能对这个问题给出美妙的答案呢？当人们被污泥淹着脖子的时候？

有很多的人在从少年踏入成人的时候差了一步，于是生活中美好的一面就和他们永别了，真是可惜。在所有的好书中写得明明白白的东西，在人步入卑贱的时候就永远看不懂，永远误解了，真是可惜。在人世间有一种庸俗势力的大合唱，谁一旦对它屈服，就永远沉沦了，真是可惜。有无数为人师表的先生们在按照他们自己的模样塑造别人，真是可惜。

中国人真是可怕！有很多很多中国人活在世上什么也不干，只是在周围逡巡，发现了什么就一拥而上。比方说，刘心武写了《班主任》，写得不坏，说了一声“生活不仅如此！”就有无数的人拥了上去，连声说：“太对太对！您真了不起！您是班主任吧？啧啧，这年头孩子是太坏。”肉麻得叫人毛骨怵然。我觉得这一切真是糟透了。

人可以拥有什么样的生活呢？这问题真是深奥。我回答不上来。我知道已往的一切都已经过去。雨果博爱的暴风雨已经过去。罗曼·罗兰“爱美”的风暴已经过去。从海明威到别的人，消极的一切已经过去，海面已经平静，人们又可以安逸地生活了。小汽车，洗衣机，中国人买电视，造大衣柜，这一切和我的人格格格不入。有人学跳舞，有人在月光下散步，有人给孩子洗尿布，这一切和我格格不入。有人解释革命理想，使它更合理。这是件很好的工作。

可是我对人间的事情比较关心。人真应该是巨人。世界上人可以享有的一切和道貌岸然的先生们说的全不一样。他们全是白痴。人不可以是寄生虫，不可以是无赖。谁也不应该死乞白咧地不愿意从泥坑里站起来。

我又想起雅典人雕在石头上的胜利女神了。她扬翅高飞。胜利真是个美妙的字眼，人应该爱胜利。胜利就是幸福。我相信真是这样。祝你愉快。

王小波　6月6日

书信10

——致银河（书简10）

银河，你好：

想你了，跟你胡扯一通。我这样的喋喋不休可能会招你讨厌

告诉你，我有一种喜欢胡扯的天性。其实呢，我对什么事都最认真了。什么事情我都不容许它带有半点儿戏的性质，可惜我们这里很多事情全带有儿戏的性质。我坚信人是从爬行动物进化来的，因为有好多好多的人身上带有爬性动物那种低等、迟钝的特性。他们办起事情来简直要把人气疯。真的，我不骗你！早几年我已经气疯一百多次了，那时候从学校到舞台到处不都是儿戏？那时候的宣传、运动不是把大家当大头傻子吗？后来我对这些事情都不加评论、不置一辞，只报之以哈哈大笑。后来我养成一种习惯，遇到任何事情先用鼻子闻一下，闻出一丁点儿戏的气味就狂笑起来。真的，我说实话，你别生气。我以为凡把文学当成沽名钓利手段的全是儿戏……我原准备到处哈哈大笑，连自己在内，笑到寿终正寝之时。可是我现在想认真了，因为你是个认真的人。

王小波　8月30日

书信11

——致银河（书简11）

银河，你好。

看了你的信，你为什么把你自己说得那么坏，把我说得那么好呢？你真傻，那不是事实啊。

我知道你因为什么事情在难过。我猜得出来，怎么办呢，这么办吧。假如你愿意，你就恋爱吧，爱我。恋爱可以把什么问题都解决了的。恋爱要结婚就结婚，不要结婚就再恋爱，一直恋到十七八年都好啊，而且更好呢。如果你不要恋爱，那我还是愁容骑士。如果你想喜欢别人，我还是你的朋友。你不能和我心灵相通，却和爱的人心灵不通吧，我们不能捉弄别人的，是吧？所以我就要退后一步了。不过我总觉得你应该是爱我的。这是我瞎猜，不过我总觉得我猜得有道理，因为什么都不是爱的对手，除了爱。

……

小波　9月4日

书信12

——致银河（书简12）

银河，你好！

我在家里给你写信。你问我人为什么活着，我哪能知道啊，我又不是牧师。释迦摩尼为了解决这个问题出了家，结果得到的结论是人活着为了涅磐，就是死。这简直近乎开玩笑了。

不过活着总得死，这一点是不错的，我有时对这一点也很不满意呢。还有，人活着有时候有点闷，这也是很不愉快的。过去我想，人活着都得为别人，为别人才能使自己得到超生。那时大家都这么想吧？结果大家都不近人情的残酷，都走上宗教的道路了呢。我们经过了那个时代，把生活都变成一个连绵不断的宗教仪式了呢。后来我见过活着全然为自己的人，他们是真正的唯物主义者，把自己当成物质，需要的东西也是物质，所以就分不出有什么区别。比方说，物质生活就是生活本身吗？有人分不出来。

总之，我认为人不应当忽视自己，生活就是自己啊。总要无愧于自己才好。比方说我要无愧于自己就要好好地爱你才对。也不能让人家来造自己，谁要来造我我都不干。有人要我们这样要我们那样，我们就不知道什么是生活本身了。过去我们在顶礼膜拜中度过光阴的时候，我们知道什么是生活吗？不过我现在要爱你，我觉得我很对，你也觉得我很对，别人与此有何相干。

我这么说你恐怕要怕我了。我一点也不可怕。不管你是谁，是神仙也好，是伟人也好，请你来共享我们的爱情。这不屈辱谁，不屈辱你。

我们的生活就是我们本身。我们本身不傻，也不斤斤计较大衣柜一头沉。干吗要求我们有什么外在的样子，比方说，规规矩矩，和某些人一样等等。真的，我们的生活是一些给人看的仪式吗？

我有时对自己挺没信心的，尤其是你来问我。我生怕你发现我是个白痴呢。不过你也该知道，我也肯为别人牺牲，也接受一切人们的共同行动，也尽义务，只要是为大家好；却不肯为了仪式去牺牲、共同行动、尽义务，顶多敷衍一下。别人也许就为这个说我坏吧？我很爱开发智力，我怪吗？不怪吧。我还爱一个美的世界，美是为人的幸福才存在的。我也不肯因为什么仪式性的东西去写什么、唱什么、画什么，顶多敷衍它一下。

总之，我是这样。为了大家好，还为了我自己好，才能正经做事。为了什么仪式，为了看起来挺对路，我就混它。我决不为了仪式爱你，我是正经爱你呢。我一正经起来，就觉得自己不坏，生活也真不坏。真的，也许不坏？我觉得信心就在这里。

我对自己有点信心。我爱你呢，爱你！

小波　10月29日夜

书信13

——致银河（书简13）

银河，你好！

看了你2日的信，我很喜欢你的看法。不过还有一点我不能同意你，你不生气吧？我要说的是：只要我们真正相爱，哪怕只有一天，一个小时，我们就不应该再有一刀两断的日子。也许你会在将来不爱我，也许你要离开我，但是我永远对你负有责任（我也希望你也负起这个责任），就是你的一切苦难就永远是我的。社会的力量是很大的吧？什么排山倒海的力量也止不住两个相爱过的人的互助。我觉得我爱了你了，从此以后，不管什么时候我都不能对你无动于衷。我可不能赞成爱里面一点责任没有。我当然反对它成为一种枷锁，我也不能同意它是一场宴会。我以为它该是终身不能忘却的。比如说，将来你不爱我了，那你就离开我，可是别忘了它。这是不该忘记的东西。

有时我有点担心你和我是很不同的人。我正是为这一点爱你，可是我怕你会为这一点不爱我。你呀，你是一个热情的人，你很热。我恐怕我有点儿温。我不经常大喜，几乎不会狂喜。你欣喜若狂的时候，也许我只会点头微笑。不，我说这个你也许不会懂呢。我带有一点宿命的情调。我一丁点也不迷信，只不过有一点该死的这种情调罢了。所以我对你的爱不太像火，倒像烧红的石头呢。不过我太喜欢你了，太想爱护你了。你不知道我呢。我爱谁就觉得谁就是我本人，你能自由也就是我自由。不过我可不高兴你把我全忘了。这件事你可不能干。

下星期日我们到郊外去吧，去看看我的精神巢穴。在那儿你就知道我是一个什么样的穴居野人了。

说真的，我喜欢你的热情，你可以温暖我。我很讨厌我自己不温不凉的思虑过度，也许我是个坏人，不过我只要你吻我一下就会变好呢。

小波　11月5日

书信14

——致银河（书简14）

银河，你好！

你给我带来一个多么美好的东西，就是说，一个多么好的夜晚！想你，想着呢。

你呀，又勾起我想起好多事情。我们生活的支点是什么，就是我们自己。自己要一个绝对美好的不同凡响的生活，一个绝对美好的不同凡响的意义。你让我想起光辉、希望、醉人的美好。今生今世永远爱美，爱迷人的美。任何不能令人满意的东西，不值得我们屈尊。

我不要孤独，孤独是丑的，令人作呕的，灰色的。我要和你相通，共存，还有你的温暖，都是最迷人的啊！可惜我不漂亮。可是我诚心诚意呢，好吗我？我会爱，入迷，微笑，陶醉。好吗我？

你真可爱，让人爱得要命。你一来，我就决心正经地、不是马虎地生活下去，哪怕要费心费力呢，哪怕我去牺牲呢。说傻话不解决问题。我知道为什么要爱，你也知道为什么要了吧？我爱，好好爱，你也一样吧。

小波　12月1日晚

书信14

——致银河（书简14）

银河，你好！

你给我带来一个多么美好的东西，就是说，一个多么好的夜晚！想你，想着呢。

你呀，又勾起我想起好多事情。我们生活的支点是什么，就是我们自己。自己要一个绝对美好的不同凡响的生活，一个绝对美好的不同凡响的意义。你让我想起光辉、希望、醉人的美好。今生今世永远爱美，爱迷人的美。任何不能令人满意的东西，不值得我们屈尊。

我不要孤独，孤独是丑的，令人作呕的，灰色的。我要和你相通，共存，还有你的温暖，都是最迷人的啊！可惜我不漂亮。可是我诚心诚意呢，好吗我？我会爱，入迷，微笑，陶醉。好吗我？

你真可爱，让人爱得要命。你一来，我就决心正经地、不是马虎地生活下去，哪怕要费心费力呢，哪怕我去牺牲呢。说傻话不解决问题。我知道为什么要爱，你也知道为什么要了吧？我爱，好好爱，你也一样吧。

小波　12月1日晚

书信16

——致银河（书简16）

银河，你好！

我又来对你瞎扯一通了。我这么胡说八道你生气了吗？可是我真爱你，只要你乐意听，我就老说个不停，像不像个傻子？

真的，我那么爱你，你是个可爱的女孩子。男孩子们都喜欢女孩子，可是谁也没有我喜欢你这么厉害。我现在就很高兴，因为你又好又喜欢我，希望我高兴，有什么事情也喜欢说给我听。我和你就好像两个小孩子，围着一个神秘的果酱罐，一点一点地尝它，看看里面有多少甜。你干过偷果酱这样的事儿吗？我就干过，我猜你一定从来没干过，因为你乖。

只有一件事情不好。你见过我小时候的相片了吧？过去我就是他，现在我不是他了，将来势必变成老头。这就不好了。要是你爱我，老和我好，变成老头我也不怕。咱们先来吃果酱吧，吃完了两个人就更好了，好到难舍难分，一起去见鬼去。你怕吗？我就不怕，见鬼就见鬼。我和你好。

今天我累死啦！烦死啦！我整天在洗试管，洗烧杯，洗漏斗，洗该死的坛坛罐罐。我多倒霉，上这个劳什子大学。更倒霉的是一星期只能见你一次，其他时间只能和我不爱见的人在一起。

昨天我看见了好多情侣，我觉得很喜欢那些人。过去我在马路边看见别人依依不舍就觉得肉麻，现在我忏悔。居然我能到了敢在大街上接吻的地步，我很自豪。

爱情真美，倒霉的是咱们老不能爱个够。真不知我过去做过什么孽遭此重罚，因而连累了你。

真希望下个星期日早来，并且那一天春光明媚。

小波　3月5日

——致银河（书简17）

「以下书信写于1978年冬李银河在外地调查期间」

银河，你好！

我收到你的信了。可是我仍然闷闷不乐，只有等你回来我才高兴呢。

你可要我告诉你我过的是什么生活？可以告诉你，过的是没有你的生活。这种生活可真难挨。北京天气很冷，有时候天阴沉沉的，好像要开始一场政治说教，可真叫人腻歪。有时我沮丧得直想睡觉去。说实在的，我没有像堂吉诃德一样用甜甜的相思来度过时间，我没有，我的时间全在沮丧中度过。我很想你。

我好像在挨牙痛，有一种抑郁的心情我总不能驱散它。我很想用一长串排比句来说明我多么想要你。可是排比句是头脑浅薄的人所好，我不用这东西，这种形式的东西我讨厌。我不用任何形式，我也不喜欢形容词。可以肯定说，我喜欢你，想你，要你。

总之，爱人和被人爱都是无限的。

你走了以后我写了几页最糟糕、顶顶要不得的东西，我真想烧了它。快考试了，没有时间再写啦。我写一个女孩子爱上一个男孩子之后想到：“我要和他一起深入这个天地，一去再也不回来。”我总也写不好爱情，什么热烈和温情也到不了我的笔端，我实在是低能透啦。我觉得爱情里有无限多的喜悦，它使人在生命的道路上步伐坚定。

……

告诉你，我现在都嫉妒起别人的爱情来啦。我看到别人急急忙忙忙回家去找谁，或者看到别人在一起，心里就有一种不快，好像我被人遗弃了一样。吁，我好孤单！

——致银河（书简18）

银河，你好！

我现在忙着应付期中考试和等你回来。你在外面过得好吗？我梦见过你几次了。

北京好冷啊，还是南方暖和吧？我有点羡慕候鸟的生活：到了冬天就和你一起飞到南方去，飞到南太平洋的小岛上去。

我要是个作曲家，我现在的心境做起“葬礼进行曲”来才叫才思不绝呢。我整天哭丧着脸。

你要是回来我就高兴了，马上我就要放个震动北京城的大炮仗。银河，我爱你。我们来过快乐的生活吧！银河，快回来。

银河，你好！

你星期六就要回来了吧？那么说，只差两天了。啊，我盼望了好久了！

你的信真好玩，你把所有的英文词都写错了，只有“党员”写对了，这件事儿真有趣。

银河，我离党的要求越来越远啦。真的，我简直成了个社会生活中的叛逆。怎么说呢？我越来越认为，平庸的生活、为社会扮演角色，把人都榨干了。我们做的每一件事都是尽义务，我们自己的价值标准也是被规定了的。作人的乐趣不是太可怜了吗？难怪有人情愿作一只疯狗呢。

最可憎的是人就此沉入一种麻木状态。既然你要做的一切都是别人做过一千万次的，那么这事还不令人作呕吗？比方说你我是26岁的男女，按照社会的需要26岁的男女应当如何如何，于是我们照此做去，一丝不苟，那么我们做人又有什么趣味？好像舔一只几千万人舔过的盘子，想想都令人作呕。

我现在一拿笔就想写人们的相爱棗目空一切的那种相爱。可以说这样爱是反社会的。奥威尔说的不错，可是他的直觉有误，错到性欲上去了。总的来说，相爱是人的“本身”的行为，我们只能从相爱上看出人们的本色，其他的都沉入一片灰蒙蒙。也许是因为我太低能，所以看不到。也许有一天我会明白人需要什么，也就是撇开灰色的社会生活（倒霉的机械重复，乏味透顶的干巴巴的人的干涉），也撇开对于神圣的虔诚，人能给自己建立什么生活。如果人到了不受限制的情境，一点也不考虑人们怎么看自己，你看看他能有多疯吧。我猜人能做到欢乐之极，这也看人的才能大小。出于爱，人能干出透顶美好的事情，比木木痴痴的人胜过一万倍。

我一想到你要回来就可高兴啦，我想你想得要命。现在可该结束了，就要和你在一起了。

爱你。小波

——致银河（书简19）

王小波

［以下书信写于1979年李银河在北京怀柔学习日语期间」

银河，你好！

我在这里想你想得要命，你想我了吗？我觉得我们在一起过的这几天好得要命，就是可惜你老有事，星期天我又像个中了风的大胖子一样躺下了，这真不好，扫了你的兴。

我喜欢夏天，夏天晚上睡得晚，可以和你在一起，只要你不腻的话。我真希望你快点回来。等我考完了试，你又调成了工作，咱们就可以高兴地多在一起呆一会儿，不必像过去一样啦！过去像什么呢？我就像一个小鬼，等着机会溜进深宅大院去幽会，你就像个大家闺秀被管得死死的棗我是说你老在坐机关。你可别说我拉你后腿呀！

咱们一定要学会在一起用功，像两个毛主席的好孩子。我们院过去有一个刷厕所的老头，有一天他问我厕所刷的白不白，我说白，他就说我是毛主席的好孩子，现在我还是呢。

说真的希望你把日语学得棒棒的，你好好用功吧，我不打搅你。真的，你觉得我们在一起过的还好吗？夏天好吗？

麦子熟了，

天天都很热。

等到明天一早，

我就去收割。

我的爱情也成熟了，

很热的是我的心，

但愿你，亲爱的，

就是收割的人！

这诗怎么样？喜欢吗？猜得出是谁的诗吗？是个匈牙利人写的呢。还有一首译得很糟：

爱神，你干吗在这里，一手拿一只沙漏时计？

怎么，轻浮的神，你用两种方法计时？

这只慢的给分处两地的爱人们计时，

另一只漏得快的给相聚一地的爱人们计时。

这诗油腔滑调的不成个样子对不对？俗的好像姚文元写的呢。这可是诗哲歌德所做，亵渎不得。唉，说什么也是白搭，我还是耐心等你回来吧！

小波　5月27日

——致银河（书简20）

银河，你好！

收到你的信了。知道你过得还好，我挺高兴。

我可是六神不安的，盼着你能早回来。你到底几号能回来呢？到底是16号呢还是20号？我以为这挺重要。过去我特别喜欢星期天，现在可是不喜欢了

我在《德国诗选》里又发现一首好诗：

他爱在黑暗中漫游，黝黑的树荫

重重的树荫会冷却他的梦影。

可是他的心里却燃烧着一种愿望，渴慕光明！渴慕光明！

使他痛苦异常。

他不知道，在他头上，碧空晴朗，

充满了纯洁的银色的星光。

我特别喜欢这一首。也许我们能够发现星光灿烂，就在我们中间。我尤其喜欢“银色的月光”。多么好，而且容易联想到你的名字。你的名字美极了。真的，单单你的名字就够我爱一世的了。

我觉得我笨嘴笨舌不会讨你喜欢。就像马雅可夫斯基说的：“假如我像但丁或彼得拉那样口齿不灵！”真得，如果我像但丁或者彼得拉，我和你单独在一起、悄悄在一起时，我就在你耳边，悄悄地念一首充满韵律的诗，好象你的名字一样充满星光的诗。要不就说一个梦，一个星光下的梦，一个美好的故事。可惜我说不好。我太笨啦！真的，我太不会讨你喜欢啦！我一定还要学会这个。我能行吗？也就是说，你对我有信心吗？说真的，你说我前边说的重要吗？

小波　6月6日

银河，你好！

你为什么不肯给我写信哪？难道非等接到我的信才肯写信吗？那样就要等一个星期才能有一封信，你不觉得太长了吗？

我猜这封信到你手里恐怕要等不到你回信你就回来了。所以我也不能写些别的了。只能写爱你爱你爱你。你不在我多难过，好像旗杆上吊死的一只猫。猫在爱的时候怪叫，讨厌死啦！可是猫不管情人在哪儿都能找到她。但是如果被吊死在旗杆上它就不能了。我就像它。

我现在感到一种凄惨的情绪，非马上找到你不可，否则就要哭一场才痛快。你为什么不来呢？我现在爱你爱的要发狂。我简直说不出什么有意思的话，只是直着嗓子哀鸣。人干吗要说咱们整天呆在一起不可思议？如果一天有48个小时，我恨不得49小时和你呆在一块呢！告诉你，我现在的感觉就像得不到你的爱，就像一个刚刚懂事的孩子那种说不出口的哑巴爱一样，成天傻想。喂，你干什么呢？你回来时我准比上次还爱呢。

我认为你爱我和我爱你一边深，不然我的深从哪儿来呢？只不过我没出息，见不到你就难受极啦。所以，希望你快回来，回来快来找我，早一分钟都好得不得了。

我爱你。

小波　6月9日

——致银河（书简21）

王小波

［写在五线谱上的信］

银河，

你好！做梦也想不到我把信写到五线谱上吧？五线谱是偶然来的，你也是偶然来的。不过我给你的信值得写在五线谱里呢。但愿我和你，是一只唱不完的歌。

谁也管不住我爱你，真的，谁管谁就真傻，我和你谁都管不住呢。你别怕，真的你谁也不要怕，最亲爱的好银河，要爱就爱个够吧，世界上没有比爱情更好的东西了。爱一回就够了，可以死了。什么也不需要了。这话傻不傻，我觉得我的话不能孤孤单单地写在这里，你要把你的信写在空白的地方。这可不是海誓山盟。海誓山盟是把现在的东西固定住。两个人都成了活化石。我们用不着它。我们要爱情长久。真的，它要长久我们就老在一块，不分开。你明白吗？你，你，真的，和你在一起就只知道有你，没有我，有你，多快活！

我现在一想起有人写的爱情小说就觉得可怕极了。我决心不写爱情了。你看过缪塞的《提香的儿子》吗？提香的儿子给爱人画了一幅肖像，以后终身不作画了，它把画笔给了爱了。他做得对。奥，真的，我们为什么不早认识呢？那样我们到现在就已经爱了好多年。多么可惜啊！爱才没够呢。

傻子才以为过家家是爱情呢，世俗的心理真可怕。不听他们的，不听。不管天翻地覆也好，昏天黑地也好，我们到一起来寻找安谧。我觉得我提起笔来冥想的时候，还有坐在你面前的时候，都到了人所不知的世界。世界没有这个哪成呢？过去是没有它就活的没意思，现在没有你也没意思。

小波，让找们爱个够，爱个够！但愿我和你是一支唱不完的歌！

我看过100本小说，也许还要多，但是这句话是我生平所见过的最美的一句。你的心是多么美呵，太美了。你给我带来多么巨大的快乐和幸福。你为什么不写爱情呢？人生的全部的美都在这里呢，不写它写什么呢？爱把我们平淡的日子变成节日，把我们暗淡的生活照亮了，使它的颜色变得鲜明，使它的味道从一杯清淡的果汁变成浓烈的美酒。我们不该感谢它吗？不该为它歌唱吗？你这把钥匙就是开我这把锁的（或者反过来说）。我怕世俗那一套怕得要死，你比我一点不差。那就让我们一起远远地躲开它们，逃遁到我们那美好的、人所不知的世界里去吧。找我们的幸福，找我们的快乐，找我们灵魂的安谧，找我们生命的归宿。我们一起去找，找它一辈子，对吗？

——致银河（书简22）

银河，你好！

今天你就要来了吧？我等得太久了。

我很想天天看见你。真的，我们为什么不敢到一起来呢？我会妨碍你吗？你会妨碍我吗？爱情会妨碍我们两个吗？我们都不是神，不过这个问题我们一定能解决。只管爱吧，好银河，什么事也不会有。

只要我们能在一起，我们什么都能找到。也许缺乏勇气是到达美好境界的障碍。你看我是多么适合你的人。我的勇气和你的勇气加起来，对付这个世界总够了吧？要无忧无虑地去抒情，去歌舞狂欢，去向世界发出我们的声音，我一个人是不敢的，我怕人家说我疯。有了你我就敢。只要有你一个，就不孤独！

你真好，我真爱你，可惜我不是诗人，说不出再动人一点的话了。

小波，你好！

我今天晚上难过极了，想哭，也不知是为什么，我常有这种不正常的心情，觉得异常的孤独。生活也许在沸腾着，翻着泡沫，但我却忽然觉得我完全在它之外，我真羡慕那些无忧无虑的从不停歇的干下去的人。这个时候，谁也不能安慰，也许连你也不能。就像那首诗说的，像在雾中一样。我可能有一个致命的缺点，生命力还不够强。我的灵魂缺燃料，它有时虽然能迸出火花，但是不能总是熊熊燃烧。你的生命力比我强，我觉得你总是那么兴致勃勃的，就像居里说的，像一个飞转的陀螺。你该用你的速度来带动我，用你的火来燃烧我，用你的欢快的浪花把我从死水潭里带走。你会这样做吗？会吗，你一定会的。你应该这样做呀！为什么不给我打电话？难道你的热情已经过去了？

银河，你好！

你那天是多么悲伤啊，为什么我不在你身边呢？你孤独了，孤独就是黑暗，黑暗中的寂寞，多么让人害怕啊。

你害怕雾吗？有一首诗，叫雾中散步。雾中散步，真正奇妙。谁都会有片刻的恍惚，觉得一切都走到了终结，也许再不能走下去了。其实我们的大限还远远没到呢。在大限到来之前，我们要把一切都做好，包括爱。这也是很重要的呀：爱你，真爱！

我老把和你在一起的时间当节日来度过，我看你也是。其实这也不对。我们应当把我们的生活交织起来。不光有节日，还有艰苦的工作日。你说对吗？也许我是胡说。

你真坏，又说我热情过去了。

——致银河（书简23）

小波，你好：

你是我的天堂，可我是你的地狱。我给你带来了太多的痛苦和烦恼。我们的爱情虽然很甜，但也有太多的苦味。这都怪我，都怪我。我有时十分痛恨自己，觉得我是一个坏人。昨天你说，我们两个都是好人，是特别好的人，真是这样吗？有时我觉得我自己真不怎么样，真坏。你来救我吧，你是我的天使，你总是把最美好的感情给成，你真好。我愿意要，我永远要不够，因为我常常觉得自己是很贫乏的，有时甚至很空虚。记得你也说过：我要。那么我也给，我也愿意给呵！！我们的幸福呵，让它再浓烈些，再浓烈些吧！

我们常常把事情弄得太沉重了，咱们该轻松些，咱们应该像一对疯子那样歌舞狂欢，对吗？生活本来是很美好、很美好的呵！

……

小波，你以为你找到了一个好朋友，可是你想到了吗？也许你为之要付出太多的代价，其中最主要的是：你将永远失去你的安静。我不会让你安静的，因为我是一个十分不安静的、过于敏感、甚至有点神经质的灵魂。我最害怕冷漠，哪怕有一点点，你就会失去我。我一点也受不了冷漠，真的。你能永远像现在这样热烈甚至还要超过它吗？你能永远满足我的“要”吗？你说过：要，对我来说，就是给，你能永远这样想吗？而且我还很爱妒忌，我甚至妒忌你小说里的女主角和那个被迷恋过的小女孩。我是不是很可笑？简直有点变态心理。你受得了吗？听人家说，女人的忌妒是美德，是吗？那证明我很爱你，不愿意你的感情被别的什么分去，不过你别听我的，好好写下去吧，好好写吧。

……

我们能够幸福吗？能吗？这问题常常烦扰着我。你昨天的话使我似乎放心了。你是又聪明、又真挚的。你总是能为我们找到出路。但愿你永远能成功。

我抄给你1月8日的日记，那是我满怀着热望和一颗跳动的心，但是发现你竟没给我写，我看着自己那些热情的话像一张树叶扔在水面上并没有激起什么波纹，觉得羞耻、觉得自尊心受到损害时写的。

“我感到一阵失望，他这是怎么回事？难道他对我所有的也仅仅是那种动物式的感情？我真的爱他吗？我为什么那么容易动摇？我的心像一头不安的小鹿，总要跑掉，任何一点刺激，任何一点过失、松懈，都会使它脱缰而去，这怎么行呢？这样我们能够幸福吗？我应该告诉他。”

如果我伤了你的心，请你原谅我，因为我们过去说过，要把心中发生的一切告诉对方。否则，它就会变成一种潜伏的危机。

自从初恋之后，我好像违反一般规律地反而不懂得什么是爱了。你昨天说，要，就是爱。我相信你的话。我是一个内心时常会感到孤独的人，虽然我和朋友、家人亲密无间，但我仍常常感到可怕的孤独。我并不自命不凡，就像你也并不自命不凡一样。我也并不是很难了解的人。但是我觉得真正懂得我的只有你。我愿意爸爸妈妈都高兴，都满意，但是他们不高兴不满意我也会不顾一切的。我是一个自由人，谁也管不着。只要我们能够幸福。而这一点恰恰是我最担心的，我们能吗？能吗？我常常这样问自己。你那么热烈地爱我，想我，我也特别愿意投合你，满足你。我觉得能给你带来快乐，因为我你能快乐，这是我最高兴的事，也是引以为自豪自慰的。一个给别人带来快乐的人是幸福的，你知道吗？我还常常想，为了你我想变得美一些，我希望你爱我的全部肉体，我愿意它因为你而变得美。我甚至问你喜欢不喜欢香味。我愿意变成你所希望的样子，希望给你一切。你懂得我说的话吗？我好像是在胡说八道，说胡话。我也希望你变得美，你知道吗？我做梦还梦见你变得很美呢。

我们可以拥有什么样的生活？对了，你说你和XX他们都不是一路人，这我也有感觉，我喜欢的也许就是这个，我从那么多人里一下子就把你和他们区别开来（用我妈妈的话说：一头就扎在……）也许就因为这个呢。但是我不是觉得什么一路不一路，我觉得质量不同。如果说他们的心是黄铜（或银子），那么你是金子。你不应该把自己和他们相提并论，有时，对自己的才能不自觉、羞怯，会毁了自己、糟踏了自己的。但是我觉得你不是很勤奋，韧性不太够，不知说得对不对。

你也希望变成我所希望的样子吗？你愿意吗？你是不爱改造的，我也不愿改造你，但是我希望你怎样，有时会告诉你的，你愿意听吗？

银河，你好！

你责备我了。我觉得我近来是有点不像话，不过我总觉得是因为我忙。现在我知道我有点不好了。不，是有点坏。

不过你的责备也过重。真的，过重！你以后会知道的。为什么怀疑我？你不应该。从来我都是这样，有时候大大咧咧，有时候马马虎虎，不过你要因为这个否定我，我可就太冤了！不要难道！你说的事情根本没有。也许你在日记里都把我说成是个山羊了。

别怀疑我们会不会幸福。我来告诉你吧：我爱你爱的要命。我有时想起你就不能自已的狂喜，因为你是那样一个人。你也许不知人和人是多么不同：我哥哥说他是对一切充满了智慧的体系，不管哲学体系还是数学，哪怕它已经过时，只要它深刻、周密，他对它会有一种审美式的爱好。我也有一点。我也爱一切人类想出来的美好的东西，它们就像天外来客一样突然来到人间：有时候来龙去脉丝毫也没有呢。没有它们我们就太苦了。

可是你最可爱。我想过的东西你想都不想，可是你从本性里爱美，不想就知道。你心里还有很多感情的波澜，你呀，就像波涛上的一只白帆船，波涛下面是个谜，这个谜就是女性。我很爱这些！不管你是哭是笑我全喜欢你。

有时候你难过了，这时候我更爱你。只要你不拒绝我就拥抱你，我会告诉你这是因为什么。就是我不知是为了什么。我会告诉你爱，爱可以把一切都容下。如果我的爱不能容下整个的你，算个什么爱！也许你的爱也能容下整个的我吧？不管怎么说，你要我的爱就够了。

——致银河（书简24）

小波，你好呵。

……

噢，刚才我说爱情，有时我心里错综复杂，一会儿觉得美国人那种自由的随便的随心所欲的关系非常好，一会儿又觉得钟情的热恋始终如一好。我真不知哪种更好。看来你是后一种，你说过不赞成没有责任感。不愿我忘掉你。我不会忘掉你，永远不会，怎么可能呢？故意忘也忘不掉的。你不要怕失去我，我很愿意和你在一起，但是自由地和你在一起，你也保留你的自由权利吧。我看报看参考，越来越感到海誓山盟的时代过去了。如果没有感情我们就分离，我坚持这一点，不过我们可以约好互相安慰的义务，即一个人虽然已经不喜欢对方，但如果对方要求安慰，那个人有义务安慰对方，使这个人的心里好受一些，你同意吗？另外，我们不要大人，不论现在和将来，让我们把他们抛开，我们只是两个人，不是两家人，我们是两个在宇宙中游荡的灵魂，我们不愿孤独，走到一起来，别人与我们无关，好吗？

银河，你好！

我是有点懒，为什么不早给你写信呢？

你说的话是对的，但是有一点不对。为什么要看报看参考看时代呢？我觉得这些完全与我们无关。不光美国人怎么做与我们关系不大，就是中国人怎么做也不用去考虑它。我就讨厌在这个问题上参考别人。

海誓山盟，海誓山盟，这些别人的事情与我们无关。主要的是我对你的爱情。你想知道吗？这棵歪脖子树是怎么长着的。真的，我可不喜欢把它说成是花儿，这么说太大言不惭了。也许它会把我挂在上面呢。

我老觉得爱情奇怪，它是一种宿命的东西。对我来说，它的内容就是“碰上了，然后就爱了，然后一点办法也没有了”。它就是这样！爱上，还非要人家也来爱不可。否则不叫爱，要它也没有意思。海誓山盟有什么用？我要的不就是我爱了人家人家也爱我吗？我爱海誓山盟拉来的一个人吗？不呢，爱一个爱我的人，就这样。

我总觉得爱情神秘。不，我对你什么要求也没有，什么要求也没有，只要你来看我。我也不知道为什么。你愿意要什么，就给什么。你知道吗？要，对我来说，就是给啊。你要什么就是给我什么。随你吧。

我是一个很有点反常的人呢。你不知道吧，我很愿意很愿意随和你呢。你不懂吧。我早就对你说过，我很爱嘲弄人，和别人老不能真心相处。我和朋友们之间都有一点心照不宣的东西，就是别人不告诉的东西也不打听，各人保守个人秘密。只有你，我不知为什么特别愿意随你的意。对于我和你，你要什么都是好的。

上次行了一次骗，骗你上我这儿来，恐怕再不能取信于你了。那一天特别想看见你，你要不来我就像害牙疼一样难熬呢。我一下午都在编谎，后来编了一个关于法治的所谓想法，要你来讨论。不过你来了之后我可慌了，因为我说不出个道道来。你知道吗？我这人政治水平低，上政治课我睡得脖子都痛了。我能和你讨论什么政治吗？可是我居然能编出一些话来说，你说，这是不是我的胜利？也许是爱情的胜利？我现在沾沾自喜，告诉你也不怕，你来罚我也不怕，我太得意了，告诉你，那5页备忘录全是我星期三下午编出来的，还装着上星期就在酝酿的想法呢，还装着有所发现呢。

你要知道，有时想你想得发疯呢。我不愿意等星期天，写信也是望梅止渴，我只好骗你来了。我也不愿意上门房找你，在门房里见面，那不是探监吗？

我这屋真冷，我手虽不抖，身上抖了。不行，我得睡了，再写下去你就不认得了。

——致银河（书简25）

小波，你好！

你现在干什么呢？作业做完了，该看看小说了，又抽烟了吗？

你谈到爱的神秘性，有时我心里很恐怖地想：爱也许是人对自己的一种欺骗，是一种奇异的想象力造出来的幻影。你的想象力强，所以总在我的周围看到一层光环，其实呢？那光芒并不存在。我怕你早晚会看到这一点，变得冷漠。爱也许就是这样一种神秘的想象力的发作，它会过去。人在最初的神秘感过去之后，会发现一个完全不同的世界，你以为神秘感会永远跟着你吗？它一旦过去，爱就会终结，是吗？多可怕。

……

银河，你好！

我想我不能同意你关于爱的神秘性的解释。不对，你说的不对。

我想，人的生活其实是平淡无奇的。也许，我们都能做一次浪漫的梦是一种天赋人权吧？总之，你说是梦也好，它总是好的，比平淡无奇好得多。谁说是欺骗呢？

我天生不喜欢枯燥的一切，简直不能理解人们总爱把有趣的事情弄的干巴起来。我要活化生活，真的，活化它。要活就活一个够。干什么要把什么事情都弄到一个死气沉沉的轨道里呢，好朋友？干什么你要总结什么是爱呢？你说那些可怕的话是吓唬我吧？

你呀，你太该过一种真正幸福的生活了：一切都让它变幻无穷，不让它死气沉沉。我也许算不上一个好人，但是就是我死也要把你举高一点呢。说实话我对你将来如何看我一点也不在乎，总之，现在我们要好，对吗？

……

我特别相信你。世界上好人不少，不过你是最重要的一个。你要是愿意，我就永远爱你，你要不愿意，我就永远相思。对了，永远“相思”你。

——致银河（书简26）

小波，你好！

你是我的光明，我的快乐，我的幸福。我们谁也不会妨碍对方。只会互相带来人生最宝贵的礼物。生活是有趣的，它绝不能变得死气沉沉。你说，我们将来也会把它弄成死气沉沉的吗？我在人群中看来看去，只有你有最大的可能性使我得到永远不枯燥的生活。你天生不喜欢枯燥，我也是呀。我真是怕它怕得要命呢。如果我们的精神枯竭了，我们的生活变得枯燥，那不如立刻去死了的好。

你否认爱是人的自我欺偏，你说即使是梦也是好的，那我们就一起来作梦吧。我们生活在梦中，让生活变得像梦那么美，那么变幻无穷。但是我仍要让你想一下，并且回答我：这梦真能做一辈子吗？它会不会醒？醒来又怎么办？我们凭什么比其他和我们一样的人幸福，能一辈子生活在这美好的诗一般的梦里呢？我不是跟你说着玩，我是真不知道我们凭什么，而且对于将来的变化不敢想象。

银河，你好！

看了你的信。我来回答你的问题吧！

真的，也许梦是做不了一辈子，那就让它成为真的好了！我和你就要努力进取，永不休止。对事业是这样，对美也是这样。有限的一切都不能让人满足，向无限进军中才能让人满足。无限不可能枯燥啊，好银河。永远会有新东西在我们面前出现的。哥伦布发现了新大陆，哥白尼发现了新宇宙，这是一条光荣的荆棘路。

美也是无穷的，可怜的就是人的生命、人的活力是有穷的。可惜我看不到无穷的一切。但是我知道它存在，我向往它。我会老也会死，势必有一天我也会衰老得无力进取的。可是我不怕。在什么事物消失之前，我们先要让它存在啊。我记得有这么一只歌：“在门前清泉旁边，有一棵菩提树，在它的树荫下面，我做过甜蜜的梦……在它的树荫下面，我做过甜蜜的梦，无论是欢乐和悲伤，我总到那里去。”我愿作你的菩提树，你也来作我的吧。

别怕美好的一切消失，咱们先来让它存在。还有一个美好的东西不会消失，就是菩提树。真希望你是我的菩提树，我愿作你的菩提树。你知道歌里是怎么唱吗？“如今我远离故乡，已经有许多年，我仍然听到呼唤，到这里寻找安谧。”灵魂是活生生的，它的安慰才能使人满足。

还有凭什么：凭着满心的热望，凭着活力。我不是说着玩的。

——致银河（书简27）

小波，好朋友，你好。

……

自从我认识了你，我觉得所有的人都黯然失色，再也没有谁比你更好了，我的菩提树！……“无论是欢乐和悲伤，我总到那里去。”是呵，我的心总向往你，特别是在悲伤的时候。你的信太让我感动了。真的永远有新东西在前面吗？我说过了，我的活力不够，这一点从第一天见到你时我就看出来了：你的生命的活力在吸引我，我不由自主地要到你那里去，因为你那里有生活，有创造，有不竭的火，有不尽的源泉。我们一起请求上帝，愿它永远不要枯竭吧！

我非常非常地想你，特别是在紧张工作的间歇。我觉得这世界上好像除了你和工作，什么都不存在了。你也这样想我吗？

银河，你好！

你真好，给我写了那么多信，这多好哇！

冬天真可恨，把咱们弄得流离失所。让它快点过去吧！该死的天，还下起雪来了。冬天太可恨了。

春天来了就好了。春天来了咱们一起去玩去。记得老歌德的五月之歌吗？爱情，爱情，灿烂如云……咱们约好了吧，春天一起去玩。我不太喜欢山，我喜欢广阔的田野、树林和河。咱们一定去吧。

你说我太爱说，真的，我很有一点惭愧，我真是废话太多。不过我太爱你，我能不说吗？真的，我除了乱扯一通什么也不会，只好傻说了。我应当会写诗，写好多美丽的诗给你，可是我这笨蛋，我就不会把话说得响亮。我要是会了这个，再加上会把话说得精练，我就会写诗了。不管我本人多么平庸，我总觉得对你的爱很美。

我真喜欢你的一举一动，多愁善感也喜欢。我总觉得你的心灵里有一种稚气得让人疼爱的模样，我这么说你不会生气吧？不过我不怕你生气，我也不和你见外。不管你怎么想我都这么说。我也不老成，疯起来我也和傻小子一样。只要你别趁我疯起来欺负我就成了。

你说我上学苦，真的，真苦。什么时候我们可以自由自在地爱就好了。我不爱让人知道我是怎么想的，不过我永远不怕对任何人承认我爱你。爱呀，写呀，自由自在，可以自由自在地在一起。然后就是让我再和你分开，你到红墙后面，我去上学，咱们各做各的苦工，互相思念。一年有这么一个月就好。

银河，你好！

我越来越觉得冬天简直是我们的活灾星。你都不知道我多么希望你明天来看我。可是天多冷啊！路多难走哇！你怎么能来呢，千万不要来。

静下来想你，觉得一切都美好得不可思议。以前我不知道爱情这么美好。爱到深处这么美好。真不想让任何人来管我们。谁也管不着，和谁都无关。告诉你，一想到你，我这张丑脸上就泛起微笑。还有在我安静的时候，你就从我内心深处浮现，就好像阿芙罗蒂从浪花里浮现一样。你别笑，这个比喻太陈腐了，可是你也知道了吧？亲爱的，你在这里呢。

你瞧，你从我内心深处经常出现，给我带来幸福，还有什么离间得了我们？咱们可不会变成火炉边的两个傻瓜。别人也许会诧异咱们的幸福和他们的不一样，可那与我们有何相干？他们的我们不要，我们的他们也不知道。

你要我多给你写，可是我写的总不如你好。上气不接下气的。不过上气不接下气的也不要紧，是给你的，是要你知道这颗心怎么跳。难道我还不能信赖你吗？难道对你还要像对社会一样藏起缺点抖擞精神吗？人对自己有时恍惚一点，大大咧咧，自己喜欢自己随便一点。你也对我随便好了。主要是信赖啊！将来啊，我们要是兴致都高涨就一起出去疯跑，你兴致不高就来吧：哭也好，说也好，懒也好，我都喜欢你。有时候我也会没精打彩，那时候不许你欺负我！不过我反正不怕你笑话。

小波


都市言情剧里的爱情

看过冯小刚导演的都市言情剧《情殇》，感到这个戏还有些长处。摄影、用光都颇考究，演员的表演也不坏，除主题歌难听，没有太不好的地方。当然，这是把它放在“都市言情剧”这一消闲艺术门类内去看，放到整个艺术的领域里评论，就难免有些苛评——现在我就准备给它点苛评。我觉得自己是文化人，作为此类人士，我已经犯下了两样滔天大罪：第一，我不该看电视剧，这种东西俗得很；第二，我不该给电视剧写评论。看了恶俗的都市言情剧，再写这篇评论文章，我就如毕达哥拉恩学派的弟子，有了吃豆子的恶行，从此要被学院拒之于门外。所幸我还有先例可引：毛姆先生是个正经作家，但他也看侦探小说，而且写过评论侦探小说的文章。毛姆先生使我觉得自己有可能被原谅。当然，是被文化人原谅，不是被言情剧作者原谅——苛刻地评论人家，还想被原谅，显得太虚伪。

毛姆是这样评论侦探小说的：此类小说自爱伦·坡以来，人才辈出，培养出一大批狡猾的观众，也把自己推入了难堪之境。举例来说，　一旦侦探小说里出现一位和蔼可亲、与世无争的老先生时，狡猾的观众们就马上指出：杀人的凶手就是他，此类情形也发生在我们身边，言情剧的作者也处于难堪的境地。这两年都市言情剧看多了，我们正在变得狡猾：从电视屏幕上看到温柔、漂亮的女主角林幻，我马上就知道她将在这部戏里大受摧残——否则她就不必这样温柔、漂亮了。在言情剧里，一个女人温柔、漂亮，就得倒点霉；假如她长得像我（在现实生活里，女人长得像我是种重大灾难）倒有可能很走运，她还有个变成植物人的丈夫，像根木棍一样睡在病床上，拖着她，使她不便真正移情别恋。从剧情来看，任何一个女人处在女主角的地位，都要移情别恋，因为不管她多么善良、温柔，　总是—个女人，不是一根雌性的木棍，不能永远爱根雄木棍，而且剧里也没把她写成本棍，既然如此，植物人丈夫作用无非是加重对女主角的催残……剧情的发展已经证实了我的预见。

更狡猾的观众则说，剧作者的用意还不仅如此。请相信，这根木头棍子是颗定时炸弹、一旦林幻真正移情别恋，这根木头棍子就会醒来，这颗定时炸弹就要炸响，使可爱的女主角进—步大受摧残，戏演到现在，加在女土角身上的摧残已经够可怕的了：植物人丈夫一年要二十万医药费，她爱的男人拿不出。有个她不爱的男人倒拿得出，但要地嫁过去才能出这笔钱。对于一个珍视爱情的女人来说，走到了这一步，眼看要被逼成—个感情上的大怪物……我很不希望这种预见被证实，但从剧情的发展来看，又没有别的出路，造出一颗定时炸弹，不让它响，对炸弹也不公平哪。

毛姆先生曾指出，欣赏通俗作品有种决窍，就是不要把它当真；要把它当作编出来的东西来看，这样就能得到一定的乐趣。常言道：爱与死是永恒的主题，侦探小说的主题是死，言情剧的主题是爱。虽然这两件事是我们生活中的大事，但出现在通俗作品里，就不能当真。此话虽然大有道理，怎奈我不肯照办。

从长远的观点来看，我们都是要死的。被杀也是一种可能的死因。但任何一个有尊严的人都会拒绝侦探小说里那种死法：把十八英尺长的鳄鱼放到游泳池里，让它咬死你；或者用锐利的冰柱射入你的心脏，最起码要你死于南洋土人使用的毒刺——仿佛这世界上没有刀子也拣不到砖头。其实没有别的理由，只是要你死得怪怪的。这不是死掉，而是把人当猴子耍，凶手对死者太不尊重——我这样认真却是不对的。侦揉小说的作者并没有真的杀过人。所以，在侦探小说里，别的事情都可以当真，唯有死不能当真。

同理，都市言情剧别的事都可以当真，也只有爱情不能当真。倘若当真，就有很多事无法解释，以《情殇》中的林幻为例，她生为一个女人，长得漂亮也不是她之罪，渴望爱情又有什么不对？但不知为什么，人家给她的却是这样一些男人：第一个只会睡觉，该醒时他不醒，不该醒时他偏醒；就是这么睡，一年却要二十万才够开销——看到睡觉有这么贵，我已经开始失眠；第二个虽然有点像土匪，她也没有挑剔，爱上了，但又没有钱，不能在一起；第三个有钱，可以在一起，她又不爱——看到钱是如此重要，我也想挣点钱，免得害着我老婆；甚至想到去写电视剧——我也不知还有没有第四个和第五个，但我知道假如有，也不会是什么好东西。这世界上不是没有好男人，怎奈人家不给她，拣着坏的给。这个女人就像一头毛驴被驾在车辕上，爱情就像胡萝卜，挂在眼前，不管怎么够，就是吃不着——既然如此，倒不如不要爱情。我想一个有尊严的女人到了这个地步，一定会向上帝抱怨：主啊，我知道你的好意，你把我们分成男人和女人，想让我们生活有点乐趣——可以谈情说爱；但是好心不一定能办好事啊。看我这个样子，你不可怜我吗？倒不如让我没有性别，也省了受这份活罪——我知道有些低等生物蒙你的恩宠，可以无性繁殖。我就像细菌那样分裂繁殖好了。这样晚上睡觉，早上一下变成了两个人，谈恋爱无非是找个伴儿嘛，自己裂成两半儿，不就有伴儿了吗……

上帝听了林幻的祷告，也许就安排她下世做个无性繁殖的人，晚上睡觉时是林幻，醒来就变成了林幻一和林幻二，再也不用谈爱情。很不幸的是，这篇祷告词有重大的遗漏，忘记告诉上帝千万不要再把她放进电视剧里。以免剧作者还是可以拿着她分裂的事胡编乱派，让她生不如死。但这已是另一个世界里电视剧作者的题目，非我所能知道。


绿毛水怪

一、人妖

“我与那个杨素瑶的相识还要上溯到十二年以前”，老陈从嘴上取下烟斗，在一团朦胧的烟雾里看着我。这时候我们正一同坐在公园的长椅上：“我可以把这段经历完全告诉你，因为你是我唯一的朋友，除了那个现在在太平洋海底的她。我敢凭良心保证，这是真的；当然了，信不信还是由你。”老陈在我的脸上发现了一个怀疑的微笑，就这样添上一句说。

十二年前，我是一个五年级的小学生。我可以毫不吹牛的说，我在当初是被认为是超人的聪明，因为可以毫不费力看出同班同学都在想什么，就是心底最细微的思想。因此，我经常惹得那班孩子笑。我经常把老师最宠爱的学生心里那些不好见人的小小的虚荣、嫉妒统统揭发出来，弄得他们求死不得，因此老师们很恨我。就是老师们的念头也常常被我发现，可是我蠢得很，从不给他们留面子，都告诉了别人，可是别人就把我出卖了，所以老师都说我“复杂”，这真是一个可怕的形容词！在一般同学之中，我也不得人心。你看看我这副尊容，当年在小学生中间这张脸也很个别，所以我在同学中有一外号叫“怪物”。

好，在小学的一班学生之中，有了一个“怪物”就够了吧，但是事情偏不如此。班上还有个女生，也是一样的精灵古怪，因为她太精，她妈管她叫“人妖”。这个称呼就被同学当作她的外号了。当然了，一般来说，叫一个女生的外号是很下流的。因此她的外号就变成了一个不算难听的昵称“妖妖”。这样就被叫开了，她自己也不很反感。喂，你不要笑，我知道你现在一定猜出了她就是那个水怪杨素瑶。你千万不要以为我会给你讲一个杜撰的故事，说她天天夜里骑着笤帚上天。这样事情是不会有的，而我给你讲的是一件真事呢。我记得有那么一天，班上来了一位新老师，原来我们的班主任孙老师升了教导主任了，我们都在感谢上苍：老天有眼，把我们从一位阎王爷手底下救出来了。我真想带头三呼万岁！孙老师长了一副晦气脸，四年级刚到我们班来上课时，大家都认为他是特务！也有人说他过去一定当过汉奸。这就是电影和小人书教给我们评判好赖人的方法，凭相貌取人。后来知道，他虽然并非特务和汉奸，却是一位地地道道的土匪，粗野得要命。“你没完成作业？为什么没完成！”照你肚子就捅上一指头！他还敢损你、骂你，就是骂你不骂你们家，免得家里人来找。你哭了吗？把你带到办公室让你洗了脸再走，免得到家泪痕让人看见。他还敢揪女生的小辫往外拽。谁都怕他，包括家长在内。他也会笼络人，也有一群好学生当他的爪牙。好家伙，简直建立了一个班级地狱！

可是他终于离开我们班了。我们当时是小孩，否则真要酌酒庆贺。新来了一位刘老师，第一天上课大家都断定她一定是个好人，又和气，相貌又温柔。美中不足就是她和孙主任（现在升主任了）太亲热，简直不同一般。同学们欢庆自己走了大运，结果那堂课就不免上得非常之坏。大家在互相说话，谁也没想提高嗓门，但渐渐的不提高嗓门对方就听不见了。于是大家就渐渐感觉到胸口痛，嗓子痛，耳朵里面嗡嗡嗡。至于刘老师说了些什么，大家全都没有印象。到了最后下课疗响了，我们才发现：刘老师已经哭得满脸通红。

于是第二节课大家先是安静了一会儿，然后课堂里又乱起来。可是我再也没有跟着乱，可以说是很遵守课堂纪律。我觉得同学们都很卑鄙，软的欺侮，硬的怕。至于我吗，我是个男子汉大丈夫，我不干那些卑鄙的勾当。

下了课，我看见刘老师到教导处去了。我感到很好奇，就走到教导处门口去偷听。我听见孙主任在问：

“小刘，这节课怎么样？”

“不行，主任。还是乱哄哄的，根本没法上。”

“那你就不上，先把纪律整顿好再说！”

“不行啊，我怎么说他们也不听！”

“你揪两个到前面去！”

“我一到跟前他们就老实了。哎呀，这个课那么难教……”

“别怕，哎呀，你哭什么，用不着哭，我下节课到窗口听听，找几个替你治一治。谁闹得最厉害？谁听课比较好？”

“都闹得厉害！就是陈辉和杨素瑶还没有跟着起哄。”

“啊，你别叫他们骗了，那两个最复杂！估计背地里捣鬼的就是他们！你别怕……今天晚上我有两张体育馆的球票，你去吗？……”我听得怒火中烧，姓孙的，你平白无故地污蔑老子！好，你等着瞧！

好，第三节课又乱了堂。我根本就没听，眼睛直盯着窗外。不一会就看见窗台上露出一个脑瓢，一圈头发。孙主任来了。他偷听了半天，猛地把头从窗户里伸上来，大叫：“刘小军！张明！陈辉！杨素瑶！到教导处去！”

刘小军和张明吓得面如土色。可是我坦然地站起来。看看妖妖，她从铅笔盒里还抓了两根铅笔，拿了小刀。我们一起来到办公室。孙主任先把刘小军和张明叫上前一顿臭骂，外加一顿小动作：

“啊，骨头就是那么贱？就是要欺负新老师吗？啊，我问你呢……”然后他俩抹着泪走了。孙主任又叫我们：

“陈辉，杨素瑶！你到这儿来削铅笔来了吗？你知道我为什么叫你来？”

妖妖收起铅笔，严肃地说：“知道，孙主任，因为我们两个复杂！”

“哈哈！知道就好。小学生那么复杂干什么？你们在课堂里起什么好作用了吗？啊！！”

“没有，”妖妖很坦然地说。我又加上一句：“不过也没起什么坏作用。”

“啊，说你们复杂你们就是复杂，在这里还一唱一和的哪……”我气疯了。孙主任真是个恶棍，他知道怎么最能伤儿童的心。我看见刘老师进来了，更是火上添油，就是为了你孙魔鬼才找上我！我猛地冒了一句：“没你复杂！”

“什么，你说什么！说清楚点！！”

“没你复杂，拉着新老师上体育馆！”

“呃！”孙主任差点儿噎死，“完啦，你这人完啦！你脑子盛的些什么？道德、品质问题！走走走，小刘，咱们去吃饭，让这两个在这里考虑考虑！”

孙主任和刘老师走了，还把门上了锁，把我们关在屋里。妖妖撅着嘴坐在桌子上削铅笔，好好的铅笔被削去多半截。我站在那儿发呆，直到两腿发麻，心说这个漏子捅大了，姓孙的一定去找我妈。我听着挂钟“咯噔咯噔”地响，肚子里也咕噜咕噜地叫。哎呀，早上就没吃饱，饿死啦！忽然妖妖对我说：你顶他干嘛！白吃苦。好，他们吃饭去了，把咱们俩关在这里挨饿！”

我很抱歉：“你饿吗？”“哼！你就不饿么？”

“我还好。”“别装啦。你饿得前心贴后心！你刚才理他干嘛？”

“啊，你受不了吗？你刚才为什么不说‘孙主任，我错了’！”

“你怎么说这个！你你你！！”她气得眼圈发红。我很惭愧。但是也很佩服妖妖。她比我还“复杂”。我朝她低下头，默默地认了错。我们两个就好一阵没有再说话。

过了一会，肚子饿得难受，妖妖禁不住又开口了：“哎呀，孙主任还不回来！”

“你放心，他们才不着急回来呢。就是回来，也得训你到一点半。”我真不枉了被叫做怪物，对他们的坏心思猜得一点不错。

妖妖点点头承认了我的判断。然后说：“哎呀，十二点四十五了！要是开着门，我早就溜了！我才不在这里挨饿呢！”

我忽然饿急生智，说：“听着，妖妖。他们成心饿我们，咱们为什么不跑？”“怎么跑哇？能跑我早跑了。”“从窗户哇，拔开插销就出去了。外面一个人也没有。”

说的好。我们爬上了窗户，踏着孙主任桌子上的书拔开了插销，跳下去，一直溜出校门口没碰上人，可是心跳得厉害，真有一种做贼的甜蜜。可是在街碰上一大群老师从街道食堂回来，有校长，孙主任，刘老师，还有别的一大群老师。

孙主任一看见我们就瞪大了眼睛说：“谁把你们放出来的？”我上前一步说：“孙主任，我们跳窗户跑的。我饿着呢。都一点了，早上也没吃饱。”妖妖说：“等我们吃饱了您再训我们吧。”

老师们都笑得前仰后合。校长上来问：“孙主任为什么留你们？”“不为什么。班上上刘老师的课很乱，可是我们可没闹，但是孙老师说我们‘复杂’，让我们考虑考虑。”老师们又笑了个半死。校长忍不住笑说：“就为这个么？你们一点错也没有？”

妖妖说：“还有就是陈辉说孙主任和刘老师比我们还复杂。”“哈！哈！哈！”校长差点笑死了，孙主任和刘老师脸都紫了。校长说：“好了好了，你们回去吃饭吧，下午到校长室来一下。”

我们就是这样成了朋友，在此之前可说是从来没说过话呢。

我鼓了两掌说：“好，老陈，你编得好。再编下去！”老陈猛地对我瞪起眼睛，大声斥道：“喂，老王，你再这么说我就跟你翻脸！我给你讲的是我一生最大的隐秘和痛苦，你还要讥笑我！哎，我为什么要跟你讲这个，真见鬼！心灵不想沉默下去，可是又对谁诉说！你要答应闭嘴，我就把这件事情原原本本地告诉你。”

你听着，当天中午我回到家里，门已经锁上了。妈妈大概是认为我在外面玩疯了，决心要饿我一顿。她锁了门去上班，连钥匙也没给我留下，我在门前犹豫了一下，然后坚决地走开了。我才不象那些平庸的孩子似的。在门口站着，好象饿狗看着空盘一样，我敢说像我这般年纪，十个孩子遇上这种事，九个会站在门口发傻。

好啦，我空着肚子在街上走。哎呀，肚子饿得真难受。在孩子的肚子里，饥饿的感觉要痛切得多。我现在还能记得哪，好象有多少个无形的牙齿在咬啮我的胃。我看见街上有几个小饭馆，兜里也有几毛钱。可是那年头，没有粮票光有钱，只能饿死。

我正饥肠碌碌在街上走，猛然听见有人在身边问我：“你这么快就吃完饭了吗？”我把头抬起来一看，正是妖妖。她满心快活的样子，正说明她不唯没把中午挨了一顿训放在心上，而且刚刚吃了一顿称心如意的午饭。我说：“吃了，吃了一顿闭门羹！”你别笑，老王。我从四年级开始，说起话来有些同学就听不懂了。经常一句话出来，“其中有不解语”，然后就解释，大家依然不懂，最后我自己也糊涂了。就是这样。

然后妖妖就问我：“那么你没吃中午饭吧？啊，肚子里有什么感觉？”老王，你想想，哪儿见过这么卑鄙的人？她还是个五年纪小学生呢！我气坏了：“啊啊，肚子里的感觉就是我想把你吃了！”可是她哈哈大笑，说：“你别生气，我是想叫你到我家吃饭呢。”

我一听慌了，坚决拒绝说：“不去不去，我等着晚上吃吧。”

“你别怕，我们家里没有人。”“不不不！！那也不成！”“哎，你不饿吗？我家真的一个人也没有呢。”

我有点动心了。肚子实在太饿了，到晚饭时还有六个钟头呢。尤其是晚饭前准得训我，饿着肚子挨训那可太难受啦。当然我那时很不习惯吃人家东西，可是到了这步田地也只好接受了。

我跟着她走进了一个院子，拐了几个弯之后，终于到了后院，原来她家住在一座楼里。我站在黑洞洞的楼道里听着她哗啦啦地掏钥匙真是羡慕，因为我没有钥匙，我妈不在家都进不了门。好，她开了门，还对我说了声“请进”。

可是她们家里多干净啊。一般来说，小学生刚到别人家里是很拘谨的，好象桌椅板凳都会咬他一口。可是她家里就很让我放心。没有那种古老的红木立柜，阴沉沉的硬木桌椅，那些古旧的东西是最让小学生骇然的。它们好象老是板着脸，好象对我们发出无声的喝斥：“小崽子，你给我老实点！”

可是她家里没有那种倚老卖老的东西。甚至新家具也不多。两间大房间空旷的很。大窗户采光很多，四壁白墙在发着光。天花板也离我们很远。

她领我走进里间屋，替我拉开一张折叠椅子，让我在小圆桌前坐下。她铺开桌布，啊啊，没有桌布；老王，你笑什么！！！然后从一个小得不得了的碗橱往外拿饭，拿菜，一碟又一碟，老王，你又笑！她们家是上海人，十一粒花生米也盛了一碟；我当时数了，一个碟子就是只有十一粒花生米。其它像两块咸鱼，几块豆腐干，几根炒青菜之类，浩浩荡荡地摆了一桌子，其实用一个大盘子就能把全部内容盛下。然后她又从一个广口保温瓶里倒出一大碗菜汤，最后给我盛了一碗冷米饭。她说：

“饭凉了，不过我想汤还是热的。”

“对对，很热很热”，我口齿不清地回答，因为嘴里塞了很多东西。

她看见我没命的朝嘴里塞东西就不逗我说话了，坐在床上玩弄辫子。后来干脆躺下了，抄起一本书在那里看。

过了不到三分钟，我把米饭吃光了，又喝了大半碗汤。她抬起头一看就叫起来：“陈辉，你快再喝一碗汤，不然你会肚子痛的！”

我说：“没事儿，我平时吃饭就是这么快。”“不行，你还是喝一碗吧。啊，汤凉了，那你就喝开水！”她十万火急地跳起来给我倒开水。我一面说没事，一面还是拿起碗来接开水，因为肚子已经在发痛了。

在我慢慢喝开水的时候，她就坐在床上跟我胡聊起来。我们甚至说自己的父母凶不凶，你知道，就是在小孩子中间，这也是最隐秘，最少谈到的话题。

忽然我看到窗户跟前有个闹钟，吓得一下跳起来：

“哎呀，快三点了！”

可是妖妖毫不惊慌地说：“你慌什么？等会咱们直接去校长室，就说是回家家里现做的饭。”

“那他还会说我们的！”“不会了，你这人好笨哪！孙主任留咱们到一点多对吗？学校理亏呢。校长准不敢再提这个事。”

我一想就又放下心来：真的，没什么。孙主任中午留我们到一点多真的理亏呢。可是我就没想到。不过还是该早点去。我说：“咱们现在快去吧。”

妖妖无可奈何地站起来：“其实根本不用怕。陈辉，你怕校长找你吗？”“我不怕。我觉得，怎么也不会比孙主任更厉害。”“我也不怕，我觉得，咱们根本没犯什么错。咱们有理。”我心里说真对呀，咱们有理。

后来我们一起出来上学校。走在路上，妖妖忽然很神秘地说：“喂，陈辉，我告诉你一句话。”

“什么呀？”喂，老王，你这家伙简直不是人！你听着，她说：

“我觉得大人都很坏，可是净在小孩面前装好人。他们都板着脸，训你呀，骂你呀。你觉得小孩都比大人坏吗？”

我说我决不这样以为。

“对了。小孩比大人好的多。你看孙主任说咱们复杂，咱们有他复杂吗？你揪过女孩的小辫子吗？他要是看见你饿了，他会难受吗？哼，我说是不会。”

我说：“不过，咱们班同学欺负刘老师也很不好，干嘛软的欺负硬的怕呢？”

“咱们班的同学，哼！都挺没出息的，不过还是比孙主任好。刘老师也不是好人，孙主任把咱们俩关起来，她说不对了吗？”

我不得不承认刘老师也算不上一个好人。

“对了，他们都是那样，刘老师为了让班上不乱，孙主任揍你她也不难受。我跟你说，世界上就是小孩好。真的，还不如我永远不长大呢。”

她最后那句话我永远不会忘记。啊，那时我们都那么稚气，想起真让人心痛！

老陈用手紧紧地压着左胸，好象真的沉湎于往事之中了。我也很受感动，简直说不上是佩服他的想象天才呢，还是为这颗真正的童年时代的泪珠所沉醉。说真的，我听到这儿，对这故事的真实性，简直不太怀疑了。

老陈感慨了一阵又讲下去：“后来我们一直就很好。哎呀，童年时期，回想起来就像整整一生似的。一切都那么清晰，新鲜，毫不褪色，如同昨日！”

我说：“你快讲呀！编不下去了么？”

“编，什么话！你真是个木头人。大概你的童年是在猪圈里度过的，没有一宗真正的感情。”

后来我发现了一个新大陆。那是五年级下学期的事情。这个新大陆就是中国书店的旧书门市部。老王，你知道我们那条街上商场旁边有个旧书铺吧？有一天我放了学，不知怎么就走到那里去了。真是个好地方！屋子里暗得像地下室，点了几盏日光灯。烟雾腾腾！死一样的寂静！偶尔有人咳嗽几声，整整三大间屋子里就没几个人。满架子书皮发黄的旧书，什么都有，而且可以白看，根本没人来打搅你。净是些好书，不比学校图书馆里净是些哄没牙孩子的东西。安徒生的无画的画册，谜一样的威尼斯，日光下面的神话境界！马克·吐温的哈克贝利·芬，妙不可言！我跟你说，我能从头到尾背下来。还有无数的好书、书名美妙封面美好的书，它们真能在我幼小时的心灵里唤起无穷的幻想。我要是有钱的话，非把这铺子盘下来不可。可是我当时真没有几个大子儿，而且这几个大子儿也是不合法的，就是说被我妈发现一定要没收的。我看看这一本，又看看那一本，都是好书，价钱凭良心说也真公道。可是不想买。我总共有七毛钱，可以买一本厚的，也可以买两本薄的。我尽情先看了一通，翻了有八九本，然后挑了一本《无画的画册》，大概不到一毛钱吧，然后又挑了一本《马尔夏斯的芦笛》，我咒写那本破书的阿尔巴尼亚人不得好死！这本破书花了我四毛钱，可是写了一些狗屁不如的东西在上面。我当时不知道辨认作者的方法，就被那个该死的书名骗了，要知道我正看马克吐温的哈克贝利看得上瘾，就因为那本书卖六毛钱放弃了它！我到收款处把带着体温的，沾着手汗的钱交了上去，心里很为我的没气派害羞。可是过了一会，我就兴高采烈地走了出去，小心眼地用手捂着书包里那两本心爱的书。我想，我就是被车压死，人们也会发现我书包里放着两本好书的，心里很为书和我骄傲。后来仔细看了一遍马尔夏斯的芦笛，真为这个念头羞愧。幸亏那天没被车压死，否则要因为看这种可耻的书遗臭万年的。不过这是后话了，不是当天的事。

我为这幸福付出了代价。因为回家晚挨了一顿好打。不过我死不悔改，晚上睡觉时还想着我发现了一个无穷无尽的快乐的源泉。第二天我上课时完全心不在焉。不过不要紧，我不听课也能得五分。好容易忍到下午放学，我找到妖妖对她说：“喂，妖妖，我发现一个好地方！”

“什么好地方？”“旧书店，里面有无尽其数的好书！！”

“书？看书有什么意思？不过是小白兔，大萝卜之类。我每天放学之后都去游泳，你看我把游泳衣都带着呢。你陪我去吧？”

“小白兔，大萝卜根本就不是书。你跟我上一次旧书店吧。包你满意。”

她不大愿意去，不过看我那么兴致勃勃，也不愿扫我的兴。哎呀，那么小的时候我们就学会了珍惜友谊……

“老陈，少说废话，否则我叫你傻瓜了！”“傻瓜？你才是傻瓜！你懂得什么叫终生不渝的友谊吗？

我领着她钻进那个阴暗的书店。我看见“哈克贝利·芬”还在书架上，高兴极了，立刻把她抽下来给妖妖，说：“你看看这本书，担保你喜欢！”我其实就是为了这本书来的，可是为了收买她的兴致把它出卖了。我又在书架翻了一通，找着了一本卡达耶夫的《雾海孤帆》，马上就看入了迷。

可是我看了一会，还不忘看看妖妖。呵，她简直要钻到书里去了。我真高兴！如果，一个人有什么幸福不要别人来分享，那一定是守财奴在数钱。可是我又发现一点小小的悲哀，就是她把我给她的哈克贝利·芬放到一边去了，捧着看的是另一本。被她从书架上取下来放在一边的书真是不少，足足有五六本：《短剑》、《牛虻》，还有几本。后来我们长大了，这些书看起来就大不足道了。可是当时！

我看看书店的电钟，六点钟了。昨天被揪过的耳朵还有点痛呢！我说：“妖妖，回家吧！”“急什么，再看一会。”“算了吧！明天还能看的。”妖妖抬起头看着我说：“你急什么呀？”“六点了。”妖妖说：“不要紧，到七点再回家。”

我也真想再看一会，但是揪耳朵的滋味不想在尝了，我坚决地说：“妖妖，我非得回家不可了。”“你怎么啦？”

我什么也不瞒她。我说：“我妈要揍我。你看我今天早上左耳朵是不是大一点？噢，现在还肿着哪！”

妖妖伸手轻轻地摸着我的耳朵，声音有点发抖：“痛吗？”

“废话，不痛我也不着急走了。”“好，咱们走吧。”

我看看《雾海孤帆》的标价，又把它放下了。其实不贵，只要四毛钱。可是我就剩两毛钱了。妖妖问我：“这书不好吗？”“不，挺有意思。”“那干嘛不把它买回去看？”

我不瞒她，告诉她我没钱了。她说：“我有钱哪。明天我管我妈要一块钱。她准会给的。我还攒了一些钱，把它拿着吧。”

她选了好几本，连“哈克贝利·芬”也在内，交了钱之后书包都塞不下了。她跟我说：“你替我拿几本吧，看完了还我。”

可是我不敢拿，怕拿回家叫家里人看见。褥子底下放一两本书还可以，多了必然被发现。如果被我妈看见了，那书背后还打着中国书店的戳哪！要是一下翻出四五本来，准说是偷钱去买的，就是说借妖妖的她也不信。所以我就只拿了《雾海孤帆》回家。

第二天我完全叫《雾海孤帆》迷住了：敖德萨喧闹的街市！阳光！大海！工人的木棚！彼加和巴甫立克的友谊！我看完之后郑重地推荐给妖妖，她也很喜欢。后来她又买了一本《草原上的田庄》，我们也很喜欢：因为这里又可以遇见彼加和巴普立克，而且还那么神妙地写了威尼斯、那波里和瑞士。不过我们一致认为比《雾海孤帆》差多了。

后来我们又看了无数的书，每一本到现在我都差不多能背下来。《小癞子》、《在人间》，世界上的好书真多哇！

有一天，下课以后我被孙主任叫去了。原因是我在上课看《在人间》。他恐怕根本不知道高尔基是谁。刘老师也不知道。我到教导处时他们两个狗男女正在看那本书哪。我不知他们在书里看出什么，反正他们对我说话时口气凶得要命：

“陈辉，你知道你思想堕落到什么地步了吗？你看黄色书籍！”

我当时对高尔基是个什么人已经了解一点，所以不很怕他们的威吓。我说：“什么叫黄色书籍呀？”

“就是这种书！你看这种书，就快当小流氓了！”

我猛然想起书里是有一点我不懂的暧昧的地方，看起来让人觉得有点心跳。可是我对小流氓这个称呼坚决反对。我甚至哭了。我说：

“你瞎说！高尔基不是流氓！他和列宁都是朋友！”孙主任听了一楞，马上跳起来大发雷霆：

“你说谁胡说？你强词夺理！你还敢骗人！这个流氓会和列宁是朋友？你知道列宁是谁吗？你污蔑革命领袖！”

这时候校长走了近来，问：“怎么啦？啊，是陈辉！你怎么又不遵守纪律呀？”

孙主任气呼呼的说：“这问题严重了，非得找家长不可！看黄色小说！校长，这孩子复杂得很，说这个‘割尔基’和列宁是朋友，真会撒谎！”

校长看了看书皮，笑了：“高尔基，老孙。我告诉你，高尔基是俄国伟大的无产阶级作家，列宁很关心他的写作。这孩子看这书是早了点。你千万别找陈辉的家长，他爸爸是教育局的呢。你让他知道一个教导主任连高尔基是谁都不知道，那可太丢人了。”

我哭着说：“孙主任说我是流氓，我非告诉我爸爸不可。他还说高尔基是流氓作家！他大概根本也不知道列宁是哪国人！”

孙主任脸都吓白了。校长和刘老师赶紧上来哄我：“你也别太狂了！大人不比你强？你看过几本书？你现在不该看这种书，我们是为你好。你上课看小说就对吗？好啦，拿着书走吧，回家别乱说，啊？”

我拿回了《在人间》，真比老虎嘴里抢下了一头牛还高兴，赶紧就跑。我根本不敢回家去说，家里知道和老师顶了嘴准要揍我。我赶快跑去找妖妖，可是妖妖已经走了。我又想去书店，可是已经晚了。于是我就回家了。

老王，你看学校就是这么对付我们：看见谁稍微有点与众不同，就要把他扼杀，摧残，直到和别人一样简单不可，否则就是复杂！好了，我要告诉你，我们不是天天上书店的：买来的书先得看个烂熟。而且还要两个人凑够七八毛钱时才去。我经常两分、五分的凑给妖妖存着。她也从来不吃冰棍了，连上天然游泳场两分钱的存衣钱也舍不得花。我和她到钓鱼台游了几次泳，都是把衣服放在河边。那一天我被孙主任叫去训的时候，她一个人上书店了，后来我看见她拿了一本薄薄的书在看。过了几天她把那本书拿给我说：“陈辉，这本书好极了！我们以前看过的都没这本好！你放了学不能回家到我家去看吧，别在教室里看。”

我一看书名：《涅朵奇卡·涅茨瓦诺娃》。

我看了这本书，而且终生记住了前半部。我到现在还认为这是一本最好的书，顶得上大部头的名著。我觉得人们应该为了它永远纪念陀思妥耶夫司基。

我永远也忘不了叶菲莫夫的遭遇，它使我日夜不安。并且我灵魂里好象从此有了一个恶魔，它不停地对我说：人生不可空过，伙计！可是人生，尤其是我的人生就要空过了，简直让人发狂。还不如让我和以前一样心安理得地过日子。

不过这也是后话，不是当时的事情。当时我最感动的是卡加郡主和涅朵奇卡的友谊真让我神醉魂消！不过你别咧嘴，我们当时还是小孩呢。喂，你别装伪君子好不好！我当然是坚决的认为妖妖就是──卡加郡主，我的最亲密的朋友。唯一的遗憾是她不是个小男孩。我跟妖妖说了，她反而抱怨我不是个小女孩。可是结果是我们认为我们是朋友，并且永远是朋友。

不过这样的热情可没维持多长，到了毕业的时候，我们还是很好，但是各考了一个学校。我考了一个男校，妖妖考上了女校五百八十九中。从此就不大见面了。因为妖妖住校。有时在街上走我也不好意思答理她，因为有同学在旁边呢。我也不愿到她家去。为什么呢？因为我们大了，知道害羞了。并且也会把感情深藏起来，生怕人家看到。不过我从来没有忘记她，后来有一段时间根本没有看见她。中学里很热闹，我有很多事情干呢，甚至不常想起她来。

可是后来女五百八十九中解散了，分了一部分到我们学校来插班，我们学校从此就成了男女合校。那是初二的事情。妖妖正好分在我们班！

那天下午，老师叫我们在教室里等着欢迎新同学。当然了，大家都很不感兴趣，纷纷溜走，只剩下班干部和几个老实分子。我一听说是五百八十九中，就有点心怀鬼胎，坐在那里不走。

我听见走廊里人声喧哗，好象有一大群女生走了进来，她们一边走一边说，细心听去，好象在谈论校舍如何如何。忽然门砰的一声开了，班主任走进来说：“欢迎新同学，大家鼓掌！嗯，人都跑到哪儿去了？”

没人鼓掌，大家都不好意思。她们也不好意思进来，在门口探头探脑。终于有两个大胆的进来了，其余的人也就跟进。我突然看见走在后面的是杨素瑶！

啊，她长高了，脸也长成了大人的模样：虽然消瘦，但很清秀。身材也很秀气，但是瘦得惊人，不知为什么那么瘦。梳着两条长辫子，不过那是很自然的。长辫子对她瘦长的身材很合适。

我细细地看她的举止，哎呀，变得多了。她的眼睛在睫毛底下专注地看人，可是有时又机警得像只猫：闪电般地转过身去，目光在搜索，眉毛微微有一点紧皱；然后又放松了，好象一切都明白了。我记得她过去就不是很爱说话的。现在就更显得深沉，嘴唇紧紧地闭着。可是她现在又把脸转向我，微微地一笑，嘴角嘲弄人似的往上一翘。

后来她们都坐下了，开了个欢迎的班会，然后就散了伙。我出了校门，看见她沿着街道朝东走去。我看看没人注意我，也就尾随而去。可是她走得那么坚决，一路上连头也没回。我不好在街上喊她，更不好意思气喘吁吁地追上去。我看见她拐了个弯，就猛地加快了脚步。可是转过街角往前再也看不见她了。我正在失望，忽然听见她在背后叫：“陈辉！”

我像个傻子一样地转过身去，看见她站在拐角处的阴凉里，满脸堆笑。她说：“我就知道你得来找我。喂，你近来好吗？”我说：“我很好。可是你为什么那么瘦？要不要我每天早上带个馒头给你？”

她说：“去你的吧！你那么希望人人胖得像猪吗？”我想我绝对不希望任何一个人胖得像猪，但是她可以胖一点吧？不对！她还是这个样子好。虽然瘦，但是我想她瘦得很妙。

于是我又和她并肩的走。我问：“你上哪里去？”

“我回家，你不知道我家搬了吗？你上哪儿去？”

“我？我上街去买东西。你朝哪儿走？”

“我上十路汽车站。”

“对对，我要买盒银翘解毒丸。你知道松鹤年堂吗？就在双支邮局旁边。咱们顺路呢！”

我和她一起在街上走，胡扯着一些过去的事情。我们又想起了那个旧书店，约好以后去逛逛。又谈起看过的书，好象每一本都妙不可言。我忽然提到：

“当然了，最好的书是……”

“最好的书是……”

“涅……！！！”我突然在她的眼神里看出了制止的神色，就把话吞了下去，噎了个半死。不能再提起那本书了。我再也不是涅朵奇卡，她也不是卡加郡主了。那是孩子时候的事情。

忽然她停下来，对我说：“陈辉，这不是松鹤年堂吗？”我抬头一看，说：“呀，我还得到街上去买点东西呢，回来再买药吧。”

我送她到街口，然后就说：“好，你去上车吧。”可是她朝我狡猾地一笑，扬扬手，走开了。我径直往家走，什么药也没有买。

可是我感到失望，感到我们好象疏远了。我们现在不是卡加郡主和涅朵奇卡了，也不是彼加和巴普立克了。老王，你挤眉弄眼地干什么！我们现在想要亲近，但是不由自主地亲近不起来。很多话不能说，很多话不敢说。我再不能对她说：妖妖，你最好变成男的。她也不敢说：我家没有男孩子，我要跟我爸爸说，收你当我弟弟。这些话想起来都不好意思，好象小时侯说的蠢话一样，甚至都怕想起来。可是想起那时侯我们那么亲密，又很难舍。我甚至有一个很没有男子气概的念头。对了，妖妖说得真不错，还不如我们永远不长大呢。

可是第二天，妖妖下了课之后，又在那条街的拐角那儿等我，我也照旧尾随她而去。她笑着问我：“你上哪儿呀？”我又编了个借口：“我上商场买东西，顺便上旧书店看看。你不想上旧书店看看吗？”

她二话没说，跟我一起钻进了旧书店。

哎，旧书店呀旧书店，我站在你的书架前，真好比马克·吐温站在了没有汽船的码头上！往日那些无穷无尽的好书哪儿去了呢？书架上净是些《南方来信》和《艳阳天》之类的是书。呵……欠！！我想，我们在旧书店里如鱼得水的时候，，正是这些宝贝在新书店里撑场面的时候。现在这一流的书也退了下来，到旧书店里来争一席位置，可见……

纯粹是为了怀旧，我们选了两本书：《铁流》和《毁灭》。我想起了童年时候的积习，顺手把兜里仅有的两毛钱掏给她。可是她一下就皱起眉头来，把我的手推开。后来大概是想起来这是童年时的习惯，朝我笑了笑，自己去交钱了。

出了书店，我们一起在街上走。她上车站，我在送她。奇怪的是我今天没有编个口实。她忽然对我说：“陈辉，记得我们一起买了多少书吗？二百五十八本！现在都存在我那儿呢。我算了算总价钱，一百二十一块七毛五。我们整整攒了一年半！不吃零食，游泳走着去，那是多大的毅力呀！对了对了，我应该把那些书给你拿来，你整整两年没看到那些书了。”

我说：“不用，都放在你那儿吧。”“为什么呢？”“你知道吗？到我手里几天就得丢光！这个来借一本，那个来借一本，谁也不还。”

那一天我们就没再说别的。我一直送她上汽车，她在汽车上还朝我挥手。

后来我就经常去送她，开始还找点借口，说是上大街买东西。后来渐渐地连借口也不找了。她每天都在那个拐角等我，然后就一起去汽车站。

我可以自豪的说，从初二到初三，两年一百零四个星期，不管刮风下雨，我总是要把她送到汽车站再回家。至于学校的活动，我是再也没参加过。

可是我们在路上谈些什么呢？哎呀，说起来都很不光彩。有时甚至什么也不说，就是默默地送她上了汽车，茫然地看着汽车远去的背影，然后回家。

有一天我们在街上走，她忽然问我：“陈辉，你喜欢诗吗？”

那时我正读莱蒙托夫的诗选读得上瘾，就说：“啊，非常喜欢。”后来我们就经常谈诗。她喜欢普希金朴素的长诗，连童话诗都喜欢。可是我喜欢的是莱蒙托夫那种不朽的抒情短诗。我们甚至为了这两种诗的优劣争执起来。为了说服我，她给我背诵了青铜骑士的楔子，我简直没法形容她是怎么念出：

我爱你，彼得建造的大城……

她不知不觉在离车站十几米的报亭边停住了，直到她把诗背完。

可是我也给她念了：《我爱这连绵不断的青山》和《遥远的星星是明亮的》。那一天我们很晚才分手。

有一天学校开大会，我们出来的时候已经很晚了。那是五月间的事情。白天下了一场雨。可是晚上又很冷。没有风。结果是起了雨雾。天黑得很早。沿街楼房的窗户上喷着一团团白色的光。大街上，水银灯在在半天织起了冲天的白雾。人、汽车隐隐约约地出现和消失。我们走到十路汽车站旁。几盏昏暗的路灯下，人们就像在水底一样。我们无言地走着，妖妖忽然问我：“你看这个夜雾，我们怎么形容它呢？”

我鬼使神差地做起诗来，并且马上念出来。要知道我过去根本不认为自己有一点作诗的天分。

我说：“妖妖，你看那水银灯的灯光像什么？大团的蒲公英浮在街道的河流口，吞吐着柔软的针一样的光。”妖妖说：“好，那么我们在人行道上走呢？这昏黄的路灯呢？”

我抬头看看路灯，它把昏黄的灯光隔着蒙蒙的雾气一直投向地面。

我说：“我们好象在池塘的水底。从一个月亮走向另一个月亮。”

妖妖忽然大惊小怪地叫起来：“陈辉，你是诗人呢！”

我说：“我是诗人？不错，当然我是诗人。”

“你怎么啦？我说真的呢！你很可以做一个不坏的诗人。你有真正的诗人气质！”

“你别拿我开心了。你倒可以做个诗人，真的！”

“我做不成。我是女的，要做也只能成个蓝袜子。哎呀，蓝袜子写的东西真可怕。”

“你什么时候看到过蓝袜子写的东西？”

“你怎么那么糊涂？我说蓝袜子，就是泛指那些没才能的女作家。比方说乔治·爱略特之流。女的要是没本事，写起东西来比之男的更是十倍的要不得。”

“具体一点说呢？”

“空虚，就是空虚。陈辉，我不是跟你开玩笑，你一定可以当个诗人！退一万步说，你也可以当个散文家。莱蒙托夫你不能比，你怎么也比田间强吧？高尔基你不能比，怎么也比杨朔、朱自清强吧？”

我叫了起来：“田间、朱自清、杨朔！！！妖妖，你叫我干什么？你干脆用钢笔尖扎死我吧！我要是站在阎王爷面前，他老爷子要我在作狗和杨朔一流作家中选一样，我一定毫不犹豫的选了作狗，哪怕作一只赖皮狗！”

妖妖哈哈大笑起来，笑了又笑，连连说：“我要笑死了，我活不了啦……哈哈，陈辉，你真有了不得的幽默感！哎呀，我得回家了不过你不要以为我在和你开玩笑，你可以作个诗人！”

她走了。可是我心里像开了锅一样蒸汽腾腾，摸不着头脑。她多么坚决地相信自己的话！也许，我真的可以作个诗人？可是我实际上根本没当什么诗人。老王，你看我现在坐在你身旁，可怜的像个没毛的鹌鹑，心里痛苦。思想正在听样板戏，哪里谈得上什么诗人！”

我说：“老陈，你别不要脸了。你简直酸得像串青葡萄！”

你听着！你要是遇见过这种事，你就不会这么不是东西了。这以后，我就没有和妖妖独自在一起呆过了。我还能记得起她是什么样子吗？最后见到她已经是七年前的事情了。啊！我能记得起的！她是──

她是瘦小的身材，消瘦的脸，眼睛真大啊。可爱的双眼皮，棕色的眼睛！对着我的时候这眼睛永远微笑而那么有光彩。光洁的小额头，孩子气的眉毛，既不太浓，也不太疏，长的那么恰好，稍微有点弯。端立的鼻子，坚决的小嘴，消瘦的小脸，那么秀气！柔软的棕色发辫。脖子也那么瘦：微微的动一下就可以看见肌肉在活动。小姑娘似的身材，少女的特征只能看出那么一点。喂，你的小手多瘦哇，你的手腕多细哇，我都不敢握你的手。你怎么光笑不说话？妖妖，我到处找你，找了你七年！我没忘记你！我真的一刻也不敢忘记你，妖妖！

老陈站起来，歇斯底里朝前俯着身子，眼睛发直，好象瞎了一样，弄得过路人都在看他。我吓坏了，一把把他扯坐下来，咬着耳朵对他说：“你疯了！想进安定医院哪！”

老陈呆呆的坐了一会，然后茫然地擦了擦头上的汗。

“我刚才看见她了，就像七年前一样。我讲到哪儿了？”

“讲到她说你是个诗人，”

对对，后来过了几天，就开始“文化大革命”了。后来就是大串联！我走遍了全国各地。逛了两年！我和着了魔一样！后来我回到北京，我又想起了妖妖。我想再和她见面，就回到学校。可是她再也没来过学校。我在学校里等了她一年！我不知道她家住在哪儿，我也没有地方去打听！后来我就去陕西了。

我在陕西非常苦闷！我渐渐开始想念她，非常非常想念她！我明白了，圣经里说亚当说夏娃是他骨中的骨，肉中的肉，对，就是这么一回事！她是我骨中的骨，肉中的肉。可是到哪里去找她？

后来我又回到北京，可是并不快乐。可是有一天，我在家里坐着，眼睛突然看见书架上有一本熟悉的书，精装的《雾海孤帆》。那是我童年读过的一本，虽然旧了，但是决不会认错的。老王，假如你真正爱过书的话，你就会明白，一本在你手中呆过很长时间的好书就像一张熟悉的面孔一样，永远不会忘记。那就是我和她在旧书店买的那一本！可是我记得它在妖妖那儿呀！我简直不能想象出它是在哪儿冒出来的。还认为是我记错了，我看起它，无心去看，但是翻了一翻，还想重温一个童年的旧梦。忽然里头翻出个纸条来，上面的话我一字不漏地记得：

陈辉：

我家住在建国路永安东里九楼431号，来找我吧。

杨素瑶

1969年4月7日

那正是我到陕西去的第三天！我拿着书去问我妈，这书是谁送来的。我妈很没害臊的说：“是个大姑娘，长得可漂亮了。大概是两年前送来的吧。”

我骑上车子就跑！找到永安东里九楼的时候，我连上楼的力气都没有了。腿软得很。心跳得要命，好象得了心律过速。我敲了敲她家的门，有人来开门了！我想把她一把抱住，可是抱住了一个摇头晃脑的老太太。老太太可怕得要命！眼皮干枯，满头白发，还有摇头疯，活象一个鬼！

我问：“杨素瑶在家吗？”

老太太一下愣住了：“你是谁？”“我，我是她的同学，我叫陈辉。”

“你是陈辉！进来吧，快进来。哎呀……（老太太哭了，没命地摇头）小瑶，小瑶已经死啦！”

我发了蒙，一切好象在九重雾里。我记得老太太哭哭啼啼地说她回老家去插队，有一次在海边游泳，游到深海就没回来。她哭着说：孩子，我就这么一个女儿呀！我为什么让她回老家呢？我为什么要让她到海边去呢？呜呜！

我听老太太告诉我，说妖妖在信中经常提到说：如果陈辉来找她就赶快写信告诉她。我陪老太太坐到天黑，也流了不少眼泪。这是平生唯一的一次！等到我离开她家的时候，在楼梯上又被一个姑娘拦住了。

她说：“你叫陈辉吧？”

我木然答道：“是，我是陈辉。”

“我的邻居杨素瑶叫我把这封信交给你，可惜你来的太晚了。”

我到家拆开了这封信，这封信我也背得上来：

陈辉：你好！

我在北京等了你一年，可是你没有来。

你现在好吗？你还记得你童年的朋友吗？如果你有更亲密的朋友，我也没有理由埋怨你。你和我好好地说一声再见吧。我感谢你曾经送过我两千五百里路，就是你从学校到汽车站再回家的六百二十四个来回中走过的路。

如果你还没有，请你到山东来找我吧。我是你永远不变的忠实的

朋友杨素瑶

我要去的地方是山东海阳县葫芦公社地瓜蛋子大队。

老陈讲到这里，掏出手绢擦擦眼睛。我深受感动。站起身来准备走了。可是老陈又叫住了我。他：“你上哪儿去？我还没讲完呢！。后来我和她又见了一面。”

“胡说！你又要用什么显魂之类的无稽之谈来骗我了吧？”

“你才是胡说！你这个笨蛋。这件事情你一定要怀疑不是真的，可是我愿用生命担保它的真实性。要不是亲身经历过，我也不相信这是真的。你听着！”

他又继续讲下去。如果他刚才讲过的东西因为感情真挚使我相信有这么一回事的话，这一回老陈可就使我完全怀疑他的全部故事的真实性了。不是怀疑，他毫无疑问是在胡说！下面就是他讲的故事──

二、绿毛水怪

后来我在北京呆不下去了，也回了山东老家。至于老家嘛，简直没有什么可说的。闭塞得很，人也很无知。我所爱的*是那个大海。我在海边一个公社当广播员兼电工。生活空虚透了，真像爱略特的小说！唯一的安慰是在海边上！海是一个永远不讨厌的朋友！你懂吗？也许是气势磅礴的朝岸边推涌，好象要把陆地吞下去；也许不尽是朝沙滩发出的浪，也许是死一样静，连一丝波纹也兴不起来。但是浩瀚无际，广大的蔚蓝色一片，直到和天空的蔚蓝联合在一起，却永远不会改！我看着它，我的朋友葬身大海，想着它多大呀，无穷无尽地大；多深哪，我经常假想站在海底看着头上茫茫的一片波浪，像银子一样。我甚至微微有一点高兴，妖妖倒找到一个不错的葬身之所！我还有一些非非之想，觉得她若有灵魂的话，在海底一定是幸福的了。

可是在海中远远的有一片礁石，退潮的时候就是黑黑的一大捧，你可以把它想象成很多东西，一片新大陆，圣海伦岛，之类之类。涨潮的时候就是可笑的一点点，好象在引诱你去那里领受大海的嬉戏。如果是夏天，我每天傍晚到大海里游泳，直到筋疲力尽时，就爬到那里去休息一下。真是个好地方！离岸足有三里地呢。在那里往前看，大海好象才真正把它宽广地显示给你……

有一天傍晚时分我又来到了海滨。那一天海真像一面镜子！只有在沙滩尽边上，才有海水最不引人注意地在拍溅……

我把衣服藏在一块石头底下，朝大海里走去。夕阳的余辉正在西边消逝，整个天空好象被红蓝铅笔各涂了一半。海水浸到了我的腰际，心里又是一阵隐痛……你知道，我听说她死已经是一年前的事情，是一件已经无法挽回的事情了。这种痛苦对于我已经转入了慢性期，偶尔发作一下。我朝大海扑去，游了起来。我朝着那丛礁石游，看着它渐渐大起来，我来了一阵矫健的自由式，直冲到那两片礁石上。你要知道那是一大片犬牙交错的怪石，其实在水下是其大无比的一块，足有二亩地大。一个个小型的石峰耸出水面，高的有一人多高，矮的刚刚露出水面一点儿。在那些乱石之间水很浅，可是水底下非常的崎岖不平。我想，若千万年前，这里大概是一个石头的孤岛，后来被波涛的威力所摧平。

我爬到最高的一块礁石上。这一块礁石约有两米高，形状是酷似一颗巨大的臼齿。我就躺在凹槽里，听着海水在这片礁石之间的轰鸣。天渐渐暗下来。我从礁石后面看去！黑暗首先在波浪间出现。海水有点发黑了。

“该回去了。不然就要看不见岸了。”我在心里请清楚楚地说。找不着岸，那可就糟了。只有等着星星出来才敢往回游，要是天气变坏，就得在石头上过一夜，非把我冷出病来不可！我可没那么大瘾！

我站起身来，眼睛无意间朝礁石中一扫：嗬，把我吓出了一身冷汗！我看见，在礁石中间，有一个好像人的东西在朝一块礁石上爬！我一下把身子蹲下，从石头后面小心地看去，那个怪物背对着我。它全身墨绿，就像深潭里的青苔，南方的水蚂蝗，在动物身上这是最让人憎恶的颜色了。可是它又非常地像一个人，宽阔的背部，发达的肌肉和人一般无异。我可以认为它是一个绿种人，但是它又比人多了一样东西，就其形状来讲，就和蝙蝠的翅膀是一样的，只是有一米多长，也是墨绿色的，完全展开了，紧紧地附在岩石上。蝙蝠的翅膀靠趾骨来支撑。在这怪物的翅膀中，也长了根趾骨，也有个爪子伸出薄膜之外紧紧地抓住岩石。

它用爪子抓住岩石，加上一只手的帮助，缓缓地朝上爬，而一只手抓着一杆三箘叉，齿锋锐利，闪闪有光，无疑是一件人类智慧的产物。可是我并不因为这个怪物有人间兵器而产生什么生理上的好感：因为它有翅膀又有手，尽管像人，比两个头的怪物还可怕。你知道，就连鱼也只有一对前鳍，有两对前肢的东西，只有昆虫类里才有。

它慢慢把身体抬出水面。不管怎么说，它无疑很像一个成年的男子，体形还很健美，下肢唯一与人不同的地方就是因为水下生活腿好象很柔软，而且手是圆形的，好象并在一起就可以成为很好的流线体。脚上五趾的形象还在，可是上面长了一层很长很宽的蹼，长出足尖足有半尺。头顶上戴了一顶尖尖的铜盔。我是古希腊人的话，一定不感到奇怪。可我是一个现代人哪。我又发现它腰间拴了一条大皮带，皮带上带了一把大得可怕的短剑：根本没有鞘，只是拴着剑把挂在那里。我不大想和它打交道。它装备得太齐全了，体格太强壮了。可是我又那么骨瘦如柴。我想再看一会，但是不想惊动它。因为如果它有什么歹意，我绝对不是个对手。我必须先看好一条逃路，要能够不被它发信地溜到海里去，并且要让人在相当长的距离里看不见我，再远一点，因为天黑，在波浪里一个人头都和根木头看起来差不多了。我回头朝后看看地势，猛然吓出了一身冷汗：原来身后的礁石上也爬上来好几个同样的怪物，还有女的。女的看起来样子很俊美，一头长长的绿头发，一直披到腰际。可就是头发看起来很粗，湿淋淋地像一把水藻。它们都把翅膀伸开钩住岩石，赤裸的皮肤很有光泽。至于装扮和第一个差不多。头上都有铜盔，手里也都拿着长茅或钢叉，离我非常之近！最远的不过十米，可是居然谁也没发现我。可是我现在真是无路可逃了。我找不到一个地方可以躲出它们的交叉视线之外，如果一头跳下去，那更是没指望。这班家伙在水里追上我是毫无问题的；在水里搞掉我更比在礁石上容易。

我下了一个勇士的决心，坚决地站了起来，把手交叉在胸前，傲慢地看着它们。第一个上岸的水怪发现我了，它拄着钢叉站了起来，朝我一笑，着一笑在我看来是不怀好意。它一笑我还看见了它的牙齿：雪白雪白，可是犬齿十分发达。我认为自己完了。这无疑是十分不善良的生物，对我又怀有十分不善良的用心！我在一瞬间慌忙地回顾了一下自己的一生：有很多后悔的地方。可是到这步田地，也没有什么太可留恋、叫我伤心得流泪的东西。我仔细一想，我决不向它乞怜，那不是男子汉的作为。相反的，我唯一要做到的就是死得漂亮一些。我迎上几步对它说：

“喂，伙计，听得懂人的话吗？我不想逃跑了。逃不过你们，抵抗又没意思，你把刀递过来吧，不用你们笨手笨脚地动手！”

它摇摇头，好象是不同意，又好象不理解。然后伸手招我过去。

我说：“啊，想吃活的，新鲜！那也由你！”我绝不会容他们生吞活剥的。我要麻痹他的警惕性，然后夺下叉子，拼个痛快！

可是我耳边突然响起了一阵笑声。那水怪大声笑着对我说：

“你把我们当成什么了？食人生番？哈哈！”

其他的水怪也随着他一起大笑。我非常吃惊。因为他说的一口美妙的普通话，就口音来说毫无疑问是中国人。

我问：“那么您是什么……人呢？”

“什么人？绿种人！海洋的公民！懂吗？”“不懂！”

“告诉你吧。我过去和你恐怕还是同乡呢！我，还有我们这些伙计，都是吃了一种药变成这个样子的。我门现在在大海里生活。”

“大海里？吃生鱼？（他点点头）成天在海水里泡着？喂，伙计，你不想再吃一种药变回来吗？”

“还没有发明这种药。但是变不回来很好。我们在海里过得很称心如意。”

“恐怕未必吧。海里有鲨鱼，逆戟鲸，还有一些十分可怕的东西。大海里大概也不能生火，只能捉些小鱼生吃。恐怕你们也不会给鱼开膛，连肠子一起生嚼，还觉得很美。晚上呢？爬到礁石上露宿。像游魂一样地在海里漂泊！终日提心吊胆！我看你们可以向渔业公司去报到。这样你们就可以一半时间在岸上舒服的房间里过。我想你们对他们很有用。

“哈哈，渔业公司！小伙子，你的胆量大起来了，刚才你还以为我们要吃你当晚饭！你把我们估计得太简单了。鲨鱼肉很臊，不然我们准要天天吃它的肉。告诉你，海里我们是霸王！鲨鱼无非有几颗大牙，你看看我们的钢叉！海里除了剑鱼什么也及不上我们的速度。我们吃的东西吗，当然是生鱼为主。无可否认，吃的方面我们不大讲究。但是也有一些东西是你们享用不到的。你知道鲜海蛰的滋味吗？龙虾螃蟹，牡蛎海参”……

我大叫一声：“你快别说了，我要吐了。我一辈子也不吃海里的玩意！”

“是吗？那也不要紧，慢慢会习惯的。小伙子，我看你还有点种。参加我们的队伍吧！吃的当然比不上路易十四，可是我看你也不是爱吃的人，不然你就不会这么瘦了。跟我们一起去吧。海里世界大得很呢。它有无数的高山竣岭，平原大川，辽阔得不可想象！还有太平洋的珊瑚礁：真是一座重重叠叠的宝石山！我可以告诉你，海是一个美妙的地方，一切都笼罩着一层蓝色的宝石光！我们可以像飞快的鱼雷一样穿过鱼群，像你早上穿过一群蝴蝶一样。傍晚的时候我们就乘风飞起，看看月光照临的环行湖。我们也常常深入陆地，美国的五大淡水湖我们去过，刚果河，亚马逊我们差一点游到了源头。半夜时分，我们飞到威尼斯的铅房顶上。我们看见过海底喷发的火山，地中海神秘的废墟。“海底有无数的沉船是我们的宝库……”

“不过你们还是一群动物，和海豚没什么两样。”

“是吗？你如果这么认为就大错特错了。我们中间有学者。我在海中碰上过四个剑桥的大学生，五个牛津的。有一个家伙还邀我们去看他的实验室：设在一个珊瑚礁的山洞里。哈哈，我们中间真有一些好家伙！迟早我们海中人能建立一个强国，让你们望而生畏；不过还得我们愿意。总的来说，我们是不愿意欺负人的，不过，现在我们不想和你们打交道，甚至你们都不知道海里有我们。可是你们要是把海也想的乌烟瘴气的话，我们满可以和你们干一仗的。”

“啊！我是不是在和海洋共和国外交部长说话？”

“不是，哈！哪有什么海洋共和国！只不过我们在海底碰上的同类都有这样的意见。”

“哈哈，这么说，所谓海底强国的公民，现在正三五成群地在大海里漫游，和过去的蒙古人一样？”

“笑什么？当然在某种程度上是这样，可也有人在海底某处定居，搞搞科研，甚至有相当规模的工业，相当规模的城市，有人制造水下猎枪，有人回冷锻盖房子的铅板，有人给水下城市制造街灯。还可以告诉你，有人在研究和陆地打一场核战争的计划，作为一种有备无患的考虑。”

“真的么？哎呀，这个世界更住不得了。”

“你不信吗？你可以去看看！只要你加入我们的行列，你就知道我说得不假了。陆地上的对海洋知道什么？海大得很！海底什么没有啊！……告诉你，我们可不是食人生番。今天晚上我们要到济州岛东面的岩洞音乐厅去听水下音乐会。水下音乐！岸上的音乐真可怜哪。我们有的是诗人和其他艺术家，在海底，象征派艺术正在流行。得啦，告诉你的不少了，你来不来？”

“不来！我从小就不能吃鱼，闻见腥味就要吐，哎呀，你身上真腥！”

“你不来就算了，为什么要侮辱人？你不怕我吃你？刚才你还全身发抖，现在就这么张狂！好啦，回去不要跟别人说你碰见水怪了。不过你说也无妨，反正不会有人相信。”

我点点头。这时天已经很暗了，周围成了黑白两色的世界，而且是黑色的居多。只有最近的东西才能辨出颜色。最后的天光在波浪上跳跃。我看看远处模糊的海岸，真想和海怪们告辞了。可是我忽然听见有人在背后叫：“陈辉！”

我回头一看：有一个女水怪，半截身子还在水里，伏在礁石上，一顶头盔放在礁石上，长长的头发披下来遮掩住了它的身躯。可是它朝我伸出一条手臂低低地叫着：“陈辉！”

声音是陌生的低沉，它又是那么丰满而柔软，像一只海豹。但是我认出了它的面容，它独一无二的笑容，我在天涯海角也能认出来，它是我的妖妖！

我打了个寒噤，但是一个箭步就到她跟前，在礁石上跪下对它俯下身子，把头靠在她的头发上。

它伸出手臂，抱住我的脖子。哎呀，它的胳膊那么凉，好象一条鱼！我老实跟你说，当时把我吓了一大跳，不由自主地想把它拿下来。

我们静默了一会，忽然其它的水怪大笑起来。和我说话的那一个大笑着说：“哈哈！他就是陈辉！在这儿碰上了！伙计们，咱们走吧！”

它们一齐跳下水去。强健的两腿在身后泛起一片浪花，把上身抬出水面，右手高举钢叉，在水面上排成一排，疾驰而去，好象是海神波赛顿的仪仗。

等到它们在远处消失，妖妖就把双手紧紧地抱住我的脖子。我打了一个寒噤，猛一下挣开了，不由自主地说：

“妖妖，你像一个死人一样凉！”她从石头上撑起身子看看我，猛然双眼噙满了泪，大发雷霆：“对了对了，我像死人一样凉，你还要说我像鱼一样腥吧？可是你有良心吗？一去四五年，连个影子也不见。现在还来说风凉话！你怎么会有良心？我怎么瞎了眼，问你有没有良心？你当然不会有什么良心！你根本不记得有我！”

我吃了一惊：“你怎么了？你为什么要说这种话？我到处找你！我怎么会知道你当了……海里的人？”

“啐！你直说当了水怪好了。我怎么知道还会遇上你？啊？我等了你四年，最后终于死了心。然后没办法才当了水怪。我以为当水怪会痛快一些，谁知你又冒了出来？可是我怎么变回去呢？我们离开海水二十四个小时就会干死！”

“妖妖，你当水怪当得野了，不识人了。你怎么知道我不愿意和你一起当水怪了呢？”

“啊？真的吗？我刚才还听见你说死也不当水怪呢！”

“此一时彼一时也。你把你们的药拿来吧。”

“可是你怎么不早说呢？药都由刚才和你说话的人带着，他们现在起码游出十五海里了！”

我觉得头里轰的一声响，眼前金星乱冒，愣在那里像个傻瓜。我听见妖妖带着哭声说：

“怎么啦陈辉，你别急呀，你怎么了？别那么瞪着眼，我害怕呀！喂！我可以找他们去要点药来，明天你就可以永远和我在一块了！”

我猛然从麻木中惊醒：“真的吗？对了，你可以找他们去要的，我怎么那么傻，居然没有想到？哈哈，我真是个傻瓜！你快去吧，我在这里等你。半个小时能回来吗？”

“半个小时！陈辉，你不懂我们的事情。他们走了半个多钟头了。大概离这儿三十五里。我们用最快的速度去追，啊，大概七个小时能追上他们。然后再回来，如果不迷失方向，明天中午可以到。我们这些人根本就不会慢慢遛哒，在海里总是高速行驶，谁要是晚走一天就得拼命地赶一个月。我大概不能在途中追上他们，得到济州岛去找他们了。”

“那好，我就在这儿等你，明天中午你还上这儿找我吧。”

“你就在这礁石上过夜吗？我的天，你要冻病的！一会要涨潮了，你要泡在水里的！后半夜估计还有大风，你会丧命的！我送你上岸吧！”

“你怎么送我上岸？背着我吗？我的天，真是笑话！你快走吧，我自己游得回去。星星快出来了，我能找着岸。明天中午我在这里等你，你快走吧！”

这时候整个天空已经暗下来，只有西面天边的几片云彩的边缘上还闪着光。海面上起了一片片黑色的波涛，沉重地打在脚下。不知什么时候起了风，现在已经很大了。水不知不觉已经涨到了脚下，又把溅起的飞沫吹到身上。我觉得很冷。尽力忍着，不让上下牙打架。

妖妖抬起头，仔细地看了我一眼，然后“嗵”地一声跃入海里。等到我把脸上的水抹掉，她已经游出很远了。我看到她迎着波涛冲去，黑色的身躯两侧泛起白色的浪花。她朝着广阔无垠的大海──无穷无尽的波涛，昏暗无光之下的一片黑色的、广漠浩瀚的大海游去了。我看见，她在离我大约半里地的地方停下了，在汹涌的海面上把头高高抬出海面在朝我了望。我站起来朝她挥手。她也挥了挥手，然后转身，明显加快了速度，像一颗鱼雷一样穿过波浪，猛然间，她跃出水面，张开背上的翅膀在水面上滑翔了一会，然后像蝙蝠一样扑动翅膀，飞上了天空。转瞬之间就变成了一个天上的小黑点。

我尽力注视着她，可是不知在那一瞬间，那个黑点忽然看不见了。我看看北面天上，北斗七星已经能看见了，也就跳下海去。

那一夜正好刮北风，浪直把我朝岸上送。不过尽管如此，到了岸上。不过尽管如此，到了岸上，天已经黑得可怕。一爬出水来，风一吹，浑身皮肉乱颤。我已经摸不清在哪儿上的岸，衣服也找不到了。幸亏公社的会议室灯火通明，怕上一个小山就看见了，我就摸着黑朝它走去。

我到现在也不知那一夜我走的是些什么路，只觉得脚下时而是土埂，时而是水沟，七上八下的，栽了无数的跟头。黑暗里真是什么也看不见。不一会，我就觉得身上发烧，头也晕沉沉的。我栽倒了又爬起来，然后又栽倒，真恨不得在地上爬！看起来，好象路不远，可是天知道我走了多久！

后来总算到了。我摸回宿舍，连脚也没洗，赶快上床，拉条被子捂上：因为我自己觉得已经不妙了，身上软得要命。我当时还以为是感冒，可是过一会，身上燥热不堪，头脑晕沉，思想再也集中不起来，后来意识就模糊了。

半夜时分，我记得电灯亮了一次，有人摸我的额头。然后又有两个人在我床头说话。我模模糊糊听见他们的话：

“大叶肺炎……热度挺高……不要紧他体质很好……”

然后有人给我打了一针。我当时虽然头脑昏乱，但是还是想：“坏了，明天不知能不能好？还能去吗？可是一定要去！”然后就昏昏睡去。

等我醒来，只觉得头痛得厉害，可是意识清醒多了。屋里一个人也没有，但是天已经大亮。我看看闹钟，吓了一跳：已经两点半了。我拼命挣扎起来，穿上拖鞋，刚一起立，脑袋就嗡嗡作响，勉强走到门口，一握门把，全身就坠在地上。我在地上躺了一会，等到地上的凉气把身上的冰得好过一点，又拼命站起来。我尽力不打晃，在心里坚定地喊着：一！二！一！振作起精神，开步走到院里，眼睛死盯着院门，走过去。

忽然有人一把捉住我的手。我一回头，脑袋一转，头又晕了。我看见一张大脸，模模糊糊只觉得上面一张大嘴。后来看清是同住的小马。他朝我拼命地喊着什么，可是我一点也听不见。猛然我勃然大怒觉得他很无礼，就拼命挥起一拳把他打倒。然后转身刚走了一步，腿一软也倒下了，随即失去了知觉。

以后我就什么也看不见了：眼前一片黄雾，只偶然能听见一点。我再朦胧中听见有人说：“反应性精神病……因高烧所致”，我就大喊，“放屁！你爷爷什么病也没有！快把我送到海边，有人再那等我！（然后又胡喊了一阵）妖妖！快把药拿来呀！拿来救我的命呀！……”

后来我在公社医院里醒来了，连手带脚都被人捆在床上。我明白，这回不能是使蛮的了。如果再说要到海边去，就得被人加上几根绳索。我嬉皮笑脸地对护士说：“大姐，你把我放了吧。我都好了，捆我干什么？”护士报告医生，医生说等烧退了才能放。我再三哀求也不管用。

过了半天，医生终于许可放开我了。一等护士离开，我就从窗户里跳了出去，赤着脚奔到海边。可是等我游到礁石上，看见了什么呢？空无一物！在我遇到妖妖的那块石头上，有一片刀刻的字迹：

陈辉，祝你在岸上过得好，永别了。但是你不该骗我的。

杨素瑶。

老陈猛一下停了下来，双手抱住头。停一会抬起头的时候，我看见他眼里噙满了泪。他大概看见我满脸奸笑，霍的一下坐直了：

“老王，我真是对牛弹琴了！”

我说：“怎么，你以为我会信以为真么？”

“你可以不信，”……“我为什么要信，”“但是我怎么会瞎了眼，把你当成个知音！再见老王，你是个混蛋！”

“再见，老陈，绿毛水怪的朋友先生，候补绿毛水怪先生！”

忽然老陈眼里冒出火来，他猛地朝我扑来。所以到分手的时候，我带着两个青眼窝回家。

可是你们见过这样的人吗？编了一个弥天大谎，却硬要别人相信？甚至动手打人！可是我挨了打，我打不过他，被他骑着揍了一顿……世上还有天理吗？


卖唱的人们

有一次，我在早上八点半钟走过北京的西单北大街，这个时间商店都没有开门，所以人行道上空空荡荡，只有满街飞扬的冰棍纸和卖唱的盲人。他们用半导体录音机伴奏，唱着民歌。我到过欧美很多地方，常见到各种残疾人乞讨或卖唱，都不觉得难过，就是看不得盲人卖唱。这是因为盲人是最值得同情的残疾人，让他们乞讨是社会的耻辱。再说，我在北京见到的这些盲人身上都很脏，歌唱得也过于悲惨；凡事他们唱过得歌我再也不想听到。当时满街都是这样的盲人，就我一个明眼人，我觉得这种景象有点过分。我见过各种各样的卖唱者，就属那天早上看到的最让人伤心。我想，最好有个盲人之家，把他们照顾起来，经常洗洗澡，换换衣服，再有辆面包车接送他们各处卖唱，免得都挤在西单北大街－－但是最好别卖唱。很多盲人有音乐天赋，可以好好学一学，做职业艺术家。美国就有不少盲人音乐家，其中有几个还很有名。

本文的宗旨不是谈如何关怀盲人，而是谈论卖唱－－当然，这里说的卖唱是广义的，演奏乐器也在内。我见过各种卖唱者，其中最怪异的一个是在伦敦塔边上看到的。这家伙有五十岁左右，体壮如牛，头戴一顶猎帽，上面插了五彩的鸵鸟毛，这样他的头就有点像儿童玩的羽毛球；身上穿了一件麂皮茄克，满是污渍，但比西单的那些盲人干净－－那些人身上没有污渍，整个人油亮油亮的－－手里弹着电吉他，嘴上用铁架子支了一只口琴，脚踩着一面踏板鼓，膝盖栓有两面钹，靴子跟上、两肘栓满了铃，其他地方可能也藏有一些零碎，因为从声音听来，不止我说的这些。他在演奏时，往好听里说，是整整一支军乐队，往难听里说，是一个修理黑白铁的工场。演奏着一些俗不可耐的曲子。初看时不讨厌，看过一分钟，就得丢下点零钱溜走，否则就会头晕，因为他太吵人。我不喜欢他，因为他是个哗众取宠得家伙。他的演奏没有艺术，就是要钱。

据我所见，卖唱不一定非把身上弄得很脏，也不一定要要哗众取宠。比方说，有一次我在洛杉矶乘地铁，从车站出来，走过一个很大的过厅。这里环境很优雅，铺着红地毯，厅中央放了一架钢琴。有一个穿黑色燕尾服的青年坐在钢琴后面，琴上放了一杯冰水。有人走过时，他并不多看你，只弹奏一曲，就如向你表示好意。假如你想回报他的好意，那是你的事。无心回报时，就带着这好意走开。我记得我走过时，他弹奏的是“八音盒舞曲”，异常悠扬。时隔十年，我还记得那乐曲，和他的样子，他非常年轻。人在年轻时，可能要做些服务性的工作，糊口或攒学费，等待进取的时机，在公共场所演奏也是一种。这不要紧只要无损于尊严就可。我相信，这个青年一定会有很好的前途。

下面我要谈的是我所见过的最动人的街头演奏，这个例子说明在街头和公共场所演奏，不一定会有损个人尊严，也不一定会使艺术蒙羞－－只可惜这几个演奏者不是真为钱而演奏。一个夏末的星期天，我在维也纳，阳光灿烂，城里空空荡荡，正好欣赏这座伟大的城市。维也纳是奥匈帝国的首都，帝国已不复存在，但首都还是首都。到过那座城市的人会同意，“伟大”二字决非过誉。在那个与莫扎特等伟大名字联系在一起的歌剧院附近，我遇上三个人在街头演奏。不管谁在这里演奏，都显得有点不知寒碜。只有这三个人例外。拉小提琴的是个金发小伙子，穿件毛衣、一条宽松的裤子，简朴但异常整洁。他似是这三个人的头头，虽然专注于演奏，但也常看看同伴，给他们无声的鼓励。有一位金发姑娘在吹奏长笛，她穿一套花呢套裙，眼睛里有点笑意。还有一个东亚女孩坐着拉大提琴，乌黑的齐耳短发下一张白净的娃娃脸，穿着短短的裙子，白袜子和学生穿的黑皮鞋；她有点慌张，不敢看人，只敢看乐谱。三个人都不到二十岁，全都漂亮之极。至于他们的音乐，就如童声一样，是一种天籁。这世界上没有哪个音乐家会说他们演奏得不好。我猜这个故事会是这样的：他们三个是音乐学院的同学，头一天晚上，男孩说：敢不敢到歌剧院门前去演奏？金发女孩说：敢！有什么不敢的！至于那东亚女孩，我觉得她是我们的同胞。她有点害羞，答应了又反悔，反悔了又答应，最后终于被他们拉来了。除了我们之外，还有十几个人在听，但都远远地站着，恐怕会打扰他们。有时会有个老太太走近去放下一些钱，但他们看都不看，沉浸在音乐里。我坚信，这一幕是当日维也纳最美丽的风景。我看了以后有点嫉妒，因为他们太年轻了。青年的动人之处，就在于勇气，和他们的远大前程。


茫茫黑夜漫游

一

现在是夜里两点钟；是一天最黑暗的时刻。我在给电脑编程序；程序总是调不通——我怀念早期的PC机，还有DOS系统。在那上面我要风得风，要雨得雨。现在的机器是些可怕的东西，至于win95，这是一场浩劫。最主要的问题还不在于技术进步，而是我老了，头脑迟钝，记忆力减退，才看过的东西就忘掉，得写在手上才成——手才是多大的地方。人的手腕上应接长两面蒲扇，除了可以往上写字，还可以扇风——我觉得浑身燥热。写这些事没有人爱看。我来讲个故事吧——

有个美国的杂志的编辑，年龄和我现在相仿，也曾是个有才华的文学青年，但大好年华都消磨在杂志的运作里，不由他不长吁短叹。忽然老板闻进他的办公室，说道；“我们的订户数在下降！下期专访准备登什么？”他呈上选题，老板看了大怒说道；“就登这种没滋没味的东西？你在毁我的生意！现在人心不古，世道浇漓，亏你们坐得住！”我要的题目是这个——你给我亲自去采访！说完摔下张报纸就走了。编辑拣起来一看，是分类广告。上面红笔圈起来的广告内容实在有点惊世骇俗。编辑大叫一声：Oh my goodness！常听美国人这么嚷嚷，声音大得像叫驴，我不知道是什么意思，但不知道意思的话我也能喊出口来……

你听音乐吗？我现在正听着。不知何时何地，有人用萨克管吹着一支怪腔怪调的布鲁斯，现在正有一搭没一搭地进到我耳朵里来。我的故事也是这样，它和我们的处境毫无关系。我是写小说的。知道我的人会说，我已经出了一本小说。那只是写出的一小部分。更多的都压着呢。为此就要去求人。主编先生很耐心地提出大量的修改意见，改完了还是不给出。有人当面对我说，看来你很有写作才能，但有些题材对你是不合适的。你何不写点都市题材的小说？既好卖一又不招惹是非……我不明白什么叫做都市题材。于是就耐心请教。别人就举了个例子《曼哈顿的中国女人》。有没有搞错啊？我住在北京，是男人，不是女人。另一个例子就是某香港女作家的作品。我的脸登时变作猪肝色。王二脾气发作了。有个庸俗的富婆，坐在奔驰车后座上瞎划拉几笔，就想当我写作的楷模？啊呀呸！……如你所知，我四十多岁了。也不能老是王二呀，所以我忍着。等到出了门—一你知道吗，口外的良马关中驴，关中的驴子比别处的大上一号。我像条关中大叫驴一样大叫起来：Oh my goodness！

这些事就扯到这里，不能忘记我的故事—一在老板摔下的报纸上，有些女孩声称自己有独特的性取向，寻求伴侣。这是个人欲横流的社会，无奇不有——我说这些，是要证明我也会装孙子。小说出不了，编程不顺利，现在我写点杂文。杂文嘛，大家都知道，写个小故事，凑些典故，再发点小议论。故事我会编，典故我也知道一些。至于教育意义吗，我不傻，好歹能弄出一个来——想采访这种事，就得打进去。编辑先生按广告上的通讯地址寄信去，声称自己正是被寻求的人，回信多是复印的纸条，上面写着：我们还不认识呢，请寄二十五美元来，我给你寄张照片，咱们加深一下了解，岂不是更好些……二十五美元寄去，相片寄来，再去信就不回了。很快他就攒了一抽屉稀奇古怪的相片，自己都不好意思了，在抽屉上加了三把锁。这些通信地址全是邮局的信箱，找都没处找。我以为登这些广告的不是所谓的金发女郎，也可能是老头，也可能是老太太，甚至是彪形大汉，见面会吓你一跳的。总之，全是拉丁美洲的移民，照片是低价买来的，这件事是他们的家庭副业，但这么一解释就没什么教育意义了。这不是人欲横流，而是某些层次低的人骗点小钱来花，这种事咱们这里也有……

编辑先生对此另有理解，他发现S／M是这样一种生意：M是卖照片的，S是卖照片的。他就这么写成专访，交了上去。然后就发生了我很熟悉的事：稿子被枪毙了……看来他非得找着一个不卖照片的。去亲身体验一下才成——这位兄弟为此满心的别扭，他是虔诚的夭主教徒，每礼拜都要望弥撒，而且古板得要命。他的处境比我还坏，想到这一点蛮开心的。我很困。要睡了。故事下回再说吧……。

二

“茫茫黑夜漫游”，这是别人小说的题目，被我偷来了。我讲这个故事，也是从别人那里抄的，既然大家都是小说家，那就有点交情，所以不能叫偷，应该说是借——我除了会写小说，还会写程序。三年前，有个朋友到我家里来，看了我的本领后说：哥们儿。你别写小说了，跟我来骗棒槌吧。现在棒槌很多，随便拿DBASE写两句，就能弄着钱啊！所谓棒槌，就是外行的别名，这称呼里没什么恶意。我喜欢棒槌。尤其是可爱的女棒槌。我会尽心尽力地帮助她一—但我正觉得写小说很好，没和他去骗棒槌。

就在前两天，我又巴巴地去找这位朋友，求他给我点事做。朋友面有难色——他说，这个行当现在不好做。棒槌依旧很多，钱却没了。企业都亏损，没钱，个人不在软件上花钱，我听了这话就叹起气来你也许不知道，这世界上最叫人本忍看的事不是西子棒心，而是王二失意——平日很疯狂的一个人，一下就蔫得不成样子。朋友不忍看，就说：好吧，我给你找活。你自己先操练一下，本领要过硬——现在不是三年前了。我现在就在操练。你猜我发现了什么？我自己就是一根棒槌……仅仅三年，电脑就变成了这种鬼样子——从Intel公司到比尔·盖茨，全是一伙疯子！

现在我是根电脑棒槌，但我不以为自己会成一根小说棒槌。现在不会，将来也不会。永远都不会。这是我的终身事业，我时刻努力。这件事就不说了，还是讲我的故事吧：希腊医神说得好：这个人的美酒佳肴，就是那个人的穿肠毒药。就说这故事里的编辑吧，面临一项采访任务。我估计有些人接到这样的任务会兴致勃勃，但他完全是捏着鼻子在做。他在老板的逼迫之下继续着，看了无数无聊的小报，浪费了很多信纸，写了很多肉麻的信，起了很多身鸡皮疙瘩……终于联系上了一个。这一位没让他买照片，也没让他寄照片。而是直截了当地要求见面。编辑先生也想快点见面来完成他的专访，但是他想，这件事还是应该按S／M的套路来进行才对。用通信的方式约好了见面的方式约好了见面干什么，他又在市中心匿名租了一所房子，作为见面的地点。

然后，这个故事真正到了开始的时节：这位先生穿着黑色的皮衣、皮裤、皮坎肩，戴上皮手套和皮护腕，坐在空房子里等人。穿上这些衣服，可以驾飞机飞上寒冷的高空，也可以到北极去探险。有件事我忘了说了，这故事发生在七月份的纽约。那里又热又闷，他租的房子又没空调，但他不能不穿这些衣服，否则就没有气氛——所以只好起痱子。这位先生是一个真正的绅士，所以今晚要做的事也不能让他开心：他要把一位陌生的lady叫作一条worm——中文太难听了，只能写英文。还要把她图娜婚港来打她的屁股。他想，下回仟悔可有得说了。他觉得没滋没味，没情没绪，恨不能一头撞死。这也是我此时的感觉——我刚刚看了自己写出的程序，乱糟糟的像一锅豆腐渣，转起来七颠八倒，还常常死机。像这样的源码别说拿给别人看，自己留着都是种耻辱，赶紧删了算了。但是朋友要看我操练的结果，有点破烂总比没有要强……

且把故事放到一旁，谈谈医神的这句话：此人之肉，彼人之毒。这是我所知道的最重要的至理名言。在美国，S／M就是很好的例子。有些人很喜欢，有些人很不喜欢。但对更大多数的人来说，它是无穷无尽的笑料。在美国我讲这个故事，听见的人都笑。在中国讲这个故事，听见的都不笑。还有人直愣愣地看着我说：你这个故事意义在哪里？倒能把我逗笑了。《生活》的朋友说，他们有四万读者。我总不相信这四万读者全是傻得愣瞪着双眼等待受教育的人、就算是阳，我也能想出一个来。所以接着讲吧：那位编辑先生穿着—身皮农，坐在空房子里。对面有个穿衣镜，他在里面打量着自己，觉得像个潜水员，只是没戴水镜，也没背氧气瓶。说句老实话，潜水员在岸上也不是这样的打扮。就在这时，有人按门铃。出去开门时；他在身上罩了件风衣——这是必要的，万一是有人走错门了呢。门廓里站着个很清纯的姑娘，没有化妆，身上穿着一件米黄色的风衣，她紧张得透不过气来……故事先讲到这里，容我想想它的教育意义。

三

我年轻的时候，喜欢科学、艺术，甚至还有哲学。上大一时，读着微积分，看着大三的实变函数论，晚上在宿舍里和人讨论理论物理，同时还写小说。虽然哪样也谈不上精通，但我觉得研究这些问题很过瘾。我觉得每种人类的事业都是我的事业，我要为每种事业而癫狂——这种想法不能说是正常的，但也不是前无古人。古希腊的人就是这么想问题。假设《生活》读者都是这样的人；就可以省去我提供意义的苦难：在为科学或者艺术疯狂之余，翻开“晚生杂谈”，听听我这不着调的布鲁斯，也是满不错的——我知道作这种假设既不合道理，又不合国情。我的风衣口袋里正揣着两块四四方方很坚硬的意义，等到故事讲得差不多，就掏出来给你一下，打得你迷迷糊　糊，觉得很过瘾——我保证。我的故事里，有一个穿风衣的姑娘站在门廓里——

编辑先生不敢贸然打招呼，生伯闹误会了。虽然他也想到了，七月底的傍晚，除了有重大的原故，谁也不会穿风衣。他自己不但穿着风衣，还穿了一双高腰马靴，靴根上带着踢马刺；手上戴着黑皮手套——他当然也有重大的原故。据此认为他不怕热是不对的，他不仅伯热，而且汗手汗脚，手心和脚心，现在一共有四汪水。此时他暗自下定了决心说，不管发生什么情况，今晚决不脱靴子。让人家闻见这股味儿不好——当然，他早忘了，这里没有“人家”，只有一条worm……他把手夹在腋下，但靴子是隐藏不住的。女孩看清以后，就钻了进来，脱下风衣挂在衣钩上。里面是黑皮短衣，不仅短，而且古怪。她不尴不尬地转过身来，打招呼道；你好。那男的想好了该说什么后，答道：你好，worm——说时迟，那时快，女孩扬起手来要给他个嘴巴。假如打着了的话，这故事就发生了重大的转折——谁是S，谁是M都得倒过来——但她及时想明白了，把手收回来，摸摸鼻子说，你好，大老爷，奴家这厢有礼了——这几句倒是中规中式，不但合乎S／M的礼仪，也和我们民族的文化传统暗暗相通。可惜她马上就觉得不自在；翻口道：叫蛆太难听了！咱们改改吧，你可以叫我小耗子。可以理解，谁都不想做昆虫的幼虫，都想做哺乳动物，这个要求本不过分，但我们的编辑先生从小到大痛恨一切啮齿类，所以硬下心来说道：不行。我又没逼你，是你自己要做蛆的。那女孩想了想，叹口气说，是吗？那好吧。但是，叫你大老爷，是不是太肉麻些了？那男的马上想说：好，你就叫我比尔吧——但他立朗想到，叫比尔怎么成呢，气氛就没有了，专访怎么写？于是硬下心来答道：不行！怎么这么罗嗦呢？不要忘了，你是条蛆呀！与此同时，他在心里记下：下回埋头工作忏悔时别忘了说，我对人家女孩子发横。主啊，原谅我吧。我也是为了新闻事业——这个人的毛病是顾虑太多，一点都不干脆……

我有些编辑朋友，他们说，你也不能老这么不酸不凉的。文章要让一般读者能看懂，还要有教育意义。具体到我讲这个故事，教育意义就是：资本主义社会太黑暗，让有才华的文学青年去做无聊的专访，逼良为娼——好吧，我把砖头掏出来了。拍过了这一下，就可以接着讲故事了。说句实在话，我讨厌这个男主人公。他粘粘糊糊，满心的顾虑。至于我，过去是干脆的，现在也变得顾虑重重。一位报纸编辑告诉我说：兄弟，你是个写稿的人，不是载运死刑犯的囚车啊。别老写些让我们老总见了就毙的东西，拜托了……这是个合理的要求。对于我讲的故事，也该加些批判进去，让我自己也显得乖些。那美国编辑说，他是为了新闻事业。什么事业？男盗女娼的事业——唉。我自己也是个小说家。假如我真看不出来这个故事是别人编来逗笑的，还要一本正经的批判一番，那就象个傻×了。傻×就傻×吧，我现在已经很随和了。你可以叫我傻×，还甚至可以说我是worm，我都没意见，虽然我也想做个啮齿类。程序调不通，稿子又不肯好好写，我算个什么人呢。做人应该本分，像老舍先生生前说过的那样，多配合……只有一点我不明白。像这样活着，到底是为了什么呢。

四

我年轻时，觉得一切人类的事业都是我的事业，我要拥有一切……如果那时能编程序，一定快乐得要死。顺便说一句，想要拥有一切时，我正在云南挖坑，什么都没拥有。假如有个人什么都想吃，那他一定是饿得发了慌。在现代，什么都想干的人一定是不正常。不管怎么说吧，我怀念那个时代。那是我的黄金时代。

现在我也在编程序，但感觉很不好。这说明我正在变成另外—个人，那种嚣张的气焰全没有了。关汉卿先生曾说，他是蒸不熟煮不烂碾不扁磨不碎整吃整屙的—颗铜豌豆。我很赞赏这种精神，但我也知道，这样的豆子是没有的。生活可以改变一切。我最终发现，我只拥有一项事业，那就是写小说。对—个人来说，拥有一项事业也就够了……所谓小说，是指卡尔维诺、尤瑟纳尔等人的作品，不是别的，这两位都不是中国人，总提外国人的名字不好，人家要说我是民族虚无主义者。所以，所谓小说。乃卡威奴，尤丝拿之事也。这么一说；似乎实在得多了。像这样闲扯下去真是不得了，且听我讲这个故事吧。

那位编辑和—个陌生的女孩在门厅，寒喧过后，就到后面卧室里去。那女孩一路上东张西望，不停地打听：你就住在这儿吗？长住短住？你什么职业？喂喂，除了叫大老爷，你还叫什么呢？编辑先生感到很大的不快，想道：他妈的！我要做专访；可这到底是谁访谁啊？但他没有说出口来。他只是板起脸来说道：不要叫我“喂喂”，该叫我什么你知道。你是个什么也别忘了……那女孩吐吐舌头说，好吧，我记住。等会儿我当完了worm，你可要告诉我啊。这位编辑登时有种毛骨抹然的感觉。座山雕在威虎山见了杨子荣也有这种感觉，这个土匪头子是这么表达：你不是个溜子，是个空子！但编辑没说什么？他只是想着：上帝啊，保佑我的专访吧！让我有东西向老板交差！……我就不信专访有这么重要。所以，他说的“专访”，应该理解为“饭碗”才对。在饭碗的驱使之下，他把那女孩引到了卧室里；这问房子挂着黑布窗帘，点着一盏昏黄的灯。这里静得很，因为这所房子在小巷里。除此之外，编辑先生亲自动手，把窗缝都封上了。房子中央放着一张黑色的大铁床。到了这个地方，女孩变得羞答答的。而那个编辑也有点扭捏。他干咳了一声，从背后掏出一把手铐——这是一件道具。女孩的脸涨得通红，她盯着他说：喂喂！有必要吗？真的有必要吗？那个男人臊得要死，但还是硬下心来说：什么必要不必要的！我也不叫做“喂喂”！别忘了，你只是一条蛆！整个故事里就是这句话最重要。在生活里，也就是这句话我老也记不住。

塞利纳杜撰了一首瑞士卫队之歌；

我们生活在漫漫寒夜，

—人生好似长途旅行。

仰望天空寻找方向，

天际却无引路的明星！

我给文章起这么个名字，就是因为想起了这首歌；我讲的故事和我的心境之间有种牵强附会的联系，那就是：有人可以从屈服和顺从中得到快乐，但我不能。与此相反，在这种处境下，我感到非常不愉快。近几年认识了一些写影视剧本的作者，老听见他们嘀咕：怎么怎么一写，就能拍。还提到某某大腕，他写的东西都能拍。我不喜欢这样的嘀咕，但能体谅他们的苦衷，但这种嘀咕不能钻到我脑子里来。人家让我写点梁风仪式的东西，本是给我面子，但我感到异常的恼怒。话虽如此说，看到梁凤仪—捆捆地出书，自己的书总出不来，心里也不好受。那个写的东西全能拍的大腕。他是怎么想的呢……在我的故事里，那个女孩摸摸羞红的鼻子（现在不摸一会儿就模不到了），把手伸了出来，被铐到了床栏上；这是一种S／M套路。不要问我现在陷到什么套路里了，我不知道——我也想当个写什么都能拍或者登的大腕，但不愿把手伸出来，让别人铐住；其实我也是往自己脸上贴金：有谁稀罕铐我来呢。

在我的故事里，那个男编辑把牙齿咬得格格乱殉，猛然闭上限睛，挥起戴着黑手套的左手（这是因为位置的关系，他不是左撇子），劈里啪啦，连打了二十多下；必须给人类的善良天性以适当的评价——二十多下多数都打到床垫上了。在此说句题外之语，我也不喜欢拿教育意义去拍别人，打完以后睁眼一看，那女孩挣得满脑通红，趴在床上浑身颤抖。假如是在哭，那人必定会为此难受。实际上是在笑，所以他感觉更糟。他满身都是臭汗，皮衣底下很是枯稠。左手在抽筋，左臂又像脱了臼。所以他不管三七二十一，转身向酒柜扑去。首先，他练了特大号的杯子，往里面加满了冰炔，然后先灌满汽水，再加一小点杜松子酒，正准备一口全喝下去，忽听身后有响声。回头—看：那个女孩挣扎着跪在了床上，扭着脖子看他，眼睛瞪得比酒杯还大。两人这样对视了一会儿；那女孩说：别光顾你自己喝啊！那人想，她说得对，就把酒杯放下，问道：你喝什么？女孩说：苏格兰威士忌。黑牌的，加两块冰。他转身去拿酒——顺便说一句，这编辑是个会享受的人，酒柜里什么都不缺———面倒酒；他一面唠叨着；苏格兰酒。黑牌的。加两块冰。这可不像是一条蛆的要求呀……

又到了夜里两点多钟，看来，电脑这个行当我是弄不下去了，Win3.1刚会弄，又出来了win95。BC4.5刚会写；又出来了5.0。像这样花样翻新，好像就是为了让我头晕；只有一件事不让我头晕，那就是小说。在此必须澄清—种误会：好像小说人人都能写，包括坐在奔驰车后座上的富婆……小说不是这样轻松的事业。要知道卡尔维诺从中年开始，一直在探讨小说艺术的无限可能。小说和计算机科学一样，确实有无限的可能。可惜我没有口才，也没有耐心说服我的主编先生。对我来说；只有一种生活是可取的，就是迷失在这无限的可能性里。这种生活可望而不可及。现在我的心情就像那曲时断时续，鬼腔鬼调的布鲁斯……但是，我说这些干什么呢？逗主编先生笑吗？“还小说艺术的无限可能呢你。你不就是那个王二吗？”

现在还是来讲这个故事吧。那个编辑端了酒，朝女孩走去。她挣扎着想接过这杯酒，但是不可能……于是，他很温柔地揽住她的肩头，把酒喂到她唇边——同时下意识地数落道：苏格兰酒。黑牌的。不多不少，两块冰。可你不是一条蛆吗？那女孩马上就喝呛着了。她浑身颤抖着说：你就别提这个字了……我说过的吧，这故事编出来；就是为了博人一笑。我的动机也是如此。我说自己兜里揣着两块教育意义，随时可以掏出来，这是吹牛皮。要真有这样的本领，我就不编程序了，不追求教育意义的读者一定已经猜到了故事的结局：那个男的掏出钥匙来，打开了手铐，打着哈哈说：对不起。我不是真的——我是个报纸的编辑，出来找写文章的材料。那女孩揉着手腕说：对不起。我也不是真的；我是个社会学家，做点社会调查。笑过了以后，两人换上凉快衣服，—起出门找凉快地方去喝咖啡。在我自己的故事里，出版社的总编给我打电话说，那天你在门外吼什么呀你？开个玩笑嘛，你怎么拔腿就跑了……快回来。稿子的事还没谈完呢。唉。我的故事要是真能这样讲，那就好了。

故事已经讲完了。还有一点需要补充的，这个故事拿S／M“搞笑”，但我对有这种嗜好的人不存偏见。可笑的是，既不是这种人，又不是这种事，还要这么搞。现在我揉揉眼睛，振奋起精神，退出写文章的程序。发了些牢骚，心情好多了。

我觉得我还是我，我要拥有一切——今天要是不把那段C++程序调通，老子就不睡了……


夜里两点钟

一

夜里两点钟是最坏的时候，这时候你又困又冷，假如还不能上床睡觉，心情会很恶劣，坏念头也会油然而生……两点钟我坐在厨房里，听见有人在捅楼下的门。我认为他是个贼——虽然可能有人回来晚了，找不着钥匙，在那里瞎捅，不管是哪种情形，我都该下楼去看看。但我懒得动弹，住在这房子里的人不能指望夜里两点钟回来还有人给他开门，要是贼那就更好了：我就坐在这里等他。等他撬开了门，走进二楼的厨房时，我告诉他：他走错门了，这座破搂甲往了七个穷学生。他马上会明白，这房子里没什么可偷的。也许他会说：sorry，撬坏了你的门，也许什么都不说——失望时最能考验一个人的教养，门坏了我不心疼：它是房东的，但我喜欢看到别人有教养。不说sorry我就骂他……当然，是用中文骂，让他听不懂。他身上没准还带着枪哪，听懂了就该拿枪打我了。

十年前我在美国，有天夜里睡不着觉，坐在厨房里看书，情形就是这样的。那座房子是座摇摇晃晃的木板楼，板缝里满是蟑螂，杀不净打不光。那间厨房点着一盏惨白的灯，冷冷清清，灯光下有个庞大的电冰箱，不时发出嗡嗡的声音。说句实在话，我的脑袋也在嗡嗡地响，声音好像比冰箱还大。困得脑袋嗡嗡响时，谁部会觉得头大。这使我觉得自己没长脑袋，长了一个涂着白瓷漆的GE冰箱……

响了半天以后，门开了，是用钥匙打开的。有人上了楼梯，一步三登地走上楼来。在一团漆黑之中又轻又稳地走上一道摇摇晃晃的木楼梯，说明此人有一双很强壮的腿。此人必是住在三楼的小宋：这孩子高考时一下考中了两所大学：一所是成都体院，另一所是东北工学院。后一所不说明什么，前一所则说明他能把百米跑到十一秒多，而且一气能做一百多个俯卧撑——这真是叫人羡慕的本领，但最后他还是上了后一所大学，毕业后到这里来留学。我朝书本俯下身来：叫他看见我的正脸不好。小宋和我不坏，我没有汽车时，常搭他的便车去买东西，他还带我上考过驾照……算是个朋友吧，虽然也没有什么真正的交情。我觉得他该去当贼，因为他走路这么轻。再说，他跑得很快，别人也逮不注他，我要是有这么一双快腿，肯定不念书了，去当贼——当然，这是夜里两点钟的想法……

小宋念了工科——这原也不坏，而且他还要读博士。这样就加入了我们这一群。假如你还年轻，请听听我的劝告：你别去念文科和理科，最好人念点别的。不管念哪一科，千万别读博士。念博士旷日持久久，总是毕不了业——就像我老婆那样，好不容易把学分读够，该答辩论文了，她又要撒癔症。博士这个词，意思就是倒霉蛋……我有十几年没有小宋的消息，他的博士拿到了吧。我猜他现在正做博士后，过着颠沛流离的生活。学问大了不好找事做：美国是这样，中国也足这样。现在言归正传，说说那天夜里的事：脚步声经过我的门口停住了，等了一会还没有动静。我无可奈何地转过身来——果然是小宋。我真不愿意看到他——我也不愿意看到任何人。夜里两点钟不睡，坐在厨房里，这不是什么好景象。他戴着白边眼镜，镜上反着白光，表情呆滞——这也不足为怪，夜里两三点钟，谁不困。他先是呆呆地看着我，然后小声说道：嗨。我也说：嗨。夜里两点钟，打过这样的招呼就够了。但他悄悄地走了进来，在我对面坐下，看看我的样子，说道：明天考试吗？我说：不。我老婆明天要答辨论文。如果他再问，我就告诉他：我老婆每隔半分钟就要翻一次身，差不多是在床上打滚。天一黑她就睡下了，一直滚到了现在。自从插队回来，很少见到驴，所以很少见到谁这样翻滚。每隔十分钟她都要问一句：现在几点了，听声音毫无睡意，所以我才到厨房里来熬夜。告诉他好一些，免得他以为我们两口子打架了。但小宋没有再问，他拿起那本霍夫曼看了看，说道：这本书现在在你这儿了……

有关这本霍夫曼，有个典故。准要是上了数学系的代数课，谁就需要这本书，因为它是课本。有两个途径可以得到它：其一是到书店上买一本。这本书着实不便宜，要花掉半个月的饭钱，另一个途径是到图书馆借。图书馆只有这么一本，谁先借到准就能把它霸住。先惜到的人有资格续借，没借到的人只好去买了。我很不愿意回想起这件事：我三十六岁时还在学校里念书——这个年龄比尔·盖茨已经是亿万富翁了——所用的教科书还是借的。排在我后面的人借不到书，就指着我的名字骂……

小宋拿着这本书，看了一会儿（我觉得他很怪：这又不是金庸古龙的小说，是个教科书，有这么拿着看的吗？）又把它小心地放在桌面上，小声问道：有喝的吗？我朝冰箱努了努嘴。于是他找出了那瓶可乐，一口就喝掉了半升——喝别人的饮料就是这么过瘾。下回我也找个由头到三楼上逛逛，把他的可乐也喝掉半瓶——我猜他是在系里带实验课，有学生实验做不完，他只好陪着，一直陪到了后半夜——这份助教的钱挣得真是不容易。他又何必读博士呢？读个硕士就去找工作，比受这份罪不强得多——活又说回来，我又何必要念这个霍夫曼，我是读文科的，学数学系的代数干什么……这件事说起来窝心：那年代闲着没事，修了数学系的代数和数学分析学的时候还明白，现在全忘了，等于白修——那一年我三十六岁，不是二十六岁。要是这么胡扯，就没了边际。还是说说小宋带实验的事吧。假如他对学生说：别做了，早点去睡吧。学生必然不乐意：工科的学生实验要算分的，没做出结果就是零分。这个毛头小子必然答道：我交了学费了！美国人在这方面很庸俗，什么事都要扯到钱上去——既然交了学费，就有权利使用试验室。他才不管你困不困。假如你说：我教给你怎么做；或者干脆说：拿过来吧，我给你做！那个不知好歹的东西还要说：不，谢谢你，我要自己做出来。于是你只好眼睁睁地看这个手比脚笨的家伙在实验台上乱捅。在十二点之前，你恨不得拿刀子宰了他。到了十二点以后，你就没这份心了。你会找东西靠着，睁着眼睛打盹。说起来也怪，我这颗脑袋困得像电冰箱一样嗡嗡响，冒出来的念头还真不少。喝完了可乐，他在我对面坐下了，看来他是想找我聊天，好啊，聊罢，夜里两点，真是聊天的好时候。但他又不说话，只管傻愣愣地看着我，我又不是你的女朋友，有什么好看的？

二

我觉得自己是个忠厚的人，但是不如为什么，满脑子都是些尖酸刻薄的话。这要怪这个时辰：夜里两点钟好人都睡了，醒着的必是坏人。平常天一黑，我就睡得像个死人。可那天晚上睡不着，因为我老婆在身边打着滚。开头我劝她吃片安眠药，她不肯屹，说是怕第二天没精神。后来我叫她数绵羊：一只羊、两只羊，最后数出一大群来。想到自己有这么多羊，就会心满意足地睡着了。她说她一直在数，不管用。再后来我说：咱们俩干好事，干完就能睡了。她说：别扯淡了。最后她朝我大吼一声：你这么胡扯八道，我怎么睡啊！我看帮不上什么忙，就到厨房里来看书了，然后每隔一个钟头，她又到厨房里来看我，问我怎么不睡觉，我说我也睡不着——其实这是假话，我困死了，觉得书上的字都是绿的。我觉得我老婆那晚上的态度十足可恶。小宋看了看我的脸色说：你困不困，我说不困，其实我心里想的是：我老婆好久没动静，大概睡着了；这样我也可以回去睡了；所以我们的谈话要简短些才好……

小宋的脸色不好：也可能是灯光的缘故，他脸色发灰。我觉得他心里有鬼。他摇头晃脑，过了好一会才说：这两天我去看亲戚了。我说噢。过了一会儿，又加上一句：怪不得这两天都没看见你。说来不好意思，小宋两天不在，我都没发现。他要是在三楼上死了，我也发现不了……不过这也不能怪我：这两天我都在围着老婆转。小宋说：这两天都没课，然后又犹犹豫豫地不往下说了。忽然之间，我心里起了一阵狐疑：他会不会看完了亲戚回来，在路上撞死了一个人？然后他把死人装在行李箱里带了回来。现在他想叫我陪他去埋死人……如果他要和我说这件事，我就要劝他去投案自首。我倒不是胆小怕事，主要是因为把人撞死已经很不对，再把他偷偷一埋，那就太缺德了。小宋又接着说下去：我这个亲戚住在Youngstown，那地方你也去过——顺着76号公路开出去，大概走一个钟头，那儿有个大立交桥……

小宋说得不错：那地方我果然是去过。那座立交桥通到一个集市，那里的东西很便宜；我去过好几次，每次都是搭小宋的车。从桥上往下看，下面是一条土路，两边都是森林。路边有个很大的汽车旅馆，门窗都用木板钉住。那地方荒得很，根本就没有人。他大概就在那里撞死了人……我看着灯泡发愣，影影绰绰听小宋说那个没人的立交桥下——现在那里有人了，因为正在修新的公路。汽车旅馆里住满了工人，他那个亲戚正在经营那家旅馆。这叫胡扯些什么，他这个亲戚到我们这里来过，尖嘴猴腮一个南方人。说是给人当大厨的，还给我们露了一手，炒了几个菜，都很难吃——牛肉老得像鞋底，油菜被他一炒就只剩些丝——这人根本就不知道什么是火候。难怪老板要把他炒掉，当时他在到处找工作，这只是三个月前的事。怎么这么快就开起旅馆了？那家旅馆有四五排房子，占地快有一百亩了。我说：那旅馆还不得有一百多间房子？他说还要多。按月出租，一人单住一间，一月四五百块钱，两人合住另加钱。每月总有近十万的收入。我想了想说：你的亲戚一定是中了六合彩，买这么大一片房子。小宋笑了起来说：哪是买的，我这个亲戚连彩票都买不起。我说：喔。原来是租的。他说也不是。这就怪了，难道是拣的不成。小宋说：这回你说得差不多。这就怪了，哪有拣旅馆的？我怎么没拣着？

小宋这位亲戚有四十多岁了，既没有签证，也没有护照，更不是美国公民，我也不知他是怎么来的。他不但没手艺，人也够懒，哪个老板都看不中他。所以开着一辆破车，出来找工作——我猜他也没有驾驶执照。那人瘦干干的，长着几根黄胡子，醒着时也像在昏睡状态中……这种人什么都敢干，现在居然开起旅馆来了。你知道这事情怎么发生的吗？他走到这立交侨下，在这个没人的旅馆里打尖，忽然来了几个筑路工人，见他呆在里面，问他认不认识老板——这几个人要找住的地方。此人灵机一动，说道：我就是老板。你们要住房，就帮我把封窗的木板拆下来。美国工人帮他把房子打开，还修理了房子，不但没要工钱，还倒给他一笔房钱。此后一传十十传百，工地上的人都到他这里来住，把房子都住满了。这是包租房子，和开旅馆不同，不管床单被褥，没有房间服务，只是白拿房钱。还有一件妙事：那旅馆里有水有电，就是没人来收水电钱。小宋问我对此有什么看法。我想了想答道：没什么看法。现在是夜里两点，我整个脑子像一块木爪。想要有看法，得等到明天了。但我觉得美国的有钱人似乎太多了一点，到处祁有没人的房子，把门窗一封，主人不知干啥去了。小宋听了点点头，说道：这不也是一种看法吗？我又补上了一句话：亲戚毕竟是亲戚嘛。他听了点点头，说：说得对，然后就不说话了。

现在我又想起了小宋的那个亲戚，此人和从温州到北京来练摊的大叔们样子差不多。这些大叔卖的十足假货，在地铁站上买票从不排队，还随地吐痰。此人可能还在76号公路下开旅馆——一年挣一百万，这么多年就是一千万了，合人民币早上亿了——有这么多钱可真让人羡慕啊。那家旅馆空着的时候，我老从它门前过：我怎么就没想过闯进去呢。说句实在话，美国没人的房子实在是太多了。

三

夜里两点钟我和小宋聊天，忽然想起了去年冬天，我们两口子到佛罗里达去玩，遇上了一条垃圾虫。和我们一道的还有我哥哥。家兄在国内是学中国古典哲学的，也出来念博士。放假时他闲着没事，我接他出来散散心。一散散到了Keywest，这地方是美国的最南端的一个群岛，是旅游胜地，岛上寸土寸金。别的不要说，连宿营地里的帐篷位都贵，在那儿露营一天，换个地方能住很好的房间。就是在这样的地方，空房子也很多……我们在闲逛时闯进了一座没人的别墅，在房门前休息，忽然冒出个人来，问我们认不认得此地的业主。那个人留一撮山羊胡子，大约有三十来岁，穿一身油脂麻花的工作服。这就是那条垃圾虫了……他开着很少见的一辆中型卡车——我四五岁时在北京见过这种车，好像是叫万国牌。此人修理汽车的本领肯定很不错。

该垃圾虫说，看到海边有几条破船，假如业主不要了，他想把它们搬走。我们当然不认识业主——说完了这几句话，他没马上走开，和我们聊了起来——就和现在一样。但当时可不是夜里两点钟。你猜猜聊什么，哲学。此人自称是老子的信徒，他说，根据老子的学说，应该物尽其用，不可以暴殄天物；美国人太浪费了，老把挺好的东西扔掉，他自己虽是美国人，也看不惯这种作风。所以别人扔的他都要拣起来，修好，再卖钱——我一点都不记得老子有这种主张。我只觉得他是在顺嘴胡扯，掩饰自己拣垃圾的行径，但家兄以为他说得有理论依据。不唯如此，他们聊得还甚为投机。眼见得话题与魏晋秦汉无缘，直奔先秦而去，听着听着我就听不懂了，这个老美还冒出些中文来，怪腔怪调，半可解半不可解。说来也怪，这家伙不会讲中国话，但能念出不少原文——据说是按拼音背的。我哥哥的硕士论文题目是公孙龙和惠施，还能和他扯一气。要是换了我，早就傻了。就是这条垃圾虫说：美国的有钱人大多，就在这个寸土寸金的岛（我记得是叫马拉松岛）上，还有无数的房子成年空着。在厨房里，我和小宋谈起这件事。小宋打断我说：这件事你讲过，我知道。你哥哥还说，这个垃圾虫是他见过的最有学问的人。别人听过的故事，再给他讲一遍，是有点尴尬。我摇摇头不说话了。

有关这条垃圾虫的事，小宋听过，你未必听过。那人长了一嘴黄胡子，头发很脏，身上很破，看上去和个流浪汉没两样——要是在中国，就该说他活像是建筑工地上的民工——但我哥哥对他的学养甚为佩服，和他分手之后，家兄开始闷闷不乐，开车走到半路上，只听他在后座上长叹一声：学哲学的怎么是这个样了！后来我哥哥拿到了学位，没有去做学问，改行做生意去了。我没有去做生意，但我怎么也看不惯富人的作风。每天早上我去上学，都要经过一个富人的庭院：那地方真大，占了整整一个街区，荒草离离的院子中央，有座三层的石头楼房。已经三年了，我天天从那里过，就是没见过里面有人，这种事叫人看了真是有气……

我哥哥和收垃圾的谈了半天，对他的见解很佩服，就说：你可以出本书，谈谈这些事情。那人顺嘴带出一句他妈的来，说道：Mr王，出书是要贴钱的呀。看来收垃圾的收入有限，不足以贴补出书。后来他面带微笑地说：咱们这么聊聊，不也是挺好的吗——这种微笑里带着点苦味。现在这位老子的信徒大概还在海天一色的马拉松岛上收着垃圾，遇到中国来的高明之士，就和他谈谈哲学——与俗世无争，这种生活大有犬儒的遗风。但我不信他真有这么达观，因为一说到出书，他嘴里就带“他妈的”。尽管是老子的信徒，钱对他还是挺有用处。我现在也想说句他妈的，我有好几部书稿在出版社里压着呢，一压就是几年，社里的人总在嘀咕着销路。他们说，这本书肯定要招来麻烦，要是销路好，还值得一干……归根结底还是想赚钱。要是我有钱，就可以说，老子自费出书，你们给我先印出来再说——拿最好的纸，用最好的装帧，我可不要那些上小摊的破烂。有件事大家都知道：一本书要是顾及销路的话，作者的尊严就保不住了。

*有关家兄，还可以说得再多些，他原来的专业是中国逻辑史——这个名字怪怪的。到了美国，他修符号逻辑。这门课很困难，眼见得他头上的毛一天比一天少。要是在本世纪初年，这门科学很受重视，全世界的人都关心逻辑学的进展，现在可好，全美国只剩了一打人在研究这门科学，除了这一打人，谁也不打听什么叫作符号逻辑。这一打人里，有半打和家兄熟，剩下半打也会知道家兄——总的来说，家兄是为符号逻辑增辉的人，很受圈内人尊重。但他现在开了一家有二百多台的餐馆，用他那可以给逻辑增辉的头脑研究各种生意经……当然，这也是给逻辑增辉。古时候有位哲学家，好像是叫泰勒斯，有一回搁下哲学不干，去做了一回生意，挣了大钱。他用这种方法证明了：以哲学家的聪明去发财，简直是易如反掌，只是他平时不屑去干罢了。我现在是个小说家了，好像我也该写本能销一百万的烂书，为小说家增辉……像这么胡扯下去又没了边际。让我们书归正传——

现在又是夜里两点钟。我睡不着觉，在电脑上乱写一通：我住在北大的51公寓，一间一套的房子，这回没有蟑螂了，但却在六楼顶上，头顶和蓝天之间只有一层预制板，夏天很热，冬天很冷。凭我还要不来这间房子——多亏了我老婆是博士，要不然还得住在筒子楼里。现在她又出国作访问学者去了，每月领280镑的生活费。这笔钱可实在不多，看来她得靠方便面为生了。但不能说给的钱大少：国家也很困难。和别人比起来，我们俩的情形还好。我老婆是博士，搞着专业，我是硕士就不搞专业，写点稿子挣些零花钱。要是两口子都是博士，我们的情形就会相当难看。不管怎么说罢，我不想抱怨什么。没什么可抱怨的。

四

小宋问我，你看，该给我亲戚什么样的劝告？我脱口说道：这还用想吗？劝他见好就收：把本月的房钱收齐了，赶紧走人，哪儿远往哪儿跑，别让人找着。小宋听了显出一点高兴的样：你也是这么想的？那我就放心了。我说：光放心有什么用，你得劝他呀！他听了这话又不高兴了：你怎么知道我没劝？不劝还好，一劝他倒老大不高兴，差点和我翻了脸。人家说，他已经住进来了，这地方是他的，干嘛要跑。我说喔，他不知道这地方不是他的。那你告诉他好了。小宋说：我告诉他了，但人家不信。我说：啊呀，那怎么办。小宋愣愣地看着我——我能看出来，他也很困——看了一会，忽然一笑说：我现在正问你该怎么办。我想了一会儿，看看手表说：不知道，我们应该去睡觉。他说我说得对。于是我们就往各自的房间里走……忽然小宋又把我叫住他让我说说他亲戚的这件事到底会怎样。于是我们又回到了厨房里。现在不再是夜里两点钟，已经是四点钟。我已经困过了劲，开始不困了。

现在我又困过劲了，人在夜里两点钟不睡，如果不是有病，必然是因为什么难过。有些事情你可以抱怨，有些事只能自己难过。我想到那条垃圾虫在马拉松岛上收垃圾时，有时也会感到难过……我想到家兄做了生意，心里也有点难过。当然，最难过的事还是我的书出不来……年复一年，过着这样的生活，必然会越来越难过。小宋让我对他亲戚的事情发表点意见，我发现他的样子有点难过。我知道他为什么难过，就说：你那个亲戚美不了几天了。指不定什么时候业主回来我告诉他了，但人家不信。我说：啊呀，那怎么办。小宋愣愣地看着我——我能看出来，他也很困——看了一会，忽然一笑说：我现在正问你该怎么办。我想了一会儿，看看手表说：不知道，我们应该去睡觉。他说我说得对。于是我们就往各自的房间里走……

结尾一

现在我又困过劲了，人在夜里两点钟不睡，如果不是有病，必然是因为什么难过。有些事情你可以抱怨，有些事只能自己难过。我想到那条垃圾虫在马拉松岛上收垃圾时，有时也会感到难过……我想到家兄做了生意，心里也有点难过。当然，最难过的事还是我的书出不来……年复一年，过着这样的生活，必然会越来越难过。小宋让我对他亲戚的事情发表点意见，我发现他的样子有点难过。我知道他为什么难过，就说：你那个亲戚美不了几天了。指不定什么时候业主回来我告诉他了，但人家不信。我说：啊呀，那怎么办。小宋愣愣地看着我——我能看出来，他也很困——看了一会，忽然一笑说：我现在正问你该怎么办。我想了一会儿，看看手表说：不知道，我们应该去睡觉。他说我说得对。于是我们就往各自的房间里走……忽然小宋又把我叫住他让我说说他亲戚的这件事到底会怎样。于是我们又回到了厨房里。现在不再是夜里两点钟，已经是四点钟。我已经困过了劲，开始不困了。

结尾二

现在我又困过劲了，人在夜里两点钟不睡，如果不是有病，必然是因为什么难过。有些事情你可以抱怨，有些事只能自己难过。我想到那条垃圾虫在马拉松岛上收垃圾时，有时也会感到难过……我想到家兄做了生意，心里也有点难过。当然，最难过的事还是我的书出不来……年复一年，过着这样的生活，必然会越来越难过。小宋让我对他亲戚的事情发表点意见，我发现他的样子有点难过。我知道他为什么难过，就说：你那个亲戚美不了几天了。指不定什么时候业主回来看看，打个电话给警察，他就进去了。你买一条烟，准备去探监吧。小宋听了眼睛一亮，说道：要是这样，我就放心了……我也不知道他放心什么。但他又说：要是业主总不回来呢？我说，那就让他住在那里，赚他的钱好了，侵入别人的房产又不是谋财害命，没什么大了不得。亲戚总是亲戚嘛……他说我说得对。然后就上楼去，在楼梯上还提醒我说，该睡了。


迷信与邪门书

我家里有各种各样的书，有工具书、科学书和文学书，还有戴尼提、气功师一类的书，这些书里所含的信息各有来源。我不愿指出书名，但恕我直言，有一类书纯属垃圾。这种书里写着种种古怪异常的事情，作者还一口咬定都是真的，据说这叫人体特异功能。

人脑子里有各种各样的东西，有可靠的知识，有不可靠的猜测，还有些东西纯属想入非非。这些东西各有各的用处，我相信这些用处是这样的：一个明理的人，总是把可靠的知识作为根本；也时常想想那些猜测，假如猜测可以验证，就扩大了知识的领域；最后，偶尔他也准许自己想入非非，从荒诞的想象之中，人也能得到一些启迪。当然，人有能力把可信和不可信的东西分开，不会把怪诞的想像当真——但也有例外。

当年我在农村插队，见到村里有位妇女撒癔症，自称狐仙附了体，就是这种例外。时至今日，我也不能证明狐仙鬼怪不存在，我只知道他们不大可能存在，所以狐仙附体不能认定是假，只能说是很不可信。假设我信有狐仙附了我的体，那我是信了一件不可信的事，所以叫撒了癔症。当然，还有别的解释，说那位妇女身上有了“超自然的人体现象”，或者是有了特异功能（自从狐仙附体，那位大嫂着实有异于常人，主要表现在她敢于信口雌黄），自己不会解释，归到了狐仙身上；但我觉得此说不对。在学大寨的年代里，农村的生活既艰苦，又乏味；妇女的生活比男人还要艰苦。假如认定自己不是个女人，而是只狐狸，也许会愉快一些。我对撒癔症的妇女很同情，但不意味着自己也想要当狐狸。因为不管怎么说，这是一种病态。

我还知道这样一个例子，我的一位同学的父亲得了癌症，已经到了晚期，食水俱不能下，静脉都已扎硬。就在弥留之际，忽然这位老伯指着顶棚说，那里有张祖传的秘方，可以治他的病。假如找到了那张方子，治好了他的病，自然可以说，临终的痛苦激发了老人家的特异功能，使他透过顶棚纸，看到了那张家传秘方。不幸的是，把顶棚拆了下来也没找到。后来老人家终于在痛苦中死去。同学给我讲这件事，我含泪给他解释道：伯父在临终的痛苦之中，开始想入非非，并且信以为真了。

我以为，一个人在胸中抹煞可信和不可信的界限，多是因为生活中巨大的压力。走投无路的人就容易迷信，而且是什么都信（马林诺夫斯基也是这样来解释巫术的）。虽然原因让人同情，但放弃理性总是软弱的行径。我还以为，人体特异功能是件不可信的事，要让我信它，还得给我点压力，别叫我“站着说话不腰疼”。比方说，让我得上癌症，这时有人说，他发点外气就能救我，我就会信；再比方说，让我是个犹太人，被关在奥斯维辛，此时有人说，他可以用意念叫希特勒改变主意，放了我们大家，那我不仅会信，而且会把全部财物（假如我有的话）都给他，求他意念一动。我现在正在壮年，处境尚佳，自然想循科学和艺术的正途，努力地思索和工作，以求成就；换一种情况就会有变化。在老年、病痛或贫困之中，我也可能相信世界上还有些奇妙的法门，可以呼风唤雨、起死回生。所以我对事出有因的迷信总抱着宽容的态度。只可惜有种情况叫人无法宽容。

在农村还可以看到另一种狐仙附体的人，那就是巫婆神汉。我以为他们不是发癔症，而是装神弄鬼，诈人钱物。如前所述，人在遇到不幸时才迷信，所以他们又是些趁火打劫的恶棍。总的来说，我只知道一个词，可以指称这种人，那就是“人渣”。各种邪门书的作者应该比人渣好些，但凭良心说，我真不知好在哪里。

我以为，知识分子的道德准则应以诚信为根本。假如知识分子也骗人，让大家去信谁？但知识分子里也有人信邪门歪道的东西，这就叫人大惑不解。理科的知识分子绝不敢在自己的领域里胡来，所以在诚信方面记录很好。就是文史学者也不敢编造史料，假造文献。但是有科学的技能，未必有科学素质；有科学的素质，未必有科学的品格。科学家也会五迷三道。当然，我相信他们是被人骗了。老年、疾病和贫困也会困扰科学家，除此之外，科学家只知道什么是真，不知道什么是假。更不谙弄虚作假之道，所以容易被人骗。

小说家是个很特别的例子，他以编故事为主业；既知道何谓真，更知道何谓假。我自己就是小说家，你让我发誓说写出的都是真事，我绝不敢，但我不以为自己可以信口雌黄到处骗人。我编的故事，读者也知道是编的。我总以为写小说是种事业、是种体面的劳动；有别于行骗。你若说利用他人的弱点进行欺诈，干尽人所不齿的行径，可只因为是个小说家，他就是个好人了，我抵死也不信。这是因为虚构文学一道，从荷马到如今，有很好的名声。

我还以为，知识分子应该自尊、敬业。我们是一些堂堂君子，从事着高尚的事业；所有的知识分子都是这样看自己和自己的事业，小说家也不该例外。现在市面上有些书，使我怀疑某人是这么想的：我就是个卑鄙小人，从事着龌龊的事业。假如真有这等事，我只能说：这样想是不好的。

最近，有一批自然科学家签名，要求警惕种种伪科学，此举来得非常及时。《老残游记》上说，中国有“北拳南革”两大祸患。当然，“南革”的说法是对革命者的污蔑，但“北拳”的确是中国的一大隐患。中国人——尤其是社会的下层——有迷信的传统，在社会动荡、生活有压力时，简直就是渴望迷信。此时有人来装神弄鬼，就会一哄而起，造成大的灾难。这种流行性的迷信之所以可怕，在于它会使群众变得不可理喻。这是中国文化传统里最深的隐患；宣扬种种不可信的东西，是触发这种隐患。作家应该有社会责任感，不可为一点稿酬，就来为祸人间。


道德保守主义及其他

为《东方》的社会伦理漫谈专栏写文章时，我怀有一种特殊的责任感，期待自己的工作能为提高社会的道德水平做出一点贡献。然而作为中国的知识分子，随时保持内省的状态是我们的传统，不能丢掉。

我记得在我之前写这个专栏的何怀宏先生，写过一篇讨论全社会的道德水平能否随经济发展提高的文章，得出了“可以存疑”的结论。对于某些人来说，何先生的结论不能令人满意。结论似乎应当是可以提高而且必须提高。如果是这样，那篇文章就和大多数文章一样，得到一种号召积极行动的结论。

号召积极行动的结论虽好，但不一定合理。再说，一篇文章还没有读，结论就已知道，也不大有趣。我认为，目前文化界存在着一种“道德保守主义”，其表现之一就是多数文章都会得到这种结论。

在道德这个论域，假如不持保守的立场，就不会一味地鼓吹提高全社会的道德水平。举例言之，假如你持宋儒的观点，就会认为，全社会没有了再醮的寡妇，所有的女孩子都躲在家里等待“父母之命、媒妁之言”，道德水平就是很高的，应该马上朝这个方向努力；而假设你是“五四”之后的文化人，就会认为这种做法道德水平有多高是有问题的，也就不急于朝那个方面努力。这个例子想要说明的是，当你急于提高全社会道德水平时，也许已经忽略了社会伦理方面发生的变革；而且这种变革往往受到了别的因素的影响，实际上是不可避免的。事实上，因为我们国家很大一部分人的生活方式正在改变，这种变革也正在发生，所以如何去提高道德水平是个最复杂的问题；而当我们这样提出问题时，也就丧失了提高道德水平的急迫感。

前年夏天，我到外地开一个会——在此声明，我很少去开会，这个会议的伙食标准也不高——看到一位男会友穿了一件文化衫，上面用龙飞凤舞的笔迹写着一串英文：OK，Let’s　pee!总的来说，这个口号让人振奋，因为它带有积极、振奋的语调，这正是我们都想听到的。但是这个pee是什么意思不大明白，我觉得这个字念起来不大对头。回来一查，果不出我所料，是尿尿的意思。搞明白了全句的意思，我就觉得这话不那么激动人心了。众所周知，我们已过了要人催尿的年龄，在小便这件事上无须别人的鼓励。

我提到这件事，不是要讨论如何小便的问题，而是想指出，在做一件事之前，首先要弄明白是在干什么，然后再决定是不是需要积极和振奋。

这只是我个人的意见，当然，有些人在这类事情上一向以为，无论干的是什么，积极和振奋总是好的。假如倒回几年，到了“文化革命”里，连我也是这样的人。当年我坚信，一切方向问题都已解决，只剩下一件事，“毛主席挥手我前进”，所以在回忆年轻时代的所作所为之时，唯一可以感到自豪的事就是：那段时间我一直积极而振奋，其他的事都只能令我伤心。

我个人认为，一个社会的道德水准取决于两个方面，一是价值取向，二是在这些取向上取得的成就；很显然，第一个方面是根本。倘若取向都变了，成就也就说不上，而且还会适得其反。因此，要提高社会的道德水准就要解决两方面的问题。一、弄清哪一种价值取向比较可取；二、以积极进取的态度来推进它。坦白地说，我只关心第一个问题。换言之，我最关心pee是要干什么，在搞明白它是什么意思之前，对OK，Let’s中包含的强烈语气无动于衷。我知道自己是个挺极端的例子；另一种极端的例子是对干什么毫不关心，只关心积极进取，狂热推动。我觉得自己所处的这个极端比较符合知识分子的身份，并为处于另一极端的朋友捏一把冷汗。假如他们凑巧持一种有益无害的价值取向，行为就会很好；假如不那么凑巧，就要成为一种很大的祸害。因为这个原故，他们的一生是否能于社会有益、于人类有益，就不再取决于自己，而是取决于机遇。正因为有这样的人存在，思考何种社会伦理可取的人的责任就更重大了。

我本人关心社会伦理问题，是从研究同性恋始。我做社会学研究，但是这样一个研究题目当然和社会伦理问题有关系。现在有人说，同性恋是一种社会丑恶现象，我反对这种说法，但不想在此详加讨论——我的看法是，同性恋是指一些人和他们的生活，说人家是种社会现象很不郑重。我要是说女人是种社会现象，大家以为如何？——我只想转述一位万事通先生在澡堂里对这个问题发表的宏论，他说：“同性恋那是外国的高级玩艺儿，我们这里有些人就会赶时髦……这艾滋病也不是谁想得就配得的！”在他说这些话时，我的一位调查对象就在一边坐着。后者告诉我说，他的同性恋倾向是与生俱来的。他既不是想赶时髦，也不是想得艾滋病。他还认为，生为一个同性恋者，是世间最沉重的事。我想，假如这位万事通先生知道这一切，也不会对同性恋做出轻浮、赶时髦这样的价值评判，除非他对自己说出的话是对是错也不关心。我举这个例子是想说明：伦理道德的论域也和其他论域一样，你也需要先明白有关事实才能下结论，而并非像某些人想象的那样，只要你是个好人，或者说，站对了立场，一切都可以不言自明。不管你学物理也好，学数学也罢，都得想破了脑袋，才能得到一点成绩；假设有一个领域，你在其中想都不用想就能得到大批的成绩，那倒是很开心的事。不过，假如我有了这样的感觉，一定要先去看看心理医生。

在本文开始的时候，提出了“道德保守主义”这样一种说法。我以为“道德保守主义”和不问价值取向是否合理、只求积极进取的倾向，在现象上是一回事，虽然它们在逻辑上没有什么联系。这主要是因为假如你不考虑价值取向这样一个主要问题（换言之，你以为旧有的价值取向都是对的，无须为之动脑子），就会节省大量的精力，干起呼吁、提倡这类事情时，当然精力充沛，无人能比。

举例来说，有关传统道德里让寡妇守节，我们知道，有人说过饿死事小，失节事大；又有人说过饿死事极小，失节事极大。这些先生没有仔细考虑过让寡妇守节是否合理，此种伦理是否有必要变革，所以才能如此轻松地得出要丧偶女士饿死这样一个可怕的结论。

喜欢萧伯纳的朋友一定记得，在《巴巴拉少校》一剧里，安德谢夫先生见到了平时很少见到的儿子斯泰芬。老先生要考较一下儿子，就问他能干点什么。他答道：干什么都不行，我的特长在于明辨是非。假如我理解得对，斯泰芬先生是说他在伦理道德方面有与生俱来的能力。安德谢夫把斯泰芬狠狠损了一顿，说道：你说的那件事，其实是世界上最难的事。

当然，这位老爷子不是在玩深沉，他的意思是说，你要明辨是非，就要把与此有关的一切事都搞清。这是最高的智慧，绝不是最低的一种。这件事绝不轻松，是与非并不是不言自明的。

在伦理道德的论域里，有两种不同的态度：一种认为，只有详细地考虑有关证据，经过痛苦的思索过程，才能搞清什么是对，什么是错——我就是这样考虑伦理问题的；另一种认为，什么是对什么是错根本无须考虑，只剩下了如何行动的问题——我嫉妒这种立论的方式，这实在太省心。假设有位女子风华绝代，那么她可以认为，每个男人都会爱上她，而且这么想是有理由的。但我很难想象，什么样的人才有资格相信自己一拍脑袋想出来的东西就是对的；现在能想出的唯一例子就是圣灵充满的耶稣基督。我这辈子也不会自大到这种程度。还有一种东西可以拯救我们，那就是相信有一种东西绝对是对的，比如一个传统，一本小红书，你和它融为一体时，也就达到了圣灵充满的境界。

在这种状态下，你会感到一切价值取向上的是与非都一目了然，你会看到那些没有被“充满”的人都是那么堕落，因而充满了道德上的紧迫感。也许有一天，我会向这种诱惑屈服，但现在还不肯。


电影·韭菜·旧报纸

看来，国产电影又要进入一个重视宣传教育的时期。我国电影的从业人员，必须作好艰苦奋斗的思想准备——这是我们的光荣传统。七十年代中期，我在北京的街道工厂当工人，经常看电影，从没花钱买过电影票，都是上面发票。从理论上说、电影票是工会买的，但工会的钱又从哪里来？我们每月只交五分钱的会费。这些钱归根结底是国家出的。严格地说，当时的电影没有票房价值，国家出钱养电影。今后可能也是这样。正如大家常说的，国家也不宽裕，电影工作者不能期望过高。这些都是正经话。

国家出钱让大家看电影。就是为了宣传和教育。坦白地说，这些电影我没怎么看。七四年、七五年我闲着没事。还去看过几次，到了七七、七八年，我一场电影都没看。那时期我在复习功课考大学，每分钟都很宝贵。除我以外，别的青工也不肯去看。有人要打家具，准备结婚，有人在谈朋友；总之，大家都忙。年轻人都让老师傅去看，但我们厂的师傅女的居多、她们说，电影院里太黑，没法打毛衣——虽然摸着黑也可以打毛衣，但师傅们说：还没学会这种本领。其结果就是，我们厂上午发的电影票，下午都到了字纸篓里。我想说的是，电影要收到宣传教育的结果，必须有人看才成。这可是个严肃的问题。除了编导想办法，别人也要帮着想办法。根据我的切身经历，我有如下建议：假如放映工会包场，电影院里应该有适当的照明，使女工可以一面看电影，一面打毛衣，这样就能把人留在场里。

当然，电影的宣传教育功能不光体现在城市，还体现在广阔的农村、在这方面我又有切身体验。七十年代初，我在云南插队。在那个地方，电影绝不缺少观众。任何电影都有人看，包括《新闻简报》。但你也不要想到票房收入上去。有观众，没票房，这倒不是因为观众不肯掏钱买票，而是因为他们根本就没有钱。我觉得在农村放电影，更能体现电影的宣传、教育功能。打个比方说，在城市的电影院放电影，因为卖票，就像是职业体育；在农村放电影，就像业余体育。业余体育更符合奥林匹克精神。但是干这种事必需敬业，有献身精神——为此，我提醒电影工作者要艰苦奋斗；放电影的人尤其要有这种精神。我插队时尽和放映员打交道，很了解这件事情。那时候我在队里赶牛车，旱季里，隔上十天半月，总要去接一次放映员，和他们搞得很熟……

有一位心宽体胖的师傅分管我们队，他很健谈，可惜我把他的名字忘掉了。我不光接他，还要接他的设备。这些设备里不光有放映机，还有盛在一个铁箱里的汽油发电机。这样他就不用使脚踏机来发电了。赶着牛车往回走时，我对他的工作表示羡慕：想想看，他不用下大田，免了风吹日晒，又有机器可用、省掉了自己的腿，岂不是轻省得很。但是他说，我说得太轻巧，不知道放映员担多大责任。别的不说，片子演到银幕上，万一大头朝下，就能吓出一头冷汗。假如银幕上有伟大领袖在内，就只好当众下跪，左右开弓扇自己的嘴巴，请求全体革命群众的原谅。原谅了还好，要是不原谅，捅了上去，还得住班房——这种事情是有的，而且时常发生。也不知为什么，放映员越怕，就越要出这种事。他说放电影还不如下大田。这是特殊年代里的特殊事件，没有什么普遍意义。但他还说：宣传工作不好干——这就有普遍意义了。就拿放电影来说吧，假如你放商业片，放坏了，是你不敬业；假如这片子有政治意义，放坏了，除了不敬业，还要加一条政治问题。放电影的是这样，拍电影的更是这样。这问题很明白，我就不多说了。

越不好干的工作，就越是要干，应该有这种精神。我接的这位师傅就是这样。他给我们放电影，既没有报酬，更谈不上红包。我们只管他的饭，就在我们的食堂里吃。这件事说起来很崇高，实际上没这么崇高。我所在的地方是个国营农场，他是农场电影队的，大家同在一个系统，没什么客套。走着走着，他问起我们队的伙食怎样。这可不是瞎问：我们虽是农场，却什么家当都没有，用两只手种地，自己种自己吃，和农民没两样。那时候地种得很坏，我就坦白地说，伙食很槽。种了一些花生，遭了病害，通通死光，已经一年没油吃。他问我有没有菜吃，我说有。他说，这还好。有的队菜地遭了灾，连菜都没有，只能拿豆汤当菜。他已经吃了好几顿豆汤，不想再吃了。我们那里有个很坏的风气，叫作看人下菜碟。首长下来视察就不必说了，就是兽医来阉牛，也会给他煎个荷包蛋。就是放映员来了，什么招待也没有。我也不知是为什么。

我讲这个故事，是想要说明，搞电影工作要艰苦奋斗。没报酬不叫艰苦奋斗，没油吃不叫艰苦奋斗，真正的艰苦马上就要讲到。回到队里，帮他卸下东西，我就去厨房——除了赶牛车，我还要帮厨。那天和往常一样，吃凉拌韭菜。因为没有油，只有这种吃法。我到厨房时，这道菜已经泡制好了，我就给帮着打饭打菜。那位熟悉的放映员来时、我还狠狠地给了他两勺韭菜，让他多吃一些。然后我也收拾家当，准备收摊；就在这时，放映员仁兄从外面猛冲了进来，右手扼住了自己的脖子，舌头还拖出半截，和吊死鬼一般无二。当然，他还有左手：这只于举着饭盆让我看——韭菜里有一块旧报纸。照我看这也没有什么。他问我：韭菜洗了没有，我说洗大概是洗了的，但不能保证洗得仔细。但他又问：你们队的韭菜是不是用大粪来浇？我说：大概也不会用别的东西来浇……然后才想了起来，这大概是队部的旧报纸。旧报纸上只要没有宝像，就有人扯去方便用，报纸就和粪到了一起——这样一想，我也觉得恶心起来，这顿韭菜我也没吃。可钦可佩的是，这位仁兄干呕了一阵，又去放电影了。以后再到了我们队放电影，都是自己带饭，有时来不及带饭，就站在风口处，张大嘴巴说道；我喝点西北风就饱了——他还有点幽默感。需要说明的是，洗韭菜的不是我；假如是我洗的，让我不得好死。这些事是我亲眼所见，放映员同志提心吊胆，在韭菜里吃出纸头，喝着西北风，这就是艰苦奋斗的故事。相比之下，今天的电影院经理。一门心思地只想放商业片，追求经济效益，不把社会效益、宣传工作放在心上，岂不可耻！但活又说回来，光喝西北风如何饱肚，这还需要认真研究。


我的精神家园

我十三岁时，常到我爸爸的书柜里偷书看。那时候政治气氛紧张，他把所有不宜摆在外面的书都锁了起来，在那个柜子里，有奥维德的《变形记》，朱生豪译的莎翁戏剧，甚至还有《十日谈》。柜子是锁着的，但我哥哥有捅开它的方法。他还有说服我去火中取栗的办法：你小，身体也单薄，我看爸爸不好意思揍你。但实际上，在揍我这个问题上，我爸爸显得不够绅士派，我的手脚也不太灵活，总给他这种机会。总而言之，偷出书来两人看，挨揍则是我一人挨，就这样看了一些书。虽然很吃亏，但我也不后悔。

看过了《变形记》，我对古希腊着了迷。我哥哥还告诉我说：古希腊有一种哲人，穿着宽松的袍子走来走去。有一天，有一位哲人去看朋友，见他不在，就要过一块涂蜡的木板，在上面随意挥洒，画了一条曲线，交给朋友的家人，自己回家去了。

那位朋友回家，看到那块木板，为曲线的优美所折服；连忙埋伏在哲人家左近，待他出门时闯进去，要过一块木板，精心画上一条曲线……当然，这故事下余的部分就很容易猜了：哲人回了家，看到朋友留下的木板，又取一块蜡板，把自己的全部心胸画在一条曲线里，送给朋友去看，使他真正折服。现在我想，这个故事是我哥哥编的。但当时我还认真地想了一阵，终于傻呵呵地说道：这多好啊。时隔三十年回想起来，我并不羞愧。井底之蛙也拥有一片天空，十三岁的孩子也可以有一片精神家园。此外，人有兄长是好的。虽然我对国家的计划生育政策也无异议。

长大以后，我才知道科学和艺术是怎样的事业。我哥哥后来是已故逻辑大师沈有鼎先生的弟子，我则学了理科；还在一起讲过真伪之分的心得、对热力学的体会；但这已是我二十多岁时的事。再大一些，我到国外去旅行，在剑桥看到过使牛顿体会到万有引力的苹果树，拜伦拐着腿跳下去游水的“拜伦塘”，但我总在回想幼时遥望人类智慧星空时的情景。千万丈的大厦总要有片奠基石，最初的爱好无可替代。所有的智者、诗人，也许都体验过儿童对着星光感悟的一瞬。我总觉得，这种爱好对一个人来说，就如性爱一样，是不可少的。

我时常回到童年，用一片童心来思考问题，很多烦难的问题就变得易解。人活着当然要做一番事业，而且是人文的事业；就如有一条路要走。假如是有位老学究式的人物，手执教鞭戒尺打着你走，那就不是走一条路，而是背一本宗谱。我听说前苏联就是这么教小孩子的：要背全本的普希金、半本莱蒙托夫，还要记住俄罗斯是大象的故乡（萧斯塔科维奇在回忆录里说了很多）。我们这里是怎样教孩子的，我就不说了，以免得罪师长。我很怀疑会背宗谱就算有了精神家园，但我也不想说服谁。安徒生写过光荣的荆棘路，他说人文的事业就是一片着火的荆棘，智者仁人就在火里走着。当然，他是把尘世的嚣嚣都考虑在内了，我觉得用不着想那么多。用宁静的童心来看，这条路是这样的：它在两条竹篱笆之中。篱笆上开满了紫色的牵牛花，在每个花蕊上，都落了一只蓝蜻蜓。这样说固然有煽情之嫌，但想要说服安徒生，就要用这样的语言。维特根斯坦临终时说：告诉他们，我度过了美好的一生。这句话给人的感觉就是：他从牵牛花丛中走过来了。虽然我对他的事业一窍不通，但我觉得他和我是一头儿的。

我不大能领会下列说法的深奥之处：要重建精神家园、恢复人文精神，就要灭掉一切俗人——其中首先要灭的，就是风头正健的俗人。假如说，读者兜里的钱是有数的，买了别人的书，就没钱来买我的书，所以要灭掉别人，这个我倒能理解，但上述说法不见得有如此之深奥。假如真有这么深奥，我也不赞成——我们应该像商人一样，严守诚实原则，反对不正当的竞争。让我的想法和作品成为嚣嚣尘世上的正宗，这个念头我没有，也不敢有。既然如此，就必须解释我写文章（包括这篇文章）的动机。坦白地说，我也解释不大清楚，只能说：假如我今天死掉，恐怕就不能像维特根斯坦一样说道：我度过了美好的一生；也不能像斯汤达一样说：活过，爱过，写过。我很怕落到什么都说不出的结果，所以正在努力工作。


我看国学

我现在四十多岁了，师长还健在，所以依然是晚生。当年读研究生时，老师对我说，你国学底子不行，我就发了一回愤，从《四书》到二程、朱子乱看了一通。我读书是从小说读起，然后读四书；做人是从知青做起，然后做学生。这样的次序想来是有问题。虽然如此，看古书时还是有一些古怪的感慨，值得敝帚自珍。读完了《论语》闭目细思，觉得孔子经常一本正经地说些大实话，是个挺可爱的老天真。自己那几个学生老挂在嘴上，说这个能干啥，那个能干啥，像老太太数落孙子一样，很亲切。老先生有时候也鬼头鬼脑，那就是“子见南子”那一回。出来以后就大呼小叫，一口咬定自己没“犯色”。总的来说，我喜欢他，要是生在春秋，一定上他那里念书，因为那儿有一种“匹克威克俱乐部”的气氛。至于他的见解，也就一般，没有什么特别让人佩服的地方。至于他特别强调的礼，我以为和“文化革命”里搞的那些仪式差不多，什么早请示晚汇报，我都经历过，没什么大意思。对于幼稚的人也许必不可少，但对有文化的成年人就是一种负担。不过，我上孔老夫子的学，就是奔那种气氛而去，不想在那里长什么学问。

《孟子》我也看过了，觉得孟子甚偏执，表面上体面，其实心底有股邪火。比方说，他提到墨子、杨朱，“无君无父，是禽兽也”，如此立论，已然不是一个绅士的作为。至于他的思想，我一点都不赞成。有论家说他思维缜密，我的看法恰恰相反。他基本的方法是推己及人，有时候及不了人，就说人家是禽兽、小人；这股凶巴巴恶狠狠的劲头实在不讨人喜欢。至于说到修辞，我承认他是一把好手，别的方面就没什么。我一点都不喜欢他，如果生在春秋，见了面也不和他握手。我就这么读过了孔、孟，用我老师的话来说，就如“春风过驴耳”。我的这些感慨也只是招得老师生气，所以我是晚生。

假如有人说，我如此立论，是崇洋媚外，缺少民族感情，这是我不能承认的。但我承认自己很佩服法拉第，因为给我两个线圈一根铁棍子，让我去发现电磁感应，我是发现不出来的。牛顿、莱布尼兹，特别是爱因斯坦，你都不能不佩服，因为人家想出的东西完全在你的能力之外。这些人有一种惊世骇俗的思索能力，为孔孟所无。按照现代的标准，孔孟所言的“仁义”啦，“中庸”啦，虽然是些好话，但似乎都用不着特殊的思维能力就能想出来，琢磨得过了分，还有点肉麻。这方面有一个例子：记不清二程里哪一程，有一次盯着刚出壳的鸭雏使劲看。别人问他看什么，他说，看到毛茸茸的鸭雏，才体会到圣人所说“仁”的真意。这个想法里有让人感动的地方，不过仔细一体会，也没什么了不起的东西在内。毛茸茸的鸭子虽然好看，但再怎么看也是只鸭子。再说，圣人提出了“仁”，还得让后人看鸭子才能明白，起码是辞不达意。我虽然这样想，但不缺少民族感情。因为我虽然不佩服孔孟，但佩服古代中国的劳动人民。劳动人民发明了做豆腐，这是我想象不出来的。

我还看过朱熹的书，因为本科是学理工的，对他“格物”的论述看得特别的仔细。朱子用阴阳五行就可以格尽天下万物，虽然阴阳五行包罗万象，是民族的宝贵遗产，我还是以为多少有点失之于简单。举例来说，朱子说，往井底下一看，就能看到一团森森的白气。他老人家解释适，阴中有阳，阳中有阴（此乃太极图之象），井底至阴之地，有一团阳气，也属正常。我相信，你往井里一看，不光能看到一团白气，还能看到一个人头，那就是你本人（我对这一点很有把握，认为不必做实验了）。不知为什么，这一点他没有提到。可能观察得不仔细，也可能是视而不见，对学者来说，这是不可原谅的。还有可能是井太深，但我不相信宋朝就没有浅一点的井。用阴阳学说来解释这个现象不大可能，也许一定要用到几何光学。虽然要求朱子一下推出整个光学体系是不应该的，那东西太过复杂，往那个方向跨一步也好。但他根本就不肯跨。假如说，朱子是哲学家、伦理学家，不能用自然科学家的标准来要求，我倒是同意的。可怪的是，咱们国家几千年的文明史，就是出不了自然科学家。

现在可以说，孔孟程朱我都读过了。虽然没有很钻进去，但我也怕钻进去就爬不出来。如果说，这就是中华文化遗产的主要部分，那我就要说，这点东西太少了，拢共就是人际关系里那么一点事，再加上后来的阴阳五行。这么多读书人研究了两千年，实在太过分。我们知道，旧时的读书人都能把四书五经背得烂熟，随便点出两个字就能知道它在书中什么地方。这种钻研精神虽然可佩，这种做法却十足是神经病。显然，会背诵爱因斯坦原著，成不了物理学家；因为真正的学问不在字句上，而在于思想。就算文科有点特殊性，需要背诵，也到不了这个程度。因为“文革”里我也背过毛主席语录，所以以为，这个调调我也懂——说是诵经念咒，并不过分。

二战期间，有一位美国将军深入敌后，不幸被敌人堵在了地窖里，敌人在头上翻箱倒柜，他的一位随行人员却咳嗽起来。将军给了随从一块口香糖让他嚼，以此来压制咳嗽。但是该随从嚼了一会儿，又伸手来要，理由是：这一块太没味道。将军说：没味道不奇怪，我给你之前已经嚼了两个钟头了！我举这个例子是要说明，四书五经再好，也不能几千年地念；正如口香糖再好吃，也不能换着人地嚼。当然，我没有这样地念过四书，不知道其中的好处。有人说，现代的科学、文化，林林总总，尽在儒家的典籍之中，只要你认真钻研。这我倒是相信的，我还相信那块口香糖再嚼下去，还能嚼出牛肉干的味道，只要你不断地嚼。我个人认为，我们民族最重大的文化传统，不是孔孟程朱，而是这种钻研精神。过去钻研四书五经，现在钻研《红楼梦》。我承认，我们晚生一辈在这方面差得很远，但也未尝不是一件好事。四书也好，《红楼梦》也罢，本来只是几本书，却硬要把整个大千世界都塞在其中。我相信世界不会因此得益，而是因此受害。

任何一门学问，即便内容有限而且已经不值得钻研，但你把它钻得极深极透，就可以挟之以自重，换言之，让大家都佩服你；此后假如再有一人想挟这门学问以自重，就必须钻得更深更透。此种学问被无数的人这样钻过，会成个什么样子，实在难以想象。那些钻进去的人会成个什么样子，更是难以想象。古宅闹鬼，树老成精，一门学问最后可能变成一种妖怪。就说国学吧，有人说它无所不包，到今天还能拯救世界，虽然我很乐意相信，但还是将信将疑。


自然景观和人文景观

我到过欧美的很多城市，美国的城市乏善可陈，欧洲的城市则很耐看。比方说，走到罗马城的街头，古罗马时期的竞技场和中世纪的城堡都在视野之内。这就使你感到置身于几十个世纪的历史之中。走在巴黎的市巾心，周围是漂亮的石头楼房，你可以在铁栅栏上看到几个世纪之前手工打出的精美花饰。英格兰的小城镇保留着过去的古朴风貌，在厚厚的草顶下面，悬挂出木制的啤酒馆招牌。我记忆中最漂亮的城市是德国的海德堡，有一座优美的石桥夹在内卡河上，河对岸的山上是海德堡选帝侯的旧官堡。可以与之相比的有英国的剑桥，大学设在五六百年前的石头楼房里，包围在常春藤的绿荫里——这种校舍不是任何现代建筑可比。比利时的小城市和荷兰的城市，都有无与伦比的优美之处，这种优美之处就是历史。相比之下，美国的城市很是庸俗，塞满了乱糟糟的现代建筑。他们自己都不爱看，到了夏天就跑到欧洲去度假——历史这种东西，可不是想有就能有的呀。

有位意大利的朋友告诉我说，除了脏点、乱—点，北京城很像一座美国的城市。我想了一下，觉得这是实情——北京城里到处是现代建筑，缺少历史感。在我小的时候就不是这样的，那时的北京的确有点与众不同的风格。举个例子来说，我小时候作在北京的郑工府里，那是一座优美的古典庭院，眼看着它就变得面门全非、塞满了四四方方的楼房，丑得要死。郑王府的遭遇就是整个北京城的缩影。顺便说一句，英国的牛津城里，所有的旧房子，屋主有翻修内部之权，但外观一毫不准动，所以那座城市保持着优美的旧貌。所有的人文景观属于我们只有一次。假如你把它扒掉，再重建起来就不是那么回事了。

这位意大利朋友还告诉我说，他去过山海关边的老龙头，看到那些新建的灰砖城楼，觉得很难看。我小时候见过北京城的城楼，还在城楼边玩耍过，所以我不得不同意他的意见。真古迹使人留恋之处，在于它历经沧桑直至如今，在它身边生活，你才会觉得历史至今还活着。要是可以随意翻盖，那就会把历史当作可以随意捏造的东西，一个人尽可夫的娼妇；这两种感觉真是大不相同。这位意大利朋友还说，意大利的古迹可以使他感到自己不是属于一代人，而是属于一族人，从亘古到如今。他觉得这样活着比较好，他的这些想法当然是有道理的，不过，现在我们谈这些已经有点晚了。

谈过了城市和人文景观。也该谈谈乡村和自然景观——谈这些还不晚。房龙曾说，世界上最美丽的乡村就在奥地利的萨尔兹堡附近。那地方我也去过，满山枞木林，农舍就在林中。铺了碎石的小径一尘不染……还有荷兰的牧场，弥漫精心修整的人工美。牧场中央仓放干草的小亭子，油漆得整整齐齐，像是园林工人干的活；因为要把亭子造成那个样于，不但要手艺巧，还要懂什么是好看。让别人看到自己住的地方是—种美丽的自然景观，这也是一种作人的态度。谈论这些域外的风景不是本文土旨，主旨当然还是讨论中国。我前半辈子走南闯北，去过国内不少地方，就我所见，贫困的小山村，只要不是穷到过不下去，多少还有点样。到了靠近城市的地方，人也算有了点钱，才开始难看。家家户户房子宽敞了，院墙也高了，但是样子恶俗，而且门前渐渐和猪窝狗圈相类似。到了城市的近郊，到处是乱倒的垃圾。进到城里以后，街上是干净了，　那是因为有清洁工在扫。只要你往楼道里看一看，阳台上看一眼，就会发现，这里住的人比近郊区的人还要邋遢得多。总的来说，我以为现在到处都是既不珍惜人文景观、也不保护自然景观的邋遢娘们邋遢汉。这种人要吃，要喝，要自己住得舒服，别的一概不管。

我的这位意大利朋友是个汉学家。他说，中国入只重写成文字的历史，不重保存环境中的历史。这话从—个意大利人嘴里说出来，叫人无法辩驳。人家对待环境的态度比我们强得多。我以为，每个人都有—部分活在自己所在的环境中，这一部分是不会死的，它会保存在那里，让后世的人看到。住海德堡，在剑桥，在萨尔兹堡，你看到的不仅是现世的人，还有他们的先人，因为世世代代的维护，那地方才会像现在这样漂亮。和青年朋友谈这些，大概还有点用。


小说的艺术

朋友给我寄来一本昆德拉的《被背叛的遗嘱》，这是本谈小说艺术的书。书很长，有些地方我不同意，有些部分我没看懂（这本书里夹杂着五线谱，但我不识谱，家里更没有钢琴）；但还是能看懂能同意的地方居多（我对此书有种特别的不满，那就是作者丝毫没有提到现代小说的最高成就：卡尔维诺、尤瑟娜尔、君特·格拉斯、莫迪阿诺，还有一位不常写小说的作者，玛格丽特·杜拉，早在半世纪以前，沃威格就抱怨说，哪怕是大帅的作品，也有纯属冗余的成分。假如他活到了现在，看到现代小说家的作品，这些怨言就没有了。昆德拉不提现代小说的这种成就，是因为同行嫉妒，还是艺术上见解不同。我就不得而知。当然，昆德拉提谁、不提谁，完全是他的自由。但若我来写这本书，一定要把这件事写上。不管怎么说吧，我同意作者的意见，的确存在一种小说的艺术，这种艺术远不是谁都懂得。昆德拉说：不懂开心的人不会懂得任何小说艺术，除了懂得开心，还要懂得更多，才能懂得小说的艺术。但若连开心都不懂，那就只能把小说读糟蹋了。归根结底，昆德拉的话并没有错。

我自己对读小说有一种真正的爱好，这种爱好不可能由阅读任何其它类型的作品所满足。我自己也写小说，写得好时得到的乐趣，绝非任何其它的快乐可以替代。这就是说，我对小说有种真正的爱好；而这种爱好就是对小说艺术的爱好——在这—点上我可以和昆德拉沟通。我想像一般的读者并非如此，他们只是对文化生活有种泛泛的爱好。现在有种论点，认为当代文学的主要成就是杂文，这或者是事实，但我对此感到悲哀。我自己读杂文，有时还写点杂文。照我看，杂文无非是讲理，你看到理在哪里，径直一讲就可，当然，把道理讲得透彻、讲得漂亮，读起来也有种畅快淋腐的快感。但毕竟和读小说是两道劲儿。写小说则需要深得虚构之美，也需要些无中生有的才能；我更希望能把这件事做好。所以，我虽能把理讲好，但不觉得这是长处，其至觉得这是一种劣根性、需要加以克服。诚然，作为一个人，要负道义的责任，憋不住就得说，这就是我写杂文的动机。所以也只能适当克服，还不能完全克服。

前不久在报上看到一种论点，说现在杂文取代了小说，负起了社会道义的责任。假如真是如此，那倒是件好事——小说来负道义责任，那就如希腊人所说，鞍子扣到头上来了——但这是仅就文学内部而言。从整个社会而言，道义责任全扣在提笔为文的人身上还是不大对头。从另一方面来看，负道义责任可不是艺术标淮；尤其不是小说艺术的标难。这很重要啊。

昆德拉的书也主要是说这个问题。写小说的人要让人开心，他要有虚构的才能，并要有施展这种才能的动力——我认为这是主要之点。昆德拉则说，看小说的人要想开心，能够欣赏虚构，并已能宽容虚构的东西——他说这是主要之点。我倒不存这种奢望。小说的艺术首先会形成在小说家的意愿之中，以后会不会遭人背叛，那是以后的事。首先要有这种东西，这才是最主要的。

昆德拉说，小说传统是欧洲的传统；但若说小说的艺术在中国从未受到重视，那也是不对的。在很多年的，曾有过一个历史的瞬间：年轻的张爱玲初露头角，显示出写小说的才能，傅雷先生发现了这一点，马上写文章说：小说的技巧值得注意。那个时候连张春桥都化名写小说，仅就艺术而言，可算是一团糟。张爱玲确是万绿丛中一点红——但若说有什么遗嘱被背叛了，可不是张爱玲的遗嘱，而是傅雷的遗嘱。天知道张爱玲后来写的那叫什么东西。她把自己的病态当作才能了……人有才能还不叫艺术家，知道珍视自己的才能才叫艺术家呢。笔者行文至此，就欲结束。但对小说的艺术只说了它不是什么，它到底是什么，还一字未提。假如读者想要明白的话，从昆德拉的书里也看不到；应该径直找两本好小说看看。看完了能明白则好，不能明白也就无法可想了，可以去试试别的东西；千万别听任何人讲理，越听越糊涂。任何一门艺术只有从作品里才能看到——套昆德拉的话说，只喜欢看杂文、看评论、看简介的人，是不会懂得任何一种艺术的。


旧片重温

我小时看过的旧片中，有一部对我有持殊意义，是《北国江南》。当时我正上到小学高年级，是学校组织去看的。这是一部农村题材的电影，由秦怡女士主演。我记得她在那部电影里面瞎了眼睛．还记得那部电影惨咧咧的，一点都不好看——当然，这是说电影，不是说秦怡，秦女士一直是很好看的——别的一点都记不得。说实在的，小男孩只爱看打仗的电影，我能在影院里坐到散场，就属难能可贵。这部电影的特殊之处在于：我去看时还没有问题，看过之后就出了问题：阶级斗争问题和路线斗争问题。这种问题我一点都没看出来，说明我的阶级觉悟和路线觉悟都很低。这件事引起了我的警惕，同时也想到，电影不能单单当电影来看，而是要当谜语来猜，谜底就是它问题何在。当然，像这种电影后来还有不少，但这是第一部，所以我牢牢记住了这个片名：《北国江南》。但它实在不对我胃口，所以没有记住内容。

和我同龄的人会记得，电影开始出问题，是在六十年代中期，准确地说．是六五年以后。在此之前也出过，比方说，电影《武训传》，但那时我太小。六五年我十三岁,在这个年龄发生的事对我们一生都有影响。现在还有人把电影当谜语猜，说每部片子都有种种毛病。我总是看不出来，也可能我这个人比较鲁钝，但是必须承认，六五年六六年那些谜语实在是难猜。举例来说，有—部喜剧片《龙马精神》，说到有一匹瘦马，“脊梁比刀子快，屁股比锥子快，躺下比起来快”。这匹马到了生产队的饲养员大叔手里，就被养得很肥。这部电影的问题是：这匹马起初怎么如此的瘦，这岂不是给集体经济抹黑？这个谜底就大出我的意外。从道理上讲，饲养员大叔把瘦马养肥了，才说明他热爱集体。假如马原来就胖，再把它喂得像一口超级肥猪，走起来就喘，倒不一定是关心集体。但是《龙马精神》还是被枪毙掉了。再比方说，电影《海鹰》，我没看出问题来。但人家还是给它定了罪状。这电影中有个镜头，一位女民兵连长（王晓棠女士饰）登上了丈夫（一位海军军官）开的吉普车，杨尘而去。人家说，这女人不像民兵连长，简直像吉普女郎。所谓吉普女郎，是指解放前和美国兵泡的不正经的女人。说实在的，一般电影观众，除非本人当过吉普女郎，很难看出这种意思来。所以，我没看出这问题，也算是有情可原。几乎所有的电影都被猜出了问题，但没有一条是我能看出来的。最后只剩下了“三战一哈”还能演。三战是《地道战》、《地雷战》、《南征北战》，大多不是文艺片，是军事教育片。这“一哈”是有关一位当时客居我国的亲王的新闻片，这位亲王带着他的夫人，一位风姿绰约的公主，在我国各地游览，片子是彩色的，满好看，上点年纪的读者可能还记得。除此之外，就是《新闻简报》，这是黑白片，内容干篇一律，一点不好看。有一个流行于七十年代的顺口溜，对各国电影做出了概括：朝鲜电影，又哭又笑；日本电影，内部卖票；罗马尼亚电影，莫明其妙；中国电影，《新闻简报》。这个概括是不正确的，起码对我国概括得不正确。当时的中国电影，除《新闻简报》，还剩了点别的。

这篇文章是从把电影当谜语来猜说起的。在六十年代末七十年代初，大多数的电影都被指出隐含了反动的寓意，枪毙实在是罪有应得。然后开始猜书。书的数量较多，有点猜不过来，但最后大多也有了结论：通通是毒草——红宝书例外。然后就猜人。好好—个人、看来没有毛病，但也被人找出谜底来：不是大叛徒、就是大特务，一个个被关进了牛棚；没被关进去的大都不值得一猜，比方说，我，一个十四五岁的中学生，关我就没啥意思，但我绝不认为自己身上就猜不出什么来。到了这个程度，似乎没有可猜的了吧？但人总能找出事干，这时就猜一切比较复杂的图案。有一种河南出产的香烟“黄金叶”，商标是一张烟叶，叶子上脉络纵横，花里胡哨。红卫兵从这张烟叶上看出有十几条反动标语，还有蒋介石的头像。我找来一张“黄金叶”的烟盒，对着它端详起来，横看看、竖着看，—条也没看出来。不知不觉，大白天的落了枕，疼痛难当，脖子歪了好几个月。好在年龄小，还能正过来。到了这时，我终于得出一个结论：这种胡乱猜疑，实在是扯淡得很。这是个普通猜疑的年代、没都能猜出有来。任何一种东西，只要足够复杂，其个有些难以解释的东西，就被注坏里猜。电影这种产品，信息含量很高，就算是最单纯的电影，所包含的信息也多过“黄金叶”的图案，想要没毛病，根本就不可能。所以，你要是听说某部电影有厂问题，干万不要诧异。我们这代人，在猜疑的年代长大，难免会落下毛病，想从鸡蛋里挑出骨头，这样才显出自己能来，这是很不好的。但你若说，我这篇短文隐含了某些用意，我要承认，你说对了，不是胡乱猜疑。


我看老三届

我也是“老三届”，本来该念书的年龄，我却到云南挖坑去了。这件事对我有害，尚在其次，还惹得父母为此而忧虑。有人说，知青的父母都要因儿女而减寿，我家的情况就是如此。做父母的总想庇护未成年的儿女，在特殊年代里，无力庇护，就代之以忧虑。身为人子，我为此感到内疚，尤其是先父去世后更是如此。当然，细想起来，罪不在我，但是感情总不能自已。

在上山下乡运动中，两千万知青境遇不同；有人感觉好些，有人感觉坏些。讨论整个老三届现象，就该把个人感情撤除在外，有颗平常心。老三届的人对此会缺少平常心，这是可以理解的。从历史的角度来看，这件事极不寻常。怎么就落在我们身上，这真叫活见鬼了。人生在什么国度，赶上什么样的年月，都不由自己来决定。所以这件事说到底，还是造化弄人。

上山下乡是件大坏事，对我们全体老三届来说，它还是一场飞来的横祸。当然，有个别人可能会从横祸中得益，举例来说，这种特殊的经历可能会有益于写作，但整个事件的性质却不可因此混淆。我们知道，有些盲人眼睛并没有坏，是脑子里的病，假如脑袋受到重击就可能复明。假设有这样一位盲人扶杖爬上楼梯，有个不良少年为了满足自己无聊的幽默感，把他一脚踢了下去，这位盲人因此复了明，但盲人滚下楼梯依然是件惨痛的事。尤其是踢盲人下楼者当然是个下流胚子，决不能因为该盲人复明就被看成是好人。这是一种简单的逻辑，大意是说，坏事就是坏事，好事就是好事，让我们先言尽于此。至于坏事可不可以变成好事，已经是另一个问题了。

我有一位老师，有先天的残疾，生下来时手心朝下，脚心朝上，不管自己怎么努力，都不能改变手脚的姿态。后来他到美国，在手术台上被人大卸八块又装了起来，勉强可以行走，但又多了些后遗症。他向我坦白说，对自己的这个残疾，他一直没有平常心：我在娘胎里没做过坏事，怎么就这样被生了下来？后来大夫告诉他说，这种病有六百万分之一的发生几率，换言之，他中了个一比六百万的大彩。我老师就此恢复了平常心。他说：所谓造化弄人，不过如此而已。这个彩我认了。他老人家在学术上有极大的成就，客观地说，和残疾是有一点关系的：因为别人玩时他总在用功。但我没听他说过：谢天谢地，我得了这种病！总而言之，在这件事上他是真正地有了平常心。顺便说一句，他从没有坐着轮椅上台“讲用”。我觉得这样较好。对残疾人的最大尊重，就是不把他当残疾人。

坦白地说，身为老三届，我也有没有平常心的时候，那就是在云南挖坑时。当时我心里想：妈的！比我们大的可以上大学，我们就该修理地球？真是不公平！这是一类想法。这个想法后来演变成：比我们小的也直接上大学，就我们非得先挖坑后上学，真他妈的不公平。另一类想法是：我将来要当作家，吃些苦可能是大好事。陀思妥耶夫斯基还上过绞首台哪。这个想法后来演变成：现在的年轻人没吃苦，也当不了作家。这两种想法搅在一起，会使人彻底糊涂。现在我出了几本书，但我却以为，后一种想法是没有道理的。假定此说是有理的，想当作家的人就该时常把自己吊起来，想当历史学家的人就该学太史公去掉自己的男根，想当音乐家的人就该买个风镐来家把自己震聋，以便像贝多芬，想当画家的人就该割去自己的耳朵，混充凡·高。什么都想当的人就得把什么都去掉，像个梆子，听起来就不是个道理。总的来说，任何老三届优越的理论都没有平常心。当然，我也反对任何老三届恶劣的说法。老三届正在壮年，耳朵和男根齐备，为什么就不如人。在身为老三届这件事上，我也有了平常心：不就是荒废了十年学业吗？这个彩老子也认了。现在不过四十来岁，还可以努力嘛。

现在来谈谈那种坏事可以变好事，好事也可以变坏事的说法。它来源于伟人，在伟大的头脑里是好的，但到了寻常人的头脑里就不起好作用，有时弄得人好赖不知，香臭不知。对我来说，好就是好，坏就是坏，这个逻辑很够用。人生在世，会遇到一些好事，还会遇上些坏事。好事我承受得起，坏事也承受得住。就这样坦荡荡做个寻常人也不坏。

本文是对《中国青年研究》第四期上彭泗清先生文章的回应。坦白地说，我对彭先生的文章不满，起先是因为他说了老三届的坏话。在我看来，老三届现象、老三届情结，是我们这茬人没有平常心造成的。人既然不是机器，偶尔失去平衡，应该是可以原谅的。但是仔细想来，“文革”过了快二十年了，人也不能总是没有平常心哪，老三届文人的一些自我吹嘘的言论，连我看着都肉麻。让我们先言尽于此：对于彭先生所举老三届心态的种种肉麻之处，我是同意的。

然后再说说我对彭先生的不满之处。彭先生对老三届的看法是否定的，对此我倒不想争辩，想争的是他讲出的那一番道理。他说老三届有种种特殊遭遇，所以他们是些特殊的人；这种特殊的人不怎么高明——这是一种特别糟糕的论调。翻过来，说这种特殊的人特别好，也同样的糟。这个论域貌似属于科学，其实属于伦理；它还是一切法西斯和偏执狂的策源地。我老师生出来时脚心朝上，但假如说的不是身体而是心智，就不能说他特殊。老三届的遭遇是特别，但我看他们也是些寻常人。对黑人、少数民族、女人，都该做如是观。罗素先生曾说，真正的伦理原则把人人同等看待。我以为这个原则是说，当语及他人时，首先该把他当个寻常人，然后再论他的善恶是非。这不是尊重他，而是尊重“那人”，从最深的意义上说，更是尊重自己——所有的人毕竟属同一物种。人的成就、过失、美德和陋习，都不该用他的特殊来解释。You are special，这句话只适于对爱人讲。假如不是这么用，也很肉麻。


我对小说的看法

我自幼就喜欢读小说，并且一直以为自己可以写小说，直到二十七八岁时，读到了图尼埃尔（Tournier，M.）的一篇小说，才改变了自己的看法。在不知不觉之中，小说已经发生了很大的变化。现代小说和古典小说的区别，就像汽车和马车的区别一样大。现代小说中的精品，再不是可以一目十行往下看的了。为了让读者同意我的意见，让我来举一个例子：杜拉斯（Duras，M.）《情人》的第一句是：“我已经老下。……”无限沧桑尽在其中。如果你仔细读下去，就会发现，每句话的写法大体都是这样的，我对现代小说的看法，就是被《情人》固定下来的。现代小说的名篇总是包含了极多的信息，而且极端精美，让读小说的人狂喜，让打算写小说的人害怕。在经典作家里，只有俄国的契诃夫（Chekhov，A.P.）偶而有几笔写成这样，但远不是通篇都让人敬畏。必须承认，现代小说家曾经使我大受惊吓。我读过的图尼埃尔的那篇小说，叫作《少女与死》．它只是一系列惊吓的开始。

因为这个发现，我曾经放弃了写小说，有整整十年在干别的事，直到将近四十岁，才回头又来尝试写小说。这时我发现，就是写过一些名篇的现代小说家，平常写的小说也是很一般的。瑞士作家迪伦马特（Durrenmatt，F.）写完了他的书篇《法官和他的刽子手》之后，坦白说，这个长中篇耗去了他好几年的光阴，而且说，今后他不准备再这样写下去了。此后他写很多长篇，虽然都很好看，但不如《法官和他的刽子手》精粹。杜拉斯也说，《情人》经过反复的修改，每—段、每一句都重新安排过。照我看，她的其它小说都不如《情人》好。他们的话让人看了放心，说明现代小说家也不是一群超人，他们有些惊世骇俗的名篇，但是既不多，也不长。虽然如此，找还是认为，现代小说中几个中篇，如《情人》之类，比之经典作家的宏篇巨毫不逊色，爱好古典文学的人也许不会同意我的看法，我也没打算说服他们。但我还是要说，我也爱好过古典文学；而在影视发达的现代，如果没有现代小说，托尔斯泰并不能让我保持阅读的习惯。

我认为，现代小说的成就建筑在不多几个名篇上，虽然凭这几篇小说很难评上诺贝尔文学奖，但现代小说艺术的顶峰就在其中。我的抱负也是要在一两篇作品里达到这个水平。我也特别喜欢写长中篇（六万字左右），比如我的《未来世界》，就是这么长。《情人》、《法官和他的刽子手》等名篇也是这么长。当然，这样做有东施效颦之嫌，在我写过的小说里，《黄金时代》（《联合报》第十三届中篇小说奖）是最满意的，但是还没达到我希望的水准，所以还要继续努力。


另一种文化

我老婆原是学历史的“工农兵大学生”。大学三年级时，有一天．一位村里来的女同学在班上大声说道：我就不知道什么是太监！说完了这话，还作顾盼自雄之状。班上别的同学都跟着说：我也不知道，我也不知道。就我老婆性子直，羞答答地说：啊呀，我可能是知道的，太监就是阉人嘛。人家又说：什么叫作阉人？她就说不出口，闹了个大红脸。当时她是个女孩子，在大庭广众之下承认自己知道什么是太监、阉人，受了很大的刺激；好一阵子灰溜溜的、不敢见人也不敢说话。

但后来她就走向了反面，不管见到谁，总把这故事讲给别人听，未了还要加上一句恶毒的评论：哼，学历史的大学生不知道什么是太监，书都念到下水里去了！没有客人时，她就把这故事讲给我听。我听了二百来遍，实在听烦了。有一回，禁不住朝她大吼了一声：你就少说几句吧！人家是农村来的，牲口又不穿裤子——没见过阉人，还没见过阉驴吗！这一嗓子又把她吼了个大红脸，这一回可是真的受了刺激，恼羞成怒了，有好几天不和我说话。假如说，这话是说村里来的女同学知道太监是什么，硬说不知道，我自己也觉得过份。假如说，这话是说那位女同学只知道阉驴不知道太监，那我吼叫些什么？所以，我也不知自已是什么意思。不知道自己什么意思，但还是有点意思，这就是种文化呀。

依我之见，文化有两方面的内容：一种是各种书本知识，这种文化我老婆是有的，所以她知道什么是太监。另一种是各种暖昧的共识，以及各种可意会不可言传的精妙气氛，一切尽在不言中——这种文化她没有，所以，她就不知道要说自己不知道什么是太监。你别看我说得头头是道，在这后一方面我也是个土包子。我倒能管住自己的嘴，但管不住自己的笔。我老婆是乱讲，我是乱写。我们俩都是没文化的野人。

我老婆读过了博士，现在是社会学家，做过性方面的研究，熟悉这方面的文献——什么homo、S／M，各种乱七八槽，她全知道。这样她就自以为很有学问，所到之处，非要直着脖子嚷嚷不可。有一次去看电影《霸王别姬》，演到关师傅责打徒弟一场，那是全片的重头戏。整个镜头都是男人的臀部，关师傅舞着大刀片（木头的）劈劈啪啪在上面打个不休，被打者还高呼：“打得好！师傅保重！打得好！师傅保重！”相信大家都知道应该看点什么、更知道该怎么看。我看到在场的观众都很感动，有些女孩眼睛都湿润了。这是应该的，有位圈内朋友告诉我，导演拍这一幕时也很激动，重拍了无数次，直到两位演员彻底被打肿。每个观众都很激动，但保持了静默……大家都是有文化的。就是我老婆，假个直肠子驴一样吼了出来：大刀片子不够性感！大刀片子是差了点意思，你就不能将就点吗？这一嗓子把整个电影院的文化气氛扫荡了个干净。所有的人都把异样的目光投向我们，我想找个地缝钻进去，但没有找到。最近，她又闹着要我和她去看《红樱桃》。我就是不去．在家里好好活着，有什么不好，非要到电影院里去找死……这些电影利用了观众的暖昧心理，确实很成功。

国内的大片还有一部《红粉》。由于《霸王别姬》的前车之鉴，我没和老婆一起看，是自己偷着看的。这回是我瞎操心，这片子没什么能让她吼出来的，倒是使我想打瞌睡。我倒能理解编导的创意：你们年轻人，生在红旗下、长在红旗下，知道什么是妓女吗？好罢，我来讲一个妓女的故事……满心以为我们听到妓女这两个字就会两眼发直；但是这个想法有点过分。在影片里，有位明星刮了头发做尼姑，编导一定以为我们看了大受刺激。这个想法更过分：见了小尼姑就两眼发直，那是阿Q！我们又不是阿Q。有些电影不能使观众感到自己暧昧，而是感到编导暧昧，这就不够成功。

影视方面的情形就是这样：编导们利用“一切尽在不言”中的文化氛围，确实是大有可为。但我们写稿子的就倒了霉：想要使文字暧昧、可意会不可言传，就只好造些新词、怪词；或者串几句英文。我现在正犯后一种毛病，而且觉得良心平安：英文虽然难懂，但毕竞是种人话，总比编出一种鬼话要强一点罢。

前面所写的homo、S／M，都是英文缩写。虽然难懂，但我照用不误。这主要是因为写出的话不够暧昧，就太过直露，层次也太低。这篇短文写完之后，你再来问我这些缩写是什么意思，我就会说：我也不知道，忘掉了啊。我尤其不认识一个英文单词，叫作Pervert；刚查了字典马上就忘。我劝大家也像我这样。在没忘掉之前，我知道是指一类人，害怕自己的内心世界．所以鬼鬼祟祟的。这些人用中国话来说，就是有点变态。假如有个Pervert站出来说：我就是个Pervert，那他就不是个pervert。当且仅当一个人声称；我就不知道pervert是什么时，他才是个Pervert。假如我说，我们这里有种pervert的气氛，好多人就是Pervert，那我就犯了众怒。假如我说，我们这里没有Pervert的气氛，也没有人是Pervert、那恰恰说明我正是个Pervert。所以，我就什么都不说了。


《黄金时代》后记

罗素先生在他的《西方的智慧》一书里曾经引述了这样一句话：一本大书就是一个灾难！我同意这句话，但我认为，书不管大小，都可以成为灾难，并且是作者和编辑的灾难。

本书的三部小说被收到同一个集子里，除了主人公都叫王二之外，还有一个原因，那就是它们有着共同的主题。我相信读者阅读之后会得出这样的结论，这个主题就是我们的生活；同时也会认为，还没有人这样写过我们的生活，本世纪初，有一位印象派画家画了一批伦敦的风景画，在伦敦展开，引起了很大轰动——他画的天空完全是红的。观众当然以为是画家存心要标新立异，然而当他们步出画廊，抬头看天时，发现因为污染的缘故，伦敦的天空的确是砖红色的。天空应当是蓝色的，但实际上是红色的；正如我们的生活不应该是我写的这样；但实际上，它正是我写的这个样子。本书中《黄金时代》第一辑，曾在台湾《联合报)连载。《革命时期的爱情》和《我的阴阳两界》也在国内刊物上发表过。我曾经就这些作品请教过一些朋友的意见；除了肯定的意见之外，还有一种反对的意见是这样的：这些小说虽然好看，但是缺少了一个积极的主题，不能激励人们向上，等等。笔者虽是谦虚的人，却不能接受这些意见。积极向上虽然是为人的准则，也不该时时刻刻挂在嘴上。我以为自己的本人就是把小说写得尽量好看，而不应在作品里夹杂某些刻意说教。我的写作态度是写一些作品给读小说的人看，而不是去教诲不良的青年。

我知道，有很多理智健全、能够辨别善恶的人需要读小说，本书就是为他们而写。至于浑浑噩噩、善恶不明的人需要读点什么，我还没有考虑过。不管怎么说，我认为咱们国家里前一类读者够多了，可以有一种正经文学了；若说我们国家的全体成年人均处于天真未凿、善恶莫辨的状态，需要无时不刻的说教，这是我绝不敢相信的。

自我懂事以来，对我国人民的生活水平总是评价过高，对我国人的智力、道德水平总是评价过低，我认为这是一种偏差。当然，假如这是出于策略的考虑，那就不是我所能知道的了。

有关这本书，还有最后一点要说：本世纪初，有那个把伦敦的天空画成了红色的人后来被称为“伦敦天空的发明者”。我这样写了我们的生活，假如有人说，我就是这种生活的发明者，这是我绝不能承认的．众所周知，这种发明权屑于更伟大的人物、更伟大的力量。

本书得以面世，多亏了不屈不挠的意志和积极的生活态度。必须说明，这些优秀品质并非作者所有．鉴于出版这本书比写出这本书要困难得多，所以假如本书有些可取之处，应当归功于所有帮助出版和发行它的朋友们。

作者

一九九四年六月


前言

同性恋现象在中国古而有之，对它的研究是很有意义的。我的同辈社会学者已故的潘光旦先生，曾经对中国古籍中有关同性恋的记载作过详尽的考察，发表在《性心理学》一书的附录中。由此可见，我国的社会学、人类学者对同性恋现象的研究开始得并不晚。可惜近几十年来，一直没有人能对这个现象下一番系统深入的调查研究功夫。

看到李银河、王小波的新作《他们的世界－－中国男同性恋现象研究》，我感动欣慰，因为它填补了我国在同性恋研究方面的空白。这项调查研究采用了社会学的问卷调查方法和人类学的深入个案访谈方法，勾勒出我国男同性恋现象的概貌，对人口中这一具有异常性取向的人们作了客观可信的描述，并且介绍了古今中外的同性恋现象以及同性恋者社会地位、法律地位的变迁。对有心了解这一切的人来说，这本书是值得一读的。

在中国，社会科学的研究对象就是中国社会。同性恋者既然是这大社会中的一小群人，他们理应成为社会研究的对象。如果我国的社会科学工作者能够把社会上的各种现象都象这样加以深入的观察和研究，并把成果累计起来，我们就可以对中国社会甚至整个人类社会具有更加确切的了解。

杨？

一九九一年十一月二十二日


自序

年轻时读萧伯纳的剧本《芭芭拉少校》，有场戏给我留下了深刻的印象：工业巨头安德谢夫老爷子见到了多年不见的儿子斯泰芬，问他对做什么有兴趣。这个年轻人在科学、文艺、法律等一切方面一无所长，但他说自己有一项长处：会明辨是非。老爷子把自己的儿子暴损了一通，说这件事难倒了一切科学家、政治家、哲学家，怎么你什么都不会，就会一个明辨是非？我看到这段文章时只有二十来岁，登时痛下决心，说这辈子我干什么都可以，就是不能做一个一无所能，就能明辨是非的人。因为这个原故，我成了沉默的大多数的一员。我年轻时所见的人，只掌握了一些粗浅（且不说是荒谬）的原则，就以为无所不知，对世界妄加判断，结果整个世界都深受其害。直到我年登不惑，才明白萧翁的见解原有偏颇之处；但这是后话——无论如何，萧翁的这些议论，对那些浅薄之辈、狂妄之辈，总是一种解毒剂。

萧翁说明辨是非难，是因为这些是非都在伦理的领域之内。俗话说得好，此人之肉，彼人之毒；一件对此人有利的事，难免会伤害另一个人。真正的君子知道，自己的见解受所处环境左右，未必是公平的；所以他觉得明辨是非是难的。倘若某人以为自己是社会的精英，以为自己的见解一定对，虽然有狂妄之嫌，但他会觉得明辨是非很容易。明了萧翁这重意思以后，我很以做明辨是非的专家为耻——但这已经是二十年前的事了。当时我是年轻人，觉得能洁身自好，不去害别人就可以了。现在我是中年人——一个社会里，中年人要负很重的责任：要对社会负责，要对年轻人负责，不能只顾自己。因为这个原故，我开始写杂文。现在奉献给读者的这本杂文集，篇篇都在明辨是非，而且都在打我自己的嘴。

伦理问题虽难，但却不是不能讨论。罗素先生云，真正的伦理原则把人人同等看待。考虑伦理问题时，想替每个人都想一遍是不可能的事，但你可以说，这是我的一得之见，然后说出自己的意见，把是非交付公论。讨论伦理问题时也可以保持良心的清白——这是我最近的体会；但不是我打破沉默的动机。假设有一个领域，谦虚的人、明理的人以为它太困难、太暧昧，不肯说话，那么开口说话的就必然是浅薄之徒、狂妄之辈。这导致一种负筛选：越是傻子越敢叫唤——马上我就要说到，这些傻子也不见得是真的傻，但喊出来的都是傻话。久而久之，对中国人的名声也有很大的损害。前些时见到个外国人，他说：听说你们中国人都在说“不”？这简直是把我们都当傻子看待。我很不客气地答道：物以类聚，人以群分。你认识的中国人都说“不”，但我不认识这样的人。这倒不是唬外国人，我认识很多明理的人，但他们都在沉默中，因为他们都珍视自己的清白。但我以为，伦理问题太过重要，已经不容我顾及自身的清白。

伦理（尤其是社会伦理）问题的重要，在于它是大家的事——大家的意思就是包括我在内。我在这个领域里有话要说，首先就是：我要反对愚蠢。一个只会明辨是非的人总是凭胸中的浩然正气做出一个判断，然后加上一句：难道这不是不言而喻的吗？任何受过一点科学训练的人都知道，这世界上简直找不到什么不言而喻的事，所以这就叫做愚蠢。在我们这个国家里，傻有时能成为一种威慑。假如乡下一位农妇养了五个傻儿子，既不会讲理，又不懂王法，就会和人打架，这家人就能得点便宜。聪明人也能看到这种便宜，而且装傻谁不会呢——所以装傻就成为一种风气。我也可以写装傻的文章，不只是可以，我是写过的——“文革”里谁没写过批判稿呢。但装傻是要不得的，装开了头就不好收拾，只好装到底，最后弄假成真。我知道一个例子是这样的：某人“文革”里装傻写批判稿，原本是想搞点小好处，谁知一不小心上了《人民日报》头版头条，成了风云人物。到了这一步，我也不知他是真傻假傻了。再以后就被人整成了“三种人”。到了这个地步，就只好装下去了，真傻犯错误处理还能轻些呀。

我反对愚蠢，不是反对天生就笨的人，这种人只是极少数，而且这种人还盼着变聪明。在这个世界上，大多数愚蠢里都含有假装和弄假成真的成分；但这一点并不是我的发现，是萧伯纳告诉我的。在他的《匹克梅梁》里，息金斯教授遇上了一个假痴不癫的杜特立尔先生。息教授问：你是恶棍还是傻瓜？这就是问：你假傻真傻？杜先生答：两样都有点，先生，凡人两样都得有点呀。在我身上，后者的成分多，前者的成分少；而且我讨厌装傻，渴望变聪明。所以我才会写这本书。

在社会伦理的领域里我还想反对无趣，也就是说，要反对庄严肃穆的假正经。据我的考察，在一个宽松的社会里，人们可以收获到优雅，收获到精雕细琢的浪漫；在一个呆板的社会里，人们可以收获到幽默——起码是黑色的幽默。就是在我呆的这个社会里，什么都收获不到，这可是件让人吃惊的事情。看过但丁《神曲》的人就会知道，对人来说，刀山剑树火海油锅都不算严酷，最严酷的是寒冰地狱，把人冻在那里一动都不能动。假如一个社会的宗旨就是反对有趣，那它比寒冰地狱又有不如。在这个领域里发议论的人总是在说：这个不宜提倡，那个不宜提倡。仿佛人活着就是为了被提倡。要真是这样，就不如不活。罗素先生说，参差多态乃是幸福的本源——弟兄姐妹们，让我们睁开眼睛往周围看看，所谓的参差多态，它在哪里呢。

在萧翁的《芭芭拉少校》中，安德谢夫家族的每一代都要留下一句至理名言。那些话都编得很有意思，其中有一句是：人人有权争胜负，无人有权论是非。这话也很有意思，但它是句玩笑。实际上，人只要争得了论是非的权力，他已经不战而胜了。我对自己的要求很低：我活在世上，无非想要明白些道理，遇见些有趣的事。倘能如我所愿，我的一生就算成功。为此也要去论是非，否则道理不给你明白，有趣的事也不让你遇到。我开始得太晚了，很可能做不成什么，但我总得申明我的态度，所以就有了这本书——为我自己，也代表沉默的大多数。

王小波

1997年3月20日


作者序

当我们对我国的同性恋现象进行研究时，常常为这样的问题所困扰：你们为什么放着很多重大问题不去研究，而去研究同性恋？假如这种诘难来自社会学界的同仁，并不难回答。正文中将有专门的章节，讨论作同性恋研究的原因。难于答复的是一般人的诘难。故此这个问题又可以表述为：你们作为社会学者，为什么要研究同性恋？回答这个问题的困难并不在于我们缺少研究同性恋的理由，而在于我们缺少作出答复的资格。众所周知，只有一门科学中的出类拔萃之士，才有资格代表本门科学对公众说话。

然而我们又不得不作出解释。我们作这项研究所收到的困扰，不只是诘难。象这样一部严肃的学术著作，在内地竟找不到一家出版社肯予出版。假如这是因为经济方面的原因，那么我们也没有什么可抱怨的。所有的编辑都说，公众关心这样的问题，这本书会有销路。尽管如此，这本书仍然不能出版。问题在于，社会中有一部分人不赞成同性恋。毛泽东曾说，对牛弹琴，如果去掉对听琴者的蔑视，剩下的就只是对弹琴者的嘲弄。虽然如此，我们仍不揣冒昧，不惧嘲弄，要对公众陈述社会学和人类学的立场，以及根据这样的立场，对同性恋的研究为什么必不可少。

半个世纪以前，在文化人类学中处于泰山北斗地位的马林诺斯基为费孝通所著的《江村经济》一书作序时，对费孝通的工作给予极高的评价。马林诺斯基认为，这本书的最大优点在于，它是一个土生土长的人在本乡人民中进行观察的结果。正因为有这样的特点，所以它是一个实地调查者最珍贵的成就。

费孝通的研究对象是一个社区，包括了社区生活的每一个方面。这样的研究在深度和研究方法等方面，与我们的研究有很大不同。但是这项研究中有一些宝贵的经验，值得我们记取。这就是，作为土生土长的人，对熟悉的人群作实在的观察，不回避生活的每一个侧面。这种实在作风乃是出于以下的信念：「真理能够解决问题，因为真理不是别的而是人对真正事实和力量的实事求是」。（费孝通，第一页）。

站在这种信念的对立面的，是学院式的装腔作势，是「以事实和信念去迎合一个权威的教义」。于是，如马林诺斯基所言，「科学便被出卖了」。

我们发现，在社会科学的出发点方面，有两种对立的立场：一种是说：科学在寻求真理，真理是对事实的实事求是；另一种则说，真理是由一种教义说明的，科学寻求的是此种真理正大光明的颂词。一种说，科学不应屈服于一种权威的教义；另一种说，科学本身就是权威的教义。一种说，不应出卖科学；另一种说，不存在出卖的问题，它自从出世，就在买方手中。一种说，在科学中要避免学院式的装腔作势；另一种则说，科学本身不是别的，恰恰就是学院式的装腔作势。一种说，科学是出于求知的努力，是永不休止的学习过程；另一种则认为，科学原质是天生所有的，后天的求学乃是养浩然正气。凡有助于正气的，可以格致一番，而不利于正气的，则应勿视勿听，以求达到思无邪的境界。

站在前一种立场上，我们认为，中国的同性恋现象是一种真正的事实，不能对它视而不见，必须采取实事求是的态度。这个研究的唯一目的，就是想知道中国现有的同性恋群体是什么样子的。而站在后一种立场上，我们会发现自己是发疯了。这种研究不风雅，也难以学院式的口吻来陈述。最主要的是，在这项研究中，不能够直接表现出我们社会中居于主导地位的意识形态是多么的正确和伟大。

这后一种立场，我们称之为「意识形态中心主义」。从这一立场出发所做的研究，只是为了寻求来自意识形态方面的好评，故而它是按照可能得到好评的程度来构造研究的方向和结果的。从事这种研究，因为预知了它的结果，同手淫很相似。一个男人在手淫之先，就预知结果是本人的射精。然而这并不妨碍手淫在他想象中有声有色的进行，这是因为有快感在支持。对于从意识形态中心主义立场出发的研究来说，来自意识形态方面的好评就具有快感的意味。而且，这种活动绝对不会产生任何真正的果实。在说明了这一点之后，就可以对公众说明我们研究同性恋的初衷了。我们是真诚的求知者，从现存的事实看，同性恋现象无论如何也是值得研究的。以保守的估计来说，同性恋者至少站总人口的百分之一，这肯定够上了加以研究的规模。同性恋活动影响到家庭和社会关系的各个方面，其影响因此超过了百分之一的规模。中国的男同性恋者多数是要结婚的，必然对女性的婚姻生活有重大影响。上述的任何一条，都成立为研究的理由。

此外，还有一个理由，就是弗罗姆倡导的人文主义立场。马林诺斯基也说过，科学的价值在于为人类服务。我们不能保证每次研究都有直接的应用价值，但应保证他们都是出于善良的愿望。我们在作同性恋研究时，对他们也怀有同样善良的愿望，希望能对他们有所帮助，而不是心怀恶意，把他们作为敌对的一方。我们始终怀着善意，与研究对象交往。这样的立场，我们称之为科学研究的善良原则。以上所述，可以概括为科学研究的实事求是原则，反意识形态中心主义原则和善良原则，这些原则就是我们研究同性恋的出发点和最终目的。在正文开始之前，略加陈述，以期求得读者的共鸣，是为序言。

作者


南瓜豆腐

一

我呆在一个游艇里。这条船好像是在岸上，架在一个木架上修理。有关这条船，可以补充说，它是用层压板做成的，因为船壁上剥落了几处，薄薄的木片披挂下来。这让我想起了好几件往事：一件是我小时候到胡同口的肉铺去买肉馅，店员把肉馅裹在桦木膜里递给我；另一件是我上大学时，在礼堂里听大课，椅子上的书写板就是层压板的。看到这条船是层压板做的，我就暗自庆幸道，幸亏我没有驾着它出海。这条船实在是太小了，在里面连身都转不过来，驾着它出海一定要晕船（我既晕飞机，又晕小车，坐在这么一个小船里到了大海上，一定要把胆汁都吐出来），更何况它是木头片儿做的，肯定不太结实。可是船舱里有一面很大的舷窗，我从窗口往外看，看到远处有一个灯火通明的码头，但近处是一团漆黑，可是在一团漆黑中，有一些模模糊糊的东西。我俯下身去，想要看清楚那是一些什么东西。就在这时，有人从外面朝舷窗开了一枪——这就是说，舷窗上出现了一个星形的洞，而舱里的壁板“乒”地一声碎了一块。这一枪着实让我惭愧，因为假如我告诉别人说，有人朝我开了一枪，他们一定会以为我在编故事。那一枪打来时，我影影绰绰想到了它的缘由，头天晚上在海上，我看到两条渔船在交接东西。

我这一辈子都没有在海边住过，所以对这一片蓝色的流体抱有最热烈的好感。现在我就想到了在电视上看到的加勒比海，是从飞机上拍摄的，海底清晰可见，仿佛隔了一层蓝色的薄膜看到一片浅山。如果能够在加勒比海边上建起一个别墅，拥有这样一片大海的话，死有何憾。这件事实现起来有一个最大的障碍，就是非几百万不行——这几百万还得是美元。因为这个缘故，人家打我这一枪不可能是在加勒比海边上。那一枪打得我心惊胆战，躲在墙角，手里拿了一根铁棍，等着打了我一枪的人进来。现在我讲到这些事，毫不脸红，因为这不是我编出来的，而是我亲身所历。本来我该站在门后，但是那条船太小了，门后根本就站不了人。后来，那扇门开了，进来一个头上戴了黑油布帽子的矮胖子。假如这条船是架在空中，他就是爬梯子上来的。本来我该给他一铁棍，但是他把手指放在嘴上，这就使我犹豫了。事后回忆起来，我没有马上朝那个矮胖子扑去，主要有两个理由：一是我身材魁梧，手里又拿了一根铁棍，没有理由怕别人；二是我为什么会在这条船里，人家为什么要打我一枪等等，我都不大明白，所以就犹犹豫豫的。不管怎么说吧，我对这个矮胖子保持了警觉，他进了门之后，就把门关上了，走到窗前往外看。然后他走到那破壁板前面，用手指一抠，就把那颗子弹抠了出来扔给我。然后我手里掂着那颗子弹，发现它是尖头的——据我所知，手枪子弹是钝头的，所以人家是用一条步枪来打我——不知为什么，这个动作博得了我的好感，我相信他是来帮助我的。他做了一个手势，让我到舱上面去，我就放下了那条平端的铁棍，从他身边走过——就在这时，我一跤栽倒了；有只手从身体下端伸上来，经过了大腿、肚子、胸口，一把捏住了我的脖子。此时，我气愤得喘不过气来，因为自己这么容易就上了别人的当，被人用一片刀片就划开了脖子；同时也不无欣慰地想到，这个梦就要醒了。

每天早上我从梦里醒来时，都会立刻从床上爬下来，在筒子楼狭窄的楼道里摇晃着身躯去上厕所。这时我根本就没有睁开眼睛，但是在这里根本就用不着眼睛，有鼻子就够用了。除此之外，睁开眼睛来看，所见到的景色也远不是赏心悦目。总而言之，我闭着眼睛上过了厕所，又闭着眼睛回到床上。此时我还想回到这个梦里，但已经回不去了。

那个困在船舱里的梦，我希望它是这么结束的：那个矮胖子捉住了我之后，并没有割断我的喉咙，他把我放开了。这就是说，他是善意的。他抓住我，只是警告我不要这样轻信。然后他就打开船舱的门，离去了。当然，这故事也可以有另一种结果，那就是我被割断了喉咙，浸在血水里招苍蝇。换言之，我在梦里死掉了。因为是在梦里，也没有什么可怕的。我几乎每天夜里都要做梦，在我看来，梦就像天上的云。假如一片天空总是没有云，那也够乏味的了。这个看法不是人人都同意，所以才有了“无梦睡眠器”这种东西。它是一个铁片，带有一条松紧带，上面焊了很多散热的铁片，把它戴在额头上，感觉凉飕飕的，据说戴着它睡觉就可以不做梦，但我不大相信。不管是真是假，梦这种东西，还是留下的好。

大家肯定都知道，格调不高的梦是万恶之源——从前，有位中学生，本来品学兼优，忽然做起了格调不高的梦，就此走向了堕落的道路；还有一位家庭主妇，本来是贤妻良母，做了几个格调不高的梦，就搞起婚外恋来——像这样的事例大家知道得都不少。本来大家最好只做高格调的梦，但是做梦这件事又不是自己能控制得了的。就说今早我做的梦，格调高不高就很难说清楚——也可能没问题，也可能有问题，总得上级分析了才能知道。在这种情况下，我才不会自找麻烦，把它说出去。人家问我做了什么梦，我就说，一个大南瓜，一块大豆腐。你听了信不信，我就不管了。

二

每天早上我上班，在办公桌后坐定。有人走过来，问道：老王，梦？我就把手一挥，说：南瓜豆腐！这场面像一位熟客在餐馆里点菜，其实不是的。如前所述，大家睡着了就要做梦，这已经成了社会问题。解决的方法如下：上班之前由一个专人把大家的梦记录下来，整理备案。这样你想到了自己的坏想法已被记录在案，就不大敢去做案，做了案也有线索可查。我认为，这是个了不得的好主意。眼前的这位女同事就是来记录梦的。我对她说，南瓜豆腐。就是说，我梦到了一个南瓜，一块豆腐。身边的人一齐笑了起来，就是说，他们觉得这不像一个梦。其实这的确是一个梦，只不过是多年以前做的。她记了下来，并且说：该换换样了。老是南瓜豆腐。这就是说，嫌我的梦太过单调。我说：你要是嫌它不好，写成西瓜奶酪也行。别人又哄笑了一阵。然后，别人轮流讲到自己那些梦；所有的梦都似曾相识……

有人的梦是丰富多彩的，说起来就没个完，逗得小姑娘格格笑个不停。有时候，他中断了叙述，用雄浑有力的男低音说：记下来，以下略去一百字，整个办公室里的人就一齐狂笑起来。但我一声都不吭。这个小子在讲《金瓶梅》。他是新来的，他一定干不长。他现在用老板的时间在说他的梦，这些梦又要用老板的纸记下来，何况这样胡梦乱梦，会给老板招麻烦——而老板正从小办公室里往外看。顺便说一句，谁也不能说这位老板小气，因为他提供厕所里的卫生纸。但是谁也不能说这个老板大方，因为不管谁从卫生间出来，他马上就要进去丈量卫生纸。我说出的梦很短，而且总出去上公共厕所，但也不能因此就说我是个好雇员，因为我一坐下，马上又打起瞌睡来了。而我打瞌睡的原因，是《金瓶梅》我看过了。假如不瞌睡，呆会儿就要听到一些无聊的电视剧。这是因为有些人懒得从书上找梦，只能从电视上看。从这些事实我推测大家早就不会做梦了，说出来的梦都是编出来的。但我为什么还会做梦，实在很有趣。

有一件事你想必已经知道，但我还要提一提：我们每人都有一份梦档案，存在区梦办。在理论上档案是保密的，但实际上完全公开。你可以看到任何人的档案，只要编个借口，比方说，表妹快结婚了，受大姨之托来看看这个人的梦档案。因为电视、报刊不好看，好多人都转这种念头，档案馆里人很多。我也到那里看过梦，但是梦也不好看。如前所述，某些人会梦到《金瓶梅》、《肉蒲团》，但那些梦因为格调不高，内部掌握不外借。外借的和电视、报刊完全一样。顺便说一句，现在写小说写剧本的人也不会做梦，所以就互相抄，全都无味之极……有一天我到那里去调查未来的“表妹夫”，忽然灵机一动，说出了自己的姓名。众所周知，人不能和自己的表妹结婚，因为会生下低智儿。但我的例子特殊，我没有表妹，姑表姨表全没有，所以很安全。就算有了也不怕，可以采取措施，不要孩子——我的意思是说，假如有个表妹要嫁我，我还巴不得。至于为什么想看自己的梦，我也说不清。借梦的小姑娘对我嫣然一笑说：就借这本罢，这本最好看。应该承认，这话说得我也二二忽忽，不知道自己梦到了些什么……

有关我们的生活，可以补充说，它乏善可陈，就如我早上上班时看到的那样，灰色的煤烟、灰色的房子、灰色的雾。在我桌子上放了一个白瓷缸子，它总是这样。我看惯了这些景象，就急于沉入梦乡。

我年轻时摔断过右腿，等到老了以后，这条腿就很不中用地拖在了身后。晚上我出门散步，走在一条用石块铺成的街道上。我记得南方有些小城镇里有这样的街道，但是这里不是中国的南方；我还记得欧洲有些城市里有这样的路，但是这里也不是欧洲。这条街上空无一人。一个老人，身上又有残障，孤身走在这样的街道上，实在让人担心。但是我不为我自己担心，因为我有反抢劫的方案。我的右手拄了一根手杖，手杖的下部有铁护套，里面还灌了铅。假如我看到了可疑分子，就紧赶几步，扑向一根路灯杆。等到左手攀住了东西，就可以不受病腿的拖累。这时我再把手杖挥舞起来：我倒要看看什么样的坏蛋能经得起这根手杖的重击。正在这样想着的时候，忽然看到了一个可疑的家伙。如果浙江人不介意，我要说，他好像是他们的一个同乡；如果他们介意，我就要说，他长得哪里的人都不像。小小的个子，整齐的牙齿露在外面，对我说道：大伯，换外汇吗？我赶紧说：什么都不换；同时加快了脚步。这家伙刺溜一下跟了过来；但不是扑到我的右面，而是扑到了我的左面，搀住了我的左肘。这一搀就把我的好腿控制住了。更糟的是，我右手上拿的手杖打不着他。于是我身不由己地跟他走进了一条小巷。这条巷子里黑咕隆咚，两面的房子好像都被废弃了，呼救也没有用。巷子尽头，有一间临街的地下室亮着灯。那个窗口好像一张黄色的纸板。

三

有人在我头上敲了一下，我醒过来，看到老板正从我身边气呼呼地走开。他走了几步，猛一转身，朝我挥了一下拳头说：醒醒啊——上着班哪！然后，整整一上午，我都听见他对别人说：上我的班老睡觉——还当是吃大锅饭哪，我也不能白给他薪水。我听了着实上火——你知道，我们到哪里都会碰上像他那种头发花白或者头顶光秃秃的家伙，要学问没学问，要德行没德行，就会烦人。我环顾四周，看到同事们都板着脸，只有一个人脸上通红通红，他就是那个要从梦里略去一百字的人。看来他也挨了一顿训。小潘（她就是我们公司的记录员）走到我面前来，问道：又梦到什么了？等到大家笑过丁之后，她把我名下的记录翻给我看，上面写着：南瓜豆腐——南瓜豆腐——南瓜豆腐——南豆——南。她说，以后你再梦到南瓜豆腐，我连南字也不写，给你画一杠，你同意吗？我对此没有不同意见。这姑娘很漂亮，就是太年轻。我让她走开，从抽屉里拿出一张白纸，假装在写什么。假如老板正在一边偷看我，就让他以为我在拟销售计划好了。其实他让我销的东西根本就不需要什么计划，或者说这个计划我已经有了，那就是不给他卖，能拖多久就拖多久。顺便说一句：他让我卖的就是那个无梦睡眠器。现在市场上这种东西多得要了命，什么无梦手表、无梦眼镜、无梦手镯、无梦袜子，等等。凭良心说，我们这种无梦睡眠器并不坏，即便起不了好作用，也起不了坏作用。时常有人投诉说，戴无梦眼镜戴成了三角眼，穿无梦袜穿出了鸡眼，我们这种东西不会有这种副作用。惟一的坏处是假如屋里冷，戴它睡觉会感冒。但是我就是不给他推销——现在电视不好看，报刊上全是广告，再不让人做做梦，那就太霸道了……

有关我的梦，需要补充说，它就是南瓜和豆腐，即便在梦办的档案上也是这样。只是“南瓜豆腐”这四个字，刚出现时是楷体，后来变了宋体。再后来成了隶字，再后来金石甲骨就纷纷出现。可以想见，这是抄录员对年复一年、日复一日的“南瓜豆腐”的必然反应。后来，南瓜豆腐就成了画面，有水彩、蜡笔、铅笔、钢笔，各种各样的画，五彩缤纷。除此之外，还出现了南瓜豆腐菜谱，什么南瓜排、南瓜饼，大豆腐、小豆腐。从菜谱上看，小豆腐不属豆腐之列，它只是野菜和豆面。作为南瓜豆腐的创始人，我感到莫大的羞辱。忽然之间，变成了“南瓜豆腐，我爱你”。此后她（我希望是她）又恢复了一丝不苟的字体，写下了“南瓜豆腐，I love you．”当然，她也可以推托说，“I love you“不是她写的，是别人注上的。此后南瓜豆腐还是那么一丝不苟，“I love you”就越来越花，出现了意大利斜体，德国花体等等，love也变成了红唇印，you也向人脸的样子变迁，看上去还挺像我的。凭良心说，从楷到宋，从蔬菜到爱人，我都承受得住，受不了的是别人在档案本上乱批乱注。那些话极是不堪，在此不能列举。这本帐在我这里很清楚，我说的只是南瓜豆腐，后来有入爱我，再后来就有人乱起哄。但我恐怕别人就不这么清楚，把这些乱七八糟全算在我的帐上，因为卷宗上写着我的姓名、籍贯、出生年月，和铁板钉钉一样。现在我走在街上，常有人在后面窃窃私语：知道他是谁吗——谁——南瓜豆腐！然后就有人往我前面挤，想方设法看我的脸。好在这件事不是每个人都知道。需要说明的是，我对变态的性行为没有兴趣（我档案里连篇累牍全是这种东西），而且我也不叫南瓜豆腐。

中午，该给大家订午饭的时候，老板从小办公室里冲出来说：别给我和老王订，今儿中午我请他吃饭。众所周知，老板不经常请雇员吃饭，所以这意味着我会有麻烦。但这不能使我着急——这世界上没有几件能使我着急的事。再说，俗话说得好，此处不留爷，自有留爷处。处处不留爷，才把爷憋住。这个民谣还有另一个版本，后两句是：处处不留爷，爷去投八路。八路军会要我的，我是弹不虚发的神枪手，又有文化，只是年龄大了点……老板点菜时，我一声不吭。凉菜端上来，我还是一声不吭。他给我斟上了啤酒，斜眼看了我半天，忽然用拳头一敲桌子说，老王，你也太不像话了！这句话使我松懈了下来，因为不是要炒我鱿鱼的口气。我猜他也不敢炒我的鱿鱼。这倒不是舍不得我，而是舍不得我的客户。他多次想让我把客户名单交给他，但是威胁也好，利诱也好，对我都不起作用。后来他就说：看不出老王迷迷糊糊一个人，还这么有心眼。此言大谬！我认为老板让我们交客户是不正派的，所以才不交。这是原则问题。

说到我怎么会有这么多的客户，也是一种奇遇——我决不会有这种心眼，去结识一大批商业部门的人，以备推销伪劣商品之用。前几年我在函院教书（说是函院，实际主管一切成人教育），学生年龄都比较大，念起书来比较迟钝，但也比较尊重老师。这是文凭热时的事，现在你再到函院教书，就会一无所获。我承认自己的关系多，但我从不用它来干坏事情。老板给我的货太烂，我就不给他推销。我不能害自己的学生。老板假装恨我打瞌睡，其实是恨我的原则性。他咬牙切齿地看着我，说道：我都不知怎么说你。这就对了。我没什么不对的，为什么要说。

老板请我吃火锅，点菜时我没有注意，他要的全是古怪东西，什么兔子耳朵、绵羊尾巴之类。这些东西我都不吃。我正在用目光寻找小姐，要添点东西，老板又向我开炮道：老王啊，不能这样迷糊了，就算不为我也为你自己呀……睁开眼睛看看，大家都在捞钱哪！这些话里满是铜臭，我勉强忍受着。他又用拳头敲着桌子，说道：钱在哗哗地流，伸手就能捞到……这简直是屁话：谁的钱在流？你怎么捞到它？为了礼貌，我勉强答道：我知道了。然后他又说：还有一件事，以后你别老梦见南瓜豆腐。我很强硬地答道：可以，只要你能证明南瓜豆腐有什么不好。这一下把他顶回去了。

四

我能够证明坐在我对面的这个花白头发的家伙是个卑鄙之徒，没有资格说我，甚至没有资格和我同桌吃饭。他进了几千打无梦睡眠器，让我给他推出去。这东西肯定是卖不掉的，我也不想给他推，他提出可以给一大笔回扣，由我支配。不管你给多少，我有我的原则：梦是好的，不能把它摧残掉。所以我要另外想办法。以下是曾经想到的一个办法：说这东西不是无梦睡眠器，而是一种壮阳的设备，放到药房里卖，连广告词我的想好了：

“销魂一刻，当头一镇，果然不同！”

在小报上一登，肯定好卖。惟一的问题在于，我没有把握是不是真的不同。从理论上说，脑袋上放了一个冷冰冰的东西应该有区别，但我没试过，因为我至今是光棍一条。假如我知道真有区别，不管是好区别还是坏区别，就可以这么干——我的原则是不能骗人。这个方案的好处是：假如有人无聊到需要壮阳的器械，骗他点钱也属应该，因为想必他的钱也不是好来的。它的不足之处是必须等到我婚后加以试验才能实行。我今年三十九岁了，还是童男子。但我一直在找老婆，还上过电视。我把这些对他汇报过，他问我还有没有正经的。正经的有，但我不能说出来：那就是把那些铁丝笼子当废铁卖掉。那东西戴上去照样做梦，只不过梦到的都是不戴帽子到北极探险——我试验过的。——这一点更不能说，因为众所周知，我梦到的只是南瓜和豆腐——这种狗屁东西只有报废的资格，但是他老逼我把它卖掉；你说他是不是个卑鄙的家伙？他还说：你得干活，不能再泡了——否则另寻高就。听到这里，我决定告辞，否则就没有原则了。当然，告辞也有艺术，不能和他搞翻。我说：我吃好了。其实我还饿着。他说：哎呀，剩了这么多，浪费了不好。我要尽力再吃吃。我说：那我失陪，就这样走掉了。

这种无梦睡眠器其实不难卖掉，只要找个区教育局的人，让他和下属的学校说一声，就能把这种铁丝筐戴到中小学生头上。但我不想把它戴到入睡的孩子头上，只想把它戴到做爱的秃头男子额上，这就是我的原则。因此，我从饭店里往外走时，心里很不愉快，因为事情已经到了这个地步，我不得不牺牲原则：我懒得另外找事干。后来我又变得愉快了：一出了饭店的门，就听见有个女声说道：往后看。于是就见到原来同过事的小朱站在门旁边，原来她在公司时是记录员。那时候她老劝我说，你梦点别的罢，我替你编。有人还给我们撮合过，不过最后没成。她结过婚，有个孩子，这种情况俗称拖油瓶。这一点我是不在乎的，只要人漂亮就成。遗憾的是，这位小朱虽然脸像天使，腿可是有点粗。另外，当时我的情况比现在好，所以有点挑花了眼的感觉——现在不这样了，最近几个月觉得头顶上有点凉快，很快就会需要一个头套。现在我不觉得她腿粗，也许是因为天凉了她没有穿裙子。

她把手指放在嘴上，示意我别声张，然后让我和她走。到了没人的地方她说：看见你们俩在里面就没进去。我猜你马上就会出来。她猜对了。她又猜我没吃饱，又猜对了。于是她请我吃饭，我愉快地接受了邀请。到了饭桌上，她又猜我和老板搞得不顺心。我说，你怎么都知道？她就哈哈笑着说：这些事我都经历过。原来老板也请她吃过饭，在餐桌上说，自己夫妇感情不好，feel lonely。她听了马上就告辞，老板也说，要了这么多东西扔了可惜，要留下吃一吃。事实证明，这个老板是色鬼、小器鬼、卑鄙的东西，还feel lonely哩，亏他讲得出口来。给这种人当雇员是耻辱，应该马上辞职。她就是这样做的。她做得对。但他没对我说过feel lonely。所以我还要忍受这个坏蛋。我就这样告诉小朱，并且愁眉苦脸，好像我正盼着老板来冒犯我，以便和他闹翻，其实远不是这样的。其实就是老板告诉我他feel lonely，我也不会立即辞职，而是说：对不起，你搞错了，我不是同性恋。我只会逆来顺受，像一匹骟过的马一样。

五

吃完了饭，我们来到大街上，这是一条尘土飞扬的街，所有的房子全都一样。我在梦里见过无数条街，没有一条是这样的……小朱深深地吸了一口气，忽然搀住我的手臂说：走，到你那里去看看。其实我那里她去过了，不过是筒子楼里一个小小的房间，楼道里充满了氨味。不过，她要去就去吧。

有关这位小朱，我需要补充说，她穿了一件绿色的薄毛衣，并且把前面的刘海烫得弯弯曲曲的。看上去不仅是像天使，而且像圣母——假如信教的朋友不介意我这样说的话。她在我那间房子里坐了很久，谈到她那次失败的婚姻——她前夫有外遇——然后说，你们男人一个好的都没有。这样就把我、她前夫、还有头发花白的老板归入了一类。这使我感到沮丧，不过我承认她说得有道理。就拿我来说，坐在她对面聊着天，心里想的全是推销伪劣产品的主意：劝诱她和我共享销魂一刻，然后把那个劳什子戴到额头上。等到知道了果然不同，就在报上登广告，把这种鬼东西卖出去。在这个弯弯绕的古怪主意里，有几分是要推销产品，几分是要推销我自己，纯属可疑。这无非是要找个干坏事的借口罢了。当然，小朱也同样的古怪。假如她以为所有的男人都是那么坏，何必要跑到其中之一的房子里来。这都是因为我们感到需要异性，然后就想出些古怪的话来……

等到天快黑时，她起身要走，我起身送她，还没走出房门，她就一把抱住我。因此我们就没有出门，回到屋里那张破沙发上坐下了。她自己说，好久没有个好男人抱住我了——但是她自己刚刚说过，男人里一个好的都没有，这是个悖论。这张破沙发在公共厨房里摆了很久，现在是本屋除床外惟一的家具，油脂麻花的，除了蟑螂，没有谁喜欢它。在两个人的重压之下，它吱吱地响着，好像马上就要散架。于是我们转移到一个安全的地方——床上，又过了—一会儿，就开始互相脱衣裳了。

这是我的一次浪漫爱情，我记述它，统共用了1300个字，连标点符号全在内。说起来我们俩还都是知识分子，填起履历来，用着一种近似黑话的写法——硕研——大家都懂这是什么。根据金西的调查，知识分子在性爱方面行为很是复杂，但我们竟如此简单，以致乏善可陈，我为此感到惭愧。在小朱的上半身裸露出来时，我问了一句：你不是说，我们男人一个好东西都没有吗，为什么……她的小脸马上就变得煞白，眯起眼来，恶狠狠地说道：feel lonely！说着一把把床上的破被子扔到了地下。在这种情况下，再说什么显然不合时宜。至于我们做的事，众所周知，那是不能用文字来表达的。惟一可以补充的地方是，我们在五点到九点之间共做了两次，第二次开始之前，我想过要把那个“无梦睡眠器’’戴上。这样我们的性爱就带有了科学试验的性质，比较不同凡响；但我又怕她问我在这种时候头上为什么要戴个铁丝筐。所以，这个爱情故事也只好这样了。

我这样对待浪漫爱情是不对的，因此必须再试着描写一下。如果我说，小朱躺在我身边，裸露出一对半球形的乳房，这就是格调低下的写法。因为从这些实际情况之中，可以引伸出各种想像。另一种写法是这样的：在我身边绵亘着一个曲面，上面有两个隆起的地方，说是球体有欠精确，应当称之为旋转抛物面。格调还是不高，因为还有想像的余地。最好直接给出曲面方程，这样格调最高，但是必然遭致小朱的愤恨，因为假若她把我想像成一堆公式，我也要恨。再说，我也不想和一堆公式做爱，所以，这个爱情故事也只能这样了。

做过爱之后，我和小朱相拥躺着。此时我又问她：为什么要和我做爱。听了这句话，她全身立即僵硬了，似乎马上就要和我闹翻——但是马上又松弛下来，轻描淡写地说：聊点别的吧——不管她怎么说，我感到了她刚才有股冲动，要把我从床上扔下去——然后我问道：聊什么？她更加轻描淡写地说道：比方说，南瓜和豆腐。然后我觉得肚子上疼痛不已，原来是被她咬住了。这使我想起了有一种动物叫做香猪。此种动物和原产于丹麦的长白猪虽是一个物种，终其一世却只能长到二十来斤。死掉后烤熟了就叫做“烤乳猪”，虽然名不副实，却是粤菜中一大美味，十分酥脆，肚子上的皮尤为可口。等她咬够了，松了嘴，那块皮还长在我肚子上。这说明我还不够酥脆。然后她又摸摸我身上的牙印说，谈谈你的南瓜豆腐。这使我想到，她大概是饿了，我这里还有几块饼干。但她不肯吃饼干，反而一再掐我。对于这些古怪的行径，她的解释是：心里痒痒，要发狂。我很怀疑，自己痒了来掐我，是不是真有帮助？……

六

有关我自己，可以补充说，我很正常，有住房、有收入，既不偷也不抢。惟一的不足是说自己梦到了南瓜豆腐。我不明白，为什么每个人都要问到南瓜豆腐，这使我痛恨他们。小朱问过南瓜豆腐之后，我立刻就恨死了她；但表面上却装得心平气和，并且说：南瓜是个红皮南瓜，豆腐是块北豆腐。她听了爬到我身上，并且说：红皮南瓜北豆腐，是吗？然后就一把掐住了我的脖子。我想道：既然大家如此仇恨，就让她掐死算了。然而一个壮年男子又不那么容易被掐死。结果是什么，可想而知：我又和她做了一回爱。这件事说来格调不高，但实情就是这样的。然后我就睡着了。

什么格调高，什么格调不高，你想必已经知道：什么像梦，什么格调就不高。因为我还会做梦，所以我格调不高。而做梦的诀窍就是：假如有人间你梦到了什么，你说：南瓜豆腐！这样就能做梦。这是做梦的不二法门。我把这个诀窍传给你，你以后再不会feel lonely，但是我恐怕你不会这么办。因为做梦耗费你大量的精力，妨碍你大把地捞钱。那天夜里我梦见的就是这个：有很多的人轮番来问我做过什么梦，我一一答道：南瓜豆腐。后来把我问烦了，就说是“西瓜奶酪”。于是他们就翻了脸，动手来揍我……

那天夜里我醒来时，看到黑夜里有一颗烟火头，还有很浓烈的香烟味。过了一会儿，我才想到是小朱坐在床上吸烟。我问她为什么坐着，她并没有马上回答，先把烟捺灭，然后躺厂来。直到我搂住了她冰凉的肩膀，她才说：你睡觉打呼噜。我觉得她的语调是冷冰冰的，就把她放开。过了一会儿，她又问：又梦到南瓜豆腐了？我说对，然后接着说：睡觉吧。于是她翻了个身，把后背给我，让我从后面搂住她，并且说道：这件事你是不想告诉我了，是吗？我明白，她说的是梦。这种事我经过得多了，有很多人来问我的梦，我不肯说，她们就走开了。这一回不同的是，我不希望她走开，我有点爱她，是做爱时爱上的。为此我做出了努力，尽量编些像梦的东西说说。听着听着，她哭起来了。说实在的，我编得也很不像样子。我沉默了一会，终于按捺不住发作起来：你们都是怎么了！想要知道什么是梦，自己去做嘛！她说，自己不会做，怎么办呢？而我想了一会说道：那我就爱莫能助了。


红线盗盒

肃宗时薛嵩在湖南做沅西节度使，加兵部尚书、户部左侍郎、平南大将军衔，是文从一品、武一品的大员。妻常氏，封安国夫人。子薛湃，封龙骑尉。沅西镇领龙陵、凤凰两军，治慈利等七州八县，镇所在凤凰寨，显赫一时。

有一天早上，薛嵩早起到后院去。此时晨光熹微，池水不兴波，枝头鸟未啼，风不起雾未聚，节度大人在后园，见芭蕉未黄，木瓜未熟，菠萝只长到拳头大小。这一园瓜果都不堪食。节度大人看了，有点嘴酸。正在没奈何时，忽然竹林里刷啦啦响，好似猪崽子抢食一样，钻出一个刺客来，此人浑身涂着黑泥，只露眼白和白牙；全身赤裸，只束条丁字带儿，胸前一条皮带，上挂七八把小平斧，手握一口明晃晃的刀，径奔薛节度而来，意欲行刺。薛节度手无寸铁，无法和刺客理论，只得落荒而逃。那刺客不仅是追，还飞了薛嵩一斧，从额角擦过。薛嵩直奔到檐下，抢一条苦竹枪在手（此物是一条青竹制成，两端削尖，常用来担柴担草，俗称尖担是也），转身要料理这名刺客。那刺客见薛节度有枪在手，就不敢来见高低，转身就跑。薛嵩奋起神威，大吼一声，目眺尽裂，把手中枪掷出去，正中那刺客后心，把他扎了个透心凉。办完了这桩事儿，他觉得脸上麻麻痒痒，好像有蚂蚁在爬，伸手一摸，沾了一手血。原来那一斧子并不是白白从额面擦过去的，它带走了核桃大小一块皮肉。他赶紧跑回屋去。这间屋子可不是什么青堂瓦舍，而是一问摇摇晃晃的竹楼。竹板地板木板墙。房里也没有绸缎的帷幕，光秃秃的到处一览无遗。他叫侍妾红线给他包扎伤口。这位侍妾也非细眉细目粉雕也似的美人——头上梳风头髻，插紫金钗，穿丝纱衣袍，临镜梳妆者。此女披散着一头乌发，在板铺上睡着未起，一看薛嵩像血葫芦一样跑了进来，不惟不大叫一声晕厥过去，反而大叫一声迎将过来。她身上不着一丝，肤色如古铜且发亮，长臂长腿，皮肉紧绷绷，矫捷如猿猱，不折不扣是个小蛮婆。

如前所述，薛嵩早起所赏之园，以及他府第和侍妾的状况，根本不像大唐一位节度使，倒像本地一位酋长。不过这只是表面现象，事实上他毕竟是天朝大邦的官员，有很高的文明水平。红线为他包扎伤口，被他当胸一掌推出三尺。节度大人说：

“你真是没道理！我是主，你是奴；我是男，你是女；我是天，你是地；如今我坐在地上，你站着给我裹伤，倒似我给你行礼一般！”

红线只好跪下给他裹伤，嘴里说，她不过是看他中原人长得好看，就跑来跟了他，谁知他有这么多讲究，又是跪又是拜，花样翻新。闲话少说，裹好伤以后，薛嵩穿上贴衣的细甲，提一条短抢，红线拿上藤牌短刀，到园子里看那个死刺客。红线略一打量，就说：

“这不是山里人，而是山下湖边的汉人。”

薛嵩说：“放屁，你看这家伙光着身子抹一身黑泥，不是山里的蛮子是什么？你说他不是山里人，无非是为你的蛮族同胞开脱。”红线说：“他的确不是山里人。首先，他用手斧行刺。山里的部落有善用吹筒的，有善用标枪的，但绝无用飞斧的。第二，他的牙齿洁白，从来没嚼过槟榔。所以他是山下的汉人，往身上抹一身泥巴，混充是蛮人。”薛嵩说：“混账！放屁！岂有此理！”红线只好跪下来说：“奴婢知错了，奴婢罪该万死。”薛嵩对她在教化方面的进步表示满意，就说：“姑念尔是初犯，本老爷免于责罚，快给我上山去把马套下来。”他伸出一只手，把红线拽起来，叫她快点跑。

等红线把马拉来时，薛嵩已经着装完毕：身上穿二指厚海兽皮镶铁的重铠，头戴一顶熟铜大盔，背插银装锏，腰悬漆裹铁胎大弓和一壶狼牙箭，手提七十斤重的浑铁大枪，骑在枣骝嘶风马上，威风凛凛，仪表堂堂。不过这种武装在此地极不适宜，因为此地山高林密，到处是沟谷池塘，万一马惊了把他甩在塘里，会水也要淹死。依红线的意见，他不如骑一条大牯牛出去，不必穿甲，拿个大藤牌护身；枪锏都不必带，带一把长刀就够用。当然这些话是蛮婆的蠢主意，薛嵩完全听不进，他打马出去，立在当街，喝令他的兵集合——那些兵部躺在各处竹楼檐下的绳床上，嚼槟榔的，看斗鸡的，干什么的都有。薛嵩吆喝一早晨，才点起二百名亲兵。他命令打一通鼓，拉开寨门，就浩浩荡荡出发，刺客的尸首就驮在队尾的牲口上。他要到这九洞十八山的瑶山苗寨问一问，是谁派刺客来刺他。

薛嵩上山去找酋长们问罪，去时披坚执锐，好不威风，回来时横担在马背上脸色排红，人事不知。他手下的兵轮流扛着那条大抢，也累得气喘吁吁。这倒不是吃了败仗。薛嵩这一条枪虽不及开国名将罗士信、秦叔宝那两条枪有名，可在正德年间，使枪的名家就数着他啦，岂能在这种地方栽跟头？实际上他上山以后并没和人开仗，就从马上栽了下来。回到寨里．红线一看薛嵩的症候，就叫亲兵卸去他的盔甲，把他放在竹床上。此时节度大人胸前胁下，无数鲜红的小颗粒清晰可见。红线叫大兵提来井水，一桶一桶往他身上浇，泼到第七桶，节度大人悠悠醒转。原来山上虽然凉快，可毕竟是六月酷热的大气，穿海兽皮的厚甲不甚相宜。节度大人披甲出门，不单捂了一身痱子，而且中了暑。

节度大人醒来时，只见自己像刚出世一样精赤条条，面前站满了手下的兵，这可不得了！他这个身体，虽不比皇上的御体，但是身为文武双一品的朝廷大员，起码可以称为贵体，岂能容闲杂人等随便来看？更何况他身上长满了扉子。薛嵩是堂堂的一条好汉，而痱子是小孩子长的东西，所以既然长了痱子就应该善加掩饰，怎么能拿来展览？薛嵩把手下人都轰出去，关起门来要就这个过失对红线实施家法，也就是说，用竹板打她的手心。可是那个小蛮婆发了性子，吼声如雷，说老娘好意救你，倒落下好多不是，这他妈的就叫文明啦！她还把孔圣人、孟圣人，以及大唐朝的列祖列宗一齐拿来咒骂。薛嵩见她不服教化，也只好罢休。他叫她拿饭来吃，今宵早点睡，明天起绝早再上山去找酋长们问罪。

红线把节度大人的晚膳拿来——诸位，这可不是羊炙鱼脍之类的大唐名菜，盛在细磁盘白玉碗里；而是生胸鱼、牛肉干耙、酸菜臭笋之流，盛在竹筒木碗之中。红线给薛嵩上菜根本谈不上举案齐眉，只是横七竖八端上桌来。这女人好像有点得意忘形，端上菜以后就粗声粗气地说：

“吃吧！”

把薛嵩气得要发疯。如果她是薛嵩的正妻，薛嵩就要按七出之条出了她。如果她是长安家里的侍妾，薛嵩就要把她臭揍一顿，卖给人贩子。可是此地是荒山野岭，使不得这一套。他只好忍气吞声地吃饭。吃到一半，他忽然想到这蛮女今天这么趾高气扬，想必做下了什么露脸的事情，不妨问上一问。这一间就问出来，早上薛嵩出去以后，又有两位身上涂黑泥的大爷到家里来找他，被红线使铁叉叉翻，吊在后园的竹林里。薛嵩一听大喜，跑到后园一看，那儿果然吊着两个人。这一下薛嵩连饭也顾不上吃，连忙跑到家里，开箱子取出一品大员的大红袍穿上，戴上乌纱帽，束上碧玉带，一边穿衣一边告诉红线法律方面的事，按大唐的制度，节度使不问刑名，案子应该交地方官审理。不过这个案子是行刺本节度，所以可以接军法审理。说完这些活，他就兴冲冲出门去，叫军政司升帐审那两个刺客。

这个案子倒不难审。两个刺客一到堂上不等用刑就招了供。薛嵩问明情由，给那两位立下罪名，一是偷越关津，擅入沅西镇地面；二是身怀利器，擅入节度府第，行刺朝廷方面大员，按军法推出辕门斩首。等到把这两人斩了，薛节度回家去，坐在铺上生闷气。再看那红线，在一边又开腿坐着，丢砂包捉羊拐，玩得十分开心，气得他拍席喝道：“小贼婆，高兴什么？”

红线闻声十分踊跃地奔过来，跪在薛高面前，气壮如牛地吼道：“奴婢知错了！奴婢罪该万死！！”

薛嵩被她搅得没了脾气，只好把她拉起来说：“得啦，起来说话，我现在倒运得很，遇上一件糟心事，只好和你商量。”

“启禀家主爷，奴婢罪该万死得很啦，我不知道你说的是哪一出。”

“还能是哪一出？就是早上那两个刺客的事。”

“嗅！那两个刺客！你问出来了吧，他们是苗人还是瑶人？”

一说起那两个刺客的种族，薛嵩脸色有点阴沉。红线说：“是不是又要给你跪下来？”薛嵩说：“这倒不必，那些人果然如你所说，全是汉人，他们是两湖节度使田承嗣帐下的外宅男，奉差来取薛某的首级。”红线说：她十分知罪，首先，她为三阴弱质，头发长见识短；其次，她乃蛮夷之人，不遵王化，因此她这个小奴家就不知什么叫外宅男，以及他们为什么要取薛嵩的首级。薛嵩说，这件事十分荒唐，这位两湖节度使田承嗣，管着洞庭周围数十州县，所治部是鱼米之乡，物产丰饶，不知起了什么痰气，还要来抢薛嵩的地盘儿。田老头自称有哮喘病，热天难过，要薛嵩借一片山给他避暑。怎奈薛嵩名义上领有两军七州八县，实际上能支配的也就是这凤凰寨周围的弹丸之地，没地方可借。田承嗣索地未遂，就坏了良心，派他的外宅男来行刺。所谓外宅男者，二等于儿子是也。像这类的干儿子田老头有三千余人，都是两湖一带的勇士，受日老头豢养，愿为其效死力者。这种坏东西今后还要大批到来，杀不胜杀，防不胜防，真不知该怎么对付。红线说，这都怪节度相公当初没听她的话。要按她的意见，当初建寨时，只消种上一圈儿剑麻或是霸王鞭，此时，早长到密密层层，猪崽子也挤不进，刺客要不是长虫，根本爬不进来。现在立了一圈寨栅，窟窿比墙还大，什么都挡不住。薛嵩说，这种话毫无意思，现在去种剑麻也晚了。红线说，家主老爷自称是文一品，武一品，又是大唐的勋戚，在皇上面前很有面子的。只消写一纸奏章，送到长安去，皇上就会治田承嗣的罪——最低限度也要打几十下手心。薛嵩愁眉苦脸地说，这种事皇上多半是不管。那年头群藩割据，潼关以东朝廷号令不行，想管也管不了。于是红线说，她还有个主意，就是他们上山去投靠他的“爹地”。她的“爹地”是个大酋长，管十几座寨子，住在他那儿，薛嵩的安全一定没问题。薛嵩说，这可不成。他是朝廷命宫，天朝的大员，岂能托庇于蛮酋之下？夫子曰，三军可以夺帅，匹夫不可以夺志。万不可如此行。红线就说，她没有其他的主意了，除非他回长安去。回长安也不坏，她想跟着去见见那个花花世界。不过薛嵩家里还有妻室，又有公公婆婆大姑子小姑子等等，数以百计。现在侍候薛嵩一个老爷，又要跪又要拜，当耍子也还可以，再加上老太爷老太太大奶奶二奶奶等等，那就肯定不好玩。

听了红线的活，薛嵩长叹一声。他不能回长安去，不过这话不能讲给红线听。她虽是贴身侍妾，但是非我族类，不可以托以腹心。他想，我到湘西，原是图做二军七州八县的节度使，为朝廷建功立业，得一个青史扬名，教后世的人也喝一声彩。好一个薛嵩，不愧是薛仁贵之孙，薛平贵之子！谁知遇上这么一种哭笑不得的局面，眼下又冒出了田承嗣，也来凑这份热闹，真他妈的操蛋得很。然后他想：二军七州八县没弄着，只弄上一个小蛮婆。这娘们不待父母之命媒的之言就跑了来，可算是淫奔不才之流；我和她揽到一块，有损名声。最后他又想：这蛮婆也不坏，头发很黑，眼睛很大，腿很长，身腰很好；天真烂漫，说什么信什么。套一句文来说就是：蛮婆可教也。眼下再不把她好好利用一下，就更亏了，他把这意思一说，红线十分踊跃：“是！领相公钧旨！“就躺下来，既没有罗纳帐，又没有白玉枕。薛大人抱着她就地一滚。这项工作刚开始，只听后门嘎嘎一响，薛嵩撇下红线就去抓枪。可是红线比他还快，顺手抓一方磨石就掷出去，只听“哇”的一声，正打在一个人面门上，那人提一口刀，正从门外抢进来。薛嵩十分恼火：行刺拣这个时候来，真该天诛地灭，千刀万剐。于是他挥起大枪杀出去，一到后院，就有七八个人跳出来和他交手。这帮人手段高强，更兼勇悍绝伦，薛嵩打翻了两个，余者犹猛扑不止。要不是红线舞牌挥刀来助，这场争斗不知会有什么结果。那伙人见薛、红二人勇猛，唿哨一声退去，把伤员都救走，足见训练有素。后面是一片竹林，薛嵩腿上也挂了一点伤，所以他无心去追。回到屋里，红线拾起刺客丢下的刀一看，禁不住惊呼一声：

“哇！这刀可以剃头嘛？”

薛嵩一看，认得是巴东的杀牛刀，屠干牛而刃不卷，颇值些钱的。刺客先生用这种刀，大概不是无名之辈，他觉得今晚上事态严重，十之八九要栽。首先，他这凤凰寨里只有几十个人，其余的兵散居于寨外的林里，各拣近溪傍塘之处开一片园子，搭一幢竹楼居住；其次，住在寨圈里这几十个人，也是这么七零八落。原来他的兵也和他一样，都搞上了蛮婆。蛮婆就喜欢这种住法，他们说这样又干净又清静。现在他要集合队伍，最远的兵住在十里之外，这么黑灯瞎火怎么叫得齐？薛嵩正在着急，红线说：

“启禀老爷，奴婢有个计较。”

“少胡扯！不是讲礼法的时候！有什么主意快说！”

“禀老爷，这帮家伙在后园里不走，想必是等他们的伙计来帮忙。我们赶紧爬出去，找个秃山头守住。今晚月亮好，老爷的弓又强，在空旷地方，半里地内准一露头你就把他射死，不强似守在这儿等死。”

这真是好主意。两人掀开一片地板，红线拿着弓箭，嘴里衔一口短刀。薛嵩拿了弓箭，背了官印，钻下去顺着水沟爬到林子里。这儿黑得出手不辨五指，只听见刺客吹竹哨联络，此起彼落，不知有多少人到来。薛嵩也不顾朝廷大员的体面，跟在红线背后像狗一样爬。爬出寨栅，才站起来跑，又跑了好一阵，才出了林子上了山头。是夜月明如昼，站在山头上看四下的草坡，一览无遗。薛嵩把弓上了弦，摇摇那壶箭，沉甸甸有五六十支，他觉得安全有了保障，长叹一声说：

“红线，你的主意不坏！这一日大难不死都是你的功劳！”

正说之间，山下寨子里轰一声火起，烧的正是薛节度的府第，火头蹿起来，高出林梢三丈有余。寨里有人乱敲梆子，高声呐喊，却不见有人去救火，那火光照得四下通红。薛嵩这才发现自己浑身上下不着一丝，尚不及红线在脖子上系一条红领带。薛嵩一看这情景，就撅起嘴皱起眉，大有愁肠千结的意思。红线不识趣，伸手来扳他的肩。

薛嵩一把把她推开，说：“滚蛋！我烦得要死！”

“呀！有什么可烦的，奴婢罪该万死，还不成吗？”

薛嵩说，这回不干她的事，山下一把火，烧去了祖传的甲枪还是小事，还把他的袍服全烧光。他是朝廷的一品大员，总不能披着芭蕉叶去见人。在这种荒僻地方，再置一套袍服谈何容易。不过这种愁可以留着明天发。这两位就在山头上背抵背坐下，各守一方。红线毕竟是个孩子，闹了半夜就困了，直耷拉头，薛嵩用肘捅她一下说：

“贱婢，这是什么所在，汝尚敢瞌睡乎？我辈的性命只在顷刻！”

红线大着舌头说：“小贱人困得当不得，你老人家只得担待罢！”

说完她一头睡倒，再也叫不醒。她一睡着，薛嵩的困劲也上来了，他白天中过暑，又挂了两处彩，只觉得晕晕沉沉，眼皮下坠，于是他把红线摇起来，说：

“红线，我也很困！你得起来陪我，不然两人一齐睡过去，恐怕就都醒不过来了！”

红线发着懒说：“启禀大人，奴婢真地困得很啦。你叫我起来干什么？天亮了吗？”

她坐在那儿两眼发直，说的全是梦话，转眼之间又睡熟了。薛嵩用脚踢了她腰眼一下，这下不仅醒过来，而且火了。

“混账！我刚睡着！你他娘的又是大人，又是老爷，把便宜都占全，值一会夜就不成吗？老娘又跪你，又拜你，又喊你老爷，又挨你打，连觉也不能睡？我偏要睡！”说完她又睡倒了。

薛嵩一个人坐在山头上四下眺望，忽然一阵悲从中来，他禁不住长吁短叹，“唉！流年不利，闹得我有家难回！”这股伤。心劲儿上来，禁不住流了几滴英雄泪。红线在睡梦中听见，就爬起来，怯生生来拉薛嵩的手。

“老爷，你怎么了你？你老人家这个脸子真难看。好啦，奴婢知罪啦，你来动家法罢！”

薛嵩说：“你回去睡吧。老爷我的精神劲儿上来，守到天明不成问题。”红线说，听见老爷叹气，就像烙铁烙心一样难受，她也睡不着。用文词儿来说，生死有命，富贵在天，叹之何为。薛嵩曰：事关薛氏百年声威，非汝能知者。红线说，但讲何妨。某虽贱品，亦有能解主忧者。这一番对答名垂千古。唐才子袁郊采其事入《甘泽谣》，历代附庸者如过江之鲫，清代才子乐钓赞曰：“田家外宅男，薛家内记室；铁甲三千人，哪敌一青衣。金合书生年，床头子夜失。强邻魂胆消，首领向公乞。功成辞罗绔，夺气殉无匹。洛妃去不远，千古怀烟质！”

洛妃当是湘妃之误。近蒙薛姓友人赠予秘本《薛氏宗谱》一卷，内载薛姓祖上事机洋，多系前人未记者。余乃本此秘籍成此记事，以正视听。该书年久，纸页尽紫，真唐代手本也！然余妻小胡以其为紫菜，扯碎入汤做馄饨矣。唐代纸墨，啖之亦甘美。闲话少说，单说那晚薛嵩坐在山头上，对红线自述优怀。据《甘泽谣》所载：“嵩乃具告其事，曰：我承祖上遗业，受国家重恩，一旦失其疆土，即数百年勋业尽矣。”语颇简约，且多遗漏，今从薛氏秘本补齐如下：

红线：照奴婢看，打冤家输到光屁股逃上山，也不是什么太悲惨的事儿。过两天再杀回去就是啦。老爷何必忧虑至此。

薛嵩：这事和你讲不明白。我要是光棍贫儿，市井无赖出身，混到这步田地，也就算啦。奈何本人是名门之后，搞成眼下这个样子，就叫有辱先人。我的曾祖，也就是你的太上老爷，名讳叫做薛十四，是唐军中一个伙夫，身高不及六尺，驼背鸡胸，手无缚鸡之力，一生碌碌无为。我的祖父，也就是你的太老爷，名讳叫做薛仁贵，自幼从军做伙夫，长成身高六尺，猿臂善射，勇力过人，积军功升至行军总管，封平西侯。我父亲，也就是你的老太爷，名讳叫薛平贵，身长八尺，有力如虎，官拜镇国大将军，因功封平西公。至于我，身高九尺，武力才能又在祖父之上，积祖宗之余荫，你看我该做个什么？

红线：依奴婢之见，你该做皇上啦。

薛嵩：咄！蛮婆不知高低！这等无君无父，犯上作乱的语言，岂是说得的呢？好在没人听见，你也不必告罪啦。我一长大成人，就发誓非要建功立业，名盖祖宗不可。可惜遇上开元盛世，歌舞升平。杨贵妃领导长安新潮流，空有一身文才武艺，竟无卖处！

接下来红线就说，她不知开元盛世是怎么回事。薛嵩解释说，那年头长安城里彩帛缠树，锦花缀枝。满街嗡嗡不绝，市人尽歌：“阳春白雪”。虽小户人家，门前亦陈四时之花草，坊间市井，只闻箜篌琵琶之声。市上男子衣冠贱如粪土，时新妇女服装，并脂粉、奇花、异香之类，贵得要了命，而且抢到打破头。那年头与长安子弟游，说到文章武事，大伙儿都用白眼看你，直把你看成了不懂时髦的书呆子，吃生肉喝生鸡子的野蛮人。非要说歌舞弦管，饮酒狎妓之类的勾当，才有人理你。那年头妇女气焰万丈，尤其是漂亮的，夏日穿着超薄超透的衣服招摇过市，那是杨贵妃跳羽衣霓裳之舞时的制式。或着三点式室内服上街，那是贵妃娘娘发明的。她和安禄山通奸抓破了胸口，弄两块劳什子布遮在胸前，皇帝说美得不得了，也不知道自己当了王八。那年头儿杨贵妃就是一切。谁不知杨家一门一贵妃二公主三郡主三夫人？杨国忠做相国，领四十使：你就是要当个县尉也要走杨府的门子啦！弄不来这一套的，纵使文如李太白，武如郭子仪，也只好到饭馆去端盘子。贵妃娘娘的肉体美，是天下少女的楷模。她胸围臀围极大而腰围极细，这种纺锤式的体型就是惟一的美人模式。薛嵩的妹妹眉眼很好看，全家都把希望寄托在她身上。督着她束紧了腰猛练负重深蹲和仰卧推举，结果练出一个贵妃综合症来，柬着腰看，人还可以；等到把紧身衣一解，胸上的肉往下坠，臀上的肉往上涌，顿时不似纺锤，倒似个油锤。如此时局，清高点的人也就叹口气，绝了仕途之念。奈何薛嵩非要衣紫带玉不可。妹妹没指望，他就亲自出马：从李龟年习吹笛，随张野狐习弹筝，拜谢阿蛮为师习舞，拜王大娘为师习走绳。剃须描眉，节食束腰。三年之后诸般艺成，薛嵩变为一个身长九尺，面如美玉，弱不禁风，一步三摇之美丈夫，合乎魏国夫人（杨贵妃三妹，唐高宗之姨）面首的条件，乃投身虢门。看眼色，食唾余，受尽那臭娘们的窝囊气。那娘们还有点虐待狂哩，看薛嵩为其倒马桶，洗内裤，稍不如意便大肆鞭挞。总之，在虢府三年，过的都是非人生活。好容易讨得她欢心，要在圣上面前为他提一句啦，又出了安史之乱，杨氏一族灰飞烟灭。天下刀兵汹汹，世风为之一变。薛嵩又去投军，身经百战，屡建奇勋，在阵前斩将夺旗。按功劳该封七个公八个侯。奈何三司老记着他给虢国夫人当面首的事，说他“虢国男妾，杨门遗丑，有勇无品，不堪重任”，到郭子仪收复两都，天下已定，他才混到龙武军副使，三流的品级，四流的职事。此时宦官专权，世风又为之一变。公公们就认得孔方兄、阿堵物，也就是钱啦。薛嵩一看勤劳工事，克尽职守没出路，就弃官不做。变卖家中田产力资本，往来于江淮之间，操陶朱之业，省吃俭用。积十年，得钱亿万。回京一看，朝廷新主，沅西镇节度使一职有缺。薛嵩乃孤注一掷，把毕生积蓄都拿出来，买得此职。总算做了二军七州八县的节度使啦，到此一看，操他娘，是这么一种地面！

红线说，故事讲到这一节，她就有点儿知道了。五年前一队唐军到山前下寨，她那时还是个毛丫头哩，领一帮孩子去看热闹。彼时朝霞初现，万籁无声。她们躲在树林里，看见老爷独自在溪中洗浴。在苗山从没见过老爷这么美的男人：身长九尺，长发美髯，肩阔腰细，目似朗星。胸前一溜金色的软毛直生到脐窝，再往下奴婢不敢说，怕老爷说奴是淫奔不才之流，老爷那两条腿，哇！又长又直。奴婢当时想，谁长这么两条腿，穿裤子就是造孽！当时奴婢就对那帮丫头说：我现在还小，再过几年，要不把这鸟汉子勾到手，我就不是人！当然，奴婢这么说，是罪该万死的啦！

红线讲到这里，天已经亮了。太阳虽未出山，但东边天上一抹玫瑰色。那天正是万里无云的天气，半边天都做蓝白色。早上有点儿冷，她朝薛嵩身上偎过来。薛嵩却想：我虽落难，到底还是朝廷的一品大员，山顶上亮，可别叫别人看见。他就伸出一个指头把红线推开。

那天早上从将破晓到日头出来，薛嵩都在教训红线。说的是他一生的教训，全是金玉良言，皆切中时弊，本当照录，叫那些在小胡同里楼搂抱抱的青年引以为戒。奈何事干薛氏著作之权，未敢全盘照抄，只能简单说个大概。薛嵩说，男欢女爱，原本人之大欲，绝然无伤，但是一不可过，二不可乱。过则为淫，乱则成奸。淫近败，奸近杀，此乃千古不易之理。君淫则倾国，如玄宗迷恋杨贵妃，把这锦绣山河败得一一塌糊涂；臣淫则败家，如薛嵩倒霉，完全是因为他给虢国夫人洗内裤。所以人办这男女之事，必须要心存警惕，如履薄冰，如临深渊，一失足则成千古恨。先贤曰一日三省吾身，要到这种事儿，三省都不为过。比方说现在，你往我身上凑，我就要自省：一、尔乃何人？余与尔押，名分得无过乎？当然你是我的妾，名分上是没问题啦。二、此乃何时？所行何事？古人云，暮前晓后，夫妇不同床。当然，你也不是要干那种事，不过是身上冷，要我搂着你。第三条最难，要顾及人言可畏。如今天已经大亮，我在山头上搂着你，别人看了，岂有不说闲话的？这比张敞画眉性质要严重多了！我是在男女关系上犯过错误的人，所以要特别警惕。

红线说：禀老爷，奴婢知过了。又说：每回老爷为这种事教训版婢，奴婢心里就怒得很，真恨不得一刀把老爷杀了扔到山沟里去。所以下回老爷再遇到这种事儿，还是免开尊口，径直来动家法吧，打多少都没关系。别像个没牙老婆子啰嗦起来就没完。红线说到此处，眉毛扬起来，鼻孔鼓得溜圆，咬牙切齿，怒目圆睁。薛嵩想：这小蛮婆说得出做得出，还是别招惹她。另一方面，圣人曰：水至清则无鱼，人至察则无徒。如今我身边只剩一个蛮婆，还是要善加笼络。正好此时大雾起来，薛嵩就说，小贱人，现在没人能看见，你过来吧，老爷我暖着你。小子阅《薛氏宗谱》至此，曾掩卷长叹曰：薛嵩真不愧是名门之后，唐之良臣也！且不论其武功心计，单那早上对红线之态度，已见高明。正如武侯词上楹联所说：

“不审势则宽严皆误，能攻心则反复自消！”

余效得此法对付余妻小胡，把她治得服服贴贴，发誓说只要王二爷还有一口气，世上的男子她连看都不看一眼。就是高仓健跪在她面前，也只好叫他等到王二死了再来接班。闲话免谈，单说那早上薛嵩把红线搂在怀里。红线感泣曰：

“老爷，你对我真好。有什么忧心的事儿，都对贱妾讲了吧，天大的事儿，奴给你担起一半。”

薛嵩说，眼下的事儿连老爷都没主意，你能有什么办法？红线说，老爷休得小看了奴婢！这二年给老爷当侍妾，我老实多啦。前几年贱妾还是这一方苗山瑶寨的孩子王哩。登高凫水，无一不会。弯箭吹简，无一不精，刀枪剑戟都是小菜。就连下毒放蛊，祈鬼魔神那些深山里生番的诸般促狭法门，也要得比巫师神汉一点不差。当然啦，奴婢的本领没法儿和老爷比，老爷是人中之龙，名门之后，大唐之良将，还给虢国夫人当过面首的；不过小本领有时能派大用场。老爷读经史，岂不闻曹沫要离之事乎？

薛蒿听了这种话，也不敢大当真。他接着讲他的倒霉事。这就要从沅西节度使这个名目说起。正德初年，有几个苗人到长安去，自称湘西大苗国的使臣，又说是大苗国领二军七州八县，户口三十万，丁口百万余。国王自愧德薄，情愿把这一方土地让与大唐皇帝治理，自己得为天朝之民，沾教化之恩足矣。当时朝廷中有些议论，说这大苗国不见经传，这几个苗使又鬼头蛤模眼。所贡之方物，多属不值一文。所以这八成是个骗局，是一帮青皮土棍榨取天朝回赐之物。要按这些大臣的意见，就要把这几名使臣下到刑部大牢里。可是当时是宦官专权，公公们要这大苗国。所以持此议的大臣们倒先进了刑部大牢啦，宦官们把持着皇上，开了御库，回赐苗使黄金千两，金银牌各千面，丝帛之类，难以尽述。这些东西，苗使带回去多少是很难说的。这种事儿总要给公公们上上供。然后就有沅西一镇，节度使一职索价干万缗，可以说便宜无比。不过别人都知道底细，谁也不来上这个当。偏巧薛嵩当时在江南经商，回京一看，居然有节度使出卖，只要这么点儿钱，就买了下来。办好手续，领到关防印信，拿到沅西镇版图，又花了比买官多十倍的钱。薛家的老少从原来的大宅子搬到一个小院里。薛嵩把部曲家丁改编成沅西镇标营。按图索膜到湘西一看——不必说了，什么都不必说了。慢说是二军七州八县，连一片下寨的地方都没有。这山苗洞瑶勇悍得很，你占一寸地他都要和你玩命。好不容易寻到凤凰寨这片无主之地，才有了落脚的地方。

红线说，好教老爷得知，这凤凰寨也是有主的地方，归我爹爹管理。当年老爷在此下寨，爹爹要集合三十七寨上万名苗丁下山来打老爷。小贱人在爹爹面前打滚撒娇，说爹爹把老爷撵去，奴就要吞钉子。爹爹说，你既如此，就把这片地给你。将来我死后，三十七寨你都无份。后来下山来跟老爷，每回挨了家法，心里都有些罪该万死的气话。老爷不赦罪，奴一辈子也不敢说。薛嵩说，赦尔无罪，你且说来。红线说，奴婢想：小王八羔子占了老娘这么多便宜，还敢打老娘，而且打得这么痛！现在不理你，等半夜我把你切成八大块扔猪圈里去。等老爷睡了，奴又下不得手。薛嵩一听，吓出一头冷汗，连忙说：老爷打你都是一时气恼，你不要记恨。再往下有些话迹近狠亵，小子未敢尽录。总之是关于家法的事，红线表示想开了也没什么不可接受的，薛嵩对她的教化程度表示嘉许。然后又提到原来的话题上去，红线问薛嵩，既然知道沅西镇是个骗局，何不回京去，向中宫们索回买官之价。薛嵩说，买官之价既付出，已不能全部索回。老爷我不回长安，又和我平生所好有关。

薛嵩对红线讲他平生所好时，正如那李后主词云：红日已高三丈透。彼时雾气散尽，绿草地青翠可爱，草上露珠融融欲滴。薛嵩的心情，却如陆游所发的牢骚：错、错、错！他觉得这一辈子都不对头，细究起来，他这人只有一个毛病：好名。其余酒色财气，有也可无也可，他不大在乎。再看他一生所遇，全是倒着来，什么都弄着过，就是没有好名声。开元时他年方弱冠，与一帮长安子弟在酒楼上畅饮，酒酣耳热之时，吟成一长短句。寄托着他今生抱负，调寄：嘣嘣嚓嚓（此乃唐代词牌，正如广陵散，已成千古绝响），词曰：

乘白马，持银戟，啸西风！丈夫不惧阮囊羞，只恐功不成。祖辈功名粪土矣。还看今生。秩千石何足道，当取万户封！

当时薛嵩乘酒高歌此曲，博得满堂倒彩。有人学驴叫，说薛嵩把D调唱成了E调，真叫难听。像这种歌喉，就该戴上嚼口。还有人说，薛嵩真会吹牛皮。他还要当万户侯哩，也不看看啥年月！舞刀弄棍吃不开啦！这可不比太宗时，凭你祖父一个伙头军，也能混上平西侯。又有人说令祖一顿要吃两条牛腿，而且瞎字不识。这等粗鄙之徒，令祖母不知怎么忍受的，薛嵩闻言大怒，说：你们睁开眼睛等着看吧，不出十年薛某人混不出个模样，当输东道。一晃十年，那帮长安旧友找上门来。这个说：薛嵩，你可是抱上虢国夫人的大粗腿啦。万户封在哪里？拿给我看看。那个说：咱们到酒楼上去，听薛嵩讲讲虢国夫人的裤衩是什么样子的。这种话真听不得。薛嵩在酒楼上说，再过十年做不成万户侯，还输东道。又过了十年，在长安市上又碰上旧友。人家这么说：“嗨，薛嵩！怎么着，听说在江南跑单帮哪？”薛嵩头一低，送给他一张银票说：“今秋东道，劳兄主持。寄语诸友，请宽限十年。不获万户封，当割首级！”

那人说：“得啦老薛，千万别介。大伙都是好朋友，玩笑旧玩笑。你要真赌，我包你死为无头鬼！”

他妈的，这不是咒人吗？转眼十年之期将至，就这么回乡去，别人的嗤笑难当。薛嵩决意死守在此，除了要逃人耻笑，还有两件事儿可干。第一，凭沅西节度府斗大一颗官印，派军需官到巴东江淮贩运盐铁，与苗人贸易。这么干到年终多少能有些钱物汇到家里去，要不只好喝西北风。第二，他还要等继任官来哩，叫他也尝尝这个上吊找不着绳的滋味。所以他今手下人对外只说沅西镇真个有七州八县。谁知这田承嗣也以为他有七州八县，来借一片山。如今弄得他上无片瓦、下无立锥之地。有家难回，有国难投。兽有林乌有巢，薛嵩竟无安身之处。雷呀，你响吧！电呀，你闪吧！……

小子录到此处，觉得这薛嵩秘籍有点儿不伦不类。晴空万里，何来雷电？倒像近代电影中男主人公失恋的俗套。余妻小胡以为此段乃绝妙好辞，千古文章，文盖上影厂，气夺好莱坞。但小子不以为然，遂将此段删去不载。却说日上了三竿，薛嵩看着脚下的凤凰寨，由于衣冠不整，下不去。红线说：“老爷，奴婢又有一个主意。咱们俩从林子里摸回去。你在草丛里躲着，我去找你的副将，借他的衣甲，就说昨晚家中失火，你老人家去得急啦，失了袍服，然后咱们扯块白布赶制袍服，拿红豆染染，也能穿。至于那外宅男，我来给你对付。小贱人在家里还是大小姐啦，上山去借百把苗丁总借得来。那些人在平地打仗不中用，要讲在林子里动手，比那外宅男强了百倍不止。逮着活的都阉了放回去。看他们下回还敢来不？”

薛嵩一听，觉得这主意还可以，只要外宅男不来行刺，这片地方他还能守得住。他手下拨拉拨拉还有千把人，多数久经沙场。薛嵩本人又有万夫不当之勇。兵法云：山战不在众而在勇。田承嗣若从大路来进攻，薛嵩倒不怕他。于是他解开包印的包袱，把那方黄缎子当遮羞布围在腰间，和红线走草丛里的小路下山去。一直摸到寨中的竹林里，从草丛里探头出去，一个人也看不见，却听见寨前空场上人声鼎沸，有个驴叫天的嗓门儿在念文书：

“领户部尚书、上柱国、镇国大将军衔，两湖节度使田，准沅源县文字：‘查沅西节度使薛嵩，家宅不慎，灯火有失，酿成火灾，一门良贱，葬身火窟，夫地方不可一日无主，薛镇所遗凤凰镇，及二军六州八县地面，仰请田镇暂为管辖，以待朝廷命令。正德十年，六月二十五日，沅源县令余。’诸位，这下面有田节度使的大印和沅源县印，你们都看明白啦。小的们，把它贴起来！还有一通文书。

“沪部尚书上柱国镇国大将军，两湖节度使田，谕沅西镇军民人等文事：‘倾悉沅西节度使薛使相嵩，家宅不幸，火灾丧生，不胜悲悼之至。薛使君是咱老田的亲家啦。英年早丧，国家失去一位良将，地方上失去一位青天父母官，薛家嫂子中年丧夫，我田某焉得不伤心？日某当至凤凰寨抚慰军民，车骑在途。薛氏部属，愿去者给资遣散，愿留者帐下为军。滋事者立地格杀。切切此谕！’”

此文书念毕，场上好一阵鸦雀无声。薛嵩只觉得当头一棒，手脚冰凉。他可没想到田承嗣的手脚有这么快，昨晚上派人行刺，今早上就派人到寨来接收人马。忽然会场上有人大喊一声：

“弟兄们！咱们老爷死得不明白！多半是田承嗣捣的鬼呀！”

一人呼百人应，会场上乱成一咽。红线连忙用手肘拱薛嵩：

“老爷，咱们俩杀出去吧。场上都是你的人，咱们先把田家这几个小崽于摆平了再说！”

谁知薛嵩长叹一声，面如灰土：“噫！余今赤身裸体，汝又不着一丝，乳阴毕露。纵事胜，亦将遗为千秋话柄。夫子云：土虽死而缨不绝，况不着一丝乎？不如走休。”

这会场上那驴嗓子在吼：“诸位，想明白了啊！管他明白不明白，薛嵩是死了，是明白事儿的赶紧回家去，我们田大人来了有赏。不怕死的就留在这儿起哄！”

于是场上的人声渐息。红线急得用双手来推薛嵩，叫道：“老爷你他妈的怎么了，再不动手下人就要散光了！”

薛嵩回过头来，这张脸红线都不认识了。简言之，是张死人的脸。他呻吟着说话，其声甚惨：“此乃天亡我薛氏，非田氏之能也。余不合力虢国之男妾，遂遭此报！夫天生德于予，田承嗣奈我何？而天不降德于予，也不怪姓田的骑在我头上屙　届扈。红线，自古以来，就没人当过我这样的节度使，也没听说过哪个节度使曾叫人撵得光屁股跑。这种事非偶然也，都是我不守士德的报应，现在我觉得四肢无力，心中甚乱，想来命不长矣。你搀我一把，咱们走吧。”

红线把薛嵩架到林里，扶他坐下。她叉着腰在薛嵩面前一站，气势汹汹，再没一点恭敬的样子，说出的话也都可圈可点：“老爷，我不喜欢你了！你怎么这么个窝囊的样子？老娘跟你，图的是你是条汉子！谁知你像条死蛇，软不出溜。我跟你干什么？”

薛嵩呻吟一声说：“事非汝能知者，红线，笔墨侍候！老爷要写遗书。”

“呸！别做梦啦。上哪儿找笔墨？”

薛嵩一听，哇地一声吐出一口血来，他想起三国时的袁公路来，当年关东二十七路诸侯讨董或袁家兄弟为盟主，那时中兴得很。曾几何时，袁公路兵败如山倒，逃到破庙里，管手下要一碗蜜水喝。手下说：只有血水，哪有蜜水？袁公路听了呕血而死，为后世所耻笑。如今他临终，索笔墨不可得，和袁公路差不多了。红线见他可怜，就扯一片芭蕉叶，削个竹签来说：“行啦，您别急，在这上面写吧。”

薛嵩要写遗书，怎奈手抖握不住竹签，只得把这蕉叶竹签都递给红线。然后又说：“红线你还是跪下来。不是我要拿架子，而是这种时候一定要郑重。”

红线撅着小嘴下了跪，心里想：狗娘养的，反正就跪最后一回。她现在对薛嵩是一肚子气。那种不遵王化的人，也不懂什么夫妻情分。一觉得薛嵩可恶，就巴不得他早死。薛嵩先时—句：“红线，后园里埋的金银，你要多少？”

“我要它没用处，随你怎么分派吧。”

“好。我死以后，劳你把这封书信和那些金子送往长安东三坊薛宅。交薛湃收。这信这么写——说与湃儿知道：汝父流年不利，丧命荒郊，今将毕生所贮，及先祖所传之弓，付汝收持。汝母面前可以说知。汝少年有为，勿以父为念，努力上进，好自为之。又：持书之蛮女，乃父之侍妾红线。临终之时，多蒙彼服侍，吾死后，彼愿再醮，愿守节，悉从波便。汝终生当以母事之，不得有违，切切。父字，正德十年六月二十五日。”

红线写完了见薛嵩画押，气得要发疯，心说我还年轻漂亮得很哩，你叫一个二十多岁的大老爷们儿管我叫娘，这不是要害死我？可是薛嵩又要她再写一封信，全文如下：

“李二瓜并长安诸友钧鉴：仆薛嵩流年不利丧在荒郊，十年之约，死不敢忘。今将首级交余妾红线持去，你们好好照顾她吧。我这一辈子，全是被你们这批乌鸦咒坏了！今后梦中见无头之鬼，那就是我来问候诸位。红线是我的大令，对我很好；她到长安，吃喝玩乐，多烦各位招待。她要金子，你们不得给银子，要星星，你们不得给月亮。要有一桩不应，薛大爷的脾气你们是知道的，各位家里不免要闹宅，友薛嵩百拜无首，年月日。”

然后他说：“红线，我知道你这个人不遵王化，无男女之礼法。尔见老爷英雄就走了来，却不意要守很多规矩，这在我们天朝女子，原是天经地义；对蛮婆来说，可是难为你啦。老爷平生受人滴水之恩，必当报以涌泉，岂有辜负你这蛮婆的道理。现下有个主意在此：我死之后，你把我的头切下来，身子就埋了吧。这颗头，你按腊猪头做法，先腌后熏。制好了拿到长安去，先给我的狐朋狗友看这封信。等念到一半，你啪地一声把我的头摔出来——有皮无毛，呲牙咧嘴，在案上一滚，吓他们个半死。这帮家伙都是迷信的。见了这种景象，日后难免见神见鬼。一者我报过他们平生相讥之仇，二者你管他们要什么，自无不应者。他们又有钱又有势，你不是要去长安看看花花世界吗？有那帮孙子做护花使者、送钱大爷，包你玩得痛快。”

说完这些话，薛嵩从壶里抽出一支箭，双手持立，照心窝里就捅。小子阅至此处，不禁掩卷长叹日：薛嵩割首酬蛮婆，真英雄好汉也！大丈夫来去分明，相随之恩，虽死不忘，相诮之恨，虽死必报。就如吴起抱尸，死有余智。小子赞叹已毕，开卷再览——糟了，薛嵩没有死！千古佳话，登时吹灯拔蜡。原来是红线见薛嵩如此气概，就有点舍不得。薛嵩一箭桶下去，她却扑上去握着箭头往下扳，只听“啪”地一声箭杆折为两段。不仅大煞风景，而且可惜了一支好箭。薛嵩就叫“小贱人，你又来做什么！”

红线说：“禀老爷，奴婢见老爷吩咐后事，英雄侠气，不减当年，对奴家又是非常之好。小贱人不禁喜欢得紧啦，不想让老爷死。您老人家不就是丢了寨子，活不下去了吗？这件事包在奴身上。不出旬日，我给你夺回来。”

薛嵩说：“呸！吹什么牛皮，这一阵只听寨中人喊马嘶，田承嗣率千军万马已然进寨。我的部属，非降即丧。山川之险已去，身边羽翼已失。只剩你我主仆二人，还都光着身子。拿什么去夺回寨子？就算你上山求动了你爹爹，田承嗣的人马甚多，他也撵不走他。”

红线说：“大人久经沙场，听见人马进寨就知道田承嗣来了，这大概不会有错。田老头不来还不好办，既来了，明天就要他把寨子交还，不然让他烂成一摊水。俗话说，强龙不压地头蛇，小奴家正是这一方的地头蛇！”说完，她请薛嵩稍安勿躁，自己就钻草棵走了。

薛嵩在林子里等着，不到顿饭时，就有几名苗女瑶童到来，奉上酒饭。斩草为窝，编竹为墙，一会儿搭起个绳床叫薛嵩安歇。然后半桩小子、黄毛丫头陆陆续续到这片林子来，有携刀带杖的，有舞蛇弄蝎的。将近黄昏，这种人物到了有二三百之多。薛嵩想：要凭这种队伍去收复凤凰寨，还是门都没有。不过要是去捣乱破坏，倒是够人喝一壶。原来这帮孩子携来的蛇蝎，均系骇人听闻者。什么五步蛇、眼镜蛇、青竹标、过树榕，尚属平常。又有金头蜈蚣、火尾蝎子、斗大的蟾蛛等等，及苗人下蛊诸般毒虫。要是把这些东西都扔到凤凰寨里，那儿马上就成了爬虫馆。天刚半黑，只听顽童百口相传曰：“大家姐来！”薛嵩张目一视，真红线也！那一身装束，《甘泽谣》载之分明，想系诸君耳熟能详者：梳乌蛮舍，攒金风钦；衣紫绣短袍，系青丝轻履；胸前佩龙文匕首，额上书太乙神名，脖子上围一条金鳞大蟒蛇，气派非常。满山童子皆拜日：见过阿姐。红线又指嵩云：此乃姐夫。童子又拜日：见过姐夫。红线乃除蟒堆置嵩身云：给我拿着点儿。那东西在薛嵩身上蠕蠕爬动，朝他脸上吐信子。它要是个母的，还可以说是在表示好感；要是公的，多半就是尝尝味道，准备吞了。不消说薛嵩吓得要死。红线登高发令。指派各重各处做乱去了。然后对薛嵩说：“田承嗣处，非我亲自去不可。”于是把那条大蟒抓过来挂树上，要薛嵩写了一封致田承嗣的短简，拿着就走啦。

这故事的余下部分，薛氏秘籍所载与《甘泽谣》没啥不同，都是说红线夜入辕门虎帐，从田承嗣枕下偷出一个金盒来，里面盛着田的生辰八字。还把他剥得精光，把衣服都拿走。惟一不同之处就是，薛本说，红线盗盒时见田承嗣在梦中犹呼热，心中有所不忍，在他胸前扔了几条眼镜蛇给他抱着取凉。是夜三更，田军忽然炸了营，都说见到猛蛇恶蝎，并有十余人中毒死亡。田承嗣从梦中惊醒，只见七八条眼镜蛇在胸口筑了窝，几乎吓断了气。等到把蛇撵走，又发现枕下失了金盒，被上有薛嵩的书信，当时还以为见了鬼哩。第二天早上薛嵩派人把金盒送回，田承嗣这才大惊大怒，以为薛嵩有什么驱蛇驭鬼的邪法，连忙夹屁而逃。不单不要薛嵩的寨子，还把山边的地盘割了若干县送给薛家。《甘泽谣》所载“明日遣使赠帛三万尺，名马二百匹，他物称是，以献于嵩”，漏了最重要的东西。薛氏秘籍上写的是：赠帛三万尺，名马二百匹，并割湖西郡县，以献于嵩。”又《甘泽谣》载红线盗盒时“拔其簪铒，脱其儒裳”，把田承嗣剥成了猪猡。为什么这么干却无解释，好像红线是个好贪小便宜的。要按薛本就好解释：她老公在山上光着屁股哩，田承嗣是一品大员，薛嵩也是一品大员，所以田的衣服薛可以穿。及至薛嵩平安度过危机，红线辞去；《甘泽谣》所载的理由均属迷信，完全不可信。薛本所载则详实可信。原来薛嵩得了山下的郡县，要下山去做有模有样的节度使，忽得长安书信，其妻安国夫人常氏已去世。薛嵩与其妻感情不好，所以也不大伤心。当时就要册封红线为正妻。红线踌躇三日，最后对薛嵩这么说：

“老爷，你真是一条好汉，奴婢也确实爱你。不过当你太太的事，我想来想去，还是算了吧。下了山，我也算朝廷命妇啦，要是不遵妇道呢，别人要说闲话，我对不住你。要是克守妇道，好！三绺梳头两截穿衣，关在家里不准出来。这都不要紧，谁让我爱老爷呢？还得裹小脚！好好一双脚，捆得像猪蹄子，这我实在受不了！如今这事，只好这么计较：你到山下去做老爷，我在山上称老娘，这凤凰寨原本是我的，还归我管。我也学你的天朝礼仪，养一帮奴才，叫他们跪拜我。拗了我的意思，也如老爷对我似的，动动家法。总之，不负老爷平生教化之功。老爷还是我的大爷，要是想我了呢，就上山来看我。总之，拜拜了您哪。”

这番话是在半山上说的，说完红线就泣别薛嵩上山去了。薛氏秘籍中薛嵩红线事到此终。


夜行记

玄宗在世最后几年，行路不太平。那年头出门在外的人无不在身上怀有兵刃。虽然如此，见到路边躺着喂乌鸦的死人，还是免不了害怕。一般人没有要紧的大事，谁也不出门，大路上因此空空荡荡。有一天，一个书生骑着骏马，押着车仗，在关中的大道上行走。那时候正值夏日，在马上极目四望，来路上没有行人，去路上也没有行人，田野上看不到农夫，只有远处地平线上空气翻滚，好像无色的火焰。车轮吱吱响，好像在脑子里碾过。书生在马背上颠簸，只觉得热汗淋漓，昏昏沉沉。旅行真是乏味的事，如果有个人聊聊就好了。书生不想和车夫谈话，因为他们言语粗鄙，也不想和轿车里的女人谈话，因为她们太蠢了。因此他就盼着遇上个行人，哪怕是游方的郎中，走方的小炉匠也好。可是从上午一直走到下午，谁也没遇上。直到夕阳西下，天气转凉时，才遇上一个和尚。

和尚骑着骡子，护送着一队车仗。轿车里传出女人的笑语，板车上满载箱笼。虽然书生盼望一个谈伴，这一位他可不喜欢。第一，和尚太无耻，居然和女人同行。第二，和尚太肥，连脑后都堆满了一颤一颤的肥肉。因为和尚不留头发，这一点看得十分清楚。等了一天，等来这么一个人，不是晦气么？等到彼此通过姓名，书生就出言相讥，存心要和尚难堪：

“大师，经过十年战乱，不仅是中原残破十室九空，而且人心不古世道浇漓。我听说有些尼姑招赘男人过活，还听说有些和尚和女人同居。生下一批小娃娃，弄得佛门清净地里晾满了尿布，真不成体统！”

和尚虽然肥胖，但却一点也不喘，说起话来底气充足，声如驴鸣：“相公说的是！现在的僧寺尼庵，算什么佛门清静？那班小和尚看起女人来，直勾勾地目不转睛。老衲要出门云游，家眷放在寺里就不能放心，只得带了同行。这世道真没了体统！”

书生想：这和尚恁地没廉耻！我不要他同行。此时太阳已经落山，前面是个市镇。书生说：“大师要住宿吗？这里有好大客栈，正好住宿！”

“依相公说，我们就住宿。”

“大师宿下，我们乘晚凉再行一程。”

“那就依相公说，我们再行一程！”

“大师要宿，我们便行。大师要行时，我们就宿。”

“相公，正好要说话，怎么撇了开？相公要宿，我们也宿，相公要行，我们也行！”

书生听了又好气又好笑，真想骂他一声。但是没有骂，只是想：和尚要同行，也由他。车马行过市集，走上山道，太阳已经落山，一轮满月升起来，又大又圆，又黄又荒唐。月下的景物也显得荒唐。山坡上一株枯树，好像是黑纸剪成。西边天上一抹微光中的云，好像是翻肚皮的死鱼。马蹄声在黑暗中响着，一声声都很清楚。和尚的大秃头白森森，看上去令人心中发痒。书生真想扑过去在上面咬一口。当然，这种事干不得。和尚要问：好好地走路，你啃我干什么？书生又想：捡块石头开了他的瓢儿也能止痒。这种事也干不得。和尚在喋喋不休，听了他的话，书生心里痒得更厉害。和尚在谈女人，谁能想象佛门子弟会说出这种话来？

和尚说：安南的女子娇小玲珑，性情温柔，拥在膝上别有一番情趣；鲜卑女子高大白净，秀颈修长，最适于在榻上玉体横陈；东瀛的少女深谙礼节，举止得体，用做侍婢再合适也没有；西域的蛮女热情如火，性欲旺盛，家里有一个就够，万不能有两个。谈到中国女人，和尚认为三湘女子温柔，巴蜀女子多才，陇西的女子忠诚，关中的女子适合当老婆。天下只有燕赵的老婆最要不得，因为完全是母老虎。听到最后一句话，书生有点上火，因为他老婆是河北人。于是他接口说道，现在的女人都不成体统，遇上谁就和谁过，也不管他是和尚道士，头上有毛没毛。关于这一点，和尚说不能怪女人。这些年来先是安史之乱，后来又边乱纷纷。天下男了去了十之八九，女孩子却还得嫁人。所以，嫁个和尚也不错。听了这种话，书生差点笑出来，这个和尚有趣得紧啦！

和尚说，谈女人无趣，不如来谈骑射。书生听了心里又发痒——出家人谈谈击鼓撞钟、敲木鱼念经也罢，他偏要谈跑马射箭！不过这是书生心爱的话题，虽然对着一个和尚，他也禁不住发言道：习射的人多数都以为骑烈马，挽强弓，用长箭，百步穿杨，这就是射得好啦。其实这样的射艺连品都没有。真正会射的人，把射箭当一种艺术来享受。三秋到湖沼中去射雁，拿拓木的长弓，巴蜀的长箭，乘桦木的轻舟，携善凫的黄犬，虽然是去射雁，但不是志在得雁，意在领略秋日的高天，天顶的劲风，满弓欲发时志在万里的一点情趣。隆冬到大漠上射雕，要用强劲的角弓、北地的鸣镝，乘口外的良马，携鲜卑家奴，体会怒马强弓射猛禽时一股冲天的怒意。春日到岭上射鸟雉，用白木的软弓，芦苇的轻箭，射来挥洒自如，不用一点力气，浑如吟诗作赋，体会春日远足的野趣。夏天在林间射鸟雀，用桑木的小弓小箭，带一个垂发的小童提盒相随。在林间射小鸟儿是一桩精细的工作，需要耳目并用，射时又要全神贯注，不得有丝毫的偏差，困倦时在林间小酌。这样射法才叫做射呢。

和尚说，看来相公对于射艺很有心得，可称是一位行家。不过在老僧看来，依照天时地利的不同，选择弓矢去射，不免沾上一点雕琢的痕迹。莫如就地取材信手拈来。比如老僧在静室里参禅，飞蝇扰人，就随手取绿豆为丸弹之，百不失一，这就略得射艺的意思。夏夜蚊声可厌，信手撅下竹帘一条，绷上头发以松针射之，只听嗡嗡声一一终止，这就算稍窥射艺之奥妙。跳蚤扰人时，老僧以席蔑为弓，以蚕丝为弦，用胡子茬把公跳蚤全部射杀，母跳蚤渴望爱情，就从静室里搬出去。贫僧的射法还不能说是精妙，射艺极善者以气息吹动豹尾上的秋毫，去射击阳光中飞舞的微尘，到了这一步，才能叫炉火纯青。

书生听了这些话，把脸都憋紫了。他想：幸亏是在深山里说话，没人听见，否则有人听了去，一定要说这是两个牛皮精在比着吹牛皮。倘若如此，那可冤哉枉也！我那射雁、射雕、射雉、射雀，全是真事儿，不比这秃驴射苍蝇、射蚊子、射跳蚤，纯是信口胡吹。别的不要说，捉个跳蚤来，怎么分辨它的牝牡？除非跳蚤会说话，自称它是生某某或者妾某某。纵然如此，你还是不知道它是不是说了实话，因此你只能去查它的户籍——这又是糟糕，跳蚤的户口本人怎能看见？就算能看见；人也不识跳蚤文。所以只好再提一个跳蚤当翻译。你怎么能相信这样的翻译？跳蚤这种东西专吸人血，完全不可信。因此分辨跳蚤的牝壮，根本就不可能。和尚吹这样的牛皮，也不怕闪了舌头！想到这些事，书生心里更是奇痒难熬。他真想在和尚的大秃头上开两个黑窟窿，但是他又想，这种事儿可干不得。和尚的老婆在一边看见，难免要责怪于我。

书生抬头一看，发现已经走到深山里。和尚哈哈大笑，说走夜路有人谈话，真真是有趣。我们不如叫家眷车仗先行，自己在后面深谈。书生点点头，心里说：这样好多啦！我要是憋不住了，没人看见正好揍你。于是他们站在路边，让车辆到前面去。

此时月亮已经升到中天，山里一片银色世界。坡上吹着轻轻的风，又干净，又明亮，好像瓦面上的琉璃。月光下满山的树叶都在闪亮，在某些地方晃动。在另一些地方不晃动。书生想，这真是个漂亮的世界。老天保佑，我可别干什么不雅的事情。等到心里的奇痒平息，他就随和尚走去，继续谈到很多事情。

和尚说，谈过了骑射，我们来谈剑术。这也是书生心爱的话题，所以他就抢先发言道：百炼的精钢，最后化为缠指之柔。他有柄这种钢打制的宝剑，薄如蝉翼，劈风无声。不用时，这剑可以束在腰里为带，用时拿在手里，剑刃摇曳不定，就如一道光华。挥起来如一匹白练，刺去时变幻不定。倘若此时此剑在我手里，我只消轻轻一挥，不知不觉之间上人的脑袋就滚到地上啃泥巴，那时您老人家只觉得天旋地转，脸皮在地上蹭得生痛，还想不到是自己的脑袋掉下地了呢。书生说完这些话纵声大笑，心里可有点不踏实。确实有这么一把剑，不过不全是他的。这是他家的传世之宝，他爸爸还没死，这剑不能说是他的。这回出山，身边也没有这柄剑，如若和尚要看，他又拿不出来，这就有吹牛皮之嫌。不过这不要紧，可以请和尚到家里去看。倘若他不肯去，非说书生是吹牛皮不可，正好借这个碴儿和他打一架，不敲出他一头青疙瘩不算完。

书生盘算了好多，可是和尚却不来质疑。他说像这样的剑只能说是凡品，虽然在凡品中又算是最上等。如果以剃刀在青竹面上剥下一缕竹皮，提在指间就是一柄好剑。拿它朝水上的蜉蝣一挥，那虫子犹不知死，还在飞。飞出一丈多远，忽然分成两半掉下来。倘若老僧手中有这么一柄剑，只消轻轻一挥、相公不知不觉之中就着了和尚的道儿。你还不知道，高高兴兴走回家去。到晚间更衣，要与夫人同入罗绍帐时，才发现已被老僧去了势。说完了和尚哈哈大笑，书生却气坏了，心说：

“你这老贼秃！我不来杀你，已经是十分好了，你倒来取笑我，可是活得不耐烦了？”可是那和尚又说下去：

“当然，相公是老僧的好友，和尚绝不会阉了你。老僧这等剑术，在剑客里也只算一般。有一位大盗以北海的云母为刀，那东西不在正午阳光下谁也看不见，砍起人来，就如人头自己往地下滚，真是好看！还有一位剑客以极细的银丝为剑，剑既无形，剑客的手法又快到无影。不知不觉一剑刺在你左胸，别住了心脏不能跳动。登时你胸闷气短，又请郎中，又灌汤药，越治越不灵。此时剑客先生站在一边看热闹，要是他老人家心情好，上前把剑拔去，你还能活。万一他输了钱，你就死吧，到死还以为是自己得了心绞痛！”

书生听了这番话，心里又是一片麻痒。这贼秃吹得真是没谱了。试问云母极脆，何以为刀？银丝极柔，又何以为剑？倘若云母、银丝都杀得了人，用一根头发就能把人脑袋勒了去。试问人身子是豆腐做的吗？原来女蜗造人是这么一个过程：她老人家补天之余，在海边煮了一大锅豆浆，用海水一点，点出一锅豆腐来，这就是咱们的老祖宗。女娲娘娘不简单，一只锅里能煮出男豆腐和女豆腐，两块豆腐一就合，就生下一个小豆腐？真他妈岂有此理。玉皇大帝坐在九天之上，阎罗大帝坐在冥罗地府，主管人的福禄生死，原来是两家合资开了个豆腐坊。好，太好了！书生悄悄落到后面去，偷手取出弹弓，照和尚脑后一弹弹去。

书生的弹弓铁胎裹漆，要是没学过射箭，任凭你有多大蛮力也拉不开。他的弹丸是安南铜铸成，拿在手里不小心掉下去，能把脚砸肿。这一弹要是打在和尚的脑袋上，势必贯脑而出。书生想到和尚正在夸夸其谈，冷不防嘴里钻出个大铜丸，势必要大吃一惊。要是弹丸从眼眶里钻出去，和尚觉得脸上掉下东西，随手一接，接到自己的眼珠子。这种事儿只要没落到自己身上，谁都觉得有趣。书生觉得自己有幽默感，就大笑起来。

谁知那和尚吹得高兴，摇头晃脑，那一弹就从他耳边偏过去。书生一看没打中，不禁暗暗心惊。他的准头可以打中三十丈外一个小酒盅，如今打这么大一颗秃头，怎么会打不中？那和尚怎么早不晃头，晚不晃头，偏等他发弹时晃头？莫非这秃头不是吹牛，而是有些真实本领？书生收起弓，赶上去探探和尚的口风：

“上人，可听见什么声音？”

“噢，一个大屎克螂飞过去，嗡的一声！”

书生想：这和尚的耳朵不知是怎么长的，弹丸飞过是什么声音，屎克螂飞过是什么声音？他又觉得这和尚怪可怜的，嘴里谈着出神入化的武功，背后有人暗算，却都不知道。催命的小鬼儿擦耳根子过去，他还以为是屎克螂！让他想去吧，不值当为他说嘴就把他打死。两人又并肩而行，谈到各种武功，说到拳脚棍棒，和尚又有很多说法，就如骑射剑术，都是书生见所未见，闻所未闻，根本无法想象的事。而且他胖乎乎。傻呵呵，月光下一颗大秃头白森森、亮灼灼，让人看了一发忍不住要朝上面下手。

此时的月亮比刚才又亮了些。书生心里在大笑，满山的玉树银花仿佛在他身边飞舞。心里想笑，嘴上却不能笑，这可不好受。他想：我要和这位秃大爷谈些悲哀的题目，免得他招得我要打他的秃脑壳。于是他说：

“上人，你可知如今路上不太平？现在山有山贼，水有水寇。有些贼杀了人往道边上一扔，那是积德的。有的贼杀法新奇，伤天害理。昨天我们过汉水，车夫见水色青青，就下去凫水。一个猛子扎下去，见到水底下一大群人，一个个翻着白眼儿，脚下坠着大铁球，鼻子嘴唇都被鱼啃了去，那模样真是吓死人！我还听说温州有个土贼专门要把人按在酱缸里淹死，日后挖出来，腌得像酱黄瓜，浑身都是皱。还有人把活人挂到熏坊里熏死，尸首和腊肉一般无二，差点儿当猪卖了出去。现在的人哪，杀人都杀出幽默感来了！”

和尚说：“这些小贼的行径，有什么幽默感？我知道洞庭湖上有几位水寇，夜里把客商用迷香熏过去，灌上一肚子铅沙，再把肚皮缝上。第二天早上那人起床，只觉得身躯沉重，拼老命才站得住。在舱里走两步，只听肚子里稀里哗啦，就惊惶失措地跑出去，失足落水，立刻就沉底儿啦。还有几位山贼，捉到客人就分筋错骨大动手术，把双手拧成麻花别在脑后，再把两条腿拧得一条朝前一条朝后。然后把人放出去，那人在山道上颠三倒四行不直，最后摔到山涧里。像这样杀人，才叫有幽默感。”

书生想：这和尚有痰气。和你说正经事儿，你只当是胡扯。看来有必要深谈下去，才能激发你的危机感。于是他说：“如今敢出门走路的人也都不简单。这年头儿，出远门儿就如爬刀山下火海，没个三头六臂谁敢出来？所以你看到个走乡的货郎，他可能在腰里挂着铁流星。看到个挑脚的力夫，他袖里可能有袖箭。就是个卖笑的娼妓，怀里还可能有短剑哪！人身上有了家伙，胆就粗，气就壮，在酒楼和陌生人饮酒，一语不合就互挥老拳，手上还戴着带刺的手扣子。在山道上与人争路，气不愤时就抡起檀木棍，打出脑子来就往山洞一扔。只要你敢用白眼瞪我，老子就用八斤重的铁蒺藜拽你，躲得过躲不过是你自己的事，所以如今走路可是要小心。说话要小心，做事也要小心。招得别人发了火，你的脑袋就不安稳。”

和尚说：“这样的行路人也只算些胆小鬼，见到发狠的主儿，只能夹屁而逃，只恨爹娘少生了两条腿。你看和尚我，手无寸铁，坦荡荡走遍天下，随身只有一根撒尿的肉棍儿，谁敢来动老子一根毫毛？老和尚吼一声，能震得别人耳朵里流汤。跺跺脚，对面的人就立脚不稳。山贼水寇、见了我都叫爷爷；响马强盗在我面前，连咳嗽都不敢高声。所以我走起路来，兴高采烈，这样出门才有兴致。小心？小心干什么？”

书生一听，心里更麻痒难忍。强盗响马见了你不咳嗽，你是止咳丸吗？我读遍了药书没见有这么一条，秃和尚，性寒平，镇咳平喘，止痰生津，不须炮制，效力如神。是药王爷爷写漏了，还是你来冒充？就算你是止咳九，吃了才能生效，怎么看一眼也管用？你不如去开诊所，让普天下的三期肺痨，哮喘症，气管炎，肺气肿的病号排着队去看你的秃脑袋。吹牛皮不上税，生怕稍有疏漏，吃了小贼的亏，就凭你一个吹牛皮的和尚，走起路来这么舒心。强盗大约是觉得抢和尚晦气，所以放过了你，不过我却放你不过！

书生又偷偷落后，拿出弓来。他心里暗暗祷告说：“和尚和尚，你到阴间别怪我。不是我心狠，是你招得我忍不住，我这一弹就把你脑袋打开花，不痛不痒！让你猛一睁眼就换了世界，这也就对得起你啦！”祝祷完毕，他咬紧牙一弹朝和尚打去，这就如案头上砍西瓜，绝无砍不着的道理。

书生发弹的时候，和尚刚好走到阴影里。转眼之间他又从阴影里走出来，闪光的秃头还是安然无恙。书生这一惊非同小可，因为他放这一弹时格外的小心手稳，绝无脱靶的可能。看来这和尚不是吹牛皮，而是真有本领。他把弓收起来，打马追上。去，心想不得了，和尚说的全是实话，射蚊子射跳蚤实有其事，云母刀、银丝剑也是真的。和尚确实是止咳丸，也确实有人认识跳蚤文。女蜗娘娘确实在海边点了一锅豆腐，药书上也确实写着秃和尚寒平。这都是从和尚不吹牛推出的必然结论！书生这么一想心里马上乱糟糟。抬头一看前面，书生又禁不住惊叫一声：

“大师，我们走迷了！”

“迷什么？没有迷！”

书生想：这不对。要是不迷路，早该走出山区。可是前面山势更险峻！何况车辆也不见了，这要不是走错路，除非我真的长了一脑子豆腐渣！他说：

“大师，我们的车辆也不见了！”

“相公，这是去我家的路，老僧一世也没见过比你更有趣的人。所以要请相公到寒寺盘桓几天，宝眷和行李走了近路，现在已经到家了，我和相公走一条远路，意在聆听高论。”

书生想，这更是岂有此理！谁要到你家去？我的家眷和行李怎么会到了你家？你请我到你家去做客，我答应了吗？这个秃驴我还是要打死他？女蜗娘娘点豆腐我死活也不信。

虽然书生不信和尚的牛皮，他也怕和尚的本领。忽然天上飞过一片黑云，把月亮遮了个严丝合缝。周围伸手不见五指，两个人都勒马不行。和尚还在喋喋不休。书生拿出弓来，朝黑地里发声的地方打一串连环弹，这回就是神出鬼没的黄鼠狼，也逃不开黑暗中袭来的弹雨。最后一弹刚出手，书生就鼓掌大笑起来。

忽然和尚一声暴喝：“深山无人，相公这么一惊一乍，可是要吓死老僧？”书生大吃一惊，连忙把弓收起。过了一会，乌云过去，书生看到和尚安全无恙，两个人重新上路。

书生心里还在发痒，他真不乐意世界上有和尚这个人。如果世界上存在这和尚，就得相信跳蚤有户口本，人是豆腐做的。这些事一想痒得受不住，所以根本没法相信。但是同样没法相信的事儿已经发生了。今晚用弹子打斗大一个秃脑袋，三番五次打不中。他只顾想这些心事，忽听和尚说：

“相公，你的马瘸了，看看它是不是漏了蹄？”

书生想：真糟糕，心不在焉，马瘸了都不知道。于是他下马去，把四个蹄子全看遍，蹄铁全是好好的。这却怪，蹄不漏，马怎会瘸？牵着马走几步，发现它根本不瘸。马既然不瘸，和尚怎么说它瘸？再抬头一看，和尚也不见了，书生真的大吃一惊，觉得是遇上了鬼。他上马向前追去，大呼：“上人！上人！等一等#

追了十里路，总算追上了和尚。书生长出一口气，两个人并缰行起来，他可没看见和尚瞪起三角眼，面上罩起了乌云。两人各自想心事，再也不交谈。

书生忽然想到：和尚没说过跳蚤有户口本，也没说过人是豆腐做的。他只说能识别跳蚤的牝牡，云母银丝也能杀人。既然他没有这么说，我怎么会这么想：这件事细究起来可有趣啦！原来是我非要这么想，好有理由打死他。现在和尚打不死，我可怎么办好？相信跳蚤有户口本，还是相信自己一脑子豆腐渣？他只顾想心事，就没看到月儿西坠，东方破晓，林间展鸟瞅瞅，山谷里起了雾气。他也没看到这条路走也走不完，原来是和尚领着他在兜圈子。忽然和尚把他领进一个山凹，这里有一辆轿车，车夫在辕上打瞌睡。

车夫听见马蹄响抬头一看，见到这一增一儒，吓得直翻白眼，这一夜他经过不少惊吓，吓得再不敢说话。和尚说：“相公，宝眷都在这里，我到家去吩咐酒宴，一会儿就回来接你。”

书生到轿车前撩开帘子一看，老婆丫环在里面正在熟睡。这些人可享福啦，车一进山就睡着，到现在还没有醒。回头再看和尚，他已经去远了，书生又纵马追上去，这回和尚十分不耐烦。

“相公，家眷已经还给你，你还跟着我待怎地！”

书生说：“大师，我们还是同行。书生在想些心事，想明了要向大师一诉心曲。”

于是这两人又在山路上同行，渐渐走到山顶上去。终于旭日东升，阳光普照，书生勒住马长出一口气说：

“大师，我想明白了！”

和尚也在想心事，他也勒住马，长出一口气说：“相公，我也想明白了。”

书生说：‘大师，小生自幼习武，会些弹术剑法。别人说话不合我心意，我就把他脑袋打开花，叫他说不下去。现在我明白了，这种做法非常之不好。小时候下棋，每到要输时我就把刀拔出来往棋盘上一插，于是长胜不败，结果到现在还是一把屎棋。听人说话也如此，倘若大师说得不对我胃口就把您打杀，怎能够增加见识。比方说，大师若说生姜是树生的果子，我只能说，您说得不对，却不能把大师打死。因为打不死时，我就太难堪了。大师现在活着站在我面前，难道我就因此相信生姜是树上生的？所以杀人不是好游戏，无论如何，不要杀人。”

和尚说：“相公，老僧自小习些武艺，专在山道上干没本的生意。和尚虽然抢劫，却不杀人，我专拣相公这样的人同行。你说东，我说西，你说鸡生蛋，我说蛋生鸡。说急了你打我我就露几手把你吓跑，家眷行李就都归我了。现在我想明白了，这种做法非常之不好。就以今晚来说。你打我一弹打不着，两弹打不着，最后打我一串连环弹，你还是不逃走，此时我就太难堪了。你现在站在我面前，难道我就因此一巴掌把你脑袋拍到腔子里？这不好，因为我已经抢了你的行李，又把你打死，实在太凶残。难道我就因此把行李还你？这也不好，因为你已经打了我十七八弹，还是我招着你打的。不抢你的东西，我来挨你打，那不成了受虐狂？所以，抢劫不是好游戏，无论如何，不要抢劫。”

这一僧一儒互诉心曲以后，就一起到和尚家里去。和尚要招待书生，把他当成最好的朋友。


祝你平安

我很少看MTV，但既看电视，总免不了会看见一些。最近看到了孙悦唱的MTV《祝你平安》，心里有些疑惑，想借《演艺圈》的园地，求教于高明。照我看来，那是一首安慰失意情人的歌，对此不当再有其它解释了。

孙悦唱得很好，歌也很好听。但画面就让人有点看不懂，看懂的地方又让人有气。

先说我不懂的地方。众所周知，MTV的画面不一定有逻辑，好看就成。但我不懂的是导演的创意。这本是支爱情歌，却串进了女教师和聋哑学生。虽然宏扬主旋律、歌颂人民教师是好的，但却不是这么宏扬法……我老婆没看过这段MTV，却会唱这歌，时不常对我来几句，以示柔情，但我总觉得她在说我是哑巴。这不就是搞串了吗？主旋律是主旋律，男女之情是男女之情，切不可这样胡串。再说，在片首孙悦打扮得像个小蜜，片中才出现了聋哑学生。假如不是我想像力过于丰富，这故事仿佛是说：有一聋哑学校的教师，丢下学生跑到深圳，傍上了大款。回过头来想想被丢下的学生，心中不忍——这歌就不叫《祝你平安》，该叫作《鳄鱼的眼泪》，因为真有良心就该回去教书。就算真有这样的事，也只是极个别的现象，没有普遍意义。

再说说我自以为看懂了的地方。片子结束时，出现了一个交通警，微笑着做准许车辆通行的手势。照我浅薄的理解，这是对歌曲名称的简单图示：警察同志让你过去，同时一笑，此乃祝你平安之意也——用这种手法来点题。但愿我理解错，因为把别人想得如此低能是有罪的。有个英文歌《Crazy》，请这位导演来拍MTV，就要拍些疯子了，否则没法点题。《我的太阳》可以是这种拍法：请一漂亮女孩搂住陈佩斯。既有“我的”，又有“太阳”，太阳就是陈佩斯的脑袋。你肯定会同意，我的创意虽然直露，尚不如《祝你平安》的结尾那么直。要拍岳飞《满江红》，就得去请食人族，否则不能“饥餐胡虏肉”。按照这种自然主义的逻辑，麦当娜《Like a virgin》该请观众看点什么？难道要请大家当一回大夫，去看那个东西？我们又不是妇科大夫，看了也看不懂……


救世情结与白日梦

现在有一种“中华文明将拯救世界”的说法正在一些文化人中悄然兴起，这使我想起了我们年轻时的豪言壮语：我们要解放天下三分之二的受苦人，进而解放全人类。对于多数人来说，不过是说说而已，我倒有过实践这种豪言壮语的机会。七零年，我在云南插队，离边境只有一步之遥，对面就是缅甸，只消步行半天，就可以过去参加缅共游击队。有不少同学已经过去了——我有个同班的女同学就过去了，这对我是个很大的刺激——我也考虑自己要不要过去。过去以后可以解放缅甸的受苦人，然后再去解放三分之二的其他部分；但我又觉得这件事有点不对头。有一夜，我抽了半条春城牌香烟，来考虑要不要过去，最后得出的结论是：不能去。理由是：我不认识这些受苦人，不知道他们在受何种苦，所以就不知道他们是否需要我的解救。尤其重要的是：人家并没有要求我去解放，这样贸然过去，未免自作多情。这样一来，我的理智就战胜了我的感情，没干这件傻事。

对我年轻时的品行，我的小学老师有句评价：蔫坏。这个坏字我是不承认的，但是“蔫”却是无可否认。我在课堂上从来一言不发，要是提问我，我就翻一阵白眼。像我这样的蔫人都有如此强烈的救世情结，别人就更不必说了。有一些同学到内蒙古去插队，一心要把阶级斗争盖子揭开，解放当地在“内人党”迫害下的人民，搞得老百姓鸡犬不宁。其结果正如我一位同学说的：我们“非常招人恨”。至于到缅甸打仗的女同学，她最不愿提起这件事，一说到缅甸，她就说：不说这个好吗？看来她在缅甸也没解放了谁。看来，不切实际的救世情结对别人毫无益处，但对自己还有点用——有消愁解闷之用。“文化革命”里流传着一首红卫兵诗歌《献给第三次世界大战的勇士》，写两个红卫兵为了解放全世界，打到了美国，“战友”为了掩护“我”，牺牲在“白宫华丽的台阶上”。这当然是瞎浪漫，不能当真：这样随便去攻打人家的总统官邸，势必要遭到美国人民的反对。由此可以得出这样的结论：解放的欲望可以分两种，一种是真解放，比如曼德拉、圣雄甘地、我国的革命先烈，他们是真正为了解放自己的人民而斗争。还有一种假解放，主要是想满足自己的情绪，硬要去解救一些人。这种解放我叫它瞎浪漫。

对于瞎浪漫，我还能提供一个例子，是我十三岁时的事。当时我堕入了一阵哲学的思辨之中，开始考虑整个宇宙的前途，以及人生的意义，所以就变得本木痴痴；虽然功课还好，但这样子很不讨人喜欢。老师见我这样子，就批评我；见我又不像在听，就掐我几把。这位老师是女的，二十多岁，长得又漂亮，是我单恋的对象，但她又的确掐疼了我。这就使我陷入了爱恨交集之中，于是我就常做种古怪的白日梦，一会儿想象她掉进水里，被我救了出来；一会儿想象她掉到火里，又被我救了出来。我想这梦的前一半说明我恨她，后一半说明我爱她。我想老师还能原谅我的不敬：无论在哪个梦里，她都没被水呛了肺，也没被火烤糊，被我及时地抢救出来了——但我老师本人一定不乐意落入这些危险的境界。为了这种白日梦，我又被她多掐了很多下。我想这是应该的：瞎浪漫的解救，是一种意淫。学生对老师动这种念头，就该掐。针对个人的意淫虽然不雅，但像一回事。针对全世界的意淫，就不知让人说什么好了。

中国的儒士从来就以解天下于倒悬为己任，也不知是真想解救还是瞎浪漫。五十多年前，梁任公说，整个世界都要靠中国文化的精神去拯救，现在又有人旧话重提。这话和红卫兵的想法其实很相通。只是红卫兵只想动武，所以浪漫起来就冲到白宫门前，读书人有文化，就想到将来全世界变得无序，要靠中华文化来重建全球新秩序。诚然，这世界是有某种可能变得无序——它还有可能被某个小行星撞了呢——然后要靠东方文化来拯救。哪一种可能都是存在的，但是你总想让别人倒霉干啥？无非是要满足你的救世情结嘛。假如天下真的在“倒悬”中，你去解救，是好样的；现在还是正着的，非要在想象中把人家倒挂起来，以便解救之，这就是意淫。我不尊重这种想法。我只尊敬像已故的陈景润前辈那样的人。陈前辈只以解开哥德巴赫猜想为己任，虽然没有最后解决这个问题，但好歹做成了一些事。我自己的理想也就是写些好的小说，这件事我一直在做。李敖先生骂国民党，说他们手淫台湾，意淫大陆，这话我想借用一下，不管这件事我做成做不成，总比终日手淫中华文化，意淫全世界好得多吧。


生命科学与骗术

我的前半生和科学有缘，有时学习科学，有时做科学工作，但从未想到有一天自己会充当科学的辩护士，在各种江湖骗子面前维护它的名声——这使我感到莫大的荣幸。身为一个中国人，由于有独特的历史背景，很难理解科学是什么。

我在匹兹堡大学的老师许倬云教授曾说，中国人先把科学当作洪水猛兽，后把它当作呼风唤雨的巫术，直到现在，多数学习科学的人还把它看成宗教来顶礼膜拜；而他自己终于体会到，科学是个不断学习的过程。但是，这种体会过于深奥，对大多数中国人不适用。在大多数中国人看来，科学有移山倒海的威力，是某种叫作“科学家”的人发明出的、我们所不懂的古怪门道。基于这种理解，中国人很容易相信一切古怪门道都是科学；其中就包括了可以呼风唤雨的气功和让药片穿过塑料瓶的特异功能。我当然要说，这些都不是科学。要把这些说明白并不容易——对不懂科学的人说明什么是科学，就像要对三岁孩子说明什么是性一样，难于启齿。

物理学家维纳曾说，在理论上人可以通过一根电线来传输；既然如此，你怎么能肯定地说药片不可能穿过药瓶？爱因斯坦说，假如一个车厢以极高的速度运动，其中的时间就会变慢；既然如此，三国时的徐庶为什么就不能还在人间？答案是：维纳、爱因斯坦说话，不该让外行人听见。我还听说有位山里人进城，看见城里的电灯，就买个灯泡回家，把它用皮绳吊起来，然后指着它破口大骂：“妈的，你为什么不亮！”很显然，城里人点电灯，也不该让山里人看到。现在的情况是：人家听也听到了，看也看到了；我们负有解释之责。我的解释是这样的：科学对于公众来说，确实犯下了过于深奥的罪孽。虽然如此，科学仍然是理性的产物。它是世界上最老实、最本分的东西，而气功呼风唤雨、药片穿瓶子，就不那么老实。

大贤罗素曾说，近代以来，科学建立了权威。这种权威和以往一切权威都不同，它是一种理性的权威，或者说，它不是一种真正的权威。科学所说的一切，你都不必问它是从谁嘴里说出来的、那人可不可信，因为你可以用纸笔或者试验来验证。虽然不是每个人都有验证数学定理的修养，更不见得拥有实验室，但也不出大格——数学修养可以学出来，试验设备也可以置办。数学家证明了什么，总要把自己的证明写给人看；物理学家做出了什么，也要写出实验条件和过程。总而言之，科学家声称自己发明、发现了什么，都要主动接受别人的审查。

我们知道，司法上有无罪推定一说，要认定一个人有罪，先假设他是无罪的，用证据来否定这个假设。科学上认定一个人的发现，也是从他没发现开始，用证据来说明他确实发现了。敏感的读者会发现，对于个人来说，这后一种认定，是个有罪推定。举例来说，我王某人在此声明自己最终证明了哥德巴赫猜想（我当然不是认真说的！），就等于把自己置于骗子的地位。直到我拿出了证明，才能脱罪。鉴于此事的严重性，我劝读者不要轻易尝试。假如特异功能如某些作家所言，是什么生命科学大发现的话，在特异功能者拿出足以脱罪的证明之前，把他们称为骗子，显然不是冒犯，因为科学的严肃性就在于此。现在有几位先生努力去证明特异功能有鬼，当然有功于世道，

但把游戏玩颠倒了——按照前述科学的规则，我们必须首先推定：特异功能本身就是鬼，那些人就是骗子；直到他们有相反的证据。如果有什么要证明的，也该让他们来证明。

现在来说说科学的证明是什么。它是如此的清楚、明白、可信，绝不以权威压人，也绝不装神弄鬼。按罗素的说法，这种证明会使读者感到，假如我不信他所说的就未免太笨。按维纳所说的条件（他说的条件现在做不到），假如我不相信人可以通过电线传输，那我未免太笨；按爱因斯坦所说的条件（他说的条件现在也做不到），假如我不相信时间会变慢，也未免太笨。这些条件太过深奥，远不是特异功能的术者可以理解的。虽然那些人可能看过些科普读物，但连科普都没看懂。在大家都能理解的条件之下，不但药片不能穿过塑料瓶，而且任何刚性的物体都不可能穿过比自身小的洞而且毫发无损，术者说药片穿过了分子间的缝隙，显然是不要脸了。那些术者的证明，假如有谁想要接受，就未免太笨。如果有人持相反的看法，必然和“骗”字有关；或行骗、或受骗。假如我没有勇气讲这些话，也就不配作科学的弟子。因为我们已经被逼到了这个地步，假如不把这个“骗”字说出来，就只好当笨蛋了。

关心“特异功能”或是“生命科学”的人都知道，像药片穿瓶子、耳朵识字这类的事，有时灵，有时不灵。假如你认真去看，肯定碰上他不灵，而且也说不出什么时候会灵。假如你责怪他们：为什么不把特异功能搞好些再出来表演，就拿他们太当真了。仿此我编个笑话，讲给真正的科学家听：有一位物理学家致电瑞典科学院说：本人发现了简便易行的方法，可以实现受控核聚变，但现在把方法忘掉了。我保证把方法想起来，但什么时候想起来不能保证。在此之前请把诺贝尔物理奖发给我。当然，真正的物理学家不会发这种电报，就算真的出了忘掉方法的事，也只好吃哑巴亏。我们国家的江湖骗子也没发这种电报，是因为他们的层次太低。他们根本想不到骗诺贝尔奖，只能想到混吃混喝，或者写几本五迷三道的书，骗点稿费。

按照许倬云教授的意见，中国人在科学面前，很容易失去平常心。科学本身太过深奥，这是原因之一。民族主义是另一个原因。假设特异功能或是生命科学是外国人发明的，到中国来表演，相信此时它已深深淹没在唾液和粘痰的海洋里。众所周知，现代科学发祥于外国，中国人搞科学，是按洋人发明的规则去比赛规定动作。很多人急于发明新东西，为民族争光。在急迫的心情下，就大胆创新，打破常规，创造奇迹。举例来说，五八年大跃进时就发明了很多东西。

其中有一样，上点岁数的都记得：一根铁管，一头拍扁后，做成单簧管的样子，用一片刀片做簧片。他们说，冷水从中通过，就可以变成热水，彻底打破热力学第二定律。这种东西叫作“超声波”，被大量制造，下在澡堂的池子里。据我所见，它除了割破洗澡者的屁股，别无功能；我还见到一个人的脚筋被割断，不知他现在怎样了。“特异功能”、“生命科学”就是九十年代的“超声波”。

“超声波”的发明者是谁，现在已经不可考；但我建议大家记下现在这些名字，同时也建议一切人：为了让自己的儿女有脸作人，尽量不要当骗子。很显然，这种发明创造，丝毫也不能为民族争光，只是给大家丢丑，所以让那些假发明的责任者溜掉有点不公道。我还建议大家时时想到：整个人类是一个物种，科学是全人类的事业，它的成就不能为民族所专有，所以它是全人类的光荣；这样就能有一些平常心。有了平常心，也就不容易被人骗。

我的老师曾说，科学是个不断学习的过程。学习科学，尤其要有平常心。如罗素所言，科学在“不计利害地追求客观真理”。请扪心自问，你所称的科学，是否如此淳朴和善良。尤瑟纳尔女士说：“当我计算或写作时，就超越了性别，甚至超越了人类。”请扪心自问，你所称的科学，是否是如此崇高的事业。我用大师们的金玉良言劝某些成年人学好。不用别人说，我也觉得此事有点可笑。

现在到了结束本文的时候，可以谈谈我对所谓“生命科学”的看法了。照我看，这里包含了一些误会。从表面上科学只认理不认人，仿佛它是个开放的领域，谁都能来弄一把；但在实际上，它又是最困难的事业，不是谁都能懂，所以它又最为封闭。从表面上看，科学不断创造奇迹，好像很是神奇，但在实际上，它绝无分毫的神奇之处——如马林诺夫斯基所言，科学是对真正事实的实事求是——它创造的一切，都是本分得来的；其中包含的血汗、眼泪和艰辛，恐非外人所能知道。但这不是说，你只要说有神奇的事存在，就会冒犯到我。我还有些朋友相信基督死了又活过来，这比药片穿瓶更神奇！这是信仰，理当得到尊重。科学没有理由去侵犯合理的宗教信仰。但我们现在见到的是一种远说不上合理的信仰在公然强奸科学——一个弱智、邪恶、半人半兽的家伙，想要奸污智慧女神，它还流着口水、吐着粘液、口齿不清地说道：“我配得上她！她和我一样的笨！”——我想说的是：你搞错了。换个名字，到别处去试试吧。


中国为什么没有科幻片

王童叫我回答一个问题：为什么中国没有科幻片。其实，这问题该去问电影导演才对。我认得一两位电影导演，找到一位当面请教时，他就露出一种蒙娜·丽莎的微笑来，笑得我混身起鸡皮疙瘩。笑完了以后他朝我大喝一声：没的还多着的哪！少跟我来这一套……吼得我莫名其妙，不知自己来了哪一套。搞电影的朋友近来脾气都不好，我也不知为什么。

既然问不出来，我就自己来试着回答这个问题。我在美国时，周末到录相店里租片子，“科幻”一柜里片子相当多，名虽叫作科幻，实际和科学没什么大关系。比方说，《星际大战》，那是一部现代童话片。细心的观众从里面可以看出白雪公主和侠盗罗滨汉等一大批熟悉的身影。再比方说，《侏罗纪公园》。那根本就是部恐怖片。所谓科幻，无非是把时间放在未来的一种题材罢了。当然，要搞这种电影，一些科学知识总是不可少的，因为在人类的各种事业中，有一样总在突飞猛进的发展，那就是科学技术，要是没有科学知识，编出来也不像。

有部美国片子《苍蝇》，国内有些观众可能也看过，讲一个科学家研究把人通过电缆发送出去。不幸的是，在试着发送自己时，装置里混进了一只苍蝇，送过去以后，他的基因和苍蝇的基因就混了起来，于是自己他就一点点地变成了一只血肉模糊的大苍蝇——这电影看了以后很恶心，因为它得了当年的奥斯卡最佳效果奖。我相信编这个故事的人肯定从维纳先生的这句话里得到了启迪：从理论上说，人可以通过一条电线传输，但是这样做的困难之大，超出了我们的能力。想要得到这种启迪，就得知道维纳是谁：他是控制论的奠基人，得过诺贝尔奖，少年时代是个神童——这样扯起来就没个完了。总而言之，想搞这种电影，编导就不能上电影学院，应该上综合性大学。倒也不必上理科的课，只要和理科的学生同宿舍，听他们扯几句就够用了。据我所知，综合性大学的学生也很希望在校园里看到学电影的同学。尤其是理科的男学生，肯定希望在校园里出现一些表演系的女生……这很有必要。中国的银幕上也出现过科学家的形象，但都很不像样子，这是因为搞电影的没见过科学家。演电影的人总觉得人若得了博士头衔，非疯即傻。实际上远不是这样。我老婆就是个博士。她若像电影上演得那样，我早和她离婚了。

除了要有点科学知识，搞科幻片还得有点想象力。对于创作人员来说，这可是个硬指标。这类电影把时间放到了未来，脱离了现实的束缚，这就给编导以很大自由发挥的空间——其实是很严重的考验。真到了这片自由的空间里，你又搞不出东西来，恐怕是有点难堪。拍点历史片、民俗片，就算没拍好，也显不出寒碜。缺少科学知识，没有想象力，这都是中国出不了科幻片的原因——还有一个原因，科幻片要搞好，就得搞些大场面，这就需要钱——现在是社会主义初级阶段，没那么多钱。好了，现在我已经有了很完备的答案。但要这么回答王童，我就觉得缺了点什么……

我问一位导演朋友中国为什么没有科幻片，人家就火了。现在我设身处地地替他想想：假设我要搞部科幻片，没有科学知识，我可以到大学里听课。没有想象力，我可以喝上二两，然后面壁枯坐。俗话说得好，牛粪落在田里，大太阳晒了三天，也会发酵、冒泡的。我每天喝二两，坐三个小时，年复一年，我就不信什么都想不出来－－－最好的科幻本子不也是人想出来的吗？搞到后来，我有了很好的本子，又有投资商肯出钱，至于演员嘛，让他们到大学和科研单位里体验生活，也是很容易办到的——搞到这一步，问题就来了：假设我要搞的是《侏罗纪公园》那样的电影。我怎么跟上面说呢？我这部片子，现实意义在哪里？积极意义又在哪里？为什么我要搞这么一部古怪的电影？最主要的问题是：我这部电影是怎样配合当前形势的？这些问题我一个都答不上来，可答不上来又不行。这样一想，结论就出来了：当初我就不该给自己找这份麻烦。


我的师承——《青铜时代序》

我终于有了勇气来谈谈我在文学上的师承。小时候，有一次我哥哥给我念过查良铮先生译的《青铜骑士》：

我爱你，彼得建造的大城

我爱你庄严、匀整的面容

涅瓦河的流水多么庄严

大理石平铺在它的两岸……

他还告诉我说，这是雍容华贵的英雄体诗，是最好的文字。相比之下，另一位先生译的《青铜骑士》就不够好：

我爱你彼得的营造

我爱你庄严的外貌……

现在我明白，后一位先生准是东北人，他的译诗带有二人转的调子，和查先生的译诗相比，高下立判。那一年我十五岁，就懂得了什么样的文字才能叫作好。

到了将近四十岁时，我读到了王道乾先生译的《情人》，又知道了小说可以达到什么样的文字境界。道乾先生曾是诗人，后来作了翻译家，文字功夫炉火纯青。他一生坎坷，晚年的译笔沉痛之极。请听听《情人》开头的一段：

“我已经老了。有一天，在一处公共场所的大厅里，有一个男人向我走来，他主动介绍自己，他对我说：我认识你，我永远记得你。那时候，你还很年轻，人人都说你很美，现在，我是特为来告诉你，对我来说，我觉得你比年轻时还要美，那时你是年轻女人，与你年轻时相比，我更爱你现在备受摧残的容貌。”

这也是王先生一生的写照。杜拉斯的文章好，但王先生译笔也好，无限沧桑尽在其中。查先生和王先生对我的帮助，比中国近代一切著作家对我帮助的总和还要大。现代文学的其它知识，可以很容易地学到。但假如没有像查先生和王先生这样的人，最好的中国文学语言就无处去学。除了这两位先生，别的翻译家也用最好的文学语言写作，比方说，德国诗选里有这样的译诗：

朝雾初升，落叶飘零

让我们把美酒满斟！

带有一种永难忘记的韵律，这就是诗啊。对于这些先生，我何止是尊敬他们——我爱他们。他们对现代汉语的把握和感觉，至今无人可比。一个人能对自己的母语做这样的贡献，也算不虚此生。

道乾先生和良铮先生都曾是才华横溢的诗人，后来，因为他们杰出的文学素质和自尊，都不能写作，只能当翻译家。就是这样，他们还是留下了黄钟大吕似的文字。文字是用来读，用来听，不是用来看的——要看不如去看小人书。不懂这一点，就只能写出充满噪声的文字垃圾。思想、语言、文字，是一体的，假如念起来乱糟糟，意思也不会好——这是最简单的真理，但假如没有前辈来告诉我，我怎么会知道啊。有时我也写点不负责任的粗糙文字，以后重读时，惭愧得无地自容，真想自己脱了裤子请道乾先生打我两棍。孟子曾说，无耻之耻，无耻矣。现在我在文学上是个有廉耻的人，都是多亏了这些先生的教诲。对我来说，他们的作品是比鞭子还有力量的鞭策。提醒现在的年轻人，记住他们的名字、读他们译的书，是我的责任。

现在的人会说，王先生和查先生都是翻译家。翻译家和著作家在文学史上是不能相提并论的。这话也对，但总要看看写的是什么样的东西。我觉得我们国家的文学次序是彻底颠倒了的：末流的作品有一流的名声，一流的作品却默默无闻。最让人痛心的是，最好的作品并没有写出来。这些作品理应由查良铮先生、王道乾先生在壮年时写出来的，现在成了巴比伦的空中花园了……以他们二位年轻时的抱负，晚年的余晖，在中年时如有现在的环境，写不出好作品是不可能的。可惜良铮先生、道乾先生都不在了……

回想我年轻时，偷偷地读到过傅雷、汝龙等先生的散文译笔，这些文字都是好的。但是最好的，还是诗人们的译笔；是他们发现了现代汉语的韵律。没有这种韵律，就不会有文学。最重要的是：在中国，已经有了一种纯正完美的现代文学语言，剩下的事只是学习，这已经是很容易的事了。我们不需要用难听的方言，也不必用艰涩、缺少表现力的文言来写作。作家们为什么现在还爱用劣等的文字来写作，非我所能知道。但若因此忽略前辈翻译家对文学的贡献，又何止是不公道。

正如法国新小说的前驱们指出的那样，小说正向诗的方向改变着自己。米兰·昆德拉说，小说应该像音乐。有位意大利朋友告诉我说，卡尔维诺的小说读起来极为悦耳，像一串清脆的珠子洒落于地。我既不懂法文，也不懂意大利文，但我能够听到小说的韵律。这要归功于诗人留下的遗产。

我一直想承认我的文学师承是这样一条鲜为人知的线索。这是给我脸上贴金。但就是在道乾先生、良铮先生都已故世之后，我也没有勇气写这样的文章。因为假如自己写得不好，就是给他们脸上抹黑。假如中国现代文学尚有可取之处，它的根源就在那些已故的翻译家身上。我们年轻时都知道，想要读好文字就去要读译著，因为最好的作者在搞翻译。这是我们的不传之秘。随着道乾先生逝世，我已不知哪位在世的作者能写如此好的文字，但是他们的书还在，可以成为学习文学的范本。我最终写出了这些，不是因为我的书已经写得好了，而是因为，不把这个秘密说出来，对现在的年轻人是不公道的。没有人告诉他们这些，只按名声来理解文学，就会不知道什么是坏，什么是好。


白银时代

大学二年级时有一节热力学课，老师在讲台上说道：“将来的世界是银子的。”我坐在第一排，左手支在桌面上托着下巴，眼睛看着窗外。那一天天色灰暗，空气里布满了水汽。窗外的山坡上，有一棵很粗的白皮松，树下铺满了枯黄的松针，在乾裂的松塔之间，有两只松鼠在嬉戏、做爱。

松鼠背上有金色的条纹。教室里很黑，山坡则笼罩在青白色的光里。松鼠跳跳蹦蹦，忽然又凝神不动。天好像是要下雨，但始终没有下来。教室里点着三盏荧光灯，有一盏总是一明一灭。透过这一明一暗的快门，看到的是过去发生的事情。

老师说，世界是银子的。然后是一片意味深长的沉默。这句话没头没尾，所以是一个谜。我把右手从腮下拿下来，平摊在桌子上。这只手非常大，有人叫它厄瓜多尔香蕉——当然，它不是一根，而是一排厄瓜多尔香蕉。这个谜好像是为我而出的，但我很不想进入这个谜底。在我身后，黑板像被水洗过，一片漆黑地印在墙上。老师从讲台上走下来，这位老师皮肤白晰，个子不高，留了一个娃娃头，穿着一件墨绿色的绸衫。那一天不热，但异常的闷，这间教室因此像一间地下室。老师向我走来时，我的脸上也感到一阵逐渐逼近的热力。据说，沙漠上的响尾蛇夜里用脸来看东西——这种爬虫天黑以后什么眼睛都看不见，但它的脸却可以感到红外线，假如有只耗子在冰冷的沙地上出现，它马上就能发现。我把头从窗口转回来，面对着走近来的老师。她身上墨绿的绸衫印着众多的热带水果，就如钞票上的水印隐约可见。据她说，这件衣服看上去感觉很凉快，我的感觉却是相反。绸衫质地紧密，就像一座不透风的黑牢，被关在里面一定是很热的；所以，从里面伸出来的裸露手臂带有一股渴望之意……老师在一片静止的沉默里等待着我的答案。

天气冷时，老师穿一件黑色的皮衣，在校园里走来走去，在黑衣下面露出洁白的腿——这双腿特别吸引别人的注意。有人说，在皮衣下面她什么都没有穿，这是个下流的猜想。据我所知不是这样：虽然没穿别的东西，但内裤是穿了的。老师说，她喜欢用光腿去趟冰冷的皮衣。一年四季她都穿皮凉鞋，只是在最冷那几天才穿一双短短的皮靴，但从来就不穿袜子。这样她就既省衣服、又省鞋，还省了袜子。我就完全不是这样：我是个骇人听闻的庞然大物，既费衣服又费鞋。更费袜子——我的体重很大，袜子的后跟很快就破了。学校里功课很多，都没什么意思。热力学也没有意思，但我没有缺过课。下课以后，老师回到宿舍里，坐在床上，脱下脚上的靴子，看脚后跟上那块踩出来的红印，此时她只是个皮肤白晰、小腿健壮的小个子女郎。上课时我坐在她面前，穿着压皱的衣服，眼睛睁得很大，但总像刚睡醒的样子；在庞大的脸上，长着两道向下倾斜的八字眉。我的故事开始时，天气还不冷。这门课叫作“热力学二零一”，九月份开始。但还有“热力学二零二”，二月份开始；“热力学二零三”，六月份开始。不管叫二零几，都是同一个课。一年四季都能在课堂上遇到老师。

我猛然想到：假如不是在那节热力学课上，假如我不回答那个问题，又当如何……我总是穿着压皱的土色灯芯绒外衣出现在教室的第一排——但出现只是为了去发愣。假如有条侏罗纪的蛇颈龙爬行到了现代，大概也是这样子。对它来说，现代太吵、太乾燥，又吃不到爱吃的蕨类植物，所以会蔫掉。人们会为这个珍稀动物修一个四季恒温的恐龙馆，像个蓝球队用的训练馆，或是闲置不用的车间，但也没有什么用处。它还是要蔫掉。从后面看它，会看到一条死气沉沉的灰色尾巴搁在地下。尾巴上肉很多，喜欢吃猪尾巴的人看了，会感到垂涎欲滴的。从前面去看，那条著名的脖子拍在地下，像条冬眠中的蛇，在脖子的顶端，小小的三角脑袋上，眼睛紧闭着——或者说，眼睛罩上了灰色的薄膜。大家都觉得蛇颈龙的脖子该是支着的，但你拿它又有何办法，总不能用吊车把它吊起来吧。用绳子套住它的脖子往上吊，它就要被勒死了。

我就是那条蛇颈龙，摊倒在水泥地上，就如一瓣被拍过的蒜。透过灰色的薄膜，眼前的一切就如在雾里一般。忽然，在空荡荡的房子里响起了脚步声，就如有人在地上倒了一筐乒乓球。有个穿黑色皮衣的女人从我面前走过，灰色的薄膜升起了半边。随着雾气散去，我也从地下升起，摇摇晃晃，直达顶棚——这一瞬间的感觉，好像变成了一个氢气球。这样我和她的距离远了。于是我低下头来，这一瞬的感觉又好似乘飞机在俯冲——目标是老师的脖子。有位俄国诗人写过：上古的恐龙就是这样咀嚼偶而落在嘴边的紫罗兰。这位诗人的名字叫作马雅可夫斯基。这朵紫罗兰就是老师。假如蛇颈龙爬行到了现代，它也需要受点教育，课程里可能会有热力学……不管怎么说罢，我不喜欢把自己架在蛇颈龙的脖子上，我有恐高症。老师转过身来，睁大了惊恐的双眼，然后笑了起来。蛇颈龙假如眼睛很大的话，其实是不难看的——但这个故事就不再是师生恋，而是人龙恋……上司知道我要这样修改这个故事，肯定要把我拍扁了才算。其实，在上大学时，我确有几分恐龙的模样：我经常把脸拍在课桌面上，一只手臂从课桌前沿垂下去，就如蛇颈龙的脖子。但你拿我也没有办法：绕到侧面一看，我的眼睛是睁着的。既然我醒着，就不用把我叫醒了——我一直在老师的阴影里生活，并且总是要回答那句谜语：世界是银子的。

2

现在是2020年。早上，我驶入公司的停车场时，雾汽正浓。清晨雾汽稀薄，随着上午的临近，逐渐达到对面不见人的程度——现在正是对面不见人的时刻。停车场上的柏油地湿得好像刚被水洗过，又黑又亮。停车场上到处是参天巨树，叶子黑得像深秋的腐叶，树皮往下淌着水。在浓雾之中，树好像患了病。我停在自己的车位上，把手搭在腮下，就这样不动了。从大学时代开始，我就经常这个模样，有人叫我扬子鳄，有人叫我守宫——总之都是些爬虫。我自己还要补充一句，我像冬天的爬虫，不像夏天的爬虫。大夫说我有抑郁症。他还说，假如我的病治不好，就活不到毕业。他动员我住院，以便用电打我的脑袋，但我坚决不答应。他给我开了不少药，我拿回去喂我养的那只绿毛乌龟。乌龟吃了那些药，变得焦躁起来，在鱼缸里焦急地爬来爬去，听到音乐就人立起来跳迪斯科，一夜之间毛就变了色，变成了一只红毛乌龟——这些药真是厉害。我没吃那些药也活到了大学毕业。但这个诊断是正确的：我是有抑郁症。抑郁症暂时不会让我死去，它使我招人讨厌，在停车场上也是这样。

在黑色的停车场正面，是一片连绵不绝的玻璃楼房。现在没有下雨，但停车场上却是一片雨景。车窗外面站了一个人，穿着橡胶雨衣，雨衣又黑又亮，像鲸鱼的皮——这是保安人员。我把车窗摇了下来，问道：你有什么问题？他愣了一下，脸上泛起了笑容，说道：这话应该是我问你才对。这话的意思是说，停车场不是发愣的地方。我无可奈何地耸耸肩，从车上下来，到办公室里去——假如我不走的话，他就会在我面前站下去，站下去的意思也是说：停车场不是发愣的地方。保安人员像英国绅士一样体面，脸上挂着意味深长的微笑。相比之下，我们倒像是些土匪。我狠狠地把车门摔上，背对着他时，偷偷放了个恶毒的臭屁——我猜他是闻到味了，然后他会在例行报告里说，我在停车场上的行为不端正——随他去好了。走进办公室，我在桌后坐下，坐了没一会儿，对面又站了一个人，这个人还是我的顶头上司。她站在这里的意思是说：办公室也不是发愣的地方。到处都不是发愣的地方。我把手从腮下拿出来，放在桌子上，伸直了脖子，正视着我的上司——早上我来上班时的情形就是这样。

我一直在写作公司里写着一篇名为《师生恋》的小说。这篇小说我已经写了十几遍了，现在还要写新的版本，因为公司付了我薪水，而且不是每个人都有机会和老师恋爱的，所以这部小说总是有读者，我也总是要写下去。

在黑色的皮衣下，老师是个杰出的性感动物。在椅子上坐久了，她起身时大腿的后面会留下红色的皮衣印迹——好像挨了打，触目惊心。那件衣服并不暖和，我不知道她为什么要穿这件皮衣。在夏季，老师总在不停地拽那件绸衫——她好像懒得熨衣服，那衣服皱了起来，显得小了。好在她还没懒得拽。拽来拽去，衣服也就够大了。

这故事发生的时节，有时是严冬，有时是酷暑。在严冬，玻璃窗上满是霜窗花，教室的水泥地下满是鞋跟带进来的雪块。有些整块地陈列着，有些已经融化成了泥水——其实，我并不喜欢冷。在酷暑时节，从敞开的门到窗口，流动着乾热的风。除了老师授课声，还能听到几声脆响。那是构成门框、窗框或者桌椅的木料正在裂开。而这一次则是在潮湿的初秋季节。从本性来说，我讨厌潮湿。但我别无选择——因为这是我唯一能选择的东西。在潮湿的秋季，老师说：未来的世界是银子的……这是一道谜语。我写着的小说和眼前发生的一切，全靠这道谜语联系着。在班上，我总对着桌上那台单色电脑发愣。办公室里既没有黑板，也没有讲台，上司总是到处巡视着，所以只有这一样可以对之发愣的东西：有时，我双手捧着脸对它发愣，头头在室里时，就会来问上一句：喂！怎么了你？我把一只手拿下来，用一个手指到键盘上敲字：屏幕上慢慢悠开始出现一些字。再过一会儿她又来问：你干什么呢？我就把另一只手放下来，用两根手指在键盘上敲字，屏幕上还是在出字，但丝毫也不见快些。假如她再敢来问，我就把两只手全放回下巴底下去，屏幕上还是在出字，好像见了鬼。这台电脑经我改造过。原本它就是老爷货，比我快不了好多，改了以后比我还要慢得多。我住手后五分钟它还要出字，一个接一个地在屏幕上闪现，每个都有核桃大小，显得很多——实际上不多。头头再看到我时，就摇摇头，叹口气，不管我了。所有的字都出完了，屏幕变得乌黑，表面也泛起了白色的反光。它变成了一面镜子，映着我眉毛稀疏，有点虚胖的脸……头头的脸也在这张脸上方出现。她的脸也变得臃肿起来。这个屏幕不是平的，它是一个曲面，像面团里的发酵粉，使人虚胖。她说道：你到底在干些什么……她紧追不舍，终于追进了这个虚胖的世界里。人不该发愣，除非他想招人眼目。但让我不发愣又不可能。

我的故事另有一种开始。老师说，未来世界是银子的。这位老师的头发编成了高高的发髻，穿着白色的长袍。在她身后没有黑板，是一片粉红色的天幕。虽然时间尚早，但从石柱间吹来的风已经带有乾燥的热意。我盘膝坐在大理石地板上，开始打瞌睡，涂蜡的木板和铁笔从膝上跌落……转瞬之间我又清醒过来，把木板和铁笔抓在手里——但是已经晚了，错过了偷偷打瞌睡又不引起注意的时机。在黑色的眼晕下，老师的眼睛睁大了，雪白的鼻梁周围出现了冷酷的傲慢之色。她打了个榧子，两个高大的黑奴就朝我扑来，把我从教室里拖了出去。如你所知，拖我这么个大个子并不容易，他们尽量把我举高，还是不能使我的肚子离开地面——实际上，我自己缩成了一团，吊在他们的手臂上，像小孩子坐滑梯那样，把腿水平地向前伸去。就是这样，脚还是会落在地下。这时我就缩着腿向前跑动，就如京剧的小丑在表演武大郎——这很有几分滑稽。别的学生看了就笑起来。这些学生像我一样，头顶剃得秃光光，只在后脑上有撮头发和一条小辫子，只有一块遮羞布绕在腰上——他们把我拖到高墙背后，四肢摊开，绑在四个铁环上。此后我就呈X形站着，面对着一片沙漠和几只骆驼。有一片阴影遮着我，随着中午的临近，这块阴影会越来越小，直至不存在，滚烫的阳光会照在我身上。沙漠里的风会把砂粒灌进我的口鼻。我的老师会从这里经过，也许她会带来一瓢水给我解渴，但她多半不会这么仁慈。她会带来一罐蜜糖，刷在我身上。此后蚂蚁会从墙缝里爬出来，云集在我身上——但这都是以后的事了。现在有只骆驼向我走来，把它的嘴伸向我的遮羞布。我想骆驼也缺盐分，它对这条满是汗渍的遮羞布会有兴趣——还有一种可能，就是它是只母骆驼……它把遮羞布吃掉了，继续饶有兴致地盯着我，于是我赤身裸体地面对着一只母骆驼。字典上说，骆驼是论峰的。所以该写：“我赤身裸体地面对着一峰母骆驼”，我压低了嗓子对它说：去，去！找公骆驼玩去……这个故事发生在埃及托勒密王朝时期。我的老师是个希腊裔的贵人——她甚至可以是克利奥佩屈拉本人。如你所知，克利奥佩屈拉红颜薄命，被一条毒蛇咬死了。写这样一个故事，不能说是不尊重老师。

3

办公室里鸦雀无声，就像在学校里的习题课上。如你所知，学校里有些重大课程设有习题课，把学生圈在教室里做习题——对我来说，这门课叫作“四大力学”，一种不伦不类的大杂烩。老师还没有资格讲这样的重大课程，但她总到习题课上来，坐在门口充当牢头禁子的角色——坐在那里摇头晃脑地打瞌睡。我也来到习题课上，把温热的大手贴在脸上，目不转睛地看着她，发现她摇晃得很有韵律。不时有同学走到她面前交作业，这时她就醒来，微笑着说道：做完了？谢谢你。总得等多数人把习题做完，这节课才能结束。所以她要谢谢每个交作业的人，但我总不在其中。每门课我都不交作业，习题分总是零蛋……老师在习题课上，扮演的正是办公室里头头的角色。

现在头头不在班上，但我手下的职员还要来找我的麻烦。很不幸的是，现在我自己也当了本室的头头，虽然在公司里我还是别人的手下。据说头头该教手下人如何写作，实际上远不是这样。没人能教别人写作，我也不能教别人写作——但我不能拒绝审阅别人的稿子。他们把稿件送到我办公桌上，然后离去。过上半小时，或者一个小时，我把那篇稿子拿起来，把第一页的第一行看上一遍，再把最后一页最后一行看上一遍，就在阅稿签上签上我的名字。有些人在送稿来时，会带着一定程度的激动，让我特别注意某一页的某一段，这件事我会记住的，虽然他（或者她）说话时，我像一个死人，神情呆滞目光涣散，但我还是在听着。过半小时或一小时之后，我除了看第一行和最后的一行，还会翻到那一页，仔细地看看那一段。看完了以后，有时我把稿子放在桌面上，伸手抓起一支红铅笔，把那一段圈起来，再打上一个大大的红叉——如你所知，我把这段稿子枪毙了。在枪毙稿子时，我看的并不是稿纸，而是盯住了写稿人目不转睛地看着，这个被枪毙的人脸色胀红，眼睛变得水汪汪的，按捺着心中的激动低下头去。假如此人是女的，并且梳着辫子，顺着发缝可以看见头皮上也是通红的——这是枪毙的情形。被毙掉以后，说话的腔调都会改变，还会不停地拉着抽屉。很显然，每个人都渴望被枪毙，但我也不能谁都毙。不枪毙时，我默默地把稿件收拢，用皮筋扎起来，取过阅稿签来签字，从始至终头都不抬。而那个写稿人却恶狠狠地站了起来，把桌椅碰得叮当响，从我身边走过时，假作无心地用高跟鞋的后跟在我脚上狠命地一踩，走了出去。不管怎么狠命，结果都是一样。我不会叫疼的，哪怕整个脚趾甲都被踩掉——有抑郁症的人总是这样的。

当初我写《师生恋》时，曾兴奋不已——写作的意义就在于此。现在它让我厌烦。我宁愿口干舌燥、满嘴砂粒，从石头墙上被放下来，被人扔到木头水槽里。这可不是个好的洗澡盆：在水槽周围，好多骆驼正要喝水。我落到了它们中间，水花四溅，这使它们暂时后退，然后又拥上来，把头从我头侧、胯下伸下去，为了喝点水。那些在四堵方木垒成的墙中间，积满了混浊、发烫的水。但我别无选择，只能把这种带着羊尿气味的水喝下去——这水池的里侧涂着柏油，这使水的味道更臭。在远处的石阶上，老师扬着脸，雪白的下巴尖削，不动声色地看着我——她的眼睛是紫色的。她把手从袍袖里伸了出来，做了一个坚决的手势，黑奴们又把我拖了出来，带回教室，按在蒲团上，继续那节被瞌睡打断了的热力学课——虽然这样的故事准会被枪毙，但我坚信，克利奥佩屈拉曾给一个东方人讲过热力学，并且一定要他相信，未来的世界是银子做的。

我坐在办公室的门口，这是头头的位置。如你所知，没人喜欢这个位置……对面的墙是一面窗子，这扇窗通向天顶，把对面的高楼装了进来，还装进来蒙蒙的雾汽。天光从对面楼顶上透了下来，透过楼中间的狭缝，照在雾汽上。有这样的房子：它的房顶分作两半，一半比另一半高，在正中留下了一道天窗。天光从这里透入，照着蒙蒙的雾汽——这是一间浴室。老师没把我拴在外面，而是拴在了浴室里光滑的大理石墙上。我岔开双腿站着——这样站着是很累的。站久了大腿又酸又疼。所以，我时常向前倒去，挂在拴住的双臂上，整个身体像鼓足的风帆，肩头像要脱臼一样疼痛。等到疼得受不了，我再站起来。不管怎么说罢，这总是种变化。老师坐在对面墙下的浴池里，坐在变换不定的光线中。她时常从水里伸出脚来，踢从墙上兽头嘴里注入池中的温水。每当她朝我看来时，我就站直了，把身体紧贴着墙壁，抬头看着天顶，雾气从那里冒了出去，被风吹走。她从水里爬了出来，朝我走来，此时我紧紧闭上眼睛……后来，有只小手捏住我的下巴，来回扳动着说：到底在想什么呢？我也一声不吭。在她看来，我永远是写在墙上的一个符号“X”。X是性的符号。我就是这个符号，在痛苦中拼命地伸展开来……但假如能有一个新故事，哪怕是在其中充当一个符号，我也该满意。

4

将近中午时，我去见我的头头，呈上那些被我枪毙过的手稿。打印纸上那些红色的笔迹证明我没有辜负公司给我的薪水——这可是个很大的尸堆！那些笔道就如红色的细流在尸堆上流着。我手下的那些男职员们反剪着双手俯卧在地下，扭着脖子，就如宰好的鸡；女职员倒在他们身上。我室最美丽的花朵仰卧在别人身上，小脸上甚是安详——她虽然身轻如燕，但上身的曲线像她的叙事才能一样出色。我一枪正打在她左乳房下面，鲜血从藏青色的上装里流了出来。我室还有另一花朵，身材壮硕，仿佛是在奔逃之中被我放倒了，在尸丛中作奔跑之势，两条健壮的长腿从裙子里伸了出来。她们在我的火力下很性感地倒地，可惜你看不到。我枪毙他们的理由是故事不真实——没有生活依据。上司翻开这些稿子，拣我打了叉子的地方看了起来。我木然地看着窗外射进来的阳光——它照在光滑的地板上，又反射到天花板上，再从天花板上反射下来时，就变成一片弥散的白光——头头合上这些稿子，朝我无声地笑了笑，把它放到案端。然后朝我伸出手来说：你的呢？我呈上几页打印纸。

在这些新故事里，我是克利奥佩屈拉的男宠或者一条蛇颈龙——后者的长度是五十六公尺，重量是二百吨。假如它爬进了这间办公室，就要把脖子从窗口伸出去，或者盘三到四个圈，用这种曲折委婉的姿式和头头聊天。我期望头头看到这些故事后勃然大怒，拔出把手枪，把我的脑袋轰掉，我的抑郁症就彻底好了。

我们这里和埃及沙漠不同。我们不仅是写在墙上的符号，还写着各种大逆不道的故事。这些故事送到了头头的案端，等着被红笔叉掉。红笔涂出一个“X”，如你所知，X是性的符号……头头看了我的稿子以后笑了笑，把它们收到抽屉里。这位头头和我年龄相仿，依旧艳丽动人，描着细细的眉毛，嘴唇涂得十分性感。她把手指伸在玻璃板上，手指细长而且惨白，叫人想起了爬在桑叶上的蚕——她长着希腊式的鼻子，绰号就叫克利奥佩屈拉，简称“克”。“克”又一次伸出手来说：还有呢？我再次呈上几页打印纸，这是第十一稿《师生恋》。她草草一看，说道：时间改在秋天啦……就把它放案端那叠稿子的顶端，连一个叉子都没打。虽然看不到自己的脸，但我知道，我的脸变成了灰色。“克”把手放在玻璃板上，脸上容光焕发，说道：你的书市场反应很好，十几年来畅销不衰——用不着费大力气改写。我的脸色肯定已经变成了猪肝色。“克”最懂得怎么羞辱我，就这么草草一翻，就看出这一稿的最大改变：故事的时间改在了秋季。她还说用不着费大力气改写……其实这书稿从我手里交出去以后，还要经过数十道删改，最后出版时，时间又会改回夏季，和第一版一模一样了。这些话严重地伤害了我。她自己也是小说家，所以才会这么坏……我默默地站了起来，要回去工作。“克”也知道这个玩笑开得不好，压低了声音说道：你的稿子我会好好看的。她偷偷脱下高跟鞋，把脚伸了出来，想让我踩一脚。但我没踩她。我从上面跳过去了。

我在抑郁中回到自己位子上。现在无事可做，只能写我的小说：“老师的脸非常白，眉毛却又宽又黑。但教室里气氛压抑……她把问题又说了一遍，世界是银子的，我很不情愿地应声答道：你说的是热寂之后。这根本不是热力学问题，而是一道谜语：在热寂之后整个宇宙会同此凉热，就如一个银元宝。众所周知，银子是热导最好的物质，在一块银子上，绝不会有一块地方比另一块更热。至于会不会有人因为这么多银子发财，我并不确切知道。这样我就揭开了谜底。

我又把头转向窗口，那里拦了一道铁栅栏，栅栏上爬了一些常春藤，但有人把藤子截断了，所以常春藤正在枯萎下去。在山坡上，那对松鼠已经不在了。只剩了这面窗子，和上面枯萎的常春藤，这些藤子使我想到了一个暗房，这里横空搭着一些绳子，有些竹夹夹住的胶卷正在上面晾乾。这里光线暗淡，空气潮湿，与一座暗房相仿。

老师听到了谜底，惊奇的挑起眉毛来。她摇了摇头，回身朝讲台走去。我现在写到的事情，是有生活依据的。”生活“是天籁，必须凝神静听。老师身高大约是一米五五，被紧紧地箍在发皱的绸衫里。她要踮起脚尖才能在黑板上写字。有时头发披散到脸上，她两手都是粉笔沫，就用气去吹头发：两眼朝上看，三面露白，撅起了小嘴，那样子真古怪——但这件事情我已经写了很多遍了。在潮湿的教室里，日光灯一明一灭……”每次我写出这个谜底，都感到沮丧无比。因为不管我乐意不乐意，我都得回到最初的故事，揭开这个谜底：这就像自渎一样，你可以想像出各种千奇百怪的开端，最后总是一种结局：两手粘糊糊……我讨厌这个谜底。我讨厌热寂。既然已经揭穿了谜底，这个故事可以顺利地进行下去。

现在可以说说在我老师卧室里发生的事情了：“走进那房间的大门，迎着门放了一张软塌塌的床，它把整个房子都占满了，把几个小书架挤到了墙边上。进了门之后，床边紧紧挤着膝盖。到了这里，除了转身坐下之外，仿佛也没什么可做的事情，而且如果我们不转身坐下，就关不上门。等把门关上，我们面对一堵有门的墙，墙皮上有细小的裂纹，凸起的地方积有细小的灰尘，我们呆在这面高墙的下面。我发现自己在老师沉甸甸手臂的拥抱之中。她抓住我的T恤衫，想把它从我头上拽下来。这件事颇不容易，你可以想象一个小个子女士在角落里搬动电冰箱，这就是当时的情形。后来她说：他妈的！你把皮带解开了呀。皮带束住了短裤，短裤又束住了T恤衫，无怪她拽不掉这件衣服，只能把我拽离地面。此时我像个待绞的死刑犯，那件衣服像个罩子蒙在我头上，什么都看不见，手臂又被袖筒吊到了半空中。我胡乱摸索着解开皮带。老师拽掉了衣服，对我说道：我可得好好看看你——你有点怪。这时我正高举着双手，一副交枪投降的模样。这世界上有不少人曾经交枪投降，但很少会有我这么壮观的投降模样。我的手臂很长，坐在床上还能摸到门框……”

5

假如你在街上看到我，准会以为我是个打蓝球的，绝不会想到我在写作公司的小说室里上班。我身高两米一十多。但我从来就没上过球场，连想都没敢想过——我太笨了，又容易受伤——这样就白花了很多买衣服和买鞋的钱。我穿的衣服和鞋都是很贵的。每次我上公共厕所，都会有个无聊的小男孩站到我身边，拉开拉锁假装撒尿，其实是想看看我长了一条怎样的货色。我很谦虚地让他先尿，结果他尿不出来。于是，我就抓住他的脖子，把他从厕所里扔出去。

我的这个东西很少有人看到，和身坯相比，货色很一般。在成熟、甚至是狰狞的外貌之下，我长了一个儿童的身体：很少有体毛，身体的隐秘部位也没有色素沉积——我觉得这是当学生当的，像这样一个身体正逐步地暴露在老师面前，使我羞愧无地——我坐在办公室里写小说，写的就是这些。上大学时我和老师恋爱，这是一个故事。这个故事正逐步暴露在读者面前，使我羞愧无地。看着这些熟悉的字句，我的脸热辣辣的。

我从旧故事里删掉了这样一些细节：刚一关上卧室的门，老师就用双手勾住我的脖子，努力爬了上来，把小脸贴在了我的额头上，用两只眼睛分别瞪住我的眼睛，厉声喝道：傻呵呵的，想什么呢你！我没想到她会这样问我，简直吓坏了，期期艾艾地说道：没想什么？老师说：混帐！什么叫没想什么？她把我推倒在床垫上，伸手来拽我的衣服……此时我倒不害怕了。我把这些事删掉，原因是：人人都能想到这些。人人都能想到的事就像是编出来的。我总在编故事，但不希望人们看出它是编出来的。

“在老师的卧室里，我想解开她胸前的扣子，但没有成功。失败的原因是我手指太粗，拿不住细小的东西；还有一个原因是空气太潮，衣料的摩擦系数因此大增。她自己解决了这个问题，从绸衫下面钻了出来，然后把它挂在门背后。门背后有个轻木料做成的架子，是个可以活动的平行四边形，上面有凸起的木钉，她把它作挂衣钩来用，但我认为这东西是一种绘图的仪器。老师留了个娃娃头，她的身材并不像我想象的那么纤细，而是小巧而又结实……”我的故事只有一种开始，每次都是从热力学的教室开始，然后来到了老师的宿舍。然后解老师胸前的扣子，怎么也解不开——这么多年了，我总该有些长进才好。我想让这个故事在别的时间、地点开始，但总是不能成功。

最近我回学校去过，老师当年住的宿舍楼还在，孤零零地立在一片黄土地上。这片地上满是碎砖乱瓦，还有数不尽的碎玻璃片在闪光。原来这里还有好几座筒子楼，现在都拆了——如果不拆，那些楼就会自己倒掉，因为它们已经太老了。那座楼也变成了一个绿色的立方体：人家把它架在脚手架里，用塑料编织物把它罩住，这样它就变得没门没窗，全无面目，只剩下正面一个小口子，这个口子被木栅栏封住，上面挂了个牌子，上书：电影外景地。听人家说，里面的一切都保留着原状，连走廊里的破柜子都放在原地。什么时候要拍电影，揭开编织袋就能拍，只是原来住在楼里的耗子和蟑螂都没有了——大概都饿死了。要用人工饲养的来充数——电影制片厂有个部门，既养耗子又养蟑螂。假如现在到那里去，电工在铺电线，周围的黄土地上停着发电车、吊车；小工正七手八脚地拆卸脚手架——这说明新版本的师生恋就要开拍了。这座楼的样子就是这样。这个电影据说是根据我的小说改编。我有十几年没见过老师。她现在是什么样子了，我不知道。

人在公司里只有两件事可做：枪毙别人的稿子或者写出自己的稿子供别人枪毙。别人的稿我已经枪毙完了，现在只能写自己的稿子，在黑色的屏幕上，我垂头丧气地写道：“……她从书架上拿了一盒烟和一个烟灰缸回来。这个烟灰缸上立了一只可以活动的金属仙鹤。等到她取出一支烟时，我就把那只仙鹤扳倒，那下面果然是一只打火机。为老师点烟可以满足我的恋母情结。后来，她把那支烟倒转过来，放到我嘴里。当时我不会吸烟，也吸了起来，很快就把过滤嘴咬了下来，然后那支烟的后半部就在我嘴里解体了，烟丝和烟纸满嘴都是；它的前半截，连同燃烧着的烟头，摊到了我赤裸的胸口上。老师把烟的残骸收拾到烟灰缸里，哈哈地笑起来了，然后她和我并肩躺下。她躺在床上，显得这张床很大；我躺在床上，显得这张床很小；这张床大又不大，小又不小，变成了一样古怪的东西。她钻到我的腋下，拍拍我的胸口说：来，抱一抱。我侧过身来抱住老师——这是此生第一次。在此之前，我谁都没抱过。自己不喜欢，别人也不让我抱。就是不会说话的孩子，见我伸出桅杆似的胳臂去抱他，也会受到惊吓，嚎啕痛哭……后来，我问老师，被我抱住时害不害怕。她看看垂在肩上的胳臂——这样东西像大象的鼻子——摇摇头上的短发，说道：‘不。我不怕你。我怕你干什么？’是啊是啊。我虽然面目可憎，但并不可怕。我不过是个学生罢了。”

6

今天上午，我室全体同仁——四男二女——都被毙掉了。如今世界上共有三种处决人的方法：电椅、瓦斯、行刑队。我喜欢最后一种方法，最好是用老式的滑膛枪来毙。行刑队穿着英国禁卫军的红色军服，第一排卧倒，第二排跪倒，第三排站立，枪声一响，浓烟弥漫。大粒的平头铅子弹带着火辣辣的疼痛，像飞翔的屎克螂迎面而来，挨着的人纷纷倒地，如果能挨上一下，那该是多么惬意啊——但我没有挨上。我要被钉死在十字架上。我这么大的个子，枪毙太糟蹋了。随着下午来临，天色变得阴暗起来。夜幕就如一层清凉的露水，降临在埃及的沙漠里。此时我被从墙上解了下来，在林立的长矛中，走向沙漠中央的行刑地，走向十字架。克利奥佩屈拉坐在金色的轿子里，端庄而且傲慢。夜幕中的十字架远看时和高大的仙人掌相仿……无数的乌鸦在附近盘旋着。我侧着头看那些乌鸦，担心它们不等我断气就会把我的眼睛啄出来。克利奥佩屈拉把手放在我肩头——那些春蚕似的手指在被晒得红肿的皮肤上带来了一道道的剧痛——柔声说道：你放心。我不让它们吃你。我不相信她的话，抬头看着暮色中那两块交叉着的木头，从牙缝里吸着气说道：没关系，让它们吃罢。对不相信的事情说不在意：这就是我保全体面的方法。到底乌鸦会不会吃我，等被钉上去就知道了。克利奥佩屈拉惊奇地挑起了眉毛，先吸了一口气，然后才说：原来你会说话！

将近下班时，公司总编室正式通知我说，埃及沙漠里的故事脱离了生活，不准再写了。打电话的人还抱怨我道：瞎写了些什么——你也是个老同志了，怎么一点分寸都不懂呢。居然挨上了总编的枪子儿，我真是喜出望外。总编说话带着囔囔的鼻音，他的话就像一只飞翔的屎克螂。他还说：新版《师生恋》的进度要加快，下个月出集子要收。我没说什么，但我知道我会加快的。至于恐龙的故事，人家没提。看来“克”没把它报上去，但我的要求也不能太高。接到这个电话，我松了一口气——我终于被枪毙了——我决定发一会呆。假如有人来找我的岔子，我就说：我都被枪毙了，还不准发呆吗。提到自己被枪毙，就如人前显贵。请不要以为，我在公司里呆了十几年就没资格挨枪毙了。我一发呆，全室的人都发起呆来，双手捧头面对单色电脑；李清照生前，大概就是这样面对一面镜子。宋代的镜子质量不高，里面的人影面部臃肿，颜色灰暗——人走进这样的镜子，就是为了在里面发愣。今天，我们都是李清照。这种结果可算是皆大欢喜。忽听屋角哗啦一声响，有人拉开椅子朝我走来。原来还有一个人不是李清照……我有一位女同事，不分季节，总穿棕色的长袖套装。她肤色较深，头上梳着一条大辫子，长着有雀斑的圆鼻子和一双大眼睛，像一个卡通里的啮齿动物。现在她朝我走来了。她长得相当好看，但这不是我注意的事。我总是注意到她长得人高马大，体重比一般人为重，又穿着高跟鞋。我从来不枪毙她的稿子，她也从来不踩我——大家相敬如宾。实际上，本室有四男三女，我总把她数漏掉。但她从我身边走过时，我还是要把脚伸出来：踩不踩是她的权利，我总得给她这种机会。怀着这样的心情，我把脚放在可以踩到的地方，但心里忐忑不安。假设有一只猪，出于某种古怪的动机蹲在公路边上，把尾巴伸在路面上让过往的汽车去压，那么听到汽车响时，必然要怀着同样忐忑不安的心情想到自己的尾巴，并且安慰自己说：司机会看到它，他不会压我的……谁知“咯”地一声，我被她踩了一脚，疼痛直接印到了脑子里，与之俱来的，还有失落感——我从旁走过时，“克”都伸出脚来，但我从来不踩；像我这样的身胚踩上一脚，她就要去打石膏啦……这就是说，人家让你踩，你也可以不踩嘛。我禁不住哼了一声。因为这声呻吟，棕色的女同事停了下来，先问踩疼了没有，然后就说：晚上她要和我谈一件事。身为头头，不能拒绝和属下谈话，不管是白天还是晚上。虽然要到晚上谈，但我现在已经开始头疼了。

“在老师的卧室里，我抱着她，感到一阵冲动，就把她紧紧地搂住，想要侵犯她的身体；这个身体像一片白色的朦胧，朦胧中生机勃发……她狠狠地推了我一把，说道：讨厌！你起开！我放开了她，仰面朝天躺着，把手朝上伸着——一伸就伸到了窗台下的暖气片上。这个暖气片冬天时冷时热，冷的时候温度宜人，热的时候能把馒头烤焦，冬天老师就在上面烤馒头；中午放上，晚上回来时，顶上烤得焦黄，与同合居的烤馒头很相像——同合居是家饭馆，冬天生了一些煤球炉子，上面放着铜制的水壶，还有用筷子穿成串的白面馒头。其实，那家饭店里有暖气，但他们故意要烧煤球炉子——有一回我的手腕被暖气烤出了一串大泡，老师给我涂了些绿药膏，还说了我一顿，但这是冬天的事。夏天发生的事是，我这样躺着，沉入了静默，想着自己很讨厌；而老师爬到我身上来，和我做爱。我伸直了身体，把它伸向老师。但在内心深处还有一点不快——老师说了我。我的记恨心很重。”我知道自己内心不快时是什么样子：那张长长的大脸上满是铅灰色的愁容。如果能避免不快，我尽量避免，所以这段细节我也不想写到。但是今天下午没有这个限制：我已经开始不快了……“她拍拍我的脸说：怎么，生气了？我慢慢地答道：生气干什么？我是太重了，一百一十五公斤。她说：和你太重没有关系——一会儿和你说。但是一会儿以后，她也没和我说什么。

后来发现，不管做不做爱，她都喜欢跨在我身上，还喜欢拿支圆珠笔在我胸口乱写：写的是繁体字，而且是竖着写，经常把我胸前写得像北京公共汽车的站牌。她还说，我的身体是个躺着很舒服的地方，当然，这是指我的肚子。肚子里盛着些柔软的脏器：大肠、小肠，所以就很柔软，而且冬暖夏凉，像个水床。胸部则不同，它有很多坚硬的肋骨，硌人。里面盛着两片很大的肺，一吸一呼发出噪声。我的胸腔里还有颗很大的心，咚咚地跳着，很吵人。

这地方爱出汗，也不冬暖夏凉——说实在的，我也不希望老师睡在这个地方。胸口趴上个人，一会儿还不要紧，久了会就透不过气来。如你所知，从小到大，我是公认的天才人物。躺在老师身下时，我觉得自己总能想出办法，让老师不要把我当成一枚鸡蛋来孵着。但我什么办法都没想出来。不但如此，我连动都不能动。只要我稍动一下，她就说：别动……别动。舒服。”我和老师的故事发生了一遍又一遍，每回都是这样的——我只好在她的重压之下睡着了。要是在“棕色的”女同事身下我就睡不着。她太沉了。

7

随着夜幕降临，下班的时刻来临了——这原本是惊心动魄的时刻。在一片寂静中，“克”一脚踹开了我们的门。她已经化好了妆，换上了夜礼服，把黑色的风衣搭在手臂上，朝我大喝一声道：走，陪我去吃晚饭——看到我愁容满面地趴在办公桌上，她又补了一句：不准说胃疼！似乎我只能跟她到俱乐部里去，坐在餐桌前，手里拿着一把叉子，扎着盘子里的冷芦笋。与此同时，她盘问我，为什么我的稿子里会有克利奥配屈拉——这故事的生活依据是什么。有个打缠头的印度侍者不时的来添上些又冷又酸的葡萄酒，好像嫌我胃壁还没有出血。等到这顿饭吃完，芦笋都变成酱了。我的胃病就是这样落下的。但你不要以为，因为她是头头我就愿意受这种折磨。真正的原因是：她是个有魅力的女人。其实，晚饭我自会安排。我会把我室那朵最美丽的花绑架到小铺里去吃合洛面。就像我怕冷芦笋，她也怕这种面，说这种面条像蛔虫。那家小铺里还卖另一种东西，就是卤煮火烧——但她宁死都不吃肥肉和下水。我吃面时，她侧坐在白木板凳上，抽着绿色的摩尔烟，尽量不往我这边看。但她必须回答我的逼问：在她稿子里那些被我用红笔勾掉的段落中，为什么会有个身高两米一零的男恶棍——这个高度的生活依据何在，是不是全世界的男人都身高两米一零。整个小饭铺弥漫着下水味、泔水味儿，还有民工身上的馊味。她抱怨说，回家马上就要洗头，要不然头发带有抹布味——但你不要以为我是头头她就愿意受这种折磨。真正的原因是：我是个身长两米多的男人。不管身长多少，魅力如何，人的忍耐终归是有限。等到胃疼难忍，摩尔烟抽完，我们已经忍无可忍，挑起眉毛来厉声问道：你到底要干什么？让我陪你上床吗？听到这句问话，我们马上变得容光焕发，说我没这个意思，还温和地劝告说：不要把工作关系庸俗化……其实谁也不想让谁陪着上床，因为谁都不想把工作关系庸俗化——我们不过是寻点乐子罢了。但是，假如没有工作关系，“克”肯定要和我上床，我肯定要和那朵美丽的花上床。工作关系是正常性关系的阻断剂，使它好像是种不正常的性关系。今天晚上我没有跟“克”去吃饭，我只是把头往棕色的女同事那边一扭，说道：我不能去——晚上有事情。“克”看看我，再看看“棕色的”，终于无话可说，把门一摔，就离去了。然后，我继续趴着，把下巴支在桌面上，看着别人从我面前走过。最美丽的花朵最先走过，她穿着黑色的皮衣，大腿上带着坐出的红色压痕，触目惊心——我已经说过我不走，有事情，这就是说，他们可以先走了。这句话就如一道释放令。他们就这样不受惩罚地逃掉了。

“棕色的”要找我谈话，我猜她不是要谈工资，就是要谈房子。如你所知，我们是作家，是文化工作者，谈这种低俗事情总是有点羞涩，要避开别人。这种事总要等她先开口，她不开口我就只能等着。与此同时，我的同事带着欢声笑语，已经到了停车场上。我觉得自己是个倒霉蛋，但又无可奈何……

晚上，公司的停车场的上满是夜雾，伸出手去，好像可以把雾拿到手里——那种粘稠的冷冰冰的雾。这种雾叫人怀念埃及沙漠……天黑以后，埃及沙漠也迅速地冷了下来，从远处的海面上，吹来了带腥味的风。在一片黑暗里，你只能把自己交付给风。有时候，风带来的是海洋的气味，有时带来的是乾燥得令人窒息的烟尘，有时则带来可怕的尸臭。在我们的停车场上，风有时带来浓郁的花香，有时带来垃圾的味道。最可怕的是，总有人在一边烧火煮沥清，用来修理被压坏的车道。沥清熬好之后，他们把火堆熄掉——用的是自己的尿。这股味没法闻。我最讨厌从那边来的风……

我读大学时，学校建在一片荒园里。这里的一切亭榭都已倒塌，一切池沼都已乾涸，只余下一片草木茂盛的小山，被道路纵横切割，从天上看来，像个乌龟壳——假如一条太古爬来的蛇颈龙爬到了我们学校，看到的就是这些。它朝着小山俯下头来，想找点吃的东西，发现树叶上满是尘土，吃起来要呛嗓子眼。于是它只好饿着肚子掉头离去。天黑以后，这里亮着疏疏落落的路灯。

有个男人穿着雨衣，兜里揣着手电筒，在这里无奈地转来转去，吓唬过往的女学生——他是个露阴癖。老师的样子也像个女学生，从这里走过时，也被他吓唬过……看到手电光照着的那个东西，她也愣了一愣，然后抬头看看那张黑影里的脸，说道：真讨厌哪，你！这是冬天发生的事，老师穿着黑色的皮衣，挎着一个蜡染布的包。她总在快速的移动中，一分钟能走一百步——她在我心中的地位无可替代。这也是真实发生的事，但我不能把它写进小说里，因为它脱离了生活——除非这篇小说不叫作《师生恋》，叫作《一个露阴癖的自白》——假如我是那个露阴癖，这就是我的生活。别人也就不能说我脱离生活了。

8

冬天里，有一次老师来上课，带着她的蜡染布包。包里有样东西直翘翘地露了出来，那是根法国式的棍面包。上课之前她把这根面包从包里拿了出来，放在讲台上。我们的校园很大，是露阴癖出没的场所，老师遇到过，女同学也遇到过。被吓的女同学总是痛哭失声，一副不依不饶的样子。假如那个吓人的家伙被逮住了，那倒好办：她一哭，我们就揍他。把他揍到血肉模糊，她就不忍心再哭了。问题在于谁都没逮住——所以她们总是对着老师不依不饶。老师是我们的班主任，有责任安慰受惊吓的人。在讲课之前，她准备安慰一下那些被惊吓的人，没开口之前先笑弯了腰：原来昨天晚上她又碰上那个露阴癖了。那家伙撩起了雨衣的下摆，用手电照着他的大鸡巴。老师也拿出一个袖珍手电筒，照亮了这根棍面包……结果是那个露阴癖受到了惊吓，惨叫一声逃跑了。讲完了这件事，老师就接着讲她的热力学课。但听课的人却魂不守舍，总在看那根棍面包。那东西有多半截翘在讲台的外面，带着金黄色的光泽。下课后她扬长而去，把面包落在了那里。同学们离开教室时，都小心地绕开它锋端所指。我最后一个离开教室，走以前还端详了它一阵，觉得它的样子很刺激，尤其是那个圆头……然后，这根面包就被遗弃在讲台上，在那里一点点地干掉。我把这件事写进了我的小说，但总是被“克”枪毙掉，并用红笔批道：脱离生活。在红色的叉子底下，她用绿笔在“棍面包”底下画了一道，批道：我知道了。她知道了什么呢？为什么要写到这个露阴癖和这根棍面包，连我自己都不知道。

晚上，办公室里一片棕色。“棕色的”穿着棕色的套装。头顶米黄色的玻璃灯罩发出暗淡的灯光，溶在潮湿的空气里，周围是黑色的办公家具。墙上是木制的护墙板。现在也不知是几点了。我伸手到抽屉里取出一盒烟来——我有很多年不抽烟了，这盒烟在抽屉里放了很多年，所以它就发了霉，抽起来又苦又涩，但这正是我需要的。办公室里灯光昏暗，像一座热带的水塘——水生植物的茎叶在水里腐烂、溶化，水也因此变得昏暗——化学上把这种水叫作胶体溶液——我现在正泡在胶体溶液里。我正想要打个盹，她忽然开口了。“棕色的”首先提出要看看我的脚丫子，看看它被踩得怎样了。这是从未有过的事：以前他们都是只管踩，不管它怎样的。先是解开重重鞋带，然后这只脚就裸露出来：上面筋络纵横，大脚趾有大号香皂那么大。它穿五十八号鞋，这种鞋必须到鞋厂去定做，每回至少要买两打，否则鞋厂不肯做。总而言之，这只脚还是值得一看的，它和旧时小脚女人的脚恰恰是两个极端。我要是长了一对三寸金莲就走不了路，站在松软的地面上，我还会自己钻到土里去。小脚女人长这双大脚也走不了路，它会左右相绊——但是“棕色的”无心细看，也无心听我解说。她哭起来了。好好的她为什么要哭？就是要长工资，也犯不着哭啊。我觉得自己穿上了一件新衬衣，浆硬的领子磨着脖子，又穿上了挤脚的皮鞋。不要觉得我什么谜都猜得出来。有些谜我猜不出来，还有些谜我根本不想猜。但现在是在公司里。我要回答一切问题，还要猜一切谜。

穿过夜雾，走上停车场，然后就可以回家了。上了一天班，没人不想回家，虽然在回家的路上可能会遭劫——不久之前，有一回下班以后，我和“棕色的”走在停车场上，拣有路灯地方走着，但还是遇上了一大夥强盗。他们都穿着黑皮衣服，手里拿着锋利的刀子，一下子把我围住。停车场上常有人劫道，但很少见他们成群结队的来。这种劫道的方式颇有古风，但没有经济效益——用不着这么多人。我被劫过多少次，这次最热闹，这使我很兴奋，想凑凑热闹。不等他们开口说话，我就把双手高高举了起来，用雷鸣般的低音说道：请不要伤害我，我投降！脱了衣服才能看见，我的胸部像个木桶，里面盛了强有力的肺。那些小个子劫匪都禁不住要捂耳朵；然后就七嘴八舌地说：吵死了——耳朵里嗡嗡的——大叔，你是唱男低音的吧。原来这是一帮女孩，不知为什么不肯学好，学起打劫来了。其中有个用刀尖指住我的小命根，厉声说道：大叔，脱裤子！我们要你的内裤。周围的香水味呛得我连气都透不过来。真新鲜，还有劫这东西的……这回这个故事非常真实。它根本就是真事。被人拿刀子逼住，这无疑是种生活。我苦笑着环顾四周，说道：小姐们，你们搞错了，我的内裤对你们毫无用处——你们谁也穿不上的。除非两个人穿一条内裤——我看你们也没穷到这个份上。你们应该去劫那位大婶的内裤。结果是刀尖扎了我一下，戳我的女孩说道：少废话，快点脱；迟了让你断子绝孙——好像我很怕断子绝孙似的。别的女孩则七嘴八舌地劝我：我们和别人打了赌，要劫一条男人内裤。劫了小号的裤衩，别人会赖的，你的内裤别人没得说——快脱罢，我们不会伤害你的。这个说法使我很感动：我的内裤别人没得说——我居然还有这种用处。我环顾四周，看到闪亮的皮衣上那些尖尖的小脸，还有细粒的粉刺疙瘩。

她们都很激动，我也很激动，马上就要说出：姑娘们，转过身去，我马上就脱给你们……我还想知道她们赌了什么。但就在此时，她们认出了我，说道：你就是写《师生恋》那个家伙！书写得越来越臭——你也长得是真寒碜。寒碜就寒碜，还说什么真寒碜。我觉得头面里有点疼了。头疼是动怒的前兆。你可不要提我写的书，除非你想惹我动怒。

停车场上，所有的路灯从树叶的后面透射出来，混在浓雾里，夜色温柔。不管是在停车场上，还是在沙漠里，都是一天最美好的时光。在停车场上，我被一群坏女孩围住，在沙漠里，我被绑在十字架上，背靠着涂了沥清的方木头，面对着一小撮飘忽不定的篝火。在半干的畜粪堆上，火焰闪动了一阵就熄灭了，剩下一股白烟，还有闪烁不定的炭火。天上看不到一颗星，沙漠里的风变得凛冽起来。那股烟常常飘到我的脸上来，像一把盐一样，让我直流眼泪。因为没有办法把眼泪擦干，就像是在哭。其实我没有哭，我只有一只眼在流泪，因为只熏着了一只。一般人哭起来都是双眼流泪，除非他是个独眼龙。

此时我扭过头去，看着老师——她就站在我身边，是茫茫黑夜里的一个灰色影子。她把手放在我赤裸的腿上，用尖尖的手指掐我的皮肤，说道：你一定要记住，将来的世界是银子的……这是沙漠里的事。在停车场上，我大腿里侧刺痛难当，刀尖已经深深扎进了肉里——与此同时，我头里有个地方刺疼了起来。这个拿刀子的小丫头真是坏死了。另有一个小丫头比较好，她拿了一支笔塞到我手里，说：老师，等会儿在裤衩上签个字吧。我们是大学中文系的学生，你的小说是我们的范本。我常给一些笨蛋签字，但都是签在扉页上，在裤衩上签字还是头一回。但这件事更让我头疼。我叹了口气说：好吧，这可是你们让我脱的；就把裤子脱了下来。那些女孩低头一看，吓得尖叫一声，掩面返走；原因是我的性器官因为受到惊吓，已经勃起了，在路灯的光下留下长长的黑色影子——样子十分吓人。出了这种事，我禁不住哈哈大笑——假如我不大笑，大概还不会把她们吓跑：那声音好像有一队咆哮的老狗熊迎面扑来。在停车场的路灯下，提着裤子、挺着个大鸡巴，四周是正在逃散的小姐们，是有点不像样子。但非我之罪，谁让她们来劫我呢。

小姐们逃散之后，一把塑料壳的壁纸刀落在了地上，刀尖朝下，在地下轻轻地弹跳着。我俯身把它拣了起来，摸它的刀片——这东西快得要死，足以使我断子绝孙。我把它收到口袋里，回头去看“棕色的”。这女人站在远处，眯着眼睛朝我这边看着。她像蝙蝠一样瞎，每次下班晚了，都得有人领她走过停车场，否则她就要磕磕碰碰，把脸摔破。上班时别人在她耳畔说笑话，她总是毫无反应。所以她又是个聋子，最起码在办公室里是这样。她大概什么都没看到、没听到。这样最好。我收敛起顽劣的心情，束好裤子，带她走出停车场——一路上什么都没有说。但我注意到，停车场上夜色温柔……当天夜里在睡梦中，我被吊在十字架上，面对着阴燃着的骆驼粪。整个沙漠像一个隐藏在黑夜里的独眼鬼怪。老师在我耳畔低语着，说了些什么我却一句也没记住。她把手伸进我胯下的遮羞布里，那只手就如刀锋，带来了残酷的刺激。就是这种残酷的刺激使我回到了白银时代。

9

我在办公室里，坐在“棕色的”对面。她还没有开口，但我已经感到很糟糕了。可能她要找我谈的事既不是房子，也不是工资，而是些别的……我既不想和她谈房子，也不想谈工资——我不管房也不管工资，我只管受抱怨。但我更不想谈别的。别的事情对我更坏。

那天遇劫后，回家洗澡时，我看到胯间有个壁纸刀扎的伤口。它已经结了痂，就像个黑色的线头，对我这样的巨人来说，这样的伤口可以说是微不足道，我还在上面贴了创可贴。但它刺疼不已，好像里面有一根针。我把那把刀找了出来，仔细地看了半天，刀片完好无损，没有理由认为伤口里有什么东西，只好让它疼下去了。也许因为疼痛的刺激，那东西就从头到脚直撅撅的，和在停车场上遇劫时一样。细说起来它还不止是直，从前往后算，大约在三分之一的长度上有点弯曲——往上翘着，像把尼泊尔人用的匕首。用这种刀子捅人，应该往肚子上捅，刀尖自然会往上挑，给人以重伤。总而言之，这种向上弯的样子实在恶毒。假如夜里“棕色的”看见了它，我就会有点麻烦。因为我有责任让她见不到它。这个东西原来又小又老实，还不算太难看，被人用刀子扎了一下，就变又大又不老实，而且丑极了。这就是说，落下后遗症了。

在我的另一个故事里也有这样一幕：在沙漠里，克利奥佩屈拉把我的缠腰布解开，里面包裹的东西挺立起来，就如沙漠里怒放的仙人掌花。呼啸的风搅动砂砾——在锐利的砂砾中间，它显得十分浑圆，带有模糊不清的光泽，在风里摇摆不定。老师带着笑意对我说：怎么会是这样的？对此我无法解释。我低下头去，看到脚下的麻袋片里包裹的东西：一个铜锤和若干扁头钉子。老师拾起一根钉子，拿到我的面前：钉头像屎克螂一样大，四棱钉体上还带有锻打的痕迹：这就是公元前的工艺水平，比现代的洋钉粗笨，但也有钉得结实的好处。老师就要把我钉死在十字架上，在此之前，她先要亲吻我，左手举着那根钉子，右手把那根直撅撅的东西拨开，踮起脚尖来……

我抬起头来，环视四周——灰蒙蒙的沙漠里，立着不少十字架。昨天的同学都被钉在上面。人在十字架上会从白变棕、从棕变黑，最后干缩成一团，变得像一只风干的青蛙、一片烧过的纸片——变成一种熔化后又凝固的坚硬胶状物，再然后在风砂中解体。然后我又去看老师，她已经拿起了铜锤，准备把钉子敲进我的掌心。这是变成风干青蛙的必要步骤。老师安慰我说：并不很疼。我很有幽默感地说道：那你怎么不来试试？她大笑了起来，此时我才发现，老师的声音十分浑厚。

顺便说一句，我仔细考虑过怎样处死我自己：等到钉穿了双手和双足之后，让老师用一根锋利的木桩洞穿我的心脏。这样她显得比较仁慈——虽然这样的仁慈显得很古怪。在埃及妖后和行将死在十字架上的东方奴隶之间已经说了很多话，这是很罕见的事件……最后，她又一次说道：记住，将来的世界是银子的……此时，我已是鲜血淋漓，在剧痛中颤抖着。只有最残酷的痛苦才能使我离开埃及的沙漠，回到这白银世界里来。

假如这个故事有寓意的话，它应该是：在剧痛之中死在沙漠里，也比迷失在白银世界里好得多。这个寓意很恶毒。公司领导把它枪毙掉是对的。领导不笨，“克”不笨，我也不笨。我们总是枪毙一切有趣的东西。这是因为越是有趣的东西，就越是包含着恶毒的寓意。

我们的办公室在一楼，有人说，一楼的房子接地气，接地气的意思是说，这间房子格外潮湿，晚上尤甚。潮气渗透了我的衣服，腐蚀着我的筋骨。潮湿的颜色是棕色的。我的老师也是棕色的，她紧挨着我坐着，把棕色的头发盖在我肩上，告诉我说，未来的世界是银子的。这就是说，这世界早晚要沦为一片冷冰冰的、稀薄的银色混沌，你把一片黄铜含在嘴里，或者把一片锡放在嘴里反复咀嚼，会尝到金属辛辣的味道——这就是混沌的味道。这个前景可不美妙。但是老师的声音毫无悲伧之意——她声调温柔，甚至带有诱惑之意。她把一片棕色的温暖揉进了我的怀里。在这个故事里，老师的身体硕长，嘴唇和乳头都呈紫色。在一阵妙不可言的亢进之中，我进入了一片温暖的潮湿。在这个故事里，我和老师坐在一棵大树的树根上，脚下是热带雨林里四通八达的棕色水系。只有潜入水中，才发现这种棕色透明的水是一片朦胧。有些黄里透绿的大青蛙伸直了腿，一动不动地飘在水里，就像大海里漂着的水母。波光流影在它身上浮动着。你怎么也分不清它是死了，还是活着的。这就是这种动物的谋生之道——无论蛇也好，鳄鱼也罢，都不想吃只死青蛙，会吃坏肚子的……正如在沙漠里有绿洲，埃及也会有热带的雨林和四通八达的水系，老师也会有温柔，温柔就是躺在一片棕色的阴影里，躺在盘根错节的树根上。但是一阵电话铃像针一样扎进了我的脑子。这使我想起有个小子每礼拜三都要在停车场上劫我。我有责任马上出去被他打劫——他等得不耐烦，会拿垒球棒砸我的吉普车。我怀着忐忑的心情等着，不等拿起耳机，我就知道这个电话肯定是场灾祸。我的吉普完蛋了。吉普的零件很难找，因为车子早就停产了。要是去买辆轿车，我又坐不进去。谁让我长这么大个子——我天生是个倒霉蛋……“棕色的”还是光哭不说话。看来这个谜我是必须猜了。我有种种不祥的预感，其中最不祥的一种就是：她要声讨我这根直立的大鸡巴。我没什么可说的，只能代它道歉，因为人家不想看见你，你却被人家看到了。我还要进一步保证说，下次它一定不这样——这样她应该满意了吧。其实下回它会怎样，我也不知道。这女人有怕黑的毛病，下班后得有人陪她走过黑暗的停车场，走到灯火通明的地方。这件事我责无旁贷：一方面，她总是像哑巴一样一声不吭，没人乐意陪她走路；另一方面，我是本室的头头，没人干的事我都要干。

以后我还要陪她走过停车场，不知什么时候，又会遇上一群坏女孩劫我的内裤——到那时，它又要直立如故，然后“棕色的”又要来声讨我……这就是说，仅仅道歉是不行的。还要让她见到这样东西时，能够不失声痛哭……我准备用老师的话来安慰“棕色的”：“他直他的，我们走我们的路”。这话应该改成我直我的，你走你的路——我怀疑“棕色的”看到了我那个东西，现在正要不依不饶。假如我是露阴癖，此时就该来揍我。但我不是露阴癖。人家用刀子对着我，我才脱裤子的。这一点一定要说清楚。也许我该为那三分之一处弯曲向她道歉，但也要说清楚：人家拿刀子对着它，它才往上弯的……

10

公司的保安员用内线电话通知我说：该下班了。他知道有人在等着劫我。所以他是在通知我，赶紧出去给劫匪送钱；不然截匪会砸我的车了。车在学院的停车场上被砸，他有责任，要扣他的工资。我不怕劫匪砸我的车，因为保险公司会赔我。但我怕保安被扣工资——他会记恨我，以后给我离楼最远的车位。车场大得很，从最远的地方走到楼门口有五里路。盛夏时节，走完这段路就快要中暑了。这一系列的事告诉我们的是：文明社会一环扣一环，和谐地运转着，错一环则动全身。现在有一环出了毛病——出在了“棕色的”身上。她突然开口说话了，对我说道：老大哥，我要写小说啊……

全公司的人都知道“棕色的”是个缺心眼的人，所以她说出的话不值得重视——下列事件可以证明她的智力水平：本公司有项规定，所有的人每隔两年就要下乡去体验生活——如你所知，生活这个词对写作为生的人来说，有特殊的意义。体验生活，就是在没自来水、没有煤气、没有电的荒僻地方住上半年。根据某种文艺理论，这会对写作大有好处。虽有这项规定，但很少有人真去体验生活——我被轮上了六次，一次也没去。一被轮上我就得病：喘病、糖尿病，最近的一次是皮肤骚痒症。除我之外，别人也不肯去，并且都能及时地生病。只有她，一被轮上就去了。去了才两个星期，就丢盔卸甲地跑了回来。她在乡下走夜路，被四条壮汉按住轮奸了两遍。回来以后，先在医院里住了一星期，然后才来上班。这个女人一贯是沉默寡言的，有一阵子变得喋喋不休，总在说自己被轮奸时的感受：什么第一遍还好受，第二遍有点难忍了云云。后来有关部门给了她一次警告，叫她不要用自己不幸的狭隘经验给大好形势抹黑，她才恢复了常态——又变得一声不吭。才老实了半年，又撒起了癔症。此人是个真正的笨蛋。说起来我也有点惭愧：人家既然笨，我就该更关心她才对嘛。

透过我的头疼，我看到在一片棕色阴影之中，“棕色的”被关在一个竹笼子里了。这笼子非常小，她在里面蜷成了一团，手脚都被竹篾条拴在笼栅上。菲律宾的某些原始部落搬迁时，就是这样对待他们最宝贵的财产：一只猪。最大快人心的是，人家把她的嘴也拴住了。这样她就不能讲出大逆不道的语言。不管别人怎样看待她，在我眼睛里，她是个女人。她还是我的下属呢。我走向前去，打开竹笼，解开那些竹篾条。“棕色的”透了一口气，马上说道：老大哥，我要写小说！如你所知，我们在写作公司做事，每天都要写小说。她居然还要写小说。这个要求真是太过古怪……但罪不在我。

我想要劝“棕色的”别动傻念头，但想不出话来。把烟抽完之后，我就开始撕纸。先把一本公用信纸撕碎，又把一扎活页纸毁掉了：一部份变成了雪花状，另一部份做成了纸飞机，飞得办公室里到处都是。顺便说一句，做纸飞机的诀窍在于掌握重心：重心靠前，飞不了多远就会一头扎下来；重心靠后则会朝上仰头，然后屁股朝下的往下掉——用航模的术语来说，它会失速，然后进入螺旋。最后，我终于叠出了最好的纸飞机，重心既不靠前，也不靠后，不差毫厘地就在中央，掷在空中慢慢地滑翔着，一如钉在天上一样，半个钟头都不落地。看到这种绝技，不容“棕色的”不佩服。她擦干了泪水，也要纸来叠飞机。这样我们把办公桌上的全部纸张都变成了这种东西——很不幸的是，这些纸里有一部小说稿子，所以第二天又要满地拣纸飞机，拆开后往一块对，贴贴补补送上去。但这已经是第二天的事了。

不知不觉地到了午夜，此时我想起了自己是头头，就站起身来，说道：走吧，我送你回家。这是必须的：“棕色的”乘地铁上下班，现在末班车早就开过了。奇怪的是：我的吉普车没被砸坏。门房里的人朝我伸出两个指头，这就是说，他替我垫了二十块钱，送给那个劫道的小玩闹。我朝他点了点头，意思是说，这笔钱我会还他的。保安可不是傻瓜蛋，他不会去逮停车场上的小玩闹——逮倒是能逮到个把，但他们又会抽冷子把车场的车通通砸掉，到那时就不好了。以前发生过这种事：几十辆车的窗玻璃都被砸掉。这就是因为保安打了一个劫匪，这个保安被炒了鱿鱼，然后他就沦为停车场上的劫匪，名声虽不好听，但收入更多。那几十辆车的碎玻璃散在地下，叫我想起了小时的事：那时候人们用暖水瓶打开水。暖水瓶胆用镀银的玻璃制成，碎在地下银光闪闪。来往的人怕玻璃扎脚，用鞋底把它们踩碎。结果是更加银光闪闪。最后有人想到要把碎玻璃扫掉时，已经扫不掉了——银光渗进了地里……在车上“棕色的”又一次开始哭哭啼啼，我感到有点烦躁，想要吼她几句——但我又想到自己是个头头，要对她负责任。所以，我叹了一口气，尽量温存地说道：如果能不写，还是别写罢。听到我这样说，她收了泪，点点头。这就使我存有一丝侥幸之心：也许，“棕色的”不是真想这样，那就太好了。

送过了“棕色的”我回家。天上下着雨，雨点落在地下，冒着蓝色的火花。有人说，这也是污染所致；上面对此则另有说法。我虽不是化学家，却有鼻子，可以从雨里嗅出一股臭鸡蛋味。但不管怎么说罢，这种雨确实美丽，落在路面上，就如一塘风信子花。我闭灯行驶——开了灯就会糟塌这种好景致。偶而有人从我身边超过，就打开车窗探出头来，对我大吼大叫，可想而知，是在问我是不是活腻了，想早点死。天上在打闪，闪电是紫色的，但听不到雷声。也许我该再编一个老师的故事来解闷，但又编不出来：我脑袋里面有个地方一直在隐隐作痛——这一天从早上八时开始，到凌晨三点才结束，实在是太长了。

11

我们生活在白银时代，我在写作公司的小说室里做事。有一位穿棕色衣服的女同事对我说：她要写小说。这就是前因。猜一猜后果是什么？后果是：我失眠了。失眠就是睡不着觉，而且觉得永远也睡不着。身体躺在床上，意识却在黑暗的街道上漫游，在寂静中飞快地掠过一扇扇静止的窗户，就如一只在夜里飞舞的蝙蝠。这好像是在做梦，但睡着以后才能做梦，而且睡过以后就应该不困。醒来之后，我的感觉却是更困了。

我自己的小说写到了这里：“后来，老师躺在我怀里，把丝一样的短发对着我。这些头发里带着香波的气味。有一段时间，她一声都不吭，我以为她已经睡着了。我探出头去，从背后打量她的身体，从脑后到脚跟一片洁白，腿伸得笔直。她穿着一条浅绿色的棉织内裤。后来，我缩回头来，把鼻子埋在她的头发里。又过了一会儿，她对我说（轻轻地，但用下命令的口吻）：晚上陪我吃饭。我在鼻子里哼了一声来答应，她就爬起身来，从上到下地端详我，然后抓住我内裤的两边，把它一把扯了下来，暴露出那个家伙。那东西虽然很激动，但没多大。见了它的模样，老师不胜诧异地说道：怎么会是这样！我感到羞愧无地，但也满足了我的恋母情结。其实，她比我大不了几岁，但老师这个称呼就有这样的魔力。”

起床以后，我先套上一件弹力护身，再穿上衣服，就迷迷糊糊来上班。路上是否撞死了人，撞死了几个，都一概不知。停车场上雾气稀薄……今天早上不穿护身简直就不敢出门：那东西直翘翘的，像个棍面包。但在我的小说里，我却长了个小鸡鸡。这似乎有点不真实——脱离了生活。但这是十几年前的事——在这十几年里，我会长大。一切都这么合情合理，这该算本真正的小说了罢？

“我在老师的床上醒来时，房间里只剩了窗口还是灰白色。那窗子上挂了一面竹帘子。我身上盖了一条被单，但这块布遮不住我的脚，它伸到床外，在窗口的光线下陈列着。这间房子里满是女性的气味，和夹竹桃的气味相似。夜晚将临。老师躺在我身后，用柔软的身体摩娑着我”——以前这个情景经常在我梦里出现。它使我感到亲切、安静，但感觉不到性。因为我未曾长大成人。

现在我长了一脸的粉刺疙瘩，而且长出了腋毛和阴毛，喉结也开始长大。我的声音变得浑厚。更重要的是，那个往上翘的东西总是强项不伏……书上说，这种情况叫青春期。青春期的少年经常失眠。我有点怀疑：三十三岁开始青春期，是不是太晚一点了？

早上我到了办公室，马上埋头劈里啪啦地打字，偶而抬起头来看看这间屋子，发现所有的人都在劈里啪啦地打字，他们全都满脸倦容，睡眼惺忪，好像一夜没睡——也不知是真没睡还是假没睡。但我知道，我自己一定是这个样子。我是什么样子，他们就是什么样子，所以我不需要带镜子——有的人还在摇头晃脑，好像脑壳有二十斤重。有人用一只手托在下巴上，另一只手用一个指头打字：学我学得还满像呢。只有“棕色的”例外，她什么都不做，只管瞪大了眼睛看着我，眼皮红通通的，大概一夜没睡。此人的特异之处，就是能够对身边的游戏气氛一无所知。我叹了口气，又去写自己的小说了……

“晚上，老师叫我陪她去吃饭，坐在空无一人的餐馆里，我又开始心不在焉。记得有那么一秒钟，我对面前的胡桃木餐桌感兴趣，掂了它一把，发现它太重，是种合成材料，所以不是真胡桃木的。还记得在饭快吃完时，我把服务员叫来，让她到隔壁快餐店去买一打汉堡包，我在五分钟内把它们都吃了下去。这没什么稀罕的，像我这样冥思苦想，需要大量的能量。最后付帐时，老师发现没带钱包。我付了帐，第二天她把钱还我，我就收下了。当时觉得很自然，现在觉得有些不妥之处。”假如我知道老师在哪里，就会去找她，请她吃顿饭，或者把那顿饭钱还给她。但我不知道她在哪里。老师早就离开学校了。这就是说，我失去了老师的线索。这实在是桩罪过。

“我和老师吃完了晚饭，回到学校里去。像往常一样，我跟在她的身后。假如灯光从身后射来，就在地上留下一幅马戏团的剪影：驯兽女郎和她的大狗熊。马路这边的行人抬起头来看我一眼，急匆匆地走过；在马路对面却常有人站下来，死盯盯地看着我——在中国，身高两米一十的人不是经常能见到的。路上老师站住了几次，她一站住，我也就站住。后来我猛然领悟到，她希望我过去和她并肩走，我就走了过去——人情世故可不是我的长项。当时已近午夜，我和老师走在校园里。她一把抓住我肋下的肉，使劲捻着。我继续一声不吭地走着——既然老师要掐我，那就让她掐罢。后来她放开我，哈哈地笑起来了。我问她为什么要笑，她说：手抽筋了。我问她要紧不要紧，她笑得更加厉害，弯下腰去……忽然，她直起身来，朝我大喝一声：你搂着我呀！后来，我就抱着她的肩头，让她抱住我的腰际。感觉还算可以——但未必可以叫作我搂她，就这样走到校园深处，坐在一条长椅上。我把她抱了起来，让她搂着我的脖子。常能看到一些男人在长椅上抱起女伴，但抱着的未必都是他的老师。后来，她叹了一口气，说道：你放手吧。我早就想这样做，因为我感到两臂酸痛。此后，老师就落在了我的腿上。在此之前，我是把她平端着的——我觉得把她举得与肩平高显得尊重，但尊重久了，难免要抽筋。”写完了这一段之后，我把手从键盘上抬了起来，给了自己一个双锋贯耳，险些打聋了——我就这么写着，从来不看过去的旧稿，但新稿和旧稿顶多差个把标点符号。像这么写作真该打两个耳刮子——但我打这一下还不是为了自己因循守旧。我的头疼犯了，打一下里面疼得轻一点……

12

今天早上我醒来之前，又一次闯进了埃及沙漠，被钉在十字架上，就如一只被钉在墙上的蝙蝠。实际上，蝙蝠比我舒服。它经常悬挂在自己的翅膀上，我的胳臂可不是翅膀，而且我习惯于用腿来走路。这样横拉在空中，一时半会儿的还可以，时间长了就受不住。我就如一把倒置的提琴被放置在空中，琴身是肋骨支撑着的胸膛——胸壁被拉得薄到可以透过光来。至于琴颈，就是那个直挺挺的东西。别的部份都不见了。我就这样高悬在离地很远的地方，无法呼吸，就要慢慢地憋死了。此时有人在下面喊我：她是克利奥佩屈拉，裹在白色的长袍里，问我感觉如何。我猛烈地咽口吐沫，润润喉咙，叫她把我放下去，或者爬上来割断我的喉咙。我想这两样事里总会有一样她乐意做的。谁知她断然答道：我不。你经常调戏我。这回我看清楚了：她不是克利奥佩屈拉，而是“克”。我说：我怎么会……你是我的上司，我尊敬还尊敬不过来呢。她说道：不要狡辩了，你经常写些乱七八糟的故事给我看——你什么意思吧。事已至此，辩亦无益。我承认道：好吧，我调戏了你——放我下来。她说：没这么便宜。你不光是调戏，你还不爱我——你还有什么可说的？我无话可说。沉默了一会儿，我忽然咆哮了起来……就这样醒过来了。我失掉了在梦里和“克”辩白清楚的机会：别以为光你在受调戏，我管着七个人，他们天天调戏我……你倒说说看，他们是不是都爱我？！这个情景写在纸上，不像真正的小说。它是一段游戏文章。我整天闷在办公室里，做做游戏，也不算是罪过。这总比很直露地互相倾诉好得多。

昨天晚上，“棕色的”对我说，她要写真正的小说，这就是说，没有人要她写，是她自己要写的——正如亚里士多德说过的，假话有上千种理由，真话则无缘无故——她还扯上了亚里士多德，好像我听不懂人话似的。我还知道假话比较含蓄，真话比较直露。而这句话则是我听到过的最直露的一句话。如你所知，男女之间有时会讲些很直露的话，那是在卧室里、在床上说的。我实在不知道在什么人之间才会说：“我要写真正的小说”！我的小说就如我在写的这样。虽然它写了很多遍，但我不知道它哪一点够不上“真正的”。

但“棕色的”所说的那些话就如碘酒倒到我的脑子里，引起了棕色的剧痛。上班以后，我开始一本正经地写着，这肯定有助于小说变成“真正的”。我觉得这一段落肯定是真正的小说：“那天晚上，我一直抱着老师，直到天明，嗅着她身上的女性气味——我觉得她是一种成熟的力量。至于我，我觉得自己是个小孩子。这种想法不能说没有道理，如你所知，现在我刚刚开始青春期，嘴角上正长粉刺疙瘩，当时就是更小的孩子。晚上校园里起了雾，这种白雾带有辛辣的气息。我们这样拥抱着，不知所措……忽然间，老师对我说道：乾脆，你娶了我吧——我听了害起怕来。结婚，这意味着两股成年的力量之间经常举行的交媾，远非我力所能及；但老师让我娶她，我还能不娶吗……但我没法乾脆。好在她马上说道：别怕，我吓你呢。既然是吓我，我就不害怕了。”有关成年力量间的交媾，我是这么想出来的：我现在是室里的头，上面的会也要参加，坐在会场的后排，手里拿着小本本，煞有介事地记着。公司的领导说得兴起时，难免信口雌黄：我们是做文化工作的，要会工作，也要会生活！今天晚上回家，成了家的都要过夫妻生活……活跃一下气氛，对写作也有好处。如你所知，我没成家。回到室里高高兴兴地向下传达。那些成了家的人面露尴尬之色。到了晚上九点半，那些成年的力量洗过了淋浴，脱下睡衣，露出臃肿的身体，开始过夫妻生活。我就在这时打电话过去：老张吗？今天公司交待的事别忘了啊。话筒里传来气急败坏的声音：知道！正做着——我操你妈……说着就挂掉了。我坐在家里，兴高彩烈地在考勤表上打个勾，以便第二天汇报，成年力量的交媾就是这样的。我和老师间的交媾不是成年力量间的那种。它到底该是怎样的，我还没想出来——我太困了。

我忽然想到：在以前的十稿里，都没有写过老师让我娶她——大概是以前写漏了。现在把它补进去大概是不成的：“克”或者别的上司会把它挑出来，用红笔一圈，批上一句“脱离生活”。什么是生活，什么不是生活，我说了不算：这就是说，我不知道什么叫作生活。我摇摇头，把老师要我娶她那句话抹去了。

有关夫妻生活，还有些细节需要补充：听到我传达的会议精神，我们室的人忧心忡忡地回家去。在晚上的餐桌上面露暧昧的微笑，鬼鬼祟祟地说：亲爱的，今天公司交待了要过生活……听了这句话，平日最温柔体贴的妻子马上也会变脸，抄起熨斗就往你头上砸。第二天早上，看到血染的绷带，我就知道这种生活已经过完了。当然也有没缠绷带来的，对这种人我就要问一问。比方说，问那朵最美丽的花。她皱着眉头，苦着脸坐在那里，对我的问题（是否过了生活）不理不睬，必须要追问几遍才肯回答：没过！我满脸堆笑地继续：能不能问一句，为什么没过？她恶狠狠地答道：他不行！我兴高彩烈地在考勤表上注明，她没过夫妻生活，原因是丈夫不行。每当上面有这种精神，我都很高兴。

罗马诗人维吉尔有诗云：下雨天呆在家里，看别人在街上奔走，是很惬意的。所以，老师要我娶了她，我当然不答应。万一学校里布置了要过夫妻生活，我就惬意不起来，而且我也肯定是“不行”。

我继续写道：“我对老师百依百顺，因为她总能让我称心如意。当然，有时她也要吓吓我。我在长椅上冥思苦想时，她对我耳朵喊道：会想死的，你！我抬头看看她的脸，小声说道：我不会。她说：为什么你不会？我说：因为你不会让我死。她愣了一下，在我腿上直起身来说：臭小子，你说得对。然后，她把绸衫后的乳房放在我脸上，我用鼻子在上面蹭起来。校园里的水银灯颜色惨白，使路上偶而走过的人看起来像些孤魂野鬼，但在绸衫后面，老师的乳房异常温柔——你要知道，在学校里我被视作尼斯湖怪兽，非常孤立。假如没有她肯让我亲近，我可真要死掉了。”

因为这部小说写了这么多次，这回我想用三言两语说说我和老师的性爱经历：“那时候老师趴在床上，仔细端详我的那个东西。颠过来倒过去看够了以后，她说道：年复一年，咱们怎么一点都不长呢。后来，她又在我身上嗅来嗅去，从胯下嗅到腋下，嗅出这样一个结论：咱们还是没有男人味儿。我一声不吭，但心里恨得要死。看完和嗅完之后，老师跨到我身上来。此时我把头侧过去，看自己的左边的腋窝——这个腋窝大的不得了，到处凹凸不平，而且不长毛，像一个用久了的铝水勺。然后又看右面的腋窝。直到老师来拍我的脸，问我：你怎么了？我才答道：没怎么；然后继续去看腋窝。铝制的东西在水里泡久了，就会变得昏暗，表面还会有些细小的黑斑。我的腋窝也是这样的。躺在这两个腋窝中间，好像太阳穴上扣上了两个铝制水勺——我就这样躺着不动了。”

“从老师的角度来看我，就会看到一张大脸，高鼻梁、高颧骨，眉棱骨也很高，一天到晚没有任何表情——我知道自己长得什么样子。老师送我到医院去看过病，因为我总是不笑，好像得了面部肌肉麻痹症。经过检查，大夫发现我没有这种毛病，只是说了一句：这孩子可真够丑的。这使老师兴高彩烈，经常冷不防朝我大喝上一声：真够丑的！做爱时我躺着不动，就像从空中看一条泛滥的河流，到处是河水的白光；她的身体就横跨在这条河上。我的那个东西当时虽小，但足够硬梆，而且是直撅撅的；最后还能像成年人一样射精。到了这种时候，她就舔舔舌头，俯下身来告诉我说：热辣辣的。因为我还能热这一下，所以她还是满意的……”这些段落和以前写的完全不同，大概都会被打回来重写，到那时再改回原样吧。我知道怎么写通得过，怎么写通不过。

但我不大知道什么叫作生活。对于性爱经历，有必要在此补充几句：如你所知，这种事以前是不让写的。假如我写了，上面就要枪毙有关段落，还要批上一句：脱离生活。现在不仅让写，而且每部有关爱情的小说都得有一些，只是不准太过份。这就是说，不过份的性爱描写已经成了生活本身。自从发生了这种变化，我小说里的这些段落就越来越简约。那些成了家的人说：夫妻生活也有变得越来越简约之势。最早他们把这件事叫作静脉注射，后来改为肌肉注射，现在已经改称皮下注射了。这就是说，越扎越浅了。最后肯定连注射都不是，瞎摸两把就算了。我的小说写到最后，肯定连热都不热。

13

“毕业以后，我还常去看老师。”写到这个地方全书就接近结束了。“我开了一辆黑色的吉普车，天黑以后溜进校园去找她，此时她准在林荫道上游荡，身上穿着我的T恤衫——衫子的下摆长过了她的膝盖，所以她就不用穿别的东西了。但她不肯马上跟我走，让我陪她在校园里溜溜。遇到了熟人，她简单地介绍道：我的学生来接我了。别人抬头看看我，说道：好大的个子！她拍拍我的肚子说：可不是嘛，个子就是大。有些贫嘴的家伙说：学生搞老师，色胆包天嘛！她也拍拍我的肚子说：可不是嘛，胆子就是大……咱们把他扭送校卫队吧。但是她说的不是事实，我胆小如鼠，她一吓我，我就想尿尿。有时她也说句实话：这孩子不爱说话，却是个天才噢。假如有人觉得她穿的衣服古怪，她就解释说：他的T恤衫，穿着很凉快，袖子又可以当蒲扇。有人问，天才床上怎么样（实际情况是，着实不怎么样），她就皱起眉头来，喝道：讨厌！不准问这个问题！然后就拖着我走开，说道：咱们不理他们——老师总是在维护我。”我的稿子总是这么写的，写过很多次了。按说它该是百分之百的真实。其实这事并未发生过。所有我写的事情都未真正发生过。

也许我该从真正发生过的事情写起——我忽然想到，从老师的角度来看我，是个有趣的想法。老师留着乌黑的短发，长着滑腻的身体。我们学校的公共浴池是用校工厂废弃的车间改建的，原来的窗子用砖砌上了半截，挡住了外来的视线，红砖中间的墙缝里结着灰浆的疙瘩。顺着墙根有一溜排水沟，里面满是湿漉漉的头发。墙边还有一排粗状的水管连接着喷头，但多数喷头已经不见了，只剩下弯曲的水龙头，像旧时铁道上用来给机车上水的水鹤。在没有天花板的屋顶下挂了几个水银灯泡，长明不灭。水管里流着隔壁一家工厂的循环水，也是长流不息。

这家浴室无人看守，门前的牌子上写着：周一三五女，二四六男，周日检修。这个规定有个漏洞，就是在夜里零点左右会出现男女混杂的情形。一般来说，没有人会在凌晨一点去洗澡，但我就是个例外。我不喜欢让别人看见我的身体，所以专找没人时去洗澡。有一回我站在粗壮的水柱下时，才发现在角落里有个雪白的身体……这件事发生在我上大一时，老师还没教过我们课——从她的角度看来，我罩在一层透明的水膜里，一动不动，表情呆滞，就如被冻在冰柱里一样。她朝我笑了笑，说道：真讨厌哪，你。然后就离去了。这就是一切故事的起因。

从老师的角度来看我，会看到有一根水柱冻结在我头顶上，我的头发像头盔一样扣在脑袋上。一层水壳结在我的身上，在我身体的凸出部位，则有一些水注分离出来，那是我的耳朵、眉棱骨的外侧、鼻子、下巴。从下巴往下；直到腰际再没有什么凸起的地方了。有一股水柱从小命根上流下来，好像我在尿尿。那东西和一条即将成蛹的蚕有些相似。现在我不怕承认：我虽然人高马大、智力超群，却是个小孩子。直到不久之前，我洗澡和游泳都要避人。虽然我现在能把停车场上的小姐吓跑，但不能抹煞以前的事。老师说过我讨厌之后，就扬长而去，挺着饱满的乳房，迈开坚实的小腿，穿着一条淡绿色的内裤，蹋拉着一双塑料凉鞋。她把绿色绸衫搭在手臂上没穿，大概是觉得在我面前无须遮挡。此时在浴室里，无数的水柱奔流着。我站在水柱里，很不开心。小孩子不会愤怒，只会不开心。这就是这个故事的起因。这件事情是真实的，但我没有写。

很多年来，我一直在老师的阴影下生活。这位老师的样子如前所述，她曾经拿根棍面包去吓唬露阴癖，还在浴室里碰见过我——但我们之间什么都没发生过。但我一直在写她：这是不是真正的小说，我有点搞不清楚了。也许，我还可以写点别的。比方说，写写我自己。我的故事是这样的：大学毕业以后，他们让我到国家专利局工作：众所周知，爱因斯坦就是在专利局想出了相对论，但我在那儿什么都没想出来。后来他们把我送到了国家实验室、各个研究所，最后让我在大学里教书。所有天才物理学家呆过的地方我都呆过，在哪儿都没想出什么东西来——事实证明，我虽然什么题目都会做，却不是个天才的物理学家；教书我也不行，上了讲台净发愣。最后，他们就不管我了，让我自己去谋生。我干过各种事：在饭店门口拉汽车门，在高级宾馆当侍者——最古怪的工作是在一个叫作丰都城的游乐宫里干的：装成恶鬼去吓唬人。不管干什么，都没有混出自己的房子，要租农民房住，或者住集体宿舍。我睡觉打呼噜，住集体宿舍时，刚一睡着，他们就往我嘴里挤牙膏，虽然夜里两点时刷牙为时尚早。最后我只好到公司来工作。公司一听我在外面到处受人欺负——这是我心地纯洁的标志——马上录取了我。同事都很佩服我的阅历，惊叹道：你居然能在外面找到事情做！但这并不是因为我明白事理，达练人情——我要真有这些本事就不进公司。我能找到这些工作只是因为我个子大罢了。

当年我在丰都城里掌铡刀，别人把来玩的小姐按到铡刀下，我就一刀铡下去——铡刀片子当然是假的——还不止是假的，它根本就不存在，只是道低能激光。有的小姐就在这时被吓晕过去了，个别的甚至到了需要赶紧更换内裤的程度。另外一些则只是尖叫了一声，爬起来活动一下脖子，伸手到我身上摸一把。我赶紧跳开，说道：别摸——沾一手——全是青灰。不管是被吓晕的还是尖叫的，都很喜欢铡刀这个把戏。到下一个场景，又是我挥舞着钢叉，把她们赶进油锅：那是一锅冒泡的糖浆。看上去吓人，实际只有三十度——泡泡都是空气。这个糖浆浴是很舒服的：我就是这么动员她们往下跳，但没有人听。小姐们此时已经有了经验，不那么害怕，东躲西藏，上蹿下跳，既躲我手上的钢叉，又躲我腰间那根直挺挺的大阴茎。但也有些泼辣的小姐伸手就来拔这个东西，此时我只好跳进油锅去躲避——那是泡沫塑料做的，拔掉了假的，真的就露出来了。既然我跳了油锅，就不再是丰都城里的恶鬼，而是受罪的鬼魂。所以老板要扣我的工资，理由是：我请你，是让你把别人赶下油锅，不是让你下油锅的……作为雇员，我总是尽心尽责，只是时常忘了人家请我来做什么。作为男人，我是个童男子……这就是一切事实。结论是：我自己没什么可写的。

14

现在到了交稿的时间，同事们依次走到我面前。我说：放下罢，我马上看。谢谢你。与此同时，我头也不抬，双脚收在椅子下面——我既不肯枪毙他，也不让他踩我的脚。这就是说，我心情很坏。他放下稿子，悄悄地走出门去，就像在死人头前放上鲜花一样。我是这样理解此事：权当我的葬礼提前举行了。最后一个人走到我面前时，我也是如此说。她久久地不肯放下稿子，我也久久地不肯抬头看她。后来，她还是把稿子放下了。但她不肯走出去，和别人一样到屋顶花园去散步，而是走到桌子后面，蹲了下来，双手把我的一只脚搬了出来，放在地面上，然后站起身来，在上面狠命地一踩。这个人就是“棕色的”。我慢慢地抬起头来看着她，发现她的眼睛好像犯了结膜炎一样。我这一夜在失眠，她这一夜在痛哭。虽然她现在正单足立在我的足趾上，但我不觉得脚上比头里更疼——虽然足趾疼使头疼减轻了很多。这种行径和撒娇的坏孩子相仿，但我没有责备她。她见我无动于衷，就俯下身来，对着我的耳朵说：看见你的那东西了——难看死了！她想要羞辱我。但我还是无动于衷，耸了耸肩膀说：难看就难看吧。你别看它不就得了……

在我的小说里，我遇到了一个谜语：世界是银子的。我答出了谜底：你说的是热寂之后。现在我又遇到了一个谜语：“棕色的”女同事要写真正的小说。我应该答出谜底：你要写的是……我要是知道谜底就好了。也许你不像我，遇到任何谜语都要知道谜底。但你也不像我，从小就是天才儿童。希腊神话里说，白银时代的人蒙神的恩宠，终生不会衰老，也不会为生计所困。他们没有痛苦，没有忧虑，一直到死，相貌和心境都像儿童。死掉以后，他们的幽灵还会在尘世上游荡。我想他们一定用不着回答这样的问题：什么是真正的小说。如你所知，我一直像个白银时代的人。但自从在停车场上受到了惊吓，我长出一根大鸡巴来了。有了这种丑得要死的东西，我开始不像个白银时代的人了……

中午时分，所有的人都到楼顶花园透风去了，“棕色的”没去。抓住这没人的机会，她正好对我“诉求”一番——我不知这个词是什么意思，但我觉得这词很逗。她我面前哀哀地哭着，说道：老大哥，我要写小说啊……大颗大颗的泪珠在她脸上滚着，滚到下巴上，那里就如一颗正在溶化的冰柱，不停地往下滴水。我迷迷糊糊地瞪着她，在身上搜索了一阵，找到了一张纸餐巾（也不知是从哪里抄来的），递给了她。她拿纸在脸上抹着，很快那张纸餐巾就变成了一些碎纸球。穿着长裤在草地上走，裤脚会沾上牛蒡，她的脸就和裤脚相仿。我叹了口气，打开抽屉，取出一条新毛巾来，对她说：不要哭了，就给她擦脸。擦过以后，毛巾上既有眼泪，又有鼻涕，恐怕是不能要了。棕色的不停地打着噎，满脸通红，额头上满是青筋。我略感不快地想到：以后我抽屉里要常备一条新毛巾，这笔开销又不能报销——转而想到：我要对别人负责，就不能这么小气。然后，我对棕色的说：好了，不哭——回去工作吧。她带着哭腔说：老大哥，我做不下去——再扯下去又要哭起来。我赶紧喝住她：做不下事就歇一会儿。她说坐着心烦。我说，心烦的时候，可以打打毛衣，做做习题。她愣了一会说：没有毛衣针。我说：等会儿我给你买——这又是一笔不能报销的开支。我打开写字台边的柜子，从里面拿出一本旧习题集，递给她；叫她千万别在书上写字——这倒不是我小气，这种书现在很难买到了。

过去，我做习题时，总是肃然端坐，把案端的台灯点亮，把习题书放在桌子的左上方，仔细削一打铅笔，把木屑、铅屑都撮在桌子的右上角，再用橡皮膏缠好每一支笔（不管什么牌子的铅笔，对我来说总是太细），发上一会儿呆，就开始解题了。起初，我写出的字有蚊子大小，后来是蚂蚁大小，然后是跳蚤大小，再以后，我自己都看不到了。所有的问题都沉入了微观世界。我把笔放下，用手支住下巴，沉入冥思苦想之中。“棕色的”情况和我不同，她把身体倚在办公桌上，脖子挺得笔直，眼睛朝下愤怒地斜视着习题纸，三面露白，脸色通红，右手用力按着纸张，左手死命地捏着一支铅笔（她是左撇子），在纸上狠命地戳着——从旁看去，这很像个女凶手在杀人——很快，她就粉碎了一些铅笔，划碎了一些纸张，把办公桌面完全写坏。与此同时，她还大声念着演算的过程，什么阿尔法、贝它，声震屋宇。胆小一点的人根本就不敢在屋里呆着。不管怎么说罢，我把她制住了。现在习题对我不起什么作用，我把这世界所有值得一做的习题都做完了。但我是物理系毕业的，数理底子好。“棕色的”则是学文科的——现有的习题够她做一辈子了。

大学时期，我在宿舍里，硬把身体挤入桌子和床之间狭窄的空间坐下，面对着一块小小桌面和厚厚的一堆习题集发着呆。我手里拿着一支铅笔，但很少往纸上写，只是把它一节节地捏碎。不知不觉中，老师就会到来。她好像刚从浴室回来，甩着湿淋淋的头发，递给我一张抄着题目的卡片，说道：试试这个——你准不会。我慢慢地把它接过来，但没有看。这世界上没有我不会解的数学题——这是命里注定的事情。还有一件事似乎也是命里注定：我会死于抑郁症。不知不觉之中，老师就爬到了对面的双层床顶上，把双脚垂在我的面前。她用脚尖不停地踢我的额头，催促道：愣什么？快点做题！我终于叹了一口气，把卡片翻了过来，用笔在背面写上答案，然后把它插到老师的趾缝里——她再把卡片拿了起来，研究我写的字，而我却研究起那双脚来：它像婴儿的脚一样朝内翻着。我的嗅觉顺着她两腿中间升了上去，一直升入了皮制的短裙，在那里嗅到了一股夹竹桃的气息。因为这种气味，我拥有了老师洁白娇小的身体，这个身体紧紧地裹在皮革里……她从床上跳了下来，蹲在我的面前，抱住我的脑袋说：傻大个儿，你是个天才——别发愣了！我忽然觉得，我和老师之间什么都发生过——我没有虚构什么。

我面对着窗子，看到玻璃外面长了几株绿萝。这种植物总是种在花盆里，绕着包棕的柱子生长，我还不知道它可以长在墙角的地下，把藤蔓爬在玻璃上。走近一点看得更清楚：绿萝的蔓条上长有吸盘，就如章鱼的触足一样，这些吸盘吸住玻璃，藤蔓在玻璃上生长，吸盘也像蜗牛一样移动着，留下一道粘液的痕迹，看起来有点恶心。然后它就张开自己的叶子。这些叶子有葵叶大小，又绿又肥，把办公室罩进绿荫里。科学技术在突飞猛进，有人把蜗牛的基因植到绿萝里，造出这种新品种——这不是我这种坐在办公室里臭编的人所能知道的事。

我知道的是，坐在这些绿萝下，就如坐在藤萝架下。这种藤萝架可以蔓延数千里，人也可以终生走不出藤萝架，这样就会一生都住在一道绿色的走廊里，这未尝不是一种幸福。这不是不能实现的事：只要把人的基因植到蚂蚁里，他（或者她）觉得自己是人，其实只是蚂蚁；此后就可以在一个盆景里得到这种幸福，世界也会因此变得越来越新奇。……我回头看看“棕色的”，在绿荫的遮蔽下，显得更棕了。她吭吭哧哧地和一些三角恒等式纠缠不休。这是初中二年级的功课，她已经有三十五岁了。我不禁哑然失笑：以前我以为自己只有些文学才能，现在才发现，作践起人来，我也是一把好手。我真不知道自己有多聪明——而且我现在还是迷迷糊糊的。我就这么迷迷糊糊地回家去睡觉——再不睡实在也撑不住了。

15

天终于晴了。在雾蒙蒙的天气里，我早就忘了晴天是什么样子，现在算是想起来了。晴天就是火辣辣的阳光——现在是下午五点钟，但还像正午一样。我从吉普车里远远地跳出去，小心翼翼地躲开金属车壳，以免被烫着，然后在沾脚的柏油地上走着。远远地闻见一股酒糟味，哪怕是黑更半夜什么都看不见，闻见这股味也知道到家了。这股馊臭的味道居然有提神的功效。闻了它，我又不困了。

我宿舍的停车场门口支着一顶太阳伞，伞下的躺椅下躺着一个姑娘，戴着墨镜，留着马尾辫，穿着鲜艳的比基尼，把晒黑了的小脚翘在茶几上。我把停车费和无限的羡慕之情递给她，换来了薄薄的一张薄纸片——这是收据，理论上可以到公司去报销。但是报销的手续实在让人厌烦。走过小桥时，下面水面上飘着密密麻麻的薄纸片，我把手上的这一张也扔了下去。这条河里的水是乳白色的，散发着酒糟和淘米水的味道。这股水流经一个造酒厂，或者酱油厂，总之是某个很臭的小工厂；然后穿过黑洞洞的城门洞——我们的宿舍在山上，是座城寨式的仿古院子——门洞里一股刺眼睛的骚味，说明有人在这里尿尿。修这种城门洞就是要让人在里面尿尿。门洞正对着一家韩国烧烤店，在阳光下白得耀眼。在烧烤店的背后，整个山坡上满是山毛榉、槭树，还有小小的水泥房子。所有的树叶都沾满了黑色的粉末，而且是粘糊糊的——叶子上好像有油。山毛榉就是香山的红叶树，但我从没见它红过；到了秋天，这山上一片茄子的颜色。这地方还经常停电。

为了这一切——这种宿舍、工资，每天要长衣长裤地去上班，到底合算不合算，还是个问题。我现在穿的远不是长衣长裤。刚才在停车场上付费时，我从那姑娘的太阳镜反光里，看清了我自己的模样。我穿着的东西计有：一条一拉得领带，一条很长的针织内裤，里面鼓鼓囊囊的，从内裤两端还露出了宽阔的腹股沟，和黑毵毵的毛——还有一双烤脚的皮鞋，长衣长裤用皮带捆成一捆背在了背上；手里还提着一个塑料冰盒子。那个女人给我收据时，嘴角露出了一丝笑意，可见别人下班时不都是这种穿着。她的嘴角松弛，脖子上的皮也松弛了，不很年轻了。但这不妨碍我对她的羡慕之情。看守停车场和我现在做的事相比，自然是优越无比。

我的房子在院子的最深处，要走过很长的盘山道才能走到。这是幢水泥平房，从前面走进门厅，就会看到另一座门，通向后院。这两道门一模一样，连门边的窗户也是一模一样。早上起来，我急匆匆地去上班，但时常发现走进了后院。后院里长满了核桃树，核桃年复一年落在地下，青色的果壳裂开，铺在地下，终于把地面染得漆黑。至于核桃坚果，我把它扫到角落里，堆成了一堆。这座院子的后墙镶在山体上，由大块的城砖砌成，这些砖头已经风化了，变成了坚硬的海绵。但若说这堵墙是古代遗留下来的，又不大像。我的结论是：这是一件令人厌恶的假古董——墙上满是黑色的苔藓。在树荫的遮蔽下，我的后院漆黑一团。不管怎么说罢，这总是我自己的家。每当我感到烦闷，想想总算有了自己的家，感觉就会好多了。不知你见没见过看停车场的房子——那种建筑方头方脑，磨砖对缝。有扇窗子对着停车场的入口，窗扇是横拉的，窗下放着一张双屉桌，桌子后面是最好的发愣场所；门窗都涂着棕色的油漆，假如门边不挂牌子，就很容易被误认为收费厕所。这房子孤零零的，和灯塔相似。

日暮时分，我走到门外，在落日的余晖下伸几个懒腰，把护窗板挂在窗户上，回到屋里来，在黑暗中把门插上，走进里间屋——这间房子却异常明亮。灿烂的阳光透过高处的通气窗，把整个顶棚照亮。如你所知，这屋里有张巨大的床。我的老师穿着短短的皮衣，躺在床上。她的手臂朝上举着，和头部构成一个W形，左手紧握成拳，右手拿着小皮包，脖子上系着一条纱巾——老师面戴微笑。她的双脚穿着靴子，伸到床外。实际上，她是熟睡中的白雪公主。

我在她身边坐下，床瘪了下去，老师也就朝我倾斜过来。我伸手给她脱去靴子，轻轻地躺了下来，拉过被子把自己盖住，睁大眼睛看着天花板——它正在一点点地暗下去。第二天早上，我又会给老师穿上靴子，到外面上班……老师会沉睡千年，这种过程也要持续千年。我们之间什么都没发生过——虽然那东西一直是直翘翘的。这件事没法写进小说里，因为它脱离了生活。按现在的标准，生活是皮下注射。但这不是真正的生活。什么是真正的生活呢？我又记不得了。这个故事我写了十一遍，我能记住其中的每一句话。但它是真是假，我却记不得了！

我在家里，脱掉内裤，解开腰上的重重包裹。旧时的小脚女人在密室里，一定也是怀着同样的欣快感，解开自己的裹脚布。那东西获得了解放，弹向空中。我现在有双重麻烦：一是睡不着觉，二是老直着。我还觉得自己在发烧，但到医务室一量体温，总是三十六度五——那东西立在空中，真是丑死了。在学校里，我是天才学生，在公司里我是天才人物。你知道什么是天才的诀窍吗？那就是永远只做一件事。假如要做的事很多，那就排出次序，依次来干。刚才在公司，这个次序是：1、写完我的小说；2、告诉棕色的什么是真正的小说。现在的次序是：1、自渎；2、写完小说；3、告诉棕色的什么是真正的小说。在此之前，我先去找一样东西。这次序又变成了：1、找到那样东西；2、自渎……这样一个男人，赤身裸体，在家里翻箱倒柜，这样子真是古怪透了……但我还是去找了，并把它从床底下拖了出来。把那个破纸箱翻到底，就找到了最初的一稿。打印纸都变成了深黄色，而且是又糟又脆，后来的稿子就不是这样：这说明最早的一稿是木浆纸，后来的则是合成纸。这一稿上还附有鉴定材料：很多专家肯定了它的价值，所以它才能通过。

现在一个新故事也得经过这样的手续才能出版、搬上银幕——社会对一个故事就是这么慎重。每页打印纸上都有红墨水批的字：属实。以下是签字和年月日。在稿上签字的是我的老师。为了出版这本书，公司把稿子交她审阅，她都批了属实。其实是不属实。不管属实不属实，这些红色的笔迹就让我亢奋。假设小说的女主人公是克利奥佩屈拉，就没人来签字，小说也就出不来。更不好的是：手稿上没有了这些红色笔迹，就不能使我亢奋。

如你所知，我们所写的一切都必须有“生活”作为依据。我所依据的“生活”就是老师的签字——这些签字使她走进了我的故事。不要以为这是很容易的事：谁愿意被人没滋没味地一遍遍写着呢。老师为我做出了重大的牺牲。后来我到处去找老师，再也找不到——她大概是躲起来了。但是这些签字说明她确实是爱我的——就是这些签字里包含的好意支持着这个故事，使我可以一遍遍地写着，一连写了十一次。

16

他们现在说，我这部小说有生活。他们还说，现在缺少写学生生活的小说。我说过，生活这个词有很古怪的用法：在公司内部，我们有组织生活、集体生活。在公司以外，我们有家庭生活、夫妻生活。除此之外，你还可以去体验生活。实际上，生活就是你不乐意它发生但却发生了的事……和真实不真实没有关系。我初写这部小说时，他们总说我的小说没有生活，这不说明别的，只说明当时这篇小说在生活之外，还说明我很想写这篇小说；现在却说有了生活，这不说明别的，只说明它完全纳入了生活的轨道，还说明我现在不想写这篇小说了。

老师的生活是住在筒子楼里，每天晚上到习题课上打瞌睡，在校园里碰上一个露阴癖；而和一个大个子学生恋爱却不在她的生活之中。她在我的初稿上签字，说我写到的事情都是她的生活，原因恰恰是：我写到的不是她的生活——这件事起初是这样的。结果事情发展下去走了味儿：我一遍遍地写着，她一遍遍地签字，这部小说也变成了她的生活。所以她离开了学校，一走了之。

早上我去上班之前，要花大量的时间梳妆，把脸刮乾净，在脸上敷上冷霜，描眉画目。这是很必要的，我的脸色白里透青，看上去带点鬼气，眉毛又太稀。然后在腋下喷上香水，来掩饰最近才有的体味。我的形体顾问建议我穿带垫子的内衣，因为我肌肉不够发达。他还建议我用带垫子的护身，但现在用不着了，那东西已经长得很大。然后我出门，在上班的路上还要去趟花店，给棕色的买一束红色的玫瑰花。在花店里，有个穿黑皮短裙的女孩子对我挤眉弄眼，我没理她。后来她又跟我走了一路，一直追到停车场，在我身后说些带挑逗意味的疯话……最后，她终于拦住我的车门，说道：大叔，别假正经了——你到底是不是只鸭？我闷声喝道：滚蛋！把她撵走了。这种女孩子从小就不学好，功课都是零分，中学毕业就开始工作；和我们不是一路人。然后我坐在方向盘后面咳声叹气，想着“棕色的”从来就没有注意过我。要是她肯注意我，和我闲聊几句，起码能省下几道数学题。她解题的速度太快，现有的数学题不够用了。

有关棕色的女同事要写真正的小说，我现在有如下结论：撇开写得好坏不论，小说无所谓真伪。如你所知，小说里准许虚构，所以没有什么真正的小说。但它可以分成你真正要写的小说和你不想写的小说。还有另外一种区分更有意义：有时候你真正在写小说，但更多的时候你是在过着某种生活。

这也和做爱相仿：假如一个男人和一个女人双方都想做，那他们就是真正在做爱。假如他们都不想，别人却要求他们做，那就不是做爱，而是在过夫妻生活。我们坐在办公室里，不是在写小说，而是在过写作生活。她在这种生活中过腻了，就出去体验生活——这应该说是个错误。体验到的生活和你在过的生活其实是毫无区别的。我知道，“棕色的”要做的事是：真正地写小说。要做这件事，就必须从所谓的生活里逃开。想要真正地写，就必须到生活之外。但我不敢告诉她这个结论。我胆子很小，不敢犯错误。

现在“棕色的”每天提前到班上来，坐在办公桌后面，一面打毛衣，一面做习题。她看起来像个狡猾无比的蜘蛛精，一面操作着几十根毛衣针，一面看着习题集——这本习题集拿在一位同事的手里。她嘴里咬着一支牙签，把它咬得粉碎，再吐出来，大喝一声：“翻片儿”！很快就把一本习题集翻完，她才开始口授答案。可怖的是，没有一道做错的。我把同事都动员起来，有的出去找习题，有的给她翻片儿。我到班上以后，把这束玫瑰花献给她，她只闻了一下，就丢进了字纸篓，然后哇哇地叫了起来：老大哥，这些题没有意思！我要写小说！她一小时能做完一本习题集，但想不出真正的小说怎么写，让我告诉她。按理说，我该揍她个嘴巴，但我只叹了一口气，安慰她道：不要急，不要急，我们来想办法；然后坐到自己的位子上了。

在“棕色的”写作生活中，她在写着一个比《师生恋》更无聊的故事。她和我们的不同之处在于，她不会瞎编一些故事来发泄愤怒。因此她就去体验生活，然后被人轮奸了。这说明她很笨，不会生活。既然生活是这样的索然无味，就要有办法把它熬过去。这件事可不那么容易……起码比解习题要难多了。“棕色的”告诉我说：那件事发生以后，她坐在泥地上，忽然就怕得要命。也不知为什么，她想到这些人可能会杀她灭口……她想得很对，强奸妇女是死罪，那些乡下小伙子肯定不想被她指认出来。虽然当时很黑，但她说，看到了那些人在背后打手势。这是件令人诧异的事：我知道，她原来像蝙蝠一样的瞎，在黑地里什么都看不见。但我平时像个太监，被刀尖点着的时候，也变得像一门大炮；所以这件事是可信的。有一个家伙问她：你认不出我们罢？她顺嘴答道：认不出来。你们八个我一个都认不出来。那些人听了以后，马上就走，把她放过去了。这个回答很聪明：明明是四个人，她说是八个。换了我，也想不出这么好的脱身之策。但她因此变得神经兮兮的，让我猜猜她为什么会这么怕死。如你所知，我最擅长猜谜，但这个谜我没猜出来。这谜底是：我这么怕死，说明我是活着的。这真是所罗门式的答案！现在恐怕不能再说她是傻瓜了。实际上，她去体验生活确实是有收获的。首先，她发现了自己不想死，这就是说，她是活着的。既然她是活着的，就有自己的意愿。既然有自己的意愿，就该知道什么是真正在写小说。但她宁愿做个吃掉大量习题的母蝗虫，也不肯往这个方向上想。我也不愿点破这一点：自己在家里闷头就写，不要告诉任何人。这样就是真正在写小说。我不敢犯错误，而且就是犯了错误，也不会让你知道。我注意到“棕色的”总在咬牙签，把齿缝咬得很宽。应该叫她不咬牙签，改吃苹果——照她这个疯狂的样子，一天准能吃掉两麻袋苹果，屙出来的屎全是苹果酱……我现在是在公司里，除了“生活”无事可做。所以，我只能重返大学二年级的热力学教室，打算在那里重新爱上老师。


明星与癫狂

笔者在海外留学时，有一次清早起来跑步，见到一些人带着睡袋在街头露宿。经询问，是大影星艾迪·摩菲要到这座城市来巡回演出，影迷在等着买票。摩菲的片子我看过几部，觉得他演得不坏。但花几十块钱买一张票到体育场里看他，我觉得无此必要，所以没有加入购票的行列，而是继续跑步，这样我就在明星崇拜的面前当了一回冷血动物——坦白地说，我一直是这样的冷血动物。顺便说一句，那座城市不大，倒有个很大的体育馆，所以票是富裕的，白天也能买到，根本用不着等一夜。而且那些人根本不是去等买票，而是终夜喝啤酒、放音乐、吵闹不休，最安静的人也在不停地格格傻笑，搞得邻居很有意见。凭良心说，正常人不该是这个样子。至于他们进了体育馆、见到了摩菲之后．闹得就更厉害，险些把体育馆炸掉了。所以我觉得他们排队买票时是在酝酿情绪，以便晚上纵情地闹。此种情况说明．影迷（或称追星族）是有计划、有预谋地把自己置于一场癫狂之中。这种现象并不少见，每有英式足球比赛，或是摇滚歌星的演唱会，就会有人做出这种计划和预谋。当时我很想给埃迪·摩菲写封信、告诉他这些人没见到他时就疯掉了：以免他觉得这么多人都是他弄疯的，受到良心的责备。后来一想，这事他准是知道的，所以就没有写。

现在我回到国内，翻开报纸的副刊，总能看到有关明星的新闻：谁和谁拍拖，谁和准分手了等等。明星作生意总能挣大钱．写本书也肯定畅销。明星的手稿还没有写出来就可以卖到几百万元，真让笔者羡慕不置。至于那文章，我认为写得真不怎样——不能和我祟拜的作家、也不能和我相比。在电视上可以看到影星唱歌，我觉得唱得实在糟——起码不能和帕瓦洛蒂相比（比我唱的当然要稍好一些，但在歌唱方面，笔者决不是个正面的榜样），但也有人鼓掌。房地产的开发商把昂贵的别墅送给影星，她赏个面子收下了，但绝不去住；开发商还觉得是莫大的荣耀。最古怪的是在万人会场里挤满了人，等某位明星上台去讲几句话，然后就疯狂地鼓掌；这使我想起了文革初的某些场景。我相信，假如有位明星跑到医院去，穿上白大褂，要客串一下外科医生的角色，肯定会有影迷把身体献上任她宰割，而且要求不打麻药；假如跳上民航的客机要求客串机长，飞机上肯定挤满了把生死置之度外的影迷，至于她自己肯不肯拿自己的生命来冒险，则是另一个问题。总而言之，在我们这个社会里，也开始出现了针对明星的癫狂，表面上没有美国闹得厉害，实际上更疯得没底。这种现象使我陷入了沉思之中。

我认为明星崇拜是一种癫狂症，病根不在明星身上，而是在迫星族的身上。理由很简单：明星不过是—百斤左右的血肉之躯．体内不可能有那么多有害的物质，散发出来时，可以让数万人发狂。所以是追星族自己要癫狂。迫星族为什么要癫狂不是我的题目，因为我不是米歇尔·福柯。但我相信他的说法：正常人和疯子的界线不是那么清楚。笔者四十余岁，年轻时和同龄人一样，发过一种癫狂症，既毁东西又伤人，比追星还要有害。所以，有点癫狂不算有病，这种癫狂没了控制才是有病。总的来说，我不反对这件事，因为人既有这样一股疯劲，把它发泄掉总比郁积着好。在周末花几十元买一张票，把脑子放在家里，到体育场里疯上一阵，回来把脑子装上、再去上班，就如脱掉衣服洗个热水澡，对身心健康有某种好处，也末可知。我既然不反对这种癫狂，也就不会反对这冲癫狂的商业利用（叫作“明星制”吧？）。大众有这种需求、片商或穴头来操办，赚些钱，也算是公道。至于明星本人，在这些癫狂的场合出现，更没有任何可责各的地方。我所反对的，只是对这件事的误解。虽然有这种癫狂，大家并没有疯，这—点很重要。

如前所述，迫星族常常有计划、有预谋地发一场癫狂；何时何地发作、发多久、发到什么程度、为此花费多少代价，都该由那些人自己来决定。倘若明星觉得自己可以控制这些人的癫狂，肯定是个不合理的想法，因为他把影迷当成了真的疯子。据报载，我国一位女影星晾台，涮了四川上万影迷，这些影迷有点发火了。这位女影星却说，这些影迷不懂什么叫作明星制，还举迈克尔·杰克逊为例。说这位男歌星涮了新加坡大数的歌迷，那些歌迷还觉得满开心云云。我以为女影星的说法是不对的。四川的影迷虽然没有新加坡的歌迷迷得那么凶，但迷到何种程度该由那些人自己来决定。倘若由你决定他们该达到哪个程度，人家就迷到什么程度，有这种想法就不正常。几年前就从报上看到有位男明星开车撞了人，不但不道歉，反要把受害者打一顿。显然，该男明星把受害者看做追星的影迷，觉得他该心甘情愿地挨顿揍，但后者有不同的看法，把他揪到警察那里去了。总而言之，用晾和揍的方法，让大家领略明星制的深奥，恐非正常人所为。最后的结论是：追星族不用我们操心，倒是明星，应该注意心理健康。

最后再来说点题外之话。国外（尤其是指美国，但不包括港台）对待影星的态度有两重性：既有冷静地欣赏其表演的一面，也有追星起哄的一面。大影星同时也是优秀的演员，演出了一些经典约艺术片。好莱坞的影业也玩闹起哄，但恐怕另有些正经的。他是个有城府的拳师，会耍花拳绣腿；但也另有真相，不让你看到。鉴于这种情形，我怀疑所谓“明星制”，是帝国主义者打过来一颗阴险的糖衣炮弹——当然我也没有任何凭据。只是胡乱猜测——香港的影业已经中弹了。你别看它现在红火，群星灿烂，但早晚要被好莱坞吃掉；不信你就拿两地的片子比比看。至于在大陆，首批中弹的是演员。现在有明星，但没有出色的表演，更没有可以成为经典的艺术片。假如我没理解锗，这些明星还拿玩闹起哄当了真，当真以为自己是些超人。这个游戏玩到此种程度，已经过了，应该回头了。


关于崇高

七十年代发生了这样一回事：河里发大水，冲走了一根国家的电线杆。有位知青下水去追，电线杆没捞上来，人却淹死了。这位知青受到表彰，成了革命烈士。这件事在知青中间引起了一点小小的困惑：我们的一条命，到底抵不抵得上一根木头？结果是困惑的人惨遭批判，不瞒你说，我本人就是困惑者之一，所以对这件事记忆犹新。照我看来，我们吃了很多年的饭才长到这么大，价值肯定比一根木头高；拿我们去换木头是不值的。但人家告诉我说：国家财产是大义之所在，见到它被水冲走，连想都不要想，就要下水去捞。不要说是木头，就是根稻草，也得跳下水。他们还说，我这种值不值的论调是种落后言论——幸好还没有说我反动。

实际上，我在年轻时是个标准的愣头青，水性也好。见到大水冲走了木头，第一个跳下水的准是我，假如水势太大，我也可能被淹死，成为烈士，因为我毕竟还不是鸭子。这就是说，我并不缺少崇高的气质，我只是不会唱那些高调。时隔二十多年，我也读了一些书，从书本知识和亲身经历之中，我得到了这样一种结论：自打孔孟到如今，我们这个社会里只有两种人。一种编写生活的脚本，另一种去演出这些脚本。前一种人是古代的圣贤，七十年代的政工干部；后一种包括古代的老百姓和近代的知青。所谓上智下愚、劳心者治人劳力者治于人，就是这个意思吧。从气质来说，我只适合当演员，不适合当编剧，但是看到脚本编得太坏时，总禁不住要多上几句嘴，就被当落后分子来看待。这么多年了，我也习惯了。

在一个文明社会里，个人总要做出一些牺牲——牺牲“自我”，成就“超我”——这些牺牲就是崇高的行为。我从不拒绝演出这样的戏，但总希望剧情合理一些——我觉得这样的要求并不过分。举例来说，洪水冲走国家财产，我们年轻人有抢救之责，这是没有疑问的，但总要问问捞些什么。捞木头尚称合理，捞稻草就太过分。这种言论是对崇高唱了反调。现在的人会同意，这罪不在我：剧本编得实在差劲。由此就可以推导出：崇高并不总是对的，低下的一方有时也会有些道理。实际上，就是唱高调的人见了一根稻草被冲走，也不会跳下水，但不妨碍他继续这么说下去。事实上，有些崇高是人所共知的虚伪，这种东西比堕落还要坏。

人有权拒绝一种虚伪的崇高，正如他有权拒绝下水去捞一根稻草。假如这是对的，就对营造或提倡社会伦理的人提出了更高的要求：不能只顾浪漫煽情，要留有余地；换言之，不能够只讲崇高，不讲道理。举例来说，孟子发明了一种伦理学，说亲亲敬长是人的良知良能，孝敬父母、忠君爱国是人间的大义。所以，臣民向君父奉献一切，就是崇高之所在。孟子的文章写得很煽情，让我自愧不如，他老人家要是肯去做诗，就是中国的拜伦；只可惜不讲道理。臣民奉献了一切之后，靠什么活着？再比方说，在七十年代，人们说，大公无私就是崇高之所在。为公前进一步死，强过了为私后退半步生。这是不讲道理的：我们都死了，谁来干活呢？在煽情的伦理流行之时，人所共知的虚伪无所不在；因为照那些高调去生活，不是累死就是饿死——高调加虚伪才能构成一种可行的生活方式。从历史上我们知道，宋明理学是一种高调。理学越兴盛，人也越虚伪。从亲身经历中我们知道，七十年代的调门最高。知青为了上大学、回城，什么事都干出来了。有种虚伪是不该受谴责的，因为这是为了能活着。现在又有人在提倡追逐崇高，我不知道是在提倡理性，还是一味煽情。假如是后者，那就是犯了老毛病。

与此相反，在英国倒是出现了一种一点都不煽情的伦理学。让我们先把这相反的事情说上一说——罗素先生这样评价功利主义的伦理学家：这些人的理论虽然显得卑下，但却关心同胞们的福利，所以他们本人的品格是无可挑剔的。然后再让我们反过来说——我们这里的伦理学家既然提倡相反的伦理，评价也该是相反的。他们的理论虽然崇高，但却无视多数人的利益；这种偏执还得到官方的奖励，在七十年代，高调唱得好，就能升官——他们本人的品行如何，也就不好说了。我总觉得有煽情气质的人唱高调是浪费自己的才能：应该试试去写诗——照我看，七十年代的政工干部都有诗人的气质——把营造社会伦理的工作让给那些善讲道理的人，于公于私，这都不是坏事。


欣赏经典

有个美国外交官，二三十年代在莫斯科呆了十年。他在回忆录里写道：他看过三百遍《天鹅湖》。即使在芭蕾舞剧中《天鹅湖》是无可争辩的经典之作，看三百遍也太多了，但身为外交官，有些应酬是推不掉的，所以这个戏他只能一遍又一遍地看，看到后来很有点吃不消。我猜想，头几十次去看《天鹅湖》，这个美国人听到的是柴科夫斯基优美的音乐，看到的是前苏联艺术家优美的表演，此人认真地欣赏着，不时热烈地鼓掌。看到一百遍之后，观感就会有所不同，此时他只能听到一些乐器在响着，看到一些人在舞台上跑动，自己也变成木木痴痴的了。看到二百遍之后，观感又会有所不同。音乐一响，大幕拉开，他眼前是一片白色的虚空——他被这个戏魇住了。此时他两眼发直，脸上挂着呆滞的傻笑，像一条冬眠的鳄鱼——松弛的肌肉支持不住下巴，就像冲上沙滩的登陆艇那样，他的嘴打开了，大滴大滴的哈喇子从嘴角滚落，掉在膝头。就这样如痴如醉，直到全剧演完，演员谢幕已毕，有人把舞台的电闸拉掉，他才觉得眼前一黑。这时他赶紧一个大嘴巴把自己打醒，回家去了。后来他拿到调令离开苏联时，如释重负地说道：这回可好了，可以不看《天鹅湖》了。

如你所知，该外交官看《天鹅湖》的情形都是我的猜测——说实在的，他流了哈喇子也不会写进回忆录里——但我以为，对一部作品不停地欣赏下去，就会遇到这三个阶段。在第一个阶段，你听到的是音乐，看到的是舞蹈——简言之，你是在欣赏艺术。在第二个阶段，你听到一些声音，看到一些物体在移动，觉察到了一个熟悉的物理过程。在第三个阶段，你已经上升到了哲学的高度，最终体会到芭蕾舞和世间一切事物一样，不过是物质存在的形式而已。从艺术到科学再到哲学，这是个返璞归真的过程。一般人的欣赏总停留在第一阶段，但有些人的欣赏能达到第二阶段。比方说，在电影《霸王别姬》里，葛优扮演的戏霸就是这样责备一位演员：“别人的”霸王出台都走六步，你怎么走了四步？在实验室里，一位物理学家也会这样大惑不解地问一个物体：别的东西在真空里下落，加速度都是一个G，你怎么会是两个G？在实验室里，物理过程要有再现性，否则就不成其为科学，所以不能有以两个G下落的物体。艺术上的经典作品也应有再现性，比方说《天鹅湖》，这个舞剧的内容是不能改变的。这是为了让后人欣赏到前人创造的最好的东西。它只能照老样子一遍遍地演。

经典作品是好的，但看的次数不可太多。看的次数多了不能欣赏到艺术——就如《红楼梦》说饮茶：一杯为品，二杯是解渴的蠢物，三杯就是饮驴了。当然，不管是品还是饮驴，都不过是物质存在的方式而已，在这个方面，没有高低之分……

“文化革命”里，我们只能看到八个样板戏。打开收音机是这些东西，看个电影也是这些东西。插队时，只要听到广播里音乐一响，不管轮到了沙奶奶还是李铁梅，我们张嘴就唱；不管是轮到了吴琼花还是洪常青，我们抬腿就跳。路边地头的水牛看到我们有此举动，怀疑对它有所不利，连忙扬起尾巴就逃。假如有人说我唱的跳的不够好，在感情上我还难以接受：这就是我的生活——换言之，是我存在的方式，我不过是嚷了一声，跳了一个高，有什么好不好的？打个比方来说，犁田的水牛在拔足狂奔时，总要把尾巴像面小旗子一样扬起来，从人的角度来看有点不雅，但它只会这种跑法。我在地头要活动一下筋骨，就是一个倒踢紫金冠——我就会这一种踢法，别的踢法我还不会哪。连这都要说不好，岂不是说，我该死掉？根据这种情形，我认为自己对八个样板戏的欣赏早已到了第三个阶段，我们是从哲学的高度来欣赏的，但这些戏的艺术成就如何，我确实是不知道。莫斯科歌舞剧院演出的《天鹅湖》的艺术水平如何，那位美国外交官也不会知道。你要是问他这个问题，他只会傻呵呵地笑着，你说好，他也说好，你说不好，他也说不好……

在一生的黄金时代里，我们没有欣赏到别的东西，只看了八个戏。现在有人说，这些戏都是伟大的作品，应该列入经典作品之列，以便流传到千秋万代。这对我倒是种安慰——如前所述，这些戏到底有多好我也不知道，你怎么说我就怎么信，但我也有点怀疑，怎么我碰到的全是经典？就说《红色娘子军》吧，作曲的杜鸣心先生显然是位优秀的作曲家，但他毕竟不是柴可夫斯基……芭蕾和京剧我不懂，但概率论我是懂的。这辈子碰上了八个戏，其中有两个是芭蕾舞剧，居然个个是经典，这种运气好得让人起疑。根据我的人生经验，假如你遇到一种可疑的说法，这种说法对自己又过于有利，这种说法准不对，因为它是编出来自己骗自己的。当然，你要说它们都是经典，我也无法反对，因为对这些戏我早就失去了评判能力。


体验生活

我靠写作为生。有人对我说：像你这样写是不行的啊，你没有生活！起初，我以为他想说我是个死人，感到很气愤。忽而想到，“生活”两字还有另一种用法。有些作家常到边远艰苦的地方去住上一段，这种出行被叫做“体验生活”——从字面上看，好像是死人在诈尸，实际上不是的。这是为了对艰苦的生活有点了解，写出更好的作品，这是很好的做法。人家说的生活，是后面一种用法，不是说我要死，想到了这一点，我又回嗔作喜。我虽在贫困地区插过队，但不认为体验得够了。我还差得很远，还需要进一步的体验。但我总觉得，这叫做“体验艰苦生活”比较好。省略了中间两个字，就隐含着这样的意思：生活就是要经常吃点苦头——有专门从负面理解生活的嫌疑。和我同龄的人都有过忆苦思甜的经历：听忆苦报告、吃忆苦饭，等等。这件事和体验生活不是一回事，但意思有点相近。众所周知，旧社会穷人过着牛马不如的生活，吃糠咽菜——菜不是蔬菜，而是野菜。所谓忆苦饭，就是旧社会穷人饭食的模仿品。

我要说的忆苦饭是在云南插队时吃到的——为了配合某种形势，各队起码要吃一顿忆苦饭，上面就是这样布置的。我当时是个病号，不下大田，在后勤做事，归司务长领导，参加了做这顿饭。当然，我只是下手。真正的大厨是我们的司务长。这位大叔朴实木讷，自从他当司务长，我们队里的伙食就变得糟得很，每顿都吃烂菜叶——因为他说，这些菜太老，不吃就要坏了。菜园子总有点垂垂老矣的菜，吃掉旧的，新的又老了，所以永远也吃不到嫩菜。我以为他炮制忆苦饭肯定很在行，但他还去征求了一下群众意见，问大家在旧社会吃过些啥。有人说，吃过芭蕉树心，有人说，吃过芋头花、南瓜花。总的来说，都不是什么太难吃的东西，尤其是芋头花，那是一种极好的蔬菜，煮了以后香气扑鼻。我想有人可能吃过些更难吃的东西，但不敢告诉他。说实在的，把饭弄好吃的本领他没有，弄难吃的本领却是有的。再教教就更坏了。就说芭蕉树心吧，本该剥出中间白色细细一段，但他叫我砍了一棵芭蕉树来，斩碎了整个煮进了锅里。那锅水马上变得黄里透绿，冒起泡来，像锅肥皂水，散发着令人恶心的苦味……

我说过，这顿饭里该有点芋头花。但芋头不大爱开花，所以煮的是芋头秆，而且是刨了芋头剩下的老秆。可能这东西本来就麻，也可能是和芭蕉起了化学反应，总之，这东西下锅后，里面冒出一种很恶劣的麻味。大概你也猜出来了，我们没煮南瓜花，煮的是南瓜藤，这种东西斩碎后是些煮不烂的毛毛虫。最后该搁点糠进去，此时我和司务长起了严重的争执。我认为，稻谷的内膜才叫做糠。这种东西我们有，是喂猪的。至于稻谷的外壳，它不是糠，猪都不吃，只能烧掉。司务长倒不反对我的定义，但他说，反正是忆苦饭，这么讲究干什么，糠还要留着喂猪，所以往锅里倒了一筐碎稻壳。搅匀之后，真不知锅里是什么。做好了这锅东西，司务长高兴地吹起了口哨，但我的心情不大好。说实在的，我这辈子没怕过什么，那回也没有怕，只是心里有点慌。我喂过猪，知道拿这种东西去喂猪，所有的猪都会想要咬死我。猪是这样，人呢？

后来的事情证明我是瞎操心。晚上吃忆苦饭，指导员带队，先唱“天上布满星”，然后开饭。有了这种气氛，同学们见了饭食没有活撕了我，只是有些愣头青对我怒目而视，时不常吼上一句：“你丫也吃！”结果我就吃了不少。第一口最难，吃上几口后满嘴都是麻的，也说不上有多难吃。只是那些碎稻壳像刀片一样，很难吞咽，吞多了嘴里就出了血。反正我已经抱定了必死的决心，自然没有闯不过去的关口。但别人却在偷偷地干呕。吃完以后，指导员做了总结，看样子他的情况不大好，所以也没多说。然后大家回去睡觉——但是事情当然还没完。大约是夜里十一点，我觉得肠胃搅痛，起床时，发现同屋几个人都在地上摸鞋。摸来摸去，谁也没有摸到，大家一起赤脚跑了出去，奔向厕所，在北回归线那皎洁的月色下，看到厕所门口排起了长队……

有件事需要说明，有些不文明的人有放野尿的习惯，我们那里的人却没有。这是因为屎有做肥料的价值，不能随便扔掉。但是那一夜不同，因为厕所里没有空位，大量这种宝贵的资源被抛撒在厕所后的小河边。干完这件不登大雅之事，我们本来该回去睡觉，但是走不了几步又想回来，所以我们索性坐在了小桥上，聊着天，挨着蚊子咬，时不常地到草丛里去一趟。直到肚子完全出清。到了第二天，我们队的人脸色都有点绿，下巴有点尖，走路也有点打晃。像这个样子当然不能下地，只好放一天假。这个故事应该有个寓意，我还没想出来。反正我不觉得这是在受教育，只觉得是折腾人——虽然它也是一种生活。总的来说，人要想受罪，实在很容易，在家里也可以拿头往门框上碰。既然痛苦是这样简便易寻，所以似乎用不着特别去体验。


艺术与关怀弱势群体

前不久在《中华读书报》上看到一篇文章，作者在北大听戴锦华教授的课，听到戴教授盛赞林白的《一个人的战争》，就发问道：假如你有女儿，想不想让她看这本书？戴教授答曰：否。

于是作者以为自己抓到了理，得意洋洋地写了那篇文章。

读那篇文章时，我就觉得这是一片歪理，因为同样的话也可以去问谢晋导演。谢导的儿子是低智人，笔者的意思不是对谢导不敬，而是说：假如谢导持有上述文章作者的想法，拍电影总以儿子能看为准，中国的电影观众就要吃点苦头。大江健三郎也有个低智儿子，若他写文章以自己的儿子能看为准绳，那就是对读者的不敬。

但我当时没有作文反驳，因为有点吃不准，不知戴教授有多大。倘若她是七十岁的老人，儿女就当是我的年龄，有一本书我都不宜看，那恐怕没有什么人宜看。

昨天在一酒会上见到戴教授，发现她和我岁数相仿，有儿女也是小孩子，所以我对自己更有把握了。因为该文作者的文艺观乃是以小孩子为准绳，可以反驳他（或者她）的谬见。很不幸的是，我把原文作者的名字忘了，在此申明，不是记得有意不提。

任何社会里都有弱势群体，比方说，小孩子、低智人──顺便说一句，孩子本非弱势，但在父母心中就弱势得很。以笔者为例，是一绝顶聪明的雄壮大汉，我妈称呼我时却总要冠个傻字──社会对弱势人群当有同情之心。

文明国家各种福利事业，都是为此而设。但我总觉得，科学、艺术不属福利事业，不应以关怀弱势群体为主旨。这样关怀下去没个底。就以弱智人为例，我小时候邻居有位弱智人，喜欢以屎在墙上涂抹，然后津津有味地欣

赏这些图案。如果艺术的主旨是关怀弱势群体，恐怕大家都得去看屎画的图案。倘若科学的主旨是关怀弱势群体，恐怕大家都得变成蜣螂一类──我对这种前景深为忧虑。

最近应朋友之邀，作起了影视评论，看了一些国产影视剧，发现这种前景就在眼前，再看到上述文章，就更感忧虑。以不才之愚见，我国的文学工作者过于关怀弱势群体，与此同时，自己正在变成一个奇特的弱势群体──起码是比观众、读者为弱。戴锦华教授很例外地不在其中，难怪有人看她不顺眼。

笔者在北大教过书，知道该校有个传统：教室的门是敞开的，谁都可以听。这是最美好的传统，体现了对弱势群体的关怀。但不该是谁都可以提问。罗素先生曾言，人人理应平等，但实际上做不到，其中最特殊的就是知识的领域……要在北大提问，修养总该大体上能过得去才好。

说完了忧虑，可以转入正题。我以为科学和艺术的正途不仅不是去关怀弱势群体，而且应当去冒犯强势群体。使最强的人都感到受了冒犯，那才叫作成就。以爱因斯坦为例，发表相对论就是冒犯所有在世的物理学家；他做得很对。艺术家也当如此，我们才有望看到好文章。以笔者为例，杜拉斯的《情人》、卡尔维诺的《我们的祖先》，还有许多书都使我深感被冒犯，总觉得这样的好东西该是我写出来的才对。

我一直憋着用同样的冒犯去回敬这些人──只可惜卡尔维诺死了。如你所见，笔者犯着眼高手低的毛病。不过我也有点好处：起码我能容下林白的《一个人的战争》。


他们的世界

第一节、为什么要研究同性恋现象

同性恋行为是指以同性为对象的性爱活动；同性恋者则是以同性为性爱对象的个人（男人或女人）。虽然同性恋现象古而有之，但同性恋这一概念却是晚近才出现的。随着19世纪对人类个性发展与人类性行为研究的开展，人们才开始了对同性恋现象的研究，创造出同性恋这一概念。今天社会学研究中普遍采用的同性恋一词，英文写作homosexuality。homo这一词根的本意是希腊文“同样”之意，而非拉丁文“人”之意。

同性恋是一种独特的文化现象，是社会学研究的理想课题。说它「理想」，是因为同性恋现象外延清晰，内涵独特；同性恋作为一种亚文化（subsulture），有着它独特的游离于主流文化的特征；同性恋者作为一个亚文化群体，具有独特的行为规范和方式。因此，世界各国的社会学者都热衷于这个题目，对此作过大量研究。

仅从1898年到1908年间，关于同性恋这一问题的出版物就达到一千种以上，本世纪随后的80　多年间，关于同性恋的研究就更多了。然而，在我国，除了散见于报章杂志的一些零星文章，竟没有一部关于同性恋的研究专著，这实在是令人惊异的事情。作为国内社会学对同性恋现象的首次尝试，我们不能不感到责任重大。

为什么要研究一种仅属于人口中一小群人的亚文化呢？

首先，人与人之间的区别莫大于文化上的差异。社会学反对文化中心主义，而持如下观点：各种文化在各不相同的环境中产生，人在其中，有出生死亡，有婚丧嫁娶，有前因后果，完全可以自圆其说。不可以认为，一些人所属的文化高级，另一些人所属所文化低级；毋宁说，各种人有各种人的活法。对于同性恋这一亚文化，也应当如此看待。

其次，如果同性恋行为并不普遍，其他动物中没有这种现象，在人类中也只是极个别人才有，那么，研究它就不是十分有意义了。「但是如果我们证明，它不仅是人类性活动的一个基本组成部分，也是整个哺乳动物界中普遍存在的行为模式，那么事情就完全不同了。」（金西：第199－　200页）。

动物学研究发现，许多灵长类动物，如猕猴、狒狒、黑猩猩等，都有同性性行为。有人以此为据提出，人类的同性性行为因此不能认为是违法自然的。但需要加以说明的是，不少灵长类动物中的同性性行为，其内容主要不在于性，而在于以这种动作表示自身对对象的统治地位，或者是以同对象加强联系为其目的的。

大量已有的研究表明，同性恋者虽然在整个人口中站少数，但其绝对数量并不少。怀特姆在对美国、危地马拉、巴西和菲律宾四国的比较研究中曾得出下列重要结论：

（1）　这些社会中都存在着同性恋现象；

（2）　在这些社会中，同性恋者在人口中所站比例十分接近并保持稳定；

（3）　社会规范既不能阻碍也并不助长同性恋倾向；

（4）　只要存在一个足够大的人群，就回产生同性恋亚文化；

（5）　虽然所在的社会不同，同性恋者在行为兴趣和职业选择上趋于一致；

（6）　所有的社会都会产生相似的性关系连续体，从男同性恋到女同性恋，种类齐全。作者认为，同性恋不是由某种特殊的社会结构产生出来的，而是在各种不同文化背景下人类性行为的一种基本形式。（怀特姆，1983年）

凯查多利在《人类性行为基础》一书中，也表达过类似的观点，他指出：「同性恋者当中既有穷人也有富人，既有受过高深教育的人也有无知无识的人，既有有权的人也有无权的人，既有聪明的人也有愚笨的人。同性恋存在于各个种族、各个阶级、各个民族个各种宗教信仰的人当中。」（凯查多利，第329页）

早在概率统计在社会学研究中得到广泛运用之前，就有许多社会学家和性学家，对同性恋行为在人群中的发生率以及同性恋者在人口中所站比例作过多种估计。

根据德国著名性学创始人，「第三性」理论的首创者和最早对同性恋现象进行研究的学者郝兹菲尔德的估计，同性恋及双性恋这两种人要站到全人口的百分之一到百分之五。

葛理士在1936年估计，当时英国的同性恋者约站总人口的百分之二到百分之五。同年，特曼和米尔斯估计，同性恋在大学生中的发生率为百分之四。1947年，麦克法兰估计全美国的同性恋发生率约为百分之六。

另外一些学者的研究，报告了高得多的发生率。汉米尔顿在1929年发现，18岁以上的人群中，同性恋发生率为百分之十七。拉姆齐在1943年发现，高中生中的同性恋发生率为百分之三十。辛格在1947年提出，大学生中的发生率为百分之二十七。此外，据不少军医和军队心理医生估计，军人中的发生率达百分之十或更高。我们怀疑，这些比例过高的「发生率」是有过同性恋行为的人在人群中所站的比例，而不少觉得终生同性恋者在人口中所站的比例。贝尔的调查就明确声明是「有过同性恋行为」的人所站比例，在他所调查的人群中，有三分之二的调查对象在十九岁以前有过同性恋经历。

著名的金西调查规模宏大，方法比较可靠，是权威性极高的数据。金西指出：「对发生率的估计可以有天壤之别。许多人认为，同性性行为者少而又少，除了在医院里，人们常常一辈子也碰不上一个。但许多自己有过同性性行为的人则说，与自己同样的人站人口的百分之五十到百分之百。」（金西，第203页）我们的调查对象中，也有人作过类似后者的估计，认为百分之六十至百分之七十的男性都有过同性性行为。当然，这一估计仅仅出自被调查者的个人感觉，是不可靠的。

金西调查对仅仅有过同性恋行为的人和绝对同性恋者作了明确的区分，并给出了这两种人在人口中所站比例的可靠数据。他指出：青春期开始之后的白人男性中，有百分之三十七的人至少有过一次同性恋行为，有百分之四的人终生只有同性性行为（绝对同性性行为者）。此外，少年组的百分之六十和青年男子组的百分之四十八，在少年期曾参与过同性恋活动。（金西，第211－　213页）在去除金西样本中教育程度偏低及有过入狱经历的个案偏多的偏差因素之后，「估计全人口中大约有百分之三到百分之四的成年男子是纯粹的同性恋者。这或许是今后很长一断时间内我们能得到的最佳估计。」（盖格农，第12章）

为了使人们对同性恋现象有一个客观的了解，金西还创造了性关系连续体的理论。他认为，世界上的事情并不是非黑即白的，现实社会在一切方面都呈现为连续体。他的理论将绝对异性性行为者到绝对同性性行为者的中间过渡状态，概括为七个等级：

0级－－绝对异性性行为；

1级－－偶有一两次同性性行为，而且绝没有异性性行为中那样的感受和心理反应；

2级－－同性性行为稍多些，也能不明确地感受到其中的刺激；

3级－－在肉体和心理反应上两种行为基本相等，一般两者都能接收和享用，无明显偏爱；

4级－－在肉体和心理反应上，同性性行为多于异性性行为，但仍有相当多的后者，还能模糊的 感受到后者的刺激；

5级－－只是偶尔有异性性行为及其感受；

6级－－绝对同性性行为。

金西的性倾向连续体，有助于人们改变同性恋与异性恋非黑即白的传统观念，用间色的思想使人们注意到两极间的各种过渡状态。

按照金西对美国同性恋者数量的统计和坏特姆关于各种社会和各种文化中同性恋者所站比例均十分接近并保持稳定的权威说法，同性恋者在我们的社会中也当站到成年人口的百分之三至百分之四。对于这样一个相对稀少但绝对庞大的人群，对于这一群有独特生活方式、独特性取向的人们，我们至今几乎一无所知，难到不应当对他们产生某种程度的好奇心吗？

第三，人们为了对某事作出判断，必须知道有关它的基本事实。对事情作出自己的判断，是现代人特有的乐趣。在中世纪，人们享受不到这种乐趣也消受不了这种乐趣的－－他们由别人来作判断，如上帝和教会，自己是断然不愿惹这种麻烦的。如前所述，为了享受到自己对事物作判断的乐趣，首先要了解有关判断对象的全部事实。这项研究的目的之一，就是为我们社会中那些愿意对同性恋现象作出自己的判断的人们，提供基本的事实依据，即同性恋在中国的实际状况及其行为方式。

有人说，我不需要知道同性恋是什么样的，就可以知道它是不道德的。这种人以为，对包括同性恋在内的许多事情，自己最好保持一无所知的状态。或者，越是对它一无所知，就越能保持自己心灵的纯洁，保持自己痛恨同性恋的道德观念。从现代人的观点来看，这显然是一种胆怯的态度，鸵鸟式的态度：你对某事一无所知，它就会因此而不复存在了吗？

有的人说：我不需要知道同性恋是什么样的，就可以知道他们是有病的、需要加以挽救的。这种人的思维方式仍属于中世纪的范畴。即使同性恋者是需要加以救助的，我们也必须首先知道他们究竟是谁，在哪里，如何行动，是否需要我们的救助等等。就象一度很流行过的一种颇具文化中心主义问道的说法：我们要去解救天下三分之二的受苦人。这种曾经被人们及其认真对待的说法已经变成了一句笑话。它的可笑之处在于，第一，我们并不认识这三分之二的受苦人；第二，我们并不知道他们受的是什么苦；第三，我们不知道他们是否在等待我们的解救。同理，当我们要去「挽救」同性恋者之时，如果一不认识他们当中的任何人，二不了解他们在如何行事，三不了解他们是否需要我们的挽救，我们我们就会陷自己于可笑的境地。

在讨论同性恋产生的原因时，一种理论往往就是对同性恋的一种定义。假如你接受了遗传论，就可以说同性恋是一种遗传现象；接受了心理分析理论，又可以说它是一种心理变态。这些理论可能是正确的，也可能是错误的，然而人们往往忽略了一个最重要的问题，即同性恋是一种存在，而这一点恰恰是最重要、最基本的。

我们说同性恋是存在的，是指有一定数量的男人经常同男人过性生活。我们知道有这样的事实。至于具体原因是为什么，或者如何对待他们，则是另一个问题。如果要研究同性恋，就必须正视这一基本事实。

以往有些同性恋研究，在接触研究对象之前，就认定同性恋是罪恶、反常、变态等等。从视同性恋为变态这一前提出发所作的任何研究，结论必然认为它是变态。当然，不能说这类研究毫无意义，因为它可能有所发现。可惜的是，它发现的一切都在变态范围之内；假如同性恋有非变态的一面，那么一定研究不到。

在社会科学的研究中，一些研究者有这样一种倾向，即在研究开始之前，首先要明辨是非，说明什么是对的，什么是错的。这就使研究者陷入了一个两难窘境：在一切研究开始之前，都有一个前提，那就是，研究的客体是我们所不知道的。通过研究来发现，是我们的目的。既然不知道，又怎能预作结论道，它是错的或它是坏的？假如你都知道了，还研究什么？

从科学研究的角度来看，没有必要也不应当作价值判断。但是，世界上已有的同性恋研究，不少都带有价值判断的色彩。回顾已有文献不难发现，同性恋研究中的价值判断，全是对研究者有利的。身为同性恋者的研究者所作的研究，总是把同性恋往有利方面说（如郝兹菲尔德的「第三性」理论等）；异性恋者的研究则把他们往不利的方面说（变态、罪恶等等）。在我们看来，一项有意义的研究，其价值价值不在于道德评判的分量，而在于其中要有所发现。目前有些关于同性恋的研究，不看重事实本身，却致力于批判，发泄了心中的愤怒。这样作研究一定有很大快感，然而科学研究有别于手淫，其价值有实在的标准，不是快感，因此我们的研究坚决拒绝这样的诱惑。

第二节、同性恋现象普遍存在

同性恋现象是在人类历史上，在各个文化当中普遍存在的一种基本行为模式，无论是在高度发达的工业社会，还是在茹毛饮血的原始部落，无论是在20世纪90年代的今天，还是在远古时代。

在许多未开化与半开化的民族中，同性恋是一个彰明昭著的现象，有时它在当地的文化中，甚至占据着优越的地位，同性恋者因此受到人们的尊重和仰慕。

在四千年以前，古埃及人把男性之间的性爱看作神圣的事情，传说中认为，霍禄士和塞特这两位大神有过这种行为。（葛理士，第283　页）在古埃及的后宫，每个女人都有一个亲密的同性朋友。古印度也有类似的情况。

古代非洲北部的迦泰基人、希腊人的一部分祖先杜仑人、古代黑海以北的西先人，以及后来北欧的诺曼人的历史中，也都有关于同性恋现象的记载。（葛理士，第283页）

根据记载，在古代的美索布达米亚，也有大量同性恋现象的存在，并有许多男妓专门为同性恋者服务。在巴比伦的神庙，男妓聚集在特殊的妓院中，由教会实行监督，由主教负责管理。

在许多未开化与半开化的民族中，同性恋是一个彰明昭著的现象，有时它在当地的文化中，甚至占据着优越的地位，同性恋者因此受到人们的尊重和仰慕。

在一些伊斯兰国家，由于女性与世隔绝，不易接近，又不受教育，在社会中没有地位，因而触发了男性中的同性恋现象。有些国家还有成年人喜爱青春期前幼童的风习，认为他们长得象美丽的女孩。

拉丁美洲三大文明之一的玛雅文明，记载了青春期的同性恋现象，据说属于喜爱同性恋甚于喜欢异性恋的文明。玛雅的男孩在结婚之前，父母通常会给他安排一个男性玩伴（男奴），以满足他的需求。玛雅人还认为，成人之间的同性恋是天性使然，难以改变的，因而对同性恋采取了宽容的态度。

同性恋历史中最引人注目的当然还是古希腊文明中的情形。在古希腊，成年男子常常同已经度过青春期但尚未进入成熟期的少年发生热恋，尤其喜爱12岁到16岁之间的少年。在公元前6世纪到4世纪这200年间，希腊人把同性恋视为「高等教育」的一个分之，当一个少年接受完传统的基本教育之后，即被置于一个年长男子的羽翼之下，这成人被称为「爱者（lover）」；少年被称为「被爱者（beloved）」。这个成年人通常三十出头，负责少年的道德与心智发展教育，以仁慈、理解、温暖及纯粹的爱对待少年，唯一目的是培养这少年道德上的完美。在战争中，他们并肩战斗，如果少年犯错，这成年人要替少年受罚。少年长大成人后，或者结婚，或者成为另一个少年的保护人，即「爱者」。在战场上，「同性之爱」也获得了赞赏。在不少战役中，斯巴达的军队都因为士兵们这种「同性之爱」而赢得了战争。柏拉图对此曾作过如下评述：「一小群彼此相爱的士兵，并肩作战，可以击溃一支庞大的军队。每个士兵都不愿被他的『爱人』看到自己脱离队伍或丢下武器，他们宁可战死也不愿受此耻辱……在这种情况下，最差劲的懦夫受到爱神的鼓舞，也会表现出男人天赋的勇敢。」著名的底比斯圣军，就是全部由一对对彼此相爱的士兵组成，转战三十余年，立下辉煌战绩，最后才被马其顿帝国亚力山大大帝所击溃。在最后一次战役中，三百名圣军全部光荣战死或受到致命的创伤。（唐纳希尔，第41－44页）

雅典也盛行同性恋爱。史载雅典政治家阿西比亚德将军就是一个这样的传奇人物。他十七八岁时，成为当时雅典城内各自最高、长相最英俊的青年。无论他走到哪里，都有一大群男人追随。这些男人把他当作美丽的少女一样与他调情，向他求爱。他扮演荡妇的角色十分在行－－奚落他的仰慕者，或与他们调情，把他们弄的十分尴尬。如果他心情好或有利可图，他有时也给这些同性恋追随者一点点恩惠。于是他成为雅典青年心目中的偶像。（亨特，地19－20页）

总之，希腊人认为男性是近乎完美的造物，因而是更加理想的爱情对象。对于那些有文化修养、兴趣高雅的男人来说更是如此，因为他们将精神上的投契作为爱情追求的一部分。尚未成熟的英俊少年比异性情侣更能燃起他们炽热的感情之火，他们有着姑娘似的腼腆、精力旺盛、朝气蓬勃，男子汉的气质正处于含苞待放之时。这种爱远远超出了纯生理的范畴，成为一种高雅的、具有美学意义的情趣。柏拉图甚至认为，「神圣之爱」只存在于男人之间，只有男子之间的爱情才是感情的真正贵族与骑士形式。在他的著作节选中，是这样赞美男子之间的爱情的：「通过对男孩子的夜晚之爱，一个男子在起床之时开始看到美的真谛。」（转引自拉里亚，第128页）。

此外，古希腊还允许同性恋男妓的存在，尤其在雅典更是如此，外国人可以长期包租男妓。尽管少男卷入卖淫父母要受惩罚，但真正被送上法庭的人极为少见。

在公元六世纪时，罗马人也常为漂亮少男付钱。当时自由人中有一种习俗，即为少爷配备一个同龄的奴隶少年，以满足他最初的性欲望。

当时，女同性恋的风气亦很盛行，有些女同性恋者打扮成男性的模样，参加打仗和狩猎活动，同另一个女人结婚，二人象夫妻一样相处。据说女诗人萨福在莱兹波斯岛建立了一个女子学校。她的诗名极盛，被誉为「第十缪斯」。她虽有丈夫子女，却一个接一个地爱上她的学生，最后因遭到一位女恋人的拒绝，滔海而死。另外，据说女同性恋的风气在罗马时代比古希腊时代更为盛行。

在18世纪的法国，路易14时代，女性在一切方面占据突出地位。或许是处于对这一状况的反感，社会上形成了一个同性恋团体。这个团体的人不同女性发生任何关系。它的成员中有许多是贵族，王子也卷入了，惊动了路易十四，使得他不得不亲自过问此事。

在英国，著名的王尔德案件曾引起轩然大波。王尔德因同性恋倾向被判处两年徒刑，在1900年他辞世之后，书籍和剧作被禁，致使出版界和文艺界噤若寒蝉。在当时严厉的气氛中，连葛理士的科学著作也遭查禁。

带有商业色彩的同性恋是19世纪卖淫现象的一个主要特征，特别是在英法两国。法国的男妓起步较早，在放弃了火烧女巫的陋俗之后，有很长一段时间改为火烧同性恋者。但是到了1725年，人们的观念已改变很多。拿破仑法典对同性恋这惩罚措施已作了相当程度的放宽。到1806年，男同性恋和女同性恋即使不是司空见惯，至少已受到了容忍。当时巴黎有数百名男妓，其中最有名气的一位叫做安德烈，其夜度资高达1800法郎，而当时一名技工的日薪仅有2至4法郎。（唐纳希尔，第224－225页）

20世纪初，德皇威廉二世时，德国同性恋人数很多，根据郝兹菲尔德的说法，当时柏林有两万名男妓（一说6000人，一说2000人），因此法国人称同性恋为「德国病」。尽管德国当时关于同性恋的立法十分严厉，但只是在涉及诱惑少年和引起公众舆论注意时才适用，而且只对无名百姓才适用。当时，民众中关于军队、行政、外交部门的高级官员中有同性恋者的传言愈演愈烈，柏林一家刊物甚至宣称，在最高层有个同性恋集团，形成了第二政府，蒙蔽皇帝。于是，揭露这一集团就成为一种爱国行动了。出版商哈顿发表了攻击同性恋的文章，引起全社会对同性恋者的围攻。有人证明王子也卷入了同性恋阴谋集团，因此导致王子退位，朝野议论多年。

在封建时代的日本，常常有和尚与漂亮少年同居的事情发生，每个武士都带有个少男，经常发生为争夺少男而引起的决斗。直到19世纪中叶，日本还有提供男妓的茶室。

在关于同性恋现象的调查当中，除了对单个国家和社会的研究之外，还有大量综合的研究。福特和毕齐研究人类学文献，发现在76个原始部落中，有49个部落把同性恋视为正常行为。在20　世纪的世界上，有三分之二的社会似乎默认了同性恋活动，事实上，可能找不到完全没有同性恋现象的社会。

北非的斯旺人中普遍有男同性恋行为，显要的斯旺男子互相借用对方的儿子，公开谈论他们的男性性爱，就象讨论与女性的性爱一样毫无忌讳。已婚和未婚男子都被习俗要求进行同性恋活动。如果一个斯旺人不同其他男子发生性行为，就会被视为怪人。

在美国西北部的一些原始部落，例如卡迪克部落中，人们把儿子当女儿养，让他们穿女孩服装，作女孩的事情，并只同女孩游戏。到了10至15岁时，就令其同有钱的男人结婚。

在西伯利亚东北部的一些部落中，常有一些男子作其他成年男子的妾。

在夏威夷岛国的一些人种中，同性恋现象也很普遍。

东爱斯基摩人中，有些女性拒绝同男性结婚，自己却表现出男性的行为作风。

在澳大利亚西部的肯伯雷地区，男子成年后如果找不到女人，就同「少男妻子」一起生活。在澳大利亚南部，没有妻子的老人往往有一两个少男陪着过日子，老人嫉妒地监视着他们，用他们作鸡奸对象。

在我们四千年历史中，正史和野史都有关于同性恋现象的大量记载。同性恋在我国最早出现于何时？传说是始于皇帝。清代学者纪昀（晓岚）《阅微草堂笔记》中说：「杂说称娈童始皇帝。」（卷12）但是根据潘光旦先生的考据，认为这一记载不尽可靠，因为就连皇帝本人是否确有其人还在探讨之中。

另据考证，我国远在商代就有「比顽童」、「美男破产」、「美女破居」之类的说法，更有脍炙人口的「馀桃」（春秋）、「断袖」（汉代）、龙阳君（战国）、安陵君（战国）等历史人物和故事的记载。史载龙阳君为魏王「拂枕席」；弥子瑕与卫灵公「分桃而食」；汉哀帝与董贤共寝，董贤压住了皇帝的袖子，皇帝不忍惊醒他，「断袖而起」。后代于是以「龙阳」、「馀桃」、「断袖」等暗语指同性恋现象。

潘光旦先生遍查史书，考出「前汉一代几乎每个皇帝都有个把同性恋对象」这一事实。汉文帝宠幸邓通，赐给他开采铜山自铸钱币的权力，邓通因此而富比王侯，成为中国历史上因「色」而获益最多的男人。

汉时宫人中还有女同性恋现象，她们乔装打扮，配为夫妇，同寝同食。当时陈皇后无子，命宫人打扮成皇帝模样，同她共寝，武帝得知此事后，大怒废后，责其为「女而男淫」。

在汉以前，「狎昵娈童」仅为君王贵族的特殊癖好，但到了魏晋南北朝，渐渐普及于士大夫及社会民众，并且公然形诸歌咏。「晋朝和六朝是一个是否讲究品性的时代……各种品性之中，记载得最多的是姿容，是容仪，男子而亦讲究姿容，中外的历史里似乎只有两个时代，在西洋是希腊，在中国就是两晋南北朝了。」（葛理士、潘注，第531页）男子讲究姿容正史男子同性恋盛行的佐证。两晋六朝之后，正史不再记载有关同性恋的事情。

唐朝与五代，男色之风渐衰，但是宋朝有兴盛起来。男子公然为娼，聚集成风月作坊，招揽生意。到了宋微宗时，不得不立法告捕：「男为娼，杖一百，告者赏钱五十贯」，可见当时男娼的鼎盛。

元代男色之风又衰，到明代又复盛，上有「宠狎年少俊秀小内臣」的正德皇帝，中有「昼非金（男戏子）不食，夜非金不寝」的大官，下有「溺于男宠、不问妍媸老少」的儒生。

清代继明代男色极盛之后，情势并不见逊色。明清两代法律皆禁止官吏狎女娼，这可能是不得不寻找「替代性出路」的原因之一。当时士大夫所狎男色，多半是梨园中的戏子，而一般人则到「相公堂子」中寻欢，相公堂子即男娼馆，其设备几乎与妓院一模一样。（唐纳西尔，第105　－106页）

清代盛行「私寓」制度，官吏富商畜养相公成风。这些大户人家买来眉清目秀的小男孩供主人赏玩，称「男风」，小孩被称为，「相公」、「象姑」。据潘光旦先生考证，「相公」的称呼原先只适用于男伶而演旦角的人，后来则成为男伶而同时是同性恋的对象的人的一种称呼。再后，好事者认为「相公」之称不雅，又改为「象姑」，声音相近，而意义更切。当时北京通行的一种近乎指南性质的书，叫做《朝市业载》的，载有咏象姑车诗说：「斜街曲巷趋香车，隐约雏伶貌似花，应怕路人争看杀，垂帘一幅子儿纱。」到清末及明国初年，伶人如田际云（想九霄）辈始出而倡议废止所谓「私寓」制度。（荡理士，潘注，第322－323页）潘光旦先生指出，在男女伶不许合演的时候，男的必须当旦角，女的必须当生角，因此，伶人的职业成为同性恋者和易装癖者最好的一个出路。中国历史上不少小说中都有对同性恋现象的描写，如《红楼梦》《金瓶梅》等，更有「品花宝鉴」一书，完全是以描写梨园的同性恋为主题的。

近代我国称同性恋风气为「男风」，又称「南风」，「闽广两越尤盛」。男同性恋者互称契哥契弟，女同性恋者则结拜金兰。据张心泰《粤游小志》云：「广州女子多以拜盟结姐妹，名为金兰会。女出嫁后，归宁恒不返夫家。至有未成夫妇理，必挨同盟姐妹嫁毕，然后返夫家。若促之过甚，则众姐妹相约自禁。」又云：「近十余年，风气又复一变，则竟以姊妹花为连理枝矣。且二女同居，必有一女，严若藁城者。然此风起自顺德村落，后传染至番禹、沙交一带，效之更甚，即省会中亦不能免。又谓之拜相知，凡妇女订交后，情好绸缪，逾于琴瑟，竟可终生不嫁。」（转引自孙晓，第219页）

由前引大量事实，可以得出如下结论：同性恋现象是在人类社会中普遍存在的一种行为模式，古今中外，概莫能外。

第三节、研究样本及方法

由于同性恋现象是一种复杂的人类行为模式，对它的分类必然是多种多样的。有些人有同性恋行为，但并不知道或并不认为自己是同性恋者；有些人认为自己是同性恋者，但并没有做过任何同性恋行为。有些人是在周围环境中没有异性可供选择的情况下才找同性对象；有些人则在有异性可供选择时仍找同性对象。有些男性在与同性对象交往时自我认同女性；有些男性在与同性对象交往时仍旧在外表和内心认同男性。有些同性恋者的身份是公开的（多在同性恋为合法的社会）；有些身份是秘密的；还有一些人的身份是半公开的（如在中国被公安局逮捕过并通知单位家属的同性恋者）。有些同性恋者有长期的对子，过着一种「事实婚姻」似的生活；有些则从未有过长期固定的伴侣，而是不停地更换性爱对象。有些同性恋者经常到社会上与陌生人结交朋友，有些则从来不到社会上去，只同身边的人接触。

根据一位美国社会学家的统计，在美国，公开身份的男同性恋者当中，有百分之十接为亲密伴侣，同居多年，不再找伴，过着与异性恋伴侣相似的生活，这批人造成的社会问题和自身的心理问题最少，感觉最为快乐；有百分之十八的人属于开放性伴侣，即虽然经常有固定伴侣，但不断寻找新伴侣，这些人生活不如第一种人快乐；还有百分之十五的人属于「游荡的单身者」，他们性活动最为活跃，喜欢有许多性伴侣，而不是仅一个，这种人以性活动为其生活的重心，不断更换伴侣，他们精力最为充沛，最不后悔为同性恋者，性情友好，自信心强，社会及心理调适的成功程度仅次于第一类人；第四类人有许多伴侣，但是有心理和性方面的问题，不能成功地建立有感情的关系，这类人占总数的百分之十二；第五类是非性的同性恋者，他们在性生活上不活跃，伴侣很少，与人没有亲密关系，很少与人接触，这批人大多数年龄较大占总数的百分之十六；此外还有百分之二十九的人不好归如任何一类中去。（凯查多利，第344页）

根据不同的标准，这个分类表还可以无限制地分类下去，我们的目的在于说明同性恋现象的复杂性，及其必然导致研究的复杂性。

鉴于同性恋现象的复杂性和目前我国法律政令、社会规范对同性恋现象所持有的态度，研究只能秘密进行，因而不可能采取大规模随机抽样的方法。我们的研究于是采取了「滚雪球」抽样方法，即首先找到个别愿意接收调查的同性恋者，由他们介绍自己的朋友熟人，再由这些朋友找到朋友的朋友。用这种方法获得的非概率样本，显然存在着严重的先天不足，即从严格的社会统计学标准出发，调查所得的数据资料实难推论及任何已知总体。然而，舍此之外又别无良策。我们只好在调查过程中，力求翔实，下一番去伪存真的功夫。好在这些现象，只要有一例确实存在，调查也就有了一定的实现价值。比之当代人类学中所允许采用的以一个个案史对广大的社会场景作描述的方法，这个调查还显得略胜一筹－－我们毕竟积累了相当数量的个案史。调查的具体方法采用了深入访谈个案史和问卷抽查两种方法，样本共49人。在个案访谈中，力求详尽，有些调查对象前后访谈多次，将正在发展中的恋爱事件的最新进展也加在调查记录之中。在问卷调查中，我们共设计了70个问题，回答问题的有两类调查对象，一类是在社会上较为活跃的对自己行为多持有乐观肯定态度的人；另一类是曾经或正在心理咨询机构求治的对自己的性倾向持有悲观否定态度的人。因此这个样本代表性比起完全从寻求治疗的同性恋者当中所作的抽样，更能代表整个同性恋人群的一般状况。对上述两群人所做的比较分析，揭示出一些重要的区别。

全部调查是在1989年至1991年的三年间进行的。对同性恋现象的研究本应包括男同性恋和女同性恋两个部分，但由于笔者精力及调查线索的限制，只作了对男同性恋的研究。

第一节、同性恋成因理论综述

对于同性恋成因的研究，有人持否定态度，他们的理由是：只有那些认为同性恋不正常的人，才会去研究探索同性恋的形成原因，否则为什么不去研究异性恋的形成原因呢。对于这一责难，弗洛伊德有一个著名的答辩，他说：「精神分析学派最反对把同性恋者从人类中分开来，视为异类。透过对未曾明显表露的性兴奋的研究，我们发现人人皆能以同性为性对象，而事实上在我们的潜意识里，我们早就这么做了。事实上，对同性之人的原欲执着，在正常的心智生活里所站的地位，并不比对异性的原欲执着小，而在致病的状况中，其重要性尤其明显。相反，精神分析学认为，不分性别的对象选择－－对男性及女性对象都有兴趣－－就象在孩提时代、原始社会及早期文明史中所常见的那样，是远为根本的基础。由此出发，通过对某一方向的限制，才形成了正常的或倒错的类型。因此用精神分析的眼光看来，一般男人之所以会全然只对女性有兴趣，也是一个饶有兴趣，绝非仅以化学理论变可搪塞。」（弗洛伊德，第50页）如果我们承认对异性恋和同性恋的成因都有研究的必要，再来研究同性恋的形成原因。也就没有不公平的嫌疑了。

关于同性恋形成的原因，生理学、心理学和社会学都作过大量的研究和探索。高度概括地说，可以将同性恋成因的说法归结为先天说与后天说两大类。先天是指生理因素，如激素水平的影响等等；后天则指心理和社会因素，如童年环境，青春期经历以及造成所谓「境遇性同性恋」的环境因素等等。

潘光旦先生在我国历史典籍中择取一些说法，分别作为同性恋形成先天说与后天说的证据。关于后天形成说，他是从清代纪昀（晓岚）在《阅微草堂笔记》（卷十二）里的说法为例的：「凡女子淫佚，发乎情欲之自然，童则本是无心，皆幼而受始，或势劫利饵耳。」关于先天形成说，则以清代袁枚《随园诗话》所载同性恋者春江公子诗为例，诗云：「人各有性情，树各有枝叶，与为无盐夫，宁作子都妾。」（葛理士，潘注，第324页）

对先天成因的研究主要集中在对生理因素的测定上，但至今仍没有一种理论得到确证和公认。1952年，克尔曼的一项研究发现，同卵孪生中同性恋的同病率为百分之百，而异卵孪生中同性恋的同病率不足百分之五十。如果这一发现可以被后人的重复研究确认，则有关同性恋成因的遗传学说将具有强大说服力。然而，后继研究未能得出类似结果。例如，帕尔磕1964年的一项研究发现，不少的同卵孪生中，孪生兄弟中只有一人搞同性恋。因此，只能认为目前用遗传学说来解释同性恋问题证据不足。

动物实验发现，向怀孕母鼠子宫里注射激素，能戏剧性地改变其子代的性行为。在1971年，费德曼等人有过一个设想，即胎儿的大脑可能也象胎鼠一样，对激素很敏感。男性胎儿的大脑如果受雌性激素的影响，将来可能出现女性心理及行为；女性胎儿的大脑如果多受雄激素的影响，将来可能出现男性心理及行为。不过这只是推理，缺乏证据。卡仑的《性行为与同性恋》一书，在考察了遗传学、生理学、心理学与社会心理学等诸方面的因素之后，得出如下结论：尚无充分理由说明遗传是产生同性恋的原因。但是，胎儿期的因素，能够使一个人发生性倒错，进而造成同性恋问题。

有些学者认为，激素水平的混乱是导致同性恋倾向的原因。但是，给男同性恋者补用睾丸激素的结果并不能激起他的异性恋行为，而只是增加了同性恋行为中的性欲强度。

为了确定激素水平是否影响同性恋行为，罗兰尼及其同事分别测量了同性恋者和异性恋者的激素水平，并将二者加以比较。他们发现，男同性恋者尿中的睾丸酮较异性恋对照组为少，而女同性恋者尿中睾丸酮较异性恋对照组为多。柯洛德尼及其同事也验明，男同性恋者血液里睾丸酮水平较异性恋对照组为低，同时精虫计数较少，畸形精虫较多。这些研究似乎可以解释为，同性恋现象与激素水平有关，但仍难以确定，究竟是激素水平的变化导致了同性恋，还是同性恋的心理及行为引起继发的激素水平变化。此外，激素测量的结果各家也不一致，例如，布罗地及其同事的研究发现，男子同性恋组血液里睾丸酮水平比异性恋对照组更高。（阮芳斌，第191－192页）

除了遗传基因和激素水平之外，还有人研究同性恋者的大脑是否与异性恋者不同。但至今尚未见到十分值得注意的发现。总之，从目前的科学研究结果看，同性恋形成的先天说还缺乏确凿的证据。

在同性恋成因的后天说即心理社会成因说中，存在两大流派，一是精神分析学派的观点，一是行为学派的观点。

从弗洛伊德开始，精神分析学派在同性恋成因问题上作过大量研究，其核心论点是所谓「异性恐怖」说，这种观点认为，儿时的遭遇在潜意识中种下了异性恐怖的种子，因此成年以后会害怕于异性作性的接触。弗洛伊德指出，同性恋是性心理发展中某个阶段的抑制或停顿。这种抑制即幼儿性敏感区的固定（固置），例如固定于肛门阶段。他写道：「关于性倒错之起源，我愿在此再赘一言。我们大可相信，就象恋物症的情形，在性倒错固定之前，也曾有过短命的性发展存在过。分析之探讨已能证明，性倒错是俄底普斯情结未能解决的后效。当此情绪抑制下去之后，此人的性本能诸成份中最强者逐再度浮现。」弗洛伊德是如此解释俄底普斯情结（恋母情结）对同性恋形成的影响的：我们注意到，双亲的健在与否是很重要的。童年缺少一个强有力的父亲，有利于性倒错的发展。「每一个我们所检查国的性倒错者，在他童年的最初岁月里，对女人（通常是其母亲）曾有过一段极其强烈但短暂的『固置』，其后，他们自己模拟了那个女人，而以自己为性对象。这就是说，他们根本上是自恋的，寻找与自己相似的年轻男人来爱，就有如他们的母亲爱他们那样。」（弗洛伊德，第50－54页）

其他一些学者的研究也证实了恋母情结作为同性恋成因的理论。拜伯在1962对同性恋者实验组与异性恋者控制组家庭关系的比较研究发现：同性恋者的母亲的显著特点，是与他们的带有同性恋倾向的儿子的关系异乎寻常的亲密。在许多实例中，儿子是她们生活中最重要的人，儿子通常代替丈夫，成了她们爱的目标。约有百分之三十的异性恋者和百分之七十的同性恋者的母亲属于亲密关切型。同性恋者认为自己的父亲怀有敌意、超然、排斥态度的人数要比异性恋者多。这些同性恋者都有疏远而可恨的父亲，吸引人的母亲，往往是母亲统治父亲，不尊重父亲。同性恋者的父母不鼓励男孩表现出男性。有统治欲的母亲不允许儿子对异性产生兴趣，除非是对她自己。这些与父亲关系疏远或只有一个遭到公开仇视的父亲的男孩，没有男性形象可供认同，他们在童年时对男性爱（父爱）的需求受到了致命的挫折。

精神分析学家毕波的研究也表明，同性恋者的生活环境中，父亲对母亲常常是惟命是从的，母亲十分看不起父亲，动则呵斥。他也得出了类似的结论，即懦弱的父亲和专横的母亲是造成同性恋倾向的两个重要因素。懦弱无能的父亲使儿子无法得到一个适当的行为模范，母亲鼓励儿子的女性行为倾向，再加上不愉快的异性性经验，这些都可能导致同性恋。

对于男同性恋者的恋母情结与产生同性恋倾向这两者之间的联系，人们作过多种解释：(1)男同性恋者的父亲未能为其子提供适当的性别角色榜样，因此其子的男性自我认定就不完全；(2)亲密关切型的母亲不适当地取代了父亲的角色，反对男孩中常见的粗鲁莽撞行为，而鼓励更富于女性化的活动；(3)青春期及其后，同性恋者会试图寻找一个具有他在父亲身上没有见到的「男性力量」的人作了伴侣。或者，如果父亲很可怕的话，同性恋者可能会觉得可怕的东西很性感，即强壮的男人很性感。（拉里亚，第142页）

同性恋后天形成说中的另一大流派是行为学派。按照这一学派的学习理论，同性恋行为是受环境的影响而习得的。如果一个人在与异性交往中受挫，有过不愉快的经验，异性恋情感得不到正常的发展，而同时又受到同性的诱导，就会产生同性恋倾向。行为学派特别注重的是伙伴群关系，偶然的机遇，以及特殊的性经历，如童年时受到同性恋者的诱惑等等事实。

贝尔发现，童年期的性别认同错误，是同性恋的成因，比如男孩玩女孩玩具，同女孩游戏等。在对男同性恋者与异性恋者的对比研究中，他发现，有三分之二的男同性恋者小时候玩过娃娃，而异性恋者中玩过娃娃的只占百分之四十七；有百分之四十七的同性恋者穿过女孩衣服，而异性恋者中的这个比例为0；有百分之四十二的同性恋者和百分之一点五的异性恋者喜欢女性玩伴；有百分之二十九的同性恋者和百分之一点五的异性恋者被人视为女气；同性恋者中有百分之八十喜欢同性作游戏，而异性恋者中有百分之八十喜欢与异性作游戏。（凯查多利，第352页）对童年期性别认同与后来同性恋取向这二者的联系的解释是：男孩如果小时候最好的朋友是女孩，长大以后就会喜欢男情人，因为他已经认同于女孩。混在女孩群里的男孩受到男性伙伴和父亲的反对，因此渴望男性的感情。这种论点与精神分析学派的分歧在于，它认为不是疏远的父亲造就了同性恋子女，而是有同性恋倾向的子女使父亲疏远了他们。

亨利在1941年的研究报告中，对80位同性恋者的病历作了系统的记录分析，发现在他们的家庭中，性教育被忽视，或者被暗自拒绝。通常是母亲性感僵化、精神抑郁，而且盛气凌人，过分庇护孩子。父亲则是好生气、有破坏性的，或是消极的、孤僻的，无足轻重的人。父母亲常常为赢得孩子的感情而竞争。

伊万斯在1969年以美国西海岸自由同性恋俱乐部的43名男同性恋者为对象进行了3个调查，并设置了异性恋对照组。他发现，同性恋组的特点是儿时体弱，不够灵活，不愿从事体育竞赛，母亲过度保护，苛求细节，把儿子抚养得没有男子气概，感情上又独占自己的宝贝儿子，鼓励他完全从属自己，不允许儿子与异性交往。

西麦里等人以22至65岁的同性恋者为对象，研究了乱伦经历对形成同性恋倾向的影响。他们将研究对象分为三组，第一组为无乱伦经历者；第二组为有在核心家庭中乱伦经历者；第三组为有人扩大家庭中乱伦经历者。研究发现，同性恋者中有乱伦经历的比例很大。其中男性多为同性乱伦（夫与子，兄弟之间）；女性多为异性乱伦（父与女，兄妹之间）。研究对象对核心家庭中的乱伦经历和异性乱伦经历多持否定态度；对同性乱伦和扩大家庭中的乱伦则多持肯定态度。

心理分析学派和行为学派这两大流派各自形成了对同性恋倾向的心理疗法和行为疗法。前者运用规范的心理分析方法治疗「病人」；后者则采用抑制同性倾向的电击疗法或呕吐疗法强行校正性取向。据说心理疗法的治疗成功率大约在三分之一到四分之一；经过行为治疗，有百分之五十的「患者」可以被治俞。

在造成同性恋倾向的先天生理因素和后天社会心理诸因素当中，我们的调查发现，早年的性经验，尤其是首次性经验，有着非同一般的重要意义。如果按照个人性格发展史的时间顺序看，童年环境的影响当然在前，而青春期经验在后，但是二者相比，后者在同性恋形成过程中所起的作用绝不比前者小，在许多个案中，甚至比童年家庭环境的影响更强烈。

第二节、认同男性的男同性恋者

根据一种权威的说法，「大约有一半的同性恋男子和四分之三的异性恋男子表现出典型的男性的认同感、兴趣和对象。」（凯查多利，第332页）换言之，男同性恋者当中至少有一半人完全认同男性，另一半男性特征不特别突出（不够典型），其中还有少数认同女性。这一基本估计和我们的观察结果大致相符。显而易见，认同男性的男同性恋者与认同女性的男同性恋者相比，这一特殊性取向的形成原因必定有较大的差别，因此我们在这一章将同性恋的形成原因分为从小认同男性与认同女性两大类加以论述。

以往关于同性恋形成原因的研究，大多把眼光集中在认同女性的男同性恋者身上，忽略了那一半认同男性的男同性恋者。这或许同许多寻求治疗的同性恋者恰恰都是认同女性的这一事实不无关系。她们当中许多人会自觉不自觉地流露出女性特征，容易被人们看出与常人有异，因此更倾向于到处寻医问诊；相反，那一半认同男性的男同性恋者，却往往并不认为自己对同性的欲望有什么不正常，更不认为它的病态，他们除了在寻找性对象时喜欢同性而不喜欢异性这一点之外，无论外貌衣着，行为作派还是性别认同均与常人无异，因此往往容易被人忽略。

我们的调查发现，认同男性的男同性恋者大多是有自恋主义(narcissism)的人。自恋主义的形成原因，即有因父母溺爱引起的自骄，又有因父母过去冷漠引起的自怜，但是所有原因中最为重要的，在我们看来是最初的性经历，即青春期（性朦胧期）的遭遇和挫折。

社会学一般将十二三岁到十八九岁这一时期称为青春期。青春期的起始标志是男孩变声、遗精，女孩月经来潮；青春期的结束是到达社会上一般认定的成年年龄。近年来，世界上大量关于青春期的调查表明，男女青少年的青春期起始岁数有提前趋势。一些西方国家的统计表明，自19世纪以来，女孩月经初潮年龄每十年提前三个月（一说四个月），从前大约在十四至十五岁，现在已提前到十二岁半到十三岁前后（一说十三至十三点五岁）。这个年龄在我国也在1964年至1980年的16年间提前了0.8岁。一种观点认为，女孩初潮年龄比男孩首次遗精年龄平均约早两年。换言之，男孩的青春期比女孩平均晚两年到达。但有另一种观点认为，两者距离在缩小，根据金西1948年的调查报告，男子首次排精的平均年龄是13.77岁；另一项研究表明，男子开始排精的年龄在10至16岁之间，平均年龄为13.8岁。

一旦进入青春期，人就有了性发泄的心理和生理要求。然而在中国的社会环境中，严格说来，除婚姻形式之外，任何方式的性发泄都是被法律或社会行为规范及道德所禁止的。概括地说，性发泄的渠道有三大类，第一类是手淫或遗精。虽然没有法律禁止手淫或遗精，但一般社会行为规范认为，手淫不是好事，民间流传着种种手淫有害身心的说法，尽管有过手淫经历的人在全人口中所站比例并不低；遗精当然更无法禁止，但许多父母在男孩发生遗精后，不知如何向他们解释，有人就让孩子认为是尿床。

第二类发泄途径是与异性间的性关系。这一关系首先受到法律的限制－－不到法定结婚年龄是绝不能结婚的；其次受到社会道德规范的限制－－我们的社会对婚前异性性行为的容许程度相当低。根据我们采用北京市随机样本所作的一项关于婚前性行为规范的调查，只有百分之三十点六的人持允许婚前性行为的态度，其中还有许多人是以双方准备结婚为条件才表示允许发生婚前性行为的。对于尽管双方相爱但尚未决定结婚的男女，持允许发生性关系态度的人的比例降到百分之十一点三。对于无感情色彩的婚前性关系，持允许态度的人的比例更降到仅有百分之二点七。换言之，绝大多数的人都不赞成男女之间不以结婚为目的的性关系，甚至连有感情但不以结婚为目的的性关系也大多不赞成。（李银河，第98页）由此可以了解到，青春期少年面临的是一个怎样的环境和道德气氛。在成年之前，异性之间的接触很少考虑结婚。根据我们一项关于青春期的恋爱的研究，只有百分之六点二的青春期恋爱抱着「寻找终身伴侣」的动机。（李银河，第34页）换言之，百分之九十三点八的青春期异性交往是不以结婚为目的的。这些青少年面临着生理成熟期已到、法定婚龄未到、社会道德规范不允许他们到异性那儿寻找性发泄的窘境。

于是，有不少青少年转向了第三类性发泄渠道－－同性恋行为。有一种说法，认为这些在青春期转向同性发泄渠道的男性往往是性生理和性心理早熟的人和性欲比一般人强烈的人，否则，为什么别人没有感觉到有迫切的性发泄需要，或即使有了这种要求也能够暂时克制下去，而他们却不能克制呢？这种推测是有道理的，但是有待证明，同时亦不应忽略了那些通过自慰手段或到异性那里寻找发泄渠道的人们，他们也和同性恋一样冒着违法社会规范的危险。

根据一位调查对象的经验之谈，多数同性恋者是在青春期前后走上这条路的，有的十七八岁，有的二十出头。但也的确有些人，在婚前对此没兴趣，婚后才认同了这种倾向。

一位自称同性恋「精英」的调查对象认为，「同性恋少年比一般同龄人内心丰富」。在我们看来，内心是否丰富难以定论，同性恋少年比一般同龄人在性上更早熟更强烈倒可能是事实。或许二者在生理上没有什么差别，但同性恋少年在心理上似乎更早熟些。因为在同样不可能接近异性的情况下，同性恋少年找到了同性发泄对象，而一般同龄人大多或是压抑了性欲，或是尚未感到这种欲望的存在。

一位调查对象明确提出：「第一次性经验及其重要，如果是与同性发生的，就可能终生同性恋。」我们对这一点理解是：当事人将性快感与与同性对象联结在一起，难以再将二者分开，尤其当这一经验发生在早年生活当中。事件发生时，当事人年龄越小，越无全面判断人生经验的能力，越没有将多种经验加以比较的条件，因此也就越容易形成对某事物与他事物之间关系的固定看法，就如性快感与同性对象之间的关系那样。克里克在《男性》一书中指出：「早年的同性恋经历对性本能有深远影响。」（克里克，第223页）在我们看来，其道理就在于此。

以往的同性恋成因理论，多偏重于讨论同性恋者在认同男性角色上的困难，而我们的调查对象中，有很大一部分坚定不移地把自己认同于男性。一次我们接待了三位认同男性的同性恋者，与他们讨论了同性恋的形成原因。这三位调查对象年龄在25到35岁之间，其中一位已婚。三人知识层次都比较高，虽然对社会学和行为科学中有关同性恋成因的理论知之不多，但对这个问题都有过一番独立思考。当我们提及郝兹菲尔德的「第三性」理论（以同性恋者为独立于男女量性之外的第三性）时，他们都表示反对，其中一位甚至斥之为「败类的理论」，因为他们全都认同男性。

他们认为，同性恋男人也是男人，正如同性恋女人也是女人一样。性角色是一种社会角色，和性生活方式并无必然联系。同性恋者只不过是选择了不同的性行为方式，并不一定因此就产生角色认同方面的问题。这类同性恋者在认同男性角色上并未发生困难，但是仍然认为同性间的性行为比异性间的快乐。由此我们想到，性角色是个综合的概念，它的各个方面之间的联系就是必然的吗？有什么理由证明，一个人有了男性形象，就必定喜欢阴道交？打领带是男性角色这个综合概念的一部分（属第三性征），要在打领带和阴道交之间找出必然联系，简直是不可想象的。

调查对象中的一位在谈到自己性取向的形成原因时，极其强调首次性经验的重要意义。他上中学时追过女孩，应该说在角色认同上已有一定火侯。但是后来因为偶然机会有过一次同性恋经历，随后虽一再克制自己，在压抑了四年之后，心理上仍旧一直渴望，最后再次开始同性恋生活，以致完全不能自拔。

我们将同性恋成因中强调首次性经验重要性的理论称为「空白占据」理论。这一理论认为，性行为方式和性角色认同这两者之间虽然关系密切，但毕竟是两回事。人们可以在认同了某种性角色之后，在一段时间里，性行为方式还是空白。一旦某种性行为方式首先占据了这一空白，就大有可能固定下来，形成终生的性取向。而这种被选中的性行为方式同性别认同之间并没有必要的联系。也就是说，那些性行为方式以同性为对象的男子并不一定认同女性角色；那些在心理和生理上完全认同男性角色的男子也并不一定将性行为方式固定到异性间的阴道交上。

在认同男性的调查对象中，除了对最初性经验的强调之外，还有人提出，家庭对他们的过分钟爱是造成日后同性恋性取向的原因。

一同性恋者说：「从小父母十分溺爱我，要什么都给。我一岁到四岁时，家里为我雇了保姆，一个月17元的工资，可那时我母亲才挣15元一个月。」另一位说：「我和弟弟相差12年，所以一直到12岁，不只是父母溺爱我，一大家子人都把我当老儿子养。我的自我感觉是，我小时候是招人喜欢的。坐在公共汽车上，老有人逗我说话，说我长得好看。」

从问卷分析中发现，调查对象中排行老幺的人的确比老大和排行居中的人多。样本中老幺的数量是老大的三倍，是排行居中的人的两倍。有几位倒不是独子或排行老幺但都是长到很大才有了弟妹。一位调查对象是在小学三年级才有弟弟的，「弟弟个性强好和父母顶嘴，我长这么大没和父母顶过嘴、红过脸。」另一位说：「我当了十年老幺，这十年就注定了我一生内向离群的性格，注定我称为同性恋者。」

有些少年因为相貌出众而受到家人宠爱，滋长了一种过分顾影自怜的倾向。一位同性恋者回忆道：「小学二年级时，老师看我长的好看，让我进舞蹈班学跳舞，从二年级到五年级。我一开始不喜欢跳舞，后来才喜欢上了……自从学了舞，从装束上和一般人就不一样了，没有朴实劲了，也有了好美之心。记得那时候，我为了卷头发在火边烤拢子（梳子的北京话说法），三毛六一把的铝拢子让我烤怀了十几把。上中学时为了买电夹子，我一个月不吃早点，省下钱买的。我那么小就知道自己要打扮了。那年社会上刚刚恢复烫头，我就把头汤了。学校让我把头发剪了，否则开除，可我宁肯不上学也得汤。我还学了摘眉毛，专门学过化妆和着装。」

为什么父母溺爱会成为同性恋倾向的因素之一呢？因为同性恋实际上是一种自恋倾向。从小的溺爱，会使孩子认为自己是人们注意的中心，是最重要、是可爱的，从而形成自恋倾向，进而导致同性恋。

在溺爱的另一极端，父母过分的冷漠也会给一些少年造成感情饥渴，以致「饥不择食」。一位年仅19岁的同性恋者在问卷上这样写到：「在更多的时候，我希望的是精神上的安慰，而对于『这种事』则看得不是很重。我觉得自己少年时家庭温暖太少了，所以无论是男性，还是女性，只要真心待我，让我感到有所依靠，我就喜欢他，相信他。或许，我一直感到自己很脆弱，所以更希望有个象父亲那样的人来爱护我。这或许就是我倾向与『这种事』的原因。」

有如认为，由祖父母带大的孩子容易成为同性恋者，因为缺乏正常的父爱和母爱，性别认同不容易完成。样本中确实有不小一个比例的调查对象是由爷爷奶奶或姥爷姥姥带大的，虽然其绝对数量少于由父母带大的人。

无论是由于在最初的性经历中将性快感与同性对象固定地联系在一起，还是由于童年环境过于溺爱或过于冷漠，在我们看来，认同于男性的男同性恋倾向的本质都是一种自恋主义。这种自恋主义即表现为过分的自怜自爱，又表现为对自身之外的对象或与自身相异的事物极其缺乏兴趣。

许多学者都曾谈到过同性恋源于自恋主义这一观点。弗洛伊德指出：「一个人最终的性态度直至青春期后才稳定下来，其中宿因很多我们未见得全能了解；有些是体质上的关系，有些则是环境的影响。无疑地在个别的例子里，常会有一两个因素特别显著，有压倒一切的重要性。但是一般言之，宿因的多重性已表现在人类性态度的复杂不一里。在倒错类型，你常可见到远古的体质与原始的精神机理占着优势。他们最基本的特征似乎是自恋式的对象及肛门快感区的持续作用。」（弗洛伊德，第51页）

从本质上看，同性恋属于一种对异性无好奇心的现象。正如斯克拉顿所说：「我们渴望了解一些非自身所有的东西，这些陌生的事物是对我们内心的挑战。同性恋欲望与异性恋欲望的区别即在于此。异性恋者在性别的另一个世界中探索，而与同性恋者发生关系的人们不属于另一个世界。因此，同性恋者对他的伴侣的感觉有一种特殊的内在熟习性，他对伴侣的各种特征的了解，即是去了解那些他早已知晓的东西。」（斯克拉顿，第283页）在异性恋行为中，自我从自身走向别人，对方的一切包括肉体，是自身所不了解、不熟习的；而在同性恋行为中，自我仍旧在自身之中，怀着自恋主义的激情注视着他人，而他人不过是自己的镜子而已。

卡文顿在《性文明》一书中也表达了类似的观点，他说：「显然，同性恋倾向中有着自恋主义的重要成分。同性恋者喜欢同性的伴侣，是因为他比异性伴侣更象他自己。因此我们可以认为，自恋主义与同性恋十分想象。」（卡文顿，第449页）

我们的调查对象中，有一位是个中学生，他把同性恋者的自恋心态表达得淋漓尽致，他说：「我觉得就象和自己在一起一样。」此话表明，至少在那些认同于男性的同性恋者心目中，自恋主义占据着重要的地位，他们对自身之外的事物缺乏好奇心，甚至感到沉重，因此不愿去探索自己所不了解的异性世界的秘密，宁愿轻松地「和自己在一起」或至少和与自己十分相象十分熟习的同性在一起。

第三节、认同女性的男同性恋者

我们在调查中发现，确实有些男同性恋者完全或部分地认同于女性，这类同性恋倾向的形成原因不同于认同男性的男同性恋者，我们把这些原因概括为以下几类：

第一类原因是恋母情结，即俄底浦斯情结。俄底浦斯情结这一概念，是取希腊神话中俄底浦斯弑父淫母之意。前文提到弗洛伊德的一个观点，即认为同性恋形成的原因之一是恋母情结，我们的调查在一定程度上证明了这一论断。虽然并非所有认同女性的同性恋者都有恋母情结，但这种情形确实存在。

一位同性恋说：「我五岁母亲就去世了，父亲经常打骂我，我那时小，也不知道反抗，高中以后，自己有主意了，才开始反抗父亲。我认为自己走上这条路和缺少母爱有关。」另一位调查对象说：「我父亲是个老工人，模范共产党员，从来不顾家，整个家都由母亲来照顾。」第三位说：「我是家里最小的孩子，很母亲感情特别好。万一我（搞同性恋）这事儿让母亲知道，她肯定受不了，我说什么也不能让她知道。」一位小小年级已走上这条路的少年说：「爸爸妈妈两个人我更喜欢妈妈，妈妈比爸爸强，处理问题能力强，可惜我母亲不得志……」还有一位中年同性恋者说：「我妈是个善良的妇女，总受我叔叔们的欺负。我的性格更象妈妈。我对父亲反感。他对我们不负责任。我常想，他既然不爱我们，为什么要我们。」

除了恋母憎父，有的同性恋者因从小丧父而缺乏父爱。一位调查对象提到他的一个同性恋伴侣在作爱时总管他叫「父亲」，原来是因为这个人自幼丧父，是跟舅舅长大的。另一位同性恋者也碰到过这种情况，他作了这样的解释：「多数人愿意找年轻的，可也有些人喜欢找年岁大的，因为他们的父亲对他们不好，想找个父亲。」

在我们回收的问卷中，对于「你与父母感情如何」这一问题，选择「更喜欢母亲」的人数多于选择「更喜欢父亲」的人数；在「父母对你感情如何」一问中，回答，「母亲更喜欢我」的人数也大大超过「父亲更喜欢我」的人数。

了解到有些同性恋者具有恋母情结，还没有回答为什么恋母情结会导致同性恋倾向这一问题。根据我们的观察分析，首先，对母亲的依恋使这些男孩子在社会化过程中认同女性，而没有认同男性。所谓认同女性是指他们会以女性自居。有些男同性恋者在言谈举止上不知不觉地流露出女性姿态和气质，走路扭扭捏捏，说话细声细气，性情柔顺胆怯，等等，这都是认同女性角色的表现。其次，由于对母亲过分崇拜，其他的女性都看不入眼，自觉不自觉地拿她们同自己的母亲相比，却总是觉得相差太远，因此很难被一般男性中意的女性吸引。再次，对母亲的依恋还可能使这些男子将周围的女性当作母亲类的人来看待，而对母亲是只能有敬爱而不能有情爱的。有不少同性恋者在工作单位可以同年龄较大的女同志相处得很好，亲热自然，对她们也很尊重，却不能喜欢年轻漂亮的女性，其原因就是他们把那些年纪稍大的女同志比照自己的母亲对待，而对于年轻女性则不知道如何对待是好。还有些年轻的同性恋者说，他们认为女性很神圣，不好接近，对他们有敬畏的感觉。另外一些人则转而对女性冷漠、反感。

第二类成因是女性化的教育。我们的调查发现，从小受到女性化的教育是使男孩认同女性的另一个原因。正如格兰姆斯所指出的那样：「同性恋的个案史表明，许多男同性恋是由于童年是母亲给他们穿女孩衣服、当女孩看待而成为同性恋者的。」

一位同性恋者回忆道：「我小时候脾气急躁，我妈让我学女红磨性子。我从小爱编织，上学时学过织毛衣。也学绣花。」他日后常常帮同性恋恋人织毛衣。这种女性化的教育使青少年从小认同于女性，放弃了男性角色的学习。另一位说：「我父母文化很低，家里孩子多，父母怕孩子招事，就把孩子管教得象女孩那样，可以少招惹是非。困难时期，很多男孩和女孩一样，帮家里做补活。」有一位调查对象是舞蹈演员，他的父母在他小时候就表示过希望他是个女孩，他自己也有过愿作女孩的想法，他在问卷上写道：「我从小就希望自己是个女孩，想过作变性手术。希望你们能帮助我，解决这份苦恼。每当我违心地和女孩们在一起时，我感觉好象在和她们搞同性恋。除了性器官不一样，我们的一举一动完全一样。」

问卷调查发现，不少调查对象小时候曾穿过花衣服，做过针线活，学过编织，作过女孩的游戏，有过女孩气的小名，等等。

调查中发现认同女性的男同性恋者之所以形成这一性倾向的第三类原因是先天体质柔弱。他们由于体质柔弱，很小参加体育锻炼和男孩子的活动，总希望得到更强壮的人的庇护，有对强壮伴侣的依恋心理。

一位同性恋者这样说：「我生下来才两斤半重，先天体质太弱，小学和中学一直没有上过体育课，喜欢和女孩儿一起玩。」由于体质柔弱，这些男孩子脱离了早期社会化教育中最重要的群体－－男性玩伴群，这样就失去了在游戏中受到潜移默化的男性角色教育的机会；又由于常和女孩一起玩，作女孩的游戏，反而会受到女孩游戏中的女性角色教育的影响。另一位调查对象说：「我小时候体质一直比较弱，总想有健壮的、象老大哥一样的人，我能依附于他。自己缺乏独立果断和勇气。」一位同性恋者根据自己的经验作了如下概括：「同性恋者当中，很多人体魄较弱，性格内向，喜欢静不喜欢动，文弱，就象白先勇《寂寞的十七岁》里面写的那个男孩子。」

我们访谈的一位体魄颇为强健的同性恋者如此谈到他的第一位同性恋伴侣：「我俩是中学同学，那时候他就显得单薄文弱，我总是象个大哥哥那样保护他，后来在26岁时，我到×市出差又碰上了他，那时他已经是个同性恋者了。」

一位同性恋者指出，老幺和独生子里同性恋者特别多的原因，就是因为从小养德骄，不爱参加男孩子的活动，象爬房、上树、游水、打土仗等等。「男子气就是敢冒险，又疯又野，从小在家里一人独处的男孩很难认同于其他男子。」

在调查过程中，我们还发现，一些特殊经历有可能对同性恋取向的形成产生潜在的影响。例如有的同性恋者在年幼时受到过女性的虐待，因而在潜意识中埋下了厌恶女性的印象。有一位同性恋者就有这样的记忆：「小学时我参加了舞蹈班，学跳新疆舞，那时男女分开练习，老师教得很严。那个老师是一个四十多岁的少数民族妇女，样子长得很凶恶，满脸横肉，经常打我们屁股。我那时特别怕她。」

以上就是我们调查过程中发现的认同女性的同性恋倾向的各种因素。值得注意的是，有些认同女性的男人并不一定是同性恋者，而有可能是易性癖者(transsexualism)和易装癖者(transvestism)。如前文提到的一位希望作变性手术的男子，尽管他自我认定是同性恋者，完全认同于女性角色，但我们怀疑他并不能算是一个真正的同性恋者，因为他曾说过，和女孩亲热时，「感觉象在搞同性恋」，于是到处求治。这恰好证明他并没有认同同性恋身份，从内心里对同性恋是反感的。

第四节、境遇性同性恋者

如前所述，同性恋者可以被分为选择性的同性恋和被迫性的同性恋两大类。前者是指有异性恋机会却仍选择了同性恋的人；后者则指无异性恋机会而已同性恋作为替代的人。后者又可称为境遇性的同性恋。

造成境遇性同性恋的是所谓「单性环境」，一般是指那些与异性完全隔绝的小环境，其中最典型的有监狱、军队、精神病院、男子寄宿学校和女子寄宿学校、男修道院和女修道院等。除此之外，还有一些特殊行业的单性工作环境，如长期在海轮上工作的水手，一度不允许男女同台演出的梨园界，过去基本上由单性从事并食宿在一起的饭店业职工等等。在这些单性环境中，异性往往不能或不易得到，或者说同性更容易得到，于是，人们的性目标转向同性。

东西方的和尚、教士群体属于典型的单性环境，是同性恋易于滋生的环境。因此，在法律对同性恋处死刑的中世纪欧洲，常常有用火刑烧死同性恋修士的事件发生。

据历史记载，许多好战的种族中都盛行同性恋，如锡克人、阿富汉人、诺曼人中就是如此，在波斯和摩洛哥士兵中也很多。好战种族中盛行同性恋的原因大致有二：一是这些民族大多轻视妇女，二是同性恋在战争中的价值，如底比斯圣军超乎常人的英勇顽强。正如凯查多利所概括的那样，在这样单性环境中，同性恋行为有多重目的，其中包括(1)表现自己的权威；(2)满足好奇心；(3)为了冒险；(4)为了进行社会对抗；(5)为了维持团体中的意识形态团结。（凯查多利，第333页）

有些环境虽不属于严格意义上的单性环境，但由于女性数量严重短缺，也会造成同性恋的流行。比如一些原始部落有杀女婴的习俗，通常同龄人口性别比例要达到一个女人对四、五个男人的程度，这些原始部落就往往存在同性恋现象，其明显原因是女性的缺乏。在一些实行一夫多妻制的社会中，同性恋现象也会因女性数量不够而出现。还有一些妇女与外界高度隔离的社会，如摩洛哥，对妇女贞洁的强调，使男性不易获得女性，也会因此导致同性恋。

在调查过程中我们发现，禁欲主义的道德风尚有时会在青春期少年中造成一种「准单性环境」，使他们感到难以自然地接触异性，从而注意力转向同性。正如弗洛伊德指出的那样：「文化制度所要求的严格标准与竭诚以赴的禁欲工作，皆以两性的性器结合为其注意焦点，其他的性活动却被暗中纵容……同性恋的日渐普遍，也可视为正常性生活不易得到而导致的另一后果；除了那些天生有同性恋倾向，或那些因幼年环境的影响而如此者之外，大多数同性恋者都是在成年之后，因为原欲的主流受阻，才被引流到同性恋这方面的。」（弗洛伊德，第181页）

调查中发现，有些同性恋者正是在青春期性成熟之时有意无意地压抑了自己与异性交往的欲望，才转向同性恋方向的。用一般人的标准看，他们在转向之前的性倾向是完全「正常」的。一位中年同性恋者回忆了他最初对异性的感情和接触：「高一下学期，我喜欢班上一个女同学，我当时是班长，他是学习委员，他学习很好。我喜欢他，但不知道这就是初恋，只是感觉朦朦胧胧的，老想见到她。我常常在路上等她，想装出偶然碰到的样子，但见到她之后又不好意思跟她说话。那时我是班里最早入团的人，怕人家说我思想不好，就一直没敢对她表示出我的感情，到后来，就把感情强压下去了。」高一时是十六岁，正是性成熟期，对异性萌生感情是很自然、很健康的，但由于社会道德规范的压抑，他终于从「正常」的性取向转向的「反常」性取向正象这位调查对象自己所说的：「我上学期间如果不压抑自己，如果能和女孩子接触，也许不会走上现在这条路。当时我正好十五、六岁，刚有遗精前后，异性得不到，转向同性。我记得当时自己爱慕异性的想法不敢和家长、老师讲，结果不知不觉地就走上了这条路。我也说不清，也不愿走这条路，但是没有办法。」

有些同性恋者在幼年时期有正常的喜好异性的取向，但由于受到周围环境的打击，在潜意识中留下了不可与异性接触的想法。这种幼年时期的经历虽然不同与青春期恋爱受挫，但在形成同性恋倾向的心理过程中，有时甚至比青春期恋爱受挫的影响更加难以消除。一位同性恋者回忆道：「我小学二年级时，班上有个小女孩很漂亮，又活泼，聪明可爱。有一次放学路上，我也不知道是怎么搞的，就亲了她一下，旁边的同学看见了就起哄，我真是羞的无地自容。」

在我国的文化气氛中，特别是在那些政治空气严峻的年代，有些少年的转向同性恋，的确与这种「准单性环境」不无关系。正如一位调查对象所说的那样：「我个人体会，形成原因即有先天又有后天，是可以培养的。我问了许多人是怎么开始的，许多人都是异性恋受挫转向同性恋的。《血色黄昏》里就有这种心理的描写。我当初如果道德那个女的，也许就不会走上这条路了。」

有时，「准单性环境」的形成不少由于禁欲主义，而是由当事人社会地位低下或小范围的性别比例失衡造成的，就象一些贫困农村的情况。一位农民调查对象在问卷上写到：「我认为一般犯有这类病的人都是失恋或没有接触异性朋友而引起的。」同性恋圈内对农民中的同性恋者也有类似看法，认为他们是「被迫」的。所谓「被迫」是指他们不属于具备接触异性条件下仍选择同性的「自愿」的同性恋者，而是由于女性供不应求或因结婚花费太高娶不其妻子的人。

一位调查对象在谈到同性恋者当中不同文化层次、不同社会地位的人的区别时说：「低层次的人当中许多都是被迫的，多是未婚，性饥饿，的不到异性，就象监狱里的情况一样。许多城里的民工就属于这种情况。」调查过程中，我们确实听到一例在监狱里学会的个案。一位调查对象说：「我小时候爱和邻居一个孩子玩牌，他因为打架进过监狱，后来他家搬走了。一次我正和一个外国人说话，碰上他了。我叫他名字，他一激灵，说你怎么也干这个了？我告诉他，从小我就知道，他说他是在监狱里学会的。」

还有一些同性恋者是在与异性交往的经历中遭到失败，才转向同性恋的。这类经历对他们的性取向即使不少造成了决定性的影响，至少也产生了较大的影响。一位同性恋者说：「文革时期，我和大学里一个女同学比较好，她是69届，我是68届，他就算是我的一个恋人吧。他长得很好，人也好，我们通过一年多的信，但是后来没成，她又找了一个。这件事对我刺激挺大的，当时我对她的感情是挺真挚的。」另一位同性恋者也有一段辛酸的异性交往史：「我就谈过那一次恋爱，结婚的东西都准备好了，第二天就要领结婚证了，可她突然不干了，说是另有所爱，那事对我刺激很大。什么都准备好了……她想从我嘴里说出个不行来，想不退我东西，她没达到目的，最后还是把我送他的东西退了回来。」

严格说来，异性交往受挫转向同性恋的情况与单性环境及准单性环境造成的同性恋是有区别的。当然，笼统地看，它们都可划如弗洛伊德所谓「原欲受阻」的范畴。

第五节、入道方式

同性恋者最初走上这条道路的方式可以粗略地分为两类，一类是无师自通的，另一类是由资深同性恋者引诱「入道」的。

我们首先来讨论无师自通的情况。在性朦胧时期，少年的性目标尚未确定，只是感觉到发泄的要求。在这种情况下，它们很容易作出同性恋行为。虽然有些人就此「一发不可收视」，将终身的性目标定为同性，但也有相当比例的人在可以得到异性伴侣时，成功地将兴趣转向异性。这就解释了金西调查中「有过同性恋行为者」（百分之三十七）同「终身同性恋者」（百分之四）之间的比例差距。

金西给同性性行为所下的定义是：「一个男性与另一个女性发生肉体接触，并因此而达到高潮。不论心理刺激的状况如何，不论采用何种技巧，不论是否经常这样做，不论是否还有过异性性行为，这种同性间达到性高潮的肉体接触就是同性性行为。」（金西，第205页）许多同性恋者最初就是从这种同性的发泄中，无师自通地走上了终身同性恋者的道路。

我们的调查对象提供了一伙少年无意识的同性恋行为的事例：「有一天晚上，我们几个同学在一起看录相。后来女孩子离开了，我们六个男孩在一块儿，就说比比谁的生殖器大，比比看谁的出得快，出得多，开始个人自己弄，后来就互相弄。」我们这位调查对象当时虽已是自觉的同性恋者，却没有加入这个活动，据他说是怕控制不住自己，做出得罪这几个朋友的事情。这类集体发泄行为显然不同于自觉的同性恋行为，然而按照金西的定义，它确属不折不扣的同性恋行为。

根据金西报告，「前青春期男孩中约有百分之六十从事过同性性行为。」（金西，第199页）这类发泄式的同性恋行为，不一定会导致终身的同性恋倾向，甚至不一定被当事人当作同性恋行为看待。一位调查对象回忆说：「我少年时代同一个朋友发生过同性恋行为，后来他当兵走了。他回来时，我去找他。没有异性伴侣时，同性他也能满足，可那时他已有了女朋友。结婚后他再没有这种欲望，我就退出了。」另一位同性恋者讲到和他同单位的一位同性伴侣。他两感情极好，性关系也颇为频繁，但对方只把这件事当作单纯的发泄，始终不知道它属于同性恋行为。当单位里其他同事有一次议论起世上还有「同性恋」这么一回事，他竟然天真地问人家：「同性恋是怎么回事？」我们当然怀疑他是在明知故问，但据把这事讲给我们听的调查对象说：「他不是装不知道，他确实没把同性恋这个词和我们两之间作的事联系起来。」

调查中还遇到不少属于无师自通的事例：「中学时我是个性盲，有一点性欲。一六、七时，男女同学间不讲话。一个男同学是我的好朋友。有时我住他家，同时就有了欲望。当时没有意识到性别间的区别，只有性方面的好奇心和朦胧的感觉……结果做完后觉得妙不可言。」另一例也是在这个岁数上无师自通地懂得的：「上初三时我十六岁，班里有个男同学和我关系很好。有一次我们一起玩摔跤，互相搂着，我觉得他身上有一股气味特别好闻，就喜好和他一起玩。到高中时就有了同性恋行为。我不知道他的感受，但我觉得他很可爱……。」

一位高中生说，他在上初一时就开始了，那时不过十三四岁，没有过遗精，也没有过手淫，勃起过几回。他和同学在家里互相摆弄生殖器，结果就从此开始了他的同性恋生涯，就他说，「那会儿已经有东西了」。具体过程是这样的：「当时我有个同学稍微懂一点，开始在他家，一点也不害怕，玩着玩着，朦朦胧胧知道一点。当时我们正在学生理课，我觉得这样做没有什么不正确的，觉得就象和自己在一起一样。」这种「就想和自己在一起」的感觉表明，有些人是从手淫习惯直接走向同性恋的。由于同性恋伴侣与自己的身体构造完全一样，他们之间互相做的事，往往只是自己对自己作的事的延伸而已，感觉上没有多少差别。同性恋者当中有些人把和异性相处视为「累人」的事情，可否作这样的理解：同性恋者有一种不愿进入成年，负起成年人责任的倾向，他们认为与其为接触异性花钱、受累、担责任，还不如停留在自得其乐的童年和少年时代。这也可以说是自恋心理的一种表现。

无师自通的入道方式有一个共同特点，就是它处于一种朦朦胧胧、若明若暗的状况中。一位调查对象回忆道：「我家住四合院，院里有一个比我大几个月的人，他膀大腰圆，游泳滑冰都行，他和我特别好，不知他怎样，可我总是很想跟他在一块儿，停他说话。有一次院里修房子，搭了个窝棚，地上铺着木板，我两就躺一块了……那时我们都没结婚，我上班他上学。他有点懂这种事，看过《金瓶梅》。他不是同性恋，但我那段时间挺喜好他的。」据这位同性恋者说，自己真正懂了这件事是在27岁，但是「在这之前也不是没接触过。有时在公共汽车上有人冲我乐，我总以往这人有坏心眼。记得有次在公共汽车上一个人想勾引我，那时我十七八岁，也没放在心上，只是觉得他有点动手动脚的，不正常，并不明白者就是同性恋。」

一位典型的无师自通的同性恋者所讲述的入道方式颇具戏剧性，他说：「记得是在初中时，我不知在哪里看到了『同性恋』这个词，一看就觉得和我有关系。」我们问，记得是从哪篇文章或哪本书里看到的吗？他说全都不记得，当时留下印象的就是这一个词，还说：「一知道社会上有这种事之后，特高兴，兴奋的一夜睡不着觉。」另一位调查对象说自己在十六七岁就开始有同性恋行为，可是真正明确意识到自己的行为属于同性恋行为，却是在22岁时。那时他认识了外国使馆一个工作人员，在他那里跳舞、喝酒，在他屋里的港台中文杂志上看到了关于同性恋的文章，这才真正意识到自己是个同性恋者。

一位同性恋者颇为自信地断言，每个男性的潜意识中都存在着同性恋的因素，就象一粒种子，如果没有遇到适合的土壤，这粒种子就不会萌发，而如果碰到适当的机遇，如一位适合的男朋友，就会「一发不可收拾」。这种观点与弗洛伊德关于人的本性里男女两种本质并存的观点十分接近。鲍斯菲尔德也表达过类似的思想，他在《性与文明》一书中指出：「在男女青少年性器官发育成熟前，均有强烈的同性恋倾向，当事人不一定能意识到，根据环境的不同确定进一步的取向。青春期过后，同性恋倾向仍保留在人的性本能中，它或被压抑，或导向其他渠道。」（鲍斯菲尔德，第94页）

问卷数据表明，调查对象中「入道」时间最早的在14岁，最晚的在29岁，年龄中位值为18岁。入道的途径大多数人承认是通过读书和自己自然而然懂得的，但也有少数人承认是由别人教会的。

同性恋者的第二种入道方式就是被别人教会的，即由资深同性恋者引诱入道的。

一位同性恋者描述了他被资深同性恋者引诱入道的经过，他说：「是人家教我的。我有一个同学和我住楼上楼下，我常去他家玩，在那里碰见了那个人。一次我到同学家，他从楼上下来了，聊聊天，说觉得我好。摸摸说，摸摸脸，让我明晚上他家。我去了，住他那儿，他跟我睡一被窝。开始没觉得不好意思，后来他让我把内衣内裤脱了，我说那哪儿成呀……第一次觉得很讨厌，后来就觉得好了。」

另一位同性恋者是被邻居引诱入道的：「上初中时，我们街坊有个二叔结了婚。他爱人怀孕，他让我上他家去停录音机（当时有录音机的人家还不多）。我那年16岁，觉得什么都新鲜。他说，你累了就躺床上躺躺。我躺在床上，问他结婚是怎么回事，他就对我说了。我搂抱我，吻我。我一开始躲，后来就不躲了……我觉得很有意思。」一位50岁的同性恋者在问卷上写到：「我从小学到中师毕业都是一个纯洁的孩子，在中学和师范学生时代及在部队的最初几年中，由于我天真活泼，长得漂亮，有大个同学和年轻老师把我当女性玩弄过。当时我完全不知道什么叫同性恋。」

以上都属于资历较深、年龄较大的人教给少年的情况，入道方式中也有同龄人中现入道者教会自己年龄相仿的同学朋友的情况。一位调查对象讲了自己的入道经过：「我26岁那年到×市出差，碰到一位中学同学。那同学小时候属于柔弱的一类，我长得五大三粗，常象大哥哥保护小弟弟那样保护他。在×市街头，我们重逢了。他是随父母从北京调到×市的。×市住店很贵，他让我上他家去住，我同意了。晚上我两睡一间房子，聊到很晚都没睡着。到夜里两点，他还说睡不着，我说，你到底怎么啦？他说，我想让你搂着我睡。我说，那哪儿成啊？他求我半天，我最后一狠心，说『得，我白天作人，晚上作一回鬼吧』，我就搂着他躺一起了。他早有这类经验，告诉我北京也有这样的人和事，我就这样知道了。」

一位中年同性恋者告诉我们：「我接触年轻人时，总想知道他们是怎么走上这条路的。一次我认识了×大学毕业的一个学生，他告诉我说，他有一个上海同学，告诉他上海有这些事情，并且教会了他。」

有些情况下，人们会被偶然结实的朋友教会。一位调查对象说：「我是17岁懂这事的，是因为一个偶然的机会。那年国庆广场有焰火晚会，我在那晚会上碰上一个日本朋友（学中文的留学生）。他和我聊天，说其这方面的事，问我感不感兴趣，说晚会完了约我去玩。我觉得挺新鲜，但对他说今晚不行。他把地址留给我，是×校的留学生宿舍。后来我去找他，是个星期六。他说今晚别走了，在一起喝点酒。我说不会喝酒，他说不会喝酒就睡觉把。然后对我又吻又抱，把事也办了。并希望我以后再来。我又好奇有害怕。他告诉我哪些地方有这些人，我就慢慢和这些人接触起来了。」

另外一个被陌生人引诱入道的事例：「我以前是不知道的，上中学时还追过女孩。有次上公共厕所（我那时十七八岁），遇上一个老头，他对我使眼色，我觉得意外，就跟他走了。到了另一处厕所，一接触，性生活很舒服。当时有负罪感，再路过那个厕所都不敢进去，压抑自己三四年之后，心理上仍很渴望。后来在厕所有碰上一个年轻人也做这事，就决定不再压抑自己了。因为我过去以为只有老头才这样，自己还年轻，不能这么自暴自弃。」

一位同性恋者从少年时代就有这种倾向，可直到27岁才「走上社会」，他说：「我以前没接触过社会上这种事，直到27岁那年，我正好刚结婚，一次上厕所，见一个年岁挺大的人，本来站着突然蹲下了，我也蹲下，他开始用手抚弄生殖器，我没反感但有点紧张。他见我没有反感就胆更大了。正在这时有人进来，他示意我跟他走。我跟他出去一谈，他认为我知道这种事，我告诉他我不知道，他就给我讲了社会上的事。」

总之，在被人引诱入道的同性恋者当中，有些是一开始就从社会上的朋友那里学会的，也有些人开始只是和同学、朋友、邻居交往，后来才因偶然的机会走上社会。那为被同院邻居引诱入道的同性恋者说：「有一次我出去玩，无意中发现了社会上的事，觉得很有意思。我们院那人一直不知道我在外边有伴，直到我花八块钱扎了耳朵眼，他吓了一跳……」另一位在少年时代就确定了同性恋取向的中年人，在四十多岁时才知道社会上同性恋群体的活动：「我在84年一个大男大女联谊会上，认识了一位司机，他开着车很方便，我和他在车上聊到很晚，他给我讲了社会上的事。从此我才走向社会去寻找朋友。」

有些同性恋者热衷于「发展」新人。根据一位调查对象的说法，那些尚未形成同性于异性概念的人，特别容易受诱惑。他讲到，一次他和一个同性伴侣去某个活动场所，「他勾引了两个19岁的小孩。那种没形成同性异性概念的人，被他一引就来了。」另一位调查对象也讲了一个「发展新人」的故事：「小×对我说，一次在浴室，他发现一个老头在勾搭一个小伙子，小伙子长的很漂亮。他凑过去问那小伙子：这老头干什么了？小伙子答：他老碰我腿。他把老头赶走，和小伙子聊起来，问他知道不知道这种事。小伙子说，知道但不喜好。结果出了浴室他把小伙子带家去干了。后来他跟我说：『我又发展了一个！』还说，『不能让他知道社会上的事，到外边他就毁了。』」对于这种做法，有些人是颇不以为然的。例如，有一位调查对象说：「最坏的一帮人是教会别人可又不告诉你外头的事，免得你上外头找别人去。这帮人大多数是年级大的，出去没人理了。」

虽然不少同性恋者拚命试图肯定自己的行为及自己在社会上的地位－－发展新人就部分地出于这种动机－－但也有不少人在「带坏」别人方面存在「恻隐之心」特别是对那些天真无邪的少年及亲友近邻。一位同性恋者讲了这样一件事：「有个比我小两岁的男孩一次对我说：我特别喜好你，你长得漂亮，对人温柔。我说，你喜好我能为我作点什么事吗？他后来把我的名字纹在自己胳膊上了。我说，你这样是干吗呀？他说：为了永远记着你。他22岁，我本想教教他，但想还是别这样作，我怕他发痴露馅，因为我们是邻居，两家父母都认识。」另一位同性恋者也表示过这种矛盾心理，他说：「接触到新懂得这件事的人，为他们感到遗憾，不希望他们也走这条路。可是和朋友一起聊天心里又觉得痛快。」

还有一位为那些「教人」的人作了如下辩护：「对小孩可以说是教的，成人就不能说是教的，起码他自己已经有了判断力了。实际上是心里有这种倾向，别人一点就通，正是所谓心有灵犀一点通。其实许多小孩也是心有灵犀一点通。」

调查中还发现一个有趣的现象，即在同性恋入道过程中的「师生」之间，存在着一种类似「师道尊严」的行为规范。一位资深同性恋者说：「××是我教会的，他对我特别尊重。在一个活动场所，他只要一见我在就躲开，给我让道。」这种「师生」关系或许可以成为行为规范和人际交往方面的有趣课题。

美国社会学家凯查多利在《人类性行为基础》一书中指出：「迄今为止，对同性性行为、人际关系及其文化都有不少研究，但对同性恋的感情方面的研究甚为少见。」（凯查多利，第345页）因此，我们在研究中特别注意在这方面下了功夫。同性恋文化中站主导地位的是一对一的关系，这种关系中并不仅有性关系，也有感情关系。我们的一位调查对象，将同性恋者在感情与性问题上的行为模式分为三类：一类是感情接触，一类是性接触，还有一类是感情和性的双重接触。

从问卷调查的结果看，在调查对象结交的同性朋友中，尽管有大量属于只有性接触而没有感情接触的人，但即有感情又有性接触的也不少。在那些曾经求助于心理治疗的同性恋者当中，只有感情而无性关系的人比较多。有些人对自己的性倾向感动极度忧虑，仅仅起了亲吻同性的念头，就深感自己有病，到处求医问药，更不敢轻易涉足同性恋性行为。

除了是否有过求治经历外，影响同性恋者的感情生活类型的还有文化程度及社会地位等因素。文化层次及社会地位较高的人更注重感情，层次较低的则不大注重感情。一位调查对象这样说：「我喜好文化层次高的，能学到东西。文化层次低的成天老想性关系，太乏味了。我和××（大学毕业生）好的那段时间就极少作爱。」「现在（指90年代）社会上这帮小孩不懂事，层次低，来不来就说上我们家去吧，洗澡去吧，只知道发泄，不懂感情。」

第一节、与异性恋感情相似之处

调查发现，在那些真正发生了感情的同性关系中，同性恋的感情生活与异性恋的爱情相比，无论从形式、内容还是热烈、真挚程度上看，都十分想象，只是恋爱对象的性别的同性。这一点对于异性恋者似乎匪夷所思，但我们调查中了解到的一个个同性「恋爱事件」，在当事人身上却显得那么自然、真诚、无可怀疑。同性恋者叙述自己恋爱经历时所使用的词汇与异性恋也完全一样，如「爱上」、「占有」、「海誓山盟」、「感情破裂」等等。

一位同性恋者将自己的一次罗曼史叙述如下：「那年我爱上一个人，爱的神魂颠倒。我们有三个月时间，每星期有三、四天住在一起。我爱他，他也爱我。他有一个女朋友，但他对她完全是在演戏。我们虽然有国海誓山盟，但后来感情还是发生了裂痕。我怀疑他另有男朋友，在欺骗我。我跟踪他，到他门前守候，发现他夜不归宿，去和别的男朋友睡觉去了。我对他说：我付给你爱，你不能拿我的感情开玩笑。我当时真想去把他男朋友的家给砸了。他对我说：我不会故意伤害你，但我也不知是怎么了……」这段恋爱史中的感情纠葛及其认真程度，丝毫不逊于异性恋爱。

在追求真正爱情这一点上，同性恋与异性恋及其相似，他们的悲欢离合有时也和异性恋爱侣之间一样的缠绵悱恻。一位同性恋者和情人闹翻了，情人写来了绝交信，信上甚至威胁说，要去单位和家长那里揭发他，可后来两人又和好了，他这样说：「以前他说一百个爱，我都不相信是真的，现在他恨了我，再说一个爱字，才是真爱呢。我挂念他。也没想过爱不爱，也不知爱他哪儿，说不出爱他什么地方，我对他身体的一切都爱……他自从和我好了以后，就和老婆分居了。我不想让他守着我，我也不守着他，我已经造成几对离婚了，不想在这样做。」

同性恋爱中甚至也有人相信缘分和保持精神恋爱关系的。一位调查对象说：「我和××有缘分，所以爱的持久。我们性关系已经段了半年，他还要求保持精神关系，他对我的感情还是和以前一样。他说和别人搞时，眼睛里老有我的影子。这半年他常常去单位门口等我，就为远远看看我，我居然一次也没发现。我和他的感情有可能复苏，因为感情真。他本属于粗暴型的人，作爱时喜好×对方，但对我，他说想×他也性，他自己说：爱能改变一切。」这位调查对象补充解释道：「有的人用这种行为来表示对对方的爱。也就是说，他本来并不喜好这样做，但是为了表达对对方的爱，他愿意这样做。」

一位中年同性恋者讲了他的一段罗曼史：「那年春节我到×宫去参加大龄青年舞会，碰上一个二十七八岁的小伙子，高个、文静，羞羞答答的。他让我教他跳舞，就这么认识了。后来他常来找我学英语，有一天晚上就不走了。睡觉时他作了一些动作，我就明白了。他家里条件好，父亲是司局级干部，女朋友挺漂亮，但他不愿结婚，到29岁才结婚。我们好了两年多，到现在还有点联系。」

在同性恋的感情生活中，象异性恋一样也有追求者和被追求者。有些调处对象承认他们正在寻求一位值得追求的人，可也有人认为，「爱别人是痛苦的，被爱是幸福的。」这两种角色不是不可转换的，正如一位调处对象所说的那样：「今天我被追求，明天也许我去追别人。」这种情形同异性恋毫无二致。一位常常被人爱，被人追求的同性恋者说：「我爱过一个人，当时特别爱，发狂地爱他，拿他当精神寄托了。后来发泄他很多缺点：文化低，气质差。从这件事以后，我不敢轻易爱上人。我觉得爱别人是痛苦的，被爱才是幸福的。」

不少同性恋者也象异性恋者一样精通恋爱心理，对此颇有心得。如一位同性恋者这样说：「人家越喜好你，你回报越不能多，否则长不了。投桃报李长不了。一边越热一边越冷才能长久。我试过好几个，都是这样。对方越喜好自己，自己越不喜好对方的，恋爱持续时间越长。」

既然在同性恋爱中有追求者和被追求者，在被追求者不接受追求者的感情时，就会产生单恋。同性恋的单恋往往也会象异性恋的单恋一样，另当事人痛苦万状，难以自拔。一位调查对象讲过一个典型的单恋事例：××有个好朋友把他甩了，很长时间见不到这朋友的面。一次在街上两人碰上了，××问他是怎么回事，那朋友没理他。××一气之下，故意向旁边几个小伙子（非同性恋者）挑畔，结果被人围殴，那朋友站在旁边无动于衷。××问他：你为什么不帮我？朋友绝情地说：我帮你也让人打一顿？××一听当场晕倒，送到医院后发了神经病。这个单恋的事件即使在异性恋伴侣中也属极端，其感情不可谓不真。

另一个单恋的例子：一位在同性恋圈内较有名气的调查对象说：「×书店的一个小伙子知道我是谁，他喜好我，但不敢追求我。他请我吃过饭，我对他没好感，但知道他是真心的。我一表示出喜欢哪盘磁带，他马上买了送给我。」一位中年同性恋回忆道：「我在××遇上了一个20多岁的小伙子，我追求他被拒绝了，觉得很痛苦。」

除了单恋，当然还有「失恋」。一位调查对象说：「×大学一个学生告诉我，他在中学和一个男同学很好，但这个人和别人好了，他特别痛苦，感情和异性恋爱一样。」一位调查对象不无惋惜之情地说：「我认识一个人，知道层次高，又活泼可爱，我当时拒绝了他，回味时才发现我是喜欢他的。结果他没得到我，我也没得到他。我把他当成我的偶像。既然得不到他，我就不愿再见到他了，我见他远远站着和别人说话，就走开了。他自尊信很强，以我在社会上的身份，也不能低三下四去追别人。」

一旦动了真感情，人们会丧失理智，这一点在同性恋爱中也和异性恋爱相似。一位调查对象这样讲到自己一个过去的情人：「我现在对他特冷淡，他去找过我两次，在单位就要和我作爱，我说那哪行啊！他抹着泪走了。」

一些同性恋的爱情，也象异性恋一样，是从同情心生发出来的。一位大学负教授说：「我上大学二年级时，有一个地主出身的同学。当时我是班干部，负责作他的工作。他对我讲了自己的许多委屈。他学习好，人也长得好。我觉得他受到的待遇很不公平，但又不敢为他鸣不平，只是很同情他。后来就对他产生了好感。我们接触很多，假期住在一个屋里，就有了这种行为（同性恋行为），大约有两三次。他觉得这事不正常，愿望没我那么强烈，说以后不要再做这些事情，毕业后早点结婚吧。文革中，因我出身好，他出身不好，我们是两派，后来又出去串联，逐渐就没联系了。整个过程中，他不很情愿，我是主动的。」

有时，同性恋情侣也象异性恋情侣一样情深意笃，不仅会同情对方，还愿为对方付出金钱上的牺牲。北京同性恋者当中流传着一个故事，据说一个同性恋者因偷窃罪判了7年刑，他的同性恋情人花5000美元把他保了出来。

同性恋之间的关系有爱还是无爱，也会象异性恋爱一样清楚明确。有时为了向对方报恩，或者因为对方是「用得着」的人，他们也会在不爱对方的情况下接受对方爱情的表示，但是有爱无爱并不混淆。一位调查对象在谈到自己一位性伴侣时这样说：「我对他只是一种补偿心理，因为他救过我。分手时我对他说：我不喜欢你，只是为了满足你的要求才和你作爱的。他说：我哪儿不好，为了你，我把婚期都推迟了。我说：你哪儿都不好。」

尽管有人会有这种不少为了感情而是为了利用对方的动机，但多数人都是不愿利用别人或让别人利用自己的。一位中年同性恋者回忆说：「我有过一个朋友，层次较高，但很小器，不尊重我，想让我成为他的工具，我就有意疏远了他。」

第二节、与异性恋感情相异之处

尽管在许多方面，同性恋感情与异性恋有相似之处，但二者也有许多不同，择其要，有一下几个方面：

首先，具有感情色彩的关系在男同性恋的全部关系中所占比例甚小，至少在那些常到社会上走动的人们当中是如此。不少调查对象都有过同几十人、数百人性交的经历，但其中真正具有感情色彩的关系仅有几次而已。尽管多数人持有「比较尊重感情的在一起好，只有性满足的不太好」这一观念。

一位调查对象在讲到自己接触的人多数无放弃色彩之后补充说：「也有情意绵绵，一两天不见就想的。那次我认识了一个，也不算相爱，可有一点感情。有感情的只有过几个，后来慢慢就不行了。也谈不上痛苦，每次恋爱也就半年左右。」一位同性恋者对有感情色彩和无感情色彩这两种关系作出如下解释：「感情生活很重要，找不到好的，没办法才到处跑。」

从回收的问卷来看，在调查对象们所结交的同性朋友中，只见一两次就不再见面的人所站的比例，大大超过有较长时间交往的人所站的比例。然而不能否认，也有自始至终只有一位或两位好友，从不乱交同性伴侣的人。

同性恋爱与异性恋爱的第二个不同之处是，固定的同性恋对子总不能长久。已知长不过三五年，短不过一两次会面。正如金西曾经指出的那样：「男性同性性关系能长期维持的非常少。本来，如果没有社会习俗与法律禁令在不断强化和延续婚姻的话，异性性关系能长期维持的也会比现在实际存在的少得多，或持续得短很多。同性性关系可没有这么好的外界条件和外来维系力量，反而不断受到个人内心冲突和个人与社会冲突的烦扰，结果这种关系绝大多数仅仅只不过是一次聚首而已。」（金西，第209至210页）

在我们的调查对象中，同性固定伴侣中交往时间最长的是三至五年，最短的仅有三个月，中位值是两至三年。一位调查对象说：「我最长的一此恋爱持续了四年，另外两次比较主要的有一年多。」

一位同性恋者对同性恋对子不能长久这一现象作出如下解释：「两个同性恋男人之所以不能长期在一起，是因为我需要的也是你需要的。同性恋大部分是胆怯的、文弱的，希望对方是彪悍的、阳刚的。不信你看画男性肖像画得最漂亮的，准是同性恋男人，因为一个同性恋男人喜欢的是一个真正的异性恋男人，一个真正完美的男人。所以，两个男同性恋者只会在有共同利益时，才长期住在一起，不是利益关系的话不会长期住一起。由于在一起时都希望对方更象男人，所以不能长久。」这段分析颇似影片《蜘蛛女之吻》中那位同性恋者的自白：「我始终在等待一个真正的男人，可是真正的男人要的是真正的女人。」者其中的辛酸，真不能为外人所知。

有的调查对象认为：「同性恋者不少不喜欢有长期的对子，正相反，多数人喜欢有忠实的伴侣。但是喜新厌旧是人的天性，异性恋者也如此。同性恋伴侣取之不难，弃之也就不可惜了。尽管这样，和旧友分手后，心里还是有他的。」

还有人认为，除个人喜新厌旧的原因之外，还有社会原因，「要是社会承认，可以好一点，感情相投的人接触长了，就会有长久的对子。由于社会规范（婚约）只约束异性，不约束同性，所以才会一开始喜欢就在一起，后来不喜欢就分手了。」

另一位调查对象从性欲方面解释同性恋对子不能长久的原因：「据我自己的观察，同性恋者的性欲比异性恋者强烈。有了长久的关系，欲望就会淡下去。」还有一种解释比较费解：「两个人太好了，就不好意思作爱，吸引力也就减弱了。」

还有一位同性恋者解释自己为什么不愿有长期的伴侣时，主要从安全方面考虑的：「如果你只有一面之交的短期朋友，他被抓起来也不会供出你来，故乡根本不知道真名实姓。可有了长期朋友就危险了，他会记得你的姓名地址。」看来，同性恋者在结交长期朋友方面极其谨慎，安全考虑也是一个绝对重要的理由。

虽然大多数同性恋对子不能长久，但我们调查过程中也听到过例外的说法。例如一位调查对象说：「对了解较深的人持续时间就长，有好好几年的。有时我特别喜欢这孩子，养活他一辈子的心都有。」另一位说：「跟我们厂的那个男孩同居10年20年都可以。他特别细心，对人温柔体贴。」在解释为和并未真的同居时，这位调查对象说：「就算许可同居也不能这样做，因为还要给父母和社会尽义务（传宗接代）。」

同性与异性恋爱的第三个不同之处在于，同性恋爱中，妒嫉心比异性恋爱中要小，独占心里往往不象在异性恋爱中显得那么天经地义、理直气壮。

同性恋者经常同时交着两个以上的朋友，如果每一椿都有感情卷入，就比较麻烦。这样的做法在异性恋中不但要被伴侣的妒嫉心所不容，而且会被当作很不道德的行为。然而，在同性恋的感情生活中，同时卷入数椿「恋爱」的情形，远比异性恋爱中为多。

有一位年轻同性恋者这样说：「我和四、五个人有感情上的联系，也谈不上爱，主要是精神上的依靠。他们几个之间谁都不认识谁。我单独认识他们。我这样认为：你跟别人怎样与我无关，别把我的感情伤害了就行。他们每个人除跟我好以外，出去很别人玩也很可能。」另一为同性恋者在浴池交了一位朋友，者朋友从未听说过「社会上」的事：「我告诉他社会上的事，他一点不信。后来见到我和别人亲热，他受不了，说我怀。他不许我出去跟别人玩，要把我调他单位去，我还在考虑，没答应。他特别痴情，我告诉他，你是第一万个，他当时就哭了，说我怀。我说我怎么怀了，我一不骗你，二没坑你。」

一为调查对象同早已「吹掉」的旧友相遇，两人有一年多没见面了，「他说他很后悔，我说，你当初管我，管我干吗？我只要有一天在你这儿睡，就是真心，你别管我白天干什么。」从这情结看，当初那位朋友的妒嫉心太重，是他们分手的原因之一。虽然爱情心理学家证明，妒嫉是爱情的典型表现，但是在同性恋爱中，轻易换伴，多重恋爱的现象相当普遍，与爱情同在的妒嫉心反倒显得畏畏缩缩，处于劣势地位。

一为调查对象说，他19岁无业在社会上游荡时，碰到一位中年同性恋者，是某厂的厂长。厂长给了他一份工作，还把他从一进厂作粗工的位置上调到了科室，出差也常带着他，可后来，这为调查对象还是疏远了他的「保护人」，他说：「他老想站有我一辈子，我有意和他疏远了，因为我要是跟着他，就的一辈子跟着他。后来他又找了一个小孩，那孩子16岁进厂当装卸工，现在已当了副总经理。我那此碰上他，说了他：『26岁的不要了，找个19岁的。』当初他找我时，我就是19岁。」看来，象异性恋爱那样结成终生伴侣的愿望，在同性恋爱中不是没有，但往往被人视为畏途，实际上也很难做到－－这种关系并不受法律保护。

一位同性恋者在讲到自己「同时和好几个人好」时，埋怨他的一个一心想独占他的旧情人说：「××真粘人，太自私了。」在这里，爱情的专一竟被责备为「自私」。不过，这位调查对象本人也承认：「两人好时，不愿让对方去（同性恋的）公共场所。」另一位同性恋者在谈到他与一个伴侣的关系时，也谈到感情专一这一问题，他说：「我对他有一点感情色彩，他对我只有性的冲动。我们不见面时会互相想，有时我去找他，有时他来找我，没觉得忠诚很重要。」另一位承认：「我同时和两个人好，不让对方知道。」

更有趣的是一种公开申明的「鸵鸟政策」。一位调查对象告诉我们：「我和一个人好，他对我说，你和别人好可以，但不要告诉我，告诉我就伤害了我的感情。」看来，这种「脚踏两只船」行为的本身并不受责难，这样作的人也无自责，只要瞒住对方，就算没有伤害他的感情。这或许是异性恋不能容忍而同性恋不能不容忍的做法，听上去有一种无可奈何的味道。

但如果因此认为，同性之间完全不嫉妒，那就错了。一位调查对象这样说：「我朋友只要看到我和别人在一块儿，就问：他是谁？你怎么认识他的？所以我要是在路上碰到一对，其中就是有我认识的，我也不打招呼，装不认识，一面招事（嫉妒）。」

从问卷数据看，很多调查对象都有过大量同性伴侣，最多的有过两三百位朋友，除了少数从不到社会上去的人只有一两位朋友外，多数人都至少交过三到五位同性朋友。

由于我们调查规模有限，难以得到全面的统计资料。援引美国一项抽样调查的结果作为参照。调查表明，在男同性恋者当中：

（1）有百分之五十七的人结交过两百五十位以上的同性伴侣；

（2）百分之二十八的人目前与某人同居；

（3）百分之七十四的人结交的伴侣中一半以上是陌生人；

（4）百分之四十二的人每周找心伴一次；

（5）男同性恋者寻找伴侣时比其女同性恋者更注重外貌和年龄，更加以性关系为中心，更加追求性方式的多样性，在同性关系中有更大的潜在暴力因素，强奸和虐待狂的发生率更高。（凯查多利，第334－335页）由此可见，男同性恋者频繁换伴侣是跨文化的普遍现象，这种情况很难给恋人们之间的独占欲和妒嫉心留下多少余地。

同性感情与异性感情之间的第四个区别在于，由于同性恋爱一不可能组织家庭，二不可能生育子嗣，其动机与异性恋爱相比，显出一种更加一追求快乐位目的的性质。换言之，同性恋爱双方的互相吸引，更多来自个人先天的特质，如相貌、体形、年龄、气质等，而较少来自个人的社会属性，如地位、职业、家庭背景等。一为调查对象是如此概括同性恋者挑选「对象」的价值的：「身价高低主要是看穿着、身条、长相。」他在谈到自己的恋人时说：「我也说不出爱他什么地方，他身体的一切都爱，他身条好看，生殖器不大不小，很性感。」

同性恋爱的这种非婚姻非生育性质，还使他具有一种类似兄弟爱的性质。一位同性恋者说：「我有过一个朋友，他们好时他曾说过：我们永远不相忘，到老也是好朋友。我有时给他打个电话，有时去看看他。这也是一种爱，就是希望他生活得好。人心换人心，甚于兄弟。我孩子病了，他去看望，还买了东西。原来素不相识的人能达到这种关系，的确很不错了。爱是多种多样的，爱不是那么自私的。」在这里，他无意中又把异性恋中视为天经地义的独占欲和终生厮守同「自私」联在一起。

然而，也正由于同性恋爱这种「没有结果」的性质，有些人宁愿把它当作游戏，而不愿视之为爱情。一位中学生调处对象说：「我不喜欢爱呀之类的，觉得是游戏。有人在发生关系时叫我爸爸，叫亲爱的，我不爱听。最好安安静静的。」或许他还没有达到懂得爱情的年龄。

亨特在《情爱自然史》中指出：「同性恋从本质上不可能促成永久的结合，从求爱到热恋便是同性恋最完美的形式，因此相恋的人不至于冒昧的订下终生，以致产生对爱情的幻灭感。」（亨特，第59－60页）许多异性恋者在婚后，由于对方的神秘感消失，由于喜新厌旧又不可能弃旧换新，由于家庭琐事烦扰折磨，逐渐产生了「对爱情的幻灭感」；而同性恋爱却是热恋过后随即分手－－因为没有再在一起作伴的任何理由和约束。这不能不说是同性恋爱与异性恋爱之间的一大区别。

第三节、同性恋恋爱事件实录

这是一个几近单恋的故事。恋爱的双方文化差距有些距离，文化教养较高的一位是追求者（简称N），被追求者年级较轻，容貌出众，在北京同性恋圈子中较有名气（简称S）。

他们是在大街上相识的。那是四月底一个温暖的春夜。S君在某饭店跳了一阵舞，觉得兴味索然，便出去漫游，想结实几个新朋友。他那天化了一点淡妆，显得英俊潇洒，容貌出众。他一到某个同性恋聚会的场所，就有几个岁数较轻的小伙儿围了过来，大家聊得很高兴。这时，N君走了过来，S以前从未见过他，他长得不算好看，但举止不象一般人。S看出他想跟自己搭话，就故意躲着他，因为S一向认为「让人追求是一种心理的享受」。N君还是同S君搭上了话：

「你是不是叫S啊？」

「你怎么知道的？」

「我头三、四年就听说你了。」

「是吗？」

「你看我好吗？」

「你不错。」

接下去两人天南地北地聊了一阵。N对S说，他喜欢他，要求接吻和拥抱，S说没兴趣。N要告诉S自己的职业背景，S也说不感兴趣。当S问N多大岁数时，N没有说实话，只说同S一样大，因为他听说S不喜欢岁数比他大的人。

又聊了一阵，S终于答应同他拥抱接吻。由于S在圈内是以性感著称的，N提出想一饱眼福，　S满足了N的要求。双方约定了5月11日再见一次面。

到了约定的日子，S去了。在某街心花园，S碰到了儿时的几个朋友，大家说到饭店喝啤酒去，就簇拥着S进了一家饭店，那时正是约好的7点钟。和朋友们喝着酒，S说：「我约了一个好的，让你们开开眼。」大伙正大声嚷嚷着起哄，N走进了饭馆。但是他靠着门框站着，看着S，并不走过去。S对小伙伴们说：「约好的来了。」大伙似乎大失所望，说这人怎么长得这样，老学究似的。S招呼N过来坐下，递给他一瓶啤酒，他不喝，哭了。小伙伴们见状都离了席。只剩他们俩人时，N埋怨S向他示威，他质问S：「为什么招这么多年轻漂亮的？为什么向我示威？你肯定瞧不起我。」S显出蛮横的态度。这时N掏出一封信，S不看，并绝情地说：「写给我的信多了，挺乏味的，我不看。」N说你不看我就死在这里。S让了步，答应看信。以下便是那封信的原文，是N在他们初次相遇的夜晚写下来的：

朋友，紧握你的手。

怎样称呼都不是至关重要的，一切尚是一个未知数。各奔东西，亲如手足，乃至什么都没有发生。可我还是傻兮兮的拿起了笔。

恕我冒昧陈词，绝非有伤你之意，而文字的语言即可以作为一种游戏，也可以是一种表达感情的方式。

记得分手前的约定吗？或许你刚刚迈进家门，或许你正准备入睡，或许你还在辛勤工作，无论是哪一种情况，此时的我正伴着你。愿这是一个浪漫而有非常美好的夜晚，带给你愉快的回味。

大地醒来的时候，总是给人一种遐想。枯黄又变成了绿洲，生命就在于顽强不息寻求。你和我恰是在这个春与夏握手之际，如同老友邂逅相遇。你一双眷恋的眼睛，朦胧之中是那么普普通通。说不清是好奇心的驱使，吸引力的作怪，还是自我性生理上的连索（锁）反应。最初是一种漫游。没有奇特的故事发生，一切都是顺理成章自然地往下演奏，沉重的节拍使我的心头笼罩了薄薄一层雾。我恨含蓄使人发狂，使人不知所错（措），但它却是驾起了一座爱的桥梁。吻改变了一切，使两颗流星同使（驶）一条轨道。问自己得到了什么，似乎是一无所有，似乎是世界上最大的富有，也许正因为如此，迫使我继续地往前追求。在我的眼里，你并不象人们崇拜的电影明星，也没有什么特别的特点，而是一个从地平线走来的实实在在的有血有肉的人，一个有男子气质的人。你的轮廓是一首小夜曲，富有神奇般的魅力和眷恋。我喜欢，我留下了，没有去想其结局会是怎样，只想一切都会有一个新的开始。

累累伤痕，人间的甜酸苦辣。我走过的已经很累很累，真是一个地道的凡夫俗子。我当过几年工人，上过几年学，立过功受过奖，进过公安局，蹲过监狱，接收教养，可以说荣誉和耻辱一肩一半。我对你不能有隐瞒，你也有过不幸。以我的经历你也应感觉到我已不只26岁，而是已到而立之年。当你看到这里，请不要失望，我对你讲的全是实话。失意吗？你可以重新选择！

对你我有我的顾虑。已有痴情人，认识的人过杂，还有我很难接收的随随便便就可以在一个默（陌）生人家过夜。我不得不问自己，你能真心地爱我吗？要说距离，人与人之间都是存在的。不管昨天如何，愿经过我们的谈话相互都有所帮助和启发。

印象最深的要属吻了。现社会中真正懂得爱、懂得感情的人少的可怜。性生活和爱我以为不能完全划等号的。而你的吻我感到了许多，这并不是一个人在这方面老练成熟，应该说是一个人独自具备的发自内心的表达。你给我的感觉更使我有点不能自拔。吻是最高尚的，可以通过吻表达出全部感情。这一点正是我被俘虏之所在。我想这一段经历在彼此记忆中是不应该轻意（易）抹去的。

如果你的选择是走下去，那就应该是真心相爱，各自要为对方作出牺牲，无论发生什么都不变心。当然一般朋友也就无所谓了。这个决定权由你来行使吧！

写此信时心里是矛盾的，语句不通之处，见笑，字迹潦草见谅！愿5月11日上帝赐与我们一个好运气！

送给你我唯一财富全部的感情和爱

最美好的祝福－－吻你

4月29日晨

大概是受到了信中真情的感动，骄傲的S态度有所改变。他向N解释说：「我不是在这些人中寻找爱，只不过是为了交朋友有用。」N说：我不想让你这样，我喜欢你，我要独占你。S回答说：谁也别想独占我。但同时表示：我第一次见你时答允你的事我都给你，以后也给你。

N把自己的真实姓名和地址都告诉了S，但不问S的真名地址，并对他说：「如果你爱我会主动告诉我的。」原来，N曾是某厂的团总支书记，曾为同性恋行为入过狱，他在狱里学完了大学课程，通过了自学考试。据N说，他入狱前就听说过S的名字（绰号），在狱里有听人提到他，因此对他的兴趣越来越大，曾暗自发誓：一定要用自己的一切占有他、独占他。

这次约会之后，两人有时互通电话，N常常为S搞歌剧、舞蹈的票子，他们一起看过《茶花女》、《卡门》，英国皇家歌舞团的演出竟看了两遍。S对N越来越有好感，觉得他对自己太好了，自己不应当太冷漠无情了。他们两人每周见一次面，但S并没有断绝同其他人的交往。N对S的感情不专一感到很痛心，给他写了第二封信，劝他不要同别人好。原信如下：

S：我终于提笔写这封信给你，因为这样下去不知再有什么故事发生。因此，藏在内心的话就一吐为快了。

记得立夏之前的那次无声的角逐吗？猝然间的变化似乎使时间停止、空气凝固，你一把拥住我，把嘴唇压在我的唇上，只觉得头脑中昏昏沉沉，不由自主地反应着你，近乎贪婪地迎接着那种令人晕眩的甜蜜。我感到浑身火热，正在燃烧，呻吟着，恨不得让自己在这疯狂的甜蜜中被燃烧成灰烬。

可是，你心里并没有我。你的性格豪放不羁，潇洒如原野上奔驰的野马！17岁的失足，据今也已8载，结交了众多的朋友，他们吸引着你，你吸引他们，我无法和他们抗争！我已在忍受从未忍受过的痛苦，我以（已）不想高于谁或低于谁，只求平等。我以为这是人格最起码的准线。我想，我又在做一件傻事，我实在不该写这封信。我只是要发泄，要痛痛快快地发泄一下。

我想，我之所以不能得到你的心，在于我不富有侵略性，顾虑太多，为别人想得太多，又有一份很可怜的自备感。多少次，我想抱住你，对你狂喊「我爱你」，可是最后都化为一声叹息。我就是这样懦弱的、自备的、畏缩的，难怪你不爱我！我自己都无法爱我自己！

我绞尽脑汁，确以为每周一回恰到好处，并尽量满足你的要求，没想到你对这一回都不保证，似乎我成了多余的人。我承认我普通，也准许你与任何人来往，但朋友间应彼此尊重才是！想想时间仅仅过去一个月，就跋涉如此，这样下去有和价值，又能带来什么愉快呢？倒不如普通朋友不伤和气。

我想，一个人最起码的，你可以爱人和被爱，也该知足了。这世界上还有什么事比这两样更重要呢？是留下还是放弃还是由你决定吧。

祝你顺心如意。

N 5.29。午

接到第二封信后，S虽然有所收敛，但仍未完全断绝和其他人的交往。一天他在某饭店结实了一个服务员，他和S长得很象，只是矮一点，S认他作了弟弟。一次他们俩接吻被N暗中看到，不免妒火中烧。N追上S，拉着他的手哭诉自己对他的感情，S却绝情地说：「说完了没有？我要回家了。」他当时真有点讨厌N，也许是他的文化教养使他不太能理解N这份狂热的恋情。S倒真象《莱尼和他们》中的女主人公莱尼，是个「感性的天才」，他的爱恨喜恶全凭感觉，用他自己的话来说：「兴趣大时怎么我都行，兴趣不大怎么都不行。」他还有一句名言：「学历越高性欲越低，没人味了。」

随后S收到了N的第三封信，内容如下：

S，属于我的朋友。

有时想起一些东西，总是感觉似乎一个人变了，什么都承受不了，或许这就是一个人在感情上的弱点。我在你众多的朋友中又算得了什么？尤其是我和他比起来更是显得可怜兮兮！真的，我第一次表演第三者，可心灵深处是极为痛苦的。我为什么走上了这条路，偏偏我也爱上了你。

谁让我比你大几岁，总得明白世（事）理。既然我爱你，同样也应该爱他，都是朋友，都是我的弟弟，与朋友同甘共苦，也有内涵的蔓延，你的朋友就是我的朋友。如何处理好我们三人之间的关系，虽然我没有信心，但会去努力做的，因为我要珍惜眼前，珍惜我们在一起的光阴。

过去的一切对于我们是一片触目的废墟，但是，再也没有人，没有任何力量能把我们重新推下去。反复的思考之后，我做出了这一抉择，我不再画地自狱，我不再狼迹四方。

让我们记住：不是一切大树都被暴风折断；不是一切种子都找不到生根的土壤；不是一切真理都流失在人心的沙漠里，不是一切梦想都甘愿被折掉翅膀；不是一切召唤都没有回想；不是一切损失都无法补偿；不是一切灵魂都可以灭亡；不是一切无望都落在不幸者身上……S，一切的一切放在你我的肩上，我们共同担当，彼此奉献出终身的自由，朝着我们共有的方向。

你的N 7.1晚

在这封信后，S的防线终于崩溃了，两个人的感情生活进入了一个新阶段。每天早上7点半，　N准时到S家接他，把他送到单位，下午四时半到单位去接他回家。从7月到9月三个月中天天如此，风雨无阻。他们的爱情在春天里萌芽，在夏季成熟。S二十五岁生日时，N为他写了一首诗，据说还在报纸上发表了。那封生日贺信照录如下：

S弟，你好。

卅日你就是25岁的人了，祝贺你又长了一岁，此时此刻不知你在想些什么。我该做些什么，我又能做些什么呢？许多，许多，是无法用言语道出的。我以为各自心里都是有数的。

相识三月，有喜有悲，有欢乐也有痛苦，隐隐约约还有一丝欠缺，愿一切都能云消雾散。

送两首散文诗以示我对你的祝福。

「窥测着大地的脉搏，吸吮着自然的气息。缅怀着生根，破土，想象着深绿、枯黄，一丝丝震颤伴随着黎明的旋律，一阵阵温馨散发着沁人的芳香。用用春天带来的热烈微笑，在缤纷的时间里绽开一片海的绿洲。脱掉单薄的外衣，瞬变美丽修长的身躯。」

我给它起名为「嫩笋」，虽然是写的小小植物，但它有着较深的内涵。

「漫步的那条小路，嫩笋在脚下发出声响，丝丝缕缕淅淅沥沥的夏雨飘洒，伴着一首奏鸣曲。我呼唤－－

寻觅到一湾新月，黯淡的夜幕有了生机，同路、同行、共命运的含泪微笑，伴着一首圆舞曲。我呼唤－－

方竹自立而奋强，用血和肉开拓新天地，格调、节拍、全音符的不可改变，伴着一首协奏曲。我呼唤－－」

我给它起名「无题」，是否能产生共鸣？

祝生日愉快

N 7.26

N接送S的原因据S讲是「他不愿让我出去淫荡」。在这三个月中，如果S偶尔想出去和别人接触，就跟N说「我要出去」，N允许他和别人接触，但不允许他同别人作爱。每当S出去，N都跟在他身后远远地看着他。

这三个月中，每晚6点半N准时把S接到自己家中，入夜再把他送回家。S没有在N家过夜，据说原因是「我怕真爱上他不可自拔」。他们在一起的时光是如何渡过的呢？S从小喜欢编织，手艺不凡。他给N的母亲织了一件毛衣，她赞不绝口。S觉得N「学识渊博」，很爱听他讲各种事情。有时S躺在床上，N给他读小说：《复活》、《安娜卡列尼娜》、《南茜自转》等等，S喜欢N的嗓音，那时一种悦耳的男中音。N对S说，这段时光是他最幸福的时光，一辈子都忘不了。

「天下没有不散的宴席」，这一点对同性恋者来说更加真实。异性恋者多有白头偕老的，同性恋者却极难做到。当然，不是说他们就没有长期甚至终身不渝的朋友－－英国著名的作家毛姆就有国一个长期的同性恋伴侣－－但是没有公开的合法的婚姻关系毕竟是同性爱情变异的催化剂，即使是异性恋结成的合法婚姻不是也还常常会以离异告终吗？

秋天到了，这个爱情故事也进入了秋天。一天，S对N承认说自己始终没有爱过他，「这么长时间了，你的爱也熄灭了吧？」N却说：「我越来越爱你了，已经分不开了。」S说：「说我不喜欢你不是真话，但我真的不爱你。三个月来，你已经了解了我的每个毛孔。我虽然可以违心地说我爱你，但我真的不爱你。」N听罢这话，抱着s哭了好几个钟头。S坚决表示两人的关系不可能再继续下去了，说自己的感觉是老想让N做自己的哥哥，并说「我对你连性感（性欲？）都没有了。」N则痛苦地责备S「太残酷无情了。」

随着冬季的到来，爱情之花枯萎了。两人不再经常见面。N过年去看S时，S劝他结婚，N说看看吧。当N告诉S自己已交了女朋友并问S是否也交了女友，S为彻底打消N的念头，就说自己也交了女友。N说：「那你就好好交吧。」N每年准时寄给S两张卡片，一张是生日卡，一张是圣诞卡。

一年以后，两人又邂逅了一次。当时S刚好从一个外国人的汽车里出来，N旧情难忘，想叙叙旧，但S想：他都已经快结婚了，还想占有我。S越想越气，让他不要再纠缠自己，并故意气他说：「我以此为生了，你甭管我……」由此又引出N致S的最后一封信，信中写道：

S：你好！

上星期夜里又见到你，分手时我答应给你写信，看样子还真有点让我为难。这样说或许又伤害你了，其实这是诚实的语言。你想想，单线的表白怎能构（沟）通人与人之间的感情和交流。但是这封信还是要完成的。切不可生我的气哟！

从一个多小时的谈话中，我感到最可怕的是你的变化，精神上没有支柱，生活上没有自信心，而最让人痛心的是，正式的工作不干，竟用在社会上乱来为生，可笑、可怜、可怕、可悲！你的脊锥（椎）骨长到哪里去了，做人的最起码尊严怎能如此轻意（易）丢掉。过去你不是这样的，这不是社会的责任，这是你的自卑，实实在在的懦夫！我内心不安，我为你的身心健康担忧。我也不想对你多说什么，多文什么。但是，我要提醒你，这样下去是不行的，是没有出路的。希望你能自拔。你还记得我给你写过这样一段话把？「感情这东西无法强求，属于自己的你丢不掉，而不属于自己的你就是用尽心机也挽留不住。一个人生活在这个世界上，来是一个，去仍是一个，生活是一个人过的，谁也不能替谁背担子。朋友，让我们各自珍惜，珍惜眼前，珍惜我们在一起的光阴。」望你认真回味一下从第一次给你写这段话到现在，珍惜了多少？

前不久写了这样几句：「想你是没有用的，我不是在想你，我是在想那寒冷的残冬，我是在想那酷热的湿夏，我是在想你我相约的一个日子。」希望你能喜欢，或许能对你有点启发。不知是否已去上班？我相信你没有骗我，对吗？别不多写，在我结婚前我会挤时间去看你的。

代问全家好。

祝生活愉快。

N 9.1晚

又过了一年多，N与S在某浴室不期而遇。N已经结婚又离了婚，就是和硕士老婆没话说，互相厌恶，没有性欲，也没有性生活，「老回味我们在一块儿的时候」。N仍是旧情难忘，他让S说句心里话，「你究竟爱不爱我」，S竟硬着心肠说：「不爱，从来没有爱过。」N毕竟没有唐·阂塞杀死卡门的勇气，只是辛酸的说：「你真是残酷无情啊。」尽管如此，N还是拿出刚刚得到的70多元稿费请S共进晚餐，他们谈了很多各自别后的情况，N说：「我离完婚以后还是头一次这么高兴。」

这段缠绵悱恻的恋情还有一个小小的尾声。一天，S和他的女友逛街，碰上了N，N没好意思打招呼，只是默默地跟着S，到只有他们两人时，N说他只想亲他一下，S答应了他，他吻了他之后，走了。这是他们最后一次见面的情形。

第四节、A的感情生活

（本节缺失。）

第一节、性观念

同性恋的性观念与异性恋的性观念有很大的区别，其中主要之点在于，前者必然是且只能是以娱乐为其目的的，而后者却在娱乐目的之外，还有生育目的。无论西方基督教传统的性观念，还是中国的伦理观念，都曾或多或少地主张过，应当以生育为性的唯一合法目的，并在某种程度上视娱乐动机为罪恶或堕落。在这个问题上，象中西文化对比中的许多其他方面一样，西方的传统观念多有形诸文字者，被人们广泛讨论，由于有明确的定义和公开的论争，这些观念在现代发生的变化因此是显而易见、毫不含糊的；然而，中国的传统性观念则很少形诸文字，也没有人公开讨论，既没有人明确指出娱乐动机是罪恶，也没有人彰明昭著地为娱乐动机作辩护。然而，以生殖为唯一合法的性动机的道德规范却无处不在。即使到了现代，也没有人对这种传统伦理观念公开提出异议，因为这好象是在同一个没有实体的敌人格斗。

同性恋者的性行为因为根本不可能具有生殖动机，就不可避免地被中国人视为「荒唐」行为。它是纯以娱乐为动机的，娱乐即游戏。游戏当然算不得正事，「敦伦」才是正事，就连同性恋者本人也常把自己的性行为称为「玩」。玩者，游戏也。相反，异性恋者就不常把与异型发生性行为称为「玩」。当然，也有不少同性恋把发生性关系叫做「作爱」。在我们看来，这倒也没有什么大错，除非性行为双方一点感情因素也没有。相比之下，异性恋之间的大量性行为，由于掺杂了生殖动机，是否能被称为「作爱」倒大可怀疑，而且许多异型性行为双方也是完全没有爱的。

一位文化水平较低的调查对象对自己的性行为是这样认识的：「我就是觉得好玩，有意思，是舒服的感觉。」另一位说：「性就是玩，玩什么不一样，玩男玩女都一样。」还有一位说：「我总是玩完就走，不太看重感情方面的事。和人交谈也谈喜欢怎么玩。」

对性行为的娱乐性追求有时在同性恋者当中表现为一种极端的维美追求。圈内一位以性感著称的人物作过这样的表达：「同一个人作爱是一次的最好，第二、三次也还可以。多了就不行了，就有生活的感觉了，所以最好是一次。」请注意他们说的「生活的感觉」，可读作「过日子的感觉」。在这里，他把作爱与过日子分得很清楚。前者是美好的感觉，后者却不那么美好。一位中年同性恋者也这样表达过类似的感觉：「一开始互相比较喜欢，有过几次就再没有愿望了，几次以后，性吸引力就没有了。」

一位自称同性恋中「精英人物」的调查对象认为，将性行为仅仅与生殖联系在一起是一种「原始的观点」。不可否认，性与生殖的分离的确是现代性观念的一个特征。正因为同性性行为这种纯娱乐、非生殖的性质，人们往往仅视之为荒唐，已婚者的同性恋活动有时甚至被看得还不如异性间的婚外恋严重。关于这一点，「婚姻生活」一章还有详细讨论。

第二节、角色问题

我们的调查发现，在同性性行为中的角色问题上，首先应当划清一个界限，即性行为方式中主被动这两种角色与性别角色中男性女性这两种角色之间的界限。因为男同性恋者虽然在性行为方式上与男异性恋者有所不同，即有时会扮演被动接受的角色，但在性别角色的认同方面，却可以与异性恋男人没有重大差别。许多同性恋者甚至努力将男性的社会角色扮演完全，其中包括做丈夫、做父亲，履行传宗接代的男性职责。

在同性性行为中，确实存在着角色差异，具体表现为，有人扮演支配的、施与的、主动的角色，有人扮演服从的、接受的、被动的角色。这种角色的区别，很容易被误解为男性女性的区别，我们的调查对象在叙述中偶尔也用这样的字眼来概括主动角色与被动角色的区别，但这两大类角色概念显然并不是一回事。

在调查中，我们观察到，同性恋群体中只有极少数人固定地扮演主动角色或被动角色，多数人是两种角色互换的。作为证据，有以下几位调查对象的证词：「纯主动被动的少，多数是一块儿玩。」「一般都交换角色，但也有固定男性（主动）角色、固定女性（被动）角色的。」

金西也会表达过类似的思想，他指出：「我们的调查发现，在同性性行为中，绝大多数男性仍然保留着他们的男子气，仍然遵从男性的行为模式，绝大多数女性也同样遵从女性的行为模式。」弗洛伊德也指出：「这是……为一方面，以主体性特征和性态度为另一方面的问题…… 一个男人尽管在性格上明显表现出女性属性，仍然可以是异性爱的。」（弗洛伊德，转引自韦克斯，第238页）

如果说上述说法还都比较笼统，那么凯查多利的数据就把问题进一步量化了。他指出：「大约有一半同性恋男子和四分之三异性恋男子表现出典型男性的认同感、兴趣和外貌……因此，认同男性还是认同女性并不能完全表明一个人的性取向。」（凯查多利，第332页）根据这种说法，男同性恋者当中至少有一半是典型的具有男子气的男性，他们同异性恋男子的区别，仅仅在于不喜欢女人而喜欢男人。换言之，这些男同性恋者并不会因为喜欢男性而使自己变成女气的人，而仍保留着十足的男性。我们的调查也证明了这点。有调查对象提起某人从心里觉得自己象女人，打扮成女人样时，称之为「心理变态」。这说明了两个问题：第一，持这种看法的人自己心理并不认同女性，也不愿打扮成女性形象；第二，他认为认同女性的人是「心理变态」，而自己并不变态。

关于男同性恋角色认同问题的复杂性，正如斯克拉顿所说的那样：「男同性恋是把对方当作男性来看待的，其复杂性在于，条件是要求对方也扮演女性角色。」（斯克拉顿，第254页）换言之，把对方当作男性看待，同要求对方扮演的角色并不一致。在要求对方扮演女性（实际上是被动）角色时，还是可以把对方当作男性看待的。由于在性行为中扮演主动还是被动角色并不完全决定于自我性别角色认同，因此大多数人在性行为中经常交换角色，这并不会影响到他们的性别认同。

我们的问卷调查数据表明，多数人在性关系中，即扮演主动角色，也扮演被动角色；其次是只扮演主动角色的人；只扮演被动角色的人数最少。在回答「你在这种关系中喜欢什么角色」这一问题时，也是答「主动被动都喜欢」的人最多；比较偏爱男性角色的同性恋者说：「一般的规律是他为你干什么，你也为他干什么。有一次我和一个人发生性关系，他为我做完了，要我报答，我说不想干了，他说你玩完就走啊！说着踢了我一脚，我回手打了他，调头就走。有几个人看我们打架了，追出来问我是怎么回事，我说：「小兔崽子不老实（暗示他要跟我搞同性恋，我是无辜的）。」另一位中年同性恋者说：「因为不帮对方射精起纠纷的也有。一般都能照顾对方。我认为应该自觉，计较这些没意思。对方给自己做了什么，自己虽然并没有对等义务，就是非照样还报不可，但应该自觉。」由此看来，在性行为过程中互换角色和「服务」，确实属于同性恋性关系的一般行为规范。

有人对角色互换作出的解释是：怕失去对方。一为调查对象是这样说的：「如果找到弱的就扮演主动角色，找到比自己强的就扮演弱的被动角色，也互相交换角色，因为怕失去对方。」还有一种说法是：「人不见得只愿被人满足，也会愿意满足别人的要求。这样双方都会满足。这一点象异性恋一样。」

凯查多利提出：同性恋者大多数是交换角色或不分角色的。但也有区别主动与被动角色，男性与女性角色的。有人强调自己只有一种角色，从不换为另一种，例如在监狱中就有这种情况，还有古代也有这种情况。（凯查多利，第337页）监狱中的同性恋者就多属于「境遇性同性恋者」，他们中间的同性恋对子多为保护人和被保护人、强奸者和被强奸者的关系，其重心不在于恋情，而在于权利关系，因此是不会互换的。古代同性恋者有些属于嫖客与男妓之间的关系，或老师与学生的关系（如古希腊），因此也不互换角色。

我们调查中也发现过一些男性十足，从不扮演被动角色的同性恋者；当然也有极少完全扮演被动角色的个案。一位调查对象说，他的两个朋友从不换角色，一直是女性（被动）角色。还有一位中年同性恋者在被问到他习惯于哪种角色时说：「我和伴侣之间有角色区别，我是女性的，他是男性的。」一为少年时代因相貌出众「被人当女性玩弄过」的同性恋者，显然由于其早年经历，形成了认同女性的性倾向，他在问卷上写到：「从记忆中，我大约18至20岁左右开始喜欢玩弄男性阴茎，经常偷看男性阴茎，直到想男性，想同男性睡觉。特别是身材高大，阴茎粗大的男性刺激我最强烈。…………证据是，这个人曾因为鸡奸罪被处理过，但后来经医院证明他在此类关系中只取被动接受角色之后，处罚被取消了。

对于同性恋关系中两种角色孰高孰低的问题，绝大多数调查对象都持「两者无高低之分」这一观点，只有少数人认为「主动角色高与被动角色。」

一位明显喜爱男性角色的同性恋者说：「我在性行为中喜欢主动角色，不情愿当被动角色。满足别人的地位低，被人满足的地位高……」年纪小的，条件好的、被人追求的角色地位高；年纪大的，条件差的、追求别人的地位低。因此，就有「刚刚入道的人一般不肯接受肛交，觉得吃亏」，「年纪小的连为别人口淫都不乐意」这样的说法。

这种观念并不为大多数同性恋者所接受。他们认为，性关系中的角色分工并不显著，主动被动角色也没有高低之分。有人说：「不觉得主被动角色哪个高哪个低。」还有人说：「两人是平等的。我也不吃亏，你也不吃亏。不能自己玩完别人，不愿让人玩自己。也不会看不起愿做女性角色的人。」

综合调查所得，我们对同性恋性关系中的角色问题有以下结论：在男同性恋社群之中，有相当多的人不不愿固定的角色。在同性恋行为中他们对性伴侣的看法，可以称为兄弟情谊(borther-hood)。这种观念或许是从社会同辈男人的相处方式中脱胎出来。

当一位同性恋者渴望能够得到他意中人的钟情时，往往会说：「你对我干什么都可以」，以对方喜欢的性行为方式来取悦于人。此种行为的意义，实在近似在传统文化中女性近似的实质，即作出肉体上的牺牲，换取对方心目中的地位。故此从实在意义上说，将这类被动角色视为被动角色，将另一方视为男性角色，也没有什么不可以。但是，近代科学已经证明，女性在生理上获得观感的能力不弱于男子，近代观念的发展，也反对把女性禁锢于无性状态，让她们在性的方面等待男性的开发。因此我们宁愿不用男性女性角色的概念，而使用主动被动角色的概念。

在进行有关角色的讨论时，有必要回顾历史上人类学与优生学的纠纷。按照优生学的观念，精神品性和身体特征一样可以遗传。无缺陷的遗传和正确的发育，必然导致男性角色和女性角色；从这个观念来看，同性恋是违反自然的。

在研究前辈性学家的观点时，我们发现有一些人受到这类观点的影响。比如弗洛伊德，认为男同性恋者是停留在肛门性欲阶段的男人，还有人在同性恋者中间划分男性角色、女性角色等。这些论点都有牵强附会的成分在内。有些同性恋者从肛交获得快感，这是实有的事，但瞬间快感在性生活中的意义不宜夸大，因此这瞬间的快感可以用极简单的方式得到。不只是一位同性恋者对我们说：性生活中有意义的不是那一瞬，而是整个过程，包括追求、调情、互相爱抚等等，交流与共享是很重要的成分。

在与优生学的论战之中，人类学家博厄斯指出：「一切复杂活动都是由社会决定的」；「在广大的健康人群中，社会刺激远比生物机制更有效验。」（转引自弗里幔，第33页）在这些论点的基石上，文化人类学站立起来。从这种观点观察同性恋的性角色问题，我们得到这样的看法：性角色主要是社会角色，它不是由生殖器和遗传基因来定义的。考察人类的一切行为，动物学的成分只占很小的比重，更多的应是文化因素，是后来习得的东西。因此，绝不能将同性恋者在性行为中所扮演的角色等同于其性别角色和社会角色。

第三节、性行为方式

凯查多利在《人类行为基础》一书中提出，同性恋与异性恋在行为上是完全一致的，只有一点例外：同性恋没有阴茎阴道交。因此确定某一行为是不是同性恋性行为，其标准不应当是性行为的方式，而只能是性对象是否同性。这一论点之所以极为重要，是因为曾经有人认为，口交肛交一类性行为方式是同性恋特有的。而事实并非如此，上述性行为方式在异性恋中都存在。

同性恋者的性行为方式包括接吻、抚摸、手刺激、口交和肛交，他与异性性行为的区别仅仅在于无阴道交。同性恋者偶尔采用人造阴茎和振荡器，还有极为罕见的拳对肛门交。美国的一项调查将同性性行为和异性性行为作了比较分析，口对男生殖器行为在同性恋中占百分之十七，在异性恋中占百分之五；口对女生殖器行为在同性恋中占百分之十二，在异性恋中占百分之六。前者是男同性恋最常用的达到快感的性方式；后者是女同性恋最常用的达到快感的性方式。同性恋行为中，准备动作与主要行为之间的界限不如异性恋性行为中那么清楚。此外，同性恋者是更为有效的性伴侣，………「很多同性恋男子之间的性接触并不包括阴茎的插入，而是依靠爱抚，相互手淫，夹股性交，或者生殖器摩擦，口刺激阴茎，相互用口刺激阴部（俚语中的69式，因双方姿势而得名），以及的确涉及阴茎插入的肛门间性交。」（拉里亚，第131页）

林纳及其同事对挪威社会中的男同性恋者作了一项调查，也得出类似结论：男同性恋者的主要性方式是相互抚摸、接吻、拥抱，偶有肛交。（林纳，第70页）。

除了在阴道交上的区别之外，一些性学家还发现了在同性性行为与异性性行为之间存在着一些细微的差别，例如马斯特斯和约翰逊的研究表明，男同性恋伴侣中有四分之三在作爱时刺激乳头，异性恋夫妻中只有百分之三至百分之四由妻子对丈夫做这一动作。

我们调查对象对他们的性行为方式作了下列一般性描述：「一般两个人好，就是互相口淫，搂着睡觉。当然是先玩，脱了衣服彼此看，刺激性兴奋点，接吻等等。」所谓「性兴奋点」据一位以精于此道出名的同性恋者称，男性全身竟有29处之多。同性恋者的接吻多有法国式的，还有「舌头拉钩」、「拧麻花」、「舔上膛」等方式。关于同性恋性方式的其他说法还有：「互相先抚摸刺激，然后有口交和相互手淫，肛交有人认为太痛苦，太脏，就放在两股之间。」「相互手淫、相互口交。69比较普遍，但这个只能在家里做，不能在其他地方，入厕所。」

从问卷数据看，调查对象的性行为方式中，一抚摸为最常见；接吻占第二位；相互手淫也比较常见；口交就少多了；肛交更少。不少人填：「从未肛交过」，少数人填「不经常肛交」，更少的人填「经常肛交」。考虑到中国同性恋者对适用范围不十分清楚的鸡奸罪的恐惧心理，承认有过肛交经历的人数可能会低于实际数字。

关于同性恋的性行为方式，一般人总以为以肛交为主，其实不然。我们的调查受条件所限不能作随机抽样的定量统计，但我们深入访谈后所得到的印象，与前引拉里亚及林纳等人的观察十分接近，即在我国的男同性恋者中，肛交所占比例并不大，而其他性方式所占的比例则大得多。原因有以下三点：首先，据调查对象反映，肛交受到身体条件限制（器官大小），并且完了事要立刻洗澡。中国的大多数同性恋者很难找到有浴室的处所为发生关系的地点。因此这一说法令人信服。…………我们调查的同性恋者说「我不喜欢肛交，觉得对别人不卫生，对自己不舒服，很痛。口交无所谓，感觉还好。也听说过69式。」

其次，照一位调查对象的说法：「干这种事，除了卫生条件好，总还得有点什么原因。或者爱别人爱得发狂，乐意被人肛交，或者自己年纪大了，条件不好，对方条件好，才乐意接受。」

不少调查对象承认，自己本身并没有肛交要求，也不喜欢肛交，只是作为一种交换条件才会作出这种行为。例如一位同性恋者说：「我只接受过一次肛交。虽不喜欢，但以接受肛交作为条件是有可能的。有些人有这种要求，为了怕失去对方，为了感情，有时就能接受。」另一位同性恋者也讲过，他的恋人为了向他表白爱情，主动提出可以接受肛交的事情。他说：「他本来是很男性的，喜欢干别人，但是为了表示对我的感情，他主动答应这样做，好象是要向我表明他对我的忠诚。」

这种把接受肛交作为获取伴侣感情的条件的做法有一定的普遍性。一位在圈内较有名气的同性恋者说：「那次做火车去××，碰上一个乘警。我一说我的外号，他马上五体投地。在作爱过程中提出什么都答应。」

一旦肛交作条件的交换，在没有感情的情况下成为更加纯粹的交易。一位调查对象讲，他对某人一点感情也没有，但因为他是有用的人，自己就同意接受肛交：「他生殖器不大，要求弄后面也会答应，又是有用的人，可是他没提出来。我们两之间的性关系，从来都是他提要求，我从来没要求过什么，而且都是好说好商量。」

第三，有一种乍听难以理解的说法：「一般乐意接受生人肛交，不乐意接受熟人这么作，熟人之间都怕因这种事情闹矛盾，所以长期的关系中肛交很少，多是相互口淫。」与其他方式相比，肛交更貌似异性性交方式，难免给人施与者是男性角色，接受者是女性角色的印象，因此施与者有居高临下的感觉，接受者则容易有受辱的感觉。于是就有了以下说法：「两人感情好了，交情在那儿，再发生这种事就好象对不起对方了，不好意思再做这种事了，两人象亲兄弟似的，我就不好意思做，他再做也会觉得对不起我。」

一位中年同性恋者说到偶然结识的性伴侣时说：「我跟他接触过一次，第二次他太……我不接受……」可见，尽管肛交不是同性恋性行为中极不寻常、较为重大的事件，至少不是同性性行为的主要方式。弗洛伊德在这个问题上也是这样说的：「在男性倒错者中，肛门性交其实并不常见，恐怕还是相互手淫的多。」（弗洛伊德，第28页）

然而，男同性恋者当中，确实有人喜欢肛交，甚至有上瘾的。调查过程中，不只一位调查对象提到过俚语「十个扁不如一个圆」。有一位说：「自己对肛交无大兴趣，别人有提过这种要求的，不少人有这样要求。提施与肛交和接受肛交这两种要求的都有。我认识一个六十多岁的老头就要求肛交。」另一位提到，在某个边远的省份，在厕所里碰到过年纪大的人说：「哪个小伙子来×我。」

一位调查对象说：「我碰上一个喜欢接受肛交的人，对肛交反应极强烈。我从来没有见过反应这么强烈的人。整整一宿都没停，老要求肛交。」还有一种说法，认为接受肛交的并不一定是长相女气文弱的人，「越是黑糊糊象个爷门的，越是喜欢挨×，后面准行。」

不少调查对象都承认见过或听说过有肛交上瘾的人，并说：「接受多次后就会成癖。」一位资深同性恋者作出一个更为精确的估计：「百分之三十的人非常乐意接受肛交，百分之三十的人经劝说可以接受，百分之四十的人无论如何不愿接受。」我们把这个估计对一些调查对象讲了，他们都认为「差不太多」。

调查对象中还流行着一种貌似生理学的解释：「人的肛门内有性神经，就象鸡的性交是肛交一样。人类进化后，肛门内的性神经才退化了。」这倒是一种新颖的说法，我们遍查有关同性恋生理方面的文献，并未发现这种说法有和根据。但不可否认，确有一些肛交能够达到性快感的个案，其中不仅有男性，也有女性。

有些调查对象将接受肛交（与之相对应的是施与肛交）与受虐混为一谈，他们说：「接受（肛交）就是受虐。」对于这些人来说，与与异性恋在同一次行为中双方都能达到性快感不同，同性恋的行为方式（口交，肛交）一般总是一方服务，一方被服务，甚至是一方快乐，一方痛苦的。因此这些人会将主动（施与）一方视为施虐，将被动（接受）一方视为受虐。

在追求者和被追求者之间，追求者在性行为中往往是处于被动地位。一位调查对象讲：「××非常爱我，一次他叫我到他家，进了屋就和我接吻，并说你乐意×（肛交）就×我。我让他把我全身舔一遍，他照做了。舔脚缝的时候真舒服。」有时，有人会因强烈的负罪感而自贬自抑，在性生活中扮演被动接受的一方，甚至流露出受虐自虐的愿望。一同性恋者说：「××是×部的副科长，他总谈起自己的工作，职责，地位，说真不应该干这种事。一次我去找他，气氛很紧张。大白天的，他正在开会，从会场上跑出来。他要求我脱光，看了五分钟，给我口淫，要求我×（射精）到他脸上。然后自己手淫，要我抱着他亲吻，一刺激就×（射精）了，真实典型的受虐分子。」

这些同性恋者心目中的施虐受虐概念同性学中所定义的那种在异性恋中也存在的虐待狂（sodomasochism）并不完全相同。然而，经典意义上的虐待狂行为在我国同性恋的行为中也有发现。当然，正如一位调查对象所指出的那样，「它并不是真正的暴力」，而具有性游戏的性质。

一位调查对象说：「我遇到一个上海的（同性恋者），希望我打他……他越痛苦，我越快乐。他受虐是心甘情愿的。」另一位讲：「××和人发生关系时很粗野，拿绳捆上，想怎么着就怎么着，不会体贴。××有一段时间和他在一起，身上常有烟头的烫伤……有人愿找虐待狂，悦意找两三个人带他到一个地方，几个人同时×他，掐他，打他，用烟头烫他……」捆绑和鞭打正是典型的性虐待狂行为。这种性行为方式不论在同性关系还是一些关系中均属极端现象，性学将其划为「性少数派」之列。显然，它同一般同性恋行为中的主动与被动角色这一意义上的「施虐」「受虐」是有区别的。

有社会学家认为，「虐待狂现象在男同性恋者当中比一般人中更加常见，形式更加暴力，原因在于，在男性之间，攻击性往往容易同暴力混合在一起。」（凯查多利，第369页）我们调查中得到这样一个印象：对于虐待狂这一特殊的性倾向，异性恋者中有许多人对它一无所知，可许多同性恋者不但听说过这种倾向，而且都能举出他们亲身经历过或听说过的实例。一位调查对象讲：「我直到有一个受虐狂，喜欢被人打，屁股都打肿了，然后接受肛交。」他还总结出如下规律：「北京人（同性恋者）里有这样倾向的不敢说，外地人里的虐待狂受虐狂不怕说，反正干完就走人，谁也找不到他了。有一次东北来了一个受虐狂，马上就传开了。有人愿找这样的人。」

「…………满足后他要求我把他梆起来，我按他说的做了，触摸他的性兴奋点，他又滚又叫，直到精疲力竭，他感到舒服，叫我亲爸爸。我不喜欢人这么叫我，但喜欢听对方呻吟。那次听到××神经，心理上感到舒服，看到对方在作爱时被弄得叫起来也很舒服。」他还讲过这么一件事：「有一次我跟别人聊天，有个人老跟着我。后来他对我说：我想跟你作爱。我说你想不想挨打，他说想，我就给了他两巴掌，他走了。」

同性恋中不少人持有虐待狂的痛苦快乐观，这或许同他们性行为方式有关。一位调查对象是如此概括他们的苦乐观的：「痛苦中也有快乐，心甘情愿的痛苦得到的是性满足。有人这样做是为了得到互换角色的快乐，大部分人感觉到的都不少完全的痛苦。」

关于同性恋者性行为的频率，「一般人过于强调同性恋的性生活方面，认为他们性生活过度，不象异性恋者那样有节制。其实同性恋者的性交频率并不很高，平均是一周两至三次。有百分之二十的同性恋者一周一次；百分之十三的人一月一次以下，只有百分之十七的人一周四次以上。」（凯查多利，地333至334页）

我们的调查发现，同性恋者发生性关系的频率与年龄及身体状况有密切关系。一位同性恋者报告自己的性交频率明显高于一般人：「我19到20岁时身体很好，每天平均超过两次（一达到高潮为一次）；21至22岁时每天平均两次；23至24岁时每天平均一至两次；25岁以后明显感到不如以前，也不想玩，平均每天不到一次。」另一位报告说自己在20至23岁间平均一星期两次；24至26岁时频率最高，一星期有五、六次；27到30岁，平均两天一点五次。一位46岁的调查对象说，自己在30岁时差不多一天一次，现在一周一两次。

有人指出，性交频率同吃得好坏有关。一位调查对象这样讲：「去年我开始吃生牛肉，身体就好起来了。干这事不觉得伤身体，只有一点累。那年我献血以后还作爱了，很快就能恢复。」

在一些人那里，性交频率决定与心情：「有时一天一次，有时一周一次，决定与心情。」有一微说：「我和××好了两个月，感情有一点，只干过五次。」另一位说，他同某人感情卷入很深，「跟他一夜三次，至少两次。」

从问卷数据看，性交频率最高者平均一日一次，最低者为一月一次，中位值和众多异性恋者接近，一周一两次。基于调查规模，目前我们只能得到个案数据。但据我们的调查对象说，他们的性交频率在周围同性恋者中属常态，不过多也不过少。当然这只是他们自己的感觉。

第四节、性感标准

生理学将人体性征分为三等：第一性征指性腺和附属器官；第二性征指除生殖器官外的身体特征，如乳房、胡须等；第三性征是指服饰、发式及性的社会角色认同。从这三种性征来看（尤其是前两种性征），男同性恋者兜售男性。虽然有些男同性恋者有易装癖，但有易装癖的人并不都是同性恋者。

男性第一性征在性生活中的意义，在于勃起和射精，这一点在认同男性的同性恋者身上，和异性恋男人毫无区别，所以他们在认同于男性这一点上并不产生困难。问题在于对对方的要求。我们的调查对象中，有些有过与异性性生活的经验，他们说，与异性的性生活缺少乐趣。但是这样的性生活最终也能达到勃起和射精，也可达到快感，缺欠在于对方的第二及第三性征不能引起他们的兴趣。

有人这样谈到他与女朋友的一次性经验：「我闭着眼睛，她给我口淫……过了好久我才起性，然后她骑在我身上，象男人对女人那样干。我始终闭着眼，想着和同性朋友干的情形……我尽量把她想象成男人。」这位调查对象后来结了婚，一直不愿意和妻子过性生活，他抱怨说，他的妻子不如以前的女朋友体贴。还有一位调查对象是在婚后开始同性恋生活的。他承认，在有了同性性生活经历后，在过夫妻生活感到困难。几乎所有有过异性性生活经历的调查对象都说，对方的第二三性征令他们不满意。

有位调查对象谈到他与异性的性经历与同性性经历的差异时说：「从脱衣服时就不一样。要是同性朋友，总是满怀渴望，带着赞美的目光看着你。她倒好，好象看一根木头，没有意思。」他看她的裸体也毫无感觉，根本不能引起兴趣和美感。还有人说，女性的皮肤没有弹性，软塌塌的，触摸时觉得毫不性感，形体也不好看等等。总之，女性的形态总是得到负面的评价。

一般男同性恋者的性感标准是什么样的呢？据一位圈内以性感著称的同性恋者说，性感的地方在于肩膀、臀部和上身的三角形。宽肩窄臀最好，上身三角太大不好，太小也不好…………碰到一个青春期的男孩子，很健康，皮肤也好，身体正在发育，大部分已经成熟。这就是他们所喜爱的身体。同性恋的爱抚，主要是欣赏这些地方。问到对异性的爱抚，他们中的大多数表示，根本没法进行，只有一位表示说，抚摸乳房我还是有兴趣的，但是带着言不由衷的神情。

那些有过异性性经历的同性恋者，在性交准备动作(foreplay)这一环节上都有困难。他们不但自己不爱做，也反对女方做。一位调查对象抱怨说，他和女朋友接吻时，对方乱摸他。据说象蛇钻进了衣服，非常难受。要是隔着衣服触到了生殖器，他就完全招架不住，再也装不下去。但是在同性接吻时，这种接触感觉就象触电。最后他和女朋友吹了，可他还得找女朋友，因为家里逼得太急，他希望下一个不要乱动手。

另一个同女性有过较长期关系的同性恋者说：「我住的地方是独门独院。早上她来找我时，我还没起床，她和我亲热，我无法躲避。感觉并不好，但最后还是被挑逗起来，发生了性关系。我对这些并不喜欢，后来我早起床，就不会出这种事。再后来，她就不来了。」

至于与异性性交本身，一旦开始进行，就能顺利完成。就射精所能得到的快感来说，他们认为「就是那样的」，「没有什么差别」。对于异性的性生活不满意，主要愿意还是对方缺少性感，引不起兴趣。他们说，女性主要是缺少男性的第二性征，因此不能令人满意也有抱怨女人「老要哄着」「太缠人」的，这些心理方面的不满应规于第三性征。对女性的第一性征，即性器官，未听到任何负面评价。对于阴茎阴道交，凡是能做成的，也未听到过于不满的表示。因此没有证据表明，同性恋者不喜欢异性，仅仅是因为厌恶阴道交，即厌恶女性的第一性征；相反，却有不少证据表明，是女性的第二、三性征难以引起他们的兴趣，这就是不少调查对象认为和女性性交是可能的但是不快乐的原因。

关于同性恋是否喜欢长得女气的男人，很难一言以蔽之，他们当中有不同的观点，正如拉里亚所说：「许多具有同性恋自我认定的男人也有着坚定的男性意识。他们不想成为女性，他们也不与女性相似。男同性恋者很少模仿女性的特征，而一些模仿女性特征的男性却不少同性恋者。男同性恋者一般认为他们的同伴的特征也应该是男性化的。对大多数男性化显著的男同性恋者来说，女性化的同伴没有吸引力或者令人讨厌。只有一些男同性恋分支群体认为模仿女性的男性充满性感。明显的男性特征（宽阔的肩膀，窄小的臀部）和夸张的男性特征（硕大的阴茎）是大多数男同性恋群体所崇尚的。」（拉里亚，第133－134页）

从问卷数据来看，大多数男同性恋者并不喜欢男性有女性性征，而是更喜欢男性性征。在体征方面，绝大多数调查对象喜欢「宽肩窄臀」，认为性感，没有一个人选择「喜欢窄肩宽臀」。其次喜欢的体征是「身材高大」，这也是典型的男性第二性征。喜欢「肌肉发达」的人也比较多，仍属于男子第二性征。然而，也有不少人喜欢「肤色白净」。喜欢「文静漂亮」的人多于喜欢「粗犷剽悍」的人。在调查对象所喜爱的男演员中，喜欢三蒲友和的人数大大超过喜欢史泰龙的人。我们认为，这里或许有人种及文化差异造成的取向差异－－西方人认为肌肉发达、粗犷剽悍的男性最为性感，而中国人责喜欢「白面书生」型的男子－－但也可能是男同性恋的性感取向，即不喜欢男性特征过分明显的形象，而喜欢有点女气的男性。

同性恋者是否喜欢男人长得女气是因人而异的。一位调查对象提起某人时说：「他长得太漂亮了，穿上军大衣和女的完全一样。」可也有些同性恋者讨厌女气，例如说：「有的男人有女气让人恶心。但也有例外，我认识的一个男孩子，有一种活泼的孩子气的女气，很可爱。」由此可见，同性恋者也并没有一种统一的审美观，这一点和异性恋很相似。

在调查对象中，有人不由自主地流露出女性姿态和作派，可是一位攻击性很强因而显得男性十足的同性恋者却说：「我不喜欢女气的男人，这种变态的人极少，好多都是装的，故意扭扭捏捏，是逗着玩，想在群体中出名的。」一位无意中流露出女性举止但打扮得与一般男人无异的调查对象说：「我不喜欢男人穿女人衣服，化妆。但我也不歧视他们。」

有一位调查对象在解释为什么有人热衷于「发展新人」时说，原因是他们不愿意总找圈内的人，想找个真正的男性，找个不少这种人的人。同性恋者喜欢的男人也是异性恋女人心目中真正的男人。可有人又反对同性恋男子喜欢异性恋心目中的男子汉这一观点，说：「再好的男人，如果不是同性恋我也不喜欢。喜欢对方是喜欢内在的特征，而不少仅仅喜欢…………」

除了三种性征之外，有许多人提到年龄的重要性。有人在择友时喜欢年轻的，有人却更喜欢年长的。前一种情况如有人说：「我喜欢年轻漂亮、有知识有教养、懂感情懂事的，不喜欢年龄大的。」后一种情况如「我不喜欢比我小的，我认识的几个，最大的27岁，最小的也比我大几岁。我喜欢给人小的感觉，好让别人关心照顾自己。」说话者本人大约20岁。总的来看，还是喜欢年轻的人多些。

正因为年龄在同性恋的「择偶」标准中十分重要，很多人都不愿意暴露自己的确切年龄。一位调查对象拒绝回答关于他年龄的问题，并很有把握地说：「人人都不愿告诉别人自己的岁数，不信你问一个人多大了，他肯定回答一句：你看我多大了？」我们说，这倒有点象在西方社会中不要询问女性年纪的忌讳，他笑着点了点头，表示同意。其原因据我们分析，主要是因为在择偶过程中，年龄是个敏感因素，而同性恋的生活特征就是不断地处在择偶状态中；其次，年龄比起职业、教育程度这些资料，是一个更易确定某人真实身份的线索。处于安全上的考虑，许多同性恋者也不愿暴露自己的确切年龄。

总而言之，在「择偶」标准上，同性恋跟异性恋在充分个性化这一点上没什么差别。用一位调查对象的话来说：「各人有各人的爱好。有人找好看的，有人找小孩，有人找中年人，有人喜欢对方健谈，懂道理。」还有人赞成异性恋爱心理学中的「互补」理论，即人们喜欢特征与自己相反的人，「比如说我吧，过去有一阵又黑又胖，就喜欢又白又瘦的人。那些干干净净的男孩就喜欢倒脏土的。」

问卷数据中十分引人注目的一个发现是，调查对象们无一例外地认为「男子也应该注重穿着打扮」，而且在回答「您本人是否注重穿着打扮」一问时，全都给了肯定的回答。

一位据说是圈内「性感明星」的调查对象说：「打扮主要是有魅力。我们这伙人里只有××和××打扮成女性，我、××和××穿一身黑往那儿一站，白天穿黑袜子，有诱惑力、魅力和神秘感。两天洗一回澡，该刮的刮，该弄的弄。修饰能体现人的修养。」「着衣要突出肩膀、臀部和大腿。身材不分高矮，主要看眼神、步态，还有首饰、化妆。耳朵漂亮很重要，接吻时能看见耳朵。有人在耳壳上施点粉。用唇膏……」……都十分注重穿着打扮，但他们中的大多数否认自己有女性心理。

一位年轻漂亮的同性恋者说：「追我的人是爱我的粗犷、刚毅、英俊，不少为了打扮成女的一样。有时候打扮得过分一点，也不少为了显出女气，而是为了让别人看出自己是这种人，证明自己高雅，不少为了使自己象女人。」正如凯查多利所指出的那样，「有时同性恋者以独特的方式说话，穿戴独特的装束，并不完全能代表其性别认同，而是作为同性恋社区成员的一个标准体现出来的。」（凯查多利，第332页）

在解释为什么同性恋男人比异性恋男人更注重穿着打扮时，一位调查对象是这样说的：「因为希望引起别人注意，所以喜欢打扮。找朋友都愿意找穿得体面的。」我们分析，同性恋男性的注意穿着打扮，首先是由于他们时时处于与异性恋择偶过程中相似的阶段上，即使是异性恋者，在这个阶段也会比平时更注意打扮；其次是因为，袭夺同性交往极为表面，不可能或不愿意深入了解对方，有些人只打一两次交道就再也不会见面了。在无法了解内心及个性、品质的情况下，外表装束的作用就无形中突出来了。

在传统的性学研究中，人们一向重视对性器官即第一性征的研究。其中马斯特斯与约翰逊的研究，在这方面有伟大的建树，成就不容置疑，但在同性恋问题上，如果仅注意第一性征，就会导致偏颇。有一种论点，认为男同性恋之所以成为同性恋，只是因为异性伴侣不肯为他口淫。这种观点与我们所了解的情况相左。同性恋者的性满足，首先是来自于某人，而非某物，或者某种性方式。射精带来的快感，对性满足来说，并不就是一切。倘不作如是观，那么手淫就已足够，何必那么辛苦地寻找性伴侣。

我们不是贬抑性生活中器官的重要性，但是性关系双方是两个人而不仅是两个器官，这一点绝对重要。人类需要另一个人来共享性生活，这在同性性行为中一点不逊于异性性行为。我们的一位调查对象曾去过欧洲某国，当时正值对艾滋病的恐惧登峰造极之时。据他说，有些同性恋者当时是这样得到性满足的：在公厕里，各自占据一个小便池，目视同性恋伴侣各自手淫。虽是手淫，但有视线的沟通就大不一样。从这一事例可以看出，当我们讨论性生活和性满足的概念时，交流和共享这些概念是必不可少的。

……因此，认为同性恋仅仅是对肛交、口交偏爱是不正确的。同性恋的本质，是把性对象固定在同性别的身体和心灵上，而非将性目标固定在某个器官上。对于弗洛伊德关于同性恋是性欲在肛门阶段的固置这一说法，我们不敢苟同，因为性不可以被仅仅视为一种心理过程，它还包括着与他人的交流和分享。将性的全部看作仅与器官有关，正如金西所指出的，是贫困和无文化的产物。

作为异性恋者，我们不赞成同性恋者对性对象的选择，但是我们坚持把性生活的主要部分看作作为一个完整的个人的性对象的选择及追求，及共享生活，而不仅仅把它看成一种生理过程或心理过程。这一观点的基础在于，性生活如生活的其他方面一样，如果硬要蒴其本源，均可找到生理学甚至灵长目动物学上去（参见《裸猿》），而这并不是社会学家的任务。

在西方社会中，区分同性恋群体各种行为特征的两个最主要因素，一个是性别，即某人是男同性恋者还是女同性恋者，前者结伴长期同居的比例就远不如后者；另一个因素是身份公开与否，即某人是公开的同性恋者还是秘密的同性恋者。人们将秘密同性恋者的生活比喻为「壁橱里的生活」，即一种双重身份的生活；公开同性恋身份被喻为「走出壁橱」。那些不公开的同性恋者被公开的同性恋者讥讽为「罐头水果」，又被称为「被压扁的水果」，讽刺他们是被社会规范压扁了的人。

我们的调查对象中，没有一个是西方意义上的「公开的同性恋者」，即使那些在社会上十分活跃甚至知名（所谓知名并非真名而是绰号）的同性恋者，也不愿让家人亲友知道自己的真实倾向。虽然与他们关系亲密的人中，有些会怀疑到他们的真实倾向（少数因同性恋行为被判刑或判处劳教、拘留的人的家属当然能了解到），但他们绝不愿主动让人了解到这一点。问卷调查结果表明，绝大多数人都没有让亲朋好友了解他们，…………兄弟姐妹、同事领导，只有个别人的同事兄弟知道实情。虽然在调查中也遇到过不少例外的情况：有人把自己的真实情况对家里说了，并说：我就是这样的人，我改不了。

在中国社会中，这个秘密有个会泄露出来的时候，那就是到了结婚年龄时－－因为健康的男性在中国几乎人人都要结婚，所以不结婚就会引起怀疑。我们的调查对象中，有的已经结了婚，有的正在准备结婚，真正准备终身过独身生活的只是极少数。所有的人中，没有一个是征得妻子同意的同性恋者，整个调查过程中也没有听说过有这样的事。因此可以断定，同性恋在中国必定是或即将是背着女方（妻子或女友）进行的秘密活动。于是就产生了一个如何看待和处理婚姻关系的问题。

第一节、不愿结婚

在婚姻问题上，所有的同性恋者都是不情愿的。我们的调查对象中，大多数尚未结婚。虽然其中多数人是打算到岁数结婚的，但都希望越晚越好。

同性恋者不愿结婚的原因可以概括位一下数种：首先，在同性恋者心目中，结婚是一件「跌价」的事情。一位同性恋者甲对他新结识的同性伴侣乙说：我不喜欢结婚的人，觉得他们没有人味，乙一直瞒着没敢吐露真情。但后来出于对甲的感情，乙还是向他坦白了其情。甲一听怒不可谒，说：我以后再也不见你了。乙回到家后，悲痛欲绝，在给甲的一风信中，语无伦次地表达了他对甲的感情和对自己婚姻的矛盾心理。信中写道：「……请你相信我，我是永远爱你一人的，至死不渝……我已经是结婚的人……我觉得总是对不起你……我的结婚是痛苦的，一直不知用什么方法挽救……请你理解我，现在我的心都快碎了……我是结婚的人了，提起这几个字我心里非常烦恼，心里感到压抑，对不起你……」

在另一个例子中，一对同性恋恋人海誓山盟三十岁以前都不结婚：「我遇到一个小我一岁的工人，对他有好感，他也喜欢我，我们很疯狂的相爱了，这爱一直保持到他结婚。是我允许他结婚的。本来我们有个约定，三十岁以内不许结婚，但一次他和我闹别扭，我同意他结婚了。」另一位同性恋者说：「我有个朋友，他女朋友挺漂亮的，但他不愿结婚，拖到29岁才结婚。」

其次，…………婚姻对同性恋的感情维系也是一种障碍…………。社会上走动的资深同性恋者说：「圈内的人都以未婚自雄，重视未婚，认为结婚的人精力就达不到了。」由于同性恋者一旦真正互相爱起来，感情上也是十分真挚专一的，因此婚姻会成为二人感情的障碍。一位调查对象对我们说：「我碰到一个三十多岁的人，说自己没结婚。我可能在骗我，我不敢以真心对他，万一他要是成了家的，那是对我的感情的摧残。」。另一位同性恋者谈起自己的一段情史：「我一听说他是结了婚的就讨厌他了。他许愿要赶走老婆，我才迁就了他。他老婆周末回来周一走，平常就住娘家。我从他身体上可以看出他没和老婆作过爱。但他告诉我说婚后总共和老婆作爱五次，我不信。」

调查过程中，我们偶然结识了一位外国专家，他是个同性恋者，他对自己的中国情人都要结婚大惑不解，觉得自己受了不公平待遇。他大概很难理解一个中国男子面临的结婚压力有多么大，误以为是这些人用情不专。

第三，结婚会在一定程度上限制同性恋者的活动自由。当问到一位26岁的同性恋者为什么还不结婚时，他说：「我想再玩一年，结婚以后就不能随便出来了。」当然，许多已婚的同性恋者仍旧到社会上找同性恋伴侣，他们对结婚以后的限制就不可能认真对待了。只有那些尚未到达不结婚就会引人注意的年龄的同性恋者和极少数真正决定终身不娶的同性恋者，才会有这种看法。他们当中有些人甚至持有相当严厉的婚姻道德观。例如一位决定独身的同性恋者充满情地说：「最痛苦的是同性恋者的妻子。我在××宾馆认识一个同性恋，他的妻子和别人乱搞（男女关系），被单位抓住开除了公职。这个同性恋竟然跟他老婆离婚了。可那女的实际上是受害者，她丈夫满足不了她嘛。我觉得他这样做不道德，结了婚就不该出来了。」

同性恋者不愿结婚的第四个原因是异性恋爱与婚姻过程中的事情完全不能引起他们的兴趣。其实这是各项原因中最带根本性的一个。一位同性恋者说，自己对女人并无反感，可是一听到结婚就觉得讨厌，就会想到家庭琐事、孩子、家务、丈人丈母，大舅子小姨子都要照顾到。而未婚只有父母兄弟，负担轻，时间充裕。另一位说，交女朋友很累。打电话，一快出去玩，还要上她家见她父母，「虽然和车间的女孩子也能处得来，共同语言也不少，但不如和男的交往自如。」还说：「一想起女朋友就觉得头痛。」

显而易见，同性恋者不愿结婚的原因千头万绪，归根结底还是缺乏对女性的热情。尽管如此，不少同性恋者都有过同异性接触的经历，并且通过自己对男女两性感觉的对比，来解释自己的性取向，使人感到这似乎是一种无可奈何的事情。

根据金西的调查，20％以上的异性恋者有过某种程度的同性恋体验；同样，66％的同性恋者有过异性恋体验。凯查多利在《人类性行为基础》一书中也指出：24％的男同性恋有过异性恋的想象；34％作过异性恋的性梦。（凯查多利，第331页）从我们的调查问卷看，虽然大多数调查对象说，「目前异性不能引起自己的兴趣」，但是对「少年时异性是否能引起你的兴趣」这一问题，答「能引起」的人数也超过答「不能引起」的人数。

许多调查对象表白自己对女性并非憎恨或者厌恶，而是缺乏热情。例如一位同性恋者说：「在性的方面，我对女孩就是没有渴望感，对男孩才有渴望感。」另一位说：「异性的性感谈不上。和男性接吻可以勃起，比如和××，我并不喜欢他，接吻时也能勃起，但和女朋友接吻却毫无生理上的反应……」一位中年同性恋者讲过他与女性的尴尬经历：「那次我遇到一个女孩子，她主动追求我，性上也很主动。她告诉我她以前有个男朋友，在性上比我强，那个男的是个工人，她想找个大学生。她一说这些，我就觉得索然无味了。作那事时她一动不动，我让她配合一下，她说不懂，没听说过。男的互相都配合的。后来她觉得我不能满足她，就分手了。」

另一位调查对象讲了他的异性恋爱史：「81年我认识了一个女朋友，是墨西哥人，好了三个月，性生活是协调的。这之前还认识一个中国的女朋友，我没感觉到爱她们，但性生活是协调的。83年我又认识了一个女孩，好了有一年多，我觉得对她还是有感情的，但是一点也不妒嫉……现在她另有男朋友了，我也没觉得受伤害。」一般认为，妒嫉是爱情的标志，如果不嫉妒女友同其他男性要好，显然没有爱情。

一位同性恋者说：「我20岁时谈了第一个女朋友，对方比我小一岁。我们的关系发展到接吻，没有其他接触。分手后现在仍是一般朋友，没闹别扭。现在又谈了一个，我吗说她和第一个气质近似。和这一位如果没发生性关系，也许感情会好些。我…………希望不要在性上太主动。」

不少调查对象都表示，自己并不反对异性，只是不愿接触，其中一位还举出自己行为的理由：「在性方面，让异性得到性满足太难，所以不喜欢；为了简便不如找同性，同性之间互相理解较多。」还有一位说：「有的人讨厌女人，我并不讨厌女人，只是对她们没兴趣。」有人作了这样的概括：「同性恋里什么样的人都有。有的是因为入道深，对异性才越来越没有兴趣；有人压根就没对异性感兴趣过。」一位同性恋者说：「那年我认识了一个工厂的女劳资科长，我比较喜欢她，也有性生活，但没有多久，对她就没有性欲了。我希望能维持下去，改变自己，可后来实在持续不下去，只好算了。」

一位调查对象交过几个女朋友，他说：「一此别人给我介绍一个女的，大学毕业。我对他没兴趣，她很主动，制造机会。11点我要去赶末班车，她假装有事不让我走，结果不得不留下来过夜。她在这方面比较老练，可我对他一直不感兴趣。我当时和领导闹矛盾，她老位这事说我，我觉得很没意思，我只能应付差事，抱抱吻吻，不少发自内心的。她主动，我不情愿。最后还是分手了。」一位中年同性恋者说：「一个和我住一公寓的36，7岁的女人，晚上跑到我屋里来。她文化不够，俗气，性欲特别强，不太懂得尊重人。我和她发生过两三此关系，不喜欢，对女性主动不起来，女方动手动脚撒娇反而引起我的反感，这几次都是带着尽义务的心理，觉得是个负担。对方也不满意。后来我不愿去找她，她知道我是故意冷淡她，也就算了。」

一位同性恋者详细描述了他和女性发生性关系时的感受，他对女性的总评价是：有生育能力而已。从发泄角度看，与异性干不满意。他说：「接吻不舒服，无刺激感，还得刺激她，自己失去得多，得到得少。对对方触摸自己生殖器有反感，一接触就什么兴趣都没有了。要是同性，越触摸生殖器越有兴趣，接吻感觉越好，同女人正好相反。自己也不愿接触女方的身体，一接触就反感。第一次看见女人裸体就觉得没意思。发现对方看到自己的裸体也没兴趣，男人看到自己的裸体时都兴趣极大，有的人专门让自己脱衣看五分钟，才干别的。但女朋友看到我的裸体时全无渴望的眼神，十分冷淡。因此觉得很失望。对男人的渴望的眼神感觉特别好，可女人没有这种眼神。也不喜欢抚摸女性，摸着腻味，皮肤没有弹性，触觉不好，曲线也不好。虽然也能勃起射精，但没有发泄感，射精前的感受与同性不一样，完事就完了，没有意思。」这位调查对象可能是一位感觉过于细密、对性感要求过高的人，但他的感觉在男同性恋者当中显然是有一定代表性的。

有些同性恋者之所以回避异性，是因为她们缺乏作个男子汉、同异性打交道的勇气。一位从初一就开始搞（shit！！用这个词！实在是气愤不过！）同性恋的高中学生说：「我没有勇气谈女朋友，在她们面前装男子汉太累了，而在同性朋友这儿，别人都了解你。再说交女朋友要花钱，我不准备太主动谈女朋友。我把女朋友看得很神圣。」另一位同性恋者说：「和女朋友在一起在性方面觉得有压力，对方抱怨过。对方给自己的直接压力虽不大，但自己感觉压力大，想到婚后性生活是一个主要内容，就觉得不堪设想。」

可也有人恰恰相反。正因为她们不象异性恋男子那样计较恋爱的成败，甚至在心里暗暗希望恋爱不成功，结果反而在处理与异性的关系中显得更加自如、自信、因而获得女方的青睐，使恋爱容易成功。一位调查对象说：「我交女朋友不害羞，越喜欢女性的人越放不开。可我交过女朋友之后感觉不好。我觉得男的聪明，有思想，有水平，女孩小心眼、累赘，老得哄着，觉得太累。」有一个调查对象还自豪地对我们说：「不信你看看我们这些人，找的对象没有不漂亮的，没有文化低的。」

一个同性恋者讲过女朋友如何看上他的事情：「我最近交了个女朋友，她是大学生，家庭出生干部。我们是偶然认识的。我当时对女性一点兴趣也没有。那次和男朋友出去玩，碰上她了，她是我一个年岁挺大的同性恋朋友的女儿。我偶尔瞟了她两眼，她说就因为我眼神淫荡喜欢上我了。交往两个月后，她就提出要和我结婚，跟原来的男朋友吹了。她说那男的象棺材板一样，不懂感情。我从没和她搂搂抱抱过，她很漂亮，是独生女。」

我们认为，这件事属于这样一种性质：由于同性恋的实践也是一种感情和性的经验，所以有些资深同性恋者虽然年纪轻轻，却早已是这方面很有经验的人了。同初出茅庐的少年相比，更懂得人与人之间的感情和性欲，更精于吸引性对象。令人遗憾的是，和他们交往的那些女孩只看到他们在感情和性方面的成熟，并因此受到吸引，万万没有想到，这些感情并不是以异性位对象而是以同性位对象的。

有些同性恋者对女孩也感兴趣，但多是兄妹之情，少情侣之爱。一位正在和女孩谈恋爱的同性恋者这样说：「我觉得对女孩就应该象大哥哥那样，关心她，帮助她。」他自称对女孩的爱占一大半，对男孩的爱占一小半（他实际上是双性恋者），说：「这跟心情有关。心情遇到麻烦和苦恼时，就愿和同性的人谈，有烦恼时去找女朋友就象火上浇油。」

有些同性恋者谈恋爱时对女孩并无真正的兴趣，只有一种炫耀自己所有物的感觉。一位同性恋者说：「我对她（女朋友）的喜欢是一种自豪感，因为她比别人的女朋友都漂亮、有钱、地位高。她妈在旗，准备好古玩玉器，还给我买了首饰，我没拿，拿了就等于承认了，我怕有朝一日会分手。」

总而言之，无论是先天的感觉还是后天的熏陶，说不清是因是果，同性恋者对异性或者是冷漠无情，或者是敬而远之。虽然大多数人对异性并未达到厌恶憎恨的程度，但用他们自己的话来说，对女性「只可远观，不可近瞧」，「可交但不可深交」。

同性恋者当中确实有一些人是完全见不得异性的，例如一位调查对象讲过这么一件事：「我知道一个同性恋小伙子，看了异性恋毛片（×级片）就说觉得恶心。可我不，我就是看了异性恋毛片之后，感到兴奋异常，跑出去搞了一回同性恋。那是我第一次同性恋经历。」一位同性恋者在问卷上写道：「我很讨厌女人，因为中国女性可爱的很少，从形体到心灵。」这位调查对象谈过两此恋爱，「感觉不好」，并认为这种异性恋爱经历对自己后来的性取向「影响很大」。从问卷数据看，许多同性恋者有过异性恋爱经历；最多的一位谈过9次恋爱，多数人对异性恋爱感觉不好，不能成功地达成婚约。

第二节、不得不结婚

既然如此不愿结婚，他们为什么还都要结婚呢？有些同性恋伴侣甚至互相规劝，希望对方还是结婚为好。例如，一位同性恋这提到他大学的一位同学，两人有过同性性行为，但分手时，「他对我说以后不要再做这些事情，劝我毕业后早点结婚。」另一位调查对象也肯定地说：「我们这些人到岁数全都结婚。」在问卷调查中，尚未结婚的调查对象中，大多数表示「打算结婚」。

同性恋者到了结婚年龄不能不结婚，首先是怕暴露出自己的真正性取向。一位调查对象说：「要是不搞对象，怕邻居说我有病、有缺陷，往这方面想。住楼房也有人说，四邻也问。」于是，结婚成了掩盖真情的手段，却并不会真正制止同性恋活动。有人说：「结了婚搞同性恋的多了，有抱儿子、孙子、重孙子的，老婆全都不知道真情。」一位同性恋者这样说：「我结婚是出于无奈，可以说是为结婚而结婚，到37，8岁还没有结婚的男人引人注目，很多人给我介绍女朋友，没有感情谈不起来，周围舆论就说我挑剔。」

不得不结婚的第二个原因，是为了避免现实生活中的损失。一位调查对象说：「单位和社会的压力很大，不结婚不行，不结婚就分不到房子，提拔使用也受影响，别人会认为你孤僻，个性强，不合群。还有人说我在外面乱搞（女人）。我反正也不追求幸福，反正多数家庭也不幸福，所以我就随便找个人结婚……我觉得我在各方面都受了影响。」

第三，不少同性恋者认为，结婚是为父母家人和社会应尽的义务。一位调查对象说：「即使中国许可同性恋同居，我也不愿这样做，因为要给父母尽义务。」另一位说：「我倒不怕别人说，但要为父母着想。」还有一位说：「好多人为了父母结婚，我为姐姐结婚，她62岁了，我从小丧母，是她把我带大的。她看我一人在外，孤孤单单的，经常掉泪。我外甥女来信说：妈妈又为你掉泪了。我为了安慰她，不得不结婚。」

有些同性恋者具有生儿育女传宗接代的家庭和社会责任感。当我们问一位调查对象婚后是否打算要孩子时，他说：「当然要孩子，结婚不就是为了要孩子吗？」异性恋婚姻中，除生儿育女外，夫妻的感情和共同生活也是婚姻的重要内容。而同性恋者的婚姻，出于对夫妻共同生活的憎恶，只能把生儿育女摆在唯一有实质意义的地位上。正如一位同性恋者所指明的那样：「男的是传宗接代的工具，对社会要尽义务。」从问卷数据看，绝大多数人将来打算结婚后生儿育女，只有极少数表示「不打算要孩子」。

第四，结婚以后再离婚，以便取得过一种不必受人打扰的单身生活的身份。在中国，一个大龄未婚男子会不断受到打扰，这些打扰中即有好心的介绍对象，也有恶意的猜疑；而一个离婚的男子却可以免去这些折磨，得到人们的谅解－－他是离了婚的，心灵有创伤，所以才不愿再婚，让他一个人独自清静一下把。一位因同性恋入过狱、结过婚又离了婚的同性恋者，把结婚、离婚和入狱概括为一个同性恋者要过的「三道关」，他对一位刚从拘留所出来的同性恋旧友说：「你已经过了一关，还要过结婚和离婚这两道关，这样，你这辈子才能算全过完。」

即使在西方社会中，不结婚的人也会蒙受损失，无论在形象上还是在实际利益上，都是如此。正如格兰姆斯在《性后果》一书中指出的那样：「男子到30岁尚未结婚，人家就会认为他有什么问题，或疑他是同性恋者，或疑他是性游戏者。他在军界、公司、政界及工会组织中都不会升至高位。在学术界和艺术界有成功的可能性，但在人们眼中仍是可疑分子。因此可以认为，结婚和正常的外在表现是男人事业成功的助力。」（格兰姆斯，第57页）看来，各种文化中在这一点上十分相似，尽管未婚人所感受到的压力程度有所不同－－在中国社会中，虽然未婚男子不会被很多人疑为同性恋者，因为公众对同性恋现象的警觉性远远低于西方社会，但他们所承受的结婚压力，显然大大高于西方社会。

尽管有如此强大的结婚压力，还是有少量同性恋者抱定了终身独身的志向。这种人在年轻人中更多一些。有一位20多岁的调查对象在回答「是否打算结婚」这个问题时这样说：「我不打算结婚，也不打算要孩子。现在结婚还有什么用呢？在生活上不是非得要一个人互相照顾帮助才能过得下去。男女都有自己的工资，洗衣服有洗衣机，那一点家务都能自己做，没有妻子完全可以生活得下去。结婚什么用处也没有。」这位调查对象已经把婚姻的全部功能归结为照料家务，把妻子的作用等同于一个家务女工。

另外有些抱定不结婚志向的同性恋者，对同性恋者的结婚持有更为激烈的看法，他们认为同性恋结婚是自私的和不道德的做法。有一位这样讲：「我知道有个人结了婚，后来女方发现他是同性恋就离了。明知自己的同性恋还结婚，这是不道德的。所以我不结婚，这样就不会把自己的痛苦传给对方。」这位决定不结婚的同性恋者还认为：「作为丈夫就应全身心地爱妻子，性生活也一定要有感情投入。我作不到这一点，所以不结婚。」

第三节、婚姻关系

同性恋者的婚姻质量比起一般人的婚姻有着严重的先天不足，但每种这样的婚姻的具体状况，会因为当事人同性恋倾向的强烈和绝对程度以及个人性格的差异而有很大的不同。总的来说，同性恋者处理婚姻关系的做法可以概括为三种模式。

第一种夫妻关系模式是，同性恋者对妻子不反感，并抱着对妻子的负疚感，克尽作丈夫的义务和职责。这种人多是双性恋者，即又爱男性又爱女性的人。例如一位中年同性恋者说：「我就觉得应该结婚。有的人怕女人，或觉得恶心，我不是。我和妻子是经人介绍认识的，她是个工人，她在性方面要求不强烈。我对她不厌恶，但没到有些人那种贪女色的程度，夫妻关系还是比较和谐。」他还说：「我爱人很爱我，我也挺爱她。从法律上说，我只能有一个爱人。我有对不起她的感觉。我欺骗了她，我在性的方面尽量满足她，不能让她得不到。要尽义务，要让她幸福。」

一位三十多岁的调查对象说：「我是结了婚以后才知道这种事情的。我妻子很贤慧，不嫉妒，自己觉得对不起人家。对方一亲昵，我心里就烦，但还是有负疚感。她有时会妒嫉和我接触的别的女孩，但也不是老看着我。」这位调查对象承认，自己的同性恋倾向对婚内性生活是有影响的，他虽然能够满足妻子的要求，维持住婚姻生活，但「感觉上是尽义务的心情。」一位调查对象的话很能代表此类双性恋者的状况，他说：「我对女人还有点兴趣，对男人兴趣更大，这就象今天吃萝卜，明天吃白菜一样。」

国外社会学者对同性恋者如何处理婚姻关系做过大量研究。沃夫以26对结婚三年以上的同性恋（双性恋）者为对象，研究同性恋（双性恋）者作丈夫的现象。研究的主要发现是此类婚姻双方满意程度较高，性生活活跃，而关键在于丈夫要对妻子说明自己的同性恋倾向。（沃夫，　1985年）布朗芬也以双性恋丈夫为对象作过研究。他设法找到360位此类对象，研究他们是如何处理异性恋的公开形象与声名狼藉的同性恋行为之间的矛盾，以及欺骗妻子与亲人这种做法的道德问题。研究的主要结论是，有些男性具有将同性恋与异性恋协调起来使二者的冲突降到最低程度的能力。（布朗芬，1985年）如前所述，在我国的南同性恋当中，几乎没有人会主动把自己的真实性倾向告诉妻子儿女。问卷调查表明，只有极少数人让同事或兄弟了解到自己的同性恋倾向，让父母及配偶了解到这一点的人一个也没有。这些人中可以微细婚姻关系的人，都是心怀负疚感，小心翼翼扮演丈夫和父亲的角色的，充满内心矛盾，随时生活在害怕真情身份暴露的恐惧之中。

婚姻关系的第二种模式是选择性冷淡的女性作妻子，或在婚后把妻子培养和改造成能够适应自己状况的人。有些出人意料的是，同性恋者的择偶标准传统色彩很重。他们不喜欢性欲强烈、思想摩登的女人，而偏爱贤妻良母型的旧式妇女。不少调查对象在回答「如果结婚将选什么样的女性为妻」这一问题时说：喜欢「贤妻良母型」、「家庭主妇型」的女人。一位同性恋者这样说：「我要找对象，就找个贤妻良母型的。」另一位说：「家里逼我谈女朋友，我喜欢生理上无要求的，不喜欢女方有婚前性行为，在性方面也不应该主动。应该尊重传统观念。」同时补充说：「我找对象就是为了让加入心里平安，自己并不想找。」由于同性恋者的异性性行为动机仅仅是为了生儿育女，他们所看重女性的也仅仅是生育能力而已。这一点与传统文化对女性价值的看法不谋而合。

许多同性恋者提出，他们希望女方性方面是消极冷淡的。有一位调查对象说：「女朋友如不要求发生性关系，感情就会好些。我希望女方本人无性要求，应该是被动的一方。我一个朋友的爱人就无要求，女的需要发泄多可怕。」他正准备结婚，他的方针是这样的：「我要是真和她结婚，就要让她一辈子不知道（我的倾向）。人的性欲是可以培养的，可多可少，可高可低，特别是没有性应验的人，很容易被培养成性冷淡的人。这就好比有人天天晚上要喝茶，可如果让她天天晚上不喝茶，也就不想喝了。我要给她一个心理障碍，让她想不到这一点。当然我在其他方面都会好好照顾她。」

关于择偶还有一种奇怪的逻辑，一位同性恋者说：「我们科里有一位35岁的女同志，家庭生活很幸福。我很羡慕这样的人。我喜欢女同志马虎一点，家庭中处得好。要我碰上这样的未婚女性，就能有感情，也能有性爱，对单纯漂亮的女孩不能产生性爱。」异性恋男性往往都是首先受到女性自身条件如相貌、身材、气质等方面的吸引，再看她工作怎样、家庭怎样；同性恋男子却由于不能受到女性自身的吸引，难以自然地对她们产生性爱，所以会循着一条相反的逻辑择偶。

同性恋者婚姻关系的第三种模式是不能成功做到上述两点的关系，这种人难免会沦为婚姻失败者，等待着他们的大多是婚姻关系失调，直至破裂。一位调查对象这样谈到他的男友：「他现在连逢场作戏都作不下去了。我曾劝过他，你不爱那女孩子，就不要和她结婚，他勉强自己去结婚，结果一个月也不和太太过性生活，骗太太说自己是阳痿。」另一位说：「教我入道的那位老师，和老婆一个月过一次性生活，现在更少了，不定期，有时几个月才一次，这都是他亲口告诉我的。」一位已婚的同性恋者说：「我爱人对我不感兴趣，她缺乏性要求，我也不乐意，我们几乎没有夫妻生活。」还有一位说：「我认识一个人，他和爱人没这种欲望，双方都没欲望。」由此我们想到，在中国，同性恋者之所以可以全都结婚，并且对妻子长时期地隐瞒自己的真正性倾向，正是因为夫妻的性生活被置于极其不重要的地位。如果妻子们不是如此性欲低下，这种婚姻早就难以维持了。由于多数中国女性还是「从一而终」的，她们当中可能有很多人确已被同性恋者的丈夫培养成性冷淡的人，以为所有夫妻关系都是如此。在不少人心目中，性欲乃是一种不好的欲望，冷淡不仅不是病态，反而是道德高尚的标志呢。

一位同性恋者说：「我过去相好的一个男友，他孩子一周岁时我去看他，他留我住宿，我们做了爱。他说了一年赖的痛苦，没快感，和女人就象吃饭睡觉一样，没有意思。他要求我每年他生日那天和他做一次爱，我说那不可能。」另一位调查对象在与已婚的前任男友相遇时，后者告诉他已和老婆离婚了，说同她没话说，互相讨厌，没有性欲也没有性生活，「老回味我们在一块儿的时候。」

有位40多岁才被迫结婚的同性恋者说：「我春节结的婚，现在5月份了，我妻子仍是处女。她原是个40多岁的老处女。她婚后经常为这事跟我吵闹，夜里不让我睡觉，可我一和她接触就毫无兴趣了。过去我有过一位女友，发生关系时她先给我口淫，再女上位，可我妻子完全不懂这些。她是个极正经的人，做政治工作的，对自己要求很严。她经常哭，还对她家里人说了，弄得丈人全家不理解我。」他认为「妻子的性要求是负担」，「结婚的目的是为结婚而结婚，没有性，各方面也不能融洽，一想起家里的事就觉得心烦。但知道大多数家庭的生活也不美满，就这样凑合过吧。」

有些人在结婚之后又爱上了同性朋友，为与同性朋友交往而不惜离婚。一位自称「已经造成好几对离婚」的同性恋者，甚至给想为他离婚的男性朋友出过这样的主意：某次与妻子作爱时，偷偷把声音录下来，人在那种时候说的话后来听到会害缲的。以后妻子一要求过性生活，丈夫就放那断录音，如是几次之后，她就不乐意作这种事了。那时丈夫再要求作爱，是妻子不乐意了，于是丈夫就可以以此为理由提出离婚。照一般人的想法，与其如此煞费苦心制造离婚，还不如干脆不要结婚。其实不然。如前所述，同性恋者结婚有一个隐蔽的功能是人们没想到过的，即取得离婚者身份，以便过无人打扰的单身生活。一个大龄未婚者与一个离婚者的处境是十分不同的，前者会不断受到亲友的规劝、同事的「热心帮助」及各种干扰，而对离婚者的打扰却少得多。人们或者以为她们保持单身生活是因为前次婚姻所带来的难以平复的心灵创伤，或者以为他们是因离婚者「身价下跌」难以再婚（对我国征婚广告的研究表明，中国人把是否初婚看得很重），只好随她们去，于是这些同性恋者就可以心安理得地过独身生活了。

既然同性恋必定是背着女方进行的秘密活动，就产生了这样一个问题：如果败露了怎么办？同性恋活动败露后，牵涉的不只是配偶，还有家庭、单位等方面，但首当其冲的是配偶。

我们调查中一个意外的发现是：配偶方面的反应似乎比预想的温和。据一位调查对象说，有一个同性恋被抓住了，妻子一开始要离婚，后来没离成。还有一个40多岁的干部，在党校学习时和一个30多岁的男人发生性关系，逮住了按鸡奸罪算，开除党籍开除公职，也没离婚。提供上述事例的调查对象总结道：「同性恋败露侯，妻子闹是不可避免的，但是比异性第三者插足要轻。」

确实也有搞同性恋败露以后离婚的事情，但也有不离的。另一个事例：「我听说有一个同性恋，被他爱人知道了也没啥，她只是经常出去看他在不在那种地方（同性恋聚集的地方）看见他在那儿就给叫回家来。」「有的女人会认为无所谓，觉得丈夫起码没有和别的女人乱搞。」但他也指出：「有的妻子会认为她丈夫连男人都不是了，不能和他过了。」

问卷调查数据也表明，认为在婚姻关系中异性婚外恋一旦败露比同性恋后果严重的人数，比持相反意见的人数要多。至于如何解释这种现象，有一位调查对象持这种观点：「许多同性恋的妻子不离婚是因为不懂这种事，意识不到它的严重性，不认为它是感情的东西，以为是玩玩而已。女人真正能理解这种事的人不多。」「中国人对这方面不懂不敏感，不理解同性之间会有感情。」在我们看来，除了广大异性恋人群对同性恋现象的无知以为，上述现象还有着深刻的文化原因。

我们从价值和事实两个方面对这种现象作一剖析。在价值方面，我们讨论社会、局外人、同性恋者的家人亲友及他们本身对同性恋的看法；在事实方面，我们讨论同性恋的感情生活、行为方式等等。然后将二者作一对比，结果非常有趣。

首先分析价值方面。从调查中我们发现人们对同性恋现象的评价有两点值得引起注意。第一，关于同性恋行为正当与否的问题。就我们访谈所得，还没有人说同性恋是正当的。即使同性恋者中最坚决自信的人，顶多也只能作到对这种行为正当与否的问题置之不理。他们中间很多人对异性毫无兴趣，可还是要结婚，并把这看作对社会应尽的义务。这无异于承认了异性恋的正统地位。

第二，关于同性恋行为重大与否的问题。据现有材料，同性恋行为虽视为不正当，但并未被视为十分严重的坏行为，至少比之不正常的异性恋是轻微的。我们未访到因同性恋败露而离婚的个案（当然这不等于没有，但至少有人肯定地说，同性恋比第三者插足轻）；北京同性恋的活动在有些场合是办公开的，假如异性之间有这么明星的涉及性的活动，肯定会招致严厉的干涉；我们的调查对象坦白地承认自己有很多性伴侣，而我们在另一项调查中问异性恋这方面的情况（婚前及婚后性经历），竟然找不到几个肯谈的人（包括那些在问卷中注明有这方面经历的人也多拒绝访谈）。总之，人们不认为同性恋非常严重，它不象是邪恶，倒更象是某种荒唐。

关于事实方面我们已经谈得很多了。无论从感情的热烈、性生活的内容，还是同性恋在当事人生活中的地位等诸多方面来看，其烈度均不弱于异性恋，纵然不及婚姻生活稳定长久，起码不弱于非婚姻的性关系。简言之，同性恋什么事都干了，区别仅在于对象是同性而非异性。因此就产生了一个问题：为什么这样？

我们还可以换一种方式提出问题：大多数同性恋者已过或将过异性婚姻生活。同性恋看来不算对婚姻关系的亵渎，或重大亵渎。如果从「不忠实」或「外遇」这个角度提出问题，那么同性恋在感情上和肉体上的不忠，丝毫不弱于婚外恋。这里唯一的区别在于前者不会搞出孩子来。

如果我们将目前社会中存在的各种性关系开列出来，可以得到下列清单：

（1）婚内以生育位目的的性关系。一般说来，只要不加声明，社会默认婚姻的目的是为生育。不久前我们曾进行了另一项调查，其对象为自愿不生育的夫妇。他们之间的性关系应属于这种。

（2）婚内不以生育为目的（或以快乐为目的）的性关系。如此分类是因为第二类人已公开宣布不要孩子，将生育剔出婚姻生活的内容之外。

（3）婚外异性之间的性关系。

（4）同性恋的性关系。

前二种关系受到法律保护，属正常关系。但是第二类调查对象对我们报怨道：他们的婚姻关系受到轻视（不是指责），比如说分不到住房，听了很多闲话（没本事生不出来）。因此又可将上述分类重新命名为：

（1）正当而且重大的性关系；

（2）正当然而不重大的性关系；

（3）不正当然而重大的性关系；

（4）不正当而且不重大的性关系，如下图：

 | 重大 | 不重大
正当 | (1)婚内以生育为目的的性关系 | (2)婚内不以生育为目的的性关系
不正当 | (3)婚外异性性关系 | (4)同性恋性关系

由图可以看出，在涉及性问题时，重大不重大是生育可能性之同义语。第一类性关系之所以正当而且重大，在于它可能产生合法的生育；第三类性关系是严重的错误，原因在于可能产生非法的生育；第二类性关系之所以被轻视，正因为它申明了不生育；第四类性关系的错误之所以显得不如第三类严重则是因为它不会造成非法生育。至于正当不正当，则明显是结婚与否的同义语。除非经过一定手续得到社会承认和法律保护，一切与性有关的行为均为不正当。以上解释不但为我们调查中所得事实所证实，而且在逻辑上是严谨的。

调查结果表明，我国同性恋群体无论规模还是活跃程度都超出我们的预料。同性恋者享有某种程度的自由（至少比不受法律保护的异性恋有更多的自由）。这一点令人感到意外。可以肯定地说：同性恋者的活动完全是为了性和感情方面的满足，不可能有其他目的（如生殖）。这种行为虽然因此在中国社会中永远得到负面的评价，但却享有一定程度的自由，由于受到轻视而苟得的自由。追溯历史也会发现，虽宋明以来一直有存天理灭人欲的说法，但逛相公堂养戏子之类的行为几乎是合法的。在这里，实际上起决定作用的还是生育重大论。放纵欲望比造成非法的生育罪名要轻得多。

谈到同性恋的婚姻问题，最后不能不略微提及目前一些国家关于是否可以允许同性恋婚姻的论争。1971年美国一位乡村教士拒绝发给两个男人婚姻许可证，在初级法院赞同了这个教士的做法之后，两个男子便向明尼苏达高级法院起诉。这对同性恋人争辩说：既然州法律没有特别禁止同性婚姻，也就没有理由认定这种婚姻是不合法的。高级法院认为，婚姻制度作为男人和女人的结合，就象《创世说》一样古老，因此法庭决定，这两个男子没有权利彼此结婚。

然而，在同性恋者当中，有同居50多年的例子，时间短些的固定伴侣就更为常见，他们寻求合法婚姻形式是出于各种实际原因：如为了能够公开找房同居，为了继承权问题（同性配偶不可能得到没有遗嘱的伴侣的财产）等等，同时也为了寻求精神上的支持。从法律上看，他们似乎已可被视为「事实婚姻」，正如斯冈茨尼所指出的那样：「当两个（或更多）的人进行持续的工具性和表现性交换时，即当他们既在经济上又在性行为上相互依赖时，便意味着存在婚姻。因此，从社会学角度看，两个在经济上和性行为上相互依存的男人或同样的两个女人的持续联系，也可以被叫做婚姻。在这些情况下，当事人分享床铺和餐桌，并把他们自己看作配偶或爱人，而不是朋友或同居人。」（斯冈茨尼，第217页）

第一节、交往方式

谈到同性恋者的社会交往方式，目前在不少西方国家，这些交往多半在专门的同性恋酒吧和同性恋浴池中进行，在缺乏这类设施的中小城市，就在公厕、街道和公园进行。在美国，同性恋酒吧目前已被大多数城市所容忍。就象异性恋的「单身者酒吧」一样，这些同性恋酒吧成为「性市场」，为有需要的人提供偶然的性关系对象。除此之外，它们还是社交场所和信息交流的场所，使同性恋者感受到团结的气氛。有些同性恋酒吧带有独特的色彩，例如以身着黑皮夹克的摩托车帮为主的酒吧，提供男妓的酒吧，或有脱衣舞男表演的酒吧等等。顾客均为男性，偶尔也有少量女性前往这些男同性恋酒吧，被称为「果蝇」，她们图的是在这类酒吧不会受到男性的性纠缠；男同性恋者也欢迎她们去，因为她们不会同自己争夺性伴，而且为这类酒吧增添了一些新鲜感和文雅的气氛。男同性恋浴池则为公共的性聚会提供了场所，同时设有遮人耳目的单间，供私人的性活动使用。公厕、街头和公园这些地点的好处是不必花钱破费，但危险性较大。在那些没有同性恋酒吧和浴池的城市就只能靠这些地点了。有些人认为危险性能增加刺激感，因此偏爱这类地点。（凯插多利，第346－347页）

我国目前还没有公开的同性恋酒吧和浴池，传说在一些大城市有秘密提供此类服务的酒吧，但极易引起警方干涉。因此，我国同性恋者的社会交往活动，只能在公共场所，如街头、厕所、公园、街心花园、街头广告宣传橱窗及公共浴池等场所进行。

据我们的调查对象说，北京有55处同性恋活动场所，提出这个数字的人也不能把这55处数清，看来是另有人作过统计。这些场所中很大一部分是公共厕所，尤其是附近有绿地、花园的厕所。这是在社会上结交同性恋伴侣的主要场所。一位40多岁的同性恋者说，他常去的此类场所有七、八处，因为总去一处出事的危险性比较大。这些场所有的只在晚上8，9点中以后才有同性恋者活动，有的却是全天都有人。如北京×区有个不收门票的公园，来去自由，不引人注意，因此成为同性恋者全天活动的地点……

……男性。这或许是同性恋兄弟情谊的一种延伸吧。一位调查对象讲了这么件事：「一次我见有个湖南的小孩躺在天安门的石阶上。我看他是个小孩：问他为甚么不回家，他说：和家里闹别扭跑了出来，北京没有地方住。我把他带回家住了半个月，我挺喜欢他，像大哥哥帮小弟弟一样。”（为什么不帮小妹妹呢？）

一位在社会上较为活跃的同性恋者的观点，可以作为同性恋者对社会交往的有代表性的看法，他说：「我认为应该上社会去。就是有了感情专一的恋人也该上社会上去。社会上的交往也有感情的因素。社会上的感情与个人的感情不一样，可以增加见识。很有意思。

这一切正如凯查多利所指出的那样：「同性恋者文化的存在原因，首先在于提供性接触的机会，但也有友谊互助、政治团结、娱乐商业的活动和功能。」（凯查多利、第二四二页）虽然中国同性恋的社会交往活动中，还远远谈不上有政治团结和商业活动这些内容，但在其他各种功能上与外文化中的情形大同小异。

第二节、交往的限制

同性恋群体的社会交往受到不少限制。目前我国对于同性恋没有明确的法律条文诉，很少会导致法律制裁。但如果涉及未成年人则有可能判鸡奸罪；如有同性恋配偶或其他人起诉，也有可能按照流氓罪处罚。有时警方会在同性恋活动场所实行治安性的临时拘捕，但一股会很快放掉，不作记录在案的处罚。

在调查过程中，我们听到的同性恋者受法律制裁的事例，大多与其他犯罪行为有牵连。例如有一个与杀人罪有关的案例：「那年年底有一段时间，上海抓得很紧。有人被抓起来了，　有人跑出国了。起因是香港有一个二十六岁的同性恋到上海，他戴著金项链，很有钱。有些同性恋抢了他，还把他杀了。为这个上海抓了一次。」有一个与偷窃有关的案例：一个同性恋者撬了x浴池的保险柜，被判三年劳教。通过与公检法人员的交谈，我们了解到，同性恋被判刑的往往都不是因为纯粹的同性恋行为，而是伴有其他罪行，如偷窃、抢劫等等。

整个调查过程中我们听到的纯粹因同性恋而受到惩罚最重的事例，是个涉及未成年人的案例：有一个成年同性恋者同一个十六岁（说十二岁）男孩发生肛交行为，不慎被男孩家长发现，告到法庭。尽管那男孩上庭承认自己是自愿的，那个成人仍被判处七年徒刑（鸡奸罪）。据说这就是同性恋者可能受到的最严重的惩罚。较轻者有判处半年到三年劳教以及十五天以下刑事拘留。此外，据说在服刑期间发现一次同性恋行为，会受到加刑三个月的处分。

对于按流氓罪判劳教和拘留，许多同性恋者十分害怕，但也有些人不那么怕，尤其是那些已经有过被拘留审查经历的人。他们认为，抓不到行为就无法判刑，而被抓住“行为”的机会很少。有些人在同性恋活动地点被抓住，关几天之后夫妻领导或亲属领回。我们调查过程中，就听说学校教师被校长领回、父亲被儿子领回的事情。有的单位不作处埋，有的单位采用取消一级浮动工资或停发数月工资的处分，还有给留厂察看处分或限期调离单位另找工作的作法。

调查对象们对新近在北京实行的“通知单位”的政策反映十分强烈。一位调查对象说：「我认识一个人搞同性恋被捉后通知了单位，他们单位不大，人数不多，结果弄得大家全部知道了，造成他破罐子破摔，越发上街胡闹去了。我认为即使出于矫正的目的也不应这样通知单位。」那些社会地位较低的同性恋者，有些似乎不太在乎，例如一位因盗窃罪判过刑的同性恋者说，「通知单位也会为你保密，这事怎么说呀，不是偷也不是摸。说有同性恋行为又没抓住把柄，单位也没法说甚么。」可那些社会地位较高的人则相当害怕这种作法。一位调查对象告诉我们，他的一个恋人不慎被抓，材料要送单位。他是军人、医生，又是党员，非常害怕通知单位，于是这位同性恋君想办法托人将材料销毁了。

由于同性恋者当中普遍存在著对警方的恐惧感，产生了一些冒充便衣警察的作法。一位调查对象讲过一件事：「有个三十多岁的人专爱冒充警察吓唬人，结果让大伙打了一顿，几个月起不来床。记得有回我打电话，他在旁边非要看我电话号码。」据说有个同性恋者干过联防队，后来他常常悄悄跟著一个同性恋。看见人家回家进了门，就到居委会以联防队名义打听出人家的姓名，然后去找人交朋友。还有一位调查对象提到：「有次我碰上一个人，装成联防的，追我，我跑掉了。」一位中年人说：「我有次碰到一个比我小几岁的，说自己是便衣警察，我说我也是，结果他不是。即使去了公安局，　你跟我做了这些事，也就说不清了。所以我不大怕警察。」

调查对象们认为识别便衣警察并不困难，有一位说「便衣的眼光特别横，带著蔑视、严厉的眼神，表情特别严肃。」但也有人因辨认不出便衣警察而落网的。有时警察会化妆成同性恋者引他们上钩，然后加以逮捕。一位同性恋者讲过这样一件事：「我告诉我那个朋友别出去。他不听我的话还是去了．结果搞上一个人，那人说带他上家里去，一带就直接带进公安局去了。」

一位调查对象讲过他与警察打交道的经历：「我遇上过一回警察。那是个夏天，晚上十点多锺我出去玩，路过那儿（同性恋活动场所）玩玩看看。我和一个人只坐在石凳上聊天，警察来了。两个穿警服，两个穿便衣，让我们站起来，跟他们走一趟。我们说，我们没干甚么。去了联防办公室，分别问我俩对方叫甚么、在哪儿工作，都说得不差。警察说，你们斡嘛来了我们也知道，看你们不是疯疯癫癫的人，你们以后别给我们找事，都是人嘛…以后收敛点，尽可能少来。最后当著我们的面撕了那两张审问记录纸。我觉得遇到甚么事不跑不躲、不跟那些人扎堆就没事。」还有一位说「xX的照片登在外国报刊上。公安局都不管他了，他爱怎么怎么，最多抓起十几天。原来老抓他，后来警察来了，重的打他两下。轻的就骂两句让他滚蛋。」

同性恋当中有种说法，认为公安局的一般不打人，联防队的打人：「上个月抓得最紧。在x公园厕所里，联防的让他们靠墙站成一排，把鞋脱了。拿电棍打。一般联防的打完就放，吓唬吓唬你。有的联防队员晚上值班没事，就弄个人打著玩儿。」有人传笑话说，联防队员是这样鉴别同性恋者的：先让他们看自己指甲，要是指头往前伸著手心向下看的就是正常人，像女人一样手心向上蜷起手指看的就是同伴恋，然后再让看自己鞋底，从前面抬脚看的是正常人，像女人一样从后边翘起扭头看的是同性恋。如果所传不误，这种同性恋鉴别法倒可以作为一般公众对同性恋无知状态的写照。

同性恋社会中传播著不少有关抓人和打人的消息，有些极为恐怖，如「XX地方抓人把肋骨都打断了」等等。可只要风声一过，他们又全都蠢蠢欲动，正是所谓「江山易改、本性难移」。有的调查对象带着一种又自信又无奈的口吻说：「永远制止不住的，人的本性嘛。」还说．「东北x市冬天天那么冷，零下二十几度还有人出来，没有办法，改不了。」另一位说：「去年年底抓六害，出来的人少了。找一两个长期的就不出来了。有时两三二个人一起玩朴克，不上大街去了。

对于进公安局后把别人供出来，同性恋群体行为规范是不允许的，这样作的人会引起反感。一位调查对象说：「圈里也有打架动手、争风吃醋的，可就是抓进去别供别人，　会有报应的。有个人带著警察抓人，结果被车撞了。那次我们在那儿吹口哨、跳舞，让他去买冰棍，一辆皇冠车把他撞了。」

在成年人之间发生的自愿的同性恋行为目前在我们社会中面临的最大威胁还不是法律制裁，而是行政处分和党籍处分。这一点是中国社会特有的控制方法。在西方国家例如美国，在那些规定同性恋为非法的州，同性恋活动会受到法律制裁，在规定同性恋为合法的州上这种活动不会受到法律的约束，当然更不会受到行政、雇主的公开制裁，而只会受到不予雇用的威胁，这就导致美国同性恋者要求平等权利的呼声，主要内容：平等的就业机会及与此有关的反对道德歧视的要求等等。在中国，行政处罚却成为同性恋者面临的主要威胁。

一位同性恋者曾任某单位团干部，后因搞同性恋被下放到某工厂当工人。由于他工作能力强，渐次被升为车间主任、副厂长，终于又回到了原单位任职。第二次搞同性恋又被人发现，加上整党时被人揭发有同性恋行为，材料报到上级单位，他终于受到开除党籍、厂籍的处分。一位党员调查对象为我们提供了这个事例，看来这种处理方法是目前对同性恋行为的典型处理方法。一位调查对象本人对自己行为一旦败露可能面临的处罚的估计是：「只要是党员一定是先开除党籍，不是党员才进监狱。开除党籍就算是惩罚了。在我头脑中，一旦出事就是最多不当党员。」他对处罚办法的这一估计，显然参照了我国对许多其攸罪行（如贪污受贿等）的处置办法．因此较为可信。

以下案例对我国同性恋者所处的法律地位和社会地位提供了线索，这个人在问卷上写了他一生的坎坷经历：「我在部队因为与同性睡觉，受过党内警告处分，当时把我当作鸡奸错误。六八至七八年间，也把我当作鸡奸错误处理，直到判刑……我要求到医院检查，由于单位的态度，不准我去检查。后来我还是偷偷地到XX医学院检查，才知道是同性恋。然后又到北京三所医院检查，确诊为同性恋。一九八○年省高等法院纠正错判后，才恢复工作。但至今卡住党籍和错处期工资未补发。」通过这位调查对象的经历至少可以看出以下几点。

（1）有些同性恋者曾彼判为鸡奸罪犯，

（2）一旦被医院确诊为同性恋，可以使鸡奸罪变为错判并加以纠正；

（3）发现同性恋行为会受到党籍处分和行政处分（扣工资）；

（4）同性恋性行为中只取接受角色一方比取主动施于一方受较轻的处罚，该同性恋者没有主动的鸡奸行为，用他自己的话说，「我与男性的同性行为，我完全呈现女性一样（扮演女性角色即被动接受角色）」。上述情况为我们了解同性恋者在我国的法律地位提供了线索。

由于对同性恋行为没有法律条文明文规定，法律机构和各行政企事业单位对同性恋的处置方法宽严幅度差别较大。同性恋群体中的人们因此对自己行为在法律上的地位也多是模糊不清的。从问卷答案看，大多数调查对象安全感不高，认为自己的行为是「有危险」的；其次是不知道自己行为是否有危险的人；也有少数人认为「没甚么危险」。在回答，「您认为自己的行为一旦暴露会有哪些后果」这一问题时，大多数人答「不知道」。在少数作了具体估计的人们当中，答「可能判劳教」和「可能受到行政处分」的人数，略高于答「可能判刑」和「可能受到拘留」的人数。由此可见，无论是法律本身还是同性恋者对自己行为法律地位的认识，全部处于一种若明若暗的状况之中。

对于自己的法律地位，同性恋群体中还流传着一些这样的说法：「听说教小孩的判三年。」「这事是民不举官不究。有的人不论甚么场合都干，让警察抓住现行就不好办」还有认为中国法律比外国松的说法：「中国比外国松得多。外国同性恋住一块不行。异性住一块行。我们的法律也比外国松，谁管你这事。咱们这儿除了抓到现行，一般不管。

第三节、男妓问题

凯查多利谈到美国的同性恋卖淫问题时说：「女同性恋者极少卖淫嫖妓，但男同性恋者中却既有卖淫的男妓，也有专嫖男妓的嫖客。男妓可分马四类：第一类是专职的街头酒吧男枝；第二类是专职应召男妓或陪住男妓，第三类是兼职男妓，第四类是利用男妓身份专事抢劫的罪犯。男妓一般不愿承认自己是同性恋者，而声称自己的行为只是为了赚钱。他们大多有年轻漂亮，长得男性十足及生殖器硕大等特征。」（凯查冬利，第三四八——二四九页）我国同性恋群体中也有这几类人，但却处于极其隐蔽的萌芽状态。所谓「萌芽状态」不仅是指他们人数极少，而且指他们的状况尚未发育完全，只是偶发性和尝试性的。这种人难以找到，但在调查过程中，不断有入提到，在同性恋群体中确有少数人是以卖淫为业的男妓。他们的服务对象中既有中国人，也有外国人。调查对象的有关说法是：

「xx找外国人是为了钱，xx和外国人睡一夜要一百外汇券。」

「xx跟外国人睡觉，五十美元一次。」

「有人同外国人要钱，一次一百外汇券。」

「听说xx出奇的漂亮。去深圳广州挣了很多钱，买了房子。」

「有一次碰上xx，他说上x饭店换钱去。三个外国人把他带走了，给二十美元，他是只要挣钱就行。我对他说：跟这种人接触你也敢！」

对于这种人，同性恋圈内的大多数人也是侧目而视的，他们管这种人叫作「以此为业的人」，或「蒙吃蒙喝蒙钱的人」。一位调查对象这样说「我尽量躲得他们这些人远点。他们以此为职业，当饭碗，我不喜欢。」另一位说：「一般人都觉得要钱的人不好，是败类。」可是也有一些同性恋者对这些「男妓」持「又同情又不赞成」的态度。据说在南方x市，一些被开除公职、流露街头、以此为生的年轻同性恋者，像暗娼一样，为人欺凌，境况凄惨。如前所述，在国外，不少男妓并没有同性恋者的自我认定，而是坚持说，他们干这一行只是为了钱。（拉里亚，第一二三页）我们对中国男同性恋的调查中尚未发现这种清况。

由于圈内大多数人都以卖淫为耻，所以人们对这类指责的暗示往往十分敏感。一位调查对象讲了这样一件事「前几天我打了xx一次。那天我让人请客吃烩肉，花了三百多块钱。xx说我拿自己换接花，我打了他，他不敢露面了。」

那些从未同外国人打过交道的人以为接触外国人的都是为了卖淫，但有些接触过外国人的却否认了这一点：「我和外国人有时就聊聊天。不接吻也不作爱。他们要求过，我不答应他们，不愿和他们有金钱关系。如果人家要给钱，接是不接？不接以为嫌给得少，接了就没人格了。可以留点纪念品，比如各国的硬币，从不收钱。他们问，你们是干甚么的？我们说我们有工作，是享乐型，从不卖，只是为了寻求生活上外的刺激。」他还说：「我往x饭店的前厅一坐，就有人过来，带我出去兜风。他就想让人看见我和他在一起。有时搂着肩膀，要吻就躲。」我们问语言怎么办，他说这些外国人都会讲中文，有的可以达到以假乱真的程度，可他又说「语言通也没法交流，他们的生活方式我们受不了，不协调。找他们是为了解解闷，寻开心。谁也不是无忧无虑的，烦闷时去溜达溜达。」

有几位调查对象都提到圈内一位较有名气的人，借同性恋关系向人要钱。另一位调查对象说起同一个人时却说：他要钱只是为了要对方表示真心，后来又把钱退了回去。后者是这个人的朋友，两种说法的真伪尚难以判断。他还举了自己的类似作法，为朋友辩护。「我有一次勾引了一个三十五岁的军人。我们在那儿聊天，见一个大兵过来了，说是团长，非要和我们作爱。我们有恐惧感，就让他掏钱，说我们就是这职业。他说我就想接触接触，后来只是接吻了事。」

有些调查对象确实产生过以卖淫为谋生手段的想法。「听说台湾x市有一帮同性恋男妓，一个月收入达到十万元。万一出去以后没有谋生手段，也可以此作为一种谋生手段。在中国不能靠这个谋生。」一位调查对象讲到，他的一个朋友曾下决心去泰国参加「人妖剧团」，这些人「全部扮女妆，自愿去势，为艺术献身」。据说他劝阻了朋友这一意图。

不少调查对象都提到，一些岁数大的人，愿出钱「养活」同性恋少年：「有个二道贩子找到xx，甚么也不干，就让xx陪著他，给线，给衣服。这是享受心理．是摆阔。」

少年找一位养活自己的人、圈内俚语叫「找傍家」，找着之后同居，让人当「花瓶」养著叫「傍上了」。然而，笼统地说让人养著就是「卖淫」是不够确切的，因为按照这一逻辑，那些自己不挣钱让男人养著的女人也应算入卖淫之列了。不可否认，有些同性恋的同居似乎属于「事实婚姻」的范畴。这种被养的人有点像旧社会被男人养著的妻妾，其性质当属于准卖淫，即变相卖淫，卖淫的定义是以卖身换钱，被养的同性恋者虽然不一定以置换金钱的方式出卖肉体色相，但利用这种关系为生，确实与纯粹金钱交易的方式只有一步之遥了。同性恋圈内还把这些靠人养活的人戏称为「淫妇」，一位调查对象说：那些被叫作淫妇的是愿意陪住的人。

关于被养、陪人住的同性恋者还有如下事例：

「xx本来有个好工作，就为干这事辞了工作，有老头愿养他。」

「xx认一个老头作干爹，xx也认了他干爹。他们仨是个小集团。老头在外头找了好的、合适的，自己先玩，再让他们玩。他是个干巴老头，又黑又瘦。」

「xx进公安局了，他在一个地方养了几个年轻的。因为争风吃醋动了刀子。」

「一个唱京剧的，五十多岁不结婚，搞了一辈子同性恋。年轻时人家养他，现在他养小伙子。他在单位附近租了一间民房，养了六七个小伙子。」

「x饭店前台经理找到了一个饭店里的服务员。小伙子要求他养着。现在这小伙子已经辞职自费上了大学，连房租水电饭钱都由他供，还给零花钱」要钱是对感情的背叛。这小伙子原来也恨这种人，现在上大学，自己只出学费，连书钱都是对方出。

「有些个体户本身并不是同伴恋，就想玩玩，好奇。上哪儿去带个男的很正常，不像带女的惹眼招麻烦。同性恋里面常有人觉得日子过得没意思，就找个主儿出去玩一段时间。我认识xx，他没工作，没父母，只有哥哥嫂子养着他，他就以此为生，常有人想跟他玩儿一段时间。」由于同性恋行为对双方来说是互利的，所以多数人认为，没有理由要钱，指责那些要钱的人是「不知廉耻」（但也有另一种说法「那些长得难看的求人玩，追人家，人家就要钱了。」下面是两个调查对象提供的对方提出要钱的事例：「我有一次碰到一个小男孩，很漂亮。我提出和他发生关系，他说：「得意思意思」，我说：「怎么意思意思。」他说你看著办吧。我故意气他，说：给你两毛钱干不干？　另一位岁数较大的同性恋者同一个年轻人交往后，年轻人找他要钱，说手头紧缺钱花。

「我说，这样不好。」他说那就算了。最后我给了他二十块钱，有点帮助他的意思。他有点后侮，说：「我可能不该提。要钱伤感情。多数人是不要钱的。」看来，同性恋关系中作金钱交易的只是极少数。是为大多数人所不齿的。

由于社会上同性恋伴侣多是萍水相逢，互相又不知道姓名地址，交往过程中常会发生小偷小摸、顺手牵羊的事情。不少调查对象都有过这种遭遇。一位同性恋者说：「有个四川小伙子在我家过夜，他说要看看我的收录机，我拿给他看了。第二天早上，他说要早走，找还去车站送了他，回来发现收录机被拿走了。我很生气但没办法。平时还有小束西被顺手享去，像太阳镜甚么的。」另一位讲：「找有一件好衣服，有个朋友跟我发生关系之后说：这次服不错，让我穿穿。我不好看思拒绝，就让他给穿走了，其实我心里并不愿意。“这种「顺手章羊」的现象相当普遍，对它的解释在我们看来不可简单认为是这群人道德品质低下。造成这种现象的原因不但有「拿点东西作为报酬」的性质，还有这种「跑了和尚也找不到庙」的关系本身为这种无法制裁的行为制造了机会。除了小偷小摸顺手牵羊者外，还有专门榨取钱财的小流氓混迹在同性恋群体中。这批人里，有的是圈内利用人们恐惧身份暴露而诈取钱财的人；有的是圈外专门诈骗同性恋者的敲诈者。一位调查对象讲：“有个小孩看上厕所上长得挺好看的，上去搭话，那人打他一耳光，四个人一拥而上，抢了小孩七十多块钱。」另一位说：「我见过一个人老穿一身警察衣服，把你带到一个地方，把人搞了，把钱弄走，把表摘走。」「这种人里有坏人，敲诈人钱财，以敲诈为主要目的。找认识一个人，有次碰上几个这种人，翻他书包，翻出一百八十块钱，拿走了。他不敢报警，吃了哑巴亏。」

同性恋者因为名声不好和法律地位暧昧不清而遭人欺诈忍气吞声，是一个跨文化的普遍现象，许多人因此将到社会上活动结交陌生人视为畏途，也有人因此从来不到社会上活动，只同身边的的少数熟人接触。这也是同性恋社群社会交往的一个显著特征。

第四节、J的外地之行

我们在写这篇书稿时，接到一位朋友从外地打来的电话。这个朋友叫J，曾经给过我们很多帮助。这次他去了南方，访问了很多同性恋朋友。他听说我们在写书，就主动提出回来后要接受我们的访谈。以下是访谈记录。

j说这一次去了不少地方。我走沿海下去，沿京广线回来，路上到处有。逛了两个多月，身上带了三千块钱，都花光了。

我觉得J的行为可说是摩顶放踵，奔走天下。我和他相交久了，觉得他有一点古之大陕墨子的气质。只不过墨子奔走四方是在实行非攻的主张，而J是在寻找肛交的对象。除此之外，处处都像了。比如墨子主张兼爱无等差，J就是这样。别人说j有点疯，逮著谁就要和谁干。

我问：到处你都能找到吗？

也不是。往山东就没找到。要在一个陌生的地方找到同性恋接头地点，必须事先有个线索。比如，我先知道了一个点，找到了几个人聊，他们会告诉我哪里还有。假如一点头绪都没有，那就难了。但是假如住下去，早晚能找到。这回在济南，别人告诉我大明湖公园里有，我进去转了三圈找不到人，别的地方又不知道，就抓瞎了。

也不一定。当时大明湖公园正办荷花展，入场卷涨到了三魄钱。进去转一圈，找个朋友，还不知能不能找到呢，先掏三块，换了我是济南人，我也不干。何况在里面我发现了宣传画。

什么叫宣传画？

就是画在厕所墙上的画。和一般的画不一样，不画女人的，一看就知道——所以这里过去肯定是个点，可能是被荷花展冲了。北京也有这种情况，原来某厕所是，后来改收费了，就没人去了。

我看收费厕所很干净，收点费也不多，不是挺好吗？

这你就外行了。第一，收费厕所门口有人，出来进去招人眼目，多有不便。第二，有些收费厕所有隔板，不像一般厕所大通铺式的茅坑，便于大家一见目成。我们找朋友，上下都要看。隔扳固然讨厌，抽水马桶更叫入难受——什么都看不见了。或外有在收费厕所里的，那是因为他们那里厕所全是那样。从隔板上面探头探脑。多不方便哪。我还发现一类地点大有前途，就是大饭店的厕所。水磨石地板反光，正好看要紧的部位。

好啦，谢谢你，我已经明白了。还有一个问题。这类公共厕所气味不好，你发现了没有？

没什么不太好吧。

你这么说我恕难荀同！比方说，现在这种天气（时值仲夏），环卫部门在厕所里创收，放上大塑料罐收集尿，做尿激酶。三十多度气温一蒸，简直要命——

我知道，有点杀眼睛。你说怎么办？戴上防毒面具？再说，接头的地点和玩的地点不在一处，一般是相邻的两个地点（所谓地点，是指厕所）。一个好找，是接头用的，一个僻静，是玩的。后一种地点门口两辆自行车，里面就有了。后一个地点的卫生往往好一点。接下去我又去了青岛，也没找到。后来听说，当地的同性恋地点有季节性，我找的是冬季地点。又听说一个浴室里有，我在里面呆了半天，几乎中了署。大概也是冬季地点罢，没找到。这是七月底的事。八月一号到了上海，找到了。此后……

…… 聊起来。这位小X虽然不是本地人，对这里的事却全知道。问起有个男人请他去干女人的事，小X说：这人我知道，是近郊的农民。他也是同性恋。请人去干的女人，就是他老婆。

这件事的原委是这样的；那位农民大概在结婚时，还有能力满足老婆，后来越来越不成。该老婆知道了他为甚么不成后大怒，打得天翻地覆。最后的结果是：你要出去搞同性恋，我在家里也不能闲着，你给我找人罢。这家已有两个孩子了，　光景也不错，所以不想离婚。J说：这当然是混帐胡来，但也不失为平等。据说那位老婆性欲强烈，该小X上次去，几乎死在那里。

J说，第二天，他就由小X带路，去找那位农民，走到村口遇上了。当时是大白天，那位农民见两条大汉找上门来，就有点怕事，说今天丈母娘来了，改天罢。正在聊天，该农民的老婆从村里撵了出来看见了J，眼睛里冒出鬼火一样的光芒，就要J到家里去。农民居中劝解，乱成了一团。J对女人的兴趣原本不大，这一趟本意是看看热闹。见到这种场面，居然心里一慌，拔腿跑掉了。

J的故事到这里就结束了。当天下午他乘火车回到了北京，结束了一月有余的游历。我们还没有把他说的每件事写出来。有的事情虽然有趣，但不是社会学关心的事。有一些事和我们已记述的很相似。从社会学的角度来看，J的外地之行在两方面值得重视：

首先，它说明了在全国很多城市都存在同性恋社群，有一些人从事像采购员，推销员一类的职业，而同性恋者对外地来的人有很大的好奇心。所以同性恋的交流，不仅存在，而且有相当规模。

其次，仅就他说到的情形，他在这一次旅行中，起码和四个非同性恋人士发生过性关系。这四个人全是农村来的民工。这些人都很年轻，大多数是在挣钱准备结婚。我们认为，在同性恋形成过程中，先天的因素和后天因素都起作用。随着农村婚姻支付的增长，有很多青年难以结婚，所以存在境遇性同性恋的土壤。又有很多青年流入城市做工，与同性恋社区接触。所以说，农村里的同性恋一旦出现，比城市还容易曼延。现在已经知道，有些住在小城市近郊的农民参与城里的同性恋活动。将来会不会在农村集市一类的地方出现同性恋社区，或是现在已有这样的社区存在，还是未定之数。我们身为社会学工作者，常常深感内疚：一方面，有些同仁嘲笑我们，只能搞这类小题目，实在是鼠肚鸡肠。另一方面，我们因缺少财力人力，连这样的小题目也搞不周全。但是这类小题目，实在是社会学存在的基础。别人对实际存在的社会一无所知倒也罢了，连我们都不知道，所司何事？简直是失职。

同性恋社群中对于自己性倾向的评价差异很大，不同年龄层，不同文化程度，不同社会阶层的人有十分不同的看法。随着时间推移，社会变迁，这些人旧的看法也在不断地改变。

概括地说，可以将同性恋者的道德观念分为三大类：第一类认为，同性恋是罪恶，自己是有罪的，罪孽深重；第二类认为，同性恋是疾病，自己是有病的，需要治疗；这种人常常认为自己命运不佳，陷入痛苦、孤独的感觉之中；第三类认为，同性恋是一种生活方式，自己既没有罪也没有病，与常人无异。持这种观点的人，认为自己的生活方式是正常的，并不违反人的天性，强调自己的权利（特别是爱的权利）社会无权干涉。

第一节、同性恋是罪恶

同性恋者当中不少人有犯罪感，试图像“戒烟”一样将自己的不良倾向戒掉。一位中年同性恋者在交谈中表露出很深的负罪感和压抑感，他说：“我懂这事以后，觉得很痛苦，跟任何人都不能表达。书上讲得很隐晦，但我知道自己是这样的人。我和领导、同志们都处得很好，但是和他们没法谈。我知道自己不正常。我有时表现出女人的言谈举止，有时能控制，有时下意识流露出来。有的同事说，你说话真好听，像小女孩似的，性格温柔挺好的。可也有人说，你女里女气的。我听了很自悲……我总觉得这不是什么值得张扬的事，我不愿把这种身份暴露出去，我惭愧，有负罪感。很压抑。现在的年轻人敢爱敢恨，我们这些在正统教育下长大的人却总认为这不是什么好事。自己有批判能力，才感到痛苦，人都有点双重人格了。我和朋友说，我们都有挺好的人，唯独这一点和人家不一样。我自觉工作能力、理解能力都不比别人差，但我知道自己在这一点永远不如人家，这将是我终身的遗憾……我觉得是先天的，不怨父母，不是谁教的，不是看书看的，咱这种人就是这种人。人家不是不注意我们，就是厌恶我们。别人不能设身处地为我们想，我能设身处地为他们想。有时我幻想有一种办法，打针吃药能改变我。但是治病的人都不是我们这种人，所以不能了解我们。我几次试图像戒烟那样把它戒掉，最终还是失败了。”我们一再向他解释，我们作为调查研究者，同他在人格上是完全平等的，但他不愿意相信，说：“我觉得这件事挺丑恶的，我的感觉很难表述。虽然你们并不是警察，我也不是罪犯，但就像小偷偷了东西不愿向别人说一样，怕别人看不起。和别人之间缺乏沟通的桥梁。”

另一位调查对象也说：“我有负罪感，觉得对不起父母。他们把我养这么大，这事让社会上知道了觉着害臊。”前文曾提到一位同性恋者，他在被别人要求搂着睡觉时这样说：“得，我白天作人，晚上作一回鬼吧！”当他承认自己的行为是“作鬼”时，就已经表明了自己对这种行为在价值上的否定态度。

据一位调查对象讲，他认识的一些同性恋者，因为怕人看出他们有同性恋倾向，就昼模仿周围的男性，学他们的样子拼命锻炼肌肉。变种模仿和掩饰的作法也暗含着对同性恋倾向的否定价值。

部分地出于这种否定价值评价，同性恋者之间有时甚至会互相规劝，特别是年长的同性恋者有时会规对年幼的新入不久的同性恋者不要走上这条路。一位中学生说：“我和XX是八七年冬天认识的，他说这方面的事能收敛就收敛，万一有个闪失不好。”另一位年近半百的同性恋者说：“对年龄太小人应尽量帮助，使他们接近异性，以便一生过得更幸福些。同性恋是受谴责的，不幸的。”

同性恋者对成年人之间同性恋关系没有负罪感，但对同年龄太少的少年打交道有负罪感。一位中年同性恋者这样说：“我对小孩有犯罪感。”北京同性恋者当中流传着X医院一个医生自杀的故事。他喜欢一个男孩子，骗那男孩说是给他治病，结果把那男孩搞了。男孩把发生的事告诉了家长，家长找到医院领导。在领导要找这医生谈话时，他割腕自杀了。一些同性恋者对自己的性倾向感到耻辱，看不惯那些满不在乎的人，觉得他们不知羞耻。一位调查对象说：“听说XX被抓起来以后，跟人耍嘴皮子，大摇大摆又出来了，没有羞辱的感觉。要是我的话，就很害怕这样。”

一位到心理医生那里寻求治疗的青年在问卷上写道：“我总觉得我很危险，可能会有一天去引诱别人。如果有一天有人来引诱我，我会轻而易举地跟他去。因为我简直要疯了。我很矛盾，内心一直不知所措。我不只一次地问过自己：我怎样办？”他认为自己属于“变态”，想纠正又纠正不了，在自己“变态”的欲望与承认是正确的社会行为规范之间痛苦地挣扎。虽然他还没有任何行为，但强烈的负罪感已经使他的神经感到难以承受。

另一位男同性恋者认为，自己的行为：并非罪大恶极，只是从社会道德上有点说不过去，因此要求矫正。他步入同性恋道路时间不长，经过心理咨询机构的指教，自觉“治疗已见效果”。另一位曾试过矫正的同性恋者认为，经过努力，矫正措施并无效果。一位心怀负罪感的调查对象说：“听说有行为疗法可以矫正同性恋，但我不敢去，怕治不好反而张扬出去。我想找大夫，但不相信他们。有一段时间想出国，到同性恋居住区去生活。”

即使是在西方社会中，同性恋倾向在许多人眼中也仍是负面事物，是丑闻。凡于社会长期以来视同性恋为异常，结果同性恋者自身也多有认为自己与常人不同的，认为自己处于边缘状态，是不正常的。在道德观念上，我们的问卷数据分析发现，寻求过治疗的人与不会或不愿寻求治疗的人有着很大的差异。前者大多认为自己生活得不幸福，有精神负担，认为自己的行为违反社会道德，是不正常、不符合人的本性的，认为有必要对自己的性倾向加以矫正，而且如果有了可以矫正的方法，他们也愿意加以矫正；后者却基本相反，这些人对同性恋行为的价值观念我们在随后的两节中会详加讨论。

第二节、同性恋是疾病

以同性恋倾向为疾病的调查对象常常感到痛苦和无奈，但他们并不认为自己有什么错误，　并没有负罪感，而仅仅抱怨自己命运不好，陷于可怕的痛苦和孤独之中。

一位调查对象这样说：“自己的命运已经注定是寂寞、孤独、痛苦的。”另一位说：　“对自己走上这条路感到很不幸。”一位中年同性恋者说：“我是后悔走上这条路的，但后悔也没办法，一生的道路是很艰苦的。我碰上大学的女同学，好友们都问我为什么不结婚，并说，我们当初对你都不敢有奢望（他年轻时十分英俊，她们都不敢指望他能答应和自己交朋友）。由于没有满意的爱情生活和美好的家庭，给亲友带来很多痛苦。”还有一位说：“家里人全都不知道我这种倾向。我不想让他们知道，增加他们的负担。我自己来承受吧。” “我翻来覆去想，我的一生只能是个悲剧。”

除了认为自己没有错之外，持这类观点的同性恋者往往认为，社会上的人对他们的态度也没有什么错。正如前面一位调查对象所说的：“别人不能设身处地为我们想，我却能设身处地为他们想。”他觉得能够理解广大异性恋者对他们这种人的无知、怀疑甚至厌恶。这类同性恋者把自己的性倾向和社会的要求、同性恋和异性恋概括为欲望和义务，搞同性恋是满足自己的欲望，而社会的要求和异性恋是自己的义务。当一个人“欲望也有、义务也有”时，　“人都有点双重人格了”。

持这类想法的同性恋者中，许多都有求医问药的经历。他们一般都是看神经科门诊或去作心理咨询。有一位调查对象说：“我曾去医院挂过号，跟大夫承认自己是同性恋，感觉并不困难，在对我们的行为作科学研究的地方，气氛很不错。”

一位到心理咨询部门求过治的农民在我们的问卷上写道：“这件事是一件很不符合人的本性的事。我认为有这种毛病的人虽不多，但都很苦恼，又不好向人说明……希望你们有什么办法矫治。我由于家庭经济条件还未结婚，一旦暴露，让异性朋友知道，可能又要吹。这不为此事正担心呢！希望快回信给我矫治吧！”另一位曾经求这治的同性恋者在问卷上写道：“本人曾两位同性朋友有过性关系，但那还是在五年前，一个偶然的机会。当时只是出于好奇。有过四次性关系，往后一直没有过。哪知从那以后，我特别喜欢和同性朋友在一起，看到那些风度潇洒的同性们，我就想吻他一下，虽然我控制住了，但心里又无限向往。现在我已二十七岁，整天生活在痛苦之中，同性不能爱，异性不能爱，已对生活失去信心了。但我又留恋这个世界。现在只有求得你们的帮助，尽快地想出办法，救救我们这些患病的患者吧……”

还有一位同性恋者写道：“我常常独自苦思冥想，痛苦万分，有时还想到一死了之。我希望会在一天，我会像正常人一样幸福。”但他对治好“病”似乎信心不足，于是又加了一句：“或此病不能好，能找到一个如意的男朋友（真是求之不得）！”一位从小希望自己是女孩子的调查对象，一心想做变性手术，他当然不认为自己有什么什么道德问题，也不认为社会对他有什么不公正，只怨自己本应是女人却偏偏生成个男人，他甚至在问卷上这样写道：　“请您们拿我当实验品吧！为我作变性手术。我知道如果真的这们做了，我会失去家庭、朋友等等许多的东西，但我因此却获得了新生，可以和别人一样正常的生活，去爱和接受别人的爱。这是非常值得的。”

那些认定自己是“有病”的同性恋者的道德观点都属于这一类，因为疾病和罪恶毕竟是两回事，到医院治疗其他生理和心理疾病的人，并不认为自己有什么错误或罪恶。一位“病人”这样写道：“有病总是痛苦的，无论这病是生理上的还是心理上的……对于一个病人来说，最大的痛苦除了自身的痛病痛之外，那便是找不到一个能治好自己病痛的医生了。”他希望“医生们”能够通过对“病人”的充分了解，“拿出一套切实可行的有效办法来，帮助所有想进行矫正的朋友们来进行矫正。”

拉里亚的调查结果表明，能否“治好”同性恋取决于两个因素：同性恋者自己有无改变愿望，以及他的经历中是否至少有过一些异性恋的感情。一个对参加治疗的男同性恋者的研究报告说，百分之二十七的人转向了绝对异性恋，参加治疗的双性恋男子有百分之五十转向了绝对异性恋。向异性恋稳定转变的病人的平均比例约为百分之四十。（拉里亚，第150至151页）这个概括同我国一位专治同性恋的医生的观点十分接近，他也认为，同性恋有没有治疗的决心是能否治好的关键，事实上，所有下决心矫正的人都已见效，只可惜他接触的七百多名同性恋者当中，只有百分之十五想治，这百分之十五的人中以只有百分之十五能坚持治到底。按照目前国际医学界惯例，对那些自认为有病的同性恋者，就应当加以治疗；而对那些不认为自己有病、心理平衡的同性恋者则不必治疗，也并不认定为有病。

第三节、同性恋是一种生活方式

同性恋者中还有一些人认为自己既非罪恶，也无疾病，同性恋只不过是一种可供选择的生活方式。一位同性恋者说：“人有爱的权利，即爱自己喜欢的人权利。爱的对象是异性就没有问题，是同性就不能公开，难道这公平吗？人有互相爱的权利，人有分房子、入党、提干、甚至竞选市长的权利，当然首先还是爱的权利。”

持这类价值观念的人认为，同性恋取向是个人的事情，社会不应当干涉。一位调查对象说：“现在社会对我们这种人的态度不合理，应该给我们这些人一些生活天地。我们的生活方式不侵害任何人，我们也为社会服务，为什么只能过地下生活呢？”有些持有这种观点的人还附加了一些限制，例如：“对这事我觉得外人没必要干涉，但自己也不要放纵，是正常的。”“强迫别人干这种事不应该，如果不是强迫的就应允许存在。”有些人甚至说：“独身生活久了，习惯了。只要社会许可，我乐于公开自己的身份。”

一位中年同性恋者在很长时间里一直认为自己不正常，十分痛苦，在他已过“不惑这年”　之后，却逐渐改变了看法，认为“这是自然的”了，他为一个性学会议写过一篇题为“重新认识同性恋”的文章，其中一些观点很能代表此类同性恋者的价值观。文中指出有三个对同性恋的观点是站不住脚的：其一为“变态论”，他认为，既然同性恋是古而有之，那它就是常态，不是变态；其二为“道德败坏论”，他认为这不是道德品质败坏的问题，因为他曾经痛恨自己，极想改变自己，但终于改变不了，可见至少不是明知故犯；其三为“享乐论”，他驳斥了一般人认为同性恋者是贪图享乐这一观点，反问道：如果是为了追求享乐，为什么不去找异性呢？

同性恋者中最具自信心的一群认为，同性恋纯粹是个人爱好问题，男同性恋和女性公没有什么关系，任何人都可能成为同性恋者。同性恋与正常人相比，只是某些性方式不一样，性关系的对象不一样，其他一切都没什么不同。他们中的一位就：“我之所以接受调查，是因为想让人们正确对待我们，不要以为我们是怪物、有病、有生理缺陷、十分可怕等等。一位同性恋者在问卷上写道：“我们并没有罪，不应该受到歧视和处分。我们同样是血肉丰满、感情丰富的人，我们渴望得到理解和帮助。”“应当承认这种现象，有公正看法，不应说是不道德，受人指责歧视，认为是流氓。”“希望世人不要歧视我们。我们与大家一样有人格，我们和大家一样纯洁……我很想公开自己的性对向（性倾向？），不被世人指责，因为我觉得这很正常。”还有人说不要求社会承认他们，不要求能够正确看待他们就行了。“我们不是神经病，不是道德败坏，这只不过是一种生活方式，这些人都是自愿的。”

不少持这种观点的人强调同性恋成因的先天性，他们说：“这不属于道德问题，许多人是遗传、先天的，比如有人生来就有女性相貌，与生俱来的。”他们当中流传着北京某艺术团体一位艺术家的“事迹”，这个同性恋者的单位偏找他，给他作工作，希望他能改变自己的性取向，他回答说：“我没办法，你们把我杀了吧。”

尽管他们强调先天形成的因素，但并不同意有关同性恋者是在男女两性之外的“第三性”这一观点，他们说：同性恋的男人也是男人，同性恋的女人也是女人，只不不定期是选择了与异性恋者不同的性生活方式了。

当我们问到他们是否对自己的性取向感到有压力时，他们当中不少人说自己并不感到压抑，其中一位这样讲：“没压力，想清楚就没压力了。我觉得我和别人哪儿都有一样。有的人认为自己白天是人，晚上是鬼，这种人越玩越苦恼。思想跟不上，理论跟不上，就会越玩越痛苦。这种窝囊废不如别玩。想通了一点事没有。想不通的人是接受了报上的观点，认为自己有病，不正常。我经常和人变我的这些观点。”

一位调查对象把这种感觉表达得更加生动，他说：“我翻来覆去想，我的一生只能是悲剧。但在我最高兴的时候，也会感觉得很幸福，因为大多数人不能理解的，不能感受到的，我能感受到，我好像探索了一点什么秘密似的。别人只有一种幸福和快乐，我却有两种。”

对同性恋现象持有上述价值评判的调查对象，常常强调以下三点事实：第一，具有这种倾向的人很多；第二，这种人什么地方都有，只要有足够大的人群，就会有这种人的存在；第三，这种人社会各个阶层、各种职业都有。

首先，关于同性恋群体在人口所点的比例，一位同性恋者这样说：“你问有多少人？说百分之一你信吗？我是从分析单位里的人看出来的。我们单位一共有多少人，同性恋有几个人，一除不清楚了。”提供这个比例数字的人还特地补充道：“我们单位知识分子占一半，工人占一半，是比较有代表性的。”

一位中年同性恋者说：“八四、八五、八六、八七这几年，我每月结识好几个伴侣，结识了好几十个，有的还有第二、三次接触。我能见面眼熟的有一二百人。有的就是见面彼此点头打个招呼，有的有亲切的感觉。现在这已是公开的秘密，神秘感不强的了。我知道有七、八个接头的地点。”

全北京市有多少经常在社会上走动的同性恋者？据一位经常出入这些场所的调查对象说，全北京至少有一千多人他可以达到见面眼熟的程度。仅他居住的XX区就有二百多名。加上大量从不在社会上活动的同性恋者，绝对人数是相当可观的。当我们向一些调查对象提到，有人告诉我们，他见面眼熟的人能有一两千时，他们都表示，这种说法“不算邪门，我们也差不多”。

其次，他们强调同性恋活动遍布全国各大中城市，甚至小城市，什么地方都有。据说在上海、广州、青岛、大连、石家庄、保定、西安、哈尔滨以及新疆等地，均有活跃的男同性恋社群。每地均有多处同性恋活动场所。谈到外地的情况，许多同性恋者都认为，上海人更懂得同性恋，即能意识到这种人的存在。一位同性恋者举例就，在上海，他带单耳环在大街上走，路上行人都会指指点点地说：这是同性恋（当然，现在已不只同性恋者戴单耳环了）。可在北京，没有人意识到这一点，仅会以为是男孩养得娇（北京旧风俗，给男孩打耳朵眼，戴耳环，以佑其平安）。就连顾客买蛋糕时开玩笑地问售货员，这蛋糕上为什么要一男一女时，售货员都会顺嘴说出：要是弄上两个男的不成了同性恋了？或北京恐怕没有多少人知道同性恋这个词。这位调查对象说：“上海同性恋人数多，也很敏感。我第二次去时，围了七十多人聊天，觉得很享受。局外人都冲我们说：这是同性恋。但话里没有贬意。北京人不敏感，麻木不仁。”还有其他人讲到上海的情况：“上海人更明显，都烫头。长得像白面书生，有女气，走路扭，一眼就能看出来。”

关于其他城市的情况还有下列说法：　“天津同性恋特多，北京人不喜欢天津人，觉得他们太粗。北京人喜欢上海、青岛的。北京人声誉不错，外地人都说，北京小伙子热情，长得也不错。”

“青岛人长得好，实在。”有一位北京同性恋者如此描述了他在青岛的经历：“我碰上一个人，跟我说我穿的背心不错，我说，你喜欢这背心？他说，不光喜欢背心……”

“新疆特别多，过去有钱的牧主买男孩子有传统。伊斯兰、白俄罗斯、乌兹别克和哈萨克族中都有这种人。”

“我有时到外地和这些人玩，有时是公出，有时是自费，去上海、青岛、杭州，都和这些人有接触，有时有人邀请也去。”

“上海多，沿海地方多，哈尔滨人多，零下二十度还有人出来。”

还有人说：“全国互相串得特别厉害。只要在这群人里稍一打听，就能打听到沈阳、石家庄等地在哪儿可以找到这些人。”

总之，无论大中小城市，只要有一个足够大的人群，就会有同性恋的活动，据说有些比较繁荣的县城里都有，比如涿县就有。

第三，对同性恋持这种价值评判的人常强调，这个人群里什么阶层、什么职业的人都有。关于这一点有以下说法：　“梨园界百分之六十（不知道这个比例是根据什么得出的。）是同性恋。

“学生里也有，属于哑巴一类，玩完就走，不跟人聊天，脾气古怪，玩完连再见都不说。”

“在社会上活动的大学生不太多，一般人都喜欢大学生。大学生比一般人接受起来快，跟他们接触，一般不会引起他们的反感．他们比较胆小，有人和他们好上以后就骗他们，吓唬他们，说外面在抓人，让他们别出去。”

“据了解门头沟矿工人里有不少，特别有意思，他们只在自己圈里搞，从不到外面来。”

“饭馆业过去有很多同性恋。可能是因为全是男性，而且住在一起。徒弟当中流传着一句话：要想学得会，就和师傅睡。解放前的ＸＸ园饭店，男招待全都化女妆，专门提供这种服务。”

“军队和监狱里也有这种人。”

第一节、历史上的处境

（本节缺失。）

第二节、同性恋者的社会地位

……者即使被偶然结识的陌生人殴打或抢劫也不敢报警。

二十世纪下半叶以来，各国关于同性恋的法律开始明显放宽。在瑞典，一九九四年以前，法律是制裁同性恋的，但自一九九四年起，同性恋行为只要不涉及十八岁以下的青少年，不卷入特殊的关系（如师生关系），就不会触犯法律。由于同性恋经历对非同性恋少年的影响，可能会保持终生，所以法律禁止与十八岁以下的少年搞同性恋。

同性恋法律地位变迁过程中的最重大事件当推《沃芬顿报告》。一九五四年，约翰。沃芬顿公爵及一个著名的委员会开始检查有关同性恋的英国法律。沃芬顿委员会报告的结论是：“除非社会通过法律机构专门去将犯罪与恶这两个概念等同起来，否则就应保留一个由个人来判定行为是否道德的领域，这个领域用简明的话来说，不关法律的事。这么说不是要宽恕或者鼓励私下的不道德。相反，强调道德或不道德的判定纯属私下的及个人的性质，是为了强调个人与私下的责任。可以期盼一个成熟的人会在没有法律惩罚的威胁下，自觉地承担起责任。”（拉里亚，第一七八——一八一页）沃芬顿报告以其将法律领域与道德领域划分开来的思想，对后世的法律思想产生了深远的划时代的影响。

英国一九五六年颁布的《性犯罪法》规定，凡不在公共场所（包括公厕）双方同意而没有其他人在场的情况下进行的鸡奸，不算犯罪；除此以外的鸡奸行为仍以鸡奸罪论处。一九六七年，英国法律终于使彼此同意的成年人之间的同性恋关系合法化。这一法律规定，年满二十一岁，双方同意的同性恋行为不算犯罪。但仍旧限定，参与者在二人以上或在公共场合的同性恋行为视为犯罪。此外，规定军事及警察机构人员中的同性恋行为仍属非法行为。

我们或许认为，法律不应惩罚自愿的、没有受害者的行为，但是在美国经历了长时间的清教统治后，“性即是罪”的观念仍有强大的影响力。对于某些行为，法律把社会看成是受害者。一直到一九六二年，美国各州的法律仍规定，在任何情况下的鸡奸行为都属犯罪行为，甚至在夫妻之间进行的口淫行为和肛交行为均属鸡奸罪。从一九六三年起，美国伊利诺伊州颁布了新的法典，不再严格禁止成年人之间双方自愿的私下鸡奸行为。一九七二年，康涅狄格州及随后有十九个州先后废除了鸡奸法令。但大部分的州仍然保留了鸡奸法令。

一直到一九七五年十一月，美国最高法院仍判定，弗吉尼亚州禁止双方自愿的私下的同性恋活动的法令十合乎宪法精神的，最高法院的裁决还引用了圣经的训诫。一九七七年六月七日，在佛罗里达州。还否决了一项关于保护同性恋者，不许在招工和分配住房时歧视同性恋者的议案。由此可见，同性恋要取得合法的地位是困难重重的。美国日前有二十一个州允许同性恋合法存在，其余各州同性恋仍属犯法，但只判处罚款和处罚涉及重罪的行为。在实施法律的过程中，很少有人因同性恋行为被捕，因为这种行为多是在私人场所进行的。法律对同性卖淫和在公共场所中的同性恋活动加以管束，制裁往往是以猥琐、流浪、在公共场所周围逗留、拉皮条或向同性出卖男色等名义进行的。

在德国，十八岁以上男子与未满十八岁男子进行猥琐，或将自己供对方作猥琐行为者，处五年以下自由刑，并科罚金。若行为人犯罪时尚未满二十一岁，或犯罪行为违法情节轻微的，法院可以免除他的刑罚。

瑞士的有关规定为，引诱十六岁以下未成年同性男女，实施或使忍受猥琐行为者；或利用他人之穷困状态或公务或职务或类似的从属关系，令同性之人忍受或实施猥琐行为者；或以同性人猥琐为常业者，处以轻刑。致人死亡，而且这种死亡是行为者可预见的，处五年以上重刑；致人重伤的，处三年以上重刑。

在奥地利，有关同性恋的规定是，对于已满十八岁的男人与同性少年之间有猥琐行为者，处六个月以上五年以下自由刑。从事男性间以营利为目的的同性猥琐行为者，如不属于与少年猥琐的情形，处二年以下自由刑。

综上所述，西方各发达国家中同性恋法律地位的改变表现在，只要不违反以下三项原则，同性性行为即可不由法律追究，这三项原则是（一）不涉及未成年者；（二）不在公共场所进行；（三）双方自愿。换言之，法律已不再追究发生在两个成年之间的、自愿的、私下进行的同性性行为。

据说，目前一些国家和地区已承认同性恋同居者可以以家族名义纳税。一些法院确认了同性恋者向其同性“配偶”索要抚养费的权利。不少教堂还公开为同性恋者举行“婚礼”。在这些国家中，一些同性恋组织要求对不雇用同性恋者的公司进行报复。他们自己开办自己的酒吧、舞厅和夜总会。有些人甚至进入了教会领导阶层和政府机构。在澳大利亚，由于他们一度控制了某地区的立法机构，结果产生了第一个要求用法律明确承认同性恋家庭的议案。（杨遂全，第八十二——八十三页）

第三节、公众对同性恋态度的改变

在基督教关于同性恋属于“违反人类天性的罪恶”这一思想统治了十几个世纪之后，人们对同性恋的态度从本世纪初开始松动。当然这一改变仅仅发生在那些曾经对同性恋采取严厉态度的社会中，象中国、日本及其他一向对同性恋采取宽松态度的社会，并没有这种显著的变化。

在人们对同性恋态度的变迁过程中，一个值得特别加以评论的事件，是“第三性”概念的提出。它是在本世纪初年，由德国性学家赫兹菲尔德首先提出的。他创造这一新概念，旨在将同性恋者置于与男女两性平等的第三性的位置上，使之受到法律的保护，享有与男女两性相等的权利，至少不被视为罪犯。他的观点受到社会科学界的重视，例如弗洛伊德就曾关注过这一新概念。

赫兹菲尔德本人作为德国犹太人、同性恋者和性学家，受到国纳粹德国的迫害，他在同性恋研究史上的地位也是确定无疑的。然而，“第三性”概念是否能够成立，仍是一个有争议的问题。我们调查中所接触的一些同性恋者就不赞同“第三性”的概念，认为自己是完全正常的男性，不是什么“第三性”。问题在于，究竟是只有证明了同性恋者在生理和心理上全都属于不同于男女两性的第三性，他们才应当拥有与男女两性相等的权利，还是同性恋者仍就从属于原有的性别，也可以拥有这种权利。在九十年代的今天，似乎就连在中国，也已经出现了一批具备了同性恋权利的现代观念的同性恋者。至于究竟这世界上是否存在着一种在生理和心理上与男女两性都不同的“第三性人”，仍是一个须作深入研究的问题。

对于如何看待同性恋现象产生过巨大影响的第二人当推弗洛伊德。他在否定了同性恋是犯罪和不道德的观点之后，进一步提出了同性恋不是疾病的观点。虽然弗洛伊德还没有象现代人那样，认同同性恋只不过是一种可供选择的生活方式，而坚持认为它是一种性角色认同的“倒错”。但却是他率先提出：医院是治不了同性恋的，因为它不是神经疾病。他的这一观点在一九三五年致美国一位夫人的著名信件中，表达得十分清楚。他在信中写到：“从来信猜想，您的儿子是同性恋者。您在谈到他的情况时没有使用”同性恋“一词，使我印象极深。我想请教夫人，您为何要避开这个词呢？的确，搞同性恋毫无好处；但并非恶习和堕落，也不算得是一种疾病，用不着为此害羞。古往今来，有许多极可尊敬的人物是同性恋者，其中有些是伟人，如柏拉图、米开郎基罗、达.芬奇等等。将同性恋视为犯罪而加以迫害是极不公正和残酷的。如果您对我还信不过，就请读H。蔼理士的著作吧！”（转引自阮芳赋，第一九四页）蔼理士在这一点上与弗洛伊德观点接近，他曾指出：“我个人的立场一向以为逆转（倒错）是一种变态，而不是疾病。”（蔼理士，第二八九页）

迟至一九七三年，弗洛伊德关于同性恋不是疾病的观点才终于被大多数精神病医生所接受，其标志是，美国精神病学协会在一九七三年以压倒多数票将同性恋者从精神病患者的队伍中分离了出去。在此之前，同性恋一直被列在《美国精神病诊疗手册》上。这一事件极大地影响了一般公众对同性恋的看法。关于同性恋是否疾病这一问题，目前不少国家采取了一个既不认定是病也不认定非病的折衷方案，即那些自我认定有病的同性恋者就认定为有病；那些不认为自己有什么不适者则被认定为无病。在人们对待同性恋态度的变迁史中有过重大影响的第三个人是金西。他的理论特色在于从统计学角度为人们提供了一个看待同性恋现象的新视角。

金西在谈到男同性恋现象时指出：“如果没有社会的禁忌和个人的内心冲突，同性性行为本来会比异性性行为多得多。”他提请人们注意：“如果执行法律的官员能够象大多数人预料的那样具有效率，那至少有白分之八十五的男性青年人口可以判为性罪犯。”他还指出：“把同性性行为说成精神病或人格变形的观点，也已被我们上述发生率和实施频率所推翻……。心理学家和临床医生一般都已不再要求一个人勉强顺从特殊的行为模式。事实上，越来越多的最有水平的心理医生已经不再试图改造病人的行为，而是致力于帮助他自我接受，并且引导他认识到自己并不必然与社会公开对抗……。当然，同性性行为者中也有一些人有神经症状，但往往是自己跟自己过不去，而不是跟社会……恐怕不是因为他们有神经病才去从事同性性活动，而是由于他们有了同性性行为并遭到社会反对，才产生了神经症。”（金西，第二一四页）在金西看来，神经症并非同性恋之因，而是同性恋之果。过去人们一向信以为真的“同性恋是疾病”的说法，不过是一个因果倒置的说法。

金西对同性恋的观点的重大意义在于，他彻底否定了对性活动作道德判断的作法，提出了一个崭新的思路，即任何在生物学上可能的事物，其本身并不是内在有害的，因而不能认为是“违反人类天性”的。虽然这一观点一直遭人非议，但它却构成了金西对一种激进的性价值观所作的最重要的贡献。由于这一立场意义十分重大，我们以下引述了金西论点的精华，以便人们对他的论点有更加切实的了解。

首先他从统计学的角度提出问题：“审理因同性性行为而被捕的的人时，法官应该牢记：这个城市全体男性中近百分之四十的人，在其一生的某些时候也应该按同样罪名被逮捕，而且，这个城市所有单身男性中百分之二十到百分之三十的人也都应该在同一年中按同罪被逮捕。”

其次，他从道德角度为同性恋作了辩护：“如果考虑到我们的数据得自于各个社会阶层、各个职业和各种年龄，那么那些努力强化性法律的警察和法官，那些大声疾呼强化法律（尤其是反“性变态”法律）的教士、商人和其他群体，实际上同性性行为的发生率和实施频率并不比他们那个阶层的其他人低……。有人会认为，不管同性性行为在总人口中的发生率和实施频率有多高，它本身的不道德实质就必然招来社会的镇压。有人则干脆主张：筛选审查所有的人，对任何有同性性行为倾向的人都加以“治疗”或“隔离”，这种行为就会被彻底消灭干净……我们的数据表明，如果照此办理，至少要隔离三分之一的男性。”

最后，在指出了这种作法本身的荒谬之后，金西又预言了同性恋作为人类性活动的一个重要组成部分的性质，并提出它是人类的能力的表现这一惊世骇俗的观点：　“即使真的实现这一计划，真的把所有有过同性性行为的人从今日社会中消灭干净，人们也没有丝毫理由相信它的发生率会在下一代人中有任何实质性的降低。从历史之初起，同性恋性行为就一直是人类性活动的一个重要组成部分，这主要是因为：它是人类拥有多种能力的一种表现，而这样的多种能力正是人类的安身立命之本。”（金西，第二一五——二一七页）考虑到四十年代末笼罩着美国社会的严峻道德气氛，金西阐述自己关于同性恋的观点的勇气实在令人钦佩，难怪他的著作能够振声发聩，使整个社会的道德风气为之一变。

在对待同性恋态度上形象最大的第四位人物是法兰克福学派的马尔库塞。他的影响在我们看来，又是所有四位人物当中最为深刻的。马尔库塞在同性恋问题上的观点，是他整个思想体系的一个有机组成部分，其基调在于批判现代资本主义制度的蔑视爱欲和摧残人生，无情地揭示出现代工业社会中的人们丧失了完整的美感和爱欲这一事实。

马尔库塞的主要论点是主张使整个身体而不仅仅是生殖器官成为性感的主体和目标，所以他不但不反对同性恋，而且指出：同性恋是性欲讨厌服从生殖秩序而发出的抗议，是性欲对保障生殖秩序的制度提出的抗议。所谓“生殖秩序”是指这样一种观念，即认为正规的性关系应当仅以生殖为目的，否则就是越轨行为。避孕的性交、不能生殖的异性性交和同性性交都是不道德的。按照这种逻辑，那些不知道性交与生殖之间的联系的人的性行为就是越轨行为；而那些以为同性性交可以受孕的性行为却不属于越轨行为了。

在马尔库塞看来，“性反常”本身无视生殖秩序的压抑的要求；坚持以快乐为性的目的。性反常者是与现实原则相对立的快乐原则的拥护者，因为性反常行为表现了某种不受时间空间和对象选择限制的性活动，表现了不受性器官限制的多种形态的性活动。他们对当代文明必然造成的部分丧失性特征的个人构成了威胁。马尔库塞并不是认为怎么做都可以，而是对所谓“性反常行为”加以认可，认为这种行为的基础是受到压抑的人类潜能与自发性的释放。他认为同性恋现象中包含着革命的潜力，是对生殖秩序的反叛，同时指明了某种更充分的爱欲意义，代表了肉体的可能性的充分实现。

除了对性行为的生育目的的反叛，更有人从美学角度来理解同性恋的爱欲。莱文森从这一角度提出的重要论点与马尔库塞的观点十分接近。他认为，在古希腊人那里，性属于美学领域。也就是说，古希腊人被所有的美的东西所吸引，而不论它属于男性还是属于女性。他们不注重对象的性别，只注意它是美的还是不美的。他们在男女两性之间不加区分，认为没有绝对的界限，没有只吸引此性不吸引彼性的东西。因此，在异性恋和同性恋的吸引力之间也没有明显的界限。吸引力不以性器官的区别为基础，而是服从于秘密的美学原则。对象可以很容易地从男性转到女性，在性交色认同下可以认为是中性的。（莱文森，第四三——四四页）其实，弗洛伊德也表达过类似的思想，它指出：“古代于现代情欲生活的差别里最为惊人的是：古人看重本能本身，而我们太强调对象的重要性。古人视本能为万有之源，甚至不惜因而提升低级的性对象；我们则蔑视本能的活动本身，只有面对美好的对象时，我们才能从容其活动。”（　弗洛伊德，第五一页）

总而言之，自从以上述各位大思想家为代表的理性主义运动兴起之后，一种对同性恋的全新的观点迅速在公众中传播开来，即认为同性恋不伤害他人，对社会的影响也不直接，就象酗酒或自由恋爱一样。它即不是犯罪和邪恶，也不是心理疾病，而是一种属于少数人所有的生活方式。人们对于这种有异于常人的少数人的行为方式有了更大的容忍度。

一九七八年，社会学家鲍曼对三二一名异性恋者的研究表明，他们对同性恋的态度比许多同性恋者和立法者宽容得多。他们中得大多数人不但不反对同性恋，反而赞成取消对同性恋的种种制裁措施。持这种宽容态度的人们具有下列特征：年轻、无宗教信仰以及交过同性恋朋友等等。（鲍曼，一九七九年）

尽管人们对同性恋的态度发生了巨大的变化，同性恋本人的自我评价也有了很大的改变，但是，不可否认，仍旧有不少人继续保持着对同性恋倾向的否定态度。在一九八三年美国举行的一次民意测验中，虽然有百分之六十五的人认同同性恋者应当获得平等就业的机会，但只有百分之三十二的人赞成把同性恋作为一种可供选择的生活方式来看待。尤其在发现了同性恋者是艾滋病的高危人群这一事实之后，人们对同性恋的反感有所回升。美国前总统里根的助手布坎南在报上写到：“可怜的同性恋者，他们已经向自然宣战，而现在，自然正在施以可怕的报复。”无独有偶，我国一位性病专家在北京召开的爱滋病国际研讨会上居然说：“爱滋病是上帝对同性恋者的惩罚。”在一九八三年夏天，一位美国牧师居然建议把同性恋者圈在一起，像对待有病的动物一样，把他们隔离起来。由此可见，人们对同性恋的厌恶和仇视还远未消除。但是，正如一位社会学家所说的那样：“在越来越多的地区，人们显得越来越宽容，总的趋势是，同性恋者正在逐渐取得应有的自由和权利。”（斯马，第八四页）

第四节、如何看待同性恋现象

如前所述，人们对待同性恋的态度，不外以下几种：同性恋是犯罪；同性恋不道德；同性恋是疾病；同性恋是性反常；同性恋是一种生活方式。

在中国，同性恋的地位和人们对它的态度一直是含混不清的。正如我们所知道的，自宋以降到民国，我国的意识形态没有什么本质的变化，道德规范一直可以概括为“百善孝为首，万恶淫为先”。然而，同性恋一直未被列入“淫”的范畴。从已故潘光旦先生收集的材料分析，中国的同性恋者并不拒绝履行娶妻生子的社会义务，这肯定也是同性恋不被重视从而免遭迫害的原因之一。我们的调查发现，这种现象依旧存在，而同性恋的处境也没有什么显著的变化。

目前，我国的司法部门显然把同性恋看作一种“性倒错”，有些同性恋者会以流氓罪被判刑，或被劳教，或通知工作单位给予行政处分，但是，这样的事例并不多。最常见的情形是，同性恋者在公共场所被拘捕后，很快就被教育释放。刑法上并没有有关同性恋的专门条文，对同性恋者采取干涉行动的往往是派出所和联防队员，主要出于维持治安的考虑。因此，同性恋在法律上究竟被视为罪还是错，始终是件模糊不清的事情。

在许多国家，同性恋即使非法，警方并不主动去拘捕同性恋者，因为同性恋是个人之间的隐私事，不涉及暴力和财产，对公众亦无显著的危害，故此警方也不愿多事。

我们认为，把同性恋当作罪犯来制裁，不仅在逻辑上有不能服人之处，而且实行　中有难以克服的困难。这是因为人口中有一固定的百分比的人带有同性恋倾向，把他们看作罪犯，明显地不尽情理。我们只调查了城市居民中的同性恋者，有资料表明，在广大的乡村，同性性行为作为性释放方式被更普遍地采用着。如果把他们都当作罪犯来制裁，就更加不可能。因此，说同性恋是犯罪，只能是出于教条，在实际生活中找不出任何证据。

一部分同性恋者感到巨大的心理压力，其中有些人希望矫正自己的同性恋倾向。把这部分人看作病人是适当的。但是还有更大部分的同性恋者自我感觉良好，根本不想求医。一位专科大夫告诉我们，假如同性恋者自己不愿矫治，是被迫（由家人或警力强制）前来诊治的，他根本没有办法治疗。具体地说，近年来他接诊的七百多名同性恋者中间，真正想矫正的只占百分之十五，而其中能坚持治疗到底的只占这百分之十五的人中的百分之十五，确切地说，只有十七人。由此看来，笼统地把同性恋看作疾病，在实际上也不能成立。

国内有一本关于性变态的医书建议，把同性恋者看作精神病患者，由司法部门移交医院处理。这种建议首先低估了同性恋者的巨大数量。医院很难处理如此数量巨大又不是自愿求医的人口。其次，许多同性恋者不但不愿求医，而且把同性恋看作自己生活中必不可缺少的部分。此类人士心智健全，性情温良，由医院对他们实行强制治疗，显然有违医学的人道原则。因此，把同性恋看作疾病是错误的。

至于说同性恋不道德，我们认为，由一部分同性恋者在一件事情上明显是不道德的，就是这些人结了婚，并且对妻子隐瞒事实真相，隐瞒自己的同性恋身份。这些同性恋者当中，有人自己也承认在这件事上事不道德的。除此之外，我们尚未发现有任何理由证明同性恋是不道德的。

认为同性恋是性反常现象的观点，只能说明同性性行为在众多性释放方式中，处于少数地位。这是人所共知的事实，没有更多的意义。假如有人一定要说反常是可憎的，只能认为这是他个人的见解，公众不必赞同。左撇子、近视眼、甚至长得极端漂亮得女人，在一般人群里看，都是反常的，他们并不因此变得可憎。如果有人坚持认为这些人也多可憎，我们更不必赞同。

以同性恋为可供选择的一种生活方式，这不仅是一些同性恋者对自己生活的看法，也是当今社会中相当大的一个比例（美国：百分之三十二）的异性恋者表示可以接受的观点，从迫害异端，到蔑视少数派，到能够容忍游离于主流文化之外的亚文化，人类社会就是这样一步步走向进步，走向文明。中国这个古老的文化也会卷入这个潮流之中，逐步走向宽容，走向文明。正因为想到这一点，我们对这个古老文化的前景才有了信心。

简单地比较东西方两种文化，可以得到这样的看法：西方文化注重人的感情和对各种事物的科学态度；东方文化则倡导存天理灭人欲，人的感情这一领域处于整个文化的阴面，被各种教义和规定忽略了。我们可以说，对同性恋现象的道德思辩，在历史上完全被忽略了。我们还可以说，这种思辩在未来不可被继续能忽略。这是因为，在现代中国，感情、欲望这类事物的分量正在加重。比如在一世纪之前，夫妻间的感情在社会的天平上是无重量的；而在现代则已受到重视，甚至可以作为结婚和离婚的理由。虽然社会中有很多人对此尚不习惯，但是这种趋势已经是不以人的意志为转移的了。据此我们预言，同性恋现象再不可能长久地游离于社会的视野之外，中国人迟早要对它作出自己的判断。


思维的乐趣

二十五年前，我到农村去插队时，带了几本书，其中一本是奥维德的《变形记》，我们队里的人把它翻了又翻，看了又看，以至它像一卷海带的样子。后来别队的人把它借走了，以后我又在几个不同的地方见到了它，样子越来越糟。相信这本书最后是被人看没了的，现在还忘不了那本书的惨状。插队的生活是艰苦的，吃不饱，水土不服，很多人得了病；但是最大的痛苦是没有书看，倘若可看的书很多的话，《变形记》也不会这样悲惨地消失了。除此之外，还得不到思想的乐趣。我相信这不是我一个人的经历：傍晚时分，你坐在屋檐下，看着天慢慢地黑下去，心里寂寞而凄凉，感到自己的生命被剥夺了。当时我是个年轻人，但我害怕这样生活下去，衰老下去。在我看来，这是比死亡更可怕的事。

我插队的地方有军代表管着我们，现在我认为：他们是一批单纯的好人：但我还认为，在我这一生里，再没有谁比他们更使我痛苦了。他们认为，所谓思想的乐趣，就是一天二十四小时都用毛泽东思想来占领，早请示，晚汇报，如有闲暇，就去看看说他们自己“亚古都”的歌舞。我对那些歌舞本身并无意见，但是看过二十遍以后就厌倦了。假如我们看书被他们看到了，就是一场灾难，甚至“著迅鲁”的书也不成——小红书当然例外。顺便说一句，还真有人因为带了旧版的鲁迅著作给自己带来了麻烦。有一个知识可能将来还有用处，就是把有趣的书换上无趣的皮。我不认为自己能够在一些宗教仪式中得到思想的乐趣，所以一直郁郁寡欢。象这样的故事有些作者也写到过，比方说，茨威格写过一部以此为题材的小说《象棋》，可称是现代经典，但我不认为他把这种痛苦描写得充分了。这种痛苦的顶点不是被拘押在旅馆里没有书看，没有合格的谈话伙伴，而是被放在外面，感到天地之间同样寂寞，面对和你一样痛苦的同伴。在我们之前，生活过无数的大智者，比方说，罗素、牛顿、莎士比亚，他们的思想和著述可以使我们免于这种痛苦，但我们和他们的思想、著述被隔绝了。一个人倘若需要从思想中得到快乐，那么他的第一个欲望就是学习。我承认，我在抵御这种痛苦方面的确不够坚强，但我绝不是最差的一个。举例言之，罗素在五岁时，感到寂寞而凄凉，就想到：假如我能活到七十岁，那么我这不幸的一生才度过了十四分之一！但是等他稍大一点，接触到智者的思想的火花，就改变了想法。假设他被派去插队，很可能就要自杀了。

谈到思维的乐趣，我就想到了父亲的遭遇。父亲是一位哲学教授，在五六十年代从事思维史的研究。在老年时，他告诉我一生的学术经历，就如一部恐怖电影。每当他企图立论时，总要在大一统的官方思想体系里找自己的位置，就如一只老母鸡要在一个大搬家的宅院里找地方孵蛋一样。结果他虽然热爱科学而且很努力，在一生中却没有得到思维的乐趣，只收获了无数的恐慌。他一生的探索，只剩下了一些断壁残垣，收到一本名为《逻辑探索》的书里，在他身后出版。众所周知，他那一辈的学人，一辈子能留下一本书就不错。这正是因为在那些年代，有人想把中国人的思想搞得彻底无味。我们这个国家里，只有很少的人会觉得思想会有乐趣，却有很多的人感受过思想带来的恐慌，所以现在还有很多人以为，思想的味道就该是这样的。

文化革命之后，读到了徐迟先生写哥德巴赫猜想的报告文学，那篇文章写的很浪漫。一个人写自己不懂得的事就容易这样浪漫。我个人认为，对于一个学者来说，能够和同行交流，是一种起码的乐趣。陈景润先生一个人在小房子里证数学题时，很需要有些国外的数学期刊可看，还需要有机会和数学界的同仁谈谈。但他没有，所以他未必是幸福的，当然他比没定理可证的人要快活。把一个定理证了十几年，就算证出时有绝大的乐趣，也不能平衡。但是在寂寞里枯坐就更加难熬。假如插队时，我懂得数论，必然会有陈先生的举动，而且就是最后什么都证不出也不后悔；但那个故事肯定比徐先生作品里描写得悲惨。然而，某个人被剥夺了学习、交流、建树这三种快乐，仍然不能得到我最大的同情。这种同情我为那些被剥夺了“有趣”的人保留着。

文化革命以后，我还读到了阿城先生写知青下棋的小说，这篇小说写得也很浪漫。我这辈子下过的棋有五分之四是在插队时下的，同时我也从一个相当不错的棋手变成了一个无可救药的庸手。现在把下棋和插队两个词拉到一起，就能引起我生理上的反感。因为没事干而下棋，性质和手淫差不太多。我决不肯把这样无聊的事写进小说里。

假如一个人每天吃一样的饭，干一样的活，再加上把八个样板戏翻过来倒过去的看，看到听了上句知道下句的程度，就值得我最大的同情。我最赞成罗素的一句话：“须知参差多态，乃是幸福的本源。”大多数的参差多态都是敏于思索的创造出来的。当然，我知道有些人不赞成我们的意见。他们必然认为，单一机械，乃是幸福的本源。老子说，要让大家“虚其心而实其腹”，我听了就不是很喜欢：汉儒废黜百家，独尊儒术，在我看来是个很卑鄙的行为。摩尔爵士设想了一个细节完备的乌托邦，但我象罗素先生一样，决不肯到其中去生活。在这个名单的末尾是一些善良的军代表，他们想把一切从我头脑中驱除出去，只剩一本270页的小红书。在生活的其它方面，某种程度的单调、机械是必须忍受的，但是思想决不能包括在内。胡思乱想并不有趣，有趣是有道理而且新奇。在我们生活的这个世界上，最大的不幸就是有些人完全拒绝新奇。

我认为自己体验到最大快乐的时期是初进大学时，因为科学对我来说是新奇的，而且它总是逻辑完备，无懈可击，这是这个平凡的尘世上罕见的东西。与此同时，也得以了解先辈科学家的杰出智力。这就如和一位高明的棋手下棋，虽然自己总被击败，但也有机会领略妙招。在我的同学里，凡和我同等年龄、有同等经历的人，也和我有同样的体验。某些单调机械的行为，比如吃、排泄、性交，也能带来快感，但因为过于简单，不能和这样的快乐相比。艺术也能带来这样的快乐，但是必须产生于真正的大师，象牛顿、莱布尼兹、爱因斯坦那样级别的人物，时下中国的艺术家，尚没有一位达到这样的级别。恕我直言，能够带来思想快乐的东西，只能是人类智慧至高的产物。比这再低一档的东西，只会给人带来痛苦；而这种低档货，就是出于功利的种种想法。

有必要对人类思维的器官（头脑）进行“灌输”的想法，正方兴未艾。我认为脑子是感知至高幸福的器官，有功利的想法施加在它上面，是可疑之举。有一些人说它是进行竞争的工具，所以人就该在出世之前学会说话，在三岁之前背诵唐诗。假如这样来使用它，那么它还能获得什么幸福，实在堪虞。知识虽然可以带来幸福，但假如把它压缩成药丸子灌下去，就丧失了乐趣。当然，如果有人乐意这样来对待自己的孩子，那不是我能管的事，我只是对孩子表示同情而已。还有人认为，头脑是表示自己是个好人的工具，为此必须学会背诵一批格言、教条——事实上，这是希望自己使看上去比实际上要好，十足虚伪。这使我感到了某种程度的痛苦，但还不是不能忍受的。最大的痛苦莫过于总有人想要种种理由消灭幸福所需要的参差多态。这些人想要这样做，最重要的理由是道德；说得更确切些，是出于功利方面的考虑。因此他们就把思想分门别类，分出好的和坏的，但所用的标准很是可疑。他们认为，假如人们脑子里灌满了好的东西，天下就会太平。因此他们准备用当年军代表对待我们的态度，来对待年轻人。假如说，思想是人类生活的主要方面，那么，出于功利的动机去改变人的思想，正如为了某个人的幸福把他杀掉一样，言之不能成理。

有些人认为，人应该充满境界高尚的思想，去掉格调低下的思想。这种说法听上去美妙，却使我感到恐慌。因为高尚的思想和低下的思想的总和就是我自己，倘若去掉一部分，我是谁就成了问题。假设有某君思想高尚，我是十分敬佩的；可是如果你因此想把我的脑子挖出来扔掉，换上他的，我绝不肯，除非你能够证明我罪大恶极，死有余辜。人既然活着，就有权保证他思想的连续性，到死方休。更何况那些高尚和低下完全是以他们自己的立场来度量的，假如我全盘接受，无异于请那些善良的思想母鸡到我脑子里下蛋，而我总不肯相信，自己的脖子上方，原来是长了一个鸡窝。想当年，我在军代表眼里，也是很低下的人，他们要把自己的思想方法、生活方式强加给我们，也是一种脑移植。菲尔丁曾说，既善良又伟大的人很少，甚至是绝无仅有的，所以这种脑移植带给我的不光是善良，还有愚蠢。在此我要很不情愿地用一句功利的说法：在现实世界上，蠢人办不成什么事情。我自己当然希望变得更善良，但这种善良应该是我变得更聪明造成的，而不是相反。更何况赫拉克利特早就说过，善与恶为一，正如上坡和下坡是通一条路。不知道何为恶，焉知何为善？所以他们要求的，不过是人云亦云罢了。

假设我相信上帝（其实我是不信的），并且正在为善恶不分而苦恼，我就会请求上帝让我聪明到足以明辨是非的程度，而绝不会请他让我愚蠢到让人家给我灌输善恶标准的程度。假若上帝要我负起灌输的任务，我就要请求他让我在此项任务和下地狱中做一选择，并且我坚定不移的决心是：选择后者。

假如要我举出一生最善良的时刻，拿我就要举出刚当知青时，当时我一心想要解放全人类，丝毫也没有想到自己。同时我也要承认，当时我愚蠢得很，所以不仅没干成什么事情，反而染上了一身病，丢盔卸甲地逃回城里。现在我认为，愚蠢是一种极大的痛苦：降低人类的智能，乃是一种最大的罪孽。所以，以愚蠢教人，那是善良的人所能犯下的最严重的罪孽。从这个意义上说，我们决不可对善人放松警惕。假设我大奸大恶之徒所骗，心理还能平衡；而被善良的低智人所骗，我就不能原谅自己。

假如让我举出自己最不善良的时刻，那就是现在了。可能是因为受了一些教育，也可能是因为已经成年，反正你要让我去解放什么人的话，我肯定要先问问，这些人是谁，为什么需要帮助；其次还要问问，帮助他们是不是我能力所及；最后我还要想想，自己直奔云南去挖坑，是否于事有补。这样想来想去，我肯定不愿去插队。领导上硬要我去，我还得去，但是这以后挖坏了青山、造成了水土流失等等，就罪不在我。一般人认为，善良而低智的人是无辜的。假如这种低智是先天造成的，我同意。但是人可以发展自己的智力，所以后天的低智算不了无辜——再说，没有比装傻更便当的了。当然，这结论绝不是说当年那些军代表是些装傻的奸邪之辈——我至今相信他们是好人。我的结论是：假设善恶是可以判断的，那么明辨是非的前提就是发展智力，增广知识。然而，你劝一位自以为已经明辨是非的人发展智力，增广见识，他总会觉得你让他舍近求远，不仅不肯，还会心生怨恨。我不愿为这样的小事去得罪人。

我现在当然有自己的善恶标准，而且我现在并不比别人表现得坏。我认为低智、偏执、思想贫乏是最大的邪恶。按这个标准，别人说我最善良，就是我最邪恶时；别人说我最邪恶，就是我最善良时。当然我不想把这个标准推荐给别人，但我认为，聪明、达观、多知的人，比之别样的人更堪信任。基于这种信念，我认为我们国家在“废黜百家，独尊儒术”之后，就丧失了很多机会。

我们这个民族总是有很多的理由封锁知识、钳制思想、灌输善良，因此有许多才智之士在其一生中丧失了学习、交流、建树的机会，没有得到思想的乐趣就死掉了。想到我父亲就是其中的一个，我就心中黯然，想到此类人士的总和有恒河沙数之多，我就趋向于悲观。此种悲剧的起因，当然是现实世界里存在的种种问题。伟大的人物总认为，假设这世界上所有的人都象他期望的那样善良——更确切地说，都象他期望的那样思想，“思无邪”，或者“狠斗私字一闪念”，世界就可以得救。提出这些说法的人本身就是无邪或者无私的，他们当然不知邪和私是什么，故此这些要求就是：我没有的东西，你也不要有。无数人的才智就此被扼杀了。考虑到那恒河沙数才智之士的总和是一种难以想象的庞大资源，这种想法就是打算把整个大海装入一个瓶子之中。我所看到的事实是，这种想法一直在实行中，也就是说，对于现实世界的问题，从愚蠢的方法找办法。据此我认为，我们国家自汉代以后，一直在进行思想上的大屠杀；而我能够这样想，只说明我是幸存者之一。除了对此表示悲伤之外，我想不到别的了。

我虽然已活到了不惑之年，但还常常为一件事感到疑惑：为什么有很多人总是这样的仇恨新奇、仇恨有趣。古人曾说：天不生仲尼，万古长如夜；但我有相反的想法。假设历史上曾有一位大智者，一下发现了一切新奇、一切有趣，发现了终极真理，根绝了一切发现的可能性，我就情愿到该智者以前的年代去生活。这是因为，假如这种终极真理已经被发现，人类所能做的事就只剩下依据这种真理来做价值判断。从汉代以后到近代，中国人就是这么生活的。我对这样的生活一点都不喜欢。

我认为，在人类的一切智能活动里，没有比做价值判断更简单的事了。假如你是只公兔子，就有做出价值判断的能力——大灰狼坏，母兔子好；然而兔子就不知道九九表。此种事实说明，一些缺乏其他能力的人，为什么特别热爱价值的领域。倘若对自己做价值判断，还要付出一些代价；对别人做价值判断，那就太简单、太舒服了。讲出这样粗暴的话来，我的确感到羞愧，但我并不感到抱歉。因为这种人士带给我们的痛苦实在太多了。

在一切价值判断之中，最坏的一种是：想得太多、太深奥、超过了某些人的理解程度是一种罪恶。我们在体验思想的快乐时，并没有伤害到任何人；不幸的是，总有人觉得自己受了伤害。诚然，这种快乐不是每一个人都能体验到的，但我们不该对此负责任。我看不出有什么理由要取消这种快乐，除非把卑鄙的嫉妒计算在内——这世界上有人喜欢丰富，有人喜欢单纯；我未见过喜欢丰富的人妒恨、伤害喜欢单纯的人，我见到的情形总是相反。假如我对科学和艺术稍有所知的话，它们是源于思想乐趣的滔滔江河，虽然惠及一切人安这江河决不是如某些人所想象的那样，为他们而流，正如以思想为乐趣的人不是为他们而生一样。

对于一位知识分子来说，成为思维的精英，比成为道德精英更为重要。人当然有不思索、把自己变得愚笨的自由；对于这一点，我是一点意见都没有的。问题在于思索和把自己变聪明的自由到底该不该有。喜欢前一种自由的人认为，过于复杂的思想会使人头脑昏乱，这听上去似乎有些道理。假如你把深山里一位质朴的农民请到城市的化工厂里，他也会因复杂的管理感到头晕，然而这不能成为取消化学工业的理由。所以，质朴的人们假如能把自己理解不了的事情看作是与己无关的事，那就好了。

假如现在我周围的世界又充满了文革时的军代表和道德教师，只能使我惊，不能使我惧。因为我已经活到了四十二岁。我在大学里遇到了把知识当做幸福来传播的数学教师，他使学习数学变成了一种乐趣。我遇到了启迪我智慧的人。我有幸读到了我想看的书——这个书单很是庞杂，从罗素的《西方哲学史》，一直到英国维多利亚时期的地下小说。这最后一批书实在是很不堪的，但我总算是把不堪的东西也看到了。当然，我最感谢的是那些写了好书的人，比方说，萧伯纳、马克·吐温、卡尔维诺、杜拉斯等等，但对那些写了坏书的人也不怨恨我自己也写了几本书，虽然还没来得及与大陆读者见面，但总算获得了一点创作的快乐。这些微不足道的幸福就能使我感到在一生中稍有所得，比我父亲幸福，比那些将在思想真空里煎熬一世的年轻人幸福。作为一个有过幸福和痛苦两种经历的人，我期望下一代人能在思想方面有些空间来感到幸福，而且这种空间比给我的大得多。而这些呼吁当然是对那些立志要当军代表和道德教师的人而发的。

（原载《读书》1994年9月号）


三十而立

王二生在北京城，我就是王二。夏天的早上，我骑车子去上班，经过学校门口时，看着学校庄严的大门，看着宽阔的操场和操场后面高耸的烟囱，我忽然觉得：无论如何，我也不能相信。

仿佛在不久之前，我还是初一的学生。放学时在校门口和同学们打书包仗。我的书包打在人身上一声闷响，把人家摔出一米多远。原来我的书包里不光有书，还有一整块板砖。那时节全班动了公愤，呐喊一声在我背后追赶。我奔过操场，逃向那根灰色的烟囱。后来校长出来走动，只见我高高爬在脚手梯上，迎着万里东风，敞开年轻的胸怀，高叫着：×你妈！谁敢上来我就一脚踹他下去！这好像是刚刚发生的事情。

转眼之间我就长大了很多，身高一米九十，体重八十多公斤。无论如何，一帮初一的男孩子不能把这样一条大汉撵得爬上烟囱，所以我绝不相信。

不知不觉我从自行车上下来，推车立在路旁。学校里静悄悄好像一个人也没有，这叫我心头一凛。多少次我在静悄悄的时候到校，穿过静悄悄的走廊，来到热悉的教室，推开门时几十张脸一齐转向我——我总是迟到。假如教室里有表扬批评的黑板报，批评一栏里我总是赫然有名。下课以后班长、班干部、中队长、小队长争先恐后来找我谈话，然后再去向班主任、辅导员表功。像拾金不昧、帮助盲人老大爷回家之类的好事不是每天都能碰到，而我是一个稳定的好事来源。只要找我谈谈话，一件好事就已诞生：“帮助了后进生王二！”我能够健康地成长，没有杀死校长老师，没有放火和在教室里撒尿，全是这些帮助的功劳。

二十年前谁都不会相信——校长不相信，教师不相信，同学们不相信，我自己也不相信，王二能够赶前四十分钟到校，但是这件事已经发生。如今王二是一名大学教师，在上实验课之前先到实验室看看。按说实验课有实验员许由负责，但是我对他不放心。

如今轮到我为别人操心，这真叫人难以置信。我和许由有三十年的交情，我们在幼儿园里合谋毒杀阿姨，好像是昨天发生的事情。我清清楚楚地记得自己在大班里凶悍异常，把小朋友都打通。我还记得阿姨揪住我的耳朵把它们朝刘备的方向改造。我永远也不会忘记那天午睡过后，阿姨带我们去大便。所有的孩于排成长龙，蹲在九曲十八回的长沟上排粪，阿姨躲在玻璃门外监视。她应该在大家屙完之后回来给大家擦屁股，可是那天她打毛衣出了神，我们蹲得简直要把肠子全屙出来，她也不闻不问。那个气味也真不好闻。我站起来，自己拿手纸擦了屁股，穿上裤子，然后又给别人接屁股。全班小朋友诽成一排，由我排头擦去，真有说不出的得意。有多少今日的窈窕淑女，竟被我捷足先登，光顾了屁股，真是罪过！忽然间阿姨揪住了耳朵，她把我尽情羞辱了一番。

我气得鼓鼓的。星期天回家以后，我带了一瓶家里洗桃子的高锰酸钾水来。我妈说这种药水有毒，我想拿它毒死阿姨。吾友许由见了我的红色药水，问清用途，深表赞同。他还有一秘方可以加强药力，那就是石灰，许由抓住什么都往下吞，有一回吞石灰，被叔叔掐住了脖子，说石灰能把肠子烧穿。后来我们又在药水里加入了脚丫泥、尿、癞蛤蟆背上的浆汁等等，以致药水变得五彩缤纷。后来这瓶药水没来得及撒入阿姨的饭盒，就已被人揭发，这就是轰动幼儿园的王二毒杀案。根据以上事实，无论如何我也不能相信，如果不是为了毒死校长，我能为一个实验如此操心。

事实如此，不论我信与不信。八三年七月初的某个早上，我从本质上已经是个好人、好教师、好公民、好丈夫。事实证明，社会是个大熔炉，可以改造各种各样的人，甚至王二。现在我不但是某大学农业系的微生物讲师，还兼着基础部生物室的主任。我不但要管好自己，还要管好别人（如“后进生许由”之流，因为这家伙是我在校长那儿拍了胸脯才调进来的）。所以我在车棚里放下车子，就往实验室狂奔。推开门一看，果然不出我之所料。实验台上放着一锅剩面条，地上横七竖八几个啤酒瓶子。上回校长到（实验）室视察，看见实验台上放着吃剩的香肠，问我“这是什么？”我说是实验样品。他咆哮起来：“什么实验？造大粪的实验！”叫我心里好一阵发麻。我把这些东西收拾了，又闻见一股很奇怪的味：又像死猫死狗，又像是什么东西发了酵。找了半天，没找到味源。赶紧到里屋把许由揪起来。他睡眼惶松地说；“王二，你干什么？正梦见找到老婆……”“呸！七点四十了。快起来！我问你，屋里什么味？”

“别打岔。我这个梦非比一般，比哪回梦见的都好看。正要……”

我一把揪住他耳朵：“我问你，屋里什么东西这么臭？”

“这有什么可大惊小怪的？死耗子呗。我下了耗子药。”

“不是那种味！是你身上的味！”

“我哪知道。”他坐起来。这个东西就是这么不要脸，光屁股睡觉。“嘿，我鞋呢？王二，别开这种玩笑！”

“你死了吧！谁给你看着鞋！”

“呀！王二，我想起来了。我把球鞋放到烘箱里烤，忘了拿出来！”

我冲到烤箱前，打开门——我主！几乎熏死。急忙打开通风机，戴上防毒面具，套上胶皮手套，把他的臭球鞋用报纸包起来，扔进了厕所。回来一看，上午的实验许由根本就没准备，再过十五分钟学生就要来了，桌面上光秃秃的。我翻箱倒柜，把各种器具往外拿，折腾得汗都下来了。回头一看许由，这家伙穿着工作服，消消停停坐在显微镜前，全神贯注地往里看。见了这副景象，我不禁心头火起，大吼一声：

“许由！我要用胶布。给我上医务室拿点来。”

“不要慌。等一会儿。”

“什么时候了？火燎雀子毛了！快去！”

“别急。我还要穿几件衣服。”

“你穿得够整齐了。”

他风度翩翩地一撩衣服下摆。天，怎么不使雷劈了他！这家伙还光着屁股。他连做几个芭蕾动作，把三大件舞得像钟摆一样，进屋去穿衣服。过一会儿又舞出来，上医务室了。我把实验准备好，他还没回来，这不要紧，他不能死在那儿。擦擦汗，掸去身上的土，我又恢复了常态。学生还得一会儿来，我先看看许由刚才看什么。

显微镜里白花花的，满视野全是活的微生物，细长细长，像一盒活大头针。这是什么？许由能搞来什么稀罕玩艺？我要叫它难住，枉自教了微生物。这东西很眼熟，可就是想不起来了。

忽然许由揪住了我的后领，“王二，你是科班出身，说说这是什么？”

“胶布拿来了？每个实验台分一块。”

“别想混过去。你说！说呀！”

我直起身来，无可奈何地收起部主任的面孔，换上王二的嘴脸朝他奸笑一声。

“你以为能难倒我？我查查书，马上就能告诉你。可是你呀，连革兰氏染色都不会。”

“是是是。我承认你学问大。你今年还发过两篇论文，对不对？这些暂且不提。你就说说这镜下是什么？”

“我对你说实话，不知道。一时忘了，提笔忘字，常有的事。”

“这个态度是好的。告诉你吧，这是我的……”

我心里“格登”一声，往显微镜里一看——可不是吗，他的精虫像大尾巴蛆一样爬。“你把它收拾了！快！”

“别这么假正经！我还不知你是谁吗？”

“小声点，学生来了，看见这东西，我们就完了！”

“完什么？完不了。让他们看看人的精液，也长长见识。”

“他们要问，哪儿来的这东西？大天白日的，这儿又不是医院的门诊！怎么回答？”

“当然是你的了。你为科学，拿自己做了贡献，这种精神与自愿献血同等高尚。学校该给你营养补助。像你这种结了婚，入不敷出的同志能做到这一步，尤为难能可贵。”

我正急了眼要骂，学生来了，几个女孩子走过来说：“王老师早。你干什么呢？”

“早。都到自己实验台上去，看看短不短东西。缺东西向许老师要。”

“老师，你看什么片子？我们也看看！”

我赶紧俯身占住镜筒，可是这帮学生很赖皮。有人硬拿脸来挤我，长头发灌了我一脖子。大有伤风化！

我只好让开。这帮丫头就围上去，一边看一边叽叽喳喳：“活的哎！”“还爬呢！”“老师，这是什么呀？”

“噢，这是我的工作，不于你事。回位子去。”

“我们想知道！我们一定要知道！”

我叫起来：“班长！科代表！都上哪儿去了，谁不回位子，这节课我给你们零分！”

“老师，你怎么啦？”“吔！装个老头样。”“告诉一下何妨？”

“跟你们女孩子说这个不妥。还要听？好，告诉你们。这是荷兰进口的种猪精液。我要看看精子活力如何。”

这节课上得我头都大了。百分之七十的时间在回答有关配种的问题，女生兴趣尤大。她们从人工授精问到人造母猪的构造，净是我不了然的问题，弄得我火气越来越大。快下课时，校长进来，狠狠白了我一眼，还叫我下课去一下。

我去见校长，在校长室门口转了几圈才进去。不瞒你说，一见到师长之类的人物，就会激发我灵魂深处的劣根性，使我不像个好人。我进门时，校长正在浇花，他转过身来装个笑脸：“小王，你看我的花怎么样？”

“报告校长，这是蔷薇科蔷薇属，学名不知道。因为放在别的地方不长，只在驴棚里长，老百姓叫它毛驴花。”

“那么我就是毛驴了？你的嘴真无可救药。坐，近来工作如何？”

“报告，进展顺利。学生上实验课闹的事，已和他们班主任谈过，叫他做工作，再不行打电话叫刑警。许由在实验室做饭，我已对他提出最严重警告，再不听就往他锅里下泻药。实验室耗子成灾，我也有解决的方法，去买几只猫来。”

“全是胡说，只有养猫防鼠还不太离谱。可是你想了没有，我就在你隔壁。晚上我这儿开会，你的猫闹起来了怎么办？”

“我有措施。我把它阉了，它就不会闹。我会阉各种动物，大至大象，小到黄花鱼，我全有把握。”

“哈哈。我叫你来，还不是谈实验室约束。反正我也要搬走，随你闹去，我眼不见心不烦。谈谈你的事。你多大了！”

“三十有二。”

“三十而立嘛。你是大人了，别老像个孩子，星期天带爱人到我家玩。你爱人叫什么名字？”

“张小霞，小名二妞子。报告校长，此人是一名悍妇，常常侵犯我的公民权利。如果您能教育感化她，那才叫功德无量。”

“好，胡扯到此为止。告诉你一件事，你不要有情绪。你要借调出国，党委讨论过了，不能同意啊。”

“这干他们什么事？为什么不同意？吃错药了？”

“不要这样。我们新建的学校，缺教师这是事实。再说，你也太不成体统。大家说，放你这样的人出去，给学校丢人。同志们对你有偏见，我是尽力说服了的。你还是要以此事为动力，改改你的毛病……”

校长不酸不凉把我一顿数落，我全没听进去。这两年我和矿院吕教授合作搞项目，凭良心说，我干了百分之九十的工作。白天在学校上课，晚上到他那儿做试验。受累不说，还冒了被炸成肉末儿的危险。因为做的是炸药。我这么玩命。所为何事？就因为吕教授手下有出国名额。只要项目搞成，他就得把我借到他手下，出国走一圈，到外边看看洋妞儿有多漂亮。这本是讲好了的事，如今这项目得了国家科技一等奖，吕教授名利双收，可这点小事他都没给我办成。忽然听见校长喊我；“喂喂，出神儿啦？”

“报告校长，我在认真听。你说什么来着？”

“我在问你，还有什么意见？”

我当然有意见！不过和他说不着。“没有！我要找老吕，把他数落数落。”‘

“你不用去了，吕教授已经走了。他说名额废了太可惜，你既然不能去，他就替你主，凭良心说，他也尽了力。一晚上给我打七次电话，害得我也睡不着。我是从矿院调来的，你是矿院的子弟，咱们也不能搞得太过分。最主要的问题是：这件事你事先向组织上汇报了吗？下次再有这种事，希望你能让我挺起腰杆为你说话。首先要把许由管管，其次自己也别那么疯。人家说，凡听过你课的班，学生都疯疯癫癫的。”

“报告校长，这不怪我。这个年级的学生全是三年困难时坐的胎。那年头人人挨饿，造他们时也难免偷工减料。我看过一个材料，犹太孩子特别聪明、守规矩，全是因为犹太人在这种事上一丝不苟。事实证明，少摸一把都会铸成大错……”

“闭嘴，看你哪像大学教师的样子？我都为你脸红。回去好好想想，就谈到这里吧。”

我从校长室出来，怒发冲冠，想拿许由出气。一进实验室的门，看见许由在实验台上吃饭，就拼命尖叫起来：“又在实验室吃饭！！！你这猪……”吼到没了气停下来喘，只见他双手护耳。这时听见校长在隔壁敲墙。走到许由面前，一看他在吃香椿拌豆腐，弄了那么一大盆，我接着教训他：

“你这不是塌我的台吗？这东西产气，吃到你肚子里还了得？每次我在前边讲，你就在后面出怪声，好像吹喇叭。然后学生就炸了窝！”

“得了，王二，假正经干嘛。你看我拌的豆腐比你老婆弄得不差。”

“里面吃去。许由，你净给我找麻烦！”

“嘿嘿，你别拿这模样对我，我知道为什么。你出国没出成。王二，人生不如意之事，十有八九，别放在心上。人没出国，还有机会，我还有什么机会？老婆还不知上哪儿去找哩。”

说到这个事，我心里一凉。也许他不是这个意思，是我多心。我和许由三十年的交情，从来都是我出主意他干。从小学到中学，我们干尽了愉鸡摸狗的勾当，没捅过大漏子。千不该万不该，“文化革命”里我叫他和我一块到没人的实验室里造炸药玩，惹出一场大祸来。现在许由的脸比得过十次天花还要麻，都是我弄出来的。

他的脸里崩进了好几根试管，现在有时洗脸时还会把手割破，这全怪我在实验台上挥了一根雷管。没人乐意和大麻壳结婚，所以他找不着老婆。我们俩从来没谈过那场事故的原因，不过我想大家心里部有数。我对他说：

“你用不着拿话刺我！”

“王二，我刺你什么了？”

“是我把你炸伤的！我记着呢！”

“王二，你他妈的吃枪药了，你这叫狗眼看人低。嘿，在校长那儿吃了屁，拿我出气。我不理你，你自己想想吧！”

他气冲冲走开了。

和许由吵过之后，我心里乱纷纷的。这是我第一次和许由吵架，这说明我很不正常。我听说有些人出国黄了，或者评不上讲师就撒癔症，骂孩子打老婆搅得鸡犬不宁。难道我也委琐如斯？这倒是件新闻。

我在实验室里踱步，忽然觉得生活很无趣，它好像是西藏的一种酷刑：把人用湿牛皮裹起来，放在阳光下曝晒。等牛皮干硬收缩，就把人箍得乌珠迸出。生活也如是：你一天天老下去，牛皮一天天紧起来。这张牛皮就是生活的规律：上班下班、吃饭排粪，连做爱也是其中的一环，一切按照时间表进行，躺在牛皮里还有一点小小的奢望：出国，提副教授。一旦希望破灭，就撒起癔症。真他妈的扯淡：真他妈的扯淡得很！

不知不觉我在实验室的高脚凳上坐下来，双手支着下巴，透过试管架，看那块黑板。黑板上画了些煤球。我画煤球干什么！想了半天才想起是我画的酵母。有些委琐的念头，鬼鬼祟祟从心底冒出来。比方说我出国占矿院的名额，学校干嘛卡我？还有我是个怎样的人干你们球事等等。后来又想：我何必想这些屁事。这根本不该是我的事情。

我看着那试管架，那些试管挺然翘然，引起我的沉思。培养基的气味发臭，叫我闻到南国沼泽的气味，生命的气味也如是。新生的味道与腐烂的味道相混，加上水的气味。南方的太阳又白又亮，在天顶膨胀，平原上草木葱笼，水边的草根下沁出一片片油膜。这是一个梦，一个故事，要慢慢参透。

从前有一伙人，从帝都流放到南方荒蛮之地。有一天，其中一位理学大师，要找个地方洗一洗，没找到河边，倒陷进一个臭水塘里来了。他急忙把衣服的下摆撩起。乌黑的淤泥印在雪白的大腿上。太阳晒得他发晕，还有刺鼻的草木气味。四下空无一人，忽然他那话儿无端勃起，来得十分强烈，这叫他惊恐万分。他解开衣服，只见那家伙红得像熟透的大虾，摸上去烫手，没法解释为什么，他也没想到女人。水汽蒸蒸，这里有一个原始的欲望，早在男女之先。忽然一阵笑声打破了大师的惶惑——一对土人男女骑在壮硕的水牛上经过。人家赤身棵体，搂在一起，看大师的窘状。

有人对我说话，抬头一看，是个毛头小子，戴着红校徽，大概是刚留校的，我不认识他。他好像在说一楼下水道堵了，叫我去看下，这倒奇了，“你去找总务长，找我干什么？”

“师傅，总务处下班了。麻烦你看一下，反正你闲着。”

“真的吗！我闲着，你很忙是吗？”

“不是这回事，我是教师，你是锅炉房的。”

“谁是锅炉房的？喂喂，下水道堵了，干你什么事！”

“学校卫生，人人有责嘛。你们锅炉房不能不负责任！”

“×你妈：你才是锅炉房！你给我滚出去！”

骂走这家伙，我才想起为什么人家说我是锅炉房的。这是因为我常在锅炉房里呆着。而且我的衣着举止的确也不像个教师。也许就是因为这个，我才出不了国。这没什么。我原本是个管工，到什么时候都不能忘本。要不是他说我“闲着”，我也可能去跟他捅下水道，你怎么能对一个工人说“反正你闲着”？

太阳从西窗照进来，到下班的时候了，我还不想走。愤懑在心里淤积起来，想找个人说一说。许由进来，问我在不在学校吃饭。许由真是个好朋友，我想和他说说我的苦闷。但是他不会懂，他也没耐心听。

我想起拉封丹的一个寓言：有两个朋友住在一个城里，其中一个深夜去找另一个。那人连忙爬起来，披上铠甲，右手执剑，左手执钱袋，叫他的朋友进来说；“朋友，你深夜来访，必有重大的原因。如果你欠了债，这儿有钱。如果你遭人侮辱，我立刻去为你报仇。如果你是清夜无聊，这儿有美丽的女奴供你排遣。”

许由就是这样的朋友，但是现在他对我没用处。我心里的一片沉闷，只能向一个女人诉说，真想不出她是谁。

二

我骑上车出了校门，可是不想回家，在街上乱逛。我老婆见我烦闷时，只会对我喋喋不休，叫我烦上加烦。我心里一股苦味，这是我的本色。

好多年前，我在京郊插队时，常常在秋天走路回家，路长得走不完。我心里紧绷绷，不知道走到哪里去，也不知走完了路以后干什么。路边全是高高的杨树，风过处无数落叶就如一场黄金雨从天顶飘落。风声呼啸，时紧时松。风把道沟里的落叶吹出来，像金色的潮水涌过路面。我一个人走着，前后不见一个人。忽然之间，我的心里开始松动。走着走着，觉得要头朝下坠入蓝天，两边纷纷的落叶好像天国金色的大门。我心里一荡，一些诗句涌上心头。就在这一瞬间，我解脱了一切苦恼，回到存在本身。

我看到天蓝得像染过一样。薄暮时分，有一个人从小路上走来，走得飞快，踢土扬尘的姿势多熟悉呀！我追上去在她肩上一拍，她一看是我，就欢呼起来：“是他妈的你！是他妈的你！”这是我插队时的女友小转铃。

我们迎着风走回去，我给她念了刚刚想到的诗，其中有这样的句子：

走在寂静里，走在天上，

而阴茎倒挂下来。

虽然她身上没有什么可以倒挂下来，但是她说可以想象。小转铃真是个难得的朋友，她什么都能想象。

我应该回劲松去，可是转到右安门外去了，小转铃就住在附近。我也不知道自己为什么走到这儿来，我绝没有找她的意思，可是偏偏碰上了。

她穿浅黄色的上衣，红裙子，在路边上站着，嘴唇直哆嗦，一副要哭的样子，看样子早就看见我了。我赶紧从车上下来。打个招呼说：

“铃子，你好吗？”

她说：“王二，你他妈的……”然后就哭了，我觉得这件事不妙——我们俩最好永远别见面。

小转铃叫我陪她去吃饭。走进新开的得月楼，一看菜单，我差点骂出口来：像这种没名的馆子竟敢这么要钱，简直是不要脸。这个东我做不起，可要她请我又不好意思。过去我可以说：铃子，我有二十块钱。你有多少钱！现在不成了。我是别人的丈夫，她是别人的妻子。所以我支支吾吾，东张西望，小转铃见我这个洋子，先是撅嘴，后来就火了。

“王二，你要是急着回家，就滚！要是你我还有在一块吃饭的交情，就好好坐着。别像狗把心叼走了一样。”

“你这是怎么了，我在想，这年头吃馆子多少钱，等付帐时闹个大红脸就不好了。”

“这用你说吗！我要是没钱，早开口了！王二，你真叫我伤心，你一定被你那个二妞子管得不善！”

“你别这么说。我就不会说这种话。”

小转铃的脸红了。她说：“我就是想说这个。好吧，不谈这种话，你好吗？最近还写东西吗？”

我说顾不上了。近来忙着造炸药。她听了直撇嘴。正说着，服务员来叫点菜。她像怄气一样点了很多。我不习惯在桌面上剩东西，所以她可能是要撑死我。

十年前，我常和小转铃去喝酒。我喝过酒以后，总是很难受，但每次都是我要喝。而小转铃体质特异，喝白酒如饮凉水，喝多少也没反应。天生一个酒漏。夏天在沙河镇上，我们喝了一种青梅酒，这东西喝起来味道尚可，事后却头疼得像是脑浆子都从耳朵眼里流出来。酒馆里只有一种下酒菜，乃是猪脑子。铃子说看着都恶心。我还是要了一盘，尝了一口，腥得要命。她不敢看那个东西，把它推到桌角，我们找个题目开始讨论。

所谓讨论，无非是没事扯淡罢了。那天谈的是历史哲学。据说克莉奥佩屈拉的鼻子决定了罗马帝国的兴衰，由此类推，一切巨大的后果莫不为细小的前因所注定。而且早在亿万斯年之前，甚至在创世之初，就有一个最微小的机缘，决定了今日今时，有一个王二和小转铃，决定了他们在此喝酒，还决定了下酒菜是猪脑子，小转铃不肯吃。你也可以说这是规律使然，也可以说是命中注定。小转铃说，倘若真的如此，她简直不想活了。为了证明此说不成立，她硬着头皮吃了一口猪脑子。这东西一进了嘴，她就要吐，我也劝她把它吐了，可是她硬把它吞了下去，眼见它像只活青蛙，一跳一跳进了她的胃。小转铃就是这么倔！

小转铃对什么都认真，而我总是半真不假。坐在她面前，我不无内疚之感，抓起啤酒瓶往肚子里灌，脸立刻就红了。

铃子说：“王二，我今天难得高兴。请你把着点量，别灌到烂醉如泥。记得吗？那次在沙河镇上，你出了大洋相！”

那天晚上我出的什么洋相已经记不清了，只记得是她把我扛回去的，很难想象她能扛得起我。但她要是硬要扛，好像也没什么扛不动的东西。我站起来到柜台上买了一瓶白兰地。回来后铃子问我要干什么。我说我今晚上不想回家，想和她上公园里坐一宿，这瓶酒到后半夜就用得着了。小转铃大喜：

“王二，你要让我高兴，总能想出办法。不必去公园，上我家去，近得很。”

“不好吧？你丈夫准和我打起来。”

“我早离婚了。”

“为什么？”

“不为什么！”

我说离婚可不容易，尤其是通过法院判离，她说可不是？她们报社就派了一位副主编来做工作，叫她别离婚。“假正经！完全是假正经！”

“你怎么和他说？”

“我说，有的人配操我的×，有的人就不配！老先生当场晕倒，以后再没人找茬！”

“你别故做惊人之语啦，没这话吧。”

“我说过！我什么时候对你说过假话？我可不像你，说句真话就脸红。你的论文还在我这儿呢！我常看，获益极多！”

提起那篇论文，我的心往下一沉，好似万丈高楼一脚蹬空。我早己忘了除了爆炸物化学和微生物，好多年前还写过一篇哲学论文。这种事怎么会忘记？我有点怀疑自己是存心忘记的，这是件很奇怪的事。

我在知青点最后一个冬天，别人都回城去了，男生宿舍里只有我一个。我叫铃子搬过来，我们俩形同夫妇。我从城里搬来很多书，看到那么多漂完的书堆在炕上，真叫人心花怒放！

那一年城里中国书店开了一家机关服务部，供应外文旧书。我拿了我妈搞来的介绍信和我爸爸的钱混进去，发现里面应有尽有。有好多过去的书全在扉页上题了字、盖了印章。其中很多人已经死了，还有好多人不知去向。站在高高的书架下面。我觉得自己像盗墓贼一样。我记得有几千本书上盖着“志摩藏书”的字样——曾几何时，有过很多徐志摩那样的人，在荒漠上用这些书筑起孤城。如今城已破，人已亡，真叫人有不胜唏嘘之情！

我在知青点看了一冬天的书。躺在热坑上，看到头疼时，就看看窗玻璃上的冰花。这时小转铃就凑上来说；王二，讲讲呀！她翻着字典慢慢看，一天也看不了几页。

我从小受家传的二手洋奴教育，英文相当不赖，所以能有阅读的乐趣，但是我只颠三倒四乱讲几句，又埋头读书。天黑以后，像狗一样趴在坑上，煤油灯炙黄了头发。到头皮发紧，眼皮发沉时，我才说；“铃子，咱们得睡了。”但是自己还在看书，影影绰绰觉得小转铃在身边忙碌，收拾东西，还从我身上剥衣服。最后她吹熄了灯，我才发觉自己精赤条条躺在被窝里。

我在黑暗里给小转铃讲自己刚看的书，因为兴奋和疲惫，虚火上升。小转铃对我做了必要的措施，嘴里还催促着：“讲。后来呢？”

等到开始干时她不说话了，刚刚结束，她又说：“后来呢？”

这真叫岂有此理！我说：“喂，你这么讲像话吗？”

“对不起，对不起，可是后来呢？”

“后来还没看到。我还得点起灯来再看！”

“你别看了！你现在虚得很，我能觉出来，好好睡一觉吧。”

有一天晚上我总是睡不着，想到笛卡尔的著名思辩“我思，故我在”。我不诧异笛卡尔能想出东西来，我只奇怪自己为什么不是笛卡尔。我好使缺少点什么，这么一想思绪不宁。我爬起来，抽了两支姻，又点起煤油灯，以笛卡尔等辈曾达到的境界来看，我们不但是思维混乱，而且有一种精神病。

小转铃醒来，问我要干什么，我说要做笛卡尔式的思辩。这一番推论不知推出个什么来。她大喜，说；“王二。推！快推！”以后就有了那篇论文。

我不乐意想到自己写下的东西，就对小转铃说：“铃子，我们有过好时光！那一冬读书的日子，以后还会有吗？”

她放下酒杯说；“看书没有看你的论文带劲。”

又提到那篇论文！这就如澡塘里一池热水，真不想跳下去。我不得不想起来，我那篇论文是这么开头的：假若笛卡尔是王二，他不会思辩。假若堂吉柯德是王二，他不会与风车搏斗。王二就算到了罗得岛，也不会跳跃。因为王二不存在。不但王二不存在，大多数的人也不存在，这就是问题症结所在。

发了这个怪论以后，我又试图加以证明。如果说王二存在，那么他一定不能不存在。但是王二所在的世界里没有这种明晰性，故此他难以存在。有如下例子为证：

凡人都要死。皇帝是人，皇帝万岁。

还有：

人都要死，皇帝是人，皇帝也会死。

这两种说法王二都接受，你看他还有救吗！很明显，这个世界里存在着两个体系。一个来自生存的必要，一个来自存在本身，于是乎对每一个问题同时存在两个答案。这就叫虚伪，我那篇论文题目就叫《虚伪论》。

我写那篇东西时太年轻，发了很多过激议论。只有一点还算明白：我没有批判虚伪本身。不独如此，我认为虚伪是伟大的文明。小转铃对此十分不满，要求把这段删去，而我拿出吕不韦作春秋的气概说：一字干金不易。现在想，当时好像有精神病。

想着这件事，不知不觉喝了很多酒。天已经晚了，饭厅里只剩了几桌客人。有一个服务员双手叉腰站在厨房门口，好像孙二娘在看包子馅。我在恍惚之间被她拖进了厨房，倒挂在铁架上。大师傅说：“这牛子筋多肉少，肉又骚得紧。调馅时须是要放些胡椒。”

那母夜叉说道：“索性留下给我做个面首，牛子你意下如何？”

她上唇留一撮胡须，胸前悬着两个暖水袋。我说道：“毋宁死。”她踢了我一脚说：“不识抬举。牛子，忍着些。过一个时辰来给你放血。”于是就走了。厨房里静悄悄的，忽然一只狮子猫，其毛白如雪，像梦一样飘进来，蹲在我面前。

铃子对我说：“王二！醉啦？出什么神？”

其实我还没醉，还差得远。我坐端正，又想起自己写过的论文。不错，我是写过，虚伪还不是终结。从这一点出发后，每个人都会进化。

所谓虚伪，打个比方来说，不过是脑子里装个开关罢了。无论遇到任何问题，必须做出判断：事关功利或者逻辑，然后就把开关拨动。扳到功利一边，咱就喊皇帝万岁万万岁，扳到逻辑一边，咱就从大前题、小前题，得到必死的结论。由于这一重负担，虚伪的人显得迟钝，有时候弄不利索，还要犯大错误。

人们可以往复杂的方向进化：在逻辑和功利之间构筑中间理论。通过学习和思想斗争，最后达到这样的境界：可以无比真诚地说出皇帝万岁和皇帝必死，并且认为，这两点之间不存在矛盾。也不知道为什么，这条光荣的道路一点也不叫我动心。我想的是退化而返朴归真。

在我看来，存在本身有无穷的魅力，为此值得把虚名浮利全部放弃。我不想去骗别人，受逼迫时又当别论。如此说来，我得不到什么好处。但是，假如我不存在，好处又有什么用？

当时我还写道，以后我要真诚地做一切事情，我要像笛卡尔一样思辩，像堂吉河德一样攻击风车。无论写诗还是做爱，都要以极大的真诚完成。眼前就是罗得岛，我就在这里跳跃——我这么做什么都不为，这就是存在本身。

在我看来，春天里一棵小草生长，它没有什么目的。风起时一匹公马发情，它也没有什么目的。草长马发情，绝非表演给什么人看的，这就是存在本身。

我要抱着草长马发情的伟大真诚去做一切事，而不是在人前差羞答答的表演。在我看来，人都是为了要表演，失去了自己的存在。我说了很多，可一样也没照办。这就是我不肯想起那篇论文的原因。

服务员拿了把笤帚扫地。与其说是扫地，不如说是扬场。虽然离饭店关门还有半个钟头，我们不得不站起来，恋恋不舍地到外面去。那年冬天我和铃子也是这么恋恋不舍地离开集体户。

我和小转铃在集体户住了二十多天，把一切都吃得精光，把柴火也烧得精光。最后离开时，林子里传来了鞭炮声。原来已经是大年三十，天上飘着好大的雪，天地皆白，汽车停开，行人绝迹。我们俩在一片寂静中走回城去。

如今我和铃子上她家去，走过一条田间的土路，这条路我从来没走过，也不知道通到哪里去。我有点怕到小转铃那里去，这也许是因为她对生活的态度，还像往日一样强硬。

我和小转铃走过茫茫大雪回城去，除了飞转的雪片和沙沙的落雪声，看不见一个影子，听不见一点声音。冷风治好了持续了好几天的头疼。忽然之间心底涌起强烈的渴望，前所未有：我要爱，要生活，把眼前的一世当做一百世一样。这里的道理很明白；我思故我在，既然我存在，就不能装作不存在。无论如何，我要对自己负起责任。

到了小转铃家，弄水洗了脸，我们坐在院子里继续喝酒。不知为什么，这回越喝越清醒，平时要喝这么多早醉了。小转铃坐在我对面的躺椅里，一声也不吭。我看着她，不觉怦然心动。

那一年我们踏雪回家，走到白雾深处，我看着她也怦然心动。那时候四面一片混沌，也不知天地在哪里，我看见她艰难地走过没膝的深雪，很想把她抱起来。她的小脸冻得通红，呵出的白气像喷泉一样。那时候天地茫茫，世界上好像再没有别的人。我想保护她，得到她，把她据为已有。

没人能得到小转铃，她是她自己的。这个女人勇捍绝伦，比我还疯狂。我和她初次做爱时，她流了不少血，涂在我们俩的腿上。不过片刻她就跳起来，嬉笑着对我说；王二，不要脸！这么大的东西就往这里杵！

我和她是上大学时分手的。在此之前同居了很长时间。性生活不算和谐，但是也习惯了。小转铃是性冷淡，要用润滑剂，但是她从没拒绝过，也没有过怨言。我也习惯了静静躺在身下的娇小身躯。但是最后还是吹了，我总觉得是命中注定。

小转铃就坐在面前，上身戴个虎纹乳罩，下身穿了条短裙，在月光下显得很漂亮。我还发现她穿了耳朵眼，不过这没有用。她的鞋尖还是一场糊涂，这说明她走路时还是要踢石子。这就叫江山易改，本性难移。

我知道，如果小转铃说：“王二，我需要你”，结果会难以想象。小转铃也知道，我经不起诱惑。但是她什么都没有说，只是放下了酒杯又抽烟。其实她很想说，但是她不肯。

小转铃说过，她需要我这个朋友，她要和我形影不离，为此她不惜给我当老婆。和一个朋友在一起过一辈子可够累的。所以我这么和她说：也许咱们缘分不够，也许你能碰上一个人，不是不惜给他当老婆，而是原本就是他老婆。不管怎么说，小转铃是王二的朋友，这一点水远不会变。说完了这些话，我就和她分手了。

假如今天小转铃肯说：“王二，我是你老婆”，这事情就不妙得很。二妞子可不容人和她打离婚。但是这件事没有发生。我们直坐到月亮西斜，我才说：“铃子，我要回去了。”

有一瞬间小转铃嘴唇抖动，又像是要哭的样子，但是马上又恢复了平静。她说：“你走吧，有空常来看我。”我赶紧住家赶，可了不得了，已经是夜里两点钟！

三

我蹑手蹑脚出了院门，骑车回家去。把车扛上楼锁在扶手上，轻轻开门进去，屋里一团漆黑。脱下鞋小心翼翼往床上一躺，却从床上掉下来。然后灯亮了，我老婆端坐在床上。刚才准是她一脚把我从床上踹下来，她面色赤红，头发都竖了起来。

“你上哪儿去了？我以为你死了哩！学校、矿院，到处都打了电话，还去了派出所。原来你去喝酒！和谁混了一夜？”

我虽然很会撒谎，可是不会骗老婆。和某些人只说实话，和某些人只说假话，这是我的原则。于是我期期艾艾地说：“和小转铃碰上了，喝了一点儿。”

她尖叫一声，拿被子蒙上头，就在床上游仰泳。现在和她说什么都没用，我去厕所洗了脚回来，关上灯又往床上一躺。忽然脖子被勒住，憋得我眼冒金星，二妞子在我耳边咬牙切齿地说：“叫你知道我的厉害！”

这个泼妇是练柔道的，胳膊真有劲。平时她也常向我挑衅，但是我不怕她。不管她对我下什么绊儿，我只把她拎起来往床上一扔。她是四十七公斤级的，我是九十公斤级的，差了四十多公斤。现在在床上被她勒住了脖子，这就有点棘手。这女人成天练这个名堂，叫做什么“寝技”。我翻了两下没翻起来，太阳穴上青筋乱蹦。最后我奋起神威，炸雷也似大喝一声（行话叫喊威），往起一挣，只听天崩地裂一声巨响，床塌了。我在地上滚了几滚，又撞倒了茶几，稀哩哗啦。我终于摔开她，爬起来去开灯，只见她坐在地上哭，这时候应该先发制人。

“夜里三点啦！你疯什么？诈尸呀！”

我是如此理直气壮，她倒吃一谅，半天才觉过味来：“你混蛋！离婚！”

“明天早上陪你去，今晚上先睡觉。”

“我找你妈告状去！”

“你去吧，不过我告诉你，你没理。”

“我怎么会没理？”

“事情是这样的：不管怎么说，我和小转铃是多年的老朋友了，见面哪能不理呢？陪她吃顿饭，喝一点，完全应该。”

“一点儿？一点是多少！”

“也就是半斤吧。不是白干，是白兰地。”

“好混蛋，喝了这么多。在哪儿吃的饭？”

“齐家河得月楼。莱糟得一塌糊涂，小转铃开的钱。”

“混蛋！显她有钱。明天咱们去新侨，敢不去阉了你。菜！一样一样说。”

这还有完吗？深更半夜的，我又害头疼。“炒猪屄！”

二扭子气得又哭又笑。扯完了淡，已经是四点钟。刚要合眼，二妞子又叫我把自行车搬进来，结果还是迟了一步。前后胎的气都被人放光。还算客气，没把气门嘴拔去。这是邻居对我们刚才武斗的抗议。

那一夜我根本没睡。二妞子在我身边翻来覆去闹个不休。天快亮时，我才迷糊了一会儿，一双纤纤小手又握住了我的要命处，她要我证明自己没二心。这一证明不要紧，睡不成了。第二天早上教师会，校长布置工作。不到一刻钟的工夫，我往地下出溜了三回。校长大喝一声：“王二，你站起来！”

“报告校长，我已经站起来了！”

“你就这么站着醒醒！以前开会你打磕睡，我没说你。你是加夜班做实验，还得了奖嘛，可以原谅。如今不加夜班了，你晚上干什么去了？”

不提这事犹可，一提我气不打一处来。难道该着我加夜班？一屋子幸灾乐祸的嘴脸，一屋子假正经！不要忙，待我撒泼给你们看：“报告校长，老婆打我。”

全场哄然。后排校工座上有人鼓掌。

“报告校长，我为了学校荣誉，奋起抗暴，大打出手，大败我老婆，没给学校丢脸！”

后排的哥儿们全站起来，掌声雷动。校长气得面皮发紫，大吼一声：“出去！到校长室等我！”

到了校长室，我又有点后悔。太给校长下不来台。校长拿我当他的人百般庇护，他提我当生物室主任，虽然只管许由一个宝贝，好多人还是反对。人事处长拿了我档案去说：王二历史上有问题，他和许由犯过爆炸案。这两个家伙可别把办公楼炸了，最好让我当副主任，调食堂胖三姑当正主任。校长哈哈大笑说：两个小屁孩，“文化革命”里闹着玩，有什么问题。倒是食堂的胖三姑好贪小便宜，放到实验室里是个祸害。最近我和吕教授项目搞成，到手二千元奖金，他拿大头，给我三百。这钱到了学校会计科，科长就要全部没收。理由是王二拿了学校的工资，夜里给外单位于活。白天上课打呵欠，坐第一排的学生能看见我的扁桃腺，校长又为我说话，说王二加班搞项目，功在国家，于学校也有光彩。国家奖下来的钱，你们克扣不是佛面刮金吗？结果这钱全到了我手，比吕教授到自己手的还多。

想到这些事，我心里发软。我不想被人看成个不知好歹的人。但是转念一想，心里又硬起来，×你妈，谁说我是你的人？老子是自己的人。正在想着，校长进来了。他坐下沉默了两分钟，凝重地说：“小王，我要处分你。”

“报告校长，我早该处分！”

“你不要有情绪。出国的事，你不满意，可以理解。但不能在会场上这么闹！我不处分你，就不能服众。”

“报告，我没情绪。我对组织一贯说实话。二妞子是打了我。你看我脖子上这一溜紫印……也就是我，换上别人早被掐死了。”

校长一看我脖子，简直哭笑不得：“你这小子！夫妇打架也要有分寸！”

“校长，你不知道。这可不是夫妇打闹！我老婆是真打我。她是柔道队的！上次把我肘关节扭掉了环，贴了好多虎骨膏，现在还贴着呢。”

校长沉吟了半晌，走了出去。我心里暗笑：看你怎么处理我。过一会儿他把工会主席和人事处长叫进来，这两人是我的大对头。校长很激动地说：

“你们看看，这成什么体统！把人打成这个样子！男同志打老婆单位要管，女同志打老公，我们能不管吗？不要笑！这情况特殊！得给体委打电话，叫他们管教一下运动员！工会人事要出面。伤成这个样子，影响工作。小王呀，要是不行就回家休息。最好坚持一下，把会开完。”

鬼才给他坚持。出了校门我就拍着肚皮大笑：世界上居然有这样的校长！回家睡了一大觉，起来已然三点钟。我老婆留条叫我四点钟去新侨，还把西装取出来放在桌上。我打扮起来照照镜子，怎么看怎么不像那么回事。我这个人根本就没体面。出了门我怕熟人看见我，就溜着墙根走。到了新侨门口，老远就看见我老婆。她穿了一件鲜红的缎子旗袍，有加一床缎子被。她还擦了烟脂抹了粉，活脱脱一个女妖精：我走过去挽住她的手，手心里全是汗。只听她娇叹一声：

“我要死了！”

“别怕，往前走，打断我骨头的劲儿上哪儿去了？别看地，没钱，有钱我比你先看见。抬头！挺胸！”

“我怕人家看见我抹了粉！”

“怕什么？你蛮漂亮的嘛。抹了粉也比没鼻子的人好看。要像模特儿那么走。晃肩膀，扔屁股！”

她这么一走，好似发了自发功，骨节都响起来。我老婆穿得随便一点，走到街上还蛮有人看的，现在别人都把头扭到一边去，走进饭店在桌前坐下，她都要哭了。

这顿饭吃得很不舒服，我觉得我们俩是在饭店里耍了一场活宝。回家以后，我有好一阵若有沂思，似乎有所领悟。第二天早上到班，我就比平时更像个恶棍。

我一到学校，就先与许由汇合。出国出不成，我已经想通了，反正没我的份。前天和许由闹了一架，彼此不痛快，现在应该聊一聊。从小到大，他一直是我的保镖，我不能叫他和我也生分了。正聊得高兴，墙壁响了，这是校长的信号，召我去听训。

进了校长室，只见他气色不正。桌子上放着我上报的实验室预算。只听他长叹一声：

“王二呀王二，你的行为用四个字便可包括！”

“我知道，克己奉公。”

“不。少年无行！你瞧你给总务处的预算。什么叫‘二百立升冰箱三台，给胖三姑放牛奶’？”

“她老往我冰箱里放牛奶，说是冰箱空着也是白费电。冰箱是我故菌种的，她把菌种放到外边，全坏了。现在人家又怀上了，不准备下来行吗？”

“这意见应该提，可是不要在报告里乱写。再说，为什么写三台？有人说，你是借题发挥，有意破坏团结。”

“校长，三姑生的是第二胎。第一始是生肚子，生不多。第二胎生十个八个是常有的事。真要是老母猪，人家有那么多个奶。三姑只有两个，咱们要为第二代着想。这道理报告里写了。”

“胡扯！本来有理的事，现在把柄落在人家手里。你坐下，咱们推心置腹地谈谈。你知道咱们学校处境不好吗？”

“报告校长，我看报了。现在新建的大学太多，整顿合并是党中央的英明决策。就说咱们学校，师资校舍一样没有，关了也罢。”

“你这叫胡说八道！咱们学校从无到有，在很艰苦的条件下给国家培养了几千名毕业生，成绩明摆着。现在有了几百教职员工，这么多校舍设备。怎么能关了也罢？学校关了你去哪儿！”

“我去矿院。老吕调我好几回了，都是您给压着。你再看看我，是不是放我走了更适合？”

“你别做梦了。学校有困难，请调的一大批。放了你我怎么挡别人？党委讨论了，一个都不放。谁敢辞职，先给个处分，叫他背一辈子。另一方面，我们也要大胆提拔年轻人。能干的我们也往国外送，提教授。就说你吧，几乎无恶不作，我们还提你当生物室主任，学校有什么地方对不住你？”

“对不起我的地方太多了。就说住房吧。我同学分到农委，才毕业就是一套房。我呢？打了半天报告，分我一间地下室。又湿又黑，养蘑菇正合适。就说我落后，也没落后到这个份上。蘑菇是菌藻植物门担子菌纲。我呢，起码是动物，灵长目，人科人属，东亚亚种，和您一样。您看我哪一点像蘑菇？”

“当然！谁也不是蘑菇！我们要关心人。房子会有的。你不要哭穷。你住得比我宽敞！”

“那可是体委的房。我老婆说，我占了她的便宜，要任打任骑。要说打，打得过她，可是咱们理亏。咱们七尺大汉，就因为进了这个学校，被老婆打得死去活来，还不敢打离婚——离婚没房子住。要不就得和许由挤实验室。许由的脚有多臭，你知道吗？”

“所以休想把学校闹得七颠八倒。明白和你说了吧，这学校里也不是我一个人说了算。你和我耍贫嘴没用。就算你真调成了，也没个好儿。我把你的政治鉴定写好了，想不想听听！‘王二同志，品行恶劣。政治上思想反动，工作上吊儿郎当，生活上品行恶劣。’这东西塞在你档案里，叫你背一辈子。怎么样？想不想拿着它走？”

校长对我狞笑起来，笑得我毛骨悚然。我只好低声下气地求他：

“校长，您老人家怎么能这么对待我。我是真想学好，天分低一点，学得不像。好吧，这报告我拿回去重写。许由我也要管好，你还要我干什么？有话明说，别玩阴的。”

“你要真想学好，先把嘴改改。刚才说话的态度，像教员和校长说话的态度吗7”

“知道了。下次上您这儿来，就像和遗体告别。还有呢？”

“政治学习要参加！你是农三乙的班主任，知道吗？”

“什么叫农三乙，简直像农药名字。好，我知道了。星期三下午去和学生谈话。做到这些你给我什么好处！放我出国？”

“你想得倒美！政治部反映上来，你有反动言论。上次批精神污染的教师会上，你说什么来着？”

“那一回会上念一篇文章，太下流了，说什么牛仔裤穿不得。批精神污染是个严肃的事儿，不能庸俗化。说什么牛仔裤不通风，裹住了女孩子的生殖器，要发霉。试问，谁发霉了？你是怎么看见的？中国人穿了这几天就发霉，美国那些牛仔岂不要长蘑菇？”

“你的思想方法太片面，要全面地看问题。外国那些乱七八糟的东西进来，非抵制不可。再说那牛仔裤好在哪？我看不出。”

“您穿三尺的裤腰，穿上像大萝卜，当然穿不得。腰细的人穿上就是好看——好了，不争这个了。就说穿它发霉。咱们可以改进，在裤档上安上个小风机，用电池带动。这要是好主意，咱们出口赚大钱。要是卖不出去，那个写文章的包陪损失，准让他胡扯，我就发了这么个言。”

“这就不对！文章是我让念的。当时咱们学校也有女教师穿那个东西，我是要提醒大家注意：现在又说不整穿衣服的问题，再穿我也不管了。当然，发霉不发霉你是专家，但是不要乱讲。你明白了吗？”

“有一点不明白。你这么盯着我干嘛7”

“这话怪了。我是关心你，爱护你。”

“你关心我干嘛！”

“好吧，咱们说几句不上纲的话。学校现在是创业阶段，需要创业的人。大家对你有看法，但是我是这么看：不管你王二有多少毛病，反正你是既能干，又肯干。只要有这两条，哪怕你青面镣牙我也要——现在的年轻人，有几个肯干活的？这是从我这方面来看。从你这方面来看，我对你怎么样？古人还讲个知遇之恩哩！你到校外给老吕干活，他给你什么好处了？出国都不对你说一声。可我在校务会上说了你多少好话：老吕对你许了多少愿，他办成了吗？不负责任。我把这话放在这里：只要你表现好，什么机会我都优先你。其他年轻人比你会巴结的多的是，我都不考虑。因为我觉得你是个人材。这么说你懂了吗？”

这么说我就懂了。我说世界上怎么还有这样的校长！原来是这样。原来我是个人材！承他看得起，我也要拿出点良心来。矿院我决心不去了。

那天上午我带着学生去参观，大家精神抖擞地等着我。我把这帮人带到传达室等车，自己给接待单位中心配种站打电话。那儿有我一个同学当主任。

“配种站吗？我找郭主任。不！我什么都不送……我自己也没兴趣……我们公的母的都有。郭二，我们要去了。现在不是节气，只能看看样子了。刚才接电话的是谁？”

“我这儿没正经人。王二你来吧。不到季节，咱们可以人工催情哪。我这儿的牲口全打了针，全要造反呀！我设计了一头人造母猪，用上了电子技术，公猪们上去都不乐意下来！”

“人造的不要太多。我们是基础课，没那么专门。”

“天然的也有。我有云南来的一头小公驴，和狗一样大，阳具却大过了关中驴，看到的没有不笑的。你快来！”

“别这么嚷嚷，我这儿一大群学生，你吼的大伙全听见了。”

“嘿，你也正经起来了，骗谁呀。我还要和你切磋技术呢！”

“你越扯越下道了！同学们，把耳朵堵上。好了，不多说。半小时以后见。”

放下电话，心里犯嘀咕。我不该带学生去配种站，这样显得我没正经。等了半天，汽车还不来。正要派人去催，农学系主任刘老先生来了。他把嘴撅得像嘬了奶嘴一样：

“对不起王老师，对不起同学们，咱们的用车计划取消了。请回教室上课。参观下周去。”

“刘主任，你也是个农学家，这叫开的什么玩笑！这个季节配种要人工催情，忽而去忽而不去，叫人家怎么向种驴交持！好好，您来我也不说什么。我给配种站打电话。”

电话打通，郭二听说我们下星期去就叫：“放屁放屁，下星期不接待，我这配种站是给你开的？”说完啪一下挂上了。我对刘先生说：“您听听，人家怎么说我！配种站给我开的。我成什么了。同学们，咱们去不成了。再下周咱们考试。”

学生鼓噪起来，有人喊罢课。这么拦着校门起哄谁也吃不消，我赶紧说：“去去！咱们走着去。女同学和伤病员就别去了，下了公共汽车还要走六七里路呢。我们拍幻灯片给你们看。”

这么说也通不过。班上有个校队的，打球伤了腿，今天拄着拐来了，就是为了看配种。学生要抬着他去，这是胡闹。我对刘先生说：“您看，是不是派辆小车？起码得把伤兵技上。”

“王老师，不是我不派车！我们系里不像有些人那么不懂事—一学农的不看配种站，那不是笑话吗？总务处说没车有啥办法。这些人可真浑，也不先打个招呼。”

“真的？我不信。您看我的。”抓起电话叫司机班，“你是谁？小马？给我把大轿车开出来。我带学生参观。”

“王二，车是你要的？我们处长瞎眼了。这么着，咱们坐驾驶楼，好不好？”

“不行！让别人坐卡车，我要大轿车。”

“我们处长叫把大轿车藏起来，别叫人看见。他要用。咱们给他留个面子，好吧？”

“那么我的面子呢？你以为谁的面子重要？”

“当然是王二了。王二是大哥嘛！车马上到。”

刘先生不走，看样子不信车能来。过一会儿车真从外边开进来了，学生欢呼着往上冲。刘老头气得险通红，手抖成七八只。我赶紧给他圆面子：“老先生，小马送我们想着风险呢。有人准给他穿小鞋。这可是为了咱们系的事……”

老头马上吼起来：“你放心，绝不让马师傅吃亏，我去找校长。问问他有车藏起来是什么作风！”

参观回来，学生全变了样，三五成群窃窃私语。我们拍了好几盒胶卷。我把班长叫来，关照几句：

“你把这片子送去制幻灯片，先放你这儿保存。谁借也别给，记住啦？除了农三乙，他们参观植物园，可能不满意。弥要是把幻灯片借给外班看，下回我再不带你们出去。”

“老师，我们班对你最忠心。乙班人老说你坏话，我们班绝没这样人。这幻灯片我说不借，就说曝光了。”

“好，就依你。他们说我什么了？”

那些坏话无非是说我上课时衣冠不整，讲到得意忘形时还满嘴撒村。他不说我也知道，但是还想听一听，回到了学校，校长又叫我去一趟。怎么这么多麻烦？我简直有点儿烦了。

校长问我总务长藏车的事——其实他知道的比我还多。总务长想用大轿车送外单位的人去八达岭游玩，被我搅了。校长对此击节赞赏，对我大大鼓励了一番。但是我打不起兴致：我不过是个教员罢了，不想参与上层的事情。下午带同学去植物园，这班人对我有意见：

“老师，甲班人说配种站里有头驴，看上去有五条腿，中间一条比其它的长五倍。他们吹牛吧？”

“别听他们胡扯。这是科学，不是看玩艺儿。不过那驴是有点个别。”

“老师你偏心！我们也要去配种站参观！”

“别闹了。它们需要休息。现在是什么季节？人家是打了针才能表演的。”

“再打针！多打几针！”

“呸！这又不是机器。有血有肉，和人是一样的。打你几针试试！你们少说几句坏话，我让甲班把幻灯片拿给你们看。”

“老师，别听他们跳拔离间！二军子说你坏话，我们开了三次班会批他。他们班唐小丽说你上课吃东西，还说了许老师许多坏话。说许老师等于是说你。你以为他们班好，上大当了！”

这种话我已经听腻了。所以我这样想：说我坏话就是爱我，说得越多的越甚。到了植物园，我把学生交给带参观的副研究员，自己溜出去看花草。这一溜不要紧，碰上我师傅刘二了。

我师傅是个奇人，长得一对牛蛋（公牛的蛋）也似大眼，面黑如锅底，疙疙瘩瘩不甚平整。他什么活都会干，但是七五年我进厂给他当徒弟时，他什么活都不肯干。他本是育婴堂带大的孤儿，讨了农村老婆，在乡下喂了几口猪，心思全在猪身上。嘴上说绝不干活，车间主任、班组长逼急了也练几下子，那时节他哼一支小调，曲是东北红高梁的调子，词是自编的。我在一边给他帮腔，唱完一节他叫我一声：“我说我的大娘呀！”我应一声“哎”。我们俩全跑调儿，听的人没有不笑的。

刘二之歌有多少节我说不清，反正一回有一回的词儿。一唱就从小唱起，说自己是那还用说婊子养的，不走运。接下来唱到进工厂走错了门。我们厂是五八年街道上老娘们组织起来的，建厂时他十五岁，进来当了个徒工。然后唱到街道厂不长工资，拿了十几年的二十六块五。然后唱到老婆找不到。谁也不跟街道厂工人，除了瘸子拐子，要找个全须全羽的万不可能。没奈何去找农村的，讨了个老婆是懒虫。说是嫁汉嫁汉，穿衣吃饭，躺在坑上不起来不说，一顿要吃半斤猪头肉。然后唱到我的两位世兄，前奔儿后勺，鼠眉之极，见了馒头就目光炯炯。这两个儿子吃得他走投无路，要挣钱没路子，干什么都是资本主义（这会儿有人喝止，说他反动了——那是七五年），只剩了一条路养猪。从这儿往后，全唱猪。猪是他的衣食父母。一个是他的爹，长得如何如何，从鬃毛唱到蹄子，他是如何的爱它，可是要卖钱，只好把它阉了。另一个是他娘，长得如何美丽，正怀了他一窝小兄弟，不能亏了它的嘴。否则他弟弟生出来嘴不够大没人买。于是乎要找东西给猪吃，这一段要是没人打断可以唱一百年。刘二唱他打草如何如何，捡菜帮子如何如何，一百多个历险记。唱了好久才唱到他爹娘也不能光吃菜，这不是孝养爹娘的做法，他要去淘人家的泔水。那几年农业学大寨，家家发一口缸，把泔水苦起来支农。天一热臭气冲天，白花花的蛆满地爬，北京城里无人不骂。我师傅也骂，他不是骂泔水缸，而是骂这政策绝了他爹娘的粮草。于是乎唱到半夜去偷泔水。他和我（我有时帮他的忙）带着作案工具（漏勺和水桶），潜近一个目标，听的人无不屏住了呼吸，我师傅忽然不见了。他老人家躲在工作台下边，叫我别做声。这时你再听，有个人从厂门外一路骂进来，是个老娘们儿。另一路骂法，也是有板有眼，一路骂到车间门口。这是泔水站的周大娘，骂的是刘二。她双手叉腰，卡着门口一站，厉声喝道：“王二，你师傅呢？叫他出来！”我说师傅犯了猪瘟，正在家养病，她就骂起来，骂一段数落一段，大意是居民们恨他们，怪他们带来了泔水缸。他们如此受气，其实一个月只挣二十五块钱。三九天蹬平板喝西北风。泔水冻了，要砸冰，这是多么可怕的工程。热天忙不过来，泔水长了蛆，居民们指着鼻子骂。总之，他们已经是气堵了心了。接下来用咏叹调的形式表示诧异：世界上居然还有刘二这种动物，去偷泔水。偷泔水他们还求之不得呢，可这刘二把泔水捞定了还怕人看出来，往水缸里投入巨石泥土等等，让他们淘时费了很多力量。别人欺负他们也罢了，刘二还拿他们寻开心，这不是丧尽天良又是什么。继而有个花腔的华彩乐段，请求老天爷发下雷霆，把刘二劈了。车间主任奔出来，请她去办公室谈，她不去，骂着走了。我师傅从工作台下钻出来，黑脸臊得发紫，可是装得若无其事，继续干活儿。

我常常劝我师傅别去偷泔水，可以去要，就是偷了也别在缸里下石头。他不听，据说是要讲点体面。当时我不明白，怎么偷还要体面？现在想明白了：泔水这东西只能偷，不能要，否则就比猪还不要脸。

我师傅为人豁达，我和他相识多年，只见过他要这么点体面。这回我见他的样子，我说了你也不信。他穿一身格子西服，手指上戴好粗一个金戒指，见面敬我一根希尔顿。原来他从厂里留职停薪出来，当了个包工头。现在他正领着一班农村来的施工队给植物园造温室。他见了我有点发窘，不尴不尬地问我认不认识甲方单位（即植物园）的人。

我说认识一个，恐怕顶不了用。说着说着我也害起臊来，偷泔水叫人逮住也没这样。问候了师娘和两位世兄，简直找不出话来谈，看见我师傅穿着雪白的衬衫，越看越不顺眼，我猜他穿上这套衣服也不舒服。

我猜我师傅也是这么看我。嘿，王二这小子居然也当了教师，人模狗样的带学生来参观！其实我不喜欢现在的角色，一点也不喜欢。

四

晚上到家时，我情绪很坏，下了班以后，校长又叫我去开教务会。与会考乃是各系主任、教务长等等，把我一个室主任叫去实属勉强，再说了，我从来也不承认自己是室主任。全校人都知道我是什么玩艺儿！在会场上的感觉，就如睾丸叫人捏住了一样。

洗过澡以后，我赤条条走到阳台上去。满天都是星星，好像一场冻结了的大雨。这是媚人的星空。我和铃子好时，也常常晚上出去，在星空下走。那时候我们一无所有，也没有什么能妨碍我们享受静夜。

我和铃子出去时，她背着书包。里面放着几件可怜的用具：麻袋片，火柴，香烟（我做完爱喜欢抽一支烟），一小瓶油，还有避孕套。东西齐全了，有一种充实感，不过常常不齐全。自从有一次误用了辣椒油，每次我带来的油她都要尝尝才让抹，别提多影响情绪了。

尽管如此，每次去钻高梁地还是一种伟大的幸福。坐在麻袋上，解开铃子的衣服，就像走进另外的世界。我念着我的诗：前严整后零乱，最后的章节像星星一样遥远。铃子在我身下听见最后的章节，大叫一声把我掀翻。她赤条条伏在地上，就着星光把我的诗记在小本子上。

我开始辨认星座。有一句诗说：像筛子筛麦粉，星星的眼泪在洒落。在没有月亮的静夜，星星的眼泪洒在铃子身上，就像荧光粉。我想到，用不着写诗给别人看，如果一个人来享受静夜，我的诗对他毫无用处。别人念了它，只会妨碍他享受自己的静夜诗。如果一个人不会唱，那么全世界的歌对他毫无用处；如果他会唱，那他一定要唱自己的歌。这就是说，诗人这个行当应该取消，每个人都要做自己的诗人。

我一步步走进星星的万花筒。没有人能告诉我我在何处，没人能告诉我我是什么人，直到入睡，我心里还带着一丝迷惘。

五

没有课的日子我也得到学校里去，这全是因为我是生物室主任。坐在空荡荡的实验室里打磕睡，我开始恨校长和他的知遇之恩。假如他像我爸爸和我以前的师长一样，把我看成不堪造就之辈，那我该是多么幸福！忽然我妈打电话来，叫我去吃午饭。这是必须要去的。不然她生我这儿子干嘛？我立刻就上路。

三十三年前，发生了一件决定我终身的大事。那天下午，我妈在协和医院值了个十二小时的长夜班，走回家去，关于那个家，我还有一点印象，是在皇城根一条小胡同里，一间半大明朝兴建的小瓦房。前面房子太高，那房子里完全暗无天日，我妈妈穿着印花布的旗袍，足蹬高跟鞋，小心翼翼地绕过小巷里的污水坑。她买了一小点肉，那分量不够喂猫，但是可以做一顿炸酱面。她和我爸爸吃完了那顿炸酱面，就做出了那件事情。

我最不爱吃炸酱面，因为我正是炸酱面造出来的。那天晚上，他们用的那个避孕套（还是日本时期的旧货，经过很多次清洗、晾干扑上滑石粉）破了，把我漏了出来。事后拿凉水冲洗了一番，以为没事了，可是才过了一个月，我妈就吐得脸青。

也许就是因为灌过凉水，我做路梦时老梦见发大水；也许就是因为灌过凉水，我还早产了两个月，我出世时软塌塌、毛茸茸，像个在泔水桶里淹死的耗子。我妈妈见了就哭，长叹一声道：“我的妈！生出了个什么东西！”

我到东来顺三楼上等我妈，这是约定的老地方。我不能到医院去。因为王二的事迹在那儿脍炙人口。我在那儿的早产儿保温箱里趴了好几个月。当时的条件很差，用的是一种洋铁皮做成的东西，需要定时添加热水。有一回不慎灌入了一桶滚水，王二差点成了涮羊肉。我到医院时，连那些乳臭未干的实习医生部敢叫我“烫不死的小老鼠”！

我妈定期要和我说一阵悄悄话，这是她二十年来的积习。这事要追溯到二十多年前我上小学三年级的时候。我和我爸爸住在那个小院里，我妈妈住在医院的单身宿舍。我归我爸爸教育，他的方针是严刑拷打，鸡毛掸子一买一打。一方面是因为我太淘气，另一方面因为我是走火造出来的，他老不相信我是个正经东西。

为了破坏课桌的事，老师写了一封信，叫我带回家。那信被我全吃了，连信皮在内，好像吃果丹皮一样。第二天老师管我要回信，我说我爸爸没写，她知道我撒谎，又派班长再带一封信去，我领了一帮小坏蛋在胡同口拦截，追杀了五里方回。最后老师自己来了。她刚走，我爸爸就拎着耳朵把我一顿狠抽，打断了鸡毛掸，正要拿另一根，妈正好回来。她看见我爸爸揪着耳朵把我拎离了地（我的耳朵久经磨练，坚固异常），立刻惨呼一声，扑过来把我抢下来。接着她把我爹一顿臭骂。我爸爸说这样做是因为“这孩子像土行孙，一放下地就投影儿”，我妈不听，她把我救走了。

我妈救我到医院，先送我到耳科，看看耳朵坏了没有。大夫对我的耳朵叹为观止，认为这不是耳朵，乃是起重机的吊钩。然后她到房产科要了一张单人床，把我安顿在她房间里。发我一把钥匙，和我约法三章：一是可以不上学，她管开病假条，但是考试要得九十分以上。第二是如果不上学，不准出去玩，以防被人看见。第三是钱在抽屉里，可以自由取用，不过要报帐，用途必须正当。如果没有意见，这就一言为定。违反约定，就把我交给我爸爸管教。我立刻指天为誓道：倘若王二有违反以上三条的行为，情愿下地狱或者和爸爸一块过。我妈大笑，说她真是糊涂，有这么大一个儿子，自己还一个人过。

我住下来，在女宿舍二楼称王称霸。好多年轻的阿姨给我买零食，听我讲聊斋。白天我经常不在，和夜班护士上动物园了。如此过了一个冬天，觉得女儿国里的生活也无趣，要鼓捣点什么。我妈马上给我找了好几个家庭教师，今天学书法，明天鼓捣无线电，后天学象棋。晚上我妈看医书，我在地上鼓捣玩艺儿。累了大家聊一会儿，我把每位教师的毛病都拿来取笑。我妈听了高兴，把我的脸贴在她乳房上，冬天隔了毛衣犹可，夏天太刺激，我把她推开，她挑起眉毛叫道：“哟！摆架子了！你忘了你叼着这儿嘬了。跟你爸爸学的假正经。好好，不跟你玩了，看会儿书！”

我的象棋没学成，原因是我师傅不喜欢我的棋风。他老人家是北京棋界的前辈。擅长开局、布局、排局，可惜年老了、血气两衰，敌不过我那恶毒凌厉的棋风。所以他来和我妈说，这孩子天分没得说，可是涵养不够，杀气太盛。让他再长两年，我再给他介绍别的老师。他一走，我妈就问我，是不是在人家家里捣蛋了，这老先生涵养极好，怎么容不下我。我告诉她，我看出老头有个毛病：他见不得凶险的棋局，一碰上手指就打颤。所以我和他对局时专门制造险恶气氛，居然创下了十二局全胜的纪录，我妈妈听了大笑，说我一肚子全是鬼！每次我干了这样的葛事告诉她，她都打个榧子，说：“嘿，这儿子，怎么生的！”

我在我妈那儿住了三年，头两年还爱把我干的事儿告诉她，听她喝彩，后来就不乐意了。我长大了，生理上发生了变化。最后一个夏天，我看到女宿舍里那些阿姨穿着短裤背心，背上就起鸡皮疙瘩。我也不乐意我妈在屋里脱那么光。有时候她不戴乳罩，我就抗议：“妈！你穿上点儿！”那时候我妈大腿纤长，乳胸饱满，如二十许人，我实在不乐意和她住在一起。我开始要有自己的隐私，上中学时考了个住宿的学校搬了出去。

从那以后，我们俩之间爆发了长达二十年的间谍战。她想方设法来探我的隐私，我想方设法去骗她。我不记得什么时候在她面前说过实话。

我妈妈现在也老了，明眸皓齿变成了老眼昏花和一口假牙，丰满的乳房干瘪下去，修长的双腿步态蹒跚。我妈妈超脱了肉体，变成一个漂亮老太大。我爱我妈，我要用我的爱还报她对我三十二年的厚爱，不过我还是要骗她。

我妈问我为什么星期天不回家，我说是忙。她说再忙也得回家，因为家里那套四室一厅的住宅是以四个人的名义要下来的，现在里面只住了老两口，别人知道了要有意见。这简直不成个理由。我说忙得回不了家也不是理由，其实是我要躲我爸爸的痰气。夫子曰：人之惠在于好为人师——到底不愧是夫子，好大的学问！我搞我的化学，我爸爸搞他的数学，井水不犯河水，他非要问我数学学得怎样。我要说不会，他就发火，说是不学数学能成个什么气候？我要说会

呢，那更不得了。他要出题给我做。忙了一星期，回家去做题！这叫什么家，简直是地狱。我妈也知道是这么回事，就说：“你躲你爸爸，可别连我也躲呀！再说你爸爸关心你，你这么计较就不对了。”

“我没计较。妈，爸爸是虐待狂。他就喜欢看我做不出题出冷汗。其实不是我做不出，是他编的题目不通。我都不好意思说。我要是胡编几道题，他也做不出。让他尝尝这拉不出屎的滋味，你看了一定不忍心。”

“算了算了，就当陪他玩玩，你何必当真？他这人这样干了一辈子，我都改造不了，别说你了。”

“他老想证明我一文不值。我说我真一文不值，他还是不干，真不知怎么才能让他满意。他想证明我不如他的一根鸡巴毛。这有什么！三十几年的我还是他射出的一个精虫哩……”

我妈笑了：“别胡扯！和你妈说这个，是不是太过分？和你说正经事儿。你什么时候生孩子？我想抱孙子。”

这是个老问题。“妈，我一定生，现在忙，要做大学问，当教授。现在教授香，一分就分一大套房。可是小助教呢？惨啦。我—个同学分到清华，孩子都九岁了，三口人挤一间小房子。三十几岁的人，性欲正强烈，结果孩子到学校里去说：爸爸妈妈夜里又对×了，腆得人家了不得，现在在办公室，趁大家去吃午饭，锁上门急急忙忙脱裤子。办公桌多硬呀！能干好吗？”

“你跟我说这个干什么！咱们家又不是没地方！”

“是呀。可房子是爸爸的，又不是我的。那房子多好！水磨石地镶铜条，我看着眼红，也想挣一套。等房子到手，就生儿子！”

“别胡扯。等你把房子挣下来，我都老死了。”

“说真的，我看我也不像个当爹的科。瞧你把我生的，没心没肺。再说了，人家没出世就被你灌了凉水，现在做梦老梦见发大水……生个儿子没准是傻子！”

“别拿这个打掩护，我是干什么的！生孩子我是专家。生吧！好算我的。”

“我还要造炸药，当了大教授，哪有功夫养孩子？爸爸对我是一种刺激。我非混出个人样儿不可！”

我妈妈忽然狡黠地一笑，说道：“你别想糊弄我，你的事情我全知道。你呀，要真像所说的那样倒也奇了！”

我妈说得我心里抨抨直跳：她又知道了我什么事情？自打我上了初中，她无时不在侦察我，我爸爸分了房子，我妈每周到矿院度周末。我自已有个小房间，门上加了三道锁。我妈居然都能捅开，而且捅过一点儿也不坏，简直是妙手空空。我知道她有这种手段，就把一切都藏起来，戒掉了写日记的习惯，重要的东西都留在学校里，可还是挡不住她的搜索。

那时候，星期六回家简直是受罪，回去要编谎骗我妈，还要和我爸爸抬杠，只要我妈不在家，他就跃跃欲试地要揍我。后来我长了老大的个子，又有飞檐走壁之能，他揍我不着了，就改为对我现身说法。我爸爸有一段光荣历史，从小学到中学从来都考第一名，又以第一名考进了清华。要不是得了一场大病，准头一名考上官费去留洋。按我妈的话来说，我爸爸是一部伟大的机器，专门解各种习题。

我爸爸还说，他现在混得也不错，住的房子只有前辈教授才住得上。在矿院提起他的大名，不要说教授学生，连校工都双挑大指。他说：“你妈老埋怨我打你，你只要及上我的百分之一，我绝不动你一指头！”

我爸爸自吹白擂时，我妈坐在一边冷笑。吃完饭我回自己屋去，我妈就来说悄悄话：“别听你爸爸的，他那个人没劲透了；你自己爱干啥就干啥，首先要当个正直的人，其次要当个快乐的人。什么走正路、争头名，咱们不干这事，你是我的儿子！”

光说这些没什么，她还要扯到不相干的事上去，每次都把我说个大红脸。“我给你洗裤衩，发现一点问题。你感觉怎么样？”

我立刻气急败坏地喊起来：“谁让你给我洗裤衩？裤衩我会洗！”

“别这样，妈是大夫，男孩子都有这个阶段，是正常的。要是旧社会，你就该娶媳妇了。”

“呸！我要媳妇干什么？她算是什么东西！”

星期一早上我去上学，我妈去上班。我骑自行车，她也骑上一辆匈牙利倒轮闸和我一路走。那还是奥匈帝国时期的旧货，老要掉链子，骑到医院肯定是两手黑油。可她非要骑车上班不可，为的是路上继续盘问我，可是我把话扯到别的地方去。

“妈，你为什么不和爸爸离婚？”

“干嘛要离婚？”

“你要是早和他离了，我也少挨几下打。”

她笑得从车上跳下去。到了“文化革命”里，她终于知道了我的事情：我和许由玩炸药的事败露了，我被公安局拘了进去。这验证了我爸爸对我的判断；我是个孽子，早晚要连累全家。

我妈妈始终爱我。她对小转铃说，人生是一条寂寞的路，要有一本有趣的书来消磨旅途。我爸爸这本书无聊之极，叫她懊悔当初怎么挑了这么一本书看。她羡慕铃子有了一本好书，这种书只有拿性爱做钥匙才能打得开。我和小转铃好的事知道的人很少，她居然能打探出来，足见手段高明。我妈妈喜欢小转铃，她说铃子“真是个好女孩”；可是我最后还是搞上了二妞子。这个事里多少有点和我妈抬杠的意思。

我认为无论是二妞子还是小转铃都不会背叛我，所以很自信地说：“妈，你知道我什么了？”

“你和你爸爸到底不一样。你是我生的嘛！”

“怎么啦？”

“写诗呀，你的诗文我全看过，写得真他妈的带劲。你还说，活着就是要证道，精彩。你还不知道道是什么，告诉你，道就是你妈，是你妈把你生成这样的！”

她啪一声打个榧子，转瞬之间，年轻时倾国倾城的神采又回到脸上来。我觉得全身的血都往头上涌，差一点中了风。写诗乃是我的大秘密，这种经历与性爱相仿：灵感来临时就如高潮，写在纸上就如射精，只有和我有性关系的女人才能看，怎么能叫我妈见到！我顿时觉得自己成了褪毛的鸡。连个遮屁眼的东西都没有了。桌子上火柴、香烟、筷子劈里啪啦落了一地，我急红了脸吼出来：

“小转铃这坏蛋！下次见面宰了她。妈，她把我稿子给你了？还给我吧！”

“稿子还在她那儿，我复印留了底。你想要，拿钱来换，影印费三百元！”

“太贵了，半价怎么样？算了算了，反正看进你眼里也拔不出来了。你再别提我写的东西，那不是给人看的，行不行？尤其不能给爸爸看，你给他看了我就自杀。”

“好，不给他看，真怪了，这又不是什么坏事情，你躲我干嘛。你还写了什么？拿来给我看看。”

从我妈那儿回来，我下了一个大决心，从今以后再不写诗，也不干没要紧的事，我也要像我爸那样定正路，争头名。我的确是我妈生的，这一点毫无问题，我也爱我妈，甚至比爱老婆还甚。但是我一定要证明，我和她期望的有所不同。

六

第二天轮到生物室卫生值周。以前卫生值周我是不理睬的，任凭厕所手纸成山。如今不同了。我不能叫人挑了眼去。我提前到校，叫起许由来，手持笤帚开始工作。

这楼里大小三十个单位，每单位轮一次卫生值周。轮到校长室。校长亲自去刷洗厕所。这是因为学校里人心浮动，校长想收买人心。如今王二想走正路，说不得也要来一回。扫完了厕所，到化学实验室讨了几瓶废酸，把厕所的便器洗得光可鉴人。后来一想，光刷了厕所不成，人家不知是谁干的。我弄来几幅红纸写了大幅的标语，厨所门上贴一张：

“欢迎您来上厕所！生物室宣。”

小便池上方贴的是“请上前一步——生物室郑重邀请。”

厕所门背后是：“再见。我们知道您留恋这优美的环境，可现在是工作时间。何日君再来？生物界同人恭送。”

隔间里的标语各有特色。男厕所里写着：“大珠小珠落玉盘”，“一片冰心在玉壶“。女厕所里写着：“花径不曾缘客扫，蓬门今始为君开”。还有额匣，“暗香亭”。要说王二的书法，那是没说的。我写碑就写过几十斤纸，眼见厕所像个书法比赛的会场，谁知道校长一来就闯进生物室板着脸喝道：

“厕所里的字是你写的？”

“是呀。您看这书法够不够评奖？”

“评个屁！高教局来人检查工作，限你十分钟，把这些字全刷了！”

贴时容易洗时难。还没刮洗完，高教局的人就来了，看着标语哈哈大笑，校长急得头上青筋乱蹦。等那帮人走了，校长叫我去，我对他说：

“校长，不管怎么着，厕所我是洗了。总得表扬几句吧？”

“表扬什么？下回开会点名批评。”

“这他妈的怎么整的！您去看看，厕所刷的有多白！算了，我也不装孙子了。以前怎么着还怎么着吧。”

“不准去！坐下。刷厕所是好事，写标语就不对了。将来校务会上一提到你，大家又会想起今天的事，说你是个捣蛋鬼！你呀，工作没少做，全被这些事抵消了。今后要注意形象。回去好好想想，不要头脑冲动！”

从校长室出来以后，我恨得牙根痒痒，让我们刷厕所，又不准有幽默感，真他娘的假正经。铃声一响，我扛着投影仪去上课。我想把形象补救过来，课上得格外卖命。这一节讲到微生物的镜下形态。讲到球菌，我蹲下去鼓起双腮；讲到杆菌，就做一个跳水准备姿势；讲到弧形菌，几乎扭了腰；讲到螺旋菌，我的两条腿编上了蒜辫子，学生不敢看；讲到有鞭毛的细菌可以移动，我翩翩起舞：讲到细菌分裂，正要把自己扯成两半儿，下课铃响了。满地是铅笔头，一滑一跤。我满嘴白沫地走回实验室，照照镜子，发现自己像只螃蟹，一拔头发，粉笔末就像大雪一样落下来。刚喘过气来，医务所张大夫又来看我。他说农学系有人给他打电话，说王老师在课上不正常。他来给我量体温，看看是不是发高烧。我把张大夫撵出去，许由又朝我冷笑，我把他也撵出去。自己一个人坐着，什么都不想。

我忽然觉得恶心，到校园里走走。我们的校舍是旧教堂改成。校园里有杂草丛生的花坛，铸铁的栏杆。教学校有高高的铁皮房顶。我记不清楼里有多少黑暗的走廊，全靠屋顶一块明瓦照亮；有多少阁楼，从窗户直通房顶。古旧的房子老是引起我的遐想，走着走着身边空无一人。这是一个故事，一个谜，要慢慢参透。

首先，房顶上不是生锈的铁皮，是灰色厚重的铅。有几个阉人，脸色苍白，身披黑袍，从角落里钻出来。校长长着长长的鹰勾鼻子，到处窥探，要保持人们心灵的纯洁。铸铁的栏杆是土耳其刑桩，还有血腥的气味，与此同时，有人在房顶上做爱。我见过的那只猫，皮毛如月光一样皎洁，在房顶上走过。

你能告诉我这只猫的意义吗？还有那墙头上的花饰？从一团杂乱中，一个轮廓慢慢走出来。然后我要找出一些响亮的句子，像月光一样干净……正在出神，一阵铃响吵得我要抽风。这个故事就俺小王二一样，埋在半夜里的高粱地里了。

我正好走在大电铃底下，铃声就在我头顶炸响。学生呐喊着从楼里冲出来，往食堂飞奔——这是中午的下班铃。我忽然下定决心：妈的，我回家去。中午饭也不吃了！

走上大街，看见有人在扫地，我猛然想起今天是爱国卫生日，全城动员，清扫门前三包地段。今天又是班主任与学生定期见面的日子。按学校的统一规定，我该去给学生讲一节德育课，然后带他们去扫地。这对我也是个紧要关头，如果现在溜回家去，以后再也别想当个正经人。

我犹豫了一会儿，还是回学校去。其实这不说明我有多大决心走正路、争头名，而是因为我觉得下了那么大决心，只坚持了一上午，未免不好意思。吃饱喝足又睡了一觉，我该到班上去。首先找到代理班主任团委书记小胡，问了一点情况，然后就去啦。

我教四门课，接触两个系八个班，农三乙我最不喜欢。这班学生专挑老师的毛病，教授去上课犹可，像我们这样的年轻教师去上课，十次有九次要倒霉。派我做这班的班主任，完全是个阴谋。但是这节德育课我还得讲呀！

一进教室我就头疼，上午说我发高烧的，就是这帮家伙。现在他们直勾勾地看着我，千夫所指，无疾而死，这节课下来不知要掉多少头发。我走上讲台，清清喉咙：

“同学们，男同学和女同学们，也就是男女同学们。我站在这里，看着大家的眼睛，就像看捷尔仁斯基同志的眼睛，我不敢看。不说笑话。从同学的眼睛里，我看出两个问题。第一，你们想问；王老师不是发高烧吗？怎么没死又来了？对不对？班长回答。”

班长板着脸说：“有同学向医务室打电话，说王老师有病，不代表全班意见，班委开会认为，王老师的课讲得比较活，不是什么问题。打电话的同学我们已经批评他了。”

“很好。老师的努力得到同学的肯定，别提多快乐。第二个问题，你们想问：这家伙现在来干什么？下节微生物是星期四，我要告诉你，我是你们的班主任。前一段忙，经上级批准，由胡老师代理。从今天开始，我正式接任，今天的题目是道德教育，……班长，什么问题？”

“老师，你备课了吗！”

我拼命咽下一句“去你妈的”，说出：“当然备了。虽然没拿教案，可我全背下来了，老师的记性你可以放心，请坐。今天第一次由我来上德育课，我觉得应该沟通沟通，同学们对我有什么意见请提出来。”

“老师，你是党员吗？”

“不是，正在争取。谢谢你提了这个问题。”

“老师，你是否研究生毕业？”

“不是，本科。年龄大了，不适合念研究生。按上级规定，本科毕业可以教基础课，还有什么？提具体点儿。”

“老师，你为什么说我们是冻猪肉？”

“我说过这话吗？我只说到了这个班就像进了冷库，你们见了我就像见了吊死鬼。好好，我收回冷库的话。还有什么？”

他们说不出什么来了，我把脸一板：

“同学们，我的缺点你们都看见了，你们是优秀班集体。实质怎么样？是不是捧出来的？考试作弊，我亲眼所见。班上丢了东西，用班费补上，不捉贼。歪风邪气够多了。我是你们的班主任，我宣布立即整风。先把贼捉出来，考试作弊也要大整。还有，你们对本系教师毕恭毕敬，专挑外系教师的眼。这叫什么呢？看人下菜碟！明天我就把外系任课老师召来开会，写个意见报校长。我知道有人指使你们，我怕他们也不敢支持学生整老师，我知道有的年轻女教师上了你们的课，回去就哭。教师描眉怎么啦？资产阶级？帽子不小啦。你们是学生还是政治局？这班四十多人要进政治局，也不知中央什么看法。……什么学生？公然调戏老师！哭什么，不准哭！”

我继续大骂，把恶气出足，然后宣布分组讨论。班干部上前开会，这几个人走过来，乖极了，净说好话。

“老师，我们怎么得罪你了？这么整我们？”

“谈不上得罪，为你们好。”

“老师，我们错了，你原谅我们吧！”

“原谅不敢当，班风还是要整！”

拿这种架子，真有一种飘飘欲仙的快感。等把那帮孩子整到又要哭出来，我才松了口。

“好吧，老师当然要原谅同学了。可是你们为什么要和老师作对！老实说出来！”

这事不问我也明白，无非是有人看我们这些外校调来的人不顺眼。可恨的是朝学生吹风，说我作风有问题，可能乱搞男女关系。我把脸板下来说：

“这是放狗屁。我自会找他们算帐。只要你们乖乖的，我绝不把你们扯进去，以后这种话听了要向我汇报，我是班主任。现在，少废话，上街扫地！”

我带学生上街，军容整齐，比别的班强了一大块。我亲自手持竹答帚在前开路。直扫得飞沙走石，尘头大起。扫了一气，我把扫帚交给班长，交待了几句，就去找校长汇报。一见面他就表扬我今天德育课上得不错，原来他就在门外听着。我把从学生那儿听来的话一说，他连连点头：

“好，这些人大不橡话，拉帮结派，这事我要拿到校长办公会上去说。小王呀，这么工作就对了。像早上在厕所贴标语，纯属胡闹。”

“报告校长，说我作风有问题，这叫无风不起浪，老姚这老小子也得整整，他净给我造谣！”

“老姚的情况不同，这个同志是很忠诚、很勤奋的。他能力低一点，嘴上又没闸。学校里案子多，他破不了心急，乱说几句，你别往心里去。还有个事儿要和你商量：昨晚上他巡夜摔伤了，你知道吗？”

“不知道，要是知道了，还要喝两盅。这种人乃是造大粪的机器，还当什么保卫科长。你和我商量什么？”

“他伤得不轻，胯骨脱了臼，医院要求派人陪床。老姚爱人陪白天，咱们派人值夜。”

“这是医院的规矩，咱就派人吧。不过，这事和我有什么关系？”

“有关系。老姚是校部的，你们基础部也是校部的，校部的小青年都不肯陪老跳，你来带个头好不好7你一去，别人谁也不敢说不去。”

我叫起来：“别×你那亲爱的……”我本想说“×你妈”。又想到是校长，就改了口：“我的意思是说，我很尊敬您的妈。你说说看，凭什么叫我去看护他？”

“瞧你这张嘴！对我都这样，对别人还了得吗？我和你说，现在上面要学校报科研项目，咱们也不能没有。我们准备成立个研究所，把各系能提得起来的项目往一块凑凑。你搞炸药恐怕还得算主要的一个，先搭个架子，怎么样？”

“不怎么样，我能在这楼里造炸药吗？”

“谁让你在这儿做实验？实验还去矿院做，咱们只是要个名义，有了名义就可以请求科研经费。将来我们也要盖实验楼，买仪器设备，这都是进一步的设想了。所长的位子吗，只能空一阵子，副所长我准备让你当，因为只有你有提得起的项目。这可提了你好几级，将来评职称、出国进修你都优先。看你的样子好像不乐意，真不识抬举！”

“我没说不乐意呀！”

“可光我想提你不成。你想别人怎么看你！像你现在这样子。我提也白搭。从现在到讨论定所的领导班子，还要几个星期。你得有几样突出表现，才能扭转形象。眼前这老姚的事，简直是你的绝好机会。叫你去你还不去，你真笨哪！”

“照你这么说，我还真得去了。我爸爸病了，我要去陪，说用不着我。这老姚算个什么东西，居然要抢我爸爸上风！我还要给他擦屁股，真跌份儿！我什么时候去？”

“今晚上就找不着人，你去吧。明天我派许由。你们俩去了，别的坏小子也都肯去了。”

学好真不容易，除了和学生扯淡，还得给老姚擦屁股，而且我还要感谢老姚摔断了腿，给我创造了机会。回到实验室，我给老婆打电话，说我不回去了。她二话没说，咔嚓一下把话筒搁下。我又对许由说这事儿，他默默地看了我好半天，才冒出一句：“王二，你别寒碜我啦。”说完了晚饭，我就出发上医院。

七

老姚要是不给我造谣，就是个很可爱的老头儿。他长着红扑扑的脸儿，上面还有一层软软的茸毛，一副祖国花朵的嫩相，他有几根长短不齐的白胡子，长得满险都是。此人常年戴一顶布帽子，鼻梁上架上了个白边眼镜，在校园里悄悄地走来走去，打算捉贼。我们学校里贼多极了，可他就是捉不到。一般机关单位的保卫科也都很少能捉到贼，主要起个吓阻作用，可我们的老姚不但不能吓阻，自己还成了贼的目标。只要他一不注意，洗脸的毛巾就到浴室里成了公用的，大家都拿它擦脚。老姚把它找回来，稍微洗洗再用，结果脸上长了脚廯，偷他毛巾的就是他的助手王刚。王刚这小子太不傻话，老姚摔伤了他也不去看着。说是丈母娘从外地来北京，他要去陪着，其实他丈母娘来了有半年了，他纯粹是找借口。

老姚自己捉不到贼，就发动群众帮他捉。无论是全校大会、各系的会，甚至于各科的会，他都要到会讲话，要求大家提高警惕，协助捉贼。他又是个废话篓子，一说就是一个钟头还没上正题，所以大家开会都躲着他。我们基础部开会，就常常躲到地下室，还派人在门口放哨，一见老姚来了，立刻宣布休会。他还做了十几个检举箱到处安放，谁也不往箱里投检举信，除了男厕所里那一个，有人做了仿古文章：“老姚一过厕所之坑，纸篓遂空。”简直是亵渎古人！

这些都是他的事，不是我的事。只可恨他捉不到成还顺嘴胡说。学校里一丢东西，他就怀疑是校工里小年轻的偷了。这也不能说没有道理，他有公安局公布的数字为证：去年全市刑事犯罪者百分之八十是青少年，青年工人又占到第二位，占第一位的青年农民我们学校里没有。他又进一步缩小怀疑圈，认为锅炉房那儿位管子工年龄最小，平时又吊儿郎当不像好人。一丢东西，他就说他们几个偷的。人家怎肯吃这种哑巴亏？正好厕所下水道堵了，用竹片捅不开，管工弟兄们刨开地面，掏出一大团用过的避孕套，有几十个。这帮人就用竹杆挑着进了保卫科，往办公桌上一摔，摔得汁水四溅，还逼着他立即破案，否则下水道再堵了，就叫老姚去刨地。然后老姚就来破避孕套的案。他也不知怎么就想到学校里还有生物室，拿了那些东西来找我化验。正好一进门，听到许由和我开玩笑，说那些东西里有我一份。这可不得了，老姚当了真，到处去讲我作风有问题，谣言这东西是泼水难收，到现在我还背着黑锅。平时我恨不得掐死他，现在他住医院我去看护，你看我是不是吃错药了？

我到医院去，向门房打听老姚。人家说记录上无此人，可能已经拖走了。我知道这医院不怎么样，可是一下午就把老姚治死，也太快了点儿。再问时，人家问我什么时候送来的，我说早上送来的。他又问我们认不认识院长大夫，我说都不认识。他说那准是躺在急诊室里。要是不赶紧托人找关系，病人还要在急诊室里一直躺下去。我去找急诊室，顺着路标绕来绕去，一直走到后门边上，找到一间房子门上挂着急诊室的牌子，可是怎么看这房子都是太平间。看来原来的急诊室在翻盖，急诊病人向死人倍位子。我在门前欲进又迟，心里狂跳不止，和第一次与铃子搭话时的心境相仿。

我第一次和铃子搭话，预先找过无数借口，可是都觉得不充分，不足以掩饰我要搞她的动机；那年头男女青年要不是为了这样的目的，可以一辈子不搭话。同理，今天我来看着老姚，也没法掩饰我要装好人、往上爬的动机。我和他非亲非故，平时还有些宿怨，我来干嘛？

从小学我就会挖苦先进的小同学，那些恶毒之辞现在不提也罢。现在我骑虎难下，前进一步，我骂人的话全成了骂自已，要是走了呢？呸！更不成个体统。

我开始编些借口。我要这么说；“姚大叔，校长叫我来照看你。这话就和旧社会新房里新郎说过的一样。他和个陌生女孩待在一起，不好意思了，就这么说：“父母之命，媒妁之言……”你看他多干净，其实过一会儿，他就要操人家。新郎倌的话是自欺欺人，我的话也是自欺欺人，我身后又没有两个武装警察押送，要是不乐意，可以不来呀！

我还可以说：“老姚，听说你病了没人照看，我心里不安。我们八十年代的青年，照顾有病的老人是我的本分，”这话很好，怎奈我不是这样的人，不合身分。还有一种说法比较合理，“老姚，咱们是同事，我又年轻，该着我来。”不过王刚怎么不来说这话？算了算了不想这么多。我先进去，到时候想起什么说什么。

一进急诊室，吓了我一跳。这是间有天窗的房子，天花板上一盏水银灯，灯光青紫，照得底下的人和诈尸的死人一般无二。有若干病人直挺挺躺在板床上，那床宽不过二尺，一头高一头低，板子薄得叫人担心。这床看着这么眼熟！小时候我住在医院里，经常钻地下室。有一次钻到太平间里，就看见了这样的床。

盛夏里我看见过一个年轻的女尸躺在这种床上，浑身每个毛孔都沁出一团融化的脂肪，那种黄色的油滴像才流出的松脂一样。现在躺在床上的人谁也不比她好看，尤其是屋子正中那一位。她是个胖者太大，好像一个吹胀的气球，盘踞在两张床拼起的平台上。她浑身的皮肤肿得透亮，眼皮像两个小水袋，上身穿医院的条子褂，下面光着屁股，端坐在扁平便器上，前面露出花白的阴毛，就如一团油棉丝。老太大不停地哼哼，就如开了的水壶。已经胀得要爆炸了，身上还描着管子打吊针，叫人看着腿软。幸亏她身下它在哗哗地响，也不知是屙是尿，反正别人听了有安全感。其他病人环肥燕瘦各有态，看架式全是活不长的。

这屋子里的味儿实在不好，可说是闻一鼻子管饱一辈子。屎尿、烂肉、馊苹果、烂桔子汇到一块儿，我敢保你不爱闻。声音也就不必细讲，除了几位倒气的声音，还有几个人在哼哼。顶难听的是排泄的声响。我向门口陪床的一个毛头小伙打听是否见过一个断了腿的红脸老头儿，他说在里面。我踮脚一看，果然，老姚和他老婆在里面墙角，那边气味一定更难闻。我先不忙着进去，先和脸前这小伙子聊一会。我敬他一支烟，他一看烟是重九牌的，眼睛就亮了。

“你在哪儿买的？”

“云南商店呗。您这是陪您的哪一位？”

“姥姥呗，喉癌，不行了，哥儿们，云南商店在哪儿呀？”

“大栅栏，去了一打听谁都知道。叼呀，这地方这么糟模，您还不如把她拉回去。”

“家里有女的，害怕死人。这一屋子差不多都是要死的，家里放不下，弄到医院又进不了病房，躺在这儿倒气儿。我们快了，空出地方来你们可以往这边搬，空气好多了。”

那位姥姥忽然睁开眼，双手乱比划。这个老太太浑身成了红砖色，嘴里呼出癌的恶臭，还流出暗红色的液体。她像鲶鱼一样张口闭口，从口形上看她在大呼要回家。那位毛头小伙低头和她说：“姥姥，您忍一忍，这儿有这玩艺（小伙子用手捏捏老太太鼻子上的氧气管），您插上舒服一点呀！”

老太大嘴乱动，意思是说你们的话我全听见了，她要还能发声，一定要把这不孝的外孙大骂一顿。可惜她只能怒视。她还用充满仇恨的目光扫了我一眼，吓得我赶紧走开。看看这一屋子人，都是叫那些怕见死人的女人轰出家门的，真叫人发指！女人呀女人，是她妈的毒蛇！

走到老姚面前，我正要搜索枯肠，编一句什么话，老姚的老婆倒把我的话头抢过去了。

“你就是学校派来陪床的吧？怎么不早来！老姚给你们学校守夜，摔断了腿，就这么对待他！老实告诉你，不成！赶紧把他送到病房里去！”

她这么咄咄逼人，把我气坏了：“姚大嫂，这话和我说不着，你去找我们校长好不好！”

“明天我就去，这叫怎么一回事？你们学校这么没起子？老姚一个党委委员，病了就往狗窝里送？”

这话很有道理。我要是病了，也要躺在这狗窝里，应该支持老姚老婆去找领导大打一架。我说：“你去闹吧，这年头撑死胆大的饿死胆小的。你去闹了以后，学校兴许能把老姚送到北大医院去。”

她走了，老姚睁开一只眼看看我，又闭上了。他和我没话可讲。我拍拍他的腿说：“要尿叫我一声啊！”就闭目养神。过了一会儿，只觉得气味和声音太可怕。一睁眼，正看见几个人把个病人往外送，是个老得皮包骨的老头子，已经死掉了。我想到外边走走，老姚一把扯住我，气如游丝地说：

“别走！我一个人躺着害怕！”

真他妈的倒霉，我又坐下，忽然想起李斯的名言：人之不肖如鼠也！这是他老人家当仓库保管员时的感慨。他是说，有两种耗子。粮库里的老鼠吃得大腹便便，官仓几年不开一次，耗子们过得好似在疗养，闲下来饮酒赋诗，好不快活。可是厕所里的老鼠吃的是屎，人上厕所就吓得哇哇叫，真是惨不忍睹。于是他就说：人和他妈的耗子一样。混得好就是仓房鼠，混得不好就是厕所鼠。这话讲很有勇气！基督徒说，人是天主的儿女；李斯说，人和耗子是一个道理。比起来还是我们的祖先会写文章，能说明问题。我一贯以得道高人自居，从来没在耗子的高度上考虑问题。可是面对这个急诊室，真得想一想了，说这里是茅坑一点也不过分。要是我到了垂危时，也挺在这么一个木板床上听胖老太大哗哗响，这是什么滋味？就算我是诗人，可以把它想象成屋檐滴水〔有这么一支吉它曲，美不胜收），可是隔一会就有山洪暴发之声，恶臭随定之弥漫，想象力怕也无法将之美化。那时候每喘一口气就如吞个大铁球，头晕得好似乘船通上了八级风，还要听这种声音，闻这种气味，我这最后一口气怕也咽不下去。我的二妞子（她已经白发苍苍）俯在我身上泪如泉涌，看我这惨相，恨不得一刀捅死我，又下不了手，这种情景我不喜欢，还是换上一种。

再过五十年，王二成了某部的总工程师，再兼七八个学会的顾问，那时候挺在床上，准是在首都医院的高干病房里。我像僵尸一样，口不能盲，连指尖也不能动，沙发床周围是一种暗淡的绿光，枕头微微倾斜，我看见玻璃屏后的仪器。我的心在示波器上跳动。

一个女护士走进来，她化了妆，面目姣好，是那种肉多的女人。乳房像大山，手臂肉滚滚。她解开我的睡衣，把它从我身上拽出去。啊呀王二，你怎么成了这个样子！胸膛上的皮皱巴巴，肚皮深陷下去。腿呀腿，就如深山中的枯木，阴毛蓬蓬，没几根黑的。那活儿像根软软的面条。我不明白，一米九十的身高，老了怎么缩得这么短？女护士用一根手指把我掀翻过身来，在我背上按摩。这可是女人的手！王二老到八十五，也是个男人。可是就是反应不起来。她又把我翻起来，按摩我的胸前，手臂。心狂跳起来，可是身体其它部分木然不动。只有尿道发热，一滴液体流出来。她按摩完毕，忽然发现我身体的异常，“咳”了一声。嘻嘻，谁让你拨弄我？王二还没死。那女人拿出一个棉球，把我龟头擦干净。然后把它轻巧地弹入废纸篓。王二，你完了！脸也臊不红，实在是太老了。她给我穿上衣服，就出去了。我猛然觉得活够了，就想死，示波器上的心脏不跳了，警报声响成一片。白衣战士们冲进来，在我手上、腿上、胸上打针，扣上氧气面具，没用了！仪器上红灯亮了。一个时钟记下时间。几名穿毛料中山装的人进来，脱帽肃立。十二点五十七分二十七秒，伟大的科学家，社会活动家，中国科学界的巨星王二陨落了。然后干部们退出。护士们一齐动起手来，脱下睡衣，把我揿翻过去。掰开屁股，往直肠里塞入大团棉花。这感觉可其逗！然后又掀翻过来，往我身上狂喷香水，凉飕飕的，反正她们不怕我着凉。一个漂亮小护士把我那活儿理顺，箍上一条弹力护身，另有几个人在我肚皮上垫上泡沫塑料。然后把上身架起来，穿衬衣，路上套上西装裤。上身穿上上衣，打上领带。嘿！这领带怎么打的！拴牛吗？你给你丈夫打领带也这样！任凭我大声疾呼，她浑然无觉。又来了个提皮箱的中年人，先给我刮脸，又往我嘴里垫棉花，这可不舒服。快点！我要硬了！涂上口红，贴上假眉毛。棺材拾进来，几个人七手八脚把我往里拾，西式棺材就是好，躺着舒服。在胸袋里插上一朵花，胸前放上礼帽。再往手里放一支手杖，拿了到阴间打人。嘿嘿，王二这叫气派！同志们，这就叫服务！现在可以去出席追悼会了！

脑袋嘭一下撞在木板床上，我又醒过来。我困极了，恨不得把老姚从板床上揪下来，自己睡上去。起来看看周围的人，全都睡了，就连那个胖老太太也坐在便盆上睡了。就在我打磕睡这一会儿，屋里又少了好几个人。门口那个和我一块抽过烟的小伙子和他姥姥都不见了，那个女人现在在天国里。我再也坐不住了，到院子里走走。

夜黑到发紫，星星亮得像一些细小的白点。在京郊时我常和铃子钻高梁地，对夜比一般人熟悉很多。这是险恶的夜，夜空紧张得像鼓面，夜气森森，我不禁毛发直立。

在这种夜里，人不能不想到死，想到永恒。死的气氛逼人，就如无穷的黑暗要把人吞噬。我很渺小，无论作了什么，都是同样的渺小。但是只要我还在走动，就超越了死亡。现在我是诗人。虽然没发表过一行诗，但是正因为如此，我更伟大。我就像那些行吟诗人，在马上为自己吟诗，度过那些漫漫的寒夜。

我早就超越了老鼠，所以我也不向往仓房。如果我要死，我就选择一种血淋淋的光荣。我希望他们把我五花大绑，拴在铁战车上游衔示众。当他们把我施上断头台时，那些我选中的剑子手——面目娟秀的女孩，身穿紧绷绷的黑皮衣裙，就一齐向我拥来，献上花环和香吻。她们仔仔细细地把我捆在断头桩上，绕着台子走来走去，用杠刀棍儿把皮带上挂的牛耳尖刀一把把杠得飞快，只等炮声一响，她们走上前来，随着媚眼送上尖刀，我就在万众欢呼声中直升天国。

我又走回急诊室，坐在板凳上打盹。早上八点钟，老姚的老婆才来换我，我困得要死，回家太远了，就骑车上学校，打算在实验室里打个盹。

走在大街上，汇入滚滚的人流，我想到三十三年前，我从我爸爸那儿出来，身边也有这么许多人，那一回我急急忙忙奔向前去。在十亿同胞中抢了头名，这才从微生物长成一条大汉。今天我又上路，好像又要抢什么头名，到一个更宏观的世界里去长大几亿倍。假如从宏观角度来看，眼前这世界真是一个授精的场所，我这么做也许不无道理，但是我无法证明这一点。就算真是如此，能不能中选为下—次生长的种子和追名求利又有什么关系？事实上，我要做个正经人，无非是挣死后塞入直肠的那块棉花。

我根本用不着这么做，我也用不着那块棉花，就算它真这么必要，我可以趁着还有一口气，自己把它塞好，然后静待死亡。自己料理自己的事，是多么大的幸福：在许由那张臭烘烘的床上躺下时，我还在想：我真需要把这件享想明白，这要花很多时间，眼前没有功夫，也许要到我老了之后。总之，是在我死之前。


似水流年

王二年表：

一九五○年出生。

一九六六至一九六八年，“文化革命”。住在矿院，是一名中学生，目睹了贺先生跳楼自杀和李先生龟头血肿。

一九六八年，和许由在地下室造炸药玩，出了事故，大倒其霉。先被专政，后被捕，挨了很多揍。

一九六九至一九七二年，被释放。到云南插队。认识陈清杨。

一九七二年至一九七七年、在京郊插队。与小转铃交好。与刘先生结识，刘老先生死。后来上调回城，在街道厂当工人。

一九七七至一九八一年，上大学。

一九八一至一九八四年，毕业，三十而立。与二妞子结婚。

一九八五至一九九○年，与旧情人线条重逢，很惊讶地发现她己嫁了李先生。出国读学位。丧父。离婚。回国。

一九九○年，四十岁。

一

岁月如流，如今已到了不惑之年。我现在离了婚，和我母亲住在一起。小转铃有时来看我，有时怄了气，十几天都不露面。如今我基本上算是一个单身汉。

我住的是我父亲的房子，而我父亲已经不在了。我终于调进矿院来，在我父亲生前任教的学校教书。住在我家对面的是我的顶头上司李先生。李先生的夫人，是我的老同学，当年叫线条。线条在“文化革命”里很疯，很早就跑出来，和男孩子玩。现在提这些事不大应该，但是我想，线条不会见我的怪。因为她就是和我玩的。也可以说，我们俩是老情人。

至于李先生，更不会见怪，因为他不在乎这些事。除此之外，他和我的交情非常好。他从海外回大陆，第一个能叫上名字的人就是我。他还是个不善交际的人，直到现在，除了夫人之外，也就是和我能聊聊。我不知他在国外的情况，反正在中国，能说说心事的，也就是一个线条，一个王二。这实在不算多。用李先生的话说，别人和他没有缘。我也把李先生当个朋友。我向来不怕得罪朋友，因为既是朋友。就不怕得罪，不能得罪的就不是朋友，这是我的一贯作风。由这一点你也可猜出，我的朋友为什么这么少。

我现在没有几个朋友了。许由找了个出国劳务的话，到中东去修公路。陈清扬见不着。小转铃说，我对线条旧情不断，还说我是癞蛤蟆想吃天鹅肉。她简直是个醋葫芦。我爱上了李先生老婆。李先生不知道，还说我和他有缘。该着做朋友。

李先生说，和我有缘，这种缘分起源于二十三年前一个冬日的早上。那时我是十七岁一个中学生，个子像现在一样高，比今天瘦很多，像竹竿一样。头上戴狗皮帽，身穿蓝制服罩棉袄，脚下穿大头皮鞋，这身打扮在当时很一般。我身上的衣服不大干净，这在当时也很一般。我那顶帽子是朋友送的，而他也不是好来的，不是偷来就是抢来的，这在当时也很一般。当年的中学生，只要不是身体单薄性情懦弱，有谁没干过几件坏事，抢几顶帽子实在一般——我就这个样子走到矿院的大操场上去看大字报。在六七年大字报已没有了轰动效应，但是还有不少东西可看。某先生早年留学日本时去嫖妓，想赖嫖资；某教授三年困难下矿山，吃招待饭时偷了馒头藏在怀里；某书记当年贪污了党的经费，给自己打了一个银烟盒等，颇为有趣。看这种东西很容易入迷。不知不觉自己也变成了坏蛋。假如再有“文化大革命”，这种东西我绝不看了。在当年我有一个习惯，就是每天要把全院的大字报看一追。矿院很大，大字报很多，所以不能全看完。有些我只看看标题，有些览其大略，有些有趣的我仔细看。就是这样，还得起旱贪黑。一大早我就到了大操场上，而大操场早被席棚隔成了九宫八卦之型。我在八卦之中走动，起得早了，没碰见人。转了几个圈后遇上了第一个人，他躺在地上像条死鱼。这就是李先生。

把时间推到二十三年前，李先生刚从香港回内地，过冬的衣服都是临时置办的。他身穿一件蓝色带风帽的棉大衣，北京人叫棉猴的那种东西，又小又旧，也不知是谁给他的。李先生个子小，那棉猴比他还小。可见是小孩子穿过的东西。棉猴下是粗呢裤管，这是他从海外带回来的东西。粗呢裤下是一双又肥又大的塑料底棉鞋，这是他在北京买的。李先生胡子拉碴，戴一副瓶子底也似的眼镜。我见时他就是这副样子倒在地上，半闭着眼睛，不见黑眼珠，浑身打着哆嗦，很像前几天跳楼的贺先生刚着地时的样子。但是仔细看时颇有不同，贺先生的脑子当时是洒出来的，而李先生的脑子还在脑壳里面，这是最主要的不同之点。贺先生从楼上跳下来时，我不在现场，是后来得到消息赶去的。虽然去得很快，也错过了不少场面。据说贺先生刚落地时，还在满地打滚，这场面我就没看见。据说贺先生的手还抓了两把，我也没看见。贺先生死时的景象，我几乎都没看见，只看见他最后抽抽了两下。这使我很没有面子。所以看见李先生倒在地下，我大为兴奋。虽然我拿不准他死了没有。

假如我知道李先生没死，只不过是晕了过去，那么我肯定会去救他。虽然我当时很瘦，但是“文革”前的孩子重视体育，所以都有一把力气，李先生又不重，我把他扛走没什么问题。但是当时我以为他有可能已经没救了，在这种情况下，就该保护现场，等待警察。既然我拿不准他死没死，还有第三种办法：我去喊几个人来，看看他死没死。这个办法我最不乐意。设想李先生已死，我又离开了现场，别人再撞上了，那时我再说我是第一个到达现场之人，谁还肯信？就算信了，对我更不好，他们会说，王二叫死人吓跑了。如今到了不惑之年，我不怕人家说我胆小了。经过了插队，当工人，数十年的时间，所到之处人都说我胆子非常大，胆大心黑，色胆包天，胆大妄为等等。偶尔有人说一句王二胆小，我也不觉得有什么。可是在当时，我就怕人说我这个。因此我采取了第四个办法，站在当地不动，看李先生是越抽越厉害还是越抽越硬邦。假如是后者，我就嚷嚷起来。假如是前者，我就过去扛他。谁知他很快就睁开了眼睛，坐起身来，这叫我大失所望。我转过身去，准备走了。

在李先生看来，那天早上的事就没这么轻松。当时他从香港赶来参加“文化革命”（后来他说，这是他这辈子犯的最大的错误），头天晚上刚到矿院，早上就来贴大字报。谁知和别人起了争执，遭人一脚踢成了重伤，晕倒在地。醒来一看，大出意料：原来没躺在医院里，也没人围着他。踢他的人也不见了。只有一个半桩孩子在一边看着，而且那孩子有姗姗离去之势。所以他急忙叫我回去搀他一把。李先生说，当时他伤处极疼，没人架一把一步也走不动。而我却摇头晃脑，好半天才走过去，可把他急坏了。所以等他能够上，就一把搂住了我的脖子，再也不敢放，生伯我也跑了。结果到了医院，我脖子上被箍出了一溜紫印。在这种情况下，我当然不肯再搀他回去，抽个冷子就跑掉了。这下又苦了李先生，他根本不认识回去的路，花了几倍的工夫才回到了矿院。

对于这件事我还有些补充。当时我不认识李先生，不知他是矿院的人。假如认识，抢救的态度会积极一点。我也不知他是被人摆平的，还以为他是在抽羊角疯。假如知道，抢救的态度也会积极一点。做了这两点辩护之后我也承认，当时我对死人特别有兴趣，对活人不感兴趣。李先生说，他对我当时的心情能够理解。有件事他不能理解，就是那一脚踢得委实利害。只要再踢重一点，他就会变成我感兴趣的人。

李先生挨那一脚的事是这样的：六七年大家都想写些大字报贴出去，然后看见别人在自己写的东西面前交头按耳，议论纷纷，这和我今天想发表作品的心情是一样的。顶叫人愤怒的是，自己辛辛苦苦写了一夜，才贴出去就被人盖掉。所以都在大字报上写着：保留五日，保留十日，无奈根本没人给你保留。那年头为这种事吵嘴、动手的事也不知有多少。李先生的大宇报正贴在司机班一伙冒失鬼好不容易诌出的大字报上，而且被本主当场逮到。叉住了脖子和他理论，和他又理论不清。因此照他档下踢了一脚，人家怎么也想不到他会让人踢个正着。当时我们院谁不知道司机班那伙人？只有李先生不知道。所以连挨揍的准备都没有。这一脚踢出麻烦来了，眼见得李先生脸色也变了，眼珠子也翻了，软软地挂在人家手上。人家也怕吃人命官司，赶紧把他放在地上跑掉了。谁又能想到他还有救呢？假如送他上医院，万一他又没救了呢？

现在我们院的人都在背后叫李先生龟头血肿，包括那些没结婚的小姑娘。她们说，李先生原是日本人，姓龟头，名血肿。这是不对的。李先生从未到过日本。他叫这个名字，是因为他挨了一脚后，十分气愤，就把医院的诊断书抄出来寻求公道，那诊断中有这样的字句：“阴囊挫伤，龟头血肿”。他寻到的公道就是从此被叫作龟头血肿，一肿二十三年，至今还没消。

二

十几年后，我到当年李先生拿博士的学校里读书。李先生毕业后还在这儿任了两年教，所以不少人还记着他。人家对他的评价是：性情火爆，顽固到底，才华横溢。乍一听只觉得自己的英文出了问题：李先生性情火爆？他是最不火爆的呀！

李先生的才华横溢我倒是见过，那是在他被人龟头血肿了之后。他连篇累牍地写出了长篇大字报，论证龟头血肿的问题。第一篇大字报开头是这样的：李某不幸，惨遭小人毒手，业已将经过及医院诊断，披露于大字报。怎知末获矿院君子同情，反遭物议；兄弟不得不再将龟头血肿之事，告白于诸君子云云。

这篇大字报的背景是这样的：他把医院的诊断画成大字报贴出来，就有些道学的人在上面批：这种东西也贴出来，下流！无耻！至于他怎么挨了人踢，却没人理会。所以李先生在大字报里强调：李某人的龟头，并非先天血肿，而是被人踢的。

李先生在大字报里说，他绝不是因为吃了亏，想要对方怎样赔罪才写大字报。他要说的是：龟头血肿很不好，龟头血肿很疼。龟头血肿应该否定，绝不要再有人龟头血肿。他这些话都被人看成了奇谈怪论。到这时，他回来有段日子了，大家也都认识他。在食堂里大师傅劝他；小李呀，拉倒吧。瞧瞧你被人踢的那个地方，不好张扬。李先生果然顽固，高声说：师傅，这话不对。人家踢我，可不是我伸出龟头让他踢的！踢到这里就拉倒，以后都往这里踢！

虽然没有人同意李先生的意见，但是李先生的大字报可有人看。他就一论龟头血肿，二论龟头血肿，三论四论地往外贴。在三论里他谈到以下问题：

近来我们讨论了龟头血肿，很多人不了解问题的严重，不肯认真对待，反而一味噎笑。须知但凡男人都生有龟头，这是不争的事实。龟头挨踢，就会血肿，而且很疼，这也是不争的事实。不争的事实，何可笑之有？不争的事实，又岂可不认真对待之？他这么论来论去，直把别人的肚子都要笑破。依我看，这龟头血肿之名，纯粹是他自己挣出来的。

李先生论来论去，终于有人贴出一张大字报讨论龟头血肿问题，算是有了回应。那大字报的题目却是；龟头血肿可以休矣。其论点是：龟头血肿本是小事一件，犯不上这么喋喋不休。在伟大的“文化革命”里，大道理管小道理，大问题管小问题。小小一个龟头，它血肿也好，不血肿也罢，能有什么重要性？不要被它干扰了运动的大方向。一百个龟头之肿，也比不上揭批查。这篇大字报贴出来，也叫人批得麻麻扎扎：说作者纯属无聊。既知揭批查之重要，你何不去揭批查，来掺和这龟头血肿干嘛。照批者的意见，这李先生是无聊之辈，你何必理他？既然理他，你也是无聊之辈。但是李先生对这大字报倒是认真答辩了。他认为大道理管小道理，其实是不讲理。大问题管小问题，实则混淆命题。就算揭批查重要，也不能叫人龟头血肿呀？只论大小重要不重要，不论是非真伪，是混蛋逻辑。他只顾论着高兴，却不知这大小之说大有来头。所以就有人找上门，把他教训了一顿。总算念他是国外回来的左派，不知不罪，没大难为他。要不办起大不敬罪来，总比龟头血肿还难受。李先生也知道利害，从此不再言语。这龟头血肿之事，就算告一段落。

流年似水，转眼就到了不惑之年。好多事情起了变化。如今司机班的风师傅绝不敢再朝李先生裤挡里飞起一脚弹踢，可是当年，他连我们都敢打。院里的哥们儿，不少人吃过他的亏。弟兄们合计过好几回，打算等他一个人出来时，大家蜂拥而上，先请他吃几十斤煤块，然后再动拳脚。听说他会武功，我们倒想知道挨了一顿煤雨后，他的武功还剩多少。为了收拾这姓风的，我们还成立了一个“杀鸡”战斗队，本人就是该战斗队的头。我曾经三次带人在黑夹道里埋伏短他，都没短到。风师傅干过侦察兵，相当机警，看见黑地里有人影就不过来。第四次我们用弹弓把他家的玻璃打坏了几块，黑更半夜的他也没敢追出来。经过此事，司机班的人再不敢揍矿院的孩子。

关于龟头血肿，我们矿院的孩子也讨论过，得到的结论是，李先生所论，完全不对。我们的看法是：世界上的人分两种，龟头血肿之人和龟头不肿之人。你要龟头不肿的人理解血肿之痛，那是完全不可能的。惟一的办法是照他裆下猛踢一脚，让他也肿起来。

有关李先生龟头血肿的事还可以补充如下：那些日子里北京上空充满了阴霾，像一口陈结了的粘痰，终日不散。矿院死了好几个人，除贺先生跳楼，还有上吊的，服毒的，拿剪子把自己扎死的，叫人目不暇接。李先生的事，只是好笑而已，算不了大事情。

三

流年似水，有的事情一下子过去了，有的事情很久也过不去。除了李先生龟头血肿，还有贺先生跳楼而死的事。其实贺先生是贺先生，和我毫无关系。但是他死掉的事嵌在我脑子里，不把这事情搞个明白，我的生活也理不出个头绪。

贺先生死之前，被关在实验楼里。据我爸爸说，贺先生虽然不显老，却是个前辈。就是在我爸的老师面前，也是个前辈。到“文化革命”前，他虽还没退休，却已不管事了。用他自己的话来说就是：“我一辈子的事都已做完，剩下的事就是再活几年。”我爸爸还说，贺先生虽然是前辈，却一点不显老，尤其是他的脑子。偶尔问他点事，说得头头是道，而且说完了就是说完了，一句多余的话也没有。据此我爸爸曾预言他能活到很多当时五十岁的人后面。他被捉进去，是因为当过很大的官。然后他就从五楼上跳下来了。

贺先生从楼上跳下时，许由正好从楼下经过。贺先生还和许由说了几句话，所以他不是一下就跳下来的。后来我盘问了许由不下十次，问贺先生说了什么，怎么说的等等。许由这笨蛋只记得贺先生说了：“小孩，走开！”

“然后呢？”

“然后就是砰地一下，好像摔了个西瓜！”

再问十遍，也是小孩走开和摔了西瓜，我真想揍他一顿。

在我年轻时，死亡是我思考的主题。贺先生是我见过的第一个死人。我想在他身上了解什么是死亡，就如后来想在陈清扬身上了解什么是女人一样。不幸的是，这两个目标选得都不那么好。就以贺先生来说，在他死掉之前，我就没和他说过话。而许由这家伙又被吓坏了，什么都忘记了。你怎能相信，一个存心要死的人，给世界留下最后的话仅仅是“小孩走开”呢？

贺先生后来的事我都看见了。他脑袋撞在水泥地上，脑浆子洒了一世界，以他头颅着地点为轴，五米半径内到处是一堆堆一撮撮活像新鲜猪肺的物质。不但地上有，还有一些溅到了墙上和一楼的窗上。这种死法强烈无比，所以我不信他除小孩走开之外没说别的。

贺先生死后好久，他坠楼的地方还留下了一摊滩的污迹。原来人脑中有大量的油脂。贺先生是个算无遗策的人（我和他下过棋，对此深有体会），他一定料到了死后会出这样的事。一个人宁可叫自己思想的器官混入别人鞋底的微尘，这种气魄实出我想象之外。

虽然贺先生死时还蒙有不白之冤，但在他生前死后，我从没对他有过不敬之心。相反，我对他无限祟拜，无限热爱。不管别人怎么说他（反动学术权威、国民党官僚等等），都不能动摇我的敬爱之心。在我心中，他永远是那个造成了万人空巷争睹围观的伟大场面的人。

四

前面提到李先生说过，取道香港来参加革命工作是个错误，这可不是因为后来龟头血肿起了后悔。起码他没对我说过不革命的话。他说的是不该走香港。在港时他遇上了一伙托派，在一起混了一些时，后来还通信。到了后来清理阶级队伍，把他揭了出来。

李先生的托派嘴脸暴露后，我和线条在小礼堂见过他挨打。那一回人家把他的头发剃光，在他头上举行了打大包的比赛，打到兴浓时还说，龟头血肿这回可叫名符其实。线条就在那回爱上了他。二十三年前，线条是个黄毛丫头，连睫毛都发黄，身材很单薄，腰细得几乎可以一把抓，两个小小的乳房，就如花蕾，在胸前时隐时现。现在基本还是这样，所不同的是显得憔悴疲惫。她是我所认识的最疯最胆大的女人，尽管如此，我也没料到她会嫁龟头血肿。

现在应该说到李先生挨打的情形。那个小礼堂可容四五百人，摆满了板条钉成的持子，我们数十名旁观者，都爬在椅子上看。李先生和参赛选手数人在舞台上，还有人把大灯打开了，说是要造造气氛。李先生刮了个大秃瓢，才显出他的头型古怪：顶上有尖，脑后有反骨，反骨下那条沟相当之深。这种头剃头师傅也不一定能剃好，何况在场的没有一个是剃头出身，所以也就是剃个大概，到处是青黑的头发茬。我在乡下，有一回和几个知青偷宰了一口猪，最后就是弄成了这个样子。我和线条赶到时，他头上的包已经不少了，有的青，有的紫，有的破了皮，流出少许血来。但是还没赛出头绪，因为他们不是赛谁打的包大，而是赛谁打出的包圆。李先生头上的包有些是条状，有些是阿米巴状，最好也是椭圆，离决出胜负还差得远。李先生伸着脖子，皱着眉，脸上的表情半似哭，半似笑，半闭着眼，就如老僧入定。好几个人上去试过，他都似浑然不觉。直到那位曾令他龟头血肿的风师傅出场，他才睁开眼来。只见风师傅屈右手中指如风眼状，照他的秃头上就凿，剥剥剥，若干又圆又亮的疙瘩应声而起。李先生不禁朗声赞道：还是这个拳厉害！

线条后来对我说：那回李先生在台上挨打，那副无可奈何的样子真可爱！对此我倒不意外。李先生那样子，和E.T.差不多。既然有人说E.T.可爱，龟头血肿可爱也不足怪。线条还说，有一种感觉钻进心里来，几乎令她疯狂。她很想奔上前去，把他抱在怀里，用纤纤小手把那些大包抚平。这我也不意外，她经常是疯狂的。真正使人意外的是她居然真的嫁给了龟头血肿。

我也爱过李先生。在我看来，一个人任凭老大凿栗在头上剥剥地敲，脸不变色眉不皱，乃是英雄行为。何况在此之前，他曾不顾恶名，愤起为自己的龟头论战。虽然想法有点迂，倒也不失为一条好汉。所以当他被关在小黑屋里时，我曾飞檐走壁给他送去了馒头。线条说，要给李先生以鼓励，我也不反对。她给他的条子，都是我送去的。那上面写着：龟头血肿，坚持住！我爱你！我想，哥们儿，你活着不容易。让我婆子爱爱你也无所谓。谁知到后来弄假成真。线条真成了龟头夫人！

五

那年贺先生从楼上跳下来，在地上抽了几下就不动了。然后不久，警察来验尸，把贺先生就地剥光。那时我站在人群的前列，脚下如穿了钉鞋，结结实实扎下了根，谁也挤不动。因此我就近目睹了验尸的全过程。等把贺先生验完，他已经硬了，因此剥下的衣服也穿不回去。警察同志们把裤子草草给他套到屁股上，把衣服盖在他身上，就把他搭上了车运走了。验尸中也没发现什么，只发现他屁股上有一片紫印。有位年轻的警察顺嘴说：他死！当时我觉得简直废话。“他”当然死了，你没看见他脑子都出来了吗？然后马上想到这可能是术语。回去一查辞书，果然是的。那位小警察也没什么证据说是他死，只不过那么多人瞪着眼看着，屁股上那么一大片淤伤，又黑又紫，不说点啥不好。最后结论当然是自杀。其实打在屁股上，不伤筋骨不害命，还是相当人道的。后来和贺先生关在一起的刘老先生出来，别人问他是准打的，他也说不太清楚，因为谁想起来都去打两下，只单单把风师傅点了出来，倒不说他打得狠，只说他带黑皮手套，拎根橡皮管子，一边打一边摸，弄得人怪不好意思。

后来家属据此要告凤师傅，但是刘老先生已经中风死掉了，死无对证。贺先生死的情形就是这样。对此我有一个结论，觉得犯不上和风师傅为难，因为不管怎么说，他也不是个大坏蛋。闹了一回红卫兵，他干这点坏事，不算多。闹纳粹时，德国人杀得犹太几乎灭了种。要照这么算，风师傅只打屁股，还该得颗人道主义的奖章。问题不在这里。问题也不在贺家大多数人身上。贺老妈妈七十多，又是小脚，只想到告状，不能怪她缺少想象力。贺家大公子五十多岁，也不能怪他没想象力。贺家小公子，和我同年，叫做贺旗。原来在院里生龙活虎，也是一条好汉。我真不知他是怎么了。

六

下乡时，线条没跟我去云南插队。她跟父母下了干校，其实是瞄着李先生而去。当然他们的情形不一样，下干校时，线条是家属，爱干不干，十分轻松。而李先生是托派分子，什么活都得干。后来不说他是托派了，干校是工人师傅主事，又觉得这龟头血肿不顺眼，继续修理。当地农村之活计有所谓四大累之说，乃是：

打井，脱坯，拔麦子，操屄。

除了最后一项，他哪一样都干过。再加上挑屎挑尿，开挖土方，泥瓦匠，木匠小工；初春挖河，盛夏看青。晚上守夜，被偷东西的老农民揍得不轻。幸亏是吃牛肉长大的，身体底子好，加之年龄尚轻，不到三十岁；要不线条准是望门寡。

现在系里的人说起李先生，对他下干校时的表现都十分佩服。说他一个海外长大的知识分子，能受得了这些真不容易。更难得的是任劳任怨，对国家，对党毫无怨言，真是好同志，应该发展他入党。但是李先生说，他背着龟头血肿的恶名，恐怕给党抹黑—一还是等等吧。

线条说，李先生那时的表现真是有趣极了。叫他干啥就干啥，脸上还老带着被人打包时的傻笑。她觉得龟头血肿这大E.T.简直是好玩死了。要不是干校里耳目众多，她早就和他搞起来了。

后来李先生自己对我说，老弟，我们是校友，同行，又是同事，当年你还给我送过馒头，这关系非比寻常。所以，告诉你实话不妨。在干校的时候，我正在发俗懂，觉得自己着了别人的道儿。像我这样学科学方法的人，也有这种念头，实在叫人难以置信。但是想到我在大陆遇到的这些事，又是血肿，又是托派，又是满头大包，实在比迷信还古怪。还有一件更古怪的事：每天下工以后，床上必有一张纸条。所以我宁愿相信自己是得罪了人，正在受捉弄。第一个可疑分子就是我大学时同宿舍的印度师兄。有一回我嫌他在房间里点神香，就钻到厕所里弄点声音给他听，一连扳了七八下抽水马桶。这下把他得罪了，他就叫我做起噩梦来，一梦三年不得醒转。既然碰上了这样的非自然力，还是乖乖屈服为好，免得吃更大的苦头。李先生在干校里的事就是这样。

李先生在下干校时，我在云南插队，认识了陈清扬，不再把线条放在心上，但是有时还想到贺先生的事。我想出了贺先生为什么临死时要叫小孩走开，这是因为在他死时，不喜欢有人看。

“文化革命”前，矿院有个俱乐部，夏天的晚上，从八点到十一点，一直亮着灯，备有扑克象棋等等。那里有吊扇，沙发上还铺了花边，既凉快，又宽敞。每天晚上我部到那里去下棋。有一天人家告诉贺先生说，王二的棋非常厉害。贺先生头发油黑（是染的），指甲修过，声音浑厚，非常体面。他的棋也好，却下不过我。但是他常来找我下棋，输了也不以为羞。

贺先生死时，头发半截黑半截白，非常难看。两只手别在后面，脖子窝着，姿势不自然。总的来说，他死时像个土拨鼠。贺先生肯定预见到自己死后的样子不好，所以不想让人看见。

贺先生的尸体被收走后，脑子还在地下。警察对矿院的人说，这些东西你们自己来处理。矿院的入想了想说：那就让家属来处理好啦，留下几个人看尸体，别人一哄而散。等到天色昏暗，家属还不来，那几个人就发了火，说道：爱来不来，咱们也走，留下这些东西喂乌鸦。天将黑时起了风，冷得很。

在云南时，我又想起了贺先生的另一件事。验尸时看见，贺先生那杆大枪又粗又长，完全竖起来了。假如在做爱前想起这件事，就会欲念全消，一点不想干。

七

我在美国时，常见到李先生的印度师兄。他是我的系主任，又是我的导师。所以严格的讲，他既是我师父，李先生就是我师叔，线条就是我师婶。我和李先生称兄道弟，已是乱了辈分，何况我还对李先生说：线条原该是我老婆。不过在美国可不讲究这个。我早把导师的名字忘了，而且从来就没记住。他的名字着实难念，第一次去见他，我在他办公室外看了半天牌子，然后进去说：老师，您的名字我会拼了，能教教我怎么念吗？每回去见他，都要请他教我念名字，到现在也不会念。好在我根本不认他是我师父——这样线条也不是我的师婶。

我不认这位印度师父，还因为他实在古怪，和你说着话，忽然就会入定，叫也叫不醒。上课时讲科学，下了课聚一帮老美念喇嘛教的经，还老让别人摸他的脑袋，因为达赖喇嘛给他摸过项。虽然这么胡闹，学校还是拿他当宝贝。这是因为人家出过有名的书。照我看他书出得越多，就越可疑。李先生疑他和龟头血肿有关系，不是没有道理。

李先生告诉我说，他在大陆的遭遇，最叫人大惑不解的是在干校挨老农民的打。当时人家叫他去守夜，待别关照说，附近的农民老来偷粪，如果遇上了，一定要扭住，看看谁在干这不屙而获的事。李先生坚决执行，结果在腰上挨了一扁担，几乎打瘫痪了。事后想起来，这件事好不古怪。堂堂一个doctor，居然会为了争东西和人打起来，而这些东西居然是些屎，shit！回到大陆来，保卫东，保卫西，最后保卫大粪。“如果这不是做噩梦，那我一定是屎壳郎转世了！”

八

后来我离开了云南，到京郊插队，这时还是经常想起贺先生。他刚死的时候，我们一帮孩子在食堂背后煤堆上聚了几回，讨论贺先生直了的事。有人认为，贺先生是直了以后跳下来的。有人认为，他是在半空中直的。还有人认为，他是脑袋撞地撞直了的。我持第二种意见。

我以为贺先生在半空中，一定感到自己像一颗飞机上落下来的炸弹。耳畔风声呼呼，地面逐渐接近，心脏狂跳不止，那落地的“砰”的一声，已经在心里响过了。贺先生既然要死，那么他一定把一切都想过了。他一定能体会到死亡的惨烈，也一定能体会死去时那种空前绝后的快感。

我在京郊插队时，我们家从干校回来过一次。和贺先生关过一个小屋的刘老先生也从干校回来，住在我家隔壁。我问刘老先生，贺先生有何遗言，刘老先生说，贺先生死时我不在呀，上厕所去了。要是在，还不拉住他？到了贺先生跳下去以后，脑子都撞了出来，当然也不可能有任何遗言。故尔贺先生死前在想些什么后来就无法考证，也就设法知道，他为什么直了。

贺先生死那天晚上，半夜两点钟，我又从床上起来，到贺先生死掉的地方去。我知道我们院里有很多野猫，常在夏夜里叫春，老松树上还常落着些乌鸦，常在黄昏时哇哇地叫；所以我想，这时肯定有些动物在享用贺先生的脑子。想到这些事我就睡不着，睡不着就要手淫，手淫伤身体。所以我走了出去。转过了一个楼角，到了那个地方，看到一副景象几乎把我的苦胆吓破。只见地上星星点点，点了几十支蜡烛。蜡烛光摇摇晃晃，照着几十个粉笔圈，粉笔圈里是那些脑子，也摇摇晃晃的，好像要跑出来。在烛光一侧，蹲着一个巨大的身影，这整个场面好像是有人在行巫术，要把贺先生救活，后来别人说王二胆子大，都是二三十岁以后的事。十七岁时胆力未坚，遭这一吓，差点转身就跑。

我之所以没有跑掉，是因为听见有人说：小同学，你要过路吗？过来吧。小心一点，别踩了。我仔细一看，蜡烛光摇晃，是风吹的；对面的人影大，是烛光从底下照的。粉笔圈是白天警察照相时画的。贺先生的脑子一点也没动。因此我胆子也大了，慢慢走过去。对面的人有四十多岁，是贺先生的大儿子。他不住院里，有点面生，但是认识。他披了一件棉大衣，脚下放了一只手提包，敞着拉锁。包里全是蜡烛。我问他：白天怎么没看见你？他不说话，掏出烟来吸。手哆里哆嗦，点不着火。我接过火柴，给他点上了烟。然后在他身边蹲下，说：我和贺先生下过棋。他还是不说话。后来我说：已经验过尸啦。他忽然说道：小同学，你不知道。根本投验过。根本没仔细验过。说着说着忽然噎住。然后他说：小同学，你走吧。

我慢慢走回家去，那天夜里没有月亮，但有星光。对于我这样在那些年里走惯夜路的人来说，这点亮足够了。我在想，贺先生家里的人到底想怎样？反正贺先生死了，再也活不了。但是想到贺先生家里那些人，我就觉得很伤心。

贺先生的儿女们在寒风里看守着那些脑浆，没有人搭理他们，那些脑浆逐渐干瘪下去。到后来收拾的时候，有一些已经板结了。所以后来贺先生的脑子有很大一部分永久地附着在水泥地上了。告诉我贺先生遗言的刘老先生也死了。在刘老先生生前，我对他没有一点好印象。这老头子在棋盘上老悔棋，明明下不过，却死不认输。我不乐意说死人坏话，但我不说出来，别人怎能知道呢？他嘴极臭，正对着人说话时，谁也受不了。

有关贺先生直了的事，我还有一点补充。不管他是在什么时候直了的，都只说明一件事：在贺先生身上，还有很多的生命力。别的什么都不说明。

九

流年似水，转眼到了不惑之年。我和大家一样，对周围的事逐渐司空见惯。过去的事过去了，未过去的事也不能叫我惊讶。只有李先生龟头血肿和贺先生的事，至今不能忘。

那一年冬天，北京没一个好天，看不见太阳。那时候矿院是个一公里见方的大院子，其中三分之二的地方是松树林。那时候有好多人（革命师生，革命职工）从四面八方来到矿院，吃了窝窝头找不到厕所，在松林里屙野屎，屙出的屎撅子粗得吓死人。那时候，矿院的路上大字报层层板结，贴到一只厚，然后轰地一声巨响，塌下一层来。许由的奶奶括了七十八岁，碰上脑后塌大字报，被这种声音吓死啦。那时矿院里有好多高音喇叭，日日夜夜响个不停。后来我们的同龄人都学不好英文：耳朵不好，听不见清辅音。那时候烂纸特多，有很多捡烂纸的孩子，驾着自制的小车，在马路上作优美之滑行。那时有很多疯子被放出来，并且受到祟拜。那时我刚过了有志之年，瞪大了眼睛，把一切都看在眼里。

如果我要把这一切写出来，就要用史笔。我现在还没有这种笔。所以我叙述我的似水流年，就只能谈谈龟头血肿和贺先生跳楼，这两件事都没在我身上发生（真是万幸），但也和我大有关系。

在结束这个话题之前，谈一点别的事情。我和许由造炸药，落到了保卫组手里，当时我身上有一篇小说的手稿，是我和我们院里的小秀才鸡头合著。王二署名不执笔，执笔的是鸡头。他犯了大错误，写小说用了真名，里面谈到了矿院诸好汉的名次，还提到了我们的各种丰功伟绩，飞檐走壁，抛砖打瓦之类。最不该的是把我砸凤师傅窗子的事都写上了，而后来我正是落到了凤师傅的手里，他把我的腰都打坏了。这件事情告诉我们：写小说不可以用真名，尤其是小说里的正面人物。所以在本书里，没有一个名字是真的。小转铃可能不是小转铃，她是永乐大钟。王二不是王二，他是李麻子。矿院不是矿院，它是中山医学院。线条也不是线条，她是大麻包。李先生后来去的地方，也可能不是安阳，而是中国的另一个地方。人名不真，地点不真，惟一真实的是我写到的事。不管是龟头血肿还是贺先生跳楼，都是真的，我编这种事干什么？

十

七二年底李先生被发到河南安阳小煤窑当会计。河南的冬天漫天的风沙，水沟里流着黑色的水，水边结着白色的冰。往沟里看时，会发现沟底灰色的沙砾中混有黑色的小方决。这些小方块就是煤。水是从地下流出来的，地下有煤，所以带出了这种东西。一阵狂风过去之后，背风的地方积下了尘埃。在尘埃的面上，罩着黑色的细粉。这件事也合乎道理，因为风从铁路边上煤场吹过来，就会把粉煤吹起来。早上他从宿舍到会计室去，路上见到了这些，觉得一切井然有序，不像在梦里。

李先生那个时候对一切都持将信将疑的态度。

李先生到会计室上班时，头上总裁一顶软塌塌的毡帽。这种帽子的帽边可以放下来，罩住整个面部，使头部完全暖和起来。这种感觉是好的。李先生喜欢，乐意，并且渴望一天到晚用毡帽罩住头部。因为河南冬天太冷，煤矿又在山上。虽然有煤烧，但是房子盖得不好，漏风，所以屋里也冷。但是科长看见他在屋里戴着毡帽，就会勃然大怒：你别弄这个鬼样子吓我好不好？说着就会把他头上的帽子一把揪下来。这件事完全不合道理。

李先生去上班，身上穿蓝色大衣。这衣服非常大，不花钱就拿到了。这件事非常之好，虽然不合道理。给他这件大衣的是矿上的劳资料长，一个广东人。李先生见了他倍感亲切，这是因为李先生所会的三种语言中，广东话仅次于英语。他就想和他讲粤语。劳资科长说：你这个“同机”不要和我讲广东话啦别人会以为我们在骂他啦。这非常合理，在美国也是这样子的。不能在老美面前讲中国话。广东科长给了他这件大衣，说是劳保。李先生问，何谓劳保，广东科长说：劳保就系国家对你的关怀啦。这个话不大明白，李先生也不深问。劳保里还有些怪东西，橡胶雨衣，半胶手套，防尘口罩等等。李先生问了一句：我不下井，发我这些干什么。旁边有个人就猛翻白眼说：想下井？容易！李先生赶紧不言语了。在干校学习了两年，到底学会了一点东西。

李先生上班时也穿着这件大衣不脱。科长苦着脸看他，直到李先生被看毛了才来：很冷吗，你这么捂着？真的很冷？遇到这种情形，李先生也不答话，只是走到窗前，仔细看看温度表。看完后心里有了底，就走回来坐下来。科长也跟着走过去，看看温度表，说道：十五度。我还以为咱们屋是冷库呢！

李先生知道，放蔬菜的冷库就是十五度，谁说不冷？但是他不说。在噩梦里，说什么就有什么。假如把这话说了出来，周围马上变成冷库，自己马上变成一棵洋葱也不一定。在干校里已经学会了很多，比如上厕所捏着鼻子，下午一定会被派挑屎，臭到半死，科长说十五度不冷，李先生已有十分的把握一—假如一时不察，顺嘴说出不满的话，大祸必随之而至。李先生暗想：“这肯定是我的印度师兄想把我变成洋葱！”

在一九七三年，李先生对他的印度师兄的把戏已谙然于胸，那就是说什么来什么，灵验无比。这个游戏的基本规则就是人家叫你干啥，不要拒绝；遇上不舒服不好受的事应该忍受，不要抱怨。只要严守这两条，师兄也莫奈他何。

李先生上班时脚上穿双大毛窝。他不适应北方气候，年年长冻疮。以前在美国，天也有冷的时候，那时不长冻疮。毫无疑间，这必是印度师兄搞的鬼。李先生认为，印度师兄这一手不漂亮。别的事印度人搞得很漂亮。比方说，龟头血肿，一个极可笑的恶作剧。满头起大包也想得好。有些地方师兄的想象力叫人叹为观止，包括叫他流落到河南安阳，中国肯定没有这么个地方。但是地名想得好：安阳。多像中国的地名啊！我要是个印度人，准想不出这么个地名来。但是长冻疮不好，一点不像真的。将来见了我也不好解释。别的事都是开玩笑，出于幽默感，冻疮里没有幽默感，只有恶意。

李先生并不是死心塌地的相信眼前是一个噩梦或是印度人的骗局。那天早上到会计室上班，顶着很大的风。风里夹着沙粒，带来粗砾的感觉。说印度人能想出这样的感觉，实在叫人难以置信。风从电线，树枝，草丛上刮过，发出不同的声音。如果说，这声音是印度人想出的，也叫人不敢信。人类在一个时间只能想一件事，不可能同时造出好几钟声音。如果说，这一切都是印度人的安排，那么也是借助了自然的力量。这就是说，眼前的一切，既有真实的成分，也有虚构的成分。困难的是如何辨认，哪一些是虚构，哪一些是真实。

那天早上李先生到会计室上班，科长不在，他有如释重负之感。那个科长非常古板，一天到晚的找麻烦。李先生不会打算盘，要算时总是心算。他的心算速度非常之快，而且从不出错。但是科长不但强迫他把算盘放在桌上，而且强迫他在算帐时不停地拨算盘珠。所以他见到科长不在，就赶快把算盘收起来，他一见到这东西就要发疯。

如果算盘放在他面前，李先生就忍不住琢磨，这个东西到底有什么用处。在他看来，那东西好像是佛珠一类的东西，算帐时要不停地捻动，以示郑重。但是这佛珠的样子，真是太他妈的复杂了，简直不是入想出来的。然后他把脚翘在桌上，舒舒服服地坐着，把今天早上的所见仔细盘算一番。他觉得只要科长不在，别的人也不在，只有他—个入的时候，一切都比较贴近于自然。而当他们出现时，一切都好像出于印度师兄的安排。这种安排只有一个目的，就是要把他逼疯。其实他也没干什么坏事，不过是多扳了几下抽水马桶而已。为了这点小事把他灭掉，这印度人也太黑了！

李先生后来说，他觉得那时候自己快发疯了。一方面，他不脱科学方法论的积习，努力辨认眼前的事，前因如何，后果如何，如何发生，如何结束，尽量给出一个与印度师兄无关的解释。另一方面，不管他怎么努力，最后总要想到印度人身上去。到了这时，就觉得要发疯：想想看，我们俩同窗数年，感情不错，他竟如此害我！惟一能防止他疯掉的，是他经常在心里长叹一声说：唉！姑妄听之吧。然后就什么也不想了。

那天早上有人到会计室来，告诉李先生，山下有人找。李先生锁上门，往山下走，老远看见矿机关那片白房子。当时他精神比较好，又恢复了格物致知的它毛病，想道：

这片房子在山的阳面，气候较好。比较干燥，冬天也暖和。而且是在山下，从外面回来不必爬山。把全矿的党，政，工，团放在那里，十分适宜。而全矿的大部分房子都在上面一条山沟里，又黑又潮，这也合乎道理，因为坑口在山沟里。你总不能让工人爬四百级台阶上来上班，这样到了工作现场（掌子面），累得上气不接下气，就不能干活了。所以这一个矿分了两个地方，是合乎情理的，并不可疑。

山下的房子雪白的墙面，灰色的瓦面，很好看，这也合乎道理。因为那是全矿的门面嘛。但是走近了一看，就不是那么好。雪白的只是面上的一层灰。灰面剥落之处，裸露出墙的本体，是黄泥的大块（土坯——王二注）。仰头一看，屋格下的椽子都没上漆，因为风化之故，木头发黑。窗上玻璃有些是两片乃至三片拼出来的，门窗上涂的漆很薄，连木纹都遮不住。这也不难解释，矿上的经济状况不是太好。

有关矿的经济情况，矿长知道的应该是最多。他说：同志们，要注意勤俭节约。我们是地方国营嘛。地方国营是什么，相当难猜，但也不是毫无头绪。在一些香烟和火柴盒上，常见这宇样。凡有了这四个字的，质量就不好，价格也不贵。在美国也是这样，大的有名的公司，商品品质好，卖的也贵。小的没名的公司，东西便宜，货也不好。在超级市场里有些货是白牌，大概也是地方国营。可以想见地方国营的煤矿，经济上不会宽裕，办公的房子也就很平常。

就是不知道地方国营是什么意思，李先生也能猜出矿的经济状况。井下还是打钎子放炮，有两辆电瓶车，三天两头坏。坏时李先生就不当会计，去帮着修电瓶车。李先生说，我可不会修电瓶。可是人家说：管你会不会，反正你是矿院下来的，没吃过猪肉，总见过猪跑吧。在一边蹲着，出出主意。这是因为电瓶车坏了，井下的

煤就得用人力推出来。要是大电机坏了，连医务室的大夫也得到一边蹲着去。她百无聊赖，就给大家听听肺。试想一个矿，雇不起工程师，把会计和医生拉去修电机，这是何等的因境。矿里还有三台汽车，有一台肯定在美国的工业博物馆里见过。这件事想不得，一想就想到印度师兄身上去。

李先生走到矿上会议室门前时，精神相当稳定，这是因为早上格物致知大获成功。像这样下去，他的心理很快就会正常，不再是傻头傻脑的样子。假如是这样，线条见他不像E.T.，也许就不会喜欢他。不喜欢就不会嫁，这样现在我可能还有机会娶她为妻。然而岁月如流，一切都已发生过了。发生过的事再也没有改变的余地。

十一

李先生走进会议室，这是一间大房子，里面有好大一个方桌。桌边上坐着两个人。一位是副矿长。另一位是个女孩子，穿件军大衣，敞着衣扣；里面穿着蓝制服，领口露出一截鲜红的毛衣。她的皮肤很白，桃形脸，眼睛水汪汪；嘴巴很小，嘴唇很红，长得很漂亮。这件事不难理解：矿上来了个漂亮女孩子，说是来找人，副矿长出来陪着坐坐，有什么不合理的？但是她来找我干嘛？仔细一看，这姑娘是认识的。在矿院，在干校都见过。但是不知她叫什么名字。那女孩抬头看见李先生，就清脆地叫了一声：舅舅！李先生就犯起晕来：怎么？我是她舅舅？我没有姐妹，甥从何来7副矿长说：你们舅甥见面，我就不打搅了。李先生心想：你也说我是她舅舅？线条（这女孩就是线条。这两人以舅娶甥，真禽兽也！——王二注）说：叔叔再见。等他出了门，李先生就间：我真是你舅舅？线条出手如电，在他臂上狠拧了一把，说：我操你妈！你充什么大辈呀你！我是线条呀！李先生想：外甥女操舅舅的妈，岂不是要冒犯祖母吗？姑妄听之吧。

然而线条这个名字却不陌生。在干校时，每天收工回来，枕头下面都有一张署名线条的纸条子。这是线条趁大家出工时溜进去塞的，以表示她对李先生的爱慕之心。有的写得很一般：

龟头血肿，我爱称！——线条

有的写得很正规：

亲爱的龟头血肿：你好！

我爱你。

此致

无产阶级文化大革命的敬礼！

线条

有的写得很缠绵：

我亲爱的大龟头：我很想你。你也想我吗？——线条

有的写得极简约，几乎不可解：

龟，血：爱。条。

李先生见了这些条子，更觉得自己在做梦。

对于线条的为人，除了前面的叙述，还有一点补充。此人什么话都敢说，“文化革命”里，除了操，还常说一个字，与逼迫的逼宇同音不同形。当了教授太太后，脏字没有了，也只是不说中文脏字。现在在我院英语教研室工作。有一回给部里办的出国速成班上课，管学生（其实是个挺大的官）叫silly cunt（傻×）。那一回院里给她记了一过，还叫她写检查。她检讨道：我是怕他出国后吃亏，故此先教他记着。该同志出国后，准有人叫他silly cunt，因为他的确是个silly cunt！院长看了这份检查，也没说什么。大概也是想：姑妄听之吧。

线条说，在干校时她已爱上了李先生。但是没有机会和他接近。后来李先生被分配到了河南，她就尾随而去。当然，这么做并不容易，但正如她自己所说，有志者事竞成。她靠她爸爸的老关系到安阳当了护士，然后打听到龟头血肿的所在地，然后把自己送上门去。这一切她都做了周密的计划，包括管李先生叫舅舅。最后他们俩终于到了一个没人的地方，这是在矿上的小山沟里。这也是计划中的事。她突然对准龟头血肿说：我要和你好！这是计划中关键的一步。说完了她拍起头来，看李先生的脸。这时她发现李先生的表现完全在意料之外：他把眼闭上了。这时她开始忐忑不安：龟头血肿这家伙，他不至于不要我吧？

李先生说，他琢磨了好半天，觉得此事是个圈套。这十之八九是印度师兄的安排。怎么忽然跳出个漂亮女孩子来，说她要跟我好？他琢磨了好半天，决定还是问问明白。于是他睁开眼睛，说道：什么意思？问得线条很不好意思，很难受。她发了半天的窘才说：什么意思？做你老婆呗。

不少人听说我会写小说，就找上门来，述说自己的爱情故事。在他们看来，自己的爱情可以写入小说，甚至载入史册。对此我是来者不拒。不过当我把这些故事写入小说时，全是用男性第一人称。一方面驾轻就熟，另一方面我也过过干瘾。但是写李先生的爱情故事我不用第一人称，因为它是我的伤心之事。线条原该是我老婆的，可她成了龟头血肿夫人！

线条说了“做你老婆呗”，心里忽然一动。说实在的，以前她可没想过要做龟头血肿夫人。她想的不过是要和李先生玩一玩，甚至是要耍耍李先生。可是李先生说你可要慎重时，她就动了火，说：就是要做你老婆！你以为我不敢吗！因此悲剧就发生了。李先生又说：这事可不是开玩笑；线条就说：我真想抽你一嘴巴。李先生就想：姑且由之吧。

后来李先生说，在我这一方面，当然不会发生问题；别的没有说。线条则凶巴巴地说，我这一方面更不会发生问题。忽然她惊叫起来：不得了，十一点半了。我得去赶汽车。原来从安阳来的就是这一班车，早上开过去，中午十二点开回来。如果误了，等两天才有下一班，她赶紧告诉李先生怎么去找她，还告诉他去时别忘了说，他是她舅舅。说完了这些话，就跑步去赶车。为了跑得快一点，还把大衣脱下来，叫李先生拿着。线条就这么跑掉了。如果不是这件大衣，什么事都不会发生。因为李先生觉得忽然跳出一个大姑娘要做他老婆，恐伯是个白日梦。他对世界上是否存在线条都有怀疑。在这种情况下，他不敢冒险跑到安阳去。假如坐了三个多钟头的长途车到了安阳，结果发现是印度师兄的恶作剧，他就难免要撒瘾症。有了这大衣就有了某种保证，使他敢到安阳去。找到线条固然好，找不到线条也不坏，可以把大衣据为已有。

李先生说到当日的情形时指出，那个自称要做他老婆的小姑娘，和他说了没几句，就忽然不见了。等他跑出山沟，只见一个人影正以极快的速度向公路绝尘而去，而远处的公路上一辆客车正在开来。过了一秒钟，就起了一阵风沙，什么都看不见（李先生高度近视，带两个瓶子底——王二注）；再过一秒钟，风沙散去，连人带车什么都没了。这些事活脱脱像白日见鬼。那时他不知道线条是四八百、一千五的好手，而且她还有骤然开始飞奔的暴走症。关于前一点，不但有她过去历年在中学生运动会上的成绩为证，而且可以从体形上看出来。她的体形不像黄人，也不像白人，甚至不像黑人，只像电视里体育节目中奔在长跑跑道前面的那种人。假如晚生二十年，人家绝不会容她跑到河南去胡闹，而是把她撵到运动场上去，让她拿金牌升国旗——这些事比龟头血肿重要。

关于后一点，虽然暴走症是我杜撰的，但线条的确因为在我们院里滥用轻功，引起了很大议论。现在她已经是四十岁的女人，正是老来俏的时候，她却不穿高跟鞋。夏天她穿不住运动鞋，就穿软底的凉鞋。头发剪得不能再短，不戴任何首饰（首饰不但影响速度，而且容易跑丢了，造成损失——王二注）；在学校的草坪上和人聊天，忽然发现上课的时间已到，于是她把绸上衣的下襟系在腰间，把西装裙反卷上来，露出黑色真丝三角裤，还有又细又长肌肉坚实决不似半老徐娘所有的两条腿，开始狂奔。中国教员见了这副景象，个个脸色苍白。那些西装革履手提皮箱的外籍教员见了，却高叫道：李太大——！fucking！——good！一个个把领带往后一掉，好像要上吊似的，就跟在后面跑出来。

在这一节里，我们说到了线条对李先生初吐情愫的情形，谈到了她把大衣放在李先生手里，跑步去追汽车。由此又谈到线条有暴走的毛病。夏天她暴走之时，两条玉腿完全出笼。这还不能完全说明问题，最能说明问题的是我俩一块去游泳。在这里要做些说明。她从水池里爬上来——在池沿上用双臂支撑——然后爬上岸。真正说明问题的是支撑那一瞬间。那一瞬间我看见的是由上到下流畅的线条，这些线条从十七岁以来就没有变。如果仔细分辨，可以看出乳房大了一点。但这也是往好里变。线条那两个乳房，原来不够大。考虑到她是属于苗条快速的类型，还是嫌小；现在则无可挑剔了。我不能相信像她这样的女人会一辈子忠于龟头血肿，而且我们俩从十七岁就相爱，居然没做过爱，这事实在不对。所以我就说：假如你想红杏出墙的话，可别忘了我呀。

十二

线条听了这话，愣了一下才说：假如你的话只是称赞我美，那我很高兴，一定要请你吃一顿。到了四十还能得到这样的赞美，真是过瘾。假如还有别的意思的话，我要抽你一个嘴巴。当然，假如你不在意的话。要是你在意就不抽。二十多年的老友，可别为一个嘴巴翻脸。你到底是哪种意思？我当然不想挨耳光，就说：当然是头一种意思啰。不过我也想知道这是为什么。她说不为什么，只不过是因为早就下了决心，除龟头血肿，一辈子不和别的男人睡觉。

线条这家伙就是这样，干的事又疯又傻。她自己也知道自己的所作所为是发疯，但是依然要发疯。这是因为地觉得疯一点过瘾。这种借酒撒疯的事别人也描写过，比如老萧（萧伯纳——王二注）就写过这么一出，参见《卖花女》（又名《匹克梅梁》——玉二注）；卖花女伊丽沙白去找息金斯教授，求他收她为学生一场。在场人物除上述二人，还有一个老妈子别斯太大，一个辟克林上校。别斯太大心里明白，一个大学教授，收个没文化的卖花女当学生是发疯，而且是借酒撒疯。因为那姑娘虽然很脏，洗干净了准相当水灵。所以她对上校说：

先生，您别唆着我们东家借酒撒疯！

息金斯听了说道：人生是做嘛？！可不就是借酒撒疯嘛。想撒疯还撒不起来哪！借酒撒疯，别斯大太，你可真哏！

编辑先生会党得这段话里错字待多。其实不然，那息金斯的特长是会讲各路乡谈，一高兴就讲起了天津话。题外的话说得太远了。我说的是线条的事，她一辈子都在借酒撒疯。

以下的事主要是线条告诉我的。她从煤矿回来，只过了两天，龟头血肿就跟踪而至，送还大衣。那天线条的同宿舍的舍友也在。不但在。而且那女孩还歇班。外面刮着极大的黄风，天地之间好似煮沸了的一锅小米粥一样。这种天气不好打发别人出去。何况已经说了，龟头血肿是她舅舅，来了舅舅就撵人出去，没这个道理。线条只好装成个甜甜的外甥女，给龟头血肿削苹果。然后带他去吃饭，到处对人介绍说：我舅舅！别人说：不像。线条就说：我也不像我妈。别人说：太年轻。线条说：这是我小舅舅。别人又说：你怎么对舅舅一点不尊重？线条说：我小舅在我家长大，小时候一块玩的。到了没人的地方就对李先生瞪眼，说：你刚才臭美什么？你以为我真是你外甥？

到了下午李先生回矿，线条送他出来时才有机会单独说话，线条叫他下礼拜天黑以后来，那一天同屋的上夜班。来的时候千万别叫人看见。然后她就回去等下星期天。李先生着实犹豫去不去，因为要想在晚上到安阳，只能坐火车，下车九点了。鬼才知道线条留不留他住。没有出差证明，住不上旅馆，在候车室蹲一夜可就糟了。李先生南国所生，最怕挨冻，要他在没生火的房子里待一夜，他宁可在盛暑时分跳一天大粪，而且他对这件事还是将信将疑。但是李先生还是来了。线条说起这件事，就扁扁她那张小嘴：我们龟头对人可好啦。

线条说，李先生和她好之前，保持了完全的童贞。男人的这种话，他一说你就一听，反正没有处女膜那回事。但是线条对此深信不疑。据李先生自己说，在和线条好之前，只和高一年的一位女同学date了几次，而且始终是规规矩矩的。这件事我在美国调查过，完全属实。我的这位师姑和我的老师不是本科的同学，也不是硕士班的同学。当时是七十年代以前，试想一个美国女孩，假如不是长得设法看，怎么当上了理科的博士生？她又矮又肥，两人并肩坐时，还会放出肥人的屁来，可以结结实实臭死人。李先生说：我也嫌她难看。但我怎么也不忍伤了一个女孩子的心，所以不能拒绝她。

其实李先生是个情种，他对线条的忠诚是实，我不便加以诋毁。但是别的女人要是作出可怜的样子来勾引他，他就靠不住了。我知道他教的研究生班里，有个女孩子漂亮得出奇，也笨得出奇。考试不及格时哭得如雨打梨花。等到补考时，李先生对我说，你给她辅导一下。然后假装不经意，把题全告诉了我。我自己把它们做了出来，把答案给了那女孩，说：背下来。假如再不及格，你就死吧。她就这样考了六十分。根据这个事实可以推导出，假如有个女人对李先生说，你不和我性交我就死！他一定把持不住。

李先生成为革命者也是因为他心软，不但见不得女人的眼泪，而且见不得别人的苦难。他老念格瓦拉的一句话：我怎能在别人的苦难面前转过脸去？他就这样上了师姑的钩。后来该师姑又哭着说，你就是个黑人，我也不跟你吹。怎奈黄的和白的配出来，真是大难看！其实黄白混血，只是很小时不好看。大了以后，个顶个的好看，就如皮光缩肚的西瓜，个个黑籽红瓤。师姑的说法以偏概全，强词夺理，李先生居然就信了，白闻了不少臭屁。现在该师站在母校任教，嫁了个血统极杂的拉美人。生了一些孩子，全都奇形怪状。

现在要谈到线条与李先生幽会的事。为了保持故事的完整，本节的下余部分将完全是第三人称，没有任何插话。

李先生第二次到线条那里的日子，不但是星期天，而且是12月31日。那天刮起了大风。风把天吹黄了，屋里的灯光蓝荧荧。线条住的房子是一座石板顶的二层洋楼，原来相当体面，现在住得乱七八糟，有七八家人，还有女单身宿舍，所以就把房子改造了一下，除原有的大门外，又开了一个门，直通线条一楼住的房间，那房子相当大，窑洞式的窗子，在大风的冲击下，玻璃乒乓响。和她同屋的人上夜班，黄昏时分走了。

如前所述，线条住的房子很大，有三米来宽，八九米长。这大概是原来房主打台球的地方。整个安阳大概也只有这么一座够体面的洋房，但是原来的房主早就不在了。后来的房主也不知到了哪里。但是这间房子里堆着他们的东西，箱子柜子穿衣镜等等，占去了三分之二以上的地方，要不偌大的房子不会只住两个姑娘。屋子正中挂了一盏水银灯，就是城市里用来做路灯的那种东西。一般很少安在家里。这种灯太费电，而且太耀眼。但是在这里没有这些问题。因为这里是单身宿舍，烧的是公家的电；这里住了两个未婚姑娘，电工肯给她们安任何灯；丫头片子不怕晃眼，除了这些东西，就是两张铁管单人床。

傍晚时分线条就活跃起来。她打了两捅水放在角落里，又把床上的干净床单收起来，铺上一张待洗的床单。这是因为上次李先生来，在雪白的床单上一坐。就是一幅水墨荷叶。线条倒不在乎洗被单，主要的是，不能让人看出这房里来过人。故此她不但换了被单，而且换了枕巾。别人的床上也盖了一张脏被头。除此之外，她还换了一件脏上衣。这样布置，堪称万全。做完了这些事，她就坐下等待。天光刚刚完全消失（这间房子朝西，看得很清楚），大概是晚上八点。现在李先生刚下火车，正顶着大风朝这里行进。这段路平常要走四十分，今天要一小时以上。线条站起来，走到窗前往外看。什么也看不见。她把窗帘仔细拉上了。

线条又回来，坐在床上等李先生。听着窗外的风声，她想到，李先生来一趟太不容易了。下回我到矿上去找他。但是这一回也不能让她安心。于是她在床下待洗的衣服堆里捡丁一件脏衬衣，走到穿衣镜面前，透过上面的积尘，久久地看着自己。她拣了一块布，把镜子擦了擦，就在镜前脱起衣服来。在把那件脏衬衣穿上之前，她看着镜子说了一句话：这么好的身体交给龟头血肿去玩，我是不是发了疯？

晚上李先生走到线条门前时，他比她预见的要黑得多。这是因为李先生到火车站去，经过了煤场。当时正好有一阵旋风在那里肆虐。走过去以后，李先生的模样就和从井下刚出来时差不多了。然后他又从火车上下来，走了很远的路，几乎被冷风把耳朵割去。虽然人皆有好色之心，但是被冷风一吹，李先生的这种心就没了。他想的只是：我要是不去，那女孩子会伤心。

李先生当时不但黑，而且因得要死。时近年底，矿上挖出的煤却不多，还不到任务的三分之一。所以矿上组织了会战，把所有的人都撵下井去，一定要在新年到来之前多挖些煤出来。开头是八小时一班，后来变了十二小时一班，然后变成十六小时一班，最后没班没点，都不放上井来，饭在下面吃，因极了就在下面打个盹。如此熬了三十六小时（本来想熬到新年的，那样可以打破会战纪录）之后，因为工人太累，精力不集中，出了事故，死了一个人。矿领导有点泄气，把人都放上来。李先生推了三十小时的矿车，刚上来洗了澡，天就到了下午。他在火车上打了一会盹，完全不够。所以他站在线条门前时，睡眼惺忪。

晚上李先生到来之前，线条坐在床上想：龟头血肿虽然好玩，这一回可别玩得太过分。虽然她说过，要做龟头血肿的老婆，但是要是能不做当然好啦。这种心理和任何女人逛商店时的心理是一样的：又想少花钱，又想多买东西。更好的比方是说，像那些天生丽质的少女：又想体会恋爱的快乐，又不想结婚。然而她的心理和上述两种女人心理都不完全一样，龟头血肿之于线条，既不是商店里的商品，也不是可供体会快乐的恋人，而是介乎两者之间的东西。

李先生进了线条的门，迷迷糊糊说了声：你这里真暖和。然后他打了个大呵欠，又说：你好，线条。圣诞快乐，新年快乐，上帝保佑你。他实在是困糊涂了，说话全不经过大脑。假如经过了大脑，就会想到：我们这里是无产阶级革命派的天地。假如有上帝，他老人家也不管这一方的事，正如他老人家管不了舀梅尼。

十三

晚上李先生到来之后。线条让他洗了脸，又叫他刷牙。李先生带着姑且由之的态度，照做了。此时她看着李先生那张毛扎扎的嘴，心里想：万一他要和我接吻，我就拒绝好啦。不必叫他刷牙。后来听见外面风响，又想到他今天来是多么的不容易。所以他要接吻也不好拒绝的，让他刷刷吧。现在李先生连牙缝里部是煤，被他亲上几下就成了扎染布啦。

线条的这些想法，都以“够意思”为准则。“文化革命”里我们都以“够意思”为准则，这话就如美国人常说的“be reasonable...”但是意思稍有区别。美国人说的是，要像一位诚实的商人一样，而我们说的是：要像一个好样的土匪。具体到线条这个例子，就是她要像一位好样的女土匪对男土匪那样对待李先生。

对于线条的够意思，还有如下补充。六八年夏天，正兴换纪念章（纪念章三个字怪得很。当时还没死嘛，何来纪念？——王二注），海淀一带，有几处人群聚集，好像跳蚤市场。线条常到那些地方去。除了换纪念章，那儿也是拍婆子的地方。有人对线条有了拍拖之心，就上前纠缠。线条嫣然一笑，展开手中的折扇。扇面上有极好的两个隶字（我写的——王二注），“有主”！那时是二十二年前，线条是个清丽脱俗的小姑娘，笑起来很好看。

假如对方继续纠缠，线条就变了脸，娇斥一声：“王二，打丫的！”王二立刻跳出来，揪任对方就打。假如对方有伙伴，王二也有伙伴，那就是许由。许由一出场，就是流血事件。他是海淀有名的凶神。然后我们送打伤的人上医院，如果伤得厉害，以后还要请吃饭。这就是够意思了。

李先生刷牙时，线条正在想，自己要够意思。但是她也想到了，够意思也要有止境。这个止境是个含混的概念。假如他想动手动脚，一般是不答应。但是也有答应的可能，所以线条做了这种准备。假如李先生想要她的贞节，那就决无可能。他敢在这事上多废话，就打丫的。当时线条决定和男人玩，但要做一辈子处女。她以为这样最为过瘾。

李先生洗漱完了，他们到床上坐下。原来线条坐着自己的床，李先生坐别人的床，后来她叫李先生过来，坐在她身边。这是因为她看出李先生很疲惫。那被头只能垫住李先生的屁股，万一他往后一倒，就全完了。然后她就研究起李先生来。第一个研究成果是：李先生是招风耳。第二个研究成果是，李先生的毛孔里都是煤。她正要告诉李先生这些事，李先生却说：我想躺下睡一会。说着他就朝一边歪去，还没躺倒就睡着了。线条后来说：“当时我真想宰了他（谋杀亲夫！——王二注）！”

李先生倒下后，打起呼噜来。线条简直想哭。可是她马上就镇定下来：妈的，你睡吧。老娘先来玩玩你！她给他脱了鞋，把他平放在床上，解开他胸前的衣扣和腰带，把手伸了进去，摸着了一大堆破布片（单身汉的衬衣——王二注）。后来她这样形容自己初次爱抚情人的感觉道：把龟头血肿捆在一根木棍上，就是一个墩布。

然而龟头血肿不完全是墩布。把手伸得更深，就摸到了李先生的胸膛。那一瞬间线条几乎叫出来。当然，摸久了也稀松平常，但是第一次摸感觉不一样。李先生的胸上有疏琉落落的毛，又粗又硬，顺胸骨往下，奸像摸猪脊梁。这还得是中国猪，外国猪的鬃毛不够硬，不能做刷子。不管李先生的胸毛能不能做刷子，反正线条摸着心花怒放。她一路摸下去，最后摸到了一样东西，好像个大海参。这一下她停下来，想了好半天，终于想到李先生的外号上去。于是她咬着自己的手指说：乖乖。这哪里是器官，分明是杀人的凶器。

一摸到这个地方，李先生就醒了。刚才他在做梦，梦见在矿上，从矿并里出来去洗澡，澡堂里一锅黑泥汤。好多工人光着屁股跳到泥塘里去，其实他梦的全是真实所见的事，只是他当时不敢相信自己的眼睛，到现在还不敢相信自己的眼睛。怎么能在一个房顶下，看见了那么多男性生殖器。所以他怀疑自己在做梦，而且怀疑自己是同性恋者。只有满足上述两个条件，才会看见这种东西。

李先生说，他从睡梦中醒来，感到线条在模他，倒吓了一跳。那时他看到线条小脸通红，脸上笑盈盈。他刚从梦中醒来，所以觉得，眼前的事不是梦，而且他也不希望是梦。这是他的似水流年，不是我的。岁月如流，就如月在当空，照着我们每一个人，但是每个人的生活都不一样。

后来线条叫李先生做了庄严保证：保证不做进一步的非分之想，保证在线条叫他停的时候停下来等等，线条就准许他的手从衣襟底下伸进去。这已经是第二次幽会时的事，和上次隔了一星期。线条说，李先生的手极粗。好像有鳞甲一样，但是透过他的手，还是感到自己的腰很纫，乳房很圆，肚皮很平坦。她对这些深为满意。除此之外，感觉也很舒服（但是有些惊恐），这比在班上聊大天好玩多了。

与此同时，我在云南偷农场的菠萝。半夜三更一声不响地摸进去，砍下一个，先放到鼻子下同闻香不香。要是香的，就放到身后麻袋里；不香就扔掉。我们俩如出一辙，都不走正路。走正路的人在那年月里，连做梦都想着天下三分之二的受苦人。可是我说：这些受苦人我认得他们是谁吗？再说了，他们受苦，我不受苦？那晚上我一脚跺进了蚂蚁窝，而且我两只脚都得了水田脚气，趾缝里烂得没了皮。那些蚂蚁一齐咬我，像乱箭穿心一样疼。

我们三人里，李先生感觉最好，可是他却想入非非，觉得眼前的感觉不可靠。人要是长T这个心服，就有点不可救药。当他的手掌从线条乳房上掠过时，感到乳头有点凉冰冰，于是他又动了格物致知的心思：这东西是凉的，对头吗？

李先生迷迷糊糊，手往下边伸去。线条动作奇快，一下子挣脱出来，还推了李先生一把，说道：你好大胆！李先生说：对不起对不起！我不是这个意思。线条却说：管你什么意思，反正人家（同宿舍的河南小姑娘）快下班，你该走了。

十四

“文化革命”来到之时，有些人高兴，有些人不高兴。刘老先生对我说过，一开头他就想自杀。因为他见那势头，总觉得躲不过去。但是他想到在峨嵋酒家还能吃到东坡肘子，又觉得死了太亏。他属于不高兴者。线条属于高兴者，因为那一年我们上初三，她各科全不及格。她爸爸说：考不上高中，你给我到南口林场挖坑去。当时就是这么安置考不上高中者。她妈则说：这院里全是书香门第，还没人去挖坑呢。她叫老头到附中讲讲去。老头则说，我是党委书记，怎能干这种事？那年头天下三分之二的受苦人和党性原则部和真的似的。老妈妈实在怕丢人，就找我给线条补功课。实在补不动，差得太远。我王二不但是坏蛋，而且有怜香惜玉之心，所以订下计划，要点如下：

一、线条要考的高中，不是外面的学校，只须参加毕业考，及格就能上。

二、毕业考试上厕所的次数不限。

三、男厕和女厕之间，我已打了一个小洞。

虽然有此万全安排，线条仍然吓到要死。到临考前一星期，她告诉我，已经把月经吓了回去。到临考前三天又告诉我，开始掉头发。但是临考前一天，她把我从床上叫起，口唱革命战歌。原来根据革命需要，中学停课不考试了。

我怎么也想不到线条后来不但考上了大学，而且上了研究生。我们学校要是来了有大学问的洋人做讲座，翻译非她不成。那些老外开头只以为她不过是个漂亮女人罢了，聊起来才发现，不管是集合论，递归论，控制沦，相对论，新三论老三论，线条无不精通。不但精通，而且著作等身（和李先生联名发表）。那些洋人只好摇头说道：我们国家像李太太这样有才的女人也有，但是长得都不像女人。

现在我们院里的人都说：这有什么奇怪？她是龟头血肿夫人嘛。好像在李先生的精液里，含有无数智力因素，灌溉了线条的智力之花，此说是不对的。有三天前她和小转铃的话为证，地点是在我家的客厅里：

线：铃子，你们还有吗？

钟：什么东西？

线：什么东西，老公干老婆用的东西嘛。橡皮的condom（套套）！我的妈，得了失语症了！（这是英文好的人才得的毛病，不是谁想得就得得了的。——王二注）

铃：（不好意思）有是有，全是特号的。

线：那才好哪。我们龟头那玩意可大了！肯定不比你们王二小。

铃：他不是“我们”。他对我不好！

线：那你制制他，买小号的，两次他就老实了。

由上述对话可知，他们是用避孕套的，智力传染之说可以体矣。我讲这事的目的是要说明，线条原是个性早熟、智力晚熟的家伙，嫁给龟头血肿之前的线条，和以后的线条不一样。

撵走了李先生，线条还有很多事要干，首先是要把床上的脏床单换下来，然后是刷洗李先生喝水的杯子，藏起李先生用过的牙刷和毛巾，因为上面都有煤。然后从隐秘的地方拿出一块很大的白毛巾。她把所有的衣服全脱光。站到镜子前面去。镜子里站着一位白皙、纤细的少女（有关这个概念，我和线条有过争论。我说她当时已经二十一岁，不算少女，她却说，当时她看起来完全是少女。如果不承认这一点，她毋宁死。我只好这样写了——王二注）。该少女眼睛水汪汪，皮肤洁白，双腿又直又长。腰非常细，保证玛丽莲·梦露看了都要羡幕。在小腹上，有很小一撮阴毛。虽然面积很小，但是很黑很亮。线条对此非常自豪。她说这一点非常重要，假如没有的话，就不好看，太多大乱，也是不好。她后来和李先生出国时，租了很多录像带，在录像机上定格比较，发现很多大名鼎鼎的脱星，在这一点上还不如她远甚。只有一位克瑞斯透，在十九岁拍的片子里，曾有过如此美丽的腹部（我没看见，不能为她作证——王二注）。

线条还说，在这个美丽的躯体上，有极美的装饰，就是一道道黑色。这位美丽的少女，有绝美的黑色嘴唇。乳房上有黑色的斑纹，小腹上有几条细的条。初看似信手拈来，细看才发现那种惊人的美，要问此美从何而来？这是龟头血肿涂上的煤黑。线条用毛巾蘸了凉水，把黑印一一试去。然后她洗了脸，漱了口，刷了牙，穿上衣服，出了门，要把脏水倒掉。这个走道黑糊糊的，线条又不像王二那么胆大。所以当她听见呼呼的声音时，着实吓得够呛。

线条说，那个走廊里没有灯，可是也没什么地方可以藏人。听见这声音可把她吓坏了。于是她放下了水桶，悄悄溜了回去，拿了一个大电简出来。这东西不但可以照亮，还可用来打架，她拿这个东西循声而去。结果找到一段楼梯下，有一块小得不得了的空间。在那块空间里，李先生正以娘胎里的姿式睡觉呢。他那件劳保大衣放在外面，没带进去，这是因为里边塞不下了。线条一看，登时勃然大怒，想道：龟头血肿：不是叫他找大车店睡觉去吗？她想立时把李先生叫起来暴打一顿，然后叫他滚蛋，再也别来。假如这样做了，不但太快人心，而且我现在还有机会。

但是线条没有这么做。她做了另外的决定，所以现在她的户口本上户主一栏上写着李先生的名字，线条那一栏里写着，李某某之妻。这十足肉麻，做了这个决定之后，她就完全堕落了。

在似水流年里线条做了这样的决定，要作龟头血肿之妻，永不反悔。对此我完全不能理解。但是，只要李先生不死，这事不会改变。虽然岁月如流，什么都会过去，但总有些东西发生了就不能抹煞。

十五

李先生听见线条说：你对我干什么都行，他就想起我那位胖师姑来，师姑过去老和他说这话，他只是不借。到吹了以后，师妨告诉他，那话的意思就是：make love to me！后来他想，幸亏没听懂。听懂了还能不答应？答应了还能不兑现？每回一想到兑现，就会眼前发黑，要晕死过去。

因为有过上述经历，那天李先生听了这话，马上就反应过来了。他直言不讳地说：咱们做爱吧。线条一听，小脸挣得通红，厉声说你倒真不傻！然后想了想，又说：那就做吧。

李先生和线条后来约定了在煤矿附近山上的庙里做爱。时间就定在春天停暖气的那一天。

李先生决定相信线条，把自己理智的命运押在她身上。七三年的三月十五日中午十二时，他就到那破庙里去。为了验证一切，他非常仔细地记下了所有的细节。他受的是英式教育，故此像英国人那样一丝不苟，像英国人一样长于分析，像英国人一样难交往，交上以后像英国人一样，是生死朋友。

李先生说：那个破庙在山顶上，只有十平米的正殿。围墙里的草有齐腰深，房顶上的草像瀑布一样泻下来。庙里的门柜，窗框，供桌等等一切可搬可卸的木头，都被人搬走了。正殿里有一小堆碎砖瓦，还有一个砖砌的供台，神像早没了。他想过，这会是个什么庙，照道理，山顶上的应该是玉皇庙，这是因为山离天较近，虽然是近乎其微的一点。作为中国人，他在海外读过有关民间风俗的书。但是在这座庙里，得不到一点迹象来验证这是玉皇庙的说法。而且也得不到一点验证它不是玉皇庙的说法。在这里，什么验证都得不到。因为没有神像，没有字迹，什么都没有。正因为如此，李先生对这庙的存在才坚信不移。

李先生还说：那个庙里的墙该是白的，但是当时很多地方是黑的。房顶露洞的地方，下面就是一片黑。这是因为年复一年漏进来的雨水，把墙上的雨水都冲走了。墙皮剥落的地方也是一片黑。墙上有的地方长起了育苔，有的地方发了霉。地上是很厚的泥。泥从

房顶上塌下来，堆在地上。在房顶露洞的地方，椽子砒牙咧嘴地露出来。那些椽子朽烂得像腐尸的肢体一样，要不也会被人拆光。地上的泥里还混有石子，石子的周围，长着小草，小草也是黑色的。院子里长着去年的蒿子，它们是黄色的。房上泻下的草也是黄色的。风从门口吹进来，从房顶的窟窿吹出去，所有的草都在括，映在房子里的光也在摇。但是线条没有来。李先生爬到香台上往外看，透过原来是窗子的洞，穿过路上的窟窿，可以看到很多地方，但是看不见线条。他又退回院子里，从门口往外看，只看见光秃秃的石山和疏疏落落的枯草，还是见不到线条。但是线条一定在这里，李先生刚决定要找一找，线条就像奇迹一样出现了。她从庙后走出来，把大衣拿在手里，小脸上毫无血色，身上甚至有点发抖，怯生生地说：龟头，你不会整死我吧。

线条则说：当时确实害怕了。虽然从来不知什么叫害怕，以后也不知什么叫害怕。当时害伯的滋味现在也说不出来，只觉得心里很慌，这感觉有点像六七年我带她爬实验楼，从五楼的一个窗口爬出来，脚踏半尺宽的水泥棱，爬到另一个窗口去。但是爬窗口比这回的感觉好多了。

李先生说：线条把大衣铺在平台上，自己坐上去，说道：你什么话也别说，也别动我，一切让我自己来。好吗？说完了这些话，就坐在那里，半天没有动。

线条说：李先生果然什么都没说。

李先生说：后来线条抬起头来，想朝他做个鬼脸，但是鬼脸僵死在脸上了，好像要哭的样子。她哆嗦着解开制服的扣子，然后把红毛衣从头顶上拽下去。那一刻弄乱了头发，就用手指抚了好半天。她穿了一件格子布衬衣，肩头开了线。然后她就像吃橄揽一样，一个一个地把扣子解开。那时的时间好像会随时停止一样。然后她又把乳罩解下来。那东西是细白布做的，边上缀着花边。然后她把裤子（包括罩裤、毛裤和线裤）一下都脱下来，钻到大衣里，坐在供台上发呆。

线条说：那一回好像我把自己宰了。

线条说：李先生露出那秆大枪来，真是吓死人。

线条还说：最可怕的是第一次，只觉得小肚子上一热把下身弄得很脏。后来知道，所谓的做爱，原来还没有完。然后只好像要生孩子一样，拼命用手把腿分开。经过了这些事以后，就再也不想爱别人。

十六

在似水流年里，有件事叫我日夜不安。在此之前首先要解释一下什么叫似水流年。普鲁斯特写了一本书，谈到自己身上发生过的来。这些事看起来就如一个人中了邪躺在河底，眼看潺潺流水，粼粼流光，落叶，浮木，空玻璃瓶，一样一样从身上流过去。这个书名怎么译，翻译家大费周章。最近的译法是追忆似水年华。听上去普鲁斯特写书时已经死了多时，又诈了尸。而且这也不好念。

照我看普鲁斯持的书，译作似水流年就对了。这是个好名字。现在这名字没主，我先要了，将来普鲁斯特来要，我再还给他，我尊敬死掉的老前辈。

似水流年是一个人所有的一切，只有这个东西，才真正归你所有。其余的一切，都是片刻的欢娱和不幸，转眼间就已跑到那似水流年里去了。我所认识的人，都不珍视自己的似水流年。他们甚至不知道，自己还有这么一件东西，所以一个个像丢了魂一样。

现在该谈谈刘老先生的事。要说这事，还有很多背景要谈，首先要谈刘老先生的模样。当时，他还没死，住在我家隔壁。那时他一头白发，红扑扑的脸，满脸傻笑。手持一根藤拐棍，奔走如飞，但是脚下没根，脚腕子是软的，所以有点连滚带爬的意思，如果不在我家吃饭，就上熟人家打秋风，吃到了好菜回来还要吹。他还是—个废话篓子，说起来没完，晚上总要和我爸爸下棋到十二点。照我看是臭棋，要不一晚怎能摆二十盘。

刘老先生内急时，就向厕所狂奔，一边跑一边疯狂地解裤腰带有一次，一位中年妇女刚从女厕出来，误以为刘老先生是奔她去的就尖叫了一声，晕了过去。

其次要谈谈地点——矿院。当然，它也可能不是矿院。那时矿院迁到了四川山沟里接着办（毛主席说了，大学还要办），可是矿院的人说，那山沟里有克山病，得了以后心室肥大。主事的军宣队说，你们有思想病，所以心室肥大；我没有思想病，所以不肥大。刚说完这话，他也肥大了。于是大家拔腿跑回了北京，原来的校舍被人占了，大家挤在后面平房里，热热闹闹。我爸我妈也跑回来，我正在京郊插队，也跑了回来，带着小转铃。一家人聚在一起，共享天伦之乐。

谁知乐极生悲，上面派来了一批不肥大的军宣队。通知留守处，所有回京人员，必须回四川上班，不回者停发工资。只有肥大到三期或者老迈无能者例外。后来又来了一条规定，三期和老迈者只发将够糊口的工资，省得你们借钱给投病的人。出这主意的那位首长，后来生了个孩子没屁眼，是我妈动手术给孩子做了个人工肛门。这个故事告诉我们，随着医学的发展，干点缺德事不要紧，生孩子没屁眼可以做人工肛门，怕什么？

然后就该谈时间，那是在不肥大的军宣队来了之后，矿院的人逐渐回到四川去。我爹我娘也回去了。我爸我妈走后两天，刘老先生就死了。在他死之前，矿院后面的小平房里只剩下三个人，其中包括我，小转铃，刘老先生。这对我没什么不好，因为我爸爸妈妈在时不自由，他们不准我和小转铃睡一个床。

十七

我始终记着矿院那片平房。那儿原不是住人的地方。一片大楼遮在前面，平房里终日不见阳光。盖那片平房时就没想让里面有阳光，因为它原来是放化学药品的库房。那里没有水，水要到老远的地方去打；也没有电，电也是从很远的地方接来；也没有厕所，拉屎撒尿要去很远的地方，这个地方就是远处的一个公共厕所。曾经有一个时候，矿院的几百号人，就靠一个厕所生活。就因为这个原因，这个厕所非常之脏，完全由屎和尿组成，没有人打扫，因为打扫不过来。

库房里的情况也很坏。这房子隔成了很多间，所有房间的门全朝里，换言之，有一条走廊通向每一个房间。这房子完全不通风。夏天使在里面的人全都顾不上体面。所以，我整天都看见下垂的乳房和大肚皮，走了形的大腿，肿泡眼。当然，库房里也有人身上长得好看点的东西，可是都藏着不让人看见。

除此之外，还有走廊里晾的东西全是女人的小衣服。这种东西不好晾到外面，只好晾在走廊里自家附近，好像要开展览会。我倒乐意看见年轻姑娘的乳罩裤权，怎奈不是这种东西。走廊里有床单布的大筒子，还有几条带子连起来的面口袋。假如要猜那是什么东西，十足令人恶心，可又禁不住要猜。最难看的是一种毡鞋垫式的东西，上面还有屎嘎巴似的痕迹。所以我认为一次性的月经棉是很伟大的发明，有时它可以救男人的命。中年妇女在中国是一种自然灾害，这倒不是因为她们不好看（我去过外国，中国的中年妇女比外国中年妇女长得好看——王二注），而是因为她们故意要恶心人！

我听说有人做了个研究，发现大杂院里的孩子学习成绩差，容易学坏，都是因为看见了这些东西，对生活失去了信心。我没有因此学坏，这是因为我已经很坏，我只是因此不太想活了。

在我看来，与其在这种环境里活着，还不如光荣地死去。像贺先生那样跳楼，造成万众瞩目的场面，或者在大家围观中从容就义。每天晚上睡觉之前我都给自己安排一种死法，每种死法都充满了诗意。想到这些死法，我的小和尚就直挺挺。

临刑前的示众场面，血迹斑斑酷烈无比的执行，白马银车的送葬行列，都能引起我的性冲动。在酷刑中勃起，在屠刀下性交，在临终时咒骂和射精，就是我从小盼望的事。这可能是因为小时候，这样的电影看多了（电影里没有性，只有意识形态，性是自己长出来的——王二注）。我爸爸早就发现我有种寻死倾向，他对我很有意见。照他的说法就是：你自己要寻死我不管，可不要连累全家。照我看，这是十足恶心的说法。要是他怕连累，就来谋杀我好啦。

我爸我妈对小转铃没有意见。首先，她是书香门第的女孩子（我爸有门第观念）。其次，她长得很好看。最后，她嘴甜，爸爸妈妈叫个不停。弄得我妈老说：我们真不争气，没生出个好点的孩子给你作女婿（这是挑拨离间——王二注）。小转铃就说：爸爸妈妈，够好的啦。这话像儿媳对婆婆说的吗？可是你见过婆婆非要和媳妇睡一个房间的吗？我爸和我睡在一起，他打呼噜。我提出过这样的意见：你们两位都不老，人说二十如狼四十如虎，五十赛过金钱豹。现在妈是虎，爸爸是金钱豹，你们俩不敦伦，光盯着我们怎么成。最好换换，你们睡一间，我们睡一间。我妈听了笑，我爸要揍我。不管怎么说，他们只管盯死了我们，不让我们干婚前性交的坏事。直到他们回四川，还把我们交给刘老先生看管。

十八

刘老先生我早就认识，早到他和贺先生关在一个屋里时，我就见过他。那时我和线条谈恋爱，专拣没人的地方钻，一钻钻上了实验楼的天花板，在顶棚和天花板的空里看见他在下面，和贺先生面对面坐着。贺先生黑着脸坐着，而刘老先生一脸痴笑，侧着脸。口水从另一边谈落下去，他也浑然不知，有时举起手来，用男童声清脆地说：报告！我要上厕所！人家要打他，他就脱下裤子，露出雪白的屁股。爬上桌子，高高地撅起来。刘老先生就是这么个人，似乎不值得认真对待。我爸爸和刘老先生攀交情，我很怀疑是为了借钱。

我爸爸走时已是冬天，别人都回四川去了。他们不仅是因为没有钱，还因为留守处的同志天天来动员。但是谁也不敢到我家里来动员，因为他们都怕我。这班家伙都和我有私仇，我既然还活着，他们就得小心点。我爸爸能坚持到最后，都是因为我的关系。但是我们也有山穷水尽的时候，不但把一切都吃光当净，还卖掉了手表和大衣，甚至卖光了报纸。能借钱的全搬走了，不能撤走的全没有钱。库房里空空荡荡，到了好住的时候，可是我们二老没福消受了！

我爸爸虽然一直看不起我，但是那时多少有点舐犊之情；到了那般年纪，眼看又没什么机会搞事业了（后来他觉得可以搞事业，就重新看不起我甚至嫉妒我——王二注），看见眼前有个一米九的儿子，一个漂亮儿媳——一双壁人，有点告不得离开，这可以理解。但我心里有点犯嘀咕：你们这么吃光当净，连刘老头的钱也借得净光净，走了以后叫我们怎么过嘛。当然，这话我也没说出来。

我爸爸临走时，要我管刘老先生叫刘爷爷。操他妈，我可折了辈了。他还朝刘老头作揖说：刘老，我儿子交给你，请多多管教。这畜生不学好不要紧，不要把小转铃带坏，人家可是好女孩。刘老先生满口答应。我爸还对小转铃说：铃子，把刘爷爷照顾好。小转铃也满口答应（我爸爸向刘老先生借过不少钱，有拿我们俩抵债的意思）。临了对我说：小子，注意一点，可别再进（监狱——王二注）去。说完这些话他们就走了。矿院派了一辆大卡车，把他们拉到火车站，不让人去送。我的二者一走我就对刘老先生说：老头，你真要管我？老先生说：哪能呢，咱们骗他们的。王二呀，咱们下盘棋，听贺先生说，你下一手好棋！

刘老先生要和我摆棋，我心里好不腻歪。你替我想想看：我和小转铃有好几个月没亲热了。好不容易我爸走了，我妈也定了，你再走出去，我一插门，就是我的天下。虽然大白天里她不会答应干脱裤子的事，起码摸一把是可以的吧。可恨刘老头没这眼力价，我也不好明说，恨死我啦。

我恨刘老先生，不光是因为他延误了我的好事，而且因为他是贪生怕死之辈。他经常找我量血压，一面看着水银柱上下，一面问：高压多少？

没多少，一百八。

可怕可怕。铃子，给我拿药。高压一百八！低压多少？

没多少，一百六。

低压高！不行我得去睡觉。醒了以后再量。

拿到一纸动脉硬化的诊断，就如接到死刑通知书一样。听说吃酸的软化血管，就像孕妇忌口一样。买杏都挑青的。吃酸把胃吃坏了，要不嘴不会臭很像粪缸一样。其实死是那么可怕吗？古今中外的名著中，对死都有达观的论述：

吕布匹夫！死则死矣，何惧也？——三国演义，张辽。

死是什么？不就是去和拿破仑、凯撤等大人物共聚一堂吗？——大伟人江奈江·魏尔德。

弟兄们，我认为我死得很痛快。砍死了七个，用长矛刺穿了九个。马蹄踩死了很多人，我也记不清用枪弹打死了多少人。——果戈里，塔拉斯·布尔巴。

（以上引自果氏在该书中描写哥萨克与波兰人交战一场。所有的哥萨克临死都有此壮语，所以波兰人之壮语当为：我被七个人砍死，被九个人刺穿，也不知多少人用枪弹打死了我，否则波兰人不敷分配也！王二注）

怕死？怕死就不革命！怕死？怕死还叫什么共产党员！——样板戏，英雄人物。

死啦死啦的有！——样板戏，反面人物。

像这类的话过去我抄了两大本。还有好多人在死之前喊出了时代的最强音。“文革”中形式主义流行，只重最后一声，活着喊万岁的太一般，都不算。我在云南住医院，邻床是一个肺癌。他老婆早就关照上啦：他爹，要觉得不行，就喊一声，对我对孩子都好哇。结果那人像抽了疯，整夜不停地减：毛主席万岁！闹得大家都没法睡。直到把院长喊来了，当面说：你已经死了，刚才那一声就算！他才咽了气。想想这些人对死亡的态度，刘老先生真是怕死鬼！

我和刘老先生摆起棋来，说实在的，我看他不起，走了个后手大列手炮局。看来刘老先生打过谱，认得，说一声，呀！你跟我走这样的棋！我轻声说：走走看，你赢了再说不迟。听我这么说，他就慌了。大列手炮就得动硬的，软一点都不成。他一怯，登时稀里哗啦，二十合就被杀死了。他赞一声，好厉害！再摆，摆出来又是大列手，一下午五个大列手，把刘老先生的脑门子都杀紫了！

刘老先生吃了很多大列手炮局。打过谱的都知道，这是杀屎棋的着法。到晚上他又来和我下，真可恨。我早想睡啦，但也不好明说。我当然走列手炮！他一看我又走列手炮，就说：王二，你还会不会别的？我说：什么别的？他说：比方说，屏风马。我说：好说，什么都会。不过你先赢我这列手炮再说。他说：你老走这个棋不好。我说：怪，你还管我走什么棋？刘老先生委委屈屈地走下去，不到十五回合又输了。老头长叹一声道：看来我得拜你为师了。我说：我哪敢教您老人家。刘老先生气跑了。

时隔二十年后，我也到了不惑之年。对刘老先生的棋力我有这样的看法：他的棋并不坏。和我爸下，一晚能下二十盘，那是因为我爸的棋太臭。而和我下时，假如我告诉他：他输棋是因为走了怯着，他可以多支持些时候。我当时能知道这些道理，但是我一心要和小转铃做爱，所以想快点打发他走。假如我能知道他第二天就要死了，真该把做爱的事缓缓，在棋盘上给他点机会。

刘老先生经常拄着拐棍坐在椅子上打瞌睡，口水流在前襟上。

十九

我所认识的人里，就数刘老先生馋。当时他和我们搭伙，我们俩也很馋。像这种问题很容易解决（可以多买些肉来煮），但是我们没有钱，刘老先生也只领四十块钱生活费，除了吃还有其它花费，所以这问题也就不好解决了。如前所述，我爸爸他们没走时，就把一切吃光当净，连废报纸都卖了，所以我们除了白菜，也就是一点广东香肠。小转铃想，王二一米九的个子，在性生活里又会有些支出，和我吃的一样多恐怕不够。所以她尽量少吃。但是头天晚上，刘老先生到了餐桌上状加疯魔，运筷如飞，把香肠全夹走了。虽然我从小没受礼教的影响，但是和老头抢东西吃的事还干不出来，所以我只好瘪着半截肚子和小转铃做爱，对刘老先生深为不满。

我现在知道了，刘老先生当时已到了非肉不饱之年，而且他前半生都在吃牛排。清水煮白菜吃下去完全不消化，机米饭吃下去也毫无用处，这样的饭荣是对他肠胃的欺骗。在他生命的最后时刻，他无时无刻不在饥饿中。从另一方面看，刘老先生打了一辈子光棍，也末听说他有任何风流韵事。到了那个年头，他也不搞什么学问了，一切一切都在嘴上。但当时我对此尚不能体会。我觉得糟老头贪吃简直该死。

现在我还知道刘老先生晚饭吃了一顿熬白菜，到口不到肚，后半夜生生饿醒了。他在家里翻箱倒柜，只找到一块榨菜，就坐在那里以榨菜磨牙，直到天明。天一亮他就奔到菜市场买菜：我们的菜金全在他手里，他买菜我们做，就是这么分工。

那晚上刘老先生走了后，我隔着场叫小转铃过来，她不肯。我就说：我生气了，我不理你了，我不跟你好了。说到最后一句，她过来了。我和她亲热了一番，她就要走。我让她别走。她说：你妈再三嘱咐，叫我别跟你睡。我都答应了。我知道小转铃答应人的事死也要坚持的，但是还是不死心。劝说了一番，她居然同意不走，和我做爱。那时我好不得意：连小转铃都为我破了诺言，可见我的魅力！心里一美，小和尚挺得像铁一样，可是过一会就不美了。小转铃坚持要给我套避孕套，还说：这是你妈嘱咐的！原来我妈让小转铃答应了不和我睡还不放心，她说：少男少女的事我还不知道吗？现在答应，未必能坚持住。记住，一定要套套子，别的措施全靠不住！王二粗心，这事你来做。你可一定要答应我！小转铃最后答应的是给我套套子，不是不和我睡。她要是答应了不和我睡，那晚上只好手淫了。

这件事使我对我的爹娘怀恨在心。什么都管，管到了套套子！我最恨我爸爸，因为肯定是他的主意。我也恨小转铃，因为她不听我的，听我妈的。所以我最后没跟她结婚。

我现在明白了我爸我妈为什么对我的性生活这么操心。当时我是二十三岁，小转铃还未成年。万一走了火，她怀了孕要做人流，还得开介绍信。别的地方开不出来，只有我们公社能开。你替我想想吧，假如发生这样的事，我会怎样。我爸爸妈妈死命看住我，心还不够狠，心狠就该把我阉掉。我现在明白小转铃最爱我，想和她结婚，她却不干了。

那晚上的事我还有些补充，干之前，我编了个小故事，说到我将拉砍头。窗外正给我搭断头台，刽子手在门外磨刀，我脖子上已被面上了红线，脑后的头发已经剃光了。人们把小转铃叫来，给她一个框，让她在里面垫上干草：“别把脸磕坏了，这可是你的未婚夫！”准备接我的脑袋。而她终于说动了狱卒，让我们在临刑前半小时呆在一起。小转铃哭起来：那你就快点干吧，套子套好了。每听到一种新死法，她就哭起来。当我用到第二个避孕套时（说我将被绞死——王二注），就听见隔壁刘老先生闹，一直闹到第四个避孕套（那回是我被开膛挖心——王二注）。第六个避孕套时他出去了，当时已经天明。那夜一共就是六个，因为刘老先生骚扰，所以那一夜不是很开心。

第二天早上他从外面跑回来敲我的门时，我们俩还没起床。当时我正以极大的兴趣抚摩小转铃的乳房。而小转铃的乳房乃是我一生所见乳房里最好的一对：形状是最完备的半球形，皮肤最洁白，乳头又小又好看。假如世界上有乳房大赛，她绝对有参赛的资格，小转铃对性生活的其它方面毫无兴趣，只对此事有兴趣。通过胸前的爱抚达到高潮，是她享受性乐趣的惟一途径。这种事情不容易搞成，可遇不可求的，那天她兴趣极大（戒欲两个月，贞女如小转铃都会有变化），头枕双臂，双眼紧闭，脸色潮红，马上就要来了。就在这时刘老先生来砸门，乓乓乓，所以去开门时我说了：这老鸡巴头子真该死啦。

打开门以后的第一观感是：这老头像喝了子母河的水，怀孕了。他的肚子上圆下尖，秃顶周围的白毛全竖了起来，脸上露出了蒙娜丽莎似的微笑。然后他就像分娩一样艰难地从肚皮下拉出一只填鸭来。看到他这样做作，我也不禁惊喜道：这是你愉的吗？他听了大惊道：偷？怎么能偷？偷东西是要判刑的嘛，是买的。我也顾不上向他解释知青的理论“偷吃的不是偷”。也顾不上问他为什么要把鸭子藏在衣服底下，这些都顾不上问。我只问他花了多少钱。他说很便宜，五块钱。我说混帐，像你这么花，下半月只好吃屎啦。他听了这话，也觉得不好意思。这时小转铃跑出来说：王二，怎能对刘爷爷这样，快道歉。其实我也不是在乎这五块钱，我只嫌刘老头没出息。你猜他为什么把鸭子藏在怀里？是怕留守处那几个把大门的说他贪嘴。他是回城治病的，怕人家说他没病，一天吃一只大肥鸭。说到底，是“文化革命”里挨了几下打，把胆子打破了。

如果说到挨打，刘老先生简直不能和我相提并论，虽然当时我是那样年轻，而他已经老了。他一生所挨的打，也就是实验楼里那儿下，数都能数出来。而我挨的打，绝不可能数清楚。我校专政时，风师傅把我叫到地下室，屋顶亮着灯，四周站了很多人。他说道：你看好了，我们不打你。工宣队部进校了，我们不打人。然后灯就黑了。等灯再亮时，我从地下爬起来，满头部是血。凤师傅笑着说：我们没打你，对吧。你能说出淮打你了吗？当然我说不出。我说的是：操你妈！然后灯又黑了，在黑暗里挨打，数都没法数。打我的就是留守处那班家伙，和打刘老先生的相同。可是我一点也不怕他们，连姓风的都管我叫爷爷，我还伯准？

现在到了不惑之年，我明白了，我挨的打，的确不能和刘老先生相提并论。因为我是那样的人，所以挨的揍里面，有很大自找的成分。刘老先生挨的打，没有一点自找的成分。我还年轻，还有机会讨回帐来，可是刘老先生已经到了垂暮之年，再不能翻本，每一下都是白挨。因此刘老先生当然怕得厉害。

刘老先生给自行车打气，对不准气嘴，打不进气，就气急败坏，把自行车推倒。

二十

早上刘老先生对我说：昨晚上一宿没睡，就想两件事。一是要吃一只鸭，二是要向王二学棋，搞清楚为什么他的大列手炮我就是下不过。我告诉他说：这路列手炮，乃是一路新变化。公元一九六六年，天下著名的中国象棋名手，包括广东杨官麟，上海何顺安，湖北柳大华，黑龙江王嘉良等等十五人，齐集杭州城。大家说：上海胡荣华太厉害，一连得了好几届冠军，可恶！咱们得算计他一回。(opig按：胡荣华是中国象棋冠军，我老爸订了《象棋》杂志N多年，那本天书里每期都有他的棋局。）都说大列手是臭棋，就从这里编出变化来，让他一辈子也想不到，要他的命！于是想了七七四十九天，编出十五着来，邪门得厉害！刘老先生听得眉飞色舞，嘴里啧啧咂出声来。小转铃就笑，说，您别听王二臭编。刘老先生说：铃子，你不懂棋，别打岔！有这么回事！接着说，后来怎么了？我说：当时大伙约定，一人记一路变化，这接着说，后来怎么了？我说：当时大伙约定，一人记一路变化，这路变化只有对胡荣华才能用，自己人之间不能用——铃子，你去收拾鸭子，你听不懂——但是后来谁也没用。胡荣华还是冠军！刘老，你懂棋，猜猜为什么？

刘老先生想了半天，才迟迟疑疑地说：刚才你说，何顺安？

我说：着哇！到底是老前辈！那厮是胡荣华同乡，专做奸细（要不是刘老先生一提，我还编不下去了呢——王二注）！比赛头一天，参加杭州棋会的每个棋手，都收到一封信，就写了一句话：车八平五。下署：知名不具！刘老，再猜猜，怎么回事？他拍案叫道：好个胡荣华！真真厉害！何顺安只会一变，其它十四种变化肯定记不全。老胡见不能取胜，就把大列手第一步写下，给人家寄去，人家一看，你知道我们要走列手炮，就不敢走了。这是死诸葛惊走活仲达之计！你一定会这十五路变化，难怪下不过你。这大列手好大的来历，教给我罢。我说，教也可，一路一块钱。他说，便宜！

人老了就像小孩一样，此话不虚，刘老先生搬来棋盘，裁好了纸，好了铅笔准备记谱，圆睁怪眼，上下打量我。我心里痒痒，真想在他头上打一下。才走了一步，刘老先生就高声唱道：车八平——五！举手就记谱。把我笑得打跌，连棋盘都打翻了。

后来我告诉他，没有这路变化，是我编着骗他的，他很不高兴。转眼之间又高兴了，因为想起了鸭子。人老了就这么天真，事事都在别人意料中。刘老先生对着那可怜的鸭子的尸体，出了很多主意要把它分成几部分。一部分香酥，一部分清蒸，一部分煮汤，一部分干炸，那鸭子假如死而有灵，定然要问刘老先生这是为什么。假如我死了，有人拿我的四分之一火葬，四分之一土葬，四分之一天葬，四分之一做木乃伊，我也有此疑问。但是我们的厨房里只有酱油膏，所以只能红烧。刘老先生说，红烧鸭要烧到稀烂才好吃，要烧到天黑。刘老先生把莱金花了个精光，只买了一只鸭。所以中午只好挨饿了。刘老先生说，好饭不怕晚，但是他老去揭那炖鸭子的锅，说是看了也解馋；他那副馋相叫人不敢看。炖鸭的香味飘到屋里，刘老先生坐不住，走来走去，状如疯魔。到晚上还有一白天，他血压又高，肯定挨不过。所以小转铃把我叫出去，给了我一点钱，叫我带他去吃午饭。她还说，她不饿。于是我对刘老先生说：老头，陪我去逛逛。我骑一辆男车，他骑一辆女车，出了矿院的门。然后我对刘老先生说：我还有一点钱，够咱俩去新街口吃一顿羊肉泡馍。只听垮的一声，刘老先生连人带车倒在地上。我连忙停车回头，只见刘老先生从地上爬起来，口角流涎，说道：羊～～肉泡馍！！

我请刘老先生吃了泡馍。因为早上我骂了他，有点内疚。后来他就死掉了。他到底没吃到那只鸭。当天晚上我吃那只鸭，第一口就吐了，小转铃也吃不下，最后倒掉了。鸭子的肉又钻又滑，吃时的感觉实在可怕，我到现在也不爱吃鸭子。

和刘老先生吃泡馍时，我和他谈起了贺先生。老头的脸色登时大变，说道：吃饭，吃饭，别谈这些事，怪害怕的。我说：谈谈何妨，老头，你怕什么。他说：别提死人。我说，真笑话，你这么一大把年纪，还怕死吗？老头很天真地说：谁不怕。我说：怕就能不死吗？老头，你看看你吃的东西，乃是羊杂碎。全是胆固醇。吃下去动脉硬化，离死就不远了。那老头的样子真好看，手都抖起来了。

后来刘老先生大起胆子（他说，回家喝点醋，能解——王二注），告诉我贺先生死之前的事，都不大有趣。贺先生跳楼前只说，告诉我家里人，别太伤心了。没有说过像二十年后又是一条好汉之类的话，甚至也没说：让我儿子给我报仇。那时我想，像刘老先生这种没劲的人，说出的事都没劲。

吃完饭，我叫刘老先生回家，自己在外面遛到天黑方回。我活得很没劲，好像一个没用的人。人到了这步田地，反而会满脑子伟大的想法。那时我想：假如发生了战争就好了。

活得没劲的人希望发生战争，那是很自然的想法。我们那一代人，都是在对战争的期待中长大的。以我为例，虽然一不怕疼，二不怕死，但是在和平年月里只能挖挖坑，而中国并不够少挖坑的人。

在和平年月里，生活只是挖坑种粮的竞争。虽然生得人高马大，我却比不过别人。这是因为第一，我不是从小于惯了这种活计，第二，我有腰疼病，干农活没有腰不成。所以我盼望另一种竞争。在战场上，我的英勇会超过一切人。假如做了俘虏，我会偷偷捡块玻璃，把肚子划破，掏出肠子挂到敌人脖子上去。像我这样的兵员一定大为有用。但是不发生战争，我就像刘老先生一样没用。

到现在我明白了，掏出肠子挂到别人脖子上，那是很糟糕的想法。自己活得不痛快，就想和别人打仗。假如大家都这么想，谁也别想过好日子了。而且我也明白，刘老先生伯死，那是再自然也没有的事，他在世上什么都没有了，只有最后的日子。

刘老先生在厕所里撤尿，经常尿到自己裤子上。

二十一

刘老先生死了以后我常想，我老了以后，可能和刘老先生一样。

刘老先生活着时，我老在背后说，没骨气的人就是活得长。贺先生和刘老先生比，一个在天上，一个在地下，贺先生大义凛然，从楼上跳下去，刘老先生挨了两下打就把胆子吓破了。但他死时我还是着了急。我从外面回来时，小转铃对我说：去看看刘老先生怎么了，躺在那里打呼噜，叫也不答应。我到他房里一看，他流了很多哈喇子，翻开眼皮一看，眼珠子不动。我转过身来就打小转铃一凿栗：你是死人吗？快找车，送老头上医院！

据小转铃说，刘老先生回来时，骑车骑得飞快，头上见了汗，回来就看鸭子，看到鸭子已经烂了，摩拳擦掌，口水直流。后来说，感到不舒服，要回去睡，告诉王二，回来给我量血压。王二回来，不量血压，先打小转铃一凿栗：老头都这样了，还等我回来吗？

小转铃也不是省油的灯。我蹬干板三轮送刘老先生上医院，她坐在后面胡搅蛮缠：好哇，你敢打我！我非打回来不可。我说：刘老先生中风了。以后好了，也是歪嘴耷拉眼，你看看他嘴歪了没有。我这么说是要分散她的注意力。到了医院里，把刘老先生推进急诊室。过了一会儿就遮着白布推出来。有个大夫对我说：老先生已经逝世了。我说：你别逗了。我们送来那会儿，刚才还打呼噜呢，你跟别人说去。

可是那大夫说：请您节哀，总共就送进去一个。我登时瞪起眼来，说：胡扯！刚送进去，你还没给他看！他就说：令尊来的时候，呼吸已经停止了。你别揪我领子好不好！快来人！救命哪！

这时来了一群白大褂，可是我只对那个急诊大夫紧追不舍。后来出来一个穿制服的，喝道：不准乱闹！你是哪单位的？我找你们领导：我说：你们他妈的找去！老子是知青！那人一听又缩了回去，知道全是亡命之徒，谁也不敢惹。

刘老先生的事是这么结束的：最后医院的院长出来，请我和小转铃到办公室坐。他说：人总是要死的，这是不可避免的现象。所以有些危重病人，我们救不活，既然对我们的抢救措施有怀疑，做个尸检好吗？我们不但要对病人负责，也要对我们的大夫负责。那时我已经清醒了，说道：我和这死人没关系，你等矿院留守处来找你们吧。说完就和小转铃回家了，路上我和小转铃说，他是叫鸭子馋死的。

当晚我和小转铃在一起，谈到刘老先生的好多事，均属鸡毛蒜皮。比方说：走廊里黑，又堆了很多东西。刘老先生定进来时看不见，就拿藤棍乱打，打得那报像狗咬过一样。刘老先生贪嘴，拿香肠在煤护上烤着吃，叫我们碰上啦。他怕我们说他，老脸臊得通红，圆睁怪眼立在那里说：你们谁敢说我一句，我就自杀！不活了！他怎么忽然死了呢？这事真逗哇。我们应该干一回纪念他。

我们想起刘老先生好多事，都很逗，除了一件。有一回我爸爸告诉我：刘老先生并不笨，矿院的老人都知道，此人绝顶的聪明。他是故意装出一副傻样，久而久之弄假成真。所以我就去向他：老头，干嘛不要脸面？他马上回答：顾不上了！

后来我下了床，走到窗口去，看见外面黑夜漫漫，星海茫茫。一切和昨夜一样，只是少了一个刘老先生。忽然之间我想到，虽然刘老先生很讨厌，嘴也很臭，但是我一点也不希望他死，我希望他能继续活在世界上。

流年似水，日月如梭。很多事情已经过去了。在七三年元旦回首六七年底，很多事情已经发生，还有一些事将要发生。无论未发生和己发生的事，我都没有说得很清楚。这是因为，在前面的叙述中，略去一条重要线索。这就是在我身上发生了很多变化。有些变化已经完成，有些变化正在发生。前面说过，刘老先生告诉我贺先生的遗言，我听了当时很不以为然。但那天夜里我和小转铃干到一半停下来，走到窗前，想起这话来，觉得很惨。看到外面的星光，想起他脑子前面的烛火，也觉得很惨。刘老先生死了，也很惨。对这些很惨的事，我一点办法也没有，所以觉得很惨。和小转铃说起这些事，她哭了，我也想哭。这是因为，在横死面前无动于衷，不是我的本性。

我说过，在似水流年里，有一些事叫我日夜不安。就是这些事：贺先生死了，死时直挺挺。刘老先生死了，死前想吃一只鸭。我在美国时，我爸爸也死了，死在了书桌上，当时他在写一封信，要和我讨论相对论。虽然死法各异，但每个人身上都有足以让他们再活下去的能量。我真希望他们得到延长生命的机会，继续活下去。我自己也再不想掏出肠子挂在别人脖子上。

二十二

流年似水，转眼到了不感之年。我觉得心情烦闷，因为没碰上顺心的事。而且在我看来，所有的人都在和我装丫挺的。

线条在装丫挺的，每天早上上班之前，必然要在楼道里大呼小叫：

“龟头，别把房子点着！按时吃药！”

回来时又在楼下大叫：“大龟头！快下来接我，看我拿了多少东西！”

李先生也装丫挺的，推开门轰隆轰隆冲下去。这简直是做戏给人看。要不是和他们是朋友，我准推门出去，给他们一个大难堪：李教授、李夫人：你们两口子加起来够九十岁了，还在楼道里过家家，

肉麻不肉麻？

我和线条，交情极为深厚。上初二时，到了夏天，我常和线条到玉渊潭去游泳。那时她诧异道：王二，你怎么了？裤衩里藏着擀面杖，不硌吗？

我说：你不但，因为你不读书。我有本好书，叫《十日谈》，回去借给你看看。重要的地方我都夹了条子。你只看“送魔鬼下地狱”和“装马尾巴”两篇就够了。

她说，这些话越听越不明白，最好找个没人的地方脱下来给我看看。于是找到了没人的地方，脱了给她看。线条见了惊道：

王二，你病啦！小鸡鸡肿到这个样子，快上医院看看吧！

当然，我没去医院。晚上把书借给她。线条还书时，满面通红地说：

王二，你该不是现在就要把那魔鬼送给我吧？

怎么？你反对？

不是反对。我是说，就是要把它送给我，也得等我大一点。现在硬要送给我，我可能就会死掉啦！

自从我把小和尚给她看过之后，线条的成绩就一落千丈，中英文数理化没一门及格的。因为给别的女孩讲过马尾巴，被老师知道了，操行评语也是极差。要不是我给她打小抄。她早就完蛋了。这线条原是绝顶聪明一个女孩，小学的老师曾预言她要当居里夫人的。他们可没想到，该居里夫人险些连高中也考不上。

线条自己说，上初二韧三时，她被一个噩梦魇住了，所以连音乐都考不及格。那时候她觉得除了嫁给王二别无出路，可王二那杆大枪……噩梦醒了以后，嗓子眼都痒痒。

如今我与线条话旧，提起这件事，她就不高兴。说道：王二，你也老大不小的啦，还老提这件事！不怕你不高兴，你那杆枪和我老公的比，只好算个秫秸杆啦。

我马上想到，女人家就是不能做朋友。不说小时候我给她打过多少小抄、考试时作过多少弊，只说后来我在京郊插队，忽然收到一封电报：“需要钱，线条”，我就把我的奥米伽手表卖了，换了二百块钱，给她寄去了。

我自己会修表，知道手表的价值。那块奥米伽样子虽老，却是正装货。所有的机件都镀了金，透过镜子一看，满目黄澄澄。全部钻石都是天然的，无一粒人造的。后来到美国，邻居是个修表的老头，懂得机械表，我对他说有过一块这样的表，他就说：你要真有，就给我拿来，五百一千好商量。要是没有，就别胡扯吊我胃口。我血压高，受不了刺激。那块表除了是机械工艺的结晶和收藏的上品，还是我爸爸给我的纪念品。我妈认识联合国救济署的人，所以家里不缺吃的。这块表是我爹拿一袋洋面换的。要是寻常年景，他也买不起这样的表。只为线条一句话，我就把这表卖了，二十年来未曾后悔过，直到她说我是秫秸杆才后悔了！

我对线条说，这辈子再也不交朋友，免得伤心。线条就说：至于的吗？好吧好吧，秫秸杆的话收回了。可是你也太腻歪了。我老公和你是何等的交情，我和小转铃又是好朋友。你迫我干嘛？小转铃不是挺好的吗？

李先生和我交情好，我也不想甩了小转铃，这些我全知道。怎奈我就是想抱她一抱，难道她不该让我抱一抱。所以我说她装丫挺的。

小转铃也和我装丫挺。每次我要和她做爱，她就拿个中号避孕套给我套上。我的小和尚因此口眼歪斜，面目全非，好像电影上脸套丝裤去行劫的强盗。于是我就应了那些野药的招贴：“（专治）举而不坚、坚而不久！”这也很容易理解。假如一位一米九的宇航员，被套入一米六的宇航服，他也会很快瘫软下去。为此我向小转铃交涉：

“铃子，这套子太小了。”

“没办法。全城药房只有这一种号。”

这医药公司也装丫挺的。我们这个年龄的人都会背这两句诗：“太平世界，环球同此凉热。”可也投听说环球同此长短的。我知道计生委发放避孕药具，各种尺寸全有。小转铃说：

“王二，咱们将就一点吧。你知道不知道，我已经离了婚，是个单身女人？”

其实真去要，也能要来。可是小转铃说：她单位正要评职称。假如人家知道她在和一个尺寸三十七毫米的家伙睡觉，会影响她升副编审。为了副编审，就给男人套中号，是不是装丫挺的？

其实我自己也可以去要，我们单位也在评职称，而且我也是个离了婚的单身男人。我去要三十七毫米的套子，势必影响到我升副教授。所以我也得装丫挺的，

连我妈也在装丫挺的。我让她去搞一些特号，她说：王二呀，我丧了偶，也是单身女人！

我说：妈，您快七十岁了，谁会疑到您。再说，你教授已经到手了，还怕什么，不好意思说是给儿子要，就说要了回家当气球吹。

“呸！实话跟你说，能要来，就是不去要。你还欠我个孙子呢！”

我的生活就是这样，到了四十岁，还得装丫挺的。我就像我的小和尚，被装进了中号，头也伸不直，小的时候，我头发有三个旋（三旋打架不要命——王二注），现在只剩了一个，其它的两个谢掉了。往日的勇气，和那两个旋儿一道谢光。反正去日无多，我就和别人一样，凑合着过吧。

我现在给本科生上数学分析课。早几年用不了一秒钟的积分题，现在要五分钟才能反应上来，上课时我常常犯木，前言不搭后语，我也知道有学生在背后笑我。有个狂妄的研究生当面对我说：听说您是软件机器，我看您不像嘛。

我答道：机器？机器头顶上有掉毛的吗？

还有个更狂的研究生说我：老师，我觉得您讲话它犯重复。

我说：是吗？一张唱片用的时候久了，也会跑针的。

还有一个女研究生对我说：老师，听说您是有名的王铁嘴，是名不虚传。

这话我倒是爱听。但她在背地里说：这家伙老了以后一定得吧得吧得，讨厌得要命。

我妈跟我说的却是：人就是四十岁时最难过。那时候脑子很清楚，可以发现自己在变老。以后就糊里糊涂，不知老之将至。

叔本华说：人在四十岁之前，过得很慢，过了四十岁，过得就快了。

咱们孔夫子说的是：四十而不惑，五十知天命，六十耳顺，七十从心所欲不逾矩。好像越活越有劲，真美妙呀！可不逾矩以后又是什么？所以我恐怕他是傻高兴了一场。

除了别人说我和说四十岁的话，我还发现自己找不着东西；刚看过一本书，击节赞赏，并推荐给别人看，可是过了几天，忽然发现内容一个字也记不起来了。而过去我是出了名的一目十行、过目不忘。这对我倒是一件好事：以前只根书不够读，现在倒有无穷阅读的快乐。因为以上种种，在这不惑之年，我却惶惶不可终日，对什么都失去了兴趣，成天想的是要和线条搞婚外恋。更具体地说，是想和她干，当然，也不想干太多。我的身体状况是这样的：一局一次有余，二次勉强。所以干一两次就够了。

我和线条谈这件事，是在矿院学生办的咖啡馆里，说着说着情绪激动，嚷嚷了两次。一次是因为说到秫秸扦，还有一次是谈到李先生和小转铃。我说他们知道了又有什么呢？小转铃爱我，李先生爱你，一定会原谅我们。现在一想到你，我就会直。所以有一件事可以肯定：假如现在不干，到直不起来时一定会后悔。有海涅的悲歌为证：

在我的记忆之中，

有一朵紫罗兰熠熠生辉。

这轻狂的姑娘！我竟未染指！！

妈的，我好不后悔！！

我读过的诗里，以此节为最惨。线条说：这儿有我的学生，就站在吧台后面。你要是一定要嚷嚷，咱们到外面去。

我和线条出了咖啡馆，在外面漫步。外面漫天星斗。我马上想起了二十三年前，也是仲夏时节，我和线条半夜里爬到实验楼顶上，看到漫天星斗，不禁口出狂言：假如有一百个王二和一百个线条联手，一定可以震惊世界！

时至今日，我仍不以为这是狂言。两百个一模一样的怪东西聚在一起，在热力学上就是奇迹，震惊世界不足为奇，不震惊世界反而不对头。比方说，二百名歌星联袂义演，一定会震惊世界。一百个左独眼和一百个右独眼一齐出现，也会震惊世界。一百个十七岁的王二和一百个十七岁的线条联手，那就是二百名男女亡命徒，世界安得不惊耶？！

那天晚上在实验楼顶，除了口出狂言，我还干了点别的事，对女人的内衣有了初步的了解。我的手从她上衣下伸了进去，解开了背后乳罩的挂钩，然后那东西就如护胸甲，松松散散挂在外衣和皮肤之间，以后探手到她胸前，就如轻骑入阵，十分方便。我发觉女人的乳房比其它部分温度要低，摸起来就如两个小苹果一样。除此之外，还说了些疯话：我们生在这亡命的时代，作为两个亡命之徒，是何等的幸福！真应该联手做一番事业！

那天夜里我说道：在这世界上要想成一番事业，非（做）亡命徒不可。比如布鲁诺这厮，在宗教法庭肆虐之时提倡日心说，就是十足的不想活了。他被烧死了。作为一个男人，被烧死不足为奇，但他还熬丁无数的酷刑，实在可钦可佩。教廷说，只要你承认曾受魔鬼之诱惑，可以免遭刑罚。砍头、上吊、喝毒药，可随便你挑。临死前还可玩个妓女，嫖资教廷报销。但他选择了一条光荣的荆棘之路，被吊上拷问架去。两根绳子，一根捆手，一根捆脚，咯咯一叫劲，把他活活地拉长，原本一米六十的身高，放下来时被拉到三米七八。火刑处死之时，刽于手用杈子把他挑到柴堆上，盘成一堆（像蛇一样——王二注），放火烧掉。布鲁诺真好汉也！还有圣女贞德，被捕后，只消承认与魔鬼同谋，就可先吊死再烧。但她不认，选择了被活着烧。年轻姑娘的皮嫩，烧起来最难煞。根据史籍记载，那一天贞德身着亵衣，腰束草绳，被引到火刑柱旁，铁链拦腰束定。这时她发现，柴堆上面还铺了一层油松松针。这种搞法缺德得很。贞德见此，只微微皱眉，对刽子手说：愿上帝宽恕你。这贞德真是个好样的娘们！一点火时，松针上火苗猛窜上去，把头发眉毛亵衣一燎而光。还烧了一身燎浆大泡！把个挺漂亮的姑娘烧得像癞蛤蟆，还要忍受慢火的烘烤。人家在她对面放了镜子，让她看着自己发泡。只见那泡泡一个个烤到迸裂，浆水飞溅，而贞德在火焰中，双手合十，口中只颂圣母之名，直到烤成北京烤鸭的模祥，一句脏话也投骂。烤成烤鸭的模祥，她就热啦，圣母之名也念不出来了。在我看来，贞德比布鲁诺伟大。因为王二可以做布鲁诺，做不了贞德。我要被烤急了，一定要骂操你妈。圣女要是骂出这话，一切就都完了。

我对线条说：老天爷会垂青我们，给咱们安排一场酷刑，到那时你我可要挺住，像个好样的爷们和好样的娘们！

而线条则说：她希望酷刑之前给五分钟上厕所，见到血淋淋的场面她就尿频。

二十三年之后，线条对我说：现在机会到了：我们正可以联手做一番事业。摆在我们面前的正是一场酷刑。我会秃顶，性欲减迟，老花眼，胃疼，前列腺肿大尿不出尿来，腿痛，折磨了我一辈子的腰痛变成截瘫，驼背，体重减轻，头脑昏聩，然后死去。而她会乳房下垂，月经停止，因阴道萎缩而受欲火的煎熬。皱纹满脸，头发脱落，成为丑八怪，逐渐死于衰竭。这是老天爷安排的衰老之刑，这也是你一生惟一的机会，挺起腰杆来，证明你是个好样的！

线条所建议的是：在衰老到来之时，做一件值得一做的事，正如布鲁诺提倡日心说，贞德捍卫奥尔良一样。我们要在未来的痛苦面前，毫不畏缩，坚持到神志丧失的时刻：正如布鲁诺被拉成面条之前还在坚持日心说，贞德被烤熟之前口诵圣母之名一样。我们做这件事不是为了别的，只是为了证明自已是好样的！

线条建议的事情相当值得一做。起码找还没想出有什么事比这还值得做。她还说，挑选我来做这件事，不是因为我有做成这事的能力与资格，只是因为少年时期我们是同伴，曾经发誓要联手证明白已是英雄（雄）好汉（娘们）！

线条说，王二年轻时虽像一条好汉，但是到了四十岁，却只想苟安偷欢，不似一条好汉。况且他还没经过任何考验，不能证明他是好汉。而王二则说：他出过斗争差，被人打背了过去。和刘二师傅偷过泔水（偷泔水比偷汽车更需要勇气——三二注），怎么还不算条好汉？如果王二不是条好汉，线条又有什么事情能够证明她是个好汉（娘们）？

线条说道：她爱上了龟头血肿。只此一条就能证明她是个好娘们。如果需要细节的话，那就是：她曾在河南安阳某地的一个破庙里，在寒冷和恐惧中，赤裸裸躺在砖砌的供台上，尽全力分开双腿，把贞操献给了李先生而不要任何保证。她还决定要在一生中倾全力去爱龟头血肿，其实李先生就像任何男人一样毫无可爱之处。只此一条她就可算通过了考验。

线条的这些鬼话，不过是强词夺理罢了，不值得深论。但是这些说法倒可以说明，她为什么到河南去跟了李先生。她说，她是按自己的方式，在光荣的荆棘路上走到如今（参见安徒生《光荣的荆棘路》——王二注）。现在她还提供机会，让我们联手去搏取光荣。这个光荣就是把我们的似水流年记叙下来，传传后世，不论它有多么悲惨，不论这会得罪什么人。

我一直在干这件事，可是线条说，我写的小说中只有好的事，回避了坏的事，不是似水流年的全貌，算不得直笔。如果真的去写似水流年，就必须把一切事都写出来，包括乍看不可置信的事，不敢写出这样的事情，就是媚俗。比如不敢写这样的事，就是媚俗：

现在矿院门口正在建房子，有些地方盖起半截来，有些地方正在挖地基。结果挖出几方黑土来。别的地方是黄土，就那几块是黑的。年轻的工人不能辨认，有人说是煤，有人说是沥青，有入说是窖藏炭化的粮食。为了考据到底是什么，有人还抉了一块，放在嘴里尝尝，到底也没尝出个味道来。这件事情我们就知道：既非煤，也非粮食，是人屙的屎。

在我们的似水流年里见过这样的事：我八岁那年，正逢大跃进，人们打算在一亩地里种出十万斤粮食，这就要用很多肥料。新鲜的粪便不是肥料，而是毒药，会把庄稼活活烧死，所以他们就在操场上挖了很多极深的坑，一个个像井一样，把新鲜大粪倒了进去。因为土壤里有甲烷菌存在，那些粪就发起酵来，嘟嘟地冒泡。我小的时候，曾立在坑旁，划着火柴扔进去，粪面上就泛起了蓝幽幽的火光。

在我小时，觉得这蓝幽幽的火十分神秘。在漫漫黑夜里，几乎对之顶礼膜拜，完全忘记了它是从大便中冒出来。

不幸的是，这挖坑倒粪的事难以为继，因为当粪发酵之后，人们才发现很难把它弄出来：舀之太稠，挖之太稀，从坑边去掏又难以下手，完全不似倒下去时那么容易。何况那些坑深不可测，万一失足掉下去，很少有生还的机会。所以那些坑，连同宝贵的屎，就一齐被放弃。

过了一些时候，坑面上罩上了浮土，长起了青草，与地面齐，就成了极可怕的陷井。我的一个同伴踩了上去，惨遭灭顶之灾。这就是似水流年中的一件事。

线条说，此事还不算稀奇，下干校时所说过另一件事。在同一个时期，当地的干部认为，挖坑发酵太慢了。为了让大粪快速成熟，他们让家家户户在开饭前，先用自家的锅煮一锅屎（参见北京大学社会学系沈关宝博士论文—一王二注）。一边煮，一边用勺子搅匀，和煮肉的做法是一样的。还要把柴灰撒进锅里，好像加入作科一样。煮到后来，厨房里完全是这种味儿。有些人被熏糊涂了，以为这种东西可以吃，就把它盛进碗里，吃了下去。

这个故事是线条讲的，我听出前面是实（有沈博士论文为证——王二注），后面两句是胡扯，这种浪漫主义要不得。但是煮尿的事则绝不可少，因为它是似水流年中的一条线索。它说明有过一个时候，所有的人都要当傻×（线条所谓silly cunt——王二注），除此之外，别无选挥。当时我们还小，未到能作出选择的年纪。

而当我们长大之时，就有了两种选择：当傻×或是当亡命之徒。我们的选择是不当傻×，要做亡命之徒。

要记做亡命之徒的事，那就太多了。我们的很多同伴死了。死得连个屁都不值。比方说，在云南时，有些朋友想着要解救天下三分之二的受苦人，越境去当游击队，结果被人打死了。这种死法真叫惨不忍睹。想想吧：

一、天下三分之二的受苦人，你知道他们是淮吗？

二、天下三分之二的受苦人，你知道他们受的什么苦吗？

三、正如毛主席所说，世上没有无缘无故的爱，也没有无缘无故的恨。你什么都不知道就为他们而死，不觉得有点肉麻吗？

死掉的人里有我的朋友。他们的本意是要做亡命徒，结果做成了傻×。这样的故事太悲惨了，我不忍心写出来。假如要求直笔来写似水流年，我就已经犯了矫饰之罪。

我还知道很多更悲惨的事——在我看来，人生最大的悲哀，在于受愚弄。这些悲惨的故事还写得完吗？

线条说：就凭你这平凡、没长性、已经谢顶的脑袋瓜，还想在其它方面给人类提供一点什么智慧吗？假如你写了矿院的黑土之来历，别人就会知道它是屎，不会吃进嘴里，这不是一点切实的贡献吗？难道你不该感谢上帝赐给了你一点语言才能，使你能够写出一点真实，而不完全是傻屄话吗？

如果决定这样去写似水流年，倒不患没得写，只怕写不过来。这需要一支博大精深的史笔，或者很多支笔。我上哪儿找这么一支笔？上哪儿去找这么多人？就算找到了很多同伴，我也必须全身心投入，在衰老之下死亡之前不停地写。这样我就有机会在上天所赐的衰老之刑面前，挺起腰杆，证明我是个好样的，但要作这个决定，我还需要一点时间。


《我为什么要写作》——《时代三部曲》总序

有人问一位登山家为什么要去登山——谁都知道登山这件事既危险，又没什么实际的好处，他回答道：“因为那座山峰在那里。”我喜欢这个答案，因为里面包含着幽默感——明明是自己想要登山，偏说是山在那里使他心里痒痒。除此之外，我还喜欢这位登山家干的事，没来由地往悬崖上爬。它会导致肌肉疼痛，还要冒摔出脑子的危险，所以一般人尽量避免爬山。用热力学的角度来看，这是个反熵的现象，所发趋害避利肯定反熵。

现在把登山和写作相提并论，势必要招致反对。这是因为最近十年来中国有过小说热、诗歌热、文化热，无论哪一种热都会导致大量的人投身写作，别人常把我看成此类人士中的一个，并且告诫我说，现在都是什么年月了，你还写小说（言下之意是眼下是经商热，我该下海去经商了）？但是我的情形不一样。前三种热发生时，我正在美国念书，丝毫没有受到感染。我们家的家训是不准孩子学文科，一律去学理工。因为这些缘故，立志写作在我身上是个不折不扣的反熵过程。我到现在也弄不明白自己为什么要干这件事，除了它是个反熵过程这一点。

有关我立志写作是个反熵过程，还有进一步解释的必要。写作是个笼统的字眼，还要看写什么东西。写畅销小说、爱情小诗等等热门东西，应该列入熵增过程之列。我写的东西一点不热门，不但挣不了钱，有时还要倒贴一些。严肃作家的“严肃”二字，就该做如此理解。据我所知，这世界上有名的严肃作家，大多是凑合也算不上。这样说明了以后，大家都能明白我确实在一个反熵过程中。

我父亲不让我们学文科，理由显而易见。在我们成长的时代里，老舍跳了太平湖，胡风关了临狱，王实味被枪毙了。以前还有金圣叹砍脑壳等等实例。当然，他老人家也是屋内饮酒，门外劝水的人，自己也是个文科的教授，但是他坦白地承认自己择术不正，不足为训。我们兄弟姐妹五个就范此全学了理工科，只我哥哥例外。考虑到我父母脾气暴躁、吼声如雷，你得说这种选择是个熵增过程。而我哥哥那个例外是这么发生的：七八年考大学时，我哥哥是北京木城漳煤矿最强壮的青年矿工，吼起来比我爸爸音量还要大。无论是动手揍他，还是朝他吼叫，我爸爸自己都挺不好意思，所以就任凭他去学了哲学：在罗辑学界的泰斗沈有鼎先生的门下当了研究生。考虑到符号逻辑是个极专门的学科（这是从外行人看不懂得逻辑文章来说），它和理工科差不太多的。从以上的叙述，你可以弄明白我父亲的意思。他希望我们每个人都学一种外行人弄不懂而又是有功世道的专业，平平安安地度过一生。我父亲一生坎坷，他又最爱我们，这样的安排在他看来最自然不过。

我自己的情形是这样的：从小到大，身体不算强壮，吼起来音量也不够大，所以一直本分为人。尽管如此，我身上总有一股要写小说的危险情绪。插队的时候，我遇上一个很坏的家伙（他还是我们的领导，属于在我国这个社会里少数坏干部之列），我就编了一个故事，描写他从尾骨开始一寸寸变成了一条驴，并且把它写出来，以泄心头之愤。后来读了一些书，我现卡夫卡也写了个类似的故事，搞得我很不好意思。还有一个故事，女主人公长了蝙蝠的翅膀，并且头发是绿色的，生活在水下。这些二十岁前的作品我都烧掉了。在此一提是要说明这种危险倾向的由来。后来我一直抑制着这种倾向，念完了本科，到美国去留学。我哥哥也念完了硕士，也到美国去留学。我在那边又开始写小说，这种危险的倾向再也不能抑制了。

在美国时，我父亲去世了。回想他让我们读理科的事，觉得和美国发生的事不是一个逻辑。这让我想起了前苏联元帅图哈切夫斯基对大音乐家萧斯塔科奇说的话来：“我小的时候，很有音乐天才。只可惜我父亲没钱给我买把小提琴！假如有了那把小提琴，我现在就坐在你的乐池里。”这段话乍看不明其意，需要我提示一句：这次对话发生在苏联的三年代，说宛了没多久，图元帅就一命呜呼。那年头专毙元帅将军，不大毙小提琴手。文化革命里跳楼下吊的却是文人居多。我父亲在世时，一心一意地要给我们每人都弄把小提琴。这把小提琴就是理工农医任一门，只有文科不在其内，这和美国发生的事不一样，但是结论还是同一个——我该去干点别的，不该写小说。

有关美国的一切，可以用一句话来描述：“Americans business is business”，这句话的意思就是说，那个国家永远是在经商热中，而且永远是一千度的白热。所以你要是看了前文之后以为那里有某种气氛会有助于人立志写作就错了。连我哥哥到了那里都后悔了，觉得不该学逻辑，应当学商科或者计算机。虽然他依旧未证出的逻辑定理，但是看到有钱人豪华的住房，也免不了唠叨几句他对妻儿的责任。

在美国有很强大的力是促使人去挣钱，比方说洋房，有些只有一片小草坪，有的有几百亩草坪，有的有几千亩草坪，所以仅就住房一项，就能产生无穷无尽的挣钱的动力。再比方说汽车，有无穷的档次和价格。你要是真有钱，可以考虑把肯尼边遇刺时坐的汽车买来坐。还有人买下了前苏联的战斗机，驾着飞上天。在那个社会里，没有人受得了自己的孩子对同伴说：我爸爸穷。我要是有孩子，现在也准在那里挣钱。而写书在那里也不是个挣钱的行当，不信你到美国书店里看看，各种各样的书涨了架子，和超级市场里陈列的卫生纸一样多——假如有人出售苦心积虑一页页写出的卫生纸，肯定不是好行当。除此之外，还有好多人的书没有上架，窝在他自己的家里。我没有孩子，也不准备要。作为中国人，我是个极少见的现象。但是人有一张脸，树有一张皮，别人都有钱挣，自己却在干可疑的勾当，脸面上也过不去。

在美国时，有一次和一位华人教授聊天，他说他女儿很有出息，放着哈佛大学人类学系奖学金不要，自费去念一般的大学的lawschool如此反潮流，真不愧是书香门第。其实这是舍小利而趋大利，受小害而避大害。不信你去问问律师挣多少钱，人类学家又挣多少钱。和我聊天的这位教授是个大学问家，特立独行之辈。一谈到了儿女，好像也不大特立独行了。

说完了美国、苏联，就该谈谈自己。到现在为止，我写了八年小说，也出了几本书，但是大家没怎么看到。除此之外，我还常收到谩骂性的退稿信，这时我总善意地想：写信的人准是领导那里挨了骂，找我撒气。提起王小波，大家准会想到宋朝的四川拉杆子的那一位，想不起我身上。我还在反熵过程中。顺便说一句，人类的存在，文明的发展就是个反熵过程，但是这是说人类。具体说到自己，我的行为依旧无法解释。再顺便说一句，处于反熵过程中，绝不只是我一个人。在美国，我遇上过支起摊来卖托洛斯基、格瓦拉、毛主席等人的书的家伙，我要和他说话，他先问我怕不怕联帮调查局——别的例子还很多。在这些人身上，你就看不到水往低处流、苹果掉下地，狼把兔子吃掉的宏大的过程，看到的现象，相当于水往山上流，苹果飞上天，兔子吃掉狼。我还可以说，光有熵增现象不成。举例言之，大家都顺着一个自然的方向往下溜，最后准会在个低洼的地方汇齐，挤在一起像粪缸里的蛆。但是这也不能解释我的行为。我的行为是不能解释的，假如你把熵增现象看成金科玉律的话。

当然，如果硬要我用一句话直截了当地回答这个问题，那就是：我相信我自己有文学才能，我应该做这件事。但是这句话正如一个嫌疑犯说自己没杀人一样不可信。所以信不信由你罢。


舅舅情人

高宗在世的时候，四海清平，正是太平盛世，普天下的货殖流到帝都。长安是当时世界上第一壮丽大城。城里立着皇上的宫城，说不尽的琼楼玉宇，雕梁画栋，无论巴格达的哈里发，还是波斯的皇帝，都没见过这样的宫殿。皇上有世界上最美的后妃，就连宫中的洗衣女，到土耳其的奴隶市场都能卖一斗珍珠的价钱。他还吃着洋人闻所未闻的美味，就连他的御厨泔水桶中的杂物都可以成为欧洲子爵、伯爵，乃至公爵、亲王席上的珍馐。他穿着金线剌绣的软缎，那是全世界的人都没见过的。皇上家里用丝绸做擦桌布，用白玉做磨刀石，用黄金做马桶，用安南的碧玉砌成浴池。他简直什么也不缺，于是他就得了轻微的抑郁症。

有一天，有一位锡兰的游方僧到长安来。皇帝久仰高僧的大名，请他到宫里宣讲佛法。那和尚在皇帝对面坐下，没有讲佛家的经典，也没有讲佛陀的事迹，只是讲了他一路上的所见所闻。他说月圆的夜晚航行在热带的海面上船尾拖着磷光的航迹。还说在晨光熹微的时候，在船上看到珊礁上的食蟹猴。那些猴子长着狗的脸，在礁盘上伸爪捕鱼。他谈到热带雨林里的食人树。暖水河里比车轮还大的莲花。南方的夜晚，空气里充满了花香，美人鱼浮上水面在月光下展示她的娇躯。皇上富有天下，却没见过这样的景观。他起初想把这胡说八道的和尚斩首，后来又变了主意，放他走了。

锡兰僧走时，送给皇上一个骨制的手串，上面写满难认的梵文。皇上不认识梵文，他宫里也没有骨制的东西，可是他特别珍视这串珠子。因为把它握在手里里，皇帝就能看见锡兰僧讲到的一切（这当然是心理作用）。他虽然富有，却不能走出皇宫一步。所以他想，做皇帝也未必是一件好事。所有的人都不知道，只有皇帝自己和当过皇帝的人知道，当皇帝会得皇帝病。对花粉过敏，对青草过敏，甚至对新鲜的空气也过敏。如果到宫内最高的云阁上看长安城里的绿荫，下来以后他要鼻塞气重好几天，还要长一身皮疹。除此之外，他还只能吃御厨中精心制作盛在银碗里的食物。如果吃一碗坊间的大锅里熬出盛在粗瓷碗里的羊杂碎，他就会腹泻三天。他也只能和宫内肌肤如雪像花蕊一样娇嫩的女子做爱。如果叫太监从外边弄一个筋粗骨壮的农家女子来，他闻到她身上的汗味就要头晕。听到锡兰僧讲的故事，皇上觉得自己是一个宫禁中的囚徒。于是他再不和后妃嬉戏，再不理朝见的臣子，把自己关在密室中，成天只和那串骨珠亲近。

皇上在密室的天窗中，看到天上的大雁飞过，看到檐下的铃铛随风摇摆，看到屋脊的阴影在阳光下伸长，消失，又在月光下重现。看到瓦上雪消失，岩松返回青又枯黄。转眼间几度寒暑，他不招后妃侍寝，不问天下大事，只向送饭的太监打听锡兰僧的消息，谁知那和尚一去音讯全无。

有一天，大食的使节从遥远的西域到来，带来了大食皇帝的国书。皇上虽然心情忧郁，也不能冷落了这使团，因为大食和大唐一样强大。大食的骑兵骑在汗血的天马上，背着弓，口里衔着箭，常常骚扰帝国的边境。大食的皇帝有意修好，正是大唐求之不得的事。皇帝身为人君，有不可推卸的责任去制止边乱。于是，他升殿，带着高贵的微笑去接见使团。他问使节们沿途见到的景色，使节们却听不懂。使节们说话，他也听不懂。皇帝觉得兴味索然，叫宰相陪他们国宴，自己回密室去。他晚上六点钟离开密室，九点钟回去，就在这三个小时中，有人潜入那间屋子，把手串偷走了。皇帝因此而发怒，命令将守在密室门口的宫女和太监严刑拷打，打得他们像猫一样悲鸣。皇帝想把他们都活活打死，后来又改变了主意，把他们交给最仁慈的皇后感化教育，要他们说出是谁偷走了手串。他又召长安里的捕盗高手入宫来现场调查，要他们说出是谁偷走了手串。高手们说不出，皇上大发雷霆，要把他们推出午门斩首。后来又改变主意，赦免他们死刑，只是命令禁卫军把全城捕盗公差的家属全抓到牢里，以免公差们忙于家事不能专心破案。他还命令封闭城门，只留一个门供出入，出城的人都要经过严格的搜查。然后他觉得无聊，就回到密室中去，叫太监们找到手串时通知他一声。

与此同时，长安城里全体捕盗公差在京兆尹衙门的签事房里集合，讨论案情。时值午夜，人们点起红烛，进宫的几位白胡子和花白胡子的公差痛哭流涕地说到皇恩浩荡，留下他们不值一文的蚁命。当今的圣上仁德光焰无际，草木被恩，连下九流的公差都身受皇恩。如果不能寻回手串，无须皇上动手，他们就要一头碰死。大家听了感动得热泪盈眶，齐声赞美皇帝的恩德，然后静下心来，在灯光下思考皇帝手串的去向，直想到红烛将尽，晨光熹微，谁也想不出一点线索来。

众所周知，皇城的城墙是磨砖对缝的，高有四丈，墙下日夜站着紫衣禁卫军。长安城里最高明的贼翻越高墙也要借助飞抓绳梯，这种手段在皇城上可无法使用。可是说是皇宫里的人偷走手串呢，那就更不能想像。当今的圣上是百年不遇的仁君，虽升斗小民，也知道敬上，何况是皇城内的人直接身受皇恩？更何况皇帝是世界上一切爱的本源，人人爱皇帝，皇帝爱大家。不管是谁，只要不爱皇帝，就生活在黑暗之中，简直活不过一个小时。在皇城之外，也许还有个把丧心病狂的贼子敢偷圣上的心爱之物，在皇城内这种人绝不可能存在。公差们想到脑门欲碎，一个个倒在长凳上睡着了。

当五月的热风吹入签事房时，房子里青蝇飞舞。公差们醒来，想到皇上圣心焦虑地等待他们追回手串，就羞愧起来。几位老资格的公差说，大家都到街上去见到形迹可疑之人，就捉回来严加拷问，用这种方法也许能追回圣上的失物。于是大家都到街上去。连勒死贼的公差王安也跟着出去了。

王安在长安做了十年的公差，从没捉到一个活着的贼。他的身材过于魁梧，按唐尺，身高九尺有余，按现代公制，身高也有两米。膀宽腰细，长髯过腹，浓眉磊眼，声如洪钟。像这样的仪容，根本就不适合当公差。何况他当公差的第一天在街上看到有人行窃，就一链锁住贼的脖子，把他拖到衙门里去。谁知用力过猛，把贼勒死了，从此也就再没捉到过贼。于是全长安的贼无不知王安的大名。他在街头出现，贼就在街尾消失。

其实像王安这样的人，何必去当公差？他可以当一名紫衣禁卫军。当禁卫军不要武艺，只要身高和胡子，这两样东西王安都具备，他甚至可以到皇城门前城去当执戟郎。唐朝风气与宋明不同，官宦人家的小姐常常出来跑马踏青，她们看到雄壮的执戟郎，就用怀中的果子相赠。郡主、公主也常常飞马出宫入宫，看到仪容出色的武官，就叫他们跟着到她们的密室去，用胡子轻拂自己的娇躯，事后都以价值连城的珠宝做为定情礼物。王安当一名下九流的公差，把他一生的风流艳遇都耽误了。

王安和公差们一起出来，别人都到通衢大道、热闹的商坊去，谁也不肯和王安结伴而行。他只好和同伴告别，走在坊间的大道上。长安街内一百零八坊，坊坊四里见方，围着三丈高的坊墙，四角的更楼高入云天，坊与坊之间有半里宽的空旷地带，植满了槐树。唐代的长安城多么大呀，大过了罗马，大过了巴比伦，大过巴格达，大过了古往今来的一切城池。王安在坊间的绿荫中走，到处碰不到一个人。

长安城里多数都是热闹的小城池，可是远离坊门的绿荫地带，却少见人迹，更何况王安朝长安城西北角的鬼方坊走去，那儿更加荒凉。高高的茅草封闭了大路，只剩下羊肠小路。鬼方坊的坊墙，，墙皮斑脱，露出了砌墙的土坯。墙下明渠里流的水像脓一样绿，微风吹过时，树上落下干枯的槐花，好像一阵大雨。

鬼方坊的更楼呀，全都坍塌啦。四个坊门有三个永久封闭，只剩下一个门供人出入。那榆木的大门都要变成栅栏门啦！正午时分，一只眼的司阍坐在门楼下的阴影中缝衣裳，他就在身上缝衣，好像猴子在捉虱子。走进坊内，只见一片荒凉，到处是断壁残垣，枯树荒草，这个坊已经荒了上百年。

除了自己和老婆，再加上这位老坊吏，王安再不知道还有谁在这鬼方坊里居住。站在坊门内的空场上，王安极目四望，只看到坊中塌了半截的高塔顶上长满荒草的亭子。土石填满的池塘里长满荆棘，早年的假山挂着几段枯共藤。远处有一道长廊，屋顶塌断了几处，就如巨蟒的骨骼。这荒坊里一片枯黄，见不到几处绿色。

王安确实知道还有人住在坊中，可是他没见过这个人或者这些人。坊墙的内侧完整，涂满了鸡爪子小人。王安问老司阍这些顽童图画的事，却发现这老头儿又聋又糊涂，口齿不清地说一口最难懂的山西话，完全不能听懂他的意思。王安就沿着坊墙下的小道回家去，沿途研究那些壁画，他觉得这作画技巧很不寻常。

王安走过一排槐树。说也奇怪，长安城里的槐树不下千万棵，都不长虫子，只有鬼方坊的槐树长槐蚕。才交五月，这一树绿叶已经被虫子吃得精光，只余下一树枯黄的叶脉，就如西域胡人的鬈胡须。有一个穿绿衫的女孩在树下捉槐蚕，她看到王安走来，就站起来叫：“舅舅！舅娘被人捉走了！”

王安吃了一惊。首先，他不认识这个人。其次，这个女孩真漂亮，披着一头乌油油的黑发，眼睛像泉水一样亮，嘴唇像花儿一样红，两个小小的乳房微微隆起，纤小的手和脚，好像长着鸟的骨骼。最后，她捉了槐蚕就往衣裳里放，她穿一身槐豆染绿的长袍，拦腰束一根丝绳，无数的槐蚕就在腰上的衣内蠕动。王安看了脊背发凉。至于她叫他舅舅，这倒是寻常的事。那时候女孩管成年男子都叫舅舅。

王安朝她点点头说：“你看到了？是谁来捉她的？”

“一伙穿紫衣的兵爷，他们叫舅娘跟着走，舅娘不肯，他们就把舅娘捉住，用皮条捆住手脚，放到马背上就走了。临走抽了看门大爷一鞭子，叫他把路修修。这些兵，真横。”

王安听完这些话，就径直回家去。那个女孩把腰带一松，无数槐蚕落在地上，她把它们用脚踩碎，染了一脚的绿汁，然后就追到王安家里来。

王安住着一间小小的草房，门扇已被人踢破，家里的家具东倒西歪，好像经过了一场殊死搏斗。王安把家什收拾好，坐在竹床上更衣。脱下旧衣，却没有新衣可换，只好在衣柜里挑一件穿过而不大脏的衣服穿上了。这时他听见有人说：“舅舅的肩真宽，胳膊真粗！”这才发现那个女孩不知什么时候溜了进来，站在阴影中。

王安说：“甥女儿，你这样不打招呼就进来很不好。”

女孩说：“舅舅，我的话还没说完呢！舅娘临走时大骂你的祖宗八代，这是怎么回事？”

“这不干你的事，你刚才在干什么？”

“捉槐蚕，喂鸡。”

“那你就再去捉槐蚕吧。”

女孩想了想说：“舅舅，我不捉槐蚕，鸡也有东西吃。现在我有更重要的事做。舅娘被捉走了，你的衣服没人洗。我给你洗衣服，挣的钱比捉槐蚕一定多。”

王安确实需要人洗衣服，他就把脏衣服包起来交给她。女孩抱着衣服，闻了闻上面马厩似的气味，却觉得很好闻。她看到王安把头扭过去，好像不爱看这景象，就问：

“舅舅，舅娘为什么骂你？”

“皇上丢了东西，要舅舅捉贼，把舅娘捉起来当人质。舅舅破不了案，舅娘就要住哧牢，吃馊饭。所以她骂我。”

女孩说：“那也不应该，像舅娘这样的女人，嫁了舅舅这样的男人，还不知足吗？别说坐几天牢，丢了命也值！”

王安又躺到竹床上去，眯起眼睛来想：“她知道我老婆又凶又懒。怎么知道的？”

王安的老婆很凶悍，十根指头都会抓人。王安知道那些禁卫军来捉她，脸上一定会挂彩，所以她到牢里会比别的女人多吃苦头。因此，必须早点把她救出来。他闭上眼睛，那女孩以为他睡着了，其实王安在回味以前的事。晚上行房之前，他老婆来把玩他的胡须。王安的胡子又软又亮，好像美女的万缕青丝。他老婆把手插到那些胡子之中，白日的凶悍就如被水洗去，只剩下似水柔情。那个女孩看到这些胡子，也想来摸一把，可是他翻了一个身，把胡子压到身下，叫她摸不到，于是她叹一口气，走出门去了。

王安睁开一只眼睛，看那破门里漏进来的阳光，他想起老婆乳头上那七点蜘蛛痣，状如北斗七星。那些痣的颜色，就如名贵的玛瑙上的红绦。那些痣在灯光、月光、星星下都清晰可见，就似王安对她的依恋之情。那女人白天和夜晚是两个人；白天是夜叉，夜里似龙女。白天是胀起脖子的眼镜蛇，晚上是最温顺的波斯猫。她为什么会这样，王安一直弄不明白，越是弄不明白，王安就越爱她。

第二天，王安一到衙门点卯，发现签事房里一片绝望的气氛。昨天在竹床上打盹时，他的同事在街上捉了上百个贼，搜出几十串骨珠来。经过刑讯，有七八个贼承认骨珠是从宫里偷来。他们把那些骨珠送进宫里，皇上看了大发雷霆，说谁敢送这样的假货来，就把他阉了做太监。

公差抱怨说，捉到贼搜出骨珠，不经过严刑拷打，没有人知道这珠子是不是从宫里偷的。经过拷打后贼承认是从宫里偷来的，又没有人知道他是不是屈打成招。最后只好请皇帝御览作为最终鉴定，可皇上要把他们阉了做太监。如果被阉了做成太监，就算最终捉到真贼，皇上把老婆发还，她们又没用处了，这种曲折的事情，伟大圣明的天子怎么会体会不到？

皇上坐在深宫的密室中，眼皮直跳。他知道这是有人在议论他，马上就想到，是那帮黑乌鸦似的公差在嚼舌根子。他在神圣的愤怒之中，想下一道圣旨，把全体公差马上阉掉。可是他马上又变了主意，不发这圣旨了。阉公差，是他有把握能做的事，有把握的事为什么要着急呢？

皇上平时坐在密室里时，手里总握着那串骨珠。他能够看到热带的雨林，雾气蒸腾的沼泽地，看到暖水河里黑朽的树桩，听到锡兰僧沉重的鼻息。他还能感到锡兰僧在泥水中拔足时沉重的心跳，闻见水沼的气味里合着童身僧侣身上剌鼻的汗酸。直到疲惫之极，他才松开手，让那些灰暗暖润的珠子在指间滑落。现在没有这串珠子，皇上就禁不住焦躁，要走出这间密室，到王座上发号施令，把公差痛责一顿，阉掉京兆尹，把守门的太监和宫女送去杀头。可是他马上改变了主意，决定不出去。这是容易佬的事情，容易佬的事情何必要着急呢？

就是珠串在手，皇上也有心火上升的时候。那时候他也想走出密室，到皇后身边去。二十七岁的皇后，肌肤像抛光的白玉一样透明。她从出世以来就没吃过饭，全靠喝清汤度日。皇上想闻闻皇后身上的肉香，她身上的奇香与生俱来，有勾魂摄魄的效力，皇上每次闻了以后，都禁不住春情发动。

行房对娇嫩的皇后来说，无疑是残酷的肉刑。但是皇后从没拒绝过皇帝，也没有过一句怨言。皇帝因此判定，在全世界的人中，只有她真正爱他。所以一想到皇后他总禁不住心花怒放。但是每次这么想过之后，皇帝又改变了主意，到皇后身边去是最容易做的事。容易做的事何必着急呢？

皇上想追回遗失的手串才是难做的事。可是他又不乐意走出密室。这不是军国大事，不便交给宰相去办，于是他就把追回手串的事，交皇后全权代理。虽然三年不见面，可是他相信，全世界的人只有皇后最明白他的心意。她一定能把手串追回来，他还要人告诉皇后，那虽是一串普通的骨珠，却是锡兰僧长途跋涉时握在右手里的，所以有特殊的意义。

皇帝说那是一串普通的珠子，可是公差不信，他们认为皇帝身边的东西，一定佛国异宝，起码也是舍利子制成。据说，舍利子那种东西会发出佛光，只有有福气的人和高僧才能看到。所以以后再找到骨珠，应该先送到名山大刹请高僧过目，验明是佛宝之后，再往宫里送。听了这样的议论，王安吐吐舌头，走到签事房外边来。他远眺高耸入云的皇宫，只见飞檐斗拱攒成都市的楼台亭阁，仿佛是空中一片海市蜃楼，这里最矮的阁楼也有十几丈吧？

如果找到能爬上这样阁楼的人，那么追回手串还有几分希望，试想一个贼有这样的身手，怎么会在大街上被公差捉到？像他的同事那种捉贼的办法，只会把大伙的？？和老婆一起送掉。王安想到这些，对同事们的捉贼能力完全丧失了信心，他叹一口气，加家去了。

王安走回鬼方坊，站在坊墙下看那些壁上的小人，发现他们方头方脑，方口方目。庞大的方身躯下两条麻秆腿，不觉起了同情之心，像这样的人物要是活过来，双腿马上会折断。正在出神，有人在背后叫：“舅舅，你回来啦？”

王安回过头去，看到那个穿绿衫的女孩站在槐树下，手捧着大沓的衣服。他想：如果这个女孩不捉槐蚕，那倒是蛮可爱的。于是他脸上露出笑意说：“甥女儿，碰上你真凑巧。”

女孩在阳光下笑起来。“不是凑巧，是我在这儿等你，等了半天啦！”

王安又板起脸来，他背起手，转身缓缓行去，那女孩在背后跟随。她问：“舅舅，你在看墙上的画，你猜画的是谁？”

“不知道。”

“是你呀！”

王安早知道他可能是那些棺材板似的人物的模特儿，因为那些人的下巴上全长着乱草般的胡子。不过听她这么一说，他还是很气愤。人要长成墙上画的那样，还有什么脸活在人间？他快步走回家去，翻箱倒柜要找一件衣服，把身上这件汗透了的换下来，可是找不到。那女孩说：“舅舅，换我洗的衣服吧！”

王安在一瞬间想拒绝，可是他改变了主意，脸上又显出笑容，接过衣服来说：“你出去，我换衣服。”

“舅舅怕什么，我是小孩子。”

王安不想强迫她出去，就在她面前脱去长衣，裸露出上身。他是毛发很重的人，很以被外人看到自己的胸毛为羞。可是女孩看到王安粗壮的臂膀，宽阔的前胸，觉得心花怒放。她说：“舅舅的胡子真好看。能让我摸一把吧？”

王安说：“这不行，胡子是男人的威严，怎么随便摸得？”

“什么威严？舅娘就常摸，我看见的！”

王安的脸登时红到发紫；她老婆只在行房前抚弄他的胡子。这种事她都看见了，简直是猖狂到了极点。他怒吼一声：“你是怎么看见的？”

“爬到树上看见的，你怎么瞪眼？我不和你说了！”

那女孩的脸飞快地涨到通红，瞪圆了眼睛做出一个怒相。她的脾气来得的这么快，倒是王安始料不及的。于是他把自己的怒目金刚相收起来，做出一个笑脸，忽然他闻到一股好闻的青苔味儿，是从衣服里来的，那衣服也很柔软，很干净，于是他和颜悦色地说：“甥女儿，衣服冼得很干净。”

那女孩气犹未消地说：“是吗？”

“当然，衣服上还有好闻的青草味。你用草熏过吗？”

那女孩已经高兴了：“熏什么？我在后边塘里洗的，洗出来就有这股味。”

王安一听浑身发凉。他知道那水塘，长了一池绿藻，里面全是青蛙和水蛇，塘水和鼻涕一样又浓又绿。早知道她要到那里洗衣服，还不如不叫她洗。但是这种话不便说出口来。于是他到柜里取了铜钱，按一个子儿一件给了洗衣的费用，又加上五文，算做洗得干净的赏钱。然后他叫女孩回家去，他要午睡了。女孩临出门时说：

“舅舅，我一定要摸摸你的胡子。摸不到不甘心！”

王安想，这个小鬼头可能是真想这么做的。王安还有话问她，就叫她回来说：“摸摸可以，不准揪。”

女孩把十指伸开，插到那丝一样的胡须中。她觉得如果一个女人能拥有（当然不是自己长）这么一部胡子时。简直是世界上最大的幸福，就在她沉溺在胡须中时，王安问她：

“甥女儿，墙上那些小人儿，是谁画的，你知道吗？”

“是我。”

王安已经猜到是她，不过他还是佯装不信。女孩说：“这有什么可不信的。我画给舅舅看！”

她到厨下取了一块木炭，就爬到墙上做作画。她在墙上像壁虎上了纱窗，上下左右移动十分自如。王安想，长安城里那些大盗看到这孩子爬墙的本事，一定会在羞愧中死去。转瞬之间画完一幅画。她从墙上下来，拍拍手上的黑灰说：

“舅舅，我画得怎么样？”

王安说；“画得很好。”他点点头，正要走开，忽然看到那女孩对着下沉的夕阳站着，眯缝着眼睛，笑嘻嘻地毫不防备。他便猛然变了主意，像饿虎一样朝她扑去，去势之快捷，连苍鹰捕食都不能与之相比。殊不知那女孩朝地上一扑，比兔子还快地从他胯下爬过，等到王安转过身来，那女孩已经逃到十丈以外，拍着手笑道；“舅舅和我捉迷藏！你捉不到我，明天我再来，今天可要回家了！”

第二天早上，王安到衙门里去点卯，发现签事房里一片欢腾，那佛手串的案子已经结束。原来圣明仁慈的皇后宣布说是她走进皇上的密室，取去了那串骨珠。公差们兴高采烈地到禁军衙门去接老婆，兵大爷们说，他们未奉旨不便放人。可是，他们也说相信圣旨不时将下，公差们就可以与妻子团聚了。王安对此也深信不疑。他回家里来，洒扫庭院，收拾家具，正忙得不可开交。那个女孩忽然来了，她站在门口，挑起眉毛说：

“舅舅你在忙什么？难道舅娘要出来了吗？”王安说：“大概是吧。皇后承认是她偷去了珠子，这个案子该结了。”

女孩说：“我看未必。皇后怎么会偷皇上的珠子？难道她也是贼？”

王安笑了：“甥女儿，皇后说是她拿了珠子，想来自有她的道理，这种事情我们不便猜测。我想她老人家身为国母，一串骨珠也还担待得下，我对这案子不便关心，倒是你这爬墙的本领叫人佩服，是谁教给你的？”

“没人教，我天生骨头轻，从小会爬墙。”

“不管有人教也罢，没人教也罢，反正不是好本领。你把它忘了吧。等你舅娘回来，你和她学学针线。”

女孩一听立刻火冒八丈，龀牙咧嘴，状如野猫。她恶狠狠地说：“针线我会，不用跟她学。舅舅你不要得意，也许空欢喜一场！”

王安摇摇头，不再答理她，那女孩说：“舅舅，你还捉不捉我了？”

王安想起昨天的事，羞得满脸通红。王安到长安之前，在河间府做过九年公差，当时是公差的骄傲，贼子的克星，出手速度之快，足能捉下眼前飞过的小鸟，但是却捉不一以一个小女孩。他摇着头说：

“甥女儿，你把这事也忘了吧，昨天是我一时糊涂。“

“舅舅一点也不糊涂，我就坐在这儿，你再来捉捉看？“

王安知道，她就如天上的云，地上的风，谁也捉不到。昨天他被她表面的松懈迷惑，结果大出洋相。今天他不上这个当。他摇摇头说：

“我何必要捉你？事情已经过去了。”

那个女孩就走出去。王当躺在竹床上，想到几天之内就可以和老婆相会了。他极力在想像中复原她的倩影，但是这件事很困难。他也为那女孩所惑。当然，不是惑于她的美色。虽然她很美丽，但是尚未长成。王安的妻子在夜里比她要美得多。王当只是沉迷于她的快捷，她玲珑的骨骼，她喜怒无常的性格，这些气质比女色更迷人。

王安影影绰绰地想起妻子在月夜里坐在竹床上的形象，她高大而丰满，裸露出胸膛，就如一座活玉雕。她在白天的凶暴，似乎全是为了掩饰在夜里的美，这好像是一个梦。可是那女孩在墙上游动的身影就在眼前，她的身子好像没有重量。像这样的人，除非她乐意让你捉住，否则你是无法捉到的。而让她把自己交到别人手里，是一件极费心力的事。谢天谢地，王安不必再为此费心了。就在王安感到轻快的时候，皇上觉得头痛欲裂，周身都是麻烦。皇后说她已经把手串毁了。皇帝只得从密室里走出来，尝试过以前的生活。但是他觉得外面光线晃眼，噪声吵人，山珍海味都不适口，锦墩龙椅都不舒适，宫里的女人浮嚣可憎，因此他又回密室去，召皇后来见面。

浑身异香的皇后到皇帝面前时，面上浮起了红晕，皇帝觉得她分外光艳照人，所以要说的话也分外难说了出口。他踌躇良久最后痛苦地说：“梓童，朕知道你谏止朕迷恋珠串的苦心，朕也试图照你的意思去办。事实上，朕虽拥有六宫佳丽，除了你之外，却没有一个可以信赖的女人。由于你有天生的异香，由于你对朕的厚爱，朕早已决定终生绝不违拗你的意思。但是这手串实在是朕的生命，朕一定要把它追回。朕的苦恼，希望你能够理解。”

皇后跪在他面前连称万岁，口称臣妾罪该万死，可是皇帝却出起神来。他看着皇后花一样的面孔，想起自己幼年丧母，从未感到母亲的爱。因此当他爱上皇后之后，就有轻微的犯罪感，每次和皇后做爱时，他感到她肉体的颤栗，就有一种儿奸母的感觉。如果不是因为这个，他绝不会割舍皇后，自己深入密室苦修。于是他苦笑一声，叫皇后平身。又赐她与自己同座。皇帝握着皇后的手说：

“梓童，朕已有了追回手串的办法，但是却难免要冒犯于你。自从你我结缘以来，你已为我忍受了不少痛苦。为了追回手串，朕又要你为我忍受新的痛苦。因此朕要请求你的原谅。”

皇后又到皇上面前跪下，口称她能够身为当今国母，全赖皇上的厚恩，她愿为皇上做一切事，惟一不能做的就是追回手串，因为它已经被毁掉了。皇上对这种说法感到厌倦。挥手叫皇后离去。然后在蒲团上静坐了很久，终于下定了决心。他想：皇后已经为他忍受过不少痛苦，再让她忍受点也无妨，这就如顽童烦扰母亲时那种模糊的心境，既然她能受得了生他的痛苦，还有什么受不了的。

王安再到衙门里去点卯时，发现同事们在签事房里饮酒赌博，到处是放纵松懈的情绪。他还来不及打听出了什么事，就被叫到公堂上去，被按在堂上打了三十大板，做公差的总难免挨打。可是这一回打得非常之轻，那力量连蚊子都拍不死。挨过打之后，王安跪起来，要听听自己挨打的原因。可是官老爷什么也没说，摇头叹气地退堂了，他问打人的公差，今天这三十大板是怎么回事，可是那些人也只顾摇头叹气地离去。于是王安就回签事房去，问出了什么事情。别人说，皇帝早上下了圣旨，要全城的公差继续追查手串的案子，并且是严加追查，一天不破案，全体公差都要挨三十大板。

公差们说，手串已经被皇后毁去，还要追查，这岂不是向公狗要鹿茸，向母鸡挤奶的事？他们还说，皇上天恩，只赐每天三十大板，就算把大伙全阉割了，把家眷变卖为奴，也是无可奈何的事。王安却没有那么达观，他赶紧回去找那个女孩，找遍了鬼方坊，再也找不到，他就回家来，坐在床上痛悔自己的愚蠢；第一不该冒失地出手抓那孩子，第二不该相信这个案子已经结束，第三不该对那女孩说，要她向老婆学针线。此时她肯定已经远走高飞，他想到自己能够和她住一个坊里，这是何等的侥幸。她又自己找上门来，这是何等的机遇。上天赐给王安这么多机会，他居然让她平安地溜走。简直是活该失去胡子和老婆。

现在王安只好把希望寄托在皇后身上。他回签事房去，听说皇上已经下旨把她废为庶人。还要京兆衙门把公案和刑具搬进宫去。今天晚上他要亲审废后，要全城的公差都进宫去站堂。王安听到这个消息，吓得面孔铁青，坐在长凳上，好像一段呆木头。

皇后被贬为庶人之后，就从宫殿里搬进了黑牢。在那儿她被席子上的霉味熏得半死，还被人剥去长袍，除去钗环，换上了罪衣罪裙。这种粗布衣服她从来没穿过，她觉得浑身如虫叮鼠咬。天黑之前，晚霞从窗口映入，照到皇后身上，她觉得周身血迹斑斑，想来到即将到来的羞辱和酷刑，她几次几乎晕死过去。最后有人打开牢门，用锁链锁住她的手足，牵着她去见皇帝。皇后赤足踉跄，走过宫里的石板地，心想：生为绝代佳人，实在是件残酷的事情。

对于皇后来说，就连更衣这样的小事都是巨大的痛苦。从窗缝里吹进来的风也能使她感到利刃割面的痛苦。出浴时的毛巾不管多么柔软，她都觉得如板锉毛刷。所以活在世上就如忍受一场酷刑。尽管如此，做绝代佳人也比不做好。这就如君王的雨露之恩，来时令人不堪忍受，但是如果不来，更叫人无法活下去。因此皇后决定领受皇帝赐给的刑罚，宁可在刑具下死去，也不改变上谏皇帝的初衷。

皇后来到皇帝前跪拜时，披散着万缕青丝，脖子上套着铁链。她穿着死囚临刑时穿的褐色衣裙，赤手赤足，用气息奄奄的声音喊道：“犯女XX，愿皇上万岁、万岁、万万岁！”皇上听了有一种奇异的感觉。他叫皇后抬起头来，发现一天不见，皇后已经清简了很多，他以聊天的口吻说：

“梓童，你披枷戴锁，身着死囚的服装，朕觉得更增妩媚。”

皇后说，她已经贬为庶人，现在是皇上的阶下囚，请皇上不要以梓童相联系称呼。皇上却说，他觉得阶下囚比皇后更加可爱。皇后就说，只要皇上喜欢，她也乐意做阶下囚。皇帝就挽了她的手到窗口去，让她看庭院中熊熊的烈火，如狼似虎的公差，血迹斑斑的刑具。皇后看了这些东西，只觉得天旋地转，立刻倒在皇上的怀里。

皇后醒来之后，皇帝对她说：“梓童，现在改变你的决心还不算晚。否则朕只有为就要发生的事情请求你的原谅。”

皇后明白，无论什么都不可能阻止皇帝追回他的手串，但是她还是说，她的身体归圣上所有，无论置于龙床上还是刑具下，都是正确的用途。

于是皇帝叫人把她牵出去，几千名公差齐声高叫升堂，几乎把皇后娇嫩的耳膜震破。她被带过公差们站成的人甬道（几乎被男人身上的汗臭熏死），来到公案前跪下，在皇帝面前复述她的供词。皇帝立即命令对废后用刑，拶子刚套上她的十指尚未收紧，皇后的指尖就渗出血来。她像被门夹住尾巴的猫一样惨叫一声，晕死过去。

皇帝命令，用香火把皇后熏醒，再开始刑讯。拶子又收紧了一点儿，皇后在痛苦之中挣扎，却不能晕死过去。她身上的异香随着汗水蒸发，使行刑的公差腿软腰麻。这时皇帝逼问她的供词，皇后仍然不肯更改。皇帝就命令松去拶子，用藤条抽打她的手心，用金针刺入她的足趾。皇后晕厥了几次，终而不肯改口，最后皇帝命令松去皇后的刑具，她立刻瘫软在地昏死过去。

皇帝命令把皇后送回寝宫，请太医诊治。然后板起脸来，公差扔下手中的水火棍，跪在御前磕头，那情景就如几千人在打夯。皇帝提高嗓子说：

“朕已知道，你们这些乌鸦，不肯为朕尽心办案，却污蔑说皇后偷走了朕的手串。朕本该把你们全体凌迟处死，奈何还要依仗你们追回失物，只得放你们一条生路。朕这宫中没有石碾石磨，任凭什么人，都不能毁掉手串。而要说那手串为皇后藏匿起来呢，你们的狗头上也长有狗眼，应该看到皇后受刑时的情景。在这种情形之下，她如果能交出手串。绝无不交的可能。故而你们这批狗头，应该死心塌地地到宫外寻找，不要抱有幻想，朕的话你们可明白？”

公差们抬起头来，齐声应道：“明白！”皇帝脸上露出了笑意说：

“还有一件事情，朕说与你们知道。朕已下旨到关中各郡招集民间阉猪的好手，七天之内，你们如不能把手串交回御前，朕就要把你们阉掉半边。再过七天还不能破案，就把你们完全阉掉。现在你们马上出去为朕追赶寻失物。滚吧！”

公差们从宫里出去。顾不上包扎额上的伤口，就到大街上去胡乱捕人。王安不参加捕人的行动。他回去家。出乎他的意料，他家里点着灯，那女孩坐在灯下，见到他进来，她站起来迎接说：

“舅舅回来了！你的头上怎么破了？”

听了这句话，王安勃然大怒，这简直是在揭他的短。他尽力装作不动声色，可是还免不了嘴角发抖。那女孩拍手笑道：“舅舅生气了！你来捉住我好了，只要捉住我就可以出尽你的恶习气了！”

王安更加愤怒，非常想朝她猛扑过去，可是他知道捉不到她，他强笑着到席上去盘腿坐下，要那女孩拿来短几，把灯台放在几上。然后他叫她在对面坐下，和她对坐了许久。

那女孩的手放在案上，手背和十指瘦骨嶙峋，叫人想起北方冰封悬崖上黑岩石中一缕金子的矿脉。她手肘上洁白的皮肤下暗蓝色的血管，就像雪原上河流，又如初雪后沼泽上众多的小溪。

王安把双手也放到案上去，把她的双手夹在自己的手中间。

王安感到她的双手的诱惑，如多年前他老婆的脖子的诱惑一样。王安的老婆在婚前也是个贼，虽无飞檐走壁的奇能。却擅长穿门过户。这原不是王安的案子，可是他为她雪白修长的秀颈所迷惑，一心要把链子套到她的脖子上去。王安这一生绝不贪恋女色，却要为女贼所迷。因此他看到墙上的壁画就会怦然心动，看到女孩在树下捡槐蚕就心悸不安，现地看到灯下案上一双姣好的双腕，手就禁不住轻柔地向上移去。

十年前，王安看到那修长的脖子，天鹅似的仪容，禁不住起了男人的欲望，因此他就判定这个女人是个贼。看见她从前门走进巨富人家，他就到后门去等。现在他坐在女孩对面，手指轻轻触及她的肌肤，心中的狂荡比十年前有过之而无不及。女孩的腕上传过回夺的悸动，可是她立刻又忍住了，把手腕放在一点点收紧的把握中。王安始终不相信她会被抓住，直到他的手已经握实之后。他猛然用上了十成握力。那女孩“哇”地一声叫出来，猛地挣了起来，却丝毫也挣不动。然后她兴奋地面红耳赤，大叫道：“舅舅，你捉住我了！”

王安猛想到捉住她也没什么用。他没有一丝证据，不能把她送到衙门里严刑拷打。他觉得受到了她的戏弄，就把手松开了，女孩把手捧到灯下去看，发现腕上印下了深深的青痕，不禁心花怒放，把双腕并着又伸了出来说：

“舅舅你把木杻（音丑）套在这青痕上，再用链子锁住我的脖子，拉我到衙门去吧！我乐意！”

王安虽然确信这女孩是贼却不能送她坐牢。他茫然地坐着，一会想说，你把这事忘记忘了吧。一会又想说，你回家去。最后他说：

“甥女儿，我捉了你又放了，你满意了吧？现在告诉舅舅，皇上的手串你拿了没有？”

女孩说：“舅舅的话我不大明白，什么满意不满意的，难道你当年也这么捉过舅娘？”

王安当年站在那家巨富后门的僻巷里，他老婆出来时，他把链子锁在她脖子上。他本该把她拉到衙门去，但是他没有，他把她拖到没有人的地方，动手掏她怀里的赃物，结果看到她乳房上的痣，就再也把持不住，冒犯了她的身体。等到发现她的处女的血染上他的身，王安就不便送她去坐牢，而是娶了她当老婆。如今这女孩问起，他就简略地说过此事，然后说：“甥女，舅舅是怎么一个人，你已经明白了。我现在求你，帮我找回皇上的手串，要不皇上要阉了我们。阉是怎么回事，你知道吗？”

那女孩面露不悦之色说，她知道什么叫阉，却不懂王安为什么为难。他如果怕阉，可以逃走，至于手串，她可帮不了忙。王安就说：

“甥女儿，别拿舅舅开心。凭我对你的感觉，你就算不是偷手串的贼，也是大有来历。你一定能帮舅舅寻回手串。至于要我逃脱，是你小孩子不懂事。我怎能扔下舅娘不管？”

女孩怒起来，跪在席子上说：“舅舅说我是贼为什么不搜我的怀？”

“那怎么成？搜你舅娘已经很不对了。”

女孩大发雷霆，尖叫道：“有什么对不对的！既然都是贼，捉住了有的搜，有的不搜，真是岂有此理！”说着她一把把胸襟扯开。王安看到她的胸上也有七点红痣，和他老婆的毫无二致。他因此大吃一惊，两眼发直，然后他才看到她怀里藏了一串珠子。肯定是皇上遗失的，他连忙去抓她的足踝已经迟了，堂屋里就如起了一阵风，女孩一晃就不见了。

女孩走后，王安想了很久，他忽然彻底揭穿了这个谜。有两点是他以前没有想到的，第一是那女孩和王安的老婆很熟，王安可以想像他老婆在荒坊里很寂寞，如果有一个女孩来做伴她就会把什么都说出来。还有第二点，就是这女孩一直在偷东西。按照规律，地方上出了大案公差领命破案时，总要收家属为质。她想用这种方法把王安的老婆撵走，所以这两年长安城里的大窃案层出不穷。不过王安在衙门里不属于机智干练那一类，所以总也捉不到他老婆头上来。直到她偷到皇帝头上，方才得逞。想明了这两点，王安觉得这案子他已经谙然于胸。他对追回手串又有了信心。他在灯里注入新油，在灯下正襟危坐。他知道那女孩一定会回来的。

她果然回来了，坐在王安面前吐舌头做鬼脸。王安视若不见，板着脸说：

“甥女儿，你别挤眉弄眼，这不好看。我问你，你胸上的红点是天生的吗？”

女孩一听，小脸登时发青。王安又说：“你舅娘对你多好，连奶都给你看，可是你却累得她坐牢，你不觉得可耻吗？“

女孩的脸又恢复了原状，她说：“有什么可耻的？我早就想送她进牢房。我听舅娘说，上次舅舅勒死一个贼就在佛前忏悔，发誓道今生再不捉贼，伸左手砍左手，伸右手砍右手。可是你却一连捉了我三次，怎么也不知道羞耻？还不把手砍下来！”

王安脸红了一下说：“这也没什么可耻的，大人者，言不必信，行不必果，手也不一定要砍。”然后他觉得这样不足以启迪女孩的羞耻心，就说：

“甥女儿，你胡闹得够了，又偷东西，又点假痣，还把赃物揣在怀里，这全是学你舅娘的旧样。这种小孩子的把戏，你还要耍多久？”

“舅舅既然说我是小孩子，那我就把这戏耍到底。”

王安为之语塞。那女孩又说：“其实我并不是小孩子，舅舅伸手捉了我，我就是不折不扣的女贼，你该用对待女贼的态度对我。”

王安苦笑着说：“舅娘是个苦命人。十年前舅舅无礼强暴了她，到今天她对我还是又抓又咬。这是舅舅的孽债，不知什么时候才能还清。甥女儿，我们不能让舅娘再受苦，否则舅舅的孽债就更深重了！”

“呸！她算什么苦命人？你这话只好去骗鬼！”

女孩说，王安的老婆是什么样的人，她比王安还清楚。白天来看时，王安的老婆蓬头垢面音嗓粗哑，显得丑陋不堪。她用男低音说话。说到王安，她说他是一群猪崽子中最下贱的一只。十年前他用铁链子勒着脖子把她强奸了，她说王安的身体毛茸茸的，好像只大猴子。在夜里，因为夫妻的名分和女性的弱点，让他占有了她的肉体。白天想起来，就如喉咙里含了活泥鳅一样恶心，她真恨不得把王安吃掉，以解心头沉郁十年的怒气。然后她给女孩看她指甲上的血迹，说她刚把王安抓得落荒而逃。这时她哈哈大笑，就如坟地上的猫头鹰，她还直言不讳地承认自己是母夜叉，被王安强奸之后，除嫁他别无选择，就如被装进笼子的疯狗，她只有啃铁条消磨时光。

晚上远看王安的老婆，就发现一切都很不同。她在镜前梳妆着衣，等待王安回来。那时她肩上披着的长发没有一丝散乱，身上穿着锦丝的长袍，用香草熏过，没有一个污点，一个皱褶。她脸上挂着恬静的微笑，用柔和的女中音说话。说王安是公差中的佼佼者，她曾是贼中的佼佼者。最出色的贼一定会爱最出色的公差，就如美丽的死囚会爱英俊的刽子手。那时候她显得又温柔又幸福，又成熟又完美，高大而且丰满。女孩痛恨她佛一样的丰肩，天女一般的宽臀，看到她像大理石雕成的手和修长的双腿，女孩真恨不得死了才好。

她说到王安对她的冒犯，有和白天很不同的说法，她说当锁链忽然套到她颈上时，在最初的惊慌之后，她又感到一丝甜蜜，这种甜蜜混在铁链的残酷之中。王安锁住她以后，犹豫了很久，这使她想到自己有多么美，然后他牵着她到嫩黄的柳林里去，她隐隐知道要出什么事。那时她跟着铁链走去，脚步蹒跚，有时想喊，可始终没有喊出来。

强暴来临时，她拼命抗拒过，然后又像水一样顺从。她不记得失去贞操的痛苦，却记得初春上午林梢的迷雾，柳条低垂下来，她的衣服被雪泥弄得一塌糊涂，只好穿上王安的外衣，踏着林荫处半融的残雪回家去，做他的妻子。

王安的妻子梳妆已毕，敞开胸襟，给女孩看她胸上的痣。她说月夜里，王安把嘴唇深深印在这些痣上。女孩妒火中烧，恨不得把那洁白的乳房和鲜红的痣都用烧红的烙铁毁掉。她束紧腰带，又用布带在臀下系紧，布料下显出她的曲线。她说到王安会用温柔的手把这些结解开，禁不住心花怒放。

她还说王安的身体，宽阔胸膛，浓重的体毛和铁一样的肌肉，王安就如航行于江海上的航船，有宽阔的船头，厚重的船尾。在两情相悦的时候，她用身体载起这只巨舟，她是水，乳白色的，月光一样的水。所有的女人都是水，但是以前她并不知道。她是独脚贼，没有人告诉她，直到王安这条船升起风帆驶入她的水域。说到这里时，她身上浮起思念丈夫的肉香。女孩闻听这种味儿，恨不得把这娇滴滴、香喷喷的骚娘们儿一刀捅死，以泄心头之恨。

女孩说，她不相信男女之间只有干那种丑事才能相爱，尤其是像王安这种伟大的男人。试过王安以后，她更加相信，他是被那娘们儿的骚性诱惑了，说完这些话，她就从屋里出去，并没有说怎样她才能把手串交还。

又过了三天，皇帝对公差寻回手串的能力失去了信心，他下诏说赦免窃珠贼一切罪责。如果贼肯把手串交还，他还要以爵位和国库中的珍宝相赠，他还答应给那人以宫中的美女或禁卫军中的美丈夫。这通诏书一下，长安朝野震动，以为皇帝是疯了。

只有王安认为皇帝真正圣明。王安相信，任何丢失的东西都可以寻回，捉不到贼，就要用贼想要，或更想要的东西交换。他虽然对这一点深信不疑，可还是想不出怎么才能使那女孩把手串交回来。中午时他坐在家里凝神苦思，下意识地用指头去挖席子，不知不觉把席子抠出一个大洞。

那时屋外天气很热，阳光把蝉都晒晕了，以致鬼方坊里万籁无声。可是王安屋里是一片凉爽的绿荫，空气里弥漫着夹竹桃的苦味，草叶的芳香，还有干槐花最后的甜香味。他家里摆满了瓶瓶罐罐，里面插着各种各样的绿枝。一旦露出干枯的迹象，女孩就把旧枝条拿出去用新的枝条来代替。现在屋里的树枝、灌木和草叶全是一片新绿。她心满意足，就伏在窗前的席子上睡着了。

女孩睡着时，没有一丝声息。只有肩头在微微起伏。她睡觉的姿势也很奇特。这说明她所说的并非虚妄。她说她没有家，也不记得有过家。王安没法相信人没有家怎么能长大，但是如果她有过家，就不会以这种姿势睡觉，因为没有人用这种姿势在家里睡觉。

这女孩搬到王安家里已经两天了。王安以为住在一个屋檐下两天两夜已经足够了解一个女人。可是除了她说过的那些话，王安对她还是一无所知。她对王安说，除了王安的老婆她和谁都不熟识。也许王安的老婆能说出，怎样才能使女孩交去手串。可是她却被关在禁卫军把守的天牢里，不容探视。王安没法向别人打听这女孩的心性，他只好自己来解这个谜。

他想到昨天晚上，他在她面前更衣，那女孩走过来，用指尖轻轻触及他的肉体。她不像王安老婆那样把手掌和身体附着到他身上。只消看一看，闻一闻，轻轻一触就够了。她在王安面前更衣，毫无扭捏之态，在青色的灯光下王安看到除了两个微微隆起的乳房，她身上再没有什么阻止她跑得快，就如西域进贡给皇帝的猎豹。她骨骼纤细，四肢纤长，好像可以和羚羊赛跑。

女孩说，她爱王安，如果得不到王安的爱，她一辈子也不会把手串交出来，哪怕王安的老婆死在狱中，哪怕王安因此被处宫刑，也得不到她的同情。王安也准备爱她，可是不知怎么爱才好。如果她再大几岁，或者在市井里住过几年，那么一切都简单了，现在要他去爱简直是岂有此理。

女孩说，以前她住在终南山中，一年也见不到几个人，在山林里她感到需要爱，才搬到长安城里来。这个哑谜叫王安无从捉摸起，人住在深山无人的地方，也会知道爱吗？她在深山中体会到的爱，也不知有多么怪诞。王安想不出头绪，就把她叫起来问。

“甥女儿，你在深山里见过飞鸟交尾，或者两条青蛇缠在一起？你听见深秋漫山的金铃子叫，心中可有所感？你也许见过一只雄猫寻母猫的气味而去，或者公山羊们在绝壁上抵角？”

女孩听了勃然大怒，说：“舅舅，你真讨厌死了，你简直像舅娘一样骚，如果你再这么胡说，我就跑到深山里去，等你被阉了再回来！”

王安只好让她继续睡觉，他知道她不是个思春昏了头的傻丫头。在胸上点痣，引诱王安去捉，那不过是孩子的恶作剧，她并不喜欢这些。

王安想来想去，觉得脑筋麻木，他闻到屋里森林般的气味，就动了出去走走的念头。于是他走到坊间的绿荫中去，觉得天气很热。等头顶槐花落尽，真正的酷暑就会来临。

星星点点的阳光从树叶间漏下来，照在王安身上，光怪陆离，他渐渐忘去心中的烦恼。走进一片浓绿之中，听见极远处一辆牛车在吱吱地响。坊间的道路不只一条，它们弯弯曲曲地在槐林中汇合又分散。王安遇到一只迷路的小蝴蝶，它在荆棘之中奋力扑动翅膀要飞出去。他想到皇帝也是这么奋力地要寻回手串，寻求一条通向月夜下横陈的玉体之路。这些路曲曲弯弯，居然在这里汇合，其中的机缘真不可解。

王安在心中拿蝴蝶打个赌赛：如果它飞出草丛，那么皇上的手串也能寻回来。所以当蝴蝶的白翅膀在刀丛剑树中挂得粉碎，它那小小的身子和伤残的翅膀一起坠落时，他几乎伤心地叫进来。就在这时那个女孩来到他身边，拉着他的手说：

“舅舅，出来散步也不叫上我！一起走走吧。”

王安把蝴蝶的悲哀忘掉，和她一起到更深的绿荫中去。他把她的小手握在手中，感受到一股冷意从手中透入。就想起初见她时，这个女孩在槐树下捡槐蚕的情景。女孩把绿色的活槐蚕揣在怀里，那种冰凉蠕动的感觉是多么奇妙啊！她身上有一种青苔的气味，王安想到女孩在一池绿水中洗衣服，洗出的衣服又柔软又舒适。他们在绿荫中走了很久。王安很放松，很愉快，他感觉她贴体的触觉、嗅觉和遥远的听觉、视觉逐渐分开。她在很近的地方，女孩在很远的地方。当冰凉蠕动的感觉深入内心的时候，王安知道自己在爱了。

他们回家以后，王安脱去冷湿的衣服。女孩伸出舌尖，尝一尝他胸前的汗味儿。她叫王安是“舅舅情人”。后来这位“舅舅情人”和她在椭圆形的大浴桶里对坐，桶里盛着清凉的水。

王安看到女孩在一片绿荫之中。他终于伸出一根粗大的手指，按在她胸骨上，不带一点肉欲地说，他爱她，他对她充满了绿色的爱。女孩听见这句话，就从浴桶里跳出去走了，再也没有回来。

第二天早上，天还没有亮，那串骨珠从密室的天窗飞进来，摔在皇帝的脑袋上。皇帝得回了手串很高兴，就不计较这种交回手串的方式是多么不礼貌。他命令禁卫军把公差的家眷放了，还给每人五两银子压惊钱。王安的老婆回家时天色还没大亮，王安怕她会和他大闹一场，谁知她没有。洗去坐牢时积下的泥垢和汗臭，穿上长裙，她和他做房中的游戏。休息时她说，抓人和撒泼都是坏毛病，她已经决心改了。在黑牢她还看透了一点，就是白天也可以当成黑夜来过。对于她这种达观的态度，王安当然表示欢迎。

王安的老婆说，她根本不相信能活着回到王安身边，因为她知道这件事是小青（就是那女孩的名字）干的。她知道那女孩会飞檐走壁，偶尔也偷东西。所以当禁卫军把她抓走时，她把王安和小青的祖宗八代都骂遍了。不过骂人不能解决问题。她坐在牢里腐烂潮湿的稻草上，深悔以前没在王安耳边提到她有一位野猫似的小女友，于是她又想通吃醋也是个坏毛病，她也决心要改。

这些都不足以难倒王安，她深知自己的丈夫是全世界日子机警的公差，尤其是对付女贼时。即便他找不到那女子，她也会自己找上门去。真正困难的是叫她承认自己是贼，而且要她交出赃物。她无法想像王安怎么看透谜底。案发前，有一天傍晚，她和小青在房里聊天时，她说完和自己是水，王安是舟的比喻，就说这是爱的真谛。

那女孩说，她体会到的爱和她很不同。从前她在终南山下，有一回到山里去，时值仲夏，闷热而无雨，她走到一个山谷里，头上的树叶就如阴天一样严丝合缝，身边是高与人齐的绿草，树干和岩石上长满青苔。在一片绿荫中她走过一个水塘，浅绿色的浮萍遮满了水面，几乎看不到黑色的水面。

女孩说，山谷里的空气也绝不流动，好像绿色的油，令人窒息，在一片浓绿之中，她看到一点白色，那是一具雪白的骸骨端坐在深草之中。那时她大受震撼，在一片寂静中抚摸自己的肢体，只觉得滑润而冰凉，于是她体会到最纯粹的恐怖，就如王安的老婆被铁链锁住脖子时。然后她又感到爱从恐惧中生化出来，就如绿草中的骸骨一样雪白，像秋后的白桦树干，又滑又凉。

王安的老婆对她的体会绝不赞同，她在遇到王安之前，脖子上从未挂过锁链，所以当王安锁住她时，她觉得自己已经被占有，那种屈辱与顺从的感觉，怎能用深草中的骸骨比拟，就笑那女孩说：“你去试试，看世上能不能找到一位情郎，给你这种绿色的爱！”

于是产生了一场口角，那女孩在盛怒中顿足而去。

王安的老婆深知小青一定要王安身上打主意，她却不知她还能把自己搞到牢里去。说完这些话，她就玩王安的胡须，说他是世界上最可爱的大丈夫，连皇帝也不能与之比拟。


在美国左派家作客

上个礼拜王先生来访问我，问我爱听谁的歌。我实在想不起歌手的名字，就顺口说了个披头士。其实我只是有时用披头士的歌来吵吵耳朵；现在我手上有这四个英国佬的几盒磁盘，LD连一张都没有，像这个样子大概也不算是他们的歌迷。只是一听到这些歌就会想到如烟的往事：好多年以前，我初到美国，深夜里到曼哈顿一位左派家里作客；当时他家里的破录音机上放着披头士的歌。说起来不好意思，我们根本不认识人家，只是朋友的朋友告诉了我们这个地址。夜里一两点钟—头幢了进去，而且一去就是四个人。坦白地说，这根本不是访友，而是要省住旅馆的钱——在纽约住店贵得很。假如不是左派，根本就不会让我们进去，甚至会打电话叫警察来抓我们。但主人见了我们却很高兴，陪我们聊了一夜，聊到了切·格瓦拉，托洛斯基，还有洁然的《金光大道》。这位先生家里有本英文的《金光大道》，中国出版，是朋友的朋友翻译的，我翻了翻，觉得译得并不好。这位朋友谈到了他们沸腾的六七十年代：反战运动、露天集会、大示威、大游行，还讲到从小红书上初次看到“造反有理”时的振奋心情。讲的时候，眼睛卑部冒金光。我们也有些类似的经历，但不大喜欢淡。他老想让我们谈谈中国的红卫兵，我们也不想谈。总的来说，他给我的印象就像某位旧友，当年情同手足，现在却话不投机——我总觉得他的想法有点极左的气味。要是按他的说法，我不必来美国学什么，应该回去接着造反，我不觉得这是个好主意。但不管怎么说，美国的左派人品都非常之好，这一点连右派也不得不承认。

我记得这位左派朋友留了一头长发。穿着油光水滑的牛仔裤，留了一嘴大胡子，里面有不少白丝。在他那问窄小、肮脏的公寓里，有一位中年妇女，但不是他老婆。还有一个傻呵呵的金发女孩，也不是他的女儿。总的来说，他不像个成功人士。但历史会给他这样的人记上一笔，因为他们曾经挺身而出，反越战，反种族歧视，反对—切不公正。凌晨时分，我们都困了，但他谈意正浓——看来他惯于熬夜。在战斗的六七十年代，他们经常在公园里野营，在火准边上谈着吉它唱上一夜，还抽着大麻烟，这种生活我也有过。只不过不在公园里，是在山坡上。可能是在山边打坝，也可能是上山砍木头，一帮知青在野地里点堆火，噢噢地唱上一夜。至于大麻，我没有抽过。只是有一次烟抽完了，我拿云南出的大叶清茶给自己卷了一支，有鸡腿粗细。拿火柴一点，一团火冒了上来，把我的睫毛燎了个精光。茶叶里没有尼古丁，但有不少咖啡因，我抽了一口，感觉好像太阳穴上挨了两枪，一头栽倒在地。只可惜我们过这样的生活没有什么意义，只是自己受了些罪而已：对此我没什么可抱怨的，只是觉得已经够了，我想要干点别的——这是我和左派朋友最大的不同之处。但不管怎么说，在美国的各种人中，我最喜欢的还是左派。


《代价论》、乌托邦与圣贤

郑也夫先生的《代价论》在哈佛燕京丛书里出版了，书在手边放了很长时间都没顾上看——我以为如果没有精力就读一本书，那是对作者的不敬。最近细看了一下，觉得也夫先生文笔流畅，书也读得很多，文献准备得比较充分。就书论书，应该说是本很好的书；但就书中包含的思想而论，又觉得颇为抵触。

说来也怪，我太太是社会学家，我本人也做过社会科学的研究工作，但我对一些社会科学家的思想越来越觉得隔膜。这本书的主旨，主要是中庸思想的推广，还提出一个哲理：任何一种社会伦理都必须付出代价，做什么事都要把代价考虑在内等等。这些想法是不错的，但我总觉有些问题当作技术问题看比当原则问题更恰当些。当你追求一种有利效果时，有若干不利的影响随之产生，这在工程上最常见不过，有很多描述和解决这种问题的数学工具——换言之，如果一心一意地要背弃近代科学的分析方法，自然可以提出很多的原则，但这些原则有多大用处就很难说了。

中庸的思想放在一个只凭感觉做事的古代人脑子里会有用——比方说他要蒸馒头，记住中庸二字，就不会使馒头发酸或者碱大。但近代的化工技师就不需要记住中庸的原则，他要做的是测一下Ph值，再用天平去称量苏打的份量。总而言之，我不以为中庸的思想有任何高明之处，当然这也可能是迷信分析分析方法造成的一种偏见。我听到社会学家说过，西方人发明的分析方法已经过时，今后我们要用中国人发明的整合方法作研究；又听到女权主义者说，男人发明的理性的方法过时了，我们要用感性的方法作研究。但我总以为，作研究才是最主要的。

《代价论》分专章讨论很多社会学专题，有些问题带有专门性我不便评论。但有一章论及乌托邦的，我对这个问题特别有兴趣。“乌托邦”这个名字来自摩尔的同名小说，作为一种文学题材，它有独特的生命力。除了有正面乌托邦，还有反面乌托邦。这后一种题材生命力尤旺。作为一种制度，它确有极不妥之处。首先，它总是一种极端国家主义的制度，压制个人；其次，它僵化没有生命力。最后，并非最不重要，它规定了一种呆板的生活方式，在其中生活一定乏味得要死。近代思想家对它多有批判，郑先生也引用了。但他又说，乌托邦可以激励人们向上，使大家保持蓬勃的朝气，这就是我所不能同意的了。

乌托邦是前人犯下的一个错误。不管哪种乌托邦，总是从一个人的头脑里想像出来的一个人类社会，包括一个虚拟的政治制度、意识形态、生活方式，而非自然形成的人类社会。假如它是本小说，那倒没什么说的。要让后世的人都到其中去生活，就是一种极其猖狂的狂妄。现世独裁者的狂妄无非是自己一颗头脑代天下苍生思想，而乌托邦的缔造者的是用自己一次的思想，带替千秋万代后世人的思想，假如不把后世人变得愚蠢，这就无论如何也不可能成功。现代社会的实践证明，不要说至善至美的社会，就是个稍微过得去的社会，也少不了亿万人智力的推动。无论构思乌托邦，还是实现乌托邦，都是一种错误，所以我就不明白它怎能激励人们向上。我们曾经经历过乌托邦鼓舞出的蓬勃朝气，只可惜那是一种特殊的愚蠢而已。

从郑也夫的《代价论》扯到乌托邦，已经扯得够远的了。下一步我又要扯到圣贤身上去，这题目和郑先生的书没有一丝一毫的关系。讨厌乌托邦的人上溯它的源头，一直寻到柏拉图和他的《理想国》，然后朝他猛烈开火攻击。中国的自由派则另有攻击对象，说种种不自由的始作俑者。此时此地我也不敢说自己是个自由派，但我觉得这种攻击有些道理。罗素先生攻击柏拉图是始作俑者，给他这样一个罪名：一代又一代的青年读了理想国，胸中燃烧起万丈雄心，想当莱库格斯或一个哲人王，只可惜对权势的爱好总是使他们误入歧途。这话我想了又想，终于想到：说理想国的爱好者们爱好权势，恐怕是不当的指责。莱库格斯就不说了，哲人王是什么？就是圣贤啊。


不新的《万历十五年》

黄仁宇先生的《万历十五年》很早就在中国出版了，因为选了家好的出版社（三联），所以能够不断重印。我手里这一本是95年底第4次印刷的，以后还有可能再印。这是本老书，但以新书的面目面市。这两年市面上好书不多，还出了些“说不”的破烂。相比之下我宁愿说说不新的《万历十五年》：旧的好书总比新的烂书好。

黄先生以明朝的万历十五年为横断面，剖开了中国的传统社会：这个社会虽然表面上尊卑有序，实际上是乱糟糟的。书里有这么个例子：有一天北京城里哄传说皇上要午朝了，所有的官员（这可是一大群人）赶紧都赶到城市的中心，挤在一起像个骡马大集，把皇宫的正门堵了个严严实实，但这件事皇上自己都不知道，把他气得要撒癔症。假如哪天早上你推门出去，看到外面楼道上挤满了人，都说是你找来的，但你自己不知道有这么回事，你也要冒火，何况是皇上。他老人家一怒之下罚了大家的俸银──这也没有什么，反正大家都有外快。再比方说，中国当时军队很多，机构重叠，当官的很威武，当兵的也不少，手里也都有家伙，但都是些废物。极少数的倭寇登了陆，就能席卷半个中国。黄先生从政治、经济、军事、文化各个方面来考察，到处都是乱糟糟；偏偏明朝理学盛行，很会摆排场，高调也唱得很好。用儒学的标准来看，万历年间不能说是初级阶段，得说是高级阶段，但国家的事办得却是最不好，要不然也不会被区区几个八旗兵亡掉。由此得出一个结论说，仅靠儒家的思想管理一个国家是不够的，还得有点别的；中国必须从一个靠尊卑有序来管理的国家，过渡到靠数目字来管理的国家。

我不是要和黄先生扳杠，若说中国用数字来管理就会有前途，这个想法未免太过天真──数数谁不会呢。大跃进时亩产三十万斤粮，这不是数目字吗？用这种数字来管理，比没有数字更糟，这是因为数字可以是假的，尤其是阿拉伯数字，在后面添起0来太方便，让人看了打怵。万历年间的人不识数吗？既知用原则去管理社会不行，为什么不用数字来管？

黄先生又说，中国儒家的原则本意是善良的，很可以作道德的根基，但在治理国家时，宗旨的善良不能弥补制度的粗疏。这话我相信后半句，不信前半句。我有个例子可以证明它行不通。这例子的主要人物是我的岳母，一个极慈爱的老太太。次要人物是我：我是我丈母娘的女婿，用老话来说，我是她老人家的“半子”──当然不是下围棋时说的半个子，是指半个儿子──她对我有权威，我对她有感情，这是不言而喻的。我家的卫生间没有挂镜子，因为是水泥墙，钉不进钉子。有一天老太太到我们家来，拿来了一面镜子和一根钉子，说道：拿锤子来，你把钉子钉进墙里，把镜子挂上。我一看这钉子，又粗又钝。除非用射钉枪来发射，决钉不进墙里──实际上这就是这钉子的正确用途。细心考虑了一下，我对岳母解释道：妈，你看这水泥，又硬又脆，差不多和玻璃一样。我呢，您是知道的，不是一支射钉枪，肯定不能把它一下打进墙里，要打很多下，水泥还能不碎吗？结果肯定是把墙凿个坑，钉子也钉不上──我说得够清楚的了吧？老太太听了瞪我一眼道：我给你买了钉子，又这么大老远给你送来，你连试都不试？我当然无话可说。过了一会儿，地上落满了水泥碎块，墙上出现了很多浅坑。老太太满意了，说道：不钉了，去吃饭。结果是我家浴室的墙就此变了麻子，成了感情和权威的牺牲品。过些时候，遇到我的大舅子，才知道他家卫生间也是水泥墙，上面也有很多坑，也是用钝钉子钉出来的；他不愿毁坏自己的墙，但更不愿伤害老太太的感情。按儒家的标准，我岳母对待我们符合仁的要求，我们对待我岳母也符合仁的标准，结果在墙上打了些窟窿。假设她连我的PC机也管起来，这东西肯定是在破烂市上也卖不出去，我连吃饭的家伙都没有了。善良要建立在真实的基础上，所以让我去选择道德的根基，我愿选实事求是。

我说《万历十五年》是本好书，但又这样鸡蛋里挑骨头式的找它的毛病。这是因为此书不会因我的歪批而贬值，它的好处是显而易见的。它是一面镜子，照见了我们的前辈──古时候的读书人，或者叫作儒生们──是怎样作人做事的。古往今来的读书人，从经典里学到了一些粗浅的原则，觉得自己懂了春秋大义，站出来管理国家，妄断天下的是非屈直，结果把一切都管得一团糟。大明帝国是他们交的学费，大清帝国又是他们交的学费。老百姓说：罐子里养王八，养也养不大。儒学的罐子里长不出现代国家来。万历十五年是今日之鉴，尤其是人文知识分子之鉴，我希望他们读过此书之后，收拾起胸中的狂妄之气，在书斋里发现粗浅原则的热情会有所降低，把这些原则套在国家头上的热情也会降低。少了一些造罐子的，大家的日子就会好过了。


王朔的作品

与王朔有关的影视作品我看了一些，有的喜欢，有的不喜欢。有些作品里带点乌迪·艾伦的风格，这是我喜欢的。有些作品里也冒出些套话，这就没法喜欢。总的来说，他是有艺术成就的，而且还不小；当然，和乌迪·艾伦的成就相比，还有不小的距离。现在他受到一些压力，说他的作品没有表达真善美，不够崇高等等。对此我倒有点看法。有件事大家可能都知道：艺术的标准在世界上各个地方是不同的。以美国的标准为例，到了欧洲就会被视为浅薄。我知道美国有部格调高尚的片子，说上帝本人来到了美国，变成了一个和蔼可亲的美国老人，到处去助人为乐；听见别人顺嘴溜出一句：感谢上帝……就接上一句：不客气！相信这个故事能使读者联想到一些国产片。这种片子叫欧洲人，尤其是法国人看了，一定会觉得浅薄。法国人对美国电影的看法是：除了乌迪·艾伦的电影，其它通通是狗屎一堆。

相反，一些优秀的欧洲电影，美国人却没有看过。比方说，我小时看过一些极出色的意大利电影，如《罗马十一时》之类，美国人连听都没听说过。为此我请教过意大利人，他们皱着鼻子说道：美国人看我们的电影？他们看不懂！把知识分子扣除在外，仅就一般老百姓而论，欧洲人和美国人在文化上有些差异：欧洲、尤其是南欧的老百姓喜欢深刻的东西，美国人喜欢浅薄的东西；这一点连后者自己也是承认的。这种区别是因为欧洲有历史，美国没有历史所致。

因为有这种区别，所以对艺术的认识也有深浅的不同。假定你有深刻的认识，对浅薄的艺术就会视为庸俗──这正是欧洲人对美国电影的看法。现在来谈谈我们中国人民是哪一种人。我毫不怀疑，因为有五千年的文明史，我们是全世界最深刻的人民。这一点连自以为深奥的欧洲人也是承认和佩服的。我在国外时，从电视上看到这样一件事：美籍华人建筑师贝先生主持了卢浮宫改造工程；法国人不服，有人说：美国人有什么文化？凭什么来动我们的卢浮宫？对此，贝先生从容答道：我有文化，我是中国人哪；对方也就哑口无言了。顺便说说，乌迪·艾伦的电影，充满了机智、反讽，在美国电影里是绝无仅有的。这也难怪，他虽是美国籍，却是犹太人，犹太文化当然不能小看。他的电影，能搞到手的我都看过，我觉得他不坏；但对我来说，还略嫌浅薄。略嫌浅薄的原因除中华文化比犹太文化历史悠久之外，还有别的。这也难怪，在美国的中国人当时不过百万，作为观众为数太少；他也只能迁就一下一般浅薄的美国观众。正因为中国的老百姓有历史、有文化、很深刻，想在中国搞出正面讴歌的作品可不容易啊；无论是美国导演还是欧洲导演，哪怕是犹太导演，对我们来说，都太浅薄。我认为，真善美是一种老旧的艺术标准；新的艺术标准是：搞出漂亮的、有技巧的、有能力的东西。批判现实主义是艺术的一支，它就不是什么真善美。王朔的东西在我看来基本属于批判现实主义，乌迪·艾伦也属这一类。这一类的艺术只有成熟和深刻的观众才能欣赏。

在我看来，所谓真善美就是一种甜腻腻的正面描写，在一个成熟的现代国度里，一流的艺术作品没有不包括一点批判成份的。因此，从批判转入正面歌颂往往意味着变得浅薄。王朔和他的创作集体在影视圈、乃至文化圈里都是少数派。对于上述圈子里的多数派，我有这样一种意见：现在中青年文化人之大多数，对文化的一般见识，比之先辈老先生们，不唯没有提高，反而大幅度下降。为了防止激起众怒，我要声明：我自己尤其远不如老先生们。五六十年代的意大利的优秀电影一出现，老先生们就知道是好东西，给予“批判现实主义杰作”的美誉。现在的文化人不要说这种见识，连这样的名词都不知道，只会把“崇高”之类的名词径直讲出口来，也不怕直露。当然，大家不乏讴歌主旋律的决心，但能力，或者干脆说是才能，始终是个主要问题。多数的影视作品善良的创作动机是不容怀疑的，但都不好看。

在此情况下，应该想到自己的艺术标准浅于大众；和有五千年文明史的中国人民之一般水平不符，宜往深处开掘──不要看不起小市民，也不要看不起芸芸众生。毛主席曾言：高贵者最愚蠢，卑贱者最聪明。你搞出的影视作品让人家看了身上爆起三层鸡皮疙瘩，谁聪明谁笨，也就不言自明。搞影视的人常抱怨老百姓口味太刁；这意思无非是说老百姓太聪明，自己太笨。我倒觉得不该这样子不打自招，这就显得更笨了。我觉得王朔过去的反嘲、反讽风格，使我们能见到深一层的东西。最近听说他要改变风格，向主流靠拢，倒使我感到忧虑。王朔是个聪明人。根据我的人生经验，假如没有遇上车祸，聪明人很不容易变笨。可能他想要耍点小聪明，给自己的作品披上一层主旋律的外衣，故作崇高之状。但是，中国人都太聪明，耍小聪明骗不了谁，只能骗骗自己。就拿他最近的的《红樱桃》来说，虽然披了一层主旋律的外衣，其核心内容和美国电影《九周半》还是一类。把这些不是一类的东西嫁接在一起，看上去真是不伦不类。照这个样子搞下去，广电部也未必会给他什么奖励，还要丢了观众。两样都没得到，那才叫倒霉。


万寿寺

第一章

第一节

莫迪阿诺在《暗店街》里写道：“我的过去一片朦胧……”。这本书就放在窗台上，是本小册子，黑黄两色的封面，纸很糙，清晨微红色的阳光正照在它身上。病房里住了很多病人，不知它是谁的。我观察了很久，觉得它像是件无主之物，把它拿到手里来看；但心中惕惕，随时准备把它还回去。过了很久也没人来要，我就把它据为己有。过了一会儿，我才骤然领悟到：这本书原来是我的。这世界上原来还有属于我的东西──说起来平淡无奇，但我确实没想到。病房里弥漫着水果味、米饭味、汗臭味，还有煮熟的芹菜味。在这个拥挤、闭塞、气味很坏的地方，我迎来了黎明。我的过去一片朦胧……

病房里有一面很大的玻璃窗。每天早上，阳光穿过不平整的窗玻璃，在对面墙上留下火红的水平条纹；躺在这样的光线里，有如漂浮在溶岩之中。本来，我躺在这张红彤彤的床上，看那本书，感到心满意足。事情忽然急转而下，大夫找我去，说道，你可以出院了。医院缺少床位，多少病人该住院却进不来──听他的意思，好像我该为此负责似的。我想要告诉他，我是出于无奈（别人用汽车撞了我的头）才住到这里的，但他不像要听我说话的样子，所以只好就这样了。

此后，我来到大街上，推着一辆崭新的自行车，不知该到哪里去。一种巨大的恐慌，就如一团灰雾，笼罩着我──这团雾像个巨大的灰毛老鼠，骑在我头上，早晨城里也有一层雾，空气很坏，我自己也带着医院里的馊味。我总觉得空气应该是清新的，弥漫着苦涩的花香──如此看来，《暗店街》还在我脑中作祟……

莫迪阿诺的主人公失去了记忆。毫无疑问，我现在就是失去了记忆。和他不同的是，我有张工作证，上面有工作单位的地址。循着这个线索，我来到了“西郊万寿寺”的门前。门洞上方有“敕造万寿寺”的字样，而我又不是和尚……这座寺院已经彻底破旧了，房檐下的檩条百孔千疮，成了雨燕筑巢的地方，燕子屎把房前屋后都变成了白色的地带，只在门前留下了黑色的通道。这个地带对人来说是个禁区。不管谁走到里面，所有的燕巢边上都会出现燕子的屁股，然后他就在缤纷的燕粪里，变成一个面粉工人，燕子粪的样子和挤出的儿童牙膏类似。院子里有几棵白皮松，还有几棵老得不成样子的柏树。这一切似曾相识……我总觉得上班的地点不该这样的老旧。顺便说一句，工作证上并无家庭住址，假如有的话，我会回家去的，我对家更感兴趣……万寿寺门前的泥地里混杂着砖石，掘地三尺也未必能挖干净。我在寺门前巡逡了很久，心里忐忑不安，进退两难。直到有一个胖胖的女人经过。她从我身边走过时抛下了一句：进来呀，愣着干啥。这几天我总在愣着，没觉得有什么不对。但既然别人这么说，愣着显然是不对的。于是我就进去了。

出院以前，我把《暗店街》放在厕所的抽水马桶边上。根据我的狭隘经验，人坐在这个地方才有最强的阅读欲望。现在我后悔了，想要回医院去取。但转念一想，又打消了这个主意。把一本读过的书留给别人，本是做了一件善事；但我很怀疑自己真有这么善良。本来我在医院里住得好好的，就是因为看了这本书，才遇到现在的灾难。我对别的丧失记忆的人有种强烈的愿望，想让他们也倒点霉──丧失了记忆又不自知，那才是人生最快乐的时光……

对于眼前这座灰蒙蒙的城市，我的看法是：我既可以生活在这里，也可以生活在别处；可以生活在眼前这座水泥城里，走在水泥的大道上，呼吸着尘雾；也可以生活在一座石头城市里，走在一条龟背似的石头大街上，呼吸着路边的紫丁香。在我眼前的，既可以是这层白内障似的、磨砂灯泡似的空气，也可以是黑色透明的、像鬼火一样流动着的空气。人可以迈开腿走路，也可以乘风而去。也许你觉得这样想是没有道理的，但你不曾失去过记忆──在我衣服口袋里，有一张工作证，棕色的塑料皮上烙着一层布纹。里面有个男人在黑白相片里往外看着。说实在的，我不知道他是谁。但是，既然出现在我口袋里，除我之外，大概也不会是别人了。也许，就是这张证件注定了我必须生活在此时此地。

2

早上，我从医院出来，进了万寿寺，踏着满地枯黄的松针，走进了配殿。我真想把鞋脱下来，用赤脚亲近这些松针。古老的榆树，矮小的冬青丛，都让我感到似曾相识；令人遗憾的是，这里有股可疑的气味，于茅厕相似，让人不想多闻。配殿里有个隔出来的小房间，房间里有张桌子，桌子上堆着写在旧稿纸上的手稿。这些东西带着熟悉的气息迎面而来──过去的我带着重重叠叠的身影，飘扬在空中。用不着别人告诉我，我就知道，这是我的房间、我的桌子、我的手稿。这是因为，除了穿在身上的灰色衣服，这世界上总该有些属于我的东西──除了有些东西，还要有地方吃饭，有地方睡觉，这些在目前都不要紧。目前最要紧的是，有个容身的地方。坐在桌子后面，我心里安定多了。我面前还放了一个故事。除了开始阅读，我别无选择了。

“晚唐时，薛嵩在湘西当节度使。前往驻地时，带去了他的铁枪”。故事就这样开始了。这个故事用黑墨水写在我面前的稿纸上，笔迹坚挺有力。着种纸是稻草做的，呈棕黄色，稍稍一折就会断裂，散发着轻微的霉味。我面前的桌子上有不少这样的纸，卷成一捆捆的，用橡皮筋扎住。随手打开一卷，恰恰是故事的开始。走进万寿寺之前，我没想到会有这么多故事。可以写几个字来对照一下，然后就可认定是不是我写了这些故事。但我觉得没有必要。在医院里醒来时，我左手的食指和中指上，都有黑色的墨迹。这说明我一直用黑墨水来写字。在我桌子上，有一个笔筒，里面放满了蘸水钢笔，笔尖朝上，像一丛龙舌兰的样子；笔筒边上放着一瓶中华牌绘图墨水。坐在这个桌子面前，我想道：假如我不是这个故事的作者，也不会有别人了；虽然我一点不记得这个故事。这些稿子放在这里，就如医院窗台上的《暗店街》。假如我不来认领，就永无人来认领。这世界之所以会有无主的东西，就因为有人失去了记忆。

手稿上写道：盛夏时节，在湘西的红土丘陵上，是一片萧杀景象；草木凋零，不是因为秋风的摧残，却是因为酷暑。此时山坡上的野草是一片黄色，就连水边的野芋头的三片叶子，都分向三个方向倒下来；空气好像热水迎面浇来。山坡上还刮着干热的风。把一只杀好去毛的鸡皮上涂上盐，用竹杆挑到风里去吹上半天，晚上再在牛粪火里烤烤，就可以吃了。这种鸡有一种臭烘烘的香气。除了风，吃腐肉的鸟也在天上飞，因为死尸的臭味在酷热中上升，在高空可以闻到。除了鸟，还有吃大粪的蜣螂，它们一反常态，嗡嗡地飞了起来，在山坡上寻找臭味。除了蜣螂，还有薛嵩，他手持铁枪，出来挑柴禾。其它的生灵都躲在树林里纳凉。远远看去，被烤热的空气在翻腾，好像一锅透明的粥，这片山坡就在粥里煮着──这故事开始时就是这样。

在医院里，我那张床就很热，我一天到晚都在锅里煮着，但我什么都不记得，也就什么都不抱怨，连个热字都说不出，只觉得很快乐。我不明白，热有什么可抱怨的呢。这篇稿子带有异己的气味。今天早上我遇到了很多东西：北京城、万寿寺、工作证、办公室，我都接受下来了。现在是这篇手稿──我很坚决地想要拒绝它。是我写的才能要，不是我写的──要它干啥？

手稿上继续写道：薛嵩穿着竹笋壳做的凉鞋，披散着头发，把铁枪扛在肩上，用一把新鲜的竹篾条拴在腰上，把龟头吊起来，除此之外，身上一无所有。现在正是盛夏时节。假如是严冬，景象就有所不同：此时湘西的草坡上一片白色的霜，直到中午时节，霜才开始融化，到下午四点以后，又开始结冻，这样就把整个山坡冻成了一片冰，绿色的草都被冻在冰下，好像被罩在透明的薄膜里──原稿就是这样的，但我总怀疑亚热带地方会有这样冷──薛嵩穿着棉袍子出来，肩上扛着缠了草绳的铁枪──如果不缠草绳子，就会粘手。他还是出来挑柴火。春秋两季他也要出来挑柴火──因为要吃饭就得挑柴火──并且总是扛着他的大铁枪。

我依稀记得，自己写到过薛嵩，每次总是从红土丘陵的正午写起，因为红土丘陵和正午有一种上古的气氛，这种气氛让我入了迷。此处地形崎岖，空旷无人，独自外出时会感到寂寞：在山坡上走着走着，忽然觉得天低了下来，连蓝天带白云都从天顶扣下来，天地之间因而变得扁平。再过一会，天地就会变成一口大碗，薛嵩独自一人走在碗底。他觉得自己就如一只倒臼里的蚂蚁，马上就会被粉碎，情不自禁地丢掉了柴捆，倒在地上打起滚来。滚完以后，再挑起柴来走路，走进草木茂盛的寨子，钻进空无一人、黑暗的竹楼。此时寂寞不再像一种暧昧的癫狂，而是变成了体内的刺痛。后来，薛嵩难于忍受，就去抢了红线为妻。这样他就不会被寂寞穿透，也不会被寂寞粉碎。如果感到寂寞，就把红线抱在怀里，就如胃疼的人需要一个暖水袋。如果这样解释薛嵩，一切都进行得很快。但这样的写法太过直接，红线在此时出现也为时过早。这就是只写红土丘陵和薛嵩的不利之处。所以这个故事到这里截止，从下一页开始，又换了一种写法。

读到薛嵩走在红土丘陵上，我似乎看到他站在苍穹之下，蓝天、白云在他四周低垂下来，好似一粒凸起的大眼球。这个景象使我感到亲切，仿佛我也见到过。只可惜由此再想不到别的了。因此，薛嵩就担着柴禾很快地走了过去，正如枪尖刺在一块坚硬的石头上，轻飘飘地滑过了……如你所见，这种模糊的记忆和手稿合拍。看来这稿子是我写的。

既然已经有了一个属于我的故事，把《暗店街》送给别人也不可惜。但我不知道谁是薛嵩，也不知道谁是红线；正如我不知道谁是莫迪阿诺，谁是居伊·罗朗。我更不知道自己是谁。

3

正午时分的山坡上，罩着一层蓝黝黝的烟雾。走在这种烟雾里，就是皮肤白皙的人也会立刻变得黝黑，就是牙色焦黄的人也会立刻牙齿洁白，头发笔直的人也会变得有点鬈发──手稿上这样写，仿佛嫌天还不够热──薛嵩在山坡上走，渐渐感到肩上的铁枪变得滚烫，好像是刚从溶炉里取出来。这根铁棍他是准备作扁担来用的，除了烫手之外，它还有一种不便之处──那东西有三十多斤重，用来作扁担很不适用。但是他决不肯把任何扁担扛在肩上。在铁枪的顶端，有个不大锋利的枪头，还有一把染红了的麻絮。如果你不知道这是枪缨，一定会把这条枪的性质看错，以为它不是一件兵器，而是一根墩布。在他的肚脐前面，一根竹篾条，好像吊了个大蘑菇。他就这样走下山坡，去找他的柴捆。

薛嵩的身体颀长、健壮，把它裸露出来时，他缺少平常心。当他赤身裸体走在原野上时，那个把把总是有点肿胀，不是平常的模样；所以他小心翼翼地避开一切低洼的地方。低洼的地方会有水塘，里面满是浓绿色的水。一边被各种各样的脚印搅成黑色的污泥，另一边长满了水芋头、野慈菇，张开了肥厚的绿叶，开着七零八落的白花。只听哗啦一声水响，叶子中间冒出一个女孩的头来。她直截了当地往薛嵩胯下看来，然后哈哈笑着说：瞧你那个模样！要不要帮帮你的忙？成熟男性的这种羞辱，总是薛嵩的恶梦。等他谢绝了帮忙之后，那女孩就沉下水去。在混浊的水面上，只剩下一根掏空的芦苇竖着，还有一缕黑色的头发。在亚热带的旱季，最混的水里也是凉快的。薛嵩发了一会儿愣，又到山脊上走着，找到了自己的柴禾捆，用长枪把它们串成一串，挑回家来，蜣螂也是这样把粪球滚回家。此时他被夹在一串柴捆中间，像一只蜈蚣在爬。他被柴禾挤得迈不开步子，只能小步走着，好像一个穿筒裙的女人。假如有一阵狂风吹来，他就和柴捆一起在山坡上滚起来。故事虽然发生在中古，但因为地方偏僻，有些上古的景象。

我对这个故事有种特殊的感应，仿佛我就是薛嵩，赤身裸体走进湘西的炎热，就如走入一座灼热的砖窑；铁枪太过沉重，嵌进了肩上的肉。至于腰间的篾条，它太过紧迫，带着粗糙勒进了阴茎的两侧──这好像很有趣。更有趣的是有个苗族小姑娘从水里钻出来要帮我的忙。但作者对这故事不是全然满意，他说，这是因为薛嵩是孤零零的一个人。孤零零一个人的故事必定殊为无趣，所以这个故事又重新开始道：晚唐时节，薛嵩曾住在长安城里。

长安城是一座大得不得了的城市，周围围着灰色的砖墙。墙上有一些圆顶的城门洞，经常有一群群灰色的驴驮着粮食和柴草走进城里来。一早一晚，城市上空笼罩着灰色的雾，在这个地方买不到漂白布，最白的布买到手里，凑到眼前一看，就会发现它是灰的。这种景象使薛嵩感到郁闷，久而久之，他变得嗓音低沉。在冷天里他呵出一口白气，定眼一看，发现它也是灰的。这样，这个故事就有了一个灰色的开始，这种色调和中古这个时代一致。在中古时，人们用灶灰来染布，妇女用草灰当粉来用，所以到处都是灰色的。薛嵩总想做点不同凡响的事情。比方说，写些道德文章，以便成为圣人；发表些政治上的宏论，以便成为名臣；为大唐朝开辟疆土，成为一代名将。他总觉得后一件事情比较容易，自己也比较在行。这当然是毫无根据的狂想……

后来，薛嵩买到了一纸任命，到湘西来作节度使。节度使是晚唐时最大的官职，有些节度使比皇帝还要大。薛嵩觉得自己中了头彩，就变卖了自己的万贯家财，买了仪仗、马匹和兵器，雇佣了一批士兵，离开了那座灰砖砌成的大城，到这红土山坡上建功立业。后来，他在这片红土山坡上栽了树，种了竹子，建立了寨子，为了纪念自己在长安城里那座豪华住宅，他把自己的竹楼盖成了三重檐的式样，这个式样的特点是雨季一来就漏得厉害。他还给自己造了一座后园，在园里挖了一个池塘，就这样住下去；遇到了旱季里的好天气，就把长了绿霉的衣甲拿出来晒。过了一些年，薛嵩和他的兵都老了。薛嵩开始怀念那座灰色的长安城，但他总也不会忘记建功立业的雄心。

与此同时，我坐在万寿寺的配殿里，头顶上还有一块豆腐干大小的伤疤。这块疤正在收缩，使我的头皮紧绷绷。我和薛嵩之间有千年之隔，又有千里之隔。如果硬要说我们之间有什么关系，实在难以想象。但我总要把自己往薛嵩身上想──除了他，我不知还有什么可供我来想象：过去我可能到过热带地方，见过三重檐的竹楼，还给自己挖过一个池塘；我在那里怀念眼前这座灰色的北京城，并且总不能忘记自己建功立业的决心──这样想并非无理。但假如我真的这样想过，就是个蠢东西。

过去某个时候，薛嵩的故事是在长安城里开始的，到了湘西的红土山坡上，才和现在的开始汇合。这就使现在的薛嵩多了一个灰色的回忆，除此之外，还多了一些雇佣兵。我觉得这样很好，人多一点热闹。

薛嵩部下的雇佣兵在找到雇主之前是一伙无赖，坐在长安城外晒太阳──从早上起来，就坐在城门口，要等很久才能等到太阳。这样看来，太阳好像很宝贵，但现在去晒，肯定要起痱子。长安城门口有一排排的长条凳，上面坐满了这种人，脚下放着一块牌子，写着：愿去南方当兵、愿去北方当兵、或者是愿去任何地方当兵；在这行字下面是索要的安家费。薛嵩既然付得起买官的钱，也就付得起雇佣兵的安家费。当然，这些钱不能白给，当场就要请刺字匠在这些兵脸上刺字，在左颊上刺下“凤凰军”，在右颊上刺下“亲军营”。这些刺下的字就是薛嵩和他们的契约。有了这六个字的保证，薛嵩觉得有了一批自己人，再不是孤零零的。不幸的是这个刺字匠和这些兵认识，所以把字迹刺得很浅，还没等走到湘西，那些字迹就都不见了，于是薛嵩又觉得自己还是孤零零的一个人。

在这种情况下，薛嵩当然觉得自己钱花得不值，想要请人来在士兵脸上补刺，但那些兵都不干，并且以哗变相威胁。此时薛嵩干出了一件不雅的事情：他把裤子脱了下来，请他们看他的屁股。薛嵩为了和士兵同甘共苦，并且表示扎根湘西的决心，也请刺字匠刺了两行字，左边的是“凤凰军”，右边的是“节度使”。但他以为自己是朝廷大员，这些字不能刺在脸上，所以刺在了屁股上。不幸的是，屁股上的字也不能打动那些雇佣兵。而且这两行字刺得非常之深，一辈子都掉不了。所以，这会是薛嵩的终身笑柄。那些兵看了这些字就往上面吐唾沫。我觉得自己能够看到那两行字，是扁扁的隶书，就像刻在象棋上的字。而且我有一种难以抑制的冲动，想要脱下裤子，看看自己的屁股。之所以没有这样办，是因为这间房子里没有镜子。另外，这间房子也不够僻静。假如有人撞见我做这个举动，我就不好解释自己的行为……

4

有一段时节，薛嵩的屁股甚为白皙，那些黑字嵌在肉里，好像是黑芝麻摆成的。现在薛嵩虽然已经晒黑，但那些字还是很清楚。他只好拿墨把屁股上的字涂掉。在那个赤裸裸的红土山坡上，一切都一览无遗，长着一个黑屁股，看上去的确可笑；但总比当个屁股上有字的节度使要好些。薛嵩还给每个兵都出了甲仗钱，足够他们买副铁甲，但是他们买的全是假货，是木片涂墨做成的，穿在身上既轻便，又凉快。可惜的是路上淋了几场雨，就流起了黑汤，还露出了白色木头底。薛嵩说：穿木甲去打仗，你们可是拿自己的生命去开玩笑哪；但那些兵脸上露出了蒙娜·丽莎般的微笑。等薛嵩转过头去，那些兵就纵声大笑，拍着肚子说：打仗！谁说我们要去打仗！那些兵一听说打仗，就好像听到了天大的笑话。这说明，虽然他们是士兵，但不准备打仗。他们给自己盖房子、抢老婆却很在行。

雇佣兵最擅长的不是打仗，也不是盖房子和抢老婆，而是出卖；但薛嵩不知道这一点。统帅手下有了雇佣兵，就如一般人手里有了伪钞，最大的难题是把它打发掉。想要使这些人在战场上死掉，需要最高超的指挥艺术。很显然，这种艺术薛嵩并不具备。我听说有些节度使用骑兵押雇佣兵去打仗，但是不管用，那些人在战场上跑得比骑兵还快，还有些节度使用雇佣兵守寨子，把他们锁在栅栏上，但也不管用。敌方来打寨时，一个雇佣兵也见不到。因为他们像土拨鼠一样在脚下打了洞，一有危险就钻进洞里藏起来。所以最好把地面也夯实、灌上水泥，让他们打不成洞，但这样做太费工了。我还听说有些最精明的节度使手下有“长杆队”这样的兵种，由可靠的基干士兵组成，手持坚硬的木杆，杆端有铁索，锁住雇佣兵的脖子，用这种方式把雇佣兵推向阵前。只有在这种情况下，雇佣兵才会进入交战。长杆队的士兵还必须非常机警，因为稍不小心，就会变成自己被锁上长杆，被雇佣兵推向敌阵。除了不肯打仗，雇佣兵还很喜欢闹事：闹军饷、闹伙食、闹女人，等等。薛嵩率领着这支队伍刚刚到了湘西，就被人闹了一次，打出了满头的青紫块，具体地说，是一些圆圆的大包，全是中指的指节打出来的。被人敲了这么多的包，薛嵩会不会很疼，我不知道。因为我把自己视为薛嵩，我很不喜欢这个情节。我还觉得让那些兵这样猖狂很不好。

薛嵩手下这伙雇佣兵从长安城跟薛嵩跋山涉水，到凤凰寨来。当时薛嵩骑在马上，手里拿着一张上面发下来的地图，注明了他管辖的疆域。结果他发现这片疆域是一片荒凉的红土山坡，至于凤凰寨的所在，竟是一个红土山包。总而言之，这是一片一文不值的荒地，犯不上倾家荡产去买。那些雇佣兵见了这片山坡，鼓噪一声，就把薛嵩从马上拉了下来，拔掉他的头盔，在他的头上大打凿栗。打完以后却都发起愣来，因为四方都是旷野──如前所述，这些人擅长出卖，但现在竟不知把薛嵩出卖给谁。因为没有买主，他们又给薛嵩戴上了头盔，把他扶上马去，听他的命令。薛嵩命令说：住下来，他们就住了下来，当然心里不是很开心，因为要开河挖渠，栽种树木，还要在山凹里种田。那些二流子从来没做过如此辛苦的工作，加之水土不服，到现在已经死了一半，还剩一半。我已经说过，让手下的雇佣兵死掉，是让所有节度使头疼的难题，所以薛嵩的这种成绩让大家都羡慕。正因为有了这种成绩，薛嵩不大受手下将士的尊重。假如没有这些成绩，也不可能受到他们的尊重。这样，这个故事从灰色开始，现在又变成红色的了。

第二节

我在万寿寺里努力回忆，有关自己，所能想起的只是如下这些：我头上裹着绷带，在病房里乐呵呵地躺着时，有个护士告诉我说，我骑了一辆自行车，被一辆面包车撞倒了，这辆面包车在我头盖骨上撞了一个坑，使我昏迷不醒；我就乐呵呵地相信了。现在我才知道：这是别人告诉我的事，我自己并不记得；而且我不能人家说什么就听什么，最起码得问问那开车的为什么要撞我──所以，必须要自己有主见。有一段时间我怀疑自己是薛嵩，但眼前无疑是二十世纪。此时我在万寿寺里，火红的阳光正把对面的屋影压低，投在我面前的窗户纸上。我不该无缘无故来到这里，总得有个前因才对。

有关万寿寺，我的看法是：这地方不坏。院子古朴、宽敞，长满了我所喜欢的古树，院子打扫得很干净，但有一股令人疑惑的臭味，刺鼻子、刺眼睛。房子上装着古老的窗棂，上面糊着窗户纸，像这样的窗子，冬天恐怕难以防寒，但那是冬天的事情。眼下的问题是：这是个什么地方，我到这里来干什么。虽然这是一座寺院，但没有僧人出现，我自己也不是和尚。这一切都漫无头绪，唯一的头绪是我被一辆面包车撞了。还有一个问题是：那个开面包车的人和我到底有何仇恨，要这样来害我……

据说，对方出了我的医药费，赔了我一辆崭新的自行车，还赔了一套新衣服，这件事就算了结了。出院之前，我对大夫说，我好像还失掉了记忆。他笑了一笑，说道：适可而止吧；然后毅然决然地给我开了半个月的病假条。这个大夫又白又胖，长着很长的鼻毛……我对他说的话、做的事一点都不懂。但我还是觉得，他不信任我。可能他受了开车的什么好处──想到了此处，我露出了微笑，觉得自己已经很奸诈了。

现在我猛然领悟，医生怀疑我之所以假称丧失记忆，是想让对方赔偿更多的东西。其实我没有这样想。我不想对方赔偿什么，不过是想打听一下我该做什么，到哪里去。为了证明我的诚意，我把病假条拿了出来，撕得粉碎。我想给自己倒点水喝，却发现暖瓶盛了一些污浊的冷水。然后，我坐了下来，疑虑重重地看着那个暖瓶，终于想到，这里既有暖瓶，肯定有地方能打到开水，于是起身拿了暖瓶出去，终于在角落里找到了那个小锅炉──取得了一个小小的胜利，感到很快乐──所以，失掉记忆也不全然是坏事。总想着自己丧失了记忆，才全然是坏事。

现在，在万寿寺里，我读到这样的故事：过去有一天，薛嵩到山坡上去担柴，回寨的道路却不止一条。他的寨子是一片亚热带的林薮，盘踞在红土山坡上，如果从高空看去，这地方像个大旋涡，一圈圈长着大青树、木菠萝、山梨树，这些树呈现出成熟的紫色；在竹丛之间长满了仙人掌、霸王鞭、龙舌兰，这些林荫中的植物呈现出蓝色。在仙人掌之间长满了茅草，在茅草下面是青色的苔藓，在苔藓下面是霉菌生长的所在。至于还有什么在霉菌下面生长，它们是什么颜色，我就看不到了。在林带里，盘旋着可供大队人马通行的红土大路，上面铺着米黄色的砂石。在大路两边，岔出无数单人行走的小路，这些小路跨沟越坎，穿进了林荫。小路两面有猪崽子走的路，有时是一道印满了蹄印的泥沟，有时是灌木丛上的缺口。在猪崽子走的路边，有蛇行的小道──在压弯的茅草上面蜿蜒的痕迹。在蛇行的小道边上，有蚂蚁的小道──蚁道绕开了绵密的草根。在蚁道的两侧，理当还有更细微的小道，但不是人眼可以看到的。薛嵩像一串活动的柴捆一样从大路上走过，越走近旋涡的中心，道路就越窄，两边的林荫也越逼近。最后出现在他面前的，是一道真正的壕沟，沟壁有卵石砌的护坡。在壕沟对面，有一道真正的营栅，是一排无头树组成的，树干上长出了密密层层的嫩枝条。壕沟正面是一道吊桥。这道吊桥是十六根梨树扎成的木排做成，由碗口粗的青藤吊着。不幸的是它吊不起来，因为梨树在壕沟两端都生了根。这些树还结了一些梨，但都结在了桥下面，不下到沟里就摘不到。

我也不记得这片亚热带的林薮。但这不是别人告诉我的事情。这是我自己告诉我的事情。比之别样的事情，这件事更可相信，所以，我宁可相信以前有一个薛嵩担着柴捆从两面生根的吊桥上走过，也不相信我骑在自行车上被汽车撞倒了──虽然我头上有个很大的伤疤，但它也可以是被人打出来的──假如大夫受了打人凶手的好处，就会这样来骗我，帮他开脱罪责。这样一想，我有觉得自己还不够奸诈。奸诈这件事，只要开了头，就不会有够。

薛嵩挑着柴捆从吊桥上走了过去，在大青树的环抱之下，眼前是个小小的圆形广场。在阴暗的光线下，有座草棚，草棚下面，有个黑色大漆的案子，两端木架上放着薛嵩的铠甲、弓箭、仪仗等等破烂发霉的东西。这里是薛嵩心中的圣地。广场的侧面有夯土而成的台子，台上有木板房，这是薛嵩心目中的另一个圣地。这两个地方都是军队凝聚力的源泉，是凤凰寨的中枢。

他把柴捆卸在木板房的屋檐下，拉开纸糊的拉门，走了进去，坐在木头地板上，解开拴住龟头的竹篾，等了一会儿，不见有人来，就用手掌拍击起地板来了。假如我的故事如此开始，那天下午薛嵩没有回到自己家里，而是走到寨心去了。需要说明的是，这座木板房住了一个营妓。看到此处，我也恍然大悟：原来，薛嵩手下是一帮无赖。没有女人的地方，无赖们怎么肯来呢。

薛嵩坐在寨中心的木板房子里，用手叩着地板，从屏风后面跑出一个女人来。她描眉画目，头上有一个歪歪倒倒的发髻，身上穿着紫花的麻纱褂子，匆匆忙忙束着腰带，脚下踏着木屐，跑到薛嵩面前匍匐在地，细声叫道：“大人。”她愿意给薛嵩用黄泥的小炉子烧一点茶，但他拒绝了。她还愿意为薛嵩打扇，陪他坐一会儿，他也拒绝了。如前所述，薛嵩赤身裸体，像个野蛮人──虽然他已经把龟头从竹篾条上解下来了。这种装束使他决定使事情简单一些，所以他做了一个坚决的手势：左掌举平，掌心向下，朝前平伸着。这个女人平躺下来，岔开两腿，两手平摊，躺成一个大字形。于是薛嵩膝行前进，进到那女人的两腿之间，帮她除去脚上的木屐和袜子──她的脚因为总穿木屐，所以足趾变成了蟹爪形──并且解开她的腰带，让她身体的前半面袒露出来。她的身体当然像粉雕玉琢一样的白。至于模样，可能是这样：大腿有点过粗，腹部的皮有点松懈，乳头尖尖的，整个胸部是个W形，但也可能不是这样。薛嵩憋住一口气，插了进去，这仿佛是打开了语言的禁忌。那个女人开始和他聊起来：你怎么老不来呀？这么热的天，怎么还出来？等等。但薛嵩憋着气，一声都不吭。

这位妓女十分白皙：不但脸色白，连嘴唇都白。眉毛几近透明，只带有一点点淡黄色，浑身上下到处可以见到蓝色的血管。只是这些血管全都很粗，全都曲张着，好像打着滚。她好像笼罩在一团白雾里，显得比较年轻，实际上是个老太太。在凤凰寨的中心，一切都是绿色的：首先，一切都笼罩在一片绿荫之下；其次，到处长满了绿色的青苔；就是呆在白色的纸门后面，浓绿的光线还是透过了窗纸，沁到房子里来。在这间房子里，薛嵩黝黑的身体变成了青铜色，而妓女苍白的身体上好像布满了细碎的绿点，好像某一种磁砖──当然，这只是一种错觉，假如凑近了去看，却看不到任何的绿点。除此之外，空气也潮湿得像油一样，这使薛嵩感觉自己悬浮在绿油当中，一切都变得缓慢，甚至就要停止了。在这绿色的一团里，有一股浓郁的水草气。一切都归于沉寂，但真正沉寂下来时，又听到远处水牛在“哞哞”地叫，那种声音很沉重，很拖沓；近处的青蛙在“哇哇”地叫，这种声音很明亮，很紧凑。而那女人确一声不吭了。她还闭上了眼睛，好像一个死人。

整个凤凰寨泡在一片绿荫里，此地又是绿荫的中心。就是呆在屋里，也感到了绿色的逼迫。薛嵩鹰勾鼻子斗鸡眼，披着一头长发，正在奋发有为的年纪。在做爱时他也想要有所作为──他在努力做着，想给对方一点好的感觉。所谓努力，就是忘掉了自己在干什么，只顾去做；与此同时，听着青蛙叫和水牛叫；但对方感觉任何，他一点都不知道。这就使他感觉自己像个奸尸犯。那女人长了一张刀一样的长脸，闭上眼以后，连一根睫毛都不动，我想，这应该可以叫做冷漠了。后来，她在铺板上挪动了一下头，整个发髻就一下滚落下来。原来这是个假头套。在假发下面她把头发剃光，留下了一头乌青的发茬。她急忙睁开眼睛，等到她从薛嵩的眼色里看出发髻掉了，这件事已经不可挽救。她伸出手去，把头套抓在手里，对薛嵩负疚地说道：没办法，天气热嘛。这话大有道理，在旱季里，气温总在三十七八度以上，总顶着个大发髻是要长痱子的。头套的好处是有人时戴上，没人的时候可以摘下来。薛嵩看到了一个既青又亮的和尚头，这种头有凉爽的好处。除此之外，他还发现她的小腿和身上的肤色不同，是古铜色的，而且有光泽。这说明她经常跑出去，光着腿在草丛里走过。这两件事使薛嵩感到沮丧，这样一个女人叫他感觉不习惯。他很快地疲软下来。那个老娼妓用粗哑的嗓子讲起话来：弄完了吗？快点起来吧，热死了！于是薛嵩说道：我就不热吗？然后就爬到一边去，傻愣愣地不知道自己干了些什么。与此同时，他感到心底在刺痛。

2

如果用灰色的眼光来看凤凰寨，它应该是座死气沉沉的兵营。在寨栅后面，是死气沉沉的寨墙，在寨墙后面，是棋盘似的道路和四四方方的帐篷，里面住着雇佣兵。在营盘的正中，住着那个老妓女，她像一个纸糊没胎的人形，既白，又干瘪。在她脸上，有两道牦牛尾巴做的假眉毛，尾梢从两鬓垂了下来。一开始，凤凰寨就是这样的，像一张灰色的棋盘上有一个孤零零的白色棋子。只可惜那些雇佣兵不满意，一切就发生了变化；这个故事除了红色，又带上了灰色以外的色彩。手稿的作者就这样横生起枝节来……

那个老营妓当初和这些雇佣兵一起来到凤凰寨，在前往湘西的行列里，她横骑在一匹瘦驴身上，头上束了一条三角巾，戴了一顶斗笠，脚下穿着束着裤脚的裤子，脸上敷了很厚的粉，一声不吭，也毫无表情。这女人长了一个尖下巴，眉心还有一颗痣。在行军的道路上，那些士兵轮流出列，跑到队尾去看她，然后就哈哈大笑，对她出言不逊，但她始终一声也不吭，保持了尊严。据说，薛嵩买下了湘西节度使的差事之后，也动了一番脑子，还向内行请教过。所有当过节度使的人一致认为，在边远地方统率雇佣军，必需有个好的营妓，她会是最重要的助手。为此薛嵩花重金礼聘了最有经验营妓，就是这个老婆子。当然，走到路上听到那些雇佣兵起哄，薛嵩又怀疑自己被人骗了，钱花得不值。但那个女人什么都不说，她对自己很有信心。任凭尘土在她周围飞扬──假如有只苍蝇飞过来要落在她脸上，她才抬起一只手去撵它；一直来到红土山坡底下，她才从驴背上下来，坐在自己的行李上，看男人工作，自己一把手都不帮。顺便说一句，她做生意，也就是和男人干事时，也是这样：不该帮忙时绝不帮忙，需要帮忙时才帮忙。

后来，薛嵩率领着手下的士兵修好了寨子，也给她修好了房子，这女人就开始工作：按照营规，她要和节度使做爱，并且要接待全寨每一个出得起十文铜钱的人，不管他是官佐还是士兵，是癞痢还是秃子，都不能拒绝。一开始那帮无赖都不肯到她那里去，还都说自己不愿冒犯老太太。但后来发现再无别处可去，也就去了，这个女人埋头苦干，恪守营规，赢得了大家的尊敬。开头她每五天就要和全寨所有的人性交一次，这是十分繁重的工作，但她也赚了不少铜钱。顺便说一句，这种工作的繁重是文化意义上的，从身体意义上说就满不是这样，因为干那事时，她只是用头枕着双手躺着。虽然她也要用这些铜钱向士兵们买柴买米，但总是赚得多，花得少。后来事情就到了这种地步，全寨子里的铜钱全被她赚了来，堆在自己的厢房里，这寨子里的铜钱又没有新的来源，所以她就过得十足舒服：白天她躺在家里睡大觉，到了傍晚，她数出十文铜钱，找出寨里最强壮、最英俊的士兵，朝他买些柴或米；当夜就可以和他同床共枕，像神仙一样快活，并且把那十文钱又赚了回来。就如邱吉尔①所说，这是她最美好的时刻，并且整个凤凰寨也因此变得井然有序。这位营妓从来不剪头发，也不到外面去。不管天气是多么炎热，屋里是多么乏味。由于她的努力，整个凤凰寨变成了长安城一样的灰色。

薛嵩和他的人在凤凰寨里住了好几年了，所以这里什么都有，有树木和荒草、竹林、水渠等等，有男人和女人，到处游逛的猪崽子、老水牛，还有一座座彼此远离的竹楼，这一点和一座苗寨没有什么区别；还有节度使、士兵、营妓，这一点又像座大军的营寨，或者说保留了一点营寨的残余。这就是说，老妓女营造的灰色已经散去，秩序已经荡然无存了。

在这个时刻，凤凰寨是一个树木、竹林、茅草组成的大旋涡，在它的中心，有座唐式的木板房子，里面住了一个妓女──这是合乎道理的：大军常驻的地方就该有妓女。在木板房子的周围，有营栅、吊桥等等。所以，只有在这个妓女身上时，薛嵩才觉得自己是大唐的节度使，这种感觉在别的地方是体会不到的。而这个妓女，如我所说，是个奶子尖尖的半老徐娘，假如真是这样的话，等到薛嵩坐起来时，她也坐了起来，戴好了假头套，拉拢了衣襟，就走到薛嵩身边坐下，帮他揉肩膀、擦汗，然后取过那根竹篾条，拴在他腰上，并且把他的龟头吊了起来；然后把纸拉门拉开，跪在门边，低下头去。薛嵩从屋子里走出去，默不作声地担起了柴担走开了。此时他的柴担已经轻了不少──有半数柴捆放在妓女的屋檐下了。

我写过，这个女人很可能不是半老徐娘。她是一个双腿修长、腰身纤细、乳房高耸的年轻姑娘，在这种情况下，她会不戴假发、穿上衣服，更不会给薛嵩揉肩膀。用她自己的话来说：我这么年轻漂亮，何必要拍男人的马屁？她站起身来，遛遛达达地走到门口，从桑皮纸破了的地方往外看，与此同时，她还光着身子、秃着头；这颗头虽然剃出了青色，但在耳畔和脑后的发际，还留了好几缕长长的头发。这就使她看起来像个孩子……后来她猛地转过身来，用双手捧住自己的乳房，对薛嵩没头没脑地说，还能风流好几年，不是吗？然后就自顾自地走到屏风后面去了。与此同时，那件麻纱的褂子、假发、袜子和木屐等等，都委顿在地上，像是蛇蜕下的皮。薛嵩自己拴好了竹篾条，心中充满了愤懑，恶狠狠地走出去，把那担柴全部挑走了。这个妓女的年龄不同，故事后来的发展也不同。在后一种情况下，薛嵩深恨这个妓女，老想找机会整她一顿；在前一个故事里就不是这样。如果打个比方的话，前一个故事就像一张或是一叠白纸，像纸一样单调、肃穆，了无生气；而后一个故事就像一个半生不熟的桃子。在世间各种水果中，我只对桃子有兴趣。而桃子的样子我还记得，那是一种颜色鲜艳的心形水果……

①　邱吉尔的战时演说。

3

必须说明，“邱吉尔的战时演说”是原稿上的注。我现在不记得谁是邱吉尔，并且并不感到羞愧，我也不知道该不该为此感到羞愧──凤凰寨里原来只有一个奶子尖尖的老妓女。现在多出一个年轻姑娘，这说明情况有了一些变化。现在凤凰寨里不但有一个老营妓，又来了一个新营妓。理由很简单，那些二流子兵对薛嵩说：老和一个老太太做爱没说明味道。薛嵩觉得这些兵说得对，就掏出最后的积蓄，又去请了一个妓女。这样一来，就背叛了原来的营妓，也背叛了自己。因为这个新来的女孩一下就摧毁了老妓女建立的经济学秩序。除此之外，她还常在日暮时分坐在走廊下面，左边乳房在一个士兵手里，右边乳房在另一个士兵手里，自己左右开弓吻着两个不同的男人，完全不守营规。这样一来，寨子里就变得乱糟糟。那些二流子常为了她争风吃醋打架，纪律荡然无存。就连薛嵩自己，也按捺不住要去找这个年轻的姑娘。因为在做爱时，她总是津津有味地吃着野李子，有时会猛然抱住他，用舌头把一粒李子送到她嘴里，然后又躺下来，小声说：“吃吧，甜的！”当然，这粒李子她已吃掉一半了。总之，这女孩很可爱。但薛嵩觉得找她对自己的道德修养有害。每次走过那里，他都有一种内疚、自责的心情。这就是他要揍她的原因。

在后一个故事里，那天晚上薛嵩击鼓招集他的士兵，在寨子中心升起一堆火来，把一个烧黑了的锅子吊到火焰上。秩序兵披散着头发，是一些高高矮矮的汉子，有的腿短、有的头大、有的脸上有刀疤、有的上腹部高高地凸起来，聚在一起喝了一点淡淡的米酒，就借酒撒疯，把木板房里的姑娘拖出来，绑在大树上，轮流抽她的背，据说是惩罚她未经许可就剃去了头发。揍完以后又把她解下来，让她在火堆边上坐下，用新鲜的芭蕉树芯敷她的背，还骗她说：揍她是为她好。这个姑娘在火边坐得笔直──这是因为如果躬着身子，背上的伤口就会更疼──小声啜泣着，用手里攥着的麻纱手绢，轮流揩去左眼或右眼的泪。这块手绢她早就攥在手心里，这说明她早就知道用得着它。这个女孩跪在一捆干茅草上，雪白的脚掌朝外，足趾向前伸着，触到了地面，背上一条红、一条绿。红就无须解释，绿是因为他们用嫩树条来抽她的脊梁，有些树条上的叶子没有摘去。如前所述，她身子挺得笔直，头顶一片乌青，但是发际的软发很难剃掉，所以就一缕缕地留在那里，好像一种特别的发式。从身后看去，除了臀部稍过丰满之外，她像个男孩子，当然，从身前看来，就大不一样。最主要的区别有两个，其一是她胯下没有用竹篾条拧起来的一束茅草、嫩树条，如薛嵩所说，用“就便器材”吊起来的龟头，其二就是她胸前长了两个饱满的乳房，在心情紧张时，它们在胸前并紧，好像并排的两个拳头，就是现在这个样子。在疲惫或者精神涣散时，就向两侧散开；就如别人的眉头会在紧张时紧皱，在涣散时松开。这个女孩除了擦眼泪，还不时瞪薛嵩一眼，这说明她知道挨揍是因为薛嵩，更说明她一点也不相信挨揍是为了自己好。而薛嵩回避着她的目光，就像小孩子做错了事情后回避父母。后来，小妓女从别人手里接过那个小漆碗，喝了碗里的茶──茶水里有火味，碗底还有茶叶，连叶带梗，像个表示和平的橄榄枝。喝下了这碗水，她的心情平静一点了。

到目前为止，我的故事里有一个长安来的纨绔子弟，有一伙雇佣兵，有一个老妓女，有一个小妓女，还有一个叫作红线的女孩，但她还没有出现。我隐约感到这个故事开头拖沓、线索纷乱，很难说它隐喻着些什么。这个故事就这样放在这里吧。

第三节

我终于走出房子，站在院子中央，和进来的人打招呼。有很多人进来，我都不认识──我总得认识一些别人才对。在医院里，常从电视上看到有人这样做：站在大厅的门口，微笑着和进来的人握手──但病友们说这个样子是傻帽，所以我控制了自己，没把手伸出去，而是把它夹在腋下，就这样和别人打招呼，有点像在电视上见过的希特勒。不用别人说，我自己也觉得这样子有点怪。

现在似乎是上班的时节，每隔几分钟就有一个人进来。我没有手表，不知道是几点。但从太阳的高度来看，大概是十点钟。看来我是来得太早了。我对他们说：你早。他们也说：你早。多数人显得很冷淡，但不是对我有什么恶意，是因为这院子里的臭气。假如你正用手绢捂住口鼻，或者正屏住呼吸，大概也难以对别人表示好意。最后进来一个穿黄色连衣裙的女孩。她一见到我，就把白纱手绢从嘴上拿了下来，瞪大了眼睛说：你怎么出来了，你？这使我觉得自己是个炸尸的死人。这个姑娘圆脸，眼睛不瞪就很大，瞪了以后，连眼眶都快没有了。我觉得她很漂亮，又这样关心我，所以全部内脏都蠢蠢欲动。但她马上又转身朝门口看去，然后又回过头来说：她到医院去看你了，一会儿就来。我不禁问道：谁？她娇嗔地看了我一眼说：小黄嘛，还有谁。我谨慎地答道：是嘛……但是，小黄是谁？她马上答道：讨厌，又来这一套了；然后用手绢罩住鼻子，从我身边走开。

我也转过身去，背对着恶臭，带着很多不解之谜走回自己屋里。有一位小黄就要来看我，这使我深为感动。遗憾的是，我不知道她是谁。那位黄衣姑娘说我“讨厌，又来这一套”，不知是什么意思。这是不是说，我经常失去记忆？如果真是这样，那就是说，那辆面包车老来撞我的脑袋──不知它和我有何仇恨。这只能说那辆车讨厌，怎么能说是我讨厌呢？

坐在凳子上，我又开始读旧日的手稿，同时把我的处境往好处想。在《暗店街》里，主人公费尽一生的精力来找自己的故事，这是多么不幸的遭遇。而我不费吹灰之力就找到了，这是多么幸运的遭遇。从已经读过的部分判断，我是个不坏的作者，我很能读得进去。但我也希望小黄早点到来……虽然我还不知小黄是谁，是男还是女。

在凤凰寨里，这个小妓女经常挨揍，因为此地是一所军营，驻了一些雇佣兵。为此应该经常惩办一些人，来建立节度使的权威。他对别人进行过一些尝试，但总是不成功。比方说，薛嵩在红土山坡上扎寨，虽然开了一小片荒，但还是难以保障大家的口粮。好在大唐朝实行盐铁专卖，这样他就有了一些办法。每个月初，他都要开箱取出官印，写一纸公文，然后打发一个军吏、一个士兵，到山下的盐铁专卖点领军用盐，然后再用盐来和苗人换粮食。等到这两个人回来，薛嵩马上就击鼓升帐，亲自给食盐过磅，检查他们带回来的收据，然后就会发现军吏贪污。顺便说一句，军吏就是现在的司务长，由有威信的年长士兵担任。在理论上，他该是薛嵩的助手，实际上远不是这样。

等到查实了军吏贪污有据，薛嵩感到很兴奋，因为他总算有了机会去处置一个人。他跳了起来，大叫道：来人啊！给我把这贪污犯推出去，斩首示众！然后帐上帐下的士兵就哄堂大笑起来。薛嵩面红耳赤地说：你们笑什么？难道贪污犯不该杀头吗？那些人还接着笑。那个军吏本人说：节度使大人，我来告诉你吧。军吏不贪污，还叫作军吏吗。那些士兵随声附和道：是啊，是啊。薛嵩没有办法，只好说：不杀头，打五十军棍吧。那个军吏问：打谁？薛嵩答道：打你。军吏斩钉截铁地说：放屁！说完自顾自地走开了。薛嵩只好不打那个军吏，转过头去要打那个同去的士兵。那个兵也斩钉截铁地回答道：放屁！说完也转身走了。这使薛嵩很是痛哭，他只好问手下的士兵：现在打谁？那些兵一齐指向小妓女的房子，说道：打她！那个小妓女坐在自己家里，隔着纸拉门听外面升帐，听到这里，就连忙抓住麻纱手绢，嘴里嘟囔道：又要打我，真他妈的倒霉！后来她就被拖出去，扔在寨心的地下，然后又坐起来，从嘴里吐出个野李子的核来，问道：打几下？别人说，要打她五十军棍。她就高叫了起来：太多了！士兵们安慰她道：没关系，反正不真打；说完就把她拖翻在满是青苔的地面上，用藤棍打起来了。虽然薛嵩很重视礼仪，但他总是中途退场，因为他看不下去。这已经不是惩罚人的仪式，成了某种嬉戏。总而言之，自从到了凤凰寨，薛嵩没有杀过一个手下人，他只杀了一个刺客。他也没打过一个手下的人，除了那个小妓女，她每隔一段时间就要被从草房里拖出去打一顿，虽然不是真打。这使薛嵩感到自己的军务活动成了一种有组织的虐待狂，而且每次都是针对同一个对象。这让他自己都觉得不好意思了。

后来，有一些人在我门前探头探脑，问我怎么出院了；说完这些话，就一个个地走了。最后，有一个穿蓝布制服、戴蓝布制帽的人走到我房子里来，回避着我的注视，把一份白纸表格放在我桌子上，说道：小王，有空时把这表格再填一填；然后他就溜走了。这个人有点娘娘腔，长了一脸白胡子茬，有点面熟……稍一回忆，就想到今天早上在院子里见过他三四次。他总是溜着墙根走路。但根据我的经验，墙角比院子中间臭得更厉害。所以这个人大概嗅觉不灵敏。虽然刚刚认识，但我觉得他是我们的领导。我的记忆没有了，直觉却很强烈。由这次直觉的爆发，我还知道了有领导这种角色。你看，我还不知道自己是谁，就知道了领导；不管多么苛刻的领导，对此也该满意了……

这份表格已经填过了，是用黑墨水填的，是我的笔迹。但不知为什么还有再填。经过仔细判读，我发现了他们为什么要把这表格给我送回来。在某一栏里，我写下了今年计划完成的三部书稿。其一是《中华冷兵器考》，有人在书名背后用红墨水打了一个问号；其二是《中华男子性器考》，后面有两个红墨水打上的问号；其三是《红线盗盒》（小说），下面被红墨水打了双线，后面还有四个字的评语：“岂有此理！”这说明这样写报告是很不像话的，所以需要重写。但到底为什么这是很不像话的，我还有点不明白。这当然要加重我的焦虑……

有关我的办公室，需要仔细说明一下：这间房子用方砖漫地，但这些砖磨损得很厉害，露出了砖芯里粗糙的土块。我的办公桌是个古老的香案，由四叠方砖支撑着。案面上漆皮剥落之处露出了麻絮──在案子正中有一块裁得四四方方黑胶垫。案上还有一瓶中华牌的绘图墨水，是黑色的。旁边的笔筒里插了一大把蘸水笔；还有个四四方方、笨头笨脑的木凳子放在案前，凳子上放了一个草编的垫子。桌上堆了很多旧稿纸，有些写满了字，有些还是空白。虽然有这些零乱之处，但这间房子尚称整洁，因为每件家具都放得甚正，地面也清扫得甚为干净。可以看出使用这间房子的人有点古板、有点过于勤俭，又有点怪癖。此人填了一份很不像话的报告，这份报告又回到了我手里。我该怎么办，是个大问题。我急切地需要有个人来商量一下，所以就盼着小黄快来。我不知小黄是谁，所以又不知能和他（或她）商量些什么。

2

我忽然发现，我对自己所修的专业不是一无所知，这就是说，记忆没有完全失去──我所在的地方，是在长河边上。这条河是联系颐和园和北京内城的水道，老佛爷常常乘着画舫到颐和园去消夏。所谓老佛爷，不过是个黄脸老婆子。她之所以尊贵，是因为过去有一天有个男人，也就是皇帝本人，拖着一条射过精，疲软的鸡巴从她身上爬开。我们所说的就是历史，这根疲软的鸡巴，就是历史的脐带。皇帝在操老佛爷时和老佛爷在挨操时，肯定都没有平常心：这不是男女做爱，而是在创造历史。我对这件事很有兴趣，有机会要好好论它一论……因为那个老婆子需要有条河载她到颐和园游玩，在中途又要有个寺院歇脚，因此就有了这条河、这个寺院。在一百年后，这座寺院作为古建筑，归文物部门管理；而我们作为文史单位，凭了一点老关系，借了这个院子，赖在里面。这一切都和那根疲软了的鸡巴有某种关系。老佛爷对那根鸡巴，有过一种使之疲软的贡献，故而名垂青史。作为一个学历史的人，这条处处壅塞的黑水河，河上漂着的垃圾，寺院门上那暗淡、釉面剥落的黄琉璃瓦，那屋檐上垂落的荒草，都叫我想起了老佛爷，想到了历史那条疲软了的脐带。诚然，这条河有过刚刚疏浚完毕的时刻；这座寺院有过焕然一新的时刻；老佛爷也有过青春年少的时刻；那根脐带有过直愣愣、紧绷绷的时刻。但这些时刻都不是历史。历史疲惫、瘫软，而且面色焦黄，黄得就像那些陈旧的纸张一样。很显然，我现在说到的这些，绝不是今天才有的想法，但现在想起来依旧感到新奇。

现在总算说到了凤凰寨的男人为什么要把龟头吊起来：这是一种礼节，就如十七世纪那些帆缆战舰鸣礼炮。一条船向另一条船表示友好，把装好的炮都放掉，含义是：我不会用这些炮来打你。红土山坡上的男人把自己的龟头吊了起来，意在向对方表示，我不会用这东西来侵犯你。当然，放掉的炮可以再装上，吊起的龟头业可以放下来，但总是在表示了礼节之后。因为此地有一种上古的气氛，所以男人们对自己的龟头也是潦草行事，随便的一吊；它也就死气沉沉地呆在那里，像一条死掉多年、泡在福尔马林里的老鲇鱼。

因为是大地方来的人，薛嵩对“就便器材”甚是考究，每天晚上都要砍一节嫩竹，把它破成一束竹条浸到水塘里，使之更加柔软。这东西是一次性使用，撒尿或做爱时解下来，就要换一根新的。在家里时，薛嵩总是拿着那捆竹条，行坐皆不离手。出门时，他把它挂在铁枪上。用这种篾条吊着，它显得多少有点生气，虽然依然像条老鲇鱼，但死后的时间短了一些。后来他就用这束竹条抽了那小妓女的脊背。经过漫长的一天，竹条只剩了三四根，抽起人来特别疼。那女孩挨了一下，抽搐着从树干上扬起头来，说道：薛嵩！真狠哪你。这使薛嵩感到不好意思，差点把竹条扔掉，去拣根别人用过的柳条。但转念一想：我是为了她好，就继续用竹条抽下去。又抽了三四下，才走到一旁，把她让给别人。

这个女孩子面朝大树站着，双臂环抱着大树，手腕用就便器材捆在一起。这个就便器材是一把青芦苇，拧成绳子状；捆妇女儿童可以，捆男人就把不牢。在大树底下，有裸出地面的树根，还有青苔细泥。那女孩在树根和青苔上踱步，装似在健身自行车上或跑步机上锻炼身体。薛嵩看着这一切，沉思着，忽然用竹条在自己腿上抽了一下──这种疼痛虽然厉害，但还不是无法忍受。然后他放了心，觉得自己还不算过分。如果我说，薛嵩在构思一篇名为“以就便器材刑责违纪人员的若干体会”的军事论文，就未免过分；但他的确是在想着一些什么；这如我也在考虑《中华男子性器考》应该怎么写……

后来有个兵报告说：打完了！还干点啥？薛嵩说：放了她！人们把她放开，她的手腕上有两条绿色的环形。她想到山涧里洗去，但别人劝止到：别去。着了水露，伤口要化脓。其实也没有什么伤口，但总要这么一说来表示关心。所以她就用麻纱手绢蘸了树叶上的露水，揩去了手腕上的绿印。此时她的大腿、腹部还有乳房上满是青苔和树皮；有个兵从地下拔了一把羊胡子草，帮她把这些擦去。她很快接过了那把草，说道：谢谢。自己来。总而言之，在她走到火堆边上自己座位上之前，很是忙碌了一阵，这个女孩是忙碌的中心。这种忙碌带有一点驾轻就熟的意味。此时薛嵩孤零零地坐在火堆边上，体会到了作为将帅和领袖的寂寞，心里默默地想道：我又把她揍了一顿。这样，这一章就有了一个灰色的开始。接下去她还要灰得更厉害。那天晚上，薛嵩揍着小妓女，心里却在想着老妓女。每抽一下，他都把头转向老妓女的木板房，想要看出她是否坐在纸门后面，透过门缝看这件事；单因为天色已暗，那房子里又没有点灯，所以他瞪得眼睛都要瞎了，还是什么都没看见。

3

如前所述，在凤凰寨的中心，有座夯土而成的平台。需要说明的是，这座高台的四周有卵石砌成的护坡，以防它被雨水淋垮；台上有座木板房，用树皮做房顶。树皮上早已生了青苔，正在长出青草来，在木板房子里住了一个妓女，或年老或年轻，或敬业或不敬业，或把男人叫作“官人”、“大人”，或叫作“喂，你！”。这是个矛盾，所以在凤凰寨里，实际上有两个妓女──这么大的寨子，只有一个营妓是不够的。这就是说，寨里有两座木板房子、两个夯土的平台，并肩而立。这样解决矛盾，可称为高明。在这两座房子后面，有两个不同的花园，前一个妓女的园子里，有碎石铺成的小路，有一座小小的圆形水池，里面栽了一蓬印度睡莲。在长安城里，可以买到印度睡莲的种子，但要把它遥迢地带来。除了小径和水池，所有的地面都铺上了砂子，以抑制杂草。特别要指出的是，花园的一角有一口深不可测的枯井，为了防止井壁坍塌，还用石块砌住了，枯井上铺了一块有洞的厚木板，厚木板四面是个薄板钉成的小亭子。

你可能已经想到，这是一种卫生设备，直言不讳地说，这是一个厕所。那位老妓女在其中便溺之时，可以听到地下遥远的回声。花园里当然还种了些花草，但已经不重要，总之，那老妓女得暇时，就收拾这座花园。而那位年轻姑娘的后园里长满了野芭蕉、高过头顶的茅草、乱麻杆、旱芦苇等等，有时她兴之所至，就拿刀来砍一砍，砍得东一片、西一片，乱七八糟。更可怕的是她在这后园乱草里屙野屎。离后园较远处，有一棵笔直的木菠萝树，看来有三五十岁，长得非常之高。有一根藤子，或者是树皮绳，横跨荒园，一头拴在树干分岔处，另一头拴在屋柱上。树上有个藤兜，只要没有人来，那女孩就顺着藤子爬到藤兜里睡懒觉。

对于这种区别，手稿里有种合理的解释：老妓女是先来的，在她到来之前，寨中并无妓女。薛嵩督率手下人等修好了房子，并且认真建了一座花园，迎接她的到来。小妓女是后来的，此时薛嵩等人已修了一座花园，有点怠倦。除此之外，他们是在老妓女的监视之下修筑房舍，太用心会有喜新厌旧的罪名。总而言之，先到或后到凤凰寨，待遇就会有些区别。当然，你若说我在影射先到或后到人世上，待遇会有区别，我也没有意见，因为一部小说在影射什么，作者并不知道。那天晚上因为不敬业而受责的是小妓女，但是薛嵩执意要把她绑到老妓女门前的树上抽。这说明，薛嵩还有更深的用意。

手稿中说，薛嵩他们打那女孩子的原因是：她剃了头，装了假头套。在这座寨子里，随便剃头是犯了营规。但那个老妓女也剃了头，就没人打她。他们打过了那女孩，又把她放开，让她坐在火堆边上。过了一些时候，她疼也疼过了、哭也哭过了，心情有所好转，就说：喂，你们！谁想玩玩？在座的有不少人有这种心情，就把目光投向薛嵩。薛嵩想，我没有理由反对，就点了点头。于是一个大兵转过身来，把后腰上竹篾条的扣对准她，说道：“解开！”那女孩伸手去解，忽而又把手撤回来，在她背上猛击一下道：你刚还打过我哪！我干嘛要给你“解开”！薛嵩暗暗摇头，从火堆边上走开，心里想着：这女孩被打得还远远不够；但他对打她已经厌烦了。

不久之前，我在医院里从电视上看到一部旧纪录片。里面演到二战结束后。法国人怎么惩办和德国兵来往的法国姑娘──你可能已经知道了，他们把她们的头发剃光──在屋檐下有一把椅子，那些女孩子轮流坐上去，低下头来。坐上去之前是一些少女，站起来时就变成了成年的妇人。刮得发青的头皮比如云的乌发显得更成熟，带有更深的淫荡之意──那些女孩子全都很沉着地面对理发师的推子和摄影机，那样子仿佛是说：既然需要剃我们的头发，那就剃吧。

那个小妓女对受鞭责也是这样一种态度：既然需要打我的脊梁，那就打吧。她自己面对着一棵长满了青苔的树，那棵树又冷又滑，因为天气太热，却不讨厌。有些人打起来并不疼，只是麻酥酥的，很煽情。这时她把背伸向那鞭打者。有些人打起火辣辣地疼，此时她抱紧这棵清凉的树……她喜欢这种区别。假如没有区别，生活也就没意思。虽然如此，被打时她还是要哭。这主要是因为她觉得，被打时不哭，是不对的。我很欣赏她的达观态度。但要问我什么叫做“对”，什么叫“不对”，我就一点也答不上来了。

我的故事又重新开始道：晚唐时节，薛嵩是个纨绔子弟，住在灰色、窒息的长安城里。后来，他听了一个老娼妇的蛊惑，到湘西去当节度使，打算在当地建立自己的绝对权威。但是权威这种东西，花钱是买不到的。薛嵩虽然花钱雇了很多兵，但他自己也知道，这些兵都不能指望。他觉得那个老妓女是可以指望的，但对这个看法的信心又不足。说来说去，他只能指望那个小妓女。这位小妓女提供了屁股和脊背，让他可以在上面抽打，同时自欺欺人地想着：这就是建功立业了。

我该讲一讲那位老娼妇的事。她曾经漂泊四海，最后在长安城里定居，住在一座四方形的砖亭子里。那座亭子虽然庞大，但只有四个小小的拱门，而且都像狗洞那样大小。人们说：她并不是出卖肉体，而是供给男人一种文化享受。因为不管谁进到那个亭子里，都会受到最隆重的接待、最恭敬的跪拜，她总要说嫖客不是寻常人，可以建功立业。至于她自己，也有一番建功立业的决心。所有跟着薛嵩来到了这不毛之地。打算在凤凰寨里做一番前无古人的事业。但是薛嵩什么功业也没有建立，只是经常在她门前鞭打一位小妓女。这个老女人坐在纸门后面听着，心里恨的痒痒的，磨着牙齿小声唠叨着：姓薛的混蛋！我知道你想打谁！早晚要叫你知道我的厉害……这就是说，老妓女提供高档次的文化服务，这种服务不包括挨打。薛嵩敢对她作这种档次很低的暗示，自然要招致愤怒。

4

现在我又回到生活里。我在一座寺院里，更准确地说，是在这座寺院的东厢房里，面前是一座被砖头垫高了的香案。在香案底下是一捆捆黄色的纸。时逢盛夏，可以闻到霉味、碱味，还有稻草味；而稻草正是发黄的纸的主要成分。透过打开的窗子，可以看到院子里的白皮松。当你走进这所院子，会看到青色的砖墙，墙上长满了青苔；油灰开裂的庭住、肥大无比的白皮松──总而言之，是一座古老的庭院。相信你可以从中感觉到一种文化气氛。这就如在一千多年前，你走进那位老娼妇在长安城里的四角亭子。不管你从哪面进去，都要穿过一个又矮又长的门洞，然后直起身，仰望头顶深不可测的砖砌的穹顶。此时整个世界都压在你的头上，所以你也感到了这种文化气氛。在这个四方形的房间里，一共有四股低矮的自然光，照着人的下半截。后来，那个老娼妇匍匐着出现在光线里──她有一张涂得雪白的脸，脸上还有两条牦牛尾巴做的眉毛──声音低沉地说道：官人。不知你感觉怎样，反正薛嵩很感动。他到那个亭子里去过，感到自己变成了一个庄严肃穆的死人。我也不知那个老娼妇对他做了什么，反正从那亭子里出来，他就鬼迷心窍地想要建功立业，到荒蛮地方去做节度使，为大唐朝开辟疆土。考虑到当时薛嵩尚未长大成人，情况可能是这样的：那个老娼妇把他那个童稚型的男根握在手里，轻声说道：官人，你不是个等闲之人……等等。因为我从没有被感动过，可能想得不对。但我以为，从来就不会感动。是我的一项大资本。不管什么样的老娼妇拿着我的男根说我不同凡响，我都不会相信：但我也承认。有很多人确实需要有个老娼妇拿着他的男根说这些话。这也是薛嵩迷恋她的原因。我影影绰绰记得有一回领导忘了史料的出处，偏巧我记得，顺嘴提示了一下。他很高兴，说道：小王是人才嘛。我也振奋乐一小下，但马上就蔫掉了。

对于薛嵩被拿住男根的事，需要详加解释：当时他躺在了亭子的中心，此地阴暗、潮湿，与亭子这个名称不符。薛嵩摊开双手呈十字形，躺在亭子的中央，头、脚和两臂的方向，都通向有个门洞，薛嵩好像躺在了十字路口。你也可以说，他自己就是那个十字路口。而这个路口所连接的四条路都很长，那些路的顶端，各有有个泄入天光的门洞，好像针孔一样，仿佛通往无尽的天涯。无论他往哪边看，都能看到遥远的天光，而且听到水滴单调地从穹顶滴落，有一些滴到了远处，还有一些滴到了他身上。假如他往天顶上看，在一片黑暗之中，可以看到几只大得骇人的壁虎在顶上爬动，并能听到遥远的风声和车马声。就在这一片黑暗和寂静中，出现了那老娼妇的脸，那张脸像墙皮一样刷得雪白，上面有漆黑的两道扫帚眉。她用像墓穴一样冰凉的手拿住了薛嵩的男根，开始说话（“官人，你不是个等闲之人”，等等）。薛嵩不禁勃起如坚铁，并在那一瞬间长大成人了。我读着自己旧日的手稿，同时在脑子里进行批判。做这件事有何意义，我自己都不明白。我很不喜欢现在这个写法，主要是因为，我很不喜欢有个老妓女用冷冰冰的手来拿我的男根，这地方不是谁都能来碰的──虽然在这种情况下，我也会勃起如坚铁，但我还是不喜欢。真不知以前那个我是怎么想的。

第二章

第一节

我的故事还有一种开始，这个开始写在另一叠稿纸上。如前所述，香案上下堆了不少稿纸，假如写的都是开始，就会把我彻底搞糊涂──晚唐时，薛嵩在湘西的山坡上安营扎寨。起初，他在山坡上挖掘壕沟，立起了栅栏，但是只过了一个雨季，壕沟就被泥沙淤平，变成了一道环形的洼地，栅栏也被白蚁吃掉了。那些栽在山坡上的树干乍看起来，除了被雨水淋得死气沉沉，还是老样子；仔细一看，就看出它半是树，半是泥。碗口粗细的木头用手一推就会折断，和军事上用的障碍相差很远。因为白蚁藏在土里看不见，所以薛嵩认定，这山坡上最可恨的东西是雨水。

旱季里，薛嵩从远处砍来竹子，要在壕沟上面搭棚子，让它免遭雨水的袭击，来解决壕沟淤平的问题。等他把架子搭好，去搜集芭蕉叶子，要给棚子上顶时，白蚁又把竹子吃掉了。薛嵩这才想到，山坡上最可恶的原来是白蚁。于是，他就扛起了锄头，要把山坡上所有上午白蚁窝都刨掉。这是个大受欢迎的决定，因为白蚁可以吃：成虫可以吃，蛹可以吃，卵也可以吃。特别是白蚁的蚁后，是一种十全大补的东西，但是白蚁的窝却被一层厚厚的硬土壳包着，很需要有人出力把它刨开。所以薛嵩扛着锄头在前面走，方圆三十里之内的苗族小孩全赶来跟在他身后，准备拣洋落──他们都知道，汉族人不知道怎样吃白蚁。而白蚁也动员起来，和薛嵩作斗争，斗争的武器是唾液。一分白蚁的唾液和十分土掺起来，就是很硬的土，一分唾液和三分土掺起来，就像是水泥，一分唾液掺一分土，就如钢铁一样坚不可摧。自然，假如纯用唾液来筑巢，那就像金刚石一样的硬，薛嵩连皮都刨不动。但是这样筑巢，白蚁的哈喇子就不够用了。

薛嵩用锄头刨蚁巢的外壁，白蚁在巢里听得清清楚楚，就拼命吐唾沫筑墙；薛嵩的锄头声越近，它们就越拼命地吐，简直要把血都吐出来。所以薛嵩越刨，土就越硬；满手都起了血泡。最后他自己住手不刨了。白蚁用自己的意志和唾液保住了蚁巢，而那些苗族孩子看到薛嵩是这样的有始无终，都拣起地上的碎土块来打他，打得他落荒而逃。等到第二天早上，薛嵩又出现在红土坡上，扛着锄头，而那些苗族孩子又跟在他身后准备拣洋落。这件事周而复始，好像永无休止。这件事的要点是：一个黑黝黝的人，扛着锄头在红土山坡上奔走，搞不清他是被太阳晒黑的，还是被热风吹黑的。他想把所有的白蚁巢都刨掉，但是一个都没刨掉；还锛坏了很多锄头，打了很多血泡。事情为什么会是这样，薛嵩自己都不知道。

我清楚地记得那片亚热带的红土山坡，盛夏时节，土里的砂砾闪着白光──其中有像粗盐一样的石英颗粒，也有像蝉翼碎片般的云母。这种土壤像砂轮一样，把锄头磨得雪亮。新锄头分量很重，很难使，越用越锋利，分量也就越轻。它变得越来越小，越来越薄，最后在锄头把的顶端消失了。在烈日下挥锄时，汗水腌着脖子，脖子像火鸡一样变得通红。着是否说明我就是薛嵩？

在这个故事里，薛嵩在山坡上年复一年地忙碌，只留下了一些浅浅的土坑，还有一些被白蚁吃剩的半截柱子，雨季一到，这些柱子上长起了狗屎苔，越长越多，好像一些陆生的珊瑚。到雨季到来时，薛嵩急急忙忙地给自己搭了个小棚子来住，这种小棚子挡不住瓢泼大雨，所以里面总是湿漉漉的，而且雨下得丝毫不比外面小。久而久之，他脸上长了青苔，身上长满了霉斑，腿上得了风湿病，好像一棵沉在水底的死树。旱季一到，这个地方没有一棵树，又热得很，棚子里比外面似乎一点都不见凉快；薛嵩呆在棚子里，两眼通红，心情很坏。一阵风吹来，棚子立刻塌掉，因为支棚子的竹子已经被白蚁吃了，只剩下一层皮来冒充竹子。此时我们才知道，棚子里比烈日下还是凉快一些。像这样下去，薛嵩要么在雨季里霉掉，要么在旱季里被晒爆，这个故事就讲不下去了。

后来有人告诉薛嵩，白蚁什么都吃，就是不吃活的草木，所以他就在壕沟边上种了一些带刺的植物，比方说，仙人章、霸王鞭之类，在栅栏所在之处载了几棵母竹，引山上下来的水一灌，很快就是葱茏一片──寨里寨外，到处是竹丛、灌木丛，底下沟渠纵横。从此，薛嵩被解脱了在山坡上刨蚁巢的苦刑。他就这样扎下了寨子，但他不像是大军的营寨，倒像一片亚热带的迷宫。从实用的角度来看，它的防御力量并不弱，因为在草丛和灌木丛里，有无数不请自来的蚂蚁窝和土蜂窝，还有数目不详的眼镜蛇在其中出没。除了猪崽子，谁也不敢钻灌木丛。但是薛嵩有一颗装满军事学术的脑袋，因为在“野战筑城”这一条目之下，出现了蚂蚁、土蜂、甚至猪崽子这样的字眼，薛嵩觉得自己彻底堕落了。既然已经堕落，再堕落一点也没有关系。所以他准许自己抢苗女为妻。

在我的手稿中，薛嵩抢老婆的始末记载得异常的简单明快：薛嵩身强力壮，胆大妄为；他在树林里遇上了红线，后者正在射小鸟。他喜欢这个脖子上系着红丝带的小姑娘，马上就把她抢走了。至于抢法，也是非常简单：一手抓脖子，一手钳腿，把她扛上了肩头，就这样扛走了。红线尽力挣扎了一下，感觉好像是撞上了一堵墙：薛嵩的力气大极了。红线想道：既然落到了这样的手里，那就算了罢。她伏在薛嵩的肩头不动；在林间阴冷的潮气中，想着自己会遇到什么样的对待。这个讲法太过简单，这就是我不喜欢它的原因。

2

上古单调的色彩使我入迷。然而循这条道路，也就没有什么故事可写。在我的调色板上，总要加入一些近代人情的灰色──以上所述，是我现在对旧稿的一些观感──所以薛嵩抢红线的事，也不能那么简单：晚唐时，薛嵩到湘西做节度使，骑来了一匹白马，还带来了一伙雇佣兵。后来，他的马老了，这些士兵也想起家来。那匹马长了胡子，那些兵也经常哗变；薛嵩只好把缰绳从马嘴上解下来，放它到树林里自由走动，同时也放松了军纪，让那些雇佣兵去抢山上的苗女为妻。但他自己却洁身自好，继续用军纪约束自己。那些苗女的肤色像红土一样红，头发和眉毛因而特别黑。我好像也见过这样的苗女，并对她们怦然心动。

此后薛嵩在寨子里踱步，走在篱笆间的小路上，忽然就会发现某家竹楼前面出现一个没见过的女人，正在劈柴或是捣米。这些篱笆是或粗或细的柴棒栽在地下，顶端长出了绿芽；那片红土的院子铺上了黄砂；那个陌生的女人肢体壮硕，穿着短短的蓑草裙子。见到薛嵩过来，站直了以后，转过身子，用手梳理头发。她把头发分作两下，从脸旁垂下来，遮住了乳房，转向薛嵩，和他搭话。苗女的眉毛像柳叶一样的宽，下颚宽广，嗓音浑厚有力──薛嵩也会讲些苗语，他们聊了起来。但就在这时，竹楼上响起了一声咳嗽，围廊上出现了一个男人。他是一个雇佣兵，是薛嵩的手下。他用敌意的眼神看着他们，那苗女就扔下薛嵩，去做她的工作。此时薛嵩只好像个穿了帮的贼那样走开，同时心里感到阵阵刺痛──要知道，他是节度使，在巡视自己的寨子啊。他继续向前走，浏览着各家的院子和里面的苗女，就像一个流浪汉看街边上的橱窗；同时也在回顾那个女人健壮的身体、浑厚的声音。最后他终于想到：别人都去抢老婆，假如自己不去抢一个，未免吃了亏。作为读者，我觉得这是个大快人心的决定。

有关薛嵩那匹长胡子的马，可以事先提到，这匹马原来是白色的，后来逐渐变绿。这是因为它总在树林里吃草，身上长满了青苔。后来，马儿紧不住蚊虫的叮咬，常到泥坑里打滚，又变得灰溜溜的。它既吃草，也吃树叶子，吃出了一个滚圆的大肚子，像产卵前的母蝈蝈，不像一匹马。因为总在潮湿的地面上行走，它的蹄子也裂开了。总在丛林中行走，需要有东西把眼前的枝条拨开，所以它也长出了犄角。你当然知道我说的是什么：这匹马逐渐变成了一头老水牛，而且也学会了“哞哞”地叫。在湘西，到处都是水牛，只要你看到一蓬茂盛的草木，里面准有几头老水牛在吃草，其中有一头是马变的。这匹马就此失踪了。据说它原是一匹西域来的宝马良驹，在马市上值很多钱。薛嵩的情形也可以事先提到：他原是长安城里的富户，擅长跑马，斗蛐蛐，长着雪白的肉体；后来被晒得鬼一样黑，擅长担柴挑水，因为嚼起了槟榔，把满嘴的牙弄成像焦炭一样黑。凤凰寨里有不少这样的人物，其中有一个是薛嵩变的。但这是后来发生的事。当初发生的事是：薛嵩对凤凰寨里发生的变化──这变化之一就是他也要去抢一个老婆──虽然心生厌恶，但也无可奈何。

薛嵩准许自己的部下抢苗女为妻，后来他想到，假如他自己不也去抢上一个就算是吃了亏。这件事非常的重要，因为它标志着薛嵩长大成人。在此之前，他是个纨绔子弟，不懂吃亏是件坏事。在此之后，他既然已经抢了一个女人，尝到了甜头，就不能再这样说。事先他做了不少筹划和准备工作，但是对这种强盗行径还是觉得很不好意思，所以是一个人去的。对这件事，我感到激动，怀着一颗贼心，　走进一片荒山，去猎取女人。这样的故事怎不叫人心花怒放……我可以看见那座荒山，土色有如铁矿石。也可以看到那些绿叶，鲜翠欲滴，就如蜡纸所做。我也可以听见自己的心在怦怦乱跳。我也可以看到那些女人，肤色暗红，长着圆滚滚的小肚子，小肚子下面是漆黑的毛……但是别的就一点也想不出，还得看看以前是怎么写的。

3

过去有一天，薛嵩赤身裸体地骑在那匹长胡子的光背马上，肩上扛着那条浑铁大枪，沿着红土小路，走进山上的树林。他在枪缨里藏了一把竹篾条，准备用它来捆抢到的女人，藏的很是牢靠，谁也看不出来。遇上了苗族的男人，他就红着脸对人家打招呼，此时他又觉得自己不是强盗，是个小偷。进山的道路不止一条，他走的是预先选好的一条，因为不少部落的人不分男女都有纹身，有些纹成蓝荧荧，有些纹得黑糊糊，除此之外，有些寨子里的小姑娘从小就嚼槟榔，把牙齿嚼得像木炭一样。总而言之，这条选好的路避开了这些姑娘，因为假如是这样的姑娘，就不如不抢。进山的路他倒是满熟的。每次寨里没有粮食，他就带人到寨里来，用盐巴换军粮。以免别人贪污；但在路上常被人一棍子打晕，醒来以后只好独自灰溜溜地回来。身为朝廷命官被人打了闷棍不甚光彩，只好不声张；听任手下人贪污。但若我是他，就一定会戴顶钢盔。

走在这条路上，薛嵩遇到了不少苗族女人，有些太老，有些背着小孩子，都不是合适的赃物。一直走到苗寨边上，他才遇到了红线，这个女孩穿着一件蓑草的裙子，拿了一个弹弓在打小鸟。他打量了她半天，觉得这女孩长得满漂亮，尤其喜欢她那两条橄榄色的长腿，就决定了要抢她。薛嵩以前见过红线，只觉得她是个寻常的小姑娘；这是因为当时他没动抢的心。动了抢的心以后，看起人来就不一样。

薛嵩从马背上下来，鬼鬼祟祟地走到她身边，把长枪插在地下，假装看林间的小鸟，还用半生不熟的苗话和她瞎扯了几句。忽然间，他一把抓住她的脖子，并且从枪缨里抽出一根竹篾条来。这时薛嵩心情激动，已经达到了极点。当时雨季刚过，旱季刚到，树叶子上都是水，林子里闷得很。薛嵩的胸口也很闷。他还觉得自己没有平时有劲。在恐惧中，他一把捂住了红线的嘴，怕她叫出声来──这个地方离寨子里太近了。与此同时，他也丧失了平常心，竹篾条拴着的东西胀得很大。奇怪得是，红线站在那里没有动，也没有使劲挣扎，只是脸和脖子都涨得通红。后来她猛地一扭脸说：你再这样捂着，我就要闷死了。薛嵩感到意外，就说：我是强盗、是色狼，还管你的死活吗？然后他又一把捂住红线的嘴。但是红线又挣开，说：这事你一点都不在行。捂嘴别捂鼻子──色狼也不是这种捂法！薛嵩说：对不起。就用正确──也就是色狼的方式捂住了她的嘴。他用两只手抓着她，就腾不出手来捆她，就这样僵持住了。实际上，薛嵩此时把红线搂在了怀里。但是天气热得很，不是热烈拥抱的恰当时刻。所以过了一会儿，红线就挣脱出来，说道：大热天的，你真讨厌！她上下打量了薛嵩一阵，就转过身去，先用手抿抿头发，然后把双手背过去说：捆吧。于是薛嵩把她捆了起来：用竹篾条绕在她的手腕上，再把竹篾条的两端拧在一起。据我所知，青竹篾条的性质和金属丝很近似。

因为当地盛行抢婚，所以红线对自己被抢一事相当镇定。不过，她总是第一次被抢，心情也相当激动，禁不住唠唠叨叨，首先她对薛嵩用篾条来捆她就相当不满，说道：你难道连条正经绳子都没有吗？这使薛嵩惭愧地说：我什么都学得会，就是学不会打绳子。红线评论道：你真笨蛋──还敢吹牛说自己是色狼呢。她还说：下次上山来抢老婆，你不如带个麻袋，把她盛在里面。过了一会儿，她又补充说：当然，我也不希望你再有下一次。此时薛嵩从枪缨里抽出第二根篾条，蹲下身去，红线又把双脚并在一起，让他把脚捆在一起。薛嵩说：我没有麻袋，只有蒲包，蒲包不结实，会把你掉出来。就这样，薛嵩把红线完全捆好了。后者打量着拴在脚上的竹篾条，跳了一下说：他妈的，怎么能这样对待我！此时发生了一件更糟的事：薛嵩要去牵马，想把红线放到马背上驮走，但是那马很不像话，自己跑掉了。薛嵩只好自己驮着红线在山路上跋涉，汗下如雨，还要忍受红线的唠叨：连匹马都没有？就这么扛着我？我的上帝啊，你算个什么男人！直到薛嵩威胁说要把她送回去，她才感到恐惧，把嘴闭上了。

后来，薛嵩就这样把红线扛进寨子，招来很多人看，都说他抢女人都抢不利索。薛嵩觉得自己很丢面子，闷闷不乐，性格发生了很大变化。他想让红线回到山上去，自己备好了麻袋、绳子，给马匹配好缰绳，再上山去抢一次。但红线不答应，她说自己是不小心才被抢来的，这样才有面子。假如第二次再被同一个男人抢到，那就太没面子了。她是酋长的女儿，面子是很重要的──甚至比命都重要。后来薛嵩让她学习汉族的礼节，自称小奴家、小贱人，把薛嵩叫作大老爷、大人之类，她都不大乐意，不过慢慢地也答应了。薛嵩在家里板起脸来，作威作福──这说明他当了一回抢女人的强盗以后，又想假装正经了。

4

有关薛嵩抢到红线的事，还有另一种说法是这样的：他不是在山上，而是在水边逮住了她。这地方离凤凰寨很近，就在薛嵩家后面的小溪边上。红线在河里摸鱼，身上一丝不挂，只有拦腰一根绳子，拴着一个小小的渔篓，就这样被薛嵩看到了。他很喜欢她的样子──她既没有纹身，也不嚼槟榔──就从树丛里跳出来，大叫一声：抢婚！红线端详了他一阵，叹了一口气，爬上岸来，从腰间解下鱼篓，转过身去，低下头来说：抢吧。按照抢婚的礼仪，薛嵩应该在她脑后打上一棍，把她打晕、抢走。但是薛嵩并没有预备棍子。他连忙跑到树林里去，想找一根粗一点的树枝，但一时也找不到。可以想见，假如薛嵩总是找不到棍子，红线就会被别的带了棍子的人抢走，这就使薛嵩很着急。后来从树林里跑了出来，用拳头在红线的脑后敲了一下，红线就晕了过去。然后薛嵩把她扛到了肩上，此时她又醒了过来，叫薛嵩别忘了她的鱼篓。直到看见薛嵩拾起了鱼篓，并且看清了鱼篓里的黄鳝没有趁机逃掉，她才呻吟一声，重新晕了过去。此后薛嵩就把她扛回了家去。

自然，还有第三种可能，那就是薛嵩在树林里遇上了红线，大喝一声：抢婚！红线就晕了过去，听凭薛嵩把她抢走。但在这种说法中，红线的尊严得不到尊重，所以，我不准备相信这第三种说法。按照第二种说法，红线在薛嵩的竹楼里醒来，问他用什么棍子把她打晕的，薛嵩只好承认没有棍子，用的是拳头。此后红线就大为不满，认为应该用裹了牛皮的棒棰、裹了棉絮的顶门杠，最起码也要用根裹布条的擀面棍。棍棒说明了抢婚的决心，包裹物说明新郎对新娘的关心。用拳头把她打晕，就说明很随便。虽然有种种不满，但也后悔莫及。红线只好和薛嵩过下去──实际上，第二种说法和第一种说法是殊途同归。

还有一件事，也相当重要：薛嵩把红线抢来以后好久，那件事还没有搞成。这是因为薛嵩有包皮过长的毛病。有一天，红线把他仔细考察了一番，按照他所教的礼节说道：启禀大老爷，恐怕要把前面的半截切掉；说着就割了薛嵩一刀，疼得他满地打滚，破口大骂道：贱人！竟敢伤犯老爷！但是过了几天，伤口就好了。然后他对红线大做那件事，十分疯狂，使她嘟嘟囔囔地说：妈的，我这不是自己害自己吗？经过了这个小手术，薛嵩的把把很快长到又粗又大，并且时常自行直立起来。这时他很是得意，叫红线来看。起初红线还按礼节拜伏在地板上说：老爷！可喜可贺！后来就懒得理他，顶多耸耸肩说：看到了──你自己就不嫌难看吗？但不管怎么说，这总是薛嵩长大成人的第一步。在此之后，薛嵩在寨子里也有了点威信。因为他的把把已经又粗又大，别人也都看见了。

有关薛嵩抢到红线的经过，有各种各样的说法，这是最繁复的一种。假如说，这种说法还不够繁复，也就是说，它还不够让人头晕。在这个故事里，有薛嵩、有红线，还影影绰绰的出现了一些雇佣兵。这个故事暂时也这样放着吧。这样我就有了两个开始，这两个开头互相补充，并不矛盾。在这个故事里，男根、勃起，长大成人，都有特殊的含义。薛嵩在一个老娼妇面前长大成人，又在一个苗族女孩面前长大成人，这两件事当然很是不同。因此就可以说薛嵩不是一个人，是两个人。假如这样分下去，薛嵩还可以是三个人，四个人；生出无数的支节来。所以，还是不分为好。我很不喜欢过去的我这种颠三倒四的作风。但是，这一切都是过去做下的事，能由得了现在的我吗？

第二节

一切变得越来越不明白了。因为我的故事又有了另一个开始：作了湘西节度使以后，每天早上醒来时，薛嵩都要使劲捏自己的鼻子，因为他怀疑自己没有睡醒，才会看到对面的竹排墙。他觉得这墙很不像样，说白了，不过是个编的紧密的篱笆而已。在那面墙上，有一扇竹编的窗子，把它支起来，就会看到一棵木瓜树，树上有个灯笼大小的马蜂窝，上面聚了成千上万只马蜂，样子极难看，像一颗活的马粪蛋。就是不支开窗户，也能听见马蜂在嗡嗡叫。作为一个中原人，让一个马蜂窝如此临近自己的窗子，是一种很不容易适应的心情。他还容易想到要找几把稻草来，放火熏熏这些马蜂。这在温带地方是个行得通的主意，但在此地肯定行不通：熏掉了一个马蜂窝，会把全寨的马蜂都招来，绕着房子飞舞，好像一阵黄色的旋风，不但螫人、螫猪、螫狗，连耗子都难逃毒手。这说明马蜂在此地势力很大。当然，假如你不去熏它们，它们也绝不来螫你，甚至能给你看守菜园，马蜂认识和自己和睦相处的人。薛嵩没有去熏马蜂，他也不敢。但他不喜欢让马蜂住进自己的后院，这好像和马蜂签了城下之盟。

他还不喜欢自己醒来的方式，在醒来之前，有个女孩子在耳畔叫道：喂喂！该起了！醒来以后，看到自己的把把被抓在一只小手里。这时他就用将帅冷峻的声音喝道：放开！那女孩被语调的严厉所激怒，狠狠一摔道：讨厌！发什么威呀！被摔的人当然觉得很疼，他就骂骂咧咧地爬起来，到园子里去找早饭吃。薛嵩和一切住在亚热带丛林里的人一样，有自己的园子。这座园子笼罩在一片紫色的雾里，还有一股浓郁的香气，就如盛开的夹竹桃，在芳香里带有苦味。那个摔了他一把的女孩也跟他来到这座紫色的花园里，她脖子上系了一条红丝带，赤裸赭橄榄色的身躯──她就是红线。红线跟在薛嵩后面，用一种滴滴达达的快节奏说：我怎么了──我哪儿不对了──你为什么要发火──为什么不告诉我──好像在说一种快速的外语。薛嵩站住了，不耐烦地说：你不能这样叫我起床！你要说：启禀老爷，天明了。红线愣了一下，吐吐舌头，说道：我的妈呀，好肉麻！薛嵩脸色阴沉，说道：你要是不乐意就算了。谁知红线瞪圆了眼睛，鼓起了鼻翼，猛然笑了出来：谁说我不乐意？我乐意。启禀老爷，我要去劈柴。老爷要是没事，最好帮我来劈。要劈的柴可不少啊。说完后她就转身大摇大摆地走开，到门口去劈柴。这回轮到薛嵩愣了一下，他觉得红线有点怪怪的。但我总觉得，古怪的是他。

薛嵩后园里的紫色来自篱笆上的藤萝，这种藤萝开着一种紫色的花，每个花蕾都有小孩子的拳头那么大，一旦开放，花蕊却是另一个花蕾。这样开来开去，开出一个豹子尾巴那样的东西。香气就是从这种花里来。而这个篱笆却是一溜硬杆野菊花，它们长到了一丈多高，在顶端可以见到阳光处开出一种小黄花，但这种花在地面上差不多是看不到的，能看到的只是野菊花紫色的叶子，这种叶子和茄子叶有某种相似之处。在园子里，有四棵无花果树，长着蓝色的叶子，果实已经成熟，但薛嵩对无花果毫无兴趣。蓝色无花果挂了好久，没有人来摘，就从树上掉下去，被猪崽子吃掉。在园子里，还长了一些龙舌兰，一些仙人掌，暗紫的底色上有些绿色的条纹，而且在藤萝花香的刺激下，都开出了紫色的花朵。薛嵩认为，这些花不但诡异，而且淫荡，所以他从这些花旁边走了过去，想去摘个木瓜吃。木瓜的花朴实，果实也朴实。于是他就看到了那个马蜂窝。这东西像个悬在半空的水雷，因为现在是早晨，它吸收了雾气里的水，所以变得很重，把碗口粗细的木瓜枝压弯了。大树朝一边弯去。到中午时，那棵树又会正过来。这个马蜂窝有多大，也就不难想象。但这个马蜂窝还不够大。更大的马蜂窝挂在别的树上，从早上到中午，那树正不过来，总是那么歪。t靮

马蜂窝是各种纤维材料做的，除了枯枝败叶，还有各种破纸片、破布头，所以马蜂窝是个不折不扣的垃圾堆。天一黑，它就会发出一种馊味，能把周围的荧火虫全招来。这时马蜂都回巢睡觉了，荧火虫就把马蜂窝的表面完全占据，使它变成一个硕大无朋的冷光灯笼；而且散发着酿醋厂的味道。众所周知，荧火虫聚在一起，就会按同一个节拍明灭。亮起来时，好像薛嵩的后院里落进了一颗流星，或者是升起了一个麻扎扎的月亮；灭下去时，那些荧火虫好像一下都不见了，只听见一片不祥的嗡嗡声。假如此时薛嵩正和红线做爱，不知不觉会和上荧火虫的节拍。此时他觉得自己变成了一只绿壳甲虫，在屁股后面一明一灭。荧火虫的光还会从竹楼的缝隙里漏进来，照着红线那张小脸，还有她脖子上束着的红丝带，她把上半身从地板上翘起来，很专注地看着薛嵩。──我说过，感到寂寞时，薛嵩就把红线抱在怀里。但他总觉得她是个小孩子，很陌生──在这光线之下，红丝带会变成黑色。她的上半身光溜溜、紧绷绷的，不像个女人，只像个女孩。她那双眼睛很专注地看着薛嵩，好像不知道自己在干什么。过了好久，她好像是看明白了，大声说道：启禀老爷，你是对眼啊，然后放松了身体，仰倒在竹地板上，大声呻吟起来。不知为什么，这使薛嵩感觉很坏，也许是因为知道了自己是对眼。红线的乳房紧绷绷、圆滚滚，这也让薛嵩不能适应；在这种时刻，他常常想到那个老妓女那口袋似的乳房──老妓女又从不说他是对眼。等到面对老妓女那口袋似的乳房，他又不能适应，回过头来想到红线那对圆滚滚的乳房，还觉得老妓女总是那几句套话，实在没意思。如此颠来倒去，他总是不能适应。不管怎么说，让我们暂且把薛嵩感觉很坏的事情放一放。那天早上，薛嵩到园子里摘木瓜，忽然遭人暗算，被砍了一刀，失掉了半个耳朵──不仅血流满面，而且永久地破了相。假设这才是故事真正的开始，则在此以前的文字都可以删去。

2

现在来说说薛嵩怎样被砍去了半个耳朵。那天早上他到树上去摘个木瓜，路过水塘边。这园子里还有甜得发腻的无花果，有奶油味的木菠萝，但是薛嵩不想吃这种东西，觉得吃这种果子于道德修养有害。红线喜欢吃半生不熟的野李子，黄里透青的楂子。这些果实酸得叫人发狂，薛嵩也不肯吃。说来说去，他就喜欢吃木瓜。这东西假如没熟透，简直一点味都没有，就算熟透了，也只有一股生白薯味；吃过以后，嘴里还会有一股麻木的感觉。这就是中庸的味道。我总不明白薛嵩怎么会爱吃这种东西──也许他是假装爱吃。不管怎么说，他是个节度使，总是假装正经才行。

这水搪是薛嵩和红线的沐浴之所，塘里还有一大片水葫芦，是喂猪的，开着黄蕊的白花。除了水葫芦，还漂着一大蓬垃圾──枯枝败叶、烂布头一类的东西。这个水塘通着寨里的水渠，垃圾可以从别处漂过来。薛嵩觉得恶心，用随身带着的铁枪想把它挑出去。也不知是为什么，那东西好像在水里有根，挑不起来。他就把它拨到塘边来，俯下身去，准备用手把它揪出来；就在这时，他看到垃圾中间竖着一节通气的竹管，还看到昏昏糊糊的水下好像有个人的身体──那池里的水是绿色的，大概其中有不少单细胞藻类──他先是一愣，然后猛醒，伸手去拔插在身后地上的铁枪。但已经迟了，眼前水花飞溅，水里钻出一个人来，满脸的水都在往下流，好像琉璃做成，双腮鼓起，显得很是肥胖。那刺客先喷了他一脸水，然后“飕”地给了他一刀。水迷了薛嵩的眼，在这种情况下挨刀砍，实在危险得很。好在对方刚从水里钻出来，眼睛里全是水，也看不大清，没把他的脑袋认准，只把半个耳朵砍了下来；假如认准了，砍下的准不止是这些。因为耳朵里软骨，所以薛嵩感到哗啦的一下，以后薛嵩往后一滚，拿了铁枪、抹掉脸上的水，要和这个刺客算帐，已经来不及了。那人一半滚一半爬、一半水一半陆，到了树篱边上，钻到一个洞里去，不见了。想要到树林去追敌人显然是徒劳的，那里面密密麻麻，连三尺都看不出去。此时薛嵩端平了大枪，满脸流着血和水，心情很是激动。

这种激动无处发泄，薛嵩就大吼起来了。而红线正在竹楼前面劈柴，听到后院里有薛嵩的吼声，急忙丢下了柴火，手舞长刀赶来，嘴里也发出一阵呐喊来呼应薛嵩。这一对男女就在后园里连喊带舞，很忙了一阵子。最后红线问薛嵩：人呢？薛嵩才傻愣愣地说：什么人？红线说：砍你那个人──你要砍的人。薛嵩说：跑了。红线说：跑了还喊啥，快来包包伤口吧。于是薛嵩就和红线回到竹楼里去，让她包扎伤口；此时才发现左耳朵的很大一部分已经不见了。在这种情况下，当然会很疼，但薛嵩首先感到的是震惊──不管怎么说，他总是朝廷任命的节度使，是此地的官老爷。连他都敢砍，这不是造反吗？

红线给薛嵩包扎伤口，发现耳朵残缺不全，也很激动。这是因为薛嵩是她的男人，有人把该男人的一部分砍掉，此事当然不能善了。所以她不停地说：好啊，砍成这个样子。太好了。这话乍听起来不合逻辑，但你必须考虑到，红线原来是山上的一个野姑娘，她很喜欢打仗。既然薛嵩被砍成了这样，就必须打仗，所以她连声叫好，表示她不怕流血，也不怕战争。假如说，砍成这个样子，太惨了，那就是害怕流血，害怕战争，这种话勇敢的人绝不会说。只可惜薛嵩不懂这些，他听到红线这样叫好，觉得她狼心狗肺，心里很不高兴。

3

薛嵩家的后园里有一个池塘，塘边的泥岸上长满了青苔。那一池水是绿油油的颜色，里面漂着搅碎了的水葫芦，还有一个惨白的碎片，好像一个空蛋壳，仔细辨认后才发现它原是薛嵩的半个耳朵。薛嵩把它从水里捞了出来，拿在手里看了很久，才相信自己身体的这一部分已经永远失去了。古人曾说：身体发肤，受之父母，不能轻易放弃，所以薛嵩就该把这块耳朵吃下去，但他觉得有点恶心，还觉得自己已经沦落到了食人生番的地步──所以他又把耳朵吐了出来。后来他用铁枪掘了一个坑，把耳朵葬了进去，还是觉得气愤难平，就平端着长枪，像一头河马一样吼叫着。假如此时红线按照他要求的礼节说道：启禀老爷，贼人去远了，请保重贵体。那还好些。偏巧这个小蛮婆心情也很激动，满腹全是战斗的激情，就大咧咧地说：人家都跑没影了，还瞎嚷嚷什么？还不想想怎么去捉他？这使薛嵩很是恼火，顺口骂道：贱婢！全没有个上下。没准这贼和你是串通一气的。红线不懂得玩笑，把刀往地下一摔，说：混帐！怪到我身上来了！这就使薛嵩更加气愤：有把老爷叫混帐的吗？忽然他又想到影影绰绰看到那个刺客身上有纹身，像个苗人的样子，就脱口而出道：可不是！那个刺客正是个苗子！十之八九和你是一路。你要谋杀亲夫！顺便说一句，苗子是对苗人的蔑称，平时薛嵩绝不会当着红线这么说，这回顺嘴带出来了。更不幸的是它和后一句串在了一起，这使红线更加气愤，从地下捡起刀来，对准薛嵩劈面砍去道：好哇！要和我们开仗了！老娘就是要谋杀你这狗屁亲夫！当然，这一刀瞄得不准，砍得也不快，留给薛嵩躲开的时间──红线并不想当寡妇。但她的战斗激情也需要发泄，所以就这么砍了。需要指出的是，红线和薛嵩学了一些汉族礼节，薛嵩也知道了一些红线的脾气。双方互相有了了解，打起架来结果才会好。假如没有这样的前提，这一刀起码会把他的另一只耳朵砍掉。这样薛嵩就没有耳朵了。

后来，薛嵩向后退去，一步步退出了院门，终于大吼一声：小贱人！说是苗子砍我你不信，你就是个苗子，现在正在砍我！说着他就转身跑掉了。假如不跑的话，红线就会真的砍他的脑袋，而且她就会真的当寡妇了。对此必须补充说：薛嵩当时二十三岁，红线只有十七岁。这两个人合起来才四十岁，在一起生活，当然要吵吵闹闹，把一切搞得一团糟。

有关薛嵩被刺的经过，还有一种说法是这样的：薛嵩家的后院里，有一个水池，是他和红线戏水之所。这座池子清可见底，连水底铺着的鹅卵石都清晰可见，因为水清的缘故，这水池显得很浅，水面上的涟漪映在水底，好像水底紧贴在水面上。清晨时分，薛嵩从水边经过，看到水里躺着一个女人，像雪一样白，像月亮一样发亮，这一池水就因此像蚌壳的内侧，有一种伸手可及的亮丽。后来，她从池底开始往上浮──必须说明，这池子其实很深，只是看不出来罢了。薛嵩看到她左手曲在身前，右手背在身后，眼睛紧闭着；而两腿却岔开着，呈人字形，细细的水纹从她身上滑过。必须承认，她是一位赤身裸体的绝代佳人，但是生死未卜，因为在她的口鼻里没有冒出一个气泡。薛嵩当然愣住了，看着这个女人，在寂静中，她浮上来，离薛嵩越来越近。在她的小腹上，有一撮茵茵的短毛，显得很俏皮，也离薛嵩越来越近；薛嵩也就入了迷，只是她眼睛紧闭，好像熟睡着。她醒来以后会是怎样，这是一个谜。

后来，她嘴上出现了一缕微笑，好像一滴血落在水里，马上散成缕缕血丝。猛然间她睁开了眼睛，眼睛又大又圆，这使薛嵩为之一愣。然后她就突出水面，挥起藏在身后的右手，那手里握了一把锋利的刀，白若霜雪，朝薛嵩的头上挥来，所幸他还有几分明白，及时地躲了一下，只把半只耳朵砍掉了。假如不躲，后果也是不堪想象。然后，这个女刺客就逃掉了，仿佛消失在白色的晨雾里。只剩下薛嵩，呆站在水边发愣：他觉得，总有什么事情搞错了。像这样一个女人，根本不该来刺杀我，而是该去刺杀别人。至于搞错了是好是坏，他还有点搞不清楚。这种说法太过亮丽，和上一种说法也是大同小异。总而言之，那个刺客跑掉以后，薛嵩和红线起了争执。薛嵩非要说砍他一刀的是个苗子，红线不喜欢他这么说，两人就打了起来，但也不是真打。然后薛嵩就出去招集他的军队，要征讨那些苗人──假如苗女真是这么漂亮，的确需要征讨。

在万寿寺里，面对着那份待填的表格，我终于想了起来，我们是社会科学院的历史研究所，在万寿寺里借住。这份表格是我们在年初交的工作报告。年底时还要交一份考绩报告──好在现在距年底还有一段时间。这是因为我们是国家级的研究单位，制度严明，还因为我们的领导──也就是那个穿蓝制服的人──很是古板。他总让我们做重大的、有现实意义的题目。什么叫作重大，我不知道。现实意义我倒是懂的。那就是不要考证历史，要从现代考起。举例来说，我不该去考据历史上的男子性器，而是应该直接从他的性器考起……但我今年的题目改成《本所领导性器考》，显然不够恰当。假如我真做这个题目，他可能会来砍我一刀。

顺便说一句，我影影绰绰记得《冷兵器考》的一些内容。上古时，人们伐巨木为兵，到了中古才用大刀长矛。宋元时人们爱用刀剑，到了明清以降，最长的家伙不过是短刀。根据史书记载，清末的人好用暗器，什么铁莲子、铁菩提，还有人发射绣花针。根据这种趋势，未来的人假如还用冷兵器，必然是发射铁原子组成的微粒，透过敌人的眼底，去轰击他的神经中枢──我总觉得这是中规中式的一篇历史论文，不知为什么要给我打问号……说实在的，我有点想去砍他一刀。这不是因为我脾气坏，而是因为连《性器考》这样的题目，我现在都想不出来了。

除此之外，我再想不起别的。由此可见，丧失记忆这种游戏有这样的规则：没有适当的提示，我什么都想不起来。有了适当的启示，最好是确凿的证据，我就会什么都想起来。举例来说，我原本不知自己在什么地方，还不知道自己是干什么的。但当一位领导带着指示出现在我屋里时，这些问题就迎刃而解了……最好这位领导能告诉我，我该去考些什么。受此启示，我又到院子里走动，太阳越升越高，直射着地面，院子里的臭味也越来越犀利：它带有琉黄气、腐尸气，近似于新鲜的人屁，又像飞扬的石灰粉，刺激着我的鼻孔。和屋顶琉璃瓦的金色反光混为一体。

我并不喜欢闻这种臭味──不管琉黄、腐尸还是人屁，都不是我喜欢嗅到的东西。我也不喜欢有人往我鼻子里洒石灰。但我总觉得这种臭气里包含着某种信息，催我想起些什么来。

第三节

对于我的过去，现在我有了一种猜测：我好像是个玩世不恭的家伙，或者说，是个操蛋鬼。没人告诉我这件事，是我自己猜出来的。虽然说起来不够好听，但我对此深感欣慰。这种猜测是从阅读这篇手稿得来的；作者信口开河，自相矛盾，前面这样写，后面又那样写，好像不是个负责的人；既然我是这样的人，就不必去理睬重填表格的要求。说实在的，我也不知该填点什么才好。再说，倘若我过去是个严肃认真的老学究，按我现在的情形，想当个学究，还真做不来哩。

过去有一天，薛嵩被人砍了一刀以后，流着血跑到那个老妓女家里去要他的武装，准备征讨山上的苗人──这样一来，就续上了第一章的线索。按照大唐的军事惯例，营妓要给将帅保管东西，就如今天的人，有钱不放在家里，而是放在小蜜的手里。薛嵩一切重要的东西都放在那个老妓女（她该叫作老蜜）的房子里，包括他的铠甲、弓箭和印鉴。那女人把它重重包裹，放在了箱子里。为了让自己良心得到安宁，他也给了小妓女一把没鞘的旧宝剑，她就用它在后园里挖蚯蚓来钓鱼。这把剑用来劈柴太钝，也太轻，所以只能挖蚯蚓。后来它就生了锈，变成了红色，好像一条赤练蛇。他还送给过她一把折扇，她用它来打蚊子，很快把扇骨打断，变了乱糟糟的一堆破烂。他急匆匆地跑来要武装，就如一个人清早起来跑到银行门口等待，想要取出自己的存款，有急用。有一些银行会因为门口等了这种顾客而急于开门，这就是那个小妓女。她慌慌张张地赶来，拿来了薛嵩的旧宝剑。那把剑的样子很不怎么样，而且也没有鞘。说实在的，薛嵩把它交给小妓女来保管，就是不准备要了。他把那剑拿了一会，就把它扔在屋檐下边了。还有些银行却因为这种顾客而不急于开门，她就是那个老妓女，她的动作慢慢吞吞；慢慢地找钥匙，又慢慢地开箱子，并且时时回顾薛嵩。薛嵩头上馋了白布，好像一个阿拉伯人，但他光着屁股，这一点有不像了。那个小妓女心情激动，围着他团团打转，因为紧张，她的乳房又在胸前并拢，好像一对拳头。

与此同时，薛嵩还在大吼大叫，好像一个火车头；终于招来一些雇佣兵。他告诉他们，有个苗子躲在他家的后院里，砍了他一刀，砍掉了他的耳朵；他要上山去征讨，那些兵就胡乱起哄道：好啊，好。太好了。这些人说太好了，而且不是说要打仗好，而是说薛嵩掉了耳朵好。但他一点不发火。薛嵩就像他的把把，见了女人才发威。他一叠声地催促老妓女把真正的武装拿出来，那些东西是：贴身穿的麂皮衣服，麂皮外面穿的锁子甲，锁子甲外穿的皮甲，皮甲外面穿的铁叶穿成的重铠甲，还有头盔、面甲，脚下穿的镶铁片的靴子，重磅的弓、箭等等。他准备把这些东西都穿戴到身上，骑上白马到山上去，除了要给苗人一些厉害，还要给他们一次威武的时装表演──他简直急不可耐──我想这是因为他曾在一个苗族女孩面前长大成人，耀武扬威。总而言之，薛嵩的这些毛病，全都是红线惯出来的。

那个老妓女最后终于开了箱子把那些东西拿了出来。出乎薛嵩的意外，这些武器的状况很糟糕。实际上，无论是兵器还是甲胄，都需要养护；而那个老妓女什么都没干。仅举一件东西为例，锁子甲锈得粘在了一起，像一块砖头，至于那些皮衣，上面的绿霉层层隆起，简直像些蘑菇。还有一个最严重的问题，就是薛嵩的战马很难找到。从理论上说，它还在寨里，假如它没有被偶尔来闲逛的豹子吃掉。但也不知到哪里去找。有一件事必须预先提到：任何一件会走的东西迷失在寨子里以后，假如它不想出来，都很难找到，因为这寨子是大得不得了的一片林薮；不管他是一个人，或是一匹马，或者别的什么东西。都在这个故事里很重要。还没有出征就遇到了这些困难，这使薛嵩更加愤怒，恶狠狠地瞪了那老妓女一眼，该女人有点畏缩，躲到后面去了。现在薛嵩面临着一个问题：怎么把这块红砖和蘑菇穿上身去。鉴于盔甲的现状，有人建议薛嵩别穿它了，手里拿一个藤牌遮挡一下就可以。在这种情况下，当然就不能使长枪。提这个建议的人说，薛嵩不必用枪，可以拿把单手用的长刀。这主意也被否定了。虽然它有显而易见的好处，既轻便，又凉快。后来他们把锁子甲挂在树上用棍子打，打落了一大堆红锈，勉强可以穿，但穿上还是很不舒服。薛嵩还需要一匹坐骑，假如那匹马还是找不到，那就只好骑水牛，一位重装武士骑在牛背上，那样子简直是无法想象。在这种情况下，薛嵩还会不会上山征讨苗人还是一个谜。所幸出现了一个奇迹：这个畜牲自己出现了在大路上，而且基本上还像匹马，不像牛。于是它就被逮住，套上了缰绳。现在薛嵩松了一口气，拿眼光去搜索那个老妓女。假如他今天不能出征，就不能不办那老妓女玩忽职守，没有养护军械的最。按照军纪，这就不但要打那老妓女四十军棍，还要用箭扎穿她的耳朵，押着她游营。薛嵩很不想这样办这个女人──这是因为，他曾在这女人面前长大成人。以前我写过薛嵩是在红线面前长大成人，但现在薛嵩和红线打翻了，他就不承认有这回事。好在薛嵩已经长大成人，过程也就无关紧要。

如前所述，这个老妓女想要在凤凰寨里作一番事业，在她的事业里，薛嵩有很重要的地位，但这毕竟是她的事业，不是薛嵩的事业。所以她就没有好好保管薛嵩的武装，假如他再迟一段时间来要，这些东西通通要报废。虽然有种种不愉快，但结果还算好。薛嵩终于穿戴整齐，骑上了他那匹捣蛋的马（它很不想让薛嵩骑上），这时他的兵也武装了起来，但武装得不十分彻底──兵器多数人是有的，　穿甲的人却很少，把甲穿全了的一个也没有，　因为天气实在热──就这样到了出征的时刻。不言而喻，到山上去征讨苗人，才是真正难办的事情。苗人武勇善战，人数又多。但薛嵩觉得自己可以打胜──看来红线惯出的毛病可真不小啊。

随着薛嵩的口令，那些兵站起队来，队形像一条蚯蚓。因为盔甲里太热，薛嵩无心把队伍整理好，想早点走──真要去整也未必整得动。那个年老的妓女浓妆艳抹，站在马前，用扇子着脸，拖着长声吟道：早早得胜归来。这既不是军规，也不是礼仪，而是营妓的传统。薛嵩很感动，同时把戴着头盔的头转到年轻的营妓所居的房子，看到她在门廊上，倚着柱子站着，什么都没有穿，也没戴假发；既裸露着整个身体，又裸露着娃娃式的头，表情专注。发现薛嵩在看她，她就挺直了身子，朝他飞了一吻。薛嵩不懂她是什么意思，或者因为他已准备出征，不便懂得，所以装作不懂。这种表示远不能令人振奋。后来他们就出发了。

当这队人马从寨子中间通过时，有一粒石头子打在薛嵩的头盔上。他朝石头来的方向转过头去，看到红线站在路边。她做着一个奇怪的姿势：右手横擎着一把长刀，刀口朝外；左手掌向下按着，正好在自己阴毛的高度上，与此同时，她横向跳动着，嘴里“嘟嘟”地叫。这是苗族人挑战的姿势──如果你是个苗族人，见到这个姿势不上前应战，就是承认失败──但薛嵩不知道这些，他径直走开了。红线也不知道薛嵩不知道这些，她收起了长刀回家去。她甚至还觉得薛嵩很大度，有点感动了。

2

看来，我的故事写了很多年还没有写完，我找来找去，找到的都是开始，并无结束。我猜是因为有很多谜一样的细节困惑着我。比方说，这个故事为什么要发生在亚热带的红土山坡上。那里有一种强迫人赤身裸体的酷暑，红土也有一种令人触目惊心的颜色。这是一种跨越时空的诱惑，使我想要脱掉衣服，混迹于这团暑热之中。但真的混迹其中，我又会怀疑是否真的有好感觉。我虽然瘦，但也很怕热。还有红线，她的皮肤是古铜色或者是橄榄色的。当她呆在凤凰寨的绿荫里时，就和背景混为一体。因为这个缘故，她在脖子上系了一条红丝带。我很喜欢这女孩，但我也怕人拿刀坎我，所以假如她对我嘟嘟叫，我马上就缴械投降。还有那个小妓女，她的眼睛很大，虽然是长脸，但有一个浑圆的下巴，站在一个男人面前时，不会用手掌去抚摸他的胸膛，却会用手背去触他；但面对勃起的男性生殖器时，却毫不犹豫地伸手去拿。我也喜欢她。我决不会打她。还有内心阴暗的老妓女，时而暴躁、时而压抑的薛嵩──这两个人我一点都不喜欢，尤其是后者。要是我，就决不把他们写成这样。你大概从这个故事里看出了一点推理小说的痕迹。这种小说总有一个谜，而这个谜就是我自己。这个故事会把我带到一个地方，但我还不知道那是哪里。

在我的故事里，薛嵩出发去打苗寨，出了寨子，他发现身后跟了几十个人，他可没指望会来这么多。所以他很是感动，觉得这些兵还不坏。当然，这些兵不像他那样武装整齐，谁也没穿铠甲，有些人拿了藤牌，有些人拿了根棍子，有人拿了把长刀。还有人什么都没有拿，他们的队伍在路上漓漓拉拉拖了很长，根本就不像要打仗的样子。薛嵩问那个赤手空拳的人为什么空着手，那人笑了一声，答道：空着手逃起来快些。这种答案能把任何统帅气死，但薛嵩对这种事已经习惯了，一点都不生气，他还说：带什么无关紧要，来了就好。但他可没想到这些兵都在背地里合计好了，只要苗人一出来应战，就把薛嵩押到前面和苗人拼命。等到苗人把薛嵩杀死，他们马上就和苗人讲和──这件事并不困难，他们和苗人是姻亲嘛。此后这寨子就是他们的了。从这个情况看来，薛嵩不大可能从山上活着回来。但事有凑巧，出了寨子不过五里地，他就从马上一头栽了下来。这原因很简单──中了暑。当时气温有四十度，穿上好几重铁皮，跑到太阳下去晒，不可能不中暑。这就打破了雇佣兵们的计划，他们只好把他扶在马上驮了回来。在此之前，他们也合计了好久，讨论要不要把薛嵩丢在那里，结论是：不把他弄回来不好交待──当然是不好向红线交待。红线是酋长的女儿，最好别得最。他们把晕倒的薛嵩载回家里，扔到竹楼门口，喊了红线一声，就分头回家去了。现在薛嵩和红线在一起，整个故事当然就按红线的线索来进行了。

如前所述，红线一听说薛嵩嘴里说出“苗子”，就和他翻了脸，用刀来劈他，而且还舞着刀追赶薛嵩，但是追到院门口，看到有些木柴没有劈好，就劈起柴来；劈了一会柴，又想起薛嵩要去打她的寨子，就赶出了向他挑战，见他不应，又回家去劈柴。就这样往返奔走着。这说明她年纪虽小，但还是个居家过日子的人，心里是有活儿的；还说明她没把薛嵩和他那几个兵看在眼里──苗寨里人很多，而且人人都能打仗，他们去了以后，很快就都会被打翻在地。我们说过，红线是酋长的女儿，地位尊贵。她觉得因为她，也没人敢杀薛嵩，就是揍他也会有分寸；所以她既不为苗寨、也不为薛嵩操心，她可没想到薛嵩会在路上中暑。

3

家里有一件事，薛嵩和红线都没有想到：早上向薛嵩行刺的刺客并没有跑掉，他就躲在附近的树丛里，等到家里没有人了，他就溜了出来，打算潜进竹楼，找个地方躲起来，以便再次行刺，但刺客也有没想到的事，就是后园里木瓜树上的马蜂窝。那些马蜂早上就发现园里进来了生人，但因为露水打湿了翅膀飞不起来，就没有管这件事。到了将近正午时分，它们的翅膀早就干了，此人又从木瓜树下经过，那些有刺的昆虫就一轰而起，把他团团围住。那位刺客想到了跳进水塘去躲避，水塘又近在咫尺，但已经来不及了，这种热带的野蜂螫人实在厉害。总之，红线回家时，看到野蜂在飞舞，木瓜树下倒了一个人，已经休克了。从他携带的利刃来看，正是早上那位刺客。红线就取来薛嵩吊龟头的就便器材，把他捆了起来，然后把他拖到竹楼底下，用芭蕉叶子把他遮住，不让马蜂再螫他。然后她跑上竹楼，给自己弄了点饭吃；又跑下来，撩起芭蕉叶子，看那个昏倒的人。那人没有要醒的意思，只是像水发的海参那样在胀大。红线觉得这是个好现象，人被螫以后，长久的晕迷不是件坏事。倘若立刻醒来，倒可能是回光返照。当然，他也可能醒过来，但装作没有醒，在转逃走的主意。这也不成问题。因为他被螫得很重，已经跑不了啦。红线看清了这一点，又爬上竹楼去玩羊拐。但马上又跑回来，撩开芭蕉叶子，跨在那男人身上，用热辣辣的尿浇他，并且说道：“大叔，你别见怪，尿可以治虫伤啊。”这句话用汉语和苗语说了两遍，谅他一定可以听懂。然后她把此人盖好，又回楼上去玩。过一会她又回来，喝斥那些飞舞的马蜂说：去！去！回窝里去！又过了一会，因为天气热，浇上去的尿很快发了酵，刺客身上骚味很大，　马蜂都被熏跑了。看到这个情景，　红线又放了心，回到竹楼上，但一会儿又要跑下来……总而言之，红线心情激动，一刻也不能安宁。她当然是盼着薛嵩早点回来，　看看这个刺客。显而易见，刺客不是苗族人，而是汉族人，有眼睛的都能看见，此人身上的纹身是画出来的。她觉得这可以使薛嵩消除对苗人的偏见──她当然不能体会薛嵩要教化她和她的同族的好心。

最后，薛嵩终于回来了。但他人事不知，从甲缝里流着馊汤，像一只漏了的醋桶。直到卸去衣甲、身上被泼了好几桶水，才醒过来。在醒来之前，薛嵩身上起了无数鲜红色的小颗粒，是痱子。因为他的样子很是狼狈，那些士兵帮了几把手就溜掉了，把他交给红线去弄──主要是怕他醒来老羞成怒，找他们的毛病。红线把他弄醒以后，又用腌菜的酸水灌他，灌过以后，在屋里来回跑动，坐卧不安，终于引起了薛嵩的注意。他支起身子来说：你怎么了？幸灾乐祸吗？红线说：你这样想也可以；就领他下楼去，请他看那个芭蕉叶遮着的人。虽然他肿得像一匹河马，但薛嵩还能认出就是早上那位刺客。这使薛嵩也很兴奋，这是因为在战场上俘获了敌方将士，除了劝其投降，就只能砍头示众。出于对军人这一职业的敬重，绝不能滥用刑法。但对于潜入己方营寨的奸细、刺客，就不受这种限制。所以这个人是个难得的机会，可以用酷刑来拷问。不管是在战场上还是营寨里，薛嵩都没俘获过敌人，这是第一回。说实在的，这个敌人也不是他俘获的，但他把这件事忘了。薛嵩从芭蕉树上扯下一片叶子，让红线以竹签为笔，口授了一个清单，都是准备对此奸细施用的刑罚：

一：用皮绳把他仔细地反绑起来，同时鞭大起码一百下；

二：用竹签刺他的手心和足心，肘关节和膝关节内侧，各扎一百下，每一下都以见血为度；然后敷上辣椒和盐的混合物；

三：用打结的线把他的整个屁股和嘴巴都缝起来，并把他的包皮牢牢地缝在龟头上……

那个刺客听着听着，猛地翻了一个身，说道：不要折磨爷爷！我招供了。红线听了，觉得不过瘾，就劝他道：大叔！你这样很没有意思。别招供嘛。但他不肯听，执意要招供。红线对此很不满，后来她和那位小妓女聊天时说：你们汉族人真没劲。在杀掉那个刺客时，她和这位小妓女都在圈外看着。人是她逮来的，杀人时却不让她插手，这让她很不满意。

她还说，在苗族人那里，假如有人去刺杀首领，失手被擒，为了表示对勇士的敬意，就要给他安排一场虐杀。所有的刺客被擒后，最关心的就是这个。倘若得到一种万刃穿身的死法，就会感到很幸福，要是一刀杀掉，死都没意思。照她看来，薛嵩所列的单子，不过是刚刚开始有点意思，那刺客就支持不住了。她这样地攻击汉族人，那个小妓女还是无动于衷，仿佛她不是汉族人。红线说起这件事，两眼瞪得圆滚滚，看上去虎头虎脑，这女孩觉得她很有趣，就伸手去搂她──妓女都有点同性恋倾向。出于礼貌，红线让她抱了一会儿，然后从她腋下挣脱了──写来写去，写出了女同性恋，我还不知道自己是这么爱赶时髦。

4

如前所述，这个刺客还有可能是个亮丽的女人。在薛嵩去征讨苗寨时，她又潜入薛嵩的竹楼，被红线逮住了。因此而发生的一切就很不同。等到薛嵩醒来之后，红线请他下楼去，就看到这名女刺客站在院子里，面朝着树篱，背朝着薛嵩，浑身上下毫发未损，只是双手被一根竹篾条拴住了。这回是红线向薛嵩建议用酷刑逼供，但他只顾呆呆地看着这个女人的背影。红线见他心不在焉，就用指甲去抓他，在他背后抓出了很多血道子。等到红线抓累了，停下手来时，他却转过身来说：你抓我干嘛？

后来，那个女刺客侧过头来说：还是把我杀掉吧──声音异常柔和浑厚。薛嵩愣了一下，然后说：好罢。请跟我来。他转身朝外走去，那个女刺客跟在后面，头发垂在肩膀的一侧。她比红线要高，也要丰满一些，而且像雪一样白，因此是个女人，而不是女孩。在这个行列的最后走着红线，手里拿了一把无鞘的长刀，追赶着那女人的脚步，告诉她说：行刺失手者死，这是天经地义的事。而那个女人轻声答道：我知道。她的态度几乎可以说是温柔的。红线又说，你既然来行刺，还是受些酷刑再死的好，那女人就微笑不答了。他们走到了寨子的中心，薛嵩转过身来站定，而那女刺客继续向他走去，几乎要站到他的怀里。薛嵩把双手放在她的肩上，状似拥抱，但是把她轻轻往下按。于是那女人就跪了下来，在地下把腿岔开了一些，这样重心就比较稳定。在这种姿势下，薛嵩用就便器材吊起的东西就正对着她的脸，使她不禁轻声嗤笑了一声，然后马上恢复了镇定。此时天光暗淡，那女人白皙的身体在黑暗里，好像在散发着白色的荧光。于是薛嵩俯下身去，在她脑后搜索，终于把所有的头发都拢了起来，在手中握成一束，就这样提起她的头说：准备好了吗？那女人闭上了眼睛。于是薛嵩把她的头向前引去，与此同时，红线一刀砍掉了她的脑袋。这时，薛嵩急忙闪开她倒下来的身体和喷出的血。他把头提了起来，转向阴暗的天光。那女人的头骤然睁开了眼睛，并且对他无声地说道：谢谢。薛嵩想把这女人的头拿近，凑近自己的嘴唇，但是她闭上眼睛，作出了拒绝的神色；而且红线也在看着。他只好把它提开了。

那个没有头的身体依旧美丽，在好看的乳房下面，还可以看到心在跳动；至于那个没有身体的头，虽然迅速地失去了血色（这主要表现在嘴唇的颜色上），但依旧神彩飞扬，脸色也就更加洁白。在这两样东西中间，有一滩血迹。漂亮女人的血很稀，所以飞快地渗进了地里。这就使人感到，这是一桩很大的暴行，残暴的意味昭然若揭。后来，他们把那个身子埋掉了，把污黑的泥土倒在那个洁白的身体上，状似亵渎；这个景象使薛嵩又一次失掉了平常心，变得直橛橛的，红线看了很是气愤。后来，他们把那个人头高高地吊了起来，这个女人就被杀完了。

薛嵩用竹篾绳拴住了她的头发，把绳子抛过了一根树枝，然后就拽绳索。对于那颗人头来说，这是它一生未有的奇妙体验，因为薛嵩每拽一把，她就长高了几尺（它还把自己当个完整的人看待），这个动作如此真实地作用在自己身上，连做爱也不能相比；它微笑了一下，想到：我成了长颈鹿了。只可惜拽了没有几把，它就升到了树端。然后薛嵩把绳子拴在了树上，这件事也做完了。然后就没了下文。我无法抑制自己的失望心情：如此的有头无尾，乱七八糟。这就是我吗？

第三章

第一节

我还在前述的寺院里，时间已经接近正午。天气比上午更热、更湿，天上似乎有一层薄雾，阳光也因此略呈昏黄之色；院里的白皮松把这种颜色的阳光零零碎碎地漏在地面上。有一个身着白色衣裙的女人从寺外急匆匆走进来，走进了阳光的迷彩……她走进我房间里来，带着一点匆忙带来的喘息，极力抑制着自己，也就是说，把喘息闷在身体里……这间房子的墙处处开裂，墙上到处是尘土，但只有一个地方例外，那就是门口。门口边上有人糊了一整张白纸，纸背后干涸的浆糊在墙上刷出了条纹，我以为这种条纹和木纹有点像。这个女人朝我张张嘴，似是想要说什么，但又没有说。她笑了一笑，搬过一张凳子──它四四方方，凳面处处开裂，边上贴了一个标签，上面写着“文物”二字──放到墙边上，然后坐上去，把背倚着墙，翘起了二郎腿。在这种姿势之下，可以看到她膝盖下方的衬裙。她把阳光晒红的脸朝我转了过来，脸上带了一点笑容。就这样呆住不动了。

我记得她到医院里来看过我，只要同病房的人不注意，就来碰碰我的手──这使我浮想连翩。当时我还不知道自己失去了记忆。现在知道了，就不是浮想连翩，而是满怀希望。也许，我们是情人？也许刚刚是女朋友？还有可能刚刚相识，才有一点好感……我真想马上搞清楚，但又想，这件事急不得，等她先做出表示更好一点──理由很简单：我不知道该怎么称呼她。不幸的是，她就这么坐着，脸上带着笑容；直到中午，才站起来说：走吧，去吃饭。我就和她吃饭去了。

走出这座寺院，门前有棵很大的槐树。我想这棵树足有四五百年。槐树后面有一排高大的平房，门边有个牌子，写着：国营粮店。又有一个牌子：　平价超市。这就让我犯上了糊涂，不知它到底是“国营粮店”，还是“平价超市”。树下有几张桌子，油漆剥落，桌上有几个玻璃瓶，瓶里放了些油辣子。苍蝇在飞舞……我一面觉得这地方很脏，一面犹犹豫豫地坐了下来，吃了一碗刀削面。我以为她会和我说点什么。但她什么都没说。这就使我很疑惑：难道我们之间的关系就是在一起吃面？

饭后，我回到自己屋子里，她没有跟来。这个女人对我来说是个谜：她是谁？为什么要朝我微笑？那碗刀削面有何寓意？也许，她就是那个小黄？她为什么不给我些提示，让我把她想起来？一想到她，我就激动不已……因为她的出现，我把失掉记忆的痛苦全都忘掉了。我焦急地等着她再到我房间里来，但她总是不来。也许，我该去找她──但我又不知到哪里去找。这座寺院里跨院很多，贸然走出去，很可能回不来；再说，我也不爱闻院子里的味儿。我总得有个办法渡过焦急，所以就回到薛嵩。但是，如你所知，我已经不大喜欢他了。

如前所述，薛嵩杀了一个刺客。这刺客也可能是个男的，这件事就将循男人的线索来进行，和女人没有什么关系。薛嵩把他押到寨子中心，大喊大叫，招来了他的雇佣兵；然后就升帐问案，所提的问题十分简单，你是什么人？从哪里来？为什么要刺杀本官？等等。那个刺客说，他不记得自己是什么人，从哪里来。他没有刺杀薛嵩。至于薛嵩的耳朵，他说是自己掉下来的。如你所知，这完全不合情理，他还不停地傻笑，假装是个疯子。假如想从他口中得到有用的信息，必须要对他严刑逼供──否则就是说双口相声，这种表演对薛嵩的威信有害。但是那些雇佣兵却对这些回答鼓掌叫好。薛嵩自己也陷入了内心的矛盾之中，他确实很想知道这个刺客是谁派来的，那人为什么要杀他，以后还会不会再派刺客来，等等。但另一方面，他又佩服这刺客的倔强，觉得他是个男子汉大丈夫。对一个男子汉大丈夫，就该让他从容就义，壮烈成仁，折磨人家显得很卑鄙。因为那些雇佣兵在场，薛嵩不得不装点假正经──就这样马马虎虎地把他砍了。要是不升帐问案倒会好些，在自己家里，有红线作帮手，想怎么打就怎么打，不容这小子不说实话。薛嵩已经想到了这些，但后悔已经晚了。

砍头的情形是这样的：那个刺客跪在地上，有一个兵站在他的腿上，按住了他的肩膀，薛嵩站在他对面，手里握着他的头发，尽力往上拉，使他的脖子伸长；还有一个兵准备从中间去砍。在砍之前，刺客不停地叫疼，而薛嵩则安慰他道：忍一忍，一会儿就完了。这是薛嵩第一次参加杀人，心情激动，使的劲很大，把那个刺客的脖子拽得像鹅脖子一样长，但是持刀的兵总是不砍。薛嵩问他为什么不下刀子，那人却笑着说道：启禀老爷，你再使点劲就能把他脑袋揪下来，用不着我砍了──这是嘲笑薛嵩在杀人时过于激动。当然，最后那个兵还是砍了一刀，此后薛嵩和那颗人头一起跳了起来，等到落在地下时，已经被溅了一身血。不知为什么，那颗刺客的人头下端拖着长长的食道和气管，像两条尾巴，很不好看。薛嵩要过杀人的刀，帮他修理了一下，还要来水，自己冲洗了一下，也洗掉了人头上的血迹。此时那颗人头脸上露出了微笑，并且无声地说道：谢谢。此后那颗人头就混迹于一群人之中，被大家传递和端详。有人说：被砍下的人头正如剪下来的鲜花，最好把伤口用热蜡封住，或是用火烧一下，这样可以避免腐烂，长久地保持鲜活。那颗人头听到以后皱起眉来，薛嵩也坚决地表示反对。然后他们用绳子拴住它的头发，把它像一面旗子一样在一棵树上升起来，薛嵩率领全体士兵在人头对面立正，对它行举手礼，直到人头升到了最高点才礼毕。此时薛嵩感到很满意，因为他已经杀了一个人，死者的尊严也得到了保证。美中不足的是，薛嵩还是没有得到所需的信息，但是这件事已经无法挽回了。所以，他隐隐地感到这件事进行得太快了。但不是他在控制此事的节奏，是那些雇佣兵在控制此事的节奏，他们哄着快点把刺客杀掉，绝不是为薛嵩的利益着想。薛嵩已经想到了这些，但又想到：这些兵是自己的战友，胡乱猜疑是不对的。所以，他赶紧把这些想法忘掉了。

假如那个刺客是女的，杀她时也会有雇佣兵在场。杀人的地方在寨心的火堆旁，那帮家伙不请自来，躲在黑暗里，怪声怪气地叫着，要对这女人严刑逼供，还提出一些下流、残忍的建议，在此不便转述。那女人很害怕，情不自禁地倚到了薛嵩身上。这是因为薛嵩允诺了结束她的生命，所以薛嵩就是死亡。而死亡是干净的。薛嵩一手搂着她的肩，一手挥动着大铁枪，不让那些家伙靠近。当时红线也在场，手里舞着一把长刀，谁敢从黑暗中走出来，她就砍他一刀。小妓女也在场，她高声尖叫着：大叔！大叔们！你们就积点德吧！老妓女也在场，她躲在屋檐下一声不吭。我比较喜欢这个场景，也喜欢这个薛嵩。然后，薛嵩和红线把这女人杀掉──这正是被杀者的愿望。但不管怎么说，我不喜欢杀人。

2

如前所述，那颗被砍下的人头里隐藏了一个秘密：谁指使她或他杀掉薛嵩。这个秘密薛嵩急于知道。对此我有一个古怪的主意：让薛嵩把那颗脑袋劈开，把脑浆子吃掉，然后凝神思索片刻，也许就能想出是谁要杀他。但是这个主意不可行：假如那脑袋属于亮丽的女人，想必会是种美味，但薛嵩会觉得不忍去吃；假如那脑袋属于威武的男人，薛嵩吃了又会恶心。既然这主意不可行，这个秘密就揭不开了。

按照侦探小说的说法，这秘密要在最后揭开，因为它是全书的基点，很是重要。在我看来，凤凰寨建在一座红土山坡上，是一座由热带林薮组成的迷宫，这在这个故事里有更加重要的意义。这座寨子的中央，住了一个浪浮的小妓女，还有一个古板的老妓女。这个小妓女经常呆在树上，这是一个防范措施，因为她怕那个老妓女暗算她。随后就可以看出，这种防范是有道理的。至于那个老妓女，她有一个没胎人形似的身体，假如这个身体会被男人看到，她会先用白纸贴住下垂的乳头，再把阴毛刮掉，在私处扑上粉。这样她的身体就像刷过的墙一样白。就是她要杀掉薛嵩，然后还要杀掉小妓女。天黑以后，她从房子里出来，看看树上挂着的人头，啐了它一口，小声骂道：笨蛋！废物！就回到屋里去。又过了一会儿，她再次出来，放飞了一只白鸽，鸽脚上拴了一封信，告诉她的同谋说，第一位刺客已经失败，脑袋吊到树上了，请求再派新的刺客来。她还提醒那些人说：要提防薛嵩后园里的马蜂。如此说来，是老妓女要杀薛嵩。但我怀疑这种说法是不是过分了──我不喜欢让相识的人互相乱杀。入暮时分，一只鸽子在天上扑啦啦地飞，看着就怪可疑。此时红线在附近的河沟里摸黄鳝，看见以后，急忙到岸上拿弩箭，要把它射下来。但是来不及了，鸽子已经飞走了。

在凤凰寨里的沟渠边上，密密麻麻长着一种红色的篦麻，叶子比蒲叶要大，果实有拳头大，种子有栗子大。剥掉篦麻子的硬皮，种肉油性很大，但是不能吃，吃了要泻肚子。唯一的用处就是当灯来点。红线剥了很多篦麻子，用竹签拴成一串，点着以后，照着捉黄鳝，并把捉到的黄鳝用篾条穿成一串。她当然知道，一个寨子里来了刺客，说明寨内有奸细，所以她保持了警惕。她更知道信鸽是奸细和同党联系的手段，所以就想把信鸽射下来，但是晚了一步没有射到。然后她就犹豫起来：是赶回家去，把这件事告诉薛嵩呢，还是接着摸黄鳝。就在这时，她发现自己大腿上有一条蚂蟥在吸血。她把蚂蟥揪了下来，放在火上烧死，然后就只记得一件事：要下水去摸黄鳝。她倒是有点纳闷，自己刚才在犹豫些什么，想来想去没想起来。假如她立刻跑回家告诉薛嵩，薛嵩就能知道，寨子中间住了一个奸细。可以肯定，这奸细就是两个妓女之一。以薛嵩的聪明才智，马上就能找到一种方法，判断出这奸细是谁：那颗刺客的人头高高地挂在天上，肯定看见了是谁放了那只鸽子，可以把它放下来问问，它只要努努嘴，或是闭上一只眼，就指出谁是奸细。这颗刺客的头也一定喜欢有另一颗人头和自己并排挂着──这样不寂寞。何况假如它不说的话，还可以把它放到火上烤，放到水里去煮。有一些头颅常遭到这样的待遇，所以能够安之若素。但闹事猪头，不是人头──人头受不了这种待遇，会招供的。但是红线想去摸黄鳝，把这件事忘掉了。

薛嵩因此错过了逮住奸细的机会。但红线也没有下水去摸黄鳝，蹋低下头去看自己腿上被蚂蟥叮破的伤口，又发现自己的臀位很高──换句话说，就是腿长。翻过来掉过去看了一会儿之后，她决定去找那个小妓女，表面上是要送几条黄鳝给她，实际上是请她对自己的腿发表些意见。小妓女本不肯说她腿长，但又很喜欢吃黄鳝，就说了违心的话；然后她们炒鳝鱼片吃。这样一来，红线很晚才回家。那只信鸽则带着情报飞远了。入夜以后，就会有大批的刺客到来。这对薛嵩是件很糟糕的事。但这又要怪薛嵩自己。假如在家里时，他没有忽略红线的两条腿──举例来说，当他倒在地板上要睡觉，红线从他前面走过时，他从底下看到了这双长腿，就该坐起半身，高叫一声：哇！腿很长嘛！红线就会感到幸福。对女孩来说，得到男性的赞誉，肯定是更大的满足──她就不会老往小妓女那里跑，还会把摸到的黄鳝带回家来。但他总端着老爷架子，什么都不肯说。端这个架子的结果是，有大批刺客前来杀他，他还蒙在鼓里。我完全同意作者的意见：这是他自作自受。

3

在我心目中，凤凰寨是一幅巨大的三维图像，一圈圈盘旋着的林木、道路、荒草，都被寨心那个黑咚咚的土场吸引过去了。天黑以后，在这个黑里透灰的大大旋涡里亮起了星星点点的灯光，每一盏灯都非常的孤独──偌大的寨子里根本就没有几户人。等到红线回家时，这些灯火大多熄灭了。薛嵩在灯下作愤怒状，他说红线回来晚了，要用家法来打红线；所谓家法是一根光溜溜的竹板子，他要红线把这根板子拿过来，递到他手上，然后在地板上伏下，让他打自己的屁股。这个要求颇有些古怪之处，假如我是红线，就会觉得薛嵩的心理阴暗。所以红线就大吵大闹，说她今天还抓到了刺客，为什么要挨打。薛嵩沉下脸来说：你不乐意就算了。红线忽然笑了起来，说：谁说我不乐意？她把板子递给薛嵩以后，说道：不准真打啊，就在地板上趴下了。薛嵩原是长安城里一位富家子弟，经常用板子、鞭子、藤棍等等，敲打婢女、丫鬟们的手心、屁股或者脊背，这本是他生活中的一种乐趣。但是这些女人在挨打之前总是像杀猪一样的嚎叫，从没说过：“不准真打啊”，虽然薛嵩也没有真打──薛嵩饱读诗书，可不是野蛮人啊。女孩这样说了之后，再敲打这个伏在竹地板上的、橄榄色的、紧凑的臀部就不再有乐趣──不再是种文化享受。所以，薛嵩把那根竹板扔掉了。

现在可以说说薛嵩的竹楼内部是怎样的。这座房子相当的宽敞，而且一览无遗，没有屏风，也没有挂着的帘子，只有一片亮晶晶的金竹地板。还有两三个蒲团。薛嵩就坐在其中一个的上面，想着久别了的故乡，还想到有人来刺杀他的事，心情坏得很。此时红线趴在他的脚下，等了好久不见动静，就说：启禀老爷，小奴家罪该万死，请动家法。就在这时，薛嵩把手里的竹板扔掉，说道：起来说话。红线就爬起来，坐在竹地板上说，那我还是不是罪该万死了？但薛嵩愁眉苦脸地说：你听着，我觉得心惊肉跳，感觉很不好。红线就松了一口气说：噢，原来是这样。那就没有我的事了。于是她就地转了一个身，头枕着蒲团，开始打瞌睡，还睡意惺忪地说了一句：什么时候想动家法就再叫我啊。这个女孩睡着以后有一点声音，但还不能叫作鼾声。

午夜时分，红线被薛嵩推醒，听见他说：小贱人！醒醒，小贱人！她半睡半醒地答道：谁是小贱人？薛嵩说：你啊！你是小贱人。红线就说：妈的，原来我是小贱人。你要干什么？薛嵩答道：老爷我要和你敦伦。红线迷迷糊糊地说：妈的，什么叫作敦伦？这时她已经完全醒了，就翻身爬起，说道：明白了。回老爷，小奴家真的罪该万死──这回我说对了吧。由此可见，薛嵩常给红线讲的那些男尊女卑的大道理，她都理解到性的方面去了。我也不知怎么理解更对，但薛嵩总觉得那个老娼妇说话更为得体。在这种时刻，那个老女人总是从容答道：老爷是天，奴是地。于是薛嵩就和她共享云雨之欢，心里想着阴阳调合的大道理，感觉甚是庄严肃穆。红线在躺下之前，还去抓了一大把瓜子来。那种瓜子是用蛇胆和甘草炮制的，吃起来甜里透苦。她一边磕，一边说，既然干好事，就不妨多干一些：既“罪该万死”，又磕瓜子。你要不要也吃一点？薛嵩被这种鬼话气昏了头，不知怎样回答。

我又涉入了老妓女的线索，现在只好按这个线索进行。夜里，老妓女迎来了所雇的刺客。那是一批精壮大汉，赤裸着身体，有几个臀部很美。她叫他们去把小妓女抓来，马上就抓到了。他们把小妓女绑了起来，嘴里塞上了臭袜子。她让他们去杀薛嵩，他们就把刀擦亮。那间小小的房间里有好几十把明晃晃的刀，好像又点亮了十几支蜡烛。用这些人可以做她的事业。为此要杀掉那个小妓女，而她就躺在她身边，被绑得紧紧的，下巴上拖着半截袜子，像牛舌头一样。于是那个老娼妇想道，今天夜里，一切都能如愿以偿。这是多么美好啊！

午夜时分，凤凰寨里有两个女孩受到罪该万死的待遇，她们是红线和小妓女。实施者分别是薛嵩和老妓女，单老妓女是当真的，薛嵩却不当真。我基本同意作者的意见：不把这件事当真，说明薛嵩是个好人。但不做这件事，或者在做这件事时，不说红线罪该万死，他就更是好人了。

午夜时分，那个老妓女送走了刺客们，就在门外用黄泥炉子烧水，沏茶，准备在他们凯旋而归时用茶水招待。她还有件小事要麻烦他们，就是把那个小妓女杀掉。这件事她现在自己就能干，但是她觉得别人逮来的人，还是由别人来杀的好。水开了以后，她沏好了茶，放在漆盘里，把它端到屋子里。如前所述，那个女孩被捆倒在这间房子里，嘴里塞了一只臭袜子。那个老娼妇站了很久，终于下定了决心，俯下身来，把茶水放在地板上，然后取下了女孩嘴上的臭袜子，搂住她的肩，把她扶了起来。那女孩在地板上跪着，好像一条美人鱼，表情木讷，两只乳房紧紧的并在一起，乳头附近起了很多小米粒一样的疙瘩，这说明她既紧张，又害怕。老娼妇在漆碗里盛了一点茶水，递到女孩嘴边轻轻地说：喝点水。女孩没有反应。那个老娼妇就把浅碗的边插到她嘴唇之间，碰碰她的牙，又说：喝点水。这回带了一点命令的口气。那女孩俯下头去，把碗里的水都喝干，然后就哭了起来，她手里还攥着一条麻纱手绢，本该在这种时候派用场。但因为被绑着，也用不上。于是她的胸部很快就被泪水完全打湿。过了一会儿，她朝老娼妇转过头来，这使那老女人有点紧张，攥紧了那只臭袜子，随时准备塞到对方嘴里去──她怕她会骂她，或者啐她一口。但是那女孩没有这样做。她只是问道：你要拿我怎么办？杀了我吗？这老娼妇饱经沧桑，心像铁一样硬。她耸了一下肩说：我不得不这么办──很遗憾。那个女孩又哭了一会儿，就躺下去。说道：塞上吧。就张开嘴，让老娼妇把袜子塞进去；她的乳房朝两边涣散着，鸡皮疙瘩也没有了。现在她不再有疑问，也就不再有恐惧，躺在地下，含着臭袜子，准备死了。

而那个老娼妇在她身边盘腿坐下，等待着进一步的消息。后来，薛嵩家的方向起了一把冲天大火，把纸拉门都映得通红。老娼妇跪了起来，激动地握紧了双拳。随着呼吸，鼻子里发出响亮的声音，好像在吹洋铁喇叭。后来，这个老娼妇掀开了一块地板，从里面拿出一把青铜匕首，那个东西做工精巧，把手上镌了一条蛇。她把这东西握在手里，手心感觉凉飕飕，心里很激动，好像感觉到多年不见的性高潮。她常拿着这把匕首，在夜里潜进隔壁的房子去杀小妓女，但因为她在树上睡觉，而那个老女人又爬不上去，所以总是杀不到。现在她紧握匕首，浮想连翩。而那个女孩则侧过头来，看她的样子。那个老娼妇赤裸着上身，乳房好像两个长把茄子。时间仿佛是停住了。

在薛嵩家的竹楼里，红线在和薛嵩作爱。她像一匹仰卧着的马，也就是说，把四肢都举了起来，拥住薛嵩，兴高采烈，就在这一瞬间，忽然把表情在脸上凝住，侧耳到地板上去听。薛嵩也凝神去听，白天被人砍了一刀，傻子才会没有警惕性，但除了耳朵里的血管跳动，什么也没有听见。他知道红线的耳朵比他好──用他自己的话来说：该小贱人口不读圣贤书，所以口齿清楚。耳不闻圣人言，所以听得甚远。目不识丁，所以能看到三里路外的蚊子屁股。结论当然是：中华士人不能和蛮夷之人比耳聪目明，所以有时要求教于蛮夷之人。薛嵩说：有动静吗？红线说：不要紧，还远。但薛嵩还是不放心，开始变得软塌塌的。红线又说：启禀老爷，天下太平；这都是老爷治理之功，小贱人佩服得紧！听了这样的赞誉，薛嵩精神抖擞，又变得很硬……

4

红线很想像那个亮丽的女人一样生活一次，被反拴着双手，立在院子里，肩上笼罩着白色的雾气。此时马蜂在身边飞舞，嗡嗡声就如尖厉的针，在洁白的皮肤上一次次划过。因为时间过得很慢，她只好低下头去，凝视自己形状完美无缺的乳房。因为园里的花，她身体上曲线凸起之处总带有一抹紫色；在曲线凹下之处则发射出惨白的光。后来，她就被带出去杀掉；这是这种生活的不利之处。在被杀的时候，薛嵩握住了那一大把丝一样的头发往前引，她自己则往后坐，红线居中砍去。在苗寨里，红线常替别人分牛肉，两个人各持牛肉的一端，把它拉长，红线居中坎去。假如牛肉里没有骨头，它就韧韧地分成两片。这种感觉在刀把上可以体验到，但在自己的脖子上体验到，就一定更为有趣。然后就会身首异处，这种感觉也异常奇妙。按照红线的想象，这女人的血应该是淡紫色的，散发着藤萝花的香气。然后，她就像一盏晃来晃去的探照灯，被薛嵩提在手里。红线的确是非常地爱薛嵩，否则不会想到这些。她还想象一颗砍掉的人头那样，被安座在薛嵩赤裸的胸膛上。这时薛嵩的心，热哄哄地就在被砍断的脖端跳动，带来了巨大的轰鸣声。此时，她会嫣然一笑，无声地告诉他说：嗓子痒痒，简直要笑出来。但是，她喜欢嗓子痒痒。此时寨子里很安静──这就是说，红线的听觉好像留在了很远的地方。

而那个老妓女，则在一次次地把小妓女杀死。但是每一次她自己都没有动手。起初，她想让那些刺客把这女孩拖出去一刀砍掉。后来她又觉得这样太残忍。她决定请那些刺客在地下挖一个坑，把那个小妓女头朝下的栽进去，然后填上土，但不把她全部埋起来，这样也太残忍。要把她的脚留在地面上。这个女孩的脚很小，也很白，只是后脚跟上有一点红，是自己踩的，留在地面上，像两株马蹄莲。老妓女决定每天早上都要去看看那双脚，用竹签子在她脚心搔上一搔。直到有一天，足趾不动了，那就是她死掉了。此时就可以把她完全埋起来，堆出一个坟包。老妓女还决定给她立一个墓碑，并且时常祭奠。这是因为她们曾萍水相逢，在一座寨子里共事，有这样一种社会关系。那个老妓女正想告诉她这个消息，忽然又有了更好的主意。如前所述，这位老太太有座不错的园子，她又喜欢园艺；所以她就决定剖开一棵软木树，取出树心，把那个女孩填进去，在树皮上挖出一个圆形的洞，套住她的脖子，然后把树皮合上，用泥土封住切口，根据她对这种树的了解，不出三天，这棵树就能完全长好。以后这个人树嫁接的怪物就可以活下去：起初，在树皮上有个女孩的脸，后来这张脸就逐渐消失在树皮里；但整棵树会发生一些变化，树皮逐渐变得光滑，树干也逐渐带上了少女的风姿。将来男人走到这棵树前，也能够辨认出哪里是圆润的乳房，哪里是纤细的腰肢。也许他兴之所致，抚摸树干，这棵树的每一片叶子都会为之战栗，树枝也为之骚动。但是她说不出话，也不能和男人做爱。只能够体味男人的爱抚带来的战栗。

作为一个老娼妓，她认为像这样的女人树不妨再多一些。因为她们没有任何害处，假如缺少燃料，还可以砍了当柴烧。除了这个小妓女，这寨子里的女人还不少（她指的是大家的苗族妻子），所以绝不会缺少嫁接的材料。总而言之，这个老女人自以为想出了一种处置年轻女人的绝妙方法，所以她取下了小妓女嘴上的袜子，把它放到一边，告诉她这些，以为对方必定会欢欣鼓舞，迫不急待地要投身于树干之中。但那个小妓女发了一会儿愣，然后断然答道：你快杀了我！说完侧过头去，叼起那只臭袜子，把它衔在嘴里──片刻之后，又把它吐了出来，补充说道：怎么杀都可以。然后，她又咬住袜子，把它强行吞掉，直到嘴唇之间只剩了袜子的一角──这就是说，她不准备把它再吐出来了。她就这样怒目圆睁地躺在地板上，准备死掉。老娼妇在她腿上拧了一把，说道：小婊子，你就等着罢；然后到走廊上去，等着刺客们归来，带来薛嵩的首级。而那个小妓女则闭上了眼睛，忘掉了满嘴的臭袜子味，在冥冥中和红线做爱。她很喜欢这小蛮婆橄榄色的身体──不言而喻，她把自己当成了薛嵩。在她们的头顶上、在一团黑暗之中，那颗亮丽的人头在凝视着一切。

按照通俗小说的写法，现在正是写到那小妓女的恰当时机。我们可以提到她姓甚名谁，生在什么地方，如何成长、又是如何来到这个寨子里来；她为什么宁愿被头朝下栽在冷冰冰的潮湿的泥土之中，长时间忍受窒息以及得不到任何信息的寂寞──可以想见，在这种情况下，她一定巴不得老娼妇来搔她的脚心，虽然奇痒难熬，但也可因此知道又过了一天──也不愿变成一棵树。在后一种处置之下，她可以享受到新鲜空气、露水，还可以看到日出日落，好处是不言而喻的。一个人自愿放弃显而易见的好处，其中必有些可写的东西。但作者没有这样写。他只是简单地说道：对那小妓女来说，只要不看到老妓女，被倒放进油锅里炸都行。

第二节

夜里，薛嵩的竹楼里点着灯，光线从墙壁的缝隙里漏了出去，整座房子变成了一盏灯笼。因为那墙是编成的，所以很像竹帘子。假如帘子外亮，帘子里暗，它就是一道可靠的、不可透视屏障；假如里面亮，外面暗，就变得完全透明，还有放大的作用。走进他家的院子，就可以看到墙上有大大的身影──乍看起来是一个人，实际上是两个人，分别是卧姿的红线和跪姿的薛嵩──换句话说，整个院子像座电影院。在竹楼的中央有一根柱子，柱上斜插了一串燃烧中的蓖麻子。对此还可以进一步描写道：雪白的籽肉上拖着宽条的火焰，“噼噼”地爆出火星，火星是一小团爆炸中的火焰，环抱着一个滚烫的油珠。它向地下落去，忽然又熄掉，变成了一小片烟炱，朝上升去了。换句话说，在宁静中又有点火爆的气氛。薛嵩正和红线做爱，与此同时，刺杀他的刺客正从外面走进来。所以，此处说的火爆绝不只是两人之间的事。

后来，红线对薛嵩说：启禀老爷，恐怕你要停一停了。但薛嵩正沉溺在某种气氛之中，不明白她的意思，还傻呵呵地说：贱人！你刚才还说佩服老爷，怎么又不佩服了？后来红线又说：喂！你快起开！薛嵩也不肯起开，反而觉得红线有点不敬。最后红线伸出了手，在薛嵩的胸前猛地一推──这是因为有人蹑手蹑脚地走进了这个电影院，然后又顺着梯子爬进了这个灯笼；红线先从寨里零星的狗叫声里听到了这些人，后从院里马蜂窝上的嗡嗡声里感到了这些人，然后又听到楼梯上的脚步声。最后，她在薛嵩背后的灯影里看到了这个人：乌黑的宽脸膛（可能抹了黑泥），一张血盆大口，手里拿了一把刀，正从下面爬上来。此时她就顾不上什么老爷不老爷，赶紧把薛嵩推开，就地一滚，摸到了一块磨刀石扔了出去，把那个人从楼梯上打了下去。对此薛嵩倒没有什么可惭愧的：女人的听力总比男人要好些，丛林里长大的女孩比都市里长大的男人听力好得更多；后者的耳朵从小就泡在噪声里，简直就是半聋。总的来说，这属动物本能的领域，能力差不是坏事。但是薛嵩还沉溺在刚才的文化气氛里，虽然红线已经停止了拍他的马屁，也无法立刻进入战斗的气氛。就这样，红线在保卫薛嵩，薛嵩却在瞎比划，其状可耻……

薛嵩眼睁睁地看着红线抢了一把长刀，扑到楼口和人交了手，他还没明白过来，而第二个冲上来的刺客看到薛嵩直愣愣地跪在那里，也觉得可笑，刚“嗤”了一声，就被红线在头上砍了一刀，鲜血淋漓地滚了下去。对这件事还有补充的必要：薛嵩跪在那里，向一片虚空做爱，这景象的确不多见；难怪会使人发呆。薛嵩也很想参战，但是找不着打仗的感觉，满心都是作老爷的感觉。这就如他念书，既已念出了“子曰”，不把一章念完就不能闭嘴。但是，老爷可不是作给男人看的，那个被红线砍伤的刺客滚下楼去，一路滚一路还在傻笑着说：臭比划些什么呀……

但刺客还在不断地冲上来，红线在阻拦他们，虽然地形有利，也觉得寡不敌众。她就放声大叫：老爷！老爷！快来帮把手！薛嵩还是找不到感觉。后来她又喊：都是来杀你的！再不来我也不管了啊！但薛嵩还是挣不出来。直到红线喊：兔崽子！别作老爷梦了！你想死吗！他才明白过来，到处找他的枪，但那枪放在院子里了。于是他大吼了一声，撞破了竹板墙，从二楼上跳了出去，去拿他的铁枪，以便参加战斗。这是个迎战的姿态，但看上去和逃跑没什么两样。

我越来越不喜欢这故事的男主人公──想必你也有同感。因为你是读者，可以把这本书丢开。但我是作者，就有一些困难。我可以认为这不是我写的书，于是我就没有写过书；一点成就都没有──这让我感到难堪。假如我认为自己写了这本书，这个虚伪、做作的薛嵩和我就有说不清楚的关系。现在我搞不清，到底哪一种处境更让我难堪……

在上述叙述之中，有一个谜：为什么红线能马上从做爱的状态进入交战，而薛嵩就不能。对此，我的解释是，在红线看来，做爱和作战是同一类的事，感觉是同样的火爆，适应起来没有困难。薛嵩则是从暧昧的文化气氛进入火爆的战斗气氛，需要一点时间来适应。当然，假如没有红线在场，薛嵩就会被人当场杀掉。马上就会出现一个更大的问题：在顷刻之间，薛嵩会从一个正在做爱的整人变成一颗人头，这样他就必须适应从暧昧到悲惨的转变，恐怕更加困难。但总的来说，人可以适应任何一种气氛。虽然这需要一点时间。

薛嵩从竹楼里撞了出去，跳到园子里，就着塌了墙的房间里透出的灯光，马上就找到了他的铁枪，然后他就被十几个刺客围住了。这些刺客擎着火把，手里拿着飞快的刀子，想要杀他。薛嵩把那根大铁枪舞得呼呼作响，自己也在团团旋转，好像一架就要起飞的直升飞机，那几十个人都近他不得，靠得近的还被他打倒了几个。这样他就暂时得到了安全。但也有一件对他不利的事情：这样耍着一根大铁棍是很累的。这一点那些刺客也看出来了。他们围住了他，却不向他进攻，反而站直了身子说：让他多耍一会儿；并且给他数起了圈数，互相打赌，赌薛嵩还能转几圈。薛嵩还没有累，但感到有点头晕，于是放声大叫道：来人！来人！这是在喊他手下的士兵。但是喊破了嗓子也不来一个人。后来他又喊红线：小贱人！小贱人！但是红线也自顾不暇。她和三条大汉对峙着，如果说她能打得过，未免是神话；但对方想要活捉她，她只要保住自己不被抓住就可以。就是这样，也很困难。所以她就答道：老爷，请你再坚持一下。后来他又指望树上的马蜂窝，就大叫道：马蜂！马蜂！但那些昆虫只是嗡嗡地扇动翅膀，一只也不飞起来。这是因为所有的马蜂，不管是温带的马蜂还是热带的马蜂，都不喜欢在天黑以后起飞螫人，它们都患着夜盲症。这些刺客也知道这一点，所以他们虽然在数量上有很大的优势，还是等到天黑了才进攻，以防被螫到。还有一个指望就是逃走，但薛嵩在团团的旋涡中，早已不辨东西南北，所以无法逃走。假如硬要跑的话，很可能掉进水塘里，那就更不好了。那些刺客们一致认为，这小子再转一百圈准会倒，但没有人下注说他能转一百圈以上；这也不是赌了。薛嵩觉得自己要不了一百圈就会倒。他陷入孤立无援的境地，被困住了。

最后薛嵩总算是逃脱了。后来他说，自己经过力战打出了一条血路。但一面这样说，一面偷偷看红线。此种情形说明他知道自己在说谎，　事实是红线帮他逃了出来。但红线也不来拆穿他。　久而久之，他也相信自己从大群刺客的包围中凭掌中枪杀出了一条血路──这样他就把事实给忘了。所有的刺客都去看薛嵩转圈，没有人注意红线，她就溜掉了。溜到竹楼下面，捡到了一个火把，一把火点着了自家的竹楼，一阵夜风吹来，火头烤到了树上的马蜂窝。马蜂被激怒了，同时院子里亮如白昼，它们也能看见了，就像一阵黄色的旋风，朝闯入者扑去，螫得他们落荒而逃。红线趁势喝住了薛嵩（他还在转圈子），钻水沟逃掉了。这一逃的时机掌握得非常好，因为被烧了窝的马蜂已经不辨敌我，逢人就螫。红线还干了件值得赞美的事，她退出战场时，还带走了薛嵩的弓箭。这就大大增强了他们的力量。现在，在他们手里，有一条铁枪、一口长刀，还有了一张强弓。而且他们藏身的地方谁也找不到。那地方草木茂盛，哪怕派几千人去搜，也照样找不到。更何况刺客先生们已经被螫了一通，根本不想去找。

2

凤凰寨里林木茂盛，夜里，这地方黑洞洞的。也许，只有大路上可以看到一点星光，所以，这条路就是灰蒙蒙的，有如夜色中的海滩。至于其它地方，好像都笼罩在层层黑雾里。这些黑雾可以是树林，也可以是竹林，还可能是没人的荒草，但在夜里看不出有什么区别。那天夜里，有一瞬间与众不同，因为薛嵩的竹楼着了火。作为燃料，那座竹楼很干燥，又是枝枝岔岔地架在空中，所以在十几分钟之内都烧光了；然后就只剩了个木头架子，在夜空里闪烁着红色的炭火。在它熄灭之前，火光把整个寨子全映红了；然后整个寨子又骤然沉没在黑暗之中。这火光使老妓女很是振奋，她在自己的门前点亮了一盏纸灯笼，并且把它挑得甚高，以此来迎接那些刺客。而那些刺客来到时，有半数左右脸都肿着，除此之外，他们的表情也不大轻松。这就使那老女人问道：杀掉了吗？对方答道：杀个屁，差点把我们都螫死！她又问：薛嵩呢？对方答道：谁知道。谁知道薛嵩。谁知道谁叫薛嵩。那个老女人说：我是付了钱的，叫你们杀掉薛嵩。对方则说：那我们也挨了螫。这些话很不讲理；刺客们虽然打了败仗，但他们人多势大，还有讲这些话的资格。

那个老女人把嘴瘪了起来，呈鲇鱼之态，准备唠叨一阵，但又发现对方是一大伙人，个个手里拿着刀杖，而且都不是善良之辈，随时准备和她翻脸；所以就变了态度，低声下气地问他们薛嵩到底在哪里。有人说，好像看见他们钻了树棵。于是她说，她愿再出一份钱，请他们把薛嵩搜出来杀掉。于是他们就商量起来。商量的结果是拒绝这个建议，因为这个寨子太大，一年也搜不过来。于是他们转身就走。顺便说一句，这些人为了不招人耳目，全都是苗人装束：披散着头发，赤裸着身体，挎着长刀。当他们转过身去时，就着昏暗的灯光，那个老女人发现，有好几个男人有很美的臀部。对于这些臀部，她心里有了一丝留恋之情。但是那些男人迈开腿就走。假如不是寨里住的那些雇佣兵，他们就会走掉了。

现在我们要谈到的事情叫作忠诚，每个人对此都有不同的理解。当那些刺客在寨子里走动，引起了狗叫，这些雇佣兵就起来了，躲在自家屋檐下面的黑暗里朝路上窥视。等刺客走过之后，又三三五五地串连起来，拿着武器，鬼鬼祟祟地跟在后面，但为了怕刺客看见，引起误会，这些家伙小心翼翼地走在路边的水沟里。如前所述，薛嵩在受刺客围攻时，曾经大叫“来人”，那些兵倒是听到了。他们出来是看出了什么事，手里都拿了武器，只是要防个万一；所以谁也不去救薛嵩。相反，倒盼着他被刺客杀死。红线放火，马蜂把刺客螫走，他们都看到了，单都一声不吭。薛嵩他们不怕，但不想招惹红线。然后这些刺客到寨中间去找那个老妓女，他们也跟在后面，始终一声不吭。等到这些刺客要走时，他们才从路边的浅沟里爬出来，把路截住，表现出雇佣兵的忠诚。这种忠诚总是要使人大吃一惊。

如前所述，雇佣兵的忠诚曾使薛嵩震惊。当他上山去打面寨时，后面跟了几十个兵，他觉得太多了，多得让他不好意思。现在这种忠诚又使那个老妓女吃了一惊，她原以为在盘算刺杀薛嵩时，可以不把雇佣兵考虑在内的，现在觉得自己错了。当然，最吃惊的是那些刺客，雇佣兵来了黑压压的一片，总有好几百人，手里还拿了明晃晃的刀，这使刺客们觉得脖子后面有点发凉，不由自主地往后退。薛嵩不在这里，要是在这里，必然要跳出去大叫：你们怎么才来？噢，说错了。来了就好。假如事情是这样，薛嵩马上就需要适应悲惨的气氛；因为这些雇佣兵站了出来，可不一定是站在他这一方。总而言之，那些刺客见到他们人多，就很害怕，就想找别的路走。这寨子里路很多，有人行的路、牛行的路、猪崽子行的路。不管他们走哪条路，最后总是发现被雇佣兵们截在了前头。好像这寨子里不是只有一百来个雇佣兵，而是有成千上万个雇佣兵，把到处都布满了。

最后，这些刺客也发现了这一事实：雇佣兵比他们熟悉这个地方。于是，刺客群里站出一个人（他就是刺客的头子），审慎地向拦路的雇佣兵发问道：好啦，哥儿们。你们要干什么？对方一声不吭。他只好继续说道：我知道你们人多路熟……这句话刚出口，马上就被对方截断道：知道这个就好。别的不必说了。他们就这样栏住了外来的刺客，不让他们走。至于他们要做些什么，没有人能够知道。好在这一夜还没有过完，天上还有星星。

3

我的故事又到了重新开始的时刻，面对着一件不愿想到的事，那就是黎明。薛嵩和红线坐在凤凰寨深处的树丛里，这时候黎明就来到了。红线是个孩子，折腾了一夜，困得要命，就睡着了；在黎明前的寒冷之中，她往薛嵩怀里钻来。黎明前的寒冷是一层淡蓝色稀薄的雾。薛嵩有时也喜欢抱住红线，但那是在夜里，现在是黎明，在淡蓝色的黎明里，他觉得搂搂抱抱的不成个样子。打他想到红线又困又冷，也就无法拒绝红线的拥抱。在睡梦之中，红线感到前面够暖和了，就翻了一个身，躺到了薛嵩怀里。薛嵩此时盘腿坐在地下，背倚着一棵树，旁边放着他的铁枪；而红线则横躺着睡了，这样子叫薛嵩实在开心不起来。假如他也能睡着，那倒会好些。但是蚊子叮得太凶，他睡不着。他只好睁大眼睛，看每一只飞来的蚊子，看它要落在谁的身上。很不幸的是，每个蚊子都绕过了红线，朝他大腿上落过来，这使他满心委屈和愤恨。他不敢把蚊子打死，恐怕会把红线惊醒，就任凭蚊子吸饱了血游飞走。更使他愤恨的是红线睡得并不死，每十分钟必醒来一次，咂着嘴说道：好舒服呀，然后往四下看看；最后盯住薛嵩，含混不清地说：启禀老爷，小奴家罪该万死──你对我真好。然后马上又睡着了。

黎明可能是这样的：红线倒在薛嵩怀里时，周围是一片淡淡的紫色。睡着以后，她那张紧绷绷的小脸松懈下来。然后，淡紫色就消散了。一片透明的浅蓝色融入了一切，也融入红线小小的身体。此时红线觉得有一点冷，就抬起一只手放在自己的乳房上。在天真无邪的人看来，这没有什么。但在薛嵩看来，这景象甚是扎眼。有一个字眼从他心底冒起，就是“淫荡”。后来，一切颜色都褪净了，只剩下灰白色。不知不觉之中，周围已经很亮。熟睡中的红线把双臂朝上伸，好像在伸个懒腰。她在薛嵩的膝上弯成个弧度很大的拱形──这女孩没有生过孩子，也没有干过重活，腰软得很。这个慵懒的姿势使薛嵩失掉了平常心。作为对淫荡的反应，他的把把又长又硬，抵在红线的后腰上。

在不知不觉之中，我把自己当作了红线，在一片淡蓝色之中伸展开身体，躺在又冷又湿的空气里。与此同时，有个热烘烘硬邦邦的东西抵在我的后腰上。这个场景使我感到真切，但又毫无道理。我现在是个男人，而红线是女的。假如说过去某个时刻我曾经是女人，总是不大对……

第三节

“早晨，薛嵩醒来时，看到一片白色的雾”，我的故事又一次的开始了。醒来的时候，薛嵩抱着自己的膝盖，蜷着身体坐在一棵大树下，屁股下面是隆起的树根；耳畔是密密麻麻的鸟鸣声。有一个压低的嗓音说：启禀大老爷，天明了。薛嵩抬头看去，看见一个橄榄色的女孩子倚着树站着，脖子上系了一条红色的丝带，她又把刚才的话重说了一遍。薛嵩不禁问道：谁是大老爷？红线答道：是你。你是大老爷。薛嵩又问道：我是大老爷，你是谁？红线答道：你是小贱人。薛嵩说：原来是这样，全明白了。虽然说是明白了，他还是不明白自己为什么会醒在这里。他也不明白红线为什么老憋不住要笑。这地方四周是密密麻麻的野菊花和茅草，中间只有很小的一片空地，这就是说，他们被灌木紧紧地包围着。后来，红线叫他拿起自己的弓箭，出去看看──她自己当先在前面引路，小心地在草丛里穿行，尽量不发出响声。薛嵩模仿着她的动作，但不知为什么要这样做，也不知要到哪里去；但他紧紧地跟住了红线，他怕前面那个橄榄色的身体消失在深草里。

黎明对我来说，也是个艰涩的时刻。自从我被车撞了以后，早上都要冥思苦想，自以为可以想起些什么，实际上则什么都想不起──这是一种痛苦的强迫症。克治这种毛病的办法就是去想薛嵩。早上起雾时，红线和薛嵩在林子潜行。红线还不断提醒道：启禀老爷，这里有个坑。或者是：老爷，请您迈大步，草底下是沟啊。所到之处，草木越来越密，地形越来越崎岖，一会儿爬上一道坎，一会下到一条沟里。薛嵩觉得这里很陌生，好像到了另一个星球。转了几个弯，薛嵩觉得迷迷糊糊的，头也晕起来了──人迷路后就有这种感觉，而薛嵩此时又何止是迷路。红线忽然站住了脚，拨开草丛。顺着她指的方向看去，里面躺着一条死水牛，已经死得扁扁的了，草从皮破的地方穿了出来。牛头上站了一只翠羽红冠的鸟，脚爪瘦长，有点像鹭鹚。这种鸟大概是很难看到的，薛嵩就说：小贱人，你带我来看鸟吗？红线说不是；然后又捂着嘴笑起来，说道：老爷，您真逗。薛嵩有一点恼怒，小声喝道：什么叫真逗？红线就收起笑容，往后退了半步，福了一福道：是。小贱人罪该万死。然后她继续引路，但是肩头乱抖，好像在狂笑。薛嵩跟着她走去，心里在想：今天早上的事我怎么一点都不懂了？

我说过，薛嵩在一个老娼妇的把握下长大成人，然后就出发去建功立业。这件事他记得很清楚，以后的事就有点不清不楚。比方说，他怎样来到这片红土山坡，又怎样被手下的兵揪下马来大打凿栗等等。他还影影绰绰记得自己昨天被人砍了一刀，然后就中了暑。夜里又被二十个人围攻，差点死掉了。今天早上又在草丛里醒来，在灌木丛里跋涉。鼻子里吸进了冰冷的雾气，马上就不通气了。这些事和建功立业有什么关系，叫人殊难领会。他也搞不清现在是要去哪里。后来他着了凉，开始打喷嚏。好像就说：请老爷悄声。后来又说：启禀老爷，请不要打喷嚏，别人也有耳朵。最后她干脆转过身来，一把捂住了薛嵩的嘴，对着他的耳朵喝道：兔崽子！打喷嚏时捂着嘴，转过身去！你要害死我们吗？薛嵩觉得眼前这个小贱人真是古怪死了。

早上，那颗挂起来的人头从梦中醒来，骤然发现自己高高跃起在高空，下面是一片白茫茫的雾气。它感到惊恐万状，觉得自己正在落下去。如前所述，它被吊在了树枝上，是掉不下去的。所以它马上又觉得自己从脑后被揪住，悬在空中了。这一瞬间，它觉得整个头皮都在麻酥酥的疼痛。与此同时，它也发现自己自脖子往下是空空荡荡。一团团的雾气北难以察觉的微风推动，穿过它原来身体的所在，引起强烈的恐惧。醒来时失掉了身体和醒来时失掉了记忆相比，哪种更令人恐惧，我还没有想清楚，总而言之，那颗人头在回忆起自己那个亮丽的身体，觉得它是红蓝两色组成的。有一种可能是这样的：这个身体发着浅蓝色的光，只在乳头、指甲等部位留有暗红色的阴影。另一种可能是身体发着粉红色的光，阴影是青紫色。这两种回忆哪种更真实它已经搞不清楚了。

与此同时，那个小妓女也从梦里醒来，发现自己被捆得紧绷绷，嘴里还塞了一条臭袜子，也觉得难以适应。然后她就低下头去，看自己身上那些触目惊心的绳索。总而言之，黎明是个恐怖的时分，除非彻夜未眠，你可能发现自己此时失掉了过去，失掉了身体，或者发现自己像一条跳上了案板等待宰割的鱼。

早上，那个老娼妇坐在木板房的走廊下，身上穿着麻纱褂子。她觉得很困，但又不能去睡，所以就把一把铜夜壶拿了出来，练习往里投石子，那个夜壶也发出叮叮咚咚的声音；同时，她斜眼看那些刺客和雇佣兵在壕沟边上拉锯。她的处境不妙：她请人杀薛嵩，但薛嵩并没有死；所以她已经完全败露了。但她也一点都不着急。虽然她的命运难以预测，但既然已经完全败露，也就不用急了。有一些人很急，他们是被围困的刺客。雇佣兵和刺客在寨中心对峙着。这些兵是一些披头散发、赤身裸体的彪形大汉，站在壕沟边上，挺着胸膛，腆着大肚子，脸上带着蒙娜丽莎似的微笑；双手环抱于胸，把长刀夹在腋下。有一点必须说明，在他们挺出的肚子上，肚脐眼边上凹下去，而是凸出来的。这说明不是脂肪丰厚的肚子，而是惯吃粗食、大肠粗大的肚子；这些人的脑袋又圆又大，都长着络腮胡子。而那些刺客也是同样的一批彪形大汉，退到了壕沟的里面，神情紧张，把刀拿到手里。就这样，黎明在他们头上出现了。开头，最初的阳光在林梢上闪耀，再过一会儿就起雾了。就在起雾时，那些雇佣兵退走了。但他们不是各回各家，而是退到寨外去把守路口；走的时候还说：既然来杀薛嵩，就把薛嵩杀掉；杀不掉别想走。现在这些兵的态度总算是明朗了：他们希望薛嵩死掉，但不肯自己动手去杀。所以，假如有人来杀薛嵩，他们是不管的。那些人杀死了薛嵩退走时，他们也不管。并且仅当那些人没有杀掉薛嵩就想走时，他们才出来挡道。因为有了这些兵，这座寨子成了个捕鼠笼，进来时容易，出去就有点困难了。

2

晨雾正在消散时，那颗挂着的人头看到它的刺客兄弟们在用刀把敲打那个老妓女的头，逼问她薛嵩在哪里。它觉得这件事很怪：她怎么会知道薛嵩在哪里？但它不明白，那些人被困在凤凰寨里，心情很坏，总要找个借口来揍人。如前所述，她把头发剃掉了，秃头缺少保护，一敲一个包。在这种情况下，她很想说出薛嵩在哪里，但说不出来。于是她心生一计，说那小妓女和薛嵩比较要好，肯定知道薛嵩在哪里。对此需要解释一下，这个老妓女就喜欢把一切不愉快的事都推到小妓女身上。这个局面有一定的复杂性：刺客揍老妓女，让她说薛嵩在哪里；老妓女就让他们去揍小妓女，并且说她知道薛嵩在哪里；其实大家都知道，无论是老妓女还是小妓女，都不知道薛嵩在哪里。所以，实际上是刺客想要揍人，所以找上了老妓女。老妓女想不挨揍，就说出了小妓女，根据经验她知道，男人一定对揍后者有更大的兴趣。当然，假如谁也不揍谁，那就更好了。

于是，刺客们回到了屋里，把小妓女抬了出来，拔去她嘴里的臭袜子，恢复了她说话的能力。那女孩先呼吸了几口新鲜空气，然后开始和刺客打招呼：各位大叔，早上好。你们是要活埋我，还是把我填在树心里？因为被捆在了房子里，外面发生的很多事她都不知道。刺客说：都不是的。想请你带我们去找薛嵩。小妓女看到人群里的老娼妓，发现她已头破血流，就笑了起来，朝她努嘴说道：我不知道。她（即那个老妓女）才知道。老妓女听见她这样说，很生气，就说道：你怎能这样说话？咱们是邻居呀。那个小妓女则说：噢！我们是邻居！我还不知道呢。又过了一会儿，那些刺客也会意到了这其中的可笑之处，也跟着笑了起来。那个老娼妓在大家的耻笑之中面红耳赤，马上就提议对小妓女用严刑来逼供；她觉得这帮刺客急了只会用刀把子敲人，在这方面没有想象力；就出了一个主意：把那个小妓女倒吊起来，用青蒿烧烟来熏她的口鼻。假如这招不灵，还有别的招数。严刑拷问有两种不同的效果：一种是让意志坚定的人招出真话，还有一种是让意志不坚定的人招出假话。不管得到哪一种结果，她都能满意。刺客的头子听了以后，抹了抹鼻子，说道：很好。你来做这件事。说完他笑了笑，就和手下的人向后退去，围成一个圆，把这两个女人围在里面。过了一会儿，他又催促道：快动手！我们没时间等你！

此时这个老妓女只好动手去搬小妓女，准备把她倒吊起来。搬了两下，发现她很重。假如有滑轮组、钢丝绳、手推车等机械，还有可能作成此事。现在的问题是没有这些东西。老妓女说：哪位大爷来帮把手？但没人理她。只有刺客头子咳嗽了一声说：别磨蹭了，快点动手吧。她又和小妓女商量道：我把你扶起来，你自己跳到树边上，然后我把你吊起来──这样可好？小妓女冷冷地答道：你搞清楚些，是你要熏我，不是我要熏你。我为什么要跳到树边上？难道因为我们是邻居？围观的刺客对她的回答报以哄笑和掌声。现在这个老妓女真正感到了孤立无援，四周都是催促之意。

3

天明时分，凤凰寨里满是冷牛奶般的雾。这种东西有霜血的颜色，但没有霜雪那样冷。在清晨，雾带来光线──雾里有很多细小的水点，每一粒都发着白光，合起来就是白茫茫的一片。在这白茫茫的一片里，那个老妓女拖着地上一个捆成一束的女孩子，要把她吊到树上去。那地上长满了青苔，相当滑，但那老女人还觉得女孩像是陆地上的一条船，太沉、拖不动。虽然天凉，但空气潮湿，所以那老妓女汗下如雨，像狗一样喘了起来。从吊在树上的人头看来，脚下的空场上虽然留下了一条弯弯扭扭的拖出的痕迹，但这痕迹还不够长，不足以和任何一棵树联系起来。最糟的是那老女人总在改变主意，一会儿想把女孩拖向这棵树，一会儿想把她拖向另一棵树，结果是哪棵也没有拖到；最后她自己也歪歪倒倒地站不直，而且像一座活火山一样呼出很多烟雾。后来，她把女孩撇下，走近刺客头子说：我看不用把她吊起来用烟熏，就放在地下揍一顿也可以。刺客头子想了一想，说道：很好。那个老妓女也觉得很好，就停下来歇口气。过了一会儿，那个刺客头子看到没人动弹，就对老娼妓说：你去揍。那个老妓女也愣了一阵，也很想对那小妓女说：你去揍，但又觉得让人家自己揍自己是不合适的。她只好转头去找可以用来揍人的东西，找来找去找不到。最后，她居然跑到了屋侧，用双手在拔一棵箭竹。别人都觉得她有毛病：谁要是能把一棵活竹子从土里拔出来，那他就不是人，而是一个神。最后她总算是想出了办法：她找一个刺客借了一把刀，砍下了一根箭竹，并把枝岔都用刀修掉。这样她手里就有了一根足以揍人的东西。她决定用这根青竹来揍女孩的屁股。她拿着这根竹子走过去时，那个女孩自动地翻滚过来，露出了身体背面的绿泥。因为她总在挨揍，所以有些习惯成自然的举动。

后来，老妓女就动手揍她，一连抽了十下，打得非常之疼。那个老妓女当然还想多打几下，但是她用力过猛，手上抽了筋，只好停下来歇歇气，而那个小妓女则伏在地下，嘴里啃着青苔。就在此时，那伙刺客从她身后走过来，揪住她的耳朵，把她按在地下说：好了。你也该歇歇了；同时把那个小妓女从地上放了起来，解开了她的手臂，把竹子放到她手里，说：好了，现在轮到你了。她接过这根竹子，呆愣愣地看到那群刺客把老妓女捆住，撩起了她的麻纱裙子，露出了屁股，然后那些刺客就退后，并且催促道：快开始吧。小妓女问：快开始干什么？那些人说：快开始打她。小妓女问：我为什么要打她？那些人解释道：她先打了你嘛。于是她欢呼了一声，把那根竹子舞得呼呼作响，并且说道：太好了！现在就能打了吗？那个老妓女被捆倒在地下，听见这种声音，连脊梁带屁股一阵阵地发凉──这是因为她不知道这女孩要打哪里。她在恐惧之中一口咬住了一根裸露在地面上的树根。但是那个女孩子并没有打下来，她停下手来问道：我能打她几下？刺客头子说：她打你几下，你就打她几下。那女孩就说：大叔，你把我的脚解开了吧。捆着腿使不上劲啊。这些话使老妓女一下感到了心脏的重压：这是因为，她可没有习惯挨打呀。

4

黎明时分，薛嵩和红线走到了寨心附近的草丛里。隔着野草，可以看见寨子里发生的一切。早上空气潮，声音传得远，所以又能听见一切对话。所以，他们对寨子里发生的一切都清楚了。红线说：启禀老爷，该动手了。薛嵩糊里糊涂地问：谁是老爷？动什么手？红线无心和他扯淡，就拿过了他手上的弓箭，拽了两下，说：兔崽子！用这么重的弓，存心要人拉不动……此时薛嵩有点明白，就把弓箭接了过来。很显然，这种东西是用来射人之用的。他搭上一支箭，拉弓瞄向站得最近的一个刺客。此时红线在他耳畔说道：你可想明白了，这一箭射出去，他们会来追我们──只能射一箭，擒贼擒王，明白吗？薛嵩觉得此事很明白，他就把箭头对准了刺客头子。红线又说：笨蛋！先除内奸！亏你还当节度使哪，连我都不如！他把箭头对准了手下的兵。红线冷冷地说：这么多人，射得过来吗？现在一切都明白了，薛嵩别无选择，只好把箭头对准了老妓女……与此同时，他的心在刺痛……原稿就到这里为止。

我觉得自己对过去的手稿已经心领神会。那个小妓女是个女性的卡夫卡：卡夫卡曾说，美一个障碍都能克服我。那个小妓女也说：这寨子里不管谁犯了错误，都是我挨打。相信你能从这两句话里看出近似之处。薛嵩就是鲁滨逊，红线就是星期五。至于那位老妓女，绝非外国的人物可比，她是个中国土产的大怪物。但她和薛嵩多少有点近似之处，难怪薛嵩要射死她时心会刺痛。手头的稿子没说她是不是被射死了，但我希望她被射死。这整个故事既是《鲁滨逊飘流记》，又是卡夫卡的《变形记》，还有些段落隐隐有福尔斯《石屋藏娇》的意味。只有一点不明白：我为什么要写下这个故事？我既不可能是笛福，又不可能是卡夫卡，更不可能是福尔斯。我和谁都不像。最不像我的，就是那个写下了这些文字的家伙──我到底是谁呢？

5

下午，我一直在读桌子上的稿子。这些手稿不像看起来那样多，因为它不断地重复，周而复始，我渐渐感到疲惫。后来发生了一件很不应该的事情：在丧失记忆的焦虑之中，我竟沉沉睡去；而后，带着满脸的压痕和扭歪的脖子，在桌子上醒来；想到自己要弄清的事很多，可不能睡觉啊──这样想过以后，又睡着了……

傍晚，我推了一辆自行车从万寿寺里出来，跟随着一件白色的衣裙。这件衣裙把我引到一座灰色的楼房面前，下了自行车。它又把我引入三楼的一套房子里。这个房门口有个纸箱子，上面放了一捆葱。这捆葱外面裹着黄色的老皮，里面早就糠掉了，就如老了的茭白，至于它的味道，完全无法恭唯；所以它就被放在这里，等着完全干掉、发霉，然后就可以被丢进垃圾堆。我在门口等了很久，才进到屋里，然后那件白连衣裙就挂上了墙壁。她很热烈地拥抱我，说：才出院就跑来了……这让我有点吃惊，不知如何反应──才出了医院就跑来了，这有何不对？好在她自己揭开了谜底：“想我了吧。”这就是说，她以为我很想她，所以一出了医院就跑到单位去看她。我连忙答道：是啊，是啊。其实我根本就没有想过她。我谁都没想过──都忘记了。她的热烈似乎暗示着谜底，但我不愿把它揭开──然后，在一起吃饭、脱掉最后一件内衣，到卫生间里冲澡。最后，在床上，那件事发生了。就在此时此地，我不得不想了起来，她是我老婆。我是在自己的家里……恐怕我要承认，这使我有点泄气。我跟着她来时，总希望这是一场罗曼史。说实在的，我什么都想到了，就是没想到我已经结了婚……老婆这个字眼实在庸俗。好在我还记得怎么做爱。其实，也是假装记得。她说了一句：别乱来啊，我就没有乱来。当然，最后的结果我还是满意的──我有家，又有太太，这不是很好嘛。

我对她的身体也深感满意，她的皮肤上洋溢着一种健康的红色。我也欣赏她对性那种不卑不亢的态度。但她若不是我老婆，是个别的什么人的话，那就更好了。我头疼得厉害。这是因为我不管怎么努力，也想不起她的名字来。户口本上一定有答案，要是我知道它在哪里就好了……这套房子里满满当当塞满了家具，想在这里找到一个小本子也非易事……她温婉而顺从，直到午夜时分。此时她猛地爬了起来，恶很很地说道：我要咬你！任何一个男人到了这时，都会感到诧异，并且急于声明自己和食品不是一类东西。但是我没有。我只是坐了起来，诧异地问道：为什么？她很凶暴地说：因为你拿着脑袋往汽车上撞，想让我当寡妇。我想了想，觉得罪名成立──寡妇这个名称太难听了，难怪人家不想当；就转身躺下。如你所知，男人的背比较结实，也比较耐咬。但她推推我的肩膀说，翻过来。我翻过身来，暴露出一切怕咬的部位，在恐惧中紧闭眼睛──但她只是轻轻地咬我的肚子，温柔的发丝拂着侧腹部，还响着带着笑意的鼻息。感觉是相当好的。因为这些事件，我对自己又满意起来了……

此事发生以后，她问我：上次玩是什么时候了？我假装回忆了一阵，然后说：记不得了。她说：混帐！这种事你都记不得，还记得什么。我坦白道：说老实话，我什么都记不得。她嗤地笑了一声道：又是老一套。你脑袋上有个疤，可别吓唬我。我说，好吧，不吓唬你──我桌上那篇稿子到底是谁写的？如你所知，这是我最想知道的问题──我很希望它是别人写的，因为我对它不满意。但她忽然说：讨厌，我不理你了，睡觉。说着她拉过被单，转过身去睡了。我想了想，觉得我“记不得”了的事目前不宜谈得太多，免得她被吓着。所以，就到此为止罢。

尽管心事重重，我又有点择席，但我还是睡着了。顺便说一句，那天夜里起夜，我在黑暗中碰破了脑袋。这说明我虽能想起自己的老婆，还是想不起自己的房子，很有把握地走着，一头撞在墙上了。失掉记忆这件事，很不容易掩饰，正如撞破了的眼眶也很不容易掩饰。

第四章

第一节

清晨，在床上醒来时，我撩开被单，看到有个身体躺在我的身边──虽然我知道她是我老婆，但因为我什么都不记得，只能把她看作是一个身体──作为一个身体，她十分美丽，躺在微红色的阳光里──这间卧室挂着塑料百页窗帘，挡得住视线，挡不住阳光；所以这个身体呈玫瑰红色。我怀着虔诚之意朝她俯过身去，把我的嘴唇对准她身体的中线，从喉头开始，直到乳房中间，一路亲近下来，直到耻骨隆起的地方──她的皮肤除了柔顺，还带一种沙沙的感觉，真是好极了。此时我发现这身体已经醒来了；此后我就不能把她看作一个身体。此时我抬起头来，看到她的眼睛，她眼睛里流露出的，与其说是新奇，倒不如说满是惊恐之意。她翻过身去，趴在床单上。我又把嘴唇贴在她的脊梁骨上，从发际直到臀部……她低声说道：不要这样，还得上班呢，语气温柔；再后来，她匆匆地用床单裹起身体，从我视野里逃开了。对那个身体的迷恋马上融进我的记忆里。

早上，我来上班，坐在高高的山墙之下自己的椅子上，重读自己的手稿时，马上看出，在这个故事里，有一个人物是我自身的写照。他当然不是红线，也不是老妓女或者小妓女，所以只能是薛嵩，换言之，薛嵩就是我。我不应该如前面写到的那样心理阴暗。我应该是个快乐的青年，内心压抑、心理阴暗对我绝无好处。所以我的故事必须增加一些线索──既然已经确知这稿子是我写的，我也不必对作者客气──人和自己客气未免太虚伪──可以径直改写。

一切如前所述，晚唐时节，薛嵩在湘西做节度使，在红土山坡上安营扎寨。这座寨子和一座苗寨相邻，在旷野上有如双子星座。有一天，薛嵩出去挑柴，看到了红线，他很喜欢她，决定要抢她为妻。他像我一样，是天生的能工巧匠，也不喜欢草草行事。所以他要打造一座囚车，用牛拉着，一起出发去抢红线，抓住她之后，把她关在车里，拉回寨来。如前所述，凤凰寨里的人都抢苗女为妻，把她们打晕后放在牛背上扛回来。那些男人不过是些小兵，而薛嵩却是节度使；那些女人不过是普通的女人，红线却是酋长的女儿。让她被关在囚车里运进凤凰寨，才符合双方的身分。

我的故事重新开始的时候，薛嵩已经不是个纨绔子弟，成了一位能工巧匠。这就意味着他到湘西来做节度使，只是为了施展他的才华。所以，他先在红土山坡上造好了草木茂盛的寨子，就进一步忙了起来，给每个人造房子，打造家具；而且从中得到极大的乐趣。等到房子和家具都造好以后，他又忙于改良旧有的用具，发明新的用具，建造便利公众的设施。直到有一天，他到外面去担柴，准备烧一批自来水用的陶管子，忽然看到了红线，一切才发生了改变。此后，他就抛下一切工作不做，去建造囚禁红线的囚车──虽然凤凰寨里有很多工作等着他做。

冒着雨季将至时的阵雨，薛嵩带着斧子出发，到山上去伐木做这个囚车。如果用山梨一类的木料，寨子里也有。但他已经决定，这座囚车要用柚木来建造。就我所知，不足三十岁的柚树只是些普通的木料，三十岁以上的柚木才是硬木，可以抛出光泽。高龄的柚木抛光之后，色泽与青铜相仿，但又不像青铜那么冷，正是做囚车的合适材料。薛嵩到山上去，找最粗的柚树下手，斧子只会锛口，一点都砍不进去──这是因为树太老，木料太硬，应该用电锯锯，但薛嵩又没有这种东西；细的柚树虽比较嫩，能够砍动，他又看不上眼。最后他终于伐倒了一棵适中的柚树，用水牛拖回家里，此时他已疲惫不堪，还打了满手的血泡。此后他把树放在院内的棚子里，等待木材干燥。雨季到来时，天气潮湿，木头干得很慢，他就在那座棚子里生起了牛粪火，来驱赶潮气。与此同时，他开始画图，设计那座关红线的囚车……我喜欢这样来写。

今天上午，有一个男人到寺院里来找我。他的额头有点秃，身材有点肥胖，左手的无名指上戴着很宽的金戒指，穿着绿色的西服……他说他是我表弟，在泰国做木材生意。虽然明知无望，我还是回忆了一番；但我想不起有过任何表弟。这说明我远远还没恢复记忆。然后他递给我一张名片，这张名片比扑克牌略厚，是柚木做成的。上面有镌出的绿字，陈某某，某某木材出口公司总经理。这张名片在手里沉甸甸的，带有一点檀香气，嗅起来像一块肥皂。我把它放到鼻子下面嗅着，还是记不起有这样一个表弟。于是他就责备道：表哥，你怎么了，真把什么都忘了？小时候咱俩净在一块玩。我说道：是呀，是呀；但口气却没有什么把握。这个自称是我表弟的人拿出皮夹来，里面有一张相片。这是我们小时的合影──一张五寸的黑白相纸，已经有点发黄了，上面有两个男孩子，这张相片引起了我极大的兴趣。

现在我又取出了那张柚木名片，把它夹在指缝中。它好像一块铁板，但比铁要温柔。正是因为这个缘故，薛嵩决定要用它做成一个囚笼，把红线装在里面，运进凤凰寨。这座笼子相当宽敞，有六尺见方，五尺高，截面是四叶的花朵形；上下两面是厚重的木板，抛光，去角；中间用粗大的圆柱支撑。薛嵩还想在笼子里装了一张凳子──更准确地说，是一块架在空中的木板；在木板上放了一块棕织的座垫。众所周知，在硬木上可以雕花。薛嵩给囚笼的框子设计了一种花饰，是由葡萄藤叶组成。但他有很久没有见过葡萄，画出的葡萄叶和篦麻叶相似。这样一座笼子可以体现薛嵩的赤诚，也可以体现他的温柔。用笼子的厚重、坚固体现他的赤诚，用柚木的质地和光泽来体现他的温柔……而红线坐在赤诚和温柔中间，双手和双脚各由一块木枷锁住，显得既孤独，又高傲。整个雨季里，薛嵩都坐在那间新建的草房里，在柚树的旁边，烤着牛粪火画图。从柚树砍断的一端不断地流出绿水，不顾外面降落的雨水，草房里温暖如春。有好几个月就这样过去了。

在我表弟拿出的相片上，两个男孩子都穿着蓝布学生制服。我还有点记得那种衣服，它有一个较小的直领，左胸上有一个暗兜；好处是式样简朴，年轻人穿上后，形象清纯一些；坏处是兜太少。两个孩子都留着平头，其中一个站在画面的中央，脸迎着阳光，一副虎头虎脑的模样，体质比较强壮。另一个站在画面右侧，略微低着头，把阴影留在了脸上。瘦长脸，体质也比较瘦弱。我把手指放在中间那个孩子的下巴上说：啊，原来我小时候是这样的。此时我表弟略呈尴尬之色，说道：表哥，你认错了。中间这个是我。后来，我又仔细看了看右面那个孩子，脸像和我有点近似。但我还是觉得，中央那个才是我。他（或者说，是过去的我）神情专注，好像很固执。他的皮肤也比较黑。在我的想象中，就是这个男孩子躲在雨季的屋顶下，在牛粪火边蜷着褚石色的身体，在画着一幅囚车的图样，想把他爱的女孩装进去。

2

薛嵩决定要抢红线为妻，为此他要做一辆囚车，把红线装在里面运进凤凰寨。他把砍到的木材焙干，又找人帮忙把木头解成板材──因为木头太硬，这件事可不容易。这时候别人都以为他想要打家具，都劝他别用这样硬的木头，但他不听。他还想做两块枷，分头枷住红线的手和脚。后来他又决定从手枷做起，以此来练习他的木匠手艺。这是因为做手枷用的木料有限，做坏了也不可惜；除此之外，还可以让大块的木板继续干一干。这个东西可以分成两半，也可以借助一些卡榫严丝合缝地合为一体。当然，分成两半时，木板上应该和红线的手腕相吻合。做到这里时，薛嵩就开始冥思苦想，因为他不知道红线手腕的尺寸。后来他觉得不妨实际看一看，就丢下木匠活，出发去找红线。

此时雨季已过，原野上到处是泛滥的痕迹──窄窄的小河沟两边，有很宽的、茵茵的绿草带──再过一些时候，烈日才会使草枯萎，绿色才会向河里收缩。此时草甚至从河岸上低垂下来，把土岸包得像个草包。渠平沟满，但水总算是退回了河里。红线就在小河里摸鱼。踏站在水里，双手在河岸下摸索，因为鱼总呆在岸边的泥窝里──水面平静，好像是一层油；河也不像在流动。这是因为雨季里落下的水太多，只能慢慢地流走。我总觉得自己在热带的荒野地方呆过，否则，这个景象也不会如此逼真地出现在我眼前。这片荒原色彩斑斓，到处是被陆地分割后的静止水面，天上有很多云，太阳也看不见。

薛嵩就在这个景象面前，但他全神贯注地看着红线。看了好半天，只看到一个圆滚滚的小屁股；还看见一个脊背，上面有一串脊梁骨。薛嵩把每一块脊梁骨的位置和形状通通记住了，但他还是不知红线的手腕有多粗。这是因为他站在红线的背后，离得还比较远。而红线则躬下身去，闭着眼睛，双手在淤泥中摸索──这些泥是这个雨季里刚刚淤下来的，还没有变成土，所以细腻到几乎温柔，而且是暖洋洋的。有时候，她的指端遇上一股冷流，那就是淤泥下的一下股泉水。有时候她的指端遇上了一股温暖，那就是摸到了自己的脚趾。有时候手指遇上了蠕动中的黄鳝，因为现在天气暖，再加上是在软泥里，就很难把它捉住──这种东西滑得很。红线期待着手忽然伸到一个空腔里，这里有很多尖刺来刺她的手──这就是她要找的鱼窝。那里面有很多高原上的胡子鲇鱼，密密层层地挤在一起，发现有人把手伸起来，就一齐去啄那只手──其实不啄还好些，这一啄把自己完全暴露。假如发现了这种鱼窝，红线就会不动声色地把手抽回去，做好准备，再把它们一举捉光。我不记得自己什么时候在河沟里摸过鱼，但是这个过程我感到十分亲切。红线全神贯注地做这些事，但也感到有一股冷流，就如一股泉水，阴阴地从背后袭来。作为一个小姑娘，她很知道这是有一个臭男人在打她的主意。所以，后来她只是假装在摸鱼，实际上却在听背后的声音：有无压抑的鼻息、蹑手蹑脚的脚步声──她准备等他走近，然后猛一转身，用膝盖朝他胯下一顶──此后的情景也不难想象：那个男人蹲在水里，翻着白眼，嘴里欧吼欧吼地乱喊一通。说实在的，我很希望薛嵩被红线一膝盖顶在小命根上，疼得七死八活。但是这件事并未发生。

实际发生的事情是这样的：后来，红线站起身来，用手往前顶了盯自己的腰，就转过身来；发现身后空无一人，只是在小河对面老远的地方，薛嵩坐在草地上。她眯起眼来说：噢！是薛嵩！如前所述，此时雨季刚过，天上布满了密密层层的云朵，好像一窝发亮的白羽毛，天地之间也充满了白云反射的光线。红线发现了薛嵩，就涉过了小河，水淋淋地坐在薛嵩身边，告诉他一些鸡毛蒜皮的事情：比方说，现在雨季刚过，不冷不热，是一年里最好的时节。过一些日子，天气要转为湿热。再过一些日子，天气还会转为干热。这是因为她觉得薛嵩是个新来的人，不知道此地的情况，需要她来介绍一番；还因为她对薛嵩有好感。薛嵩一声不吭地听着，猛地一伸手，捉住了她的左手，用一根棉线量了她的手腕；然后又捉住她右手，量了右手的手腕。本来量一个手腕就够了，但薛嵩害怕红线两只手的腕子不一样粗，就多量了一只。假如你是一位能工巧匠，就会知道，小心永远不会是多余的。作好了这两件事，薛嵩满脸通红，起身拔脚就走，对自己的所作所为未加解释。他也觉得自己的行径太过突兀。但不管怎么说，红线手腕的尺寸他已知道了。剩下红线一人坐在草地上，她觉得薛嵩的举动像一个谜。她想了一会儿，没想出他要干什么，就起身下河去，继续摸鱼。据我所知，那一天她找到了好几个鱼窝，不但满载而归，还有几个鱼窝原封未动地留着，只是在岸上做了标记。这种标记是一根竹篾条，上面用她的牙咬过。以后别人在河里摸到了这个鱼窝，看到了岸上有这种标记，就知道这是红线先发现的，是她的财产，就不摸坑里的鱼。而红线原准备第二天来摸这些鱼，但第二天她把这些鱼窝通通忘记了，总也不来摸，这些泥坑里的鱼因而长命百岁；比那些被捉住的鱼幸福得多。据我所知，后者被逮到了篓子里还继续活着，直到红线烧熟了一锅粥，把那些鱼倒进去，才被活生生地烫死了。据说这种粥很是鲜美，而且是补的。但那些被烫死的鱼不见得会喜欢这样的粥。

等到天气热了起来，红线每天早上到草地上去捉蝗虫，用细竹签把它们穿起来。那些蝗虫被扎穿以后，还在空中猛烈地蹬着腿，嘴里吐出褐色的粘液。每捉到三五串，她就在草地上生一堆火，把蝗虫放上去烤，那些虫子猛蹬了几下腿，就僵住不动了；但它们的复眼还瞪着，直到被火烤爆为止。红线继续烤着蝗虫，直到它们通体焦黄而且滋滋地冒油，就把它们当羊肉串吃掉。蝗虫又香又脆，但这些蝗虫对自己是如何又香又脆这一点，肯定缺少理解。然后这个小女孩就到干涸的水田里去挖黄鳝；挖到以后放到干草里烧。黄鳝在被烤着以后会往地下钻去，但是遇上了一片硬地，变成罗旋状，就被烧死在那里。此后红线把它的尸体拿起来，吹掉上面的灰，然后吃掉。假如她逮住了一条蛇，就把它的皮扒掉，扔到滚开的水里；蛇的身体就在锅里翻翻滚滚。总而言之，她是这片荒原上的一个女凶手。而薛嵩却躲在家里，给这个凶手制造枷锁。

3

知道了红线手腕的尺寸，薛嵩很快把手枷造成了。那东西的形状像一条鲤鱼，不仅有头、有身子、有尾，嘴上还有须。但是它身上有两个洞，这一点与鱼不同。薛嵩以为，红线把它戴在手上时，会欣赏到他的雕刻手艺。他还想把红线的脚也枷住，并且要把足枷做成圆形，像莲花的模样。但他又不知道红线脚腕的尺寸，所以又出发去找红线。这一回他看到红线在对付白蚁，把耳朵贴在蚁冢上听里面的动静。她告诉薛嵩，假如蚁窝里闹哄哄的，就是到了繁殖的时刻。当晚会有无数春情萌动的繁殖蚁飞出来，互相追逐、交配。配好以后落在地下，咬掉翅膀，钻到地下去，就形成一窝新的白蚁。不幸的是，当他们飞出蚁巢时，红线会在外面等着，用一个大纱袋把它们全部兜住；等他们在里面交配完毕，咬掉了翅膀，就把他们放到锅里去炒。据说这种白蚁比花生米还要香；要用干锅去爆炒，以后还能出半锅油。她还说，假如今晚薛嵩也来帮助捉白蚁，她就把炒白蚁分他一半。可是薛嵩另有主意，他猛地蹲下身来，用棉线量了她脚腕的尺寸，然后又跑掉了。虽然红线不知道薛嵩的种种设计，但也隐隐猜到了他要干什么──就像一个人想到自己早晚会死掉一样。对此她有点忧伤。此后红线继续在山坡上嬉戏，但心里已经有了一点隐患。因为她已知道，薛嵩早晚要抢她为妻。

我表弟说，小时候我的手很巧，喜欢做航模、半导体收音机一类的东西。我的手很嫩，只有左手中指上有点茧子；这说明起码有十年我没做过手工活。从这点茧子上可以看出我原是左撇子，用左手执笔。但我现在不受这种限制，想用哪只手就用那只手：一般情况下我尽量用右手，急了用左手，因为左手毕竟灵活些。不管怎么说罢，我喜欢知道自己小时候手巧。我表弟还说，我从小性情阴沉，寡言少语，总是躲人，好像有些不可告人的秘密；这个消息我就不大喜欢。我想象中的薛嵩有一双巧夺天工的手，用一把雕刻刀把一块木头雕成一只木枷，然后先用粗砂打、后用细砂抛光，又用河床里淘出的白膏泥精抛光，这时候那个木枷已被抛得很明亮。最后一道工序是用他自己的手来抛光──薛嵩的皮肤是棕色的，但手心的皮肤和任何人一样是白的──说来也怪，经手心的摩娑，那枷就失去了明亮的光泽，变得乌溜溜的，发着一种黑光；但也因此变得更温和。就这样，他把手枷和足枷都做好了，挂在墙上。有了这两件成品，薛嵩的信心倍增。开始做囚笼的零件──首先从圆笼柱做起。但无论用斧用刨，都做不出好的圆形，为此薛嵩费煞苦心，终于决定要做一架旋床。他先设计出了图样，又砍了一棵野梨树，把它做成了。但是这旋床上第一件成品却不是柱子，而是一个棒棰形的东西，是用柚木枝杈车成的，沉甸甸的很有点分量。

薛嵩在棒端包好了软木，在自己头上试了一下，只在脑后轻轻一碰，就觉得天旋地转，一头栽倒在地上；过了一小时才爬起来。拿这么重的一根棍子去打个小姑娘，薛嵩自己也觉得不好意思。他只好另做了一根，这回又太轻，打在后脑勺上毫无感觉。后来他又做了很多棍子，终于做出了最合适的木棍。这棍子既不重，又不轻，敲在脑袋上晕晕糊糊的挺舒服；晕倒的时间正好是十五分钟。薛嵩在这根棍子上拴了一根红丝线作为标记。这使别人猜到了他的目标是红线。于是就有人去通知她说：大事不好了，我们那位薛节度使造了十几根棍子，要打你的后脑勺！红线此时正手执弹弓看树上的鸟儿，背朝着传话的人。她也不转过身来，就这么说道：是嘛──口气有点随意。但传话的人知道，她不是漠不关心；于是就加上了一句：他要来抢你！红线耸耸肩说：抢就抢吧。等到那人要走时，她才加上一句：劳你问他一句，什么时候来抢我。传话的人没想到她会是这样，简直气坏了；所以不肯替她去问薛嵩。红线那天射下了好几只翠羽的鹦鹉，活生生地拔掉了它们的毛，放在火上烤得半生不熟，然后全都吃下去了。然后她就回家去，在草地上剩下一堆黑色的灰烬，还有一堆根上连着血肉的绿色羽毛。

后来，薛嵩把放柚木的草棚改成了工作间。这是因为他不想让别人看见他在做什么。他用竹片编了四面墙，把它悬挂在四根柱子上，棚子就变成了房子。他用搀了牛粪的泥把墙里抹过，再用石灰粉刷一遍，里面就亮了很多；对于外墙，他什么都没有做。这间房子的可疑之处在于既没有门，也没有窗子，要顺着梯子爬到墙上面，再从草顶和墙的接缝处钻进去──当然，里面也有一把梯子，这样他就避免了跳墙。他在地上生了两堆伙，一堆是牛粪火，用来熬胶。在牛粪火里，放了好多瓦罐，熬着牛皮膘、猪皮膘、鱼鳔膘、骨膘，这些胶各自有不同的用处，但我没作过木匠，不太清楚。另外一堆是炭火，用来制作铁工具。薛嵩没有风箱，用个皮老虎来代替。在牛粪火边上是木匠的工作台，在炭火边上是铁钻子。薛嵩在这两个地点之间来回奔走，到处忙碌。虽然忙，但他绝不想请帮手，他在享受独自工作的狂喜。像这样的心境，我也仿佛有过。寨子里的人只听到铁锤打铁，斧子砍木头，却见不到薛嵩。因此就有种传闻，说他已经疯了。直到有一天，他把工作间的墙推倒，人们才知道他做了一个木笼子，有八尺见方，一丈来高。到了此时，他也不讳言自己的打算：他想把红线逮住关在里面。别人说，要关一个小女孩，用不着把笼子做那么高。薛嵩只简单地回答说：高了好看。我以为他的看法是对的。

4

有人跑去告诉红线薛嵩造了个笼子，还补充道：看样子他想把你关在里面，一辈子都不放出来。红线有点紧张，脸色发白，小声地说道：他敢！告诉她这件事的人说：有什么他不敢干的事？你还是快点跑了吧。然后，这个人看到红线表现出犹豫的神情，感到很满意。这是早上发生的事。到了中午，红线就潜入薛嵩的后院，看他做的活。结果发现那座笼子比她预料的还要大，立在草棚里，像一个高档家具。在笼子的四周还搭了架子，薛嵩在架子上忙上忙下，做着最后的抛光工作。在笼子后面，还残留着最后一堵墙，上面挂着好几具木枷，还有数不清的棍棒。红线大声说道：好哇！你居然这样的算计我！薛嵩略感羞愧，但还可以用勤奋工作来掩饰。此时还有两根笼柱没有装上，红线就从空档中钻进笼子里。如前所述，笼子里有一条长凳，这凳子异常的宽，所以说是张床也可以，上面铺着棕织的毯子。红线就躺到长凳上，双手向后攀住柱子，说道：这里面不坏呀。好吧，你就把我关起来吧。但上厕所时你可要放我出来呀。薛嵩听了倒是一愣，他根本就没打算把红线常关在笼子里。他把墙打掉，是想给这笼子装车轮。总而言之，这囚笼只是囚车的一部分，不是永久的居室。

愣过乐以后，薛嵩想到：既然人家提了出来，就得加以考虑，给这笼子装个活门。但到底装在哪里，只有在笼里面能看清。所以他叫红线出来，自己钻到笼里，上下左右的张望。而红线在外面溜溜答答，抄起一具木枷，往自己身上比划了一下说，好哇薛嵩，这种东西你也好意思做。薛嵩的脸又红了一下。他没有回答。后来红线就帮薛嵩干活──帮他造那些打自己、关自己、约束自己的东西。孩子毕竟是孩子，就是贪玩，也不看看玩的是什么。有了两个人，工程的进度就加快了。但直到故事开始的时候，这囚车还没有完工，但已在安装抽水马桶。薛嵩给红线做了一张很大的梳妆台，台上装了一面镀银的铜镜，引得全凤凰寨的人都来看。有人说，薛嵩对红线真好。也有人说，薛嵩太过奢华，要遭报应。

第二节

在故事开始时，我提到有个刺客（一个亮丽的女人）来刺杀薛嵩。据说此人在设计狙杀计划、设伏、潜入等等方面，常有极出色的构思，只是在砍那一刀时有点笨手笨脚；所以没有杀死过一个人。她也没能杀死薛嵩，只砍掉了他半个耳朵。还有一种说法是，这个女人的目标根本就不是薛嵩，而是红线。只是因为被薛嵩看到，才不得不砍了他一刀。后来她再次潜入薛嵩的竹楼，这回不够幸运，被红线放倒了。这件事很简单：红线悄悄跟在她身后，拿起敲脑袋的棍子（这种东西这里多得很）给了她一下，就把她打晕了。等到醒来时，她发现自己的手脚都被木头枷住，躺倒在地上，身前坐了一个橄榄色的女孩子，脖子上系着一条红带子，坐在绿色的芭蕉叶上。这女孩吃着青里透黄的野樱桃，把核到处乱吐，甚至吐到了她身上；并且说：我是红线，薛嵩是我男人。那女刺客蜷起身子，摇摇脑袋，说道：糟糕。她记得自己挨了一闷棍，觉得自己应该感到头晕，后脑也该感到疼痛，但实际上却不是，因为那个棍子做得很好──这个故事因此又要重新开始了。但在开始之前，应该谈谈这囚车为什么没完工。照薛嵩原来的构思，完成了囚笼就算完成了囚车的主体部分。但后来发现不是这样，主体部分是那对车轮。笼子这样大，车轮也不能小。按薛嵩的意见，车轮该用柚木制造；但木材不够了，又要上山砍树。但红线以为铁制的车轮更好。经过争论，红线的意见占了上风，于是他们就打造轮辐、车轴，还有其它的零件。做到一半，忽然想到连轮带笼，这车已是个庞然大物，有两层楼高，用水牛来拖恐怕拖不动。于是又想到，由此向南不过数百里，山里就有野象出没。在打造车轮的同时，他们又在讨论捕、训、喂养大象的事。他们做事的方式有点乱糟糟，就像我这个故事。但是可以像这样乱糟糟的做事，又是多么好啊。

在这个乱糟糟的故事里，我又看到了我自己。我行动迟缓，头脑混乱，做事没有次序。有时候没开锁就想拉开抽屉，有时没揭锅盖就往里倒米。但那个自称是我妻子的女人并不因此而嫌弃我。现在就是这样，我乱拔了一阵抽屉，感到精疲力尽，就坐下来，指着它说：抽屉打不开。她走过来，拧动钥匙，然后说，拉吧──抽屉应手而开。我只好说：谢谢。你帮我大忙了。这是由衷的，因为刚才我已经想到了斧子。她从我身边走开，说：你这都是故意的。我问：为什么呢？她说：你想试试我到底是不是你老婆。这就是说，我故意颠三倒四。假如她不是我老婆，就会感到不耐烦；假如是我老婆，就不会这样。所以，结论是：她是我老婆，虽然我自己想不起来了……她想得是有道理的。我说：原来是这样，我明白了。她又折了回来，一把搂住我的头，把它压在自己的乳房上，说道：你真逗……我爱你。然后把我放开，一本正经地走开。这件事的含义我是明白的：不是我老婆的女人，不会把我的头压在自己乳房上。所以，结论还是：她是我老婆。不会有别的结论了。白天的结论总是这样。晚上则相反。按夫妻应有的方式亲近过之后，我虔诚地问：我没有弄疼你吧？你还没有讨厌我吧？回答是：讨厌！你闭嘴！这不像是夫妻相处的方式。因为有晚上，我已经彻底糊涂了。我的故事又可以从新开始道：某年某月某日，在凤凰寨、薛嵩家的后院里，那个亮丽的女刺客坐在一捆稻草上，手脚各有一道木枷锁住。她的身体白皙，透着一点淡紫色。红线站在她面前，觉得这个身体好看，就凝视着她。这使她感到羞涩，就把手枷架在膝盖上，稍微遮住一点；环顾四周，所见到的都是庄严厚重的刑具，密密麻麻。身为刺客，失手被擒后总会来到某个可怕的地方，她有这种思想准备。但她依然不知人间何世。同时，因为这个刺客的到来，红线和薛嵩生活的进程也中断了……我真的不知道，这个故事会把我引向何处。

2

我的故事从红线面对那个女刺客时重新开始。她对她有乐好感，就说：来，我带你看看我们的房子。世界上任何地方的人招待客人，都从领他看房子开始。那个女刺客艰难地站了起来，看着自己脚上的木枷，说道：我走不动呀。红线却说：走走试试。然后女刺客就发现，那个木枷看似一体，实际上分成左右两个部分，而且这两部分之间可以滑动，互相可以错开达四分之三左右……总而言之，带着它可以走，只是跑不掉。那刺客不禁赞美道：很巧妙。红线很喜欢听到这样的话，她又说：你还不知道，手也可以动的。于是刺客就发现，手上的枷也是两部分合成，中间用轴连接，可以转动，戴着它可以掏耳朵、擤鼻子，甚至可以搔首弄姿。这些东西和别的刑具颇有不同，其中不仅包含了严酷，还有温柔。刺客因此而诧异。这使红线大为得意，就加上一句：这可是我的东西。借给你戴戴。那刺客明白这是小孩心性，所以笑笑说：是。是。我知道。这使红线更加喜欢她了。她引她在四处走了一遭，看了竹楼，但更多的是在看她和薛嵩共同制造的东西。特别是看那座未完工的囚车。在那个深棕色的庞然大物衬托下，那个女人显得更加出色。看完了这些东西，她回到那堆稻草上，跪坐在自己的腿上，出了一阵神，才对红线说：你们两个真了不起。说实话，真了不起。红线听了以后，从芭蕉叶上跳了起来，说道：我去烧点茶给你──估计得到晚上才能杀你。然后她就跑了。只剩女刺客一个人时，她不像和红线在一起时那么镇定。这是因为红线刚才说了一个“杀”字，用在了她身上；而她只有二十二岁，听了大受刺激。

后来发生的事是这样的：红线提了一铜壶茶水回来，还带来了一些菠萝干、芒果干。她把这些东西放在地下，拿起一把厚木的大枷说：对不起啊……我总不能把滚烫的茶水交在你手里，让你用它来泼我。那女人跪了起来，把脖子伸直，说道：能理解，能理解。红线把大木枷扣在她脖子上，把茶碗和果盘放在枷面上，用一把亮银的勺子舀起茶水，自己把它吹凉，再喂到她嘴里。如此摆布一个成年美女，使红线觉得很愉快。而那个刺客就不感到愉快。她想：一个孩子就这样狡猾，不给人任何机会……然而我的心思已经不在事件的进程之中。在那个枷面上，只有一颗亮丽的人头，还有一双性感的红唇。当银勺移来时，人头微微转动，迎向那个方向……这个场景把我的心思吃掉了。

那个女人在院子里度过了整个白天。早上还好，时近中午，她感觉有点冷，然后就打起了哆嗦。后来她对红线说：喂，我能叫你名字吗？红线说：怎么不可以，大家是朋友嘛；她就说：红线，劳驾你给我生个火。我要冷死了。红线斜眼看看她，就拿来一个瓦盆，在里面放了两块干牛粪，点起火来。那女人烤起火来。当时的气温怕总有三十八九度，这时候烤火……红线问道：你是不是打摆子？女人答道：我没有这种病。红线接着说下去：那你就是怕死；同时用怜悯的目光看她。那女人马上否认道：岂有此理！我也是有尊严的人，哪能怕死？来杀好了……她滔滔不绝地说了起来，但红线继续用怜悯的眼光看她，她就住了嘴。过了一会儿，她又承认道：是。你说得对。我是怕死了；说着她又大抖起来。后来她又说：红线，劳驾给我暖暖背。火烤不到背上啊。红线搂住她的双肩，把橄榄色的身体贴在她背上。如此凑近，红线嗅到了她身上的香气，与力士香皂的气味想仿，但却是天生的。虽然刚刚相识，她们已是很亲近的朋友。但在这两个朋友里，有一个将继续活着，另一个就要死了。

3

有一件必须说明的事，就是对于杀人，红线有一点平常心。这是因为原来她住的寨子里，虽不是总杀人，偶尔也要杀上个把。举例来说，她有一个邻居，是三十来岁一个独身男子，喜欢偷别人家的小牛，在山凹里杀了吃掉。这件事败露之后，他被带到酋长面前；因为证据确凿，它也无从辩解，就被判了分尸之刑。于是大家就一道出发，找到林间一片僻静之地。受刑人知道了这是自己的毙命之所，并且再无疑问之后，就进入角色，猛烈地挣扎起来。别人也随之进入角色，一齐动手，把他按倒在地，四肢分别拴到四棵拉弯的龙竹上，再把手一松，他就被弹向空中，被绷成一个平面，与一只飞行中的鼯鼠相似。此时已经杀完了，大家也要各自回家。但这个人还没死，总要留几个人来陪他。红线因为是近邻，也在被留的人之中。这些被留的人因为百无聊赖，又发现那个绷在空中的人是一张良好的桌子，就决定在他身上打扑克牌。经过受刑者同意，他们就搬来树桩作为凳子，在他身边坐下来。为了对他表示尊敬，四家的牌都让他看，他也很自觉地闭着嘴，什么都不说。但是这里并不安静，因为受刑人的四肢在强力牵引之下，身体正在逐步解体，他也在可怕的疼痛之中，所以时而响起“剥地”一声。这可能是他的某个骨节被拉脱臼，也可能是他咬碎了一颗牙。不管是什么，大家都不闻不问。红线坐在他右腿的上方，右肋之下。伸手拿牌时，右手碰到一个直撅撅、圆滚滚、热烘烘的东西。她赶紧道歉道：对不起，不是有意挑逗你！对方则在牙缝里冷静地答道：没关系！我都无所谓！严格地说，那东西并不直，而是弧线形的，头上翘着；也不太圆，是扁的。红线问道：平时你也这样吗？回答是：平时不这样，是抻的──这就是说，假如一个人在猛烈的拉伸中，他的那话儿也会因此变扁。在牌局进行之中，大家往后挪了几次位子，因为他正变扁平，而且慢慢向四周伸展开来。后来他猛然喝道：把牌拿开！快！然后，他肚皮裂开、内脏迸出、血和体液飞溅；幸亏大家听了招呼，否则那副纸牌就不能要了。

后来，那位偷牛贼说：现在我活不了啦。你们放心了吧？可以走了。此时大家冷静地判断了形势，发现对方已被拉成了个四方框子。肠子、血管和神经在框内悬空交织，和一张绷床相似。像这个样子想再要活下去，当然多有不便。所以大家同意了他的意见，离开了这个地方。走时砍倒了几棵树，封锁了道路；这个地方和这个人一样，永远从大家的视野中消失了。由此，对杀人这件事，可以有一个定义：在杀之前，杀人者要紧紧地盯住被杀者，不给他任何活下去的机会；在杀之后，要忍心地离去，毫不留恋。在之前之后中间，要有一个使对方无法存活的事件。对于这位偷牛贼来说，这事件就是被拉成床框。在这个杀法里，事件发生得很快。别的杀法就不是这样。举例来说，有一种杀法是把被杀者的屁股割开，让他坐在一棵竹笋上。此时你就要耐心等待竹笋的顶端从他嘴里长出来。此后，他就大张着嘴，环绕着这棵竹子，再也挣不脱……对于这位女刺客，则是把她的脖子砍断。要如此对待一个朋友，对红线是很大的考验。越是杀朋友，越是要有平常心。身为苗女，她就是这样想问题。她没觉得有什么不对。

还有一件需要补充的事，就是对于让自己被杀掉一事，那个女刺客没有平常心。她对红线抱怨道：你看，我活着活着，怎么就要死了呢。此时红线趴在她的背上，双手抱着她的肩膀，用舌头去舔她的发际，所答非所问地说道：你是甜的哎。然后又鼓励她道：就这么甜甜的死掉，有什么不好。那个女人因此说道：我倒宁愿苦上一些。红线又把鼻子伸到她的背上，就如把鼻子伸进了一个熟透的木瓜，或是波萝蜜的深处。她不禁赞叹道：很好闻。那个女刺客说：她倒宁愿难闻一些。最后，女刺客终于转过半个身子，朝红线抱怨道：你干吗要杀掉我！红线皱皱鼻子，冷静地答道：谁让你来行刺──这怪不得我。那女人因此低下头来，她也觉得这话不该说。

4

在这个女刺客被红线逮住的事情上，我恐怕没有穷尽一切可能性。这个女人的身体的质地像是一种水果。也许可以说，她像一个白兰瓜，但这种甜瓜在白里透一点绿，或是一点黄色；但她的身体如前所述，是在白色里面透一点玫瑰色。找不出一种瓜果来和她配对──应该承认自己在农业方面的浅薄。红线看着她的身体，总觉得把她一刀杀掉之后不会流出血来，只会流出一种香喷喷的、无色透明的液体。因此她对杀掉这位朋友感到无限的快意。顺便说一句，那个女刺客觉得大家既然是朋友，就没有什么不该说的话，所以总在转弯抹角地求红线放了她。后来，红线觉得不好意思直接推托，就找了个借口道：这家里我作不了主。这样吧，等会儿薛嵩回来你去求他。我也可以帮你说说……那女人听后几乎跳了起来，带着深恶痛绝的态度说：求他？求一个男人？那还不如死了的好！这个腔调像个女权主义者。在唐朝，每个女人都是女权主义者。不但这位女刺客是女权主义者，红线也是女权主义者，她对这位被擒的刺客抱着一种姐妹情谊。但她还是觉得刺客应该被杀掉，不该被饶恕。她还觉得杀掉刺客，免得她再去杀人，也是为她好。

第三节

傍晚，薛嵩回家时，看到那个女刺客心定气闲的等待死亡，她真是惊人的美。此时只有一件事可干，就是把她带出去杀掉；薛嵩也这样做了。那女人在引颈就戮时，处处表现了尊严与优美。这使薛嵩赞叹不已。虽然她砍掉了他半个耳朵，但他决定不抱怨什么。但是薛嵩看到的事件是片面的，还有很多内情他没看见。红线看见了那些内情，但她决定忘掉这些事──记住朋友的短处是不好的。比方说，下午时那个女人曾喋喋不休地说道：她觉得自己有种冲动，一见到薛嵩就要朝他跪拜，苦苦哀求他饶她一命。当然，她也明白向男人跪拜、哀求饶命都是不可能的事情，但她真不知怎样才能抑制这种冲动。而红线把头从她肩后探出来，注视着那女人的胸前。她觉得她的乳房好看，就指着它们说：能让我摸摸吗？刺客答道：怎么不可以，反正我要死了……总而言之，那女人在为死而焦虑着，红线却一点都不焦虑。那女人发现红线心不在焉，就说：你怎么搞的！一点忙都不帮吗？红线把手从她胸前撤了回来，说道：我能做点什么？噢！我去给你烧点姜汤水。说着就要离去。这使刺客发起了漂亮女人的小脾气：喂！你一点主意都不出吗？根据我近日的观察，越漂亮的女人越会朝别人要主意，而我在出主意方面是很糟糕的。红线听了这句抱怨，转过身来，吐吐舌头说：没有办法，我岁数小嘛。然后她就去烧姜汤了。

就我所知，红线不是那种对朋友漠不关心的人。在烧水时，她替刺客认真的考虑了一阵，就带着主意回来了，这主意是这样的：你可以在笼子里住上一段时间，等到不怕了再杀你──不过不能长了，这笼子是我有用的……那女人看了看身后那具棕绿色的囚笼，又看看红线那张嘻笑的小脸，明白了这是对她怯懦的迁就，除了拒绝别无出路了。这就是说，除死之外，别无出路……于是，她跪了起来，摆正了姿式，坐在自己腿上，把手枷放在大腿上挺直了身体，说道：我明白了。就在今天晚上杀吧。不过，这两块木板可真够讨厌的，杀的时候可得解下来。红线马上答道：没有问题。没有问题。她为她高兴，因为她决定了从容赴死，所以恢复了尊严。

如前所述，那女人被杀时没有披枷带锁，只是被反拴着双手。这是她自己的选择。红线说，等薛嵩回来，我们就是两个人。两个对一个，谅你跑不掉。可以不捆你的手。那女人想了一下说：捆着吧。不然有点滑稽。她是被一刀杀掉的，红线建议用酷刑虐杀她，还觉得这样会有意思，但她皱了皱眉头说：我不喜欢。这主意又被否定了。当晚薛嵩揪着她的头发，红线砍掉了她的头。这也是她自己的选择。红线自己对揪头发有兴趣，想让薛嵩来砍头，但那女人说：我喜欢你来砍；这件事就这样定下来了。红线不想把她的头吊上树梢；但那女人说：别人都要枭首示众，我也不想例外。一切事情都是这样定的，因为那女人对一切问题都有了自己的主意。最后，红线建议她在脖子上戴个花环，园里有很好的花，那女人说：不戴，砍头时戴花，太庸俗，这件事就这样定下来了。

晚上，薄雾降临时，听到有人从寨外归来，她对红线说：拿篾条来捆手吧──可不要薛嵩用过的。红线就奔去找篾条。回来的时候，红线有点伤感地说：才认识了，又要分手……要不过上一夜，明早上杀你？早上空气好啊。对于这个提议，她倒是没有简单的拒绝，而是从眼睛里浮起了笑意：来摸摸我的腿。红线在她美丽的大腿上摸了一把，发现温凉如玉──换言之，她体温很低。那女人解释道：我已经准备好了。不想重新准备。于是，红线给她卸开手上的木枷，她闭上了眼睛；坦然承认道：整整一天，她都在研究怎样开这个木枷，但没有研究出来；现在看到怎么开，就会心生懊悔。然后她睁开眼睛，对红线说：我很喜欢你。红线说：我能抱抱你吗？那女人狡黠地一笑，说：别抱，你要倒霉的；就转过身去，让红线拴住她的手。就在薛嵩走进院子时，她让红线打开了她的足枷。就这样，除了杀死她之外，什么都没给薛嵩剩下。

很可惜，这两个朋友走向刑场时，却不是并肩走着。红线走在后面，右手擎着刀，刀头放在肩上；左手推着那女人的肩膀──左肩或右肩──给她指引方向。因为友谊，她没有用手掌去推，觉得那样不礼貌。她只是用指尖轻轻一触。红线说：别想跑啊，这地方我比你熟──这意思是说，她跑不掉。那女人侧着头，躲开自己的散发说：怎么会？我不想失掉你的友谊。她还说，你还保持着警惕，我很喜欢这一点。除了是朋友，她们还是敌人，在这些小事上露出蛛丝马迹。到了地方以后，刺客往地上看了看。这是一片长着青苔的泥地。红线猛然觉得不妥，想去找个垫子来。那女人却说：没有关系，就跪在地下。一般来说，跪着有损尊严，但杀头时例外。这时是为了杀着方便。倘若硬撑着不跪，反倒没有尊严了。

在死之将至时，刺客和红线还谈了点别的。有关男人，刺客是这样说的：男人热烘烘的，有点臭味。有时候喜欢，有时候不喜欢。后来红线时常想起这句话来，觉得很精辟。有关性，前者的评论是：简单的好，花哨的不好，这和死是一样的。这使红线的观念受到了冲击，想到自己期待着被薛嵩打晕，坐在高楼一样的囚车里驶入凤凰寨，也有花哨的嫌疑。有关女同性恋，刺客说：有点感觉，但我不是。红线马上觉得自己也不是同性恋者。有关薛嵩，她说：看上去还可以。红线对这个评价很满意。有关谁派她来杀薛嵩，刺客说：这不能说。红线想，她答得对，当然不能说。总而言之，这都是红线关心的问题，她一一做了解答。她还说：同样一件事，在我看来叫作死，在你看来叫作杀，很有意思。很高兴和你是朋友。杀吧。此时她跪在地下，伸长了脖子，红线擎着刀。红线虽然觉得还没有聊够，但只好杀。杀过之后，自然就没有可聊的了。

2

对以上故事，又可以重述如下：那个女人，也就是那个刺客，潜入凤凰寨里要杀薛嵩，被红线打晕逮住了。刺客被擒之后，总是要被杀掉的。对于这件事，开始她很害怕，后来又不怕了。怕的时候她想：我才二十二岁，就要死掉了。后来她又想：这是别人要杀我呀；所以就不怕。但她依旧要为此事张罗，出主意，做决定。举例来说，她背过身去，让红线用竹篾条拴她的手，此时红线曾有片刻的犹豫，不知怎样拴更好。那女人的身体表面，有一种新鲜瓜果般的光滑，红线不知怎样把竹篾条勒上去。她就出主意道：先在腰上勒一道，然后把手拴在上面；来，我做给你看。说着她就转过身去，但红线异常灵活地退后了很远，摆了个姿式，像一只警惕的猫；紧张得透不过气来，小声说道：别骗我呀──假如红线不退后，她就要把红线拴住了。

那女人的计谋没有成功。后来，她只好惨然一笑，又转了回来，背着手说：好吧，不骗你。来捆吧。于是红线回来，把她捆住。就按她说的那种捆法，只是捆得异常仔细：不但把两只手腕捆在一起，还把两个大拇指捆在一起。她还想把每对手指都捆在一起，但那女人苦笑着说：这样就可以了吧？再仔细就不像朋友了。红线觉得她说得对，就仔细打了个扣，结束了这项工作。然后她退后了几步，看到细篾条正陷入刺客的腰际，就说：你现在像个男人了。这意思是说，从侧后看，她像个用篾条吊起龟头的男人。那女人明白了这个意思，侧过头来惨然说道：不要拿我开玩笑啊，这样不好。想到这女人就要被杀掉，红线也惨然了一阵，然后又高兴起来──她毕竟是个孩子嘛。

后来，红线转到那女人身前，端详着她浅玫瑰色的身体。在这个身体上，红线最喜欢腹部，因为小腹是平坦的，肚脐眼是纵的椭圆，其中坦坦荡荡地凸起了一些，像小孩子的肚脐。红线走上前去，把手放在上面，然后又谨慎地退开，说道：好看。那女人说：也就是现在好看。再过一些年就不会好看。然后她又补充道：当然，我也不能再过一些年了。此时她神色黯然。但在黯然的神色下面，她还在寻找红线的破绽。红线忽然说道：你跪下好不好？我也安全些。那女人往后挪了几下，向前跪下来；然后勉强笑笑说：呆会儿你可得扶我起来啊──其实她在跪下之前就知道这是个狡猾的陷阱。因为脚上有一具木枷并被反拴着手，跪下就难以重新站起来，因而再没有逃走的机会。其实，红线也没有给过她这种机会，不然她已经跑了。有一瞬间，她感到很悲惨，几乎想向红线抱怨。但她最终决定了不抱怨。红线说，她要找几个熟透的樱桃给她吃，就离去了。她独自在院子里，坐在自己腿上，开始感觉到绝望。然而她最终却发现，绝望其实是无限的美好。

“绝望是无限的美好”，这句话引起我的深思。我可能会懂得这句话──如你所知，我失去了记忆，正处于绝望的境界；所以我可能会懂，但还没有懂……红线带着樱桃回来，一粒粒摘去了果梗，放进那个女人嘴里。每一粒她都没有拒绝，然后想把果核吐掉。但红线伸出手来，说：吐在这里。她就把果核吐进红线的掌心。红线把果核丢掉。吃过樱桃以后，这女人又坐在自己的腿上，微微有点心不在焉。而红线在一阵冲动中，在她对面跪下，说道：我想吻吻你。出于旧日的积习，那女人皱了皱眉，感觉自己不喜欢此事。转瞬又发现自己其实是喜欢的。于是她挺直了身体，抿抿嘴唇。红线用双手勾住她的脖子，端详了她一阵，然后把她拉近，开始热吻。此时她们的乳房紧贴在一起，红线发现对方的乳房比自己要坚实，感到很受刺激；但那女人的双唇柔顺，这又让她感到满意。那女人的头微微侧着，起初，目光越过了红线，看着远处。这使红线感到不满意。后来，她的目光又专注于红线，并且露出了笑意。最终红线想道：有满意，有不满意，其实这是最好的；就把她放开。此后那女人甩甩自己的头发，又坐了回去。你可能已经注意到了，她不想说什么。这一点和我是一样的。红线几次想要和她交谈，都碰了壁。后来，她总算给自己找了件事干：磨起刀来。

新刀的样子是这样的：长方形，见棱见角，装着木制的把，带着锻打时留下的黑色，刀口笔直。但这一把的样子颇为不同，它有一点浑圆，像调色板一类的东西，刀口向下凹去，与新月相似。这是一把旧刀，总在石头上磨，变得像纸一样薄，也没剩什么钢火。它有好处，也有不好处。好处是只要在砂石上蹭几下，就变得飞快。不好处是锋锐难以持久。红线磨刀时，那女人看了她一眼。她就比划了一下说：只砍一下，没有问题。那女人点点头说：噢；就把头转回去。红线觉得她心神恍惚，并没有明白。但她还要磨这把刀：用砂蹭出的刀口有点粗糙，割起来恐怕要疼的。她又用细磨石来磨，直到刀口平滑无损；然后，红线仔细端详着几乎看不到的刀口，想着：用这把刀杀人，对方感到的不是疼痛，而是一片凉爽；就像洒在皮肤上的酒精，或者以太──以太就是　ether，红线要是知道这个名词可就怪了──感到的只是快意。她拿了这把刀走过来，平放在那女人赤裸的肩上，并让烂银似的光芒反射在她脸上，给她带去一缕寒意，然后问道：喜欢吗？这是一个明确无误的表示，说明这就是杀她的刀。红线注意到那女人的目光曾有瞬时的暗淡，但马上又明亮了过来。她也明确无误地答道：喜欢。

红线在苗寨里住着时，那里杀人。被杀者神情激动，面红耳赤，肢体僵硬，每根神经和肌肉都已绷紧。每个人都大声说话，虽然说的是什么难以听懂；他们都又撑又拒，有人是和别人撑拒，有人是和自己撑拒。假如是杀头的话，让他们跪下来可不容易，而且每个人都要站着撒一泡热辣辣的尿，在这方面男人和女人颇有不同，但总能看出是做了同一件事。按这个标准来衡量，眼前这个女人颇有差距。她坐在那里，面带微笑，心神恍惚，就像一个人要哼歌时的样子。红线恐怕她已误入歧途，对自己行将被杀一事缺少了解；总想帮她回到正道上来，单没有成功。按照现在的讲法，那刺客没有请红线来摸她的腿，展示她的体温。她什么都没做。直到薛嵩回来，好把她杀掉。死掉之前，她也没有和红线闲聊。因此，这是另一个故事了。在此后的日子里，红线经常怀念这个女人：她在她手里时，起初是个被俘的敌人，也是朋友。那时她不能接受被杀一事，总想逃掉。后来她接受了这件事，就既不是朋友，也不是敌人，也不想逃掉，变成了一个陌生人。而一想起这个陌生人，红线就感到热辣辣的性欲，而且想撒尿。

3

现在我想到，不提那刺客被杀的经过总是一种缺失，虽然这件事没有什么可讲的。在林荫里，那个陌生的女人跪在地下，伸直了脖子，颈椎的骨节清晰可见。红线一刀砍了下去，那把薄薄的旧刀不负红线的厚望，切过了骨节中的缝隙，把人头和身体分开。此后，人头拎在薛嵩的手上，身体则向前扑倒，变成了两样东西。身体的目标较大，吸引了红线的注意。它俯卧在地下，双肩上耸，被反绑着的双手攥成拳头，猛烈地下撑，把那根竹篾条拉得像紧绷的弓弦也似。与此同时，一股玫瑰色的液体，带着心脏的搏动从腔子里冲了出来，周围充满了柚子花的香味。当然，也有点辛辣的气味，因为这毕竟是血。这是血带有稀油般的渗性，流到地上马上就消失了，只留下几乎看不出的痕迹，等到血流完以后，那个身体（更准确地说，是脊背和背着的双手）好像叹了一口气一样，松弛了下来；双肩下颓，手也收回，交叉作X形，手指也向后张开。它微微屈起一条腿，就这样静止住。红线立刻上前，解开了竹篾条，因为人既死了，就用不着约束。而在此之前，她的这位朋友一直在她巧妙的约束之中。在这一瞬间，红线回想起她在她手里吃樱桃，觉得这件事非常之好──我很怀疑这样写有滥情的嫌疑，但既然已经写出来，也无从反悔──然后，死者的双手就滑落到身体的两侧，并半握成拳。她把这身体翻了过来。这身体的正面异常安详，似有一股温和的气氛扑面而来。这身体好像有呼吸，但其实是没有的。只是凸起的肚脐以自动武器连发的速度在跳动。红线觉得它以这种方式来承认自己已经死去，于是，就像台湾人说的那样，觉得“它好乖呀”。

然后，红线把那身体扶坐起来，感到它很柔软，关节也很灵活，简直是在追随她的动作。她又扶它站了起来，搀着它走向一个早已掘好的坑。这时红线觉得有人在身后叫她，回头一看，只见那颗人头提在薛嵩手里，瞪大了双眼，正专注地看着她们（含无头身体）。红线忍心地回过头去，搀着身体继续走，并不无道理地想：我也不能两头都顾啊。她把身体扶到坑底坐下，然后又让它躺好，然后捧起又湿又糯的黑色泥土，要把它埋葬。才埋了脚，她就觉得不妥，顺手抓住了一只草蜢，用草叶绑住，丢在坑里给身体陪葬。才埋住这只草蜢，她又觉得不妥当，就从坑里爬了出来，去找她的另一个朋友，也就是前面提到的小妓女要一张蒲草的席子，想给尸体盖在身上。所以她要从薛嵩身边经过，而那个人头始终在专注地看着她。红线想假作不知地走过，但第三次觉得不妥当。于是她转过身，看那颗人头。那人头朝她一笑，很俏皮，还皱了皱鼻子，伸出舌头舔舔嘴唇。红线知道它在招她过去。她有点不乐意。Anyway，这人可是她杀的呀。

我像一支破枪一样走了火，冒出一个“Anyway”来。现在只好扔下笔，到字典上查它的意思。查到以后才知道，这个词我早就认识。我越来越像破枪，走火也成了常事。红线站在人头面前，看到它把湿润的双唇耸起，就知道它想让她吻它。这一回她有点不喜欢：不管怎么说，你可是死了的呀。但这念头一出现，人头就往下撇嘴，露出了要哭的意思。这使红线别无选择（毕竟是朋友嘛），把泥手往自己背上擦了擦，捧住它的后脑（这时她发现，这位朋友变得轻飘飘的了），吻它的双唇。这样做其实并无不适之处，因为这双唇比以前还温柔了很多。那双眼睛就在面前，它先往下看，看清了红线的面颊，又和红线短暂的对视，然后往上看，看红线的眉毛。最后转回来，满眼都是笑意；既快乐，又顽皮；但红线觉得很要命。她支持了一会儿，才把人头放开：先把她推开，然后放下去。这两个动作都是小心翼翼的，尽量轻柔、准确，把它放置在头发的悬挂之下；然后放开手，人头没有丝毫的摇晃。对方舔了舔嘴，笑了一笑，又眨眨眼。红线明白她在表示感谢。红线不禁想到：这颗人头与它被杀下来前相比，更性感、更甜蜜；其实她更加喜欢它；然后就赶紧不想──但已经想过了。其实红线还有正事要做──埋掉那个身体。但在人头的依依不舍面前，总是犹豫不定。最后她终于下定了决心，留下来陪它──我指的是人头，不是身体。这个故事的寓意是：不要杀朋友，杀成两块你忙不过来。但这故事本身并无寓意。

在那女人被杀时，薛嵩表现得木木痴痴，他只顾偷看人家的身体，特别是羞处，还很不要脸地勃起过几次。这使红线觉得很是丢脸，好在被杀的人并不在意。然后，这个男人用绳子拴住了人头的头发，要把它升起来，它却目不转睛地注视着红线，露出了乞求的神色。红线明白她的意思，她想让红线带着它，和它朝夕相处，起卧相随。事情是这样的：那位女刺客在被红线杀掉之前，只把红线当做朋友。到了被杀之后，就真正爱上她了。

红线实在不喜欢这个主意，也不喜欢被人头爱上，就假装不明白，把这个想法拒之门外。当那颗人头升起来时，满脸都是凄婉的神色。红线硬下心来，举手行礼，目送它升入高空。然后就跑回那个土坑里。就是这短短的几分钟，死尸的脖子上已经爬了一圈蚂蚁。她赶紧把它埋掉，顾不上找草席来盖了。然后她又回来，站在树下看那颗人头。此时林间已经相当幽暗，但树顶上还比较亮，那人头用期待的目光看着她。而红线硬下心来想到：我今天逮住了她，看守了她，把她杀掉，又埋了。而我只是个小孩子，总得干点别的事，比方说，去玩……所以她觉得自己此时没有爬上树梢去陪这位朋友，也满说得过去。但红线毕竟是善良的，她决定另找时间来陪这个朋友。但后来发生的事情很多，把她绊住了。

顺便说说，上次杀掉自己的邻居之后，红线也曾回去过，发现在闷热的林子里，那个人的一切都变成了深棕色，除了那对哆出来的眼珠子。那两个东西离开了眼眶，东歪西倒地挂着，依然是黑白分明的样子。其它的东西，包括原来鲜红的肠子，都变得像土一样，悬在空中，显得很不结实。几棵新竹穿过他的肚子，朝天上长着；还有几只捕鸟的大蜘蛛，在他的框架之内结了网。那地方有股很难闻的味儿。红线闭着气，在那里呆了一会儿。后来，她觉得自己要憋死了，对自己表现出的善良感到满意，就转身离开了那地方。

4

现在我发现，这个故事最大的缺失是没有提到那女人的内心。我总觉得这是不言自明的，其实却远不是这样。被反绑着跪在地下时，她终于明白自己这回是死定了。至此，她一生的斗争都已结束，只剩下死。她也可以喜欢这件事，也可以不喜欢这件事。她决定喜欢这件事：对于无法逃避的事，喜欢总比不喜欢要好一些。

此后她就变得轻松，甚至是快乐起来。站在行将死去的人面前，会感到一团好意迎面而来。红线常参加杀人，对这种感觉很熟悉。比方说，上次那个邻居被拉成一张牌桌时，就说：红线，我家里有一张角弓，要就拿去。红线很高兴，说道：谢谢！我会怀念你！打掉一张红心A。等他被拉成一张床框时，红线又到了他面前。这时他嘴里爬了好多蚂蚁，正在吃他的舌头，所以他含混不清地说：我有一把铜鞘的小刀，要就拿去。红线也说：谢谢。随着时间的推移，好意和臭味日重。最后一次他说：想要什么只管拿，别来了，会得病的。但红线毕竟是善良的，还常去看他，直到他变成土为止。这个女刺客也是这样的，漂亮的乳房也好，好看的肚脐也罢，要什么只管拿去。可惜的是，这些东西都拿不走，只能摸摸弄弄。这就是问题的所在。红线摸过了那个美丽的身体，咂咂嘴，就满意了；一刀把她的头颅砍了下来。而薛嵩没有触及这个身体，只是看到她的身体和眉梢眼旁的笑意，感到了她的好意，就受到很大的触动。作为一个思路慎密的人，他马上就想到自己所做的一切都错了。与其用枷锁去控制人的身体，不如去控制她的内心。这才是问题之真正所在。

如前所述，红线和那小妓女是朋友。所以，杀掉了另一个朋友之后，她来到小妓女的家里，并排躺在地板上，抽随手采来、在枕头下风干的大麻烟，并且胡聊一通。此时红线总要说到那辆柚木囚车，谈到里面状似残酷，实则温柔的陈设；还谈到那些巧夺天工的枷锁。当然，谈得最多的是，在未来的某一天，她会被套上这些枷锁，关进囚笼，成为永远的囚徒和家庭主妇，终身和那些柚木为伍，就再也出不来了。在此之前，她要做的是监督薛嵩把周到、细致、温柔和严酷都做到极致，在此之后，她就要享受这些周到、细致、温柔和严酷。

举例来说，身为家庭主妇，要管理果园和菜地，所以那辆囚车就有一套自动机构，可以越野行驶。红线在笼子里，透过栅栏，操作着一根长杆，杆顶有一个小小的锄头，可以除去采地里的一棵野草，但不致伤到一棵邻近的采苗。考虑到距离很远，红线手上有枷，不那么灵便，这条长杆自然是装在一个灵巧的支架上。听她说的意思，我觉得这好像是雅马哈公司出品的某种钓鱼杆。但她又说，另一根长杆可以装上一个小纱网和一把小剪子，伸到树上，剪下一个熟透的芒果。总而言之，红线把自己形容成一个斯诺克台球的高手。另一方面，你当然也想到了，这座囚车又是一辆旅行车。它可以准确地行驶在采畦里，把车下废水箱里的东西（也就是红线自己的屎和尿）施到地里做肥料。红线还说，这些都不是这辆囚车的主题。主题是只有薛嵩可以进那辆车，带去周到、细致、温柔和残酷的性爱。所以，薛嵩的性爱才是这辆车的主题。因为薛嵩是如此慎密、苦心孤诣，红线才会住进这辆车。那个小妓女对这个故事不大喜欢，想要给红线泼点凉水，就说：恐怕那车没有你说的那么好。而红线吐了一个烟圈，很潇洒地说道：放心吧，不好我就不进去。我的后脑勺也不是那么容易打的──此时杀人时的感觉还没从红线身上退去。红线隐隐地感到，她对那个女刺客所做的一切，远远不能说把周到、细致、温柔和残酷都做到了极致。但她把这归咎于已死的女刺客；仿佛是说：谁让你被我打晕了。

现在轮到小妓女来炫耀自己，她只能把寨子里的男人说一说：某某和我好；我和某某做爱，快乐极了；等等。在这些男人里，她特别提到了薛嵩，一面说，一面偷看红线的脸色。但红线无动于衷。时至今日，红线还没和薛嵩做过爱，这使小妓女感到特别得意。但她也知道，一大筐烂桃也敌不上一个好桃。没有人对她这样慎密、这样苦心孤诣，大家都是玩玩，玩过就算了。她因此而骄傲，甚至仇恨；但还不至于找人来把薛嵩杀掉。这是因为她很年轻，保持着善良的天性。假如年龄再大一些就难保了。然后，这两个朋友有一些亲热的举动，在此不便描写。

红线对小妓女说，遇上薛嵩，我已经死定了。说这话时，她已经坐了起来，抽着另一支大麻烟。此时她眉梢眼尾都是笑意，就和那被砍头的女刺客相似。那个小妓女说：我真不明白，死定了有什么好。也许红线应该解释说：虽然已经死定了，但不会马上死；或者解释说：这种死和那种死不同；或者解释说：这是个比方嘛。但她什么都不解释，手指一弹，把烟蒂弹到了门外；然后自己也走了出去；只是在出门时轻描淡写地说了一句：这个你不懂。于是那小妓女嫉妒得要发狂，因为自己没有死定。这个小小的例子使我想到，穷尽一切可能性和一种可能都没有一样，都会使你落个一头雾水。

后来，那女刺客的头就像一朵被剪下的睡莲花那样，在树端逐渐枯萎。莲花枯萎时，花瓣的边缘首先变成褐色，人头也是那样。她的面颊上起了很多黄褐色的斑点，很像是老年斑。当然，假如把斑点扣除在外，还是满好看。说实在的，她正在腐烂，发出烂水果那种甜得发腥的味道。但为了不让朋友伤心，红线照常吻她。人头每次见到红线，总要皱皱眉头，咪起嘴来说一个字，从口形来看，是个“埋”字。红线知道她的意思，她要红线把她埋掉。在这方面，红线实在是爱莫能助。因为只有薛嵩是此地的主人，他说了才能算。于是她硬起心来，假装没有听明白，爬下树去了。这是因为薛嵩在树下练习箭法，红线要去陪他。

现在，薛嵩丢下了手上的木工活，在那棵挂着人头的树上刻了一颗红心，每天用长箭去射它。在红线看来，这应该是一个象征。但她怎么也想不出这象征的是什么。也许，这颗心象征着自己，箭象征着薛嵩的爱情。也许，这颗心象征着自己的那话儿，箭则象征着薛嵩的那话儿。不管象征着什么，反正红线被他的举动给迷住了。她站在薛嵩身边，从箭壶里取箭给他，态度越来越恭敬。起初是用一只手递箭给他，后来用两只手递箭给他。再后来，她屈下一条腿，把双手捧过头顶。在这个故事里，薛嵩没有用繁文絮节去约束红线。他用双手把她魇住了。这也是我的选择。拿枷锁和一种没落的文化相比，我更喜欢枷锁。而那位白衣女人读完了这个故事，怒目圆睁，朝我怒吼一声：瞎编什么呀你！

第五章

第一节

早上我来上班时，看到我的办公室门敞开着。在我的办公桌──也就是那张香案──上，放着我的工作计划。除此之外，还有一股马尿的气味──这是领导身上的味，他总抽最便宜的烟卷，把这种气味留在一切他到过的地方。我记得自己把计划认真地修改过，交上去了，现在它又跑了回来，使我大吃一惊，生怕现存不多的记忆也出了问题。打开那个白纸册子，看到我在那页上打的补丁还在，这是个好现象。但有一个更坏的现象：我精心拟定、体现了高尚情操的三个题目上，被人打上了大红叉子。这三个题目是：《老佛爷性事考》、《历史脐带考》、《万寿寺考》。在这三个大叉子边上，还有四个字的批语：“一派胡言！”这使我感到莫名的委屈。虽然这三个题目可能还不够崇高，但已是我能想到的最崇高的题目了。再说，就是这样的题目我也可能做不了。我真不知道领导的意图是什么，也许，他们想要我的命？我尽量达观地看待这件事，但还是难免愤恨。整整一上午都在愤恨中过去了。

将近中午时，白衣女人走进我的房子，见到我的样子，就把眉头挑了起来：怎么了你？我尽量心平气和地答道：没怎么。没怎么。她掏出个小镜来，说道：自己照照吧。镜子里是一张愤怒的灰色人脸，除了咬牙切齿，还是斗鸡眼──我还不知道自己有内斜视的毛病，在心情不好时尤为显著。这下可糟了，别人可以一目了然地看到我的内心──看来我该戴副墨镜。然后她在屋里走动，看到了桌上的表格，就大笑起来：原来是因为这个！你这家伙呀，没气性就不要耍无赖，气不了别人，老是气着你自己。现在我知道了自己是个鼠肚鸡肠的人，这使我很伤心，但又感到冤枉。我拟这三个题目不是想耍无赖、气领导，而是一本正经的。

我的故事重新开始时，一切如前所述。那个小妓女的房前，是一片绿色的世界。绿竹封锁了天空，门前长满了绿草，就是那片空地上，也长满了青苔。时而有般落的笋壳、枯萎的竹叶飘落在地，在地上破碎地陈列着，老妓女马上就把它们扫掉。因为这个缘故，天黑以后，门前就会变成一片纯蓝色的世界，这个女孩讨厌蓝色。她常在空地上走来走去，把每棵竹子都摇一摇，不但摇下了枯萎的叶子，连半枯萎的也摇了下来。她觉得这没有什么，叶子可以在地下继续枯萎。但等她刚一走回房子，拉上拉门，老妓女就走了出来，提着木板钉成的簸箕，拿着竹枝编成的短条帚，在空地上走上一圈，把所有的叶子（包括全枯萎的和半枯萎的）通通扫掉，然后嘟嘟囔囔地走回去。在做这件事时，老妓女赤裸着身体、躬着腰，在绿色之中留下白色的反差，所以像一只四肢着地的北极熊。然后，小妓女又跑出去摇竹子，老妓女又跑出去扫地，并且嘟囔得越来越厉害。这个小妓女因为年轻，而且天性快乐，所以把这当做一种游戏，没有想到这会给自己招来杀身之祸。

在我新写的故事里，也有一帮刺客受老妓女的雇佣，来到了凤凰寨里。但老妓女请他们来，不是要杀薛嵩，而是要杀死红线。这个故事的正确之处在于：同性相斥，异性相吸。老妓女既是女人，就不该要杀男人，应该是想杀女人才对。她给刺客先生们的任务是：红线必须杀死，薛嵩务必生擒。假如你说，刺客先生是男人不是女人，他们有自己的主见，会以为薛嵩必须杀死，红线务必生擒；那么你就是站在了正确的一面。更正确的意见是：老妓女请人杀红线，应该请女人来杀，女人更可靠。你说得对。老妓女这样干了一次，那个正确的刺客的脑袋已经被挂起来了。这说明请刺客时，不仅要找可靠的人，还要注意对方的业务水平。起初，老妓女想请一个可靠的人，就请来了那位漂亮的女刺客，但她业务水平低，没有杀着红线，只砍掉了薛嵩半个耳朵，还把自己的命送掉了。后来，她又请来了声誉最高的刺客，但这些人却很不可靠。

因为这个缘故，等到漫长的一天过去，蓝色降临时，就会有一个纯蓝色的男人从空地上走过。此人头很大，还打着缠头，像一个深海里的水母，飘飘摇摇地过去，走进老妓女的屋子。从门缝里看到这个景象以后，那女孩明白了老妓女为什么要扫地──倘若地上有枯枝败叶，人脚踩上就会有很大的响动，小妓女听到之后，就知道隔壁来了不明身份的男人，而老妓女不愿意让人知道──这是女孩的理解。实际上来的不是嫖客而是刺客头子，来和老妓女商讨杀薛嵩的事；所以这是一个很大的误解。因为老去摇叶子，老太太觉得她是薛嵩的眼线，所以决定在杀薛嵩的同时把她也杀掉。因为这个缘故，这个小妓女也落到了死定了的地步，这使她感觉很坏。

那天晚上她睡在门口，把拉门留了一个缝，把一只眼睛留在门缝里。这样，就是睡着了也能看见。夜里她在睡梦中看到有二十多个蓝色的人经过，醒来时很是吃惊，自己扳指头算了一遍，不禁脱口惊叹道：我的妈呀，这老太太不要命了！她爬起来，想去看看热闹，就溜出了门，溜上了人家的走廊。在她面前的是一个从里面被照亮的纸拉门。当她伸出舌头，想要舔破窗户纸时，被一只大手捂住了嘴，另有一只大手，箍住了她的脖子，更多的手正在她身上摸着，这些手又冷又湿，掌心似有些粘液。这女孩最怕这个。虽然如此，她还挣扎着回了一下头，看清了身后那些蓝色的人影，小声嘀咕了一句：全是那老东西害的！，才无可奈何地晕过去了。

2

中午吃饭时，我对那白衣女人发起了牢骚：领导在我新拟的题目上打叉，叉掉《老佛爷性事考》我无话可说；为什么把《历史脐带考》也叉掉？他根本就不知我在说什么！前面所引的旧稿里已经提到，历史的脐带是一条软掉的鸡巴，这是很隐晦的暗语，从字面上看不出来的……那白衣女人沉下脸来说：这就要怪你自己长了一张驴嘴，什么话都到处去说！这话让我机灵：原来我这么没城府，与直肠子驴相仿。我连忙压低嗓音问：我对领导也说了历史的脐带啦？她哼了一声说：还用和他说！别人就不会打小报告了？说起来就该咬你一口，只要能招女孩笑一笑，你能把自己家祖坟都揭开……此时我出了一身冷汗：我不但是直肠子驴，还是好色之徒！等我问起是谁出卖了我时，她却不肯说：我不来挑拨离间，你自己打听去吧……我不需要去打听了，因为我已经下定了决心，今后除她之外，什么女人我都绝不多看一眼，更不会和她们说话。但我还有一个问题：《万寿寺考》是我顺笔写上的，写时觉得挺逗，但不知逗在哪里。我把这问题也提了出来，那白衣女人不回答，只是用筷子敲碗，厉声喝道：讨厌！讨厌！我在吃饭！我也不敢再问了。但我知道“万寿寺”也是个典故，这典故是我发明的，人人都知道，只有我不知道。

在我新写的故事里，我决心把线索集中在那小妓女的身上。从外表看，她和红线很像，都长着棕色的身体，远看带点绿色，近看才不绿；但从内心来看就很不一样。主要的区别是，她还没被某一个男人盘算住，天真烂漫，心在所有的男人身上；当然，蓝色的男人例外。这种颜色的人她都送给了老妓女。这就是说，除了反对蓝色，她的内心是一片空白。

这个女孩子最怕冷和粘，因为她害怕蛇和青蛙。但是红线却不怕冷血动物，她常用左手拿住青蛙的腿，右手捏住一条蛇的脖子，让右手的蛇吞掉左手的青蛙。再把蛇嘴捏开，把青蛙拖出来。这样折腾上十几次，再把他们放开。以后蛇一见青蛙就倒胃；而青蛙见到了蛇，就狂怒起来，跳到它头上去撒尿。所以，假如用冷冰冰的手去摸红线，不仅不能吓晕红线，还会被她在睾丸上踢上一脚。但红线也并非无懈可击：她最怕耗子。用热烘烘、毛扎扎的手去摸她，就能把她吓晕。但小妓女却不怕耗子。她把耗子视为一种美味，尤其是活着的。她养了一箱小白鼠，常常抓出一只，用蜜抹遍它的全身，然后拎着尾巴把这可怜的小动物放到嘴里，作为每餐前的开胃菜。假如用热烘烘的手去摸小妓女，她不仅不怕，还会转身咬掉你的鼻子。这两个女孩有时拿同性恋作为一种游戏，但她们互相不信任。红线总要问：你今天吃没吃耗子？小妓女撒谎道：好久没吃了，我的嘴是干净的。她也问红线：你今天有没有用手去拿蛇？红线说：拿过，可我洗手了。我的手也是干净的。其实她根本就没洗手。她们互相欺骗，像一对真正的恋人一样。不知为什么，那些刺客做好了一切准备，要用凉手去摸小妓（已经得逞了），还要用热手去摸红线（尚未得逞）。这就是说，他们在寨子里有内线，知道些内幕消息。

每个女孩都有弱点，当男人不知道这个弱点时，她才是安全的。但假如她的弱点为男人所知，必是因为另一个女人的出卖。小妓女在晕过去之前，认为自己是被老妓女出卖了。这种想法当然是很有道理。被人摸晕以后，她就被人捆了起来，嘴里塞了一只臭袜子，抬进莱妓女的屋里。醒来以后，她就在心里唠叨道：妈的，怎么会死在她手里？真是讨厌死了！

在我的记忆中，夜有不同的颜色。有些夜是紫色的，星星和月亮就变得惨白。有的夜是透明的淡绿色，星星和月亮都是玫瑰色的。最惨不忍睹的夜才是如烟的蓝色，星星和月亮像一些涂上去的黄油漆。在这样的夜里摸上别人家的走廊去偷听，本身就是个荒唐的主意；因此丧命更是荒诞不经。自从到了湘西，小妓女就没有穿过衣服。现在她觉得穿着衣服死掉比较有尊严。她有一件白色的晨衣，长度只及大腿，镶着红边，还配有一条细细的红腰带，她要穿着这件衣服死去。她还有一个干净的木棉枕头，从来没有用过，她想要被这个枕头闷死。具体的方法是这样的：由一个强壮的男人躺在地上，她再躺在此人身上。此人紧紧抱住她，箍住她的双手，另一人手持枕头来闷死她，而且这两个男人都不能是蓝的。就是这样的死法，她也不觉得太有意思。

3

在我自己的故事里，我刚刚遭人出卖，被领导用红笔打了三个大叉子，虽然没有被人捆倒，没有被人往嘴里塞上臭袜子，更谈不到死的问题，但心情很沮丧。按那白衣女人的说法，我是被女孩出卖的。这使我更加痛苦。这种痛苦不在小妓女的痛苦之下。逮住了小妓女，那些刺客就出发去杀红线。在他们出发前，老妓女特别提醒他们，这个小贼婆很有点厉害。那些人听了哈哈大笑，说道：一个小贼婆有什么了不起？嘻嘻哈哈地走了出去，未加注意，结果是吃了大亏。此后，只剩下小妓女和老妓女呆在一个房子里，那个女孩就开始起鸡皮疙瘩，心里想着：糟了，这回落到贞节女人的手里啦。

妓女这种职业似乎谈不上贞节，这种看法只在一般情况下是对的。有些妓女最讲贞节，老妓女就是这种妓女中的一个。她从来不看着男人的眼睛说话，总是看着他的脚说话；而且在他面前总是四肢着地的爬。据她自己说，干了这么多年，从来没见过男人的生殖器官。当然，她也承认，有时免不了用手去拿。但她还说：用手拿和用眼看，就是贞节不贞节的区别。老妓女说，她有一位师姐，因为看到了那个东西，就上吊自杀了。上吊之前还把自己的眼睛挖掉了。有眼睛的人在拿东西时总禁不住要看看，但拿这样东西时又要扼杀这种冲动。所以还不如戴个墨镜。顺便说一句，老妓女就有这么一副墨镜，是烟水晶制成的，镶在银框子上。假如把镜片磨磨就好了，但是没有磨，因为水晶太硬，难以加工。所谓镜片，只是两块六棱的晶体。这墨镜戴在鼻子上，整个人看上去像穿山甲。当然，她本人的修为很深，已经用不着这副眼睛，所以也不用再装成穿山甲了。

另一件重要的事是决不要吃豆子，也不要喝凉水，以免在男人面前放屁。她还有一位师妹，在男人面前放了一次响屁，也上吊而死，上吊之前还用个木塞子把自己钉住。总而言之，老妓女有很多师姐妹，都已经上吊自杀了。她有很多经验教训，还有很多规矩，执行起来坚定不移。按照她的说法，妓女这个行业，简直像毕达哥拉斯学派一样，有很多清规戒律。顺便说一句，毕达哥拉斯学派也不准吃豆子，也不知是不是为了防止放屁。但我必须补充说，只要没有男人在场，老妓女就任何规矩都不遵循。她赤身裸体，打响嗝、放响屁；用长长的指甲抓搔自己的身体来解痒，与此同时，侧着头，闭着眼，从下面的嘴角流出口水──也就是俗称哈喇子的那种东西。更难看的是她拿把剃头刀，岔开腿坐在走廊上，看似要剖腹自杀，其实在刮阴毛。那女孩把这些事讲给男人们听，自然招致那老妓女最深的仇恨。其实她本心是善良的，也尊敬前辈，只是想和老太太开个玩笑。但从结果来看，这个玩笑不开更好。

综上所述不难看出，在唐朝，妓女这个行业分为两派。老妓女所属的那一派是学院派，严谨、认真，有很多清规戒律，努力追求着真善美。这不是什么坏事，人生在世，不管做着什么事，总该有所追求。另一派则是小妓女所属的自由派，主张自由奔放、回归自然，率性而行。我觉得回归自然也不是坏事。身为作者，对笔下的人物应该做到不偏不倚。但我偏向自由派，假如有自由派的史学，一定会认为，《老佛爷性事考》、《历史脐带考》都是史学成就。不管怎么说吧，这段说明总算解释了老妓女为什么要收拾小妓女──这是一种门派之争。那位白衣女人看到这里，微微一笑道：瞎扯什么呀！就把稿子放下来，说道：走吧，你表弟在等我们呢。对这些故事，她没说好，也没说不好，我也不知该因此而满意呢，还是该失望。

白衣女人后来指出，我有措辞不当的毛病。凡我指为学院派者，都是一些很不像我的人。凡我指为自由派者，都是气质上像我的人。她说得很有道理，但对我毫无帮助。因为我对自己的气质一无所知。古人虽说人贵有自知之明，但这种要求对一个只保有两天记忆的人来说，未免太过分。所以，我只好请求读者原谅我辞不达意的毛病。

在谈我表弟的事之前，我想把小妓女的故事讲完。如前所述，小妓女在男人面前很随便。她属于那种没有贞节的自由派妓女，和有贞节的学院派妓女住在一起多有不便。她和薛嵩说了好几次，想要搬家。但薛嵩总说：凑合凑合罢，没时间给你造房子。

那个老妓女也说过，她不想看到小妓女，要薛嵩在两座房子之间造个板障。薛嵩也说，凑合凑合吧，我忙不过来呀！以前薛嵩可不是这个样子，根本不需要别人说话，他自己就会找上门去，问对方有什么活要做；他会精心地给小妓女设计新家，陶土和木头造成模型，几经修改，直到用户满意，然后动工制作；他还会用上等的楠木造出老妓女要的板障，再用腻子勾缝，打磨得精光，在上面用彩色绘出树木和风景，使人在撞上以前根本看不出有板障。不但是妓女，寨子里每一个人都发现少了一台永动机，整个寨子少了心脏──因为薛嵩迷上了红线，不再工作，所以没有人建造住房、修筑水道、建造运送柴火的索道。作为没有贞节的女人，小妓女还能凑合着过；而老妓女则活得一点体面都没有了。原来薛嵩造了一台抓痒痒的机器，用风力驱动四十个木头牙轮，背上痒了可以往上蹭蹭，现在坏了，薛嵩也不来修。原来薛嵩造了一架可以自由转动的聚光灯，灯架上还有一面镜子，供老妓女在室内修饰自己之用。现在也转不动了，老妓女的一切隐私活动只好到光天化日下来进行。这就使老妓女的贞节几乎沦为笑柄。

假如不赶紧想点办法，那就只有自杀一途了。

寨子里没有了薛嵩的服务，就显出学院派的不利之处。这个妓女流派只擅长琴棋书画，对于谋生的知识一向少学。举例来说，风力搔痒机坏了，那个小妓女就全不顾体面，拿擦脚的浮石去擦背。这种不优雅的举动把老妓女几乎气到两眼翻白；而她自己也痒得要发疯，却找不到地方蹭。供水的管道坏了，小妓女自会去提水，而那个老妓女则只会把水桶放在屋檐下面，然后默默祈祷，指望天上下雨，送下一些水来。至于送柴的索道损坏，对小妓女毫无影响。随便拣些枯枝败叶就是柴火。就是这样的事，老妓女也不会，她只会从园子里割下一棵新鲜蔬菜，拿到走廊上去，希望能把一头到处游荡的老水牛招来。把它招来不是目的，目的是希望它在门前屙屎。牛粪在干燥之后，是一种绝妙的燃料。很不幸的是，那些水牛中有良心的不多，往往吃了菜却不肯屙屎。当老妓女指着水牛屁股破口大骂时，小妓女就在走廊上笑得打滚──像这样幸灾乐祸，自然会招来杀身之祸……

4

我和我表弟媳是初次见面。那女孩长得圆头圆脸，鼻子上也有几粒斑点。和我说话时，她一刻不停地扭着身体。这是一种异域风情，并不讨厌。她很可能属于不拘小节的自由派。她不会说中国话，我不会说泰国话，互相讲了几句英文。她和我表弟讲潮汕话，而我表弟却不是潮汕人。她自己也不是潮汕人，但泰国潮汕人多，大家都会讲几句潮汕话。小妓女和薛嵩相识之处，也遇到了这个问题。他不会讲广东话，她不会讲陕西话。于是大家都去学习苗语，以便沟通。虽然会说英语，我也想学几句潮汕话。只可惜这种语言除了和表弟媳攀谈，再没有什么用处了。

我表弟现在很有钱，衣冠楚楚，隐隐透着点暴发户的气焰。从表面上看，他很尊敬我，站在饭店门口等我们，还短着舌头叫道：表嫂，很漂亮啦！接下来的话就招人讨厌：他问我们怎么来的。混帐东西，我们当然是挤公共汽车来的！我觉得自己身为表哥，有骂表弟的资格。但白衣女人不等我开口就说：BUS上不挤，很快就到了。我表弟对我们很客气，但对我的表弟媳就很坏，朝她大吼大叫，那女孩静静地听着，不和他吵。我能理解她的心情：今天请你的亲戚，只好让你一些，让你作一回一家之主。等把我们往包厢里让时，我表弟却管不住自己的肛门，放了个响屁。那女孩朝我伸伸舌头，微微一笑。我很喜欢她的这个笑容，但又怕她因此招来杀身之祸。

在凤凰寨里，等到刺客们走远，那个老妓女想要动手杀掉小妓女。所以等到现在，是因为她觉得不在男人面前杀人，似乎也是贞节的一部分。她要除掉本行里的一个败类，妓女队伍中的一个害群之马。干这件事时，她没有一丝一毫的犹豫，只是有点不在行。她找出了自己的匕首，笨手笨脚地在人家身上比划开了。她虽不常杀人，对此事也有点概念，知道应该一刀捅进对方心窝里。问题是：哪儿是心窝。开头她以为胸口的正中是心窝，拿手指按了以后，才知道那里是胸骨，恐怕扎不动。后来她想到心脏是长在左边，用手去推女孩的左乳房；把它按到一边去，发现下面是肋骨。这骨头虽然软些，但她也怕扎不动。然后她又想从肚子上下手，从下面挑近心脏的所在。就这样摸摸弄弄，女孩的皮肤上小米似的斑点越来越密了。后来，她猛地坐了起来，把臭袜子吐了出来，说道：别摸好吗！我肠子里都长鸡皮疙瘩了！老妓女吃了一惊，匕首掉在地上。过了很久，才问了一句：肠子里能起鸡皮疙瘩吗？那女孩毅然答道：当然能！等我屙出屎来你就看到了！老妓女闻言又吃一惊，暗自说道：好粗鄙的语言啊。这小婊子看来真是不能不杀。她的决心很大，而且是越来越大。但怎么杀始终是个问题。

别的不说，怎么把臭袜子塞回女孩嘴里就是个很大的难题。她试了好几次，每次都被对方咬了手。那女孩还说：慢着，我有话问你。为什么要杀我？老妓女说道：因为你不守妇道，是我们这行的败类。女孩沉吟道：果然是为这个。但是你呢？勾结男人杀害同行姐妹，难道你不是败类？这话很有力量，足以使老妓女瞠目结舌。但那老女人及时地丢下刀子，把耳朵堵上了。

我知道把老妓女要杀小妓女的事和我表弟请我们吃饭的事混在一起讲不够妥当，但又没有别的办法，因为这些故事是我在餐桌上想出来的。小妓女的样子就像我的表弟媳，老妓女就像我表弟。那个老妓女和一切道德卫道士一样，惯于训斥人，但不惯于和人说理。我表弟就常对表弟媳嚷嚷。而那女孩和一切反道德的人一样，惯于和人说理，却不惯于训斥别人。表弟媳总是和颜悦色地回答表弟的喝斥。

老妓女和小妓女常有冲突，每次都是老妓女发起，却无法收场。举例来说，只要她们同时出现在两个不同的回廊上，那老妓女就会注视着地面，用宏亮的嗓音漫声吟哦道：阴毛该刮刮了，在男人面前，总要像个样子啊。老妓女就这样挑起了道德争论，她却不知如何来收场。那女孩马上反唇相讥道：请教大姐，为什么刮掉阴毛就像样子？她马上就无话可答。其实明路就在眼前，只消说，这是讲卫生啊，小妓女就会被折服；除非她愿意承认自己就是不讲卫生。但老妓女只是想：这小婊子竟敢反驳我！就此气得发抖，转身就回屋去了。相反，假如是小妓女在走廊上说：别刮那些毛，在男人面前总要像个样子啊；那老妓女也会收起剃刀、蓄起阴毛。她们之间的冲突其实与阴毛无关，只与对待道德训诫的态度有关。顺便说一句，我表弟和表弟媳在争些什么，我一句也没听懂，好像不是争论阴毛的问题。但从表弟的样子来看，只要我们一走，他就要把表弟媳杀死。

5

不管怎么说吧，老妓女已经决定杀小妓女，而且决心不可动摇。但小妓女还不甘心，她把反驳老妓女的话说了好几遍，还故意一字一字，鼓唇作势，想让她听不见也能看见。但老妓女只做没听见也没看见，心里却在想反驳的道理，终于想好了，就把手从耳朵上放下来，说道：小婊子；你既是败类，就不是同行姐妹。我杀你也不是败类。说毕，把刀抢到手里，上前来杀小妓女。要不是小妓女嘴快，就被她杀掉了。她马上想到一句反驳的话：不对，不对，我既不是同行姐妹，就和你不是一类，如何能算是败类。所以和你还是一类。老妓女一听话头不对，赶紧丢下刀子，把耳朵又捂上了。我老婆后来评论道，这一段像金庸小说里的某种俗套，但我不这样想。学院派总是拘泥于俗套，这是他们的弱点，可供利用。可惜自由派和学院派斗嘴，虽然可以占到一些口舌上的便宜，但无法改善自己的地位，因为刀把子捏在人家的手里。

这故事还有另一种讲法，没有这么复杂。在这种讲法里，老妓女没有和小妓女废话，小妓女也没有把臭袜子吐出来。前者只想把后者拖出房子去杀，以防血污了地板；她可没想到这件事办起来这么难。起初她想从小妓女上半身下手来拖，没想到那女孩像条刚钓出水面的鱼一样狂翻乱滚，一头撞在她鼻子上；撞得她觉得油盐酱醋一起从口鼻里往外淌──这当然是个比方，她嘴里没有淌出酱油和醋，实际上，淌出来的是血。后来，她又打算从脚的方向下手。这回女孩比较文静，仰卧在地板上，把脚往天上举，等老妓女走近了，猛一脚把她从房间里蹬出去。天明时，刺客们吃了败仗从薛嵩那里回来时，发现老妓女的房子外观有很大的改变；纸窗、纸门、纸墙壁上，到处留下人形的窟窿。说话之间，老妓女又一次从房子里摔了出来，栽倒在地下。这使那些刺客很是惊讶，赞叹道：你这是干嘛呢？她答道：我要把那小婊子拖出去杀掉；他们就说：是吗？看不出是你拖她呀。那些人都被土蜂螫得红肿，在蓝颜色的烘托下，变成紫色的了。

我应该从头说起这个小妓女。在我心中，这个女孩是这个样子：在她棕色的脸中央，鼻头上有几粒细碎的斑点，眼睛大得惊人。当你见到她时，心情会很好，分手后很快就会忘记了。如果你说像这样的人很适合被杀死，我就要声明，这不是我的本意。总而言之，她和老妓女一起跟薛嵩来到湘西，同为凤凰寨的创始人，地位没有尊卑之分。从老妓女的立场出发，杀掉一位创始人，逮住另一位创始人，剩下一个创始人，就是她自己。此后她就是凤凰寨的当然主人。现在这种写法比前无疑更为正确。

天明时分，小妓女被老妓女和一群蓝色的刺客围在凤凰寨的中心。那些人既没杀掉红线，也没逮住薛嵩，就想把她杀掉充数。那女孩听到了他们的打算，叹了一口气说：好吧，我同意。看来我想不同意也不行了。可你们也该让我知道知道，薛嵩和红线到底怎么样了。从昨天晚上开始，她既没有见到红线，又没见到薛嵩；而前者是她的朋友，后者是她的恋人。关心他们的下落，是理所当然的事情。连老妓女带刺客头子，都以为这种要求是合情合理的。但他们也不知红线和薛嵩到底怎样了。既然不知道，也就不能杀掉她。

现在可以说说那个女孩为什么讨厌蓝色。在湘西的草地上，蓝色如烟，往事也如烟。清晨时分，被露水打湿的草地是一片殷蓝，直伸到天际；此时天空是灰蒙蒙的。这种蓝色和薄暮时寨子上空悬挂的炊烟相仿。诚然，正午时的天空也是蓝色，此时平静的水面上反光也是蓝色，但这两种蓝色就没有人注意。因此就造成了这样的局面：只有如烟的殷蓝色才叫作蓝色，别的颜色都不叫蓝色。每天早上，小妓女双手环抱于胸，走到蓝色的草地上，此时往事在她心里交织着。因为她讨厌往事，所以也讨厌蓝色。既然她讨厌回忆往事，又何必到草地上来──这一点我也无法解释。我能够解释的只是蓝色为什么可鄙：我们领导总穿蓝色制服。后来，她躺在老妓女家里的地板上时，就是这样想的：既然被蓝色如烟的人逮住，就会得到一个蓝色如烟的死。具体的说，可能是这样：她被带到门外，浑身涂满了蓝颜色，头朝下地栽进一个铁皮桶，里面盛着蓝墨水。此后她就从现在消失，回到往事……

按照以前留下的线索，那些刺客和老妓女要杀掉这个小妓女，她以一种就范的态度对他们说：好吧，随你们的便罢；但你们得告诉我，薛嵩和红线怎样了；但她又摆出了个不肯就范的姿势，整个身体呈S形。在S形的顶端是她捆在一处的两只脚，然后是她的小腿和蜷着的膝盖。大腿和屁股朝反方向折了回来。这个S形的底部是她的整个躯体。她拿出这个姿势来，是准备用脚蹬人。当然，这个姿势有点不够优雅，因为羞处露在外面，朝向她想蹬的那个人。老妓女训斥她说：怎么能这样！在男人面前总要像个样子！但那小妓女毅然答道：我就不像样子了，你能怎么样吧！不告诉我薛嵩怎样了，我就不让你们杀！当然，那些刺客可以一拥而上，把这小妓女揪住，像对付一条鳝鱼一样，把她蜷着的身体拉开，一刀砍掉她的脑袋。但那些刺客觉得这样做不够得体：大家都是有教养的人，人家不让杀怎么能杀呢──除此之外，刺客都是男人，对女人总要让着一些。但要告诉她薛嵩怎样了，又是不可能的事，因为他们也不知道。当然，他们也可以撒句谎，说：他们俩都被我们杀掉了；但这又是不可能的事，大家都是有教养的人，怎么能说慌呢。刺客头子不好意思的笑了一下说：好吧，那就暂时不杀你。小妓女很高兴，说道：谢谢！就放下腿，翻身坐了起来。当然，现在是杀掉她的大好时机，可以猛冲过去，把她一刀杀死。但那刺客头子又觉得这样做不够得体。所以，他们就没杀掉那个小妓女。

第二节

我该把和表弟吃饭的事做一了结。吃饭时他把手放在桌子上。这只右手很小，又肥又厚，靠近手掌的指节上长了一些毛。人家说，长这样的手是有福的。这种福分表现在他戴的金戒指上：他有四根手指戴有又宽又厚的金戒指，我毫不怀疑戒指是真金的，只怀疑假如我们不来，他会不会把这些戒指全戴上──当小姐给他斟酒时，他用手指在桌面上敲着。饭后，我开始犹豫：既然我是表哥，是不是该我付账……但我表弟毫不犹豫，掏出一张信用卡来。是VISA卡，卡上是美元。后来，我们走到马路上，表弟和他太太要回王府饭店，我开始盘算他们该坐哪路车──要知道，路径繁多，既可以乘地铁，也可以乘电车、公共汽车、双层巴士（特一路），假如不怕绕路的话，还可以乘市郊车。但我表弟毫不犹豫，拦住了一辆黄色的出租车，递给司机一张百元大票，大声大气地说：送我表哥表嫂到学院路。我对他的果决由衷佩服。回到家里，我们并排坐在床上。我老婆也堕入了沉思之中。后来，她拥抱了我，在我耳畔说道：我只喜欢你。然后她凉凉的小手就向下搜索过来。

那天夜里，那个自称是我老婆的女人在床上陈列她白色、修长的身躯。起初，是我环绕着这个身躯，后来则是这个身躯在环绕我。对于一位自己不了解的女士，只能说这么多。我始终在犹豫之中，好像在下一局棋。她说，我只喜欢你。这就是说，她不喜欢我表弟。但是似乎存在着喜欢我表弟的可能性。也许，他们以前认识？或者我表弟追求过她？在这方面存在着无穷多种可能性。这么多可能性马上就把我绕糊涂了。

因为写到了一些邪恶的人：老妓女、刺客头子，现在我觉得薛嵩比较可爱了。白衣女人再次重申她只爱我，我的心情也好多了。薛嵩留着可爱的板寸头，手很小，而且手背上很有肉。这是过去的薛嵩。照小妓女的记忆，那时候他像个可爱的小老鼠，不知什么时候就会从地缝里钻出来，出现在她的面前，兴高采烈地说道：我要和你做爱！就把她扑倒在地，带来一种热烘烘的亲切感觉。他的男根呈深棕色，好像涂了油一样有光泽。这种事情不应被视为苟合，而应视为同派学兄学妹之间的切磋技艺。小妓女对这种切磋感到幸福，唯一使她不满的是：薛嵩老到老妓女那里去。每当她撅起嘴来时，薛嵩就热情洋溢地说道：我们要作大事，要团结，不要有门户之见嘛！此后就更加热情地把她扑倒在地，使她忘掉心中的不满……以后她就忘掉了门派分歧，主动叫老妓女为大姐；在此之前她称对方为老婊子，老破鞋，还有一个称呼，用了个很粗俗的字眼，和逼迫的逼同音不同字。只可惜老妓女已经恨了她，还是要把她杀死。所以，在被捆倒在地下时，小妓女暗暗后悔，觉得多叫了几声大姐，少叫了几次老逼，自己吃了大亏。

过去的薛嵩和现在的薛嵩很不一样，现在的薛嵩长了一头长发，乱蓬蓬地绞结着，肤色灰暗，颧骨突出，眼睛又大又凸出，茫然地瞪着。他的手又大又粗糙，身上很凉，心事重重；但一点都不是傻呵呵的；他的男根呈死灰色，毫无光泽，好像一条死蛇。照小妓女的看法，他变成这样，完全要怪红线。但红线是她的朋友，她不好意思和她翻脸。

在凤凰寨里，薛嵩发生了很多变化，小妓女却始终如一，总是笑嘻嘻地走来走去。见到男人，就屈起右手的中指，随手一弹，弹到他的龟头上，就算打过了招呼。这一指弹到了薛嵩的龟头上，他才会猛醒，注视着那小妓女，说道：晚上我去看你。那女孩就赶回家去，收拾房子，准备茶水，用一块橘子皮把牙齿擦得洁白如玉。然后就坐下等待薛嵩，但薛嵩总是不来。一直要等到过了一个星期才会来，坐在走廊说：我红线答应过前天晚上来看你。要是别的女人，准会用脏水泼他，但小妓女不会。只要薛嵩来了，她就满足了。

过去的薛嵩还有种傻呵呵的劲头，一心要在湘西做一番事业。在旅途中，他一直在设计未来的凤凰城，做了很多模型。有一个是铜的，他假设当地多铜，所以以为凤凰寨要用铜来制作。假如纯用铜太耗费，就用石块建造墙壁，用铜水来勾缝。另一个模型是铁的。有一些凤凰寨是一组高高的塔楼，这些塔楼要用花岗石建造。另一些凤凰寨是一组四方形的碉楼，这些碉楼要用石灰岩来建造。最平淡无奇的设计是一片楠木的楼房，所有的木料都要在明矾水里泡过，可以防火。到了地方一看，这里只是一片瘠薄的红土地，什么都不出产，还在闹白蚁。凤凰寨未经建造时是一片杂树和竹子的林子，建造之后仍是这样的林子。但这没有扫薛嵩的兴，他说：好啊，好啊。我们有了一座生态城市了。他拿出工具，给大家建造生态房屋。这种工作也让他心满意足。棕色皮肤，小手小脚，这是我表弟小时的模样。至于他的男根什么样子，我却没有见过。这该去问我的表弟媳。

过去的薛嵩还有种傻呵呵的劲头，一心要在湘西做一番事业。在旅途中，他一直在设计未来的凤凰城，做了很多模型。有一个是铜的，他假设当地多铜，所以以为凤凰寨要用铜来制作。假如纯用铜太耗费，就用石块建造墙壁，用铜水来勾缝。另一个模型是铁的。有一些凤凰寨是一组高高的塔楼，这些塔楼要用花岗石建造。另一些凤凰寨是一组四方形的碉楼，这些碉楼要用石灰岩来建造。最平淡无奇的设计是一片楠木的楼房，所有的木料都要在明矾水里泡过，可以防火。到了地方一看，这里只是一片瘠薄的红土地，什么都不出产，还在闹白蚁。凤凰寨未经建造时是一片杂树和竹子的林子，建造之后仍是这样的林子。但这没有扫薛嵩的兴，他说：好啊，好啊。我们有了一座生态城市了。他拿出工具，给大家建造生态房屋。这种工作也让他心满意足。棕色皮肤，小手小脚，这是我表弟小时的模样。至于他的男根什么样子，我却没有见过。这该去问我的表弟媳。

2

到现在为止，我还没有说到那些蓝色的刺客怎样行刺──这些刺客都属于学院派。在一个蓝色的夜里，趁着黄色的月光，他们摸进薛嵩的院子；也就是说，走进了一位自由派能工巧匠的内心。开头，他们走在铺着黄色砂石的小径上，两面是黑色的树林。后来就看到一堵厚木板钉成的墙。这些木板都刨过、打磨过，用榫头连接，在月光下像一堵磨砖对缝的墙。这本是一种工艺上的奇迹，但是出于自由派之手，就不值得赞美。中间是一两扇木头门。在这座门前，刺客们屏住了呼吸。他们排成两排，握紧了手中的兵器，让一位有专长的同伙从中过去，去撬那扇门。对付这种门有很多方法，一种是用刀尖从门缝里插进去，把门闸拨开。但这个方法不能用，两个门扇对得很紧，简直没有缝。另一种是用铁棍把门扇从框上摘下来。这一手也不能用，因为门安得很结实。第三种办法要用千斤顶，但没有带。第四种方法是用火烧，但会惊动薛嵩。这位刺客因此花了些时间……后来他低声叫道：他妈的。因为这门既没有锁，也没有反插住，一推就开了。

在这座门里，是一道厚木板铺成的小径，小径像栈道一样有双桁架支撑。那些刺客就像一队夜间在水边觅食的鹭鸶，行走在小径上。在小径尽头，又是一道竹篱笆墙，有一座竹板门。吸取了上回的教训，走在前面的刺客径直去推门。那门“呀”的一声开了。有感于这个声音，刺客头子发出一道口令：“往后传，悄声”。这句话就朝后传去，越传声音越大，到最后简直就像叫喊。如果复述头头的声音不大，就显不出头头的威严。刺客头子对手下人的喧嚣不满，就又传出一道口令：“谁敢高声就宰了他！”但手下人有感于这道命令的威严，就更大声地复述着，把半个凤凰寨的人都吵起来了。刺客头子在狂怒中吼道：操你妈，都闭嘴！这句骂人话被数十人同声复述，隆隆地滚过了夜空。然后，这些小人物又因为辱骂了领导而自行掌嘴。学院派可能不是这样粗鄙，但我只能这样来写。因为如你所知，我没当过学院派。

后来他们又走过了圆竹子扎成的小径，这条路就像一道乡间的小桥。小桥的尽头是一道草扎的墙，像草房的屋顶一样；有草排做成的门。门后的小路用芦花和草穗铺成，走在上面很舒服。然后又出现了木头墙和木头门……有一位刺客抱怨道：娘的，这么多的门。对此，我有一种解释：作为一位能工巧匠，薛嵩喜欢造门，而且常常忘记自己已经造了多少门，铺设了多少小径，所以他家里有无数的门和小径。还有一种解释是：薛嵩的院子里一共只有三道门，三条小径。一条是进来的路，一条是家里的路，还有一条是出去的路。这些刺客没有走对，正在他院里转圈子。按照前一种解释，那些刺客应该耐着性子穿过所有的门，走完全部小径；这些刺客就在做这件事──这样的夜间漫步很有趣，但迷了路就不好了。现在的情形就很像迷了路，所以他们也怀疑后一种解释可能成真；所以一面走，一面在路边上搜索，终于在黑暗的林间看到了一座房子的轮廓。

有一件事情必须提到，那就是月光比日光短命得多。他们出来时，到处是黄色的月光，现在一点也没有了，蓝色的夜变成了黑色的。还有一件事必须提到：在夜里，路上比别的地方明亮，所以一定要走路。总而言之，那些刺客发现了路边有座房子，就把它团团围住，冲了进去，然后就惊呆了。只见在黑暗中有一对眼睛，发着蓝色的晶光；眼睛中间的距离足有一尺多。那间房子里充满了腐草的气味。有人不禁赞叹道：我的妈，红线原来是这样。但是刺客头子很镇定，他说了一声：我们走，就领头退了出去。他手下的人问道：怎么回事？怎么回事？难道我们不杀红线了？他就感到很气愤，还觉得手下人太笨。他是对的。大家早就该明白，刚才冲进了牛棚，所看到的是水牛的眼睛。假如红线的眼睛是这个样子，那就难以匹敌；照人的尺寸来衡量，长这样眼睛的人身高大概有三丈八尺，眼珠子有碗口大；还不知是谁杀谁呢。后来他们又冲进了猪圈、鸡窝和鸭棚，到处都找不到红线，也找不到薛嵩。后来冲进了土蜂窝，被螫了一顿，就这样回来了。这就产生了一个问题，薛嵩和红线到哪里去了。有一种解释是这样的：他们哪里都没去，就住在大家的头顶上。薛嵩造了一座高脚房子，支撑在一些柱子上。那条竹子小径就从高脚房底下蜿蜒通过。那些刺客倒是发现了一些柱子，但是以为它们是树。这房子在白天很容易看到，到了夜里就看不到了。

3

按照这种说法，薛嵩和红线住在离地很远的、木板构成的平面上。在白天，爬上一道梯子，从一个四方的窟窿里穿过四寸厚的木板，就能到达薛嵩所住的地方。这里有一座空中花园，有四个四方形的花坛，呈田字形排列。每天早上。薛嵩都到花坛中央去迎接林间的雾气，同时发现，树林变矮了。参天的巨木变成了灌木，修长的竹子变成了芦苇丛，就连漫天的迷雾也变成了只及膝盖的低雾。薛嵩对此很是满意，就拿起工具开始工作。首先，他要给所有的木头打一遍蜡。这些木头既要防水，又要防虫，既要防腐，又要防蛀；这可不大容易；打一遍蜡要三个小时，然后还要腰疼。如果你说薛嵩花了很大功夫给自己找罪来受，我倒没有什么意见，一面给木板打蜡，一面他还在想，给这片平台再加上一层，这一层要像剧院的包厢环绕花园，中间留下一个天井，不要挡住花园所需的阳光，假如你据此以为薛嵩的罪还没有受够，我也没有不同意见。

在花园的左前方，也就是来宾入口附近，有一座水车，像一个巨大的车轮矗立在那里，薛嵩用它往平台上汲水。遗憾的是这水车转起来很重，这倒不是因为它造得不好，而是因为汲程很高。薛嵩在水车边贴了张标语，用水车的口吻写着“顺手转我一下”，这就是说，他想利用来宾的劳动力。他自己住在花园后面一座小小的和式房子里，睡在硬木板上，铺着一张薄薄的草席，枕一个四方形的硬木枕。只有过最简朴的生活，才能保持工作的动力。他喝的是清水，吃芭蕉叶里包着的小包米饭。而红线则住在右面一个大亭子里。这个亭子同时又是一个升降平台，红线的柚木笼子就放在平台上。她坐在笼子中央磕瓜子，从一个黑色的釉罐里取出瓜子，把瓜子皮磕在一个白罐子里。后来她叫道：薛嵩！薛嵩！薛嵩就奔了过来，手里还拿着修剪花草的剪子。他把盛瓜子皮的罐子取出来，又放进去一个空罐。与此同时，红线坐在棕垫子上磕瓜子，偏着头看薛嵩，终于忍不住说道：你进不进来？薛嵩眯着眼看红线（因为总做精细的工作，他已经得了近视眼），看遍了她棕色、有光泽的身体，觉得她真漂亮。他感到性的冲动，但又抑制了自己，说道：等忙完了就进来。红线叹了一口气，说道：好吧，你把我放下去。于是薛嵩搬动了把手，把红线和她的笼子放下去，降落在车座上。然后他又去忙自己的事。他的大手上满是松香和焊锡的烫伤，因为他总在焊东西。比方说，焊铁皮灯罩，或是白铁烟筒。这座平台上有一个小小的厨房，他想把炊烟排到远远的地方，不要污染眼前的环境。他还以为红线乘着车子在下面菜园里工作，其实远不是这样。她从笼子下面的活门里钻了出去，找小妓女去聊大天。对此不宜横加责备，因为她还是个孩子嘛──假如这故事是这样的，就可以解释夜里那些刺客走进薛嵩家以后，为什么会觉得那么黑。这是因为他们走在人家的地基底下。不要说是黑夜，就是在白天，那地方也相当的黑。

这故事还有另一种讲法。那些刺客在薛嵩家里乱闯，访问过牛栏、猪圈之后，忽然听见一个女孩的声音在说：“大叔，大叔！你门找谁？”他们瞪大了眼睛往四下看，但什么也看不见，因为实在太黑。后来，那女孩用责备的口气说：你们点个亮嘛。但刺客们却犯起了犹豫。众所周知，刺客不喜欢明火执杖。刺客头子想了一下，猛地拍了一下大腿，说道：对！早就该点火！我们人多。这就是说，既然人多，就该喜欢明火执杖。我很喜欢这个刺客头子，因为他有较高的智力──学院派的人一贯如此。

4

那天夜里，刺客头子让手下人点上火──他们随身携带着盛在竹筒里的火煤，还有小巧的松脂火把，这是走夜路的人必备之物──看到就在他们身边有一个很大的木笼子，简直伸手可及，但在没有亮的时候，他们以为这是一垛柴火。在笼子中央坐着一个小姑娘。她的项上、手上和脚上，各带了一个木枷。假如仔细观察，就会发现这三个木枷都是心形的。脖子上的那一个非常小巧，就如一件饰物，手上和足上的都非常平滑，是爱情的象征。这些东西是胡桃木做的，打了蜡。薛嵩之所以不用柚木，是因为柚木不多，已经不够用了。刺客头子看得没有那么仔细，他觉得很气愤：把一个女孩子关在笼子里，还把她锁住，这太过分了；也没问问她是谁，就下令道：把她放出来！

他手下的人扑向笼边的栅栏，用手去摇撼。正如这位小姑娘（她就是红线）微笑着指出的那样：这没用，结实着呢。于是，他们决定用刀。红线一看到刀，就说：别动！不准砍！这是我的东西！但有人已经砍了一下，留下了一道刀痕。不管柚木怎么硬，都硬不过刀。还不等他砍第二刀，红线就撮唇打了一个唿哨。然后，随着一阵不详的嗡嗡声，无数黄蜂从空而降。这一点和前一个故事讲的一样。所不同的是：这个黄蜂窝就在这伙刺客的头上，只是因为高，他们看不到。红线叫他们点起火来，黄蜂受到火光和烟雾的扰动，全都很气愤，围着球形的蜂窝团团乱转，有些已经飞了起来；但那些刺客也没看见。这也不怪他们，谁没事老往天上看。等到红线打个唿哨，黄蜂就一起下来螫人。这一回倒是看到了，但已经有点晚了。那些黄蜂专螫刺客，不螫红线，因为她身上亮闪闪的涂了一层蜜蜡。涂这种东西有两种好处，第一：涂了皮肤好。第二，黄蜂遇到她时，以为是自己的表弟蜜蜂，对她就特别友好。在这个故事里，红线相当狡猾。她让刺客大叔们点火，完全是有意的。她看到这伙人在黑地里鬼鬼祟祟，就知道他们不怀好意。同时又嗅出他们身上没涂蜜蜡，就想到要让黄蜂去叮他们。虽然如此，也不能说她做得不对。因为他们是来杀她的，让想杀自己的人吃点苦头，难道不是天经地义吗？

有关薛嵩的家，另有一种说法是这样的：它是一片柚木的大陆，可以在八根木柱上升降──当然，是通过一套极复杂的机构，有滑轮、缆绳、连杆、齿轮，还有蜗轮、蜗杆等等组成。薛嵩在自己门前转动一个轮子，轮子带动整套机构，他的花园和房子，连同地基，就缓缓地升起来。当然，速度极慢，绝不是人眼可以看出的。要连转三天三夜，才能把整个院子升到离地三丈的柱顶。把它降下来相对要容易得多，但薛嵩轻易不肯把它降下来，怕再升起来太困难。根据这个说法，那天晚上，刺客们摸进薛嵩的家，马上就发现在平地上有个孤零零的笼子，红线睡在里面。他们点亮了灯笼火把，把笼子团团围住，但找不到入口，就问红线说：你是怎么进去的？这个小女孩回答得很干脆：不告诉你们。她坐在笼子中央的蒲团上磕瓜子，离每一边都很远，这样，想从栅栏缝里用刀来砍她就是徒劳的了。那些刺客互相抱怨，为什么不带条长枪来，以便用枪从栅栏缝里刺她；与此同时，他们还抓住栅栏使劲摇撼。红线则轻描淡写地说道：省点劲罢。柚木的，结实着哪。那些刺客看到要杀的对象近在咫尺却杀不到，全都气坏了。有人就用刀去砍柚木栅栏，才砍了一下，红线就变了脸色。打了一个唿哨。砍到第二下，红线尖叫了起来：薛嵩！薛嵩！有人在他们头顶上应道：干什么？红线叫道：把房子放下来！于是随着一阵可怕的嘎嘎声，刺客们头顶上的天就平拍了下来。反应快的刺客及时侧了一下头，被砸得头破血流，摔倒在地。反应慢的继续直愣愣地站着，脑袋就被拍进腔子里，腔子又被拍到胯下，只剩下下半身，继续直愣愣地站着。

对于这件事，必须补充说，房子从头顶上砸下来，对红线却是安全的，因为那柚木房基上有个四方的洞，正好是严丝合缝嵌在笼子上。按照红线的设想，这房子应该一直降到地面上，把所有的刺客都拍进地里。但实际上，它降到齐腰高的地方就停住了。红线喝道：怎么回事？薛嵩不好意思地说：卡住了。滑轨有毛病，总是这样……红线说：真没用！她纵身跃起，甩开了身上的枷锁（假如有的话），从笼顶上一个暗口钻了出去，赶去帮薛嵩修理机器。那些倒在地上未死的刺客就叹息道：原来入口是在顶上的啊。

根据这种说法，那些刺客回到老妓女门前时，头上也是红肿着的，但不是蜂螫的，而是砸的了。根据这种说法，刺客头子不是刺客里最聪明的人。他手下有个人比他还要聪明，当他们倒在地下时，那个人拉了头子一下说：咱们就这样躺着，等人家修好机器来砸死我们吗？刺客头子很不满意这个说法，但也找不出反驳的理由，就下了撤退的命令。他们从地基和地面之间爬出来以后，那人又出了个很好的主意：咱们现在摸回去，谅他没有第二层房子来砸我们。刺客头子不喜欢别人再给他出主意，就朝他呲出了满嘴雪白的牙。于是这些人就这样退走了。

假如这队刺客照这人的主意摸回去，就会看到薛嵩和红线打着火把，全神贯注地修理那些复杂的机器，这故事后来的发展也很不一样了。认真地想一想，我认为那些刺客会悄悄地摸上去，把红线抓住一刀杀掉，把薛嵩抓走，交给老妓女，让他在老妓女的监督之下，给凤凰寨造房子，修上下水道。这种说法我虽然不喜欢，但它也是一种待穷尽的可能。

第三节

第二天早上，我们又来上班。把上面提到的故事写在纸上之后，我又开始冥思苦想起来。昨天的事情说明，在暴躁、易怒的外表下，我心柔弱，多愁善感，就像那个小妓女。说起来难听，但我对此并无不满。本着这种态度，我开始为领导考虑，有我这样的下属真够他一呛：报上来的研究题目尽在那些部位，怎么向上级交待呢。我现在想了起来，我住院时他来医院看过我，提来了一袋去年的红香蕉苹果。那种水果拿在手里轻飘飘的，倒像是胖大海。这种果子我当然不吃，送给了一位农村来的病友，叫他拿回去喂猪──不知猪对这些苹果有何评价。但不管怎么说罢，他来看过我，还带来了礼物……现在我是真心要拟个过得去的研究题目，但怎么也拟不出。我觉得自己可以原谅：我刚被车撞过。所以，我把题目放下，又去写故事了。

塞万提斯说，堂吉诃德所爱的达辛尼亚，是托波索地方腌猪肉的第一把好手。薛嵩也是湘西地方烧玻璃的第一把好手。假如他想在第二年春天烧玻璃，头年秋天就到山上去割一大车蓑草，晾干以后，交给寨子里一个女人，叫她拿草当柴来烧，还给她一些坛子。这样她就有了一车白来的干草，但她只能把它烧掉，不能派别的用场──虽然蓑草还可以用来作蓑衣，还要把烧成的灰都收集起来。这样，经过一冬，薛嵩就得到很多洁白如玉的灰，都盛在坛子里。这种灰有很大的碱性──他得到了烧玻璃的第一种原料，就是碱。他还到河滩上采来最洁白的砂子，这是第二种原料，到山上采集最好的长石，这是第三种原料，还有第四和第五种原料，恕我不一一尽数，搜集齐了一起放到坩锅里去烧；然后把烧融的玻璃液倒到熔化的锡上冷却──一块平板玻璃就这样制好了。这块玻璃有时厚，有时薄，这是因为薛嵩虽然很注意原料的配比，却总忘掉它的总量。分量多了，玻璃液就多，浇出的玻璃就厚，反之则薄。假如太薄，玻璃上会有星星点点的圆洞，就如擀面擀薄了的景象。这种玻璃使薛嵩大为欢喜。等到玻璃凉了，他把它拿起来，看着这些洞哈哈大笑。这种玻璃没楞没角，像块面饼。多数是方形，也有梯形和三角形的。薛嵩自会给玻璃配上窗框，给窗框配上房子，这些房子有些是三角形，有些是梯形，依玻璃的形状而定。这种玻璃蓝里透绿，透过它往外看，就如置身于深水里。

薛嵩还是打造铜器的第一把高手，他把铜皮放在木头上，用木榔头敲。随着这些敲击，铜皮弯曲起来，逐渐成形。他再用铁榔头砸出边来，用锡焊好，一个铜夜壶就造好了。他还是制造陶器、浇铸铁器、编造竹器的高手，最优秀的皮匠和厨师。至于作木匠，他到湘西才开始学，也已成了高手。总而言之，他有无数手艺，多到他自己也记不清，像这样的人当然很有用，只是要把他盯紧一些，否则他会胡闹。在烧制玻璃时，他发现粘稠的玻璃液可以拉出丝来，就五迷三道地想用这种丝来造衣服。这样平板玻璃就造不成──全被他拉成了丝。而这种衣服是透明的，穿上以后伤风败俗。让他造夜壶也要小心，稍不留神，夜壶就不见了，变成一个铜人。铜皮下面有猾轮，有肠衣做的弦牵动，还有一颗发条心脏，这样就可以到处乱跑，还能说几句简单的话。虽然还有夜壶的功能，但很讨人嫌。黑更半夜的，它每隔一小时就跑到你面前来滴滴嘟嘟地说：请撒尿。根本不管你想不想尿。老妓女就有这样一把夜壶，她很不喜欢，把它放在柜子里，它就在柜子里乱转，在柜子里滴滴嘟嘟地说，请撒尿。好在他还有从善如流的好处，你不喜欢这把夜壶，他马上就去打另一把，直到你满意为止。不过，这都是他迷上红线以前的事。现在你再找他做事，他总是说：我忙，等下回吧。

根据现在这种说法，老妓女迷恋薛嵩，不只是迷恋他巧夺天工的手艺，还迷恋他勤勤恳恳的态度。以前，他来看老妓女，看到她因年迈走了形的身体，就说：大妈，你要是信得过我，就让我给你做个整形手术。拉拉脸皮，垫垫乳房，我觉得没什么难的。老妓女不肯，这是因为她觉得人活到什么年龄就该有什么样子，不想做手术；还因为学院派不喜欢这类雕虫小技；但最本质的原因是：薛嵩没做过这种手术。这家伙胆子大得很，只在猫屁眼上练了两次，就敢给人割痔疮。后来，他一面和老妓女做爱，一面拨弄她瘪水袋似的乳房，说道：越看我越觉得有把握。要是别人胆敢这样不敬，老妓女就要用大嘴巴抽他。但是薛嵩就不同了。有一阵子，老妓女真的考虑要做这个手术。这是因为薛嵩小手小脚，长着棕色发亮的皮肤。头上留着短发，脑后还有一络长发。老妓女喜欢他。既然喜欢，就该把身体交给他练练手。

有关这位老妓女，我们已经说过，她总把阴毛剃得精光。她嘴上有些黄色的胡子，因为太软，用刀剃不掉。薛嵩给她做过一个拔毛器，原理是用一盏灯，加热一些松香，把胡子粘住，然后使松香冷凝，就可以拔下毛来（据我所知，屠宰厂就用这个原理给猪头退毛，直到发现松香有毒），现在坏了（确切地说，是没有松香了，也不知怎么往里加），老妓女只好用粉把胡子遮住，看上去像腿毛很重的人穿上了长统丝袜。有关这个拔毛器，还要补充说，薛嵩的一起作品都有太过复杂、难于操纵的毛病。如果不繁复，就不能体现自己是个能工巧匠。繁复本身却是个负担──我现在就陷入了这种困境……

2

后来，透明把薛嵩逮住，给他套上枷锁，押着他去干活。因为薛嵩已有两年多不务正业，积压的工作很多。但只要押着他的人稍不注意，薛嵩就会脱开枷锁跑掉，跑到坟头上去凭吊红线，因为根据这种说法，红线已经死掉了。薛嵩经常跑掉，使老妓女很不高兴，虽然他不会跑远，而且总能在坟头上逮到，但老妓女害怕他在这段路上又会遇上一个小姑娘，从此再变得五迷三道。所以她就命令薛嵩造出更复杂的锁，把他自己锁住。造锁对能工巧匠来说，是一种挑战。薛嵩全心全意地投入这项工作。他造出了十二位数码锁，定时锁，还有用钥匙的锁，那钥匙有两寸宽，上面有无数的沟槽，完全无法复制。这些锁的图纸任何人看了都要头晕，它们还坚固无比，用巨斧都砍不开。但用来对付他自己，却毫无用处。他可以用铁丝捅开，也可以用竹棍捅开，甚至用草棍捅开这些锁。假如你让他得不到任何棍子，他还能用气把它吹开。老妓女以为他在耍花招，就直截了当地命令道：去造一把你自己打不开的锁。薛嵩接受了这个任务，他思考了三天三夜，既没有画图纸，也没有动手做。最后，他对老妓女说：大妈，这种锁我造不出来。老妓女说：胡扯！我不信你这么笨！此时她指的是薛嵩不会缺少造锁的聪明。后来她又说：我不信你有这么聪明！此时指的是薛嵩开锁的聪明。最后她说：我不信你这么刚好！这就是说，她不信薛嵩开锁的聪明正好胜过了造锁的聪明。实际上，聪明只有一种，用于开锁，就是开锁的聪明；用于造锁，就是造锁的聪明。薛嵩叹了一口气，摇了摇头，走开去做别的工作了。

希腊先哲曾说：上坡和下坡是同一条路，善恶同体；上坡路反过来就是下坡，善反过来就是恶。薛嵩所拥有的，也是这样一种智慧。他设计一种机构时，同时也就设计了破解这种机构的方法──只消把这机构反过来想就得到了这种方法。在他那里，造一把自己打不开的锁，成了哲学问题。经过长时间的冥思苦索，他有了一个答案，但一直不想把它告诉老妓女。那就是：确实存在着一种锁，他能把它造出来，又让自己打不开，那就是实心的铁疙瘩。这种锁一旦锁上了，就再不能打开。作为一个能工巧匠，我痛恨这种设计。作为一个爱智慧的人，我痛恨这种智慧。因为它脱离了设计和智慧的范畴，属于另一个世界。

后来，薛嵩把这个方案交给了老妓女，老妓女虽然毫无智慧，但马上就相信此案可行。此后，薛嵩又亲手做了一个铁壳，把锁铤装上，用坩锅烧开一锅铁水，在老妓女的监督下，把它浇在铁壳里。他就这样造了一把打不开的锁，完成了老妓女交给他的任务。锁是铁链的中枢，扣住了他自己的手脚。这样他迈不开腿，也抡不开手，既不能跑掉，也不能反抗，只能干活。对这个故事无须解释：自从红线死了以后，薛嵩已经心丧如死，巴不得像行尸走肉一样的活着。但作为讲故事的人，也就是我，尚须加以解释：这故事有一种特别的讨厌之处，那就是它有了寓意。而故事就是故事，不该有寓意。坦白地说，我犯了一个错误，违背了我自己的本意。既然如此，就该谈谈我有何寓意。这很明显，我是修历史的。我的寓意只能是历史。

我现在想，在我写的小说定稿时，要把这一段删掉──既已有了这种打算，就可以肆无忌惮地写。在我看来，整个历史可以浓缩成一个场景：一位贤者坐在君王面前，君王问道：有没有一种方法，可以控制天下苍生？这位智者、夫子，或者叫作傻逼，为了炫耀他的聪明，就答道：有的。这就是控制大家的意志。说他是智者，是因为他确实有这种鬼聪明。说他是傻逼，是因为他忘记了自己也是天下苍生的一分子，自己害起自己来了。从那一天开始，不仅天下苍生尽被控制，连智慧也被控制。有意志的智慧坚挺着，既有用，又有趣，可以给人带来极大的快感；没有意志的智慧软塌塌的，除了充当历史的脐带，别无用场了……所谓学院派，就是被历史的脐带缠住的流派……照这个样子写下去，这篇小说会成为学术论文，充其量成为学院派的小说。幸亏在我的故事里，红线没有被刺客杀死，薛嵩也没有被老妓女逮住。我还有其它的可能性。这篇小说我还是作得了主的，作为自由派的坚定分子，我不容许本节这种可能发生。请相信，已经写到的一切足以使我惭愧。我远不是薛嵩那样勤勉工作的人。

午后，万寿寺里升起了一片炎热的薄雾，响起了吵人的蝉鸣。我把写着的故事放到一边，又拿起了那份白色的表格，对着那三个红色的叉子想了半天；终于相信这三个题目里毫无崇高，根本就是个恶意的玩笑。假如我努力想出三个更崇高的题目，它们会是更恶毒的玩笑。总而言之，我所有崇高的努力都会导致最恶毒的玩笑。也许我该往相反的方向去想。于是我又撕了一张黄纸片，在上面写下三个最恶毒的玩笑：《唐代之精神文明建设考》、《宋代之精神文明建设考》、《元代之精神文明建设考》。所以说它们是最恶毒的玩笑，是因为我根本就不知道它们是怎样的东西，而且这世界上也不会有人知道。

我把这张纸片贴到表格上，拿着它出了门。到对面配殿里找我们的领导，也就是那个戴蓝布制帽、穿蓝布制服、带有马尿气味的人，把这张表格交给他，与此同时，心中忐忑不安。生怕他会翻了脸打我……谁知他看了以后，把表格往抽屉里一锁，对我说道：早就该这样写！虽然已经对这个结果有一点预感，但我还是被惊呆了……顺便说一句，我以为最恶毒的玩笑是《当代之精神文明建设考》，因为它是最没有人懂得的陈词滥调，也许你能告诉我，这是否就是最崇高的题目？假如是的话，那么，最恶毒的努力带来的反而是崇高。这是怎么回事，我真的不懂了。

3

我终于从领导那里得到了一句赞许的话。但这话在我心中激起了最恶毒的仇恨。怀着这种心情，我把刺客们行刺薛嵩的经过重写了一遍：从前，有一群刺客去袭击薛嵩。午夜时分，他们摸进了薛嵩的家，摸进了这位能工巧匠的内心。他们的目的是杀死红线，把薛嵩抓走，交给雇主，就算是完成了任务。但是这个任务没有完成。这是这个故事不可改变的梗概。在这个梗概之下，对那些刺客来说，依然存在着种种可能性。

举例来说，有一重可能是这样的：那些刺客摸到薛嵩家门口。那里有座木头门楼。打起火来一照，看到门楼上方挂了一块柚木的匾，上面用红油漆写了两个谦虚的隶字：“薛宅”。门的左侧钉了一块木牌，上面用红油漆歪歪斜斜地写着：“红线客居于此”，底下是一段苗文。据我所知，当时的苗文是一种象形文字。那段文字的第一个符号是一只鸟，仿佛是一只鸽子。第二个符号肯定是一条蛇。再后面是颗牛头。但你若说它是颗羊头，我也无法反对；随后是颗骷髅头，但也可能是个湖泊、一个茄子或是别的瓜果，或者是别的任何一种东西。底下还有些别的符号，因为太潦草，就完全无法形容，更不要说是辨认。据说苗文就是这样，头几个符号只要能读懂，后面就可以猜到，用不着写得太仔细。刺客里有一位饱学之士，他在火光下咬着手指，开始解读这些文字。很显然，这段苗文是红线所书。这第一个符号，也就是鸽子，是指她自己。按照汉族的读法，应该读作“奴家”、“贱妾”，或者“小女子”、“小贱人”之类。第二个字，也就是那条蛇，该刺客认为是男性生殖器的象征。虽然还不知怎么解释，但肯定不是个好意思。再往下怎么读，就很成问题。假如是牛头，就是好意思。要是羊头就是坏意思。总而言之，虽然是饱学之士，也没读懂红线写了些什么。这只能怪她写得太潦草了。这些刺客气壮山河地来杀人，却在门前被一片潦草的苗文难住，这很使他们气馁。很显然，这些刺客也属学院派。学院派的妓女请来的刺客，当然也是学院派。

后来，那些刺客说道：不管她写的是什么，咱们冲进去。这种干净利落的态度虽然带有自由派的作风，却正是刺客们需要的……于是一脚踹开了门，呐喊一声杀进了薛嵩家里。随即就发现，好像是到了一个木板桥上，桥面下凹，这桥还有点飘飘忽忽的不甚牢靠——好像是座悬索桥，只是看不到悬索在哪里。那些刺客停了下来，经过简短的商议，认为既然身处险地，只有向前冲杀才是出路。于是大家呐喊一声向前冲去，冲了一阵，停下来一看，还在那座木桥上，而且还在桥面的最低点上。于是停下来商量，这一回得到的结论是：既然身在险地，还是速退为妙。于是呐喊一声，朝后冲去。又冲了许久，发现还在原地。然后又一次合计，又往前冲；停下来再合计，又往后冲。其实，他们根本不在桥上，而是在一个大木桶里。这只桶由一根轴担在空中，他们往前冲，桶就往前滚；往后冲就往后滚。前滚后滚的动力就是这些刺客本身的移动。薛嵩和红线远远看到了那只桶在滚，也不来干涉，只是觉得有趣。直到天明，桶缝里透进光来，刺客们才觉得不对，用刀把桶壁砍破钻了出来。此时大家的嗓子也喊哑了，腿也跑软了，自然没有兴趣继续前进，去杀红线、捉薛嵩，而是退了回去。按照这种说法，刺客们去杀红线，却冲进了一只木桶。如你所知，这只是众多可能中比较简单的一种。

还有更复杂的可能性：薛嵩的家里是一座精心设计的迷宫，到处是十字路口、丁字路口、环形路口、立体交叉的路口，假如不是路口，就是死胡同。到处是墙壁，墙上却没有门。好不容易看到一扇门，呐喊一声冲进去，却落进了茅坑里。他们在里面瞎摸了一夜，终于从原路退了回来。总而言之，刺客们在薛嵩家里没有找到薛嵩，也没有找到红线，只带回了一大堆的感叹：这个薛嵩，简直是有毛病！

薛嵩的家里还可能是一片湖泊，在水边停了几只小船。那些刺客上了船，顺着两边都是芦苇的水道撑起船来。从午夜到天明，从天明又撑到午夜，每个人都精疲力尽，饥肠辘辘。最后总算是回到了原来上船的地方。出于某种恶意，船上的篙、桨等等，全都难用得要命；后来才发现这些船具里都灌了铅，而且都灌在最不凑手的地方。那些水道的水也很浅，他们在烂泥里撑船——甚至可以说是在陆地上行船。有很多地方的芦苇是假的，水也是假的——是涂在地上的清漆，但在朦胧中看不出真假，就把船撑上了山，又撑了下来；连设计这个圈套的薛嵩也不得不佩服这些刺客的蛮力。在陆地上行舟当然很累，撑了这一圈船之后，每个人的手上都起了燎浆大泡，并且感到腰酸腿疼。在这种情况下，他们也没兴趣继续前进，去杀红线、逮薛嵩。总而言之，薛嵩是如此的诡计多端，假如没有一些他那些机关的情报，就没法把他逮住。所以，他们就回去拷问小妓女，想要问出些有价值的口供。我已经说过，这些刺客是不可靠的。所以他们还想拷问老妓女。如果可能，他们还想拷问一切人。作为这篇小说的作者，我知道一切情报。所以，我才是他们最想拷问的人。

考虑各种可能性时，不应该把红线扣除在外。如前所述，她和各种各样的冷血动物都很有交情，养了很多青蛙、蜥蜴、毒蛇，还有癞蛤蟆。她让这些爬虫互相通婚，生出了各种千奇百怪的变种。当那些刺客冲到她面前时，她打开了一个竹篓，放出她的虾兵蟹将来：有没有脚的蜥蜴，长的像大头鱼，全靠身体的力量在地下一跳一蹦；有硕大无比的蟾蜍，腿却短得要命，长着三角脑袋，看上去有点像鳄鱼；有身材肥胖的眼镜蛇，长了一百条腿，所有的腿都在飞快地挪动，但因为腿太多，互相妨碍，身体移动得却不快；还有有毒的青蛙，嘴上长着角质的凸起，张开蜻蜓般的翅膀飞在空中。这种诡计决非学院派所为。很显然，红线也是自由派。假如一个深山里的苗族女孩也是学院派，只能说明学院派根本就不存在。所有这些妖魔鬼怪一起朝刺客们扑来，呲出了毒牙、喷射着毒液；吓得他们转身就跑。现在，他们很想找人打听一下，这个红线到底是个会妖术的女巫，还是仅仅患有精神病。假如是前者，他们就不想再去杀她；有妖术的人死掉以后会变成更加难缠的恶鬼，还不如不杀。假如是后者，就非杀她不可，因为他们这么多大男人，总不能被一个女疯子吓跑了。总而言之，最后的结果是，如果没有知情人领路，就找不到红线，也找不到薛嵩。我的故事再次开始就是这样的。而那位白亿女人则朝我厉声喝道：越编越不像样子了，你！

第六章

第一节

用不着睁开眼睛，我就知道来到了清晨；清晨的宁静和午夜不同。有个软软的东西触着我的身体，从喉头到胸膛，一路触下来；我想，这是她的双唇。还有些发丝沙沙地拂着身体的两侧。与此同时，我嗅到她的体味，就如苦涩的荷花；还能感到她在我腹部呼气，好像一团温暖的雾。我虽然喜欢，也感到恐惧，因为再往下的部位生得十分不雅。我害怕她去亲近那里。也许就是因为恐惧，那东西猛地竖起来了。她在上面拍了一下，喝道：讨厌！快起来！我翻身坐了起来，甩着沉重的脑袋，搞不清楚谁讨厌，是我还是它。

在睁开眼睛之前，我知道自己发生了一种深刻的变化，但不是又一次失去记忆：昨天做的事情和写的稿子还保存在我心里，但我对自己的所作所为不满，觉得太过粗俗。从今以后，我要变得高雅些。一面下着这样的决心，一面我也觉得，自己有点做作。

因为老婆这个字眼十分庸俗，我决定把她称作白衣女人。因为她总穿白印花布的连衣裙，那布料又总是很软，好像洗过很多遍。所以她紧紧地裹在那种布料里，非常赏心悦目。她从我身边走过时，我顺手一抄，在裙子上捻了一把。她马上说道：别乱来啊──快起来，要迟到了。我立刻把手收了回来，放在嘴里咬着，用这种方式惩办这只手，心里想着：看来，这个举动格调不高……我该克服这种病态的爱好。我现在经常把手放在嘴里咬，但这不再使我焦虑。因为现在我已经悟到了，人要有高尚的情操，这就是说，我知善明恶，不再是浑沌未凿。别的问题很快就会迎刃而解了。

对这位白衣女人，需要补充说，她骑自行车的样子也十分优雅；因为她挺直了脖子，姿式挺拔，小腿在裙子下从容不迫地起落；行驶在灰色的雾里──就如一只高傲的白天鹅，巡游在朝雾初升的湖里。……我一不小心闯了红灯，然后一面看着路口的民警，一面讪讪地推着车子转了回来，回到路口的白线之内。这时她满脸都是笑意，说：你是不是又想被汽车撞一下？我认真地想了想，想到病房里龌龊的空气，还有别人在我耳畔撤尿的声音，由衷地答到：不想。我不想被汽车再撞一下，会撞坏的。她笑了起来，拉住我肩头的衣服，伸过头在我面颊上吻了一下，还说，真逗。我还想听到她再说什么，但是绿灯亮了。我们又骑上自行车，驶往万寿寺。

现在重读我的手稿，有些地方不能使我满意。比方说，那个老妓女奶袋尖尖，长了一嘴黄胡子，定起路来像一只摇摇晃晃的北极熊，全无可取之处。这不是我的本意。作为失去记忆的人，我的本意总是隐藏着。按照这种本意，故事里不该有全不可取的人──即使她是学院派的妓女。更何况这位白衣女人，如果不说她是一位学院派，就不足以形容她的气质。我对学院派怀有极大的善意，但因为本意是隐藏着的，所以把我也瞒过了。

所以，很可能那个学院派的老妓女并不老，大约有四十四五岁的样子；体形依然美好，腰依然很细，四肢依然灵活，乳房虽然稍有松弛，但把它在人前袒露出来时，她并不感到羞愧。她的脸上虽有不少细碎的皱纹，但却没有黄胡子，只有一些黄色的茸毛长在手背、还有小臂的外侧上。总的来说，她的身体像个熟透的桃子，虽然柔软，但并无可厌之处，只是再熟就要烂掉了。这样描写一个中年妇女使我的良心感到平安，因为这说明我毕竟是善良的。实际上，这个女人不仅不老，心地也不坏，只是有些古怪；一旦决定了的事，就再不肯改变。假如这样考虑这个故事，与前就大不相同了。

我的故事重新开始时，老妓女既不老，也不难看，只是有点神神叨叨的；或者说，有点二百五。这一点体现在她家的凉台上。这里有一道木栏杆，或者说是一道扶手。这道扶手有很多座子，上面安装了一些瓷罐，里面放着各种瓜子，有白瓜子、黑瓜子、葵花子、玫瑰瓜子、蛇胆瓜子等等，所以从外面看起来，这间房子里住的好像不是一个妓女，而是一群鹦鹉。她经常把男人送到凉台上，一面磕瓜子，一面歪着头上下打量他，终于吐出了瓜子皮，摇摇头，说道：难看死了。这是指他腰间蔑条吊起的龟头而言。那东西吊歪了就像个吊死鬼，是有点难看。在凉台的柱子上，挂着一束蔑条。她取下一条，拿在手里，用命令的口吻说道：解下来！这是命令那个男人把拴好的竹蔑条解下来，她要亲手来拴这根蔑条。那个男人解下腰间的蔑条时，她还把手上的蔑条揉来揉去，使之柔软；然后就像裁缝给人量腰围一样，把双手伸向他的腰间，几经周折，终于拴好了那根蔑条，吊好了那粒龟头；然后她就退后，继续磕瓜子，欣赏自己的杰作。这回它倒是不歪，只是仰着头，像一个癞蛤蟆仰头飘浮于水面上的样子。打量了好久之后，她终于得出了自己的结论，说道：更难看！就一头冲回自己屋里去，再也不出来了。别人来找她时，她也总在磕瓜子，歪着头打量他的腰间；最后终于吐出两片瓜子皮，也说：真难看──解下来罢。就自顾自进房子里去了。

有关这位老妓女，还要补充说，她是柔软的。肚子柔软，面颊柔软，臀部柔软，乳房也柔软。柔软得到处起皱纹。虽然还能保持良好的外形，但眼看就要垮掉了。在她乳房下面，有两道弧形的皱纹，由无数细小的皱纹组成；凑近了一看，就像绳子一样。她常让薛嵩看这两条皱纹，还说：我都这样了，你还不来多陪陪我。在她肘弯外面，有两块松松的皮，有铜钱大小，颜色灰暗，好像海绵垫子一样；在这两块松皮上面，也有无数的皱纹。同样的松皮也长在了膝盖上，比肘部的还要大。她常拿这四块松皮给男人看，并且呼天抢地似地说道：你们看看，这还得了吗？我就要完蛋了！还不快陪我玩玩？小妓女和寨子里的苗族女人一致认为，情况远没有她说的这样严重，这女人用这一手拉拢男人。在这种场合，她们认为她并不老，还很年轻。在另一种场合她们就认为此人又老又丑。如此说来，她们对她有两种自相矛盾的看法：假如说又老又丑值得同情，她们就认为她不老不丑；假如说又老又丑不值得同情，她们就说她又老又丑。这样一来，她们对她的态度也就不矛盾了。

这个女人对别人的态度也充满了矛盾。每次她看到小妓女在凉台上和别人调情，就厉声喝斥道：真下流！给男人作垫子！下流死了！轮到她自己时，又满不在乎地说：这没什么，哪个女人不给男人作垫子。这两种态度也是自相矛盾，一种用来对己，另一种用来对人。寨子里的女人都恨她恨得要死，她也恨每个女人恨到要死。这倒没什么稀奇，女人之间都是这样子的。所有的女人中她最恨红线，这倒不足为奇，因为红线抢了她的男人。

这个女人很爱薛嵩，因为薛嵩是凤凰寨里最温柔的男人。假如他不来过夜，她就自己一个人睡，把一个木棉枕头夹在两腿之间；到了第二天早上，就到处和别人说：这个混蛋昨晚上又没来。早晚我要杀了他！人家以为她只是说说而已，但她真的干出来了。虽然不是杀薛嵩，只是杀红线，但已够惊世骇俗的了。她有几个东罗马金币，是她毕生的积蓄，闲着没事的时候经常拿来用牙咬，她觉得用牙咬比用眼睛看更开心。那些金币上满是她的牙印。后来，她就用这些钱雇了一些刺客去杀死红线，抢回薛嵩。据我所知，她马上就后悔了。一方面是因为她舍不得这些钱，另一方面她也觉得要别人的命未免太过份。后来，那个小妓女问她为什么要干这种事时，她死皮赖脸地答道：我吃醋啦。怎么啦，你就没吃过醋吗？

2

根据这种说法，这女人并没有说要杀掉小妓女，是那些刺客自作主张地把那女孩提了来，嘴里塞上了臭袜子，捆倒在她家的地上。那女人说：你们怎能这样！这是我的邻居啊。刺客头子说：你不懂。暗杀这种事，最怕走漏风声。他从老妓女手里接过几个金币，掂了掂那几块沾满了唾液、温暖的金子（老妓女为了告别自己的金币，又最后咬了它们几口），就说：放心吧，老太太；既然收了你的钱，一定帮你把事情办好；买卖就是这么一种做法。老妓女听了恨得牙根痒痒，因为她不觉得自己是老太太。她安慰小妓女说：别着急，等事情办好就放你。但没留神，她自己也被捆了起来，嘴里也塞上了臭袜子。然后那些刺客就在她家里搜了一阵，把她所有的金币银币都搜走了。原来这帮刺客还兼做强盗的生意。后来，那帮刺客兼强盗就出发去杀红线，他们还要杀掉薛嵩。除此之外，他们还要把薛嵩家好好搜上一搜，因为薛嵩毕竟是节度使，家里一定有些值钱的东西。用刺客头子的话来说，要做就做彻底，“买卖就是这种做法嘛”。临走时，他们把两个妓女背对背地拴在了一起，这样谁也跑不掉，等他们走后，小妓女就从鼻子里哼哼着骂老妓女，说道：老婊子，你真不是个东西。老妓女挨了一会儿骂，也从鼻子里答道：小婊子，骂两句就算了，别没完呀。咱俩以前是邻居，现在更是邻居了。又过了一会儿，她提议道：这么坐着有点累。咱们侧躺着好不好？这是个很合理的建议，小妓女虽然很生她的气，也只好同意了。

在我新写的故事里，那个女人和那个女孩被背靠背地捆着，像一对连体双胞胎。我好像在什么地方见过这样的连体双胞胎──整个脊背长在一起，后脑勺也长在一起，泡在一个玻璃瓶子里──想必是在某个自然博物馆里。但我不想去找那个拥有一对连体双胞胎的自然博物馆。像所有的人一样，我去过不少博物馆、图书馆、电影院，所以就是找到了也没有什么意义。

她们侧躺在地下，嘴里塞着臭袜子，但还是唠叨个不停。女孩说：老婊子，你这是干了些啥。女人说：我也不知这是干了些啥，我要是知道就好了。女孩说：他们杀了薛嵩回来，准要把咱俩都杀掉。这回好了吧？合了你的意了吧？女人答道：你少说几句罢。你不过是丢了一条命，我连我的金子都丢掉了！你有过金子吗？小妓女从来不攒钱，有了钱就花掉，她也知道这是种毛病，所以被噎住了。但她依旧心有不平，终于说道：呆会儿他们要杀，让他们先杀你。我看见你挨杀，心里也高兴一点。那女人沉吟了片刻，就答应了：好吧，我岁数也大些，就先死一会儿罢。过一会她又说：你的屁股还挺滑溜的嘛。女孩因此大怒道：滑溜不滑溜的，都要死掉了。这都怪你！老妓女感到理屈，就不说话了。

两个妓女被背靠背地捆着，侧躺在地板上，直到天明时那些刺客们狼狈地回来。这些蓝色的人气急败坏，急于杀人泄债，就把那小妓女从老妓女背上解了下来，不顾她们之间的约定，要把她先杀掉。如前所述，她不肯引颈就戮，在地下翻翻滚滚用脚蹬人，还说，我们已经商量好了，要杀先杀她。那些刺客反正要杀一个人，杀谁都无所谓。于是就来杀老妓女。谁知她也不肯引颈就戮，也在地下翻翻滚滚，用脚来蹬人；还说：我付了钱让你们杀人，人没有杀掉，倒来杀我，真他妈的没道理！这就让那些刺客陷入了两难境地：假如小妓女不肯引颈就戮，他们可以先杀老妓女；假如老妓女不肯引颈就戮，他们可以先杀小妓女；现在两个妓女都不肯引颈就戮，他们就像不里丹的驴子不知该吃哪堆草那样，不知该杀谁好了。就在这时，白昼降临到这个地方，林间的雾气散去了，阳光照了进来，虽然阳光里还带有一点水汽……

在早上的阳光下，林间的空地上躺着两个女人的身体。一个很年青，充满了朝气，别人看了还能心平气和。另一个已经略见衰老，略显松弛，但依然美好，看起来就十分刺激。这是因为后一种身体时常被隐藏起来，如今被暴露在光天化日之下，就很能勾起人的邪念。前一个身体说道：老婊子！你说过让他们先杀你！后一个身体答道：他们想杀就让杀吗？没那么便宜！假如你是刺客头子，不知你会得出何种结论。我觉得这个结论应该是：前者和我们是一头的，后者不是。过了一会儿，后一个身体说道：喂，你们！好意思这么对待我吗？我可是给了你们钱的啊。前一个身体则说：好不要脸！还给他们钱……此时的结论似乎该是：后者和我们是一头的。前者不是。既然两个身体都可能和我们一头，刺客头子决定试上一试。他给她们讲了自己在薛嵩家里的不幸遭遇，然后提出一个问题：有没有一条路，或者一个方法，可以悄悄地摸进去，出其不意地逮住薛嵩和红线？这两个身体同声答道：不知道！此时的结论当然是：她们都不是和我们一头的。

3

如前所述，那个刺客头子也是学院派刺客，我既决定对学院派抱有善意，就不能厚此薄彼，只好对他也抱有善意。这个家伙要杀人，这一点当然不好。但反正不是杀我。他常把人看作身体，这就带有一点福科的作风──可惜我不记得福科是谁。他看起人来，总是有意地不看他（或她）脸，这样每个人就更像身体，更不像人。这个刺客头子从脸到足趾都是蓝色的，蓝得有点发紫。他的这种蓝色是天生的。假如他身上破了，还会流出蓝色的血，滴在地下好像一些蓝油漆──他手下的人虽然也是蓝的，但不是天生的，而是涂的蓝颜色，这些手下人总带着蓝墨水，一但碰破了皮，就往伤口里倒，假装蓝血──这是为了和领导保持一致。这个人的信条是：做事就要做彻底。他决定把这两个身体通通杀掉。他对身体有一种冷酷无情的态度，这样就和薛嵩有了区别。薛嵩对所有的身体都有好感，所以他就成了个老好人。在这个故事里，薛嵩就是这个样子。

在这个故事里，薛嵩始终保持了小手小脚，是个留着寸头的、棕色皮肤的男孩子。他忙忙乱乱地在寨子里到处跑，有时跑进老妓女的视野里。后者当然不会放弃这个机会，所以就说：薛嵩，来陪我玩！薛嵩马上就答应，跑过来伏在老妓女的身上，双手捧住她的某一只乳房，把乳头放在拇指和食指之间认真地打量──那样子像个修表匠。当然，他还要打量别的地方。最后的结论是：大妈，你好漂亮啊。假如这是曲意奉承，就可以说明自由派与学院派的关系──薛嵩是自由派，老妓女是学院派，自由派要拍学院派的马屁，不漂亮也得说漂亮。可惜薛嵩根本不会曲意奉承，他真的觉得老妓女漂亮。

后来，薛嵩跪了起来，解掉腰间的竹蔑条，还很客气地问道：可以吗？随后就和老妓女做爱，很自然，很澎湃。总而言之，他使老妓女觉得他真的爱她；然后就说：大妈，我还有别的事，一会儿再来陪你；就跑掉了。假如他根本不爱她，说一会儿来看她是谎话，这也能说明点问题。亚里士多德说：谎言自有理由，真实则无缘无故。想想这个理由吧：学院派很崇高，让人不能不巴结。除了拍马屁，还要说些甜言蜜语来讨她的好。但是，很不幸，他也真爱这个老妓女。他真想一会儿就来看他。既然是真的，就不能说是拍马屁了。

更加不幸的是，他走着走着，别的女人也会在篱笆后面叫道：薛嵩，来陪我玩。他也会跑进去，伏在人家身上说：大姐，你好漂亮啊；过一会儿也要去解竹蔑条，并且说：可以吗？倘若对方说，不可以（这种情况很少见），他就把蔑条重新系上，并且说：真遗憾，但你的确很漂亮；然后就走掉了。在更多的情况下他要和那女人做爱，而且很自然，很澎湃；然后又说：对不起，我还有别的事，一会儿再来陪你；就走掉了。这也是实话，假如不是在别处绊住了，他真想回来看她。假如有位八十岁的老太太叫他：薛嵩，陪我玩；他也会跑进去，把玩她老态龙钟的身体，然后说：老奶奶，你真是个漂亮的老奶奶。然后不和她做爱，走掉了。他做得很对。假如是个三岁的女孩叫他，他就跑进去抱抱她，然后说：小妹妹，你真漂亮，可惜太小了，不能和你玩；然后走掉了。假如走在路上，听到一头母水中在背后“哞”地一叫，他也要回头看看，然后对它说：捣什么乱啊你，然后走掉了。这个寨子里所有的女人都喜欢薛嵩，因为他对女人的身体深具爱心，热爱一切年龄、一切体态的身体。这寨子里的一切男人都恨薛嵩，也是因为他对女人的身体深具爱心，喜欢一切年龄、一切体态的身体。作为一个男人，他还有些可赞美之处，但作为一寨之主，他简直混帐得很。像他这样处处留情的人物，当然属于邪恶的自由派。

这个故事现在的样子使我十分满意，因为里面没有一个女人是可厌的。作为一个自由派的男人，我喜欢一切女人，不管是老的还是小的，是漂亮的还是丑的，不管她声音清丽委婉，还是又粗又哑；性情温柔还是凶猛泼辣，我都喜欢。唱过了这些高调之后，我也要承认，还是温柔漂亮一点的女人我喜欢得更多一点，不管她是自由派还是学院派。

4

在这个故事里，薛嵩也遇到了红线。此后他就把一切年龄、一切体态的妇女都弃之如敝履。这一下就不像自由派了。红线也无甚出奇之处，只是个子很高、腿很长，身材苗条。假如是汉族女人，长到这样高以后，就会自然地矮下去──也就是说，低着头，猫着腰，像比自己矮的人看齐。但苗族女孩不会这样。红线在林子里找了一棵老树，在树皮上刻上自己的高度，每天都去比量，巴不得再长个一寸两寸。她就这样被薛嵩看到了。后者马上就对她入了迷，开始制造各种抢婚的工具，从一个多情种子，变成了一个能工巧匠。这就使老妓女为之嫉妒、痛苦，请了人来杀她。有关这件事的前因，我觉得自己已经解释得足够清楚了。

至于这件事的后果，就是她请来的人把她自己给逮住了，而且那些人还要拷打她，想从她那里获得薛嵩的情报──老妓女本来可以自愿说出些情报，但被捆上了就不能说，她也是有尊严的人哪──把她脸朝里地绑在一棵树上，说道：老婊子，打你了啊！她还是满不在乎地说：打吧。于是，藤条就在她背上呼啸起来了。我可以体会到这种看不见的疼痛。后来，人家把她放开，让她趴在满是青苔的地上；空出了那棵长满了青苔的老树。此时她背上满是伤痕和鲜血。那个小妓女在一边看了，恶狠狠地说了一声：“该！”但老妓女还是镇定自若，对一个样子和善的刺客说：劳驾，给我拿把瓜子来。再以后，她就趴在地上磕瓜子。虽然背上被抽开了花，她的臀部依然很美，腰也很细。小妓女看了，感到莫名的愤怒，痛恨她的身体，更恨她满不在乎的态度。像这样把痛苦和死亡置之度外，她可学不来……

后来，那个刺客头子对着那棵空出的树，作了一个优雅的手势，对小妓女说：小婊子，现在轮到你了。那女孩跺跺脚走了过去，抱住那棵树，伏在了老妓女的体温上，让人家把她捆在树上。她感到悲愤和委曲，就一头撞在树上，把头都撞破了。刺客头子看到这种不理性的举动，就劝止说：别这样。打你是我们的工作，不用你自己来做。于是，那小妓女觉得简直要气死了，大喊一声：你们！一个气我，一个打我！到底还让不让人活？刺客头子闻声又劝止道：别这样。让你死或让你活，是我们的事。不用你来操心。这就使小妓女完全走投无路了。

第二节

说到我自己，虽然不是妓女也不是刺客，但我觉得自己是自由派。这个流派层次较低，但想要改变也不是一朝一夕的事。下午，我们院里的热水锅炉坏了，原来流出滚烫的清澈液体，现在流出一种温吞吞的黄汤子。因为这种汤子和化粪池堵塞后流出的东西有可疑的近似之处，渴疯了的人也不敢尝试。在这种情况下，我跑到隔壁面馆去打了两壶开水，一壶自己喝，另一壶送给了白衣女人；这种自力更生的作法就像我写到过的自由派小妓女。但别人却不是我这样的。有好几位老先生经常跑到锅炉面前，扭开龙头，看看流出的黄汤子，再舔舔乾裂的嘴唇，说一声：后勤怎么还不来修！就痛苦地走开了；丝毫想不到隔壁有家面馆。这种逆来顺受的可爱态度，和学院派的老妓女很有点相似。但我也不敢幸灾乐祸，恐怕会招来杀身之祸……

对于这个热水锅炉，需要进一步的描述：它是个不锈钢制成的方盒子，通着三百八十度的三相电。我觉得只要是用电的东西，就和我有缘份。我切断了电源，围着它转了好几圈。最后得出一个结论：只要能找到管钳，卸掉水管，我就能把它修好；没有管钳，用手拧不动水管（我已经试过了），就只好望洋兴叹。下一个问题就是：到哪里去找管钳。这么大的一个单位，必定有修理工，还会有工作间，能找到那儿就好了。我可不像薛嵩，东西坏了也不去修。但我对这个院子不很熟悉，转着圈子到处打听哪里能借到工具。转来转去，终于转到了白衣女人的房间里。她听到了我的这种打算，马上叉着脖子把我撵回自己屋里；还说：你自己出洋相不要紧，别人可要笑话我了。我保证不去出洋相，但求她告诉我哪里能借到管钳。她说她不知道。看来也不像假话。然后，我在自己屋里，朝着摊开的稿纸俯下身来，心里却在想：真是不幸，连她也不理解我。看来她也是个学院派……

我总忘不了坏掉的锅炉在造成干渴，这种干渴就在我唇上，根本不是喝水可解。行动的欲望就像一种奇痒，深入我的内心。但每当我朝院里（那边是锅炉的方向）看时，就能看到一个白色的身影在那边晃动。看来，白衣女人已经知道我禁不住要采取行动，正在那边巡逻──她比我自己还了解我。又过了一会儿，我开始出鼻血，只好用手绢捂着鼻子跑出去，到门口的小铺买了─卷卫生纸。又过了一会儿，纸也剩得不多了。我只好捏着鼻子去找那位白衣女人。她见了我大吃一惊，说道：怎么了？又流鼻血了？我也大吃一惊：原来我常流鼻血，这可不是什么好消息……她在抽屉里乱翻了一阵说：糟了，药都放在家里。这是我意料中事，我瓮声瓮气地说道：我一个人也能回家去，但要把车也推回去，要不明早上没得骑。她倒有点发楞：你是什么意思？现在轮到我表现自由派的慎密之处：我的意思是，我自己推车走回去，但要劳你在路上捏住我的鼻子……但一出了门，我就知道还欠慎密：这个样子实在古怪，招得路上所有的人都来看我。除此之外，她还飞腿来踢我的屁股，因为鼻子在她手里，我全无还手之力，这可算是乘人之危了。她小声喝道：不准躲！不让你修锅炉你就流鼻血，你想吓我吗？……这话太没道理，鼻血也不是想流就能流得出的。何况，流鼻血和修锅炉之间关系尚未弄清，怎能连事情都没搞明白就踢我！因为她声音里带点哭腔，我也不便和她争吵。回到家里，躺在床上，用了一点白药，鼻血也就止住了。她也该回去上班。但她还抛下了一句狠话：等你好了再咬你……

2

白衣女人曾说，我所用的自由派、学院派，词意很不准确。现在我有点明白了。所谓自由派，就是不能忍受现状的人，学院派则相反。我自己就是前一种，看到现状有一点不合理就急不可耐，结果造成了鼻子出血。白衣女人则是学院派，她不准我急不可耐，我鼻子出了血，她还要咬我。小妓女和老妓女也有这样的区别，当被捆在一起挨打时，这种差别最充份地凸现了出来。

我写到的这个故事可以在古书里查到。有一本书叫作《甘泽谣》，里面有一个人物叫作薛嵩，还有一个人叫作红线。再有一个人叫作田承嗣，我觉得他就是那个浑身发蓝的刺客头子。这样说明以后，我就失掉了薛嵩、红线，也失掉了这个故事。但我觉得无关紧要。重要的是通过写作来改变自己。通过写作来改变自己，是福科的主张。这样说明了以后，我也失去了这个主张。但这也无关紧要，重要的是照此去做。通过写作，我也许能增点涵养，变成个学院派。这样鼻子也能少出点血。

那个蓝色的刺客头子把小妓女捆在树上，一面用藤条在她背上抽出美丽的花纹，一面坦白了自己的身份。如前所述，他就是田承嗣，和薛嵩一样，也是一个节度使。这就是说，他假装是个刺客头子，拿了老妓女的钱，替她来杀红线，实际上却不是的。他有自己的目的，想要杀死薛嵩，夺取凤凰寨。我想他这样说是想打击妓女们的意志，让她们觉得一切都完了，从此俯首贴耳──这个成语叫我想到一头驴。当然，他的目的没有达到。那个小妓女听了，就尖叫道：老婊子！看你干的这些事！你这是引鬼上门！那个老妓女一声不吭，继续磕着瓜子，想着主意。后来，她站了起来，走到田承嗣的身边，说道：老田，放了她。田承嗣纳闷道：放了她干什么？那女人说：把我捆上啊。田承嗣又纳闷道：把你捆上干什么？那女人说：我替她挨几下。田承嗣说：挨打是很疼的呀。老妓女说：没有关系。我也该多挨几下。这样一来，这个老妓女就表现出崇高的精神；用自己的皮肉去保全别人的皮肉。在这个故事里，还是第一次出现了这种精神。这说明我变得崇高了。看来，通过写作来改变自己，并不是一句空话呀……

在这个故事里，田承嗣是卑鄙的化身──现在我已认定，田承嗣根本就不是学院派，他不配。起初我觉得，老妓女的自我牺牲会把他逼人两难的境地。假如他接受了老妓女的提议，放了小妓女去打老妓女，崇高的精神就得以实现，他所代表的邪恶就受到了打击。假如他不打老妓女，继续打小妓女，那老妓女就要少挨打。按照他邪恶的价值观，少挨打是好的。老妓女的崇高精神没有受到惩罚，对他来说是一种失败。照我看，他是没办法了。很不幸的是，田承嗣也有自己邪恶的聪明。他叫手下的人把老妓女捆在另一棵树上（很不幸的是，凤凰寨里有很多的树），同时加以拷打。小妓女还嘲笑她说：老姨子，瞧你干的这些事！你真是笨死了。她只好摇头晃脑地说：真是的，我笨死了。但是，小婊子，我可是真心要救你啊。小妓女乾脆地答道：救个屁──这其实不是一句有意义的话，只是一声感叹；然后，她就低下头去，闭上眼睛，忍受背上的疼痛。在这个故事里，我想要颂扬崇高的精神，结果却让邪恶得了胜，但我决定要原谅自己，因为我已失去了记忆，又是个操蛋鬼，对我也不能要求过高。再说，邪恶也不会老得胜……

3

鼻血止住之后，我在家里到处搜索，没有找到户口本，却找到了几页残稿，写道：“盛夏时节，在长安城里，薛嵩走过金色的池塘，走上一座高塔去修理一具热水锅炉……”在我失去记忆以前，这是我写下的最后的字句。打个不恰当的比喻。这像是我前生留下的遗嘱。看来，我想修理锅炉不是头一次了。我觉得可以从此想到很多东西。可惜的是，一下子不能都想起来。

以此为契机，我却想起了这样一件事：在大学里，有个同宿舍的同学戴一副断了腿的水晶眼镜，不管我怎么苦苦哀求，他都不肯摘下来叫我修理。这孙子说，这副眼镜是他爸爸的遗物，他要就这么戴到死……这眼镜他小心藏着，不让我碰。但我一见他用绳子接着眼镜就心痒难熬。终于有一天，我在宿舍里把他一闷棍打晕，并在他苏醒之前把镜腿换上了……然后，他就很坚决地从宿舍里搬走了。他倒没有告我打他，只是到处宣扬我有精神病。别人对他说：你可以把新装上的镜腿再拆下来，这样，你父亲的遗物还是老样子。他却说：拆了干啥？招着王二再来敲我的脑袋？我没有那么傻！从这件事里，我很意外地发现自己上过大学──我是科班出身的。现在我可以认为自己是个学院派的历史学家，这是一个好消息。还有一个坏消息：我很可能是个有修理癖的疯子。正如白衣女人指出的，我所指的自由派，就是些气质像我的人。现在我知道了自己可能是疯子，自由派这个名称就有了问题：我总不好把疯子算作一派吧。

我对自衣女人用脚来踢我的事很是不满──就算我犯了疯病，也是为所里的器具损坏而疯，是一种高尚的疯病，踢我很不够意思──最起码应该脱了鞋在家里踢，穿着鞋在街上踢是不应该的。但细细一想，她还是对我好。继而想到，她说过，让我骑车小心，还说自己不愿意当寡妇，也是不希望我死之意。这使我从心里感到一丝暖意。说实在的，我自己也不想早早地死掉。我又回过头来写我的故事──我现在能做到的只是在故事里寻找崇高。在这个故事里，那个蓝色的刺客头子，也就是田承嗣，逮住了两个妓女，拷问她们薛嵩在哪里──在此必须重申，田承嗣不是自由派也不是学院派，他哪派都不是。

这两个女人──一位学院派的妓女和一位现代派的妓女，表现出崇高的气节，没有告诉他。其实他根本多此一间，薛嵩就在他们身后。黎明时分，薛嵩把他的柚木院子高高地升了起来，这片浮动的土地连同上面的花园、房屋，高踞在八根柱子上，而那八根柱子又高踞在林梢顶上，在朝霞的衬托之下，好像一个庞大无比的长腿蜘蛛。薛嵩站在这个空中花园的边上，隔着十里地都能看见。而寨中心那片空地离得很近，顶多也就是一两里地。奇怪的是，那些刺客和两个妓女都没有往那边看。

薛嵩遭人袭击之后，一直在努力升高他的院子。院子越高，离地面越远，也就越安全。他长时间地不言不语，好像怯懦已经吞食了他的内心。但到了黎明时分，他忽然呐喊一声，从地上一跃而起，奔进房子去拿他的武装。首先，他戴上一顶铜盔，这东西大体上和消防队员戴的头盔差不多，只是更高、更亮，盔顶有鱼鳍一样的冠子，用皮带扣在颏下；这样他一下子高了有一尺多。然后他又穿上护胸甲，这东西表面是一层发乌的青铜，镌有大海和海上的星辰。在青铜后面是亮闪闪的黄铜，黄铜背后是厚厚的水牛皮。最里面的一层是柔软的黄牛皮。这个结构的奥妙之处在于青铜硬而且脆，可以弹开锋利的刀锋；黄铜质地绵密，富有韧性，可以提供内层防护。至于牛皮，主要是用来缓冲甲面上的打击；这就深得现代复合装甲结构之精髓。此后他穿上护裆甲，那东西的形状就如一个龟头向上的生殖器，其作用也是保护这个重要的器官；只是那东西异常之大，把大象的家伙装进去，也未必装得满──看到红线疑惑的目光，薛嵩解释了两句：敌人也不知我有多大，吓吓他们──他把这个东西拴在腰间，拴上护肩甲、护腿甲、护胫甲，薛嵩威风凛凛，有如一位金甲天神。

但是，所有这些甲胃都只有前面，没有后面；后面用几根皮带系住。所以，薛嵩也只是从前面看时像位金甲天神，从后面一看，裸露着脊梁，光着屁股，甚是不雅观。薛嵩用巨雷般的低沉嗓音说道：敌人只能看到我的前面，休想看到我的后面；这话说得颇有气概。他还穿上了皮底的凉鞋，鞋底有很多的钉子，既有利于翻山越岭，又可以用来踢人。着装以后，薛嵩行动起来颇为不便，他有一把连鞘的青铜大剑放在地下。他让红线给他拿起来，以便拴在腰上。看到那剑又宽又厚，红线就用了很大的力气去拿。结果是连人带剑一起从地下跳了起来，原因是那剑很轻。薛嵩抹了一下鼻子，不好意思地说道：空心的。把剑佩好，他把铜盔上的面具拉了下来，露出一副威猛的面容。然后，这样一位薛嵩就行动了起来，准备向外来的袭击者展开反攻。

4

有关薛嵩的院子，必须补充说，它不但可以在柱子上升降，那些柱子又可以水平移动。只要转动一些绞盘，整个院子连同支撑它的柱子就可以像个大螃蟹一样走动，成为一个极为庞大的步行机械。实际上，薛嵩可以使他的院子向寨中的敌人发起冲击，但要有个前提：必须有一百个人呆在上面，按薛嵩的口令扳动绞盘。假如有一百个人，这座院子就会变成一架可怕的战争机器，连同地基向敌人冲击。不幸的是，此时院子里只有两个人，缺少了人手，它就瘫了不能动。细究起来，这又要怪薛嵩自己。他只让自己和红线登上柚木平台，换言之，除了红线，他谁都不信任……

白衣女人说，她最讨厌我在小说里写到各种机械、器具；什么绞盘啦、滑轨啦，她都不知道是些什么东西。她说得有道理，但我满脑子全是这种东西，不写它写什么？写高跟鞋？这种东西她倒是很熟悉，但我对它深恶痛绝，尤其是今天被穿着高跟鞋的脚踢了两下以后，就更痛恨了。她听了挑起眉毛来说：哟！记仇了。好吧，以后不穿高跟鞋。她就是不肯说以后不再踢我。我的背后继续受到威胁……

红线以为，薛嵩会冲出自己的柚木城堡，向聚集在寨中心的刺客们冲锋。这样他将面对数十倍于己的敌人，前面虽然武装完备，后面却还露着屁股；这样顾前不顾后肯定不会有好的结果。她对于战争虽然一窍不通，但还懂得怎么打群架。所以她也武装了起来：把头发盘在了头上，把家里砍柴、切菜的刀挑了一个遍，找到一把份量适中，使起来趁手的，拿在右手里。至于左手，她拿了一个锅盖。薛嵩家里的一切东西都是他亲手做的，既结实、又耐用，样子也美观，总之，都很像些东西；这个锅盖也不例外。它是用柚木做的。有一寸来厚，完全可以当盾牌用。红线跟在薛嵩后面，准备护住他的后背，满心以为他就要离开家去打交手战；谁知薛嵩不往门外跑，却往后面跑去。他打开了库房的大门，从里面推出一架救火云梯似的东西──那东西架在一辆四轮车上。红线帮他把这个怪东西推到了门前的空地上，薛嵩用三角木把车轮固定住，把原来折叠的部件展开来；这才发现它原来是一张大的不得了的弩。原来，薛嵩并不准备冲出去，他打算呆在城堡里──也就是说，躲在安全的地方施放冷箭。既然如此，红线就不明白薛嵩为什么要作张作势地穿上那么多的铠甲。我觉得这个问题的答案应该是：造造气氛。

薛嵩的弩车停在城堡的边缘上。弩上的弓是用整整一棵山梨树做成的，弓弦是四股牛筋拧成的绳子。他和红线借助一个绞盘把弓张开，装上一支箭──那箭杆是整整的一根白蜡杆，我以为叫作一支标枪更对。此时，这张弩的样子就像一辆现代的导弹发射架，处于待发的状态。薛嵩登上瞄准手的位子，摇动方向机和高低机，把弩箭对准了敌人。如前所述，这里离寨中心相当远，只能看见影影绰绰的一群人。就这样一箭射出去，大概也能射着某个人。但薛嵩的伎俩远不止此。他还有个光学瞄准镜，由两个青铜阳燧组成。众所周知，阳燧是西周人发明的凹面镜，原来是用来取火的。薛嵩创造性地把它们组装在一起，变成了一个反光式的望远镜。透过它看去，隔了两里多地，人头还有大号西瓜大。他在里面仔细地瞄准，只是不知在瞄谁。这个目标对我自己来说，是一个悬念。

5

我说过，从前面看去，薛嵩是一位金甲天神。从反面一看就不是这么回事，因为他光着屁股。假如全身赤裸，这个部位倒是满好看的：既丰满、又紧凑；但单单把它露在外面，就说不上好看，甚至透着点寒碜。这就如一位正面西装革履的现代人，身后却露出肉来，谁看了也不会说顺眼。我们知道，浑身赤裸时，薛嵩是个心地善良的好人；打扮成这个样子以后是个什么人，连红线都不知道。他就这样伏在弩车上，仔细地瞄准，然后搬动了弩机；只听见砰地一声，那支弩箭飞了出去……

正午时分，空气里一声呼啸，薛嵩的弩箭穿进了人群，把三个人穿了起来，像羊肉串一样钉在了一棵大树上。这三个人里就有老妓女，她被两个刺客夹在中间，像一块三明治。那根弩箭从她的胃里穿过去，她当然感到钻心的疼痛。她还知道，这是薛嵩搞的鬼，就朝他家的方向愤怒地挥了一下拳头。但马上她的注意力就被别的事情吸引过去了。在她身后那个刺客痛苦地挣扎着，把腰间的蔑条都挣开了，那个东西硬邦邦抵在她的屁股上，总而言之，他就像北京公共汽车上被叫作“老顶”的那种家伙。她极过身去，愤怒地斥责道：往哪儿捅？这儿要加钱的，知道吗？后面那个刺客被射穿了心口下面的太阳神经丛，疼得很厉害，无心答理她。在她前面的那一位被从左背到右前胸斜着贯穿，伤口很长，已经开始临死的抽搐，不听使唤的手臂不停地碰到她身上。老妓女又给了他一巴掌，说道：挤那么紧干嘛，又不是没有地方！那人倒着气，勉强答道：对不起，我也不想这样……再后来，老妓女自己也没有了力气，不再争辩什么，就这样死去了，临死时，朝柚木城堡伸出右手的中指，这是个仇恨的手势。这个老妓女留下了一个不解之谜：到底薛嵩是有意射她呢，还是无意的。小妓女总觉得他是无意，我总觉得他是有意。当然，薛嵩自己总不承认自己是有意的。

放完了这一箭，薛嵩摇了摇头，没有说什么。倒是红线大叫起来：射错人了！然后，薛嵩在弯上装上一支新弩箭，转动绞车把弩张开时，红线继续呆呆地站着，也不来帮忙，忽然又大叫了一声：射错人了！但薛嵩还是一声不吭地忙着，张好了弩，他又跑回瞄准手的座位上去，继续瞄准，而红线则又一次呐喊道：射错人了！射着自己人了！薛嵩回头一看，发现红线正用反感的眼神看着他，就说：别这么看我！这是打仗，你明白吗？战场上什么事都会发生……说完，他就回过头去继续瞄准了。红线定了定神，回头朝寨心望去，发现那片空场上只剩了一个人──无须我说你就知道，原来那里有一大群人，现在都不见了。只剩下一个人，就是那个小妓女。说来也不奇怪，那些刺客发现自己在远程火力的威胁之下，自然要躲起来。假如那个小妓女坚信薛嵩不会射她，她也可以不躲起来。但实际上却不是这样──实际上，她也信不过薛嵩，但有一大夥人躲在她的身后，还有一个人从背后揪伎她的头发，让她躲不开。现在，她面朝着薛嵩家的方向站着，满脸都是无奈。

也许我需要补充说，薛嵩一箭射死了老妓女和两个刺客，使田承嗣和他的手下人大惊失色，觉得他很厉害。他们赶紧躲了起来──当然，可以躲到大树后面、躲到河沟里，但他们觉得躲在小妓女背后比较保险。他们以为，这个女孩和薛嵩的交情非比一般，她和薛嵩太太红线又是手帕交，薛嵩决不会射她，因此，她身后一定是最保险的地方了。但薛嵩离他们很远，所在的方位又是逆光，所以他们一点都看不到薛嵩在干啥；假如看到了，一定会冒出红线一样的疑问：敌人都躲了，只剩一个自己人，你瞄的到底是谁呀？假如他们知道这问题的答案，更会大为震惊。实际上，薛嵩瞄的就是小妓女，虽然他不想射死她。他把瞄准镜的十字线对在那女孩的双乳正中，心里想着：天赐良机！他们排成了一串……这一箭可以穿透十二个人。这说明他想要射死的决不是小妓女，而想要穿过她，射死她身后的十一个人。当然，我们知道，这个女孩被穿透后之后，很难继续活下去。但这一点薛嵩已经忘记了。他只记得射死了十一个人以后，就可以夺回凤凰寨了。我发现，只要我开个恶毒的玩笑，就可以得到崇高。薛嵩把弩箭瞄准小妓女，就是个恶毒的玩笑；但崇高不崇高，还要读者来评判。他瞄得准而又准，正待扳动弩机，忽然听见砰地一声响，整个弩车猛地歪到一边──原来是红线一刀砍断了弓弦。薛嵩从歪倒的弩车里爬了出来，扶正头上的头盔，朝红线嚷道：怎么搞的？你搞破坏呀你！但红线一言不发，只是瞪大了眼睛看着他。她的眼睛不瞪就很大，瞪了以后连眼眶都看不到了。

6

那个白衣女人看过我的故事，摇摇头，说道：你真糟糕。在这个故事里，薛嵩一箭射死了老妓女，又把箭头对准了小妓女；她就是指这点而言。我问：哪里糟糕？她说：想出这样的故事，你的心已经不好了。我连忙伸手去摸左胸时，她又喝道：往哪儿摸？没那儿的事！我说你品行不好！如你所知，我现在最关心这类问题，就很虚心地问道：什么品行叫作好，什么品行叫作不好？她说出一个标准，很简单，但也很使我吃惊：品行好的男人，好女孩就想和他做爱。品行不好的男人，好女孩宁死也不肯和他做爱。我现在的品行已经不好了，这使我陷于绝望之中。

实际上，是薛嵩的品行有了问题。我发现他很像我的表弟：如前所述，我表弟的手脚都很小，他的皮肤是棕色的，留着一头板寸。傍晚我们到王府饭店去看他，坐在lobby里，看着大厅中央的假山和人造瀑布。我表弟讲着他的柚木生意，有很多技术性的细节，像天书一样难懂。许多年前，薛嵩就是这样对红线讲起他行将建造的凤凰城。他在砂地上用树枝画了不少波浪状的花纹，说道，长安城虽然美丽，但缺少一个中心，所以是有缺点的。至于他的城市，则以另一种图样来表示，一个圆圈，周围有很多放射出的线条。红线没看出后一个形状有任何优点，相反，她觉得这个图样很不雅，像个屁眼。不过她很明智，没把这种观感说出来。实际上，薛嵩说了些什么，她也没听懂。薛嵩是说，这座城市将以他自己为核心来建造。它会像长安一样美丽，但和长安大不相同。它将由架在众多柱子上的柚木平台组成，其中最大最高的一个平台，就是薛嵩自己的家。这个建筑计划我表弟听了一定会高兴，因为这个工程柚木的用量很大，他的柚木就不愁卖不出去了。

身在凤凰寨内，薛嵩总要谈起长安城。起初，红线专注地听着，眼睛直视着薛嵩的脸：后来她就表现出不耐，开始搔首弄姿，眼睛时时被偶而飞过的蝴蝶吸引过去。在王府的lobby里当然没有蝴蝶，她的视线时时被偶尔走过的盛装女郎吸引过去，看她们猩红的嘴唇和面颊上的腮红，我猜她是在挑别人化妆的毛病──顺便说一句，我觉得她是枉费心机，在我看来，大家的妆都化得满好──对于我们正在说着的这种语言，她还不至全然不懂，但十句里也就能听懂一到两句。等到薛嵩说完，红线说：能不能问一句？薛嵩早就对她的不专心感到愤怒，此时勉强答道：问吧！这问题却是：雪是什么呀？身为南国少女，红线既没见过雪，也没听说过雪，有此一问是正常的。但薛嵩还是觉得愤怒莫名，因为他这一番唇舌又白费了。我的表弟一面说柚木，一面时时看着我的表弟媳，脸上也露出了不满的神色，看得她说了一声：“Excuse me”，就朝卫生间走去了。那位白衣女人说了一句：“Excuse me”，也朝卫生间走去。后来她们俩再次出现时，走到离我们不远的沙发上坐下了──女人之间总是有不少话可说的。现在只剩下了我，听我表弟讲他乏味的柚木生意。

我已经知道柚木过去主要用于造船，日本人甚至用它来造兵舰，用这些兵舰打赢了甲午海战──由此可以得到一个结论：这种木头是我们民族的灾星──而现在则主要用来制造高档家具，其中包括马桶盖板。他很自豪地指出，这家饭店的马桶盖就是他们公司的产品，这使我动了好奇心，也想去厕所看看。但我表弟谈兴正浓，如果我去厕所，他必然也要跟去。所以我坐着没有动：两个男人并肩走进厕所，会被人疑为同性恋，我不想和他有这种关系……我还知道了最近五年每个月的柚木期贷和现货行情，我表弟真是一个擅长背诵的人哪。我虽然缺少记忆，但也觉得记着这些是浪费脑子一──这种木头让我烦透了。后来，我们在一起吃了饭。再后来，就到了回家的时刻。我表弟希望我们再来看他，不知道为什么，我有点不想再来了……

7

晚上我回家，追随着那件自色的连衣裙，走上楼梯。走廊里很黑，所有的灯都坏了。我不明白为什么没人来修理。楼梯上满是自行车。我被车把勾住了袖子，发起了脾气，用脚去踢那些自行车。说实在的。穿凉鞋的脚不是对付自行车的良好武器──也许我该带把榔头出门。那个自衣女人从楼梯上跑了下来，把我拉走了。她来得正好，我们刚上了楼，楼下的门就打开了，有人出来看自己的车子，并且破口大骂。假如我把那些骂人话写了出来，离崇高的距离就更远了。此时我们已经溜进了自己的家，关上了门，她背倚着门笑得透不过气来。但我却笑不出来：我的脚受了伤，现在已经肿了起来。后来到了床上，她说：想玩吗？我答道：想，可是我品行不好呀；她又笑了起来，最后一把抱住我说：还记着哪，这似乎是说，白天她说的那些关于品行的话可以不当真。有些话要当真，有些话不能当真。这对我来说是太深奥了……

有件事必须现在承认：我和以前的我，的确是两个人。这不仅是因为我一点都记不得他了，还因为怀里这个女人的关系。我一定要证明，我比她以前的丈夫要强。现在我们在做爱。我不知别的夫妇是怎样一种作法，我们抱在一起，像跳贴面舞那样，慢条斯理──我总以为别的姿势更能表达我的感情。于是，我爬了起来，像青蛙一样岔开了腿。没想到她从鼻子里哼了一声说：别乱来啊，就在我头上敲了一下。正好打中了那块伤疤，几乎要疼死了。不管怎么说罢，我还是坚持到底了……

我现在相信薛嵩的品行的确是不好的。以前红线不知道他有这个缺点，所以爱过他，很想和他做爱。现在看到他射死了老妓女，又想射死小妓女，觉察出这个问题，就此下定决心，再也不和他做爱。她甚至用仇恨的目光看看薛嵩的头盔，心里想着：这里没盛什么真正的智慧；里面盛着的，无非是一包软塌塌的、历史的脐带……

第三节

薛嵩的所作所为使红线大为不齿，我也被他惊出了一身冷汗。如你所知，我因为写他，品行都不好了。但我总不相信他真有这么坏。他不过是被自己的事业迷了心窍而已。身为一个男人，必须要建功立业……

我说过，薛嵩在长安城里长大。后来，他常对红线说起那座城市的美丽之处。他还说，要在湘西的草地上建起一座同样美丽的城市，有同样精致的城墙、同样纵横的水道、同样美丽的水榭；这种志向使红线深为感动。从智力方面来看，薛嵩无疑有这样的能力。遗憾的是，他没有建成这座新长安所需的美德──像这样一座大城，可不是两个人就能建成的啊。

身在凤凰寨内，薛嵩总要谈起长安城里的雪。他说，雪里带有一点令人赏心悦目的黄色，和早春时节的玉兰花瓣相仿。这些雪片是甜的，但大家都不去吃它，因为雪是观赏用的。等到大地一片茫茫，黑的河流上方就升起了白色的雾；好像这些河是温泉一样……假如能把长安的雪搬到这里就好了──起初，红线专注地听着，眼睛直视着薛嵩的脸；后来她就表现出不耐，开始搔首弄姿，眼睛时时被偶而飞过的蝴蝶吸引过去。

薛嵩描述的长安城是一片白茫茫的雪地，在雪地上纵横着黑色的河岸。在河岸之间，流着黑色透明的河水，好像一些流动的黑水晶。但这也没什么用处。住在这里的人没有真正的智慧，满脑子塞满了历史的脐带。河水蒸腾着热气，五彩的画肪静止在河中，船上佳丽如云。这也没什么用处，这些女人一生的使命无非是亲近历史的脐带，使之更加疲软而已。她们和那位建造了万寿寺的老佛爷毫无区别……

忽然间薛嵩惊呼一声：我的妈呀！我都干了什么事呀……然后他就坐在地上，为射死了老妓女痛心疾首，追悔不已。首先，他在弩车的轮子上撞破了脑袋，然后又用白布把头包了起来。这一方面是给死者带孝，另一方面也是包扎脑袋。然后，他又在肩上挎了一束黄麻，这也是给死者戴孝之意。这都是汉人的风俗，红线是不懂的，但她也看出这是表示哀痛之意。然后，薛嵩就坐在地下嚎啕痛哭，又用十根指头去抓自己的脸，抓得鲜血淋漓。这些哀痛之举虽然真挚，红线却冷冷地说：一箭把人家射死了，怎么哭都有点虚伪。后来薛嵩拿起地上那把青铜剑，在自己身上割了一些伤口，用这种方法来惩罚自己。但红线还是不感动。最后他把自己那根历史的脐带放在侧倒的车轮上，想把它一剑剁下来，给老妓女抵命，红线才来劝止道：她人已经死了，你也用不着这样嘛。薛嵩很听劝，马上就把剑扔掉了。这说明，他本来就不想失掉身体的这一部份。不管你对上述描写有何种观感，我还是要说，薛嵩误杀了老妓女之后，是真心的懊悔。其实，我也不愿给薛嵩辩护。我对他的故事也感到厌恶。假如我记忆无误，这已经不是第一次了。

薛嵩在凤凰寨里，修理翻掉的弩车。如前所述，红线一刀砍断了弓弦。假如它只是断了弦，那倒简单了；实际上，这件机器复杂得很，很容易坏，而且是木制的。不像铁做的那么结实；翻车以后就摔坏了。薛嵩把它拆开，看到里面密密麻麻装满了木制的牙轮、涂了腊的木杆、各种各样的木头零件。随便扳动哪一根木杆，都会触发一系列复杂的运动。这就是说，在这个庞大的木箱子里，木头也在思索着。这东西是薛嵩的作品，但它的来龙去脉，他自己已经忘掉了。所以，薛嵩马上就被它吸引住了。他俯身到它上面，全神贯注地探索着，呼之不应.触之不灵。红线在地下找了一根竹签，拿它扎薛嵩的屁股。头几下薛嵩有反应，头也不回地用手撵那不存在的马蝇子；后来就没了反应。这件事使红线大为开心。她也俯身到薛嵩紧凑的臀部上，拿竹签扎来扎去；后来又用颜色涂来涂去，最后纹出一只栩栩如生的大苍蝇。此后，薛嵩在挪动身体时，那苍蝇就会上下爬动，甚至展翅欲飞。这个作品对薛嵩很是不利──以后常有人伸手打他的屁股，打完之后却说：哎呀，原来不是真苍蝇！对不起啊，瞎打了你一下。由此看来，假如红线在他身上纹一只斑鸠，他就会被一箭射死。那射箭的人自会道歉道：哎呀，原来不是真斑鸠！对不起啊，把你射死了……

2

在凤凰寨里，此时到了临近中午的时分。天气已经很热了，所以万籁无声。所有的动物都躲进了林荫──包括那些刺客和小妓女。但薛嵩还在修理他的弩车，全不顾烈日的暴晒，也不顾自己汗下如雨。起初，红线觉得薛嵩这种专注的态度很有趣，就在他屁股上纹了只苍蝇，后来又在他脊梁画了一副棋盘和自己下棋。很不幸的是，这盘棋她输了。再后来，她觉得薛嵩伏在地上像一匹马，就把他照马那样打扮起来一一在他耳朵上挂上两片叶子，假装是马耳朵；此后薛嵩的耳朵就能够朝四面八方转动。搞来一些乾枯的羊胡子草放在他脖子上，冒充鬃毛；此后薛嵩就像马一样的喷起鼻子来了。后来，她拿来一根孔雀翎，插在他肛门里当作马尾巴。这样一来，薛嵩的样子就更古怪了。

后来，那根孔雀翎转来转去，赶起苍蝇来了──顺便说一句，自从红线在臀部纹上了一只苍蝇，这个部位很能招苍蝇，而且专招公苍蝇。这不仅说明红线纹了只母苍蝇，而且说明这只苍蝇很是性感，是苍蝇界的电影明星──这根羽毛就像有鬼魂附了体一样，简直是追星族。一只金头苍蝇在远处嬉戏，这本是最不引人注意的现象，这根翎毛却已警惕起来，自动指向它的方向。等它稍稍飞近，羽毛的尖端就开始摇动，像响尾蛇摇尾巴一样，发出一种威胁信号；摇动的频率和幅度随着苍蝇逼近的程度越来越大。等到苍蝇逼近翎毛所能及的距离时，它却一动也不动了；静待苍蝇进一步靠近。直到它飞进死亡陷阱，才猛烈地一抽，把它从空中击落。你很难相信这是薛嵩的肛门括约肌创造了这种奇迹，倘如此，人的屁眼儿还有什么做不到的事情呢？我倒同意红线的意见，薛嵩有一部份已经变成马了……

这种情形使红线大为振奋，她终于骑到他身上，用脚跟敲他的肋骨，催他走动。而薛嵩则不禁摇首振奋，摇动那根孔雀翎，几乎要放足跑动。照这个方向发展下去，结果是显而易见的：薛嵩变成了一匹马。在红线看来，一个丈夫和一匹马，哪种动物更加可爱是显而易见的。特别是她觉得这匹马没有毛，皮肤细腻，骑起来比别的马舒服多了……

但是，故事没有照这个方向发展。薛嵩对红线的骚扰始终无动于衷，只说了一句“别讨厌”，就专注于他的修理工作。这态度终于使红线肃然起敬。她从他身上清除掉一切恶作剧的痕迹，找来了一片芭蕉时，给他打起扇来了……虽然这个故事还没有写完，但我已经大大地进了一步。

现在，万寿寺里也到了正午时节，所有的蝉鸣声嘎然而止。新粉刷的红墙庄严肃穆，板着脸述说着酷暑是怎样一回事。而在凤凰寨里，薛嵩蹲在地上，膝盖紧贴着腋窝，肩膀紧夹着脑袋，手捧着木制零件，研究着自己制造的弩车──他的姿式纯属怪涎，丝毫也说不上性感。但红线却以为这种专注的精神十足性感。因为她从来也不能专注地做任何事，所以，她最喜欢看别人专注地做事，并且觉得这种态度很性感……与此同时，薛嵩却一点点进入了这架弩车的木头内心，逐渐变成了这辆弩车。就在这时，红线看到垂在他两腿之间的那个东西逐渐变长了，好像是脱垂出来的内脏──众所周知，那个东西有时会变得直撅撅，但现在可不是这个模样。仅从下半部来看，薛嵩像匹刚生了马驹的老母马。那东西色泽深红，一端已经垂到了地上。这景象把庄严肃穆的气氛完全破坏了。开头，红线用手捂着嘴笑，后来就不禁笑出声来了。薛嵩傻呵呵地问了一句：你笑什么？红线顾不上回答。这种嘻皮笑脸的态度当然使薛嵩恼怒，但他太忙，顾不上问了。那个白衣女人对这个故事大为满意，她说：写得好──你们男人就是这样的！这句话使我如受当头棒喝。原来我们男人就是这样的没出息！

3

我终于明白了我为什么对自己不满：我是一个男人，有着男性的恶劣品行：粗俗、野蛮、重物轻人。其中最可恨的一点就是：无缘无故地就想统治别人。在这些别人之中，我们最想要统治的就是女人。这就是男人的恶行，我既是男人，就有这种恶行……

看过了《甘泽谣》的人都知道红线盗盒的故事是怎么结束的：薛嵩用尽了浑身的解数，也收拾不了田承嗣。最后是红线亲自出马，偷走了田承嗣起卧不离身的一个盒子，才把他吓跑了。现代的女权主义文论家认为，这个故事带有妇女解放的进步意义，美中不足之处在于：不该只偷一个盒子，应该把田承嗣的脑袋也割下来。这真是高明之见，我对此没有不同意见。我要说的是：的确存在着一种可能，就是薛嵩最终领悟到大男子主义并不可取，最终改正了自己的错误。但是冰冻三尺非一日之寒，一个人在改变中，也会有反复。因为这个缘故，每次看到薛嵩的把把变粗变直，红线就会奋起批判：好啊薛嵩！你又来父权制那一套了！让大家都看看你，这叫什么样子？而这时薛嵩已被改造好了，听了这样的指责，他感到羞愧难当，面红耳赤地说：是呀是呀。我错了……下次一定不这样。

可借仅仅认错还不能使那个东西变细变软，它还在那里强项不伏。于是，红线就吹起铜号，把整个寨子里的人都招来，大家开会批判大男子主义者薛嵩，那个直挺挺的器官就是他思想问题的铁证。说实在的，很少有哪种思想问题会留下这样的铁证──而且那东西越挨批就越硬。久而久之，薛嵩也有了达观的态度，一犯了这种错误就坦白道：它又硬了，开会批判罢──这哪叫一种人过的生活呢。好在有时红线也会说：好吧，让你小孩吃巴巴，就躺下来，和薛嵩做爱──像这样的生活能不能叫作快乐，实在大有疑问……

这样写过了以后，我忽然发现自己并没有统治女人的恶劣品行。我能把薛嵩的下场写成这个样子，这本身就是证明……我和他们没有任何关系。顺便说一句，我想到了自己对领导的许诺──我在工作报告里写着，今年要写出三篇《精神文明建设考》──既然说了，就要办到。这个故事我准备叫它《唐代凤凰寨之精神文明建设考》。白衣女人对此极感兴奋，甚至倒在双人床上打了一阵滚；这使我感到一定程度的满足。滚完了以后，她爬起来说：可别当真啊。这又使我如坠五里雾中：我最不懂的就是：哪些事情可以当真，哪些事情不能当真。

4

不久之前，万寿寺厕所的化粪池堵住了，喷涌出一股碗口粗细的黄水。这件事发生在我撞车之前，这段时间里的事我多半都记不起来，只记起了这一件。它给我带来了极大的痛苦，因为我只要看到那片黄水，就有一种按捺不住的欲望，要用竹片去把下水道捅开──连竹片我都找好了。而那位自衣女人见到我的神情，马上就知道我在想什么。她很坚决地说：你敢去捅化粪池───马上离婚。因为这个威胁，那片黄水在万寿寺里蔓延开来。这种液体带着黄色泡沫，四处流动。领导打了很多电话，请各方面的人来修，但人家都忙不过来。后来，那片黄水漫进了他的房间。他只好在地上摆些砖头以便出入，自己也坐在桌子上面办公。有些黄色的固体也随着那股水四下漂流。黄水也漫进了资料室，里面的几个老太太也照此办理，并且戴上了口罩。与此同时，整个万寿寺弥漫着火山喷发似的恶臭。全城的苍蝇急忙从四面赶来，在寺院上空发出轰鸣……这种情形使我怒发冲冠。没有一种道理说，所有的历史学家都必须是学院派，而且喜欢在大粪里生活。豁出去不做历史学家，我也一定要把壅塞的大粪桶开。

在此情形之下，那个白衣女人断然命令道：走，和我到北京图书馆查资料去。我坐在图书馆里，想到臭轰轰的万寿寺，心痒难熬。而那位白衣女士却说：连个助研都不给你评（顺便说一句，我还没想起助研是一种什么东西），你却要给人家捅大粪！我的上帝啊，怎么嫁了这么个傻男人！后来，我逃脱了她的监视，飞车前往万寿夺，在路上被面包车撞着了。因为这个缘故，她在医院里看到我时，第一句话就是：你活该！然后却哭了起来。当时我看到一位可爱的女士对我哭，感到庄严肃穆，但也觉得有点奇怪：既然我活该，她哭什么呢？我丝毫也没有想到这种悲伤的起因竟是四处漫延的大粪。当然，大粪并不是肇事的真正原因。真正的原因是：我是现代派，而非学院派。现代派可以不评助研，但不能坐视大粪四处漫延……那白衣女人现在提起此事，还要调侃我几句：认识这么多年，没见过你那个样子。见了屎这么疯狂，也许你就是个屎克螂？我很沉着地答道：我要是屎克螂，你就是母屎克螂。既然连被撞的原因都想了起来，大概没有什么遗漏了。薛嵩走上塔顶去修理锅炉的故事跨过丧失的记忆，从过去延伸到了现在……

第七章

第一节

早上我在万寿寺里，在金色的琉璃瓦下。从窗子里看去，这里好像是硫磺的世界，到处闪着硫磺的光芒，还有一股硫磺的气味。我多次出去寻找与硫磺有关的工厂，假如找到的话，我要给市政府写信，揭发这件事，因为硫磺不但污染环境，还是种危险品，不能放在万寿寺边上。结果是既没有找到工厂，也没有找到硫磺，而且一出了寺门气味就小了。事实是：我们正在污染环境，我们才是危险品。面馆里的人还抱怨说，我们发出的气味影响了他们的生意。这样我就不能写这封信了──因为人是不该自己揭发自己的呀。

从医院里出来已经有一个礼拜了。我有一个好消息：我的记忆正在恢复中，每时每刻都有新的信息闯进我的脑海。但也有很多坏消息，这是因为这些记忆都不那么受我的欢迎。比方说这一则：我不是历史学家。我已经四十八岁了，还是研究实习员，没有中级职称。学术委员会前后十次讨论我的晋升问题。头三次没有通过，我似乎还有点着急。到了第四次我就不再着急。第五次评上了，我又让了出去，让给了一个比我岁数大的人。领导说：这是你自己要让啊，可不要怪我们；我只微笑着点了一下头。第五次以后总能评上，我自己高低不同意晋职，说自己的水平不够。第十次发生在我撞车之前，我还是不同意晋升，并且再三声明，我准备在一百岁时晋升助理研究员，并在翌年死去。谁敢催我早日晋升就是催我早死。但不知为什么，他们收走了我的工作证，发回来时就填上了新职称。不管别人怎么说，我都不承认自己已经晋升了中级职称──就是这样，我还被车撞了，这完全是领导给我强行晋职所致──既然我没有职称，也就不是历史学家。但我还不至于什么人都不是：我大体上是个小说家。

在香案底下，我找到了一叠积满了尘土的文学刊物，上面都有署我名字的作品。我还出过几本小说集。今天，我还收到了一张汇款单，附言里写明了是稿费。还有一封约稿信，邀请我写篇短篇小说，参加征文比赛，但很婉转地劝我少一点“直露”的描写──我想这是指性描写。这些事我一点都记不得了。但既然是小说家，那就好好写吧。

我把薛嵩的故事重写了一遍，就是现在这个样子。中午，那个自称我老婆的白衣女人把它从头到尾看了一遍，不置可否地放下了。这使我感到失望。我总觉得，失掉记忆以后，我的才能在突飞猛进，可以从前后写出的手稿中比较出来。现在我正期待着别人来验证。我问她道：怎么样？她反问道：什么怎么样？这使我感到沮丧──她连我的话都听不明白了；或者说，我自己连话都说不明白了。这两种说法中，后一种更为通顺，但我更喜欢前一种。我说：这回的稿子怎么样？她淡淡地答道：你总是这样，反反复复的。说完就从房间里走了出去。按说我该感到更加沮丧才对。但是我没有。她走路的样子姿仪万方，我总是看不够。

2

在我失掉记忆之前，写到：盛夏时节，薛嵩走过金色的池塘，去给学院修理一具热水锅炉。现在我必须接着写下去。在写这件事之前，我必须说说这件事使我想到了些什么：我自己念研究生时，就常常背着工具袋，去给系里修理东西，我自己还念过研究生，有硕士学位，这使我不胜诧异。系里领导直言不讳他说：他们录取我，不是看中了我的人品和学业，而是看中了我修理东西的手艺──这就提示我，我的人品和学业都不值得回忆，只有手艺是值得回忆的。历史系和别的文科系不同，有考古实验室，文物修复室，加上资料室、计算机教室，好大的一份家业，要修的东西也很多。顺便说一句，领导对我说这样的话，不是表扬我有手艺，而是提醒我，修理东西是我应尽的义务，不要指望报酬了……对薛嵩来说，学院是什么地方、要修的是一台什么锅炉等等，只要你把薛嵩当成了我这佯的人，就无须解释。只要让他知道有座锅炉坏了，这就够了，他立即就会去修理。

薛嵩要修的锅炉在一座八角形的楠木大塔上，这座大塔又在一个新月形的半岛的顶端，这个半岛伸在一个荒芜的湖里。在湖水的四周，没有一棵树。湖里也没有一棵芦苇，只有金色透明的湖水。正午时分，塔上金色的琉璃瓦闪着光。我以为，这是很美丽的景色。但薛嵩没有看风景，他走进了塔里。在塔的内部，是一个八角形的天井，有一道楼梯盘旋而上，直抵塔顶。这是很美丽的建筑。但薛嵩也无心去看，只顾拾级而上。在塔的每一层，学院里的姑娘们在打棋谱，研究画法，弹着古琴研究音律，看到有个男人经过，都停下来看他。这都是些很美丽的女人。但他也无心去看，一直登到塔顶去看那个坏了的锅炉。这是因为，这台坏掉的锅炉──说实在的，这算不上是一台锅炉，只是一个大肚子茶炊，是精铜铸成的，擦得光可鉴人──是他的一块心病，是来自内心的奇痒。在茶炊顶上，有一具黑铁制成的送炭器，是个马鞍蹬子一样的东西，用来把炭送进炉膛。这个东西前不久刚修理过，现在又坏了。在折断的铁把手上，留下挫过的痕迹。这是破坏……问题在于，谁会来破坏一具茶炊？薛嵩直起身来，看着塔里来来去去的女人们。在这些女人中，有一个爱上他了。所以她总要破坏茶炊，让他来此修理。现在的问题是：她是谁？在塔里那些像月亮一样美丽的姑娘中，她是哪一个？在我已经写到过的女人里，她又是谁？

我依稀觉得，这就是我自己的故事，系里的每件仪器我都修过，这不说明别的，只说明历史系拥有一批随时会坏掉的破烂。考古试验室的主任是个有胡子的老太太，我看过一台仪器后，说道：旧零件不行了，得买新的。她说：你把型号写下来，我去买。我二话不说，背起工具包就走；因为我觉得她不让我去买零件，是怀疑我要贪污，这是对我人格的羞辱──这样走了以后，她更加怀疑我要贪污。对于羞辱这件事，我有这样的结论：当一件羞辱的事降临到你头上时，假如你害怕羞辱，就要毫无怨言地接受下来，否则就会有更大的羞辱。但这是真实发生了的事，不是故事。

有一次，在我的故事里，我走上了一座高塔去修理一具茶炊。在这座塔的内部，到处是一片金黄：金丝捕木做的护壁、楼梯扶手，还有到处张挂的黄缎子；表面上富丽堂皇，实际上俗不可耐。相比之下，我倒喜欢在塔顶上那片铁。它平铺在惺亮的茶炊下面，身上堆满了黑炭。这种金属灰溜溜的，没有光泽，但很坚硬。不漂亮，但也不俗气。

我走上陡峭的楼梯，从喧嚣的声音中走过。这些琴、瑟、笙、管，假如单独奏起来，没有人会说难听，但在一座塔里混成一团，就能把人吵晕。我又从令人恶心的香烟中走过，这些檀香、麝香、龙涎、冰片，单独闻起来都不难闻，混在一起就叫人恶心。这地方还有很多姑娘，单看起来个个漂亮，但都穿着硬邦邦的黄缎子，描眉画目，乱糟糟地挤在了一起，就不再好看。在这座大塔的天井里，正绞着一道黄色、炽热的旋风。我虽是从风边走过，但已感到头晕。

在那片黑铁上，紧靠着茶炊有一道板障，板障下面放了一个大板凳，有个姑娘坐在上面。她可没穿黄缎子，几乎是全裸着的，双脚被铁索锁住。仔细一看，她不是自愿坐在这里的。在她身后的板壁上有个铁环，又有一道铁索套住了她的脖子，把她锁在了铁环上，还有一根大拇指粗细的木棍，卡在她的嘴里，后面有铁箍勒住。至于双手，则被反锁在身后。这个姑娘闭着眼睛缩成一团，在热风里出着汗，浑身红彤彤的，好像在洗桑拿浴──这是全楼最热的角落，因为热气是上升的，又有填满了红炭的茶炊在烤着。她脸上没有化妆，头发因酷热而乾枯，看不出是不是漂亮。但我以为她一定是漂亮的，因为她是这样的不同凡响。陪我来的老虔婆介绍说，学院里规矩森严。这个姑娘犯了门规，正在受罚。我顺嘴问道：她吃豆予了吗？随着我的声音在板壁间响起，那个姑娘朝我睁开了眼睛，张开嘴巴，露出咬住木棍的两排整齐的牙齿，朝我做了个鬼脸。与此同时，老虔婆也宣布了她的罪状：“破坏茶炊”。这种罪名完全在我的意料之内。

在那个老虔婆的监视下，我解开了脚上套着的白布口袋，踏上那片黑铁，套这两个口袋，是要防止我这俗人污染了学院神圣的殿堂──顺便说说，我给考古室修东西时，脚上倒不用套袋子，只是要穿白大褂──把沉重的帆布工具袋放在黑铁上。就在这时，那双被铁链锁在一起的脚对我打出一个手势：左脚把右脚抱住，在趾缝之间透出一根足趾，上下摆动着。这是一条马尾巴。我知道这是讥笑我的袋子，说它像个挂在马尾巴下面的马粪袋子。这个帆布袋子上满是污渍，不用她说我也知道它像什么。对于这种恶毒攻击，我也有反击的手段。我用左手比成一个马头，把右手的食指放到马嘴里去，这是比喻她像马一样戴着衔口。然后，我拿着一把扳手站了、起来，假装无意地看了她一眼，只见她正作出个苦脸，假装在哭。这就是说，我的比方太过恶毒，她不喜欢了。但转眼之间她脸上又带上了娇笑，含情脉脉地看着我。我不动声色地转过身去，开始修理茶炊。如前所述，我早就知道锅炉会坏，坏在哪里，所以我把备件带了来。但我不急于把它修好，慢吞吞地工作着。那个老虔婆耐不住高温，说道：师傅您多辛苦，我去给你倒杯茶来，就离去了。假如我真的相信她会给我倒茶，那我就是个傻爪。此时，茶炉间里只剩下了我们两个人。

3

正午时节，那位白衣女人在我房间里，看我的稿子，和我聊天，这使我感到很幸福。一点半以后，我们那位戴白边眼镜的领导就出现在院子里，不顾烈日当头和院子里的恶臭在徘徊着。随着时间的推移，他踱步的路线朝我门日靠近。等到两点整，他乾脆就是在我门前跺着脚绕圈子。有点脑子就能猜出来，他是告诉我们，上班时间已到，应该开始工作。不用有脑子你也能猜到，他就是我故事里的那个老虔婆。因为他的催促，白衣女人只好从我这里走出去，回到自己屋里。

在我的故事里，离去的却是那个老虔婆。我马上扑到她面前，迅速地松开铁箍，她就把那根木头棍子吐了出来，还连吐了两口唾沫，说道：苦死了。你猜那是根什么木棍？黄连树根。学院派整起人来可真有些本领……然后，我把这个浑身发烫、头发蓬松的姑娘抱在了怀里，一面亲吻她的脖子，一面松掉她脖子上的铁锁，让她可以站起来。然后，轻轻咬着她的耳朵，抚摸着她的乳房。这地方比平常柔软。她说：天热，缺水，蔫掉了。我马上拿出木头水壶，给她喝了几口，又往蔫掉的地方浇了一些。现在我看出这姑娘已经不很年轻，嘴角有了皱纹，脖子上的皮也松弛了。但只有这种不很年轻的姑娘才会真正美丽……

我像一个夜间闯进银行的贼，捅开她身上的一重重的锁。看来学院真不缺买锁的钱。这世界上没有捅不开的锁，只是多了就很讨厌──转到她后面才能看到，那一串锁就像那种龙式的风筝。把所有的锁都捅开之后，我就可以和她做爱，在这个闷热、肮脏的茶炉间里大干一场。为此我摊开了工具袋，她也转过身去，蹲了下来，让我在她背上操作。不幸的是，这串锁只开到了一半，楼梯上响起了沉重的脚步声。她小声嚷道：别开了！‘决把我再锁上！于是又开始了相反的过程，而且是手忙脚乱的。但是上锁总比开锁容易，把那个木头衔口放回她嘴里前，我和她热烈地亲吻──她的嘴很苦，黄连树根的味道不问可知。等到那老虔婆走进茶炉间时，她已经在板凳上坐下，我也转过身去，面向着茶炊，作修理之状，如前所述，我早就知道这茶炊要坏，而且知道它会坏在哪里，所以带来了备件。但现在找不到了。怎么会呢？这么大的东西，这么点地方！我满地乱爬着找它，忽然看到那双被铁链重重缠绕的脚在比划着一个手势：右脚的大脚趾指向自己。这下可糟了。那东西锁在她身上了！现在没有机会把它再拿下来……

白衣女人离开之后，领导继续在我门口徘徊，谁都不喜欢有人在门口转来转去，所以我起身把窗子全部打开，让他看看我屋里没有藏着人。但他不肯走，还在转着，与此同时，臭味从外面蜂拥而入。所以我只好关上窗子，请领导进来坐。他假作从容地咳嗽一声，进了这间屋子，在白衣女人坐过的方凳上坐下；我也去写自己的小说，直到他咳嗽了最后一声──他咳嗽每一声，我就从鼻子里哼一声，这样重复了很多回，在此期间，我一直埋头写自己的小说──清清嗓子道：看来我们需要谈谈了。我头也不回地答道：我看不需要；嗓音尖刻，像个无赖。他又说：请你把手上的事放一放，我在和你说话。我把句子写完，把笔插回墨水瓶，转过身来。他问我在写什么，我说是学术论文。他说：能不能看看，我说不能。就是领导也不能看我的手稿，等到发表之后我自会送他一份。随着这些弥天大谎的出笼，一股好邪的微笑在我脸上迅速地弥散开来。看来，我不是个良善之辈，我又把自己给低估了……

领导和我谈话时并没有注意到，我不是一个人，是一个小宇宙；在其中不仅有红线、有薛嵩、有小妓女和老妓女，还有许多别人。举个例子，连他自己也在内，但不是穿蓝制服、戴白边眼镜，而是个太阳穴上贴着小膏药的老虔婆。假如他发现自己在和如此庞大的一群人说话，一定会大吃一惊，除此之外，我还是相当广阔的一段时空。他要是发现自己对着时空作思想工作，一定以为是对牛弹琴，除了时空，还有诗意──妈的，他怎么会懂得什么叫作诗意。除了诗意，还有恶意。这个他一定能懂。这是他唯一懂得的东西。

在我这个宇宙里，有两个地方格外引人注目：一处是长安城外金色的宝塔，另一处是湘西草木葱宠的风凰寨。金色的宝塔是阳具的象征，又是学院所在地。看起来堂皇，实际上早就疲软了，是一条历史的脐带……领导对我说，我现在有了中级职称，每年都要有一定的字数（他特别指出，这些字数必须是史学论文，不能拿小说来凑数），如果完不成，就要请我调离此地。不是和我为难──这是上级的规定。说完了这些屁话，他就起身从我屋里踱了出去。他走之后，我感到愤怒不已，决定摔个墨水瓶子来泄愤。然后我就惊诧不已：墨水瓶子根本就摔不碎……

我把故事和真实发生的事杂在一起来写，所以难以取信于人。如果我说，我们领导教训了我一顿，一转身就变成了一条老水牛，甩着沾了牛屎的尾巴，得意洋洋地从我房里走了出去，两个睾丸互相撞击，发出檐下风铃的金属声响，你也不会诧异──但墨水瓶子摔不碎不是这类事件。我有很多空墨水瓶，贴着红色的标签，印着中华牌炭素墨水，57ml，还有出厂日期等等。你把它往砖地上一摔，它就不见了，只留下一道白印。与此同时，头上的纸顶棚上出现了一个黑窟窿，再摔一个还是这样，只是地下有了两道白印，头上有两个黑窟窿。这些空瓶子就这样很快地消失了，地上没有一片碎玻璃，顶棚上有很多窟窿──隔壁的人大声说道：顶棚上闹耗子！最后剩下了一个墨水瓶，我把它拿在手里端详了一阵：这种扁扁的瓶子实在是种工程上的奇迹，设计这种瓶子的肯定是个大天才。我把它拿到外面去，灌满了水，在石头台阶上一摔，这回它成了碎片。随着水渍在台阶上摊开，我感到满意，走回自己屋里。

4

我站起来，转向老虔婆，一本正经地告诉她，茶炊坏得很厉害，无法马上修好。那个老太太擦着额头上的汗说：那怎么办？楼下这么多姑娘要喝水……越过老虔婆，身后的姑娘在板凳上往后仰，做哈哈大笑之状。我说：我回去做备件，做好了明天再来。现在没有理由再呆在这里。我只好提起工具袋……那个姑娘朝我送了一吻，这一吻好似猩猩的吻──这当然是因为嘴里衔着木棍。这一吻可以把我的左颊和右颊同时包括在内。趁那老虔婆不注意，我朝她做了个鬼脸，走出了这座塔，走到外面金色的风景里去，但也把一缕情丝留在了身后。无论是我，还是薛嵩，对已经发生的事情还算是满意。唯一不满的是那黄连树根，谁也不愿把那么苦的东西放到爱人嘴里。假如有一种木头是甜的就好了。我可用它作根衔口，把塔里的黄连树根换掉……说实在的，塔里的茶炊设得不好，尤其是送炭器。那地方不该做成马蹬状，而是应该做成滚筒状。当然，做成滚筒状，破坏起来就更难了。

我在金色的风景里徘徊……实际上，我是在万寿寺里，面对着一张白色的稿纸。如前所述，我总是用发黄的旧稿纸写小说，现在换上了这种纸，说明我想写点正经东西。在昏迷之中，我已经写出了题目：《唐代精神文明建设考》。这个题目实在让我倒胃……回头看看那座金色的塔，它已经是金色余晖中的一道阴影。很多窗口都点起了金色的灯火。在这个故事开始时，我走上这座塔，假作修理茶炉，实际上是来会我爱的姑娘；在这个故事结束时，我用重重枷锁把她锁住，把黄连木的衔口塞在了她嘴里。现在我发现，我把这个故事讲错了。实际上，是别人用重重锁链把我锁住，又把黄连木的衔口塞到了我的嘴里，我愤然抓起那张只写了题目的稿纸，把它撕得粉碎，然后在晚风中，追随那件白色的衣裙回到家里；在不知不觉之中就到了午夜──在床上，她拿住了我的把把，问道：怎么，没有情绪？我答道：天热，缺水，蔫掉了……与此同时，我在蔫蔫地想着：能不能用已知的史料凑出个《唐代精神文明建设考》。假如不能，就要编造史料。这件事让人恶心：我是小说家，会编小说，但不编史料……

在长安城外的大塔上，在乌黑闷热的茶炉间里，带着重重枷锁缩成一团，我也准备睡了。这个故事对我很是不利：灼热的空气杀得皮肤热辣辣的，嘴里又苦得睡不着。板凳太窄，容不下整个屁股，脖子上的锁链又太紧，让我躺不下来。唯一的希望就是：薛嵩还会再来。他会松开我身上的锁链──起码会把脚腕上的锁链松开。此后，就可以分开双腿，用全身心的欢悦和他做爱。生活里还有这件有趣的事，所以活着还是值得的──这样想着，我忽然感到一种剧烈的疼痛，仿佛很多年后薛嵩射出的标枪现在就射穿了我的胸膛……不管我喜不喜欢，我现在是那个塔里的姑娘，也就是那个后来在凤凰寨里被薛嵩射死的老妓女。对她的命运我真是深恶痛绝──这哪能算是一种人的生活呢？不幸的是，每个人都有自己的命运，你别无选择。假如我能选择，我也不愿生活在此时此地。

第二天早上，带着红肿的眼睛和无处不在的锁链的压痕，我从板壁上被放了下来，回到自己的房间里。这间房子在塔角上，两面有窗子，还有通向围廊的门。在门窗上钉有丝质的纱网。就是在正午，这里也充满了清凉的风，何况是在灰色的清晨。地板上铺着藤席，假如我倒下去，立刻就会睡着，但现在塔里已是起身的时节。现在已经别无选择，只能用冷水洗脸，以后在镜前描眉画目，遮掩一夜没睡的痕迹，以免被人笑话。再以后，穿上黄缎子的衣服，在席子上端坐。在我面前的案上，放着文房四宝，一大叠宣纸的最上面一张，在雪白的一片上，别人的笔迹赫然写着题目：《先秦精神文明建设考》。很显然，这个题目不能医治，而是只能加重我的瞌睡。现在我有几种选择：一种是勉强瞎制上几句。这么大的人了，连官样文章都写不出，也实在惹人笑话。另一种选择是用左手撑着头，作搜索枯肠状，右手执笔在纸上乱描。实际上我既不是在搜索枯肠，也不是在乱描，而是在打瞌睡。还有一种选择是不管三七二十一，躺倒了就睡。等他们逮到我，想怎么罚就罚好了。但这都不是我的选择。我端坐着，好像在打腹稿，眼睛警惕着在门外巡逡的老虔婆，一只脚却伸到了席子下面，足趾在板缝里搜索着，终于找到了几条硬硬的东西。我把其中一条夹了出来，藏在袖子里──这是一把三角锉。这样，我又能够破坏茶炊。然后被锁在茶炉间里。然后薛嵩就会来修理。然后就有机会和他做爱。性在任何地方都重要，但都不如在这座塔里重要。在这里，除此之外再没有值得一做的事了。

后来，这个塔里的姑娘离开了长安城，随着薛嵩来到了凤凰寨。在这个绿叶和红土相间的地方，岁月像流水一样过去，转眼之间就到了生命的黄昏。她始终爱着薛嵩，但薛嵩却像黄连木一样的苦──他用情不专，到处留情……而且，不管是有意无意，反正最后还是薛嵩把她射死了。对此，我完全同意红线的意见：薛嵩是不可原谅的。看着他假模假式的哀痛之状，红线几番起了杀心──假如她要杀他，就可以把薛嵩当作一个死人了，因为那就如白衣女人要杀我，是防不胜防的。但是最后红线决定不杀薛嵩，这是因为薛嵩是个能工巧匠──一个勤奋工作的人。一个人只要有了这种好处，就不应该被杀掉。

5

上述故事可以发生在薛嵩到凤凰寨之前，也可发生在薛嵩离开凤凰寨之后；所以，它可以是故事的开始，也可以是故事的终结。故事里的女人可以是老妓女，也可以是小妓女、红线，或者是另外一个女人。只有薛嵩总是不变。这是因为我喜欢薛嵩。

这座金色宝塔里佳丽如云，长安最漂亮女人住在里面。进这座塔是女人最大的光荣，但是在这座塔里面，漂亮绝无用武之地。学院也是这样的地方，能进学院说明你很聪明，但在学院里面又最不需要聪明。在这里呆久了，人会变得癫狂起来──我就是这么解释自己。我学了七年历史，本科四年、研究生三年，又在万寿寺里呆了十年半。再呆下去我也不会更聪明。假如那个塔里的姑娘也呆了这么久，她应该是三十五六岁，在女人最美丽的年龄。再呆下去，她也不会更加美丽。

转眼之间已经入秋，塔里的人脱下身上的黄缎子，换上开司米的长袍。我大概是最后换季的人，因为我喜欢秋天的凉意──现在已是深秋时节。深秋时的早晨有种深灰色的雾笼罩着一切，穿过窗纱，钻进网里来──既是雾，又是露水。黄缎子不再娑娑做声，开司米表面也笼罩着一层水珠。此时我正对着镜子更衣。这面镜子有粗笨的镜座，厚重的镜片，都用黑色的古铜制作，镜背上错有银丝的图案，镜面上镀了一层锡──但薛嵩骗管总务的老虔婆说，镀的是银。这座塔里的器具多半是薛嵩所制，因为薛嵩做的东西总是最好的。正因为如此，塔门口就立了一块牌子：不通琴棋书画者，以及薛嵩，禁止人内。如你所知，这块牌子拾了古希腊毕达哥拉斯学派的牙慧。在这座宝塔里，人们认为琴棋书画的层次很高，能工巧匠的层次很低。薛嵩是所有的能工巧匠中最出色者，所以他层次最低；即便他琴棋书画无所不通，也不能让他入内。坦白地说，我认为这种算法是有问题的：就算能工巧匠层次低，能工巧匠中最出色者层次应该是较高才对；不应该把他算成层次最低。但是，我也不想去和老虔婆说理。因为女人给自己的爱人说理，层次已经很低，假如说赢了，层次就会更低。既然如此，就不如不说理。

在那座金色的宝塔下面，所有的苹果树都树起了绿叶，和南方的橡皮树相似；并且挂满了殷红的果实，这些果子会在枝头由红变紫，最后变成棕黑色，同时逐渐萎缩，看上去像枯叶或者状似枯叶的蛾子。所幸这是一些红玉苹果，只好看，不好吃；所以让它们干掉也不特别可惜。全中国只有这个地方有苹果树，别的地方只有“揪子”，它也属苹果一类，树形雄伟，有如数百年的老橡树，但每棵上只结寥寥可数的几个果子，吃起来像棉花套子──虽然是甜的。水边的枫树和山毛榉一片鲜红，湖水却变成了深不可测的墨绿色。在这片景色的上空，弥散着轻罗似的烟雾，一半是雾，一半是露水。

在镜子里看到的身体形状依旧，依然白皙，但因为它正在变软，就带着一点金黄色。因此它需要薛嵩，薛嵩也因为这身体正在变软，所以格外的需要它。假如一个身体年轻，清新、质地坚实，那就只需要触摸，只有当它变软时，才需要深入它的内部。看清楚以后，她穿上细毛线的长袍，这件衣服朦朦胧胧地遮住了她的全身，有如朦胧的爱意。但是朦陇的爱意是不够的，她需要直接的爱。

对这个金色宝塔的故事，必须有种通盘的考虑。首先，这塔里有个姑娘，对着一面镀锡的青铜镜子端详自己。她的身体依旧白皙，只是因为秋天来临，所以染上了一丝黄色。秋天的阳光总是带着这种色调，哪怕是在正午也不例外。在窗外，万物都在凋零：这是最美的季节，也是最短暂的季节。所以，要有薛嵩──薛嵩就是爱情。

其次，薛嵩在塔外，穿着一件黑斗篷在石岸上徘徊，从各个方向打量这座塔，苦思着混进去的方法。他在想着各种门路：夜里爬上宝塔；从下水道钻进地下室，然后摸上楼梯；乘着风筝飞上去。所以，塔里要有一个姑娘，这个姑娘就是爱情。

除此之外，还有第三种考虑，早上，这个石头半岛上弥漫着灰色的青烟──既是雾，又是露水，青烟所到之处，一切都是湿漉漉的，冰人指尖；令人阴囊紧缩，阴茎突出；或者打湿了毛发，绷紧了皮肤。这种露水就是爱情。所以，要有薛嵩，也要有塔里的女人。我自己觉得这最后一种考虑虽不真实，但颇有新奇之处，是我最喜欢的一种，作为一个现代派，我觉得真实不真实没什么要紧。但白衣女人却要打我的嘴巴：我们不是爱情，露水才是爱情？滚你的蛋吧！这就提出了一种新的思路：对方不是爱情，环境也不是爱情。“我们”才是爱情。现在的问题是：谁是那些“我们”？

第二节

我给系里修理仪器时，经常看到那位白衣女人。她穿着一件白大褂，在蓝黝黝的灯光下走来走去；看到我进来就说：哟，贪污分子来了。我一声不吭地放下工具，拖过椅子坐下，开始修理仪器。这种态度使她不安，开始了漫长的解释：怎么，生气了？──开个玩笑就不行吗？──嘿！我知道你没贪污！说话呀！──是我贪污行不行？我贪污了国家一百万，你满意了吧？……我是爱国的，有人贪污了国家一百万，我为什么要满意？但我继续一声不吭，把仪器的后盖揭开，钻研它的内脏。直到一只塑料拖鞋朝我头上飞来，我才把它接住，镇定如常地告诉她：我没有生气，何必用拖鞋来扔我呢。我从来没有贪污过一分钱，却被她叫作贪污分子，又被拖鞋扔了一下，我和那个塔里的姑娘是一样的倒霉。

秋天的下午，我在塔里等待薛嵩。他的一头乱发乱蓬蓬地支愣着，好像一把黑色的鸡毛掸子；披着一件黑色的斗篷，在塔下转来转去，好像一个盗马贼。在他身后，好像摊开了一个跳蚤市场，散放着各种木制的构架，铁制的摇臂，还有够驾驶十条帆船之用的绳索。除此之外他还在地上支起了一道帷幕，在帷幕后面有不少人影在晃动。这样一来，他又像一个海盗。天一黑他就要支起一座有升降臂的云梯，坐在臂端一头撞进来，现在正在看地势。因为没有办法混进这座塔，他就想要攻进来。通常他只是一个人，但因为他是有备而来，所以今天好像来的人很多。

对于薛嵩，塔里已经有了防范措施，在塔的四周拉起了绳网。但如此防范薛嵩是枉然的，也许那架绳梯会以一把大剪子为前驱，把绳网剪得粉碎，也许它会以无数高速旋转的挠钩为前驱，把绳网扯得粉碎。塔里的人也知道光有绳网不够，所以还做着别的准备。如前所述，我在等待薛嵩，所以我很积极地帮助拉绳网，用这种方式给自己找点别扭。

在绳网背后，有一些老虔婆提来了炭炉子，准备把炭火倒在薛嵩头上，把他的云梯烧掉。我也帮着做这件事：用扇子煽旺炭炉子。但做这些又是枉然的。薛嵩的云梯上会带有一个大喷头，喷着水冲过来，连老虔婆带她们的炭炉子都会被浇成落汤鸡。又有一些老虔婆准备了油纸伞，准备遮在炭炉上面。这也是枉然的，薛嵩的云梯上又会架有风车，把她们的油纸伞吹得东歪西倒。塔里传着一道口令：把所有的马桶送到塔顶上来，这就是说，她们准备用秽物来泼他。听到这道命令，我也坐在马桶上，用实际行动给防御工作做点贡献。但这也没有用处，薛嵩的云梯上自会有一个可以灵活转动的喇叭筒，把所有的秽物接住，再用唧筒激射回来。只有一位老虔婆在做着最英明的事情，她把塔外那块牌子上“薛嵩不得入内”的字样涂掉了。这样他就可以好好地进来，不必毁掉塔上的窗子。但这也是枉然的，薛嵩既已做好了准备，要进攻这座塔，什么都不能让他停下来。塔里所有的姑娘都拥到了薛嵩那一侧的围廊上，在那里看他作进攻的准备，这就使人担心塔会朝那一面倒下来……

有关这座宝塔，我已经说过，塔里佳丽如云。全长安最漂亮的女人都在里面，所以，能进这座塔就是一种光荣。但是光有这种光荣是不够的。还要有个男人在外面，为你制造爱情的云梯，来进攻这座反爱情的高塔。因为这个原故，那些姑娘在围廊上对薛嵩热情地打招呼、飞吻，而薛嵩正在捆绑木架，嘴里咬着绳索不能回答，只能招招手。因为他是个暂时的哑巴，所以谁是他此次的目标暂时也是个谜。说实在的，我也不想过早揭开谜底。

天刚黑下来，薛嵩已经把云梯做好，坐在自己的云梯上，就如一个吊车司机。但整个升降臂罩在一片黑布帷幕下面，就如一座待揭幕的铜像。他打算怎样攻击这座塔也是一个谜──所有的姑娘都屏住了呼吸，把双手放在胸前，准备鼓掌。我也想看看他这回又有什么新花样，但我不会傻到站在围栏边，因为所有的老虔婆都在围栏边上找我。我混在防御的队伍里，忙前忙后，这一方面是反抗自己的情人，也就是和自己作对，另一方面也是在躲风头。每当有老虔婆从身边走过，我就把头低下去，因为我很怕被人认出来。但这是现代派的劣根性，有个人老是低着头显得很扎眼，招来了一个老虔婆站在我身边。我把头低下去，她就把头低得更低，几乎躺在了地下。最后，她对我说道：孩子，低着头就能躲过去吗？这时我勇敢地抬起头来，含笑说道：要是抬着头，你早就认出来了。

那个塔里的姑娘被认出之后，就在一群老虔婆的簇拥之下来到了总监的面前。她勇敢地提出一个建议说：薛嵩大举来犯，意在得到她。虽然她最憎恶薛嵩，但准备挺身而出，把自己交给薛嵩，任凭他凌辱，牺牲自己保全全塔，这是最值得的。一面说着，她一面憋不住笑，看得出说的是反话。因为自己的情人来大举进攻本塔，对她来说是个节日，所以她很是高兴。总监婆婆表扬了她的自我牺牲精神，但又说，我们决不和敌人作交易，宁可牺牲全塔来保全你一人。现在的当务之急是把你藏起来，不让薛嵩找到。这话本该让人感动，但那姑娘却发起抖来，因为总监婆婆说的也是反话。她赶紧提出个反建议，说应该大开塔门，冲出去和薛嵩一拼。很显然，这个建议薛嵩一定大为欢迎；他不可能没有准备──再说，她也可以趁机跑掉。总监婆婆又指出，我们不能冲到外面和男人打架，有失淑女的风范。然后，不管乐意不乐意，她被拥到了塔的底层。这里有一块巨大的青石板，揭开之后，露出了一个地穴，一道下去的石阶和一条通往黄泉的不归路。假如有姑娘犯了不能饶恕的错误，总监婆婆就送她下去，然后自己一个人上来，此后，这姑娘就不再有人提起。总监指着洞边的一个竹筐说道：把衣服脱掉吧，下面脏啊；好像这姑娘还会回来，再次穿上这件衣服，这就显得很虚伪。

我们知道，总监是舍不得这件开司米的长袍，它值不少钱，不该和这姑娘一样在地下室里烂掉。而她现在很需要这件长袍，因为她冷得发抖：但她没有提出反驳，只是眼圈有点红，嘴唇咬得有点白，但是益增妩媚。她憋了一会气，终于粗声大气他说道：这也没什么；就把衣服脱掉，赤身裸体地站着。然后，总监笑眯眯地看着她说：不是不信任你，但要把你的手绑起来。此时那姑娘的嘴唇动了动，现出要破口大骂的样子。但她还是猛地转过身去，把双手背着伸了出来，说道：讨厌！捆吧！总监婆婆接过别人递过来的皮绳，亲自来捆她的双手，那姑娘恶狠狠他说道：捆紧些啊！挣脱了我会把你掐死。总监婆婆说：这倒说的是。我要多捆几道。于是就把她捆得很结实。然后总监取出一条精致的铁链子，扣在姑娘的脖子上，很熟练地收了几下，就勒得她不能呼吸，很驯眼地倚在自己肩上。顺便说一句、总监婆婆的手指粗大，手掌肥厚，小臂上肌肉坚实，一看就知道她很有力气。她用右手控制住女孩，左手拿起了灯笼，有人提出要跟她去，她说：不用，下面的路知道的人越少越好；就把女孩拖下了右头楼梯──下楼时手上松了一下，让她可以低头看路，一到了底下就勒紧了链子，让那姑娘只能踏着脚尖走路，看着黑洞洞的石头天花板。就这样呼吸了不少霉臭味，转了不少弯，终于走到一面石墙面前。在昏黄的灯光下，可以看到墙上不平之处满是尘土，墙角挂满了蛛网。那女孩想：这个地方怎么会有飞虫？蜘蛛到此来结网，难免要落空。她为蜘蛛的命运操起心来，忘掉了铁索勒住脖子的痛苦……

总监婆婆把灯笼插在墙上的洞里，用墙上铁环里的锁链把女孩拦腰锁住，然后松掉了她脖子上的铁链。此后那姑娘就迫不及待地呼吸着地下室里的霉臭气。总监婆婆说道：好啦，孩子，你在这里安全了。没人能到这里来玷污你的清白……那女孩忍着喉头的疼痛，扁着嗓子说：快滚，免得我啐你！总监说，你说话太粗，没有教养。看来早就该来这里反省一下──反省这个词我很熟，人们常对我说，但我对它很是反感──女孩说：反省个狗屁。总监婆婆不想再听这种语言，就拿起灯笼准备离去。此时女孩说了一句：薛嵩一定会来救我的。虽然薛嵩本领很大，却不一定能找到地下来，更不一定能在迷官似的地下室里找到她。她把不一定说成了一定，是在给自己打气。但是总监婆婆却转了回来，插好了灯笼说：你提醒得好。万一薛嵩进到这里来，你开口一叫，他就找到你了。所以，要把你的嘴箍起来。然后，她老人家从长袍的口袋里掏出一根黄连木的衔口来。

此后，那女孩就把头拼命地扭到一边，紧闭着牙关；直到总监婆婆狠命地揪住了她的头发，使劲扭她的鼻子，她才说道：我真多嘴！算我自己活该吧……于是，她转过头来，使劲张开了嘴巴。总监婆婆以为她要咬她，往后退了退。但她又说：箍上吧。然后像请大夫看喉咙一样张大了嘴，仔细地咬住了黄连木；然后低下了头，让婆婆把衔口的皮绳拴在脑后。再以后，她扬起了头，像个吹口琴的人一样环顾四周。这回总监婆婆真的要走了，但她又觉得必须交待几句，就说：其实，你是个很好看的姑娘。我不想这样待你。那女孩在鼻子里哼出一句话，好像是“操你妈”。总监婆婆又说：等薛嵩走了之后，也许我会来放你。因为这是弥天大谎，所以她自己也有点不好意思，女孩又哼了一句，好像是“操你姥姥”。然后，总监就离去了，把这女孩留在坟墓一样的黑暗里。

2

我孤身在黑暗里，品尝着黄连木的苦味，呼吸着地下的霉臭气。生活中重要的是光亮，但这里没有光亮。生活中重要的是风，但这里没有风；生活中重要的是声音，但这里没有声音。地下的寒意从身体的表面侵入到腋下、两腿之间。这种处境和死亡不同的是，我还可以想事情。思维这种乐趣，与生俱来，随死亡而去。当人活着的时候，这种乐趣是不可剥夺的……那位白衣女人看到此处说：你瞎扯什么呀！我从来不这样想问题。这评论使我如受电击：我觉得在写自己，但听她的意思，此处是在写她。实际上，她说得更对。我恍恍惚惚地说：这样一来，你就不是学院派了──这句话招致我额头上的一次敲击和一顿斥骂：混帐！我要是学院派，能嫁给你吗？看来，她的确是嫁给我了。虽然我不愿相信，但对此不应再有疑问。

我总觉得，说一个人是学院派是一种赞誉。对于男人来说，这是称赞他聪明，对于一个女人来说，这是称赞她漂亮。只有极少数的人不需要这种赞誉，比方说，我和薛嵩。那个地下室里的女孩在黑暗中站着，渐渐感到腿上很累，又不能躺下来休息……地下室里没有一点声音，寂静使耳膜发起疼来。最后她觉得，反正没人看见，可以哭一会。于是，对面响起了抽泣声。这使她知道对面不很远的地方有堵墙壁。忽然她仿佛听到一声嗤笑，赶紧停止了哭泣，凝神去听，什么都没听到。但是她又觉得在霉臭味里杂有薛嵩特有的体臭──这个家伙经常弄到一身大汗，嗅起来有点馊。于是她使劲去嗅，结果马上就被霉味把鼻子呛住了。然后她就叫起来，但那块黄连木压住了她的舌头，只发出了一阵呜呜的声音。然后她又凝神去听，还是什么都听不到……猛然间，没有任何徵兆，她的乳房落进了男人温热的手掌。薛嵩的声音在她耳畔轰鸣着：怎么，不哭了？此后，她就什么都不想，什么都不听，冒了被铁链勒断腰的危险，踢开了薛嵩身上的斗篷，两只脚顺着薛嵩的腿爬了上去，紧紧地盘住了他的腰，和他做爱。

与此同时，薛嵩像驴鸣一样解释着今天发生的事情：外面扮作薛嵩的那个人是他的表弟。他自己早就钻了进来，一直躲在这里，看到了总监老太太怎么把她揪了进来，锁在墙上，又看到了她们俩怎么吵嘴。他还说，今天的计划非常之好，百分之百地成功了。但那女孩早就不想听他解释，她还觉薛嵩的声音像是驴鸣──但这不是薛嵩之过，他并没有把嗓音放大，是这里过于安静之故──假如不是嘴被勒住，她早就喊他闭嘴了。最后，当薛嵩把她嘴上的嚼子解开时，她才说了一句早就想说的肺腑之言：你可真坏呀你！

在薛嵩的故事里出现了一个表弟，使我深为不快。如你所知，我也有一个表弟，而且我不喜欢和薛嵩搞得太相像。午夜时分，这位表弟在塔外面辛苦地工作着。他一会爬上云梯，一会儿爬下来跑到幕后，转动一个满是假人的圆盘，借助一个铜皮喇叭发出众多人的呐喊，敲锣打鼓，并且给到处点着的灯笼添油。直到他听到塔上的姑娘们欢声雷动，才松了一口气，从帷幕后面跑了出来。如你所猜到的那样，那些姑娘看到两个人影从塔下的乱石缝里钻了出来。其中一个披着男人的黑斗篷，长发披肩，身材娇小；另一个则身材高大，一丝不挂，长着紧凑的臀部和两条长腿，小腿的下半部还有一些毛。后一个把手搭在前一个肩上，两人从容不迫地走开。只有看到过薛嵩屁股上的肌肉是怎样的一起一伏，你才会知道什么叫作从容不迫。只有看到过薛嵩站定时的样子，你才知道什么叫作男人的屁股──那两块坚实的肌肉此时紧紧地收在他的腰后，托住他的上半身──我只是转述那些姑娘的看法，其实我也不能算见过男人的屁股。总而言之，薛嵩和他的臀部彻底动摇了学院派对爱情的说法：这种说法强调爱情必须以琴会友，在红叶上写情书，爱人之间用诗来对话，从来没有提到过屁股。当然，姑娘们不会把这个不雅的部位挂在嘴上，她们说的是：我就想有这么个人，把我从死亡中救出来，脱下斗篷裹住我的裸体，然后赤身裸体地走在我身边。因为她们都这样想，就给塔里带来了无数的麻烦；不久之后，这座塔就倒掉了。

从那位表弟的眼里看来，那天晚上的景象就大不相同。薛嵩和那女孩朝黑布帷幕走来，在黑毛毡的笼罩之下，那女孩的脸和从斗篷缝里伸出的手显得特别白。她脸上带着快活的微笑，但笑容里又有几分苦涩。而薛嵩前面的样子，塔里的姑娘们看了更会满意──他上身肌肉匀称，腹部凹陷下去，因为寒冷，阴囊紧缩着，已经松弛下来的阴茎依然很长很大，像大象鼻子一样低垂着。他自己也觉得这样子不雅──虽然赤身裸体地维护爱人可以得到塔上姑娘们的高度评价，但也会着凉的──就对表弟说，脱件衣服给我！那位表弟动手脱外衣，同时盯着表嫂猛看，她只好假作无意地侧过脸去。总而言之，经过短暂的准备，这三个人从幕后走了出来，和塔里的人告别。女孩大声叫着总监婆婆，这位婆婆本不想露面，但又想，不露面更不光彩，就走到围廊上，假作慈爱他说：本想等薛嵩走后再到地下室去放她，不想她已经脱困，真是可喜可贺；她还想说，今后这位姑娘就交付给薛嵩，希望他好好待她──把虚伪扣除在外，这会是很好的演说词，只可惜那女孩不想听下去，猛地转过身去，把斗篷一撩，露出了整个屁股，总监的演说词就被老虔婆们的一片嘘声淹没了。本来大家是要嘘女孩的屁股，结果把总监嘘倒了，她也只好闭嘴，同时恶狠狠地想道：这个小婊子可真狡猾──这种坏女人走掉了也不可惜。然后就轮到了薛嵩，他把双手放到唇上，给塔上送去一个大大的吻，博得了姑娘们的喝彩声。至于那个表弟，他什么都没有说，因为这本不是他的故事。此后，这三个人就转身行去，把这座彻底败坏了的塔留在身后，走进了长安城……这个故事得到了白衣女人的好评，但我对它很不满意。因为故事里的薛嵩敢作敢为，像一个斗士，这不是我的风格。那个白衣女人拍拍我的头说：没关系、用不着你敢作敢为。有我就够了。

3

秋天的长安城满街都是落叶，落叶在街道两侧堆积起来，又延伸到街道的中间。在街道中间，露出稀疏的铺街石板。人在街上走着，踩碎了落叶，发出金属碎裂的声响，很不好听。但是深秋时节长安城里人不多。清晨时分，在街上走着的就只有三个人。风吹过时，这些落叶发出叮叮咚咚的声音，这就很好听了。秋天长安城里的风零零落落，总是在街角徘徊。秋天长安城里有雾，而且总是抢在太阳之前升起来，像一堵城墙；所以早上的阳光总是灰蒙蒙的。我们从翻滚的落叶中走过无人的街道，爬上楼梯，走过窄窄的天桥，低下头走进房门，进了一间背阴的房子。这里灰蒙蒙的一片，光线不好，好在顶上有天窗，这房子又窄又高，就是为了超过前面的屋脊，得到一扇天窗──就如一个矮人看戏时要踞脚尖。前面的地板上铺着发暗的草席，靠墙的地方放着几个软垫子，垫子里漏出的白羽毛在我们带进来的风里滚动着，薛嵩说：房子比较差啊。他的嗓子像黄金一样，虽然高亢，但却雍容华贵。这也不足为奇，他毕竟是做过节度使的人哪。那女孩说：没关系，我喜欢。她的声音很纯净，也很清脆。薛嵩抬头看看天窗──天窗不够亮，就说，我该帮你擦擦窗户。女孩说：等等我来擦吧，这是我的家啊。每次说到“我”，她都加重了语气。但她脸上稍有点浮肿，禁不住要打呵欠。按照学院派的规矩，打呵欠该用手遮嘴，但她手在斗篷下很不方便。于是她垂下睫毛、侧着脸，俏俏打着小呵欠，样子非常可爱──但最终她明白这种做作是不必要的，她自由了，就伸了一个大懒腰，使整个斗篷变成了一件蝙蝠衫，同时快乐地大叫一声：现在，我该睡觉了！

既然人家要睡觉，我们也该走了。薛嵩压低了声音说：要不要我给你买衣服？那姑娘微微愣了一下，看来她想自己去买，但又想到自己没有钱，就说：知道买什么样子的吗？薛嵩当然知道。于是，女孩说：好吧，你去买。我欠你。从这些对话里我明白这个女孩从此自由了，既不倚赖学院，也不倚赖薛嵩──虽然是他把她从学院里救了出来。我非常喜欢这一点。

后来，那姑娘像主人一样，把我们送到了街上。此时街上依旧无人，只有风在这里打旋。在这里，她把手从斗篷下面伸出来，搂住薛嵩的脖子，纵情地吻他，两件黑斗篷融成了一件。薛嵩大体保持了镇定，那姑娘却在急不可耐地颤抖着──可以看出，她非常的爱他。除此之外，她刚从死亡的威胁中逃出来。这种威胁在我们看来只是计划的一部份，但对她就不一样，她可不知道这个计划啊……

后来，那姑娘放开了薛嵩。他们带着尴尬的神情朝我转过身来。我穿着白色的内衣，在冷风里发着抖，流着清水鼻涕，假装轻松地说：没关系，没关系，我可以假装没看见。如你所知，我是那个来帮忙的表弟，在高塔下面狂喊了半夜，嗓子都喊哑了，又敲了半夜的鼓，膀子疼痛不已。最糟的是，在高塔外面陈列着的那些器材──云梯、帷幕、灯笼、火把都是我的，值不少钱。此时回去拿就会被人逮住，只好牺牲了。这件事我决定永不提起，救了一个人，还让她出救命的钱，实在太庸俗。这笔钱她也不便还我，还别人救命的钱也太庸俗。当然，见死不救就更庸俗。不知为什么，我竟是如此的倒霉……

后来，那姑娘朝我走过来，拉住我的手说：谢谢你啊，表弟，在我面颊上吻了一下，就把我给打发了。我独自走开。长安城里的凤越来越烈，所有的落叶就如在筛子上一样，剧烈地滚动着。那姑娘的体味就如没有香味的鲜花，停留在我面颊上──这是一种清新之气，一种潜在的芳香，因为不浓烈，反而更能持久。我独自下定了决心：在任何故事里，我都再不作表弟了。

4

现在来看这个故事，仿佛它只能发生在薛嵩从湘西回来之后。既然如此，我就必须把湘西发生的事全部交待清楚。我开始考虑红线怎样了，小妓女怎样了，田承嗣又怎样了，觉得不堪重负。尤其是田承嗣，他像只巨大的癞蛤蟆压在我身上，叫我透不过气来。癞蛤蟆长了一身软塌塌、疙疙瘩瘩的皮，又有一股腥味，被它压着实在不好受。史书上说，董卓很肥，又不讨人喜欢，但他有很多妾。董卓的小妾一定熟悉这种被压的滋味。除此之外，我一会儿是薛嵩，一会儿是薛嵩的情人，一会儿又成了薛嵩的表弟；这好像也是一种毛病。但我忽然猛省到，我在写小说。小说就不受这种限制。我可以在任何时间，任何地点。我可以是任何人。我又可以拒绝任一时间，任一地点，拒绝任何一人。假如不是这样，叉何必要有小说呢。

后来，那个从塔里逃出来的姑娘就住在长安城里。我很喜欢这个姑娘，正如我喜欢此时的长安城：满是落叶的街道，鳞次栉比的两层楼房，还有紧闭的门窗。长安城到处是矮胖的法国梧桐，提供最初的宽大落叶；到处是年轻的银杏树，提供后来的杏黄色落叶，这种落叶像蝴蝶，总是在天上飞舞，不落到地下来；到处是钻天杨树，提供清脆的落叶。最后是少见的枫树，叶子像不能遗忘的鲜血，凝结在枝头。在整个自由奔放的秋季，长安是一座空城。你可以像风一样游遍长安，毫无阻碍。直到最后，才会在一条小街里，在遥远的过街天桥上看到这个姑娘，独自站着，白衣如雪。作为薛嵩，你看到的就是这样的景象，相当令人满意。但我更想作那个姑娘，在天桥上凭栏而立；看到在如血残阳之下，在狂涛般的落叶之中，薛嵩舞动着黑色的斗篷大踏步地走来。这家伙岂止像个盗马贼，他简直像个土匪……我作薛嵩作得有点腻，但远远地看看他，还觉得满有兴趣。

在长安城里看这篇小说，就会发现，它的起点在千年之后的万寿寺，那里有个穿灰色衣服的男人，活得像个窝囊废；他还敢说“作薛嵩作得有点腻”，把他想出了这一切扣除在外，他简直就是狂妄得不知东西南北。

在薛嵩到来之前，我走进自己的房间。除了不能改变的，这间房子里的一切都改变了。不能改变的是这座房子的几何形状，窄长、通向天顶，但我喜欢这种形状。以前的草席、软垫子通通不见了，四壁和地板都变成了打磨得平滑的橡木板。当然，推开墙上的某块木板，后面会有一个柜子，里面放着衣物，被褥等等，但在外面是看不到的，头顶的天窗也没有了，代之以一溜亮瓦，像一道狭缝从东到西贯通了整个房间。于是，从头顶下来的光线就把这间房子劈成了两半。这间房子像极北地方的夏季一样，有极长的白天和极短的夜。从南到北的云在转瞬之间就通过了房顶，而从东到西的云则在头上徘徊不去。这个季节的天像北冰洋一样的蓝。这正是画家的季节。

从塔里逃出来之后，我是一个独立的人。也许，如你所猜测的那样，我是一个画家，也许是别样独立谋生的人，像这样的人不分男女，通通被称作“先生”。我喜欢作一个“先生”，只在一点上例外。这一点就是爱情。薛嵩走进这间房子，转身去关门。此时我体内闹起了地震，想要跳到他身上去，用腿盘住他的腿爬上去……女人就像这间房子，很多地方可以改变，但有一点不能改变。不能改变的地方就是最本质的地方。

后来，薛嵩朝我走来，我则朝后退去，保持着旧有的距离，好像跳着一种奇异的双人舞。就这样，我们在房子中间站住，中间隐了两臂的距离；黑白两色的衣衫从身上飘落下来，起初还保持着人体的形状，后来终于恢复了本色，委顿于地。薛嵩仿佛永远不会老，肤色稍深，像一个铜做的人，骨架很大，但是削瘦，肌肉发达，身上的毛发不多，只有小腹例外。这家伙有点斗鸡眼，笑起来显得很坏，但他是个好人。我认识他的时候他是这个样子，现在还是这个样子。他低下头去，动了动脚趾，然后带着一脸好笑抬起头来。他是不会随便笑的──果然，他勃起了。那东西可真是难看哪……薛嵩留着八字胡，整个胡子连成了一片，呈一字形。而在他身体的下部，阴毛就像浓烈的胡须，那个东西就如翘起的大鼻子，这张脸真是滑稽得要死……

而我自己浑圆而娇小，并紧腿笔直地站着。腿之间有一条笔直的线，在白色的朦胧中几不可见。假如它不是这样的直，本来该是不可见的……我像在塔里时那样端庄，不顾他的好笑，毫无表情。但微笑是不可抑制的，水面凝止的风景终究是会乱的──这道缝隙也因此变显著了──如你所知，我在万寿寺里写这个故事，那位白衣女人在我身边看着。她在我脑袋上敲了一下，叫道：变态哪！我也就写不下去了……

不管那位白衣女人说什么，我总愿意变得浑圆、娇小，躺在坚硬的橡木地板上，看亮瓦顶上的天空，躺在露天地上，天绝不会如此的遥远，好像就要消失；云也不会如此近，好像要从屋顶飘进来。起初，我躺得非常平板，好像一块雕琢过的石材平放在地板上，表情平板，灰白的嘴唇紧闭，浑身冰冷，好像已经沉睡千年。然后，双唇有了血色，逐渐变得鲜红，鼻间有了气息；肩膀微微抬了起来，乳房凸现，腹部凹陷，臀部翘了起来。再以后，我抬起一只手，抱住薛嵩的肩头。再以后，这间屋子里无尘无嗅的空气里，有了薛嵩的气味。坦白地说，这味道不能恭维，但在此时此地是好的。我的另一手按在他的腰际。就这样，我离开地板，浮向空中，迎接爱情。爱情是一根圆滚滚、热辣辣的棍子，浮在空中，平时丑得厉害，只有在此时此地才是好的。写完了这一句，我愤怒地跳了起来，对白衣女人吼道：你有什么意见可以直说，不要敲脑袋。这又不是一面鼓，可以老敲！这样一吼，她倒有点不好意思。噎了一下，才说：不是我要敲你──像这种事总不好拿来开玩笑。我说：我很严肃，怎么是开玩笑！她马上答道：得了吧，我又不是今天才认识你。你满肚子都是坏水，整个是个坏东西……说完她就走了。剩下我一个人发愣，想起了维克多·雨果的《笑面人》。那个人谁看他都是一副嘻皮笑脸的样子，只有他还挺拿自己当真──但我又想不起维克多·雨果是谁。我也不知这是怎么回事，但我知道假如去问那个白衣女人，肯定是找挨揍。

第三节

现在我终于明白，在长安城里我不可能是别人，只能是薛嵩。薛嵩也不可能是别人，只能是我。我的故事从爱情开始，止于变态，所以这个故事该结束了。此时长安城里金秋已过，开始刮起黑色的狂风。风把地下半腐烂的叶子刮了起来，像膏药一样到处乱贴，就如现在北京刮风时满街乱飞的塑料袋。一股垃圾场的气味弥漫开来。我（或者是薛嵩）终于下定了决心，要离开长安，到南方去了。

在《暗店街》里，主人公花了毕生的精力去寻找记忆，直到小说结束时还没有找到。而我只用了一个星期，就把很多事情想了起来，这件事使我惭愧，莫迪阿诺没有写到的那种记忆必定是十分激动人心，所以拼老命也想不起来。而我的记忆则令人倒胃，所以不用回想，它就自己往脑子里钻，比方说，我已经想起了自己是怎样求学和毕业的。在前一个题目上，我想起了自己是怎样心不在焉地“坐在阶梯教室里，听老师讲课。老师说，史学无它，就是要记史料；最重要的史料要记在脑子里。脑子里记不下的要写成卡片，放手边备查。他自己就是这样的──同学们如有任何有关古人的问题，可以自由地发问。我一面听讲，一面在心里想着三个大逆不道的字：“计算机”，假如史学的功夫就是记忆，没有人可以和这种不登大雅之堂的机器相比。作为一个史学家，我的脑壳应该是个monitor，手是一台打印机，在我的胸腔里，跳动着一个微处理器，就如那广告上说的Pentium，给电脑一颗奔腾的心。说我是台586，是不是给自己脸上贴金？我的肠胃是台硬磁盘机，肚脐眼是软磁盘机。我还有一肚子的下水，可以和电脑部件一一对应。对应完了，还多了两条腿。假如电脑也长腿，我就更修不过来了。更加遗憾的是，我这台计算机还要吃饭和屙屎。正巧此时，老师请我提问（如前所述，我可以问任何有关古人的问题），我就把最后想到的字眼说了出去：“请问古人是如何屙屎的”。然后，同学笑得要死，老师气得要死。但这是个严肃的问题。没有人知道古人是怎样屙屎的：到底是站着屙，坐着屙，还是在舞蹈中完成这件重要工作……假如是最后一种，就会像万寿寺里的燕子一样，屙得到处都是。

说到毕业，那是一件更恐怖的事。像我这样冒犯教授，能够毕业也是奇迹。除此之外，系里也希望我留级，以便剥削我的劳动力。在此情况下，白衣女人经常降临我狗窝似的宿舍，辅导我的学业，并带来了大量的史料，让我记住。总而言之，我是凭过硬本领毕了业，但记忆里也塞进了不少屎一样的东西。无怪我一发现自己失掉了记忆，就会如此高兴……根据这项记忆，白衣女人是我的同门。无怪我要说：薛嵩和小妓女作爱，是同门之间切磋技艺──原来这是我们的事。很不幸的是，白衣女人比我早毕业。这样就不是学兄、学妹切磋技艺，而是学姐和学弟切磋技艺。这个说法对我很是不利，难怪我不想记住自己的师门。

2

我到医院去复查，告诉治我的大夫，我刚出院时有一段想不起事，现在已经好多了。他露出牙齿来，一笑，然后说：我说嘛，你没有事。等到我要走时，他忽然从抽屉里取出一本书来，说道：差点忘了！这书是你的吧。它就是我放在男厕所窗台上的《暗店街》……我羞怯地说道：我放在那里，就是给病友和大夫们看的。他把手大大地一挥，果断他说：我们不看这种书──我们不想这种事，我只好讪仙地把书拿了起来，放进了自己的口袋。这本书大体还是老样子，只是多了一些黄色的水渍，而且膨胀了起来。走到门诊大厅里，我又偷偷把书放在长条椅子上。然后，我走出了医院，心里想着：这地方我再也不想来了。

我和莫迪阿诺的见解很不一样。他把记忆当作正面的东西，让主人公苦苦追寻它；我把记忆当成可厌的东西，像服苦药一样接受着，我的记忆尚未完全恢复，但我已经觉得很够了，恨不得忘掉一些，但如你所知，我和他在一点上是相同的，那就是认为，丧失记忆是个重大的题目，而记忆本身，则是个带有根本性的领域，是摆脱不了的。因为这个原故，我希望大家都读读《暗店街》，至于我的书，读不读由你。我就这样离开医院，回到万寿寺里。

我表弟在北京呆够了，要回泰国。我纳闷他怎么呆到今天才觉得够：成天呆在饭店里不知有什么意思。傍晚时分，我们到机场去送他，他忽然变得很激动，拉着我的手说：表哥，不知什么时候再见。我敷衍他说道：是呀，是呀；心里却盼着他早点登机。只要他通过了安全门，我们就可以回家去。此后就会再也见不到这个不知从哪里来的、我怎么也想不起来的表弟。他语不成声他说道：还记得吗，姥姥给我们做的蒸糕……就如有一个晴空霹雳在头顶炸响，我想起了小时的大灾荒年月。

那时我在空地上寻找苦苦菜，然后，我们俩共同的外祖母，一个慈祥和蔼的老妇人，用这些野菜和着面粉蒸糕给我们吃。除了找野菜，我们俩还偷东西。半夜里出去，偷别人家自留地里的黄瓜、茄子、胡萝卜，假如有可能，还偷鸡、偷兔子。这些东西拿回来以后，姥姥看了就摇头。但她还是动手把这些东西做熟。然后，我和表弟就把这些没油没盐、煮得软塌塌的蔬菜和肉类吃掉。姥姥一点都不肯吃──我和我表弟是两个孤儿，但有一个满头白发，面颊松弛的姥姥。我一点都不后悔忘掉了自己做过贼的事，但我不该忘掉姥姥。我眼里充满了泪……与此同时，表弟还在喋喋不休他说：现在我可过上人的生活了，要钱有钱，要老婆有老婆──姥姥在天之灵会高兴的。他一句也没提到我。我看着这个满脸流油的家伙，心里暗暗想道：我把他忘掉，这就对了……

晚上我们回家去，坐在出租车里，我闷闷不乐。她问我怎么了，我说想起了姥姥，她也黯然伤神。这倒使我吃了一惊：莫不成我姥姥也是她姥姥？假设如此，她就是我的表妹。按照现行法律，表兄妹是近亲，禁止结婚。这件事使我怦然心动。回到家里，她拍我的脑袋说：可怜的孤儿……以后我得对你好一点。这当然是好消息。我问她准备怎样对我好，她说，以后再不敲我脑袋了。这个好消息大小一点了……后来，在床上，我亲热地提出了这个问题：你到底是不是我表妹？回答是：错！我是你姑妈啊。我赶紧丢下她坐了起来，浑身起满了鸡皮疙瘩──我想每个男人在无意中拥抱了自己的姑妈，都会有这种反应。然后，就着塑料百叶窗里漏进的灯光，我看到她满脸笑容，鸡皮疙瘩才消散了。看来她不是我的姑妈──岁数也不像。她说：好个坏蛋啊，提起了姥姥，正经了不到五分钟，又开始胡扯了──真是狗改不了吃屎啊。我正想用这句话来说她──当然，我不会把她比作狗。看来她不会是我表妹：这不像是对表哥的态度。今天的好消息是：我未曾犯下奸污姑母的罪行。坏消息则是表妹也没有了。

3

早上我来上班时，万寿寺的下水道又堵了。黄水在低洼地带漫着，很快就要漫到院子里来。我终于抑制不住狂怒，走进领导的办公室，恳请他撤销我助理研究员的职务，把我贬作一个管子工；这样我就可以名正言顺地去捅大粪。我还说，我宁愿自己死掉，也不想见到领导和资料室的老太太们坐在屎里──这种屎里虽然有大量的水来稀释，但仍然是屎。我完全是认真的，但领导的脸却因此而变紫了。他跑了出去，很快又和白衣女人一起走回来；大声大气地吼道：身体既然没有恢复，就不要来上班。那白衣女人朝我快步走来──我不由自主地缩紧了脖子，以为她要打我一耳光──但她没有，只是小声说道：走，回家去……

然后，我们走在街上。我就像一只狗，跟着大发脾气的主人，做好了一切准备要挨上一脚，但主人就是不踢。过马路时，她紧紧揪住我的袖口，当我看她时，她又放开，说道：我怕你再被汽车撞了。而我，则在傻愣愣地想着：我是谁，为什么要这样愤怒？她是谁？为什么要这样关心我？我值得她这样关心吗？最后，她把我送到了楼梯口，小声说道：人家愿意坐在屎里，这干你什么事啊；就离去了。剩下我一个人去爬三层的楼梯。爬上第一层时，我对今天发生的一切都不能理解，觉得自己完全是对的──就是不能让人坐在屎里。爬到了第二层，我觉得眼前的世界完全无法理解──那白衣女人说，人家乐意坐在屎里，不干我的事──但别人为什么要乐意坐在屎里？但爬到第三层，手里拿着大串的钥匙，逐一往门上试时，我终于想到，是我自己出了毛病。没有记忆的生活虽然美好，但我需要记忆。

第八章

第一节

千年之前的长安城是一座美丽的城市。在它的城外，婉蜒着低矮精致的城墙。在它的城内，纵横着低矮精致的城墙；整个城市是一座城墙分割成的迷宫。这些城墙是用磨过的灰砖砌成，用石膏勾缝，与其说是城墙，不如说是装饰品。在城墙的外面，爬着常青的藤萝，在隆冬季节也不凋零。

冬天，长安城里经常下雪。这是真正的鹅毛大雪，雪片大如松鼠尾巴，散发着茉莉花的香气。雪下得越久，花香也就越浓。那些松散、潮湿的雪片从天上软软地坠落，落到城墙上，落到精致的楼阁上，落到随处可见的亭榭上，也落到纵横的河渠里，成为多孔的浮冰。不管雪落了多久，地上总是只有薄薄的一层。有人走过时留下积满水的脚印──好像一些小巧的池塘。积雪好像漂浮在水上。满天满地弥散着白雾……整座长安城里，除城墙之外，全是小巧精致的建筑和交织的水路。有人说，长安城存在的理由，就是等待冬天的雪……

长安城是一座真正的园林：它用碎石铺成的小径，架在水道上的石拱桥，以及桥下清澈的流水──这些水因为清澈，所以是黑色的。水好像正不停地从地下冒出来。水下的鹅卵石因此也变成黄色的了。每一座小桥上都有一座水榭，水榭上装有黄杨木的窗棂。除此之外，还有渠边的果树，在枝头上不分节令地长着黄色的批耙，和着绿叶低垂下来。划一叶独木舟可以游遍全城，但你必须熟悉长安复杂的水道；还要有在湍急的水流中操舟的技巧，才能穿过桥洞下翻滚的涡流。一年四季，城里的大河上都有弄潮儿。尤其是黑白两色的冬季，更是弄潮的最佳季节；此时河上佳丽如云……那些长发披肩的美洲人在画肪上，脱下白色的亵袍，轻巧地跃入水中。此后，黑色的水面下映出她们白色的身体。然后她们就在水下无声无息地滑动着，就如梦里天空中的云……这座城市是属于我的，散发着冷冽的香气。在这座城中，一切人名、地名都不重要。重要的是实质。

在长安城里，所有的街道都铺着镜面似的石板，石质是黑色的，但带有一些金色的条纹。降过雪以后，四方皆白，只有街道保持了黑色；并和路边的龙爪槐相映成趣。那些槐树俯下身来，在雪片的掩盖下伸展开它们的叶子，叶心还是碧绿色，叶缘却变成红色的了。受到雪中花香的激励，龙爪槐也在树冠下挂出了零零散散的花序，贡献出一些甜里透苦的香气，能走在这样的街道上真是幸运。她就这样走进画面，走上镜面似的街道，在四面八方留下白色的影子。

我在一切时间，一切地点追随白衣女人。她走在长安城黑色的街道上，留着短短的头发，发际修剪得十分整齐，只在正后方留了一络长发，像个小辫子的样子。肩上有一块白色的、四四方方的披肩，这东西的式样就像南美洲人套在脖子上的毯子。准确地说，它不是白色，而是米色，质地坚挺，四角分别垂在双肩上、身后和身前。在披肩的下面，是米色的衣裙。在黑色的街道上，米色比白色更赏心悦目。在凛冽的花香中，我从身后打量着她，那身米色的衣服好像是丝制的，又好像是细羊毛──她赤足穿着一双木履，有无数细皮带把木鞋底拴在脚腕上。她向前走去，鞋底的铁掌在石板上留下了一串火花……我写到这些，仿佛在和没有记忆的生活告别。

2

我来上班，站在万寿寺门口，久久地看着镌在砖上的寺名。这个名称使我震惊。如你所知，我失掉了记忆，从医院里出来以后，所见到的第一个名称，就是“万寿寺”；这好像是千秋不变的命运。我看着它，心情惨然，白衣女人从我身边走过，说道：犯什么傻，快进去吧。于是，我就进去了。

早上，万寿寺里一片沉寂，阳光飘浮在白皮松的顶端，飘浮在大雄宝殿的琉璃瓦上。阳光本身的黄色和松树的花粉、琉璃瓦的金色混为一体；整座寺院好像泡在溶了铁锈的水里。就在这时，她到我房间里来坐，搬过四方的木头凳子，倚着门坐着，把裙角仔细压在身下；在阳光中，镇定如常地看着我。就是这个姿势使我起了要使她震惊的冲动……在沉思中，我咬起手来。她站了起来，对我说：别咬手，就走出去了，仪态万方……她就这样走在一切年代里。

我迫随那位白衣女人。更准确他说，我在追随她的小腿。从后面看，小腿修长而匀称，肌肉发达。后来，我走到她面前，告诉她此事；她因此微笑道：是吗，你这样评价我──这种口气不像是在唐代，不在这个世界里；但是她呵出的白气如烟，马上就混入了漫天的雪雾，带来了真实感。我穿着一套黑粗呢的衣服，上面还带一点轻微的牲畜味。雪花飘到这衣服上就散开，变成很多细碎的水点；而且我还穿了一双黑色的皮靴。但她身上很单薄……这使我感到不好意思，想到：要找个暖和的地方。但是她微笑着说：没关系，我不冷。这些微笑浮在满是红晕的脸上，让人感觉到她真的不冷。再后来，我就和她并肩行去，她把一只手伸了过来，一只冰冷的小手。它从我右手的握持中挣脱出来，滑进宽大的衣袖，然后穿入衣襟的后面，贴在我胸前。与此同时，黑色的街道湿滑如镜。是时候了，我把她拉进怀里，用斗篷罩住。她的短发上带有一层香气，既不同于微酸的茉莉，也不同于苦味的夹竹桃，而是近乎于新米的芳香；与此同时，带来了裸体的滑腻。

在漫天的雪雾之中，我追随着一件米色的衣裙和一股新米的香气。除了黑色的街道和漫天的白色，在视野中还有在密密麻麻雪片后面隐约可见的屋檐；我们正向那里走去，然后，爬上曲折的楼梯，推开厚厚的板门，看到了这间平整的房子，这里除了打磨得平滑的木头地板之外，再没有别的东西了。与平滑的木头相比，我更喜欢两边的板墙，因为它们是用带树皮的板材钉成的，带有乡野的情调。而在房子的正面，是纸糊的拉门，透进惨白的雪光。我想外面是带扶栏的凉台，但她把门拉开之后，我才发现没有凉台，下面原来是浩浩的黑色江水──那种黑得透明的水，和人的瞳孔相似；从高处看下去，黑色的水像一锅滚汤在翻腾着，水下黄色的卵石清晰可见。那位白衣女人迅速地脱去了衣服，露出我已经见过的身体……她一只手抓住拴在檐下的白色绳子，另一只手抓住我的领子，把修长、紧凑的身体贴在我身上──换言之，贴在黑色的毛毡上。顺便说一句，那条白色的绳子是棉线打成的，虽然粗，却柔软；隔上一段就有个结，所以，这是一条绳梯，一直垂到水里。又过了一会儿，她放开了我，在那条绳子上荡来荡去，分开飞旋的雪片，飘飘摇摇地降到江里去。此时既无声息，又无人迹；只有黑白两色的景色。我不知道这意味着什么。但是，它绝不会毫无意义。

3

在古代的长安城里，有一条黑色的江，陡峭的江岸上，有一些木头吊楼。我身在其中一座楼里。我所爱的白衣女人穿过飞旋的雪片到江中去游水。这个女人身体白皙、颀长，在黑色的吊楼里，就如一道天顶射下的光线；就如一只水磨石地板上的猫──这是她下到江里以前的事。我不知道她是谁，只知道她是我之所爱──等到她从江里出来时，皮肤上满是水渍。在水渍下面，身体变得像半透明的玉，或者说像是磨砂玻璃。整个房间充满了雪天的潮湿，皮肤摸起来像玻璃上细腻的水雾……在冷冽的水汽中，新米的香味愈演愈烈。

我在江边的木屋里，这里的地板很平整，平到可以映出人影。我终于可以听到那条江的声音了，流水在河岸边搅动着。从理论上说，有很多东西比水比重大。但我想象不出有什么比流水更重。每有一个浪头冲到岸上，整座吊楼都在颤动。就在这座摇摇晃晃的房子里，我亲近她的身体。她既冷冽又温暖，既热情又平静。在黑白两色的背景之下，她逐渐变得透明，最后完全不见了。与此同时，新米的香气却越来越浓。与此同时她说，这难道不好吗？声音弥散在整个房间里。这很好，起码什么都不妨碍。我深入她的既虚无又致密的身体，那些不存在的发丝在我面前拂动；在我肩头还有两道若有若无的鼻息……等到一切都结束，她又重新出现在我的怀抱里；带着小巧鼻翼冰凉的鼻子，乳房像一对白鸽子──老实说，形像并不像。我只是说它偎依在怀里的样子，这是我和那位白衣女人的故事，但它也可以是薛嵩和他情人的故事。是谁都可以。在这座城里，名字并无意义。

在玻璃一样的地板上，我也想要消失。失掉我的名字，失掉我的形体，只保留住在四壁间回响的声音和裸体的滑腻；然后，我就可以飘飘摇摇，乘风而行，漫游雪中的长安城。

江边吊楼敞开的窗户外面，雪片变得密密麻麻，好像有些蘸满了白浆的刷子不停地刷着，黑色斗篷的外面越来越冷，冷气像锥子一样刺着我的面部神经。而在那件斗篷内部，在这黑白两色的空间里，则温暖如春。她不再散发着新米的香气，而是弥漫着米兰的气味。米兰是一种香气甜得发苦的花。在我看来，黑白两色的空间、冷热分明的温差，加上甜得发苦的花，就叫作“性”。我不同意她再次消失，就紧紧地抓住她的手腕……于是，她挺直了身体，把白色的双肩探到斗篷外面，舔了一下嘴唇。不管怎么说吧，第二次像水流一样自然地过去了。以后，她在我身体两侧跪了起来，转了一个身；再以后，她倚着我，我倚着墙，就这样坐着。我不明白为什么，仅仅坐着会使我感到如此大的满足。

我不由自主地写下了这个故事，觉得它完全出于虚构。那位白衣女人看了以后说：不管怎么说罢，我不同意你把什么都写上。这句话使我大吃一惊：听她的口气，这好像是发生过的事情。难道我和她在长安城里做过爱？我怎么不记得自己有这么大的年龄……我需要记忆。难道这就是记忆？

4

但我又曾生活在灰色的北京城里。这里充满了名字。我有一个姥姥，一个表弟，还有我自己，都有名字。我们住在东城的一条街上，这条街道也有名字。我在这条街上一个大院子里，这座院子也有门牌号数。我很不想吐露这些名字。但是，假如一个名字都不说，这个故事就会有点残缺不全──我长大的院子叫作立新街甲一号，过去这院子门口有一对石头狮子，我和我表弟常在石头狮子之间出入──吐露了这个名字，就暴露了自己。

因为想起了这些事，我又回到了青年时代。那时候我又高又瘦，穿着一件硬领的学生上衣，双手总是揣在裤兜里。这条蓝布裤子的膝头总是油光银亮，好像涂了一层清漆。春天里，我脸上痛痒难当，皮屑飞扬，这是发了桃花藓。冬天，我的鼻子又总是在流水：我对冷风过敏。我好像还有鬼剃头的毛病──很多委托行都卖大穿衣镜，站在它的面前，很容易暴露毛发脱落的问题。我总是和我表弟在京城各家委托行里转来转去；从前门进去，浏览货架寻找猎物，找到之后，就去委托行的后门找人。走到后门的门口，我表弟站住了，带着嫌恶的表情站住，递过一团马粪也似的手绢，说道：表哥，把鼻涕擦擦──讲点体面，别给我丢人！我总觉得和他的手绢相比，我的鼻涕是世上绝顶清洁之物。实际上，那些液体也不能叫作鼻涕。它不过是些清水而已。

在我自己的故事里，我修理过一台“禄来福来”相机。“禄来福来”又是一个名字。这是一种德国造的双镜头反光相机，非常之贵。到现在我也买不起这样的相机。然而我确实记得这架相机，它摆在西四一家委托行的货架上。这家委托行有黑暗的店堂，货架上摆着各种电器、仪器，上面涂着黑色的烤漆、皱纹漆遮掩着金属的光泽──总的来说，那是在黑暗的年代。就如纳博科夫所说，这是一个纯粹黑白两色的故事。

我和我表弟常去看那台禄来福来相机，要求售货员把它“拿下来看看”。人家说：别看了，反正你们也买不起；口气里带着轻蔑。这仿佛是我们未曾拥有这架相机的证明。然而下一幕却是：我和我表弟出现在委托行附近的小胡同里。这个胡同叫作砖塔胡同，胡同口有一个庵，庵里有座醒目的砖塔，总有两三层楼高罢，我们俩在胡同里和个老头子说话，时值冬日，天色昏暗，正是晚饭前的时节。这条胡同黑暗而透明，从头透到尾；两边是灰色的房屋。此人就是委托行的售货员，头很大，屁股也很大，满脸白胡子茬，和我们的领导有点相像之处。我做了很大的努力，才使自己不要想起此人的名字──我成功了。但我也知道，这人的名字，起码他的姓我是记得的──此人姓赵。我们叫他赵师傅。当时叫“师傅”是很隆重的称呼，因为工人阶级正在领导一切……

我表弟建议这位可敬的老人，假如有人来问这架禄来福来相机，就说它有种种毛病；还建议他在相机里夹张纸条把快门卡住，这样该相机的毛病就更加显著了。总而言之，他要使这台相机总是卖不去；然后降价，卖给我们。我表弟的居心就是这么险恶。说完了这件事，我们一起向马路对面走去。那里有家饭庄，名叫“砂锅居”……这地方的名菜是砂锅三白，还有炸鹿尾……与这些名字相连的是这样一些事实：姥姥去世以后，我和表弟靠微薄的抚恤金过活，又没有管家的人，生活异常困难，就靠这种把戏维持家用：买下旧货行里的坏东西，把它加价卖出去。做这种事要有奸商的头脑和修理东西的巧手。这两样东西分别长在我表弟和我的身上。从本心来说，我不喜欢这种事，所以，“禄来福来”这个名字使我沉吟不语。

5

我表弟到北京来看我，我对他不热情。我讨厌他那副暴发户的嘴脸，而且我也没想到立新街甲一号这个地点和禄来福来这个品牌。假如想到了，就会知道我只有一个表弟，我和他共过患难。把这些都想起来之后，也许我会对他好一点。

下一个名字属于一架德国出产的电子管录音机，装在漆皮箱子里；大概有三十公斤左右，在箱子的表面上贴了一张纸，上面写了一个“残”字。在西四委托行的库房里，我打开箱盖，揭掉面板，看着它满满当当的金属内脏：这些金属构件使我想起它是一台“格朗地”，电子管和机械时代的最高成就。她复杂得惊人，也美得惊人。我表弟在一边焦急他说：表哥，有把握吗？而我继续沉吟着。我没有把握把它修好，却很想试试。但我表弟不肯用我们的钱让我试试。他又对那个臀部宽广的老头说：赵师傅，能不能给我们一台没毛病的？赵师傅说：可以，但不是这个价。我表弟再次劝说他把好机器做坏机器卖给我们，还请赵师傅说要“哪儿请”，但赵师傅说：哪儿请都不行，别人都去反映我了……这些话的意思相当费解。我没有加入谈话，我的全部注意力都被眼前的金属美人吸引住了。

那台“格朗地”最终到了我们手里。虽然装在一个漂亮箱子里，它还是一台沉重的机器，包含着很多钢铁。提着它走动时，手臂有离开身体之势。晚上我揭开它的盖子，揭开它的面板，窥视它的内部，像个窥春癖患者。无数奇形怪状的铁片互相啮合着，只要按动一个键，就会产生一系列复杂的运动；引发很复杂的因果关系。这就是说，在这个小小的漆皮精子里，钢铁也在思索着……

我把薛嵩写作一位能工巧匠，自己也不知是为什么；现在我发现，他和我有很多近似之处，我花了很多时间修理那台“格朗地”，与此同时，我表弟在我耳边恬噪个不停：表哥，你到底行不行？不行早把它处理掉，别砸在我们手里！起初，我觉得这些话真讨厌，恨不得我表弟马上就死掉；但也懒得动手去杀他；后来就不觉得他讨厌，和着他的吩叨声，我轻轻吹起口哨来。再后来，假如他不在我身边啼叨，我就无法工作。哪怕到了半夜十二点，我也要把他吵起来，以便听到他的唠叨……我表弟却说道：表哥，要是我再和你合伙，就让我天打五雷轰！从此之后，我就没和表弟合过伙。我当然很想再合伙，顺便让天雷把表弟轰掉。但我表弟一点都不傻。所以他到现在还活着。

因为格朗地，我和表弟吵翻了。我把它修好了，但总说没修好，以便把它保留在手里。首先，我喜欢电子设备，尤其是这一台；其次，人也该有几样属于自己的东西，我就想要这一件，但他还是发现了，把它拿走，卖掉了。此后，我就失掉了这台机器，得到了一些钱。我表弟把钱给我时，还忘不了教育我一番：表哥，这可是钱哪。你想想罢。钱不是比什么都好吗──我就不信钱真有这么重要。如今我回想起这些事，怎么也想象不出，我是怎么忍受他那满身的铜臭的……吵架以后不久，他就去泰国投靠一位姨父。只剩下我一个人。我的过去一片朦胧……现在我正期待着新的名字出现……

第二节

晚上，我在自己家里。因为天气异常闷热，我关着灯。透过塑料百页窗，可以看到对面楼上的窗子亮着昏黄的光。这叫我想起了马雅可夫斯基的诗句──“一张张燃烧的纸牌”。本来我以为自己会想不起马雅可夫斯基是谁，但是我想起来了。他是一个苏俄诗人。他的命运非常悲惨。我的记忆异常清晰，仿佛再不会有记不得的事情──我对自己深为恐惧。

在我窗前有盏路灯，透进火一样的条纹。白衣女人站在条纹里，背对着我，只穿了一条小小的棉织内裤。我站了起来，朝她走去，尽力在明暗之中看清她。她的身体像少女一样修长纤细，像少女一样站得笔直，欣赏墙上的图案。我禁不住把手放在她背上。她转过身来，那些条纹排列在她的脖子上、胸上，有如一件辉煌的衣装。

我还在长安城里。下雪时，白昼和黑夜不甚分明，不知不觉，这间房子就暗了很多；除此之外，敞开的窗框上已经积了很厚的雪。雪的轮廓臃肿不堪，好像正在膨胀之中。那个白衣女人把黑色的斗篷分做两下，站了起来，说道：走吧，不能总呆在这里。然后就朝屋角自己的衣服走去。从几何学意义上说，她正在离开我。而在实际上却是相反。任何一位处在我地位的男子都会同意我的意见，只要这位走开的裸体女士长着修长的脖子，在乌青的发际正中还有一缕柔顺的长发低垂下来；除此之外，这位女士的身体修长、纤细，臀部优雅──也就是说，紧凑又有适度的丰满──这些会使你更加同意我的意见。在雪光中视物，相当模糊，但这样的模糊恰到好处……当她躬下身来，钻进自己的衣裙时，我更感到心花怒放……后来，她系好了木履上的每一根皮带子，就到了离去的时节。我对这间已经完全暗下来的房子恋恋不舍。但我也不肯错过这样的机会，和她并肩走进漫天的大雪。如前所述，我不认为自己是学院派。但在这些叙述里，包含了学院派的金科玉律，也就是他们视为真、善、美三位一体的东西。

我在条纹中打量那位白衣女人，脖子、乳房、小腹在光线中流动。她对我说：什么事？我说，没有什么。就转过身去，欣赏我们留在墙上的图案。在墙上，我们是两个黑色的人影。有风吹过时，闪着电光的鳗鱼在我们身边游动。忽然，她跳到我的背上，用光洁的腿卡住我的腰，双手搂住我的脖子，小声说道：什么叫“没有什么”？此时，在我身后出现了一个臃肿的影子。我不禁小声说道：袋鼠妈妈……这个名称好像是全然无意地出现在我脑海里。白衣女人迅速地爬上我的脖子，用腿夹住它，双手抱住我的头，说道：好呀，连袋鼠妈妈你都知道了！这还得了吗？现在我不像袋鼠妈妈，倒像是大树妈妈，只可惜我脚下没有树根。重心一下升到了我头顶上，使我很难适应。我终于栽倒在床上了。然后，她就把我剥得精光，把衣服鞋袜都摔到墙角去，说道：这么热的天穿这么多，你真是有病了……起初，这种狂暴的袭击使我心惊胆战；但忽然想起，她经常这样袭击我。只要我有什么举动或者什么话使她高兴，就会遭到她的袭击。这并不可怕，她不会真的伤害我。

2

我努力去追寻袋鼠妈妈的踪迹，但是又想不起来了，倒想到了一个地名：北草厂胡同。这胡同在西直门附近，里面有个小工厂。和表弟分手以后，我就到这里当了学徒工。在它门口附近，也就是说，在别人家后窗子的下面，放了一台打毛刺的机器。我对这架机器的内部结构十分熟悉，因为是我在操作它。它是一个铁板焊成的大滚筒，从冲压机上下来的零件带着锋利的毛刺送到这里，我把它们倒进滚筒，再用大铁锹铲进一些鹅卵石，此后就按动电门，让它滚动，用卵石把飞刺滚平，从这种工艺流程可以看出我为什么招邻居恨──尤其是在夏夜，他们敞着窗子睡，却睡不着，就发出阵阵呐喊，探讨我的祖宗先人。当然，我也不是吃素的，除了反唇相讥，我还会干点别的。抓住了他们家的猫，也和零件一起放进滚筒去滚，滚完后猫就不见了，在筒壁内部也许能找到半截猫尾巴。

后来，那家人的小孩子也不见了，就哭哭啼啼地找到厂里来，要看我们的滚筒──他们说，小孩比猫好逮得多；何况那孩子在娘胎里常听我们的滚筒声，变得呆头呆脑，没到月份就跑了出来；这就更容易被逮住了。这件事把我惊出了一头冷汗。谢天谢地，我没干这事。那孩子是掉在敞着盖的粪坑里淹死了──对于他的父母真是很不幸的事，好在还可以再生，以便让他再次掉进粪井淹死──假如对小孩子放任不管，任何事都可能发生。我就是这样安慰死孩子的父母，他们听了很不开心，想要揍我。但我厂的工人一致认为我说了些实话，就站出来保护我这老实人。出了这件事以后，厂领导觉得不能让我再在厂门口呆着，就把我调进里面来，做了机修工。

进到工厂里面以后，我遇上了一个女孩子，脸色苍白，上面有几粒鲜红的粉刺，梳着运动员式的短头发。那个女孩虽没有这位白衣女人好看，但必须承认，她们的眉眼之间很有一些相似之处。她开着一台牛头刨。这台刨床常坏，我也常去修，我把它拆开、再安装起来，可以正常工作半小时左右；但整个修理工作要持续四小时左右，很不合算；最后，她也同意这机器不值得再修了。这种机床的上半部一摇一摆，带着一把刨刀来刨金属，经常摆着摆着停了摆，此时她就抬起腿来，用脚去踹。经这一踹，那刨床就能继续开动，我从那里经过，看到这个景象，顺嘴说道：狗撤尿。然后她就追了出来，用脚来踹我。她像已故的功夫大师李小龙一样，能把腿踢得很高。但我并非刨床，也没有停摆啊……

我怀疑这个女孩就是袋鼠妈妈，她逐渐爱上了我。有一次，我从厂里出来，她从后面追上来，把我叫住，在工作服里搜索了一通之后，掏出一个小纸包来，递给我说：送你一件东西，然后走开了。我打开重重包裹的纸片，看到里面有些厚厚的白色碎片，是几片剪下的指甲。我像所罗门一样猜到了这礼物的寓意：指甲也是身体的一部份。她把自己裹在纸里送给我，这当然是说，她爱我。下次见到她时，我说，指甲的事我知道了。本来我该把耳朵割下来做为回礼。但是我怕疼，就算了吧。这话使她处于颠狂的状态，说道：连指甲的秘密你都知道了，这还得了吗？马上就来抢这只耳朵，等到抢到手里时又变了主意，决定不把它割下来，让它继续长着。

3

我有一件黑色的呢子大衣，又肥又长，不记得是从哪个委托行里买来的，更不知道原主是谁。我斗胆假设有一位日本的相扑力士在北京穷到了卖大衣的地步，或者有一位马戏班的班主十分热爱他的喜马拉雅黑熊，怕它在冬天冻着；否则就无法解释在北京为什么会有件如此之大的衣服，假如我想要穿着这件衣服走路的话，必须把双臂平伸，双手各托住一个肩头，否则就会被下摆绊倒──假如这样走在街上，就会被人视为一个大衣柜。当然，这种种不利之处只有当白天走在一条大街上才存在。午夜时分穿着它坐在一条长椅上，就没有这些坏处，反而有种种好处。北京东城有一座小公园，围着铁栅栏，里面有死气沉沉的假山和乾涸的池塘，冬天的夜里，树木像一把把秃扫帚，把儿朝下地栽在地上。这座公园叫作东单公园──它还在那里，只是比当年小多了。

此时公园已经锁了门，但在公园背后，有一条街道从园边穿过，这里也没有围墙。在三根水泥竿子上，路灯彻夜洒落着水银灯光……我身材臃肿，裹着这件呢子大衣坐在路边的长凳上，脸色惨白（在这种灯下，脸色不可能不惨白），表情呆滞，看着下夜班的人从面前骑车通过。这是七五年的冬夜，天上落着细碎、零星、混着尘土、像微型鸟粪似的雪。

想要理解七五年的冬夜，必须理解那种灰色的雪，那是一种像味精一样的晶体，它不很凉，但非常的脏。还必须理解惨白的路灯，它把天空压低，你必须理解地上的尘土和纷飞的纸屑。你必须理解午夜时的骑车人，他老远就按动车铃，发出咳嗽声，大概是觉得这个僻静地方坐着一个人有点吓人。无论如何，你不能理解我为什么独自坐在这里。我也不希望你能理解。

午夜十二点的时候，有一辆破旧的卡车开过。在车厢后面的木板上，站了三个穿光板皮袄、头戴着日本兵式战斗帽的人。如果你不曾在夜里出来，就不会知道北京的垃圾工人曾是这样一种装束。离此不远，有一处垃圾堆，或者叫作渣土堆，因为它的成份基本上是烧过的蜂窝煤。在夜里，汽车的声音很大，人说话的声音也很大。汽车停住以后，那些人跳了下来，用板锹撮垃圾，又响起了刺耳的金属摩擦声。说夜里寂静是一句空话──一种声音消失了，另一种声音就出来替代，寂静根本就不存在。垃圾工人们说：那人又在那里──他大概是有毛病罢。那人就是我。我继续一声不响地坐着，好像在等待戈多……因为垃圾正在被翻动，所以传来了冷冰冰的臭气。

垃圾车开走以后，有一个人从对面胡同里走出来。他穿了一件蓝色棉大衣，戴着一个红袖标，来回走了几趟，拿手电到处晃──仿佛是无意的，有几下晃到了我脸上。我保持着木讷，对他不理不采。这位老先生只有一只眼睛能睁开，所以转过头来看我，好像照像馆用的大型座机……他只好走回去，同时自言自语道：什么毛病。再后来，就没有什么人了。四周响起了默默的沙沙声……她从领口处钻了出来，深吸了一口气说：憋死我了──都走了吗？是的，都走了。要等到两点钟，才会有下一个下夜班的人经过。从表面上，我一个人坐在黑夜里；实际上却是两个人在大衣下肌肤相亲。除了大衣和一双大头皮鞋，我们的衣服都藏在公园内的树丛里，身上一丝不挂，假如我记忆无误，她喜欢缩成一团，伏在我肚子上。所以，有很多漫漫长夜，我是像孕妇一样度过的……但此时我们正像袋鼠一样对话，她把我称作袋鼠妈妈。原来，袋鼠妈妈就是我啊。

4

虽然是太平盛世，长安城里也有巡夜的士兵，捉拿夜不归宿的人。那些人在肩上扛着短载，手里拿着火把，照亮了天上飘落的雪片──每个巡夜的士兵都是一条通天的光柱，很难想象谁会撞到这些柱子上。在我看来，他们就像北京城里的水银灯。假如你知道巡逻的路线，他们倒是很好的引路人。因为这个缘故，我们走在一队巡逻兵的后面，跟得很紧，甚至能听见他们的交谈，即便被他们逮住，也不过是夜不归宿──很轻的罪名。在北京城里也有守夜的人，他们从我面前走过，对我视而不见。因为他们要逮的是两个人，而非一个人……但我多少有点担心，被逮住了怎么办。为此曾请教过她的意见。她马上答道：“那就嫁给你呗。”在公园里被逮住之后，嫁过来也是遮丑之法。然后她又说：讨厌，不准再说这个了。看来她　很不想嫁给我。

我最终明白，对我来说，雪就是性的象征。我和她走在长安城的漫天大雪之中；这些雪就像整团的蒲公英浮在空中。因为夜幕已经降临，所以每一团松散的雪都有蓝色的荧火裹住，就这样走到了分手的时节。雪蒙蒙的夜空传来了低哑的雷声，模糊不清的闪电好像是遥远的焰火。而在遥远的北京城里，分手的时节还没有到来。它是在黎明，而不是在午夜……后来，在北京城的冬夜里，我想到了这些事，就说：性是人间绝顶美丽之事。她马上就从大衣里钻了出来，惊叫道：袋鼠妈妈！你是一个诗人！再后来，在北京城的夏夜里，我喃哺说道：袋鼠妈妈是个诗人……她马上在飘浮着的灯光里跪了起来，拿住我的把把说：连他是诗人你都知道了──咱们来庆祝一下吧！这使我想了起来，我经常假装失掉了记忆，过一段时间再把它找回来，以便举行庆祝活动。现在庆祝活动在举行中，看来，我没有什么失落的东西了。

从她的角度来看，我和我的黑大衣想必像是一片黑黝黝的海水，而她自己像一只海狗（假如这世界上有白色的海狗）一样在其中潜水，当然这海里也不是空无一物……她浮出水面向我报告说：一个硬邦邦的大蘑菇哎。我无言以对。她又说：咬一口。我正色告诉她：不能咬，我会疼的。后来她又潜下去，用齿尖和舌头去碰那个大蘑菇。而我继续坐在那里，忍受着从内部来的奇痒。外面黑色的夜空下，才真正的空无一物。再过一会儿，她又来报告说：大蘑菇很好玩。我由衷地问道：大蘑菇是什么呀？

夜里，我们的床上是一片珊瑚海，明亮的波纹在海底游曳，她就躺在波纹之中，好像一块雨花石；伸出手来，对我说道：快来。在闷热的夜里，能够潜入水底真是惬意。有一只鳐鱼拖着乌云般的黑影侵入了这片海底，这就是我，我们以前举行的庆祝活动却不是这一种。这是因为，当时我们还没有被人逮住。午夜巡逻的工人民兵在走过，但只是惊诧地看着我的大肚子──那年月的伙食很难把肚子吃到这么大。当然，人家也不全是傻瓜。有一夜，一个小伙子特意掉了队，走到我面前借火。我摇摇头说，我不吸烟。他却进一步凑了过来，朝我的大肚子努努嘴，低声说道：这里面还有一个吧？我朝他笑了一笑。所以，在这个世界上，可能还有人记得，在七五年的寒夜里，水银灯光下马路边上那一缕会心的微笑。

5

在北京城的冬夜里，分手时节是在公园里的假山边上。那件黑大衣就如蛇蜕一般委顿于地，地面上有薄薄的一层白粉，与其说是雪，不如说是霜。曙光给她的身体镀上一层灰色，因为寒冷，乳房紧缩于胸前，对于女人来说，美丽就是裸体直立时的风度──带着这种风度，她给自己穿上一条面口袋似的棉布内裤一然后是红毛裤，红毛衣，蓝布工作服。最后，她用一条长长的绒围巾把头裹了起来，只把脸露在外面──想必你还记得七十年代的女孩流行过一种裹法，裹出来像海带卷，现在则很少见──戴上毛线手套，从树丛里推出一辆自行车，说道：厂里见，就骑走了。我影影绰绰地记得，在厂里时，她并不认识我，她看我的神情像条死带鱼。在街上见面时她也不认识我，至多侧过头来，带着嫌恶的神情看上一眼。晚上，在公园里见面时，她也不认识我，顶多公事公办他说一句：在老地方等我。只有在那件大衣的里面她才认识我，给我无限的热情和温存。

在那件旧大衣底下，我是一个谦谦君子。我总把手背在身后，好像一年级的小学生在课堂上听讲。很快我就忘掉自己长着手了。我很能体会一条公蛇能从性中体验到什么，而且我总觉得，只有蛇这种动物才懂得什么叫作性感。我不是一条蛇，这正是我的不幸之处。有时候她对我发出邀请，说道：摸摸我！我想把手伸出来，但同时想到，我是一个蛇一样的君子，就把手又背过去，简短地回答道：不摸。这种争论可以持续很久，到了后来，她只说一个字：摸！我只说两个字：不摸。听起来就是：摸！──不摸。在对答之间，隔了一分钟。按照这种情节，她能够保持处女之身，都是因为我坐怀不乱──我就是这么回想起来的，但又影影绰绰地觉得有点不对。也有可能是我要摸她，但她不让。需要说明，不论是公园还是校园，都常常不止我们两个人。别人把这种问答听了几十遍，自然会对我们产生兴趣。在黎明前的曙光里，常有一个男孩子（有时也有女孩子怯生生地跟着）走过来。听到脚步声，她赶紧把头从衣领处探出来，和我并肩坐着，像一个双头怪胎。这位男孩子笑笑说：我来看看你们在干什么呢。她就答道：没干什么。没干什么。然后，那个男孩就又笑了一笑，说：认识你们很高兴。她又抢答道：我们也很高兴。然后从袖筒里伸出手来，和他握手告别。我也很想和这个小伙子握手告别，但伸不出手来──在这种地方，遇上的都是夜不归宿的人。而夜不归宿的都是些文明人。但我影影绰绰地觉得，这故事我讲得有点不对头了。

和分手时节紧密相接的是相见时节──中间隔了一个无聊的白天，这是很容易忘掉的──也是在这座假山边上，夜幕刚刚降临，游人刚刚散尽。她就是不肯钻进这件黑大衣。夜晚最初的灯光并不明亮，所以，白色的身体份外醒目。我说道：快进来，别让别人看到了。她说：我不。坏东西，你让我怎能相信你。我说：我不是坏东西。我是袋鼠妈妈。她却说：袋鼠妈妈是谁呀？最后，我只能像事先商量好的那样，背过身去，让她用一根棉线绳子把手绑在了背后。然后她才肯钻进大衣，捏捏那个硬邦邦的家伙，说道：好恶毒啊……幸亏我防了一手。还想帮它骗我吗？坐在长椅上时，我想，假如这样被人逮到，多少有点糟糕，然后，我就把这件事忘掉了。

第三节

我的过去不再是一片朦胧。过去有一天我结婚，乘着一辆借来的汽车前去迎亲，我的大姨子对我说：我妹妹是个疯子。晚上她要是讨厌，你别理她，径直干好事──很难想象哪个大姨子会建议未来的妹夫强奸自己的妹妹，除非他们以前就认识。但我分明不认识这个大姨子。这个女人的头很大，梳了两条大辫子，前面留了很重的刘海，背上背了一个小孩子。她弯着腰，让小孩骑在背上，头顶就在我眼前；三道很宽的发缝和满头的头皮屑就在我眼前。这个景象和晚上十点钟的农贸市场相似：那里满地是菜叶和烂纸。我可以发誓，这个背孩子的女人我见过不到三次，其中一次就是这一次，在这间低矮的房子里。头顶有一片低垂的顶棚，上面满是黄色的水渍。屋子里弥漫着浓郁的尿骚味……

从窗户看出去，是个陌生的院子，带着灰色的色调，像一张用一号相纸洗印的照片。院里有棵枣树，从树干到枝头到处长满了瘤子。这个院子我也很是陌生。院子里有个老太太的声音在吵吵闹闹，院子外面汽车喇叭不停地叫，好像电路短路了。我按捺不住手艺人的冲动，想冲出去把它修好。但我还是按捺住了──作为新郎，显然不宜有一双黑油手，这位新娘子是别人介绍我认识的──但愿她和白衣女人不是一个。我一面这样想，一面又隐隐地觉得这种想法不切实际。然后，她哇地一声从里屋冲了出来，穿着白色的睡袍，赤着脚，手里拿了一把小镜子，苍白的脸上每粒粉刺都鲜艳地红着，看来都是挤过的，嘴边还有一处流了血：“哇，真可怕，要结婚就长疙瘩啦”，到脸盆架边撕了一块棉花，又跑回去了。她和我以前认识的女孩显然是一个，和现在的白衣女人又很像。我马上就会想到她是谁。

我终于纠正了自己的错误，早上起来，我向那位白衣女人坦白说，我失去了记忆，过去的事有很多记不得了。一个人失去记忆，就是变成了另一个人。我变成了另一个人，又不自觉声明，就这样过了半个多礼拜，在这期间，我一再犯下非法占有对方身体之罪。这个错是如此的罪大恶极，简直没有什么希望得到原谅。但是她听了以后，只略呈激动之态，还微笑着说：是吗，还有什么？快说呀。此时我也想给自己说几句话，就说：想必你也看出来了，我心地善良、作风朴实，有各种各样的优点，而且热爱性生活──我的本意是说，我虽已不是以前的王二，但也不无可取之处，希望她继续接受我。谁知她听了这末一句（热爱性生活）就大笑起来，并且挣扎着说道：Me too！Me too！那声音好像是在打嗝。一位可爱的女士这样说话，多少有点失态，我不禁皱起眉毛来。后来她终于不笑了，走过来拍拍我的脸说：你已经够逗的了，别再逗啦。直到此时我才明白，原来我是很逗的。

2

如你所知，毕业以后，我到万寿寺里工作。起初，我严守着这两条戒律：不要修理任何东西，不要暴露自己是袋鼠妈妈。所以我无事可做，只能端坐在配殿里写小说。因为一连好几年交不出一篇像样的论文，领导对我的憎恶与日俱增。夜里，在万寿寺前的小花坛里，一谈到这些憎恶，她就赞叹不止：袋鼠妈妈，好硬呀。然后我就谈到让我软一些的事：别人给我介绍对象。他们说，女孩很漂亮，和我很般配。就在我们所里工作，和我又是同学。假如我乐意，他们就和女方去说。她马上大叫一声，从大衣底下钻了出来，赤条条地跑到花坛里去穿衣服，嘴里叫着：讨厌，真讨厌！这样大呼小叫，招来了一些人，手扶着自行车站在灯光明亮的马路上，看她白色的脊背，但她对来自背后的目光无动于衷。我木然坐在花坛的水泥沿上，她又跑了回来，在我背上踢了一脚说，还坐在这里干什么？还不快点滚？而我则低沉地说道：可你也得把我放开呀……后来，我和她一起走进黑暗的小胡同，还穿着那件黑大衣，推着一辆自行车，车座上夹着我的衣服。我微微感到伤感，但不像她那样痛心疾首。但她后来又恢复了平静，说道：既然如此，那就结婚罢。这就是说，如果不是有人发现我和她般配，我到现在还是袋鼠妈妈。

……那一天她不停地磕瓜子，从早上磕到了午夜，所到之处，到处留下了瓜子皮。那一天她穿了一件红缎子旗袍和一双高跟鞋，这在她是很少有的装束。除此之外，她还在读安加沙·克里斯蒂的侦探小说，对任何人都不理不睬。我的丈母娘对此感到愤怒，就去抢她的书，抢掉一本她又拿出一本，好像在变古彩戏法。但是变古彩戏法的人身上总是很臃肿的，而这位新娘子则十分苗条，简直苗条得古怪；衣服也十分单薄，连乳头的印子都从胸前的衣服上凸了出来──我的丈母娘老想把印子抚平，并且用身体挡住我的视线，她说：妈，别挑逗我好不好──把老太太气得两眼翻白。时至今日，我也不知这戏法是怎么变的，唯一可行的解释是：我丈母娘和她通同作弊，明里抢走一本，暗里又送回来，用这种把戏来恫吓新女婿，让他以为自己未来的妻子有某种魔力。但我又觉得不像：我丈母娘是个很严肃的人，鼓着肥胖的双腮，不停地唠叨。我很讨厌别人唠叨，如果不是要娶她女儿，我绝不会和她打任何交道……

我记得这是我们结婚的日子，这一天俗不可耐。所有的婚礼大概都是这个样子。因此她把自己对准了一本侦探小说，鼻梁上架了一副白边眼镜──她有四百度的近视。等到眼镜被抢走之后，她就眯起眼睛来，好像一只守宫（一种变色龙）在端详蚊子。到酒宴临近结束时，大家要求新娘子给男宾点烟。她把书收好站了起来。此时大家才看到，这位新娘子长了两只硕大的白眼珠，上面各有一个针尖大小的黑色瞳孔──都是没眼镜看书看的。她从桌子底下拿出一支大号手枪，把所有的男宾一一枪毙掉。你当然知道我的意思，她用手枪式的打火机给大家点烟。每点一位，就扭过头去闻闻自己的腋窝说：天热，有味了。这当然是说所有的宾客都早已死掉，已经有味了。

喜宴过后，到了新房里，这位新娘子又歪在了床上看克里斯蒂。我无事可干，只好抽烟。把身上带的四盒烟都抽完以后，很想再去买一盒。当时午夜时分，要买烟就得去北京站，那地方实在远了一点，所以我没有去。这些事说明她很能沉得住气。这好像也是我的长处。但我很不想往这方面来想。假如我们俩也可以贯通，那就要变成一个人。这样人数就更少了。那天晚上我把烟抽完后，就开始磕瓜籽。假如是葵花籽，我磕起来就没有问题。不幸是些西瓜籽，籽皮又滑又硬，我不会磕，磕来磕去，磕不到籽仁，只是吐出些黑白相间、鸡屎也似的残渣……

3

在长安城里，我和白衣女人分手，走过黑白两色的街道。现在飘落的雪片像松鼠的尾巴，雪幕因此而稀疏。这样的雪片像落叶一样在街道两侧堆积着。在我身后，留着残缺不全的脚印。也许我的下一篇论文该考一考长安城里的雪？它又要把领导气得要死。在他狭隘的内心里，容不下一点诗意。

在我自己的故事里，早已经过了午夜，但我还没按大姨子的告诫行事。她终于看完了那本克里斯蒂，并给它两个字的评价：瞎编；把它丢开。然后，她朝我皱起了眉头，说道：咱们要干什么来的？我摇摇头说：我也不记得。看来，我失去记忆不是头一次了……后来，还是她先想了起来：嗅！今天咱们结婚！当然，这不是认真忘了又想起来，是卖弄她的镇定从容。我那次也不是认真失去了记忆，而是要和她比赛健忘。无怪乎本章开始的时候，我告诉她自己失去了记忆时，她笑得那么厉害──她以为我在拾新婚之夜的牙慧──但我觉得自己还不致于那么没出息……

后来，她朝我张开双臂，说道：来吧，袋鼠妈妈……必须承认，这个称呼使我怦然心动。那根大蘑菇硬得像搏面杖一样。我说的不仅是过去，还有现在──用当时的口吻来说，那就是：不仅是现在，还有将来。但我还是沉得住气，冷静地答道：别着急嘛。我一点都不急──我看你也不急。她说道：谁说我不急？就把旗袍脱掉，并且说：把你的大蘑菇拿出来！好像在野餐会上的口气。在旗袍下面，她什么都没有穿，只有光洁、白亮的肉体──难怪她白天苗条得那么厉害──于是我就把大蘑菇拿了出来。那东西滚烫滚烫，发着三十九度的高烧。请相信，底下的事我一点都记不得了。只记得她说了一句：你真讨厌哪，你……因为想不起来，所以那个关节还在，我的过去还是一个故事，可以和现在分开。

现在，我除了长安城已经无处可去。所以我独自穿过雪幕，走过曲折的小桥，回到自己家里。在池塘的中央，有一道孤零零的水榭；它是雪光中一道黑影，是一艘方舟，漂浮在无穷无尽的雪花之上……那道雪白的小桥变得甚胖。这片池塘必定有水道与大江大河连接，因为涌浪正从远处涌来，掀起那厚厚的雪层。在我看来，不是池水、层积在上面的雪在波动，而是整个大地在变形，水榭、小桥、黑暗中的树影，还有灰色、朦胧、几不可辨的天空都在错动。实际上，真正错动变形的不是别的，而是我。这是我的内心世界。所以就不能说，我在写的是不存在的风景。我在错动之中咬紧牙关，让“格支格支”的声音在我头后响起。好像被夹在挪动的冰缝里，我感觉到压迫、疼痛。这片错动中的、黑白两色的世界不是别的，就是“性”。

我在痛苦中支持了很久，而她不仅说我讨厌，还用拳头打我。等到一切都结束，我已经松弛下来，她还不肯甘休，追过来在我胸前咬了一口，把一块皮四面全咬破了，但没有咬下来。据说有一种香猪皮薄肉嫩，烤熟之后十分可口。尤其是外皮，是绝顶美味。这件事开始之前我是袋鼠妈妈，在结束时变成了烤乳猪。那天晚上，我被咬了不止一口──她很凶暴地扑上来，在我肩头、胸部、腹部到处乱咬，给我一种被端上了餐桌的感觉……但是，她的食欲迅速地减退，我们又和好如初了。

4

当一切都无可挽回地沦为真实，我的故事就要结束了。在玫瑰色的晨光里，我终于找到了我们的户口本，第一页上写着她的名字，在另一栏上写着：户主。我的名字在第二页上，另一栏上写着：户主之夫。我终于知道了她的名字，但现在不敢说；恐怕她会跳到我身上来，叫道：连我的名字你都知道了！这怎么得了啊！现在不是举行庆祝活动的适当时节，不过，我迟早会说的。

你已经看到这个故事是怎么结束的：我和过去的我融汇贯通，变成了一个人。白衣女人和过去的女孩融汇贯通，变成了一个人，我又和她融汇贯通，这样就越变越少了。所谓真实，就是这样令人无可奈何的庸俗。

虽然记忆已经恢复，我有了一个属于自己的故事，但我还想回到长安城里──这已经成为一种积习。一个人只拥有此生此世是不够的，他还应该拥有诗意的世界。对我来说，这个世界在长安城里。我最终走进了自己的屋子──那座湖心的水榭，在四面微白的纸壁中间，黑沉沉的一片睁大红色的眼睛──火盆在屋子里散发着酸溜溜的炭味儿。而房外，则是一片沉重的涛声，这种声音带着湿透了的雪花的重量──水在搅着雪，雪又在搅着水，最后搅成了一锅粥。我在黑暗里坐下，揭开火盆的盖子，乌黑的炭块之间伸长了红蓝两色的火焰。在腿下的毡子上，满是打了捆的纸张，有坚韧的羊皮纸，也有柔软的高丽纸。纸张中间是我的铺盖卷。我没有点灯，也没有打开铺盖，就在杂乱之中躺下，眼睛绝望地看着黑暗。这是因为，明天早上，我就要走上前往湘西风凰寨的不归路。薛嵩要到那里和红线汇合，我要回到万寿寺和白衣女人汇合。长安城里的一切已经结束。一切都在无可挽回地走向庸俗。


肚子里的战争

我年轻时，有一回得了病，住进了医院。当时医院里没有大夫，都是工农兵出身的卫生员——真正的大夫全都下到各队去接受贫下中农再教育去了。话虽如此说，穿着白大褂的，不叫他大夫又能叫什么呢。我入院第一天，大夫来查房，看过我的化验单，又拿听诊器把我上下听了一遍，最后还是开口来问：你得了什么病。原来那张化验单他没看懂。其实不用化验单也能看出我的病来：我浑身上下像隔夜的茶水一样的颜色，正在闹黄疸。我告诉他，据我自己的估计，大概是得了肝炎。这事发生在二十多年前，当时还没听说有乙肝，更没有听说丙肝丁肝和戊肝，只有一种传染性肝炎。据说这一种肝炎中国原来也没有，还是三年困难时吃伊拉克蜜枣吃出来的——叫做蜜枣，其实是椰枣。我虽没吃椰枣，也得了这种病。大夫问我该怎么办，我说你给我点维生素吧——我的病就是这么治的。说句实在话，住院对我的病情毫无帮助。但我自己觉得还是住在医院里好些，住在队里会传染别人。

在医院里没有别的消遣，只有看大夫们给人开刀。这一刀总是开向阑尾——应该说他们心里还有点数，知道别的手术做不了。我说看开刀可不是瞎说的，当地经常没有电，有电时电压也极不稳，手术室是四面全是玻璃窗的房子，下午两点钟阳光最好，就是那时动手术——全院的病人都在外面看着，互相打赌说几个小时找到阑尾。后来我和学医的朋友说起此事，他们都不信，说阑尾手术还能动几个钟头？不管你信也好，不信也罢，我看到的几个手术没有一次在一小时之内找着阑尾的。做手术的都说，人的盲肠太难找——他们中间有好几位是部队骡马卫生员出身，参加过给军马的手术，马的盲肠就很大，骡子的盲肠也不小，哪个的盲肠都比人的大，就是把人个子小考虑在内之后，他的盲肠还是太小。闲着没事聊天时，我对他们说：你们对人的下水不熟悉，就别给人开刀了。你猜他们怎么说？“越是不熟就越是要动——在战争中学习战争！”现在的年轻人可能不知道，这后半句是毛主席语录。人的肠子和战争不是一码事，但这话就没人说了。我觉得有件事情最可恶：每次手术他们都让个生手来做，以便大家都有机会学习战争，所以阑尾总是找不着。刀口开在什么部位，开多大也完全凭个人的兴趣。但我必须说他们一句好话：虽然有些刀口偏左，有些刀口偏右，还有一些开在中央，但所有的刀口都开在了肚子上，这实属难能可贵。

我在医院里遇上一个哥们，他犯了阑尾炎，大夫动员他开刀。我劝他千万别开刀——万一非开不可，就要求让我给他开。虽然我也没学过医，但修好过一个闹钟，还修好了队里一台手摇电话机。就凭这两样，怎么也比医院里这些大夫强。但他还是让别人给开了，主要是因为别人要在战争里学习战争，怎么能不答应。也是他倒霉，打开肚子以后，找了三个小时也没找到阑尾，急得主刀大夫把他的肠子都拿了出来，上下一通紧倒。小时候我家附近有家小饭铺，卖炒肝、烩肠，清晨时分厨师在门外洗猪大肠，就是这么一种景象。眼看天色越来越暗，别人也动手来找，就有点七手八脚。我的哥们被人找得不耐烦，撩开了中间的白布帘子，也去帮着找。最后终于在太阳下山以前找到，把它割下来，天也就黑了，要是再迟一步，天黑了看不见，就得开着膛晾一宿。原来我最爱吃猪大肠；自从看过这个手术，再也不想吃了。

时隔近三十年，忽然间我想起了住院看别人手术的事，主要是有感于当时的人浑浑噩噩，简直是在发疯。谁知道呢，也许再过三十年，再看今天的人和事，也会发现有些人也是在发疯。如此看来，我们的理性每隔三十年就有一次质的飞跃——但我怀疑这么理解是不对的。理性可以这样飞越，等于说当初的人根本没有理性。就说三十年前的事吧，那位主刀的大叔用漆黑的大手捏着活人的肠子上下倒腾时，虽然他说自己在学习战争，但我就不信他不知道自己是在胡闹。由此就得到一个结论：一切人间的荒唐事，整个社会的环境虽是一个原因，但不主要。主要的是：那个闹事的人是在借酒撒疯。这就是说，他明知道自己在胡闹，但还要闹下去，主要是因为胡闹很开心。

我们还可以得到进一步的推论：不管社会怎样，个人要为自己的行为负责——但作为杂文的作者，把推论都写了出来，未免有直露之嫌，所以到此打住。住医院的事我还没写完呢：我在医院里住着，肝炎一点都不见好，脸色越来越黄；我的哥们动了手术，刀口也总是长不上，人也越来越瘦。后来我们就结伴回北京来看病。我一回来病就好了，我的哥们却进了医院，又开了一次刀。北京的大夫说，上一次虽把阑尾割掉了，但肠子没有缝住，粘到刀口上成了一个瘘，肠子里的东西顺着刀口往外冒，所以刀口老不好。大夫还说，冒到外面还是万分幸运，冒到肚子里面，人就完蛋了。我哥们倒不觉得有什么幸运，他只是说：妈的，怪不得总吃不饱，原来都漏掉了。这位兄弟是个很豪迈的人，如果不是这样，也不会拿自己的内脏给别人学习战争。


为什么老片新拍

听说最近影视圈里兴起了一阵重拍旧片的浪潮，把一批旧电影重拍成电视连续剧，其中包括《敌后武工队》、《平原枪声》、《铁道游击队》等等。现在《野火春风斗古城》已经拍了出来，正在电视上演着。我看了几眼，虽然不能说全无优点，但也没什么新意。联想到前不久看到一些忠实于原著的历史剧，我怀疑一些电视剧编导正在走一条程式化的老路，正向传统京剧的力向发展。笔者绝不是京剧迷，但认识一位京剧迷。二十年前我当学徒工时，有位老师傅告诉我说，在老北平，他每天晚上都到戏园子坐坐。一出《长坂坡》不知看了多少遍，“谁的赵云”他都看过。对此需要详加解释：过去所有的武生大概都在《长坂坡》里演过赵云；而我师傅则看过一切武生演的赵云。因为还不是所有的男演员都演过杨晓冬、也不是所有的女演员都演过银环，现在我们还不能说淮的杨晓冬、谁的银环都看过；但是事情正朝这个方向发展，因为杨晓冬和银环正在多起来。而且我们也不妨末雨绸缪，把这件事提前说上一说。

老实说，老片新拍（或者老戏重拍）不是什么新鲜事。我在美国时看过一部《疤脸人》，是大明星艾尔·帕西诺主演的彩色片。片尾忽然冒出一个字幕：以前有过一部电影《疤脸人》，然后就演了旧《疤脸人》人的几个片断。从这几个片断就可以看出，虽然新旧《疤脸入》是同一个故事，但不是同一部电影。我们还知道影片《乱》翻新了莎翁的名剧．至于《战争与和平》，不知被重拍了多少遍。一个导演对老故事有了崭新的体会，就可以重拍；保证观众有一个全新的《疤脸人》或《战争与和平》就是；而且这也是对过去导演的挑战。必须指出，就是这样的老戏重拍，我也不喜欢。但这种老片重拍和我们看到的连续剧还不是一回事。我看到的《野火春风午古城》，不仅忠于小说原著，而且也忠实于老的黑白片；观后感就是让我把早已熟悉的东西过上一遍——就如我师傅每晚在戏园子里把《长板坡》过一遍。前些时候有些历史连续剧，也是把旧小说搬上银幕，也是让大家把旧有的东西过一遍。同是过一遍，现在的连续剧和传统京剧不能比。众所周知，京剧是高度完美的程式化表演。连续剧里程式是有的，完美则说不上。

我认为，现在中国人里有两种不同的欣赏趣味。一种是旧的，在传统社会相传统戏剧影响下形成的．那就是只喜欢重温旧的东西：另一种是新的，受现代影视影响形成的，只喜欢欣赏新东西。按前一种趣味来看现在的连续剧，大体上还能满意，只是觉得它程式化的程度不够。举例来说，现在连续剧里的银环，相老电影里的银环，长相不一样，表演也不一样，这就使人糊涂。最好勾勾脸，按同一种程式来表演。当然，既已有了程式，编导就是多余的。传统的京剧班子里就没有编导的地位。不过，养几个闲人观众也不反对。若按后一种趣味来看连续剧，就会说：这叫什么？照抄些旧东西，难道编导的艺术工作就是这样的吗？但后一种观众是需要编导的，只是嫌他没把工作做好。总而言之，老戏新拍使编导处于一种两面不讨好的尴尬地位：前一种观众要你的戏，但不要你这个人。后一种观众要你这个人，不要你的戏。换言之，在前一种观众面前，你是尸位素餐地鬼混着。在后一种观众面前，你是不称职或不敬业的编导。照我看来，老戏重拍真是不必要。我有一个作导演的朋友，他告诉我说：你不知道做编导的苦处，好多事都是不得已而为之。他这样一说，我倒是明白了。


工作与人生

我现在已经活到了人生的中途，拿一日来比喻人的一生，现在正是中午。人在童年时从朦胧中醒来，需要一些时间来克服清晨的软弱，然后就要投入工作；在正午时分，他的精力最为充沛，但已隐隐感到疲惫；到了黄昏时节，就要总结一日的工作，准备沉入永恒的休息。按我这种说法，工作是人一生的主题。这个想法不是人人都能同意的。我知道在中国，农村的人把生儿育女看作是一生的主题。把儿女养大，自己就死掉，给他们空出地方来——这是很流行的想法。在城市里则另有一种想法，但不知是不是很流行：它把取得社会地位看作一生的主题。站在北京八宝山的骨灰墙前，可以体会到这种想法。我在那里看到一位已故的大叔墓上写着：副系主任、支部副书记、副教授、某某教研室副主任，等等。假如能把这些“副”字去掉个把，对这位大叔当然更好一些，但这些“副”字最能证明有这样一种想法。顺便说一句，我到美国的公墓里看过，发现他们的墓碑上只写两件事：一是生卒年月，二是某年至某年服兵役；这就是说，他们以为人的一生只有这两件事值得记述：这位上帝的子民曾经来到尘世，以及这位公民曾去为国尽忠，写别的都是多余的，我觉得这种想法比较质朴……恐怕在一份青年刊物上写这些墓前的景物是太过伤感，还是及早回到正题上来罢。

我想要把自己对人生的看法推荐给青年朋友们：人从工作中可以得到乐趣，这是一种巨大的好处。相比之下，从金钱、权力、生育子女方面可以得到的快乐，总要受到制约。举例来说，现在把生育作为生活的主题，首先是不合时宜；其次，人在生育力方面比兔子大为不如，更不要说和黄花鱼相比较；在这方面很难取得无穷无尽的成就。我对权力没有兴趣，对钱有一些兴趣，但也不愿为它去受罪——做我想做的事（这件事对我来说，就是写小说），并且把它做好，这就是我的目标。我想，和我志趣相投的人总不会是一个都没有。

根据我的经验，人在年轻时，最头疼的一件事就是决定自己这一生要做什么。在这方面，我倒没有什么具体的建议：干什么都可以，但最好不要写小说，这是和我抢饭碗。当然，假如你执意要写，我也没理由反对。总而言之，干什么都是好的；但要干出个样子来，这才是人的价值和尊严所在。人在工作时，不单要用到手、腿和腰，还要用脑子和自己的心胸。我总觉得国人对这后一方面不够重视，这样就会把工作看成是受罪。失掉了快乐最主要的源泉，对生活的态度也会因之变得灰暗……

人活在世上，不但有身体，还有头脑和心胸——对此请勿从解剖学上理解。人脑是怎样的一种东西，科学还不能说清楚。心胸是怎么回事就更难说清。对我自己来说，心胸是我在生活中想要达到的最低目标。某件事有悖于我的心胸，我就认为它不值得一做；某个人有悖于我的心胸，我就觉得他不值得一交；某种生活有悖于我的心胸，我就会以为它不值得一过。罗素先生曾言，对人来说，不加检点的生活，确实不值得一过。我同意他的意见：不加检点的生活，属于不能接受的生活之一种。人必须过他可以接受的生活，这恰恰是他改变一切的动力。人有了心胸，就可以用它来改变自己的生活。

中国人喜欢接受这样的想法：只要能活着就是好的，活成什么样子无所谓。从一些电影的名字就可以看出来：《活着》、《找乐》……我对这种想法是断然地不赞成，因为抱有这种想法的人就可能活成任何一种糟糕的样子，从而使生活本身失去意义。高尚、清洁、充满乐趣的生活是好的，人们很容易得到共识。卑下、肮脏、贫乏的生活是不好的，这也能得到共识。但只有这两条远远不够。我以写作为生，我知道某种文章好，也知道某种文章坏。仅知道这两条尚不足以开始写作。还有更加重要的一条，那就是：某种样子的文章对我来说不可取，绝不能让它从我笔下写出来，冠以我的名字登在报刊上。以小喻大，这也是我对生活的态度。


有关“错误的故事”

1977年恢复了高考，但我不信大学可以考进去（以前是推荐的），直到看见有人考进去了我才信了。然后我就下定决心也要去考，但“文化革命”前我在上初一，此后整整十年没有上学，除了识字，我差不多什么不会了。离考期只有六个月，根本就来不及把中学的功课补齐。对于这件事，我是这么想的：补习功课无非是为了走进高考的考场，把考题作对。既然如此，我就不必把教科书从头看到尾。干脆，拿起本习题书直接做题就是了。结果是可想而知：几乎每题必错。然后我再对着正确答案去想：我到底忽略了什么？中学的功课对一个成人的智力来说，并不是什么太难猜的东西。就这样连猜带蒙，想出了很多别人没有教过的东西。乱忙了几个月，最后居然也做对了不少题。进了考场，我忽然冷汗直冒，心里没底－到底猜得对不对，这回可要见真佛了。

现在的年轻人看到此处，必然会猜到：那一年我考上了，要不就不会写这篇文章。他们还会说：又在写你们老三届过五关斩六将的英雄事迹，真是烦死了。我的确是考上了，但并不觉得有何值得夸耀之处。与此相反，我是怀着内心的痛苦在回忆此事。别人在考场上，看到题目都会做，就会高兴。我看到题目都会做，心里倒发起虚来。每做出一道题，我心里就要嘀咕一番：这个做法是我猜的，到底对不对呢？所有题都做完，我已经愁肠千结，提前半小时交卷，像丧家犬一样溜出考场。考完之后，别人都在谈论自己能得多少分。我却不敢谈论：得一百分和零分都在我的预料之内。虽然成绩不坏，我还是后怕的很，以后再不敢这样学习。那一年的考生里，像我这样的人还不少，但不是每个人都我这样怀疑自己。有些考友从考场出来，心情激动地说：题目都做出来了，这回准是一百分！等发榜一看，几乎是零蛋。这不说明别的，只说明他对考试科目的理解彻底不对。

下面一件事是我在海外留学时遇到的。现在的年轻人大可以说，我是在卖弄自己出国留过学。这可不是夸耀，这是又一桩痛苦的经历，虽然发生在别人的身上，我却没有丝毫的幸灾乐祸－我上的那所大学的哲学系以科学哲学著称。众所周知，科学哲学以物理为基础，所以哲学系的教授自以为在现代物理方面有很深的修养。忽一日，有位哲学教授自己觉得有了突破性的发现－而且是在理论物理上的发现，高兴之余，发贴子请人去听他的讲座，有关各系的教授和研究生通通都在邀请之列。我也去了，听着倒是蛮振奋的，但有觉得不像是这么回事。听着听着，眼见得听众中有位物理系的教授大模大样，掏出个烟斗抽起烟来。等人家讲完，他把烟斗往凳子腿上一磕，说道：“Wrong story！”（错误的故事）就扬长而去。既然谈的是物理，当然以物理教授的意见为准。只见那位哲学教授脸如猪肝色，恨不能一头钻下地去。

现在的年轻人又可以说，我在卖弄自己有各种各样的经历。他们爱说什么就说什么好了。我这一生听过各种“wrong story”，奇怪的是：错的越厉害就越有人信－这都是因为它让人振奋。听得多了，我也算个专家了。有些故事，如“文革”中的种种古怪说法，还可以祸国秧民。我也是也编这种故事，也可以发大猜，但我就是不编。我只是等故事讲完之后，用烟斗敲敲凳子腿，说一声：这种理解彻底不对。


寻找无双

第一章

建元年间，王仙客到长安城里找无双，据他自己说，无双是这副模样：矮矮的个子，圆圆的脸，穿着半截袖子的小褂子和半截裤管的半短裤，手脚都被太阳晒得黝黑，眉毛稀稀拉拉的。头上梳了两把小刷子，脚下蹬了一双塌拉板，走到哪里都是哗啦啦的响。就这个样子而言，可以说是莫辨男女。所以别人也不知道他来找谁。王仙客只好羞羞答答地补充说，那个无双虽然是个假小子样，但是小屁股撅得很高，一望就知是个女孩子。除此知外，她的嘴很大，叫起来的声音很响，尤其是她只要见到一个心不在焉的人，就会从背后偷偷摸上去，在人家耳畔大叫一声，在这样近的距离内，她的声音足可以把人家的耳膜吼破。她还有一匹小马，经常骑在马上出来，在马背上发射弹弓。她的弹丸是用铜做的，打到人头上，足可以把皮肉都打破。假如不是那时的人都留了很厚的头发，连脑子都能打出来。就是因为她的弹弓，附近的邻居常常顶着铁锅走路。而且她总是大岔着腿骑在马上，这对于女孩子来说是大大的要不得。像这样女霸王一类的人物，一定是远近闻名。但是王仙客在宣阳坊里打听无双时，人人都说没见过。

王仙客到宣阳坊找无双，宣阳坊是个大院子，周围围着三丈高的土坯墙。本来它有四个大门，但是其中三个早已封死了。所以你只能从北门进去，这样大家都觉得安全。坊墙里面长着一围大柳树，但是柳树早就死掉了，连树皮都被人剥光了，树底下都是虫子屎。坊中间是一横一竖两条大街，大街两边都是店铺。店铺里住着各位老板。大家互相都认识。大家生意都不好。在宣阳坊里，没人关心你的事，除非你得罪了人。假如你得罪了人，被得罪的人就盼你早点死。或者走路不小心，踩到了钉板上，脚心扎上一个窟窿，然后就得了破伤风；或者被疯狗咬上一口，死于狂犬病。你要能不劳他一指之力就死了，他就会很高兴。你要是一直不肯死，他就会把你忘了。

王仙客说，以前他在宣阳坊里住过。虽然离开了三四年，宣阳坊里景物已变，他还能认出个大概。他甚至还能影影绰绰认出一些人来。比方说，他还能认出开绒线铺的侯老板，还有老坊吏王安。但是这两位先生对着王仙客看了老半天，最后说：以前没见过王仙客。不但如此，他们两位对王仙客说认识他们还感到很是不快。这是因为他们俩都有很显著的特征：老王安只有一只右眼，而侯老板的下巴很短，以至下嘴唇够不着上牙。其实说侯老板有所谓下巴，实在是很勉强，他不过是在脖子上方长了一个肉瘤罢了。因为没有下巴，所以侯老板的上牙全露在外面，被冷风吹着，经常着凉疼起来，不能吃硬东西。有人说，侯老板的牙是陈列品。因为王安老爹和侯老板都不能算是美男子，所以他们听见王仙客说“您二位的尊范非比寻常，所以事隔多年，我还能记得”时，心里全都恨得要死。和王仙客分手回到家里，侯老板还对老婆说：那个小白脸当众羞辱我！妈妈的，我是不认识他。要是认识，也说不认识。

这是晚上的事，王仙客初到宣阳坊，和坊里诸位君子见面却是早上的事。早上侯老板看见王仙客牵着一匹白马，在坊中间一所空院子前面乱转，就上前盘问。一问之下他就说出来，他是山东来的王仙客，到这里来找表妹。侯老板又问，你表妹是谁，王仙客就说：她是无双。侯老板就说，我们这里没有无双，你走罢。王仙客生起气来，说道：你连我的话都没听完，怎么知道没有呢。差一点就要和侯老板当街吵起来。幸亏这会儿王安老爹走过来，打个圆场道：侯老板，你让他把话说完也没关系，看他还能编出什么来。与此同时，还有好多人围了上来，全都板着脸，好像要向王仙客要帐的样子。王仙客心里发虚，说道：你们是不是要开我的批斗会？老爹翻了翻白眼，说道：你这样理解也没关系。没作亏心事，不怕鬼叫门。假如你不是想来偷东西，自然就不怕开批斗会。王仙客说，你们到底有什么东西，怕人来偷？老爹就说，这个不能告诉你。说你那个无双罢。说话之间，王安老爹掏出个小本子来，还有一支自来水的毛笔，摆出一个衙门里录口供的架式。王仙客接着讲他的无双，禁不住有点结巴了。就在这时，他想和侯老板、王安老爹套近乎，但是侯老板和老爹都说不认识他，叫他讨了个大没趣。

王仙客长了一个大个子，穿一身柞蚕丝的白袍子，粉白的面孔，飘飘然有神仙之姿。宣阳坊里的各位君子一见到他，就有似曾相识之感，但却想不起他的名字。这王仙客也确实可疑，他说来找无双，但是却找不到无双的家门口。他说坊中间的空院子就是无双原来的家，但是那个院子人人都知道，是个废了的尼姑庵。别人说“客人，你记错了”时，他就开始胡搅蛮缠：我没记错，就在这里。看来无双家是搬走了。你们只要告诉我搬哪去了就得。坊东头开客栈的孙老板说，请教先生，你的表妹可是个尼姑？王仙客就发起火来，说道：你表妹才是尼姑呢！你们说这院子原是个尼庵，我就不信。看见了没有，门前两大块上马石。哪有这样的尼姑庵？

王仙客这样说了之后，大家也就觉得这件事是有一点怪。这个院子的门前，是有两大块上马石，这两块上马石是汉白玉雕成，一米见方，呈椅子形，四面都雕有花纹，每块大概有一吨重。不要说石料、雕工，就是从城外运来也够麻烦的了。要不是官宦人家摆场面，要这东西干嘛。而且谁也不记得曾经看见过一个老尼姑手捻着佛珠，从院里走出来，从这两块石头之一上面跳上马背。这种场面虽不是不可能，但是很陌生。而且这种景象也甚是古怪：佛门中人说，马是他们的弟兄，所以决不肯骑马。王仙客提出了这个问题，大家顿时为之语塞。但是大家还是明明记得，这里是个尼姑庵。有关这座尼庵的故事是这样的：过去这庵里供奉着观音菩萨，香火极盛。长安城里多少达官贵人的夫人太太，都来这里上香。后来庵里的尼姑不守清规，争风吃醋，闹出人命来，官府就把这庵封掉了。听了这些话，王仙客倒也半信半疑。大家又告诉他说，可能你记错了地方。也许令表妹不住在宣阳坊，而是在别的坊。您要知道，长安城里七十二坊，有好几个外表一模一样。听了这些话，王仙客自己也说，很可能记错了，骑上马到别的坊里去找了。王仙客初次在宣阳坊找无双，情形就是这样。宣阳坊里的各位君子后来提起这件事，是这么说的：三句话就把那小子打发走了；感觉很是痛快。只有王安老爹有心未甘，觉得那个王仙客形迹可疑，不该就这样放他走了。就算真是来找表妹，找错了地方，从他说的情况来看，那个无双也不是好东西。女孩子岔着腿骑在马上，长大了一定是个淫妇。这两个狗男女想往一块凑，能干出什么好事？真该把他扣住，好好地盘问一番。

2

王仙客到宣阳坊里找无双，来过许多次。第二次来是在初次来那一天的下午。这一回他气急败坏，打着马冲到坊里来，站到废尼庵门口大叫大嚷，口出不逊之辞。据他自己说，已经在别的坊里打听过了，人家都说，这座院子不是尼姑庵。不但如此，人们还说，宣阳坊里根本就没有尼庵。假如别人这样说倒也罢了，王仙客还去问了几位老尼姑。那几位师太听了宣阳坊里尼姑不守清规的事，全都大摇其头，说道：那些施主这样信口胡编，死了要下拔舌地狱的。宣阳坊里的各位君子听了老尼姑的话，都觉得有点不好意思；同时也影影绰绰地想到，宣阳坊这座空院子，很可能真的不是座废尼庵。没准是座废道观，甚至是个喇嘛庙。但是不管它是什么，反正里面没住过当官的人，更不是无双的家。总而言之一句话，它和王仙客没有关系。

后来大伙是这么解释为什么说那空院子是尼庵的：这不能怪大伙不说实话，只怪王仙客问话时态度太凶恶，简直像个急色鬼。假如不把他马上打发走，怕他会干出什么恶事来。所以就骗他说，那是个空尼庵，让他早点绝了这个想头。那院子空了这么多年了，鬼才知道过去住了谁。但是大家异口同辞地说是尼庵，可见英雄所见略同。要不是那些尼姑出来做梗，尼庵之说就可定论。以后再有人来问都说是尼庵，省了多少麻烦。

王仙客第二次到宣阳坊里来，又正好碰上了侯老板从废尼庵经过，他就把侯老板揪住了吵闹。过了一会儿，就聚了一群人，吵得整条街都能听见。这个王仙客很厉害，吵起架来嗓门大，虽然没有和他动手，但是吵急了他就捋胳臂挽袖子。这时候大家都看见了，他的胳臂很粗，手背上全是茧子，中指上还戴了个铁戒指。前面已经说到，该王仙客个头很大，而且他又生了气，所以和他打架不是个好主意。假如不和他打架，他又完全不可理喻，揪住了侯老板的领子不撒手。幸亏有人去报告了王安老爹，他拿了铁尺赶来了。

王安老爹生过天花，留下了一张坑坑洼洼的脸。如前所述，他只有一只右眼，但是这只右眼分外的大，这样就弥补了数量上的不足。这位老人家当时已经七十多岁了，但是精神极旺。虽然身材不高而且消瘦，但是一身精肉。王仙客正在撒野，老爹跑来拿铁尺在他肩上拍了一下，他登时就老实了。不但马上放了侯老板，还帮侯老板整整衣服。这都是铁尺的威力。那东西看上去没什么了不起，两尺多长，像个十字架的样子，但是只有公家人手里有这种器械，所以代表了政权，不由得王仙客不肃然起敬。然后老爹和王仙客开始了一段严肃的对话，叫宣阳坊里的人看了，觉得十分解气。

王安老爹：干什么的？

王仙客：寻亲的。

老：叫什么？

仙：王仙客。

老：从哪儿来？

仙：山东博山。

老：博山那个地方是没王法的吗？

仙：老爹，您可别这么说。都是大唐朝的地方，哪能没有王法。

老：我看不一定。也许别人守王法，但是你不守。有证明文件吗？拿来我看看！王仙客就老老实实拿出博山府开的路引，鞠着躬双手呈上。据说当年日本皇军检查中国人的良民证时，中国人就是这样。

后来老爹说，光有证明文件，并不能证明王仙客是良民。他就把王仙客的文件收走了，要王仙客在宣阳坊里找两个保人才能把文件还他。而明摆着宣阳坊里的人都决不肯给王仙客做保。老爹后来说，他不过是想和王仙客开个玩笑，让他着一会儿急。老爹还说，他完全知道王仙客没有文件晚上住不了店，在街上有被寻夜的军士逮走的危险。假如被那些兵逮住时，身上没有证明文件，又没人给他做保，这个王仙客就得蹲黑牢，吃馊饭，每天由大兵押着到城外去筛砂子，不知哪一天才能出来。也许跟本就出不来，就死在里面。这些老爹全都知道，他准备在天黑以前就把文件全还给王仙客。在此之前，要急得他像小孩子见了爸爸拿着糖一样，跟在老爹背后哭爹叫娘。但是王仙客这小子不懂得玩笑，老爹没收了他的文件，他马上就跑到长安县去告了一状。他是个读书人，又在长安城里住过，懂得门道，所以衙门就把老爹叫去臭骂了一顿。那个县官既不看老爹那一把年纪，也不看他作坊吏多年的工作成绩，就管他叫王八蛋。你这个王八蛋不过是个小吏，怎么就敢没收官府发的文件？像你这种下九流的人物，都敢和读书的相公为难，还有王法吗？那狗官还作张作势，要打老爹的屁股，逼得老爹跪下磕头如捣蒜。后来老爹说，这基层工作真没法做。风里雨里几十年，落了一个王八蛋！

后来王仙客就在宣阳坊里住下来，寻访无双的下落。他又向所有的人打听无双，并且说，那位无双不但是他的表妹，而且他们还有婚姻之约。这次他从山东来，带来了金一提，银一驮，作为聘礼，要把无双接回山东去。现在兵荒马乱，路上不太平。所以连下聘带迎亲，干脆一下都办了。他这样说，当然也没人说他不对。但是这位小姐别人都没见过，所以也就没法告诉他到哪里去找。其实大伙都不想理睬王仙客，知道他不是自己人；但是见他打赢了官司，也都有点害怕，除此之外，大家也觉得老爹那种作法也太绝了：咱们谁也背不住有到外地找人的时候，对不对？遇到他来打听，也只好应付一下。不但如此，见到了他，还要打听一句：王相公，找到无双了没有？见到他找不到无双急得那模样，也都会安慰他几句。

后来人家是这样安慰王仙客的：不要急，慢慢地找。照你说的这个样子，无双小姐年龄很小，你就是把她迎了回去，顶多就是做个童养媳，离圆房还早着哪。但是王仙客说，他刚开始见到无双时，她是很小，但是后来就不小了。王仙客还记得好几年前，他还在无双家里借住时，有一天看到她从外面跑回来，大叫着：不得了不得了，我流血了！一头闯到自己卧室里，倒在床上翻了白眼，以为自己必死无疑，其实是月经初潮。从那一天开始，她就长大了，皮肤变白了，个子也长高了，躲在家里很少出去。过了不很久，她就变成了一个很漂亮的大姑娘。如果不是这样，王仙客也不会那样急于娶她做老婆。从那时到现在，又过了很多年，现在无双简直就要变成个老姑娘——假如她还是姑娘的话。王仙客以为，再不娶她当老婆，恐怕就要来不及了。这些话也没有人说他讲的不对，但是人们说，不管是小姑娘、大姑娘还是老姑娘，反正叫无双的女人，宣阳坊里从未有过。而那座空院子，的确不是无双住的。虽然不是个废尼庵，却是个废道观。

王仙客住在宣阳坊的客栈里，这个客栈就在那所空院子对面。不管别人怎么说，他都不相信那是个空道观。因为那所院子既不像尼庵，也不像道观，就像个官宦人家住的院子。除此之外，他还千真万确的记得，无双家就住在这里，不在别的地方。那家客栈没有浴室，王仙客只好到公共浴池来洗澡。在这里大家都看到了他那杆大枪。那东西又粗又壮，简直不似人类所有。他就露出这个东西走到池子里去，丝毫不以为耻。不但如此，他还和别人说：你们的家伙都长得很秀气呀。就算他讲的都是实话，长安城里真有个漂亮大姑娘叫无双，他到这里也没安什么好心。他是要把我们长安城里的好姑娘弄回家去，用他那山东蛮子的大家伙向她进攻。以后王仙客再在坊里走动时，所有的女人都躲了起来，不管是老太太，还是小姑娘。

3

我说过，宣阳坊里的坊吏王安老爹只有一只眼，但是他这一只眼连睡觉都睁着半边。这是因为他怕把眼睛完全闭上了就会有人来找麻烦。现在他就知道有个人来找麻烦了，那就是王仙客这小子。本来坊里平安无事，这小子忽然冒了出来要找无双，他出现才一天，就和别人吵了一架，还打了一场官司。这还不算，差点累得他吃了衙门里的板子。其实说是板子还有点不确，应该说是棍子。那种棍子是白腊杆制成，一丈多长，很有弹性。打到屁股上相当的疼。老爹当坊吏之前当过衙役，那时候他就专门打别人的屁股，前前后后打过几百个人。假如轮到他挨一顿板子，那些人一定跳着脚的高兴，说是现世报。因为这些原因，那天在衙门里挨了一顿骂之后，老爹就很不开心。幸亏衙门里的头儿懂得道理，第二天就把他找了去，请他吃担担面，并且对他大加鼓励。到了这个时候，老爹当然要发些牢骚，说是坊里的工作没法搞了。本来是衙门里布置下来的，坊里聚众吵架的事要管，寻衅斗殴的事要管，最重要的是不能叫老百姓去打官司。这里面的道理很简单：长安这么大，却没有几个官。假如大家有事没事都去打官司，那就要把官老爷累死。老爹所做的一切都是按上面布置的办，结果却险些挨了一顿打，简直没了天理。那个头儿说，这件事老爹办得一点也不错。只是现在这位官老爷刚上任，狗屁也不懂，所以让老爹受了委屈。但是老爹受了委屈也不能撂挑子不干，一定要盯住这个王仙客，不能让他为所欲为。听了这些话之后，老爹回了宣阳坊，每逃诩到王仙客住的客栈里去打听，问他有何动静。

老爹回到了宣阳坊，告诉大家说，虽然上回没收王仙客的证明文件的事情办得不对，但是王仙客毕竟不是个好东西，必须要把他撵出宣阳坊。他还暗示说，这是上级的布置。宣阳坊里的各位君子听了也都点头称是。但是说到怎么撵时，大家却不肯出主意，而且都说，这是老爹的事，他们不便插嘴。

从王安老爹那一只眼里往外看，宣阳坊是这样一个地方：它是一里见方的一个大院子，里面有很多房子，住了很多人；每间房子每个人他都很熟悉。从坊东头往西头走，住着张老板，李老板，孙老板，罗老板，张老板的傻丫头，李老板的瘸腿儿子等等。从西头往东走，住着麻老板，卖担担面的老孙头，麻老板的老婆有狐臭，老孙头的儿子有偷鸡摸狗的毛病；等等。宣阳坊里人很多，但是老爹全认得。不但认得，而且知道他们在干什么，想什么。比方说，李老板的傻儿子老盯着张老板的傻丫头的屁股看，一面看，一面胯下就撅了起来。他想些什么完全一目了然。其它的事也是一目了然。但是现在多了一个王仙客，来找一个不存在的无双，这件事叫人一想都觉得麻烦。

王仙客住在空院子对面的的客栈里，要了一间楼上的房子，从窗户里看那院子。这里离那院子隔了一条大街，而且空院子的房上长了很高的荒草，所以看不大的确。他就跑到波斯人的铺子里买了一架单眼望远镜来。当时的望远镜技术不过关，看到的景象是倒的。所以他就在房梁上拴上绳子，捆住了脚，头朝下的看。但是房顶上的草还是要挡住视线，所以他又去买了一些兔子，把它们扔到空院子的房上。兔子在房上下不来，就把草都吃掉了。经过了这些努力，他终于可以像看眼前的景物一样看到那个空院子了。但是那些兔子有公有母，在房顶上繁殖起来，并且始终不能下地，最后成了很大的灾害。它们在房顶上跑来跑去，吃光了瓦房上的茅草和瓦松，就吃草房上的房草，还在房上打洞筑巢。但是这些事王仙客都不管，他只顾往那空院子里看，由于总是瞪大一只眼去看望远镜，所以他变得一眼大一眼小，看上去很像王安老爹。他还找作坊印了很多告帖到处张贴，宣布诚征一切有关无双的消息，诚征一切有关宣阳坊里空院子的消息；报信者必有重谢，绝不食言。这一切又在宣阳坊里引起了很大的骚乱，但是王安老爹对此却毫无办法，因为这个王仙客很有钱。

王安老爹说，创世之初，世间就有两种人存在。一种人是我们，另一种是奸党。到了大唐建元年间，世上还有两种人存在，一种人依旧是我们，另一种依旧是奸党。这是老爹的金玉良言。到了今天，世上仍然有两种人，一种还是我们，另一种还是奸党。老爹还说，王仙客就是个奸党，虽然他有两个臭钱，他依然是奸党。在这个世界上，冰炭不同炉，正邪不两立。一个人不是我们，就必然是奸党。所以大家千万不要和王仙客来往，以免自误。但是他的这些话别人都听不进去，反而说：老爹，你和他吵过架，所以对他有成见。得了罢老爹，冤家宜解不宜结！

老爹后来说，在这个世界上，就数钱这个东西最坏，甚至比王仙客还坏。就因为王仙客出了五两银子一条消息的赏格，所以大家都跑到他那里去，告诉他那院子的底细。原来那个院子真的不是废尼庵，而是一个废道观。过去里面住了一个女道士，叫作鱼玄机。那个道姑出了家，却不守清规，行为放荡。因为王仙客认准了这个院子，所以他要找的人不是无双，应该是鱼玄机才对。王仙客听了这些话，觉得哭笑不得。想想罢，他从山东跋山涉水来到这里，吃了无数的苦，花了无数的钱，到最后连要找的人是谁都出了问题。

4

王仙客抱怨说，宣阳坊里的各位君子实在是太不友好了。他到坊里来，不过是想找到表妹，然后尽早回山东，并没有别的意思。但是大家都不理解他，不仅不帮忙，反而拿他寻开心。眼前一个空院子，一会说是尼庵，一会说是道观。你就说它是无双的家又有什么关系？虽然无双小时候淘气，干过不少扰民的事，现在也过了好多年了，没有必要记恨。提供消息的罗老板却说，看来王仙客对他们有了一点误会。这座院子一直空着，大家也一直没有理会它。冷不防来个人问起来，谁也答不上来，只好顺嘴胡编。现在王仙客悬出了赏格，谁还能再瞎编？这房子过去的主人，的确叫鱼玄机。这位风流仙姑的事迹早已脍炙人口，岂能是编出来的。不但罗老板这样说，别的人也这样说。看来要确认房子的主人是谁，只好找鱼玄机去问。但是这一点办不到，因为鱼玄机已经死了。

鱼玄机的事迹是这样的：若干年前，这位道姑到宣阳坊里来，买下了几个大杂院，在这些大杂院的地皮上造起了这座院子，作为她的养气之地。她非常的有钱，所以这个院子就造得非常之大，门前安了两块上马石。一般来说，道观的门前也用不到上马石，但是鱼玄机可不是一般的女道士，来往的全是公子王孙，没有上马石还真不成。自从她来到了宣阳坊，这地方就不得安生，因为她每天晚上都开party，不闹到夜里三点钟不会收场。深更半夜的，别人正在好睡，她那里又唱又叫。或者是五更时分，大家正在恋热被窝，她家里出来一大帮纨裤子弟，灌饱了黄汤，骑着马跑到坊门口，怪叫着让老爹起来开坊门。出来得稍晚，就给老爹一马鞭。那位鱼玄机身材高大，细腰丰臀，面似桃花，眼似秋水，虽然行为不端，长得真是好看。

王仙客觉得最奇怪的是他和这位鱼玄机没有任何关系，别人却不厌其烦地把她的事讲给他听。这个故事有头有尾，却没有中段。想来讲这个故事的人都没资格作鱼玄机的入室之宾，所以她到底是怎么不守清规的谁也讲不上来。结尾的部分每个人都是知道的：这位道姑打死了自己的使女，判了死刑，被绞死在长安街口上。但是她为什么要打死那个使女，大家讲得却不一样。有人说，那个使女长得也颇有姿色，到鱼玄机这里来的王孙公子很有一些是捧她的，鱼玄机看了吃醋，所以就把她打死了。还有人说，这个使女是个冰贞玉洁的好姑娘，看不惯鱼玄机的放荡，两人争执起来，鱼玄机就把她打死了。还有人说，这鱼玄机其实是个同性恋者，和那个使女有暧昧关系，所以这事的本质乃是情杀。不管是为了什么，结果都是一样。她把那个女孩子抽得遍体鳞伤，又勒住了她的脖子，所以该女孩就死掉了。本来打死使女够不上死罪，但是鱼玄机没有报官验尸，拿了一条褥子裹了裹，就把死人埋在了院子里一棵梅树下。埋得太浅，下了一场雨，地下露出条人腿来。别人看了闹起来，衙门里就把鱼玄机抓了去，下到牢里，问成了死罪。

有关这个使女死尸的事是这样的：在地下埋藏时期，蝼蛄把她的眼睛和鼻子都吃掉了，还吃了她的一部分嘴唇，所以她的脸上只剩下了四个黑窟窿。鱼玄机见了这个景象，吓得要死，乱拔自己的头发，乱打自己的面颊，嚎啕大哭道，她要给死人抵命。所以到了衙门里，不等官老爷问，也没受到任何拷打，就忙不迭地承认了一切罪行。

宣阳坊里的罗老板大约有五十岁，长得很富态。年轻时读过几本书，人也很文静。他给王仙客讲这些故事时，一手托着三络长髯，另一手用两根手指捏着茶杯的手柄，这个样子当得起四个字：不辱斯文。虽然他是个商人，但王仙客对他颇有亲近之感。也是因为这个原因，王仙客觉得他的话格外可信。除此之外，罗老板还说，我告诉你的话都是我亲眼所见，耳闻的我不说。所以王仙客很盼他能多说点什么，最好能说点无双的消息。但是罗老板却说，叫作无双的姑娘我的确没有见过，我只见过鱼玄机。罗老板见过的鱼玄机是这样的：不分春夏秋冬，总穿着一身黑。上身是一件紧袖口的蝙蝠衫，拦腰系一条黑皮带。下身是一条瘦腿裤子，足蹬高跟马靴；那身装束，不管谁穿上都难看。只有鱼玄机穿上不同，因为她穿什么都好看的。她的腰带上总是拴着一条皮鞭子，脖子上戴个皮项圈。有人说，就是因为她老戴个皮项圈，所以最后被绞死了，那个项圈就是不吉之兆。她总穿这样的衣服，只有一次例外，就是被送上法场那次。那一天她穿着白缎子的亵衣，拦腰束一条红色的丝绦，简直妩媚之极。

罗老板还说，我开了一辈子的绸缎铺，卖了一辈子的白缎子，从没看到一个女人穿上白缎子像鱼玄机那样合适。这是因为白缎子色如亮银，假如穿到皮肤不白嫩的人身上，就衬出面如锅底，手似生姜，不管你怎样涂粉都不管用。而且缎子轻柔里又透着厚重，假如用它作内衣，穿它不但要身材好，而且要个子高，差一点就会很糟糕。而鱼玄机居然把它作亵衣穿了出来，不但有胆有识，而且确实有这么干的本钱。罗老板还说，别看他是个普通的商人，但是过去也读过圣贤之书，并且在天子脚下为民，知道对什么事都该有个正确的态度。那位鱼玄机犯了国法，将要在长安街头被处死，那是她罪有应得。我们在一边观刑，一方面是在观看法律的尊严，另一方面，也是在受教育，看到她被处死的惨状，从此后收敛一切作奸犯科之心。除此之外，不应该有其它的想法。尤其是不该同情犯人，抱怨国家法度无情。但是在刑场上看到了鱼玄机，这些道理就全忘掉了。当时罗老板不但同情鱼玄机，而且连眼泪都流出来了。

罗老板说，当时他在就站在十字路口的一个角上，载着鱼玄机的刑车在很近的距离内驶了过去。别人上法场，都是坐在一辆瘦牛拉的破车里，五花大绑，愁眉苦脸，面如死灰，搭拉着脑袋灰溜溜地过去。鱼玄机上刑场却不是这样。那辆车是一队白羊拉的小四轮车，车上铺了一块鲜红的猩猩毡。鱼玄机斜躺在毡上，衣着如前所述，披散着万缕青丝，一手托腮，嘴角叼了一朵山茶花，一付若有所思的模样。脸上虽然没有血色，却更显得人如粉雕玉琢，楚楚可怜。鱼玄机上法场时就是这个模样。

罗老板还说，后来鱼玄机从车上下来，走上那座黄土筑的台子。本来长安城里杀人，在坊间的空场上随便杀杀就算了，但是杀鱼玄机的时候上面考虑这个女人很有名，应该让大家看看，都受受教育，所以从郊外运了几车黄土来，筑了这座台子，有五尺多高。后来鱼玄机就在这座台子上三绞毕命，四面八方的人不用踮脚尖都看到了。在三绞毕命之前，鱼玄机走上台子，用手向后撩起头发，让刽子手往她脖子上系绞索。那时候她还笑着对刽子手说：呆会儿可别太使劲了。我的脖子是很细的哟！

罗老板说，鱼玄机的手十指纤长，指甲涂丹；长发委地，光可鉴人，十分好看。可惜这时长安的钟楼上响起了午钟，有一个刽子手拿来一根粗大的麻绳说：仙姑，人间法度。她只好叹了一口气，背过手去，让人家把她捆起来。那两个行刑刽子手开始把绞索收紧。那种绞索是牛皮条做成的，非常之长，两面连在两根绞棒上，散在地上，好像一堆废鱼网。刽子手动作很麻利，很快就弄好了，也就是说，全绕到鱼玄机脖子上了，而绕到了脖子上以后绞索显得就没有那么长了。有一个专管按人的刽子手走到鱼玄机的背后，按按她的肩膀，她就跪到了地上，抖抖头发，伸直了脖子，闭上了眼睛，好像坐到了理发椅上。在场的人都屏住了呼吸，等着鼓楼上一声鼓响。鱼玄机死前的情形就是这样。

罗老板告诉了王仙客一切事情，只有一件事没有说。那就是绞索绕到鱼玄机脖子上时，他感到的不只是同情，而且还很兴奋。这是个委婉的说法，如果直言不讳，那就是当时他勃起啦。唐时服装很松宽，所以衣服前面拱起了好大一块，很是难看。当时他很是惊惶，害怕别人看见了。幸亏都在看鱼玄机，没人来看他，但是已经惊出了一身冷汗。这是几年前的事。但是又不大对。自从过了不惑之年，罗老板就没起过坏念头，而且那东西早就开始往回抽抽，到现在已经抽到了蚕那么大。如果为了鱼玄机还直过一次，那就太不对了，简直是个老荒唐了。

5

罗老板给王仙客讲了鱼玄机被处死的情形之后，王仙客觉得他很亲切，每逃诩到他店里去转转，买几件东西，聊一会天。罗老板的店是绸布店，还出售各种女人用的小物件，各种化妆品等等，用现代话来说，应该叫做妇女用品店。王仙客和罗老板搞得很熟，互相称兄道弟。就是这样，他也没打听出什么新东西，在望远镜里也没见到什么，后来他就搬走了。临走之前，他还找王安老爹和侯老板道了歉，说自己真是糊途透了顶，一心以为无双住在这里，其实记错了地方。现在他准备到别的坊里去找无双，找到了一定带着她回来向大家赔罪。他走后，在房间里扔下一个包袱，里面粉盒口红等小件不说，光是乳罩裤衩就有一大堆。宣阳坊里的诸君子看了大吃一惊道：原来这家伙是个变态分子！大家不知道这些东西是他买的，还以为是他偷的哪。这都是从罗老板店里买去的，但是罗老板也不为他解释几句。因此这些东西就归开客栈的孙老板所有了，够他老婆用好几辈子。大家都以为他走了再不会回来，谁知他出尔反尔，去了半年又跑回来。不但如此，他还大发雷霆，说宣阳坊里住了一窝骗子。原来他不知从哪里打听出来，鱼玄机已经死了整整二十年了，而他和无双分手，不过是没几年的事。所以他就有了个怪念头，说是鱼玄机死了以后，无双一家才搬到那院子里去。当然他这样说，也不是全无道理。因为那院门上贴着长安县的封条，上封的日期是三年前。罗老板告诉王仙客说，原来这院子里住的是鱼玄机，后来她出了事，这院子就被封了。哪有把一个人杀了十七年再封她房子的道理？因此王仙客说罗老板是骗子。但是罗老板说得更有道理：我只告诉王仙客，原来这院子里住了鱼玄机，后来鱼玄机出了事，后来院子被封了。这些话都是事实。因此罗老板又不是骗子。而且他还暗暗高兴，原来观看鱼玄机受刑而起邪念是二十年前的事。那时他还年轻。年轻时谁没几个荒唐念头？

王仙客离开宣阳坊这段时间，他扔到房上的兔子已经繁殖了三代。现在宣阳坊的每间房子顶上都有了三只以上的兔子。兔子屎从房顶上滚下来，落得到处都是，圆滚滚的，踩上去就要摔跤。这都是因为兔子在房子顶上喝不到水，而且吃的全是干草，所以个个大便秘结，拉出的屎坚硬无比。除此之外，它们还在房上打洞，搞得无房不漏。白天这些短尾巴的啮齿动物在房上晒太阳，全不避人，十分猖狂。天一黑它们在房子之间跳来跳去，扑拉拉地在夜空里穿行，好像是闹鬼，吓得胆子小的人都不敢出门。这都是王仙客给大家带来的灾难，他应该负责赔偿。但是王仙客一分钱都不赔。他说，我搞来的兔子弄坏了你们的房子，你们害得我找不到无双，大家就算扯平了罢。

后来那些兔子继续繁殖，并且出现了一些变种。有的后腿比身子长两倍，可以跃过十米宽的大街，长安城里的人听见头顶一声响，抬头看时，正好看见兔子像出了膛的迫击炮弹一样在天上飞。有的前腿和后腿之间长了薄膜，就像蝙蝠一样，可以从高处向低滑翔。它们不但在宣阳坊里繁殖，而且在整个长安城里蔓延开了。不论城楼庙宇，还是皇宫大内，房顶上都长满了这些东西，多得像粪缸里的蛆。

有关长安城里宣阳坊兔子成灾的故事，还有很多可以补充的地方。我有个表哥，他比我大十几岁，所以在文革前就参加了高考。我的表哥爱好文史，读了不少古书，知道一千年前陕西西安一带闹过兔子，还有很多其它的知识。那一年他去考大学，见到作文题是“说不怕兔”，以为命题人让说说这件事。他就此事写了两千字的论说文，力陈那种三瓣子谔尾巴的动物并不可怕。但是那一年的考题并不是考古文，而是考时文。那一年有一位文豪写了一篇有名的文章，叫作“不怕鬼说”，牵强附会地把帝国主义和一切反动分子比作了鬼，并说要不怕他们。命题人是让考生就这篇文章发一些议论，而且考题并不是说不怕兔，而是说不怕鬼。我表哥有一千度的近视，把题看错了，因此就没考上大学，在街道办的修理部里焊焊半导体，终此一生。我表嫂是个麻脸有胡须的小学教师，没生孩子时就很胖。虽然我表哥的近视眼要对此事负一定责任，但是假如当年王仙客不把兔子放上房，也不会出这样的事。

王仙客回到宣阳坊，又住进了客栈里原来的房间里，在望远镜里盯住那个空院子。那个望远镜除了会把天地颠倒之外，还会把中央的景物放大，把边缘的地方缩小，所以镜中的世界是一个凸出来的半球形，就像里面有个大眼珠子和他对视一样。每天他都要花很多时间看那些油漆剥落的窗棂，龟裂的铺地砖，屋檐下的燕子窝。除了房顶上多了一些兔子，现在看到的景物和半年前看到的完全一样。虽然如此，他仍然保有原有的信心，相信这就是无双住过的地方。

除了盯着这家院子，王仙客还干了别的事情。他找来了笔墨，打算画出无双的模样。丹青非王仙客所长，而且他又有很多年没见过无双的面了，所以画出来之后，他也没把握说这就是无双。这张画后来用木版印了很多张，贴到了长安城里每个地方，并且有不少传诸后世。在画面上有一个小姑娘伸出手来，底下印一行字说：你看到我了吗？就王仙客来说，这意思是足够明白的了。但是对于别人来说，这意思却不明白。加之画工拙劣，刻工也拙劣，所以那些传到后世的版画被人称作“夜叉伸爪噬人图”。我现在案头就有一张，画上的无双的眼睛嘴巴全是三角形，真不知王仙客当年是怎么画的。王仙客成天在楼上看那个空院子的行为显得很笨，但是就我所知，其实这个行为并不像表面上那样笨。比方说，有人以为，既然他那么想知道空院子里的事情，就应该在夜里或者什么时候跳墙到院子里去看看。有这种想法的人就忘记了跳墙是犯法的行为，而且老爹就在他门前盯着，准备逮住他。按大唐的治安管理条例，任何人跳过了一堵墙，逮住了就要杖四十，而且要脱光了屁股打，以防裤裆里夹带了犁铧片子。那时候的泥水匠修墙，从来不敢到上面去修。而且那时候的人走路总是低着头，一旦看见小孩子在地上玩泥巴筑起了沙墙，登时就破口大骂：这是谁家的小王巴羔子！在街上垒墙，是要害死人吗？因为这个原因，王仙客绝不能跳墙。拿望远镜看看却不妨，望远镜是外国东西。编条例的那班老古董根本就不知道世界上有这种玩意儿。

王仙客在楼上看那个空院子，自有他的道理。他说：虽然无双是他表妹，关系又不同寻常，但是毕竟有多年不见了，有些事情记得不那么准。比方说，无双的声音是什么样的，现在就记不起来。这不光是因为记忆不可靠，还因为无双变过嗓子。小时候是个公鸭嗓，后来就变成了圆润的女中音。一直到王仙客离开时还在变，谁知道最后会变成什么。无双的模样也在变，从小姑娘变成大姑娘，从没有乳房变成有乳房，王仙客也不知道最后会变成什么样。这些不固定的因素把王仙客的记忆搅成了一团糟。他所能肯定的事只是一样：无双原来住在这个地方。所以他要仔仔细细看看这院子，打算再想起点什么。他就是这么说的，据我所知，他没说实话。

我是王二而不是王仙客，但是有一件事在我们身上是一模一样的，那就是每次遇到难办的事时，用不着知道它的来龙去脉，也用不着等待事态发展，就知道这事难办。这就是第六感官罢。王仙客到了宣阳坊里，马上就知道无双很难找到。因为有了这样的思想准备，一时找不到无双不会让他气馁。与他相比，宣阳坊里的各位君子对他会旷日持久地找下去却缺少思想准备。

第二章

王仙客到长安城去找无双那一年，正好是二十五岁。人在二十五岁时，什么事情都想干，但是往往一事无成。人在二十五岁时，脑子聪明，长得也漂亮，但是有时候会胡思乱想，缺乏逻辑，并且会相信一些鬼话。我在二十五岁时是这样，王仙客也是这样。所以他就守在客栈里，用望远镜看那个空院子，打算在这样干时回忆起一点什么来。如果按他的打算，他应该在镜筒里看到无双，在夏天里穿着轻纱，从那些回廊上走过去。那个卖给他望远镜的大胡子波斯人就是这么说的。

那个波斯人头上打着缠头，说话打嘟噜。他说这个生牛皮作的镜筒叫作千里镜，不但可以看到千里以外的东西，而且可以看到过去未来的事情。这当然是顺口胡编，夸大其辞，但是王仙客不知道波斯人的品行，就完全相信了。那个镜子贵得吓得死人，而且那个波斯人以为王仙客买了它是要偷看女人洗澡的，还想向他推销有壮阳作用的印度神油。据他说，涂上了印度神油，不但久战不疲，而且伟岸无比。这当然是骗人的鬼话。假如这个千里镜真能看到过去的事，那就该看到无双从走廊里走过，一边走一边攀花折柳。虽然无双在成长的过程中很多方面发生了变化，但是这个攀折的习惯一直没有改。只不过小时候是恶狠狠地把枝条抉下来，拿在手里到处乱抽，大了以后改为在走过时轻轻地从花丛上摘下一朵，戴在头上。这件事情说明在无双身上有一些东西是始终不变的，所以再见到她时还有可能把她认出来。

假如那个镜子能看到未来的事情，就该能看到无双到哪里去了。假如真是这样，就可以省了到处去找。王仙客就是这样指望的。但是那个镜子里只能看到王仙客自己的胡思乱想，这不是因为它有什么魔力，而是因为它做工粗糙，很费眼睛，看不了多久，那只眼睛就又酸又痛，金星乱冒，然后就什么都能看见了。由此可见，那波斯人话不可信。他的印度神油，涂上去很可能不仅不能壮阳，甚至连根烂掉也不一定。其实王仙客拿望远镜看那个空院子的原因，并不像他自己说的那么复杂。他想看看那院子到底空了几年了，还想看看它到底是不是三年前自己住过，无双也住在里面的那个院子。虽然他坚信就是这个院子，但是有那么多人告诉他说，他搞错了，他也不能完全置之不理。信心这个东西，什么时候都像个高楼大厦，但是里面却会长白蚁。王仙客买望远镜时，白蚁就不少了。

王仙客找无双，除了显而易见的困难，还有一点我们容易忽略的难处：无双是个漂亮的大姑娘，而王仙客又不是很的确哪个漂亮大姑娘是她。假如你盯住一个漂亮大姑娘看，那是不行的，一定会被王安老爹当流氓抓起来。唯一的办法就是让别人不知道你在看她。因此王仙客一定要有一个望远镜。他说他只往废院子里看，其实他哪儿都看。尤其是发现女人摘花采叶时，看得更仔细。只可惜那些女人都很难看，而且她们摘的都是槐花，采的都是香椿叶。那些花和叶都是拿回家吃的。无双就是见到地下有一瓶香油倒了也不会去扶的，所以她们都不是无双。

后来王仙客说，他没想到无双会这么难找，连一点线索都没有。长安城住的好像都是些怪人，上次来的时候就没发现他们有这样怪。如果他在宣阳坊里拦住一个不认识的人打听无双，那个人就会一言不发地站着，脸上露出各种各样愤怒，不满的神色，这种神色就像我前几天乘44路公共汽车到雅宝路去时碰到的一样。因为那一带我没去过，所以我向一个小伙子打听要到哪里下车，下了车怎么走，要不要换车等等。那个小伙子站着一言不发，脸上掠过各种神色，就像王仙客曾经见过的一样。等我说完了，又过了一会，他忽然说道：你不觉得脚下有点硌吗？这时我才发现，我那只穿着大马靴的的右脚正好踩在他的左脚上。此时我连忙把脚挪开，道歉，但是他只是抬起脚来，掸掉了鞋上的土，然后不回答我的问话，就转身走开了。众所周知，王仙客早就死掉了（用一句一语双关的话来说，他早就“作古”了）；他不可能知道我这个例子，但是他也能从别人的脸色上看出自己是个很不自觉的人。但是自己到底为什么是不自觉的人，还是个不解之谜。大唐时的长安人像现在的北京人一样，都有点神秘。参透他们言语中的哑谜，就能知道自己哪里不自觉。参透了自己的不自觉，就能够找到无双了。

王仙客在镜子里很多次看到了鱼玄机被绞死时的事，那情形就像罗老板讲的一样。鼓声响的时候，站在她背后的刽子手双手猛地抓住她的肩头，两边的刽子手把绞索绞紧。鱼玄机猛然睁开了眼睛，她的眼神凝固了。鱼玄机的眼睛很大，灰色透明，在薄薄一层缎子后面，她的腹部向后收紧，就这样僵持住了。这样过了好久，鱼玄机额头上的每一根青筋都凸了出来，那双灰色的眼睛也凸了出来，好像在眼眶里看东西不够清楚。等到刽子手松开她的绞索，松开她的肩膀时，鱼玄机向后坐到腿上，几乎要瘫软下去。仅仅一分钟的工夫，她就瘦了不少，领口也松开了，露出了锁骨和大半乳房。于是她耸耸肩膀，想把领口合上。有一个文书走上前去，问道：鱼玄机，你有什么遗言吗？后来人们传说道，鱼玄机在死前吟诗道：易求无价宝，难得有情郎。其实不是这样。鱼玄机说的是：很难受呀。就不能一次解决吗？那个文书耸耸肩膀走开了。然后鼓声又响了，又绞了她一次。这一回她咳嗽了很久，哑着嗓子说遗言道：我操你们的妈！

后来王仙客找到了处死鱼玄机的刽子手，请他去喝酒。那时候他还急于找到无双，忙于印刷寻人张贴，和黑社会联络，向京城的巡检司行贿，忙了个四脚朝天。像这样从百忙中抽出时间，去请个刽子手吃饭，真是够怪的啦，王仙客自己也不能解释为什么要这样干，所以就撒谎道，自己是个传奇作家，又是鱼玄机的仰慕者，想给她写一本书。当然这样说的时候，他心里也不无内疚之心。一方面，无双还没有找到，他就关心起了别人；另一方面，假如他真是鱼玄机的崇拜者，就不该和杀了她的人同桌喝酒。所以他自责道：唉，我算什么人哪。

刽子手说起鱼玄机丧命的事，比罗老板讲的要生动得多，那是因为他站在圈子里面，并且负有捏住她的肩头制止挣扎的任务。他说，给鱼玄机的脖子上绞索时，她撩起了自己的头发，那些头发又黑又多，长及踝部，像一顶大伞一样把她罩在底下。等到她被绞死了以后，原来柔顺的头发就像烫过一样打起卷来，因而也就缩短了。鱼玄机活着时，身上有撩人的异香，死了以后香味就没有了，变成了一种腥味，就像你在牛肉铺子里闻到的一样。每个被绞死的人身上都要发生这些变化。最后致命一绞时，鱼玄机也像别人一样两眼翻了白，眼睛、嘴角里流出血来。然后她就像别的人一样变成了一具死尸。所以死前她像别人一样骂娘也是意料中事。这些都是她和别人一样的地方。也有不一样的地方，那就是她死时穿了缎子，皮肤又滑腻，所以肩膀不好抓。虽然预先在掌心涂了松香，还是抓不住。事情办完后，双手抽筋，请了好几天假，少杀了好几个人。这是不小的损失，因为刽子手拿的是计件工资。

但是鱼玄机的事情，刽子手知道的也不多，因为她只是在临刑头天夜里才到了刽子手的手上，或者说，那一天她雇了他们；更多的时间是呆在牢里。这是因为只要有一点钱，死刑犯都要雇一伙刽子手来杀自己。假如没钱，只好由公家的刽子手来杀了。那些人杀人挣不到钱，就不好好杀。有时候半天杀不死，有时候杀得乱七八糟，砍头时砍到脚面上。其实每个刽子手都是两样买卖都干的，只是干公家刽子手时，管犯人叫贼子、死囚等等，还要动手打人。当私人刽子手时，管犯人叫东家，也不动手打。有关那天夜里的事，刽子手知道的就是那位东家那天夜里要到刑讯室去和伙计们见面，吃夜餐，打开枷锁，洗掉身上的污垢，为了防止呆会儿被勒得大小便失禁，还要灌灌肠。这些手续和别的犯人是一样的。但是鱼玄机在某些地方和别的犯人不一样。别的犯人到了这时，就愁眉苦脸，需要安慰：东家，就这么一会儿工夫了，您还愁什么？喝口酒罢。但是鱼玄机却兴高彩烈，说道：再过一会儿就要死了。可真不容易呀。还说，活在世界上当一个人，实在倒霉得很。这样的话大家听了都觉得反动：上有天下有地，中间有圣明天子，怎么能说是倒霉呢。但是想想她马上就要被绞索勒断喉咙，也找不到话来反驳她。鱼玄机和所有的人都碰了杯，管所有的人都叫大叔。开了枷就伸胳臂伸腿做体操。给犯人灌肠是件麻烦事，总是要大家动手，按胳臂按腿，嘴里骂道：叫你一声东家就不知道自己姓什么了，贼死囚！下辈子还是挨刀的货。但是鱼玄机自己就爬上了刑床撅起了屁股，同时还和灌凉水的刽子手聊着天：

大叔，别人也是你灌吗？

是呀。

那你可见过不少屁眼啦。

所有的人都觉得这个女孩子又乖又甜，谁也没想到她也会骂操你妈。

刽子手的工资很低，杀一个人挣不了多少钱，所以每个人都兼了很多份工作。就拿这位按住鱼玄机肩膀的刽子手来说罢，他除了杀人，还在屠坊里给瘟马剥皮，在殡仪馆里兼了一份差。鱼玄机说，一客不烦二主，我的后事就都交给你们好啦，并且一次付清了杀人和埋人的款子。但是上午杀倒了她以后，他在别处还有一桩生意。于是急匆匆从她身上解下绑绳来（绑人的绳子、绞索、砍头的大刀等等工具，是刽子手私人财产），赶去杀另一个人了。等到下午他赶了一辆牛车，拉了一具棺材赶来时，鱼玄机已经被人剥光，连头发都叫人剪走了。但是她还趴在地上，双手背在后面，小腿朝后翘着，保持着受绞毕命的姿势。躺到棺材里的时候，腿还是那么翘着，好像她平时寻欢作乐的姿势一样，因此棺材盖都要盖不上了。刽子手还说，那桩买卖里他吃了不少亏，因为鱼玄机的缎子衣服和头发值不少钱，本来该归他的。刽子手没什么文化，就记得自己损失了一身衣服和一大把头发，既没有幽默感，也没有同情心。

刽子手讲到收殓鱼玄机的经过时，就不再像个刽子手，而像一般的收尸人。他说到鱼玄机背着手，翘着腿，好像一只宰完褪了毛的鸡一样。那时候正是初春，天上阴沉沉。中午下了一点雨，打湿了鱼玄机的短发。那些头发就变成一络络的了。被宰的鸡在开水里褪毛，烫掉的羽毛也是这样。短发底下露出白色的头皮，就像在护城河里淹死的山羊，毛被水泡掉了的模样。刽子手扯着腿把死人翻过来，把她身上最后的内裤也剥了，这时候鱼玄机翻白了的眼睛又翻了回来，死气沉沉地瞪着。脖子上致命的勒痕也已经变黑了，翻过来倒过去时，硬梆梆像个桌子，只不过比桌子略有弹性罢了。这种事情王仙客听了毛骨悚然：一个女孩子，早上你和她同桌喝酒，并且她还管你叫大叔。下午她死了，你就去剥她的三角裤。这怎么可能？有没有搞错呀。刽子手说，没搞错。那条三角裤是鲛丝做的，很值钱。剥过她的人都不识货。何况我不剥别人也要剥。只要她身上还有值一文钱的东西，就永不得安生，因为中国人有盗墓的习惯，还因为偷死人的东西最安全。就说扒短裤罢，扒活人的短裤，准会被定成强奸罪，不管实际上强奸了没有，反正不是杀就是剐。扒死人的就什么事也没了。

后来他又去找长安大牢里的人打听鱼玄机，花了不少工夫和钱。他老觉得打听鱼玄机就是寻找无双，他自己说：宣阳坊里的人肯定知道无双的下落，但是他们不告诉我真话。这不要紧，只要他们说话，就必然要透出一点线索。就说这个鱼玄机罢，她的事情必然和无双有某种关系。也许是一点相同之处，也许是一点相似之处。只要把一切都搞明白，就能知道相似之处是什么啦。

2

以下的情景不知是别人告诉他的，还是他自己想出来的。那天鱼玄机跟在衙门里的两个官媒背后，来到长安的大牢里。有那么一会儿，谁也不来理她，让她坐在刑讯室里，观赏那些血迹斑斑的刑具，以便她对所来到的地方有个清醒的认识。但是鱼玄机闭上眼睛，抓紧了随身的小皮箱，所以她就没有看见石头墙上悬挂着的铁链子，粗大的原木钉成的刑床。直到别人喊道：新来的死囚鱼玄机来上刑具，她就走上前去，手里还拿着小皮箱。后来她又按别人的示意坐在一张宽大的扶手椅上，把两条腿伸直，把脚伸到对面架子上那块木板的两个凹槽里去。这时候那个满脸横肉的牢头猛的一把从她脚上扯下一只镶了珠宝的皮凉鞋，扔了很远。鱼玄机小声说道：对不起；就从皮箱上拿下一只手，躬着身子把另一只凉鞋脱掉。这时牢头说道：皮箱也给我。她就把皮箱也交出去；看了看牢头的眼色，又从脖子上解下丝巾，束住头发，拔下钗子，摘下项链，褪下手腕上的玉钏，取下耳朵上的玉坠，捧在手里交给牢头。这些东西就哗啦啦的放到刑床上了。后来那个牢头嘴里含着钉子来钉鱼玄机的脚纽，这时他觉得有必要安慰她一下，就说：你不要怕。只要你不来找麻烦，只要你乖乖地听话，我也不会来揍你，牢里也不像别人说得那么可怕；等等。但是鱼玄机不回答。于是牢头把钉子都吐出来，瞪着她说，你听见了没有？鱼玄机这才如梦方醒，答道：听见了，大叔。牢头说，听见了给我拿着钉子。于是那些沾了唾液、温暖的钉子就到了鱼玄机的掌心里。这些钉子在鱼玄机的心里引起了一阵痉挛。她等牢头转过身去，赶紧皱皱眉头。

后来牢头又给她钉手扭，这间房子里始终只有两个人。鱼玄机瞪着灰色的眼睛，看着四四方方的钉子钻进刨光了的白木板里。等到最后一根钉子钉完，她赶紧把手纽端了起来，感到重量并不很重。牢头说道：柳木的，最轻的木头。我们优待你。但是项上的枷就很重了。那是些乌黑油腻的旧木板，用笋头斗起来。等到一切都装配好，牢头说，站起来，试着走走。鱼玄机站起来，试着走了一步，又小声说：大叔，我扛着这么多大木板子，可怎么睡觉呀？那个牢头猛地大笑起来，说道：你想怎么睡就怎么睡。死刑犯戴上了刑具，呆在自己号子里，怎么睡觉都可以。这是你的权利。

后来鱼玄机站在牢房中间，岔开了两条腿，脖子上又架了七十多斤的死囚枷，感到摇摇欲坠，难以站立。她就像大海里一条小船，急待靠岸。于是她艰难地转过身去，去看那张坐过的椅子。但是那个牢头拿起倚在墙上的棍子（那棍子是花椒树干制成，有一头是圆的。牢里的犯人管它叫驴鸡巴棒），说道：回你自己号子去。从牢头的角度看来，每个犯人都住在一定的号子里，偶尔出来了，就要赶快回去。但是鱼玄机感到茫然无措。因此牢头用棍子在她屁股上戳了一下。鱼玄机的臀部异常的圆滑，棍子滑开了。但是这一戳已经产生了效力，她艰难地迈开脚步，几乎是盲目地朝前走了。等到走到了走廊上，身后有了动静。那个牢子说：你自己往前走，见到开着门的号子就进去，呆会我会来锁门的。我得走了，他们在分你的东西了！于是鱼玄机自己往前走，经过两边都是栅栏门的漫长走廊。那些栅栏门里冒出马圈的味道来。鱼玄机一点也不敢往那些栅栏里面看，也不敢听那些栅栏后面发出的声音。但是她知道那些人在说：这就是大名鼎鼎的交际花，爱情诗人，等等。可能还有些挑逗的话，淫秽的话。但是她不想听，只顾干自己的事情，低着头走路。经过了艰难的跋涉，找到了那间空号子，又在地下找到了一块干净一点的地方。她坐下来，试了几下，找到了适当的姿势，把腿蜷起来，用膝盖顶住枷的分量，就这样不动了。

其实鱼玄机在牢里感受到的不便，并不只是披枷带锁，不能睡觉。管监的牢头们自己说，我们这里就是个仓库，装了一些待发的货物。尤其是死刑犯，那就是些待销毁的废物。当然，废物也可以利用，所以守夜无聊时，就把人提到刑房里揍上一顿，作为消遣。对于鱼玄机这样的女犯，消遣恐怕就不只是揍一顿。这一点可以从牢头们的谈话里听出来。事隔二十年，他们还这样说，鱼玄机这娘们可好了，又乖又甜。她住在这里时，大家都抢着上夜班。但是这些事情王仙客就不能够想像。他是个童男子，没有这样淫猥的想像力。

王仙客所能想像的极限，就是鱼玄机坐在受刑的椅子上，把洁白消瘦的手腕子伸到柳木的手纽里，然后她睁大忧郁的眼睛，看人家把这木纽钉上，然后再抬起手来，看那两片木头钉成的木框子在手腕上晃里晃当。在监狱里的生活就是这样，坐下的时候，十指在扭前交叉。站起来的时候向前伸出，扶住枷的前沿。在监狱里手只派这两样用场。在监狱里走动的时候，双脚好像门扇，迈着可笑的大步向前走。这时候脚下是一个接一个的半圆，臀部也不得不跟着扭动。站着的时候，大岔着腿，就像三岁的小女孩还没有学会蹲下撒尿一样。坐下的时候大腿并紧，小腿岔开，好像一个三角架。鱼玄机的腿在监狱里就派这两样用场。

王仙客又到监狱里的厨房去，买了一份囚粮拿回家去了。那是一些十五两一个的大窝头，一个就是一天的份量。窝头是用豆面、谷糠和酒糟蒸成的，里面还有稻草和鸡毛。像这样的窝头牢里每逃诩要蒸很多，一半给犯人吃，另一半卖给马戏团喂狗熊。王仙客简直就不能相信，天香国色的鱼玄机会把这样的大窝头放到枷面上，一口口地啃。这事情真不该是这样。

3

后来王仙客对鱼玄机的旧事入了谜，好像真要给她写一本书一样。这种情况一直到了有一天晚上他梦见了一只兔子才有所改变。那只兔子大得像人一样，嘴里两颗牙呲了出来，好像一对刺刀。它说：你把我们放到房上干嘛呀？这时他才想到，他把兔子放到房上是为了寻找无双，他到长安城里也是来找无双。与此同时，王安老爹每夜在楼下等着抓他跳墙。秋夜里寒气袭人，等得腿上的关节炎都犯了。但是同一夜里他也梦见了鱼玄机，披枷戴锁，细声细气地告诉他说，她并没有故意打死那个使女，当时她们正在玩着一种荒唐的游戏，她一失手就把她勒死了。虽然如此，她也不抱怨别人把她绞死了。因为她是甘心情愿地给彩萍抵命。王仙客正想问，像她这样的绝代名媛，嘴里怎么会骂出像操你妈这样的粗话，梦就醒了。梦醒了以后，他有好一阵子若有所思，觉得这个梦非同凡响。最后他想了起来，鱼玄机管她的使女叫彩萍，她的使女的确是叫彩萍。而无双的使女也叫彩萍。鱼玄机和无双的近似之处原来是这样的呀。

在王仙客的记忆里，彩萍是个长得极像无双的小姑娘，稍不留神就会搞错的。夏天里，无双穿一件土耳其式的短褂子，露着一截肚皮，彩萍也穿同样的短褂子，也露着半截肚皮。连露出的那半截肚皮都是一样的洁白细腻。她们俩穿一样的土耳其短裤，一样的凉鞋。唯一不同的地方就是无双用一段金链子，拴了一个祖母绿的坠子，遮住了肚脐眼，但是彩萍的链子是镀金的黄铜，而坠子是一块绿玻璃。祖母绿名符其实，就像祖母死了埋在地下半个月再挖出来那么绿，而绿玻璃就没有这么绿。这两者的区别就像假眼睛和真眼睛的区别一样明显，价钱也大不一样，但是使女就该和小姐有这样的区别。无双还告诉王仙客说，这个丫头就值五百钱，还比不上她那匹马哪。

在梦到鱼玄机以前，王仙客已经去访问了很多人，打听鱼玄机在监狱里怎样生活。他对每件事都有兴趣，但是最大的兴趣却在于打听，她在临死时为什么要说那句“操你妈”。别人告诉他说，所有的犯人在临死前都要说这句话。尤其是那些绞刑犯人，在被绞过了两道后，假如还能说出话来，就一定要说这句话。有的人不但说这句话，还要加上一句：我现在是不骂白不骂。这就像苹果从树上掉下来，一定要掉到地上一样。假如鱼玄机不骂这句话，那就向苹果飞到天上一样不可能。但是王仙客偏觉得这事情很古怪，因为根据鱼玄机的供词，她是很情愿被判死刑的。官老爷甚至说，我可以放你回家去，你自己上吊算了，免得吃那份苦。但是鱼玄机偏说，她愿意死于国法。除此之外，她还是模范犯人，得到了上法场免捆的殊荣。像这样的犯人上了法场还要骂，实在让人难以理解。他就这样问了又问，问得当年的狱卒牢头无不害怕，只好把没收鱼玄机的一些东西还给了他。那都是一些旧衣服，给很多人穿过，已经变成破布片了。王仙客倒没有嫌破，一件件很珍贵地收了起来。但是他还在打听鱼玄机死时为什么要骂操你妈，这叫人感到头疼万分。

有关犯人在临死时骂人的事，牢头禁子和刽子手们讲的都不对。在鱼玄机以后死掉的犯人，固然都是骂“操你妈”，而在她之前死掉的犯人，不仅不骂人，反而都说些认罪伏法的话。所以鱼玄机是开操你妈之先河者。这句话现在在监狱里成了上刑场的代名词。死刑犯们互相这样说：

什么时候操你妈？

下礼拜罢。

或者说：明天我就操你妈！

鱼玄机把原来执行死刑时那种庄严肃穆而又生气勃勃的气氛完全败坏了。

后来王仙客把彩萍也列入了寻找的范围，但是彩萍也找不到。寻找彩萍的难度似乎比找无双还大，这倒不是因为找不到，而是因为太多。长安城里找不到叫无双的姑娘，叫彩萍的竟有五六千之多。虽然只有没身份的女人才叫这种俗名字，但是她们全叫这个俗名字。不到一个礼拜，他就见了一百多个彩萍。这些姑娘全是黑社会的老大找来的，有些是乡下来打工的，洗衣服洗得手很粗。有一些是街上找来的妓女，一进了门就往王仙客脖子上扑。每个都不像，哪个都有点像。这把他完全搞胡涂了。这使他很悲哀地想到，现在就是无双站到他面前，他也认不出来了。那些老大说，相公，你为什么这样挑剔呢？非要找某个彩萍，某个无双。女人脱了裤子还不是都一样。其实男人脱了裤子还不是都一样。其实我们大家还不是都一样？王仙客虽然不同意，但是他也找不到话来反驳。假如王仙客非找无双不可，那就是说，他们之间存在着叫作爱情的东西。但是王仙客根本不知道世界上有这种东西。书上没有记载，也没人告诉过他。他虽然想娶无双为妻，但是对夫妻之间要干什么却一无所知。王仙客找无双，根本就是瞎找。

王仙客向宣阳坊里诸君子打听彩萍，倒多少有一点收获，起码和打听无双时得到的反应不一样。有人说，见到过彩萍，也有人说，从来没见过。说见过的人中间，对她的模样也有不同的描述，有人说，她是个高个子姑娘，鸭蛋形的脸，出门时总穿着黑的长袍，由头顶到足踵，脸上还有黑色的面纱，和别人说话时才撩开，这时候才能看见她脸上毫无血色。这个姑娘是很漂亮的，甚至比鱼玄机还要漂亮，因为她的嘴唇比鱼玄机还要薄。嘴唇薄是薄命之相，所以她被勒死了。这个姑娘很少出门，偶尔到绒线店里买点化妆品，也极少说话。另一些人说，彩萍矮矮的个子圆圆的脸，爬墙上树，上房揭瓦，下水摸鱼，什么样的混事都干。这倒和王仙客记忆里的样子是一样的。但是王仙客还记得这些事是和无双一起干的。既然有人记得她的模样，就可能会找到她。找到以后无双也会出现了。就是因为这些原因，虽然彩萍难找，王仙客也不肯放弃。

4

王仙客去找无双时，只有二十五岁。人在那个年龄虽然聪明，却不能达练人情，难免要碰钉子。我在二十五岁时，请李先生教我英文。当时我闲着没事，李先生的英文又很好，所以我以为这个主意很好。李先生让我拿汤恩比的<>当教科书。学了好几年，我连英文是什么都搞不清了，因为汤先生虽然是个英国人，写书却是各种文字都写的，只是不写中文。李先生告诉我说，这些全是英文；我也就拼命读通，念熟，记住。这样做的害处是显而易见的，因为学得越久，我越不知道英文有几个字母。不过我倒因此知道了文明是什么。照我看，文明就是人们告别了原始的游猎生活，搬到一起来住。从此抬头不见低头见，大家都产生了一些共同的想法。在这些想法里，最常见的是觉得别人＂欠＂，自己亏了。

所谓自己亏了，是因为自己还没发大财，老婆不漂亮而且只有一个等等；而别人都欠揍，欠走路不留神掉到井里，欠出门踩上一脚屎。我们知道大唐是盛世，长安是首善之区，当然有高度的文明。王仙客是个乡下人，又没读过汤恩比，对此当然一无所知。但是不能因此就说他没有学问。他脑子里装了一大堆原始形态的代数学、逻辑学、几何学、哲学，有了这些，就觉得自己可以解决一切难题了。但事实证明，这些东西对他没什么帮助。他到宣阳坊找无双，听别人讲了一阵鱼玄机，自己都不知自己要找谁了。假如他达练人情，就不会轻易相信别人的话。

小时候我们家里养过兔子，有一阵子我成天在端详它们，推测这种端庄、温驯的动物有没有智慧。我的结论是这种东西肯定有智慧，但却是错误的一种。说它们有智慧，是因为它们总显出一种自以为很聪明，对一切都很有把握的样子；说这智慧是错误的一种，是因为我们家养兔子可不是为了给我玩，而是要杀它们吃肉；那些兔子对这一点毫无察觉，显然是长错了智慧。王仙客在宣阳坊，所持仗的就是自己的智慧。可惜的是，他的智慧解决不了眼前的问题。

第三章

王仙客到长安城里找无双，长安城是这么一个地方：从空中俯瞰，它是个四四方方的大院子。在大院子里，套着很多小院子，那就是长安七十二坊，横八竖九，大小都一样。每个坊都有四道门，每个坊都和每个坊一样，每个坊也都像缩小了的长安城一样，而且每个坊都四四方方。坊周围是三丈高的土坯墙，每块土坯都是十三斤重，上下差不了一两。坊里有一些四四方方的院子，没院子的人家房子也盖得四四方方。每座房子都朝着正南方，左右差不了一度。长安城里真正的君子，都长着四方脸，迈着四方步。真正的淑女，长的是四方的屁股，四方的乳房，给孩子喂奶时好像拿了块砖头要拍死他一样。在长安城里，谁敢说“派”，或者是3·14，都是不赦之罪。

王仙客初到长安来时，正是初春时节。他骑马走进长安城里，发现长安已经发生了很大的变化。上次他来的时候，也是初春时节，路边上繁花似锦，现在那些花都不见了。原来大道两边有好多紫玉兰，现在不但花没有了，连树都不见了，只剩下了树桩子。有的地方树桩子也不见了，地上留下了一个树坑，坑里露出树根，像被蚕吃光了的叶脉一样，非常难看。原来小巷里长了很多梨树，梨花如雪，现在梨树都不见了，小巷里多了很多小棚子，是用梨树干搭的。小棚子把路堵住了，只能从边上绕过去。原来城门口的大道是用硬木砖铺成，砖上钉着黄铜的大头钉，整个路面打磨得光亮平整，好像冰糖一样；外地来的马匹走了上去，都是一副提心吊胆的样子，因为它们看见自己下面还有一匹马。现在钉子被人起去卖了废铜，木砖就像被开水烫过的蜈蚣，变成了零乱的一团。原来坊间的大道是用蒸后的黄土铺成，平整如镜，每天早上、中午、晚上三次，穿着号服的清道夫用土把洼处垫平，并且撒上纯净的海砂。现在变得凹凸不平，到处是积水，到处是猪崽子在闲逛。一切都变得又脏又破，但是一切还是那么方。王仙客还发现路上的女人都打扮得非常难看，把眉毛画得像倒放的扫帚，用白粉把嘴涂掉了一半，装出一个樱桃小嘴的模样。和别人说话时，总要拿扇子遮住半边脸，装出一个羞羞答答的样子，而且不管你问什么，她都说不知道。假如你向个男人去打听，他就皱着眉头，不停地东张西望。等到你说完了话，他根本不回答你的问题，只说一句“少陪”，就匆匆离去了。这些情形预示着无双会非常的难找。

王仙客到长安城宣阳坊里找无双，无双非常难找，这是因为大家都以为无双不存在，还因为大家都讨厌王仙客。一个大男人，跑来找一个姑娘，而且还公开说道，要娶她回家当老婆，简直一点廉耻都没有了。男女之间的事应该是羞羞答答的，哪有这样嚷嚷出来的。除此之外，大家还觉得王仙客的那玩意长得极为难看（是在澡堂里看见的），又粗又长，像个擀面杖；龟头又圆又大，好像大号的蘑菇；睾丸肥大，简直像驴一样；阴毛茂盛，就像一个老鸦窝。而宣阳坊里各位君子几乎都是包茎，头上尖尖的，阴毛稀疏，那地方的皮肤颜色也很浅，保持了童子的模样。像这样的生殖器，才是君子所有，才能在众人面前露出来。而像王仙客长的那种东西，只能说明他是个急色鬼。大家都对他怒目而视，王仙客也觉得有一点惭愧。就去对别人说：老兄，我这是父精母血自己长成了这样，并非有意拉长。意思说，这是遗传在起作用，他自己没有责任。别人却不搭理他的话，只是对他怒目而视，然后就一声不响地离去了。这又叫王仙客感到困惑：我的雀儿长得不好，是我的毛病。哪儿得罪你了？

王仙客到长安城里来时，骑了一匹白马。那时节出门的人需要一匹马，就像现在的北京人需要一辆自行车，洛杉矶的人需要一辆汽车一样。虽然没有它也能过，但是很不方便。他在客栈里住下以后，就关照店主要好好照看那匹马。店主人说，客官，您就在城里骑这匹马吗？王仙客说，是呀。这马有什么病吗？店主人说，没有没有。然后就下楼去了。过了一会儿，王仙客听见店主人在楼下说，那个山东蛮子要在城里骑这匹马！王仙客听了觉得不好，就跑到马房里去，把那马仔细查看了半天，看了它的蹄子和牙，发现它并没有得关节炎、气管炎、肺结核，蹄子也没有漏。他还不放心，把马送到兽医院，挂了内科号、外科号、骨科号、五官科号，每一科都看了。结果是这匹马健康状况非常的好。大夫只是说，在城里骑它，最好配个兜子。王仙客想，这大概是说，要给它配个粪兜子，省得马粪污了街面。于是他就去买了一个麻袋，拴在马屁股上了。后来他就骑着它去找无双。那马屁股上多了一个东西，就闹起脾气来，到了宽一点的街上就要横着走，但是也没踩到过人。长安城里却有一半人见了他就怒目而视，另一半人却红着脸低下了头。后来王仙客终于发现了，见了他就低头的是女人，怒目而视的是男人。而他的马和长安城里任何一匹马都不一样，别人骑的是母马、骟马，而他骑了一匹儿马。到了这时，他才知道了兜子应该套在什么地方，但是这时已经晚了。而且他还是缺少自觉性。假如自觉的话，到公共澡堂洗澡时就该给自己也带个兜子。

不知从什么时候起，宣阳坊里所有的人都把王仙客看成了个危险人物，所有的女人见了他就要逃开，包括九十岁的老太太，三岁半的小女孩。上述女人逃走时，双手还要捂在裆下，很显然是怕王仙客犯强奸罪。至于一切十五岁到五十岁的女人，都戴起了铁裤裆。这东西后来传到了欧洲，就换了名字，叫作贞操带。但是从形象来看，叫作铁裤裆比较贴切。那东西像件甲胄，正面画了老虎头，豹子头，或者狗头，都是张着嘴要咬人的样子。铁裤裆上还有锁，钥匙在当家的手里。但是那种东西相当的冰腿，所以都在里面垫上各种保暖的东西。带了一段之后，有点潮湿，就要摘下来晒。这时它看起来像是鸽子住的那种小房子。正面有两个大洞，好像是供鸽子出入。里面铺铺垫垫的，好像是鸽子睡的稻草啦。王仙客一点也没发现这些东西是在防他，只是诧异这一阵宣阳坊里养鸽子的怎么这样多。

但是怕马粪污了街面，纯粹是王仙客瞎操心，长安的市民一点也不讨厌马粪，甚至对马粪很有感情。这都是因为长安米珠薪桂，就是达官贵人也在抱怨物价太高，何况升斗小民。马粪刚屙出来时虽然湿呼呼，但是晒干了却可以烧。假如马在街上屙了粪，不但小孩子会马上扑上去，用衣服把它兜起来，就连下了班的公务员见到了，也会拿出中午带饭的饭盒，用筷子把粪蛋一个个夹进去。但是说到屙屎给人烧，给乡下人拉车进城的大肚子水牛比马还要受人欢迎，因为那种动物在街上扬起了尾巴，呼啦啦一屙就是半桶。见到了这样景象，路边上商店里的老板就猛扑出来，手里拿了写有自己姓名、籍贯、住址的牌子，猛地插在粪上。这块牌子要在粪上插很久，直到牛粪完全干燥，可以拿到家里去了，才被拔下来，擦干净备用。假如一个牌子上写着“李小二”，插到了一泡牛粪上，它干燥后就归李小二所有。我表哥博古通今，对这些事情知之甚详。牛屎的事都是他告诉我的。

我表哥还说，一泡牛屎干燥了以后，可以烧开两壶水，其热力相当于半立方米的天然气，或者两块蜂窝煤。烧牛屎还有一桩好处，就是不用和煤气公司打交道。所以牛在门前屙屎，简直是老天爷送来的财喜。当然，好事多磨，一块干牛屎到厨房之前，还会有很多磨难。吃牛屎的屎克螂就想把它偷走，然后吃掉，这时就要派孩子去把它撵走；有时还会遇上下雨，这时候还要把斗笠戴在它上面。最讨厌的是有些人人品低下，想把别人的牛屎偷走。邻居之间老为这事打架。王仙客不知道这些事的底细，见到别人为牛屎打架，他就哈哈大笑，并且大言不惭地说：在我老家，从没有人为了牛屎吵架。这叫宣阳坊里的各位君子听了很不高兴。性子急的侯老板就反驳他道：当然了，你们山东蛮子吃生面，喝凉水，用不到烧的。但是王仙客听了这样的抢白，还是不自觉。他争辩说，我们老家出了门就是山，小山上密密层层，柞树条子有一房高，大山上都是千年的松柏，所以从来就不缺柴火。但是这样的话没人爱听。有人就对他说：既然这样，你到这里来干什么？回你的山东去罢。听了这样的话，王仙客才住嘴不讲了。根据以上情形，宣阳坊里各位君子对王仙客有如下结论：他是个来历不明的色鬼，流氓，丧门星。

2

王仙客到宣阳坊里来时，正是初春。转眼间，他就呆了六个月了，已经到了秋季。过去没人见过他，他要找的人也没人认识；他的生殖器像公驴一样；他对牛粪的态度也很反常。有关第一点，人们说，谁知他是从哪里跑来的。有关第二点，人们说，我要是有女儿，情愿打死了喂狗，也不嫁给他。有关第三点，人们说，这家伙一看就是个油瓶子倒了也不知道扶的公子哥儿。但是除了嫉恶如仇的老爹和侯老板，大家还是要和他打交道，因为他有钱。假如要把他撵走，开客栈的孙老板第一个不答应，这是因为宣阳坊在长安城里既不靠城门，又不靠要道，猴年马月也不来个外乡人。除了外坊来串的土娼偶尔来开个房间，就是坊里有人结婚，嫌家里地方太小，到这里开个双人间。后一种情况下敲不了他们的竹杠，也就赚不到钱，而在前一种情况下，嫖客和妓女常常跳窗逃走，赖掉房钱。王仙客一个单身客，顶了孙老板一半还多的营业额。另外他常在坊里的铺子买点东西，雇个小孩给他跑腿，给的钱都很多。因此王安老爹几次在街坊会上提议要把王仙客撵走，总是没人附合。

王仙客到长安城里是要找无双的，但是他总是鬼鬼祟祟，不肯把自己所记得的一切有关无双的事全说出来。虽然他记得上次到长安来时（刚来时只有十六七岁）和无双打得火热，而现在已经有二十五岁了，但是要说出当年是怎么火热，颇有一点困难。比如有一天那位娇小姐别出心裁，不想从大门口出去，却要爬墙，所以要踩王仙客的肩膀。其实她不是想从墙上跳出去，而是要从墙上发射弹弓射击过路人的脑袋。那时候无双已经有十四岁了。王仙客从她两腿之间看上去，看见了两条直苗苗的腿，还有很宽敞的裤筒。在裤筒的顶端，有一件样子很古怪的东西，是灰溜溜的。当时王仙客的确心惊肉跳了一阵，但是转瞬之间就恢复了正常。时隔七八年再想起来，不但毫不兴奋，还觉得有点恶心。

像那一天无双爬墙的事，本来可以成为找到她的线索。因为他记得无双朝外放了几弹，墙外就响起几声惨叫来。墙外的事不难想像：有一位君子从这里路过，走过大门口时，为提防门里飞出的冷弹，头上顶了一个铁锅。走过了门口，觉得危险已过，就把铁锅拿下来了。谁知道无双会在墙上发弹，所以脑袋上就被打出了一到两个窟隆，鲜血淋漓。只要找到一个某年某月某日在空院子外的夹道里被打破了脑袋的人，就可以证明无双不但存在，而且在这个坊里住过；寻找工作就会有重大的进展。这原本是个很好的线索：找坊里所有头上有伤疤的人谈谈。但是王仙客又是一位君子人，他觉得这样是揭别人的伤疤，所以不肯这样干。

那天无双爬墙的事是这么结束的：她朝墙外的小胡同里放了几弹之后，忽然从王仙客头顶上跳了下来，把弹弓一抉两段扔在地下连踩了两脚，说道：没意思没意思真没意思，就跑回自己房里去了。第二天再看到她时，她已经脱掉了短褂子和短裤，穿上了长裙子，梳起了头，戴上了首饰，见到王仙客也不再大喇喇地叫他“王仙客”，而是低下头来，轻声叫他表哥。无双走动时，此脚跟再不会超过彼脚尖，坐下时也不会向后倚着椅背，翘起二郎腿来；而是挺直了脊梁，并紧了双腿，她再也不抬头看男人的眼睛。并且以后总是这样。以后她再出门去，再不是如一阵风似的跑出大门，像跳山羊一样跳上马背；而是头戴面纱，和王仙客一道出去，走到大门外，就扬起右臂，让王仙客把她抱上马背，放上侧鞍，用皮带把双腿扣好，然后才轻声说道：谢谢表哥。王仙客也骑上自己的马，两个人就并骑出坊去了。表面上看，她和王仙客规规矩矩的，其实不是这样的。因为王仙客把她抱上马去时，有一瞬间她的领口哆开了。就在这时，王仙客听见她贴着耳朵说道：往里看。于是他就看见了洁白滑腻的胸膛、乳沟和内衣的花边。过了这一瞬间，无双就一本正经地坐在马上，像所有的大家闺秀一样，把双腿并得紧紧的，像一条美人鱼。晚上那个叫彩萍的姑娘就会送来一张纸条，上面是无双狗爬体的字，写着：看见了吗？无双的情形就是这样。

像这样的事也可以成为寻找无双的线索。王仙客可以找到坊里一位君子，告诉他说：先生，无双是存在的，我记得有这么一件事……；他还可以说到，在抱无双上马时，他闻见了她身上撩人的麝香气。那种香气的作用就是让男人闻了阴囊为之一紧。与此同时，他还看到了表妹乳沟里星星点点，刚刚渗出的香汗。这就是说，对于各位君子，不但可以喻之以理，还可以动之以情——我有这样这样一个表妹，你能说她不存在吗？但是王仙客虽然急于找到无双，却没失去理智。他还能够想像得到，那位君子听了这样的话，双手掩耳，满面赤红，大叫道：先生，你说的那些下流话，我可一句也没听到！

晚上王仙客睡着以后，总希望能梦见无双，因为无双是他的未婚妻。但是他一回也没有梦见过她，反而总是梦见灰眼睛、高个子、宽肩膀、细腰丰臀的鱼玄机。那个女人对他喋喋不休，因此他觉得自己对她遭遇的一切全都能够身历其境。第二天早上起来，他就觉得迷迷糊糊。久而久之，他简直就不知自己到长安是找谁，是无双还是鱼玄机。难道不是扶无双上马时，她的乳房从他肩上沉甸甸地滑过吗？难道不是无双和他在小胡同里偷吻，他把舌头伸进了无双两片厚厚的嘴唇中间？但是他怎么老会梦见鱼玄机呢。后来他总算把这个谜底给参透了。更确切地说，他什么也没参透，而是别人议论他时，被他撞见了。那些人说，他根本就不叫王仙客。他也不是来找什么无双。他的年龄也不是自己说的二十五岁，而是四十多岁。其实他就是过去和鱼玄机鬼混的狗男女之一。

假如用现在的话来说，宣阳坊里的各位君子一凑到一起，就要给王仙客编故事。像这样的故事多得很，宣阳坊里各位君子碰头的次数有多少，这样的故事就有多少。假如王仙客听到了全部这些故事，他就会一个也不相信，因为他没有分身术，不可能变成好几个人。但是他只听到了一个，就禁不住想要把它信以为真。凑这个故事的人就是客栈的孙老板，罗老板，侯老板；一共三人。那时候天色向晚，无论绒线铺，还是绸缎铺，都已经上了板。这三位君子在客栈的柜台上聊天，就说起王仙客来了。当时他们看到王仙客的房间里亮着灯，就觉得他还在房间里没出来，很安全，说什么他都不会听见。但是他们根本就不懂什么叫公子哥儿，公子哥儿还管点多少灯油吗？就算是自己买灯油，他也记不住熄灯。他们放心地编起故事来：这个王仙客，本是鱼玄机的入室之宾，鱼玄机死时，他不在长安城。过了二十年，他又找来了。这个头儿是孙老板起的，罗老板开始添油加醋。大家都是读书人，人家说起他来，也不是干巴巴的，还带有感情色彩：唉，这家伙也够痴情的了，咱们给他讲了这么多遍鱼玄机已经死了，他就是不信，现在还变着法地找哪。马上就有人顺杆爬了上来（侯老板）：这家伙真可怜。他假如知道鱼玄机已经死了，要是不疯才怪哪。所以他一露面，我就骗他说，这所空院子不是道观，是个尼庵。但是这小子虽然半疯了，却也不傻，硬是不上当。正说到这里，王仙客就一头撞出来了。他说：听你们这么一说，我真是顿开茅塞。你们说我不是王仙客，那我是谁？我们都知道，编故事最忌讳的就是这个。说曹操曹操就到，大煞风景。大家都闹了个大红脸，只有侯老板老着脸皮说，你是谁，你自己不知道吗？王仙客说：原来我是知道的，听你们说了以后，我却不知道了。听了这样的话，谁的脸上也挂不住了。三位君子一起拱手道：少陪。拔起腿都走了。

3

我们知道，王仙客第一次到宣阳坊来找无双是一无所获。他说无双是怎样怎样一个人，人家却说没见到。他又说，无双住在一个院子里，人家却说，那院子里住的是鱼玄机。王仙客对这些现象一直是这么解释的：宣阳坊里的人记性很坏，需要帮助。但是他们那些乱糟糟的记忆也不是毫无价值，所以他也相信鱼玄机和无双之间一定存在某种未知的关系。后来他忽然听到了另一种解释：记性很坏的原来是他，他需要帮助。他只是一个人，对方却是一大群。所以王仙客就开始不敢相信自己了。

我们现在知道，王仙客在宣阳坊里找无双时，那里有各种各样的传闻，对王仙客和那个不存在的无双给出了各种各样的解释，其中不但包括王仙客是鱼玄机的老相好，还有人说他是见了鬼，被狐狸精迷住了，等等。有的传闻一点浪漫情调也没有，根本就是一种科学假设：王仙客是个疯子，得了妄想狂。要是这些故事被王仙客听去了也好，可他偏听到了最怪诞的一种。第二天这三位君子见了面，对昨天晚上的故事也感到太过份了，所以又编出了一种新的说法：没准真有个无双，但是不住在咱们坊，王相公是一时记错了。他们故意把嗓门放得很大，想让王仙客听到。但是王仙客那时躺在自己房里，头上盖了一条棉被，一阵阵犯着晕迷，所以没有听到。

后来王仙客把自己关在房间里，像荒岛上的鲁滨逊一样，给自己列了一个问题表：

1：______________________________2：

正题：我是王仙客，来找无双。正题：我不是王仙客，也不是来找无双。

反题：没人认识我，也没人认识无双。反题：那我是谁？

正题：其实他们认识无双，但是不想告诉我。正题：你是鱼玄机的入室之宾。

反题：难道我们是骗子吗？我们蒙你干什么？反题：我自己怎么不记得？

正题：很可能你们都是骗子。正题：这种事当着人你能承认吗？

反题：小子，你说话可要注意点哪。反题：把话说明白点，我王仙客是这种人吗？

王仙客把这个问题看了好几遍，搞不清哪边更有道理。更精确的分析指出，假如第一种理论成立，那就是别人要骗他。假如第二种理论成立，那就是他自己骗自己。而且不管哪一种理论成立，一正一反都会形成一个合题，每个合题都是＂你是个疯子＂，如果都列出来，就太重复，所以他把它们从表里省略了。王仙客一直以为别人想骗他，没想到自己也会骗自己，所以听了那几位的话，就有当头棒喝之感。渐渐地他开始淡忘了无双，把自己和鱼玄机联系起来了。

4

像这种被人当头棒喝的经历，我也有过。这都是二十五年前的事了。现在我是一个至诚君子，当年却是个尖刻、恶毒的中学生，阴毒有如妇人，不肯放弃任何一个叫人难过的机会。我表哥没考上大学，他就成了我施虐的对象。有一天我对他说：你真给咱四中丢人（我们都是这所中学毕业的，算是校友），他忽然受不了啦，对我怒吼一声道：闭嘴，甭以为我不知道你的事儿！就这么没头没脑的一句，就把我蒙住了。因为我当时正单恋一个年轻的女老师，每夜自我遂情，都以她为意淫的对象。其实这事表哥根本不可能知道，但是我做了这样的亏心事，当然害怕这种没头没脑的话。相比之下，王仙客一点也不比我无辜，他经常淫梦缠身，梦见自己去到了长安大牢，强奸了三木束身的鱼玄机。醒来以后觉得自己简直不是个东西。可怕的是，这样的事不仅仅是梦，好像以前真的干过。

王仙客在夜里梦见过鱼玄机在牢里三木缠身，被牢头拿驴鸡巴棍赶到刑房里服劳役。她跪在地上，要把地板、刑床和墙上的污迹清洗干净。这间房子现在有一股马圈的味，这是因为有些犯人挨打时大小便失禁了。但是他们屙的粪却不像人粪，气味和形状都不像，因为他们吃的是狗熊的伙食。鱼玄机在地上跪着，双手按着刷子，一伸一屈，就像尺蠼一样。那个牢头还说，让你服劳役，并不是我们少了人手，主要是给你个机会改造思想。想想看，披枷带锁在地上刷大粪，还需要什么思想。这种话听起来实在肉麻。那个牢子还说，再有四天，你就要伏法了。你有什么话要说吗？鱼玄机在心里对王仙客说，你替我想想，我有什么话，干嘛要告诉他？但是不和他说话，他就要拿驴鸡巴棒打我屁股了。于是鱼玄机对牢头说：报告大叔，没什么话讲。牢头就说，岂有此理，怎么没有话讲。鱼玄机只好说：报告大叔，是我罪有应得。但是她在背地里对王仙客说，这个牢头身上很臭，像一泡屎一样。

后来事情就起了令人不敢相信的变化。忽然之间，王仙客就变成了那个牢头（也就是说，身上像屎一样臭的原来是他），绕到鱼玄机的背后去，把她强奸了。与此同时，鱼玄机状似浑然无所知，还在擦地板。干完了这件事，王仙客一面系裤子，一面说道：干完了活，自己回牢去罢。而鱼玄机却像什么都没发生那样答道：知道了，大叔。王仙客调查鱼玄机的事情时，听到了一种传闻：鱼玄机犯事住监时，她认识的一大帮公子哥儿，不但不想法救她，反而花钱托人，让衙门里快点判她死刑，立即执行。不但如此，还有人花了大钱，让牢子歇班，自己顶班到牢里去。人家都说，大概是怕鱼玄机说出点什么来。从这个梦来看，王仙客也是那些公子之一。不但是其中之一，而且还在其中坏得冒了尖。王仙客为此十分内疚，恨不得把自己阉掉。但是他又不肯阉，因为他还想着自己是王仙客，不是那些公子哥。

在梦里鱼玄机告诉了王仙客很多事，包括了她和死去的彩萍的关系等等。这些事和王仙客无关，醒来他就忘掉了。他只记得干鱼玄机的时候，她还在一伸一屈地擦地板，这个动作给他带来了很大的快乐。鱼玄机向前挪动时，他也跟着她，于是他们就像是一只六条腿的昆虫啦。后来她说：大叔，我要去倒脏水了。您完了吗？而王仙客就恼怒起来：老实点。你要找揍吗？于是她就不动了，把屁股撅得更高，把脸更贴近地面，研究起地上的一只蜘蛛来。在很多的梦里，都有这只蜘蛛。

除了淫梦缠身，王仙客在白天也犯起了毛病，忽然就会掉下眼泪来。他觉得自己对鱼玄机的死负有责任。总而言之，鱼玄机本身就是个凄婉的梦，充满了色情和暴力。王仙客受到了吸引，就逐渐迷失在其中。但是这种心境我不大能体会，也就不能够把它表述出来。这是因为过去我虽然不缺少下流的想像力，但是不够多愁善感，不能长久地迷恋一个梦。而且正因为我有很强的想像力，不会被已经存在的梦吸引，总是要做新梦。好在像这样迷失在陈年老梦里的人并不少见，我们医院里就有一个，外号烂酸梨，你可以去问他这种感觉是什么。酸梨兄看红楼梦入了迷，硬逼着傻大黑粗的酸梨嫂改名叫林黛玉，派出所的户籍警都被他逗得差点笑死了。梨兄又写了本《红楼后梦》，是后梦系列里最可怕的一种。我看了以后浑身起鸡皮疙瘩，冷得受不了。跑到传染科一验血，验出了疟原虫，打了好多奎宁针才好。以后我就再也不敢看他写的书了。

5

王仙客到长安来时，带来了一驮银子，到了那年的秋天，那一驮银子已经花完了，连驮银子的骡子也卖了。在没听人说到他是鱼玄机的老相好之前，他已经开始盘算钱花完了怎么办，是否要捎信回去，叫老家派人带点钱来，或者抽空上凤翔州去一趟，那里有个当官的同学。可是听说自己是鱼玄机的老相好之后，他又觉得这事不着急。首先想明白了自己是谁，再干这些事不晚。他整天在房子里围着被子冥思苦想，不知不觉钱都花光了，马也卖了。等到没了钱，孙老板就叫来了王安老爹，把他撵了出去，这时候他明白了自己要找的东西是什么：既不是无双，也不是鱼玄机，而是买一碗阳春面充饥的钱。

我们北京人有句老话说，有什么都别有病，没什么都别没钱。这的确是至理明言。但是王仙客从来没有体会到这两种处境，这是因为他年轻力壮，身体非常好；还因为他是公子哥儿，只愁有钱没处花，从来不愁没有钱。但是后来这两种处境他全体会到了。先是被人说成鱼玄机的老相好，搞得精神崩溃；后来又发现一文不名，简直要饿死了。幸亏这两种悲惨处境是不兼容的：精神崩溃的人总是有一点钱，一点钱没有的人不会精神崩溃。有钱的时候，王仙客躺在床上，转着一些奇怪的念头：我怎么可能跑到牢里强奸了鱼玄机又把这事忘了呢？这不合逻辑。但是我要是干了这种坏事，又不把它忘了，也不合逻辑。为了解决心中的困惑，王仙客开始求助于先天妙数，阴阳五行，想把它算出来。但是越算越乱。然后他又怀疑自己的演算能力，打算开一个平方根来证明一下。但是他偏巧选择了2来开平方，结果发现开起来无穷无尽，不但把手头的纸全做了算草，还把地板、墙壁、天花板完全写满了。假如选了4来开平方，结果就不会这么惨。直到他被撵出客栈，他还在算，迷迷糊糊连望远镜都忘了拿，否则那东西还可以到波斯人那里换点钱来花，不至于马上就一文不名了。

王仙客被撵出宣阳坊之前，正手持一根竹竿，竹竿头上拴了一只毛笔，在天花板上写算式哪。据我所知，他是用麦克劳林级数开平方，已经算到了第五千项。这一点在现在看起来没有什么，用一台pc机就能做到；但是在当时可是一项了不得的科学成就。但是开客栈的孙老板不懂这些，只是破口大骂，说王仙客这疯子，把他的房子写脏了。其实王仙客并没有全疯，思想还有逻辑：他想开尽了这个平方，验证了自己有运算能力；然后再演算先天妙数，算出自己是谁。这两件事都做好之后，再决定是去找无双，还是去找别的人，或者谁也不找了。

等到王仙客被撵走以后，望远镜就归孙老板所有了。他把放着望远镜的房子收拾一下，然后把房钱提了三倍。但是这房子就再没有空过。每天晚上都有些有窥阴癖的老头子来租这间房子，目的当然是要用望远镜看女人洗澡了。这东西果然不凡，全坊每个在洗澡的女人都能看见。美中不足的是影像头朝下，好像在拿大顶。还有很大的像差，中间粗两头小。不管那女人三围多么标准，看上去都是枣核形，而且肚脐眼都像小号铁锅那么大。

有关这一点，我还有一点补充：在文明社会里，人人都知道女人是一种宝贵的资源，和她们睡觉会有极大的快感，如果不能睡，看看也相当解馋。正因为如此，女人既不能随便和人睡，也不能随便看让人看，要不然就太亏了。

王仙客这家伙滚蛋以后，女人们也不必再戴铁裤裆了，她们感到十分幸福。因为想屙屎撒尿时，再也不用着急管当家的要钥匙啦。内急的时候，当家的不在家里，打发孩子去找，也不知找得到找不到，那个滋味真是难受哇。但是要不戴铁裤裆，却是任何有自尊心的女人都不肯干的，因为有自尊心的女人都以为自己随时都会被强奸。卖铁裤裆的人就是这么发了财。

据我所知，人在执笔演算时，可能有两种不同的目的。其一是想要解决某个问题，在这种情况下可能有结果，就是没算出来，害处也不大，因为可以下回再算；另一种是要证明自己很聪明，这样演算永无结果，故而害处非常之大。在这种情况下你不如找人来拍你马屁，说你很聪明，是个天才。人执笔写作也有两种目的，一种是告诉别人一些事，另一种让别人以为你非常甜蜜，非常乖。我个人写作总是前一种情形。假如遇到后一种情形，我绝不会浪费纸笔，而是找到那些需要马屁的人，当面去拍；这样效率比较高。王仙客就是因为犯了演算不当的错误，故而总算不出个头续。因为本书在谈智慧的遭遇，所以提到这些不算题外之语。

第四章

小时候我常做这样的梦，先是梦到了洪水猛兽，吓得要命。猛然想起自己是睡着了的，就从梦里惊醒。后来又遇到了洪水猛兽，又吓得要了命。仔细一想，自己还是没有真醒，或者是又睡了，就又醒一回。有时一连醒个五六回，才能回到现实世界里来。这都是因为我睡觉太死。人家说，我睡着了半睁着眼，两眼翻白，双手放到胸前，呼吸悠长，从任何角度去看，都像是死尸。当然，这种景象我自己是看不到的。但是我很相信。因为我常见死尸，觉得它们很亲切，所以像死尸也不坏。王仙客睡着了是什么样子我不知道，但是我想，他大概也像个死尸。因为他和我一样，容易迷迷忽忽就进入梦境而不自知。甚至在梦里看到了别人长着红头发、绿眼睛，鼻子长在嘴下边，也不会引起警惕。最后遇到了青面獠牙的妖怪，实在打不过了，才开始苦苦地反省：我什么时候又睡了？与此同时，妖怪早把他按倒在地，从脚下啃起，连屁股都吃掉了。

据我所知，王仙客和我是一样的人，老是不知道眼前的世界是不是梦境，因此就不知该不该拿它当真。别人要想验证自己是否在作梦，就咬自己一口。但是这对我完全不起作用。这是因为我睡着了像死尸，死人根本就不知道疼。有时候一觉醒来，发现几乎把自己的下巴吃掉了，那时才觉出疼来。我想要从梦里醒来，就要想出自己什么时候睡着了，方能跳出梦境，这是唯一的途径。

但是这方法对王仙客这家伙有时候也没用。他一睡着了就昏天黑地，根本想不起曾经入睡。对他唯一保证有效的法子，就是考查自己的头脑是否清醒，能不能算出七加五是几。这一回他选择的办法是开2的平方，但是这方法无比之笨。假如我现在是醒着的话（当然，也有可能我是在梦里写这篇小说，这个有待核查），我知道2的平方根是个无理数，既不会开尽，又不会遇上障碍开不出数来；而是永远有正确的新数涌现，无穷无尽。王仙客就掉到这个套里了。就在他努力鉴定眼前的世界时，孙老板带着老爹出现了，要他付客房的账。他却说，等我算明白了，再和你们说话。但是老爹和孙老板冲了上来，一边一个架住了他的胳臂，把他架到了宣阳坊外，并且对他说，再敢到宣阳坊，就打断他的腿。然后他们就回坊去，宣布说，王仙客不但是个色鬼，二流子，还是个疯子。现在他的问题已经解决了，大家可以安居乐业啦。

王仙客被撵出宣阳坊时，身上一文不名，而且恍恍惚惚。时值秋末冬初，天相当冷。所以很让人耽心他会冻饿而死。但是他很平安地过了冬，而且到了第二年，体重还有八十多公斤。这件事情告诉我们，千万不要低估了人适应各种环境的能力。

现在可以谈到王仙客离开了宣阳坊后的行踪。宣阳坊不能住了，他就去了附近的酉阳坊。那是个声名狼藉的街区。那坊的坊门彻夜不关，甚至根本就没有门。每一家门口都挂个红灯笼，每一家里都住着妓女。那里是长安的红灯区。长安城里的诸君子根本就不承认城里有这一坊，有这一区，但是这不妨碍他们到那里去。他们还说，仅仅三年前这里还不是红灯区。但是现在为什么成了红灯区，谁也说不上来。王仙客到了酉阳坊，觉得很饿，就跑进一座房子，对里面的人说，我很饿，请给我一点东西吃。人家就真的给了他一些东西吃。吃完了天也黑了，他就在人家屋檐下睡觉。于是人家就说，今天没客人，进来睡罢，别不好意思。从第二天起，他就给人家跑跑腿，混碗饭吃。女主人说，难得这么体面的一条汉子，要是肯来当王八就好了。她们都想嫁给他。

有关酉阳坊的情况，我们还可以补充如下：这个坊既没有坊门，也没有坊吏，旧墙上还插了好多箭头子，全锈得一蹋糊涂。要是把它挖下来卖废铁，谁也不敢收，因为它是大唐的军械，收购犯死罪。坊墙上还有好多大窟窿，七十二坊里再没有一个是这样的。但是为什么会这样，谁也说不清楚。你要是问为什么说不清，长安人就会说：有些事原本就说不清楚。如果说根号二开不尽，是个无理数，酉阳坊就是个无理坊。有时候晚上睡不着，要往那坊里跑，那是个无理行动。无理之后，赶快把它忘掉就算了。

我们说过，王仙客长得很体面，飘飘然有神仙之姿。虽然穷得要饭，身上的衣服却是干干净净。除此之外，他的嘴又特别甜，见了窑子里的姑娘，不管她长得什么样，总是要说：你真漂亮！我都要晕倒了。当时不知有多少妓女要为他自杀，但是王仙客并没有当王八。虽然他觉得眼前干的事不过是在梦里客串一下，但是也不肯当王八。读书人当王八，会被革除士藉，子子孙孙不得翻身，太可怕了；所以在梦里也干不得。除了这事，别的他都肯干，包括给妓女洗内裤，到坊门口拉皮条。拉皮条的嘴也练出来了，听听他的演说词：

青春少妇，热情无比，无拘无束，家庭风格！

或者：清纯少女形象，恬静，纯真，一支含羞草！

坊里的妓女们说，小二（王仙客现在化名小二）可以开皮条公司了。但是王仙客却不开公司，不要钱，只要管饭，管衣服，管睡觉的地方，甚至连分河诩不要。免费招待他也不干。有些妓女说，能和小二睡一觉，倒贴钱都干。但是连倒贴钱他都不干。久而久之，大家都觉得他有点问题，不是天阉，就是同性恋。有人劝他，想开点罢。人生在世，也就是这一点享受呀。但是他一声也不吭。甚至妓女们当着他的面干事，他看了也没有反应。别人还以为他道德清高，就如宋代程二先生，眼中有妓心中无妓，作梦也想不到他在算平方根。那时候他已经算出了二十多万位，纸上写不下，全记在心里。大脑袋里记了这么多事，小脑袋只能趴下啦。据我所知，操心多的人最容易得这种病。我在梦里有时也干些坏事，比方说，杀人放火，但是绝不强奸妇女。这倒不是做梦还受了道德约束，而是因为我知道干了这种事天不亮就得起来洗内裤。做梦时脑子也不是完全糊涂，知道一些事情干不得。王仙客也是这样的。他不是洁身自好，而是怕洗裤衩。当然还有别的原因，但是这一点最重要。

后来王仙客说，在酉阳坊里这段时间，在他的生活里并不重要。因为当时他不知道是睡是醒，也不知自己在干什么事情。所以他当时干的事，现在一律不负责任。就算当时杀了人，现在也不偿命，顶多陪几个钱罢了。这种妙论我举双手赞成。我在山西插队时，也以为自己在做梦，冬天天上刮着白毛风，我们冷得要命，五六个男生钻进了一个被窝，好像同性恋者在orgy一样。谁能说这不像作梦。第二天早上，大衣从被顶上滚了下来，掉到撒尿的脸盆里冻住，这完完全全是个恶梦。这时外面西北风没有八级也有七级，温度不是零下30度，也有零下28度。不穿大衣谁敢出去？只好在屋里生火，把尿煮开。那气味实在可怕，把我的两只眼睛全熏坏了。因为我感觉是梦，所以偷了鸡，现在也不负责任。

王仙客在酉阳坊里过了一冬。第二年开了春，宣阳坊里的兔子大量繁殖，翻过了坊墙进入酉阳坊地界。一来就是浩浩荡荡的一大队，酉阳坊里全是女流之辈，实难抵挡。王仙客只好挺身而出，和兔子作斗争。他老家兔子很多，小孩子穿开裆裤时就开始射兔子，所以他对兔子很有办法，用弹弓打，用弓箭射，每逃诩能打下几箩筐。兔子肉廉价出售，兔子皮染了当假貂皮卖，挣了一些钱后，他就从妓女家里搬了出来，自己租房子住。偶尔还到妓女家里打打杂，但是不再是为了谋生，而是为了拉交情。

在酉阳坊里，王仙客经常梦见鱼玄机，梦见她坐在号子里中间那一小片阳光晒到的地方。这时候他不再觉得鱼玄机也是一个梦，而是和回忆一样的东西；或者说，对他来说，梦和回忆已经密不可分。也许根本就没有真正发生过的事，只有更深一层的梦和浅一层的梦。在深层的梦里，鱼玄机坐在阳光下面，头发已经变成了一缕缕的麻絮。稻草上有很多的苍耳子，很多荆棘，很多带刺的草。那些东西都插在衣服上面，又不能用手除去。鱼玄机要躲开草刺，只好向衣服里面缩去。她闭上了眼睛。但是这一回王仙客打开牢门走了进去，这一回他脸上戴了个面具。听见了王仙客咳嗽一声，她抬起头来，叫了一声大叔。但是看到王仙客脸上的面具以后，又叹了一口气，艰难地转过身来，脸朝着墙俯下身去，用枷和手扭支撑着地面，好像放在地上的一件家具，臀部朝着王仙客。王仙客就走上前去，把她的裤子拉下来。等到王仙客插进去时，她呃逆了一声。于是隔壁有人敲敲墙说：小鱼，干嘛哪？她答道：挨操哪。听了这样的问答，王仙客也觉得很惭愧。但是马上他又想起是在梦里，就不惭愧了。

我们说过，王仙客自觉得对男女之间的事一无所知。现在他仍然觉得自己对此事一无所知。虽然他现在能记得在梦里强奸过鱼玄机很多次，但是现在也是在梦里。梦里的事一点也当不了真。也许到梦醒的时候，一切都被忘了。

2

王仙客在宣阳坊被人看成了色鬼，公子哥儿，来历不明的家伙，声明狼籍。但是在酉阳坊里就没人说他坏话。因为这里住的都是些坏蛋，就显得他道德清高。他在这里不但发了财，而且找到她了。

王仙客说，他找到她的经过十分离奇。有一天他起早去打兔子，走在一条小巷里，露水打湿了脚下的石板地。那时候他正走在两道篱笆墙中间。在篱笆上爬满了牵牛花藤，藤上开满紫色的花朵，花朵上落满了蓝蜻蜓。实际上，两堵篱笆墙中间只有仅够两人转肩的距离，而篱笆却有一丈多高；从墙脚到墙顶，喇叭花密密层层，在每个花蕊上，都有一只蓝蜻蜓，在早上的水汽中展开它透明的翅膀；所以好像开了两层花。王仙客在其中走过时，心脏感到了重压。而在这时候，迎着正在升起的早霞，有一个早归的妓女穿着紫色的褂子，下摆短极了，露出了洁白无疵的两条腿，脚下穿着紫棠木的木屐，正朝他走来。她的脸遮在斗笠里，完全看不见。这时候王仙客不禁怦然心动。等到和她擦肩而过的时候，王仙客就侧过脸去，于是看到了一张疲惫失神的脸和一脸的残妆，但是真的有点面熟。在她身上还能闻到一股粗肥皂的味道。这种肥皂像墨一样的黑，是用下水里的油和草木灰熬成的，里面满是砂子，在市场上卖两文钱一条。王仙客就用这种肥皂洗衣服，洗澡，还用它洗脸，洗出了一脸皮屑，好像长了桃花癣一样。

那个妓女走过之后，王仙客转过身来，看着她的背影。后来她也站住了，长叹一声转过脸来。王仙客就问：你是谁？她答道：你说我是谁，我就是谁。嗓音粗哑，不知像谁，而且有点压抑，不知是要笑还是要哭。所以王仙客就拿不定主意要不要和她去，直到那个女人说，你不跟我去吗？他才扔下了背上的包袱，和她一道走了。

再以后的事是这样的：王仙客跟着那个妓女，到了她家里。那座小房子在院子的中央，有四根柱子支撑着房顶，房顶是用裁得四四方方的树皮铺成。那间房子四面都是纸糊的拉门，像个亭子一样。那个女人叫他到房子里坐，自己不知跑到哪里去了。王仙客坐在四面拉门中间，就像午夜里站到了十字路口，有四个月亮从四条路上照来。他还发现坐下的地板是惨白的榆木板，因为经常用刷子刷洗，已经起了毛，在地板的四角放了四个粗磁花瓶，里面插着已经凋谢了的凤仙花。他就这样坐着，心里忐忑不安。后来那个妓女走了进来；她不知在哪里洗了一下，去掉了脸上的残妆，披散着头发，敞开了褂子的怀，那里面什么也没有穿。她坐到地板上，掐下了凤仙花来涂脚指甲。然后她就脱下了褂子，伸开了四肢，躺在地板上。这个女人嘴角、颌下、眼角都有了浅浅的皱纹，腋毛和阴毛都剃了个精光。她闭着眼睛，睫毛在不停地颤动，在分开的两腿中间，有个东西，看上去有点面熟。忽然之间，王仙客想咬自己一口，因为他怀疑自己见到的是真的吗。那个妓女闭着眼睛说道，你来嘛。但是王仙客一动也不动。因为他不知道她是谁。不管她是谁，她用这种方式和他打招呼，也太奇怪了。后来那个妓女说，你不来我就要睡觉了。然后她就睡着了。王仙客独自坐在地板上，透过纸背射过来的光线灰蒙蒙的。他就在这灰蒙蒙里俯下身去，看地板上的女人。这时候他对一切都起了怀疑，觉得是在梦里。但是他又觉得现在好像是醒来了。

我表哥告诉我王仙客的事情，说到他在亭子里怀疑自己没睡醒，我就对他大有好感，觉得他是自己人。要知道并不是每个人都像我们这样，会怀疑自己醒没醒。但是他根本记不住自己睡过去了多少次，只能从所见所闻来判断了。他俯身下去，发现那个女人已经睡着了：在薄薄的眼皮底下，她的眼球在颤动，大概是在做梦吧；伸出手指，就能感到她身上的热力。从身体的形状来看，她很年轻，大概是二十几岁。但是要看她的脸，从暗藏在皮肤下的纹路来看，她准有四十岁了。她的腹部扁平，乳头像两粒小颗的樱桃小巧鲜嫩，乳房拱起在胸前，这一切都很年轻，很好看的。但是她就这样赤裸裸地躺着，又让人联想起夏天躺在路边草席上纳凉的老太太。那些老太太一丝不挂，干瘪的奶袋，打折的肚皮，就像瀑布一样从身上狂泻下来。假如说，年轻姑娘的裸体被人看了，是吃了很大的亏的话，她们就没有这样的顾虑。因为她们的身体每被人看上一眼，自己就占了很大的便宜。每件事情背后都有这么多暧昧不清的地方，这真像梦里，或者说是在现实里一样——谁也不知道梦里和现实中哪一边古怪事更多一点。王仙客觉得这个女人和她那个东西都有点面熟，但是在哪里见过，就是想不起来了。

像这样大梦将醒的时刻，我也经历过。文化革命里我在山西插队，有一年冬天从村里跑回来，在一所大学里借住，一直到开了春还不走。这个学校里当时人不多，多数人都下干校了。剩下的人里就有李先生，他是无业人员，长得秃头秃脑，一直在释读一种失传了的古文字，丢了工作，丢了生计，当时靠别人的施舍活着；还有大嫂，她是有夫之妇，那时徐娘半老，风韵犹存。我在学校里借住时，听别人说李先生不老实、荒唐、乱来等等，又听人说大嫂作风有问题、生活上不检点等等，还听到了很多暧昧不清说法。我一直搞不清这些说法是什么意思，直到有一天我在校园里闲逛，在一座待拆的旧楼里看到了他们俩干那件简单而又快乐的事——那时候我用指节敲着额头，心里叫道：原来不老实、荒唐、乱来、有问题、不检点，就是这个意思呀！

3

王仙客盘腿坐在地板上，拼命回想以前的事情，想到脑袋疼，终于想到了无双，想起了以前有一次无双爬墙的事。那时候她站在他肩上，他从底下往上看，看到了一件东西，灰灰的，和现在看到的有点像，当然没有现在剃得那么光。按理说，长胡子的人刮了脸，大模样还是不变。所以就是无双刮过了毛，也应该能确认出来，不只是有点像。于是王仙客又怀疑是鱼玄机三绞未死，又从棺材里跑了出来——这可是越想越远了。想了半天想不明白，王仙客就决定当面问问她。没准是个熟识的妓女，偶尔忘了哪。你要是心里记着一个二十万位的无理数，也会觉得自己的记忆靠不住。

王仙客临终时说，他始终也没搞清楚什么是现实，什么是梦。在他看来，苦苦地思索无双去了哪里，就像是现实，因为现实总是具有一种苦涩味。而篱笆上的两层花，迎面走来的穿紫棠木屐的妓女，四面是窗户的小亭子，刺鼻子的粗肥皂味，以及在心中萦绕不去的鱼玄机，等等，就像是一个梦。梦具有一种荒诞的真实性，而真实有一种真实的荒诞性。除了这种感觉上的差异，他说不出这两者之间有什么区别。

等了一盏茶的时间，那个女人睁开眼来，说道：我好困哪，真想睡过去就不醒。这话倒是合乎情理。刚才王仙客就看到了两个黑眼窝，还以为是她涂的眼晕呢。除此之外，还发现她的胃气很不好，老熬夜的人都是这样的。那个女人爬起身来，看到了王仙客，就问：你是谁？然后她又在自己头上击了一猛掌说：瞧我这记性。你是王相公。（王仙客心中狂喜，暗道：就算她是鱼玄机，我也是王仙客！我总算搞明白了一件事！）她说着拿起那个紫花褂子来，穿到身上，说道：你和我又干了吗？王仙客说，从来没有干过，怎么说又呢。喂，你说的是干什么？那女人说道：你别假正经了。久别重逢，先干事呢，还是先聊天？王仙客说，先干事。其实他一点也不懂要干什么，只不过瞎答应一声。但是那个妓女听了这话，就猛一下分开了双腿，做出了大劈叉的姿式，两腿中间那个东西也做势欲扑。王仙客一看，忽然如梦方醒，想起了什么来。他大叫一声道：原来你是彩萍！我可找到你了。

找到了彩萍之后，他才发现了原来自己强奸过的不是鱼玄机，而是彩萍。这件事的原委是这样的：他在无双家住着的时候，有一天夜里无双派彩萍来找他，说要商量一件事情。无双说女孩子将都来要嫁人，她很可能就是要嫁给王仙客。据说夫妇之间要干某件事，不知道那件事好不好玩。所以就让丫头来试一下。要是好，将来她就嫁。要是不好，那就出家当尼姑。王仙客开头还挺不好意思的，后来就答应了。当时彩萍在一边什么也没有说，只是满脸通红。王仙客记得当天晚上的事就是这样，也许可以算小孩子荒唐，但是强奸可说不上。但是彩萍的回忆和他的就颇有出入。开头的部分是一样的，但是有一些背景材料：彩萍并非喜欢让王仙客搞一下，是无双用几件首饰和让她戴三天祖母绿为诱饵，把她骗来了。除此之外，无双还骗她说，也就是让小鸡鸡扎一下，你就赚那么多东西，实在便宜。而彩萍也没见过成年男子的家伙，以为和小孩子的一样。所以她真以为占了便宜。无双说完了那些话，就走了，把自己的卧房让给了他们俩。彩萍还记得她对王仙客一撅嘴说，她老要摆个小姐架子。什么叫“叫丫头来试试”？投胎投得好，也用不着这么张狂嘛。这时候说得还满好的。等王仙客一撩衣服，不楞一下露出了那杆大枪，彩萍登时就吓坏了，连忙把手指放到嘴里咬，好像在嚼口香糖。开头还强装镇定道：相公，别逗了。这是根大腊肠吧。后来又说，你好意思吗？后来伸手摸了一把，发现那玩艺烫手，登时慌了手脚，夺路而逃。但是刚出了里屋的门就被人揪着小辫子拉回来，只听见无双恶狠狠地说，死丫头，我早就防着你这一手啦！

后来的事情王仙客就一点也记不起了，他只好傻笑着听彩萍讲事情的经过，她讲出一句自己就想起一点来。开始的时候彩萍向无双苦苦哀求道：小姐，这太大了！我会死的！无双说，胡扯！别人都没死，你怎么会死。这话是在外间屋说的，王仙客听了也惭愧得要命。后来彩萍回来和王仙客干了这件事，嘴里哭爹叫妈，一会儿说，嘴里发苦，可能是把苦胆捅破了。一会儿又说，嗓子眼里顶得慌。等到完了事，她已经奄奄一息了。听到这样的事王仙客自觉有芒刺在背，据说像这样的事他们还干过许多次，因为无双对这件事有这么可怕还是不大相信；每一次彩萍都拼命地哭爹叫妈。因此事情一干完，无双就从外面跑进来，很关心地问道：还是那么疼吗？一点好的感觉也没有吗？为了贿赂彩萍，她把首饰箱都掏空了。

王仙客听了彩萍的故事，出了一身冷汗：真想不到自己是这样一个强奸犯，幸亏还有一个教唆犯。但是后来故事发生了决定性的转变——彩萍打个榧子说：其实那些哭爹叫妈，完全是装出来的。这件事开头是有一点疼，也没有那么厉害。后来不但不疼，还有很大的快感。王仙客听她这么说了以后，就有如释重负之感。但他还是问了一句：你干嘛要这么干？吓唬无双吗？回答不仅出乎他的意料，而且吓了他一身冷汗：

你这坏蛋真的不知道吗？我爱你呀！！

底下的话才真正使王仙客汗颜：彩萍同意和王仙客干，丝毫不是为了首饰，也不是为了那块祖母绿，而是因为她已经单恋王仙客好久了。她说越是这样，就越不能让无双知道，所以她老是哭爹叫妈。而且也不能让王仙客知道，因为王仙客心里只有无双。但是她这样装模作样，就把王仙客害苦了。这都是因为无双很多疑，根本就不相信有那么疼；而且她又很怕疼，始终不肯自己来试试。而和一个总是哭爹叫娘的小姑娘性交，也不是一件很开心的事。后来王仙客的精神就崩溃了。他的精神和我的一样，经常崩溃，又经常缓过来，我们这种人活在世界上处处艰难，所以经常这样。

4

在酉阳坊里的那段时间是王仙客一生最快乐的时光。这不但是因为他找到了彩萍，过上了稳定的生活，而且他也知道了自己要找的是谁，摆脱了布里丹的驴子的惨状。据说布里丹岛上有一条驴，见到了两堆草，就想同时到两个草堆上吃草，结果就在草堆之间饿死了。王仙客一会儿想找鱼玄机，一会儿想找无双，就是布里丹的驴。

王仙客虽然找到了彩萍，但是无双还是下落不明。原来就在王仙客回山东去了没多久，长安就闹了一场兵乱。无双一家人到城外躲难，走到城门口，正遇上叛军攻城，加上地痞流氓趁乱起哄，那里就乱成了一锅粥。那时候彩萍和无双家失散了，等到乱定后再去找，那一大家人就变得无影无踪。不但找不到人，连街坊都不承认有这家人。这件事真是古怪得很。彩萍衣食无着，只好干起这路营生。找到了彩萍，王仙客就和她一起过了。但他还是惦记着下落不明的无双。

有关那段时间的事，王仙客已经完全想起来了。他记得那段时间，他就像一匹配骡子的种马，经常被拉出去交配（无双说，表哥，再试一次，最后一次了）。他的主人手里还有一条鞭子（无双说，你不干，我把这事情告诉我妈！）。彩萍说，那段时间里她经常用唇语向他说话，总是说“不疼”两字。但是王仙客始终没有发现。这不光是因为他精神恍惚，还因为他没受过特工训练，不懂读唇术。

王仙客是这样发财的：有一天，他拿了自制的连弩在街上射兔子，那景象真是好看。他那张弩是根刻了槽的木头棍，上面叉叉丫丫张了很多充做弩弓的竹片，怪模怪样很不好看。你要是没见过他拿它射箭，一定会以为这是个衣服架子。因为王仙客不是木匠，他做出什么破烂来，也不觉得难为情。但是他的确射得很准，兔子在房子之间跳跃，他举手就能射下一个来。那时节有不少人围着看，还有人帮他撵兔子。忽然又有人拿肩膀拱了他一下，叫他到小胡同里说话。原来那人是要买他的弩。王仙客觉得这其中必有误会，就说：仁兄，这个弩只有我拿着才能射中，您拿了去，只能把老婆射成独眼龙。那人却让他少操这份心。一百块钱，爱卖不卖。那家伙长得很凶恶，一看就不是好人。王仙客觉得不该得罪他；除此之外，一百块钱也不是个小数目；就把弩卖了。到晚上又有人来定做他的弩，并付了预付金。后来他就不射兔子了，专门做弩卖；并且说，眼下兔灾横行，做弩卖也是参加灭兔斗争。其实他只要打听一下就知道了，那些弩都流入了黑社会，射死了不少人。但是他就是不去打听。

就我所知，人多了也能成为很大的灾害，丝毫不在兔子的灾害之下；当然我这样说不是想发起什么灭人的斗争——这种斗争只有大人物才能发动起来。王仙客上次到长安来时，城里远没有这么多的人。那时候街道很干净，人穿得也体面。上一趟街，不论骑马乘车，都觉得街上很宽敞。现在可不得了啦，无论到哪里，都是万头攒动的场面。车轮撞车轮，马头撞马背，到处是一团糟。这么多的人，还都有随地大小便的毛病。看了这种情景，每个人都有个善良的愿望，就是盼天上掉下个大磨盘，把自己剩在磨眼里，把别人都砸死。人已经这样多了，大家还在拼命生。连七十岁的老太太，绝经三十年了，现在也怀上了孕。这都是因为大家见到城里人太多了，恐怕政府下道命令，从此不准生孩子，所以趁现在还让赶紧。有个善良的人发明了用上等小牛皮制的避孕套，但是谁也不肯带。因为当时熟皮子的工艺不过关，所以那东西干瘪瘪，像个风干了的小丝瓜。用时还要用带子拴在身上，不然就会掉下来。男人们说，戴上了它，女人就不像女人，像老虎钳子。女人们说，戴上了它，男人不再像男人，像个擀面棍。这说得也是实情。但是要等到发明硫化橡胶，制出柔软的避孕套，起码要一千年，实在也等不及。在这种情况之下，王仙客做射人的弩箭来卖，也算有功世道。

王仙客真正发财，是靠卖狗头箭。这种箭要提前半个月定货，一打要一万块钱。取货时都是在半夜，买方交出一万块钱，王仙客点好了以后，就端出个大铜盘。里面鲜血淋漓盛了个大狗头，脑盖劈开，脑子里插了十二支弩箭。要是不知道，见了准以为这是一种奇怪的食品。其实只要中上一支，不管中在什么地方，不出一个月，就会两眼通红，逢人便咬，最后死于恐水症。原来这狗是疯狗，这箭传染狂犬症。这时他和彩萍住在一起，家里有很大的后院，院子里放了很多笼子，里面全是疯狗。那些狗叫得左邻右舍全不得安生。王仙客干这种事，也受到了良心的谴责。有时就问彩萍：你看我现在是不是坏了良心。彩萍就安慰他说，不坏不坏。你比小姐差远了。

要说无双有多坏，彩萍说起来才叫丰富多彩。她给无双做了这么多年的丫头，有很多的苦水要倒，随时随地都会讲出来。王仙客只要一听见她说这种事，哪怕是在做爱中间，也要把它记下来。他手里老是离不了一支笔，往一切凑手的地方写。所以他在酉阳坊的那间房子很快就被写得像宣阳坊小客栈那间房子一样了。除此之外，彩萍还经常问他：相公，我要洗澡了。看看我身上还有什么你要保留的吗？这时候王仙客才去找小本子，对着彩萍的胸口、背部、屁股一一抄录。这些记录后来在找无双时起了很大作用，以后我还要提到。在此要说明的是虽然王仙客造这种箭来卖，我还是喜欢他，因为他是自己人。还因为那种箭射死的人，也都是些黑社会人物。那种人原本就不要命，死掉也算得其所哉。何况我知道他挣这样的钱，也是有原因的。他还要再回宣阳坊，找到无双。要干这样的事，没有很多钱是不行的。要干这样的事，没有彩萍也不成。现在虽然有了钱，又有了彩萍，还需要一个计划。而想好一个计划，就需要很多时间。

第五章

王仙客到宣阳坊里找无双，无双总是找不到。起初他想找到了无双把她带回去当老婆，后来这个目标就淡化了。后来他又急于知道是不是有一个无双，后来这个目标又淡化了。等到找到了彩萍，他已经有了一个老婆，又知道了世界上有一个无双，按说，他该不急于找到无双了。但是这件事的发展和按说很不一样，他更急于找到无双了。王仙客知道了无双开头是这样一个恶狠狠的小丫头，后来又知道了她是这样一个大姑娘，两腿之间有个灰蒙蒙的东西；乳沟里沁出了香汗等等。知道了这些以后，他更想知道她后来怎样了，正如一个故事，知道了开头，就更想知道结尾——像这样一个大姑娘，总不会忽然不见了罢。因此寻找无双就成了他的终身事业。这个故事就像李先生告诉我的他的故事一样：他年轻的时候，看过一本有关古文字释读的书，知道了世界上还有不少未释读的文字；然后他就想知道这些未读懂的文字是什么，于是就见到了西夏文。再后来他又想知道西夏文讲了些什么，于是就把一辈子都陷在里面了。像这样的事结果总是很不幸，所以人家基督徒祷告时总说：主哇，请不要使我受诱惑。这话的意思就是说：请不要使我知道任何故事的开头，除非那故事已经结束了。王仙客到了宣阳坊，问到了无双，人家就给他讲鱼玄机。鱼玄机没有什么危害，因为她已经死掉了，尽管她到死也不是个好东西。在酉阳坊里，王仙客继续调查鱼玄机的事，终于把有关她的一切事都弄明白了。

据说鱼玄机临死那天晚上表现得就很反常，除了要穿一身白，想死得好看，还有很多不对的地方，但是狱官比较鲁钝，没看出来。比方说，头天夜里到号子里去提她，狱官对她说，鱼玄机，你大喜！这娘们就答道：同喜，同喜；这话叫人听了打个愣怔。像这样贫嘴聊舌，就该戴上嚼子反省。狱官图省事，没有那么干，就下命令把她的锁纽全打开了。一般的犯人听了这话，一定会像筛糠一样抖成一团，但是她连抖都没抖一下。一般的犯人开了锁就该马上捆起来，但是也没有捆她，只是派了两个人拧住了胳臂，把她架到刑讯室去了。走到了走廊里，别的犯人有哭鼻子掉眼泪的，她却说，哭啥，不就是那么回事嘛。这就是说，没有一点认罪伏法的严肃劲儿。到了刑讯室里，人家告诉她，明儿早八点，三绞毙命。她说，好啊。人家怕她没听明白，加了一句：你啊！她就说：不是我，还是你吗？人家又说，三绞毙命就是把你勒死。她说，这个我懂。为了表示她懂，还翻了一下白眼。人家没话可讲，只好说，脱了衣服，上床呆着去。她就把衣服脱光，爬上了刑床。嘴里还说，二十八个人，够我一呛。

那天晚上刑讯室里是有二十八个人，但不是要干那件事情，而是想从她那里榨点油水。众所周知，死刑犯的油水难敲。那些家伙想，反正就这一宿了，还不好混嘛，就报定了死猪不怕开水烫的态度，非到把他浑身的骨节拆散了多一半，就是不吐财。明儿一早又要拉去杀，散架子是不行的，所以又要装起来，人手少了真是不行。但是鱼玄机在这方面是异常爽快，你一说她就懂：

鱼仙姑，你的大喜事，该庆祝一下罢。

是呀大叔，应该庆祝。

你是大财主，难道让我们凑份子？

我开支票，你们填数，好不好？

大家都有点馋肉，拿了钱买了十三口大肥猪，一下全宰了，通通吃掉。结果是全生了病。一半是吃得太多，得了肠胃病。另一半吃得太急，得了绦虫病。鱼玄机一点也没吃，所以没得病。但是她也沾了光，表现在以下方面：

大叔，这水能让我先洗洗澡吗？然后再烫猪毛。

或者：大叔，别光顾了刮猪，也刮刮我呀；身上都长虱子了。

看到别人洗猪肠子，她就说，就着手给我也洗了罢。有人见她这么不严肃，就给她加了一把大粒子盐；但是她还是继续耍贫嘴。要是别的犯人，早修理她了。可是典狱官觉得她是个财主，就没吭气儿。结果是后患无穷。到了五更天，典狱官就说：小鱼，你是个好角色。我也卖个交情，明儿你上刑场，免绑。

鱼玄机说：大叔，我不要搞特殊。还是绑上罢。

典狱官说，说不绑就不绑，你想挨驴鸡巴棒吗？告诉你，不老实的犯人上法场，我们总是用烙铁把他舌头烙掉，省得他出去胡说八道。你我们是信得过的。当然，你也不能辜负了我们的信任，到了时候得说点认罪伏法的话。鱼玄机说，那当然。大叔，你让我讲点什么呢？

随便你！想怎么说就怎么说！你是有名的爱情诗人，还用我教吗？

2

就因为典狱官这么一说，他就犯了严重错误。结果是典狱官当不成，在伙房里烧了一辈子火。原本只有模范犯人才能不烙舌头。这些人或则是国子监的教习，或则是朝廷的言官，满脑子正确思想，用的不是地方才上法场。像这样的人进了监狱，开头思想不通，又哭又闹，要做耐心细致的思想工作。等到通了以后，表现就很好了，一天到晚闹闹嚷嚷，揭发别的犯人。挨杀那一天，早上五点就叫唤：臣罪当诛！皇上圣明！

要想让他省点劲到法场上喊，或者说，别现在就把嗓子喊哑，到了法场上喊不出来，就得给他戴嚼子。可这个鱼玄机，又是同性恋，又是虐待狂，起根上就不正。把这种人放出去，明摆着要找麻烦。你听听她在狱里说那些话：

我是不小心才把彩萍勒死了的。像这么又挨打又挨操，对得住她了罢？

整天老让人说认罪伏法，也不知道烦不烦！

像这样的觉悟，现在虽不致于勒死，反正不能让她出国进修，因为出去准要胡说八道。有经验的狱卒知道不好了，就关照刽子手说，待会刑车一出门，就让鱼玄机念认罪伏法四个字，每念一遍，用棍子敲一下脑袋。要是这么干了，鱼玄机没准会说认罪的话，也可能什么也不说，因为敲傻了或者敲漏了。不管怎样，都比后来的结果好。但是刽子手想：只付了勒死她的钱，没付敲脑袋的钱，这事不能干。再说，把她敲得满头是血，别人看见了，谁还雇我们。这样阴差阳错，才出了大漏子。刽子手因为她钱给得多，对她还满客气的。只有管捆人按肩那位分少了，变着法想整她一下。见了面就说，仙姑，典狱长虽然说了免绑，但这事没有先例呀。这事我担戴不起来。后来商量了半天，决定免绑不免捆，把手在前面捆上一道。他们就这样把她押上刑场去了。坐在车上，她还和刽子手胡聊了一路：

大叔，我是个大笨蛋。

不能够这样说。你的诗写得挺好的。

那是一个方面。其它方面的确很笨，比方说，我一辈子浪漫，居然浪到监狱里去了。谢天谢地，这回是逃出来了。

仙姑，你这话什么意思？

我的意思是说，幸亏判了三绞毕命，没判无期徒刑！

这是和掌绞索的刽子手聊的。管捆人的刽子手偏要扫她的兴：

三绞毕命也不好受，勒得直翻白眼，太阳穴上蹦青筋。

鱼玄机说，那没什么，蹦就让它蹦。你知道吗？我居然长了一窝阴虱，今早上才刮掉。早知如此厉害，起码得刮光了进来。要和无期徒刑比，我宁可千刀万剐。

掌捆人的刽子手想，这叫什么模范犯人，满脑袋自由主义观念。国家分配你什么刑，就受什么刑，容你挑挑拣拣吗？而掌绞的也批评她说，仙姑，这么讲就不对了。我们收了你的钱，怎么会勒出你的眼珠子？要讲职业道德嘛。她还大放厥词道：监狱里的伙食，吃了以后拉屎都不臭。等到法场临近，才慌了，说道：刚才典狱长大叔说，临死该说几句伏法的话。您快帮我参谋一下，到时候说什么好呀？

这种话谁都不肯帮她参谋，嫌不吉利，推托说：仙姑，我们没文化，想不出来。您自己想罢。

我心里慌着呢。要不是早上灌了肠，这会就糟了。

掌捆人的刽子手又想：这就叫模范？一点也经不起考验，在监狱里都白学习了。什么话也不能教，让她出丑好了。堂堂的爱情诗人，临死连认罪伏法都讲不好，那才教丢人显眼。

根据以上对话，鱼玄机原来没想到刑场上捣乱。她挺珍惜模范犯人的称号，想把认罪伏法一幕演好。你要知道，当时是大唐盛世，大家觉悟都高，谁都不想捣乱。但是认罪伏法的话的确是很难想出来的。这一点我有切身体验。要论我的记忆力，公论是非常之好，无论是电话号码本还是辞典，看过一遍就倒背如流。但是认罪伏法的话就一句也记不住。比方说，在十字路口想出了神，闯了红灯，被警察逮住，扣了我的自行车，人家启发我说：

平时学习了吗？

我就只会说：学了呀！

学了什么？

我就哑吧了。其实这时该说：十字路口，一看二等三通过。答上了这一句，一切都好说。就算他说：那你是明知故犯！你只消敲一下脑袋说道：没办法。长了猪脑壳，记吃不记打。这样说了之后，起码少罚五块钱。其实政治学习是学习什么？就是学习认罪伏法那几句话。经过了学习的人都懂，应该随时准备认罪伏法。这些话平时都记得，到时候一句也记不得。不但我，别人也是这样。要是这种坏毛病能改好，天下就太平了。鱼玄机被杀时就犯这毛病。何况她心里的事情还挺多的，一会儿一桩：

在牢里饿瘦了，不够丰满。应该叫他们给买带衬垫的乳罩。

还有：大叔，您说了呆会儿我要翻白眼。能给我去买副太阳镜吗？

你看看，想的叫些什么？难道不该想想自己做奸犯科，触犯了国法吗？就这么说来说去，把别人都说烦了。何况人家勒死人之前还要运运气，定定神。不能老是聊大天。有人就喝斥她说：你要是不满意，就回牢去。她听了这话，就哀告起来：

大叔！我可是付了钱的。可别扔下我不管呀！

因为有了回牢这句话，所以到了刑场上，她就只剩一件操心事了：

大叔，能保证把我勒死吗？能保证不再回牢里去吗？

3

鱼玄机要死掉那一回，一共雇了三个人，一个在左边绞，一个在右边绞，还有一个负责在后面按住。这三个人都必不可少。假如没了左边那一个，绞索就会朝左掳，掳到了底再拧，老远的也吃不上劲。少了右边的也不成。后边的也很重要，否则勒得要紧时，犯人会站起来跑。这时两边那两位只有跟着跑，假如没人按住，跑到城外也未必能勒死。本来是三足鼎立的事，分红时，两边两位各得二股，后面的才一股，很是吃亏。懂事的雇主就给后面的一点特别津贴。鱼玄机对此一无所知，只是给了一大笔钱，让他们三位自己分，所以就把后面的得罪了，他怎么看鱼玄机都不顺眼，想给她捣捣乱。灌肠时就是他在水里加了一大把盐。鱼玄机倒是觉出腌来了，但是她也是第一回挨灌，以为都是那么疼哪，也没敢声张，怕别人笑话；这不过是开个头。这就好像我们医院要盖汽车房，公安市政规划部门都要打点好，有一家漏掉了，盖好的汽车房还得拆掉。

鱼玄机伏法那一天，长安城里的人听说要把她勒死，就把一切都扔下跑来看。罗老板当然也在其中。后来他说鱼玄机死时视死如归等等，其实全是他在犯腻歪。鱼玄机从车上下来时两腿如筛糠，几乎站不住了。她哆哆嗦嗦地对刽子手说：怎么来了这么多人看我死！都和我有仇吗？我什么时候得罪了这么多人？

有关那一天刑场上人多，可以这样形容，真正达到了万人空巷，挥汗成雨。假如说是车载斗量呢，得假设人的体积像面粉粒。不光地面上满是人，大树上、坊墙上也全是人。黑压压的一大片，全都目不转睛盯着鱼玄机，不由她不怕。因为她虽然天香国色，又是大诗人，毕竟是二十来岁一个姑娘，胆子小。假如是我去了，不但不害怕，还会很气愤：我怎么了，你们来看我这种热闹？人家把她手解开了，她就哆哩哆嗦去拿新买的小皮包，那里面有镜子和粉盒，她打算假借化妆来掩饰心里的恐惧；但是没拿住，那些东西唏哩哗啦掉了一地。当然，她没有胆子去拣，而且也拣不着。因为山呼海啸的一片大笑，早把她笑毛了。于是她张张惶惶地往土台子上爬，站在那里撩开头发让人家往脖子上绕绞索，透过了打架的牙齿对刽子手说：快点罢。都盼我早死呢。看来我是罪大恶极呀！

根据这些事实，罗老板告诉王仙客的事情不对，那天长安街头没有绞死一个视死如归的大美人，倒是勒死了一个哆哆嗦嗦的灰眼睛姑娘。那个女孩子活着时倒是满漂亮的，死了也就一般了。但是无论是史书，还是人的记忆，都是前一种表述；不但如此，人家把她死时遗言也改了。这到底是为什么，我也不完全明白。因为这不是我们干的事情。

现存的文献里，说到鱼玄机临死时说道，易求无价宝，难得有情郎。其实鱼玄机临死时很害怕，哪顾得上想这样的话——这就是编故事了。

那一天在刑场上，刽子手把绞索绕到了鱼玄机的脖子上，这时她往两边看看，觉得好像把脑袋插到了绕电线的线拐子里一样。后来人家告诉她，绕好了，把头发放下罢。搞好了这件事，她心里安定了一些。把头发理好以后，正打算定定神往四下看看，揣摸一下在场的观众有何要求，好好的死一回。但是这时鼓楼上就响起了第一声鼓，周围人声骚动。背后的刽子手说，把手伸过来。她背过手去，人家手飞快地把手腕子一捆，往脖子上一吊，然后就极麻利地把她往地下一按，根本就不容她定什么神，马上就是天昏地暗，眼冒金星，这时心里真是慌乱得很。当然，其它的感觉也是坏极了。但都不如这一慌难受。后来她缓过来，眼前还是黑的，耳朵里还在嗡嗡响，就抱怨说，怎么连个招呼都不打？两边的刽子手说：我们俩不管打招呼，是你后边的那位的事。后面的人却说：忘了。

有关鱼玄机这个人，我们已经说过，她是又乖又甜，人家叫她干啥就干啥，一点也不想捣乱。但是我们也说过，她有点自由主义的毛病，还喜欢发牢骚，但是这都是些小缺点。只要经常用驴鸡巴棒敲打，用嚼子勒，并且容许她有段反省的时间，这些缺点都能改好。但是现在她身在监狱之外，驴鸡巴棒和嚼子都是鞭长莫及，一绞的动作又太快，根本就没容她想好，所以就出了问题。她没命地唠唠叨叨。两边的人安慰她道：万事开头难，以后就快了。后面的人却说，这件事好受不了。死要是舒服，就都去死了。鱼玄机舔舔嘴里的血，感到自己的姿式有说不出的难受：背后的手腕子吊得特高，两肘叉开，后面的刽子手又把一只脚插到她两腿中间，所以她是岔着腿，撅着屁股，一个四面漏风的姿式。所有的年轻姑娘都喜欢死时并住，紧紧凑凑地死掉，不想死时松松垮垮，像个老太太。所以鱼玄机说：大叔，劳驾挪挪脚，让我把腿并上好吗？这姿式活像在挨操——再说我也难受哇。可是那个刽子手说：你活该。谁让你少给我钱！再说，用这种姿式死了，也是满好看的。她又抱怨说，捆手捆得太紧，这不是捆人，简直是捆猪。后面那位刽子手反驳她说：你以为你是什么？到了这种时候，你连猪都不如。鱼玄机一绞时的情形就是这样。虽然这样难受，她还觉得能熬过去。谁知又跑出来个文书类的人来，问她有什么话要说。她就实话实说道：还要死两回——真她妈的烦死了！在场的观众听了很不满意，就哄起她来了。

现在我们知道，长安城里的人对鱼玄机期望甚高。这都是因为像她这样被处死的名女人、大诗人，不是经常能够碰到。所以恨不得看她死一百回，谁知她才死了一回就烦了。当时又不能看电影，电影上老死人，看了可以过过瘾。虽然他们不满意，也不该强迫鱼玄机很喜欢死去。但是当时在场的人都不是很讲道理，所以大家就高叫：鱼玄机，没出息！怎么能讲这种话！！鱼玄机回嘴道：真是岂有此理！你们怎么知道该讲什么话！你们放下自己的事不干跑到这里来，原来不是恨我，而是教我怎么死的——这才叫以其昏昏，使人昭昭！难道你们都上过法场，被绞过一道吗？当然，当然，讲这些话不对。最起码是很不虚心啦。

据我表哥说，死刑犯中，原来有过一些很虚心的人。有过这样一位老先生，被砍头时只恨自己为什么不是一只鸭子。鸭子这种东西我们都知道，砍掉了脑袋还能活半小时。这样他没了脑袋之后还能蹦一阵，让大伙看了够刺激。还有一位老先生，被判宫刑。当众受阉前他告诉刽子手说：我有疝气病，小的那个才是卵泡，可别割错了。他还请教刽子手说：我是像猪挨阉时一样呦呦叫比较好呢，还是像狗一样汪汪叫好。不要老想着自己是个什么，要想想别人想让咱当个什么，这种态度就叫虚心啦。

4

我们说到，王仙客知道了鱼玄机被处死的情形，并且感同身受，所以他也看到了面前上万人的目光，个个金光闪闪，整合起来就如一泡大粪上的无数绿豆蝇一样。这些目光直射到他心里去，那里就又麻又痒，好像中了什么毒药暗器一样。所以假如是王仙客站到了鱼玄机被绞死的地方，为万众所瞩目，他的感觉就是这样。

有关万众瞩目，我的感觉如下：假如不是你有什么事情搞砸了，出了丑，那就不会搞到万众瞩目的地步。所以就万众瞩目搞个自由联想的话，我就会想到失落感，想到画虎不成反类犬；假如不是有什么话把儿落到别人手里，他来瞩你干嘛。当然也有另一种万众瞩目，比方说，我们医院一个护士嫁给了一个瑞士阔佬。我们医院的那些小护士一面瞩一面说：这个瑞士人简直就没有审美观——听说他有兽奸倾向。所以说到万众瞩目，我是一点好联想都没有的。

鱼玄机被绞死之前，眼前不但是万众嘱目，耳畔还有万众嘲骂之声。大嫂给我讲过一件事，那就是她和李先生在旧楼里干那件丑事(大嫂老了之后，把这类风流韵事一律称为丑事，比方说，见到小孙就说：今天气色很好呀，昨晚上干丑事了罢？)，已经干了很长时间了。她抬起一只手(左手，我给她记着呢)撩起头发，并把冰凉的手掌贴在滚烫的脸上。她眼看着旧楼空空落落的墙壁，忽然感到如受万众瞩目——那些目光星星点点落在她赤裸的皮肤上，耳畔响起了万众嘲骂之声。就在这时，她感觉一股蚀骨铭心的快感油然而生，禁不住叫出声来。所以要是让大嫂到鱼玄机那时呆的地方去被勒死，真实地听到了万众嘲骂之声，并且感觉到自己是一个干丑事的架式，她一定娇喘声声。

而鱼玄机临死那一回，无论是又麻又痒，或者想要娇喘声声的感觉都是没有的。她只是觉得身体很难受，心里麻麻烦烦的，一心想的是快点死了算了。而且她还想：我的脖子比别人细，人又瘦，也许再勒一下就死掉了，用不着再勒第三道。但是我们都知道，想怎样就怎样的自由主义观点是要不得的。上级让你被勒了几道以后死掉，你就得做那种打算，自己有别的打算都不对头。所以后来她还是活过来了。但是她对此很不满意。这一回她既看不到万众瞩目，也听不到万众嘲骂了，因为眼睛耳朵都勒出血来了。那个文书凑着她耳朵说：鱼犯，你可是模范犯人哪。想想看，我们留下你的舌头是干什么的！这时鱼玄机才说道：糟糕！我把要说认罪伏法话的事整个儿忘掉了！大叔，说点什么好？那人就说：你想想，还不着急。这句话要你发自内心，别人教的就不好了。于是鱼玄机就开始认真考虑起来了。因为人家让她发自内心，所以她觉得监狱里教的都不能用。鱼玄机虽然是大诗人，却属于苦吟一派，一首五言绝句都要吟半年。更何况她一路上没想认罪伏法的话，现在刚刚开始想，这就叫急来抱佛脚。最后一绞的时间早过了，大家还在等她。

我们知道，鱼玄机在说最后的遗言时和以前相比，已经发生了很大的变化。此时她丝毫也感不到自己有个身体，只剩下一点灵智浮在空中。于是监狱里牢头禁子好不容易培养出来的对驴鸡巴棒的敬畏之心就没有啦，因为她一点也不怕打了。另外，她也不怕嚼子。现在她满嘴是自己的血，吐不出来，已经很恶心，所以一点也不怕恶心。这时她要是讲出一句认罪伏法，那才叫发自内心。但是我们都知道，谁的内心都觉得那话恶心。结果她就讲出一句发自内心的操你妈来。而且还说：我真是后悔死了，以前怎么早没骂。讲完了这话，她就死掉了。而王仙客则如从梦中霍然惊醒，觉得大受启发。后来拿了大刀去威胁罗老板，与此不无关系。但是他到底受了什么启发，我表哥却没有告诉我。

但是他不告诉我我也能想出来，那大概是个＂都到了这会儿了，想干啥就干点啥＂的意思。从前孟夫子说：人之所以异于禽兽者，几稀。几稀不是没有。在我看来，稀就稀在有认罪伏法的态度这一点上。因此我认为一般来说，骂人是不对的。但是也不能一概而论，这和到了什么时候大有关系。假如到了那会儿，就真是不骂白不骂了。

第六章

建元年间，王仙客和彩萍到宣阳坊里找无双，和单独来时大不一样。这一回他来时是在六月的下午，他骑了一匹名种的大宛马，背后还跟了一队车辆。那匹马有骆驼那么大的个头，四肢粗壮，蹄子上都长了毛，脑袋像个大号水桶，恐怕有一吨重，黑得像从煤窑里钻出来的一样，而且又是一匹种马。那马的生殖器完全露在外面，大得让人都要不好意思了。王仙客骑在上面，经过什么牌坊、过街楼等等地方，就得猫腰，否则就要到牌坊上去了。在他身后，跟了好几辆骡车，车辕上掌鞭子的童仆一个个细皮嫩肉，要是食人部落的人见了，一定会口水直流。他就这样进到坊里来，径直去找王安老爹，拿出一份文书，说他已经买下了坊中央的空院子，要在此落户。老爹见了王仙客这份排场，早就被镇住了，连忙说欢迎。王仙客还告诉他说，无双已经找到了，就在后面的车上。说完了这些话，他就驱车前往那个空院子，请同来的一位官员启了封条，然后叫仆人们进去清理兔子屎。那时候院子里屋檐下的兔粪已经堆得像小山一样啦。等到院子打扫干净并且搭上了凉棚，王仙客就从马上下来，走到一辆骡车前，从里面接下一个女人来。她长了一头绿头发，绿眉毛，身上穿了黑皮子的超短裙，怪模怪样。王仙客说：无双，到家了。旁边看热闹的诸君子听了，几乎要跳起来：无双？她怎么会是无双！那么老远地瞥了一眼，就觉得不像。

傍晚时分，王仙客和那个女人在凉棚里吃了晚饭，又一块出来散步，她挽着王仙客手臂，走起路来扭着屁股。这一回大街上亮，铺子里黑，大家都看清楚了。那女人穿着一件摩洛哥皮的短上衣和短裙子（这种式样的衣服长安城里也有出产，但是皮子硝得不好，看上去像碎玻璃，走起来格支格支，下风处还能闻见可怕的恶臭；不像摩洛哥皮无味无光轻软），上衣是对襟的，无领无袖，两襟之间有四寸的距离，全靠细皮条拴住。这样乳房的里侧和腹部的中央都露出来了。衣服里面有一道金链子拴了一个祖母绿坠子，遮住了肚脐。这个坠子可是有点面熟。超短裙的下摆在膝盖上三寸的地方。这种式样是长安街上拉客的妓女兴起来的，好处是内急时不用急着找女厕所，两腿一岔就可以当街撒尿；但是现在名门闺秀也有穿的了。脚下穿了一双檀木跟的高跟凉鞋。这种鞋的好处是万一遇上了色狼，可以脱下来抵挡一阵，做后跟的檀木块打到头上，可以把脑子打出来。

这个自称无双的女人走过每家店铺门口，都要站下来，转过身来，用双手勾住王仙客的脖子和他接吻。这件事我们知道底细，知道那个被叫作无双的女人是彩萍。但是宣阳坊里的各位君子不知道，更不知道她当过妓女，当街和男人接吻对她来说，就像当街撒尿一样自然，所以大家见了这种景象都觉得很刺眼。宣阳坊坊里的各位君子，到了酉阳坊也有常和妓女接吻的，就是没干过也见过，一点也不觉得别扭；但是在宣阳坊里见到了大公鸡在街上踩蛋，都要把它们撵到背静的地方去。这是因为这里是宣阳坊，看了受刺激。当然，王仙客刺激了大家，也不是没有代价。回到家里一照镜子，发现嘴唇都肿了。他的嘴唇没有经过锻炼，和彩萍的不一样。

王仙客第二次到宣阳坊找无双，他知道宣阳坊是恨人有笑人无的地方。就拿我来说罢，前不久出了一本书，拿去给朋友看。他说，你就写这种东西？多没劲哪。我看你越来越堕落了。但是前不久之前，他还对我说：王二，老见你写东西，怎么也没见你发呀？有什么稿子给我罢，我认识出版社的人。那时候我就觉得到了宣阳坊里了。王仙客现在阔了，但是却没人恨他。因为他太阔，恨起来恐怕要把自己气死了，只能找个软一点的来恨恨。假如我著作等身，就要得诺贝尔文学奖，也就没人来恨我。

王安老爹说过，世界上的人除了我们就是奸党。这是从政治上讲。从经济上讲就是另一样。在经济上给我钱的全是自己人，管我要钱的全是奸党。经济上的事情往往是复杂的，比方说，大街上的个体户。他们以为我们给他送钱去，是他们的自己人。但是我们总觉得他们要钱太多，纯粹是奸党。王仙客第二次到宣阳坊时，腰缠万贯，派头很大，所以大家都把他当个自己人看。越是把他当自己人，就越觉得那个绿毛的娘们准不是真无双。但是那些老板又对下列问题感到困惑不解：既然无双不存在，我们怎么能说她是不是真无双？假如她是真无双，怎么一听见王仙客对那个绿毛妖怪说“无双，咱们回家去吧”所有的人就一齐起鸡皮疙瘩？

有关老爹这个人，我们还有一点要补充的地方。一般来说，他对钱什么的并不在意，保持了公务人员那种富贵不能淫、威武不能屈的崇高气节；但是他也会看人的来头。假如没有这点眼力价儿，他也活不到七十多岁了。

2

王仙客搬到宣阳坊之后，房上的兔子就少了。这是因为他带了一对鹞子来。那两只食肉猛禽整天在天上飞，脚上还带了鹰哨，呜呜地发出风吹夜壶口的声音。我们知道鹞子这种东西喜欢兔子，见到了一定要把他们杀死。如果当时不饿，就带回家去，挂在树上风干，就像南方的农民兄弟喜欢把自制的香肠挂在自家门前，既是艺术品又是食物一样。这种捕猎的心理不是出于仇恨，而是出于施虐的爱心，但是它们这样干，兔子就很不幸了。它们在房顶上，很暴露，又没有躲藏的地方，于是一只只的被逮走了。王仙客的院子里有一棵枯死的枣树，很快就被鹞子挂得琳琅满目，很好看，也很悲惨。那些兔子死了之后，都蹬直了后腿，把短尾巴挂在身后，咧开了三瓣嘴，哭丧着脸，保持了如泣如诉的架式。王仙客每见到这棵树吊的兔子，就觉得在梦里见过的兔子也在其中，并且在对他说：你把我们放上房干嘛呀。他觉得心里很难过，就叫一个仆人拿了竹竿守在树下，见到鹞子往树上挂兔子，就把它挑下来。于是鹞子就更努力地去抓兔子，每次能抓到一手推车。那些兔子堆到车上被推出王仙客家后院时，就像一堆废羊毛一样。

王仙客想起了住在牢房里的鱼玄机，觉得她就是一只房顶上的兔子。这个女人不知为了什么（这一点很不重要），觉得自己应该受到国法制裁，就自愿住进了牢房，在那里被拷打和奸污，就像跳上了房一样，想下也下不来了。所幸的是，她很快就要在长安街头伏法，也就是说，她在房顶上的日子不会太长了。因为有了这样一点把握，所以她在牢里很能忍耐，对于牢头禁子的种种帮助教育也很想得开。因为她这样识大体，所以到她上刑场的前一天，狱官就去问她：鱼犯玄机，明天就要伏法了，你还有什么要求吗？我们可以尽量满足你。鱼玄机就说，报告大叔，我很满足，没有什么要求了。狱官就说，既然没话可讲，就把嚼子给你戴上。那个皮嚼子很脏，上面满是牙印，并且男犯女犯都用一个嚼子，浸满了唾液，发出恶臭来，鱼玄机对它充满了敬畏之心。所以她就说，报告大叔，我有一个要求。

据我所知，在牢房里有些话不能靠简单语言来表达，而是要通过一定的中介。比方说，要犯人出牢房，就要使用驴鸡巴棒。仅仅说，鱼玄机，出来放风啦！这不意味着你可以出来。如果你质然出来，就会挨上几驴鸡巴棒。只有牢头说，快出来，不出来打了啊！这才可以出来。但是有一点是肯定的，就是有关出来的信息是用驴鸡巴棒来传递，不管是准你出来，还是不准你出来。这和一切有关说话的信息都要通过嚼子来传递一样，让你说话时不说话，就会被戴上嚼子；不让你说话你说话，也要被戴上嚼子。李先生57年当了右派，他说，逼你说话和不准你说话都叫“鸣放”。可怜他搞了一辈子语言学并且以语言天才自居，却没弄明白什么鸣放是说，什么鸣放是不说。像这样的例子还有很多，就不一一列举了。总之鱼玄机对狱官说：大叔，我这一辈子都很好看，希望死时也别太难看。狱官听了一愣，然后哈哈大笑起来。“真的吗？原来你这一辈子都很好看！”然后就转身走掉了。一路走一路拿手里的驴鸡巴棒敲着木栅栏。邻号的犯人说：小鱼，不好了！明早上准是先割了你鼻子，再送你上法场！但是事情没有那么坏。狱官出去找了一帮收费最贵的刽子手，来和她接洽怎么才能死得好看。这件事用我表哥的话来说，就是辨证法的绝妙例子：不管什么事，你以为它会怎样，它就偏不怎样。所以你最好不要＂以为＂。但是也有其它的解释：鱼玄机很有钱，活着归她个人所有，死了国家要没收。干嘛不趁她活着赚她一笔。

3

据说监狱里的狱官和刽子手订有协定，前者给后者介绍了生意，大家五五分成。大家都知道鱼玄机是大财主，想赚她一笔。这一点和大家对王仙客的看法是一样的。仅从他的车马来看，就知道他阔极了。比方说那匹马罢，谁都没见过那么大的马。其实那马本来是拉车的重挽马，骑起来不相宜：那么高，摔下来准是终身残废。本来他可以找一匹优秀的跑马骑了去，但是他的顾问说不可以。我们已经说过，王仙客已经和黑社会搅在一起了，所以给他出主意的有好几个流窜大江南北的老骗子。那些人说，宣阳坊那些土豹子，一辈子见过几个钱？你就是骑阿拉伯名种猎马去给他看，他也不认识，反而以为你的马腿细，是饿的。所以一定要骑个大家伙去。假如你要哄一只老母狗，千万别给它戴赤金耳环（它会咬你一口），而是要拉一泡屎给它吃；这两件事虽然听起来不搭界，但是道理是一样的。所以有人建议他骑大象或是犀牛去（以黑社会的能量，不难从皇苑里借出这类动物来），但是王仙客没有骑过这两种动物，不敢骑。最后骑了一匹某亲王的种马，因为当时已是盛夏，母马都发过情了，所以可以一骑多半年不着急还。因为是专门配种的马，所以那匹马的那玩艺大得可怕，龟头就像黑甲御林军戴的头盔，而睾丸比长安城里的老娼妇下垂的奶还要大。至于车，那倒是自己置的。但也只是样子好看，上面是黄杨雕花的车厢，神气得要命。下面要紧的车轮、轴、架子等等，全是草鸡毛，经常送去修。这说明王仙客虽然很有钱，但是没有他摆得那么阔，还要在小处省俭。就是这样，他也已拿出了全部的积蓄。假如这一次还是找不到无双，后果真是不堪设想。

王仙客进了这个院子，发现里面空空如也。窗户纸全破了，门窗上的油漆全剥落了，房子里的东西全都没有了。只剩下正房里孤伶伶一把太师椅。这件家具虽然孤单，但是寓意深远。这是因为别的家具都可以搬走，安放在其它地方，只有它不能安放在其它地方。当时的人相信，一家之主的坐位，放到别的地方就会闹鬼。

晚上王仙客在家里，点起了所有的灯。现在他住进了正房，坐在正对着门口的太师椅上。太师椅并不舒服，坐在里面就像坐进了硬木盒子；就像这间房子不舒服一样。这间房子是他舅舅过去住的——真是奇怪，直到今天才想起自己有个舅舅来。除了舅舅，他还有个头发稀疏、虚胖惨白的舅妈，过去常在这房子里进进出出，嘴里说些不酸不凉的话，都是讽刺他的。比方说：这么个大男人，跑到长安来，不图个功名进取，算个什么东西？再比如：成天和我女儿泡，癞蛤蟆也想吃逃陟肉吗？我女儿也不能嫁给武大郎。这些话听了半明白不明白，依稀想到了大男人、癞蛤蟆是说他，但是武大郎这个名字却从来没听说过。王仙客怎么也想不到再过几百年有个宋朝，宋朝有个宋江，宋江手下有个武二郎，武二郎的哥哥叫武大郎，他被自己的老婆毒死了。因为听不懂这句话，所以这话对他也起不到吓阻作用。王仙客的舅妈是个女奸党，她以为王仙客是白丁一个，把女儿嫁给他要吃大亏，这也是奸党的见识。无双却不是奸党，她知道王仙客智能无匹，乃是当世的千里驹，所以一心要嫁给他。唯一让她犹豫的是他的家伙太大，恐怕吃不消。一想到这件事，她就要咬指头。一咬指头就会把好容易留起的指甲咬坏。所以就在她手指上抹了些黄连水。这是大家闺秀家教的一部分：既可以防止咬手指，又可以防止吃饭时嘬手指。除此之外，还不能吃饱饭，要勒细腰，说话不准露牙齿，每次要参加上流社会的party。无双说，这些party完全是受罪，既不能打呵欠，也不能伸懒腰，连放屁都不可以。从party上回来，无双就脱掉紧身衣，只穿一件兜肚，跑到王仙客屋里说：表哥，我实在受不了啦。你快把我娶走罢！

王仙客坐在太师椅上，想起了好多事和好多人。他甚至想起了无双家里的老司阍。那个老头子长得酷似王安老爹，也是一只眼睛，瘦干干的模样。这个老头子很会省，或者说，一钱如命。据说他有了钱就去买印花布，用蓝布包好了挂在房梁上，挂得门房里连天花板都不见了，却舍不得钱去逛窑子，躲在门房里打手铳，被人撞见了好几回。无双的母亲要把他撵走，但是老撵不成。他好像有点背景。还有无双的奶妈，长得像座大山。经常到厨房要来两个用过的面口袋，坐在前院里给自己缝乳罩，一个盛五十斤面的口袋只够一边。她老想勾搭后面的大师傅。那个大师傅红白案皆能，戴一个铁脚近视镜，头顶秃光光。还有一个老是醉熏熏的车夫，还有个姨娘，是老爷的小老婆，每天傍晚时都要在院子里高叫一声：彩萍！到厨房给我打点热水来，我要洗屁股！

王仙客坐到这个椅子上时，感到很累。因为他花了两年的工夫，才找到了这个空院子，而要找的人却越来越多了。原先只有一个无双，后来多了一个鱼玄机，现在却是整整的一大家人。再找下去还不知要冒出来多少。想找到一个人已经很不容易，何况是一大群。但是他别无选择，只有找下去。这是因为王仙客是个哲学家，知道这句名言：运动就是一切，目的是没有的。所以寻找就是一切，而找的是谁却无关紧要。

王仙客坐在这个椅子上，什么都想起来了。因为这个椅子是这所房子的中心，那些人都为它而存在。其实到宣阳坊以前，王仙客记得其中的每个人，但是宣阳坊里的人说，他们不存在，所以就淡忘了。但是坐在这个椅子上，就会对此坚信不移，因为椅子在这里。

王仙客坐上了这个椅子就浮想联翩还有一个原因，那就是因为这椅子也是他的座位。以下是一些背景材料，你可以相信，也可以不相信。在唐朝，人们认为舅甥关系的重要性，不下于亲子关系。所以假如一个人没有儿子的话，外甥就是他的继承人。王仙客的舅舅就没有儿子。同时在唐朝，一个男人要是有表妹的话，就一定要娶她当老婆。只有没有表妹才能娶别人。就是因为王仙客既有表妹，又有舅舅，所以他已经在山东老家被扫地出门。假如他找不到无双，他就没地方可去了。在这座宅子里，王仙客和他舅舅都是一家之主。但是他就是想不起他舅舅来。彩萍告诉他说，那是个黑胖子，面孔很粗糙，成天寡言少语的。她还说了很多细节，但是王仙客一点也不记得了。这就是说，所有的人是为了椅子上的人而存在，但是椅子上的人反而不存在。这就叫辩证法罢。

4

为了来找无双，彩萍把头发染绿，但是当时的染发技术不过关，上午染的发，到了下午就有返黑的倾向；晚上睡一觉，枕头染得像洒上了苦胆一样。而且那种染料会被吸收到体内，以致她的血都变绿了，整个儿像一只吃饱绿叶的槐蚕。王仙客和她做过了爱，连阴茎都会变得像临发芽的绿皮土豆。而且她还会出绿色的汗，这时候雪白的皮肤就会呈现出一片尸斑似的颜色。而且她眼睛里的世界正在变蓝，这是因为她的眼睛已经变成绿色的了。如果拿来一条雪白的手绢朝上呵一口气，手绢也会变成淡绿。这个绿荧荧的彩萍按照王仙客的嘱托，从家里出去，到侯老板的店里买一支眉笔。挑来挑去，眉笔都是黑的。彩萍就挑起眉毛来说：大叔，这颜色不对呀。有绿色的吗？侯老板说，小娘子真会开玩笑。哪有人用绿眉笔。彩萍瞪起眼来说，这怎么叫开玩笑！都是黑眉笔，绿眉毛的人怎么办？侯老板说，这就是搬杠了，哪有人长绿眉毛。彩萍就喝道：呲牙鬼，你睁开眼睛看看，老娘长着什么颜色的眉毛？侯老板听了这话，好像挨了兜心一拳。想要把这个来历不明的绿毛妖精臭骂一顿，又好像被什么人掐住了喉咙。直等到彩萍走出了店堂，他才追到门口去，大叫道：臭婊子，你不要美！我知道你是谁！早晚要你的好看！

彩萍对王仙客说过，侯老板脾气虽然坏，但却是个好人。好人都是心直口快。侯老板骂过，我知道你是谁，早晚要你的好看，就回到柜台后坐下了。这时他对自己骂过的话将信将疑起来：到底他知不知道这绿毛婊子是谁，早晚会怎样要她的好看等等，都成了问题。顺嘴说出来的话，似乎不是全无凭据，但是他实在想不起凭据在哪里。彩萍在侯老板店里捣乱的事就是这样的。

从侯老板家出来，彩萍又进了罗老板的店。罗老板的店里除了绸缎，还卖妇女卫生用品。彩萍一进去就高声喊道：老罗，要两打最好的江西藤纸纸巾，可不能是臭男人摸过的。罗老板说，小姐，纸巾我们有，保证是干净的。彩萍说，干净？干净你娘个腿！你的事我都知道。你姐夫是国子监的采办，经常到你店里买纸张，拿回去发给那些臭书生当草稿纸。然后你再到他们手里半价买回来，来来回回的赚钱。现在你又想把它卖给我垫那个地方。你知道是哪儿吗？不知道？告诉你，你想舔都不能让你舔。罗老板听了头上见汗，连忙说，小姐，积点口德罢。我有刚从江西办回来的纸，保证干净的。价钱贵一点。彩萍说，少废话，卖给别人什么价，卖给我也什么价，不然我就给你捣乱。罗老板也不敢再说别的了。她夹着这两捆纸扬长而去，把罗老板气得目瞪口呆，顺嘴就溜出一句来：官宦人家的小姐，怎么就少了这两个钱？

这两句话出了口，罗老板忽然心里一乱：我怎么就认定了她是官宦人家小姐呢？要知道，现在人心不古，世道浇漓，什么人都有。想到这里，他又觉得刚才那句话是个绝大的错误。但是自己为什么会犯这样的错误，却还是个谜。而他说出这句话时，彩萍还没走出店门。她应声把裙子的后摆一撩，把屁股往后面一撅。我的妈，露出的不光是雪白的大腿和屁股。这娘们根本就没穿内裤！彩萍对王仙客说过，整个宣阳坊里，就数罗老板心理阴暗，看见了女人的屁股就像兜心挨了一拳。假如漂亮的女孩子都不穿衣服，罗老板这样的人就会全部死光了。

从罗老板那里出来，彩萍又遇上了王安老爹。她对王安说，老爹，我扶你一把行吗？我要提提鞋。说着就按住了老爹的肩头，弯下腰去了。她对老爹说，这种高跟鞋真难穿，一只脚站不住。可是老爹没听见。他正顺着彩萍的领口往里看，看到了一只乳房的全部和另一只的大部。但是按老爹的话说，不叫乳房，叫作奶子。老爹告诉别人说，那娘们的奶子真大。老爹还说，这娘们不要脸，里面连个奶兜兜都没戴。提完了鞋彩萍直起腰来说，老爹呀，你兄弟上哪儿去了？老爹摸不着头脑说：小娘子，认错人了罢？咱们是初会呀。彩萍就格格地笑，说道：老爹，你老糊涂了。自己双胞胎兄弟都忘了。王定！原来给我们看大门！

老爹听了这些话，二二忽忽的觉得自己是有个兄弟，长得和自己一模一样，在空院子里看过大门。好像是叫王定。老爹眯起眼来，右手打个凉棚后仰着身子打量彩萍，迟疑着说：请问姑娘您是——彩萍大笑道：王仙客没跟你说？我是无双呀！王定老爹给我家看十几年大门了，也算老东老伙的啦。见到他让他来罢，别老躲着啦。听了这些话，老爹发起傻来。彩萍趁势又说了一些鬼话：您老的兄弟可有点不争气，一点不像你。在我家门房里打手铳，居然呲到了纹帐上。老爹听了大怒道：闭嘴！你是谁，我们会查出来的！告诉你，诈骗可是犯罪！犯到了衙门里，老粗的大棍子打你屁股！但是彩萍已经扬长去了。

彩萍告诉王仙客说，宣阳坊里，王安最傻，但是他又最自以为是。他的记性就像个筛子，对自己不利的事情都会漏过去。

后来彩萍又到孙老板店里去，要王仙客放在那里的望远镜。孙老板好像得了甲亢（甲状腺功能亢进），两个眼珠子全凸出来了；以前不是这样的。这是因为他一有了空，就上楼去看那个望远镜，但是那个镜子在光学上有点毛病，所以引着眼珠子往外长。据我所知，波斯人的几何光学不行。这门学问只有西方人想得出来，东方人都不行。比方说，咱们中国人里的朱子老前辈。他老人家格物致知，趴到井口往下看，看到了黑糊糊的一团。黑糊糊的一团里又有白森森的一小团。他就说，阴中有阳，此太极之象也。其实白森森的一团是井口的影子。只要再把脖子伸长一点，就能看见白森森的一团里，又有黑糊糊的一小团。那可不是阳中又有阴了，而是您自家的头。头是六阳会首，说成阴是不对的。就这么稀里糊涂，怎能画出光路图。孙老板也觉得镜子有问题，几次拆了修理，越弄越模糊。就像童谣里唱得那样，西瓜皮擦屁股，越擦越粘糊。他就没王仙客聪明，王仙客看完镜子，就用手掌把眼珠子往回按，所以眼睛不往外凸。彩萍对孙老板说，她要把王仙客落在这里的望远镜拿回去。孙老板大惊道：这东西王相公送给我了呀！彩萍就说，放屁。你又不是他舅子，这么好的东西他为什么要给你？告诉你，呆会儿老老实实把镜子送到我们家，别让老娘再跑腿。要不然老娘就告你开黑店！说完了她就回家了。

5

第二天一早，孙老板就把望远镜送回王仙客家去了。这是因为他真的害怕彩萍去告他开黑店。按照大唐的律法，开黑店是最重的罪，要用绞车吊起来放进油锅里炸。但是大唐朝开黑店的最多了，谁也不怕被劫的告他们，这是因为开黑店的虽然要炸死，但是油钱要由苦主出，公家没这笔开支。除了油钱，还有柴火钱、绞车钱、铁锅钱等等，但是最多的开销还是油钱。要是没有一千斤上好的小磨香油，衙门根本就不接案子。其实到了炸时，锅里一滴油都没有，油全被衙门里的人和刽子手分了；只有一口烧得通红的锅，把人放到锅里干爆，爆得像饼铛上的蛐蛐，跳跳蹦蹦的。所以一般人不肯告人开黑店，一半是出不起钱，一半是觉得出了钱不值。假如被人劫在黑店里，死了就算了，没死下回注意也就是了。开黑店的也很注意，不劫太有钱的人，以免他们生了气，出上万把块钱来干爆你。孙老板虽然并未开黑店，但是也怕彩萍告他开黑店。因为你只要肯出一万块，不管告谁开黑店，都是一告一准。衙门里的老爷问这种案子，就一句话：你不开黑店，人家会出一万块来炸你吗？这件事说到头就是一句话，王仙客太有钱了，叫人害怕。

孙老板到了王仙客家门前，对看门的小伙子说，劳驾给管家通告一声，我来送王相公落在我们那里的望远镜。那小子直翻白眼，说：你放在这儿就得了。怎么，看不起我？孙老板连忙说：不不，我哪敢。只是这是件贵重东西，要劳管家写个收据。那小子就说，我给你看看去。谁知人家肯不肯见你。但是他进去了不一会，王仙客居然跑出来了，嘴里叫道：孙老板，什么风把你吹来了？有日子没见了。快进来。他还喝斥看门的，说道：这么重的东西，你就让客人抱着？一点规矩也不懂！

孙老板把望远镜给了看门的，就和王仙客到院子里去了。据他后来说，王仙客人非常好，走到每个门前，必定停下来，伸手道：孙兄请。孙老板也一伸手道：相公请。王仙客就说，好，那我前面带路了。这是我们国家待客的风俗，非常之好。因为假如让客人自己走，没准他会走进了女厕所；要是里面正好有人，就更不好了。王仙客把孙老板让进了客厅，叫仆人泡茶，然后说道：我落了那么一件小物件，您替我想着，今天又跑这么老远送了来，真不好意思呀。孙老板说道：应该的，应该的。谁知就在这当儿，里间屋响起了一个极刺耳的声音，道：他没那么好心！是我管他要的！随着这声动静，那个自称无双的绿毛妖精、大骗子、臭婊子、千人骑万人压的东西就出来了。

后来孙老板和宣阳坊里诸君子在一起时，就这样称呼彩萍。我们在文化革命里也用这种口吻称呼人，比方说大叛徒、大工贼、大黑手、地主阶级的孝子贤孙某某；或是文化革命的旗手、伟大某某的亲密战友、我们敬爱的某某同志；说起来一点也不绕口，比单说某某还快。但是他们说彩萍时，不知她是彩萍，就没了名字，用“东西”代之。孙老板后来说到的和王仙客谈话情形是这样子的：他刚和王仙客说了两句话，那臭婊子就跑了出来，那模样真叫难看。这回她不穿皮裙子了，也没染绿头发，穿上了黄缎子的短裤短褂，脚下穿塌拉板儿，这个样子很像一个人——但是像谁就想不起来了。这个不要脸的东西说，老王，你这么抬举他干嘛？王仙客就说：不可对贵客无礼！你干你的事去罢。但是彩萍却说：我不走，听听你们说什么。后来宣阳坊里诸君子谈到此事，就说：没作亏心事，不怕鬼叫门。她要是没作坏事，干嘛连别人说什么都这么关心？

王仙客和孙老板的谈话里，有很重大的内容。他说到自己有个舅舅，姓刘叫作刘天德。还有个表妹叫无双。舅舅没有儿子，他就是继承人。无双没有别的表哥，当然是要嫁给他了。所以好几年前，舅舅把自己万贯家财的一半交给了他，让他到外地发展（当然，这不是对长安和朝廷没有信心，而是多了个心眼。前者是不爱国，后者是机智，这两点无论如何要分清）。这些年他在山东发了财，回来向舅舅报帐，并且迎娶无双，谁知不知为了什么，也许是于路招惹了鬼魅，也许是发了高烧，等等；竟得了失心疯，糊里糊涂的，把舅舅住哪里都忘了。所以就在宣阳坊里闹了很多笑话。宣阳坊诸君子听了这些话，双挑大指道：王相公真信人也！发了大财不忘旧事，难得难得！连老爹都说他是我们的人，不是奸党了。

老爹还说，王相公刚来时，见他油头粉面，来路不明，说了他一些话，你们可别告诉他呀。现在知道了他有这么多美德，知道他是自己人，这种话就再不能说了。像这种见到别人了得，就把他拉到自己一边的事，我们现在也干。比方说那个成吉思汗，我们说他是中国人，其实鬼才知道他是哪国人，反正不是中国人，因为他专杀中国人。他再努把力，就会把你我的祖宗也杀了。倘若如此，少了那些代代相传的精子和卵子，我们就会一齐化为乌有；除非咱们想出了办法，可以从土坑里拱出来。

孙老板还说，王仙客讲这些话时，那个女人就在一边插嘴道：表哥！咱们家的事情，告诉这家伙干嘛？王仙客就解释道：无双，你不晓得。为了找你，我和坊里人闹了多少误会。现在不说说清楚行吗？当时那个女人就坐在椅背上，搔首弄姿，要王仙客亲亲她。亲嘴时当然就不能讲话了。那个女人又说，表哥，咱们补课罢。王仙客就红起脸来说：胡说，补什么课？她又说：怎么，才说的话就忘了？要不是兵乱，咱俩五年前就该结婚了。就算每天干一回罢，误了一千多回。所以你得加班加点。补不回来死了多亏呀。王仙客说，岂有此理，当着贵客说这种话。孙老板听了不是话头，就告辞了。

孙老板还说，后来王仙客送他出来，告诉他说：这位无双，是他从酉阳坊里找来的。原来乱兵入城那一年，舅舅一家就全失散了。表妹沦落风尘，吃了不少苦头，现在变得言语粗俗，言语冒犯就要请孙老板多多担待了。不管怎么说，他这身富贵全是从舅舅那儿来。所以不管无双多赖皮，他也只能好好爱她。这两天正为搬家的事闹矛盾，所以无双正在找茬打架。闹过一这阵就好了。孙老板说，这是怎么回事呢？王仙客说，是这样的：我知道宣阳坊里这座宅子空着，打听了价钱不贵，这儿邻居都是好人；所以要搬来。她却说，这儿人她都不认识，宁愿住酉阳坊。孙兄，您替我想想，那是什么地方——

6

孙老板讲到这里，王安老爹一拍大腿说，别讲了！这里一个老大的破绽。这女人说，不认识这儿的人。可她怎么说认识我们哪？没说的，她是个骗子。老爹的独眼里放出光芒，手指头直打哆嗦，像中了风一样，嘴唇失去了控制，口水都流出来了。

当年老爹在衙门里当差，每到要打人屁股时，就是这个模样。挨打的人见他这个样子，顿时就吓得翻起白眼来。孙老板恭维他一句说，您老人家到底是老公安，一听就明白了。这个事该怎么办，还要请老爹拿主意。王安拿了个主意，大家一听就皱眉头。他说的是到衙门里告她诈骗，把她捉去一顿板子，打不出屎来算她眼儿紧。孙老板心说，没这么容易罢？罗老板心说，动不动就打人屁股，层次太低了罢？但是这两位都不说话，只有侯老板说出来了：这不成。你凭什么说她诈骗？就凭她认识你？要是这么告，也不知会把谁捉去打板子，更不知会把谁的屎打出来。老爹一听，顿时暴跳如雷：照你这么说，就没有王法，可以随便骗人了？侯老板听了不高兴，就说，我不和您搬杠，我回家了。侯老板回家以后，孙老板也走了。剩下两个人，更想不出办法来，只好也各回各家了。

以上这些情景，完全都在王仙客的意料之中。这是因为在酉阳坊里，彩萍给他讲过很多事，其中就包括宣阳坊诸君子的为人。有关孙老板，她是这样说的：这家伙一钱如命。假如你在钱的事上得罪了他，他准要记你一辈子。唐朝没有会计学，所有的帐本都是一踏糊涂。所以所有的帐，都是这么记着的。

王仙客搬到宣阳坊半个月，房上的兔子已经非常少了。偶尔还能看见一只，总是蹲在房顶上最高的地方一动不动，就像白天的猫头鹰一样。那些兔子的危险来自天上，但是它们老往地下看。王仙客觉得它们是在想，地下是多么的安全，到处是可以躲藏的洞穴、树棵子、草丛。我们都知道，兔子这种东西是不喜欢登高的，更不喜欢暴露在众目睽睽之下。但是这种不喜欢登高的动物却到了高处，所以它们的心里一定在想：这就是命运罢？

我表哥对我说，每个人一辈子必有一件事是他一生的主题。比方说王仙客罢，他一生的主题就是寻找无双，因为他活着时在寻找无双，到死时还要说：现在我才知道，原来我是为寻找无双而生的。我在乡下时赶上了学大寨，听老乡说过：咱们活着就是为了受这份罪。我替他们想了想，觉得也算符合事实。我们院有位老先生，老在公共厕所被人逮住。他告诉我说，他活着就是为了搞同性恋。这些话的意思就是说，当他们没出世时，就注定了要找无双，受罪，当同性恋者。但是事情并不是那么绝对。王仙客找不到无双时，就会去调查鱼玄机。老乡们受完了罪，也回到热炕头上搂搂老婆。我们院里的老先生也结了婚，有两个孩子。这说明除了主题，还有副题。后来我问我表哥，什么是他一生的主题，什么是他的副题。他告诉我说：主题是考不上大学。他生出来就是为了考不上大学。没有副题。

鱼玄机在临终时骂起人来，这样很不雅。但是假设有人用绳子勒你脖子，你会有何感触呢？是什么就说什么，是一件需要极大勇气的事；但是假定你生来就很乖，后来又当了模范犯人，你会说什么呢？我们经常感到有一些话早该有人讲出来，但始终不见有人讲。我想，这大概是因为少了一个合适的人去受三绞毕命之刑罢。

第七章

王仙客和彩萍在宣阳里找无双，我认为宣阳坊是个古怪地方，这里的事情谁都说不太准，就好像爱丽丝漫游奇境，谁知走到下一步会出什么事。但是王仙客不这样想。王仙客觉得一切都有成竹在胸。他住进宣阳坊那座大宅子里，觉得日子过得飞快。寻找无双的过程，就像蚂蚁通过迷宫。开头时，仿佛有很多的岔路，每一条路都是艰巨的选择。首先，他要确定自己是不是醒着，其次要确定无双是不是存在，最后则是决定到哪里找无双。现在这些问题都解决了，只剩下了最后一个问题：无双到哪儿去了。王仙客觉得自己在冥冥中带着加速度冲向这个谜底，现在就像读一本漏了底的推理小说一样索然无味。除了一些细节，再没有什么能引起王仙客的兴趣。这些细节是这样的：找到了无双以后，她是大叫一声猛扑过来呢，还是就地盘腿坐下来抹眼泪；她会怎样的对待彩萍；她愿不愿意再回宣阳坊来住；等等。这些细节背后都没有了不得的难题。无双过去头脑相当简单，除了染绿了头发戏耍罗老板，吊吊老爹的膀子，在孙老板的客栈里落下几件东西再去要回来，简直就想不出什么新花样来。

这种感觉和我相通。我没结婚时也觉得日子过的很慢，仿佛有无穷无尽的时间；而现在觉得自己在向老年和死亡俯冲。以前还有时间过得更慢，甚至是很难熬的时候。比方说十七岁时，坐在数学竞赛的考场里，我对着五道古怪的题目，屏住了呼吸就像便秘，慢慢写下了五个古怪的解，正如拉出了五橛坚硬无比的屎一样。当时的时钟仿佛是不走了。现在再没有什么念头是如此缓慢的通过思索的直肠，而时钟也像大便通畅一样的快了。当你无休无止地想一件事时，时间也就无休无止的延长。这两件事是如此的相辅相成，叫人总忘不了冥冥中似有天意那句老话。

过去我以为，我们和奸党的区别就在于时钟的速度上。以前我度过了几千个思索的不眠之夜，每一夜都有一百年那么长，但是我的头发还没有白。可是奸党们却老爱这么说：时间真快呀，一晃就老了！但是现在我就不这么看了，因为现在我看起电视连续剧来，五六十集一晃就过去了。假如不推翻以前的看法，就得承认自己也是奸党了。

彩萍告诉王仙客无双耍过的把戏。无双总是这样讲的：去耍耍他们去。然后就把头发染绿跑出去了。假如这些事传到她妈耳朵里，就要受罚了。但是最叫人不能理解的是，无双惹的祸，却让彩萍受罚：大热天在太阳地里跪搓板，或者被吊在柴房里的梁上。这时候无双就跑来假惺惺地装好人。在前一种情况下，她说：我去给你端碗绿豆汤来！在后一种情况下，她说：要尿尿吗？我去给你端尿盆，拉屎我就不管了。彩萍说，跟着她可算倒了大霉了。被吊在房粱上时，她不肯接受无双的尿盆，而是像钟摆一样摇摇摆摆，飞起腿来踢她，嘴里大骂道：小婊子你害死我啦，手腕都要吊断了！我都要疼死了，你倒好受啊？但是她总踢不到无双，因为无双早就发现了，当人被吊在房梁上某一定点上时，脚能够踢到的是房内空中的一个球面，该球以吊绳子的地方为球心，绳子长加被吊人身体的长度是该球的半径。只要你退到房角里坐下就安全了。为此无双是带着小板凳来访问彩萍的。她退到房角坐下来，说道：不要光说我害了你，你也为我想想，当小姐是好受的吗？这句问话是如下事实的概括：当一个名门闺秀，要受到种种残酷的训练，其难度不下于想中武状元的的人要受的训练。比方说，每天早上盛装在闺房里笔直地坐五个小时，一声不吭一动不动，让洞里的耗子都能放心大胆地跑出来游戏。与此同时，还要吃上一肚子炒黄豆，喝几大杯凉水来练习憋屁。要做一个名门闺秀，就要有强健的肛门括约肌。长安城里的大家闺秀都能在那个部位咬碎一个胡桃，因此她们也不需要胡桃夹子了。想到了这些，彩萍觉得无双每隔一段时间就要狂性发作出去捣乱是可以理解的；自己因此被吊到房粱上也没什么可抱怨的啦。

后来彩萍就安静下来，像一个受难的圣徒一样把全身伸直，把头向前低下去，披散的头发就像一道瀑布从脸前垂下去。无双站起来说道，彩萍，你现在的样子很好看。你就这样不要动，我去叫表哥！说完她就跑了。

这件事情王仙客也记得，他来的时候看见彩萍被吊在半明不暗的柴房里，白衣如雪，乌发似漆，身上的线条很流畅，整个景象就如一幅水墨画。长安城里可以买到这样的画，三十块钱一张，是套板水印的，印在宣纸上。但是画面上的人不是彩萍，而是鱼玄机。她说了想死时好看一点之后，牢子们就把她用驴鸡巴棒撵出小号来，用井水冲了几遍，吊到天井里的亭子里啦。那些人说，在小号里蜷了这么多日子，人也蜷蜷了，吊一吊是为你好。而鱼玄机听了这样的话，只是低下了头，一声也不吭。狱卒们见她不说话，又说道：关了这么多日子，光吊着恐怕不够。我们有拷问床，一头牵手一头牵脚，连天生的驼背都能拉直。就是拉直时那一百二十分贝的尖叫叫人受不了。这些话迫使鱼玄机抬起头来说：我吊着就很好，不麻烦大叔们了。谢谢各位大叔。听了这些话，有几个牢头转身就跑，跑回房子里去狂笑。笑完了又出来。这是因为还有很多事要干。当时长安城里的人都知道这位风流道姑就要伏法了，所以都想看看她。大家在大牢门口买了一块钱一张的门票，然后排成长龙，鱼贯经过很多甬道、走廊，最后转到天井里看一眼鱼玄机，然后再转出去；所有监狱的工作人员都有维持秩序之责，不能光顾自己笑呀。就在那一天，有一位画家买到了天井里一个座位，在那里画下了这张传世之作。无须乎说，他因此发大财了。

王仙客还记得他和无双、彩萍一起到孙老板那儿住客栈的事。这些事的起因是无双要知道干那件事疼不疼，所以要拿彩萍做试验。试验的地点在家里多有不便，所以就常去孙老板的店里开房间。就是干这种事的时候，她也忘不了要耍耍孙老板，经常丢东拉西让孙老板拣到，于是他就又惊又喜。然后她又跑来把它们要回去，于是他又如丧考妣。不管这种把戏耍了多少遍，孙老板还是要又惊又喜和如丧考妣。所以无双就说：我现在明白了，原来人这种东西，和猪完全一样，是天生一点记性都没有的呀！假如是在两年以前，我就会完全同意无双的意见。但是现在就不能百分之百同意了。有关人们的记性，我不能说什么，但是一定要为猪们辩护。在我还是小神经时，有一回借了一套弗洛伊德全集，仔细地读了一遍。弗先生有个说法，假如人生活在一种不能抗拒的痛苦中，就会把这种痛苦看作幸福。假如你是一只猪，生活在暗无天日的猪圈里，就会把在吃猪食看作极大的幸福，因此忘掉早晚要挨一刀。所以猪的记性是被逼成这样子的，不能说是天生的不好。

2

现在我们要谈谈宣阳坊其它地方发生的事。孙老板进了空宅子去了一回，看到里面的房子、花园、走廊都很熟悉，他又觉得彩萍的言语作派看上去都很面熟。这一切仿佛是一个很大的启示，因此他觉得自己将要有很伟大的发现。有了这种感觉之后，他就对无双这个名字感起兴趣来，把它一连念了二十遍，这个名字就不再是陌生空虚的，而是逐渐和某人联系起来了。据我所知，此时王安老爹、罗老板、侯老板也在喃喃地念着无双，然后就把她想起来了。假如你是他们中的一员，就会觉得这是很自然的事；如果你不是他们中的一员，就会觉得这很难理解。不管觉得某事很自然，还是觉得难理解，都是感觉领域里的事。在事实的领域这两回事是一回事，就是不知道是为什么，他们会如此一致。我还记得一件类似的事：在山西时，有一阵我养了二十只鸡，后来在一天早上它们一起发了瘟死掉了。死之前还一起扑动翅膀，我还以为是它们集体撒癔症哪。所以像这样一致的事，就算在人间少有例证，在动物界起码是无独有偶。

不管是为了什么，宣阳坊里的诸君子一起想起了的确有一个无双，是个坏得出了奇的圆脸小姑娘。夏天穿土耳其式的短裤，喜欢拿弹弓打人等等，这一切都和王仙客说过的一样。他们都认识她，并且知道现在这个绿毛婊子绝不是她。但是这一切怎么向王仙客解释呢？你怎么解释当王仙客没有住进宣阳坊中间的院子、身边没有无双时，我们就不记得有个无双；等到他住进了这个院子、身边又有了一个无双时，我们又想起以前有个无双了呢？后来孙老板想道，不管王仙客是么想，这个绿毛妖怪是另外一个人。具体地说，她是无双的那个侍女彩萍。以前她到客栈里开房间，和王仙客干不可告人的事。干的时候还不停地叫唤：王相公，疼！王相公，疼！王相公，疼！王相公，疼！王相公，现在不疼了。喊的声音很大，在楼下都能听见。既然她是彩萍，就不会是无双。他想，这件事无论如何必须告诉王仙客。但是怎么告诉他，必须好好想想。最简单的办法是直接告诉他：你那个无双不是真的。不管你信也好，不信也罢，我说的是实话。这样讲的结果必然是招来王仙客一阵白眼：不对呀，你不是说我是鱼玄机的老相好吗，我怎么又成了无双的相好了？孙老板只好说，别信我的，我撒谎哪。这就近于著名的罗素悖论了。罗素说，假如有个人说，我说的话全是假话，那你就不知拿他怎么办好了：假如你相信他这句话，就是把他当成好人，但他分明是个骗子。假如你不相信他的话，把他当骗子，但是哪有骗子说自己是骗子的？你又只好当他是好人了。罗素他老人家建议我们出门要带手枪，见到这种人就一枪打死他。

我们还知道宣阳坊里的罗老板是个读书人，十分聪明。他很快也想到了这个绿毛的女孩子是谁。这是因为他想起有一回看到了真无双和彩萍一道出来逛大街，偶尔想到这两个女孩子都挺漂亮的。由此又想到，假如把她们都弄来当老婆很不错。这个念头是以虚拟语气想到的，所以现在回想起来也不内疚。以这段回忆为线索，他就想到了假无双是谁。但是罗老板并不以此为满足，还想想出那真无双到哪里去了。想来想去想不明白，于是他也怀疑起自己的脑子来了。于是他决定开一个立方来验证自己是否糊涂，到了后院里，捡起一根烧焦了头的柴火棒，用八卦的方法来开四的立方。先是在脚下画了个小八卦，然后绕着小八卦又画大八卦，就如一石激起千层浪，一圈又一圈的，很快就把院子画满了；而他自己站在院子的中心，活像个蜘蛛精。我知道4的立方根也是无理数，永远开不尽的，八卦又比麦克劳林级数占地方，要是按罗老板的画法，越画越占地方。这样下去，后果不堪设想。但是罗老板比王仙客可要聪明百倍，画了几圈就不画了。他站在院子中央看着一地的八卦，先是赞美祖宗的智慧，后是赞美自己会画八卦，后来就把要开4的立方这件事给忘了。随后又把真无双假无双的事也给忘了。最后把自己还要接着画八卦的事也忘了。于是他洗了洗手，回屋去吃午饭了。

与此同时，王安老爹正去找侯老板商量，要和他一道去揭发假无双。虽然为这件事侯老板已经抢白过王安老爹，但是老爹知道他心直口快，不像孙罗两位那样奸，是个可以倚赖的人。但是不知为什么，侯老板却像开水烫过的菠菜一样蔫掉了。老爹要他一道去找王仙客，侯老板听了既不说去，也不说不去，只顾瞪直了眼睛往前看。当时他正趴在柜台上，那姿式就如一条大狗人立起来，前腿上了屠夫的肉案；或是一只猫耸起了肩膀，要搔后心上的痒痒；或是一个小孩看着一支鼻梁上的铅笔，要把自己改造成对眼一样。侯老板的下半身就像那条狗，上半身就像那只猫，脸就像那个孩子。老爹问他去不去，一连问了三遍，侯老板都不答话。问到第四遍，侯老板就皱着眉头说：要去你自己去！说完居然就扭过头进里屋去了。老爹气得要发疯，决心这个月一定要找个茬，收他三倍的卫生捐。

3

王安老爹说过，自打创世之初，世界上就有奸党，有我们；但是还有一种人他忘了说，就是地头蛇。地头蛇就是老爹这种角色，在坊里收收卫生捐、门牌钱、淘井钱。有时候他能起到意料不到的作用，比方说，找个茬不让垃圾车进坊门，这时候宣阳坊就要垃圾成山；不让掏粪的进坊，家家户户立刻水漫金山。但是这种作用达不到深宅大院里面。像王仙客这种住户，家里有自备的粪车、垃圾车、运水车，都有宣阳坊的牌照，门牌捐牌照捐都预交了一百年。别人管不了他。但是像这样的住户也都会买老爹的面子，恐怕有一天会求到他。有了这个把握，他就去找王仙客，信心十足地告诉他，这个无双是假的，样子就不对头。王仙客听了以后，大笑了一阵说：这个样子的是假的，什么样的是真的呢？这老爹就答不上来了。他只好说：我说假就假。我这么大岁数了，不定哪天就会死，还骗人干嘛？王仙客微微一笑，答道：老爹，吃橘子不吃？老爹说，呆会儿再吃。我们现在要谈的是尊夫人是个骗子。王仙客就说：好，好，是个骗子。老爹，喝口茶罢。老爹说，既然知道她是骗子，就该送她到衙门里打板子。王仙客忽然正色说道：老爹，你恐怕是误会了。就凭你说的事，怎么能说我表妹是骗子呢？当然了，您老人家警惕性高，这个我理解。干的这份工作嘛。不过有时候真叫人受不了。我刚来时，你不是差点以为我是骗子，要没收我的文件吗？我可不是不相信您这个人。但是我更信证据。要是您能证明她是骗子，我一定送她去打板子。打坏了不就是掏点医疗费吗？就是把屁股打没了，要装金屁股，咱也掏得起。可是好好的没事儿，我花这份钱干嘛？老爹就是块木头，也能听出王仙客在暗示他要敲诈勒索，但是王仙客不吃这套。于是他涨红着脸，站起来说，既然王相公这样想，我就告辞了。王仙客把他送出了大门，一路上一直在说：我这张臭嘴就像屁眼，讲出话来特别不中听，您老人家可千万千万别见怪呀！但是老爹出了王仙客的门，走到了估计他听不到的地方，还是跺着脚大骂道：王仙客小杂种，你这就叫狗眼看人低呀！

我们说过中午王安去约侯老板揭发假无双，侯老板没吭声。当时他正在想事，这件事发生在三年前，和无双没关系，和彩萍没关系，和王仙客更没有关系，不知为什么就想了起来。这件事是这样的：驻在凤翔州的军队，大概有一个军的样子，说是他们有五年多没关饷了，就忽然造起反来，一夜之间就杀到了长安城下。像这样的事罗老板就想不起来，就是想了起来，马上也会忘掉。因为夫子曰，吾日三省其身，想起了什么不对的怎么办？还能给自己个大嘴巴吗？当然是快点把它忘了。侯老板想起这种事，是因为他没文化。像这种事，王安老爹也想不起来，别人想起来，他也不信会有这种事：造反？谁造反？他不怕王法吗？侯老板想这种事，是因为他不忠诚。像这种事，孙老板也想不起来，他会说，谁给你钱了，你想这种事？所以侯老板想起了这件事，是因为他是个大傻帽。侯老板不但想起了有人造反，而且想起，那些反贼还攻进了长安城。那些家伙不杀人不放火，直奔国库，把那儿抢了个精光，然后就呼啸而去，朝西面去了。整个过程就像暴徒抢银行，来得快，去得也快；据说这帮家伙后来逃到了波斯地界，就割掉包皮，发誓这辈子绝不吃猪肉，改宗伊斯兰教，到德黑兰去做起富家翁来了。

彩萍对王仙客说，侯老板是个好人。这是出于他们俩的立场。现在我又说他是个笨蛋，这是出于宣阳坊内诸君子的立场。这两种立场是对立的。在这两种立场中，我们本应取中立的态度，以示尊重古人。但是我也要申明自己的观点：我站在王仙客一方，把他看作我们，把王安、孙老板、罗老板看作是奸党。

侯老板其实不是我们的人，可是那天他的脑子岔了气，开始像我们一样的想事情，就想起了上面那些事。像这种事情也是常有的，比方说，医院不让我们结婚，小孙又说要和我吹时，我有一阵子心情很不好，就读了半本托尔斯泰的《复活》，一面看一面想把自己阉掉，当时就是岔了气了。侯老板想起了乱军攻城时，朝廷、羽林军、政府机关等等都跑掉了，等到乱军退走后又回来。皇帝跑到了国库里一看，什么都没给他剩下，心马上就碎了。他不说叛军太坏（叛军都跑了，追不上了），也不说羽林军无能（羽林军也有一年多没关饷了），更不说自己图省钱，不给军队关饷有什么不对。他老人家发了一股邪火，一口咬定长安城里的市民附逆，要好好修理修理。所以他派出大队的军队，把长安七十二坊全封锁了。乱军入城时没有跑出去的人全被关在里面不准出来，就像现在我们犯了错误就会被隔离审查，听候处理一样。

那一年叛军逃走后，长安正是七月流火，天气很热。坊门关上以后，想到外面大路上乘凉也不可能了。外面的粮食柴草进不来，里面的垃圾粪便出不去，坊里的情形就很坏了。更糟糕的是皇上动了圣怒，要把七十二坊坊坊洗荡，男的砍头，女的为奴，家产变卖充实国库；正在酉阳坊里试点，准备取得经验在全城推广。原计划是让酉阳坊里的人男人出东门去砍头，女人出西门为娼，家产就放在家里，让政府官员从南门进去清点。但是酉阳坊里的人却不肯干。男人不肯出东门，女人不肯出西门，都缩在坊里不出来，还把坊门也堵上了。皇上大怒，下令攻占酉阳坊。开头是让战车去攻下坊门，于是出动了二十辆吕公车，那是一种木头履带的人力坦克车，由二十个人摇动。从城门进来，走到半路全都坏了，没有一辆能继续前进。然后又出动了空降兵，那是用抛射机把士兵抛上天空，让他们张开油纸伞徐徐降落。谁知长年不用，油纸伞都坏了，没一把能张开的。那些兵飞到了天上却张不开伞，只好破口大骂，掉到酉阳坊里，一个个摔得稀烂。后来又派工兵去挖地道，谁知城里地下水位很高，挖了三尺深就见了水。工兵们一面挖坑，一面淘水，结果造成了地面塌陷。最后塌成半里方圆一个漏斗口，周围的房屋、墙壁、人马、车辆全顺着漏斗掉进来了。尽管遇到了这些阻碍，军队最后终于攻进了酉阳坊，把男人都杀光了，把女人都强奸了，把财产都抢到了。他们把战利品集中起来，请皇帝去看。皇帝看了大失所望：没有金银器，有几样铜器，也被马蹄子踩得稀烂。最多的是木器家具，堆成了一座小山，但是全摔坏了，只能当柴火卖。但又不是打成捆的枣木柴，榆木柴，只能按立方卖，一立方丈几分钱，这座小山就值五六块钱。还有一些女孩子，经过大兵蹂躏之后，不但样子很难看，而且神经都失常了，个个呆头呆脑。指挥官还报告说，酉阳坊里暴徒特多，其中不乏双手持弩飞檐走壁的家伙。攻坊部队遇到了很大伤亡，但是战士们很勇敢。有很多人负伤多次，还是不下火线。其实伤亡除了摔死的空降兵之外，就是进坊时有些小孩子爬到房上扔石头，打破了一些兵的脑袋；另外酉阳坊里的人不分男女，都像挨杀的猪一样叫唤，把一些兵的耳朵吵聋了。皇帝听说了和见到了这种情况，觉得把长安七十二坊都洗荡一遍不划算。他就下了一道圣旨：其余七十一坊，只要交出占人口总数百分之五的附逆分子，就准许他们投降。但是官员不按此百分比计算。凡是城陷时身在城内的官员，有一个算一个，都是附逆分子。

4

长安城里叛军攻城和后来清查附逆人员的事都是我表哥告诉我的，正史上没有记载，当时的人也不知道。假如你到清朝初年去问一个旗人，什么叫扬州十日，什么叫嘉定三屠，他一定会热心向你解释：有一年扬州城里气象特异，天上出了十个太阳，引得大家都出来看；又有一年嘉定城里的人一起馋肉，先把鸡全杀了，又把羊全杀了，最后把猪全杀了；都放进一口大锅里煮熟，大家吃得要撑死。我们医院进了一台日本仪器，来了个日本技师，每逃诩不到食堂吃饭，坐在仪器前吃便当，大家同行，混得很熟了。有一天我问他，知道南京大屠杀吗。他把小眼镜摘下来擦了擦，又戴上说：南京是贵国江苏省省会嘛。别的就不知道了。当时我就想骂他，后来一想：咱们自己人不长记性的事也是有的，骂人家干嘛。

我表哥还说，人都不爱记这种事。因为记着这种事，等于记着自己是个艾思豪。我想了想，我们俩都认识的人里没有姓艾的。后来才想道，他说的是英文asshole。表哥这话说得有点绝对，我就知道一个例外。上礼拜有个老外专家要到我们仪修组来看看，书记拦着门不让进，要等我们把里面收拾干净才让他进来。该老外在外面直着嗓子喊：I feel like an asshole！这不是就记起来了吗？他喊这种话，是因为无论到哪里去，总有人挡着，包括想到厕所去放尿。但是不记得自己姓艾的人还是很多的，表哥自己就是一个。比方说，小时候我们俩商量要做个放大机放大相片，找不到合适的东西做机箱，他就去捡了个旧尿盆来。从型状说，那东西很合适，但是我认为它太恶心，不肯用。可是表哥却说，将来一上黑漆，谁也看不出来。我也说不过他，我们俩就藏着躲着把那东西带到了他家去啦，在他房间里给它加热，准备焊起来。你要知道，我们没有焊板金的大烙铁，焊这种东西都是先在电炉上烤着焊，但是忽略了尿盆内壁上还附有两个铜板厚的陈年老尿碱，加热到了临界点以上，那种碱就一齐升华。当时的情景是这样的：该尿盆里好像炸了个烟雾弹，喷出了猛烈的黄烟。不但熏得我们俩夹屁而逃，而且熏得从一楼到六楼的人一起咳嗽。表哥倒是记得这件事，但是他却记得主张焊尿盆的人是我。他还说，我不记得这事是因为我姓艾。其实那个姓艾的分明是他。

王仙客住在宣阳坊，布下了疑阵，等待别人自己上门告诉他无双的事。等了半个月，只来了一个老爹。老爹只说彩萍是假无双，却没说出谁是真无双。王仙客对老爹原来就没抱很大期望，因此也没很失望。叫他失望的是侯老板老不来。他和彩萍说过，假如王安老爹有一只四脚蛇的智慧，侯老板就该有个猴子的智慧；假如老爹的记性达到了结绳记事的水平，侯老板就有画八卦的水准。无双到哪里去了，十之八九要靠侯老板说出来。但是侯老板偏偏老不来，王仙客按捺不住了，派彩萍前去打探。彩萍就穿上土耳其短装，到侯老板店里去买头油。侯老板的店里卖上好的桂花油，油里不但泡了桂花，檀香木屑，还有研细的硝酸银。我们知道，银盐是一种感光材料。所以侯老板的头油抹在了头上被太阳越晒，就越是黑油油的好看。彩萍到了侯老板的店里，学着无双的下流口吻说道：侯老板，你的油瓶怎么是棕玻璃？是不是半瓶油，半瓶茶水？要是平时，侯老板准要急了，瞪着眼说道：不放在棕瓶里，跑了光，变得像酱油，你买呀？但是那一天他神情暗淡，面容憔悴，说道：你爱买，就买。不爱买，就玩你的去。别在这里起腻。彩萍一听他这样讲，心里就没了底。她又换了一招，问道：侯大叔，你卖不卖印度神油？要是平时，他不火才怪哪：我们是正经铺子，不卖那种下流东西！但是那天他一声也没吭，只是白了彩萍一眼，就回里间屋去。彩萍见了这种模样，觉得大事不好了。她跑回家里去，报告王仙客，侯老板把她识破了。王仙客一听见是这样，连夜去找侯老板面谈。去的时候穿了一件黑袍子，戴了风帽，自己打了个灯笼，没有一个仆人跟随，但是宣阳坊里房挨房，人挤人，所以还是叫别人看见了。

第二天一早，王安老爹、孙老板、罗老板就一起到侯老板店里来。他们三位当然是气势汹汹，想问问侯老板和王仙客作了什么交易，得了他多少钱等等。但是他们发现侯老板精神振作，一扫昨天下午的委靡之态。他坦然承认了，昨夜里王仙客曾深夜来访，他和王仙客谈了整整四个小时，天亮时王仙客才走的。他还说，王仙客告诉他说，你跟我说了这么多，别人必然要起疑，不如到我家里去避一避。但是侯老板又说，没讲别人的坏话，又没泄露了别人的隐私，我避什么？而那三位君子却想：你要是没讲我们坏话，没泄露我们隐私才怪哪。要不然王仙客怎会叫你去避一避？

侯老板说，他们整整一夜都在谈三年前官兵围坊的事。孙老板和罗老板听了以后，脸色就往下一沉，大概是想起来了。只有王安老爹说：侯老板，你别打哑谜好不好？什么官兵围坊，围了哪个坊？官兵和老百姓心连心，他们围我们干什么？今天你要是不讲清楚，我跟你没完！此时连孙老板罗老板都觉得老爹太鲁钝，就和侯老板道了别，回家去了。王安发现手下没有人了，就有点心慌。而侯老板却说道：老爹，您坐着喝点茶罢。我要去忙生意了。老爹气急败坏，说了一句：你忙你忙！忙你娘的个腿呀！也回家去了。

有关侯老板的事，我还有如下补充：他脑子里岔气的时间，也就是一夜加上一早晨。到了中午十点钟，那口气就正了过来，觉得这事情不对了。所以他就跑到他姑妈家躲了起来，还嘱咐老婆道：不管谁来问，就说我到城外走亲戚了。城外什么地方，哪位亲戚都不交待。所以老爹后来想找他，就没法找。等到他回来时，早把这些事忘了。听说老爹找他，也不害怕，就去问老爹，你找我干嘛？老爹说：我找你了吗？没有找哇。所有的事情就这样过去了。

王仙客去宣阳坊找无双，自己装成了大富翁，并把彩萍打扮得奇形怪状。这就好比我知道这次分房子没有我，就剃个大秃头，穿上旗袍出席分房会。这样也可能找到无双，也可能找不到；也可能分到了房子，也可能分不到。不管怎么说，假如事情没了指望，就可以胡搅它一下，没准搅出个指望来。王仙客的举动堪称天才，我的举动就不值这么高的评价，因为我抄袭了医学的故智。在我们医院里，假如有人死掉，心脏不跳了，就用电流刺激他的心脏。这样他可能活过来，于是刺激就收到了起死回生之效；当然他也可能继续死去，这也没什么，顶多把死因从病死改做电死。王仙客在法拉第之前就知道用强刺激法去治别人的记性，实在是全体王姓一族的光荣。

第八章

王仙客到宣阳坊来找无双，宣阳坊是孙老板住的地方。这位老板开客栈，谁都知道酒楼业有学问，所以他当然不像王安老爹那么笨。听见侯老板讲到官兵围坊，心里就是一慌，觉得该好好想想。不管是什么事，都该想明白了。假如想错了，忘了就是了。要是不想，有时就会吃大亏。比方说，忘了一笔帐，就先要想清楚。要是人家欠他，就记着去要，要是自己欠人家，忘了就是了。孙老板认为有三件事是必须避人的：性交，大小便，思想。第一件事不避人，就会被人视为淫荡。第二件事不避人，就会被人看作没教养。最后这一件不避人，就会被人看作奸诈，引起别人的提防。所以他跑回家里来，关上门，堵上窗，在黑暗里想了半天，然后得出结论说，是有官军围坊那么一回事；时间、事由和我表哥告诉我的差不多。但是我表哥是从野史上看来的，孙老板是自己看见的，讲起来就有视角的不同。他呆在宣阳坊内，当时急得就像热锅上的蚂蚁，隔一会儿就上坊墙去看看。我们知道，长安城里的坊墙和城墙很像，就是矮一点，窄一点，没有城楼，其它方面是差不多的。最主要的是墙上都可以站人。在坊墙上可以看到，大队的军队从城外开来，占领了坊间的中间地带。可以看到那些吕公车往城里开，开着开着忽然散了架子，变成了一地木板子，里面的兵摔了出来，就像散了串的珠子。还可以看到步兵也往城里开，排成50X20的千人方阵。开头是默不作声，冷不防就大喊起来了：一，二，三，四！吓得人心里砰砰地跳。然后又默不作声地走。罗老板想，呆会儿准要喊五六七八。谁知还是喊一二三四。孙老板又想，原来识数就识到四。还可以看到大队的骑兵也往城里开，有骑马的，有骑骆驼的。有些骆鸵正在发情，走着走着就发了疯，把队伍冲得乱七八糟。他还看见了空降兵朝城里空降，但是他缺少军事知识，以为这是政府的炮兵缺少了炮弹，拿人来当代用品。那些兵弹到了抛物线顶端有一个短暂的停顿，那时在天上乱蹬腿，好像在跑步；而且都要高声呐喊。北方兵高叫操你妈，广东兵高叫丢老妈，江浙兵高叫娘希皮，福建兵就叫干伊娘呀；然后就一个个掉下去了。看到了这种情景，孙老板感到朝廷方面决心很大，长安城里的市民这回凶多吉少了。

孙老板现在想起这件事还感到心有余悸。不是悸朝廷要杀他们，而是悸自己到了挨杀时的心情。当时心里有一窝小耗子，百爪挠心。上小学就受的忠君爱国的教育，什么君叫臣死臣一定死，忠臣不怕死等等，一下子全忘了。坊里有一些亡命徒成立了自卫队，想要抗拒天兵，孙老板还跑去出主意。大家都把睡觉的床拆了，削木为弓，妇女们捐出了长发做弓弦。坊门里面掘下了陷坑，里面灌满了大粪（这是孙老板的主意，他说，谁要杀我们，先叫他们吃点粪！），坊墙上堆满了砖头瓦块，假如大兵来爬坊墙就砸他们。家家户户都把铁器送到铁匠那里去打造兵器，连老爹也把多余的铁尺送去了。当时宣阳坊里，精壮者持刀矛，老弱者持木棍，女人戴上了铁裤裆，手里拿着剪子，人人决心死战到底。假如官军攻了进来，还有放火的计划，大伙一块做烤全羊罢。但是万幸，这些事没有发生。朝廷下了旨意，叫每坊交出百分之五的附逆分子，然后就算无事。坊里的人赶快填平陷坑，扔下了木棍，解下铁裤裆，把那些自卫队交上去了。

后来那些交上去的人都在坊中心的空场上被处死了。因为都是大逆不道的重犯，所以都是车裂之刑，八匹马分两组对着拉。前后车了五百多人，渐渐就车出学问来了。开头是用两辆木轮子大车，把犯人横拴在车后沿上。你知道吗，木轮车本身就够沉的，车了十几个，就把马累坏了。后来就把车去了，换了两个木杠子，把人横拴到杠上，让马来拉。但是这样也太费工。最后终于有了好办法，在地下打了一个桩子，把要车的人双腿拴在桩上，另用一根大绳拴住他的手，用八匹马竖着拉。这回就坑卩了。这里面有很大的学问，要把一个人横着拉开，那就是一个好大的横截面，里面又是肩甲，又是骨盆，好多硬东西。竖着拉就轻松多了，截面细了三分之二不说，里面就是一根脊椎骨，其它都是软的啦。孙老板和所有不被车的人全在一边看着。每车一个，都有一个官员来问一声：看到了吗？

大伙齐声答道：看见了！

你们还敢造反吗？

不敢了！

再造反怎样？

和他们一样！

车了那么多人，能没有自己的亲朋好友吗？这个就不敢想了。何况说我们造反，根本就是扯淡。叛军啥样子，孙老板根本就没看见。当然，这么想是不应该的。想起这件事原本就不该。但是既然想了起来，就想个痛快，然后再忘不迟——孙老板就想道：这个狗操的皇帝，真他妈的逼的混蛋！

孙老板还记得车裂人的情形是这样的，被裂的人被捆好放到地上，这时还是满正常的。等到马一拉，就开始变细长了。忽然肚子那地方瘪了下去，然后扑地一声响，肚皮裂了两截，就像散了线轴，肠子就从那里漏出来。就听马蹄子一阵乱响，八匹马和那人的上半截，连带着一声惨叫就全不见了。只留下拉细的肠子像一道红线——这情景与放风筝有点像。那一天空场中间的木桩子边上堆满了人的下半截，上半截被拉得全坊到处都是，好在还有肠子连着，不会搞错，收尸时顺着场子找就是了。掌刑的骑在最后一匹马上，等马队闯了出去，那人就从马上下来，把被裂的人从马上解下来。那时该人还没断气哪。两个人往往还要聊几句：

怎么，回去呀？

是呀，活忙。

那就回见。

回见，回见。

从车裂人这件事上，可以看出我们的祖先的智谋深湛。十八世纪有个欧洲人，想要验证大气的压力有多大。他做了两个黄铜空心半球，对在一起，把里面抽了真空，用八匹马对着拉，刚刚能拉开。这个实验是在马德堡做的，叫作马德堡半球实验。马德堡半球的结论是，大气的压力有八匹马拉力那么大。这个结论错了。亏了那些欧州人还有脸把它写进了物理史。假如这实验拿到唐朝宣阳坊车裂人的现场去做，就会有正确的结论。我们的祖先会把半球的一端拴在木桩子上，另一端用四匹马拉，也能拉开，省下四匹马帮着车裂人，我们的马都要不行了。这就叫宣阳半球实验。宣阳半球实验的结论是大气的压力有四匹马的拉力大。这个结论就对了。

孙老板想起了宣阳坊里的这些事，就决定这件事最好不要让王仙客知道。这不是什么好事，知道的人越少越好。因为有了这重顾虑，彩萍这娘们冒充无双，就让她去冒充好了。他有一种很生动的思想方法，虽然我不这样想问题，但是我对它很了解。这就是说，凡是发生的事都是合理的，因此但凡不合理的事都没发生。这么想有时候会发生困难，到了有困难时，就用两害相权取其轻的原则来解决。比方说，宣阳坊里车裂了很多人，这件事很不合理，所以就不能让它发生。但是这件事没有发生，真假无双就搞不清，这也不合理。但是这是个小的不合理，就让它搞不清罢。该无双不清不楚，把她当真的就不合理。但是她又在大院子里吃香喝辣，作威作福。你乐意看到一个假无双在吃香喝辣，还是真的在那里吃香喝辣？当然乐意她是真的——所以就让她是真的好啦。这样倒来倒去，什么不合理的事都没了。

2

那一天在侯老板家里，罗老板听见说三年前官军围坊，心里也是一个激灵。他也跑回家，想起这件事来了。他没想起这件事的前半截，只想起了后半截。前半截的事太恐怖，太血腥，他不敢想。罗老板是个文人，想事都不脱斯文。他这样的人要写东西，准写什么《浮生六记》呀，《扬州梦》呀一类的文章，所谓哀而不怨，悲而不伤。用我表哥的话说，这种人顶多就长了一个卵，这个卵也只长了一半。但是一半也就够了，多了不但没用，而且会导致犯错误。

我们说了，孙老板想起了前一半的事。这事情我还没讲完哪。那一天宣阳坊里裂了那么多的人，那个桩子上拴得满满当当，好像一棵叉叉丫丫的罗汉松。从早上天刚蒙蒙亮就忙活，直到天黑透了才让回家。回家的路上看见小胡同里东一节西一节，躺着一些半截的人，真能把人吓死了。被裂的人里，孙老板还能想起几个人名来。当然，这些人都和他没有关系，有关系就想不起了。这其中就有老爹的兄弟王定。这王定也有七十多了，又没参加自卫队，裂他干嘛呀？于是就想了起来，这老头在无双家当差。无双的爸爸是个很大的官。按照大唐法律，大官从逆，就要灭族。全家老小，男的杀，女的卖。别说是看门的了，连他家里的猫狗，都是公的杀，母的卖。那天晚上官府的刽子手干的最后两件事，就是把无双家里养的打鸣的大公鸡扯着腿一撕两半，然后挑了几只肥母鸡，象征性地交了几个钱，提回家去了。孙老板把这件事整个想了一遍，每件事都想明白之后，就得到一个现在的无双是真的结论。然后他就把想出这件事的过程全忘了，只记住这个结论。这和我的记忆方式完全相同。我现在能记得一切不定积分公式，不管你问哪个，只要半秒就可以写出来。如果你要过程，可就没这么快了。

现在我们应该谈到罗老板想起的事。罗老板是聪明人，他才不会想些血淋淋的事。男的杀，他一点也想不起来了。女的卖他倒记得。这件事也证明了我们的祖先智慧深湛。在畜牧学上有一条通则，就是雌性动物比之雄性有更大的饲养价值；比如母鸡比公鸡值钱，奶牛比公牛值钱。由畜牧推及人类，是中国人的大发明。我们国家古代的地方行政官，都叫某某牧（比方说，刘备当过新野牧，袁绍当过冀州牧)，精通遗传学、畜牧学、饲养学等等。小孙在家里，也想当个王二牧，来牧我；我说咱们俩一公一母，谁牧谁都不对头。还是一块牧罢。

从畜牧的角度看，公的动物遗传价值高，母的动物饲养价值高。要使畜群品质优良，就要从控制公的入手，要使畜群数量增多，就要从控制母的入手。唐朝的人一旦看到人里面出了谋逆的恶种，就赶快把男的都杀掉。而现在的人计划生育，就要从女人入手。因此一到了计划生育宣传周，开完了大会，总有人高叫一声：育龄女同志留一下。小孙听了这话，总是要脸色煞白，右手颤抖，一副要打谁个大嘴巴的样子，因为管这个事的是郭老太太，最能唠叨，什么在家属区看到了小孩子拿避孕套当气球吹，说到国家生产这些东西，一年要花几个亿啦，国家财政很困难了等等，都不知哪焊哪儿。只有最后一句不离谱，就是这东西要物尽其用，一定要套在丈夫的阴茎上。小孙说，老娘上了六年的医学院，要是连这个都要你来教，还算人吗？上级计生委要是发下了人票（另一种叫法是生孩子的指标），要民主评议，那就是没完没了。她要生，她也要生，就不知道抓个阄。晚上她回了家就说：像这种会还要开到五十五岁，谁受得了。咱们离婚罢。离了婚还可以通奸嘛，增加点气氛；你放心好啦，我绝不出去乱搞——我也知道外面性病很厉害。但是我不同意离婚，因为我现在也是个头头了，要注意影响。要到了房子就离婚，人家会怎么说我？再说，你们会多，是你们的光荣。你们饲养价值高嘛。

罗老板老板想起三年前的事，是从遗传价值高的家伙都处理完了以后开始。在此以前的事，只模模糊糊想起个影子。现在你对他说起三年前官兵入城，他就会说：对，有那么回事。再说起宣阳坊里处死从逆人员，他也说，是，有这回事。但是你要是问他处死了谁，他就一个也答不出，这就叫想起了个影子。

杀人的事罗老板想起个影子，卖东西的事他可想了个活灵活现。头天杀过人以后，第二天抄无双的家。这时门前那些零零碎碎都打扫干净了，地上还垫了一层黄土，收拾得干干净净，就开始摆摊了。早上衙门里来了人，把好东西都挑走，然后把他们不要的东西也从院子里搬出来，封上院门。以后门前的空场上就热闹了，因为这里摆满了东西：成堆的板凳、桌椅、坛坛罐罐等等。这些东西谁都用得着，因为刚刚闹过自卫队。桌椅板凳拿去作了兵器，坛坛罐罐也盛上了大粪，运到房顶上准备往下砸，所以不能用了。当然，也可以拣起来洗洗再用，但是多数都被别人拣走了。在此以后很短一段时间里，宣阳坊里的人们管长安兵乱，官兵入城，镇压从逆分子等等，叫作闹自卫队。我小时候，认识一个老头子，记得老佛爷闹义和团。正如我插队那个地方管文化大革命叫闹红卫兵。那个地方也有闹自卫队这个词，却是指一九三七年。当时听说日本人要来，当官的就都跑了。村里忽然冒出一伙人来，手里拿着大刀片，说他们要抗日，让村里出白面，给他们炸油条吃。等到日本人真来了，他们也跑了。据老乡们讲，时候不长，前后也就是半个月。这件事和宣阳坊里闹自卫队不但名称相仿，性质也相仿。我把这件事讲给日本技师听，他说：陈样，你学问大大的有。但是不要再讲三七年的事了，我听了不舒服。还是讲唐朝比较好。

我自己也记得一些闹一级的事，比方说，五八年在学校操场上闹大炼钢铁。炼出的钢锭像牛屎，由锋利的碎锅片子粘合而成。我被钢锭划了一下，留下一个大伤疤。像这样的事历史上不记载，只存在于过来人的脑子中，属于个人的收藏品。等到我们都死了，这件事也就不存在了。

宣阳坊中心的空场上摆起摊来，拍卖抄家物资，全坊还活着的人都去了，和公家的人讲价钱。什么五文？十文！别扯淡了，仔细看货罢，等等。还有些东西是这么讲的：这多少钱？你给俩钱就拿走罢。给多少？随你便。那些东西卖得非常便宜。我要是说我去过抄家物资拍卖场，你准说我扯谎。其实我真去过。不过不是在唐朝宣阳坊，而是在七三年北京东四附近一个地方。名字叫抄家物资门市部，里面放了文革初期从黑帮们家里抢来的东西。开头是只接待中央首长的，等好东西挑的差不多了，小一点的首长也让去了。那里面的东西便宜得和白给一样。不管是谁办了这个抄家物资门市部，都是大损阴德，因为它害死人了。死者是我们医院一个老头，是文化革命前的院长。文化革命一来，当然，挨斗了。当然，抄家了。当然，老婆自杀了。后来恢复了工作，领导上爱他，给他一张门票，他就找我陪着去买套沙发，因为谁都知道我识货。进去以后，忽然看见了他自己家的家具，他就发了心肌梗塞，当场倒下没气了。这件事本来我可以用象征的手法写出——一个人，以为自己是活着的，走到我住过的地下室里看风景。忽然看见自己的整副下水全在一个标本缸里，就倒下去，第二次死去了——但是我觉得直接讲了比较好。现在又该回头去讲罗老板，他在场子上转了几圈，买了把菜刀，买了一根擀面棍。转来转去，转到了卖无双的地方。其实那里不光是卖无双，还卖无双的妈，无双的姨娘，无双的奶妈；一共是四个。但是无双最显眼，她摆的地方高，坐在车裂人的木桩子顶上。

3

我们知道卖动物的规矩，卖鸡捆腿儿，卖骡马带缰绳，要是卖小松鼠、鸟儿一类的，就要连笼子一块卖。无双这种东西当然也是捆着卖了。那天下午，她就是被捆着摆到木桩子上的。那个木桩子露在地面上的部分有一丈多高，她穿着一身黑衣服坐在上面，头上戴了一朵白布花，赤着脚，脚腕子上被粗麻绳勒了一道，手背在后面，眼睛肿得像两个桃。就这个样子她还不老实，一个劲地东张西望。无双的妈在桩子底下，也是穿黑戴白花，嘴里还唠叨个没完：我们家没附逆！自卫队上门来要铁器，我们都一件没给！乱兵来时，老头子带着全家往外跑，要不是被人抢了马，我们就跑出去了！无双在桩子上说，妈，爹都叫人扯两半了，你还唠叨个啥！真叫人心烦死了！有关这老太太唠叨的事，还有必要做一点补充。乱军来攻城时，皇上带领长安城里的羽林军、禁卫军、守城军、巡城军、驻防军等等，总之，一切军士；加上衙门里的捕快衙役、消防队员、监狱里的牢头禁子、各坊的更夫等等，总之，一切有武装有组织的人员出城迎战。但是搞错了方向，乱军从西面来，他却到东面去迎，所以越迎越远。乱军攻进长安时，他却到了山西太原。当然，像这样迎也能迎上。只要继续前进，乘船到达日本，再远航到达美洲，穿过北美大陆，横渡大西洋，进地中海，在土耳其登陆，再往前走不远到德黑兰，就和叛军迎头撞上了。但是他嫌太远，又转回来了。他是皇帝，又是那支军队的最高统帅，有权选择行军路线。但是当他选择向东迎敌时，长安城就被剩在了皇军和叛军之间，城里没有一兵一卒。城里的官员明白，这是一个重大的关头。只要逃出城，向东前进，就是随君出狩，将来升官；留在城里就是附逆投敌，要被扯成两段。但是尽管心里明白，要出城却不容易。大家都想跑，就造成了前所未见的交通阻塞、混乱、抢劫等等；总之，有一些倒霉蛋没跑掉，结果是自己被车裂，官位叫那些跑出去的顶了差了。你要听这些倒霉蛋说，每个人都有自己的故事。但是这些话听不得。是随君出狩，还是留城附逆，这是个硬指标。考核干部，就是要看硬指标。

现在我们该接着谈卖人的事了。在这堆货中间，有个尖嘴猴腮的老太太，她是个官媒，或者说，政府里的人贩子；穿着瘦腿裤，太阳穴上贴着膏药。那女人手脚麻利，尤其是打别人嘴巴，手快极了，劈劈啪啪一串响，就给了无双的妈一串嘴巴，然后说，老婊子，你闭嘴！你这个老样儿，原本就不好卖，加上碎嘴谁要你！还有你这小婊子——说着官媒拿起一件东西——那是竹竿上绑的苍蝇拍，专门用来打无双嘴巴的——也打了无双几下，说道：你也别偷懒，帮老娘吆喝几句！无双挨了打，只好吆喝起来了：卖我妈，卖我妈呀！

这么吆喝了，还要挨打：小婊子，还有呢？她只好又吆喝道：

卖我姨，卖我姨呀！我姨还挺白净的哪！还有我奶妈呀！她的奶我吃过，是甜的呀！

这么吆喝了，还是要挨打：小婊子！还有你！

我操你妈，你们谁也不准买我！我表哥会来找我的，谁敢买了，他剥你的皮！

就这么卖到了天黑，把奶妈和姨娘都卖掉了。第二天接着卖，却毫无进展。官媒头儿来检查工作，官媒汇报说：像这么娘儿俩拴在一块卖，看着就怪凄惨，谁都不会买。干脆，这个老的政府就收购了罢。这个小的是个俏货，一定能卖个好价钱。政府定下的拍卖指标一定能超额完成。官媒头听着合情合理，就同意了。下午就把无双的娘送到了教坊司。谁知这官媒打错了算盘，光看见小姑娘长得好，却不知道她是多么的凶狠刁蛮。那时节兵荒马乱，外坊的人来不了；本坊的人干脆就不来问价。那个官媒婆守了三天，渐渐没了精神。她打个阳伞坐在桩子底下打磕睡，偶尔想起来，也吆喝上一句：

大姑娘嘞，黄花一朵哇。

有关宣阳坊里卖人的事，还有不少可补充的地方。无双的奶妈和姨娘，是被南城一位侯爷买走了。他老人家爱买便宜货，不怕兵荒马乱，出来逛，走到了宣阳坊，一眼看到了奶妈，下马过来看了看，说道：奶子很大呀。一天出多少奶？

奶妈答道：四升。

淡吧？

不淡。我身上有比重计，您老人家挤一碗量量嘛。

于是就成交了。就像我到医疗器械公司买台设备，问过了性能参数，一切合适，我就买了。和买设备不同的只是设备不会自报参数，要别人替他说。官媒会做生意，提了一句：还有个姨娘，也挺干净的。侯爷瞅了一眼说：一块捆上罢。说完了，底下人牵马过来，正要认蹬上马，官媒又说：还有个老太太，不要价，您老人家赐个价。侯爷回头看了一眼，说道：买回去当我妈吗？就要走了。官媒拦住道：还有一样货色，您老人家还没看哪。侯爷抬头一看，说道：官宦人家小姐，我们买不合适。卖给老百姓罢。我想这是因为兔死狐悲，物伤其类。侯爷觉得官宦人家的小姐是同类，而奶妈、姨太太则不是同类。

无双的妈是教坊司买走了。教坊司是现在中央歌舞团一类的地方。她在那里学习歌舞，穿上了轻纱做的舞蹈服。但是她那两个大奶头又大又黑，衣服遮不住，只好贴上两张白纸。至于奶袋低垂，好像两个牛舌头，那就无法可想。这老太太有摇头疯，唱着唱着歌儿，她忽然一晃脑袋，就给歌词添进一句“没附逆”来，叫人不知所云。跳舞时她左手和左脚、右手和右脚老拉顺，更是令人绝倒。教坊司的教习打她，骂她，不给她饭吃，很快她就死得直翘翘的了。

4

无双家的故事，王仙客已经知道了。是侯老板告诉他的。侯老板没有孙老板聪明，脑子里又岔了气，什么事都往外说。王仙客觉得这个故事很悲惨。最悲惨的一幕就是无双坐在木桩子上，还在嘴硬，小孩子来问她：无双姐姐，整天这么坐着，屁股麻不麻？无双就说：这有什么呢？我整天练这个，一练是一整天。先坐硬床板，后练坐黄豆，坐核桃。这两步我都练到了。以后还要练坐碎玻璃，练坐钉板。你知道是为什么吗？我是要嫁人的呀。现在挑媳妇，就看屁股硬不硬。屁股硬婆婆就说坐得住，是好媳妇。其实这也是扯淡。但是我要嫁给我表哥，我们俩好，我得给他挣面子。将来一进他家的门，我姑姑伸手一摸，我的屁股像块铁板；再拿一筐核桃来试试，我往上一坐，全碎了。姑妈没得说，只好双挑大指道：是个好媳妇！晚上表哥就说：无双，你够朋友，没让我妈说我。我现在坐在这里，是练屁股哪。要是有人来问：无双姐姐，别人怎么打你的嘴巴？你怎么叫人捆起来了？她就说，这也是为了我表哥。将来嫁了他，我姑姑没准要打我的嘴巴。你知道吗？熄妇总要挨婆婆打的，这件事谁都没有法子。要是还像我现在这样，人家给我一下，我也给她一下，那就不好了。所以我让别人把我捆在这里打嘴巴，是练不还手的功夫。这是她嘴硬的时候。硬不下去了就哭起来，说道：我还活个什么劲哪。爸爸死了，妈妈没了。要不是等我表哥，早从这柱子上撞下去了。那个官媒听见这话，就来了精神，说道：小婊子，你这个主意好。你脑袋朝下一跳，我也就能交差了。你是早死早超生，我去报个货损。跳罢，别这么胆小。但是无双却说，大娘，我表哥会来找我的。媒婆听了生气，拣起竹杆来就打她嘴巴，骂道：胡扯！你哪有表哥？你表哥早死了。快跳罢！

王仙客想到这些事时，正是夕阳西下时节，他看到了房顶上有一只孤零零的兔子。现在宣阳坊里除了它，一只兔子也没有了。我们知道，有两种动物的雄雌是很费猜的，一种是猫，一种是兔子。所以也就不知道它是公是母，但是可以知道它很老了。原来它的毛是白的，现在变成淡黄的了。现在它每逃诩要爬上房顶的最高处，想让鹞子把它逮去。但是鹞子早识透了它的诡计，就是不来逮它。它们宁可飞好几十分钟到外坊去捉兔子，也不来捉它。王仙客认识它，因为它是他最初放到房顶上的兔子中的一只。经常出现在他梦里的也是它。王仙客老想安慰它几句，但是知道它也听不见，所以只好在心里默念，寄希望于这兔子懂心灵感应：

兔子呀，我知道你抱怨我把你放上房就不管了。我承认，这是我干的缺德事。但是我活得也不轻松，你让我去埋怨谁呀。

于是王仙客就狠心地扔下兔子不管，去想无双的事了。

以前我在地下室里住时，有时候感到寂寞难当，日子难熬，就想道：一定有个什么人，或者什么东西，应该对我的存在负责，所以他也该对我现在的苦恼负责任。所以我就对他（你可以叫他我的上帝，我的守护神，或者别的什么）抱怨一番：你瞧你把我放这个地方，到处都是笨蛋！叫我怎么活呀！这样想了以后，很快就得到了回应：你少唠叨两句罢。我也烦着哪。

以前希腊有个老瞎子荷马，喜欢讲特洛伊的故事。故事里特城战士一方，雅典战士一方，杀得你死我活。天上的神战神爱神支持一方，神后和雅典娜支持一方，也是斗得七死八活。我们和奸党的分歧，天上地下到处都有。在那个故事里，古代的战士们身负重伤，行将毕命时，就向自己一方的神抱怨说：你怎么扔下我不管了。而神却说，这里的奸党厉害，连我自己都快保不住了，没有能力救你啊。我对荷马君的诗才深为仰慕，也有续貂之作。寄出后，又被退到办公室。领导上看了说，这是精神分裂的典型症状，就派人来电我的脑袋瓜。法拉第这家伙，发明点什么不好，偏去发明电。真是害死我了。

自从有了电，我们的人说话就小心多了。像《伊利亚特》这样的作品也再不会有了。我们知道，苏格拉底那老家伙很硬，犯了错误之后，你让他吃几根毒胡萝卜，他就吃下去了。但是你让他摸电门，他也未必敢罢。

5

无双坐在那根柱子上时，罗老板每逃诩来看她，因为他觉得无双的样子很好看。她身上穿了一身黑，头上戴一朵白花；罗老板觉得这种色调搭配得很好。无双是被五花大绑着的，有一道绳子从前面勒住了她的脖子，并且把她的手臂完全捆到了身后。因此她背着手，挺着胸，就像课堂里一个小学生，显出一副又乖又甜的样子。虽然她的双脚也是捆着的，但是她还是不时地要挪动挪动。一会把右脚挪到前面，一会把左脚挪到前面。这个景象罗老板百看不厌，简直是一会儿不看都觉得亏。一个十六七岁的小姑娘，爹死了，娘卖了，自己像一双鞋一样被摆上了货架，你老去看人家，我觉得多少是有点不合适。但是罗老板是位儒士。儒家对自己为什么会去看某个景象都有很浪漫的解释。比方说，有过这么一回事：大程先生手里老拿了一只毛绒绒刚孵出的鸭雏，盯着看个不停。你要问他看什么，他就答道：看见了小鸭子这么可爱，我就体会到先贤所言仁的真义。这个答案就出乎我的意外。我还以为他盼鸭子快点长，好烤来吃呢。罗老板老去看无双，当然有正当的理由，但具体是什么，我不知道。你就顺着大程的思路去想像罢。

不知为什么，无双见到了罗老板就要破口大骂，说他是一条蛔虫，一只蛆，并且一再威胁说，要让表哥剥了他的皮，好像王仙客是个杀羊的屠夫，很擅长剥皮；或者罗老板是一根香蕉，他的皮很好剥似的。这还说明这小姑娘感觉很敏锐，知道危险来自什么地方。只要罗老板走到了两丈之内，她就哭起来。因为她是被绑着的不能擦眼泪，所以每哭一会，她就要停下来，稍低一下头，让泪珠在鼻尖上聚集。然后猛一甩头，把泪水都甩掉，再接着哭。她就这样哭哭停停，停停哭哭，好像一座间歇泉。而这时罗老板走近来，一方面就近打量无双，一面和官媒聊起来：唉，这小姑娘绑了好几天了。真可怜呀。官媒一听就明白了，马上顺杆往上爬：是呀，小小的年纪，又生在富贵人家。怎么受得了哟。无双一听这个话头，汗毛直树，说道：我在这里挺好，你们别可怜我。官媒说，小婊子，闭嘴！再说话我拿膏药糊住你的嘴！官人呀，我们作官媒的，都是嘴狠心软。看着她这么受罪，心里也不落忍。您要是可怜她，就把她买去罢。罗老板说，您老人家说笑了。都在一个坊里住，成天大叔大叔的叫，好意思吗。无双就说，大叔，罗大叔，您老人家有良心，祖宗积德，您也积德。等我表哥来了，我们俩一块去给您老人家磕头。官媒一听，拿起拍竿来，就打了她十几个嘴巴子，说道：放屁放屁。你们家附逆谋反，干下了灭族的勾当，谁是你大叔。你敢乱套近乎？官人，你看见了？家长谋逆，全家都杀了，嫌她下贱，没人杀她。这是个贱货。上面有个窟窿，能透口气，下面有个窟窿能生孩子。仅此而已。买回家，干什么都成。罗老板就说：要是这么说的话，价钱就太贵了。官媒就说：贵？！您好意思这么说？官宦人家小姐，千金万贵，养得这么细皮嫩肉，不卖点钱行嘛。无双说道：官媒大娘，你怎么什么话都说呀。你把我都说晕了。

后来罗老板对官媒说，这件事我再考虑考虑罢，说完就到坊里串门去了。串门就是造造舆论。做任何事情，工作量的百分之九十九就是造舆论。比方说，我和张三、李四、王五一块乘车出去，我想吃根冰棍，买来以后先要敬张三：张师傅，吃冰棍。他说，不吃不吃你吃。又敬李四：李师傅，冰棍。他说：谢了，我不想吃。最后敬王五：王师傅？他说：你吃了罢。于是我说：都不吃我吃了。当然，这时冰棍也化的差不多了。再比如我前妻和要我离婚，就这么去造舆论的——她先告诉每一个人，我阳萎。那些人都劝她离婚。然后她又说她对我有感情，舍不得。那些人都说，有感情也该离。再后来她又说我不让离（这是撒谎），人家都说我太不好了。后来她又去说，她一提离婚，我就打她，但是我根本就没打过她。这时大家都很恨我了。她再说她对我还有感情，别人就说王二这家伙，又阳萎又打人，你怎么还和他有感情。就这样折腾了半年，造好了舆论，才离了婚。因为我也帮她造舆论，这算离得非常快的。有人花了二十年，也没离成。

罗老板造舆论，是想把无双买回家。这件事是让人挺不好意思的，当着全坊人的面，把无双从柱子上弄下来，拉回家去，真有点叫人难以想像。但是光想像一下，就叫人觉得又甜蜜，又心慌。所以会发生这样的事，并不是因为罗老板荒唐，只是因为无双的诱惑力太大了。

在第七章里，我写道：人和猪的记性不一样，人是天生的记吃不记打，猪是被逼成记吃不记打的。现在我知道是错了。任何动物记吃不记打都是逼出来的。当然，打到了记不住的程度，必定要打得很厉害。这就是说，在惩办时，要记住适度的原则，以免过犹不及。但是中庸之道极难掌握，所以很容易打过了头，故而很多人有很古怪的记性。

第九章

王仙客在宣阳坊里找无双时，老看见房顶上一只兔子。这只兔子看上去很面熟，好像总在提醒他要想起谁来。后来他终于想起来了：他舅舅刘天德胖呼呼的脸，小时候是个豁嘴，后来请大夫缝过。这模样儿简直像死了那只兔子。这个老头子整天没有一句话，老是唉声叹气。偶尔说些话，也是半明白不明白的，比方说：不要当官，当官不是好事情。或者：不要以为聪明是好事，能笨点才好呢。他说话没头没尾，说了也不重复。王仙客对这位舅舅的话总是很在意听，但是从来没听懂过。除了这一句：我要是能保住自己一家人，就心满意足了。这句话虽然明白了，也只是在他死了以后明白了一半。至于他当年为什么说这些话，还是一个谜。但是我做过一个统计模型，以官员是否被车裂作因变量，以他生活其它方面做自变量，算来算去，未发现任何因果关系。听说刘天德无比聪明，所以他很可能会算线性回归。也许他算得比我好，甚至算出自己将被车裂也不一定。

有关刘天德的事，还有一点补充：根据最新的研究成果，中国人里智商最高的是唐朝建元年间的工部侍郎刘天德，IQ高达200，和英国人高尔顿并列世界第一。而白丁王仙客的IQ只有185。搞这项研究的是我们医院心理科的白大夫，听说文化革命时他就搞这项研究，当时的成果是伟大领袖IQ2500，亲密战友IQ1500。现在出尔反尔，又说刘天德200是最高，我也不敢信他。在此一提，以备参考。

我也对这只兔子恋恋不舍，它使我想起了李先生。他有几根疏疏拉拉的胡子，也很像那只兔子。李先生后来当中学教师，在远郊教书。他给我、我表哥，还有几个认识的人，来过一些没头没脑的信；后来就傻掉了。傻了以后，脸色惨白，目光呆滞，更像兔子了。但是我不愿意记着他这个样子。我宁愿记住他和大嫂做爱时的神情。当时他面红耳赤地跪在大嫂屁股后面，低着头，向上斜着眼，一脑门子的抬头纹。虽然这也是很像兔子，但比后来好看多了。

现在应该继续讲罗老板要买无双的事。为此他到处串门，打听别人对无双的看法。坊里的人都说，这小婊子太坏了，落到现在的下场是罪有应得。这坊里死了这么多人，全是她们家害的。现在我们看得出来，这种说法毫无根据。但是当时的人刚受了重大的刺激，讲话根本就没有逻辑；或者说，讲的全是气话。既不敢气皇帝，又不敢气政府，只好逮着谁是谁，胡乱撒火。罗老板拐弯抹角地说出他的计划：应该有人把这无双买回家来，让她当丫环，服贱役。别人就说，那也应该。罗老板就觉得他的计划大家都赞成。其实大家还没他这么风，心里都明白，这么干是发疯。别的种种不便之处不提，无双口口声声念叨的那个表哥就是实有其人，谁敢买无双，这家伙万一找来就是不得了的事。到那时你拿政府的官契和他说理，肯定没门。因为他是个山东蛮子，山东人更喜欢白刀子进红刀子出。但是你既然说了该把她买回家来，我就说应该。咱们这些人，的确有实话不多的毛病。

然后就该谈到罗老板的风，这个风是风马牛不相及的风。换言之，罗老板当时发了情。古书上解释说，诗曰，马牛其风。也就是说，牛和马各发各的情。现在的语言学家却解释道，一刮风牛和马就各跑各的了。但是我就不知马牛其风怎么解释。假如解释成牛和马各自都会呼风唤雨，那么作为一个人类，我感到很惭愧，因为我们不会呼风唤雨。罗老板在风头上，想的全是拿根绳子套在无双的脖子上，把她拖回家去，然后就开始剥她的衣服。这时候无双准会破口大骂，或者是哭哭啼啼。一般来说罗老板不敢干这种事，除非是在想像里。而且想像这种事时，都是在深夜，老婆睡了以后。这是因为这种事太刺激，一想就脸色煞白，干咽吐沫，别人问起来不好解释。但是一件事想多了，最后总会干出来——当然，干出来时，多少走点样。风头一起，就会从纯粹的意淫转入行动，但是大多数人还不至于强奸妇女，而是寻找另外的发泄方式。我最后终于得到了到美国接仪器的美差，到了纽约四十二街，看见X级的电影院前净是四五十岁的男同胞，一个个鬼头鬼脑，首鼠两端，瞅见没人就滋溜一下溜进去。等到出来时，个个好像晕了船，脸色惨白。因为里面是彩色宽银幕，晃得又太厉害了一点。

有关风头上的事我知道很多，正如大家都知道的，人和动物在这方面区别很大。动物恬不知耻，而人总是鬼鬼祟祟羞羞答答的。过去我们说，动物和人的区别是动物不能懂得毛泽东思想，而人经过学习，能够懂，但是这话现在没人提了。现在我所记得人和动物的区别就是插队时看到的——那是在春天里，公马和母马跑到村里来。那公马直撅撅、红彤彤的，母马则湿得一蹋糊涂，就这样毫不避人地搞了起来。而我们的女同学见了，大叫一声“啊呀”，就岔开五指，把手掩在大睁的眼睛上了。

我们说过，无双作小姑娘时很恶，像这样的恶丫头肯定有一帮小喽罗。现在虽然被绑到了柱子上，但还是有人给她通风报信。所以她知道罗老板在坊里串门子的事。串的次数多了，别人也知道他的意图了。也有人用隐晦的口吻来劝他：无双这丫头，恐怕不会听话吧。罗老板就鬼鬼祟祟地说：不听话可以调教哇。他说调教两字的口吻，实在暧昧，带有淫秽的意思。又有人说，就怕她的亲戚找来。罗老板就轻笑一下说：都灭族了，哪儿来的亲戚。他根本就忘了还有个王仙客，别人提醒，他也听不懂——色令智昏嘛。

后来罗老板就常到空场上来，也不再提要买无双的事，只是围着她打转。有时候看看无双被捆在一起的小脚，看看脚腕上绳子的勒痕；有时转到无双的背后，看看被捆在一处的小手；然后和无双搭起讪来：你在这里怎么样？有没有feel lonely？因为有官媒在一边监视，无双不敢不答罗老板的话。但是她常常说着说着就呕起来了。而且不是像得了胃炎之类的毛病那种呕法，这种病人呕起来又恶心，又打嗝，折腾半天才吐出来，吐完后涕泪涟涟。无双就像得了脑瘤，或者脊椎病一类的神经系统病一样，一张嘴就喷出来，而且能标出很远；因此也就很难防了。我们的护士接近这类病人时，手里老是拿着个病历夹子，准备在紧急时抵挡一下。罗老板没有这种知识，所以常被喷个正着。出了这种事，官媒就赶来打她嘴巴，一边打一边纳闷道：小婊子，我真不知你是不是故意的！而无双则一边挨打一边解释说：大娘，我真不是故意的！忍不住了嘛。无双喷了罗老板一身，罗老板就回家去了。官媒就去拿个梯子，上去把无双的脚解开放下来，然后押着她到井边去洗涮。这时候边上没有人，官媒说话的口气也缓和多了：小丫头，你可别打逃跑的主意呀。告诉你，逃跑了逮回来准是割脚筋，挖眼睛！无双回答道：大娘，您放心。我绝不跑。举目无亲，往哪儿跑？我又不知道表哥住哪儿，现在唯一的指望就是等他上这儿来找我。我在柱子上坐得高，看得远，他一来我就看见了。就因为无双呕吐，她和官媒有了交流，后来感情还满不坏的啦。

后来王仙客想找到这个官媒，出动了黑社会的关系，终于打听到她两年前请了长假，到山东去找王仙客了。王仙客觉得这老婆子笨得很，现在路上不太平，她又不知王仙客的确切地址，怎么可能找到呢。还不如在长安城里等他来。不管怎么说，现在这个官媒是找不到了。据说她看守了无双三个多月，后来对无双是不错的。晚上她就睡在临时搭成的草棚子里，无双睡在门外的囚笼里。她还自己出钱买了草，给笼子搭了个草顶。早上天刚亮坊门没开时，她就打开笼门把无双放出来，让她在空场上跑步，作体操，她自己则回去睡懒觉。等到该开坊门时，才拿着捆人的绳子到空场上叫：无双儿！快回来，上班了！无双回来以后，她就帮她梳理头发，把她捆起来，嘴里这么说道：儿呀，今天最好遇上个好主儿，把你卖出去。这官媒就像母亲一样，母亲就是这样爱我们的。

而无双答道：大娘，把我卖了，谁跟您老人家作伴哪。她就像个女儿一样。我们也是这样爱母亲的。但是官媒心里烦了也要打她个嘴巴：小婊子，谁稀罕你作伴！再卖不出去，又要降我工资了。而无双就哭道：您老人家就耐心等等不成吗？我表哥就要来了，让他多多地给您老人家钱。虽然有这些现象，总的来说，还是一副母女情深的场面。官媒虽然打无双，其实是爱她的，但是这种爱受到了一些限制，因为她们的关系毕竟是属于店员和商品的范畴。何况她还救了无双一命哪。这个景象侯老板看见了，他已经告诉了王仙客，并且把罗老板给出卖了。

2

侯老板告诉王仙客的事是这样的：那一年秋天，大概是中秋节左右罢，有一天，天快黑时，他经过那个空场子，见到那儿有几个陌生人，穿着公务人官的黑衣服，赶来了一辆带笼子的囚车，看来是要把无双带到什么地方去。其中一个已经爬上了梯子，想把无双弄下来。但是无双使出了操练多年的铁臀功，以及从小爬树登高的功夫，赖住了就是不下来。而那个官媒在下面劝慰道：儿呀，下来罢。现在天凉了，你耗得了，你大娘这两根老骨头可耗不了哇。而无双却在尖声哀号：大娘，您再忍几天。我表哥就要来了！再忍一天好不好？明儿他再不来，我一定去。我要不去是小狗哇！

侯老板讲到这里时，王仙客一把捏住了他的手腕子，说道：到哪儿去了？我就要知道这个！王仙客这家伙的握力也不知有多大，反正他吃核桃吃杏仁都是用手捏的。这一捏就把侯老板的手腕捏坏了，后来给了人家好多虎骨膏、活络丹作为赔偿。侯老板吃不完，就摆出来卖。这些药非常值钱。这一捏又把侯老板的小便捏失禁了，要用针灸来治。王仙客预付了一千个疗程的针灸费，足够侯老板治到二百岁。但是侯老板还是没告诉他无双去哪儿了，因为他确实不知道。但是他说了个人名，说那人知道（那人就是罗老板）。所以王仙客又付了很多钱，这笔钱的用途是让侯老板以为他没把这个人的名字说出来。

侯老板说道，当时无双哭哭啼啼，撒泼打赖，别人拿她没了办法。那官媒就说：小婊子，我还没告诉你哪。黄河发大水，东边全淹了。你表哥就是没淹死，一年半年的他也过不来了。无双听了一愣，说道：大娘，真的吗？官媒叹口气说：孩呀，这是命，你认了罢。但是她要是肯认，就不是无双了。所以她就一头撞下来了，满以为能把脑袋撞进腔子里，就算死不了，眼睛藏在脖子里也是个眼不见为净；但是官媒手疾眼快，抄过了一个箩筐往下一垫，让她一头撞到筐底上，晕过去了。

据侯老板说，这件事除了他，还有这样一些人看见了。首先是无双，无双醒过来就给官媒磕头，说：大娘，这阵子您挺疼我的。能找点耗子药给我带上吗？其次是那个官媒，官媒对无双说：傻孩子，说的这叫啥。年纪轻轻，以后的日子多着呢。后来她又求官媒告诉王仙客一声，官媒答应了，而且也真去给她办（很可能是图赏钱罢），但是没有办到。有可能是被人打了闷棍，也可能是叫拐子拐跑了。山东那地方，拐卖妇女一向很流行。王仙客有一家邻居，一个八十多岁的老祖母，和四十多岁的孙子一块过。出去走个亲戚就叫人拐跑了，过了一年多才回来。还带回了十五六岁一个爷爷，和才满月的叔叔。根据这些情况，王仙客认为那个官媒是找不到了。还有那几个赶牛车的，王仙客认为，那几个赶牛车的也找不到，因为不知道是谁，也不知住在哪里，长安七十二坊，三百多万人，上哪儿找去。最后一个人，就是罗老板。用侯老板的话说，那些日子，他一直腻腻歪歪地围着无双转。那天晚上他也在那里，摆出一副“看有什么事能帮上手”，想学雷锋做好事的样子。而那天晚上他的确是做了很多好事。比方说，他跑回家拿来了铜盆和白毛巾，给无双洗脸。这件事情他还记着哪。但是想要让他把这些事情完整地说一遍就不大容易了。他的记忆好有一比，就像我过生日那天小孙给我下的那碗长寿面。那碗面里断头很多，虽然吃起来是面的味道，看上去却像炒蒜苗。还有个比方，他的记忆很像十月革命节时让我们去看的那些黑白电影；一会儿黑得像是进了地狱，一会儿白得好像炸了原子弹。想要从他嘴里掏出点有用的消息，简直比登天还难。虽然我对王仙客那185的IQ不大服气，想在各个方面都和他比一比，但是我一点也不想经受他受的这个考验。文化革命前，我们中学生去清洁队里劳动锻练，学习掏茅坑，师傅教过我干、稀、深、浅各种情况下使用长把勺子的不同手法，我都记住了。我师傅还夸奖我说，你简直天生一块掏大粪的材料嘛！虽然如此，对罗老板这个茅坑，我还是没有把握。

3

罗老板这个人有点鬼鬼祟祟，这就是说，他有话不明说，拐着弯往外说；心里面有点坏，但是老想装好人等等。坦白地说，过去我也有过这种毛病。这都是少年时的积习。那时候半夜起来手淫，心里想着白天见到的美貌少女；事情干完了，心里很疑惑：到底是全世界的人都像我这么坏呢，还是只有我一个人这么坏？所以到了白天，我就拼命地装好人。当然，我现在已经四十多了，这种毛病也好了。全世界的美貌少女们，见到我尽管放心罢。罗老板的另一种毛病我是绝没有的，就是有点腻腻歪歪的毛病。明明是你的事，他偏要觉得是自己的事。别人娶熄妇，吹吹打打的，他在一边看着眉开眼笑；大天白日的，他就看到了满天的星斗，稀里糊涂自己就变成了新郎，进了洞房，骑在新娘身上。当然，这些想像只限于好事情。而无双被卖掉了，他还在一边恋恋不舍，跑前跑后地帮忙，这到底是为什么，我就不懂了。

罗老板丝毫也不记得自己要买无双，倒记得那个小姑娘坐在柱子上含情脉脉地看着他，仿佛是求着他把她买走的样子。这件事当然就很难说了。我们认为他要买无双，只有些间接的证据，比方说，他造了舆论，他在无双身边腻歪，而他毕竟没有掏出钱来把无双买走。但是我们的确知道，无双标价三百时，他身上就总是揣着三百，无双标价二百，他身上就有二百。而且他老是把钱攥在手里，那些钱最后就变了色发了黑，放在地上能把方圆二十米内的蟑螂全招来。这到底是为了什么还很难说。而且那段时间里他经常打老婆，管他老婆叫黄脸婆。但是说无双对他含情脉脉，恐怕是没有的事，除非你把呕吐叫作含情脉脉。

夏末秋初的时候，官媒在宣阳坊里已经呆得很烦了，就把无双从柱子上放下来，解开她脚上的绳子，牵着她逛商店。这是个很古怪的行列。前面走着官媒婆，手里牵根绳子；后面跟着无双，绳子套在她脖子上。再后面还跟着一位罗老板。这三个人三位一体，不即不离，走到了食品街上，有人就和官媒婆打招呼：大娘，差事办得怎么样？唉，别提了。小婊子卖不掉。

还有小孩子和无双打招呼：无双姐姐，你表哥来了吗？

马上就来。我估计他明天准到。

就是没人和罗老板打招呼，都觉得他不尴不尬，不像个东西。他就去买了一串烤羊肉串来，说道：

无双妹妹，我买了一串羊肉，喂给你吃好不好？

无双说道：大叔，千万别喂。你一喂我准吐。

后来罗老板就自己把那串羊肉吃掉了。像无双这样以呕吐为武器的人可说是绝无仅有，在动物界里，也只有那种喷水呲蚊子的射水鱼稍可比拟。这件事大家都看见了，侯老板还替他记着，但是他自己早忘了。

还有这件事罗老板也记不住。有一天中午，当着全坊人的面，无双对罗老板大叫大喊：罗大叔，我求求你，别缠着我。这坊里不管哪位大叔把我买了去，我还有救。将来我表哥来了，哪怕我和别人睡过，他肯定会把我接走，因为他爱我。但是只要我跟你过了一天，他准不要我了。他那个人怕恶心呀！

这么嚷了一回，罗老板就不大敢买无双了。但他还是围着无双腻歪，向她提出各种建议，或者给她打气：无双妹妹，坚持住！你表哥王仙客很快就来！

或者是：无双，活动一下手指。别落下残疾。

或者是：苍蝇来了，你就用气吹它！

或者是：不要老坐着不动，要换换姿式。一会用左边屁股坐，一会用右边屁股坐！正当他用表情在脸上表演最后一条建议时，无双就吐了，喷了他一头一脸。我们知道，官媒曾经想把无双卖给罗老板（那是和无双建立了感情以前的事），后来很快绝望了。因为他根本不像个买主。假设官媒是个卖梨的，来了一个人，问道：

掌柜的，梨怎么卖？

两毛一斤嘛。

给你五分钱，我把这个拿走，行吗？

这就是个买主了。虽然那个梨有半斤重，五分钱就让他拿走是不行的，但是可以继续讨论。要是来了一个人，不问摊主，却去问梨：

梨呀，我想吃了你。你同意吗？这就不是来买梨，纯粹是起腻。等到官媒和无双有了感情，有时她就撵撵罗老板：

罗掌柜的，忙你自己的去罢。这小姑娘吐得也怪可怜的啦。要是真有好心，就把她买下来放生。

放生？什么话。我的钱也是挣来的，不能瞎花。

像这样的事情发生过，但是罗老板终生不会想起来了。不管你用电击他，用水淹他，还是买王八炖了给他补脑子，请大气功师对他发功，都不管用。他只记得无双对他有过感情，哀求他把她买走，但是他没答应。他不但会忘事，脑子里还会产生这样奇怪的想法，所以我说他是个臭茅坑。

有关无双被卖掉的事，罗老板看到的比侯老板多。侯老板看到无双从柱子上撞下来就走了，而罗老板一直在旁边看着。她管官媒要耗子药，没有要到，又让官媒传话给王仙客。干完了这两件事，她就在地下打了一阵滚，一边滚一边哭，搞得如泥猪疥狗一样。等她哭完了，罗老板就拿来了脸盆手巾，给她洗脸。洗完了脸，罗老板还是不走。赶牛车的人里有一位就对他说：喂，毛巾什么的都还你了，你还呆在这儿干嘛。罗老板说道：这小姑娘是我们坊里的，我要送送她。要是平时，无双就该呕了。但是那晚上却没呕出来。官媒说，现在该上车走了。赶牛车的说：不行，得换换衣服。一身土怎么行。说着就推了罗老板一把，说，人家换衣服，你也看着吗。但是无双说，算了，别撵他。我现在还害什么臊哇，他爱看就叫他看吧。她就换了衣服，钻进囚车里，被拉走了。罗老板其实什么都没看见，只看到了黑地里一片白糊糊，因为天黑了，罗老板几乎瞪出了眼珠子，也就看到了一片白。而这片白里哪儿是乳房，哪儿是屁股，都是他自己的想像。那些赶牛车的人是哪里来的，他也一点记不得。而人家是对他说过的。不但说了从哪儿来的，还说了这么一句：你离我们远点儿。但是他还是跟着那辆牛车，跟出了宣阳坊方归。

4

我们还是来谈谈老爹罢。据我所知，宣阳坊里有两个直性子人，一个是侯老板，另一个是王安老爹。但是他们有区别，前者是直的把什么都想了起来，后者是直的什么都想不起来。据我所知，直性子人就这两条出路。王安老爹就知道彩萍是个骗子，而无双是谁，王仙客又是谁等等，一概想不起来。就这个样子，他还想把彩萍送去打板子。失败后还不死心，又到衙门里去打听：想打一个人的屁股，需要办哪些手续，具备哪些条件。其实他吃了好几十年公门饭，这些都懂得。但是他直性发作，一下子全忘了。人家告诉他说，有些人的屁股很好打，比方说，想打一个叫化子，只消把他拉进了衙门，按到地下就可以打，什么手续都不要；唯一必备的条件是他要有屁股。有些人的屁股就很难打。比如这假无双的屁股，就要人证物证齐备，方才打得。老爹说，我要是人证物证都没有，也想打呢？人家说，你只有一个办法，就是到堂上去告，说有如此一个假无双，人物证都没有，我要告她。老爷听了大怒，叫把你拉下去打。挨打时你想着：这不是我的屁股，是假无双的屁股。这样也就打到了。老爹觉得这办法不好，就回宣阳坊去找人证了。

据我所知，王仙客有一段时间心情很苦闷，这段时间也就是王安老爹想打彩萍打不着的时间。这段时间里，他知道罗老板听说过无双的下落，这就是说，他有了无双的线索。但是他又知道，罗老板肯定记不得无双的事了，所以他又没有了无双的线索。现在他必须设法挖掘罗老板的记忆，这就相当于去掏个臭茅坑，这个活他又没学过。所以他坐在太师椅上愁眉苦脸。彩萍在一边看了，也很替他发愁，帮他出了很多主意，其中有一些很巧妙。比方说，去勾引罗老板，引他上床，然后叫王仙客来捉奸。还有，去给罗老板做head job，听他乐极忘形时说些什么。王仙客听了只是摇头，对彩萍的计谋一条也不肯考虑。其实这些计策都是妓女业数千年积累的智慧，并不是完全不可行。但是每个人都有自己的领域，王仙客是个读书人，对妓女的智慧，有时候就不能领会。除此之外，王仙客对罗老板其人，虽然觉得他恶心，还有一点亲切感。这是因为大家都读过圣贤之书，后来又都做生意，王仙客会算麦克劳林级数，罗老板会算八卦，而且都对自己的智慧很自信；这些地方很相像。王仙客又想折服他，又不打算用太下流的手段，所以自缚手脚，走到了死胡同里。他一连想了三个多小时，水都没喝一口，眼也没眨一下，险些把脑子想炸了。

5

虽然史书上没有记载，我表哥也不知道王仙客是怎么死的，但是我断定他死于老年痴呆，因为他想问题的方法和李先生太像了。他们俩都是盯着一个不大的问题死想，有时一想几个小时，有时一想几天，有时经年累月。这就像是把自己的思维能力看作一只骆驼，在它屁股上猛打，强迫它钻过一个针眼。我问过大嫂，为什么和李先生好了一段就不好了。她告诉我说，毛病出在李先生身上。这老家伙后来老是心不在焉，和你说着说着话，眼珠子就定住了，这种毛病不仅是让人讨厌，而且是叫人害怕。连做爱时也是这样。除了第一次在破楼里算是全神贯注，后来没一次他不出神的，经常需要在脑袋上敲一下才知道应该继续，所以后来的感觉就像和木鱼做爱一样。大嫂说这些话时，毫不脸红，真如诗经所云：彼妇人之奔奔，如鹑之昏昏也！

现在小孙和大嫂也认识了，这两个女人很说得来，我真怕小孙受大嫂影响。大嫂告诉小孙说，她既爱丈夫，也疼孩子，但是一见了李先生这种呆头鹅一样的东西，就忍不住要教训一下他：世界上最美好的东西，是女人，而不是西夏文。她老去给人上这种大课，学生老是听不进。但是她老不死心，直到老得一蹋糊涂，丧失了持教的资格，博得了一个很不好听的名声。这又应了夫子的古训：人之患，在于好为人师也。

虽然我还不知道自己是何种死法，但是我已经确知，自己将要死于老年痴呆症。所以我郑重地嘱托小孙说，将来你看到我两个眼珠发了直，再也不会转了，就赶快拿个斧子来，把我这个脑袋劈开，省得我把很多宝贵的粮食化成大粪。她答应了，但是我不大敢相信她，因为女人都靠不大住。我相信这个，因为我和李先生有一样的毛病。人活在世界上，就如站在一个迷宫面前，有很多的线索，很多岔路，别人东看看，西望望，就都走过去了。但是我们就一定要迷失在里面。这是因为我们渺小的心灵里，容不下一个谜，一点悬而未决的东西。所以我们就把一切疑难放进自己心里，把自己给难死了。大嫂和小孙为了挽救我们，不惜分开双腿来给我们上课，也没有用；因为我们太自以为是了。就是进入了生出我们的器官，我们也不肯相信，它比我们聪明。这还是因为，女人是我们的朋友，但不是我们，不管她们怎么努力，我们也不会变到她们那样。

在我看来，世界上的一切疑难都是属于我们的，所以我们常常现出不胜重负的样子，状似呆傻。就是因为这个缘故，单从外表来看，我们就和别人很不一样，看着都让人搁痒；所以把自己想傻了也得不到同情，就像李先生，谁也不同情他。后来我见到李先生，发现他真的像一只呆头鹅，伸着脖子，两眼发直，整个儿像个停了摆的钟。就像钟表会停在一个时间上，这个白痴的脑袋里，肯定停住了一个没想完的念头，没回忆完的回忆。但是当时他已经不能回答问题了，所以停了个什么就再也搞不清楚。我倒希望他停在了和大嫂做爱那一回，千万别停在西夏文上。等到他死后，医院会把他脑袋切下来泡到福尔马林里。未来的科学技术必定能够从泡糟了的脑子里解析出凝固了的思想，这颗脑袋就像琥珀一样了。琥珀就是远古的松脂，里面凝固了一只美丽的蝴蝶，一滴雨水，一个甲虫。当时大嫂跪在地下，右手撑地，左手把披散的头发向后撩，故此是三足鼎立之势。眼睛是水汪汪的，从前额到脖子一片通红。虽然她的皮肤已经松弛，乳房向下垂时头上都有点尖了，但是还是满好看的。当时的天是阴惨惨的，虽然这是一个色情的场面，但是我从其中看到了悲惨之意，也许是料到了李先生将来要当白痴吧。好吧，就让这景象这样的保存起来罢。

第十章

我不说你就知道，在我们身边有好多人，他们的生活就是编一个故事。不管真的假的，完全编在一起，讲来娓娓动听，除了这个故事，他再不知道别的了。这就是说，在他看来，自己总是这一个故事，但是别人看来却不是这样。在宣阳坊诸君子的故事里，无双一会儿不存在，一会儿和鱼玄机混为一体，一会儿又变成了一位官宦小姐。如此颠三倒四，他们自己不觉得有什么困难。但是听故事的王仙客却头疼无比，因为他想不出怎么能让别人讲下去。假如去找一位君子说，先生，告诉我无双的事罢，谁知人家记得记不得；或者记得的是谁。王仙客总是为此搜索枯肠。谁知有时不用他费脑子，人家就自己找上门来，告诉他无双的事了。那一天早上，王安老爹把罗老板、孙老板都拉到他那里去，要告诉他彩萍是个骗子，真无双实有其人。

王安老爹虽然七十多了，尚有廉颇之勇；过去在衙们里打别人的屁股，那也是重体力劳动，练得很有劲儿；不像孙罗二位，虽然年轻几岁，但是成天站柜台，都站虚了。他们拉拉扯扯地进了王仙客的客厅，让他看了很意外。王安老爹对王仙客说：你那个无双是假的，你听孙老板对你说。而孙老板却说：谁说是假的，是真的嘛。这话一出口，连在里面染头发的彩萍都觉得意外，连忙跑了出来，想听听还要说点什么。当时她正要把头发染蓝，把眉毛睫毛也染蓝；而且用的还是荧光染料。虽然没染完，但是我们都知道，荧光物质湿的时候最亮，除了荧光还有反光，所以她跑到半明半暗的客厅里时，毛发闪闪发光。罗老板以前没见过这样的女孩子，见了就发起傻来*

*彩萍这个姑娘并不聪明，但是她很爱王仙客，见到他愁眉苦脸，哀声叹气，心里就很难过。因此她想起自己刚到坊里来，打扮得奇形怪状，到街上一走，就搞到了很多消息；现在何不打扮得加倍的古怪，再到街上试一回。像这样旧瓶盛新酒的俗招，王仙客是决不使的。但是他也懒得去劝彩萍别这么干。这就是彩萍想把自己染蓝的原委。除了染头发，她还涂了个蓝嘴唇，蓝眼晕，袒胸露背，并且用蓝纸剪了很多唇形小片贴在身上，看上去就像有人朝她泼了一壶蓝墨水。这身装扮不但怪诞，而且有迷彩效果，使你看不出她有多高，有多胖，长得怎么样等等，甚至连她站在哪里都有点模糊。老爹见了这副景象，大怒道：这就是无双吗？而孙老板闭上了眼睛说道：谁说不是。就是她。王安老爹听见孙老板管那蓝荧荧的女人叫无双，简直气坏了。就问孙老板说：你说她是无双，你怎么认识她。孙老板也说不清楚，拍着脑袋说：我也不知道。大概她原来就是咱们坊里的人罢。王安说，好，就算她是咱们坊里的人。她叫什么？孙老板说，您这不是开玩笑嘛。叫无双呀。好，就算叫无双。也不能从小叫无双。小名叫什么？谁他妈的知道？二丫头？二妞子？也别光问我一个人哪*

*老爹去问孙老板时，罗老板已经犯起了腻歪。他看出彩萍那身迷彩打扮的好处了：你不仔细看，就看不见她，仔细一看呢，就发现她腰细腿长，乳沟深深，真是好看得很。尤其是那副憋不住笑的样子，真是好看死了。老爹问他这娘们的小名叫什么，他就说道：叫什么都可以的，叫什么都可以的。而老爹简直要气死了，就去问彩萍：你小名叫什么？彩萍却说，你们乐意叫我什么，就叫我什么。老爹说，这就是胡扯。哪能想叫什么叫什么？王相公，看到了吧？她是个骗子呀。而王仙客却皱起眉头来说：老爹，您说她是骗子，可是一点凭据都没有哇。

王安老爹说，我这一辈子，就没这么犯难过。咱们办了多少案子，都是跟着感觉走。怎么这回不行了呢。是干坤颠倒了呢，还是我该死了？看他的样子，好像是真难过。王仙客就安慰他说：老爹，我不是信不过您。可是这回您要办的是我老婆，要点真凭实据不为过。老爹就拢住了火，好好想了半天，终于想出个好主意来：这样子好了。咱们打她一顿，她会招的。

王仙客听了却皱起眉头来，问彩萍道，你说呢？彩萍说，岂有此理，怎能揍我。你要是把这糟老头子揍一顿，他也会说，他不是真王安。把你揍一顿，你也不是王仙客。把孙老板揍一顿，他也不是孙老板。把罗老板揍一顿，他也不是罗老板。把谁揍一顿，他都不是谁了。王仙客听了点头说，有道理。王安听见这么说，就更愤怒了。他忽然想了起来：这都是侯老板搞的鬼。本来都说这娘们是假的，被他一搅都改口了。他对孙老板和罗老板说，你们两个不准走，就奔出去找侯老板啦。

王安老爹去找侯老板，但是他不在家。他老婆说，他去走亲戚，这件事一听就明白，其实他是躲了。王安一个人往王仙客家走，渐渐怏怏不乐起来。在此之前老爹一想起假无双还没被揭发出来，就气得不得了。他也感到这件事的风头不对了。看来这个女人就是无双；同时又想到，自己这么发怒也不对。怒能伤肝，怒能乱性，会诱发心肌梗塞。俗话说得好，气是无烟火药。总之，生气是和自己过不去。所以他决定再也不生气了。

老爹决定了绝不发火，就这样回到王仙客府上。而且他还想，假如王仙客乐意受骗，那是他的事，我管那么多干嘛。当然，这是一时万念俱灰的想法。别人问他，侯老板呢，他就说，没找到。又问他，现在怎么证明无双是假的呢？王安就说，不证了。既然你们都说她是真的，那她就是真的好了。我没有意见。王仙客又说，您还可以好好问问孙老板，没准他能想起无双是假的呢。老爹摇摇头说，甭问了。看来是我记错了。彩萍又说，您老人家可别泄气呀。这么办罢，我去拿根棍子来，您来打我一顿，没准能打出我是假的来。老爹现在明白生气是多么不好了。生气时做事不理智，后来就要吃不了兜着走。以后要避免生气，是以后的事，眼前这一关却非过不可。他只好低声下气地说：姑娘，大人不记小人过。您跟我这种老货一般见识干嘛。我说的话您就当放屁好了。有关老爹改口承认假无双的事，我有如下补充。他老人家活到了七十岁上，一直是跟着感觉走，而且感觉良好，换言之，一直站在了正确路线上；而在七十岁上的这一回感觉错了，换言之，站错队了。后来他又改了口，把感觉找了回来，换言之，勇敢地改正了错误；以后的感觉就相当良好，换言之，回到了正确的路线上。这说明他老人家是懂辩证法的。

有关老爹的感觉，我还有一点补充。老爹在这一天以前，一直站在正确路线上，心里充满了正义的愤怒。他觉得这种感觉很舒服，别人一见了他发怒就怕他。所以他就有点倚老卖老，借酒撒疯的意思。但是过了这一天，老爹这种毛病就好得多了。

2

其实老爹揭发彩萍，也是因为心里痒痒。看到别人不合他的心意，就要把他收拾得哭爹叫娘，这是奸党的天性。但是老爹这回失手了，不但没有拿下彩萍，反而吃一大瘪，心里不但不痒，还有点发凉。后来他就想回家去，但王仙客却说，要留所有的人吃饭。还特别挽留老爹说，您要是不留，就是记我们的仇。彩萍也来留他，给他鞠了好几个大躬，并且说，假如不是穿着的裙子太紧，就给您老人家磕头。现在这个裙子，跪下就再也站不起来了。这些使老爹感到自己毕竟是个老的，别人尊重他，就是他干了缺德事，也不敢不尊重。他觉得很有面子。而且他又觉得，这无双懂礼貌，肯定是真的——换言之，真的也没她好。所以他就留下了。

中午时分，王仙客叫开上饭来。他是真心请客，既不是成心摆阔，弄些个猩猩脸、豹胎盘往上一摆，叫你看了恶心，一口也吃不下；也不是偷着省，弄些个小碟小碗假装斯文，让你空吃一场，最后空着肚子走。他上的都是实实在在的山珍海味，并且每个菜都做了很多，用朱漆饭盒给每人另盛一份，以便带回家给孩子们吃。孙老板对此很喜欢，并且觉得没理由记住还饭盒。王仙客叫彩萍给每个人敬酒，罗老板对此很欣赏，因为彩萍躬身时，他就可以从她领口往里看，大饱眼福了。王仙客又说了老爹不少好话，说他德高望重，劳苦功高，现在坊里太平无事，完全是老爹的功劳。这些都是老爹最爱听的。除此之外，王仙客的心情非常好，这也不是装的。所以大家都很高兴。这顿饭一直吃到了天傍黑，王仙客才叫人撤去了杯盘，端上茶水。他打个哈哈说，现在咱们接着聊罢。孙老板，你说以前就认识拙荆，这是怎么回事呀？孙老板一听这话头，登时头疼。他就哼哼哈哈地说，是呀，是呀，认识的呀。但是他心里说，你怎么还问这件事？真是要命！这件事只有回了家，堵上门想一下午才能弄清。所以他就想溜了。

然后王仙客就去问罗老板，罗兄，你说认识拙荆，这是怎么回事？罗老板说，就是认识的呀。虽然一时说不明白，但是他自负聪明，不像孙老板，老想往家跑，就想在桌面上摆个明白。孙老板看他两眼发直，一付拼命想事的架势，觉得有他吸引了王仙客注意，现在溜正好，就托辞上厕所。出来以后，见到个下人，就对他说：老兄，我有事先要回家。屋里有个饭盒，你们老爷已经送给我了。劳驾给我拿一下；我就到门外等着。谁知那个人直着脖子就吼起来了：

这姓孙的想溜呀！你们是怎么看着的！

他这一喊不要紧，从旁边钻出好几个人，架住孙老板的胳臂说：孙老板，这就是您的不对了。您没喝多少哇，干嘛要逃酒。说完了几乎是叉着脖子把孙老板叉回客厅了。这时孙老板才开始觉得今天这宴席吃的有点不对头。就说主人留客，不准逃席罢，也不兴说“看着”（这个看读作堪，和看守的看同样读法），多么难听。而且他被叉回来后，门口就多了好几条彪形大汉，一个个满脸横肉，都像是地痞流氓的样子。孙老板确实记得自己没开过黑店，但是又影影绰绰觉得自己在这方面有点经验，他觉得自己有可能会成为包子馅。我们国家开黑店的人，不但杀人劫财，连尸体都要加以利用。事到如今，不能想这些。一切只能往好处想了。

3

现在我们来谈王仙客罢。我们说到，孙老板去上厕所时，王仙客和罗老板在谈话，等到孙老板被叉了回来，还在谈着。王安老爹吃饱喝足，打起瞌睡来，歪在了椅子上，口水正源源不断流出来滴到他裤裆上，造成了一个小便失禁的形象。孙老板虽然觉得不对头，眼色也不知使给谁。后来他就咳嗽起来，但是马上就招来一个下人，往他嘴里塞了一大块治咳嗽的薄荷糖，并且附着他耳朵说，您是不是喉咙里卡驴毛了？要不要我给你掏掏？孙老板只好闷不作声，虽然他已经看到门口的那些汉子假装伺候，正陆陆续续往客厅里进，而且互相在挤眉弄眼，样子很不对头。这时候他想道：这屋里又不是只我一个人，而是三个人，又不是只我这两只眼睛，而是五只眼睛。干嘛非我看着不可呀？孙老板的情形就是这样的。

而罗老板一直在与王仙客聊天，眼睛却在彩萍身上。彩萍坐在王仙客那张太师椅的扶手上，一直朝他媚笑，抛媚眼，有时候躬腰给他看看胸部，有时抬腿让他看看大腿；这些事她搞起来驾轻就熟，因为她当过妓女。但是她也没想到这些手段起到了这样的效果，因为罗老板忘乎所以，嘴上没了闸，开始胡说八道了。他说无双（实际是指彩萍）原本是坊里一个小家碧玉，虽然羞花闭月，但是养在深闺无人识。所幸和王仙客是姨表亲，两人青梅竹马，定下了婚约。所以总算是名花有主了罢。后来王仙客回了老家，无双家里忽然遭到不幸，双亲都染上了时疫一病不起，换言之，瘟死了。无双只好卖身葬亲，等等。这一套故事虽然受到彩萍的媚笑、酒窝以及在某些时候含泪欲滴等等表情的启发，总算是他自己想出来的。但是他不以为自己在编故事，还以为是回忆起来的哪。而且我们还知道，编故事和回忆旧事，在罗老板脑子里根本分不清楚。

关于王仙客来寻无双时他们为什么不告诉他，罗老板有很好的解释——无双小姐当时正操贱业，我们说不出口哇。编得完全像真的一样；他有如此成就，固然是因为他以为王仙客那个得了健忘症的脑袋相当于一个抽水马捅，往里面尿也成，屙也成，很让人放心大胆——这好有一比，就像我们大学里的近代史老师，今天这么讲，明天那么讲。有时候讲义都不作准，以讲授为准，有时候上讲不作准，这一讲为准。你要是去问，他就问你，到底是我懂近代史，还是你懂近代史，这种说法十足不要脸，因为我们要从他手里拿学分，他就把我们当抽水马桶了——还因为他越编越来劲，颇有点白乐天得了杨玉环托梦，给她编长恨歌的感觉。王仙客听了一遍，还有点不懂的地方，所以让他再讲一遍（王仙客不懂：既然是臭编，何不把地点编得远一点，干嘛非说在宣阳坊，这样很容易穿帮），但是听到第二遍，也就品出了味道。原来说在宣阳坊里，好把自己也往里编。罗老板逐渐把自己说成水浒里的王婆那样的角色，西厢记里红娘那样的角色。和以上两位稍有不同的是，罗老板给自己安排的角色总是控制在王仙客和无双的一切恋爱事件的目击距离内，所以又隐隐含有点观淫癖的意思。这个故事编到了这一步，你也该发现罗老板根本就不知什么真的假的，一切都是触景生情，或者说，触情生景，因为他那酸梨劲一上来，就能让天地为之改变。而王仙客听着听着，牙齿开始打架了，就像我看烂酸梨那本红楼后梦时一样。同时他还觉得自己已把罗老板的一切坏心眼都看见了，这道难题已经解出来了，就奋力一拍桌子，喝道：够了！编出这种狗屁故事，你不害臊吗！

王仙客这一拍使出了吃奶的力气，把桌面都拍坏了。当然他自己也有代价，后来得了腱鞘炎。老爹被拍醒了，孙老板也一抬头，都看见了王仙客那副恶鬼嘴脸。这两个人就本能地要站起来，但是被人按住了。老爹是个老公安，比较勇猛，还要挣扎，又被人打了一闷棍，正好打到半晕不晕，能说话又站不起来的程度。这都是王仙客那些下人干的。我们知道，王仙客并不是太阔，处处要节省，所以他来宣阳坊时，没有到职业介绍所雇男仆，而是找黑社会老大借了一些手下。这些人做起服务员来很不像样，就像现在我们国家饭店（合资饭店除外）里的那些工作人员，打闷棍却很在行。而且他们最喜欢打老爹的闷棍，因为老爹原本就是他们的对头。孙老板看到这个样子，就老实了。罗老板却不明白，问道：仙客兄，王孙二位怎么得罪你了？我讲个情好吗？王仙客却不理他，对王孙二位喊道：你们俩老实呆着，问完了姓罗的再问你们。要是不老实，哼！想被砍成几截你自己说罢。彩萍在一边鼓掌跳高道：要砍先砍那老货，他上午还要打我哪。罗老板听到这会儿才觉得不对了。现在彩萍虽然还是笑迷迷的样子，他却再不觉得可爱了。

罗老板那时的感觉告诉我们一个道理，不要说话，语多必然有失。就以这件事为例，一会儿让他说，彩萍不是无双。一会儿又让他说彩萍就是无双。再过一会儿，又得说彩萍就是无双。不管自己怎么努力学习、改造思想，总是赶不上形势。最好的态度就是虚心一点，等着你告诉我她是谁，我甚至绝不随声附合。在这种事上，我总是追随希腊先哲苏格拉底的态度：“我只知道我一无所知”。既然苏格拉底不怕，我也不怕别人说我是个傻子。

4

王仙客最后还是从罗老板那里问出话来了，这是因为他拿出了一把大刀，有三尺多长，半尺宽，寒光闪闪。这把刀拿出来以后，宣阳坊诸君子的脸都有点变。谁都能看出来，这刀砍到人头上可以把脑袋砍成两半。要按小孙的话说，这是他黔驴技穷。拔出刀来，就证明他IQ不到一百八。这是因为IQ六七十的人也会拔刀子。但是我认为，永远不拔刀的人IQ也到不了一百八。罗老板大叫一声，王兄，你不能耍流氓！我们是孔子门徒，不可舞刀弄杖。但是王仙客却说，老子就要舞刀弄杖，看你有何法可想？他用刀把桌上的碗碟一扫而光，就把罗老板一把提到了桌面上，并且说：彩萍，脱了他的裤子。咱们先割他的小脑袋，再割他大脑袋。彩萍干这个最为内行，一把就把罗老板裤子扯下来，下半截身子露出来了。罗老板的那东西看起来，既可怜，又无害。彩萍鼓掌跳跃道：小鸡鸡好可爱呀。割下来给我好吗？但是罗老板见了明晃晃的大刀奔它去了，就吓得魂飞天外，顺嘴叫了出来：去了掖庭宫，去了掖廷宫！那掖庭宫是宫女习礼的地方。原来无双是进宫去了。

无双进宫前，除了托官媒去找王仙客，还想给王仙客在坊里也留个话。但是当时无人可托，只好托到了罗老板身上。她还把自己的汗巾解下来，印了一个唇印，交给罗老板，让他转交王仙客。但是罗老板的腻歪劲一上来，就以为这是无双给他的定情礼物了。他把这汗巾贴肉揣着，等王仙客把它搜出来时，已经沤得又酸又臭，连鲜红的唇印也沤黄了。至于无双叫他带的话，王仙客没来时，他不记得有王仙客这个人，等王仙客来了，他又不记得有无双这个人，当然也就无法带到。现在想了起来，这话是这样的：告诉我表哥，到掖庭宫找我。这汗巾是真的，王仙客一看就认得。这话也不像假的。所以王仙客总算知道无双在哪里了。

后来王仙客就带着他的人离开了宣阳坊，继续去找无双。到底找到了没有，我表哥还没告诉我。但是他说，掖庭宫是皇宫大内，王仙客虽然IQ185，也很难进去。但是无双在那里，不管她想得开想不开，生命是有保障的。假如宫里的女人想死就死得了，皇帝身边就没人了。除了这一点好处，其它都是不好处。何况尘世嚣嚣，我们不管干什么，都是困难重重。所以我估计王仙客找不到无双。


椰子树与平等

二十多年前，我在云南插队。当地气候炎热，出产各种热带水果，就是没有椰子。整个云南都不长椰子，根据野史记载，这其中有个缘故。据说，在三国以前，云南到处都是椰子，树下住着幸福的少数民族。众所周知，椰子有很多用处，椰茸可以当饭吃，椰子油也可食用。椰子树叶里的纤维可以织粗糙的衣裙，椰子树干是木材。这种树木可以满足人的大部分需要，当地人也就不事农耕，过着悠闲的生活。忽一日，诸葛亮南征来到此地，他要教化当地人，让他们遵从我们的生活方式：干我们的活，穿我们的衣服，服从我们的制度。这件事起初不大成功，当地人没看出我们的生活方式有什么优越之处。首先，秋收春种，活得很累，起码比摘椰子要累；其次，汉族人的衣着在当地也不适用。就以诸葛先生为例，那身道袍料子虽好，穿在身上除了捂汗和捂痱子，捂不出别的来；至于那顶道冠，既不遮阳，也不挡雨，只能招马蜂进去做窝。当地天热，摘两片椰树叶把羞处遮遮就可以了。至于汉朝的政治制度，对当地的少数民族来说，未免太过烦琐。诸葛先生磨破了嘴皮子，言必称孔孟，但也没人听。他不觉得自己的道理不对，却把帐算在了椰子树身上：下了一道命令，一夜之间就把云南的椰树砍了个精光；免得这些蛮夷之人听不进圣贤的道理。没了这些树，他说话就有人听了——对此，我的解释是，诸葛亮他老人家南征，可不是一个人去的，还带了好多的兵，砍树用的刀斧也可以用来砍人，砍树这件事说明他手下的人手够用，刀斧也够用。当地人明白了这个意思，就怕了诸葛先生。我这种看法你尽可以不同意——我知道你会说，诸葛亮乃古之贤人，不会这样赤裸裸地用武力威胁别人；所以，我也不想坚持这种观点。

对于此事，野史上是这么解释的：蛮夷之人，有些稀奇之物，就此轻狂，胆敢渺视天朝大邦；没了这些珍稀之物，他们就老实了。这就是说，云南人当时犯有轻狂的毛病，这是一种道德缺陷。诸葛先生砍树，是为了纠正这种毛病，是为他们好。我总觉得这种说法有点太过惊世骇俗。人家有几样好东西，活得好一点，心情也好一点，这就是轻狂；非得把这些好东西毁了，让人家心情沉痛，这就是不轻狂——我以为这是野史作者的意见，诸葛先生不是这样的人。

野史是不能当真的，但云南现在确实没有椰子，而过去是有的。所以这些椰树可能是诸葛亮砍的。假如这不是耍野蛮，就该有种道义上的解释。我觉得诸葛亮砍椰子时，可能是这么想的：人人理应生来平等，但现在不平等了：四川不长椰树，那里的人要靠农耕为生；云南长满了椰树，这里的人就活得很舒服。让四川也长满椰树，这是一种达到公平的方法，但是限于自然条件，很难做到。所以，必需把云南的椰树砍掉，这样才公平。假如有不平等，有两种方式可以拉平：一种是向上拉平，这是最好的，但实行起来有困难；比如，有些人生来四肢健全，有些人则生有残疾，一种平等之道是把所有的残疾人都治成正常人，这可不容易做到。另一种是向下拉平，要把所有的正常人都变成残疾人就很容易：只消用铁棍一敲，一声惨叫，这就变过来了。诸葛先生采取的是向下拉平之道，结果就害得我吃不上椰子。在云南时，我觉得嘴淡时就啃几个木瓜。木瓜淡而无味，假如没熟透，啃后满嘴都是麻的。但我没有抱怨木瓜树，这种树内地也是不长的。假如它的果子太好吃，诸葛先生也会把它砍光啦。

我这篇文章题目在说椰子，实质在谈平等问题，挂羊头卖狗肉，正是我的用意。人人理应生来平等，这一点人人都同意。但实际上是不平等的，而且最大的不平等不是有人有椰子树，有人没有椰子树。如罗素先生所说，最大的不平等是知识的差异——有人聪明有人笨，这就是问题之所在。这里所说的知识、聪明是广义的，不单包括科学知识，还包括文化素质，艺术的品味，等等。这种椰子树长在人脑里，不光能给人带来物质福利，还有精神上的幸福；这后一方面的差异我把它称为幸福能力的差异。有些作品，有些人能欣赏，有些人就看不懂，这就是说，有些人的幸福能力较为优越。这种优越最招人嫉妒。消除这种优越的方法之一就是给聪明人头上一闷棍，把他打笨些。但打轻了不管用，打重了会把脑子打出来，这又不是我们的本意。另一种方法则是：一旦聪明人和傻人起了争执，我们总说傻人有理。久而久之，聪明人也会变傻。这种法子现在正用着呢。


洋鬼子与辜鸿铭

我看过一些荒唐的书，因为这些书，我丧失了天真。在英文里，丧失天真（LOSE INNOCENT）兼有变得奸猾的意思，我就是这么一种情形。我的天真丢在了匹兹堡大学的图书馆里。我在那里借了一本书，叫作“一个洋鬼子在中国的快乐经历”，里面写了一个美国人在中国的游历。从表面上看，该洋鬼子是华夏文化的狂热爱好者，清朝末年，他从上海一下船，看了中国人的模样，就喜欢得发狂。别人喜欢我们，这会使我感到高兴，但他却当别论，这家伙是个SADIST，还是个BISEXUAL。用中国话来说，是个双性恋的性虐待狂。被这种人喜欢上是没法高兴的，除非你正好是个受虐狂。

我和大多数人一样，有着正常的性取向。咱们这些人见到满大街都是漂亮的异性，就会感到振奋。作为一个男人，我很希望到处都是美丽的姑娘，让我一饱眼福－女人的想法就不同，她希望到处都是漂亮小伙子。这些愿望都属正常。古书上说，海上有逐臭之夫。这位逐臭之夫喜欢闻狐臭。他希望每个人都长两个臭腋窝，而且都是熏死狐狸，骚死黄鼠狼的那一种，这种愿望很难叫作正常，除非你以为戴防毒面具是种正常的模样。而那个虐待狂洋鬼子，他的理想是到处都是受虐狂，这种理想肯定不能叫作正常。很不幸的是，在中国他实现了理想。他说他看到的中国男人都是那么唯唯诺诺，头顶剃得半秃不秃，还留了猪尾巴式的小辫子，这真真好看死了。女人则把脚缠得尖尖的，要别人搀着才能走路，走起来那种娇羞无力的苦样，他看了也要发狂……

从表面看来，此洋鬼对华夏文化的态度和已故的辜鸿铭老先生的论点很相似－辜老先生既赞成妇女缠足，也赞成男人留辫子。有人说，辜先生是文化怪杰，我同意这个“怪”字，但怪不一定是好意思。以寻常人的角度来看，SADIST就很怪。好在他们并不侵犯别人，只是偷偷寻找性伴侣。有时还真给他们找到了，因为另有一种MASOCHIST（受虐狂），和他们一拍即合。结成了对子，他们就找个僻静地方去玩他们的性游戏，这种地点叫作“密室”－主要是举行一些仪式，享受那种气氛，并不当真动手，这就是西方社会里的S／M故事。但也有些SADIST一时找不着伴儿，我说到的这个就是。他一路找到中国来了。据他说，有些西洋男人在密室里，给自己带上狗戴的项圈，远没有剃个阴阳头，留条猪尾巴好看。他还没见过哪个西洋女人肯于把脚裹成猪蹄子。他最喜欢看这些样子，觉得最为性感－所以他是性变态。至于辜鸿铭先生有什么毛病，我就说不清了。

那个洋鬼子见到中国人给人磕头，心里兴奋得难以自制：真没法想象有这么性感的姿式——双膝下跪！以头抢地！！口中还说着一些驯服的话语！！！他以为受跪拜者的心里一定欲仙欲死。听说臣子见皇帝要行三磕九叩之礼，他马上做起了皇帝梦：每天作那么快乐的性游戏，死了都值！总而言之，当时中国的政治制度在他看来，都是妙不可言的性游戏和性仪式，只可惜他是个洋鬼子，只能看，不能玩……

在那本书里，还特别提到了中国的司法制度。老爷坐在堂上，端然不动，罪人跪在堂下，哀哀地哭述，这情景简直让他神魂漂荡。老爷扔下一根签，就有人把罪人按翻，扒出屁股来，挥板子就打。这个洋鬼子看了几次，感到心痒难熬，简直想扑上去把官老爷挤掉，自己坐那位子上。终于他花了几百两银子，买动了一个小衙门，坐了一回堂，让一个妓女扮作女犯打了一顿，他的变态性欲因此得到了满足，满意而去。在那本书里还有一张照片，是那鬼子扮成官老爷和衙役们的留影。这倒没什么说的，中国古代过堂的方式，确实是一种变态的仪式。不好的是真打屁股，不是假打，并不象他以为的那么好玩。所以，这种变态比S／M还糟。

我知道有些读者会说，那洋鬼子自己不是个好东西，所以把我们的文化看歪了。这话安慰不了我，因为我已经丧失了天真。坦白地说罢，在洋鬼子的S／M密室里有什么，我们这里就有什么，这种一一对应的关系，恐怕不能说是偶合。在密室里，有些MASOCHIST把自己叫作奴才，把SADIST叫作主人。中国人有把自己叫贱人，奴婢的，有把对方叫老爷的，意思差不多。有些M在密室里说自己是条虫子，称对方是太阳－中国人不说虫子，但有说自己是砖头和螺丝钉的。这似乎说明，我们这里整个是一座密室。光形似说明不了什么，还要神似。辜鸿铭先生说：华夏文化的精神，在于一种良民宗教，在于每个妇人都无私绝对地忠诚其丈夫，忠诚的含义包括帮他纳妾；每个男人都无私地绝对地忠于其君主，国王或皇帝，无私的含义包括奉献出自己的屁股。每个M在密室里大概也是这样忠于自己的S，这是一种无限雌服，无限谄媚的精神。清王朝垮台后，不准纳妾也不准打屁股，但这种精神还在，终于在“文革”里达到了顶峰。在五四时期，辜先生被人叫作老怪物，现在却被捧为学贯中西的文化怪杰，重印他的书。我不知道这是为什么——也许，是为了让虐待狂的洋鬼子再来喜欢我们？


忆苦饭

我靠写作为生。有人对我说：像你这样写是不行的啊，你没有生活！起初，我以为他想说我是个死人，感到很气愤。忽而想到，“生活”两字还有另一种用法。有些作家常到边远艰苦的地方去住上一段，这种出行被叫作“体验生活”——从字面上看，好像是死人在乍尸，实际上不是的。这是为了对艰苦的生活有点了解，写出更好的作品，这是很好的作法。人家说的生活，是后面一种用法，不是说我要死，想到了这一点，我又回嗔作喜。我虽在贫困地区插过队，但不认为体验得够了。我还差得很远，还需要进一步的体验。但我总觉得，这叫作“体验艰苦生活”比较好。省略了中间两个字，就隐含着这样的意思：生活就是要经常吃点苦头——有专门从负面理解生活的嫌疑。和我同龄的人都有过忆苦思甜的经历：听忆苦报告、吃忆苦饭，等等。这件事和体验生活不是一回事，但意思有点相近。众所周知，旧社会穷人过着牛马不如的生活，吃糠咽菜——菜不是蔬菜，而是野菜——所谓忆苦饭，就是旧社会穷人饭食的模仿品。

我要说的忆苦饭是在云南插队时吃到的——为了配合某种形势，各队起码要吃一顿忆苦饭，上面就是这样布置的。我当时是个病号，不下大田，在后勤做事，归司务长领导，参加了做这顿饭。当然，我只是下手。真正的大厨是我们的司务长。这位大叔朴直木讷，自从他当司务长，我们队里的伙食就变得糟得很，每顿都吃烂菜叶——因为他说，这些菜太老，不吃就要坏了。菜园子总有点垂垂老矣的菜，吃掉旧的，新的又老了，所以永远也吃不到嫩菜。我以为他泡制忆苦饭肯定很在行，但他还去征求了一下群众意见，问大家在旧社会吃过些啥。有人说，吃过芭蕉树心，有人说，吃过芋头花、南瓜花。总的来说，都不是什么太难吃的东西，尤其是芋头花，那是一种极好的蔬菜，煮了以后香气扑鼻。我想有人可能吃过些更难吃的东西，但不敢告诉他。说实在的，把饭弄好吃的本领他没有，弄难吃的本领却是有的，再教教就更坏了。就说芭蕉树心吧，本该剥出中间白色细细一段，但他叫我砍了一颗笆蕉树来，斩碎了整个煮进了锅里。那锅水马上变得黄里透绿，冒起泡来，像锅肥皂水，散发着令人恶心的苦味……

我说过，这顿饭里该有点芋头花。但芋头不大爱开花，所以煮的是芋头杆，而且是刨了芋头剩下的老杆。可能这东西本来就麻，也可能是和芭蕉起了化学反应，总之，这东西下锅后，里面冒出一种很恶劣的麻味。大概你也猜出来了，我们没煮南瓜花，煮的是南瓜藤，这种东西斩碎后是些煮不烂的毛毛虫。最后该搁点糠进去，此时我和司务长起了严重的争执。我认为，稻谷的内膜才叫作糠。这种东西我们有，是喂猪的。至于稻谷的外壳，它不是糠，猪都不吃，只能烧掉。司务长倒不反对我的定义，但他说，反正是忆苦饭，这么讲究干什么，糠还要留着喂猪，所以往锅里倒了一筐碎稻壳。搅匀之后，真不知锅里是什么。做好了这锅东西，司务长高兴地吹起了口哨，但我的心情不大好。说实在的，我这辈子没怕过什么，那回也没有怕，只是心里有点慌。我喂过猪，知道拿这种东西去喂猪，所有的猪都会想要咬死我。猪是这样，人呢？

后来的事情证明我是瞎操心。晚上吃忆苦饭，指导员带队，先唱“天上布满星”，然后开饭。有了这种气氛，同学们见了饭食没有活撕了我，只是有些愣头青对我怒目而视，时不常吼上一句：“你丫也吃！”结果我就吃了不少。第一口最难，吃上几口后满嘴都是麻的，也说不上有多难吃。只是那些碎稻壳像刀片一样，很难吞咽，吞多了嘴里就出了血。反正我已经抱定了必死的决心，自然没有闯不过去的关口。但别人却在偷偷地干呕。吃完以后，指导员做了总结，看样子他的情况不大好，所以也没多说。然后大家回去睡觉——但是事情当然还没完。大约是夜里十一点，我觉得肠胃搅痛，起床时，发现同屋几个人都在地上摸鞋。摸来摸去，谁也没有摸到，大家一起赤脚跑了出去，奔向厕所，在北回归线下皎洁的月色下，看到厕所门口排起了长队……

有件事需要说明，有些不文明的人有放野屎的习惯，我们那里的人却没有。这是因为屎有作肥料的价值，不能随便扔掉。但是那一夜不同，因为厕所里没有空位，大量这种宝贵的资源被抛撒在厕所后的小河边。干完这件不登大雅之事，我们本来该回去睡觉，但是走不了几步又想回来，所以我们索性坐在了小桥上，聊着天，挨着蚊子咬，时不常的到草丛里去一趟，直到肚子完全出清。到了第二天，我们队的人脸色都有点绿，下巴有点尖，走路也有点打晃。像这个样子当然不能下地，只好放一天假。这个故事应该有个寓意，我还没想出来。反正我不觉得这是在受教育，只觉得是折腾人——虽然它也是一种生活。总的来说，人要想受罪，实在很容易，在家里也可以拿头往门框上碰。既然痛苦是这样简便易寻，所以似乎用不着特别去体验。


我的阴阳两界

第一章

再过一百年，人们会这样描述现在的北京城：那是一大片灰雾笼罩下的楼房，冬天里，灰雾好象冻结在天上。每天早上，人们骑着铁条轮子的自行车去上班。将来的北京人，也许对这样的车子嗤之以鼻，也可能对此不胜仰慕，具体怎样谁也说不准。将来这样的车子可能都进了博物馆，但也可能还在使用，具体会怎样谁也说不准。将来的人也许会这样看我们：他们每天早上在车座上磨屁股，穿过漫天的尘雾，到了一座楼房面前，把那个洋铁皮做的破烂玩艺锁起来，然后跑上楼去，扫扫地，打一壶开水，泡一壶茶，然后就坐下来看小报，打呵欠，聊大天，打瞌睡，直到天黑。但是我不包括在这些人之内。每天早上我不用骑车上班，因为我住在班上。我也不用往楼上跑，因为我住在地下室，上班也在地下室，而且我从来不扫地。我也不打开水，从来是喝凉水。每天早上我从床上起来，坐到工作台前，就算上了班。这时候我往往放两个响屁，标志着我也开始工作了。我呆的地方一天到晚总是只有一个人，所以放响屁也不怕别人听见。

我住的地方是医院的地下室。这里的大多数房间是堆放杂物的，门上上着锁，并且都贴一张纸，写着：骨科，妇产科，内科一，内科二，等等。我搬进来以后，找了一支黑腊笔，在每张纸上都添了“的破烂”，使那些纸上写的是骨科的破烂，妇产科的破烂，等等。这样门上的招牌就和里面的内容一致了。但是没有人为此感谢我，反而说，小神经的毛病又犯了。他们对我说，我不该在门上写破烂二字。破烂二字不能写上墙。假如我要写，可以写储物室，写成骨科储物室，妇产科储物室。但是我说，你们玩去罢。他们听了这话，转身就逃了出去。地下室对他们来说，可不是个好地方。

除了这些堆破烂的房子，就是我住的房子了，门上写着仪修组王工程师的字样。我的左边隔壁是破烂，右面隔壁也是破烂。但是除了破烂，这里还有一些别的东西。走廊上，每隔不远就有一个龛，龛里放着标本缸。缸里泡了一些七零八碎的死人。其中一个就在我的对门，和我同一性别，但是既没有脑袋，也没有四肢。我闲下来就去看他，照我看，他死掉时，大概还没有我大。他的腰板挺的板直，一副昂首阔步的样子，只可惜他既没了首，也迈不开步了。人家在他肚子上开了一扇门，在内脏上栓了好多麻线，每根麻线上栓了一个标签，写着大肠小肠之类的字样。假如这位仁兄活过来，一低头就能看见，自己的哪一部分叫什么。除此之外，他还会发现人家把他的阴茎切掉了，但是把阴囊和睾丸都留着，所以那些东西泡在缸里，就象半头蒜的样子。不知道他会不会觉得好看。还有一些龛放着一些玻璃柜，放的是骨头架子。那些东西自己不能够站立，所以柜底下安着一根木杆子，杆顶上有个铁夹子，夹在项骨上。把死人弄成这个样子，可是一种艺术。一般的人，你就是给他最好的死尸，他也作不出好的标本。因为这个原因，我住的地方就象一个艺术馆。我对这个住处很是满意。

我住的地方就是这样。我就是门上写的那位王工程师。小神经也是我。他们叫我小神经，是因为我有点二百五。过了一百年，也许人们不知道什么叫二百五。这句话的意思是说，因为我只呆了二百五十天就从娘胎里爬了出来，所以行为怪诞。其实我在娘胎里呆足了三百天，但是因为我行为怪诞，大家就说我只呆了二百五十天。这种因果倒置是因为我们有幽默感。其实我行为怪诞，是因为我有阳痿病。因为我有阳痿病，所以和前妻离了婚。我现在四十多岁，还在独身，而且离群索居，沉默寡言。

我不得不离群索居，沉默寡言，因为无论我到了哪里，总有人在我背后交头结耳，说我是个阳痿病人。这就使我很不好意思见人，虽然我已经阳痿了十年，对此已不再感到羞愧，但是我还是不乐意人家这样说我。我不愿他们把我看成了太监一类的东西，虽然实际上我的确和太监差不多。这件事的教训是不要找本单位的人结婚，除非你能确信自己没有阳痿病。我前妻原来是本院的护士，现在调走了。但是在调走以前，她已经把我不行这件事传的满城风雨。现在除了躲在地下室，我也采取了积极措施，到康复科去看病。康复科的马大夫和我关系很好，别人看病要钱（公费医疗不报销康复科），他不管我要钱。

马大夫治我的阳痿病，开头是用内科疗法，给我开了很多药，并且让我多吃巧克力。他说巧克力壮阳。但是巧克力吃多了食欲全无，我还长了口疮。后来又换了外科疗法，住了一段时间院，躺在床上打牵引。这就是说，在那玩艺上挂上十公斤铅锤，往外拉。牵引了两周，那玩艺拉到了一尺多长（后来不牵引，慢慢又缩回去了），但是似乎比以前还软了。他又建议我动手术，移一节肋骨进去。我觉得这样不好，因为肋骨移进去，就会永远硬挺挺，这样很不雅。他对我的病真是尽心尽力，认为我的病老不好，是对他医术的挑战。最后他建议我做变性手术，当不了男人当个女人好了。但是我坚决不答应，因为我身高一米八五，体重九十公斤，头大如斗，手大脚大，当了女人也不好看。最后他说我不肯合作，就再不给我看病了。但是我们俩关系还是很好，他经常跑到我的工作室来和我聊天。这家伙有六十岁了，养得又白又胖，因为不正经，在头头脑脑面前很没人缘，和一些小大夫小护士倒满亲热的。就是他有一天跑到我这里来，说要给我介绍女朋友。我觉得他脑子有问题：头几天还要叫我作变性手术，现在又要给我介绍女人，一点逻辑都没有。我就这样和他说了。正说时，有个女孩子从外边闯了进来，说道：马老师，您出去，我自己和他说！然后她就自己介绍说：我是妇科的，我姓孙。其实我在食堂里见过她，就是不知道她是妇科的，也不知道她姓孙。

小孙那一天来找我，起头情形就是这样的。马大夫走了以后，她一五一十地对我说：她马上就需要个男朋友，必须是人高马大，膀阔腰圆，能带得出去的那一种，来帮她解眼前的燃眉之急。这是因为她的前男朋友要结婚，今天晚上就要举行婚礼，她已经收到了邀请，想和一个大个子男人一块去。我想了想，说道：要是这样的话，我能帮上忙。别的事情我就帮不上忙了。这个姓孙的小鼻子小眼，娇小玲珑，一副小孩样，其实已经二十七岁了。到了晚上，我就和她一块去了。婚宴上全是些青年男女，大概都是她的同学，新娘子也是她的同学。我发现，医学院大概只招南方人，所以那一屋子男女全是小个子南方人，白面书生，个个戴着眼镜。我在其中象个巨人。认识我的人都说，我的脸相极凶，还说我吃相难看。我在席上喝了一瓶啤酒，就打了一个大嗝，声震屋宇。然后我讲了一个下流笑话，弄得四座皆惊。其实我没想去捣乱，只是在地下室里呆了很多年，很少有人请我来参加聚会，心里很高兴。但是已经把新郎吓坏了，把小孙叫到一边说了好半天。然后我们就提前退席了。回来的路上小孙说，王工，你把他们都镇了！你帮了我的大忙，我不会让你白帮的。我一定也帮你一个忙。

2

后来小孙对我说，作为我给她出气的报答，她要把我的病治好。据她自己说，她读过Masters和Johnson的书，治我的病十拿九稳。我也看过那些书，所以我想这孩子真是个怪人。她梳了个齐耳短发，长得白白净净，还是满漂亮的。不管怎么说，也能嫁得出去，干嘛要来给我治阳痿？女孩子只要嫁得出去，就不必理睬不想嫁的男人。我对她说，你没搞错罢？那都是夫妇双修的办法。她说知道，所以我要和你结婚。先结婚，后治病。

我和小孙要结婚的起因就是这样。开头我想，这个孩子还要给我治病，我看她自己就该找人治一下，是不是精神病。后来想到她起初找我那一回的情况，我怀疑她吃了别人的亏。既然她都要嫁我了，问一问也没什么。我就问道：你大概不是处女罢。她说当然不是。你要不要看看？我说看什么？她说我可以对她作个妇科检查。我对此是一没有经验，二没有兴趣，而且也没有必要。只有混充处女的，没有混充非处女的。所以我就说：结婚可是你自己要干的，将来可别埋怨我。她说绝不会。她说这些话时，一点也不脸红。

再过一百年，人们可以在现在留下的相片里想象我：我和大家一样，目光呆滞，脸色灰暗，模样儿傻的厉害。现在你到美术馆去看看十六世纪的肖象画，就会发现上面的人头戴假发，长一张大屁股脸，个个都是傻模样。过去的人穿燕尾服，瘦腿裤，显得头大身子小，所以很难看。但这样的装束在当时，一定是了不起的好穿着。以此类推，现在的人不论穿什么，将来也会傻的厉害。基于这种心理，所以我根本不打扮，经常不理发，不刮脸。当然，小孙是女孩子，不能和我一样。她经常打扮得干净漂亮，因为留着齐耳短发，下面的头发茬每逃诩要推一推。因为这些原因，我们俩在一起不够班配。但是我们俩经常一道去逛大街，表示我们在恋爱。这是计划的一部分，首先做出了恋爱的姿态，将来请求结婚就不至于显得突兀。

将来的人谈到我们结婚前的到处奔走，一定会感到奇怪。我根本就没有逛大街的欲望，我常年呆在地下室里，很少走动，所以腿上的肌肉都退化了，白天走了路，晚上就腿疼。天寒地冻，不能去公园。我们总是在商业区里逛，但也没有要买的东西，更没有买东西的钱。过去我一个人在城里逛，老是低着头，看看地上有没有掉的钱，这是我几十年的积习。现在我也和小孙在北京城里闲逛，我倒是不低头，但是对一切都视而不见。倒是小孙时常有所见，走着走着就会忽然捏我一把，说道：看见了没有，刚才那个人盯着我看。听了这话，我就会猛然转过头去，大声说道：哪一个？她把我拉回来说，别这样，你要把别人吓死了。走到街上，我有时也会注意到她忽然把小嘴一扁，小脸一扬，脸上似笑非笑的模样。要不然就是忽然抓住我的胳臂，把全身挂在我身上。这大概是因为又有人看她了。但是到底是些什么人在看她，我一个也看不见。

星期天小孙把我带到王府井一家理发馆门前，让我往橱窗里看。我看了好半天，才认出橱窗里有一张相片是她。那是一辐黑白上色的相片，再过一百年，人们就会根据相片上的水彩，断言拍照时彩色摄影尚未发明。相片上的小孙涂了个红脸蛋，和她本人一点也不象。那相片就象现在看到的玛丽莲·梦露，或者猫王的相片那种五官不清，色彩斑斓的样子，露出五十年代那种村气土气；但是再过一百年，人家看到一个女孩子站在橱窗里自己的相片前流连忘返，也会露出会心的微笑。我对她说，快走罢，呆会人家会出来说：小姐，是不是想把相片要回去。她就勃然大怒道：你说什么呀你！

小孙说，她在大街上走时，经常迎上这样的目光：先是盯上了脸，然后一路向下搜索，在胸部久久的停留。然后久久端详她细长的腿。她对自己的腿很是骄傲。这种景象我从没看见过。我想人家也许是在看她那条石磨蓝的牛仔裤，那条裤子值我一个月的工资。她对这种说法十分愤怒，说我在蓄意贬低她。其实我没有这样的意思。我早就注意到她的头发细密茂盛，柔软光滑，就象一只长毛猫的毛一样，每次从外面回去，走到医院门口时，她都要把手伸给我，让我拉着它。那只手非常小，柔若无骨，又凉又滑。我们拉着手从门口进去，她还要去问传达室的老头：有我的信没有？然后和每一个见到的人打招呼。我和小孙谈恋爱的情形就是这样的。

我和小孙每天下了班就到王府井喝咖啡。后来我对咖啡上了瘾，每天必须喝五大杯，否则就呵欠连天，而咖啡太贵了，比外国烟还贵。据马大夫说，我这叫作咖啡因依赖。他又要给我治这种病，但是我拒绝了。我怕他用咖啡搀上大粪给我喝，据说他就是这样给人戒烟。我只是向他打听外界对我和小孙恋爱的反应。他告诉我说，情况不容乐观，人家说，小孙是面子下不来。这句话的意思是说，她借用我在她前男友结婚那一天去给她撑过场面之后，如果现在就不理我，则显得太冷酷，太薄情。因此她必须和我假恋爱一段，然后再把我甩掉。这就是说，一个女孩子，应该表现得温柔多情，尽管她其实不是那么温柔多情，也要假装成这样。这也就是说，小孙借用我去参加婚宴的事现在已经是尽人皆知了。这件事起初只有三个人知道：一个是我，一个是小孙，还有一个就是马大夫。我们每个人都有把这件事泄露给别人的嫌疑。马大夫主动告诉我说：这件事我可没对任何人说过，也不知别人怎么就知道了。

假如马大夫没有把这件事告诉别人，小孙也不告诉别人（这事对她名声有损），剩下只有我最可疑。但是我成天呆在地下室，从来不和外人接触；最后的结论就是我们谁也没告诉别人，这事就自己传出去了。由此得到一个推论，我们医院里现在安装了一台可怕的仪器，可以窃听全院每一个角落。这台仪器由一个长舌妇操作，她听到了我们在地下室里的谈话，然后就告诉了医院里每一个人。但是这件事非常的不可能，因为他们安这仪器时，必定要找我。我是全院唯一的电气工程师。连我都不知道医院里有这台仪器，那就必定是没有。

根据医院里现在的传闻，小孙是个极好面子的姑娘。她不乐意在前男朋友结婚那一天显得孤独无伴，所以借用了我。这是很正确的。根据同上传闻，她的小算盘又极精，找一个阳痿的男人来撑场面，将来不会有任何损失；有损失的是我，因为我被女人耍了。但是实际情况不是这样，实际情况是小孙正在献身于科学，准备在我身上探索一条治疗阳痿的新路。我和她是医生与病人的关系。当然这一点是秘密的。在开始治疗前，她必须嫁给我，然后治疗才合法，治好以后，才好写报告，拿出去发表。为此必须叫大家相信我们在恋爱。小孙说，我们俩必须在人前再亲密一点。她建议我们中午时到门厅里去接吻，但是我觉得过于肉麻。于是她建议我们从外面回到医院里时，显得再亲热一点。这就是说，在经过大门时，她要骑在我脖子上。我问了她的体重，体检时什么也不穿是四十三公斤，现在着了冬装，顶多也就是四十八公斤，这不算重；更何况她说，把你治好了以后，骑我的时候还多着哪；所以我实在没有理由不答应她。

3

在小孙骑我脖子之前，发生过很多事。首先是小孙说，她要扮演我未婚妻的角色，就要处处管着我。自从我成了小神经以后，已经习惯了别人对我耳提面命。在这些人里，女人尤多，多一个小孙也没什么。比方说，我去领工资，会计一定要再三关照我说：你数数，这是一百三十元。其实没有什么好数的，总共是一张一百元的大票，三张十元小票，完全可以一目了然；更何况数也数不多。因此我拿了钱总是看都不看就往兜里一揣。但是那个二十三岁的小会计一定从柜台后面赶出来，把我兜里的钱掏出来，当着我的面数一遍，然后再塞到我口袋里去。我到食堂里去买饭票，管理员大妈也会把饭票对我一五一十的交待：这种红的是菜票，那种绿的是饭票，千万别搞混了。其实我只是阳痿而已，并不色盲，更不是低智人。但是因为我阳痿，就不能阻止别人象关心低智人一样关心我。

人家总要把男人的大脑袋和小脑袋联系起来看，小脑袋不行的大脑袋一定不行－－－－这成了一种成见了。我也无心去纠正这种成见，因为既然是成见，就无法纠正。我只管我行我素，呆在地下室里不出来。这样省了好多的事：因为大家都觉得我是个傻子，所以什么开会、学习等等都不叫我去了；这样省了我和大家一起磨屁股。后世的人，对我们要开那么多的会一定惊诧不已，因为到了那时候，只有总经理、部长、总统才须开那么多的会。所以那时的人一定会以为我们都是些很重要的人物。其实我们不过是些电工、技师等等，开会讨论过马路要走人行横道而已。而且要开这样的会，必须有一条坚硬的鸡巴，软的不行。过去我除了领工资和买饭票，从来不到楼上去，现在发现连领工资都不必去，因为工资是小孙领去了。饭票也不必去买，因为饭票是小孙代我买了。别人还说，现在好了，王二的事都可以交待给小孙，省了多少麻烦。说完了总要哈哈大笑一通。

小孙和我谈恋爱，结果是我们俩都变成了一种气体，叫作什么一氧化二氮，或者说，叫作笑气，人家一见到我们在一起就要笑。但是我们既然是气体，当然就没有自觉性。我和小孙一道出门去，走过楼道时，小孙一定要叫我站住，给我掖好围脖。其实我根本就不需要围脖，因为我长得相当肥胖，一点也不怕冷。但是小孙一定要这样做，她说这是在大庭广众下和我亲热的唯一机会。掖围脖的时候，过路的护士就会站下来，说道：“小两口出门去呀？”等等。小孙伶牙俐齿地答道：到王府井买点东西，等等。说完了我们一同向前走去。走不了几步，一阵大笑就会在脑后炸开。这时我们转过身去，就会看到那些护士聚成一堆，个个个脸色涨红。很显然，她们是在嘲笑我们。我就想转回去，把她们教训一顿。但是小孙把我拉住，叫我沉住气。她说这种情况会改变的。然后她就挽住我的手臂，把全身都挂在我身上。因为我壮的象个狗熊，而她长的娇小玲珑，所以这么挂着还算好看。假如双方的身坯换过来，那就象蚂蚁举着一片饼干渣，一点也不好看了。但是尽管她使了很大的力气往我身上贴，别人也不相信她真的要和我谈恋爱，更不要说真心嫁给我了。

再过一百年，人们会这样形容我们的医院：这是一座四四方方的院子，四周围着栅栏。院子里全是一些古旧的灰砖房，有一些是两层的，有一些是三层的。他们想象起这些房子，就像现在我们想象地下的墓葬一样。那时候的房子大概都是一百层的大厦，底下五十层放汽车，上面五十层住人。在这些墓葬里，有一些人穿着白大褂来来去去，还有人穿着淡蓝色的睡衣睡裤来来去去。在这些灰砖楼之间，有几片草坪，几颗半死的树作为装点。但是我既不穿白大褂，也不穿蓝睡衣，穿一件粗蓝茄克衫，在这座古墓里显得很扎眼。但是我根本就很少到上面去，所以也就很少叫人看见。

小孙那天骑着我脖子走进医院时，是星期天下午五多钟，门诊下了班，天气又很冷，所以到处都看不见很多人。我驼着她，两个人连在一起有两米五十左右，只能小心翼翼从拱门正中通过。两米五十的庞然大物从医院的正门走进去，可算是惊世骇俗之举。这个举动总算是引起了注意，第二天妇科主任就去找小孙谈话，叫她注意影响。但是这个举动也是非常费力的。假如你到过草原，见过人家骑骆驼，就会理解了。骑马骑驴都可以飞身而上，但是骑骆驼时这样干就绝对不可以，因为骆驼高了。你必须使骆驼倒下来，然后才能骑上去。但是骆驼一般是很不乐意倒下来的，赶骆驼的人要拿个装铁尖的小棍子，围着骆驼转上半天，敲敲前腿，敲敲后腿，磨上一两个小时的嘴皮子，骆驼才肯倒下去。那天下午，我就是那只骆驼，小孙就是赶骆驼的人，但是她手里没有赶骆驼的棍。她只是一遍又一遍的说：你坑谧下来呀！

我在蹲下之前，先把医院门前的街道打量了很多遍。那条街不算宽，扫的干干净净。星期天下午，没有很多行人。然后我又把小孙的脸打量了很多遍：那是一张白白净净的娃娃脸，留着刘海，嘴巴很大。那时我想的是：记住了，就是这娘们要在大庭广众下骑我的脖子，叫我名声扫地。最后我就打量她的下半身：就是这东西要骑上我的脖子。洗得干净净的牛仔裤，又白又亮的护士鞋。最后我毅然决然地蹲了下来。她一把就揭下了我头上的帽子（那是一顶剪绒皮底的帽子，和二号的钢种锅一样大），然后哈哈笑了起来，说道：王二，你小时候头上几个旋？我知道自己是三个旋，因为一旋宁，二旋愣，三旋打架不要命。但是她说：你现在只剩一个旋了。她妈的，我怎么会不知道自己几个旋？我爸爸不到四十就秃了头，根据遗传，我现在本该一个旋都没有。

后来我就看见两条细细的小腿搭上了我的肩膀。在我站起身之前，那双小手还在我脸上摸了老半天。这倒不是在调情，而是在找可以抓的地方。最后她抱住了我的下巴，说一声起。我就站了起来，脖子后面热烘烘，想起了一句歇后语：大姑娘骑瘦驴，严丝合缝。虽然我不是瘦驴，但是体会到了严丝合缝的感觉。这感觉非常的不好。尤其是她在我脖子上上下磨擦了几下后说：王二，这感觉非常古怪！好象是我把你生了出来！这时我往左一看，看到一条裹在洗白了的粗布里的大腿，往右一看，也是一条这样的大腿；这是我一生未曾见过的景象。这两条腿一齐夹紧，夹得我眼冒金星；我的感觉就更坏了。这时我想起了小时候看过的《天方夜谭》其中水手辛巴达的故事，那位辛巴达也被海老人骑过；但是海老人是个男人，所以辛巴达也没有被人如此严丝合缝的骑过。有史以来，有这种经历的，我是第一人。我就这样走进大门去，影影绰绰地发现有好多人在楼上的窗口看热闹。

小孙初次骑我脖子的事就是这样的。有关这件事，还可以补充如下：开头我是不乐意让她骑的，但是她把我说服了。她说，就她个人而言，对我的脖子是很尊重的－－我比她早毕业好几年，所以这是老学长的脖子；我比她大了十五六岁，所以这又是一位大叔的脖子。无论从哪方面说，骑这个脖子都是大不敬。但是为了事业，非骑不可。虽然这些说法相当牵强附会，但是我也无法批驳。而正式骑上去了之后，她就毫无崇敬之心。走过大门时，她把身体挺直，去够门顶上的灯泡。走过楼门时，她又蜷成一团，把我的脑袋整个包住。从大门口，到地下室门口，她总共在我头上盘踞了十分钟，在这十分钟里，她还给我讲了一个故事。其实这个故事我早就知道，典出纪晓岚《阅微草堂笔记》（假如你在那书里查不到这件事，你不要和我计较，我是小神经）。这故事说，某阁老家盖房子。按照中国的传统，盖房子时对梁柱之类都很崇敬，柱上要贴“擎天金柱”，梁上要贴“架海银梁”等等的红纸，安柱架梁时还要放鞭炮。当然了，这是生殖器崇拜的遗风，除了梁柱，祖宗还崇拜大炮，高塔以及一切又粗又长的东西。该阁老家放过了鞭炮，正要吊梁，发现一个丫环正骑在梁上。按照中国的传统，有一个东西是最肮脏，最不洁的；那东西却紧紧贴在了圣洁的架海银梁上。大家看了无比愤怒，有喊打的，有破口大骂的。但是那丫环却拍拍那东西答道：你们瞎嚷嚷什么？帝王将相，皆出于此也！

这个故事我讲起来是这样的，小孙讲起来就不是这样。首先，她把出处记错了，说是《聊斋》；其次，她也不记得骑的是什么，只记得是骑个很神圣的东西。结尾倒是记住了：帝王将相，皆出于此也。讲完了以后，她还问我有何感想。我只谈了一点感受：你给我下去！从大门骑到这里，还没骑够哇！

除此之外还有一点感想，就是她的裤子很干净，是用有香味的洗衣粉洗的，另带一点漂白粉的味道，这些气味很好闻，但是我没有说出来，我只是说这故事她完全讲错了。但是我丝毫也没有贬低她的意思，因为很少有女孩子会去看纪晓岚的书，所以就是看得不仔细也属难能可贵。谁知她根本就没看过纪晓岚的书，这个故事是她从老师那里听来的。原来她们在大学四年级分到了妇科实习，眼看后半辈子就要专门看这个东西，所以大家情绪沮丧。带实习的老师就讲了这个故事来鼓舞士气。这故事的寓意就是要让她们记住，眼前这个东西其实是很伟大的：帝王将相，皆从此出也！

小孙给我讲这个故事，也是想鼓舞我的士气。她还说，她有一个完整的计划，给我治阳痿只是其中的一环。这个计划包括将来写一篇医学论文，一本书（记实文学类的），《我治好了阳痿的丈夫》，以及心理学、社会学方面的研究报告。干完了这件事，她就可以一举成名。要做这样的研究，和我结婚是必不可少的；否则就会受到社会方面的指责。考虑到这个研究惊世骇俗的性质，现在必须好好演出恋爱一幕，免得叫人看出漏洞来。这孩子是四川人，四川人就是有一点疯，而且她看侦探小说看多了，处处透着诡异的模样。她还怕我不乐意，答应将来把全部稿费都给我。为了这一切都能顺利实现，我也要付出些努力，其中就包括让她骑我的脖子，并且不要忘了，抵住我后脑那个东西，帝王将相，皆从此出也。

4

小孙骑过了我的脖子以后，我觉得丢尽了面子，更不肯上楼去了。这更合了她的意思，每顿饭都是她给我打来，可以向食堂里的人表示，我们的关系又进了一步。这就使她需要一架小计算器，以便每天晚上和我清帐：早餐的油饼是多少钱，中午的肉片又是多少钱。这些都要从我的饭票帐上支出。后来我从会计科送来修理的仪器里找到了一台，是精工牌的，上面带有一架打纸条的打印机，不但能算帐，还可以打印收据，花了五分钟修好了给她用。在找到那台计算器之前，一切都要从她的小脑袋瓜子里算出来。这时她躺在我房里的空床上，搜索枯肠，挖空心思，再加上搔首弄姿，看上去真叫人于心不忍。我自己也是医学院毕业的，所以真不能相信医学院能把人教得不识数。我们俩不但都是医学院毕业，而且是同一所医学院毕业，唯一的区别就是我学医疗仪器，她学临床医学，但是这一点区别就使她时时问我十二减九等于几。但是她算帐的模样还是满好看的，从她拖在地下的两条腿来看，你该相信她是仰卧在床上，但是从她的上半身来看，你又该相信她是俯卧在床上。假如是我在做这个姿势，下半生就要卧床不起了。那时候正是下午五点钟左右，一抹残阳从窗口照进来，正照在那块空床板上。她穿着一件牛仔上衣，脖子后面镶了一块三角形的皮革，一头柔软的短发都被她搔乱了。算到心力交瘁时，她就专心地去闻那只圆珠笔。这些表现一点也不象个人，倒象一只猫咪。这叫我觉得让她来给我治阳痿，实在不好意思。假如是个胖大女人，再长一点胡子，那就好意思了。

这个小家伙每天还要给我讲一课，对着“帝王将相”的图谱，给我上女性的生理解剖学。有件事已经讲了不下十次了，就是一到了我能在帝王将相里站住了脚，我们俩必须立即离婚。就其本心来说，她一点也不想嫁给我，到时候一定要离婚，绝对不准赖的。我当然同意了，但是有另一个问题要提出来的，就是假如治疗没有效果，我老也进不到帝王将相里面去，那该如何是好。她说那是绝对不会有的事。人家Masters和Johnson作了那么多例实验，应该是很有把握。实在治不了，也只好离婚算了。反正双方都没有损失。为了避免将来离婚时闹纠纷，现在就该把帐算清。凡是共同开支，一律用二去除，精确到小数点后一位，然后再四舍五入。

就我的本心来说，也一点不想娶她当老婆。我一点也不想娶任何人当老婆，但是很想把阳痿病看好，省得大家拿我当个怪物。所以我们俩在这方面一拍即合。为此就需要在某个时间，某个地点，取得性交的许可。我们俩正为此作出努力。下个礼拜天，我们又出去转了一天，晚上她又是骑着我的脖子回来的，这一回引来了更多的人来看。

这一回我觉得她的裤子凉飕飕的，气息芬芳，不是洗衣粉的气味，也不是香水的气味，很可能来自帝王将相。那个东西，我虽然结过婚，却没有见过，现在每天看图谱，渐渐感到十分亲切。经过了一段时间训练，她认为可以了，我们就打报告请求结婚。谁知道居然出了意外，人家不批准。

后来我觉得这整个事情象一个谜。不知道为什么，小孙想和我结婚，也不知为什么，我会同意和她结婚。从表面上看，她是想给我治阳痿，做一项医学试验，其实这样的理由根本就不可信。从表面上看，我是想让她给我治好这种病，以便从此作个正常的男人，但是这个理由也一点不可信。其实我并不渴望从此做个正常的男人，小孙也不渴望做成这个医学试验。这件事从始至终都可疑得很。唯一可能的解释就是我觉得她是自己人，她也觉得我是自己人。用她自己的话来说，我们俩有缘份。

第二章

二十年前，有一冬天的早上，我骑车去找一个人。当时北京的上空飘着一层混了煤烟的脏雾，好象一口粘痰；我的自行车喀喀做响，好象一只铁皮玩具鸭子；我穿了一件油腻腻的棉袄，头上戴了一顶旧毡帽。当时的情形就是这样的。

北京城的中心是紫禁城，绕着紫禁城有一些街道名和紫禁城有些关系，比方说，太仆寺街，光禄寺街，内务府街等等。有条胡同叫饽饽房，大概那里过去是专给皇宫大内蒸饽饽的；有条胡同叫奶子府，过去大概住了一些为大内服务的奶妈。那些胡同里的房子都不怎么样。七三年到七四年，我经常到那一带去，对那一带的情形知之甚详。当时那一带的胡同里都铺了柏油，但是胡同还是那么窄。有些破房子拆掉了，但是没有好好翻盖。新盖的房子都是用烧得很次的红砖砌的，背面甚至是空心的煤渣砖。没有翻盖的房子都是又矮又破的四合院，和过去完全一样。和过去不一样的还有每条胡同里都多了一间灰渣砖砌的小房子，那就是公共厕所。过去这种房子也有，但是不那么多，这是因为院里的茅房都被填死了，大家都得上公共厕所。自从有了这种小房子，每一条街都臭得厉害。冬天里我骑一辆自行车，从那些胡同里经过，路两边都结了薄冰。我看到那些房子上都喷上了青灰，好象死了爹又死了娘的模样。过去北京城里，只有煤铺墙上才喷青灰。但是尼克松来北京时，到处都喷了青灰，象煤铺一样。大概觉得这样比较美。我小的时候就没看出煤铺怎么美。我是清晨路过那些胡同的。北京城里当时有一层薄雾，所以没有风。天气很冷，但是并没有冷到冻鼻子的程度。那时候除了上早班的人，都还没起来。在胡同口碰见一位少妇，正在倒尿盆。她的头发还能看出一点理发馆的模样，身上裹了一件缎子的（或者是线绨的，这两种东西我分不清楚）的丝绵小棉袄，下面穿一件粉红的棉毛裤，脚下踩着两个毛窝（就是那种毡面松紧口的棉鞋），睡眼惺松，手提一个搪瓷痰桶迎面走来。棉袄和痰桶都是崭新的，这些迹象表明，她结婚还不到一个礼拜。当时我正盯着她领口看，因为她的脖子和胸口象雪一样白。我记得她是很漂亮的，但是现在想不起她的模样。就我当时的年龄来说，记性本不该这么坏。这是因为她走到了下水道口上，就把痰桶一倒。不仅是哗啦一声，里面还滚出两节屎来。所以我就没记住她的模样，只记住了屎的模样，那屎橛子无比之粗，无比之壮。那东西就冻在了铁蓖子上，大概要冻一冬天。在那上面还要冻上剩面条，剩米饭，好象一块奇形怪状的萨其玛。这件事情好象马路上冻结的一口粘痰，冻进了我的脑子里，大概要到我死后，才会释放罢。

时隔二十年，我又想起了那天早上的事。那天我到奶子府去，是要找李先生。不知道现在李先生上哪里去了。现在他大概不会是过去那个模样。但是假如你在七三年看到他，就会说他是个狗头猫脸的玩意儿。狗头是指他的脸形，象个哈叭狗的模样，猫脸是指他的眼睛有点黄，瞳孔也有点窄长，他的头当时就泻了一半顶，现在大概全泻光了。此人身材不高，但是身上还算有肉。有一点鸡胸，又有一点驼背。我不但认识他的脸，还认识他的屁股，这是因为我那一天早上把他叫起来后，他只好当着我的面穿裤子。他的内裤太破了，就背朝着我。但是后面更破，和没有是一样的。那时我坐下来，一面欣赏他的屁股，一面找到了他的烟叶子，给自己卷一支烟当时我看见他的屁股，就象个风干的苹果，皱皱巴巴的，还有无数小的黑痣，息肉等等，我想任何狗急跳墙的同性恋者见了都不会动情。李先生背着脸说：给我也卷一根。这个笨蛋，穷到了抽烟叶的地步，却不会卷烟。于是他只好用烟斗来抽，那味道就象狗屁一样。抽到嘴里像狗屁，别人闻着也象狗屁。

有关烟叶子也有很多学问，现在眼看要失传。这种东西二两一包，外观象简装洗衣粉。有一种是白纸上印红字，那是晒烟，抽起还可以，假如是特级，就是关东烟，比香烟还好。还有一种是绿字，那是烤烟，抽起来就象狗屁。但是狗屁也分级，二级以下烟叶里有草棍，席箔，秫桔杆，不是纯狗屁。李先生的烟叶子是五级的，抽到一半，烟头里掉出一个黑球来，经仔细辩认，是个烧糊了的死苍蝇。为此我还恶心了好半天。

我还能想起不少有关李先生的事情。李先生出门时骑一辆自行车，那辆车可不是一般的自行车，而是一辆匈牙利的倒轮闸。这种非常少见，甚至比日本鬼子留下的老富士还少见，因为它是五二年匈牙利在北京开博览会时送来的样品。自从到了李先生手里，他就再没有修理过，任凭车上的零件一样样脱落下来。据说有一次车座不见了，李先生就在座管上骑了一段时间，其状就如在受桩刑：疼得呲牙咧嘴，手舞足蹈。后来他痔疮大发，才不得不买了一个旧车座。李先生上车的样子也是十分奇特，他总是推着车向前奔跑，奔跑中弯下腰，把脚蹬子转到一个特定的角度，然后踏着脚蹬骑上自行车。那种奔跑中矮身转脚蹬的身法，酷似狗撒尿。

李先生和我一样，专干些不能干的事。我干的事是想写小说，经常往刊物投稿，但是总是被退回来，并且不是退给我本人，而是退到党委办公室，附有一封公函，建议对投稿人加强思想教育。但很少有人真来教育我，因为我是小神经。李先生干的事倒不是写有维多利亚时期风格的小说，而是要研究西夏文。这件事并没有思想意识方面的问题，但他本职工作是个俄文翻译，一研究起西夏文就不进俄文了。而且他在研究西夏文时，你就是在他眼前放鞭炮他也听不见，这个样子完全不能上班。因此他早早退了职，靠偶尔翻些稿子为生。谁知后来碰见了文化革命，取消了稿费，差一点就把他饿死了。李先生因此气急败坏，说过好多大逆不道的话。我听见了这样的话，就这样安慰他：其实这件事也是满公平的－－－－为什么只许老天不下雨，饿死非洲的游牧民，就不许中国搞文化革命，饿死你这搞翻译的游牧民？何况从现在的情形来看，你到底饿得死饿不死还不一定。但是他还是要继续说些反动话：要是天不下雨，饿死我认了。现在的事是，我又没招了谁惹了谁，有人非要逼我跳火坑。李先生的情形就是这样，我到今天还记得。人活在世界上就象一海绵，生活在海底。海底还飘荡着各种各样的事件，遇上了就被吸到海绵里，因此我会记得各种事情。

2

那一年我正在山西插队。现在我长得人高马大，相貌凶恶，过去就不是这样。小时候我长得文静瘦弱，还爱和女同学跳猴皮筋。以我到山西插队时，我妈就睡不着觉。她以为我连窝头都不会蒸，一定要饿死，假如没饿死，也会被人欺负死。但是只过了一年，我就长了一嘴络腮胡子，活象一个老土匪，而且满子诩是操你妈。这说明环境可以改变一个人，只要一年就能变得连他的亲妈都认不出来。在乡下时我很少吃窝头，倒常常吃鸡。老乡们说，母鸡见了我就两腿发软，晕倒在地，连被提走了都不叫一声。这当然是过甚其辞。当时我虽然极具男性魅力，却未必能迷倒雌性鸟类。

那一年冬天我原准备在乡下过冬，但是当地正好刮着很厉害的白毛风，烧炕的柴又不够。我们五六个人挤在一个被窝里，身上盖上了所有的大衣。第二天早上起来，发现所有的大衣都从被顶上滚下来，掉到了尿尿的脸盆里，冻成了铁板一块。我们中间没有一个人有勇气不穿大衣就到外面去生火，就在屋里点火把那盆尿煮开，大衣拿下来。那气味实在是可怕，把我的两只眼都熏坏了。出了这件事以后，大家都不好意思了；谁见了谁都是羞答答，因为六个堂堂的男子汉煮了一锅尿，实在是丢人。这说明我们虽然长得象土匪，脸还是很嫩。约定了谁敢把此事传出去就宰了谁后，我们就各奔东西。我跑回北京来，住在原来住过的地方。那地方原来是一所大学，里面有很多人。当时叫作＂留守处＂，里面只住了很少几个人。很大的院子里到处是荒草，人们都下干校了。李先生原来也住在这个地方，后来才搬走了。这地方原来每个人都认识李先生。

现在应该说说那天我去找李先生的原委。我从山西跑回来，住在留守处，那院里当时只有大崔一家住。这位大崔原来也是我们的邻居。除此之外，他还是我爸爸的同事，李先生的老同学，长得人高马大，笑口长开，一团和气。大家去下干校，家里还有些东西，是得找个大家都放心的人看着。大崔实在是最合适的人选。他老婆也是我们院的人，所以一起留下来。刚回来我去找他借房子，管他叫崔叔叔，管他老婆叫阿姨。借到了以后就改了口，管他叫大崔，管他老婆叫大嫂。当然这房子不能白住，我也得帮人家干点事，跑跑腿。所以大崔要找李先生，用不着自己去，告诉我一声就得。当时我非常年轻，也没有阳痿病。

我从小就认识李先生。李先生从我小时候就在搞西夏文，而且我们两家过去是邻居，也记不清我第一次见到西夏文时是几岁。所以我后来见到西夏文，也不觉得有什么古怪。那种东西看上去很象汉字，笔划多得叫人头晕，很象是疯子写的，据说除了李先生，世界上没人能够读懂。因为只有李先生能读懂西夏文，所以他有大学问。但是他依然穷困潦倒，这是因为只有他能读懂西夏文，所以他的学问就得不到承认。假如别人能先读懂了西夏文，或许他的学问就有人承认，但是那又不是他的学问了。除此之外，还因为当时在文化革命中，北京城八百年的城墙被人拆掉了都没人说个不字，还谁关心西夏文。除了西夏文，我还记得隔壁李先生那间房子老是烟雾弥漫，李先生的脸色老是那么黄，好象得了黄疸病；李先生对我很凶。后来我才知道，过去李先生最烦有人不打招呼就到他那里串门。但是后来我专到他那里去串门，因为他反正没胆子把我吃了。所谓串门，就是没有事，跑到别人家里去坐着。但是那一天我去找李先生可不是没事，而是要告诉他，有人请他翻译些文件。没有稿，只有千字三毛钱的烟茶钱。李先生听了很高兴，马上就跑去了。在大天白日下骑着他那辆古怪车子，身穿着一件再生毛料的古怪衣服（那种料子和麻袋片是一样的），闯到那个原来是大学，当时叫留守处，而且人人认识他的地方去，并不是李先生的一惯作风。这是因为那个院子里现在没有几个人。人多时，李先生总是天黑后才去的。这说明李先生虽然穷困潦倒，依然很面嫩。

我和李先生熟，除了过去在一个院里住过几年邻居，还因为不住邻居后，他还是老找我给他修收音机。李先生有一台里加牌的收音机，那收音机有小柜那么大，非常气派。这说明李先生并不是一惯穷困潦倒，还有过有能买起收音机的时候。这家伙晚上睡不着觉，想听听俄语台，但是听不清，就鼓捣他的收音机，胡乱修改线路。直到那收音机惨叫几声再也不响了，他才安心睡觉。李先生会那一点三脚猫的无线电，正好能把响的收音机修到不响。我去给他修收音机时，先要把他自己加上的放大全拆掉。同时还告诫他说，别只想着加放大，这不解决问题。还要想到有干扰：国家留着你的收音机，可不是让你听那些乌七八糟的东西。李先生说，是，是。我不听那些乌七八糟的东西，我只听外语。但是国家不相信李先生只听外语，还以为他要听乌七八糟的东西，所以还是要给他干扰掉。李先生又不相信收音机听不清是因为有干扰，老以为是灵敏度不够，就老往里面加放大。他的手还没有我的脚灵巧，一加就把收音机加死了。然后他就找我来修。这件事循环往复，周而复始。直到邻居揭发李先生偷听敌台，居委会把他的收音机拿走了方才告结束。我去找他那回，他刚刚失去了收音机。李先生见了我就说这件事，同时愁眉苦脸。我就安慰他说：这也好，省得再找我修。我这样安慰过以后，他好象更伤心了。这件事证明了一个道理：萨特先生说得很对，他人是你的地狱。我是李先生的地狱。李先生也是我的地狱：被他捅过的收音机就象个马蜂窝，焊过的线头就象些包锡纸的巧克力球。修完了他那个鬼东西，感觉就象吃了忆苦饭，不单肠胃受，而且拉不出屎。

李先生走了以后，我在他那间小房子里还呆了好久，把他那一罐狗屁烟倒到了桌面上，把里面的死苍蝇、扫帚苗都挑了出来，然后又装了回去。我看了半天李先生的西夏文抄本，挨个数那些字的笔划。后来我从上面撕了一条纸，卷了一根烟，就替他锁上门，回来了。时隔二十年，我还清清楚楚的记得，我干了哪些事。但是我再也想不起来自己为什么要干那些事。大概这就叫手贱。

3

奶子府六号院里有一棵大槐树，盛夏时节，树上会掉下来数不清的槐蚕，弄得地上好象长满了会爬的草。那些草还会往家里爬。我对那儿的印象很好，因为那里一向邻近大内，街道上都立着禁止鸣笛的牌子，傍晚时分院里静极了。傍晚时分往往是阴天，云彩的颜色有点黄。黑暗凝集在古旧的窗棂上，附着在暗色的树皮上。在院里看天空，就象在水塘的水底，隔着厚厚的透明的水看水面。那院里还有一个个子高高的姑娘，傍晚时分穿一件床单布的大裤衩，赤着脚走来走去。我的视线久久的附着在她身上。朦胧中她是白蒙蒙的一团。久而久之，我的目光就和她的肌肤混为一体了。那是一种冷飕飕的感觉，好象早上的水汽一样。这种感觉真好，可惜过去了。

我们医院旁边有个农贸市场，我常到那儿去买水果。后来那儿的人都认识我了。有人想和我拉近乎，就说，老师傅，你有五十了罢。我听了大怒，强忍着没发作。另一个说，老师傅，你的孩子都上小学了罢？气得我几乎动手打他。照他们看来，人要是活到了五十，又有了上小学的孩子，就算有成就。象我这样没到五十，还没结婚就阳痿的就是nothing了。虽然他们是想要我拍我马屁，我也不高兴。从那天以后，我再也不去那儿买桃了。从这件事你就可以想象当年别人对李先生的态度，和李先生对别人的态度。当年李先生虽然没有阳痿，但也没老婆。除此之外，他还没工作。大家当然以为他是矮人一等的家伙。平心而论，奶子府六号的街坊对李先生挺好的；又给他介绍工作，又给他介绍老婆。虽然那些工作不过是临时在副食店卖卖咸鱼，那些老婆都是残疾人，但是别人怎能知道李先生读通了西夏文，并且自视甚高呢。大家都觉得给他找个瘸子就是帮了他的大忙了。就是揭发他偷听敌台，也是怕他给街坊上招事，并无恶意。但是李先生对奶子府六号和街坊都深恶痛绝，老想搬出去。大崔找他翻译东西，他就借机搬到我们院，住进了我屋里。这件事当然有官冕堂皇的理由，（要翻的是一些内部文件，带来带去的不好，等等），那间房子又是大崔借给我的；他能借给我，当然也能借给别人，但我仍然很不高兴。这件事证明我一无所有，连睡觉的地方都是借来的。

我现在依然一无所有，连睡觉的地方也不是我自己的。除此之外，又多了一个阳痿。现在马大夫要用心理疗法来给我治阳痿。所谓心理疗法，就是他反反复复对我说：兄弟，你想开点罢。人活在世界上，就是这一点享受哇。这话不错，但是不是我想不开，是它想不开。不知它听见了没有。

现在该讲讲我们院的情况。我们院是一片房子，除了一些老房子，都是不加演饰的四方体，甭提有多难看。将来的人看到了这些房子，一定以为我们长着方鼻子，方眼睛。当时院里没人，长满了荒草。还有很多野猫，到了春天就嗷嗷叫。我和李先生，大嫂和大崔住在大门口一排平房里，就算看住了大门，可是别人从后面进来，把楼房的门窗都拆走了。我对那里的印象原来也很好，李先生来了才坏起来。李先生白天翻译文件，晚上也不睡觉，接着搞西夏文。我对此很不满，就坐在桌子对面，对西夏文发表自己的意见。我认为谁使用这种有这么多笔划的文字，就一定是笨蛋。这些笨蛋死了好几百年之后，还有人想把这种文字读出来，一定也是笨蛋。李生听了一声不吭。然后我又喝李先生的茶。李先生不知从哪里搞来了一些茶砖，都发了霉；喝过以后嗓子疼。我又告诉他，这茶的味道象墨水，真叫难喝。他听了以后还是一声不吭。说你已经把西夏文读通了，还看这玩意干嘛。他说，不看这玩意，还有什么可看的吗？

和李先生同屋时，他告诉我说，他读通的不止是西夏文，还有契丹文，女真文；总之，他读通了一切看上去象是汉字又没人认识的古文字。这些文字有好多苏联人，法国人和中国人想读都没读懂。他认为这件事证明了他比大家都聪明，我认为这件事证明了他有毛病。对于这一点我还给出了证明如下：李先生干出了一件大家都干不出的事，这一点没有问题。这证明了他和大家不一样，这一点也没有问题。但是这种不一样是聪明还是有毛病，还没有定论。既然如此，就应该少数服从多数。大家说你聪明，你就是聪明，大家觉得你有毛病，你就是有毛病。很显然，认为他有毛病的人将是大多数。李先生听了为之语塞。后来他就不和我说什么了。

现在别人也都以为我有毛病，所以很浅显的道理，都要告诉我。但是我也不觉得讨厌，因为我可以举一反三。比方说，马大夫以为我直不起来，是不知道人生在世就是这么一点享受，好比每年冬天只能买三十斤好的冬贮大白菜。他和老婆干事的心境与排队买大白菜时的心境相同。其实我知道一年冬天只有三十斤大白菜，但是我还是直不起来。因为我不是兔子，不那么爱吃大白菜。

李先生住到我房子里以后，大崔就经常来了。他和李先生聊聊天，聊来聊去，总是当年在学校里的那点事，以至我到现在还能记得那些事：他们的学校叫做哈尔滨外专，四八年就成立了。五十年代初期是专门培养高级外语人才的，授课的全是专家，还雇了些老白俄来擦地板。在学校里不准讲中国话，讲一句做二十个俯卧撑。除此之外，还不准吃中国饭，只准吃红菜汤，刚来的吃不习惯，肠胃作起怪来，放起屁来抑扬顿错，每个屁都在一分钟以上。可惜他们也就美了那么一阵子。后来中苏交恶，这帮家伙全坐了冷板凳。其实李先生还会德文，法文，英文等等，但是咱们当时和那些国家也交恶。李先生说，假如加把油的话，他还能学会柬埔寨文，但是这种文字里有美国炸弹的味道，学会了也不是好饭碗。看起来他们两个老同学很是亲热，其实不是的。李先生背地里告诉我说，大崔真讨厌，尽耽误他的时间。大崔也说过，李先生真讨厌。有一阵子我不明白大崔在搞什么鬼：既然不喜欢李先生，还把他招来干嘛。后来才想明白了，这不关大崔的事。招李先生来的，另有其人。

现在我很少到我们院去，因为它不再是＂我的院＂了。现在那里有好多的人，总数在两万六千以上。而在二十年前，若大的院子里只住了我们四个人，简直就象一座鬼城。我记得那片荒草离离的院子，草棵下面的石子儿和碎玻璃。马路上有好多风吹下来的枯枝，所有房子的门窗都用木条钉死了。住在附近的人有时溜进来发点洋财，倒也不敢偷什么东西。见到哪个厕所没钉死，就进去把三合板都拆走。我常常一个人在院子里漫步，看着风吹来的砂子和碎石若有所思。后来我就在闲逛中碰上了李先生给大崔带绿帽子。总的来说，这件事很难看。就和在草地上看见两条蛇绕在一起一样。在这种情况下我总是把两条蛇都打死。

4

我现在经常想起李先生，想起我们俩一起逛破烂市，买几毛钱一公斤的废纸边，五分钱一大把的锈笔尖。北京过去有好多破烂市，全称叫做废旧物资门市部，现在没有了。我到那种地方去买便宜电子管和废电容，李先生到那种地方去买散打的过期墨水。墨水这种东西也会腐败，坏了以后比大粪臭好几倍。和李先生住过一个屋以后，北京最脏的公共厕所我也进得去了。

那一年李先生在我们院住了三个月，后来他又回奶子府去住了。其实他是被撵出去的，而且是我和大崔合力才把他撵走。这件事的详情不是我不肯讲，是我现在怎么也想不起来了。也可能推了他，也可能搡了他，甚至打了他，这些都记不得。只记得当时很有正义感。我这一辈子只有那一回有正义感，以后再也找不到那种感觉了。记得雨果说过，凡不可挽回的东西，都不属于人，属于上帝。所以正义感也不属于我，属于上帝。后来街道上把李先生的收音机还给他，等收音机坏了，他还来找我修。混到了那步田地，李先生不大要脸面。

雨果先生还说过：凡人份内所没有的东西都属于上帝。所以象我这样的阳痿病人想娶小孙这样的漂亮姑娘为妻就是冒犯了上帝。上帝他老人家够狠的，把我们管得这么紧。

我和前妻离婚时，听到了一种议论：阳痿根本就是一种思想病。换言之，上面的思想端正了，下面也会端正。人家还说，我一定是面对自己的老婆时想入非非，所以才阳痿。这话不是一点道理都没有的，当年面对我前妻的大裤衩时，我是有过一点古怪想法。如前所述，我自以为有写小说的才能，这种自信不是空穴来风。我的想象力极为丰富，以致我怎么也不敢相信自己的脑袋只有五号钢种锅那么大。在我该对我前妻行周公大礼时，脑子里忽然浮现出二十年前那个冬日骑车去找李先生时所见的情形：那个新婚少妇手提痰桶向我走来，把屎倒在铁蓖子上，那个少妇的模样不知为什么，活脱脱就是我前妻。这件事对我penis的物理性质大概是有一定的影响，但是要说那就是我阳痿的主因还难定论，因为当时我还在害胃疼。我在山西吃过好几年的土豆和连皮碾的谷子面，那些都是标准的健康食品。但是要是纯吃它们就很伤胃了。结婚那天，我虽然出席了好几个婚宴，但是什么都没吃到，所以到了晚上胃就疼得翻江倒海。在这种情况下，就该和我前妻取个商量。但是她早早的脱了大半衣服上了床，闭着眼睛直挺挺的躺着，脸色潮红，一句话都不肯讲。看到这种情形，我只好关了灯，在她身边躺下睡了。然后的事情我已经说过，她哭起来了。从此后，我的生活就进入了软的时期。

后来我想起当年的事，觉得我前妻不会因为性欲没得到满足就哭了起来。她只是觉得在新婚之夜被弄破处女膜，是她份内当有的东西。只要是份内该有的东西还没拿到，就会引起一种急不可耐的情绪。至于弄破了疼不疼，她就不管了。

李先生有一套二十卷本的汤恩比的历史哲学，我叫他教我英文，他就拿那书来教我，教得我七颠八倒，认识好几万单词，却一点语法都不会。我怀疑他对我破了他的好事怀恨在心，用这个法子来害我。汤先生说：人类的历史分作阴阳两个时期，阴时期的人类散居在世界各地，过着吃了就睡，睡足了再吃，浑浑噩噩的生活。后来人类又到一些河谷平原聚群居住，有了文明，一切烦恼就由此而起。与此相似，我的生活也有硬软两个时期，浑如阴阳两界。软了以后，回想起过去是如此的硬，简直不敢相信我也会有软的时候。

我性情冷漠，不善与人交往，一辈子不认识几个人。也许就因为这个原因，我很怀念那位搞西夏文的李先生。现在他也许还活着，也许死掉了，这都无关紧要。紧要的是我现在终于知道了他为什么撇开了好好的工作不要，去搞西夏文。这还是因为我已经软掉了。假如还在硬着的话，就只能想自己是多么的硬，想不到这类事情。在山西时听过一种地方戏，它发出一种极凄厉的，酷似挨刀断气的声音。听时阴囊兜紧，全部神经都在极大的痛苦中。可是大家都走十几里山路去听它。还有我那位前妻，用不着多么达练人情就能看出，将来她准是个母夜叉。可我过去为之颠三倒四。这种感觉就叫作硬。硬的时候我们急着去要自己份内的那点东西，丝毫不想它是不是自己想要的。等到有了一点自己想要的东西，不管是它是署了自己名字的小说，还是西夏文，就已经活到了另一界了。

第三章

我和小孙恋爱了一阵，就向领导上交了请求结婚的报告。从那时开始，大家就不再善意的对待我们。首先是登记结婚的证明老也开不来，总是说：这件事你是不是再考虑一下？我们再讨论讨论。实在逼急了，就说：介绍信找不到了，公章找不了。其次就是开始听到各种闲话。其实应该说，人们开始不再善意的对待小孙。这件事完全是她在办。我说“我们”，不过是表示自己没有完全置身事外。虽然我呆在地下室里不出来，但我已经在请求结婚的报告上签了名，并且认真听取了小孙的各种抱怨，就算尽到了责任，别的事我就帮不了忙了。我可以不参加政治学习，不去开会，不去看上级组织的乏味电影，可以尽情胡说八道；这些好处当然是有代价的。这个代价就是我说话别人可以不理会。因此我被叫作小神经。

人家规劝小孙说，你千万不要和王二结婚。他这个人有点说不清。办公室的老太太还对别人说，他们俩的事拖一百年也不怕，反正不会造成人工流产。别人都说，不知我们结婚是要干什么。并且老有人把她叫到僻静处说：孙大夫，你真的要嫁他？你可真把自己看得一钱不值了。小孙说，她感到非常的不好意思，只好摆出一副瘦驴屙硬屎的架式说：我就是爱他嘛。但是晚上却对我说：我爱你个狗屁！除此之外，几乎每个人都要给她介绍对象，包括刚刚从护校毕业的不满二十岁的小护士。因为热心的人太多了，显得她简直象个花痴。假如不马上给她找个男人的话，她就要去和公牛睡觉，生下一个米诺牛来。对于这件事，她没有精神准备，感到惊慌失措。原先她以为结婚象在学校打报告申请实验动物一样轻松，写个报告交上去，然后拎着兔子耳朵到试验室，既可以把细菌打到它耳朵里，也可以把它炖了吃。现在我这九十公斤的公兔子就坐在对面，人家却不给她，可把她气坏了。

小孙告诉我这些事时，都是在晚上。我的小屋里黑洞洞的，所有的灯都没有开，只靠一台示波器的绿光照亮。我不喜欢光亮。她在屋里走来走去，双手插在上衣口袋里。走了几趟以后，忽然对准我的耳朵大叫一声：都怪你！！！我耸耸肩说：阳痿还没治好呢，你别先把我耳朵治聋了。你怪我什么？她想了想说：算了，谁也不怪。不过这件事实在是真他妈的。而且她对我也起了疑心（这都是因为别人说我复杂），老是问：王二，你这人可靠吗？你能肯定自己没有偷过东西，或者趴过女厕所窗户吗？

关于结婚的事，有一点开头我不明白。虽然我有阳痿病，但我还是个男人，起码户口本上是这样写的。群众怎样议论是另一回事，领导上决定问题，总要有个说头罢。这个谜后来马大夫给揭开了。他说他是康复科的主任，可以参加院务会，会上听见大家说，我有二十年工龄，十年院龄，加上中级职称；小孙又是本院的人。我们俩一结了婚，就是本院的双职工夫妇。其结果是婚后必须分给我们房子，这不是太便宜我们了？房子必须分给真正要结婚的人，而真正要结婚的人就是不管给不给房子都会结婚。他对我说这些话时，显出一付自己人的样子。但是我也不是傻瓜，一听就知道是上面有人叫他来传话。别看平日称兄道弟，但他不是自己人。所以我对马大夫说话用上了对领导说话的口吻：既然我们是为房子结婚，就别分我们房子了。他说，那是不可能的事。够了条件怎能不分哪。于是我就说，那就分我们房子罢。他又说，这也不成。你们想要房子就有房子，岂不是太便宜你了。想要房子的不能让他得房子，没想要的倒会得房子，这才符合辩证法。假如批了你们结婚，领导上会落入违反了辩证法的困境。唯一的办法就是不批准。我对马大夫说，其实我们真的不想要房子。您可以把我们俩都绑起来上电刑。假如我们在严刑拷打下说了是要房子，就别批准我们结婚。他说你又来了。到精神科去看看罢。说完就走了。

有关分房子的事，我还有一点补充。我们医院只要分一套房子，全院都要搬家。这是因为院长分到了一间四室一厅搬进去，剩下三室的给科主任。科主任搬进去，两间一套让给主治医师；余类推，一直推到看门的老大爷。因此很多人的箱笼捆上以后就不打开了，一心一意等待搬家和再搬家，十冬腊月宁可穿着毛衣硬抗，也不开箱子找大衣；所以我们医院结了婚的少妇比没结婚的姑娘显得漂亮，冬天在室外只穿一件毛衣，一个个是那么苗条可爱。但是现在小神经和小孙要从主治医的层次插进去，打乱搬家的路线，就激起了公愤。

那天下了班之后小孙到我这里来，眼睛都哭红了。原来领导也找她谈了，让她端正态度。她说道：为房子结婚，我是这样的人吗？王二，我不想和你结婚了。但是我还是要给你治阳痿病。我对小孙的想法一点也不理解。为房子结婚不是挺光明正大的吗？总比为性交结婚好听多了。但是我没有说这话，只是说，那就算了。你也别给我治什么病了。回去睡你的觉罢。她说，不行，听你的说法，我倒象个卑鄙小人了。我要陪你坐会儿。我说，你爱坐就坐罢。这时候我想起我表哥说过的话：人活在世界上，假如你想要什么，就没有什么。这就叫辩证法。所以假如你真想要什么的话，就别去想它。他说，他当年考不上大学，就是因为太想考上大学了。假如早懂了辩证法，就不会遇到这种不幸。我在大学里虽然学过辩证法，回回都是补考才及格的。而且那些任课教师总是这样讲：让你及格，我是昧了良心的。

2

晚上我一个人呆着时，总喜欢头戴立体声耳机。这样我虽然一个人呆在角落里，却与外面的世界取上了联系，可以听见各种声音，人家却听不见我；好象我从地下室往外看，看到了各种各样的人的脚，他们却看不见我一样。现在屋里有一个人，再也不能这样干了。为此我宁愿终身阳痿下去，也不愿有个人在我眼前转。这是因为她在我面前走动的样子，就象养貂场到了喂食的时间，铁笼子里那些貂一样。从人的角度来看，貂除了打盹的时候，都是神经病发作。假如人的行为象一条貂，那就更象神经病了。所幸她也有走累了的时候，那时候她也要坐下来歇歇腿。

那天晚上我和小孙并排坐在一张床上，头上戴着立体声耳机。我开始反省我们俩之间的事，我知道，我们之间的关系就要完了，以后她也不会来看我，不会给我打饭，也不会趴在对面的木板床上算账了。这让我感到伤心，我真的很想要她，想把她留在我身边。这也许是因为，我以为她是一个自己人吧。现在自己人是越来越少了。由于有了这样的想法，就违背了辩证法。

当年李先生说，自从创世之初，世界上就有两种人存在，一种是我们这种人，还有一种不是我们这种人。现在世界上仍然有这两种人，将来还是要有这两种人。这真是至理明言。这两种人活在同一个世界上，就是为了互相带来灾难。过去我老觉得小孙是自己人，现在我才发现，她最起码不是个坚定的自己人，甚至将来变成不是我们这种人也不一定。但是我不想说惹她生气的话，就闭上眼睛听广播。广播里正在劝女孩子们不要戴无纺布衬里的尼龙乳罩，因为无纺布的衬里会渗到她们乳房的导管里去，将来生了孩子没有奶。以前我不知道女孩子的乳房是象锅炉一样的设备，里面有很多管子，并且容易堵塞。于是我问小孙：你带什么样的乳罩？她回答说：尼龙的，无纺布衬里，将来没有奶。这不要紧，反正牛奶很便宜。原来她和我一样，正在听广播，并且听着一个台。后来我又有口无心的问道：你穿什么样的裤衩？她又说道：尼龙绸的。想看看吗？我说不了。后来她猛地跳了起来，一把从我耳朵上摘掉了耳机，对我大叫道：王二，你的毛病我找到了。你是淫物狂！这叫我很不高兴。不把事情问明白了就大呼小叫，简直是讨厌！

有关裤衩的事是这样的：以前我结过一次婚，新婚之夜，我一看见我前妻那条皱皱巴巴的大裤衩，就不行了。这件事本不是没有挽回的余地，但是我前妻却大哭起来。引得丈母娘、大姨子都跑来了，问我：你什么意思罢。我妹妹可是个黄花闺女。叫她们这么一吵，我当然是越来越不行。最后终于离了婚。离婚之前我前妻还在医院哭闹了好几场，让大家都知道我不行，搞得我灰头土脸。但是对此我很能理解。她必须让大家都知道是我不行，而不是她有什么不好。小孙听了大笑说：我不穿大裤衩。咱们来试试罢。我苦笑一下说：还是别试为好。这件事现在对我已经很严重了。

晚上我翻书时，耳朵上老架着耳机。耳机里有很多人说话，多数是女的。这些声音很不一样。有的声音很干脆，很紧凑。顺着那声音看去，可以看到一张小巧，湿润的嘴，紧凑高耸的胸膛和平坦的肚子。因为是和这些紧凑的东西共振，所以声音也紧凑。再往下看，就看到一条黑色尼龙绸的内裤。这也是一件紧凑的东西。但是顺着某些故作甜蜜的声音看去，就看到了肥大的鼻甲，身上的零件也松答答。再往下看，就是一条床单布的大裤衩，这东西也松答答。共振起来也就松松垮垮。除了这些区别，还有一些主观上的东西。有些广播员尽力让声音紧凑，所以说话有一点艰涩。另一些人讲话松松垮垮，一张嘴就是一大串，全是傻话。声音里传来的性有两种，一种讨人喜欢，还有一种叫人讨厌。以前我不懂这一点，所以结了一次婚。结果是使我只能欣赏广播里的性了。

3

后来我再想起小孙决定不和我结婚的事，也能够理解了。因为自从她和我表演了恋爱以后，软和硬这两个字就不再是物理名词，而归她专有了。工会分柿子，别人就这样对她说：小孙，来一点罢。软的。或者说，这个你准不喜欢，太硬。其实我们都决定要吹了，但是小孙还是老往我这里跑。别人也看不出我们要吹，还是说那些没咸淡的话。我告诉她说，讲这些话的都是些工友，是很朴实的人，别和人家当真，但她还是耿耿于怀。终于有一天，她在食堂里拿豆腐泼了大师傅一脸，然后哭着跑到地下室来，说道：快跟我走，什么也别问。呆会我叫你揍谁，你就揍谁。我跟着她跑上去，到了食堂里，见到一大群人。保卫科的人全来了，这也吓不倒谁。我可以直取目标，扭住他的领子。不管付多大的代价，都要把他的脸打烂。问题就在于找不到目标。过了一会，院长书记都来了，叫我们到办公室去解决问题。原来肇事的大师傅觉得在哪里都不能保证安全，已经跑到党委办公室去了。听说他事后对别人说：我真是晕了头啦，怎么就忘了地下室还有一个小神经！

那天的事我们大获全胜，给讨厌鬼以沉重打击。大师傅被泼了一脸油汤，还要写检查。其实他不过说了一句：孙大夫，来一点豆腐罢。软的。这些话并不过份，不过是拾别人的牙彗，没有一点自己的发明。但是小孙已经火透了，就如一只骆驼，驮了好几百公斤，最后因为再加一根草的份量倒下了。

这样处理领导上并非情愿，但是该大师傅很怕我，主动提出要写检查（后来他说，我要是被小神经打了，那还不是白打）。所以院长决定说我们几句：你们两个同志也真是的。都受过高等教育，是知识分子嘛，怎么也干这种哗众取宠的事情？他这些屁话还没说完，我的目光就如两道冷电在他脸上扫了一下，把他后半截的话扫回去了。书记来打圆场说：其实你们俩要结婚的事并不是没商量的，你们不要做不理智的事情。我就叫起来：谁说我们要结婚？他们听了都说，不结婚就对了。其实我们不是不准你们结婚，一套房子也能给得起。我们只不过是希望你们多考虑。小孙马上又叫道：谁说我们不要结婚？院长就说：今天就谈到这里，你们回去冷静一下罢。

出来以后我问小孙：咱们不是说好了不结婚的吗？何不借此机会当众宣布一下？她说，咱们俩是说好了，但是没必要告诉他们。他妈的，结婚是咱俩的事，别人管得着吗？回到地下室里，想起没吃午饭，豆腐也泼了，赶紧在电炉上下挂面。吃完了，坐在光板床上晒太阳。吵了这么一架之后，吃饱了再一晒，就困了。小孙说，王二，你的胸围怎么这么大。我告诉她说是拉拉力器拉的。她说以后她也要拉健身器了。然后她打个呵欠说，太困了。我枕着它睡一觉，你没意见罢。说完她就枕着我的胸口睡着了。

那天下午小孙枕着我胸口睡觉的事是这样结束的：她一觉睡到了快天黑，双手还圈住了我的腰，使我一动也不能动。我只剩了一只左手能动，就用左手掏出烟来吸。还有一件事使我感觉不便：她的头发又轻又软，经常跑到我嘴里来，我又要不停地把它吹开。所幸后来她终于醒了，爬起来伸了个懒腰说，真舒服呀！好多天没睡好觉了。做了好多的梦，全和工地有关。每个梦里都有打桩机。醒来才知道，是你的心在跳。你这里太好了。我要搬下来住。我听了没言声，因为她不是个自己人。我不欢迎她来住。过了一秒钟她又说，我干嘛不搬下来住呢？这就去搬！

后来她真去把铺盖搬下来了，这件事连我都觉得象发疯。但是她说自己一点也没有疯，不过是想气气她们。于是她占领了对面的木板床，还带来了无数的毛巾，半干的小衣服，挂得满逃诩是。现在我在屋里走动，就要在三角裤底下经过了，这肯定要给我带来晦气。但是我一声也没吭。她要怎么干就怎么干罢，谈了小半年的恋爱，也该有这点交情。我不能象讨厌鬼那样小气。

晚上睡觉前，我们又聊了一会天，谈到今天和大师傅打架。她说，从早上起就开始窝火了。早上她到病房时，看见有几个护士在交头结耳，传递某东西。她就走过去问：发什么好东西哪，不给我。那些护士一起笑得打跌道：东西倒是好东西，但和你没关系，你用不着。假如世界上没有王二其人，她马就能能想到，这是已婚的护士们在分发避孕工具。那样她就会红脸走开，或者说一句：臭美什么？恶心死了。但是世界上有我这个人，所以老有人在她背后窃窃私语，她就气昏了头，劈手就抢（这孩子手快极了，她说她在大学里打过垒球，是接球手，）。结果抢到手一大把避孕套。那些护士就说：抢什么？告诉你了，你用不着。小孙一瞪眼说：你怎么知道我用不着？再给我一把，要大号的！

睡觉以前小孙说了一声：王二，往这边看。我抬头一看，发现她只穿了胸罩和裤衩站在地下，皮肤很白，胳臂腿很细，胸罩和裤衩都是黑色尼龙绸的。等我看完了以后，她就钻进了被窝，就着台灯看一本书。但是我还不能睡。我还要拉一百下拉力器，做一百个俯卧撑。这是因为我已经很胖了，如果不锻炼，很可能会死于高血压和心脏病。小孙说，我练得不对，这样只会越练越肥。但是我没理她。在这些事情上，我有我的一定之规。她就这样在我房间里住下了。

4

第二天一早我就起来拉拉力器，把弹簧撞的当当响。小孙在床上迷迷糊糊地说：你别这么抽疯好不好，让别人也睡个懒觉。但是我不理她。谁让你到我这里来住的？于是她就揉起眼睛来，那架势活象是猫洗脸；然后坐起来，在被窝里穿上衬衣，又伸出腿来，穿上袜子，就光着腿下地，拿了脸盆去打水。出了门又鬼叫一声被吓了回来，大概是看到了门口那个标本缸，觉得陌生罢。就这么折腾了一早上，我始终没有理她。后来她对我说：王二，你好象不高兴了。我说我总是这样的。她又说，不结婚的事你别往心里去。我是说着玩的。我始终是意志坚定的要嫁给你。我就说，我可真的有阳痿病。她又说，有关治阳痿的那些话你也别往心里去。我闹着玩哪。我说，那我就不知道你要嫁我干什么了。她说：我知道你好多事，要不要我一一讲出来？我把拉力器扔下说：不用了。咱们一块去吃早饭吧。这时我再不以为小孙是小娃娃，以为她是个自己人了。

我十七岁时参加过北京市的数学竞赛，在复赛里得了八十来分。这件事本来是有点好处的，可以保送上什么大学数学系，但是后来我什么也没落着。小孙知道这件事。我告诉她，少提这件事。我现在对数学没有兴趣，而且连数都快不识了。我现在干的事是翻译“StoryofO”，已经译到第三遍了。有些地方拿不准，就托人找老外问。有一次问到一个法国lady头上，她向我赌咒说，从来也没听说过这本书。没听说过就没听说过罢，赌咒干嘛？虽然如此，我还是字斟句琢地译着。我干这件事，是因为我相信作者有极大的才气；还因为这本书不可能出版。假如一本书有可能出版，那么奸党也会去译，并且会争到打破头；因为有稿费。但是假如一本书既没有稿费，也不可能出版，我们不译谁译。小孙看了我的译稿，说道：王二，你要是去干翻译，准是一把好笔。但是你干嘛要翻这种书？连我这妇科大夫看了都要脸红，人家能给你出吗？我说，我根本就不想出。她说，不想出译它干嘛。我没接她的茬，因为这不是我们的逻辑。再说下去就是灾难。但我也不能说，你在给我带来灾难。这样说她就会给我带来更大的灾难。

好多年前，我也说过这样的言论。那是在李先生的小屋里，抽着李先生的狗屁烟，喝着李先生的狗尿茶（那是用过期发的茶砖泡的），我在给李先生修他的狗屎收音机，一边修一边数落他。他听了不好意思，就埋头去看西夏文了。就在这时候我说，李先生，你看这玩艺干嘛？能当饭吃吗？他听了没理我。再问时就说，不能当饭吃。我又问：那你搞它干嘛？有人请你搞它吗？他再没吭声，就和没听见一样。对无聊的问题是否充耳不闻，这是我们和另一种人的分水岭。我听了小孙的话一声不吭，去拉了二十下拉力器，然后坐下来继续翻书。自从她搬进来以后，我的胸部越来越象两块门板了。小孙看着我拉拉力器，伸出一只手指抹抹鼻子，然后问：我说了什么错话了吗？我答道：没有。她听了要哭了：王二，你有什么话说哇。这么闷着干嘛。我就说：一本书，你看看它写得好不好，译得好不好就得了。害臊干什么。听了这话，她开始为自己的卑鄙言论惭愧了，就说：刚才那句话算我没讲好不好？拜托了。

小孙住到我房里半个多月了，我对她秋毫无犯。虽然如此，我对她的行止也略有所知。她象只猫一样，喜欢钻被窝。一进了被窝就要把乳罩摘下来，挂在床头上，于是它就挂在那里晃晃当当，活象一付大号太阳镜，这使我很受刺激。她对我解释说，这东西就象缰绳一样，然后就把被子拉到下巴上看书，灯光把她的侧影照亮，我看了也很受刺激。她睡着了灯也不关，而我是有一点亮也睡不着－－－－以前并不是这样的，所以经常半夜里起来去关灯。夜里经过她的床头，听见她轻轻的鼻息，也很受刺激。对此我很不满，和她说过一次。她回答道：你也抽烟哪，我也没有抱怨你，不是吗？一边说，一边瞪着眼睛看我，看了这个样子，我也很受刺激。我要是说，这是我的房子，那就是卑鄙的言论。所以我只好拉了一条线，把她的开关装到了我这边。要是看到她睡了不关灯，我就给她关上。此后半夜里经常听见她自言自语地说：这王二真讨厌，这不是逼着我犯错误吗！然后她就下了床，到我这边开灯来了。感到了她赤裸胸膛上传来的热气，我也很受刺激，只好紧闭着眼睛。现在我不但阳痿，还多了个失眠的毛病。我经常打呵欠，说晚上睡不好。我一打呵欠，她也跟着打呵欠，并且说：你以为我就睡得好吗？这件事证明了一点，在我和小孙之间，性的感觉等价于咖啡因，它的作用就是让人睡不着觉。

我和小孙之间，有好多话还没说。我翻译StoryOfO，不是因为它能让妇科大夫脸红，而是因为它是好的。这世界上好的东西岂只是不多，简直是没有。所以不管它是什么，我都情愿为之牺牲性命。我不知这话她是不是爱听。但是我知道还有一句话她肯定爱听，就是我觉得她也是好的。但是我没办法告诉她。人家不问我，我就讲不出话。所以我是小神经。

第四章

春天来到时，我把“StoryofO”又译了一遍，仔细校对了一遍，觉得译的很好，看不出任何败笔，就把它收了起来。干完了这件事，暂时又找不到别的事可干，就和小孙出去玩。在城里逛了一天，又在小饭馆里吃了晚饭，回来时天完全黑了。走进地下室的走廊里。她忽然悉悉索索地脱起衣服来，在一片黑暗中，我看到一个白色的模模糊糊的影子，然后又闻到了越来越浓烈的香水味。夜里四外的楼上都开着灯，所以眼前的走廊里有很多的白方块，就象是白漆涂成。小孙走到那些方块里去，马上就变得混身闪闪发光，而对面的标本柜上就会出现一个白色的影子。她就这样从一个个方块里走过去，在标本柜上留下了一个又一个影子。与此同时，门口的地下留下了蝉蜕似的影子。那些衣服扔在地下杂乱无章，好象是肢解了的人形。我把那些衣服检起来，小心翼翼地跟在她后面，避开窗口照进来的灯光。仿佛我一贯是这样作的似的。

在每一块灯光里，小孙都回过头来朝我笑笑。那些人造月光照得她混身惨白。这种感觉好想在作梦一样。有时候她象是要伸个懒腰一样，把手向上伸起来，但又不完全是伸懒腰，因为她把身体弯向一侧，笑得很开心。我觉得这不象真的，所以不打算把它当真。但是我也感到一种冲动，要把鼻子伸入捧着的衣服里。那些衣服散发着香味，尚有余温。这种冲动就象狗想闻东西一样。

走到房间里以后，小孙就径直钻进了被窝，一会就睡着了。我把她的衣服放在床头，回到自己床上，好久都没睡着。第二天早上起来以后，她不提起这件事，好象这件事只是她一时冲动，或者昨天晚上她在梦游一样。我也不便提起这件事。全当它没有发生。我想女人都有一种冲动，要把自己脱光。

中午小孙告诉我说，她们科主任找她谈话，问她为什么要到我房间里住。小孙就反问一句道，你们为什么不准我们结婚？那老太太就期期艾艾答不上来。于是小孙提高了嗓子高叫起来：既然我们俩结婚是有其名，无其实，纯粹是为了骗房子；现在住到一起，又无名，又无实，又不要房子，你管这个干嘛。这一嚷嚷闹得全科都能听到。那老太太着了慌，委委屈屈地说：孙大夫，我求求你，不要这样。我这个科主任也不是我自己乐意当的。那口气好象是说，自己受了强奸一样。干完了这件事，小孙觉得兴高彩烈，得到了很大的满足，跑下来告诉我说，她又打了个大胜仗，并且要和我接吻以示庆祝。这孩子嘴里有薄菏味，大概是常嚼口香糖。她还把舌头伸到我嘴里来了。吻完以后，她打了个榧子道：French kiss！就扬长而去，回去上班了。但是我整个下午都不得安生，想着她裹在白色牛仔裤里的屁股，细长的两条腿和白色的护士鞋。除了屁股圆和腿长，她还有不少好处，包括给我打饭，和在熄灯以后陪我聊天，没得聊时就说和我阳痿有关的事。我们在一起，经常玩两种游戏，一种是情人的游戏，一种是医生和病人的游戏。到了前一种玩不下去时，就玩后一种。

晚上我和小孙聊天时，她从被窝里钻出来，盘腿坐在被子上。这时候她背倚着被灯光照亮的墙。我看她十分清楚，那一头齐耳短发，宽宽的肩膀，细细的腰，锁骨下的一颗黑痣，小巧精致的乳房。乳头象两颗嫩樱桃一样。我也坐起来，点上一根烟，她眼睛里就燃起了两颗火星。我们俩近在咫尺，但是仿佛隔了一个世纪，有了这种感觉，什么话都可以说了。她问我，她长得好看吗？我说：很好看，她就说：真的呀。

我和小孙谈这些事时，她的床在窗口射入的灯光中，我的床在阴影里，我们住的地方就象阴阳两界。这叫我想起了我自己的生活，它也有阴阳两界。在硬的时期我生活在灯光中，软了以后生活在阴影里。在这一点上，我很象过去的李先生。只是我不知道李先生是不是也阳痿过。

2

当年我问李先生，西夏文有什么用，他只是一声也不吭。后来他告诉我说，他根本不想它有什么用，也不想读懂了以后怎么发表成果。他之所以要读这个东西，只是因为没有人能够读懂西夏文。假如他能读懂西夏文，他就会很快乐。读不懂最后死了也就算了。后来他的晚景很悲惨，因为他终于把西夏文读通了，到处找地方发表，人家却不理他。因为他不是在组织的人，是个社会闲散人员。还因为当时对西夏文已经有了五六种读法，都读得通。李先生说，他的读法最优越，但是没人理他。后来他就把自己保留多年的西夏文拓片，抄本等等都烧掉了，到处去找工作，终于当上了一个中学教员。再以后就得了老年痴呆症。我算了算，李先生那会也有五十六七，到了该得这种病的年龄了。最后一次我见到他，他已经不认识我了。

在我的硬时期，总有一个女人是我的意淫对像。有一年冬天我的意淫对像就是大嫂，她当时是个大个子中年女人，两条大辫子，在那个时期，她那个年龄的女人留辫子，可有卖俏的嫌疑。大嫂的脸也很长，下巴稍有点翘。当时我觉得下巴翘一点好，比较俏皮。脸白白净净的，有点浅麻子。一天到晚老在笑，好象缺心眼的样子。做为意淫的对像，她的屁股太大，腰也比较粗，这都是美中不足的地方。但是她老是笑嘻嘻的，弥补了体形的不足。我想象她作爱时也是这样笑嘻嘻，这会让我激动不已。

小孙说，我简直是个下流坯。她希望我永远阳痿下去。但是说了些话之后，她又承认这样说不对。她说她是医生，我是病人，医生不该说病人是个下流坯。现在我们又玩起了那种医生和病人的游戏。她问我那个大嫂是谁，我告诉她说，是我们院大崔的太太。她又问，什么院，什么大崔。这个话说起来就长了。我从小住在一所大学里，因为我的父母都是该大学的教师。大崔和大嫂是比我父母小十几岁的另一对教师，是我们的老邻居。而且大崔和大嫂都认识李先生，他们是老同学。这件事的背景就是这样。

我给小孙讲过：那一年冬天我去找李先生，其实就是奉了大嫂之命。大嫂和我说起这件事前，她正蹲在水管前面洗带鱼。而和我说这事时，她站了起来，身上穿了一件红色的套头毛衣，里面衬了一件蓝格子的浅色衬衣。我看到她脖子上有了几道皱纹，下巴也有一点两层的意思，但是大嫂还是满好看的。她对我说，让我去找李先生，让他来一下，有件事情可以照顾到他。我听着这些话，眼睛却在她胸口上看。在毛衣底下，她乳房的样子还是满好看，只是略微有点下垂了。就在这时候，她用洗鱼的手在我脸上抹了一把，说道：看什么看！快干你的事去。她这种满不在乎的口吻很使我turnon。

小孙对我说，她也是很不在乎的。这种口吻很难说是医生对病人的口吻。这种口吻使我很紧张。好在她马上换了一种口吻说，好啦，讲你的大嫂罢。那天她叫你去找李先生，到底是为了什么？

其实那件事没有什么重要性。大嫂让我告诉李先生，有一批材料要翻译。没有稿费，但是有一点烟茶费，每千字三毛钱。这就是说，你翻译了一千个字，可以抽一支好香烟，或者喝一杯好茶。就是不抽好烟，这笔钱也是太少了。但是李先生答应了干这个活儿。不但如此，他还以取稿子方便为名，搬到了我们院，住到了我的房间里。这件事我已经讲过了。现在我怀疑，每千字三毛钱，就是对李先生也太少了。当年李先生接下这个活，动机根本就不纯。

比这还糟糕的是，大嫂和李先生开始在我眼皮底下幽会起来。见了面就接吻，手还不老实，李先生那对前蹄老从大嫂的毛衣底下伸进去。我一看见这种景象，就咳嗽不止。大嫂听见了，就说：小陈，你好不好回避一下？我们俩玩哪。当时我真是恨得牙根痒痒。大嫂孩子都老大的了，还这么不自觉，老要玩。而且李先生又老又难看，和他有什么好玩？要玩可以和我玩嘛。除了这些讨厌之处，李先生还得了不睡觉的毛病，白天和大嫂鬼混，翻译稿子，夜里还不忘看他的西夏文，二十四小时连轴转。象他那么大岁数的人怎么会有这么大的鬼精神？

有关大嫂的情形，还有不少可以补充的地方。据说她一贯搞破鞋，年轻时就因为和苏联专家有不正当的关系，被开除了团籍。结了婚以后，还是乱七八糟。大崔也管不了她，只能要求她对丈夫好，对孩子好，在饭菜里别下耗子药。李先生在院里时，大崔气得要命，要打她。她也是满不在乎：要打你就打，只别打脸，打哪儿都成。可以用赶面杖，不准用火钩子－－－－动铁为凶！

大嫂对我说，她爱上李先生了，甘愿为他牺牲性命。我以为大崔要和她离婚了，但是大崔没提这个事。他告诉我说，大嫂经常会爱上谁，甘愿牺牲性命也有有好几回了，但是她到现在还活着哪。

只要我肯耐心等待，没准大嫂也会爱上我，甘愿为我牺牲性命。但是我最缺的就是耐性。我绝对不会象李先生那样搞了二十多年西夏文，最后变成一个白痴。我搞什么事都是要么不干，要么立竿见影。

3

我和小孙聊天，经常聊到一半，她就说：今天聊到这里罢。再晚睡明早上查房起不来了。然后就钻进被子睡着了。当个住院医师实在辛苦，有时候白班，有时候夜班，睡觉的时间老是不够。小孙的眼窝常常发青，她问过我是不是该涂眼晕。我说你想涂就涂好了，我没什么意见。她说岂有此理，涂眼晕就是涂给你看，你居然没了意见！看到别人忙忙叨叨，我经常感到惭愧，因为我老觉得可干的事情太少。翻完了“StoryofO”，就再也找不到象这样的书了。但是我也不能象那种人一样，去干没意思的事情。我们的人在这种时候，往往是去证明一个定理，或者发明一个体系。比方说，费尔马和爱因斯坦干的事就是这样。但是去证明一个定理往往会掉进陷井里－－－－有些定理可能没有证，遇上了一辈子都会陷在里面。而发明一个体系则谈何容易。想来想去，只有写小说比较有把握。但是自打认识了小孙，我就一个字也没写过。我写的小说，她每一页都要看，这就破坏了我的写作情绪。想想罢，昨天刚写出来的东西，今天就成了谈资，那是多么叫人厌烦。剩下只有一件事可干，那就是睡觉。

后来我又想把李先生和大嫂的事讲给小孙听，但是她不肯听，说道：我知道，大嫂爱上了李先生，这就结了罢？讲点别的吧。其实那个故事还长得很。用大嫂的话来说，一次爱情就象吃一个巧克力壳的冰棍。开头是巧克力，后来是奶油冰激凌。最后嘴里剩下一个干木棍。我所讲的李先生，连巧克力壳都没化呢。但是小孙不肯听。她说与其听你这些胡说八道，不如到外面去看死人。说完她真的从床上爬了起来，拿了手电，到走廊上去了。

我想给小孙讲的事，包括夜里李先生和大嫂在一块坐着念俄文诗，几几嘎嘎，听得人好不心烦。那时候我躺在灯影里，大棉被也挡不住那些卷舌音。这时候我只好想象自己是土耳其苏丹，带了队伍征讨俄罗斯草原。逮住了讲这这种话的人，就让他们脑袋瓜子朝上，屁眼朝下，坐在削尖的木棍上。还有他们俩唱一个俄文歌，叫作嘎嘎林。一边嘎嘎，一边亲嘴，就象斗鸡一样；听了叫人头大如斗。后来他们听我咳得那么厉害，也有点不好意思，到外面去找地方了。但是那已经是开了春后的事。在此之前，他们一直是在我面前表演。开了春以后，我们院子里就开始闹猫，天一傍了黑，它们就开始哀号。我总怀疑里面也有李先生和大嫂的一份。据说母猫的那玩艺里长了倒刺，公猫插进去，就象插进了蝎子窝一样，疼得拼命嚷嚷。不知李先生和大嫂是不是这样。

我想给小孙讲的事还包括，那一年春天特别暖，晚上外面刮着黑色温暖的风，那种风就象一条深不可测的暖水河，叫人见到它就想脱光了衣服跳下去。用不着别人告诉我我就知道，这条河就是未实现的性欲。现在我心里就流着一条这样的暖水河。我要干的事不过是把这件事说一说。

小孙刚出去时，我很上火。因为我想让她听我讲话，但是她却跑了，把我扔在突然到来的寂寞里。我在地下室里住了十年，原本最能忍受寂寞，现在却受不了啦。

寂寞是我的选择，正如在地下室里离群索居是我的选择一样。在我看来，寂寞就是可以做一切事的自由，这是因为你做什么都没人知道，或者知道了也不理会。所以我能够翻译“StoryofO”，李先生能够读西夏文。自从我割断了对女人的单恋，寂寞就真正归我所有。寂寞纯黑如夜，甜蜜如糖，醇如酒。

但是现在我却受不了寂寞了，因为它不再是过去那个样子，既不黑，也不甜了；而是惨烈如白昼。

我坐在床上发了一会愣，忽然想起小孙出去半天了，我该去看看她。一推门看见门口堆了一堆衣服，原来现在她身上什么都没穿。我赶紧回去拿了件大衣，顺着灯光赶了去，看见她正趴在标本柜上，高举手电，正往死人眼窝里看哪。我叫道：你疯了，要冻死呀！她却头也不回地说：你别管我。

后来我把她裹在大衣里，抱回屋里去，一直抱到了我床上。在黑暗里摸到了大衣前襟上是湿的，又赶紧去拿手巾给她擦脸，还用那种眼泪鼻涕一块擦的手法。然后我又给她揉揉脚。她带着哭声说：别的地方也得揉揉。于是我就往上揉去。从膝盖往上开始有鸡皮疙瘩，她混身都冷透了。我赶紧哄她几句：

算了，我不讲那些无聊故事了。

她说：和故事无关。你得爱我！

我说：我爱我爱。这时正好揉到腰上，她趁势就钻了过来抱住我。我拿大衣把她包上，放在腿上，好像个大包裹。我和小孙恋爱就是这样的。

4

我和小孙之间带有性意味的接触是这样开始的：我的手从大衣前襟里伸进去，把她那两个小小的冷冰冰的乳房摸了一遍；与此同时，她的手也从衣襟里出来，揪住了我的耳朵，定好了位，来和我接吻。这两件事干好了，我又把大衣裹好，把她裹成个铺盖卷，放在膝盖上，又拿被子给她搭上腿。她在这个铺盖卷里宣布说，她现在很幸福,可以听我讲李先生和大嫂的事了。她还说，刚才不幸福，那件事就不能听，因为它属于幸福的范畴。我告诉她说，李先生现在是个大傻子，一天到晚只会摇头。大嫂是个老太太，头发掉了多一半。她说她不管这个。反正我最后也要变成老年痴呆，她也要变成老太太，这些都没什么，这些都能受得住。受不住的事是现在想要幸福却不能幸福。原来她的幸福就是被摸上一遍，再打成个铺盖卷，我既有手，又有打铺盖卷的材料，就可以给她幸福。这件事听了让人放心。我接着给她讲有关李先生的事，一讲到猫儿叫春，她就喵喵的叫唤。但是一点不象猫儿叫春，倒和一般的猫叫很象。小孙的行为通常就象一只猫，这里就包括了喜欢钻被窝，喜欢被包裹起来。但是猫就不会长雪白的小屁股和圆嘟嘟的乳房。

后来我又给他讲李先生的故事。我们院子有一片待拆的危楼，我常到那里去转转，看看有什么可拆的，结果就碰上了他们两个给大崔带绿帽子。但是不是当面撞见，是在对面一座门窗都没了的破楼里。李先生他们呆的也是一座破楼，也没有门和窗子，他们所在的地方比我呆的地方矮半层。我看到的时候，大嫂的衣服都躺在地下了，摆得倒象个人似的。她只穿了皱巴巴的针织背心和床单布的大裤衩，跪在地下铺报纸。李先生的样子更难看，他脱得精赤条条，正在摆弄自己的那玩艺。那玩艺更难看，半直不直的样子，完全看不得。

但是小孙却说，这也没什么看不得，人家相爱嘛，什么东西都能拿出来摆布。象这类的话，她早就听说了。前些日子她申请结婚时，有一些护士大姐吓唬她，什么话都说出来了。比方说，女孩子结婚时都要过一关，就象猪要挨杀一样。要是快刀子热水，死了也就完了。就怕碰上了钝刀子，软刀子，想死都死不了，那才叫难受哪。还有人说，遇上丈夫不成，就得拿手给他弄，后来就象摆布了死人，洗八遍手也去不了那股恶心劲。小孙说，那些话一点也吓不倒她，因为她是大夫，死人都敢摆布。她又说，让我摆布一下你好罢？也许能把你的阳痿治好呢。我说：算了，不好意思。她说有什么不好意思的？我都让你摆布了。这时候我闭上眼睛，小孙那双小手就出现在眼前。指甲老是剪得那么短，并且洗得老是那么白。这双手拿东西有个特别的样子，比方说，转个旋钮，从来不去抓，而是用侧握的姿式。拿个东西也是很用力，很仔细的样子。把自己交到这样的手里，大可以放心。所以我想了半天终于下定了决心，说道：好罢。呆会可别瞒怨我。她说，绝不会的。咱是这样的人吗？

我想，假如女人都象小孙那样好说话，世界上就不会有阳痿的人了。但是我前妻就不是这样，她心情激动，满脸通红，上了新床就躺倒了象个死人。全身绷得甚紧，以致我把自己想象成一支打井队，要在地层上钻眼。但是我作这种对比，丝毫没有挖苦前妻的意思。不管怎么说，是我阳痿嘛。小孙说，你别紧张，就当咱们俩在一块吃个桃。这是因为咱们好嘛。她还帮我脱衣服。然后我平躺下，她一只手握住了我的把把说：王二，家伙很大呀。我告诉她说，这是马大夫用铅锤拉的，原来没这么大。等到她伸手兜了我几下，那东西就膨涨起来。于是她又说：你这就叫阳痿呀！我说平常我是阳痿的，今天也不知怎么了。她说，你说这话就叫没良心了。什么叫“也不知怎么了”？这是因为我呀！

干这事时，小孙骑在我身上。也不知是为什么，开头很艰难。她一面从牙缝里吸凉气，一面说：刚才哭过，影响了情绪，里面很干。我觉得也是很干，就说，要不算了罢。她说：哪能算了。你不懂，老实躺着罢。于是我就闭上了双眼，一动也不动。后来就湿了，也进去了。从这时开始，我就不算是个阳痿病人。她向前俯下身子，我伸出手来抚摸她。我摸她的脸，那张白白净净的小脸就出现在我眼前。我甚至看到了她脸上有几粒雀斑，是我以前没看见的。象我这样的人，一点也不怕变成瞎子。睁着眼能看见的，闭上眼我都能看见。后来我又把手放到她肩上，大姆指和食指触到了她的脖子。她脑后那些乌黑的发根就进入我脑海里了。我最爱雪白皮肤上那些乌青的发根了。今后我可以尽情的亲近那些乌青的发根，这是一个很美好的前景。我的手还可以伸到这个小小的身体的任何地方，但是我不想那么做，我就想停留在现在这个地方。

后来她把身体俯得更低了，这时我能感到她呼出的热气。等到事情完了，她在我身边躺下时说道：咱们俩同时达到了性高潮。这很重要。我问为什么重要？她说这样我也不必为你服务，你也不必为我服务，性生活谐调，好呗。我想，要是能搂着她睡一觉，那就更谐调了。谁知她是那样的不老实，睡了没有五分钟，就撩开被子坐起来，说道：你等我一会，就从我身上跨过去跑掉了。

5

那天晚上，我和小孙做完爱，她跑到自己床上去了。过了一会，她拿了一面小镜子回来，坐在我身上，拿了手电，往自己胯下照。然后她又转过身来，跨住了我的上半身，用手电照着说：你看。我抬头一看，看见她的帝王将相。和图谱上画的有点不同，是一副血肉模糊的惨状。我吃了一惊，说道：怎么了？她从我身上下来，钻进被窝说：你干的好事呗。

后来小孙把头贴在我胸口上，我都快睡着了；猛然想起她说过自己不是处女，禁不住说出了口：不对呀。她马上就扬起头来说：什么不对什么不对，口气相当凶。我说我想起一本小说。她又问什么小说什么小说。我说，法国中尉的女人，那里面有个莎拉，干过你这种事。她就说，你真混。我想这样说是揭了她的疮疤，就不说了。正要睡着，她又把我推醒，说道：告诉你，以前我干过一回，谁知他干得这么不彻底。我说噢。然后我又问：你告诉我这个干嘛？她说：我告诉你这个，免得你太臭美！

但是那天晚上我们到此还没有睡。她又跳起来说，等我一会。然后她又往腿上套裤子。我问她要干什么，她说上楼去，找人看看。我说这么厉害？我陪你去。她愣了一会儿，然后说道：那太好了！你也不能一点良心都没有，是吧？

后来我陪她到了妇科病房，把值班大夫叫了起来。但是我没敢到放着妇科椅子的房间里去，呆在外面，听见她在里面说：王工那个家伙，一只手都握不住！真是疼死我了！等到出来以后，我问她：既然如此之疼，你怎么不告诉我呀？她又说，没那么疼，骗她们呢。这我就不懂了，好好的骗人家干嘛。她说：笨蛋。申请结婚，要房子呀。有房子不要，便宜他们吗？

果然到了第二天中午，马大夫就来找我传话说，让我们到楼上去拿介绍信，领导上批准我们结婚了。他又对我谈了一阵辩证法，但是我没听。我知道领导上的打算：因为涉及到了房子，所以要控制已婚人数，原则上不批准结婚。但是假如不批准就要引起非法的性交，那就批准，因为两害相衡取其轻。马大夫还说，想调小孙去康复科搞科研，治疗阳痿。因为她居然能把我的顽症治好，显然是很有办法。后来小孙真的调过去了。科研工作比门诊，病房都轻松多了。她到康复科去给阳痿病人的妻子办学习班，讲Masters和Johnson那套方法，只不过是用中国式的术语－－－什么握，捏，捺，按，抹，勾，挑，弹八法，听上去就非常难懂了。

后来我和小孙结了婚，住在两间一套的房子里。开头每逃诩干，后来每三天干一次，现在是每礼拜干一次，因为我毕竟是四十三岁了。小孙扬眉吐气，走到院子里都趾高气扬。因为她自以为无比性感，连阳痿病人见了她都不阳痿了。

从此以后，寂寞再不归我所有。这有好处，也有不好处。走进了寂寞里，你就变成了黑夜里的巨灵神，想干啥就干啥，效率非常之高。你可以夜以继日的干任何事，不怕别人打断，直到事情干成。但是寂寞中也有让人不能忍受的时刻，那就是想说话时没有人听。

现在我不再拥有寂寞了。我的事非常之多。我既然不阳痿，也就没有理由神经。没有了这两项毛病，就得上楼去开会。除此之外，我又成了中年业务骨干，什么仪器都得修了。除此之外，还得念念英文，准备到美国去接仪器。院长对我说，咱们医院懂电子的人太少了，你的病好了，就得多干点。还听说他对别人说：这套房子给得不亏！除此之外，我现在已经混迹于奸党之中了，说话作事都得特别小心。除此之外，回家还要应付小孙。除了背熟她身上的全部性敏感带，还要背熟她感情上的敏感带，才能讨到她的欢心。

我和小孙结婚的事就是这样的。现在我们还住在一套房子里，有时还干那件事，但是已经谈到过离婚的事。我们医院不批准我们离婚，并且说：早就识破了我们想再骗一套房子的狼子野心。所以我们还在一起住。但是小孙说：她不能白给我做饭，我得给她洗裤衩。

我现在和小孙做爱时，岂止是温存，简直是恭敬得很。我还告诉她说，我觉得她是好的，这世界上好的东西不多，我情愿为之牺牲性命。她说她很爱听这句话。但是她又说，我休想因为这句话逃掉洗裤衩的家务劳动。她还说：吾爱王二，吾更爱有人洗裤衩。这话是从柏拉图的名言＂我爱苏格拉底，我更爱真理＂变化而来，但就是柏拉图，也绝不肯给苏格拉底洗裤衩。

小孙告诉我说，她是个女权主义者。所以用不着我告诉她，她就知道自己是好的。当时她到地下室去找我，就是向我证明这个。她所以要和我离婚，倒不是不喜欢我，而是要和我分清楚一点。这个小家伙现在又给我上课，不过不是讲纪晓岚，而是讲薄加丘（！），＂从前有个教士告诉一个木匠说，他骑的母马，晚上就会变成女人和他睡觉……＂，一听就叫人脑仁疼。这是＜十日谭＞里那个装马尾巴的故事，不过又被她讲了个七颠八倒。

现在你买一本＜十日谭＞，里面就没有那个故事了。这肯定是因为这个故事比其它故事编得都好。小孙说，这个故事说明了＂你们男人一个好东西都没有＂，因为我们想的是让她们白天变成马去干活，晚上变成女人陪我们睡觉。我就是这样倒霉，前半辈子阳痿，后半辈子又娶了女权主义者为妻。但是我没有再次阳痿的打算。我认命了。


我怎样做青年的思想工作

我有个外甥，天资聪明，虽然不甚用功，也考进了清华大学——对这件事，我是从他母系的血缘上来解释的，作为他的舅舅之一，我就极聪明。这孩子爱好摇滚音乐，白天上课，晚上弹吉它唱歌，还聚了几个同好，自称是在“排演”，但使邻居感到悲愤；这主要是因为他的吉它上有一种名为噪声发生器的设备，可以弹出砸碎铁锅的声音。要说清华的功课，可不是闹着玩的，每逢考期临近，他就要熬夜突击准备功课；这样一来就找不着时间睡觉。几个学期下来，眼见得尖嘴猴腮，两眼乌青，瘦得可以飘起来。他还想毕业后以摇滚音乐为生。不要说他父母觉得灾祸临门，连我都觉得玩摇滚很难成立为一种可行的生活方式——除非他学会喝风屙烟的本领。

作为摇滚青年，我外甥也许能找到个在酒吧里周末弹唱的机会，但也挣不着什么钱；假如吵着了酒吧的邻居，或者遇到了要“整顿”什么，还有可能被请去蹲派出所——这种事我听说过。此类青年常在派出所的墙根下蹲成一排，状如在公厕里，和警察同志做轻松之调侃。当然，最后还要家长把他们领出来。这孩子的父母，也就是我的姐姐、姐夫，对这种前景深感忧虑，他们是体面人，丢不起这个脸。所以长辈们常要说他几句，但他不肯听。最不幸的是，我竟是他的楷模之一。我可没蹲过派出所，只不过是个自由撰稿人，但不知为什么，他觉得我的职业和摇滚青年有近似之处，口口声声竟说：舅舅可以理解我！

因为这个缘故，不管我愿意不愿意，我都要负起责任，劝我外甥别做摇滚乐手，按他所学的专业去做电气工程师。虽然在家族之内，这事也属思想工作之类。按说该从理想、道德谈起，但因为在甥舅之间，就可以免掉，径直进入主题：“小子，你爸你妈养你不容易。好好把书念完，找个正经工作罢，别让他们操心啦。”回答当然是：他想这样做，但办不到。他热爱自己的音乐。我说：有爱好，这很好。你先挣些钱来把自己养住，再去爱好不迟。摇滚音乐我也不懂，就听过一个“一无所有”。歌是满好听的，但就这题目而论，好像不是一种快乐的生活。我外甥马上接上来道：舅舅，何必要快乐呢？痛苦是灵感的源泉哪。前人不是说：没有痛苦，叫什么诗人？——我记得这是莱蒙托夫的诗句。连这话他都知道，事情看来很有点不妙了……

痛苦是艺术的源泉，这似乎无法辩驳：在舞台上，人们唱的是“黄土高坡”、“一无所有”，在银幕上，看到的是《老井》、《菊豆》、《秋菊打官司》。不但中国，外国也是如此，就说音乐罢，柴科夫斯基“如歌的行板”是千古绝唱，据说素材是俄罗斯民歌“小伊万”，那也是人民痛苦的心声。美国女歌星玛瑞·凯瑞，以黑人灵歌的风格演唱，这可是当年黑奴们唱的歌……照此看来，我外甥决心选择一种痛苦的生活方式，以此净化灵魂，达到艺术的高峰，该是正确的了。但我偏说他不正确，因为他是我外甥，我对我姐姐总要有个交待。因此我说：不错，痛苦是艺术的源泉；但也不必是你的痛苦……柴科夫斯基自己可不是小伊万；玛瑞·凯瑞也没在南方的种植园里收过棉花；唱黄土高坡的都打扮得珠光宝气；演秋菊的卸了妆一点都不悲惨，她有的是钱……听说她还想嫁个大款。这种种事实说明了一个真理：别人的痛苦才是你艺术的源泉；而你去受苦，只会成为别人的艺术源泉。因为我外甥是个聪明孩子，他马上就想到了，虽然开掘出艺术的源泉，却不是自己的，这不合算——虽然我自己并不真这么想，但我把外甥说服了。他同意好好念书，毕业以后不搞摇滚，进公司去挣大钱。

取得了这个成功之后，这几天我正在飘飘然，觉得有了一技之长。谁家有不听话的孩子都可以交给我说服，我也准备收点费，除写作之外，开辟个第二职业——职业思想工作者。但本文的目的却不是吹嘘我有这种本领，给自己作广告。而是要说明，思想工作有各种各样的作法。本文所示就是其中的一种：把正面说服和黑色幽默结合起来，马上就开辟了一片新天地……


战福

来吧，孩子，让我们一起升到高空，来看看脚下的大地吧。

在金色的阳光照耀下，翠绿的山峦显出琉璃瓦的光泽，蓝色的大河在它们中间像一条条巨蟒般缓缓的爬动。偶而，群山中的湖泊猛然发出镜子般的闪光。

在陆地的尽头，大海蔚蓝色的波涛中间，有一条狭长的陆地，好像大陆朝海洋的胸膛伸出去的一条手臂。这一块金黄色的土地呀，多少黄昏，多少夜晚，我就在那里独步徘徊，想念着你们。

你看到了吗？那墨绿色的一丛，那里是一片高大的杨树和槐树。他们的叶片正在阳光下懒洋洋的耳语。在它的遮蔽下，有一个很大的村庄，我给你们讲的故事就从这里开始。

战福

在绿荫遮蔽下的石沟，有一条大路伸过村子，一头从村南的山岗上直泻下来，另一端从村北一座大石桥上爬过去，直指向远方。

如果是逢集的日子，这条路上就挤得水泄不通。手推小车的人们嘴里怪叫着，让人们让开，有人手挎着篮子，走走停停地看着路旁的小摊，结果就被小车撞在屁股上。人来人往，都从道中的小车两旁挤过，就像海中的大浪躲避礁石，结果踏碎了放在地上的烟叶或者鸡蛋，摆摊的人就绝望地伸手去抓犯罪的脚，然后爆出一阵歇斯底里的尖叫。集市上有一种难以形容的喧哗，你绝不可能从中听出什么来。这地方聋子也不会什么也听不见，不聋的人也会变成聋子，什么也听不见。

人们都拥挤在供销社和饭馆的门前，刚卖的几个钱就急着把它花了去。凡是赶集的人，都要走过这两个大门，都在柜台前拥挤过，可是都在这两个门之一的前面，看见过一个伤风败俗的家伙。不管什么时候，人们总是看见，他穿着一件对襟红绒衣，脏得就像在柏油里泡过一样。扣子全掉光了，他就用一块破布拦腰系住。再加上一只袖子全烂光了，露着乌黑的膀子，使他活像一个西藏农奴。由于又脏又乱的头发长过了耳朵，所以对于他的性别，谁也得不出明确的概念。一条露着膝盖的破裤子大概原来就是黑的，否则也要变黑。这条裤子所以还成为裤子，就因为它只是裤裆下后面开了花。如果前面也破得那么厉害，就要丧失一件裤子的主要作用了。他全身的皮肤上大概积有半厘米厚的污泥，手背和脚背上更厚一些。在摩尔人一样黑的脸上，浓重的眉毛下，一双呆滞的眼睛，看着人们上空大概十米的地方。

这就是石沟村的战福，大概姓初。每隔五天，他准要站在那个地方，成为石沟逢集的一个重要标志，就像那一天集上会有很多的人，很多待买的东西一样，使人不能忘怀。所以有一天，在那个地方，站的不是战福，而变成了一条毛片斑驳的黑狗时，人们就感到吃惊，想要明白发生了一些什么事情。

在弄明这件事情之前，我先要说明，战福是男的。

当初，他爹在世的时候，他也曾经像个人样。也就是说，衣服常常比较干净，脚上比现在多了双鞋。夏天，他穿的是一件白布小褂，那条黑裤子比现在像样的多。头发经常理，隔三五天还洗洗脸。除此之外，其它的差别就不太多了。

当初，他爹在世的时候，他也曾经像个人样。也就是说，衣服常常比较干净，脚上比现在多了双鞋。夏天，他穿的是一件白布小褂，那条黑裤子比现在像样的多。头发经常理，隔三五天还洗脸。除此之外，其它的差别就不太多了。

他爹六一年死了，给他留下了两间摇摇晃晃的破草房，快空的粮囤和一个分遗产的哥哥。他妈死的很早。可是他不能埋怨他爹留下的东西太少，他有什么理由去埋怨一个因为要把饭留给儿子们吃，结果得了水肿病，躺在冷炕上的父亲呢？而且，就是在弥留之际，父亲还把头从战福手上的粥碗前扭开，说是不管用了，留着你们吃吧。对于这样一个父亲，战福除了后悔平日争吃的和哥打架之外，还能有什么呢？

第二年光景好了，可是父亲已不可能再活。哥哥的岁数已经不小，必须盖几间新房子了。战福已经十六岁，在生产队也算一个六分劳动力。每天晚上下工之后，乘着天黑前一点微光，人们总能看见这哥俩在从山上往下推石头，给未来的房子打基础。盖一幢新房子要好多石头呢。如果需要到外村去推石头和砖瓦，永远是战福一人去。因为他在生产队里挣六分，其实干起活来，不比哥哥差多少。

就因为这哥俩拼命的干活，所以家里乱成了一锅粥。战福的衣着那时就和现在有点像了。他们有时早上不吃饭，有时中午不吃饭，有时一天只吃一顿饭。即使吃饭，也不刷锅。炕席破了，碎了，成了片片了。被子破了，黑了，成了球了。衣服破了，从来不补。哥哥为了漂亮，总是穿新的，战福以白的为满足。他倒很识大体，知道哥哥要讨媳妇了，不能穿得太糟糕。

他们房子盖成了，就在旧房子的旁边，两幢房子合留一个院子。新房子石头砌到腰线，新式的门窗，青瓦的顶，在当时的胶东农村，真是不可多得的建筑。

战福和他哥哥一起搬了进去。没用多久，这间房子就和过去的草房一样，弄得猪都不愿意进去。直到新嫂子过了门，家里乌七八糟的情况才好转。原来战福的哥哥二来子的老婆最爱整洁。可是战福仍然旧习不改。二来子的老婆就让二来子和战福分家，叫战福搬到小屋去住。终于，因为生活有人照顾而美得要命的战福，终于发现了嫂子经常给他脸色看，而且把他脱下的脏衣服毫不客气地团起来扔到炕洞里。战福鲁钝得毫无觉悟，结果有一天嫂子毫不客气讲出来，让他搬出去！理由是她不能侍候两个人，再说战福已经大了，不能总住哥嫂家里。

战福看着凶神恶煞般的嫂子和不敢置一辞的哥哥，惊得瞠目结舌，气得口眼歪斜。结果还是乖乖地搬了出去。

据人们议论，二来子把战福撵出去，是为了免得将来战福要盖房子有很多麻烦和花销。据此我看，二来子不一定想把战福撵走，他们弟兄感情倒不坏。问题还在他老婆身上。不过二来子也不是什么好家伙，看着老婆把兄弟赶走不说话，分明也是怕给战福盖房。我觉得二来子毕竟还是有情可原：谁要是像他那么样在人家下工后没夜拉黑地推过石头，拉过石灰，就会同情拉车的牲口的苦处了。吃过那种苦头的人杀了他也不愿意再吃。

从此，战福开始三天两头不出工，那身打扮也越来越不成样。言语和行为也开始慌悖起来，也绝少和人们来往。秋天不知道往家弄烧的，春天不知道往自留地里种菜，其实一个十七岁的孩子也不懂这些。他开始偷东西，于是又常挨打，结果越来越不像个人。

就这么过了十年，他就成了现在这么个样子：三分人，七分鬼。最近三年他共出了二十天工，好在队里因为他是孤儿救济点，哥哥还有点良心，有时送点饭给他。不然，他早就饿死了。平时，他到处游手好闲。每逢赶集，他就像个傻子一样的站在那里。可是最糟糕的是他又不疯不傻，想想他过的日子，真叫别人也心里难受。

有一天，西北来的狂风在大道上掀起滚滚的黄沙。风和路边的杨树在空中争夺树叶，金黄色的叶片像大雪一样飘落下来。一阵劲风吹过，一团落叶就像旋风前的纸钱灰一样跳起来狂舞，仿佛要把人撞倒。大路上空无一人，就连狗们也被飞沙赶回家去了。

可是战福不愿意回家。那两间破败的小屋，那个破败的巢穴，就是战福也不愿意在里面呆着。他在供销社里走来走去，煞有介事地看着柜台里的商品，一只手在衬衣里捉拿那些成群地乱爬的虱子。石沟的供销社相当的不小，从东到西头足有三十多米，平时站在柜台后面的售货员也有十五六个。不过我要说，他们之中有几个很够枪毙的资格。上午九点钟上班，十一点他们就把当天的帐结清了，钱点好了，下午谁来买东西，他就有本事不卖给你。你叫他拿什么来看看，叫三遍，他把头转过去，再叫几遍，他又把头转过来，厚颜无耻对你瞪大眼睛，好像他是一头驴似的。其中有一个女的叫小苏，如果杀人不偿命，准有人来活剥她的皮。看起来，很朴实可爱的样子，让人有些好感，其实，是个最无耻的骚娘们。

这一天，供销社总共也没有几人来光顾。天渐渐的黑了，柜台后面那些没人味的东西干干地坐了一天，无聊得要发疯。有人伸懒腰，有人双手扶着柜子，扭着腰，样子恶心得吓死人。小苏打呵欠，眼泪都流出来了，好像鼻孔里进了烟末子。她看看手表，又看看窗外，居然很盼着有人来买东西。因为他们这些人之间再也谈不出什么有意思的东西，如果有人来买东西，就是不是熟人，说不上话，也可以散散心。

可是时间一分分地过去，没有什么人来。只有战福在屋子走来走去，好像一个鬼一样瞪着大眼到处看。

小苏眼睛猛的一亮，看出战福可以拿来散心解闷，她叫：“战福，过来！”

战福猛的站住了，身上莫名其妙地打了个寒噤。谁叫他？是小苏吗？怎么会是小苏？战福扭过头来，却看见小苏在对他招手，而且满脸堆着笑。

战福小心翼翼地朝她走去，好像一条野狗走向手里拿着肉片的人。他不知小苏要和他说什么。也许他不知不觉中冒犯她了？总之，这类人对他总不会有什么好意的。但她脸上明明堆着笑。

等他走到柜台前面，小苏就肉声说道：“战福，你为什么这么脏啊？”

战福脸变紫了。并不是因为脸红的怎么厉害，也就是一般的红法。不过他脸上固有的污黑和红色一经混合，就是紫的。对了，他为什么这么脏呀？

“真的，战福，你要是把脸洗干净，头发理一理，还是很飒利的呢！”

供销社里响起了一片笑声。战福的脑子里也在嗡嗡地响。卖书本文具的小马（他也很够枪毙的资格）也走过来凑趣：“战福，回去把脸洗干净，头发理一理，打扮得漂漂亮亮地来。”

小苏猛的像恶狗一样瞪起眼睛：“小马，你想放个什么屁？”

“嗯？怎么是放屁？你心里想说的不好说，我替你说就是放屁？战福，你福气不小啊！我们这位苏小姐看上你啦！”

“哈哈哈！！！”供销社里全体人中猪狗都笑得前仰后合。小苏老着脸皮说：“笑什么，人家也是个人！”

“哈哈哈！！！”全部人中猪狗又一次狂笑。小马摸着肚子，揉着眼泪说：“对，对，是个人！战福，回家收拾收拾，苏小姐岁数不小了，也该出门子了！”

那些家伙笑得几乎断气。小苏的脸也涨红了，但是还是恬不知耻地说：“怎么啦？你比人家强吗？”“呃呀，口气挺硬，你真要跟他？”“真跟他怎么样？”“我买一对暖瓶送你……们！”“哈！哈！”“我要笑死啦！”人中猪狗们说，“让我歇口气吧！”

小马喘着气说：“哎呀，小苏，你真是'刮不知恬'！”供销社里又一次响起了笑声，可是笑的人少多了。这里有点文化的人毕竟太少。

战福在笑声中逃离了供销社。那些突然的哄笑声像鞭子一样有力地抽打他。街道上的风用飞扬的沙土迎接他，飞舞的落叶又一直把他伴送到家里。他推开虚掩着的院门，一头钻进他那个破烂不堪的小屋里，躺在炕上，心里难过得要发狂。他想到在供销社里的无端羞辱，又想到自己这些狗一样的日子，就感到心像刀绞一样痛。这倒是不多见的。平时，战福的脑子总是麻木的，不欢喜，也不沮丧。没有热情，也没有追念往事火一样的懊悔。他不向命运抱怨什么，当然也不会为什么暗自庆幸。不分析，也不判断。没有幻想，也没有对往事甜蜜的沉缅。他的脑子是一片真空。

战福脑海里的翻腾平息下来了。只有往事在头脑里无声上演。嫂子狰狞的面孔，然后是他的破狗窝。懒洋洋、无所作为的感觉。粮食缸空了。可是也不想吃。到人家菜园里偷菜。冬天夜里到人家柴火垛上偷柴。挨打……

街门咣当一声响，是上工回来的二来子。战福抬起头来，屋里黑了。肚子有点钝钝的痛，是一天没吃饭了。缸里队上才送了三十斤玉米来，可是要吃还得去磨。唉，再忍一顿吧！战福把破棉花球拉过来，抱在怀里，便昏然入梦了。

清晨的凉气透过撕破的窗户纸，把战福从梦乡唤起。他从炕上坐起来，环顾着四周，第一次发现，这间屋子实在不像是人住的场所，而像是狗窝猪圈一类的东西。看吧，锅台上长起了青草，窗户上的灰尘也已经足有半寸。由于窗格上和窗户纸上灰土太厚，屋里也是灰蒙蒙的，更增加了灰暗破败的气象。当然了，如果是平常，战福一定是熟视无睹。可是在今天，不知是什么鬼附了体，战福“觉今是而昨非”，居然觉得以往的日子实在过得太恶心了。是什么力量促使他自新了呢？我说不上来，当时战福也说不上来。

战福起身下炕，首先扫去了多年堆积在地下的灰土。然后扫了扫窗台，又把窗户纸通通撕下来。他铲去锅台上的青草，掏了掏锅底下的陈灰，然后又把缸里担满了清水。看一看屋里，仍然有破败的景象，于是把破棉被扔到了炕旮旯里。然后巡视一下屋里，觉得他的小草房真是一座意想不到的辉煌建筑。

这时，他的脑子里开始迷惑不解地想：“我要干什么？难道是要像别人一样的生活吗？”其实那最后的半句话根本就没在他脑子里出现，是我加上的。战福想到一半就恐惧地停住了。因为他是这样的一种人，丝毫也不想振作起来，把衣服洗一洗，把锅刷一刷。至于跟大家到地里去干活，更是想都不敢想，一想就要头皮发炸。就是最勤劳的农民，就不过是靠了日复一日不断的劳作，把好安逸的念头磨掉了呢；就是牛，早上被拉出圈时，也是老大的不愿意。就那么日复一日地干活，除了吃和睡什么也不想，然后再死掉？难怪战福不乐意呢！

不过，谁说什么也不想？这不是污蔑农民吗！就连战福也想过盖个房子，娶个老婆呢！只不过现在没了过分希望罢了。战福现在在炕上坐着，可真是什么也没想。猛然，他的脑子里一亮，似乎觉得置身于青堂瓦舍之中。好美的房子呀！雪白的顶棚，水泥的地。院子里，密密地长满了高大的杨树，枝叶茂盛，就是烈日当空的时候，院子里也只有清凉的、叶片的绿光。

啊，美哉！战福理想的房屋！地面没有肮脏的泥土，只有雕琢后的条石砌成的地面，被夏日的暴雨冲刷得清清爽爽。

清凉的泉水环绕着他的院落奔流。院子周围是高大的砖墙。这伟大的房子上空会有喧闹的噪音吗？绝没有！那会打扰了战福先生神圣的睡眠。

吃什么？偷来的嫩南瓜？老玉米粒煮韭菜？胡说！他想吃罐头。长这么大还没尝过罐头味呢。罐头供销社的货架上就有。可是怎么能拿来？有人坐在前面看着那些罐头呢。吃不着了吗？看着罐头的是谁？坐在那里的人是小苏哇。小苏满面微笑，向他招手……

战福浑身发热，推开门就奔了出去，满脑子都是辉煌的房屋，罐头的美味，微笑的小苏，冷不妨一头撞在一个人身上。立刻，身边响起了一个无比可怕的声音：“瞎了？奔你娘的丧！”

战福战战兢兢地抬头一看，他嫂子正双手叉腰，凶刹一般的瞪着大眼看他。战福今天发现，嫂子居然那么可憎；发黄的头发拉里拉塌地爬在头上，粗糙的面孔，黑里透灰。木桩一般的身段，半男不女。总的印象是：下贱，不值一文。

战福平时就恨他嫂子，不过还有几分敬畏。可是他居然敢从牙缝里说出两个字：“丑相”，就他自己也很觉得惊奇。但是，他从这两个字里又发觉自己很英勇，伟大。于是，又盯着他嫂子多看了一眼。

二来子嫂气得发了楞，马上又气势磅礴地反击回来：“王八蛋！你不要脸！你不看看你自己！全中国也没有你这样的第二个！死不了也活不成，丢中国人的脸！”

战福被折服了，屁滚尿流地逃到街上去。二来子嫂念过小学呢。如今又常常去学习，胸中很有一点全局观念，骂起人来，学校的老师都害怕，何况战福。

二来子嫂的大骂居然命中了战福的要害，使他像一条挨了打一样气馁自卑。他垂头丧气地走，不觉走到供销社里。

供销社大概只有八九个顾客，售货员倒有十七八个。小马第一个看见了战福，发出一声欢呼来迎接他的到来：“啊呀！小苏的姑爷来了！”“哈哈哈！”猪狗们发出一片狂笑。

顾客们大为惊奇：“怎么了，出了什么事？”猪狗们笑着把这件事情添油加醋地宣传出去，为了开心，为了显示自己多么有幽默感。其中小马的声音最响亮：“昨天，昨天下午（他笑得喘不过气来），战福到供销社来，我们的苏小姐一看，那个含情脉脉呀，我可学不来……”

小苏慌了，昨天只不过是为了骚滴滴地开个玩笑，谁知道今天闹成这个样子；而且要在全公社传扬开了，就这可不好！她像狮子狗一样地跳了起来反击：“小马，你刮不知恬，你刮不知恬！”

可是她的挖苦真是屁用没有。在场的大家都是喜欢猎取无聊新闻的人中猪狗，所以全都支棱起耳朵听小马的述说：……我要送一对暖壶给他们，小苏替战福嫌少！”“哈哈！”“哈哈！”“小马，你大概是撒谎吧？”全体售货员一起作证说：“是真的！”

“哈哈哈！”公社副书记乐不可支地拍打自己的大肚子。“嘻嘻嘻”，文教助理员从牙缝里奸笑着。“哈哈，哈哈，哈哈”，学校的孙老师抬头看着天花板，嘴发出单调的傻笑，好像一头苯驴；其它人也在怪笑，都要在这稍纵即逝的一瞬间里，得到前所未有的欢乐。这个笑话对他们多宝贵呀！他们对遇到的一切人讲，然后又可以在笑声里大大地快乐。“哈哈，哈哈哈！嘻嘻嘻！”

小苏已经瘫倒在柜台上了。人们看看她，又看看战福黑紫色的鬼脸，又是一场狂笑。小苏招招手，把战福叫过来，对他说，声音是意想不到的温柔。“战福，你这两天别到供销社来，啊？”

别人也许会奇怪，小苏为什么对战福这么和气。原来是战福个儿很矮，脸又太黑，看不出是多少岁。所以，小苏就从他的个儿上来判断他只有十三四岁。因为她到石沟才一年，所以也没人告诉过她战福二十八了。所以她要哄着战福，要他别来。要是她知道战福岁数那么大，就绝不会干这种傻事。

好，战福离开供销社回家去了，浑身发热，十年来第一次下定了决心，要好好干，把自己弄得像个人样，还要盖三间，不，四间大瓦房。为了他的幸福，为了吃不完的罐头。（说来可笑，他以为买罐头的人可以把罐头随便拿回家去。）

晚上，人们收工回家的时候，看见有人在山上的石头坑里起石头。（石沟的石头很好打，用铁棍一撬就可以弄到大块的上好石料）。装在一辆破破烂烂的小车上。当人们走近的时候，十分吃惊地看见，那是战福！

战福满头是汗，勉勉强强把三五百斤石头推到家的时候，已经天黑了。他做了一锅难吃无比的玉米面饼子，把肚子塞饱，就躺在他那破炕上。想着白天在供销社的情景，心头火热。他以为，小苏对他很有意思，但是当着那么多的人，不好意思。可是他就没想想，人家是个什么样的人，以及为什么会看上他等等。他躺在那里，“愈思而愈有味焉”。于是猛然从炕上跳起，找队里要盖房子的地皮去了。

第二天早上，全村都传遍了战福找大队书记要盖房子的地基的新闻。这又是一个笑话。书记问战福，你怎么想起要盖房子了？他答之曰：要成家立业！何其可笑乃尔！

这个新闻和小苏在供销社闹笑话的新闻一汇合，马上又产生了一种谣传。以致有人找到在山上打石头的战福问他是不是看上了供销社的小苏，问得战福心花怒放。他觉得村子都传开了，当然是好事将成，竟然直认不讳。

好家伙，不等天黑战福下山，这个笑话轰动了全村的街头巷尾！供销社里的猪狗们逼着小苏买糖，二来子不巧这时去供销社打酱油，立刻被一片“小苏，你大伯子来啦”的喊声臊了出来。等到天黑，战福回来的时候，刚到门口，就被二来子拦住了。

他们两人一起到战福的小屋里坐下。二来子问：“兄弟，你是要盖房子吗？”“是呀”。“盖房好哇。你这房子是好另盖了。当哥哥的能帮你点么？”“不用了哥呀。嫂子能同意吗？”“咳，不帮钱物也能帮把力呀。”“好哇哥。少不了去麻烦你。”

二来子站起身来要走，猛然又回过头来：“战福，有个话不好问你。你是看上了供销社的苏了吗？”

战福默然不语。不过显出一副洋洋得意的样子。“兄弟，不是当哥的给你泼凉水，你快死了这个心吧。人家是什么人，咱是什么人？给人家提鞋都嫌你手指头粗……”二来子絮叨了好一阵，看看兄弟没有悔悟的样子，叹着气走了。

第三天早上，当战福推起小车要上山，刚出门就碰上了隔壁的大李子。大李子嬉皮笑脸地对战福说：“战福，你的福气到了！供销社的小苏叫你去呢！她在宿舍等你。”战福扔下小车楞住了。大李子又说：“哎，还不快去？北边第二排靠西第二个门！”

战福撒腿就跑，一气直跑小苏门前，站在那里呆住了。他既不敢推开房门（小苏在他心目里虽不是高不可攀，也还有某种神圣的味道）也不敢走开一步。倒是凑巧，站了不到半个钟点门就开了。小苏好像要出门，一看见战福，就喝了一声：“进来！”

战福像一只狗一样进了门，门就砰一声关上了，好像还插死了。他的心脏停止了跳动，脑子发木，扭头一看……

小苏呲牙咧嘴，脸色铁青，面上的肌肉狰狞地扭成可怕的一团，毛发倒竖，眉毛倒立着，好像一个鬼一样立在那里。战福的心头不再幸福地发痒了。可是脑子还是木着。

小苏发出可怕的声音：“战福，我问你，你在外面胡说了一些什么？你胡呲乱冒！啊！你不要脸！你说什么！你妈个＋的，你盖你的房，把我扯进去干吗？你说呀！”苏小姐看战福呆着，拿出一根针，一下子在他脸上扎进多半截。

“战福，你哑巴了！喂！我告诉你（一针扎在胸膛上），不准你再去乱说，听见没有……”

小苏开始训诫战福，一边说一边用针在他身上乱刺。战福既不答辩，也不回避，连一点反应也没有，完全像一块木头。在我看来，苏小姐这时的行为比较冒险。

好了，过了两个钟点，苏小姐的训导结束了，战福脸上也有十来处冒出了血珠，身上更不用说。可是战福还是木着，也没有任何迹象证明他对苏小姐的训诫听进了一句。可是苏小姐已经疲倦，手也酸得厉害，于是开开门，把他推了出去。

后来，有人看见他默默地走过街头，又有人看见他在村外的河边上走，一面撕着衣服，一边狗一样嘶叫着。再以后，就没有任何人看见他了。只有河边找到过他的破衣服，还有就是石沟村多了一条没主的黑狗，全身斑秃，瘦得皮包骨头。每逢赶集，就站在战福站过的地方。没有人看见它吃过东西，也没有人看见它天黑后在哪里。它从来也不走进供销社的大门。过了几个月，人们发现它死在二来子的院子里。

据说二来子因此哭了一场，打了一次老婆，以后关于这条狗，关于这个人，似乎再没有什么可讲的了。


智慧与国学

我有一位朋友在内蒙插过队，他告诉我说，草原上绝不能有驴。假如有了的话，所有的马群都要“炸”掉。原因是这样的：那个来自内地的、长耳朵的善良动物来到草原上，看到了马群以为见到了表亲，快乐地奔了过去；而草原上的马没见过这种东西，以为来了魔鬼，被吓得一哄而散。于是一方急于认表亲，一方急于躲鬼，都要跑到累死了才算。近代以来，确有一头长耳朵怪物，奔过了中国的原野，搅乱了这里的马群，它就是原于西方的智慧。假如这头驴可以撵走，倒也简单。问题在于撵不走。于是就有了种种针对驴的打算：把它杀掉、阉掉，让它和马配骡子；没有一种是成功的。现在我们希望驴和马能和睦相处，这大概也不可能。有驴子的地方，马就养不住。其实在这个问题上，马儿的意见最为正确：对马来说，驴子的确是可怕的怪物。

让我们来看看驴子的古怪之处。当年欧几里得讲几何学，有学生问道，这学问能带来什么好处？欧几里得叫奴隶给他一块钱，还讽刺他道：这位先生要从学问里找好处啊！又过了好多年，法拉第发现了电磁感应，演示给别人看，有位贵妇人说：这有什么用？法拉第反问道：刚生出来的小孩子有什么用？按中国人的标准，这个学生和贵妇人有理，欧几里得和法拉第没有理：学以致用嘛，没有用处的学问那能叫做学问。西方的智者却站在老师一边，赞美法拉第和欧几里得，鄙薄学生和贵妇。时至今日，我们已经看出，很直露的寻求好处，恐怕不是上策。这样既不能发现欧氏几何，也不能发现电磁感应；最后还要吃很大的亏。怎样在科学面前掩饰我们要好处的暧昧心情，成了一个难题。

有学者指出，中国传统的思维方式有着实用的倾向，他们还以为，这一点并不坏。抱着这种态度，我们很能欣赏一台电动机。这东西有“器物之用”，它对我们的生活有些贡献。我们还可以像个迂夫子那样细列出它有“抽水之用”、“通风之用”，等等。如何得到“之用”，还是个问题，于是我们就想到了发明电动机的那个人——他叫作西门子或者爱迪生。他的工作对我们可以使用电机有所贡献；换言之，他的工作对器物之用又有点用，可以叫做“器物之用之用”。像这样林林总总，可以揪出一大群：法拉第，麦克斯韦，等等。分别具有“之用之用之用”或更多的之用。像我这样的驴子之友看来，这样来想问题，岂止是有点笨，简直是脑子里有块榆木疙瘩，嗓子里有一口痰。我认为在器物的背后，是人的方法和技能，在方法和技能的背后是人对自然的了解，在人对自然了解的背后，是人类了解现在、过去与未来的万丈雄心。按老派人士的说法，它该叫作“之用之用之用之用”，是末节的末节。一个人假如这样看待人类最高尚的品行，何止是可耻，简直是可杀。而区区的物品，却可以叫“之用”，和人亲近了很多。总而言之，以自己为中心，只要好处；由此产生的狼心狗肺的说法，肯定可以把法拉第、爱迪生等人气得在坟墓里打滚。

在西方的智慧里，怎样发明电动机，是个已经解决了的问题，所以才会有电动机。罗素先生就说，他赞成不计成败利钝地追求客观真理，这话还是有点绕。我觉得西方的智者有一股不管三七二十一，总要把自己往聪明里弄的劲头儿。为了变得聪明，就需要种种知识。不管电磁感应有没有用，我们先知道了再说。换言之，追求智慧与利益无关，这是一种兴趣。现代文明的特快列车竟发轫于一种兴趣，说来叫人不能相信，但恐怕真是这样。

中国人还认为，求学是痛苦的，学海无涯苦作舟。学童不仅要背四书五经，还要挨戒尺板子，仅仅是因为考虑到他们的承受力，才没有动用老虎凳。学习本身很痛苦，必须以更大的痛苦为推动力，和调教牲口没有本质的区别。当然，夫子曾说，学而时习之，不亦说乎？但他老人家是圣人，和我们不一样。再说，也没有人敢打他的板子。从书上看，孟子曾从思辩中得到一些快乐。但春秋以后到近代，再没有中国人敢说学习是快乐的了。一切智力的活动都是如此，谁要说动脑子有乐趣，最轻的罪名也是不严肃——顺便说一句，我认为最严肃的东西是老虎凳，对坐在上面的人来说，更是如此。据我所知，有些外国人不是这样看问题。维特根斯坦在临终时，回顾自己一生的智力活动时说：告诉他们，我度过了美好的一生。还有一个物理学家说：我就要死了，带上两道难题去见上帝。在天堂里享受永生的快乐他还嫌不够，还要在那里讨论物理！总的来说，学习一事，在人家看来快乐无比，而在我们眼中则毫无乐趣，如同一个太监面对后宫佳丽。如此看来，东西方两种智慧的区别，不仅是驴和马的区别，而且是叫驴和骟马的区别。那东西怎么就没了，真是个大问题！

作为驴子之友，我对爱马的人也有一种敬意。通过刻苦的修练来完善自己，成为一个敬祖宗畏鬼神、俯仰皆能无愧的好人，这种打算当然是好的。唯一使人不满意的是，这个好人很可能是个笨蛋。直愣愣地想什么东西有什么用处，这是任何猿猴都有的想法。只有一种特殊的裸猿（也就是人类），才会时时想到“我可能还不够聪明！”所以，我不满意爱马的人对这个问题的解答。也许在这个问题上可以提出一个骡子式的折中方案：你只有变得更聪明，才能看到人间的至善。但我不喜欢这样的答案。我更喜欢驴子的想法：智慧本身就是好的。有一天我们都会死去，追求智慧的道路还会有人在走着。死掉以后的事我看不到。但是我活着的时候，想到这件事，心里就很高兴。

物理学家海森堡给上帝带去的那两道难题是相对论和湍流。他还以为后一道题太难，连上帝都不会。我也有一个问题，但我不想向上帝提出，那就是什么是智慧。假如这个问题有答案，也必定在我的理解范围之外。当然，不是上帝的人对此倒有些答案，但我总是不信。相比之下我倒更相信苏格拉底的话：我只知道自己一无所知。罗素先生说，虽然有科学上的种种成就，但我们所知甚少，尤其是面对无限广阔的未知，简直可以说是无知的。与罗素的注释相比，我更喜欢苏格拉底的那句原话：这句话说得更加彻底。他还有些妙论我更加喜欢：只有那些知道自己智慧一文不值的人，才是最有智慧的人。这对某种倾向是一种解毒剂。

如果说我们都一无所知，中国的读书人对此肯定持激烈的反对态度：孔夫子说自己知天命而且不逾矩，很显然，他不再需要知道什么了。后世的人则以为，天已经生了仲尼，万古不常如夜了。再后来的人则以为，精神原子弹已经炸过，世界上早没有了未解决的问题。总的来说，中国人总要以为自己有了一种超级的知识，博学得够够的、聪明得够够的；甚至巴不得要傻一些。直到现在，还有一些人以为，因为我们拥有世界上最博大精深的文化遗产，可以坐待世界上一切追求智慧者的畈依——换言之，我们不仅足够聪明，还可以担任联合国救济署的角色，把聪明分给别人一些。我当然不会反对说：我们中国人是全世界、也是全宇宙最聪明的人。一种如此聪明的人，除了教育别人，简直就无事可干。

马克·吐温在世时有一次遇到了一个人，自称能让每个死人的灵魂附上自己的身体。他决定通过这个人来问候一下死了的表兄，就问道：你在那里？死表哥通过活着的人答道：我在天堂里。当然，马克·吐温很为表哥高兴。但问下去就不高兴了——你现在喝什么酒？灵魂答道：在天堂里不喝酒。又问抽什么烟？回答是不抽烟。再问干什么？答案是什么都不干，只是谈论我们在人间的朋友，希望他们到这里来和我们相会。这个处境和我们有点相像，我们这些人现在就无事可干，只能静待外国物质文明破产，来投靠我们的东方智慧。这话梁任公一九二零年就说过，现在还有人说。洋鬼子在物质堆里受苦，我们享受天人合一的大快乐，正在天堂里的人闲着没事拿人间的朋友磕磕牙，我们也有了机会表示自己的善良了。说实在的，等人来这点事还是洋鬼子给我们找的。要不是达·加马找到好望角绕了过来，我们还真闲着没事干。从汉代到近代，全中国那么多聪明人，可不都在闲着：人文学科弄完了，自然科学没得弄。马克·吐温的下一个问题，我国的一些人文学者就不一定爱听了：等你在人间的朋友们都死掉，来到了你那里，再谈点什么？是啊是啊，全世界的人都背弃了物质文明，投奔了我们，此后再干点什么？难道重操旧业，去弄八股文？除此之外，再搞点考据、训诂什么的。过去的读书人有这些就够了，而现在的年轻人未必受得了。把拥有这种超级智慧比作上天堂，马克·吐温的最后一个问题深得我心：你是知道我的生活方式的。有什么方法能使我不上天堂而下地狱，我倒很想知道！言下之意是：忍受地狱毒火的煎熬，也比闲了没事要好。是啊是啊！我宁可作个苏格拉底那样的人，自以为一无所知，体会寻求知识的快乐，也不肯作个“智慧满盈”的儒士，忍受这种无所事事的煎熬！

我有位阿姨，生了个傻女儿，比我大几岁，不知从几岁开始学会了缝扣子。她大概还学过些别的，但没有学会。总而言之，这是她唯一的技能。我到她家去坐时，每隔三到五分钟，这傻丫头都要对我狂嚎一声：“我会缝扣子！”我知道她的意思：她想让我向她学缝扣子。但我就是不肯，理由有二：其一，我自己会缝扣子；其二，我怕她扎着我。她这样爱我，让人感动。但她身上的味也很难闻。

我在美国留学时，认得一位青年，叫作戴维。我看他人还不错，就给他讲解中华文化的真谛，什么忠孝、仁义之类。他听了居然不感动，还说：“我们也爱国。我们也尊敬老年人。这有什么？我们都知道！”我听了不由得动了肝火，真想扑上去咬他。之所以没有咬，是因为想起了傻大姐，自觉得该和她有点区别，所以悻悻然地走开，心里想道：妈的！你知道这些，还不是从我们这里知道的。礼义廉耻，洋人所知没有我们精深，但也没有儿奸母、子食父，满地拉屎。东方文化里所有的一切，那边都有，之所以没有投入全身心来研究，主要是因为人家还有些别的事情。

假如我那位傻大姐学会了一点西洋学术，比如说，几何学，一定会跳起来大叫道：人所以异于禽兽者，几希！这东西就是几何学！这话不是没有道理，的确没有那种禽兽会几何学。那时她肯定要逼我跟她学几何，如果我不肯跟她学，她定要说我是禽兽之类，并且责之以大义。至于我是不是会了一些，她就不管了。我的意思当然不是说她能学会这东西，而是说她只要会了任何一点东西，都会当作超级智慧，相比之下那东西是什么倒无所谓。由这件事我想到超级知识的本质。这种东西罗素和苏格拉底都学不会，我学起来也难。任何知识本身，即使繁难，也可以学会。难就难在让它变成超级，从中得到大欢喜、大欢乐；无限的自满、自足、手而舞之足而蹈之的那种品行。这种品行我的那位傻大姐身上最多，我身上较少。至于罗素、苏格拉底两位先生，他们身上一点都没有。

傻大姐是个知识的放大器，学点东西极苦，学成以后极乐。某些国人对待国学的态度与傻大姐相近。说实在的，他们把它放得够大了。拉封丹寓言里，有一则《大山临盆》，内容如下：大山临盆，天为之崩，地为之裂。日月星晨，为之无光。房倒屋坍，烟尘滚滚，天下生灵，死伤无数……最后生下一只耗子。中国的人文学者弄点学问，就如大山临盆一样壮烈。当然，我说的不止现在，而且有过去，还有未来。

正如迂夫子不懂西方的智慧，也能对它品头论足一样，罗素没有手舞足蹈的品行，但也能品出其中的味道——大概把对自己所治之学的狂热感情视做学问本身乃是一种常见的毛病，不独中国人犯，外国人也要犯。罗素说：人可能认为自己有无穷的财源，而且这种想法可以让他得到一些（何止是一些！罗素真是不懂。－－王注）满足。有人确实有这种想法，但银行经理和法院一般不会同意他们。银行里有账目，想骗也骗不成；至于在法院里，我认为最好别吹牛，搞不好要进去的。远离这两个危险的场所，躲在人文学科的领域之内，享受自满自足的大快乐，在目前还是可以的；不过要有人养。在自然科学里要这么做就不行：这世界上每年都有人发明永动机，但谁也不能因此发财。顺便说一句，我那位傻大姐，现在已经五十岁了，还靠我那位不幸的阿姨养活着。

（原载《读书》1995年11月号）