北极星书库-康德：未来形而上学导论——目录

俞磊扫校： 康德的《未来形而上学导论》

俞磊按：了解哲学史的朋友一定知道康德和他的这本书在哲学上乃至人类思想史上
所具有的地位，这点我就不想多说了，本人最近一直在读此书，也顺便把它OCR了出
来放到网上供朋友们共享。所OCR的原本是由商务印书馆1978年出版的，由庞景仁译，
本书原名：《任何一种能够作为科学出现的未来形而上学导论》，后人简化它，因
此称为《未来形而上学导论》。原书有一些注解，这里都用小一号字体直接附于注
解处，并注明是康德的原注还是译者注，我本人边读此书也边写过几句感想，也以
附注的形式夹杂其中了。另外为方便读者，也提供了下载功能。 开始顺序阅读

未来形而上学导论——目录

  • 导言
  • 前言　论一切形而上学知识的特点
    • 第一节 形而上学的源泉
    • 第二节 唯一可以称之为形而上学的一种知识
      • 甲、综合判断和分析判断之间的一般区别
      • 乙、一切分析判断的共同原理是矛盾律
      • 丙、综合判断除矛盾律外，还要求另外一种原理
        • 1.经验判断 2.数学判断 3.真正的形而上学判断
    • 第三节 附释——关于分析判断和综合判断的一般区分
  • 《导论》的总问题
    • 第四节 形而上学究竟是可能的吗？
    • 第五节 从纯粹理性得来的知识是怎样可能的？
  • 先验的主要问题
    • 第一编 纯粹数学是怎样可能的？
        • ［第六节至第十三节］
    • 附释一、二、三、
    • 第二编 纯粹自然科学是怎样可能的？
        • ［第十四节至第三十五节］
      • 第三十六节 自然界本身是怎样可能的？
        • ［第三十七节至第三十八节］
      • 第三十九节 纯粹自然科学附录 关于范畴的体系
    • 第三编 一般形而上学是怎样可能的？
        • ［第四十节至第四十四节］
      • 第四十五节 纯粹理性的辩证法序言
      • 一、心理学的理念
        • ［第四十六节至第四十九节］
      • 二、宇宙学的理念
        • ［第五十节至第五十四节］
      • 三、神学的理念
        • ［第五十五节］
      • 关于先验的理念的总附释
        • ［第五十六节］
      • 结论 关于纯粹理性的界线规定
        • ［第五十七节至第六十节］
  • 总问题的解决：作为科学的形而上学怎样才可能？
  • 附录 关于使形而上学成为实在的科学，能够做些什么？
    • 在研究《批判》以前先对它下判断的例子
    • 建议先研究《批判》，然后再对它下判断
开始顺序阅读


北极星书库-康德：未来形而上学导论——导言

目录|后页

导言

本《导论》不是为学生用的，而是为未来的教师用的；即使未来的教师也不应该指
望用它来系统地阐述一门现成的科学，而应该首先用来发掘这门科学。

对有些学者来说，哲学史（古代的和近代的）本身就是他们的哲学。这本《导论》
不是为他们写的。他们应该等到那些致力于从理性本身的源泉进行探讨的人把工作
完成之后，向世人宣告已经做出了什么事情。否则，在他们看来，没有什么可说的，
什么东西都是以前早已说过了的；而且，实在说来，这种说法和一种万灵的预言一
样，对于将来也永远有效，因为人类理智多少世纪以来已经用各种方式思考过了数
不尽的东西，而任何一种新东西都儿乎没有不和旧东西相似的。

我的目的是要说服所有那些认为形而上学有研究价值的人，让他们相信把他们的工
作暂停下来非常必要，把至今所做的一切东西都看做是没曾做过，并且首先提出“象
形而上学这种东西究竟是不是可能的”这一问题。

如果它是科学，为什么它不能象其他科学一样得到普偏、持久的承认？如果它不是
科学，为什么它竟能继续不断地以科学自封，并且使人类理智寄以无限希望而始终
没有能够得到满足？不管是证明我们自己的有知也罢，或者无知也罢，我们必须一
劳永逸地弄清这一所谓科学的性质，因为我们再不能更久地停留在目前这种状况上
了。其他一切科学都不停在发展，而偏偏自命为智慧的化身、人人都来求教的这门
学问却老是原地踏步不前，这似乎有些不近情理。同时，它的追随者们已经东零西
散，自信有足够的能力在其他科学上发挥才能的人们谁也不愿意拿自己名誉在这上
面冒风险。而一些不学无术的人在这上面却大言不惭地做出一种决定性的评论，这
是因为在这个领域里，实在说来，人们还不掌握确实可靠的衡量标准用以区别什么
是真知灼见，什么是无稽之谈。

但是当人们看到一门科学经过长期努力之后得到长足发展而惊叹不已时，有人竟想
到要提出象这样的一门科学究竟是不是可能的以及是怎样可能的这样问题，这本来
是不足为奇的，因为人类理性非常爱好建设，不只一次地把一座塔建成了以后又拆
掉，以便察看一下地基情况如何。明智起来是不管什么时候都不算太晚的；不过，
考查如果做得大晚，工作进行起来总会是更困难一些的。

一种科学是不是可能的这种问法，首先就意味着人们怀疑某种科学的实在性；然而
这种怀疑会冒犯了一些人，他们的全部财富也许就建筑在这种假想的宝贝上，因此
谁要对这门科学表示怀疑，谁就必定遭到各方面的反对。有些人为他们的古老的财
富而骄傲自满，认为他们的财富就是由于古老才是合法的，他们将会手捧他们的形
而上学课本，对这种怀疑加之以白眼。另外一些人看到的是他们似乎在别的什么地
方也看到过这东西，他们对这种怀疑将无从理解。于是一时无论什么都一如既往，
好象任何足以令人对即将到来的变化感到惶惑或者寄以希望的事，都没有发生似的。

虽然如此，我敢预言，本《导论》的善于独立思考的读者们将不公怀疑他们至今所
拥有的这门科学，而且继而会完全相信除非具备了这里所提出的它的可能性所根据
的条件，否则它就不能存在；既然条件从来没有具备，因此象形而上学这种东西就
还不曾有过。不过，由于它密切关系着普遍的人类理性的利益而被不断地要求着，
{Rusticus exspectat, dum defluat amnis; at ille Labitur et, labetur in onme
volubilis aevum --Horat 乡下佬等候在河边，企望着河水流干；而河水流啊、流啊，永远流个不完。
--贺拉斯 --康德原注 }他们将承认它必不可免地要按照一种前所未闻的方案做一次根
本的改革，或者甚至另起炉灶，尽管人们一时反对这种做法。

自从洛克《人类理智论》和莱布尼茨《人类理智新论》出版以来，善至尽可能追溯
到自从有形而上学以来，对于这一科学的命运来说，它所遭受的没有什么能比休谟
所给予的打击更为致命。休摸并没有给这一类知识带来什么光明，不过他却打出来
一颗火星，如果这颗火星遇到一个易燃的火捻，而这个星星之火又得到小心翼翼的
护养并且让它着起来的话，从这个火星是能得出光明来的。

体谟主要是从形而上学的一个单一的然而是很重要的概念，即因果连结概念（以及
由之而来的力、作用等等派生概念）出发的。他向理性提出质问，因为理性自以为
这个概念是从它内部产生的。他要理性回答他：理性有什么权利把事物想成是如果
一个什么事物定立了，另外一个什么事物也必然随之而定立；因为因果概念的意思
就是指这个说的。休谟无可辩驳地论证说：理性决不可能先天地并且假借概念来思
维这样一种含有必然性的结合。不可理解的是：由于这一事物存在，怎么另一事物
也必然存；这种连结，它的概念怎么能是来自先天的。他因而断言：理性在这一概
念上完全弄错了，错把这一概念看成是自己的孩子，而实际上这个孩子不过是想象
力的私生子，想象力由经验而受孕之后，把某些表象放在联想律下边，并且把由之
而产生的主观的必然性，即习惯性，算做是来自观察的一种客观的必然性。因而他
又断言：理性并没有能力即使一般地去思维这样的连结，否则它的诸概念就会纯粹
是一些虚构，而它的一切所谓先天知识就都不过是一些打上错误烙印的普通经验了，
这就等于说没有，也不可能有形而上学这样的东西。{虽然如此，休谟也还是把这种有破坏
性的哲学叫做形而上学，并且认为它有很大价值。他说：“形而上学和道德学是最重要的科学部门；数
学和物理学的重要性还不及它们的一半。”（见休谟《人性论》第四部分，德译本第2l4页。）不过这
位见解高明的人只注意了它的消极作用，即它可以节制思辩理性的过分要求，以便制止使人类陷于迷乱
的许许多多无尽无休的讨厌的争论；但是这样一来，假如日理性的最重要的一些前景被去掉了的话，他
就忽视了由之而来的实际危害，因为只有这些前景才能使意志的一切努力有其最崇高的目的。--康德原
注}

他的结论尽管下得仓卒、不正确，但至少以观察为根据，而这种观察本来是值得当
时一些有识之士一起动手把这问题按照他所提出来的想法有可能解决得比较顺利一
些，使这门科学很快地得到根本改革。

然而形而上学一向遭遇到的厄运决定了休谟得不到任何人的理解。他的论敌里德、
奥斯瓦尔德、毕提、以及后来普里斯特列等人{里德(Thomas Reid，171O-1796）、奥斯瓦
尔德(James Osward，?-l793)、毕提(James Beattie，1735-18O3)都是英国苏格兰学派哲学家。这
个学派的特点是推崇“良知”(即正常人的正确判断能力)，反对休谟的观念说。普里斯特列(Joseph
Priestley，1733-1804)是英国哲学家兼科学家，氧的发现者，他和休谟实际上都是继承英国唯物主
义者培根和霍布斯的经验论的路线；不过，休谟从经验论向主观唯心主义方向发展，而普里斯特列从
经验论向唯物主又方向发展，这是他反对休谟的原因。--译者}完全弄错了问题之所在，偏偏把
他所怀疑的东西认为是他所赞成的，而反过来，把他心里从来没有想到要怀疑的东
西却大张旗鼓地、甚至时常是厚颜无耻地加以论证，他们对他的趋向于改革的表示
非常漠视，以致一切仍保持旧观，好象什么都没有发生过似的，看到这一切，实在
不能不令人感到痛心。问题不在于因果概念是否正确、有用，以及对整个自然知识
说来是否必不可少（因为在这方面休谟从来没有怀疑过），而是在于这个概念是否
能先天地被理性所思维，是否具有一种独立于一切经验的内在真理，从而是否具有
一种更为广泛的、不为经验的对象所局限的使用价值；这才是休谟所期待要解决的
问题。这仅仅仪是概念的根源问题，而不是它的必不可少的使用问题。根源问题一
旦确定，概念的使用条件问题以及适用的范围问题就会迎刃而解。

然而，为了圆满地解决这个问题，这位杰出人物的论敌们本来应该深入到理性的性
质里边去钻研，因为理性之所司就在于纯思维；然而这对他们说来是不相宜的。他
们妄自尊大，不去做任何考察研究，竟发明了一个更为省事的办法，即向良知求教。
不错，具有一种正直的（或者象近来火们所称的那样：平凡的）良知确是一个伟天
的天赋。不过，这种良知是必须用事实，通过慎思熟虑、合乎理性的思想和言论去
表现的，而不是在说不出什么道理以自圆其说时用来象祈求神谕那样去求救的。等
到考察研究和科学都无能为力时（而不是在这以前）去向良知求救，这是新时代的
巧妙发明之；用这种办法，最浅薄的大言不惭之徒保险能同最深刻的思想家进行挑
战，并且还能招架一番。不过，火们只要稍微做一点考察研究，就不会去找这个窍
门。而且，认真看起来，向良知求救就是请求群盲来判断，群盲的捧场是哲学家为
之脸红，而走江湖的假药骗子却感到光荣而自以为了不起的事情。我想，休谟也完
全可以和毕提一样要求良知的；但是除此而外他还要求一种批判的理性（毕提肯定
没有这一点），这种批判的理性控制良知，使良知不去进行思辩，或者当问题只在
于思辩时，限制它去做任何决定，因为它对它自己的论据是不能自圆其说的。只有
在这条条件之下它才不失其为良知。凿子和槌子可以在木工中使用；对于铜刻，这
就要用腐刻针。良知和思辩理智一样，二者都各有其用；前者用于在经验里边马上
要使用的判断上，后者用于凡是要一般地、纯粹用概念来进行判断的地方，比如在
形而上学里。在形而上学里，良知（常当做反义词使用）是决不能去做判断的。

我坦率地承认，就是休谟的提示在多年以前首先打破了我教条主义的迷梦，并且在
我对思辩哲学的研究上给我指出来一个完全不同的方向。我根本不赞成他的结论。
他之所以达成那样的结论，纯粹由于他没有从问题的全面着眼，而仅仅采取了问题
的一个片面，假如不看全面，这个片面是不能说明任何东西的。如果我们从别人传
授给我们的一个基础稳固的然而是未经发挥的思想出发，那么我们由矛坚持不懈的
深思熟虑，就能够希望比那位见解高明的人更前进一步，多亏他的第一颗火星，我
们才有了这个光明。

因此我首先试一下，看看休谟的反驳意见能不能用于一般，接着我就看出：因果连
结概念决不是理智用以先天地思维事物连结的唯一概念；相反，形而上学完全是由
象这样的一些概念做成的。我试求确定它们的数目，我如愿以偿地成功了，我把它
们归结为是来自一个原理的；然后，我就对这些概念进行演绎；这些概念，我已确
知它们不是象休谟所害怕的那样来自经验，而是来自纯粹理智。这个演绎，对我的
这位见解高明的前辈来说，似乎是不可能的，在他以外也没有人曾经想到过，虽然
人人都信心十足地使用这些概念，而不曾过问它们的客观有效性究竟根据什么。这
个演绎，我说，是所从事过的形而上学事业中最难的；而最糟糕的是，现有的形而
上学在这上面对我一点帮助都没有，因为形而上学首先必须根据这个演绎才有其可
能性。但是，当我不仅在纯粹理性的个别方面，而且也在它的全部能力上成功地解
决了休谟的问题之后，我就能够稳步地、虽然一直非常缓慢地前进，以便最后全而
地根据一般原理来规定纯粹理性的全部领域，包括它的界线和内容。对形而上学来
说，为了根据一种可靠的方案来建立它的体系，这是非常需要的。

但是我怕休谟的问题用尽可能大的规模（比如用《纯粹理性批判》的规模）摆出来
会和问题本身在它第一次被提出来时一样得不到解决。因为那样的解决将会受到不
恰当的评断，因为大家不理解它；而大家之所以不理解它，是因为，大家尽管肯把
书翻阅一遍，却不愿从头到尾对它反复加以思考；而大家之所以不愿费那么大气力，
是因为这个著作干燥、晦涩、不合乎现有的一切概念，尤其是过于冗长。虽然如此，
我承认我却没有想到会从一位哲学家的嘴里听到这样的一些抱怨，说它缺乏通俗性、
乏味、不流畅，因为它关系到一种受到高度评价的、必不可少的如识的存在性问题，
这种知识必须根据有严格准确性的一些最严谨的规律才能建立起来。时间长了是会
通俗化起来的，但一开始还不行。然而，至于说到某种程度的晦涩（它部分的原因
是方案太大，不容易使人一眼就看到主要论点，而这些论点在这一研究中又是很重
要的），这个抱怨是正确的，我就是想通过现在这个《导论》来纠正这一点。

前一部著作{指《纯粹理性批判》--译者}是论述线性粹理性能力的全部领域和范围的，
仍然是基础，而《导论》仅仅做为该著作的预备课；因为在能够设想使形而上学出
现之前，或者甚至在抱有这样的一种渺茫的希望之前，该《批判》必须全面地建立
成为系统的、最详尽的科学才行。

古老的、陈旧的知识，当火们从它们原来的联系中把它们提出来，给它们穿上一套
式样新奇的服装并且冠上一个新的名称时，它们就转化成为新的知识。这是人们长
久理来就司察见惯了的事。大部分读者所期待于一述《批判》的也不是别的。不过
本《导论》将使他们看出它完全是一门新的科学，关矛这门科学，以前任何人甚至
连想都没有想过，就连它的概念都是前所未闻的，而至今除了休谟的怀疑所能给的
启发以外，没有什么现成的东西能够对它有用；即使休谟也没有料到可能有这样的
一种正规的科学，而为了安全起见，他是把他的船弄到岸上（弄到怀疑论上）来，
让它躺在那里腐朽下去的。至于我，却不采取这样做法；我是给它一个驾驶员，这
个驾驶员根据从地球的知识里得来的航海图的可靠原理，并且备有一张详细的航海
图和一个罗盘针，就可以安全地驾驶这只船随心逝欲地到什么地方去。

人们想象可以用自以为已经获得的、但其实在性又恰恰是首先必须绝对加以怀疑的
知识，就能评断这样一门新科学。这门科学是完全孤立无援的，并且在它那一门类
里又是唯一无二的。这样做只能使人们由于言辞相似而以为看到哪里都是早已知道
了的东西，只不过一切都被表达得很不象样，不合情理，而且一塌糊涂罢了；这是
因为人们所依据的不是著者的思想，而是他们自己的、由于长期的习惯而成了天性
的思想方式。不过，著作的篇幅冗长（这决定于这门科学本身，而不决定于阐述）
以及由之而来的无法避免的干燥无味和严格的准确性，这些特点无疑对于这个事业
本身来说可以是非常有利的，而对于著作本身来说却肯定是不利的。

并不是一切人的文笔都能有休谟的那样漂亮同时又那样动人，或者有门德尔松{Moses
Mendelssobn，1729-1786，德国哲学家--译者}的那样深刻司时又那样秀丽的。至于通俗性，
我可以自夸，我的目的如仅是草拟一个纲要交给别人去完成，我不是一心为我从事
了这么久的这门科学的利益着想，那么，我是能够使我的阐述具有这种优点的。再
说，我并不巴望早受欢迎，而宁愿期待虽晚然而持久的称赞，那是要有很大毅力，
要具备不小的忘我精神的。

制订纲要这往往是一种华而不实、虚张声势的精神工作，人们通过它来表现一种有
创造性的天才的神气，所要求的是连自己也给不出的东西，所责备的是连自己也不
能做得更好的事，所提出的是连自己也不知道在什么地方可以找到的东西。然而对
于一般理性批刺的一个完善的计划，假如不是象通常那样仅仅表白一些虔诚的愿望
的话，那么所要求的就要比人们想象的更多些。而纯粹理性是如此孤立无援，本身
又是如此浑然一体的一个领域，以致牵其一发就不能不动其全身，不把每一部分的
位置和它对其余部分的影响首先确定下来，我们就一筹莫展；因为，任何外部的东
西都不能订正我们内部的判断，每一部分的有效性和使用都取决于它在理性本身里
边同某余各部分的关系，就如同在一个有机物体的结构里，每一个肢体的目的只能
从整体的总概念中得出来一样。因此，关于这样的一种批判，可以说，假如不是把
纯粹理性连它的最细小的各部分都全部完成了以后，它就永远不能是可靠的东西，
并且在这个能力的领域里，必须是要么就全部规定，要么就什么也不规定。

然而，象这样的一种仅仅是纲要的东西，假如说它在《纯粹理性批判》之前是不可
理解的、不可信赖的，并且是浚有用处的话，那么在《纯粹理性批判》之后，它就
只能是更为有用的。因为，这样人们就能一眼窥其全貌，把这门科学中的主要重点
一一加以检查，并且对于阐述上的许多方面处理得比原著最初编写时更好一些。

本书就是在原著完成之后编写的一个纲要，是按照分析法写的，而原著不得不用综
合叙述法，以便使本门科学得以把它的全部环节，作为一种完全特殊的认识能力的
结构，从它们的自然结合上介绍出来。如果有谁对于我作为导论而放在一切未来形
而上学之前的这全纲要仍然觉得晦涩的活，鄂就请他考虑到并不是每人都非研究形
而上学不可；要考虑到许多人在一些楞靠的甚至是深奥的、更能结合直观的科学里
边能够成功地发挥他们的天才，而一到用纯粹抽象的概念来迸行考察时就无能为力
了，在这种情况下，他们就应该把他们的天才用到别的方面上去；但是谁要从事评
论形而上学，或者尤某是从事编写一种形而上学，谁就必须满足这里所提出的要求：
要么采纳我的意见，要么就彻底反对它，用另外一种来代替它（因为要回避它是不
可能的）。

最后要考虑到，受到如此责难的晦涩性（它时常被用做懒惰或无能的借口）也有它
的用处。即然凡是在别的科学上不敢说话的人，在形而上学问题上却派头十足地夸
夸其淡，大言不惭地妄加评论，这是因为在这里他们的无知应该说同其他人的有知
没有显著的区别，然而同真正批制的原则却绝然有别，而关于这一点，我们可以借
用维吉尔{Virgilius（公元前71-19）古罗马诗人。--译者}的诗句说：

     Ignavum，fucos，pecus apraesepibus arcent.
                                              Virg.
    （工蜂从蜂巢里，把那些游手好闲的雄蜂赶出去。
                       维吉尔)
目录|后页


关于“北极星书库”

 |  |  | v
 |  |  | v
 | v | v |
v |  |  | v v 北极星书库
海量藏书，电子书收录广泛，精心制作
CHM、HELP格式，全部免费下载
兼容性好，文本压缩率高
节省上网费用
节省资料查找的时间

便于阅读，便于收藏
同时提供批量电子书制作工具
帮你快速制作自己的电子书
……
北极星书库
个人非赢利电子文本资源站点
站长冯国华倾力奉献！

   中华古籍-现代文库-武侠言情-侦探科幻-政治经济-哲学宗教-学术名著-诗词散文-外国名著-中外历史-儿童文学-幽默笑话-军事文学-当代流行-传记纪实-英文原著-科普著作-电脑应用-编程技巧-...

http://www.ebook007.com


北极星书库-康德：未来形而上学导论——附录

目录|上一页|后页

附录

关于使形而上学成为实在的科学，能够做些什么

迄今所采取的各种办法都没有达到这个目的，并且如果事先不对纯粹理性进行批判，
就永远达不到这个目的。由于以上原因，所以对于现在摆在大家面前的这个尝试{指
《纯粹理性批判》——译者}进行一种严谨、细致的审查，就似乎不算太没有道理，除非
认为最好是对形而上学不再抱任何希望，而如果是那样的话，只要大家非那样办不
可，那我也不反对。

如果大家把事物的进程按照它实际是什么样子而不是按照它应该是什么样子来看待
的话，那么就有两种判断可下：一种是在研究以前下的判断，在我们这种情况下，
这就是读者从他自己的形而上学出发给《纯粹理性批判》下的判断，而《纯粹理性
批判》本来首先应该是给形而上学寻找可能性的；另外一种是在研究以后下的判断，
在这种情况下，读者可以把从这些批判的研究里得出来的、很可能同他原来的形而
上学信念很有抵触的一些结论暂时放到一边，首先研究一下可能得出这些结论的根
据。如果普通形而上学所提出来的东西都是确定无疑的（就象几何学那样），那么
第一种判断方法就是有效的；因为，从某些原则得出来的结论如果同既定的一些真
理相反，那么这些原则就是错误的，用不着加以进一步的审查就要把它们抛弃掉。
但是，如果形而上学不具有一大批十分靠得住的（综合）命题，甚至如果这些命题
里边许多表面上看来是最好的，但在其结果上却是瓦相抵触的，而且如果找不出什
么真正形而上学的（综合）命题的真理标准来，那么第一种判断方法就是要不得的，
但是对于《批判》一书，必须首先研究它的原则，然后才能判断它是否有价值。


北极星书库-康德：未来形而上学导论——附录

在研究《批判》以前先对它下判断的例子

这样的一种判断见于《哥廷根学报》，1782年1月19日，补编第三篇，第40页起。

一个熟知自己著作的主题并力求把自己的独立见解表现在主题著作中的著者，当他
落到一个评论家手里，而这个评论家又有足够的敏锐跟光看得出著作是有价值的或
无价值的所在之处，不去斤斤计较一字一句的得失，而是单刀直入，抓住主题的精
神实质，不仅{“nicht bloss”（不仅）；那托尔卜（Paul Notorp，1854-1924，德国哲学家）
的意见是“bloss”（仅仅）。——译者}限于审查、验证著者以之为出发点的原则，这时，
判断的严峻固然有可能使著者感到不快，但对读者来说，这倒没有什么关系，因为
他们从这里得到了好处；而且著者也可以认为满意，因为早一点通过一个识者的审
查，这是给他提供一个很好的几会使他得以改正或者解释他的论点，这样，如果他
认为自己是基本正确的，他就能够及时地搬掉妨碍他的著作后来得到成功的各种绊
脚石。

我觉得我和我的评论家则是处于完全不同的一种情况。他似乎完全不去着眼我所从
事的研究（不管它成功也好，失败也好）的真正问题。这也许是由于他对这样的一
个长篇大著不耐烦去深入思考；也许是由于他认为他早已摸得透熟了的这一门学问
就要发生变革，因而使他气急败坏起来；也许是——这是我不愿去设想的——由于
他的心胸实际上过于狭窄，这限制了他，使他的思想总是不能超出他的学院形而上
学范围以外去。总之，他气势凌人地把一长串的命题走马观花地看了一遍，而这些
命题，如果不知道它们的前提，是无法理解的，接着就随处乱加指责，而读者既不
理解这些指责所们针对的命题，也看不出它们究竟有什么道理，这样，这个报道既
不能对于公众有什么用处，而且在一些识者的判断中也损害不了我一根毫毛。因此，
对于这个判断，假如不是因为它可以给我提供一个机会使我得以做一些说明，以便
在某种情况下使本《导论》的读者不致发生误解的话，我本来是可以完全置之不理
的。

这位评论家为了抓到一个观点，从那里他好最容易把全部著作放在一个对著者最不
利的地位上而用不着费事去做什么特别研究起见，是用这样的话来开始和终结的：
“这个著作是一全超越的（或者象他所翻译的那样：高级的{一点也不高级。高塔，以及
象高塔一样的那些形而上学界的伟大人物们，一般是很招风的。但这没有我的份儿。我的位置是经验
上的肥沃的洼地；而先验{transzendental（先验）和transzendent（超越、超验）是表面相似但意
义不同的两个词。康德是想说评论家把前一个词误认为后一个词了。——译者}这一词的意义虽然经我
多次解释；却连一次也没有被这位评论家所理解（他对待一切事竟马虎到如此地步）。这个词并不意
味着超过一切经验的什么东西，而是指虽然是先于经验的（先天的），然而却仅仅是为了使经验知识
成为可能的东西说的。如果这些概念越出经验范围，它们的使用就叫做超越的使用，要把这种使用同
内在的使用，即限制在经验范围之内的使用，区别开来。象这一类的一切误解，在著作本身里都巳经
充分地预防了，然而这位评论家竟在这些误解中捡到了便宜。——康德原注}）唯心主义体系。”

看了这名话，我马上就明白了这是怎样的一种评论。就好象一个从来没看见过也没
听说过什么是几何学的人，找到了一本欧凡里得几何学书，当别人请他对这本书下
个判断时，他翻了一翻，看见了一大堆图形，就说：“这本书是一本绘画教本，著
者用了一种特殊的语言，提供了一些晦涩难懂的规则，这些规则归根到底所能告诉
我们的不过是每个人一眼就能看到的东西，……。”

然而，让我们看看，贯串我的整个著作的是一种什么样的唯心主义，虽然它在构成
一个体系的精神实质上还差得很远。

一切纯正的唯心主义者，从爱利亚学派起一直到贝克莱主教止，他们的论点都包括
在这样的一个公式里：“凡是通过感官和经验得来的认识都不过是纯粹的假象，只
有在纯粹理智和纯粹理性的观念之中才有真实性。”

相反，一贯支配和规定我的唯心主义的原则是：“凡是单从纯粹理智或纯粹理性得
来的对事物的认识都不过是纯粹的假象，只有在经验之之中才有真实性。”

这同那种纯正的唯心主义正好相反。我怎么居然把那种词句使用到完全相反的意图
上去了呢？而这位评论家又怎么居然到处看到了这种相反的意思呢？

解决这个难题，假如人们愿意的话，取决于很容易就能从著作的总体中看出来的某
种东西。空间和时间以及它们所包含的一切都不是物本身，或物本身的属性，它们
不过是属于物本身的现象。到这里为止，我同上述的那些唯心主义者是具有共同的
信念的。但是那些唯心主义奢，特别是贝克莱，把空间看成是一个纯粹经验的表象，
这个表象，就象它所包含的现象那样，只有通过经验或知觉才能和它的规定性一起
被我们认知。相反，我首先指出，空间（时间也是这样，这是贝克莱所没有考虑到
的）和它的一切先天规定性一起，能够被我们认识，因为它和时间一样，在一切知
觉或经验之先出现给我们作为我们的感性的纯粹形式，使一切感性直观，从而也使
一切现象，成为可能。由此可见，由于真实性建筑在普遍的、必然的法则之上作为
它的标准，那么在贝克莱看来，经验就不能有真实牲的标准，因为它的现象（在他
看来）没有什么先天的东西做为它的基础，这样一来，现象就无非是假象；然而相
反，在我们看来，空间和时间（连同纯粹理智概念）先天地给一切可能经验立法，
同时并提供可靠标准以便在经验之中区别真实性与假象。{纯正的唯心主义一向都有一种
神秘主义的目的，而且也不可能有别的；而我的唯心主义则完全是以理解我们关于经验的对象的先天
认识的可能性为目的的，这是一个至今夸从未得到解决甚至没有被提出过的问题。这样一来，全部神
秘主义的唯心主义就垮台了，因为（就象我们早已在柏拉图那量见到了的那样）它们总是从我们的先
天知识（甚至从几何学知识）中推论出与感性的直观不同的另一种直观（一种理智的直观），因为人
们决没想到感官也会先天直观。——康德原注}

我的所谓的（真正说来，是批判的）唯心主义是完全另外一种样子，因为它颠倒了
普通的唯心主义，而且通过它，一切先天知识，甚至几何学知识，才第一次获得了
客观实在性；而假如没有我推证出来的空间、时间的主观性，这种客观实在性是连
最热心的实在论者都无法维持得住的。既然如此，为了{施密特版是“nun”（现在），哈
尔顿施坦版和舒尔茨版是“um”（为了）。——译者}避免一切误解起见，我本来希望给我的
这种见解起另外一个名称；不过完全改变它又不行。因此请允许我将来把它叫做形
式的唯心主又（就象上面指出过的那样），或者更好一点，把它叫做批判的唯心主
义，以便使它同贝克莱和教条主义的唯心主义和笛卡尔的怀疑论的唯心主义有所区
别。在对我的书的评论里，我再也看不出来什么值得注意的东西。评论家东一点、
西一点地做了一些笼统判断，这是费尽心机故意策划出来的一种方式，因为从评论
里既看不出他自己的有知，也泄露不了他自己的无知。只有接触到对主要问题的详
尽、细致的判断（本来应该这样）的时候，才能暴露出也许是我的错误，也许是评
论家在这一类研究中的知识水平。再说，读者们都是习惯于从报纸的报道里形成他
们对于书的看法的，为了及早地打消读者们想亲读一读本书的愿望起见，这倒是想
得不坏的一个伎俩：首先把大量的段落接连不断地一口气端出来，而这些段落一离
开上下文以及伴随它们的证明和解释（尤具是当这些段落对一切学院形而上学抱有
反感的时候），就一定显得非常荒谬；然后，在让我认识的耐心消耗到使他们感到
厌烦的程度，接着，在让我认识“持久的假象就是真理”这一煞费苦心的命题以后，
就用一种严厉的然而是慈父般的口气教教训我说：跟一般通用的语言闹别扭，有什
么好处呢？为什么要把唯心主义做出区别来呢？这种区别从中哪里来的呢？把我的
这本不如说是形而上学造反派的书的一切独特之处，说成仅仅是术语新奇，这样的
一种判断就清楚地证明了我的这位冒充的评判人什么也没有懂，尤其是连他自己也
没有懂。{评论家经常是无的放矢。当我把经验的真实性同梦对立起来的时候，他决没有想到我在这
里说的不过是伏尔夫哲学中著名的somnio obbjective sumtn［被客观解说了的梦］，这仅仅是形式
的梦，而且也并不牵涉到睡梦与清醒之间的区别，何况那种区别在先验哲学里是根本谈不到的。某
次，他把我的范畴演绎和理智原则表说成是“用唯心主义方式表示的人所共知的逻辑原则和本体论原
则”。读者在这一点上只要参考一下本《导论》就可以相信没有比象这样的一种判断更可怜、更是历
史性错误的了。——康德原注}

这位评论家却摆出来一副自以为具有一些了不起的高尚见解而又不愿拿出来的姿态
说话；因为在形而上学方面最近以来我还没有看到有什么东西能说明他使用这种口
气讲话的理由。虽然如此，他也不该不把他的发现公之于世，因为毫无疑问，有不
少人和我一样会看到，尽管很久以来在这方面写出了不少的好东西，但是这门科学
并没有因此得到哪管是一指宽的推进。我们固然可以找到一些东西，比如定义更加
精练了，瘸了腿的证明得到了一些新的拐杖，形而上学的破衣加上了一些新补钉，
或者改变了式样；这些都不错，但都不是大家所要求的。大家对形而上学主张都感
到厌倦了；大家要求的是这门科学的可能性，是能得出可靠性的根源，是区别真实
性与纯粹理性的辩证假象的可靠标准。对于这些，这位评论家应该是掌握了解决问
题的关键，否则他决不会用这样了不起的口吻讲话的。

但是我很怀疑，对这门科学的象这样一种需要，恐怕他连想都没有想过，因为否则
他会把他的检查放到这一点上，而且在这么重要的一个主题上，既使尝试失败了也
还是会受到人们的尊敬的。如果是那样的话，我们还是会成为好朋友的。在形而上
学里，他的思想深入到多远都可以，没有人阻拦他；不过，对于形而上学以外的东
西，让如说形而上学的源泉，都是理性里边的东西，他不能妄加评论。但是我的怀
疑并不是没有根据的，证据是：他没有一句话提到先天综合知识的可能性，而形而
上学的命运，就是完全建筑在这个特殊问题的解决上的，我的《批判》（本《导论》
也是这样）也正是要达到这一目的的。他所碰上而无法摆脱的这种唯心主义是作为
解决这一问题的唯一办法而成为学说的（虽然还有别的理由来证实它）；因此他本
来应该指出：要么是这个问题并不象我说的那么重要（就连在本《导论》里也是那
样），要么是我对现象的看法绝对解决不了这个问题，要么是用别的方法使这个问
题得到更好的解决；但是关于这些，我在他的评论里没有找到一句话。由此看来，
我的著作，这位评论家一点也没有懂，甚至也许连形而上学本身的精神实质也一点
没有懂；但愿这不是因为他为重重困难所苦而大为恼火，于是拿摆在他面前的这部
著作出气，把它的基本要点弄得糊里糊涂。

一个学报，尽管它在精选它的撰稿人方面付出了多少努力，然而为了能够维特它的
应得的名誉起见，无论是在形而上学方而，或者是在别的方面，还是有很侈事情要
做的。别的科学和知识部门都有它们的衡量尺度。数学的衡量尺度存在于数学本身
里；历史和神学的衡量尺度存在于世俗书或者圣书里；自然科学和医术的衡量尺度
存在于数学和经验里；法学的衡量尺度存在于法律书里；即使有关滋味的东西的衡
量尺度也存在于前人的例证里。但是对于判断象名叫形而上学的这种东西，衡量尺
度首先还有待于去寻找（我尝试图规定这种衡量尺度和它的使用）。在找到这个衡
量尺度之前，假如说一定要去评论这一类的著作的话，那么应该怎么办呢？如果这
些著作是属于教条主义之类的，那么人们爱怎么办就怎么办；在这里谁也不能对其
他人作威作福多久，有人会出来以其人之道还治其人之身的。然而，如果这些著作
是属于批判之类的，当然不是判断其他著作，而是批判理性本身，那么判断的衡量
尺度就不能是去采取，而是首先要去寻找，在这种情况下，虽然反对和指责是可一
被容许的，但是必须建筑在和解神的基础上，因为这是有关大家的共同需要的问题：
而且由于缺少必要的知识，因此蛮横态度是不能容许的。

然而为了把我的辩护和哲学共同体的利益结合起来，我建议举行一个考试，这个考
试在方法上是有决定意义的，通过它，就可以指引一切形而上学研究走向它们的共
同目的。这个考试同数学家所用的办法没有两样，即通过比赛来决定看谁的方法更
好一些。这就是说，我向我的评论家挑战，我请他按照他的办法，当然应当根据先
天原则，来证明他所提出的真正形而上学的、亦即综合的、通过概念而先天认识的、
但无论如何是最必不可少的命题之中的任何一个，比如实体的常住性原则，或者世
界万事方物都是为其原因所规定的这一原则。如果他做不到时这一点（不说话就等
于默认），那么他就必须承认：既然象这一类的命题如果没有一个无可置疑的可靠
性，形而上学就一钱不值，那么就应该首先把这些命题的可能性或不可能性通过一
种对纯粹理性的批判建立起来，从而他就不得不要么承认我在《批判》一书中的原
则都是正确的，要么证明这些原则都是毫无价值的。但是我已经预见到，尽管他直
到现在对他的那些原则如何信之不疑，可是当问题在于认真举行一次考试的时候，
他在形而上学的整个领域内是连一个可以大胆提得出来的原则都找不出的。因此我
将把在比赛中所能期望的一个最有利的条件让给他，即把onus probandi［提出证据
的责任］绘他免掉，放在我的身上。

他在本《导论》里以及在我的《批判》里（426-461页{德文第二版第454-489页；商务印
书馆1960年中文译本第330至第35l页。——译者}）找到八个命题，其中都是两相矛盾的，
但是每一个命题都必然是属于形而上学的，形而上学对每一个命题都必须要么承认，
要么否定（虽然没有哪一个不是在当时曾经为某一个哲学家所赞成过的）。现在他
可以随便从八个命题里任选一个，把它承认下来而不必去证明，这个证明，我可以
给他免掉，不过只要一个就行（因为浪费时间，对于他和对于我都没有好处），然
后对我的反面命题的证明进行攻击。如果我能维护得住这个反面命题，并且从而能
够指出：按照任何教条主义的形而上学所必然承认的一些原则，也同样能够清清楚
楚地证明他所采取的命题的反面，那么就说明形而上学天生有它的缺陷，这个缺陷
既无法解释，更不能排除，除非追溯到它的出生地——纯粹理性本身上去；而这样
一来，对我的《批判》就必须要么接受，要么用一个更好的来代替；至少必须去研
究，这是我目前唯一的要求。反之，如果我维护不住我的证明，那么从教条主义的
原则建立的一个先天综合命题就站得住脚了，我的论敌就算赢了，从而我对普通形
而上学的指控就算不正确了，这样我将保证承认他对我的《批判》的指责是正当的
（虽然这决不应该是它的结果）。不过，为了达到这个目的，我认为他必须放弃他
的匿名，否则我看不出怎么可以避免以下的事实，即我有幸或者被迫去对待的将不
只是一个问题，而是来自一些不知其名的、但是不够资格的论敌们的更多的问题。


北极星书库-康德：未来形而上学导论——附录

目录|上一页|

建议先研究《批判》，然后再对它下判断

尊荣的读者们长期用沉默来惠助我的《批判》，对此我深为感激，因为这种沉默证
明判断推迟了，也证明这样一个假定，即当一本著作放着一切熟路不走却去走一条
一下子不知道怎么走好的新路时，它很可能含有某种使人类知识的一个重要的、然
而目前是死了的部门得以新生和丰产的东西，从而也证明对这枝嫩芽的爱护，使它
免于被一种迫不及待的判断所折断和摧毁。由于上述动机而推迟了的一个判断的例
证直到现在才见于《哥达学报》，这个判断之深刻（用不着我来称赞，因为那是会
有嫌疑的），每个读者自己从作者把有关我的著作的基本原则的一段介绍得那么清
楚、那么忠实上都可以看出来。

既然一个巨大的建筑物不能一眼就能断定得了它的全部价值，那么我建议从它的基
础上一部分、一部分地对它进行考察，这样，目前的这本《导论》就可以当做一个
大纲来用，原著本身在必要时可以拿来同它参照。这个希望如果仅仅是出于我自己
的幻想，纯如由于虚荣心作怪，人们通常总是把自己的一切作品都认为是重要的，
那么就很不谦虚了，因而值得加以鄙弃。不过，全部思辩哲学目前的情况是：它已
经达到了即将完全消灭的地步，虽然人类理性还以永远消灭不了的感情来牵住它不
放，而这种感情仅仅由于遭受了不断的失望之后，现在才徒劳无益地试图改变为漠
不关心。

在象我们这样的一个思考的时代里，我们不能设想许多有才能的人，只要存在一线
希望，会不去利用一切好机会为不断前进的理性的共同利益而工作的。数学、自然
科学、法律、艺术、甚至道德学等，都没有完全满足精神的需要；永远有剩余的空
地留给纯粹的、思辩的理性，这种空虚使我们不得不在诙谐滑稽、胡言乱语、或者
神奇古怪里去寻找表面上似乎是有事可做和娱乐，而实际上不过是消遣的东西，以
此来窒息理性的苦闷呼声。理性，按其本性来说，是要求某种东距来满足它自己，
而不是单独为了别的目的或爱好之用的。因此仅就理性是为满足它自己来说，我很
有把握设想，这对每一个打算开扩他的知识的人，都有很大的魔力，我甚至可以说，
有比其他任何理论知识都大的魔力，人们不会甘心情愿地拿它同其他的理论知识交
换的，因为其他一切知识，甚至一切目的，都必须在这里结合起来成为一个整体。

但是，我把本《导论》提供出来是作为研究的提纲和线索用的，而不是作为源著本
身；因为，虽然在有关内容、次序安排和表现方式上，以及在写出之前我在斟酌每
一句话上所花费的努力来说，我甚至到现在还是对原著本身完全满意的（因为，为
了使我自己完全满意，我不仅在整体方面，有时甚至对于一个个别命题的源泉方面，
都下了多年的功夫），然而对于《元素论》{异译：“原理论”——译者}的某些章节里
的讲解上，比如在《理智概念的演绎》上，或在《纯粹理性的错误推论》上，我却
并不十分满意，因为在某种程度上写得过于罗嗦，这弄得这些章节反而不清楚了。
可以用本《导论》里有关这些章节所讲的东西作为检查的基础。

人们称赞我们德国人，说我们总是比别国人坚韧顽强得多。如果这个意见有根据，
那么现在就出现一个机会去从事一种事业，这种事业的美好的前途是无可怀疑的，
在这上面每个善于思考的人都同样有份，{俞磊注：康德预见到了什么？一个在人类历史上一
件非常有趣的事：一个在当时总被视为落后的民族，也就是德国人，这个民族那时国家分裂，文化落后，
根本不能与欧洲其它民族如英国人法国人相比。但是从康德开始，到费希特，黑格尔、以至于尼采等，
他们开始有了领先于世界上任何地方的思想家，同时他们有了自信，自信他们在解释全世界，在指导全
人类的思维。后来他们把他们对于世界的思维用到了人类世界的每个角落，无论是自然科学还是社会科
学，无是相对论或量子力学（想一想量子力学中“表象”一词是怎么来的吧），还是政治运动（从十九
世纪到现在的共产主义运动，马克思正是在继承着正统德国古典哲学），德国的这些哲学家们对人类文
明作出了怎样巨大的影响，而这一切的第一个人，就是康德。}虽然大家直到现在在完成这种事
业以及在证实上述的有利意见上并没有取得成就；特别是，所说的这门科学越是特
别，就越能够一下子达到圆满的完成，达到这样的稳定状态，即它决不能有丝毫的
开展，并且即使由于后来的发明，也既不能有所增加，也不能有所改变（不包括为
了使它更加明瞭而做的修饰，或者为了各种目的而做的一些有用的补充），这是任
何别的科学所没有也不可能有的优点，因为没有别的科学是象它这样有关完全孤立、
不依靠某他科学、同某他科学毫无混同之处的认识能力的。甚至目前的时机对我所
期待的事业来说，也并非渡有好处，因为目前在德国，除了所谓实用的科学以外，
不是仅仅为了娱乐，而是为了一种具有持久目的的事业，可以说雄都不知道干什么
才好。

至于如何使学者们的各种努力都针对这样的一个目的而结合起来，并且为此而寻找
办法，我想这件事必须让别人去做。同时我也并不打算去要求任何人完全按照我的
意见去做，甚至也不抱这样的幻想。不过，根据情况，接着就会出现下而的一些事
情：开头、返工、缩小，或者核对、补充、扩大。只要问题在于从基础上考察，那
么不可避免地就会建立起来一个体系（虽然不是我自己的），这个体系将会留给后
代，而后代对它也会理所当然地感激不尽。

批判的原则一建立起来，首先指出经过批判之后所期待的是哪一种形而上学，以及
在拨掉它的假羽毛之后它如何并不因此表现出一副可怜相，一副微不足道的形态，
反而在另外一方面被装饰得富丽堂皇，令人肃然起敬，这说起来话就长了。不过，
从这样的一种改革而产生的另外的巨大的好处却是一望而知的。普通形而上学曾经
在研究纯粹理智的基本概念方面有过用处，使这些概念通过分折而明确起来，并且
通过说明解释而得到规定，因此普通形而上学对于理性来说变成了一种锻炼，不管
它［理性］后来认为往哪个方向去好。然而普通形而上学的功劳也就到此为止。因
为它推崇用狂妄的主张进行臆断，用狡猾的手段和表面的东西进行诡辩，用一点学
院式的聪明以轻率的态度来对待最困难的问题，特别当它有时从科学的语言里随便
捞取一点东西，有时又从普通的言论里随便捞取另外一点东西时，这种轻率的态度
就更显得有诱惑力，每个人都认为它什么都好，而实际上它却一钱不值，这样一来
它就把它上述的功劳一笔勾销了。相反，批判给我们提供一个判断的尺度，根据这
个尺度，真知就可以同假知确然分别开来，并且在形而上学里充分运用之后建立起
来，成为一种思想方式，这种思想方式然后就把它的有益影响扩展到其他每一个理
性使用上去，并且第一次地注人了真正的哲学精神。形而上学对神学的功劳也不能
低估。形而上学使神学从教条思辩的判断中解放出来，从而完全保证它能够对抗这
一类的一切论敌的攻击，因为普通形而上学虽然曾经答应给神学很大帮助，却没有
能够实践它的诺言；而且，由于它求助于思辩的教条主义，它除了武装了敌人来反
对自己之外没有做什么事情。神秘主义在启蒙时期之所以能够兴起，就是因为它隐
藏在一种学院形而上学背后，在这样一种体系保护之下它就敢于好象用理性来胡说
八道。批判的哲学把神秘主义从它的这一最后的隐蔽所里驱逐出去了。除此之外，
对于一个形而上学教师来说，大家公认他所讲的归根到底是科学，并且给［哲学］
共同体带来了真正的好处，这也不能不算是一件很重要的事。


北极星书库-康德：未来形而上学导论——第一节

前言 论一切形而上学知识的特点

第一节 形而上学的源泉

如果想要把一种知识建立成为科学，那就必须首先能够准确地规定出没有任何一种
别的科学与之有共同之处的、它所特有的不同之点；否则各种科学之间的界线就分
不清楚，各种科学的任何一种就不能彻底地按其性质来对待了。

这些特点可以是对象的不同，或者是知识源泉的不同，或者是知识种类的不同，或
者是不止一种，甚至是全部的不同兼而有之。一种可能的科学和它的领域的概念，
首先就根据这些特点。

先说形而上学知识的源泉。形而上学知识这一概念本身就说明它不能是经验的。形
而上学知识的原理（不仅包括公理，也包括基本概念）因而一定不是来自经验的，
因为它必须不是形而下的（物理学的）知识，而是形而上的知识，也就是经验以外
的知识。这样一来，它就既不能根据作为真正物理学的源泉的外经验，也不能根据
作为经验心理学的基础的，内经验。所以它是先天的知识，或者说是出于纯粹理智
和纯粹理性的知识。

不过，讲到这里，它同纯粹数学仍然区别不开，因此就必须把它叫做纯粹哲学知识。
至于这一术语的意义，请参看《批判》第712页起{《纯粹理性批判》德文第二版第740页起，
二、先验方法论第一章，第二节。康德在那里讲哲学知识和数学如识二者的区别，某中主要的是：“哲
学知识是从概念得来的理性知识，数学知识是从概念的构造得来的理性知识。”“哲学知识只是在一
般中看个别，数学知识是在个别中看一般。”--译者}，在那里，理性的这两种使用上的区别
解释得很明白，很充分。关于形而上学的源泉，就讲到这里为止。


北极星书库-康德：未来形而上学导论——第二节

第二节　唯一可以称之为形而上学的一种知识

甲、综合判断和分析判断之间的一般区别

形而上学知识只应包含先天判断，这是它的源泉的特点所决定的。不过，各种判断，
无论某来源以及其逻辑形式如何，都按其内容而有所不同。按其内容，它们或者仅
仅是解释性的，对知识的内容毫无增加；或者是扩展性的，对已有的知识有所增加。
前者可以称之为分析判断，后者可以称之为综合判断。

分析判断在谓项里面所说到的实际上没有不是在主项的概念里面想到过的，虽然不
是那么清楚，也不是那么有意识。当我说：“一切物体都是有广延的”。我一点都
没有把我关于物体的概念加以扩大，而只是对它加以分析，因为在做出判断之前，
广延已经在这个概念里被实际想到了，虽然并没有明白说出来；所以这个判断是分
析判断。相反，“某些物体是有重量的”这一命题却在它的谓项里面包含了物体的
一般概念里所没有实际想到的东西；它给我的概念增加了一点东西，从而扩大了我
的知识，所以这个判断就必须称之为综合判断。

乙、一切分析判断的共同原理是矛盾律

一切分析判断完全根据矛盾律，而且就其性质来说，都是先天知识，不论给它们作
为材料用的概念是不是经验的。因为一个肯定的分析判断的谓项既然事先已经在主
项的概念里被想到了，那么丛主项里否定它就不能不陷于矛盾；同样道理，在一个
否定的分析判断里，它的反面也必然要从主项而被否定，当然也是根据矛盾律。下
面两个命题就是这样：一切物体都是有广延的；没有物体是没有广延的（单一的）。

就是由于这个道理，一切分析命题都是先天判断，即使它们的概念是经验的。比如，
黄金是一种黄色金属；因为，为了知道这个，我在我的黄金的概念（这个概念是：
这个物体是黄色的，是金属）以外，不需要更多的经验：因为我的概念恰好就是这
个，我只要对它加以分析就够了，用不着在它以外再去找别的什么东西。

丙、综合判断除矛盾律外，还要求另外一种原理

有后天综合判断，这是来自经验的；但是也有确乎是先天的综合判断，是来自纯粹理
智和纯粹理性的。二者有一点是一致的，即决不能只根据分折原则，即矛盾律，还要
求一种完全不同的原则，尽管永远必须符合矛盾律，不论从什么原则得出来的；因为
无论什么都不能违背矛盾律，尽管并非任何东西都是能从它推出来的。我先把综合判
断归类一下。

1.经验判断{“经验判断”和“经验的判断”在康德看来是有区别的。参看第十八节。——译者}永远
是综合判断。让一个分析判断以经验为根据，那是不合情理的，因为我用不着超出我
的概念去做这种判断，也用不着从经验去证明它。一个物体是有广延的，这是一个先
天确立了的命题，并不是一个经验判断。因为在借助于经验以前，我在概念里早已具
有我的判断的一切条件，我只要按照矛盾律从这个概念里抽出谓项来就够了，这样，
判断的必然性也就同时被意识到了，这种必然性是经验无从教导我的。

2.数学判断全都是综合判断。这一事实尽管是千真万确的，并且在某后果上非常重要，
却似乎一向为人类理性的分折家们所完全忽视，甚至同他们所料想的恰恰相反。由于
看到数学家们的推论都是按照矛盾律迸行的（这是任何一种无可置疑的可靠性的本性
所要求的），人们就以为［数学的］基本原理也是通过矛盾律来认识的。这是非常错
误的。因为一个综合命题固然要根据矛盾律才能被理解，但是必须有另外一个综合命
题做为前提，由那个命题才能推出这个命题来，而永远不能只通过这个定律本身来理
解。

首先必须注意的是：真正的数学命题永远不是经验的判断，而是先天的判断，因为带
有必然性，这种必然性不是从经验中所能得到的。如果大家不同意我这种说法，那么
好吧，我就把我的命题限制在纯粹数学上；纯粹数学这一概念本身就说明它包含的不
是经验的知识，而是纯粹先天的知识。

大家可以把7+5=12这个命题先想成是一个分析命题，是按照矛盾律从“七”与“五”
之和这一概念得来的。然而经过迸一步检查就可以看出，“7”与“5”之和这一概念
所包含的只是两个数目之合而为一，绝对想不出把二者合起来的那个数目是什么。
“十二”这一概念是决不能仅仅由于我想到“七”与“五”之和而能想出来的，不管
我把我关于象这样的一个可能的和数的概念分析多久，我也找不出“十二”来。我们
必须超出这些概念，借助相当于这两个数目之一的直观，比如说，用五个指头，或者
（象塞格纳在他的《算学》{Segner：《数学入门》１７７３年（第二版） 。——译者}里所用
的那样）用五个点，把直观所给的“五”的各单位一个、一个地加到“七”的概念上
去。这样我们就通过7+5=12这个命题实际上扩大了我们的概念，并且在第一个概念上
加上了一个新的概念，而这全新的概念是在第一个概念里所没有想到过的。因此算学
命题永远是综合的，而且随着我们所采取的数字越大就越明显，因为那样我们就看得
清楚，无论我们把我们的概念翻转多少遍，如果不借助于直观而只是一个劲儿地把我
们的概念分析来分析去，我们是一辈子也得不到和数的。

纯粹几何学的一切公理也同样不是分析的。“直线是两点之间最短的线”，这是一个
综合命题；因为我关于“直”的概念决不包含量，只包含质。所以“最短”这一概念
完全是加上去的，用任何分析都不能从直线的概念里得出来，在这上面必须借助于直
观，只有直观能使综合成为可能。

几何学家们所订立的其他一些原理虽然实际上是分析的，并且是根据矛盾律的，不过，
作为同一命题，它们只做为在方法上连接之用，而不做为原理之用，比如a=a，全等于
其自身，或者(a+b)>a，全大于分。而即使是这些命题，尽管单从概念上来说它们被认
为是有效的，但在数学上它们之所以被承认，也仅仅是因为它们能够在直观里被表象
出来。{俞磊注：康德这里所举的例子有些肤浅，但如果不能从最基本的逻辑原理得出整个数学的话，
数学命题就是综合的。近代以来有许多人做了大量的工作，但始终没有人能够仅从逻辑原理导出数学，这
些工作最终的结果只能从一些极端抽象的“公理”来导出整个数学。这样，康德的“数学命题是综合命题”
的说法实际上是被现代数学所承认的了。}

我们平常相信，这样无可置疑的判断，其谓项巳经包含在我们的概念里了，因而这种
判断是分析判断。实际上这不过是同语反复。我们是应该把某一个谓项用思想加到已
有的概念上去的，并且这种必然性就结合在概念上。然而问题并不在于我应该把什么
东西思想到已有的概念上去，而在于我们在送些概念里实际上（虽然是模糊地）思想
到什么东西；而且这样就显出是谓项必然结合到那些概念上去，不过不是直接地，而
是借助于一种必须加进来的直观。{德国哲学家法伊欣格尔(vaihinger, 1852-1933)曾指出：
“印刷者把‘纯粹数学知识的实质……’一直到‘这才做成形而上学的基本内容’为止的这几段错误地排
在第四节里，这几段是同第二段的节尾‘而是借助于一种必须加进来的直观’在逻辑上紧密相接的。”这
个意见是正确的。德文施米特版就是根据伊欣格尔的此意见把这五段提到这里。——译者}

纯粹数学知识的实质和它同其他一切先天知识相区分的特点，在于决不是通过概念得
出来的，而永远只是通过构造概念得出来的（见《批判》，第713页{《纯粹理性批判》德
文第二版，第741页，二、先验方法论，第一章，第一节。“数学知识是从概念的构造得出来的理性知识。
构造一个概念，意即先天地提供出与概念相对应的直观来。”——译者}）。数学在命题里必须超
出概念达到与这个概念相对应的直观所包含的东西，因此，数学命题都是综合的，永
远不能、也不应该能过概念的解析（也就是，通过分析）来得到。

我不能不指出：忽视了这种很自然的、看起来是微不足道的意见，这给哲学带来了什
么样的危害。休谟感到，作为一个哲学家的本分，应该把目光放在全部纯粹的先天知
识的领域上，人类理智就是在这个领域要求这样巨大的产业的；这时，但恰恰这时他
却毫不在意地从这块国土上割下全部而且是最重要的一个省份——纯粹数学，因为他
想：数学的性质，姑且说数学的宪法，是以完全不同的原则为根据的；即单独根据矛
盾律。并且，即使他没有象我现在这样把命题正式地、普遍地区分开来，或者使用同
样的名称，但是他等于说：纯粹数学只包含分析命题，而形而上学则包含先天综合命
题。在这上面他就大错而特错了，而且对他的整个观点来说，这个错误有着决定性的
不良结果。假如不是犯了这个错误，他本来可以把关于我们的综合判断的来源问题远
远扩展到他的形而上学因果性概念以外去，甚至扩展到数学的先天可能性上，因为他
一定会把数学也看做是综合判断。那样一来，他就决不能把他的形而上学命题仅仅以
经验为根据，免得把纯粹数学公理出归之于经验，而象他这样高明的人是不会这样做
的。同形而上学结伴，会使数学不致冒受虐待的风险，因为对形而上学的打击也一定
会落到数学身上，而这并不是，也不可能是他的意图。这样一来，这位高明人就必然
会考虑我们目前所考虑的，而他的不可模拟的漂亮文笔，会使这些考虑得到无穷收盆。

3.{德文施米特版和卡勒斯(P.Carus)的英译本、巴克斯(E.B.Bax)的英译本里没有“3.”，但是德文舒
尔茨(Schulz)版和吉布兰(Gibelin)的法文译本在这里却保留了这个“3.”，按照内容，这里应该有“3.”
——译者}真正的形而上学判断全都是综合判断。必须把属于形而上学的判断同真正的
形而上学判断区分开来。很多属于形而上学的判断是分析判断，这些判断对形而上学
判断来说只是一些工具，而形而上学判断才是这门科学的唯一目的，它们永远是综合
判断。因为，如果概念是属于形而上学的，比如“实体”这一概念，那么单单从分析
这些概念而做出来的判断也必然是属于形而上学的，让如“实体仅仅是做为主体而存
在的东西”，等等；我们通过几个这样的分析判断来探讨概念的定义。但是，分析形
而上学所包含的纯粹理智概念，同分析任何别的、不属于形而上学的、甚至是经验的
概念（比如：空气是一种有弹性的流体，其弹性不因任何已知的冷度而消失），在方
法上是一样的。由此可见，是不是真正形而上学的东西，决定于概念，而不决定于分
析判断；因为这门科学在产生先天知识上是有某种特殊的东西，这个特点使之能同其
他理性知识区分开来。这样，“在事物中的一切实体都是常住不变的”这一命题就是
一个综合的、真正的形而上学命题。

如果人们把构成形而上学的材料和工具的先天概念，事先按照一定的原则聚到一起，
那么对这些概念的分析就有很大的价值；人们因此就可以把它当做一个特殊部分，当
做一种philosophia definitiva［解说哲学］来讲解，它只包含属于形而上学的一些
分析命题，应该同构成形而上学本身的一切综合命题分别对待。实际上这些分析只有
在形而上学上，也就是在有关综合命题时，才有很大用处。这些综合命题应该是由原
先分析了的那些概念产生的。

总结本节：形而上学只管先天综合命题，而且只有先天综合命题才是形而上学的目的。
为此，形而上学固然需要对它的概念，从而对分析判断，进行多次的分析，但是所用
的方法和在其他任何一个知识种类里所用的方法没有什么不同，即只求通过分析来使
概念明晰起来。不过，不单纯根据概念，同时也根据直观，来产生先天知识，以及最
后，当然是在哲学知识上，产生先天综合命题，这才做成形而上学的基本内容。


北极星书库-康德：未来形而上学导论——第三节

第三节 附释 关于分析判断和综合判断的一般区分

对于批判人类理智来说，这一区分是必不可少的，因而在这方面值得被称做是典范
的，虽然我不知道它会在别的方面有什么大用处。而且我就是在这里看出了为什么
教条主义哲学家们（他们一向在形而上学本身里，而不是在它以外，一般是在纯粹
理性的法则里，寻找形而上学判断的源泉）忽视了这一显而易见的区分，以及为什
么杰出的伏尔夫和他的英明的追随者包姆葛尔顿{Christian Wolff(l679-l754)，
Alexander Baumgarten(l7l4-1762)，德国莱布尼茨-伏尔夫学派的唯心主义哲学家。——译者}能
够在矛盾律里寻找充足理由律的证明，而充足理由律显然是综合的。相反，在洛克
的《人类理解论》里我碰到了这种区分的迹象。因为在该书第四卷第三章第九节及
其次各节，他谈到了表象在判断里各种连结与其源泉，他把其中一种放在同一或矛
盾里（分析判断），把另外一种放在观念在一个主体中的并存里（综合制断），在
这以后，他在第十节里承认我们对后者的（先天）知识是非常狭窄的，凡乎没有什
么。不过在他关于这一类知识所说的话里，准确的、可以做成规律的东西大少了，
以致人们——连休谟也在内——对这一类命题不加考虑，那是毫不为奇的。因为这
样一些一般的然而是确定的原理，是不容易从别人那里学到的，那些人，他们对于
这些原理连自己也还仅仅是模模糊糊地意识到一点。

人们必须首先用自己的思考来达到这些原理，然后在别处，在他们当初确实没有遇
到的地方也就遇到了它们，因为当初连著者们自己都还不知道象这样的一种想法曾
经是他们的意见的根据。自己从来不做独立思考的人们，当别人在早已被说过的、
虽然在一向没有人看出过的地方把这一切事情给他们指出来以后，他们却具有足够
的英明去发现这些事情！


北极星书库-康德：未来形而上学导论——第四节

《导论》的总问题

第四节 形而上学究竟是可能的吗？

如果真有在科学上能站得住的形而上学，如果人们可以说：这就是形而上学{施米特
版里把这一段也随其他五段一起放在第二节里；但是根据内容，这一段仍应留在这里。——译者}，
你只要拿去学就行了， 它将以一种不可拒抗、确然无疑的方式使你相信它的真理。
如果情形是这样，那么这个问题就提得多余了，因而也就只剩下面一个问题，这问
题与其说是为了论证形而上学本身的存在性，还不如说是为了证验我们的目光是否
敏锐。这问题就是：“形而上学是怎样可能的，以及理性怎样来着手达到它。”但
是在这种情况下，人类理性的运气并不算好。没有一本书可以象介绍一本欧几里德
几何学那样介绍说：这就是形而上学，你们可以在这里找到这门科学的最主要的目
的，即用纯粹理性的一些原理来论证出关于至高无上的存在体和来世的知识。因为，
我们固然能够指出很多确然无疑、从未被人反驳过的命题，不过这些命题都是分析
命题，它们与其说是有关扩大知识的命题，还不如说是有关形而上学的材料和为建
筑这门科学所用的工具的命题，而在形而上学上，扩大知识才是我们的真正目的
（见第二节丙）。即使你们做出一些综合命题（比如充足理由律），然而你们从来
也没有单用理性、从先天的角度上来证明这些命题，而你们本来是应该这样做的。
不过人们可以容忍你们；然而尽管如此，当你们想把这些命题用在你们的主要目的
上时，你们所主张的东西也总是不合适、不确定的，因为无论什么时候，这一种形
而上学同那一种形而上学不是在主张上，就是在主张的证明上，总是互相矛盾的；
这样，形而上学本身就摧毁了它被持久承认的资格。不仅如此，为了实现这门科学
而做的一切尝试，也无疑曾经是怀疑论这么早出现的首要原因。按照怀疑论的观点，
理性对待它自身苛酷到如此程度，以致怀疑论不是从别处，而恰恰是从对理性的最
重要的向往得不到满足而感到完全灰心失望这一点上产生的。因为人们早在系统地
向自然界发问之前就向抽象理性发问，那时理性早已在某种程度上通过普遍经验被
使用着；因为理性永远在我们眼前，而自然法则却一般是通过一种辛勤的探索才能
得到的。形而上学就是如此，它象泡沫一样漂浮在表面上，一掬取出来就破灭了。
但是在表面上立刻又出来一个新的泡沫。有些人一直热心掬取泡沫，而另一些人不
去在深处寻找现象的原因，却自作聪明，嘲笑前一些人白费力气。

因此，由于对教条主义——它什么都没有告诉我们——感到了厌烦，同样由于对怀
疑论——它什么都不向我们保证，甚至连自甘于无知这种坦率态度都不敢承——也
感到了厌烦，由于受到我们需要的知识的重要性的促使，最后由于长时期的经验使
我们对我们认为已经具有的、或在纯粹理性的标题下提供给我们的一切知识发生怀
疑，于是我们只剩下一个批判的问题可问了，而根据这个问题的答案，我们就能规
定我们未来的做法。这个问题就是：形而上学究竟是可能的的吗？不过这个问题必
须不是用对某种现有的形而上学的某些主张所持的怀疑意见来回答（因为我们还没
有承认任何一种形而上学），而是从一种科学仅仅是尚在可能中的概念上来回答。

在《纯粹理性批判》里，我对这个问题是用综合的办法来处理的，也就是说，我在
纯粹理性本身里迸行了研究，并且力求在这个源泉本身里进行过一些原理来确定它
的成分和它的纯粹使用的法则。这个工作是艰巨的，它要求一个果敢的读者用思想
逐步深入到这样一个体系中去，这个体系不根据任何材料，同时也不依靠任何事实，
而只根据理性本身，力求从理性原始萌芽中开展出知识来。相反，《导论》应该是
预备课，它应该与其说是阐述这门科学本身，不如说是指出人们需要做计么事情来
尽可能地实现这门科学。因此它必须依靠人们已经知道的东西，人们可以有信心地
从那里出发，追溯到人们还不知道的源泉，而这源泉的发现将不仅给我们解释我们
巳经知道的东西，同时也将使我们看到从那里发源的许许多多知识。因而《导论》
的方法，特别是为一种未来的形而上学做准备的那些肉容，将是分析的。

然而幸运的是：虽然我们不能承认作为科学的形而上学是实有的，但是我们有确实
把握能说某些纯粹先天综合知识是实有的、既定的，例如纯粹数学和纯粹自然科学，
因为这两种科学所包含的命题都是或者单独通过理性而带有无可置疑的可靠性，或
者一般公认是来自经验却又独立于经验的。这样我们就至少具有某种无可争辩的先
天综合知识，并且不需要问它是本是可能的（因为它是实有的），而只需要问它是
怎样可能的，以便从既定知识的可能性的原理中也能够得出其余一切知识的可能性
来。


北极星书库-康德：未来形而上学导论——第五节

《导论》的总问题

第五节 从纯粹理性得来的知识是怎样可能的？

以一我们看到了分析判断和综合判断二者之间的重大区别。分析命题的可能性容易
理解，因为它完全是根据矛盾律的。后天综合命题，也就是说，那些从经验得出来
的命题，它们的可能性也不需要加以特别解释，因为经验不过是知觉的不断积累
（综合）。因此就只剩下先天综合命题了，它们的可能性必须去寻找或检查，因为
这种可能性不是根据矛盾律，而是必须根据别的原理的。

然而我们在这里首先不需要追求这样一些命题的可能性；也就是说，不需要问它们
是不是可能的，因为象这样的命题有很多，它们具有实在既定的、无可争辩的可靠
性。并且，既然我们现在所用的方法应该是分析方法，那么我们将从这种综合的、
然而是纯粹的理性知识是实有的这一点出发。不过，随后我们必须检查这种可能性
的根据，问这种知识是怎样可能的，以便我们能够根据它的可能性的一些原理来确
定它的使用条件，它的范围和界线。一切都拿它做为根据的这个真正的问题，如果
严格准确地表示出来，就是：

先天综合命题是怎样可能的？

为了通俗起见，我在前面把这全问题表示得稍微不同一些，把它做为是对从纯粹理
性得来的知识的一个提问。我很可以这样做一次，这对于我们所寻求的理解并没有
害处；因为，既然在这里需要对待的只是形而上学和它的源泉问题，那么我希望人
们要象前面所提起过的注意那样，千万记住：当我们在这里谈到从纯粹理性得来的
知识时，我们不是指分析的知识，而是指综合的知识说的。{有些术语，科学初兴时就
使用，随着知识不断迸展，已经变成古典术语了，现在难免不够用、不恰当了；给予更合适的新意义
又难免有同旧意义混淆起来的危险。分析法是跟综合法相反的。分析法和分析命题完全不同。分析法
的意思仅仅是说：我们追求一个东西，把这个东西当成是既定的，由此上升到使这个东西得以成为可
能的唯一条件。在这种方法里，我们经常只用综合命题。数学分析就是这样。不如把分析法叫做倒退
法好些，这样它就同综合法或前进法有所区别。况且，“分析法”这一名称还指逻辑学上的一个主要
部分，指同辩证法相反的真理的逻辑，而不考虑属于这种知识是分析的还是综合的。——康德原注}

形而上学站得住或站不住，从而它是否能够存在，就看这个问题怎么解决。尽管有
人把他们的形而上学主张说得天花乱坠，尽管他们用一批批的结论压得我们喘不过
气来，只要他们不能首先对这个问题给以满意的答复，我就有权说：这一切都是徒
劳无益毫无根据的哲学，都是虚假的智慧。你通过纯粹理性说话，并且以为似乎是
创造了一些先天知识，你在那里边不仅是分解了已有的概念，同时也提出一些新的
连结，这些连结既不根据矛盾律，而你认为又不根据任何经验，那么你是怎样达到
这个结果的呢？你将怎样证实这样的一些主张呢？向良知求救，让它来支持你，那
是不行的，因为良知这种见证人，它的权威不过是在于人云亦云而已。

Quodcunque ostendis mihi sic, incredulus odi.
                             Horat.

（凡是你这样指出给我看的我都僧不过，而且讨厌。
                             贺拉斯 ）

然而，对这一问题的回答，尽管它是必不可少的，却很困难；而人们之所以经过这
么长时间竟没有想办法去回答这个问题，其主要原因固然在于人们甚至没有想到会
有这样一个问题能够提得出来，不过还有一个次要原因，那就是：令人满意地回答
这一问题，比起一本篇幅最长、一出版就保证它的著者名垂不朽的形而上学著作来，
需要付出更为坚毅、更为深刻、更为艰苦的思考。同时，任何一个用心的读者，当
他反复思索了这个问题的各种要求时，他一定一开始就被困难所吓倒，认为这是解
决不了的，而且，假如不是实际上存在这些先天纯粹综合知识的话，就会认为先天
综合知识是完全不可能的。实际上休谟所遇到的情况就是这样，虽然他远远没有体
会到问题在这里所提出的以及所必须提出的普遍性，假如说问题的回答必须是对全
部形而上学有决定意义的话。因为，这位高明人说，在一个概念提供给我时，我怎
么可能超出这个概念，并且在这个概念上而连结上它所不包含的另外一个概念，就
好象那个概念必然地属于这个概念一样？只有经验才能供给我们这样的连结（这就
是他丛困难中得出来的结论，而他把困难认为是不可能解决的），凡是象这样假想
出来的必然性，换言之，凡是被认为先天知识的，都不过是人们长时期的习惯使然，
这种习惯把某种事情认为是真的，从而把主观的必然性当成了客观的必然性。

假如我的读者们对于我在这个问题的解决上将给他们带来的困难和麻烦有所抱怨的
话，那么他们可以自己来用一种让较简易的办法解决它，到那时他们也许会对于为
他们而进行一种如此深刻的研究工作的人表示感激，并且对于这个问题之很容易
（就其性质而首）得到解决反而表示某种程度的惊讶。而为了全面地（用数学家们
给这个词的意义来说，即在任何情况下都充分）解决这个问题，并且最后，象读者
们将在这里看到的那样，用分析形式把这个问题阐述出来，我还是用了不少年的工
夫的。

因此一切形而上学家都要庄严地、依法地把他们的工作搁下来，一直搁到他们把
“先天综合知识是怎样可能的？”这个问题圆满地回答出来时为止。因为，如果他
们在纯粹理性的名又下有什么东西要提供给我们的话，他们应该呈递的信任状就是
对这个问题的回答；如果他们不具备这种信任状，他们就只好等一些受骗多次的明
理人把他们赶出去，用不着另外检查他们所提供的是什么。相反，如果他们还希望
继续他们的职业，不是把它当做一种科学那样，而是把它当做一种健康的、适合于
良知的演说艺术那样，按理说就不能阻止他们干这种营生。那时他们将用一种合理
信念的谦虚言词说话，他们要承认他们不许超出可能的经验界线之外的任何东西，
连做些猜测都不许，更不要说知道什么了。他们只有接受（不是为思辩之用，思辩
是他们所必须放弃的，而是为实践之用）在生活中指导理智和意志的什么事情，这
种事情是可能的、甚至是必不可少的。只有这样他们才能被叫做有用的、明智的人；
如果他们放弃了形而上学家这一头衔，那就更好了；因为形而上学家是一些愿意从
事思辩哲学的人，而且，由于问题在于先天判断，那么淡而无味的似是而非之论就
是不能信赖的（因为人们认为先天知道了的东西，它本身就宣告了它是必然的），
因此不能容许这些人玩弄臆测；他们的主张必须是：要么是科学，要么就什么也不
是。

可以说，必然先于一切形而上学而存在的全部先验哲学，它本身就是对于在这里提
出的问题的全面解决，而这种解决是经过系统的安排和详尽的阐发的，因此至今我
们还不具备先验哲学，因为挂着它的名字的东西真正说来只是形而上学的一部分，
而这一科学是首先使形而上学成为可能的，因而就一定存在于形而上学之先。因此，
当一种完整的、同时又得不到其他科学的任何帮助，因而本身是崭新的科学，有必
要对一个唯一问题给予一种圆满的答复时，如果这种解决带来一些麻烦和困难，尤
某是某种程度的晦涩不明，那是没有什么奇怪的。

我们现在按照分析方法来解决这一问题，把象这样一些来自纯粹理性的如识是实有
的这件事做为前提。这样做时，我们只能借助于理论知识（在这里只涉及理论知识）
中两种科学：纯粹数学和纯粹自然科学。因为只有这两种科学能在直观里给我们提
供对象，从而当这两种科学里有某种先天知识时，能具体地给我们指出这种知识的
真实性，或者这种知识同客体的具体符合性，也就是它的实在性，从那里我们就能
用分析方法前进到它的可能性的根据上去。这一大大减轻了［我们的］工作，因为
全面的考虑不仅结合事实，而且从事实出发；如果用综合方法，事实就必须完全抽
象地从概念里得出来。

但是，为了从这些实有的同时也是很有根据的纯粹先天知识出发，上升到一种可能
的、我们正在寻求的，即作为科学的形而上学的知识，我们的主要问题是，我们必
须谈到使之发生的东西，也就是它所根据的纯粹是天然的（虽然它的真实性并不是
无可置疑的）先天知识（这种知识编写出来，通常就称之为形而上学，虽然它的可
能性还有待于去做批判的检查），简言之，我们必须谈到这种科学的自然条件。这
样，先验的主要问题就将分为下列四个问题来逐步给以答复：

1.纯粹数学是怎样可能的？
2.纯粹自然科学是怎样可能的？
3.一般形而上学是怎样可能的？
4.作为科学的形而上学是怎样可能的？

从这里也可以看出，这些问题的解决虽然主要是为了阐述《批判》一书的基本内容，
然而却也有它值得注意的特点。那就是从理性本身去寻找这些已有的科学的源泉，
以便通过事实本身来考察和衡量理性先天认识事物的能力。这样做，对这些科学来
说，如果不是在它们的内容上，至少是在它们的正当使用上是有好处的，并且在从
它们的共同来源把光明投给一个更高一级的问题上的同时，它们也提供了机会使它
们自己的性质也得到更好的阐明。


北极星书库-康德：未来形而上学导论——第六节至第十三节

先验的主要问题

第一编 纯粹数学是怎样可能的？

第六节

这是一个已经被肯定了的巨大知识部门，现在有一个惊人的广阔天地，而将来还会
有一个不可限量的发展前途。它具有完全无可置疑的可靠性，也就是说，具有绝对
的必然性；它不根据任何经验，因而它是理性的一种纯粹产物，此外它又完全是综
合的。“那么人类理性怎么可熊产生出象这样的一种完全先天的知识呢？”这种能
力既然不根据，也不可能根据经验，那么难道不能假定它是根据先天的知识吗？难
道不能假定这种先天的如识的要据是深深隐蔽着，然而通过其结果（如果人们努力
从结果向某来源去追寻的话）就会暴露出来的吗？

第七节

但是我们看到一切数学知识都有这样的特点，即它必须首先在直观里提供它的概念。
然而这种直观是先天的，也就是说，它不是经验的直观，而是纯粹的直观。不这样
做，它就寸步难行。因此数学的判断永远是直观的判断；而哲学却要以仅仅是从概
念中抽绎出来的论证性的判断为满足，因为哲学的无可置疑的学说虽然可以通过直
观来说明，却永远不能从直观推论出来。观察一下数学的性质就会看出来，它的可
能性的第一的、最高的条件是：数学必须根据纯粹直观，在纯直观里它才能够具体
地，然而却是先天地把它的一切概念提供出来，或者象人们所说那样，把这些概念
构造出来。{参看纯《粹理性批判》第713页——康德原注，［德文第二版第741页：“数学知识
是从概念的构造得出来的理性如识。构造一个概念，意即先天地提供出来与概念相对应的直观。”
——译者注］}如果我们能够发现这种纯直观及其可能性，我们就会很容易解释先天综
合命题在纯粹数学里是怎样可能的，从而也会很容易解释这种科学本身是怎样可能
的。因为，经验的直观使我们得以毫无困难地扩大概念，我们用直观的一个对象所
构造的上述这些概念，其新谓项是直观本身在经验里所综合展示的。既然经验的直
观能扩大概念，寻么纯直观也同样能做到这一点；不同的是：在后一种情况下，先
天综合判断是可靠的，而且是毫无疑问的；而在前一种情况下，它只有后天的、经
验的可靠性。因为，一个是只包含偶然经验的直观里所有的东西，而另一个却是包
含纯直观里所必然有的东西；因为纯直观，作为先天直观，在一切经验或个别知觉
之先就已经同概念不可分割地结合在一起了。

第八节

这一步走了以后，困难似乎是增加了，而不是减少了，因为问题现在是这样了：
“怎样可能先天直观什么东西？”直观这种表象是直接根据对象的出现而产生的，
因此似乎不可能先天、原始地去直观，因为那样一来，直观的产生就既然不会涉及
以前的对象，也不会涉及当前的对象，因而也就不成其为直观。概念固然是这样的
东西，即其中有些是我们完全能够先天做出来的，比如象这样的一些概念，它们仅
仅一般地包含对一个对象的思维，而不需要我们同对象发生直接关系，举例来说，
就象大小、原因等等概念；不过即使这些概念，为了使它们具有意义起见，也需要
有某种具体的使用，也就是说，需要结合到某种直观上去；通过直观，这些概念的
一个对象才提供给我们。然而，对象的直观怎样能先于对象本身而存在？

第九节

如果我们的直观在表象物的时候是按照物本身那样来表象的话，那么就绝对没有先
天的直观，直观就永远是经验的。因为我只有当对象本身是当前，并且提供给我的
时候，我才能知道它里边包含什么。当然，即使是那样也还是不能理解一个当月前
的东西的直观怎么会使我按照那个东西本身那样来认识它，因为它的属性是不能挪
到我的表象能力里边来的。不过，即使承认有这种可能性，象这样的一种直观也不
能先天地，也就是说，在对象提供给我之前发生；因为，假如对象不提供给我，我
的表象同对象之间的关系就没有任何根据，除非把它归之于灵戚。

因此，我的真观只有按照一种方式能够先行于对象的实在并且成为先天知识，那就
是它只包含感性的形式，这种感性的形式在我的主观里先行于我被对象所感染的一
切实在印象。

由于感官对象只能按照这种感性的形式而被直观，所以我才能够先天地知道。由此
可见，对于感官对象来说，仅仅涉及这种咸性直观的形式的命题将是可能的、有的；
倒过来说，先天可能的直观永远只能涉及我们的感官对象。

第十节

这样一来，我们就只有通过感性直观的形式才能先天地直观物；不过，只能按照物
所表现给我们（我们的感官）那样，而不按照物本身那样来认识它。如果说先天综
合命题是可能的，或者，这种命题实一上是存在的，如果说它们的可能性一定要去
理解并且事先给以规定的话，那么上面这个前提就是绝对必要的。

这样的直观就是空间和时间，它们是纯粹数学的一切知识和判断的基础，这些知识
和判断都表现成为既是无可置疑的，同时又是必然的。因为数学必须首先在直观里，
而纯粹数学必须首先在纯直观里建立，也就是构造自己的一切概念。不这样（因为
它不能分折地迸行，也就是用分析概念的办法迸行，而只能综合地进行），因为它
缺少纯直观，它就寸步难行。只有纯直观才提供先天综合判断的质料。几何学是根
据空间的纯豪观；算学是在时间里把单位一个又一个地加起来，用这一办法做成数
的概念；特别是纯粹力学，它只有用时间的表象这一办法才能做成运动的概念。然
而这两种表象都纯粹是直观；因为如果从物体的经验的直观和物体的变化（运动）
中去掉一切经验的东西，即去掉属于感觉的东西，剩下来的还有空间和时间，因此
空间和时间是纯直观，它们是先天地给经验的东西做基础的，所以它们永远是去不
掉的。不过，因为为它们是先天的纯直观，这就证明了它们仅仅是我们的感性的形
式，这些感性的形式必须是先行于一切经验的直观，也就是先行于实在对象的知觉，
而对象要符合这些感性的形式才能被先天地认识，当然仅仅是按照它们向我们表现
的那种样子。

第十一节

本编所提出的问题因此已经解决了。纯粹数学，作为先天综合知识来说，它之所以
是可能的，就在于它只涉及感官对象，而感官对象的经验的直观，其基础是（空间
的和时间的）纯直观，即先天的直观。这种纯直观之所以可能做为基础，就在于它
只是感性的纯粹形式，这种感性形式先行于对象的实在现象，在现象中首先使对象
在事实上成为可能。然而这种先天直观的能力不涉及现象的质料，也就是说，不涉
及在现象里构成经验的感觉，它只涉及现象的形式——空间和时间。如果有谁万一
对于空间和时间不是规定自在之物的，而仅仅是规定自在之物对感性的关系的这一
点有所怀疑的话，那么我希望知道：他怎么能够认为有可能先天地，在还没有同物
打交道之前，也就是在物呈现给我们之前，预先知道物？物的直观是怎样做成？这
里就正是空间和时间的问题。然而，如果一旦把二者仅仅当做我们的感性的形式条
件，而把对象仅仅当做现象，那么问题就迎刃而解了；因为这一样一来，现象的形
式，即纯直观，就完全能够来自我们自己，也就是来自先天。

第十二节

为了补充一点东西说明和证实，我们只要看看几何学家们的很普通而且绝对必要的
做法就够了。对于两个既定的图形之全等（这一个完全能够放在那一个的位置上）
的一切证明，归根到底都是说这两个图形是符合一致的；这显然不是别的，而是一
个建筑在直接的直观之上的综合命题，而这个直观必须是纯粹的、先天的，否则这
个命题就不能认为是毫无疑问地可靠，而只能具有经验的可靠性。那样，就只能说
是我们看到时它总是都样，而且只有在我们的知觉所达到的范围以内才有效。整体
的空间（它本身不再是另一个空间的界线）拥有三维，绝对不能多于三维，这是根
据这样的一个命题得出来的，即不能有三条以上的直线成直角地相交于一点。不过
这个命题决不能从概念上来说明，而是直接根据直观的，当然是指纯粹的、先天的
直观而言，因为它的可靠性是毫无疑问的。我们可以要求把一条直线延长到无限
(in indefinitum），或者把一连串的变化（比如由于运动而通过的许许多多空间）
延续到无限，这就要求以空间和时间的表象为前提，而这种表象，就其本身之不受
任何限制而言，是只能属于直观的，因为从概念里是永远推论不出来的。因此，数
学实际上是以先天的纯直观为基础的，这些先天的纯直观使综合的、毫无疑问是有
效的数学命题成为可能。因此我们的空间概念和时间概念的先验演绎也同时说明纯
粹数学的可能惟。假如没有这样一种演绎，假如我们不认为“可以提供给我们感官
（在空间里提供给外感官，在时间里提供给内感官）的一切东西都是按照那些东西
向我们表现的那样，而不是按照它们本身那样被我们直观”，纯粹数学的可能性当
然也还是可以承认的，不过这种可能性绝对不能被人们理解。

第十三节

有些人认为空间和时间是属于在自在之物的实在性质。一时还不能摆脱这种想法的
人应当把他们的聪明才智用在下列的奇谈怪论上，并且，等到他们设法解决而解决
不了这个问题而至少暂时舍弃了成见，到那时他们就会想到，指空间和时间归之于
仅仅是我们的感性直观形式，未始没有它的道理。

如果两个东西在各方面，既使用尽一切可能的办法去察看（无论是从量的规定性上
或是从质的规定性上）都完全相同，那么势必在任何情况下撅及任何关系中这一个
都哥以代替那一个而不致引起丝毫看得出的差别来。不错，这在几何学里的平面形
上是可以应用的；不过对于各种球面形来说，尽管它们具有一种完全的内在一致性，
却在外在关系方面表示出这一个绝对不可能代替那一个，比如两个球面三角形分处
于两个半球，以一条在大圆上的弧线作为共同的底线，它们无论从边上或者从角上
来看都完全相等，看两个三角形之中的任何一个的单独的和全面的描述都可以用在
另一个三角形上，然而我们却不能拿这这一个放在那一个（在相反的半球里）的位
置上；因此在这里就有两个三角形之间的一种内在的差别，这种差别是任何理智所
不能说成是内在的，它只有通过在空间里的外在关系才能表现出来。现在我再从日
常生活中举出比较普通的例子。

还有比我的手或者我的耳朵同它们在镜子里的影象更相似，在各方面更相等的吗？
然而我不能把镜子里所看到的这只手放在原来的手的位置上去；因为，如果这是一
只右手，那么在镜子里的就是一只左手，而在镜子里的右耳就是一只左耳，它决不
可能放在右耳的位置上去。在这种情况下，仅凭我们的理智是想不出什么内在的差
别来的，然而感官却告诉我们，差别是内在的，因为，不管它们彼此多么相等、相
似，左手却不能为右手的界线所包含（它们是不能相合的），而这一只手的手套也
不能戴在那一只手上。那么问题怎么解决呢？这些对象决不是这些东西按照它们本
身那样的以及象纯粹理智会认识的那样的一些表象，而是一些感性直观，也就是一
些现象，这些现象的可能性是建筑在某些未知的自在之物对另一个东西，而我们的
感性的关系之上的。而我们的感性的外直观的形式就是空间，而且任何空间的内部
规定之所以是可能的只因为它是整体空间的外部关系所规定的，而就整体空间来说，
任何空间都是整体空间的一个部分（就它对于外感官的关系而言），也就是说，部
分只能通过整体才是可能的；虽然在仅仅是理智的对象——自在之物上决不是这样，
但是在现象上是这样的。因此我们对于相似、相等、然而不能相合的一些东西（让
如两个彼此相反的螺旋），它们之间的差别是不能通过任何概念，而只能通过直接
见于直观的右手和左手的关系来理解。


北极星书库-康德：未来形而上学导论——附释一、二、三

附释一

纯粹数学，特别是纯粹几何学，只有在涉及感官对象的条件下才有其客观实在性。不
过，关于感官对象，原则是这样：我们的感官表象决不是自在之物的表象，而是物由
之而向我们表现的样式的表象。因此几何学的命题不是纯粹由我们幻想出来的一种产
物的什么规定，因而不能可靠地涉及实在的对象；而是对于空间必然有效，从而对于
空间里所有的东西也都必然有效的命题。因为空间不是别的，它是一切外在现象的形
式，只有在这种形式之下感官对象才能提供给我们。感性（几何学就是建筑在它的形
式之上的）是外在现象的可能性所依据的东西，因此外在现象只能包含几何学为它们
规定的东西。

假如感官必须按照客体本身那样来表象，那么事精就完全两样了。因为那样一来，从
空间的表象（几何学家拿它以及它的一切性质当做一种先天的根据）就绝对不能看出
所有这些以及由这些得出来的一切结果在自然界里必须如此。人们会把几何学家的空
间视为纯粹虚构，不给它以任何客观有效性，因为人们决不理解为什么事物会必然同
我们自发地并且事先给它们做的影像相一致。然而如果这一影豫，或者说这一形式直
观，是我们感性的基本性质，对象就是由于感性才提供给我们，而感性并不表象自在
之物本身，而只表象自在之物的现象，那么就十分容易理解，同时也不可驳辩地证明：
我们的感性世界的一切外在对象必然要极其准确地同几何学的命题符合一致，因为是
感性通过它的外直观的形式（空间）——几何学家所管的事就是这个——才使仅仅作
为现象的这些对象本身首先成为可能的。

这在哲学史上将永远是一件值得注意的现象，有一个时代，有些同时也是哲学家的数
学家居然开始怀疑起来，他们当然不是怀疑他们的几何学命题（就某仅仅涉及空间来
说）的正确性，而是怀疑这一概念本身和它的一切几何学规定是否对自然界客观有效，
是否在自然界里能应用得上。他们担心：自然界里的一条线也许会是由一些物理学的
点组成的，从而在客体里的真实的空间也许会是由单纯的部分所组成，虽然几何学家
心里所想的空间决不可能是这样组成的。他们没有看到心里想的这个空间竟使物理学
的空间，（即物质的广延），本身成为可能；没有看到空间决不是自在之物本身的属
性，而仅仅是我们的感官表象能力的形式；没有看到空间里的一切对象仅仅是现象，
这些现象不是自在之物本身，而是我们的感性直观的表象。而且，既然象几何学家心
里所想的那样的空间，恰好是先天存在于我们心里的感性直观的形式，同时又是一切
外在现象（就其形式而言）的可能性的根据，那么这些外在现象就必然地而且极其准
确地同几何学家的命题符合一致，这些命题不是从任何虚构的概念，而是从一切外在
现象的主观基础，耶感性本身得出来的。只有用这种办法，几何学家才能保证用他们
的命题的毫无疑问的客观实在性顶得住浅薄的形而上学的各种无理取闹。因为那种形
而上学是不追溯这些命题的概念的根源的，所以对它说来，这些命题是非常奇怪的。

附释二

一切作为对象而提供给我们的东西，都一定在直观里提供给我们。不过，我们的任何
直观都只能通过感官而发生；理智性并不去直观，而只是去思索。根据以前所论证过
的，既然感官永远而且丝毫不能使我们认识自在之物而只能认识自在之物的现象，而
这些现象又仅仅是感性的表象，“那么一切物体连同它们所处的空间都必然地被视为
仅仅是我们之内的表象，它们仅仅存在于我们的思维之内，不存在于其他任何地方。”
这难道不是明显的唯心主义吗？

唯心主义在于主张除了能思的存在体之外没有别的东西，我们以为是在直观里所感知
的其他东西都不过是在能思的存在体之内的表象，实际上在外界没有任何对象同它相
对应。而相反，我说：作为我们的感官对象而存在于我们之外的物是已有的，只是这
些物本身可能是什么样子，我们一点也不知道，我们只知道它们的现象，也就是当它
们作用于我们的感官时在我们之内所产生的表象。因此无论如何，我承认在我们之外
有物体存在，也就是说，有这样的一些物存在，这些物本身可能是什么样子我们固然
完全不知道，但是由于它们的影响作用于我们的感性而得到的表象使我们知道它们，
我们把这些东西称之为“物体”，这个名称所指的虽然仅仅是我们所不知道的东西的
现象，然而无论如何，它意味着实在的对象的存在。能够把这个叫做唯心主义吗？恰
恰与此相反。

外物的很多属性并不属于自在之物本身，而仅仅属于自在之物的现象，这些属性在我
们的表象之外没有单独的存在性；这样说并无损于外物的实际存在性：在洛克的时代
很久以前，特别自洛克以来，一般来说，这已经是人们早已接受和同意的事了。在这
些属性里边有热度、颜色、气味等等。那么，如果我除了这些东西以外，由于一些重
要的原因，把物体的某他一些性质，也就是人们称之为第一性的质的东西，如广延、
地位，以及总的来说，把空间和属于空间的一切东西（不可灭性或物质性、形，等等）
也放在现象之列，人们也找不出任何理由去加以否认的；而且，既然对于那些不愿意
把颜色当做客体本身的属性而仅仅把它当做属于视觉作为它的变化的人，不能称之为
唯心主又者，那么同样也不能仅仅由于我认为还要多的，甚至凡是做成一个物体的直
观的属性都仅仅属于这个物体的现象，而指我的学说称之为唯心主义。

提供了现象的物，它的存在性并不因此就象在直正唯心主义里都样消灭了，而仅仅是
说，这个物是我们通过感官所决不能按照它本身那样来认识的。

我根想知道我的这些主张应该算什么，才免得算为一种唯心主义。我不得不毫不犹豫
地说：说什么空间的表象不仅完全同我们的感性对客体的关系相一致（这是我已经说
过的），而且甚至同客体完全相似：我认为这样的一种主张是没有任何意义的，正如
同说红的感觉同在我之内引起这种感觉的银朱的特性相似一样。

附释三

因此，象下面那样的一个很容易预料到的不过是毫无价值的诘难，就不难予以驳斥了。
这个诘难是：“空间和时间的唯心性［把空间和时间当成唯心的东西］，这会使整个
感性世界变成纯粹的假象。”他们把感性仅仅做为一种模糊的表象样式，按照这种样
式，我们仍然可以认识物的本来面目，只是不能在我们的这个表象里把任何东西都做
成一个清楚的意识罢了。这就首先把感性认识的性质上的全部哲学理解给破坏了。相
反，我们已经证明了感性不是什么逻辑上区分为的清楚和模糊的问题，而是发生上的
知识本身的来源问题，因为感性认识决不是按照物本身那样表象物，而是仅仅按照物
感染我们的感官的样子表象物，因此它提供给理智去思考的只是现象而不是物本身。
在这一个必要的纠正以后，又出现这个诘难，它出自一种不可饶恕的、似乎是有意的
曲解，就好象我的学说把感性世界的一切东西都变成了纯粹的假象似的。

当现象提供给我们时，我们仍然完全有自由去随便怎样判断。因为现象是根据感官的，
而判断则是根据理智的。问题只在于在规定对象上是不是真实的。然而真实和梦幻之
间的差别不在于对于对象的表象的性质如何，因为在两种情况下，这些表象都一样，
而差别是在于表象如何连结，即如何按照在客体的概念里规定各表象的连贯性的规则
来连结，并且看它们能不能在经验中并存。假如我们的认识把假象当成了真实，也就
是说，假如直观（客体就是由直观提供给我们的）被当成了对象的概念，或者也当成
了对象存在性的概念（这是只能由理智去思维的），那么这个责任也决不应该由现象
来负。感官把行星的运行给我们表象为有时前迸，有时后退，在这上面并没有什么假
和真的问题，因为只要把这仅仅看做是一个现象，那么对行星的运行的客观情况就还
一点也没有加以判断。不过，假如理智不留心防止把主观的表象样式当做客观的表象
样式，错误的判断就很容易产生，那么人们就说它们似乎是后退。然而假象不能算在
感官的帐上，而应该算在理智的帐上，因为根据现象来下一个客观的判断的是理智。

这样一来，即使我们丝毫没有考虑到我们的表象的根源如何，当我们把我们的感性直
观（不论它们包含什么）在空间和时间里按照一切知识在经验中的一些连贯规则连结
起来时，假象或真象就能够随着我们的疏忽大意或小心谨懂而产生；这完全在于感官
的表象在理智中的使用如何，而不在于感官的表象的根源如何。同样，如果我把感官
的一切表象连同它们的形式，即空间和时间，都仅仅当做现象，把空间和时间仅仅当
做感性的一种形式，这种形式是不存在于感性之外的客体里边的，如果我仅仅在有关
可能的经验里使用这些表象，那么就一点也不会由于我把它们仅仅当做现象而引起错
误或造成假象；因为它们无论如何可以在经验里按照真理的规则而正确地连贯起来。
这样一来，几何学的一切命题对于空间以及对于一切感官对象都能有效，从而对于任
何可能的经验都能有效，不论我把空间仅仅当做感性的形式也罢，或者当做附属于物
本身上的什么东西也罢。不过，只有在第一种情况下我才能够理解怎么可能先天认识
以上所说的涉及外直观的对象的这些命题；否则，在一切可能的经验上就会一切如旧，
就如同我没有从事于脱离世俗之见一样。

但是，如果我用我的空间的概念和时间的概念来冒险超出一切可能的经验（这是不可
避免的，假如我把空间和时间说成是属于自在之物本身的话，因为，尽管我的感官不
是那样做成的，并且不管它们对自在之物是否合适，有什么能阻止我去使它们对自在
之物有效呢？），那么就可能由于一种假象引起一个严重的错误，因为那样一来，我
就是把物的直观条件这种仅仅属于我的主观的、当然是对一切感官的对象有效的、因
而是对一切可能的经验有效的东西，当成了普遍有效，因为我把这个条件归到自在之
物本身了，而不是把它限制到经验的诸条件之内。

因此，我的空间和时间的唯一性的学说，远远没有把整个感性世界弄成为仅仅是一个
假象；反之，它是保证最重要的知识之一（即数学所先天阐述的知识）得理应用于实
在的对象上去以及阻止人们去把它当做仅仅是假象的唯一办法。因为，不注意这一点，
就决不可能确定是否空间和时间的直观（它们不是我们从任何经验搬过来的，而是先
天存在于我们的表象之中的）不是没有对象与之相对应或者至少相对应得不够妥当的
凭空的幻想，从而也不能确定是否几何学本身不是纯粹假象。但是，相反，恰恰因为
感性世界的一切对象仅仅是现象，所以我们才能够指出几何学对它们有不可驳辩的有
效性。

其次，我的这些原理虽然使感官的表象成了现象，但是它远远没有把经验的真实性变
成仅仅是假象；相反，它们是避免先验的假象的唯一办法。这种先验的假象一向欺骗
形而上学并且引诱它做幼稚的努力去捕捉肥皂泡。因为现象无非是表象，而人们却把
它当成了自在之物本身，这就是理性的互相冲突所提供的一切引人注意的事件的来源。
理性的互相冲突（关于它，我以后将谈到）就是在这一见解上被消除了，即现象什么
时候用在经验里，什么时候就产生真象；然而一旦超出经验的界线，变成了超验的，
它就只能产生假象。

因此，对于通过感官而表象出来的事物，我保留了实在性，我仅仅是限制我们对这些
事物的感性直观，让它（就连在空间和时间的纯直观里也一样）只表象事物的现象，
永远不表象事物的本身，因此我就没有给自然界捏造全面假象；而针对别人说我的学
说是唯心主义，我的抗议是如此明确、清楚，假如没有那些毫无资格的评论家准备用
他们的奇特的幻想来代替已经确定了的概念，从而把这些概念加以破坏和歪曲的话，
那么我的这个抗议就是多余的了。那些毫无资格的评论家想故意把凡是同他们的怪僻
的、虽然是通俗的想法不相合的意见都称之为古老的，从来不从哲学述语的精神上去
判断，而仅仅从文字上去斤斤计较。我自己把我的这种学说命名为先验的唯心主义，
但是任何人不得因此把它同笛卡尔的经验的唯心主义（虽然他的唯心主义不过是一个
不可解决的问题，按照笛卡尔的意见，这个问题的不可解决，使每人都有自由去否认
物质世界的存在，因为这个问题永远得不到完满的答案），或者同贝克莱的神秘的、
幻想的唯心主义（我们的批判含有真正的解毒剂来对付它以及类似的其他幻想）混为
一谈。因为我的这种唯心主义并不涉及事物的存在（虽然按照通常的意义，唯心主义
就在于怀疑事物的存在），因为在我的思想里我对它从来没有怀疑过，而是仅仅涉及
事物的感性表象；属于感性表象的首先有空间和时间，关于空间和时间，以从而关于
一切一般现象，我仅仅指出了它们既不是事物（而仅仅是表象样式），也不是属于自
在之物本身的规定。不过“先验”这一词本来是可以防止这一误解的，因为这一词在
我这里从来不是指我们的认识对物的关系说的，而仅仅是指我们的认识对认识能力的
关系说的。然而为了使这一称号此后不再引起误解起见，我宁愿收回它，想把它叫做
批判的唯心主义。但是，如果把实在的事物（而不是现象）变为仅仅是表象的真是讨
厌的唯心主义的话，那么反过来，把仅仅是表象变为事物的应该叫做什么呢？我想，
可以叫做做梦的唯心主义，以便同前者有所区别；前者可以叫做幻想的唯心主义：而
二者都应该通过我的叫做先验的、或者最好叫做批判的唯心主义给避开了。


北极星书库-康德：未来形而上学导论——第十四节至第十九节

先验的主要问题

第二编 纯粹自然科学是怎样可能的？

第十四节

自然就是物的存在，这是就存在这一词的意思是指按照普遍法则所规定的东西来说
的。假如自然是指自在之物本身的存在，那么我们就永远既不能先天认识它，也不
能后天认识它。不能先天认识它，这是因为，应该归之于自在之物本身的东西，我
们怎么能知道呢？这并不是用分解我们的概念的办法（分折命题）所能做到的，因
为我要知道的不是我关于一个物的概念里所包含的东西（因为那是属于它的逻辑上
的东西），而是在物的实在性里加到这个概念上去，并且使物本身在我的概念以外
的存在性上得到规定的东西。我的理智以及它所唯一赖以把物的诸规定连结到它的
存在上去的条件不能预先给物本身订出任何规则来。物本身并不去符合我的理智而
是我的理智必须去符合物本身。因此必须是物本身预先提供给我，我才好从物本身
看出这些规定来；而这样一来，物就不能被先天地认识。

后天地认识自在之物本身的性质也同样是不可能的。因为，物的存在所遵循的法则，
如果是应该由经验来告诉我的活，那么这些法则就是做为有关自在之物的，既然如
此，它们就必然在我的经验之外应用一自在之物本身。再说，经验固然告诉我什么
东西在那里存在以及它怎么样存在，但是它永远不告诉我它必然应该这样地而不是
那样地存在。因此经验永远不能使我们认识自在之物本身的性质。

第十五节

我们实际上已经有纯粹自然科学，先天地提供了自然所遵循的法则和无可置疑的命
题所必备的全部必然性。

自然课入门（称称为普通自然科学）是见证。自然课入门是在全部物理学（其基础
是经验的原则）之前的。

自然课入门有应用到现象上去的数学，也有纯粹论证性原则（或从概念得出的），
构成纯粹自然知识的哲学部分。但是也有很多不是完全纯粹的、完全独立于经验源
泉的东西，如运动、不可入性（物质的经验概念的根据）、惰性等概念，这些概念
使它不能被叫做一种完全纯粹的自然科学；此外，它只涉及外感官的对象，因而不
提供在严格意义上的普遍自然科学的例证，因为普通自然科学必须把一般自然归结
为普遍法则，无论它是外感官的对象或者是内感官的对象（是物理学的对象也罢，
心理学的对象也罢）。不过，在这种普遍的物理学原理中，有些原理实际上具有我
们所要求的普遍性，比如象这样的命题：实体常住不变，以及一切发生的事永远按
照经常不变的法则事先被一个原因所规定，等等。这些实际上都是普遍的自然法则，
它们都完全是先天存在的。因此，事实上已经有了一种纯粹自然科学，而现在的问
题是：它是怎样可能的？

第十六节

自然这一词还有另外一个意义，这个意义规定客体；而在前面说过的意义上，它指
的仅仅是一般物的存在的各种规定的合乎法则性。因此，从质料方面来说，自然就
是经验之一切对象的总和。我们现在所管的仅仅是这个，因为，再说，那些永远不
能成为经验的对象的物，如果我们要按其性质来认识它的话，就不能不借助于一些
概念，而这些概念的意义永远不能具体地（通过任何可能经验的例证）表现出来；
那样一来，关于物的性质，我们就不得不自己做出一些概念来，而这些概念的实在
性，也就是说，这些概念是实际涉及对象的，还是仅仅是思想的产物，就永远不能
确定了。不能成为经验的对象的东西，关于它的知识一定会是超自然的知识，象这
样的知识，在这里与我们毫不相干。我们管的是自然知识，它的实在性是能够由经
验证实的，虽然它是先天可能的，并且是先于一切经验而存在的。

第十七节

因此，自然的本质，在这种比较狭窄的意义上说，就是经验的一切对象的合乎法则
性，而就其是先天地被认识来说，它又是经验的一切对象的必然的合乎法则性。然
而，上面曾指出过：假如对象不是当做可能经验的对象，而是当做自在之物，那么
对象上的自然法则就永远不能先天地被认识。不过我们在这里不是谈自在之物（它
的性质如何，我们不管），而是谈作为可能经验的对象的物，而这些物的总和就是
我们在这里所称的自然。现在，当问题在于先天认识自然的可能性，我请问这个问
题这样提出来是否更好一些：作为经验之对象的物，它的必然的合乎法则性怎么可
能先天地被认识？或者：经验（一般是就它的一切对象来说），它本身的必然的合
乎法则性怎么可能先天地被认识？

仔细看起来，问题不拘按照哪一种方式提出来，它的解决，就纯粹的自然认识来说
（这是问题的关键），其结果是完全一样的。因为关于物的经验知识，只有按照主
观法则才有可能，而主观法则对于作为可能经验之对象的物（当然不是对于作为自
在之物本身的物，何况自在之物也不是我们在这里所要谈的），也是有效的。如果
我说：当一个事仲被知觉到的时候，它总是按照一个普遍的规则而与它由之而发生
的、在它之先的什么东西有关，假如没有这一条法则，一个知觉判断就决不能算为
经验；或者我说：经验告诉我们，任何事情的发生都一定有一个原因。这两种说法
是完全一样的。

不过最好还是选择第一个公式。因为，既然我们能够先天地、先于一切既定的对象
而具有的，是对唯一使有关这些对象的经验成为可能的那些条件的知识，而决不是
对可以在可能的经验以外制约这些对象的那样的一些法则的知识，那么我们就只有
这样才能对物的性质先天地进行研究，即我们必须探讨唯一使这样的一种知识作为
经验而成为可能（仅仅就形式来说）的那些条件和普遍的（虽然是主观的）法则，
并且由之而规定作为经验之对象的物的可能性。假如我选择第二种表达方式，去寻
找使自然作为经验的对象而成为可能的那些先天条件，那么我就很容易被误解，人
们会以为我是在把自然作为自在之物本身来谈，那样一来，我就会弄得走投无路，
徒劳地给任什么都没有提供给我的物去寻找法则。

因此我们在这里所将对待的只是经验以及它的可能性的普遍的、先天提供的条件，
并且从而我们将把自然规定为一切可能的经验的全部对象。我想，人们将理解我：
我这里找的不是为观察一个既定的自然之用的规则，因为这些规则已经以经验为前
提了；也不是我们怎样（通过经验）能够学到自然法则，因为那样一来，这些法则
就不会是先天的法则，并且不会提供纯粹自然科学；而是经验的可能性的先天条件
怎么同时又是一切普遍的自然法则必须由之而产茬的源泉。

第十八节

首先我们必须指出，尽管一切经验判断都是经验的判断，也就是说，它们都是以感
官的直接知觉为根据的，但是不能因此就反过来说，一切经验的判断都是经验判断。
而是在经验的东西之外，并且一般说来，在给予感性直观的东西之外，还必须加上
一些特殊的概念，这些概念完全是先天的，来源于纯粹理智，而每个知觉都必须首
先被包摄在这些概念之下，然后才借助于这些概念而变为经验。

经验的判断，在其有客观有效性时，就是经验判断；但是，那些只有在主观上才有
效的判断，我仅仅把它们叫做知觉判断。后者不需要纯粹理智概念，而只需要在一
个能思的主体里进行逻辑的知觉连结。然而前者除感性直观的表象之外，还永远要
求来源于理智的特殊概念，就是由于这些概念，经验判断才是客观有效的。

我们的一切判断首先都仅仅是知觉判断，这些判断仅仅对我们——也就是对我们的
主体——有效，而仅仅在这以后，我们才给它们一个新的关系，即对一个客体的关
系，并且愿意它们在任何时候对我们都有效，同样对任何人都有效；因为当一个判
断符合一个对象时，关于这同一对象的一切判断也一定彼此互相符合，这样，经验
判断的客观有效性就不意味着别的，而只意味着经验判断的必然的普遍有效性。反
过来，如果我们找出理由把一个判断当做必然的、普遍有效的（这决不取决于知觉，
而取决于包摄知觉的纯粹理智概念），那么我们也必须把它当做客观的，也就是说，
把它当做不仅表示知觉对一个主体的关系，同时也表示对象的一种性质：因为没有
理由要求别人的判断一定符合我的判断，除非别人的判断同我的判断所涉及的对象
是同一的，它们都同这个对象符合一致，因而它们彼此也一定符合一致。

第十九节

因此，客观有效性和（对任何人的）必然的普遍有效性这两个概念是可以互相换用
的概念，而且虽然我们不知道自在的客体是什么样子，但是，如果我们把一个判断
当做普遍有效的并且同时当做必然的，那么我们就懂得了客观有效性。由于这一判
断，我们就通过既定的诸知觉的普遍有效的、必然的连结而认识了客体（虽然这个
客体本身一直是不知道的）；而且，既然一切感官对象都是如此，那么经验判断不
是从对于对象的直接认识中（因为这是不可能的），而仅仅是从经验的判断的普遍
有效性这一条件中取得它的客观有效性的，这种普遁有效性，象前面所说过的那样，
决不根据经验的条件，甚至一般说来，也决不根据感性这一条件，而是根据一个纯
粹理智概念。自在的客体永远是不知道的；但是，客体既然给我们的感性提供表象，
当这些表象的连结被理智概念规定成为普遍有效时，它就通过这个关系而被规定成
为对象，而且判断就是客观的了。

屋子暖，糖甜，黄莲苦{我要坦率承认，有一些知觉判断是即使加上一个理智概念也决不能成为
经验判断的。这里的例子并不代表这样的知觉判断，因为它们仅仅涉及感觉，而大家都知道感觉仅仅
是主观的东西，不能把它归之矛客体，因而决不能成为客观的东西。我不过是希望在这里提供这样的
一个判断做为例证，即这全判断仅仅在主观上有效，没有任何根据含有必然的普遍有效性，从而也没
有任何根据含有对客体的关系。知觉判断加上理智概念就变为经验判断的例证，见下面的注解。——
康德原注}， 都是只有主观有效性的判断。我决不希望我自己在任何时候或任何别人
都将要象我现在这样觉得它们。这些判断仅仅表示同一主体（我自己）的、并且仅
仅是在我此时的知觉情态中的两个感觉之间的一种关系。因此对客体无效；我把这
些判断称之为知觉判断。经验判断和这个情况完全不同。经验在某些情况下告诉我
的东西，也必须在任何时候告诉我和任何别人；它的有效性不局限于主体，也不局
限于主体的当时情态。因此我把象这样的一切判断都说成是直观有效的，比如我说
空气是有弹性的，这个判断首先只是一个知觉判断，我不过是把我的感官里的两个
感觉互相连结起来。如果我想把它称之为经验判断，那么我就要求这种连结受一个
条件制约，这个条件使它普遍有效。因此我要求我在任何时候，以用任何别人，在
同样的情况下，必须把同样的知觉必然地连结起来。


北极星书库-康德：未来形而上学导论——第二十节至第二十七节

第二十节

因此我们必须把一般经验拿来分析一下，看看感官和理智的这个产物包含的是什么，
以及经验判断本身是怎样可能的。经验的基础就是我所意识到的直观，也就是知觉，
知觉仅仅属于感官。不过，其次还要加上判断（纯属理智）。这种判断有两种情况：
第一，我光是把几个知觉拿来比较，并且在我的意识的一个特殊情态里把它们连结
起来；或者，第二，在一个一般的意识里把它们连结起来。第一种判断仅仅是一个
知觉判断，只有主观有效性，仅仅是在我的心理情态中的知觉的连结，并不涉及对
象。因此，象人们通常所想象的那样，把知觉拿来比较，并且用判断把它们在一个
意识里连结起来，这对经验来说是不够的，从那里得不出来判断的普遍有效性和必
然性；而只有普遍有效性和必然性才能使判断{贝克英译本为“意识”，但注：“或‘判断’”
——译者}客观地有效并且成为经验。

在知觉能够变为经验之先，还需要有一种完全不同的判断。已经提供出来的直观必
须被包摄在一个概念之下，这个概念规定有关直观的一般判断的形式，把直观的经
验的意识连结在一个一般意识里，从而使经验的判断得到善遍有效性。象这样的概
念是一种先天的纯粹理智概念，它的职责仅在于给一个直观规定出它能够供判断之
用的一般方式。就以因果性这样的一个概念来说，它在一般判断上规定包摄在它下
面的直观，例如空气的直观；这就是说：空气的概念对于扩散性，是做为在一个假
言判断里的前件对后件的关系用的。因而因果性概念是一个纯粹理智概念，和一切
可能的知觉都完全不同，它在一般判断上只作为规定包摄在它下面的表象之用，从
而使一个普遍有效的判断成为可能。

因此，在一个知觉判断能够变为经验判断之前，首先要求知觉被包摄在这样的一个
理智概念之下：比如，空气包摄在因果性概念之下，这个概念把关于空气对于扩散
性的判断规定为假言判断。{为了更容易明了起见，我举下列的例子：“太阳晒石头，石头热了。”
这仅仅是一个知觉判断，它并没含有必然性，尽管我和别人曾经多次地知觉过这个现象；这些知觉仅仅
是通常这样结合起来的。但是，如果我说：“太阳晒热了石头。”那么在知觉上就加进去了因果性这一
理智概念，这一理智概念就必然地把“热”的概念连结到“太阳晒”的概念上去，而综合判断就变为必
然普遍有效的，从而是客观的，并因此知觉就变成了经验。——康德原注}这样，扩散性在我的一
个情态中或更多的情态中，或在别人的情态中，表现为不是单纯地属于我的空气的
知觉，而是必然地属于我的空气的知觉或别人的空气的知觉；而“空气是有弹性的”
这一判断之变为普遍有效的判断，并且从而首先变为一个经验判断，这是由于某些
先在的判断把对空气的直观包摄在因与果的概念之下，并且从而规定这些知觉，不
仅在它们的相互关系上在我的主体里给以规定，而且在一般判断（这里是假言判断）
的形式上给以规定，这样一来，就使经验的判断普遍有效。

通常人们认为，综合判断仅仅是通过让较而被连结在判断里的一些单纯的直观做成
的。如果把我们的一切综合判断，仅就其客观有效而言，都加以分析，我们就会看
出决不然。从直观抽象出来的一些概念，要再加上一个包摄这些概念的纯粹理智概
念，只有这样连结为客观有效的判断，这些综合判断才是可能的。即使纯粹的数学
判断，它的最简单的公理也不能不受这一条件的制约。“直线是两点之间最短的线”
这个原理的前提是线包摄于量概念下。量当然不是单纯的直观，它的位置只在理智
里，量概念供理智从判断的量方面，即复多性（judicia plurativa复称判断{我认为
把逻辑上叫做特称判断的东西用这个名称来叫，似乎更好一些。因为特称含有非全称之意。然而当我从
单一性（在单称判断里）出发向总体性前迸时，我还不能给总体性带进来任何关系，我想到的仅仅是没
有总体性的复多性，而不是除此之外别的什么东西。这一点是很必要的，假如说逻辑环节应该作为纯粹
理智概念的基础的话。大家可以在逻辑的使用上保持旧的用法。——康德原注}）规定（线的）直
观，以便做出判断。因为，不言而喻，在判断中，一个既定的直观里是含有许多同
质的东西的。

第二十一节（甲）

经验的可能性既然建筑在先天的纯粹理智概念上，那么为了说明这种可能性，我们
就必须首先把一般属于判断的东西以及在这些判断中理智的各种环节，用一个完全
的图表表现出来，因为纯粹理智概念将会同这些环节恰好相似。这是由于，这些纯
粹理智概念不过是本身由这一个或那一个判断环节所规定的，从而是必然的，普遍
有效的一般直观的概念。因此，一切经验的可能性的先天原则也将会恰好被规定为
一种客观有效的经验知识。因为这些原则不过是把全部知觉（按照直观的某些普遍
条件）包摄在上面所说的纯粹理智概念下的一些命题而已。

逻辑判断表：
一、量                    二、质
全称的                    肯定的
特称的                    否定的
单称的                    不定的

三、关系                  四、样式
直言的                    或然的
假言的                    实然的
选言的                    必然的

先验理智概念表
一、量                    二、质
单一性（度）              实在性
复多性（量）              否定性
总体性（全）              限定性

三、关系                  四、样式
实体性                    可能性
因果性                    存在性
共存性                    必然性

纯粹形而下的自然科学普遍原则表
一、直观的公理
二、知觉的预感
三、经验的类比
四、一般经验思维的公准

第二十一节（乙）

为了把以上所说的一切东西总括成一个概念起见，首先有必要请读者们注意：这里
不是指经验的来源，而是指经验所包含的东西来说的。前者属于经验心理学，后者
属于知识的批判，特别是理智的批判；然而前者没有后者就决不能得到适当的阐发。

经验是用直观做成的，而直观属于感性；经验同时也是用判断做成的，而判断完全
是理智的事。然而理智单独由感性直观做出来的那些断判还决不是经验判断。因为，
在前一种情况下，判断只是把几个知觉按照它们在感性直观里所提供的样子连结起
来；在后一种情况下，判断必须说出一般经验所包含的东西，而不是光说出只有主
观有效性的知觉所包含的东西。因此经验判断必须是在一个判断里，即在感性直观
以及其逻辑连结（在这种连结由于比较而成为普遍的以后）上，加上什么东西才行，
这个东西把综合判断规定成为必然的，也就是普遍有效的判断；这个东西不能是别
的，而只能是这样的一种概念，这种概念以这样一个而不是以那样一个判断形式把
直观表现成为本身规定了的，也就是说，它是诸直观的那种综合统一性概念，这种
综合统一性只有通过判断的一个既定的逻辑功能才能表现出来。

第二十二节

总而言之，感官之所司是直观，理智之所司是思维。不过思维是把诸表象在一个意
识里结合起来。这种结合可以是仅仅与主体有关的，这时它就是偶然的、主观的；
也可以是无条件的，这时它就是必然的或者客观的。把表象结合在一个意识里就是
判断。因此，去思维和去判断，或者去把表象一般地联系到判断上去，是一回事。
所以判断可以仅仅是主观的，也可以是客观的。如果表象仅仅在一个主体里联系到
一个意识上去，并且就在那个主体里结合起来，它就仅仅是主观的；如果表象一般
地，也就是必然地，结合在一个意识里，它就是客观的。一切判断的逻辑环节就是
把表象结合在意识里的各种可能的方式；然而如果这些环节也当做概念来用，那么
它们就是这些表象必然地结合在一个意识里的概念，从而就是客观有效的判断的原
则。意识的这种结合，如果由于同一性关系，就是分析的；如果由于各种不同表象
的相互连结和补充，就是综合的。经验就是现象（知觉）在一个意识里的综合的连
结，仅就这种连结是必然的而言。因此，一切知觉必须被包摄于纯粹理智概念下，
然后才用于经验判断。在这经验判断里，知觉的综合统一性是被表现为必然的、普
遍有效的。{但是怎么把“经验判断必须在知觉的综合里包含必然性”这一命题同我以前多方面说过
的“作为后天知识的经验且能提供偶然的判断”那一命题一致起来呢？当我说“经验告诉我什么东西”
时，我所指的只是经验里的知觉，比如，热总是跟随在太阳晒石头之后，因此，经验命题到此为止永远
是偶然的。至于热必然来自石头被太阳所晒，这固然是经验判断（用因果性{德文埃德曼版和施密特版
“Ursache”（因果性），舒尔茨版是“Urteile”（判断）——译者}概念的办法）所包含的，不过这
是经验所没有告诉我的；相反，经验之产生，首先是由于理智概念（因果性概念）加到知觉上去。
至于理智概念是怎样加到知觉上去的， 请参看《纯粹理性批判》关于先验判断力部分，［德文第一版］
第137页起。{德文第二版第176页起；参见商务印书馆1960年中文译本第142页起。——译者}——康德
原注}

第二十三节

判断，在仅仅被视为提供出来的表象在意识里结合的条件时，就是规则；规则，在
把这种结合表现为必然的结合时，就是先天规则；在上面再没有更高的规则可以由
之而推出时，就是原则。说到全部经验的可能性：如果仅就思维的形式来说，除了
把现象（按其直观的不同形式）安排在纯粹理智概念之下的那些经验判断的条件，
上面再没有什么条件了，那么纯粹理智概念就是可能经验的先天原则。纯粹理智概
念是使经验的判断成为客观有效的。

因此，可能经验的原则，同时也是自然界的普遍法则，这些法则是能够先天认识的。
这样一来，我们所提出的第二个问题——“纯粹自然科学{德文舒尔茨版和埃德曼版都是
“纯粹自然科学”，施密特版是“纯粹理性科学”——译者}是怎样可能的？”就解决了。因为
一种科学在形式让所要求的体系，在这里就完全具备了。这是因为，除了上面所说
的一般判断的全部形式条件，也就是逻辑所提供的一般规则的全部形式条件，此外
再没有其他可能的条件了，这些条件就构成一个逻辑体系；而建筑在它上面的那些
概念（它们包含综合的、必然的判断之全部先天条件）也恰好由之而构成一个先验
的体系；最后，把一切现象都包摄在这些概念之下的诸原则，就构成一个形而下的
体系，世就是一个自然界体系，这个体系先在于全部经验的自然界知识，首先使自
然界知识成为可能，然后使它能够被叫做真正普遍、纯粹的自然科学。

第二十四节{以下三节如果不参看《纯粹理性批判》一书有关原则问题所说的话{见德文第一版第130页
—第235页，第二版第169页—第294页；参见商务印书馆1960年中文译本第139—208页——译者}就很
难懂透；不过这三节可以有助于比较容易地把握其全面意义并注重其重点——康德原注}

第一个形而下原则把作为空间和时间里的直观的一切现象都包摄在量的概念之下，
因此它是数学应用到经验上去的一项原则。第二个形而下原则虽然不是直接把真正
经验的东西，比如表示直观里实在东西的感觉，包摄在量的概念之下，因为感觉并
不包含空间或时间的直观，尽管它把同它相对应的对象放在这两个东西里面；但是，
在实在（感觉表象）和零（在时间里的直观的完全空无）之间，却存在着差别，这
个差别具有一个量。因为在每一度的重和绝对轻之间，空间里每一度的满和绝对空
之间，我们总是可以体会出很多更细小的度来的；同样，甚至在意识和完全无意识
（心理上的空间）之间，也永远能有更微小的度。因此没有一种知觉可能证明绝对
空无，例如，没有一种心理上的空白是不能被视为意识的，它不过是被一个比较强
烈的意识压过去罢了。感觉的一切情况都是如此。这就是为什么理智甚至能够预感
感觉的原故；因为感觉是由经验的表象（现象）的真正的质构成的，而感觉的预感
是通过“表象（每一现象中的实在东西）都有一个度”这一原则来实现的。这就是
数学（ｍatheis intensorum［强度的数学］）在自然科学上的第二种应用。

第二十五节

关于现象的关系方而，仅就现象的存在来说，这种关系的规定并不是数学的，而是
力学的；而且，如果不根据首先使关于现象的经验知识成为可能的那些先天原则，
这种规定就决不能{德文埃德曼版和舒尔茨版是“kann niema1s”（决不能），施密特版是
“niemals”（决不）。——译者}是客观有效的，从而对于经验就永远不能合适。因此，
现象必须或者是包摄在实体性概念（它是把存在完全规定为物本身的一个概念的根
据）之下或者是，在现象与现象之间发生一种时间连续（即一个事件）时，包摄在
因果性概念之下；或者是，在应当客观地，也就是通过一个经验判断，来认识［两
个现象］同时存在时，包摄在共存性（交互性）概念之下。这样，在经验把诸对象
连结成为在自然界之中的存在时，先天原则就是客观有效的（虽然是经验上的）判
断的根据，也就是经验的可能性的根据。

最后，关于彼此一致和互相连结的认识是属于经验判断的。这种一致和连结，不仅
是诸现象在经验中的一致和连结，更重要的是现象对一般经验的关系上的一致和连
结，而这种关系或者是现象同理智所知的形式条件之间的一致关系，或者是现象同
感官的和知觉的材料之间的联贯关系，或者是把这两种关系合成一个概念，因而按
照普遍的自然界法则，包括可能性、现实性和必然性。这样就形成了形而下的方法
学说（真理与假说之间的区别，以及假说的可靠性的界线）。

第二十六节

第三个原则表是按照批判的方法从理智本身的性质得出来的。这个表有一种它本身
特有的完满性，这种完满性使它比按照教条主义的方法从事物本身出发徒劳地试制
过的、甚至将来还可能试制的任何表，要好得多；因为这个表把所有的先天综合原
则，都很据一个原则全部表现出来了。这个原则就是理智的一般判断能力构成经验
的本质。因此可以肯定，象这样的原则再也不会有了。这样的一种满意，是教条主
义的方法永远不可能给的。虽然如此，但是这还远远不是这个表的最大好处。

对于指出这一先天知识的可能性同时并把所有这样的原则限制在一个永远不能忽视
的条件之下的论据，我们必须加以注意；否则这些原则就会被误解，就会在使用上
超出理智给它的原来意义。这全条件就是：只是由于一般可能经验受先天法则的制
约，这些原则才含有一般可能经验的各种条件。就是因为这全道理我才不说自在之
物本身含有量，不说它的实在性里含有度，不说它的存在性里含有各种偶性在一个
实体里的连结，等等，因为这是没有大能够证明的，由于象这样的一种单纯用概念
做成的综合连结，它一方面和任何感性直观没有关系，另一方面缺少在可能的经验
里的感性直观的任何连结，所以这种连结是绝对不可能的。因此，这些原则里的概
念的根本限制是：所有的物都受上述必然的、先天的条件制约，仅仅作为经验的对
象。

因而，第二点，这些原则就有了一个特殊的证明方式：这些原则不是直接关于现象
以及现象与现象之间的关系的，而是直接关于经验的可能性的（现象做成的只是经
验的质料，而不是经验的形式），也就是说，是关于客观普遍有效的综合命题的，
而经验判断之区别于单纯的知觉判断，就在于这些命题上。这是因为，作为占据一
部分空间和时间的单纯直观的现象，是在量概念之下的，量概念根据先天规则把杂
乱无章的多种现象综合地结合起来；而且，既然知觉除直观之外也包含感觉，而在
感觉与零（即感觉之完全清失）之间，永远存在一个逐渐减少的过程，所以现象中
的实在东西必然有度，因为感觉本身并不占有丝毫空间或时间。{热、光等等在一个小
空间里和一个大空间里，在度上是一样大的。同样，内部表象，比如癌痛、一般意识，无论它们延续
得长久或暂短，在度上是不减小的。因此在这里，［空间的］一点和［时间］一刹那，和无论多么大
的空间和多么大的时问，在量上是一样大的。所以度就是量{德文埃德曼版、舒尔茨版和施密特版是
“Grosser”（增大）,黎尔（A.Riehl，1844-1925，德国哲学家）的意见是“Grossen”（量），
英文卡勒斯译本是“能够增大”，巴克斯译本是“量”；法文译本是“增大”。——译者}，不过不是
在直观里，而是从单纯的感觉来说，或者是按照一个直观的度的{德文埃德曼版、舒尔茨版和施密特版
是“Grundes”（根据的），罗生克兰茨版是“Grades”（度的）。英文卡勒斯译本楚“度的”，巴
克斯译本是“基础的“，法文吉勃兰译本是“基础的”。——译者}量［大小］来说，而且度只能由于
从1到0的关系，也就是，只能由于每一个感觉都能够通过无穷的中介的度一直达到清失，或者是在一
个确定的时间内能够从零经过无穷的刹那增加的一直达到一定的感觉，才被看做是量。（Quantitas
qualitatis est gradus［质的量就是度］。——康德原注}不过，从空的时间或空的空间达
到感觉这一过程，只有在时间里才有可能，因而，作为经验直观的质的感觉，虽然
永远不能先天地在它同其他感觉的特殊差别上认出来，却能在一个可能的一般经验
中象知觉的量一样，从强度上同其他每一个感觉分别出来，因此数学应用在自然界
上，从感性直观方面来说，就首先成为可能，并且被规定出来，因为自然界就是通
过感性直观提供给我们的。

然而读者必须特别注意在经验的类比这一名称下所提供的原则的证明方式。因为这
些原则不象数学应用在一般自然科学上的原则那样是关于直观的出生的，而是关于
诸直观的存在在经验中的连结的，这种连结只能是在时间里按照必然界的法则对于
存在（Existenz）的规定，它只有在必然法则之下才是客观有效的，从而成为经验。
因此，关于综合统一性证明所针对的不是诸自在之物的连结，而是诸知觉的连结，
而且这也不是从知觉的内容上说的，而是从知觉的规定上，从知觉按照普遍法则在
时间里的存在关系上说的。所以，假如说经验上的规定是在相对的时间里的规定的
话，那么普遍法则就应该包含存在的规定的必然性在一般时间里（即根据理智的一
个先天规则）的规定，这种规定是客观有效的，从而成为经验。

在《导论》里我不能讲得大多，我谨奉告读者们，他们由于长期习惯于把经验仅仅
当做经验上的知觉的积累，决想不到经验远远超过知觉。比如经验给经验上的判断
以普遍有效性，这就说明经验一定具有先天存在于经验之先的纯粹的理智统一性。
我谨奉告读者们千万要注意经验同单纯是知觉的积累之间的区别，而且要从这一角
度上来判断证明的方式。

第二十七节

这正是从甚而上消除休谟的怀疑的地方。休谟说得很有道理：我们对因果关系的可
能性，也就是说，对一个物的存在与必须通过它而成立的另外一个什么物的存在之
间的关系的可能性，是决不能通过理性来理解的。我补充说：我们对依存关系的概
念，也就是几个物的存在建筑在一个主体之上，而这个主体本身不能再是任何别的
物的属性的这种必然性，也同样不理解；不但如此，对这样的一种东西的可能性，
我们甚至毫无概念（虽然对它在经验中的使用上，我们是能够举出一些例子来的）；
而且在物的共存关系上，这种不可理解性也同样存在，因为我们看不出怎么能从这
一个物的情状得出在它以外、和它完全不同的另一个物的的情状来；反过来也是这
样，而且，许多各自有其单独的个别的存在性的物体怎么能彼此必然地互相依赖。
虽然如此，我决不是把这些概念认为仅仅是从经验中得出来的，决不是把在这些概
念里所表现的必然性当做虚构，当做是丛长期习惯得来的纯粹假象；相反，我已经
充分地指出来过，这些概念以及由之而生的原则都是先天的，即在一切经验之先建
立起来的，它们具有无可一疑的客观准确性，但是，当然只就经验而言。


北极星书库-康德：未来形而上学导论——第二十八节至第三十五节

第二十八节

因此虽然我对自在之物的这样一种连结——即自在之物作为实体而存在，或者是作
为原因而起作用，或者是能够作为一个实在的整体的部分同别的实体处于共存关系
中——没有丝毫概念，虽然我对作为现象的现象之中类似的一些性质也同样不能设
想（因为那些概念并不包含现象中的东西，而只包含理智必须想到的东西），不过
在我们的理智里，而且当然是在一般判断里，我们对于这种表象的连结有一个概念，
即这些表象以主体对属性的关系出现在一类判断里，以前因对后果的关系出现在另
一类判断里，而在第三类判断里，又以部分对共同构成一个可能的总体知识的身分
而出现。再说，我们先天地认识到：如果不把一个客体的表象看做是为这一个或那
一个环节所规定，我们关于对象就不能有任何有效的知识；如果我们所管的是自在
的对象，那么就没有任何可能的标志使我们能够知道它是否为上述的这一个或那一
个环节所规定，也就是不知道它是否为实体性、因果性或者（在同别的实体的关系
上的）共存性等概念所制约，因为我对这样一种存在的连结的可能性，没有任何概
念。但是问题并不在于知道自在之物是怎样被规定的，而是，就一般判断的上述环
节来说，在于知道物的经验知识是怎样被规定的，也就是作为经验的对象的物怎样
能够而且应该被包摄在这些理智概念之不。因此十分清楚，我不仅对于一切现象都
包摄在这些概念之下（也就是把这些概念用作经验的可能性的原则）的可能性，甚
至必然性，我都完全看得出来。

第二十九节

我们把休谟的成问题的概念（他的crux metaphysicorum ［形而上学的难关］）也
就是因果性概念，拿来做一个实验，首先我从逻辑上先天地有了一个一般的条件判
断的形式，即一个既定的知识{埃德曼版和施密特版是“Erkenntnis”（知识），舒尔茨版是
“Urteil”（判断）。——译者}用作前件，另一个既定的知识{埃德曼版和施密特版是
“Erkenntnis”（知识），舒尔茨版是“Urteil”（判断）。——译者}用作后件。但是也可能
是这样：在知觉里有一个表示关系的规则，这个规则是：在某一个现象之后经常跟
随着另一个现象（虽然不能倒转）；在这种情况下我就使用假言判断，并且我打个
比喻说：如果一个物体被太阳晒了足够长的时间，它就热了。在这里固然还没有一
种带有必然性的连结，从而也没有因果性概念。

不过我再进一步说，上述这个仅仅是知觉的一个主观连结的命题如果是一个经验命
题，它就必须被视为必然的、普遍有效的命题。但是象这样的一个命题应该是：太
阳通过光而是热的原因。上述的经验的规则从此就被视为一条法则，这条法则不是
单纯对现象有效，而且也为一种可能的经验的目的而对现象有效，这种可能的经验
要求一些普遍的，也就是必然有效的规则。因此，我把因果性概念理解为必然属于
经验的单纯形式的概念，而把它的可能性理解为知觉在一般意识中的一种综合的结
合。但是对于作为原因的一个一般物的可能性，我还不理解，因为因果性概念所指
的决不是属于物的条件，而是属于经验的条件，也就是说，它只能是对现象和它的
时间连续的客观有效的认识，由于按照假言判断的规则前件是能够结合到后件上去
的。

第三十节

因此，纯粹理智概念一旦离开了经验的对象而涉及自在之物（本体）时，就毫无意
义。纯粹理智概念只是用来（打个比喻说）好象字母一样，把现象拼写出来以便把
它作为经验来读。从理智概念对感性世界的关系上得出来的原则只供我们的理智在
经验上使用；一旦超出经验，这些原则就成为毫无客观实在性的任意结合，我们就
既不能先天认识它们的可能性，也不能通过任何例证来证实它们同对象的关系，或
者仅仅使这种关系可以理解，因为一切例证都只能是从某种可能的经验中搬过来的，
因而这些概念的对象除了在一种可能的经验之中，在某他任何地方都找不到。

休谟的问题的全面解决虽然同他自己的预料相反，然而却给纯粹理智概念恢复了它
们应有的先天来源，给普遍的自然法则恢复了它们作为理智的法则应有的有效性，
只是限制它们用在经验之中而已；因为它们的可能性仅仅建筑在理智对经验的关系
上，但这并不是说它们来自经验，倒是说经验来自它们。这种完全颠倒的连结方式，
是休谟从来没有想到过的。

因此，从以上所有这些探讨中得出这样的结论：“一切先灭综合原则都不过是可能
经验的原则”，它们永远不能是关于自在之物的原则，而只能是关于作为经验的对
象的现象的原则。因此纯粹数学，和纯粹自然科学一样，决不能涉及现象以外的任
何东西，而只能是或者表现使一般经验或为可能的东西，或者表现那种从这些原则
得出来的，必须能够在任何时候被表现在某种可能的经验之中的东西。

第三十一节

这样，我们终于有了某种确定的东西使我们能够在一切形而上学尝试上有所依据。
形而上学各种尝试都是相当大胆的，然而一向是盲目的，对任何事物总是不加分别。
教条主义思想家们从来没有设想过他们努力的目标本来应该规定得这样低；另外一
些人也和他们一样，仗着他们的所谓良知，从一些纯粹理性的概念和原则（这些概
念和原则固然是合法的、理所当然的，然而仅仅是为经验使用的）开始，居然想探
索他们连某确定的界线都不知道、而且也不能知道的知识，因为他们对于象这样的
一种纯粹理智的性质或者甚至它的可能性都从来没有加以思考，而且也没有能力加
以思考。

有些对纯粹理性抱自然主义的看法的人（我是指认为不用任何科学就能决定形而上
学的人说的）可以硬说，他们凭良知的先见之明，早就不仅猜测到了，而且甚至知
道和看出了在这里煞费苦心地，或者如果他们愿意的话，学究派头十足地提出来的
东西，即，“尽管用我们全部的理性，我们也不能越出经验的范围。”但是当人们
一步步问到他们的理性原则时，他们就必须承认，他们的理性原则里有不少是他们
没有从经验搬过来，因而是独立于经验、先天有效的。既然这些概念和原则被认为
是独立于可能的经验的，那么他们想怎样并且以什么理由来限制教条主义者们和他
们自己，使他们都不致把这些概念和原则应用到一切可能的经验之外去呢？即使这
些良知的儒徒们自己，尽管他们自以为有不费力得来的智慧，也没有把握不会在不
知不觉中超出经验的对象之外而陷入幻想的领域里去的。事实上他们已经深派地陷
进去了，尽管他们把他们的毫无道理的主张，用通俗的言语加以某种粉饰，把一切
事物都说成是大概如此，是合理的猜测，或者是由类推而来的。

第三十二节

从哲学的远古时代，纯粹理性的探讨者就已经在构成感性世界的感性存在体或现象
之外，设想出来可以构成智慧的世界的理智存在体（本体）；而且，由于他们把现
象和假象等同起来（在一个尚未发达的时代里，这是很可以原谅的），他们就把实
在性只给了理智存在体。

事实上，既然我们有理由把感官对象仅仅看做是现象，那么我们就也由之而承认了
作为这些现象的基础的自在之物，虽然我们不知道自在之物是怎么一回事，而只知
道它的现象，也就是只知道我们的感官被这个不知道的什么东西所感染的方式。理
智由于承认了现象，从而也就承认了自在之物本身的存在，并让因此我们就可以说，
把这样的东西表现为现象的基础，也就是说，它不过是理智存在体，这不仅是可以
容许的；而旦是不可避免的。

我们的批判的演绎决不排斥象这样的东西（本体），它只是限制感性论{德文舒尔茨版
和施密特版“Asthetik”（感性论），埃德曼版是“Analitik”（分析论）。——译者}原则，使
它至少不致扩大到一切东西上去（因为那样一来会把一切东西都变成仅仅是现象），
而只对于可能的经验的对象有效。我们仅仅是在这种方式下承认理智存在体；不过
要坚守这一条规则，决不容有例外，即，关于这些纯粹理智存在体，我们不但丝毫
不知道、而且也不能知道什么确定的东西，因为我们的纯粹理智概念，和我们的纯
直观一样，只涉及可能的经验的对象，也就是说，仅仅涉及感性存在体；一旦超出
这个范围，这些概念就不再有任何意义了。

第三十三节

事实上，在我们的纯粹理智概念上有某种迷惑人的东西，它引诱我们去做超验的使
用。我称之为超验的使用，是因为它超出一切可能的经验。不仅是我们的实体、力
量、行动、实在性等概念完全独立于经验，不包含任何感官的现象，从而真好象是
涉及自在之物（本体）似的。更加强了这一推测的是：它们本身还包含了一种必然
的规定性，这是经验所绝对做不到的。因果性概念包含一个规则，按照这个规则，
一个情况必然地跟随在另一情况之后；而经验只能给我们指出：事物的一种情况时
常，至多是通常，跟随在另一种情况之后，因而它既不能给予严格的普遍性，也不
能给予必然性，等等。

因此，看来理智概念含有多得多的意义和内容，使单纯经验的使用取之不尽、用之
不竭。这样，理智就不知不觉地给它自己在经验大厦之旁又建造了一个规模更大的
副厦，里面装的全都是思维存在体，竟没有注意到，它用这些虽然是正当的概念，
却超出了它们的使用界线。

第三十四节

因此《批判》里（［德文第一版］第137页起和第235页起{参见德文第二版第176页和第
288页。参见商务印书馆1960年中文译本第142页和第209页。——译者}）有两个探讨，这是不得
不做的、甚至是必不可少的、尽管是干燥无味的两个探讨。第一个探讨指出：感官
并不具体提供纯粹理智概念，只提供图式以使用这些概念，而符合这种图式的对象，
则只见于经验之中（理智用感性材料做的产物）。第二个探讨（《批判》第235页）
指出：尽管我们的纯粹理智概念和经验的原则是独立于经验的，尤其是，尽管它们
的使用范围表面上似乎是更大了，然而却不能用它们在经验的领域之外思维任何事
物，因为它们除规定有关已经提供出来的直观的判断的逻辑形式以外毫无其他用处。
但是，既然在感性的领域以外没有直观，那么这些纯粹概念，由于不能通过任何具
体方式来表现，因此就完全失掉了意义；所以，象这样的一切本体，连同它们的总
和——智慧的{不是通常所说的理智的世界，因为理智的是指通过理智得来的知识说的，这些知识
同时也达到我们的感性世界；而智慧的是指只能通过理智来表现的对象说的，这些对象是我们任何一
种感性直观都达不到的。但是，既然然每一个对象都一定有与之相对应的某种可能的直观，那么我们
就必须设想有一个直接直观物的理智；不过，我们对这样的一种理智缺乏任何概念，因而我们对它所
达到的理智存在体世毫无概念。——康德原注}世界都不过是一个问题的一些表现，它的自
在之对象尽管是可能的，但是，由于牵涉到我们的理智的性质，这个问题的解决是
完全不可能的，因为我们的理智不是直观的官能，而是已经提供出来的直观在一个
经验里连结的官能，因此经验必须包含我们的概念的一切对象，然而一旦超出经验，
则一切概念，由于缺乏任何直观可以做为它们的根据，都将是毫无意义的。

第三十五节

假如想象力偶然做一些非非之想，不小心越过了经验的限度，都还是可以饶恕的，
因为它至少是由于这样的一种自由飞跃而活泼旺盛起来；而且抑制它的大胆奔放总
是比改正它的萎靡不振来得更容易些的。但是，假如应该迸行思维的理智一旦也遐
想起来，那就决不可饶恕；因为在必要时，我们只有靠理智才能抑制想象力于界线
内，使它不致想入非非。

理智在开始遐想时也是无伤的，而且非常有节制。它首先弄清自己所固有的、存在
于一切经验之先而永远必须适用于经验的那些基本知识，由此入手，然后逐渐摆脱
这些限制——既然它的原则是它完全自由地从它本身提出来的，那么有什么能阻止
它这样做呢？——于是它首先向自然界以内新发明出来的一些力量前进，然后又向
自然界以外的东西前进，简言之，向这样一个世界前进，对于这个世界的建造，我
们是不会缺乏材料的，因为这是丰富的想象所大量供给的，它虽然没有被经验证实，
至少从来没有被经验否定过。这就是为什么一些年轻的思想家如此喜爱地地道道的
教条主义方式的形而上学，并且常常把他们的时间和可以有用于别处的天才浪费在
这上面的原故。

但是，为了制止纯粹理性去做这些无益的尝试，无论是用各种各样的办法提醒它注
意在如此高深莫测的一些问题的解决上出现的困难，或者是悲叹我们的理性的限度，
或者是把主张降格为推测，都是无济于事的。因为如果不把这些尝试的不可能性明
确地指出来，如果理性对它的自身认识不变成真正的科学，在这种科学里，理性的
正当使用范围将以一种（姑且这样说）几何学的准确性而同它的徒劳无益的使用范
围分别开来，那么这些毫无结果的努力就永无息止之日。


北极星书库-康德：未来形而上学导论——第三十六节

第三十六节 自然界本身是怎样可能的？

这一问题是先验哲学所能达到的最高峰。先验哲学，作为它的界线和完成，必须达
到这一点。这个问题实际包括两个问题：

第一，自然界，在质料的意义上，也就是从直观上，作为现象的总和来看，是怎样
可能的？空间、时间以及充实空间和时间的东西——感觉的对象，一般是怎样可能
的？答案是：这是由于我们的感性的性质的原故，这种性质决定了我们的感性按照
它特有的方式被一些对象所感染，这些对象本身是感性所不知道的，并且跟那些现
象完全不同。这个答案已见于《纯粹理性批判》一书中的“先验感性论”里，而在
《导论》里已见于第一个主要问题的解决里。

第二：自然界，在形式的意义上，也就是作为各种规则（一切现象必须在这些规则
的制约之下被思维连结在一个经验里）的总和来看，是怎样可能的？答案只能是这
样的，即它之所以可能，只是由于我们的理智的性质的原故。这种性质决定了感性
的一切表象必然被联系到一个意识上去，这就首先使我们进行思维的特有方式（即
通过规则来思维）成为可能，并且通过这种方式，就使经验成为可能；不过这种经
验和对自在之客体本身的认识是大不相同的。这个答案已见于《批判》一书中的
“先验逻辑”里，而在《导论》里已见于第二个主要问题的解决过程中。

但是，我们的感性本身的这种特性，或者我们的理智的特性，以及作为理智和全部
思维的必然基础的统觉{见第四十六节注解——译者}的特性，是怎样可能的，不能进一
步得到解决和答复；因为我们永远必须用它们才能做出任何解答，才能对对象有所
思维。

自然界的法则有很多是我们只有通过经验才能认识的；但是在现象（也就是一般自
然界）的连结中的合乎法则性，却是我们从任何经验里都认识不到的，因为象这样
的法则是经验本身用以做为它的可能性的先天根据的。

因此，一般经验的可能性同时也是自然界的普遍法则，而经验的原则，也就是自然
界的法则。因为我们是把自然界仅仅当做现象的总和，也就是当做在我们心中的表
象的总和，来认识的，因此它们的连结的法则，只能从我们心中的表象连结的原则
中，也就是从做成一个意识的那种必然的结合的条件中得到，而这种必然的结合就
构成经验的可能性。

本节所讨论的主要命题，即“自然界的普遍法则是可以先天认识的”，本身就导致
下列这一命题：自然界的最高立法必须是在我们心中，即在我们的理智中，而且我
们必须不是通过经验，在自然界里去寻求自然界的普遍法则；而是反过来，根据自
然界的普遍的合乎法则性，在存在于我们的感性和理智里的经验的可能性的条件中
去寻求自然界。因为，假如不这样做，那么自然界的普遍法则既然不是分析的知识
的规则，而是知识的真正综合的扩大，它们怎么可能先天被认识呢？

可能的经验的原则同自然界的可能性的法则这二者之间的这种必然的一致性，只能
从下列两种原因之一得出来：即，或者这些法则是通过经验从自然界里得出来；或
者相反，自然界是从一般经验的可能性的法则中得出来的，并且同仅仅是一般经验
的普遍的合乎法则性是完全一样的。第一种原因是自相矛盾的，因为自然界的普遍
法则能够而且必须先天（即不依靠任何经验）被认识，并且做为理智在一切经验的
使用上的根据。那么就只剩下第二种原因了。{只有克鲁西乌斯［Crusius，1712-1775］
想到一个折中的办法，即自然界的这些法则原来是由一个自己不会弄错也不会欺骗别人的神灵放进我
们心里的。不过，也常常混进去一些假的原则，克鲁西乌斯的体系本身里也有不少这样的例子。因此，
由于缺少可靠的标准来区分离的来源和假的来源，那么象这样的一种原则在使用上是非常危险的，因
为我们永远不能确实知道真理之神灵或谎言之父会给我们灌输什么东西。——康德原注}

然而我们必须把经验的自然界法则同纯粹的或普遍的自然界法则区别开来。前者永
远以个别知觉为前提，而后者不根据个别知觉，它们只包含个别知觉在一个经验里
的必然结合条件。就后者来说，自然界和可能的经验完全是一回事；而且，既然合
乎法则性在这里是建筑在现象在一个经验里的这种必然连结之上（没有必然连结，
我们就决不能认识感性量界的任何对象），从而是建筑在理智的原始法则之上的，
那么如果我就后者说：理智的（先天）法则不是理智从自然界得来的，而是理智给
自然界规定的，这话初看起来当然会令人奇怪，然而却是千真万确的。


北极星书库-康德：未来形而上学导论——第三十七节至第三十八节

第三十七节

我们用一个例子来说明这一个看来如此大胆的命题。这个例子将指出：我们在感性
直观的对象里所发现的法则，特别是当这些法则被认为是必然的法则时，都被我们
看做是理智放到那里去的，尽管它们同我们归之于经验的那些自然界法则完全相似。

第三十八节

当我们考察了圆形的特性，看到了这个形状把那么多样的空间规定都集于一身，统
一到一个普遍规则上去，这时我们就不能不给这一几何学的东西加上一种性质。例
如：两条在圆内相交的直线，不拘如何画法，用这一条直线的两个截段做成的矩形
同用那一条直线的两个截段所做成的矩形相等。现在我问：“这条法则是在圆里呢，
还是在理智里？”也就是说：圆是不依靠理智本身就含有这条法则的根据呢，还是
理智按照自己的概念（即诸半径相等）做成了圆本身，同时又把“诸弦以几何学比
例面相交”这条法则加到圆上去的呢？如果我把这条法则的证明拿来加以研究，我
们根快就会看出，这条法则是只能从理智构造这一形状时所根据的条件（即诸半径
相等）中得来的。我们现在把这个概念加以推广，以便进一步研究几何学形状的各
种各样的特性在共同法则之下的统一性，并且把圆作为一种圆锥曲线来看（这种圆
锥曲线当然也为制约着其他圆锥曲线的那些基本组成条件所制约），这时我们就看
到，在圆锥曲线——椭圆、抛物线、双曲线等——内部相交的一切弦都是这样，由
它们各个截段所做成的矩形尽管不等，但彼此之间却总保持相等的比例关系。我们
再推广一步，一直前进到天文物理学的基本理论上去，这时我们就看到有一条支配
全部物质的自然界的物理学法则——交互引力法则；它的规律是：“引力与距离的
平方成反建，它从每一个引力点起随着引力扩展的球面积的增加而逐渐减少”。这
条规律好象是必然地包含在物本身的性质里，并且习惯地被视为可以先天认识的。
不过，尽管这条法则的来源是多么简单，即仅仅根据不同半径的诸球面积的关系，
但是，从它的多种多样的协调性和它的规律性来看，它的结果是十分完美的，不仅
各个天体的一切可能的轨道都是圆锥曲线的，而且从这些轨道彼此之间的关系上来
看，除了“与距离的平方成反比”这一条引力规律以外，想不出有任何别的引力规
律能够适合于一个宇宙体系的。

因此这就是自然界，它是根据理智所先天认识的法则的，特别是根据从规定空间的
原则中认识的法则的。现在我问：这些自然界法则是存在于空间里，而理智仅仅是
在力求发现空间所包含的丰富意义时从那里学来的呢，还是存在于理智里，存在于
理智按照综合统一性（理智概念都归总在这上而）的条件来规定空间的方式里呢？

空间是一种平淡一色的东西，而就其一切个别的性质来说，又是一种不规定的东西，
因此我们是不会在那里寻找什么自然界法则的宝库的。然而，相反，把空间规定成
为圆形、圆锥形和球形的是理智，因为理智含有构造这些形状的统一性的基础。

因此，叫做“空间”的这一种仅仅是直观的普遍形式，就是可以规定个别客体的一
切直观的基体，它当然具有这些直观的可能性和多样性的条件。但是客体的统一性
纯粹是由理智按照它本身的性质所包含的条件规定的。由此可见，理智是自然界的
善遍秩序的来源，因为它把一切现象都包含在它自己的法则之下，从而首先先天构
造经验（就其形式而言），这样一来，通过经验来认识的一切东西就必然受它的法
则支配。因为我们不是谈既不依据我们的感性条伴，也不依据我们的理智条件的那
种自在之物本身的自然界，而是谈作为可能的经验的对象的自然界；而这样一来，
理智在使经验成为可能的同时，也使感性量界成为要么决不是经验的对象，要么就
是一个自然界。


北极星书库-康德：未来形而上学导论——第三十九节

第三十九节 纯粹自然科学附录 关于范畴的体系

哲学家最希望把具体使用中零散遇到的种种概念或原则，从一个先天原则里推导出
来，用这种方法把一切都归结成为知识。他从前仅仅认为，经过某种抽象而剩下来
的、似乎通过比较就能构成一个特殊种类的知识的那些东西，已经搜集齐全了；但
那只是一种汇集。现在他知道了，恰好是这么多，不多也不少就构成知识的样式；
而且他看到把它们加以分类的必要性，分类就是一种全面理解。而现在，他就第一
次有了一个体系。

从普遍认识里找出一些不根据个别经验、然而却存在于一切经验认识之中的概念，
而这些概念就构成经验认识的单纯的连结形式，这和从一种语言里找出一般单词的
实际使用规则，把它们拿来作为一种语法的组成成分，是没有两样的，并不要求更
多的思考或更大的明见（实际上这两种工作是十分相近的），虽然我们指不出来为
什么每种语言偏偏具有那样的形式的结构，更指不出来为什么我们在那一种语言里
不多不少恰好找出那么多形式的规定。

亚里士多德拼凑了十个象这样的纯粹基础概念，名之为范畴。{1.Substan1ia[实体];
2.Qua1itas[质];3.Quantitas[量];4.Relatio[关系];5.actio[能动];6.Passio[被动];7.Quando[时];
8.Ubi[处];9.Situs[位];10.Habitus[态]。}这些范畴又叫做云谓关系；（Praedikamente）；
他后来又认为有必要再加上五个后云谓关系（Postpraedikamente）{1.Oppositum[对立];
2.Prius[先时];3.Simul[同时];4.Motus[运动];5Habere[所有]}而其中几个（如prius［先时］，
simul［同时］，motus［运动］）已经包含在云谓关系里了。不过这种拼凑只能启
发后来的研究者，不能算为一种正规阐发了的思想，不值得赞扬。这就是为什么在
哲学更加迸步的今天，把这种拼凑视为毫无用处而予以抛弃的原故。

我在研究人类知识的纯粹的（不含有丝毫经验的东西在内的）元素时，经过长时期
深思熟虑以后，第一次成功地把感性的纯粹基础概念（空间和时间）确实可靠地从
理智的纯粹基础概念区别开来并且分出来。这样，我就指第7、第8、第9范畴从表里
去掉。其余的范畴对我也没有什么用处，因为在那里找不到什么原则能够用来对理
智加以全面的衡量，能够把它的纯粹概念的一切功能都加以彻底、准确的规定。

然而为了找出象这样的一个原则，我曾经探讨理智的一种作用，以便把多种多样的
表象归结到一般思维的统一性里来，这种作用要包含其余一切作用，并且只有通过
各种各样的变化或环节才能把它分辨出来。后来我发现这种理智作用就在于判断。
这样，我就能够利用逻辑学家们现成的，虽然是不无缺点的成就。由于这个帮助，
我就能够做出一个完整的纯粹理智功能表，但是它对全部客体来说，并不起规定作
用。最后我才把这些判断功能联系到一般客观一去，或者不如说，联系到把判断规
定为客观有效的条件上去；这样就得出了纯粹理智概念，而且我毫不怀疑就是这些，
不多不少恰好这么多纯粹理智概念，足够纯粹理智构成我们对物的全部知识。我认
为还是应该按照它们的旧名称把它们叫做范畴；不过我保留权利，把全部概念都用
云谓关系这个名称补充进去。这些概念都是从它们之间的相互连结，或者是同现象
的纯粹形式（空间和时间）相连结，或者是同现象的尚未通过经验规定的质料（即
一般感觉的对象）相连结等方式得出来的。因为只要建立一个先验哲学的体系，就
一定要这样做，而我正是为了建立这一体系才从事于对理性本身进行批判的{卡勒斯
英译本（第87页）、贝克英译本（第71页）作《纯粹理性批判》。——译者}。

这一个范畴体系的实质之所以有别于旧的那种毫无原则的拼凑，它之所以有资格配
称为哲学，就在于纯粹理智概念的真正意义和这些概念的使用条件就是由于这一体
系才得到恰如其分的规定的。因为显然，理智概念本身不过是一些逻辑功能，在这
种情况下，决不是从个自在之客体产生的概念，而是需要以感性直观做为自己的基
础的。因此，它们只用来给经验的判断（从一切判断功能的角度来说，经验的判断
是没有被规定的，无可无不可的）在功能上给以规定，从而给这些判断以普遍有效
性，井且由之而使这些判断有可能成为一般经验判断。

象这样的一种明见，它一方面深人到范畴的性质，同时又把范畴的使用完全附定在
经验以内，这是无论范畴的首创者，或者他的任何追随者，所未曾有过的。然而，
如果没有这种明见（它恰好是似范畴的引申或演绎为依据的），这些范畴就成了毫
无用处的鳖脚的名单了，在它们的使用上既没有说明，也没有规则。假如古人们也
有这种看法，那么毫无疑问，在形而上学的名义之下耗费了多少世纪不少有识之士
的精力的纯粹理性知识研究，今天到我们手里就会完全是另外一个样子了，它就会
使人类的理智明朗起来，而不是象实际看到的那样，把这种理智完全耗费在模糊不
清、徒劳无益的饶舌里，使它不适合于真正的科学。

这个范畴体系把关于纯粹理性本身的每一个对象的一切研究都加以系统化，给每一
个形而上学思考在它必须怎样并且根据什么研究要点面前进上，为了全面起见，提
供一个可靠的指南或者指导线索；因为这个范畴体系把理智的一切可能的环节都包
罗在内，而其他一切概念都分属在这些环节之下。“原则表”就是这样做成的，它
的完整性也只有通过范畴体系才能得到保证。即使超出理智在形而上的使用以外的
那些概念的分类上（《批判》［德文第一版］第344页、第415页{德文第二版第402页，
第443页《纯粹理性的错误推论》和《纯粹理性的相互对立》两章中的表，参见商务印书馆1960年中文
译本第270页和第324页。——译者}），这个指导线索，由于它永远要由人类理智中先天
规定了的那些固定不移的要点所指引，也仍然形成了一个紧密的圆圈。这就使我们
丝毫不能怀疑，一个纯粹理智的或者纯粹理性的概念的对象，就它们必须从哲学意
又上并且按照先天原则加以衡量来说，是能够用这种办法完全认识的。因此我不能
不在本体论上的一个最抽象的分类上，也就是在有和无的概念的各种分别上，使用
五这个指导线索，并且从而制定了（《批判》［德文第一版］第292页{德文第二版第
348页，《反思概念的双关性》章中的表，参见商务印书馆1960年中文译本第241页——译者}）一个
有规律的、有必然性的表。{关于“范畴表”可以有很多有意思的意见；比如：（1）第三个是由
第一个和第二个结合而成的一个概念；（2）在量的范畴和质的范畴里，只有一种从“一”到“全”，
或从“有”到“无”的过渡（为此目的，质的范畴应该这样来摆：实在性、限定性、完全否定隆），
没有相依性或者对立性；相反，在关系的范畴里和样式的范畴里却有相依隆和对立性；（3）在逻辑里
直言判断是其他各种判断的基础，同样，实体性的范畴也是一切实在事物的概念的基础；（4）样式在
判断里不是一种特殊的属性，同样，样式概念也不给事物增加任何规定；等等。象这样的一些意见是
很有用处的。假如我们从任何一种的本体论（例如包姆葛尔顿的本体论）里，把能够找出来的差不多
全部云谓关系都一列举出来，并且把它们分门别类地放在各个范畴之下（在这样做的时候千万不要忘
记对所有这些概念都加以尽可能全面的分析），那么就将产生出来形而上学的一个纯粹分析的部分。
这一部分可以列在第二部分（综合部分）之前，不包含任何一个综合命题；而且，由于它的准确性和
完整性，它不仅是有用的，而且，由于它的系统性，它还包含着某种程度上的美。}

这一个体系也和建筑在一个普遍原则上的其他任何真正体系一样，表现出它的无比
优越的价值，即它排除了可能混入纯粹理智概念里来的一切异类概念，并且给每一
种认识规定了它应有的位置。而我根据范畴的指导线索已经在反思概念的名称之下
安排到一个表里的那些概念，在本体论里既未经许可，也没有合法的权利，就混进
了纯粹理智概念的行列，虽然纯粹理智概念是连结的概念，因而是客观的概念，而
反思概念仅仅是既定概念的比较概念，因而是具有完全不同的性质和使用的概念。
通过我的合法的分类（《批判》［德文第一版］第260页{德文第二版第316页，《反思概
念的双关性》，参见商务印书馆1960年中文译本第223页。——译者}），这两种概念的这种混淆
就排除了。然而，这个特别的范畴表，等到我们把它同先验理性概念表分别开来的
时候（我们不久就将这样做），它的价值就会更加明显。理性理念同理智概念在性
质和来源上完全不同（因此在形式上也必须完全不同），把它们分别开来是完全必
要的。然而在任何一种形而上学体系里却从来没有这样做过，因为理性理念和理智
概念混在一起，这就和一家里的兄弟姐妹一样，分不清楚；再说这种混淆在过去也
是不可避免的，因为那时还没有一种特殊的范畴体系。


北极星书库-康德：未来形而上学导论——第四十节至第四十四节

先验的主要问题

第三编 一般形而上学是怎样可能的？

第四十节

纯粹数学和纯粹自然科学，如果为它们的自身的妥善性和可靠性，本来用不着象我
们至今所做的这样去对二者加以演绎的；因为前者所根据的是它本身的自明性，而
后者虽然出自理智的纯粹源泉，却根据经验和经验的普遍证验；它不能完全拒绝和
缺少这种证验的保证，因为，作为哲学，它决不能同数学相比，尽管它有它全部的
可靠性。因此，对这两种科学之需要迸行研究，不是为了它们自身，而是为了另外
一种科学——形而上学。

形而上学除了对待那些永远应用在经验之内的自然界概念以外，还要对待纯粹理性
概念。纯粹理性概念永远不能在任何可能经验里提供，因而其客观实在性（即它们
之不是纯粹虚构的）和［形而上学］论断的真伪都不能通过任何经验来证明或揭露。
而这一部分形而上学又恰恰是构成形而上学基本目的的部分，某余部分都不过是手
段。这样，对这一种科学，为了它自身的目的，就需要进行这样的一种演绎。因此
我们现在提出来的第三个问题可以说是关于形而上学的实质和特点的问题，即关于
理性运用到这自身上去的问题，关于所谓对客体的认识的问题，这种认识是理性从
它自己的一些概念里直接蕴育出来的，不需要经验来过问，尤其是不能通过经验来
达到。{做成一种科学的一些问题已经由于人的理慢的性质而向每人提了出来，而且人们难免一直在
这方面做了许多尽管是失败了的探讨，这时对于这样的一种科学，在它被做出来以后，如果我们能够
说，至少大家都认为，它是实在的，那么同样我也必须说形而上学在主观上（则且必然地）是实在的；
这样我们就有理由要问它（在客观上）是怎样可能的。——康德原注}

这个问题不解决，理性本身就永远得不到满足。把纯粹理智限制到经验使用上去，
这并不是理性本身固有的全部目的。每一个个别经验不过是经验领域的全部范围的
一部分；而全部可能经验的绝对的整体本身并不是一个经验，不过这个问题却是理
性必然要管的一个问题；仪仪为了表现这个问题，就要求一些和纯粹理智概念完全
不同的概念。纯粹理智概念的使用仅仅是内在的，即关于经验的，仅就经验之能够
被提供出来说的；而理性概念是关于完整性的，即关于全部可能经验之集合的统一
性的，这样一来，它就超出了任何就定的经验而变成了超验的。

因此，理智需要一些为了经验之用的范畴，同样，理性在它本身里也含有理念的根
据。理念，我是指其对象不能在任何经验中表现田来的那些必然的概念来说的。和
范畴之包含在理智的性质中一样，理念也包含在理性的性质中，而且，如果说范畴
带有一种容易使人迷惑的假象的话，那么在理念里，这种假象是不可避免的，尽管
完全有可能使人不致受它迷惑。

既然任何假象都在于把判断的主观根据当成是客观根据，那么纯粹理性的自身认识
在它的超验的（越境的）使用上，将是唯一的预防办法，这种预防办法使理性在它
的使用目的上不致陷入这种差错，即把仅仅有关它自己的主体，并且指导它自己的
主体做一切内在的使用的东西，超验地弄到自在的客体上去。

第四十一节

把理念（即纯粹理性概念）同范畴（即纯粹理智概念）区别开来做为在种类上、来
源上和使用上完全不同的知识，这对于建立一种应该包括所有这些先天知识的体系
的科学来说是十分重要的。没有这种区别，形而上学就完全不可能，或者充其量只
能说是拼凑，跟既不认识所使用的材料，也不知道这些材料适合做什么，就拼凑空
中楼阁一样，不过是一种不合规格的、拙劣的打算而已。如果说《纯粹理性批判》
不过是第一次地指明了这种区别的话，那么正是这一点，它在形而上学领域里，在
澄清我们的概念和指导我们的研究上，已经做了许多的贡献。过去，为了答复纯粹
理性的超验问题而不知白费了多少气力，毫无结果。历来的一畴努力从未料到我们
是处在与理智完全不同的领域，因而都把理智概念和理性概念混为一谈，就好象它
们都是一类东西似的。

第四十二节

一切纯粹的理智认识都有这样的特点，即它们的概念都在经验里提供的，它们的原
则都是通过经验来证实的。相反，超验的理惟认识，它们的理念并不从经验里提供，
它们的命题从来既不能通过经验来证实，也不能通过经验来否定。因此可能混迸来
的错误只能由纯粹理性本身去发现，但也十分困难，因为就连理性本身都由于它的
理念而自然地成为辩证的，而且这种不可避免的假象，不能由对事物的客观的、教
条式的探讨{即把事物看成是“自在之物”。——译者}，而只能由理性本身（它是理念的源
泉）对事物的主观的探讨{即把事物看成是“现象”——译者}，才能对它加以限制。

第四十三节

我在《批判》里的最大目的决不仅仅在于能够把几种知识小心地区别开来，同时也
在于从它们共同源泉里把所属各种的概念推演出来。这样，我就不仅{德文埃德曼版、
舒尔茨版和施密特版是“nicht allein”（不仅），格里洛的《康德先生著作校勘记》中是“nicht
alle”（不完全）。——译者}可以知道了它们的来源，以便妥善地规定它们的使用，而
且也可以有预想不到的、然而是不可估价的便利，使我得以先天，也就是从原则上，
去认识我对概念的列举、归类和区分。不这样做，形而上学就只能是零零碎碎的东
西，人们永远不知道所掌握的东西是否已经够了，或者还缺不缺点什么，什么地方
缺。我们固然只有在纯粹哲学里才能有这种便利，不过，这种便利是构成纯粹哲学
的实质的东西。

既然我在一切理智判断的四种逻辑功能里找到了范畴的来源，因此十分自然，我也
在三种推理功能里去找理念的来源。因为，象这样的一些理性概念（先验的理念）
既然是既定的，那么，如果不是把它们视为天赋的话，它们就只能存在于理性的活
动里，不能存在于其他任何地方。理性活动，如果仅就其形式来说，是构成推理的
逻辑元素的；但是，如果就其把理智判断表现为被这样的或那样的一种先天的形式
所规定的来说，它就构成纯粹理性的先验概念。

推理的形式上的区别，必然使推理分为直言推理、假言推理和选言推理。因此，这
些推理所根据的理性概念就有：第一，完整的主体理念（实体性的东西）；第二，
完整的条件系列理念；第三，一切概念在可能的东西的一个完整的总和的理念中之
规定{在《纯粹理性批判》里是这样说的：“全部先验理念可以分为三类：第一类包含思维主体之绝对
的（无条件的）统一；第二类包含现象的诸条件系列之绝对的统一；第三类包含一般思维的全部对象的
条件这绝对的统一。”（德文第二版第334页，第二版第391页；参见商务印书馆1960年中译本第264-265
页）。——译者}{在选言判断里，我们把全部可能性都看做是按照某一个别概念来分的。把一般物加以
全部规定（把一切可能的、互相矛盾的属性加给任何一个物）的本体论原理，它同时也是一切选言判断
的原理，是以全部可能性的总和为基础的，在这个总和里，每个一般物的可能性都被看做是已经规定了
的。这就差不多可以解释上述的命题：即在选言推理中的理性活动，在形式上和做成全部实在性的一个
总和（它里而包含一切互相矛盾的属性的肯定的东西）的理念的那种理性活动是一个东西。——康德原
注}。第一种理念是心理学的{德文埃德曼版和舒尔茨版是“psychologisch”（心理学的），施
密特版是“physiologisch”（生理学的，形而下的）。——译者}理念，第二种是宇宙学的理
念，第三种是神学的理念；而且由于三者都产生辩证法，尽管各自按其不同的样式，
因此全部纯粹理性辩证法就由之而分为纯粹理性的错误推论、纯粹理性的互相冲突
{异译：“二律背反”、“二律背驰”。——译者}和纯粹理性的设想{异译：“理想”。——译者}。
这样一来使就使我们完全放心，纯粹理性的一切要求已经完全表现在这里了，而且
一个都不缺少，因为作为这些要求的全部来源的理性能力本身已经由此全面探察到
了。

第四十节

在上面的一般观察中，值得注意的还有：和范畴不同，理性理念对我们的理智在经
验上的使用毫无用处，我们在这方面甚至可以完全抛开它不管。不仅如此，理性理
念同关于自然界的理性知识公理相矛盾。然而尽管如此，我们对另外的一个有待于
规定的方面却是必要的。灵魂究竟是不是一个单一的实体，这在解释灵魂的现象上，
对我们来说是无关紧要的，因为我们不能通过任何可能经验使一个单一的存在体的
概念成为可感觉的，从而成为具体可理解的。因此，如果想要深入考察现象的原因，
那么这个概念是非常空洞的，决不能拿它作为原则来说明内经验或外经验提供我们
的东西。同样，关于世界的有始或世界永恒（a parte ante）的宇宙学的理念，在
说明世界本身的任何一个事件上，对我们也没有什么用处。最后，自然哲学的一个
正确的公理告诉我们，自然界的安排是出于一个至上存在体的意志的，我们对这种
安排必须避免加以任何解释；因为，如果加以解释，那就不是自然哲学，而是宣告
自然哲学的破产。因此理念的使用和范畴的使用完全不同。范畴和建筑在范畴之上
的原则是使经验本身首先成为可能的东西。虽然如此，我们给理智所做的十分辛苦
的分析，如果其目的只在于能够在经验之内提供出自然界知识来，那么这种分析就
完全是多余的了；因为理性在数学和自然科学上的工作做得非常妥善、非常好，用
不着这种琐细的演绎。因此，我们对理智的批判同纯粹理性的理念结合起来，其目
的是为了超出理智在经验上的使用；不过，我们前面曾经说过，在这方面，这是完
全不可能的，它既没有对象，也没有意义。虽然如此，属于理性的性质的东西一定
要和属于理智的性质的东西一致起来，前者必须有助于使后者完满起来，而不能反
而干扰后者。

这个问题的解决如下：纯粹理性在它的理念里并没有存在于经验范围以外的特殊对
象，它所要求的只是理智使用在经验的总和里的完整性。但是这种完整性只能是原
则的完整性，不能是直观和对象的完整性。虽然如此，为了把前者确定地表现出来，
理性把它设想成为对一个客体的认识，这个认识，就那些规则来说，是完整地规定
了，然而这个客体不过是一个理念，仅用以使理智认识得以尽可能接近那个理念所
指的完整性而已。


北极星书库-康德：未来形而上学导论——第四十五节

第四十五节 纯粹理性的辩证法序言

我们在上面第三十三节和第三十四节里已经指出：范畴从一切感性规定的混杂中超
脱出来的纯洁性可以引导理性把范畴的催用超出一切经验之外，扩展到自在之物上
去；这些范畴找不到能够给它们具体提供意义的直观，因此它们，作为单纯的逻辑
功能，虽然可以表象一个一般的物，但本身不能给任何物提供什么确定的概念。这
样的一些夸大了的客体，人们就称之为本体，或纯粹理智存在体（称之为思维存在
体比较好）。例如被设想为在时间里没有常住性的实体或者被设想为在时间里不起
作用的原因，等等，人们给它们加上一些属性，用来仅仅使经验的合乎法则性成为
可能，同时却从它们身上去掉了唯一使经验成为可能的一切直观条仲。这样一来，
这些概念又重新失掉了全部意义。

然而我们并不怕理智不经外来法则的驱使而自动地任意越过它的界线跑到纯粹思维
存在体的领域里去。不过，理性不能完全满足于理智规则的任何经验使用（因为经
验使用永远受制约），因此，当理性要求完结这种条件连锁时，理智就被推出它的
领域，以便一方面把经验的对象表现在一个如此广大以致任何经验都捉摸不到的系
列里，另一方面（为了完结这个系列起见），理性甚至完全在这个系列之外寻找它
可似把连锁加于其上的本体，并且一经最后摆脱了经验条伴，理性就终于功德圆满
了。这些就是先验的理念，虽然按照我们理性的自然规定的真正的、然而是隐蔽的
目的来说，这些先验的理念不是为了过分夸大概念，而仅仅是为了无业境地扩大这
些概念的经验使用；但是它们通过一种不可避免的假象，却诱使理智去做超验的使
用，这种超验的使用虽然带有欺骗的性质，但是下决心把它限制在经验的界线之内
是办不到的，只有通过科学的训练才能使它勉强地留在限度以内。


北极星书库-康德：未来形而上学导论——第四十六节至第四十九节

一、 心理学的理念（《批判》［德文第一版］第341页起{德文第二版第399页起，参见
商务印书馆1960年中文译本第242页起。——译者}）

第四十六节

大家很久以来就注意到，在一切物体上，真正的主体，即当一切偶性（作为属性）
都被抽掉以后所剩下来的东西，也就是实体性的东西本身，对我们来说是不知道的
，而且关于我们智慧的有限，曾经有过各种各样的感伤。然而，在这里最好指出，
如果人类理智对事物的实体性的东西不能认识，即不能从它本身上加以规定，而是
希望把它这个仅仅是理念的东西当做一个规定了的对象那样去认识的话，那也不应
该对它加以指责。纯粹理性要求我们给一个事物的每一个属性寻找属于它的主体，
而这个主体本身也必然仅仅是一个属性，然后再给它寻找它的主体，这样进行到无
穷（或者能进行到哪里就进行到哪里）。但是，这样一来，其结果是：我们所能达
到的任何东西都不应该被视为最终的主体，而实体性的东西本身永远不能被我们的
理智所思维，不管深入到什么程度，即使把全部自然界都给它揭露无遗也不行。因
为我们的理智的特性在于论证地，即通过概念，也就是单纯通过属性，来思考一切；
而这些属性必然永远缺少绝对的主体。因此，我们在认识物体时所通过的一切实在
的特性，都不过是一些偶性，就迦不可入性都城是这样，我们只能把不可入性表象
为一种力量的结果，而力量的主体，对我们来说是付诸缺如的。

现在，在我们对我们自己的意识（能思的主体）里似乎是有这种实体性的东西，当
然是在一种直接的直观里；因为内感官的一切属性都涉及自我作为主体，而且我不
能把我自己想或是任何别的主体的属性。因此在这里，在既定的概念作为属性，对
一个主体的关系中的完整性似乎是已经在经验里提供出来了。这个主体不仅仅是一
个理念，而且是一个对象，即绝对的主体本身。然而这种希望是白费的。因为自我
决不是一个概念{假如统觉{“统觉”是把表象联系到“自我”上去的行动。“纯粹统觉”，就是
“自我意识”或“我思”。在《批判》里是不样解释的：“自我意识在产生‘我思’表象时，本身不
能再由其他表象伴随，这种自我意识是纯粹统觉。‘我思’表象是一种必须能够伴随其他一切表象，
而在全部意识中又是一个，同一个表象。”（德文第二版第三132页，参见商务印书馆1960年中文译本
第242页）。——译者}的表象是任何东西必须由之而被思维的一个概念，那么它就能够被用做别的东
西的一个属性，或者本身能够包含这样的属性。然而它不过是对一种存在的感觉，没有一点点概念，
并且仅仅是一切思维与之发生关系（relatione occidentis）的那种东西的表象——康德原注}，
它仅仅是内感官的对象的标记，因为我们没有任何属性用来进一步认识它，所以它
本身当然不能是任何别的东西的属性；不过它也并不是一个绝对主体的一个确定概
念，而是，如同在别的情况下一样，仅仅是内部现象对它的不知道的主体的关系而
已。同时，这个理念（它对于彻底摧毁有关我们的灵魂的内部现象的一切唯物主义
的解释。是很可以用做一种制约原则的）经过一种完全自然的误解而产生了一种非
常不象样的论证，这种论证从我们的能思的存在体的实体性的东西这一假想的认识
中，推论出这个实体性的东西的性质，这样一来，对于这个实体性的东西的认识就
完全落在经验总和之外去了。

第四十七节

人们虽然可以把这个能思的自我（灵魂）称为实体，当铸思维的最终主体，本身不
能再被套表现为另一个东西的属性，但是，只要不能证明能思的自我有常住性，那
么能思的自我就仍然非常空洞、毫无意义。因为，常住性是使实体概念在经验中丰
富多彩的东西。

但是常住性决不能由一个当作自在之物的实体概念中，而只有在经验中，才能得到
证明。这一点在“经验的类比第一”里已经充分指出过了（见《批判》第三182页
{德文第二版第224页，参见商务印书馆1960年中文译本第169页。——译者}），谁果不相信这个
证明，谁就可以自己试试，看他是否能从主体（本身不作别的东西的属性而存在）
概念里证明得出主体的存在是彻头彻尾常住的，以及它既不能由它本身，也不能由
任何自然界的原因而发生或消灭。这样的先天综合命题，从它们本身里永远得不到
证明；证明只有当它们关系到可能经验的对象时才能得到。

第四十八节

因此，如果我们打算从作为实体的灵魂概念推论出它的常住性，这只有在可能经验
中才是有效的。在把灵魂当作自在之物而超出“一切可能经验时就无效。然而我们
的一切可能经验的主观条件是生活，因此我们只能在生活中推论灵魂的常住性；因
为人的死亡是全部经验的终结，这就关系到作为经验的一个对象的灵魂问题，除非
证明灵魂不是经验的对象。而问题恰恰就在这里。因此，灵魂的常住性只能在人活
着的时候得到证明（这个证明是人们不需要我们去做的），而不是在死后（而这正
是我们希望得到证明的）；当然，从一般的道理来说，实体概念既然被看做是必然
与常住性概念相结合，那么只有根据可能经验的原则，也就是只有在可能的经验中，
才能成立。{形而上学家们永远忽视实体的常住性原则，从来不想证明它，这确是非常值得注意的
事。毫无疑问，他们一开始处理实体概念就感到完全没法证明它。从良知的角度来看，这是非常清楚
的；如果没有这个前提，诸知觉在一个经验里的结合就是不可能的，于是良知用公准来弥补这个缺陷，
因为它从经验本身决不能得出这个原则，一方面因为经验不能追踪各种质料（实体）的全部变化和分
解过程直到看出材料并不减少这个地步，另一方而因为原则含有必然性，而必然性永远是一个先天原
则的标志。于是他们大胆地把这个原则用到灵魂的概念上去，把它当做一个实体，并且断言，人死以
后灵魂必然还要持续下去（特别因为从意识的不可分性得出来的这种实体的单一性保障更灵魂不致由
于分解而消灭）。如果他们发现了这一原则的真正源泉——不过这要他们做出更深刻、比他们愿意做
的要深刻得多的研究才会发现——他们就会看出，实体常住性的法则只有用在经验中才能站得住脚，
因此对于事物来说，只有当事物在经验中被认识和被连结到别的事物上时才有效；它们一旦独立于登
一切可能经验，就决不能有效。死后的灵魂就是这样。——康德原注}

第四十九节

在我们之外，同我们的外知觉相对应（不仅相对应，而且必须相对应）的，有某种
实在的东西，这也同样地只是在经验中才能得到证明，而永远不是从{德文武施密特版
是“alas”（作为），埃德曼版和舒尔茨版是“aus der”（从）。——译者}自在之物的连结上
得到证明。这就是说，我们完全可以证明有某种东西经验地（亦作为空间里的现象）
存在于我们之外；因为除了属于一种可能经验的那些对象以外，我们不管其他对象，
这些对象不能在任何经验中提供给我们，从而对我们毫无意义。经验地存在于我之
外的东西就是在空间里被直观的东西。而且，既然空间和它所包含的一切现象都属
于表象，而表象按照经验法则的连结证明了表象的客观真实性，和内感官的现象的
连结证明了我的灵魂（作为，内感官的一个对象）的实在性一样，那么由外经验，
我意识到作为空间里的外在现象的物体的实在性也和我由内经验意识到我的灵魂在
时间里的存在一样，而我只能通过现象（内在情态就是由它做成的）把我的灵魂认
识成为内感官的对象。至于灵魂的自在的本质（这是这些现象的基础），那对我来
说是不知道的。因此笛卡尔的唯心主义只是把外经验同做梦区别开来，把前者的作
为真实性的标准的合乎法则性同后者的无规律性和假象区别开来。无论是在前者里
或是在后者里，笛卡尔的唯心主义都是把空间和时间设定为对象存在的条件，并且
仅仅问是否我们在醒着的时候放在空间里的外感官的对象实际上是在空间里，就如
同内感官的对象（灵魂）实际上是在时间里那样，亦即是否经验带有把自己同想象
医别开来的可靠标准。这个怀疑是容易消除的，在日常生活中我们经常用这样的办
法来消除这个怀疑，即把两方面的现象的连结都拿来按照经验的普遍法则加以检查，
如果外物的表象完全符合经验的普遍法则，我们就不能对外物一定做出一个符合真
实的经验这一事实有所怀疑。质料唯心主义是很容易驳斥的，因为现象之为现象，
仅仅在于它们的连结是在经验里的连结；而且物体存在于我们之外（在空间里）这
一经验就和我们自己按照内感官的表象而存在（在时间里）是同样确实的。因为，
“在我们之外”这一概念只意味着在空间里的存在。但是在“我存在”{指笛卡尔“我
思维，所以我存在”说的。——译者}这一命题里的“我”并不仅仅意味着（在时间里的）
内直观的对象，同时也意味着意识的主体，正如同物体不仅仅意味着（在空间的）
外直观，同时也意味着作为这一现象的基础的自在之物一样。这样一来，对于作为
外感官的现象的物体是否在我的思维之外存在这一问题，就可以毫不犹疑地在自然
界中给以否定的答复，在我自己作为内感官的现象（按经验心理学来说，就是灵魂）
是否在时间里存在于我的表象力之外这一问题上也是一样，因为同样也必须给以否
定的答复。这样一来，任何东西，在归结到它的真实意义上去时，就都决定了，而
且明确了。形式唯心主义（我也把它叫做先验的唯心主义）实际上粉碎了质料的、
或笛卡尔的唯心主义。因为，如果空间不过是我的感性的一种形式，那么它，作为
在我里边的表象，也同我自己一样实在，因而问题就只剩下在空间里边的现象的经
验的真实性了。然而，如果情况不是这样，假如说空间和在它里边的现象是存在于
我们之外的什么东西，那么离开我们的知觉，经验的一切标准就决不能证明在我们
之外的这些对象的实在性。


北极星书库-康德：未来形而上学导论——第五十节至第五十四节

二、宇宙学的理念（《批判》［德文第一版］第405页起{德文第二版第432页起，参见
商务印书馆1960年中文译本第318页起——译者}）

第五十节

纯粹理性在它的超验的使用上的这一产物是纯粹理性最引人注意的现象。在一切现
象中，这一现象最有力地把哲学从它的教条主义的迷梦中唤醒过来，并且促使它去
从事于一种艰难的事业：对理性本身进行批判。

我把这一理念称之为宇宙学的理念，因为它的对象永远只能是取自感性世界的，而
且它所使用的只能是以一种感性的东西为对象的一些概念，因而，由于它是内在的
而非超验的，到此为止它还不是一个理念；相反，把灵魂想成是一个单一的实体，
这就等于说把一个对象（单一的东西）想成是完全不能由感官来表象的东西。不过，
宇宙学的理念把被制约者和制约者之间的连结（这种连结可以是数学的，也可以力
学的）扩大到经验永远追不上的程度，因此在这一点上它永远是一个理念，这个理
念的对象永远不能在任何经验里相应地表现出来。

第五十一节

首先，在这里所指出的一个范畴体系的用处如此清楚、不可驳辩，以致单是这一个
证据，即使不是更多，就能充分证明它在纯粹理性的体系中是不可缺少的。这样的
超验的理念只有四个，同范畴的类别一样多，然而在每个理念里都完全涉及制约者
对一个既定的被制约者系列的绝对完整性。跟这些字宙学的理念一样，也有四种纯
粹理性的辩证论断，这四种论断既然是辩证的，因此按照同样的纯粹理性的似是而
非的原则，在每一种上都有一个矛盾的原则与之相对立；这种对立是任何一种形而
上学的技术，不管多么精巧，都无法阻止的，但是它却迫使哲学家一直追溯到纯粹
理性本身的第一源泉。这种互相冲突不是任意捏造的，它是建筑在人类理性的本性
上的，因而是不可避兔的，是永远不能终业的。它包含下列四个正题和反题：

（一）
正题
世界在时间上和空间上有始（有限）。
反题
世界在时间上和空间上无限。

（二）
正题
世界上的一切者是由单一的东西构成的。
反题
没有单一的东西；一切都是复合的。

（三）
正题
世界上有出于自由的原因。
反题
没有自由；一切都是自然。

（四）
正题
在世界因的系列里有某种必然的存在体。
反题
里边没有必然的东西；在这个系列里，一切都是偶然的。
{在《纯粹理性批判》里是这样提的，而且在正、反两题后都有详细的证明：

“先验理念的第一个对立
正题
世界在时间上有一个开始，就空间而言，也受界线的包围。
反题
世界没有开始，没有空间的界线，世界无论是就时间而言或者就空间而言，都是无限的。”

“先验理念的第二个对立
正题
世界上任何一个复合的物体都是由单一的诸部分构成的；除了单一的东西或由单一的东西组成的东西
而外，决不存在别的什么。
反题
世界上没有由单一的诸部分构成的复合的东西；世界上决不存在单一的东西。”

“先验理念的第三个对立
正题
按照自然界法则的因果性不是世界的诸现象所能全部由之而得出来的唯一因果性。有必要假设也有一
种出于自由的因果性，以解释这些现象。
反题
没有自由；世界上的一切都纯粹是按照自然界的法则发生的。”

“先验理念的第四个对立
正题
有一个绝对必然的存在体，它属性于世界，作为它的一部分，或者作为它的原因。
反题
决不存在一个绝对必然的存在体，无论是在世界之内，或者是在世界之外人微言轻它的原因。”（德
文第二版第454-489页）
——译者 }

{俞磊注：康德在这里通过这些矛盾的命题说明了自在之物本身是不可以被人类所了解的。然而，通过
这些矛盾，黑格尔敏锐的目光却把这几个命题与古希腊的赫拉克利特的哲学联系了起来，康德既然能提
出这些关于自在之物相互矛盾的命题来说明自在之物的不可知性，那么这些矛盾也许本身就是自在之物
的，或更进一步，任何自在之物之中必然蕴涵有相互矛盾的东西，于是黑格尔把这一相法进而用于任何
存在物以用人类世界的一切事物之中，并与有关运动的概念相联系，一套完整的辩证法理论因此诞生了。}

第五十二节（甲）

这里是人类理性的最奇特的现象，在理性的其他任何使用里都找不出这种现象的例
子。假如我们象一般所做的那样，把感性世界的现象想成是自在之物，假如我们指
感性世界的现象的连结原则视为自在之物的普遍有效原则，而不是简单地把它视为
经验的普遍有效原则（通常就是这样，尤其是如果没有我们的批判，那就更是不可
避免的），那么就出现一种想象不到的矛盾，这种矛盾决不是用普通教条主义的办
法所能情除的；因为无论正题或反题都能够通过同样明显、清楚和不可拒抗的论证
而得到证明——我保证所有这些论证都是正确的。因此理性本身一分为二了，这种
情况使怀疑论者大为高兴，然而却一定会引起批判的哲学家的深思并且感到不安。

第五十二节（乙）

人们在形而上学里可以犯各种各样的错误而不必担心错误被发觉。问题只在于不自
相矛盾；而不自相矛盾，这在综合命题里，即使在完全虚构的综合命题里，是完全
有可能的。在所有这些情况下，我们所连结的概念都不过是一些理念，这些理念（
就其全部内容而言）决不能在经验里提供，因而就决不能通过经验来反驳。因为，
世界是永恒存在的也罢，或者是有始的也罢，物质是可以无限分割的也罢，或者是
由单一的部分组成的也罢，我们怎么可以从经验中得出来呢？象这样的一些概念都
是任何即使是把可能性推到最大限度上去的经验都不能提供的。因此命题上的错误，
无论是在肯定上的错误或者是在否定上的错误，都不能通过这块试金石去发现。

当理性一方面根据一个普遍所承认的原则得出一个论断，另一方面又根据另外一个
也是普遍所承认的原则，以最准确的推理得出一个恰好相反的论断，只有在这样的
情况下，理性才迫不得已泄露了自己的隐蔽的辩证法，而这种辩证法是被当作教条
主义拿出来的。这里在有关四种自然的理性理念上出现的情况实际就是这样。从四
种自然的理性理念一方面得出四种论断，另一方面得出同样多的相反论断，而每一
种论断都是非常严谨地根据普遍承认的原则推论出来的，这样它们就揭露了纯粹理
性在这些原则的使用里的辩证的假象，而这些假象如果不是这样，本来是可以永远
不被揭穿的。

因此，这是一个有决定意义的实验，这个实验一定会把掩藏在理性的前提里的某种
错误必然地给我们揭露出来。{我因而希望具有批判精神的读者们要特别注章这种互相冲突，因
为自然界本身似乎就是把它这样建立的，使理性在它的一些大胆的论断上犹疑不决，并且迫使它进行
自我检查。对矛我所给的每一个证明，无论是在正题上或者是在反题上，我都完全负费，我并且负责
通过这些证明来指明理性的不可避免的互相冲突的可靠性。假如读者们由于这个奇怪的现象而想去回
溯这种现象所根据的前提的话，那么他们就会感到他们不得不同我一起对纯粹理性的全部认识的最后
根据进行更深入一步的探索。——康德原注}互相矛盾的两个命题不能都是错误的，除非它
们所根据的概念本身是自相矛盾的，例如，“一个四方的圆形是圆的”和“一个四
方的圆形不是圆的”这两个命题都是错误的。因为就拿第一个命题来说吧，既然说
这个圆形是四方的，那么说它是圆的就是错误的；但是，既然它是一个圆形而又说
它不是圆的，即说它是四方的，那也同样是错误的。因为，一个概念的不可能性，
它的逻辑标志就在这一点上，即假如我们以它为前提，则互相矛盾的两个命题就都
是错误的；从而，既然在二者之间想不出一个第一者来，那么通过那个概念，是什
么也想不出来的。

第五十二节（丙）

前两个互相冲突我称之为数学的互相冲突，因为它们是关于同质的东西加到一起或
区别开来的。这两个互相冲突建筑在一种自相矛盾的概念上。我从这一点来解释为
什么在这两个互相冲突里正题和反题都是错误的。

当我说到在时间里或在空间里的对象时，我并不是指自在之物说的，因为关于自在
之物，我一无所知，我指的仅仅是现象里的、亦即经验里的物，作为对客体{德文埃
德曼版和施密特版是“Objekte”（客体），舒尔茨版是“Geschopfe”（产物，创造物）——译者}
的一种特别的认识样式说的，这种认识样式是专为人预备的。我在空间里或在时间
里所想到的，我不能说它是在我的思维之外自在地存在于空间和时间里；那样说我
就自相矛盾了；因为空间和时间以及它们所包含的现象决不是在我的表象之外自在
地存在着的东西，而仅仅是表象的样式，这样，把一个仅仅是表象的样式说成是也
存在于我们的表象之外，显然是自相矛盾的。因此，感官的对象只能存在于经验之
中；但是，把脱离经验或先于经验而本身自存的存在性加给感官的对象，这就等于
把经验想成是实际上脱离经验或先于经验而存在。

如果我问世界在空间和时间上有多大，那么我的一切概念都说不出它是无限的，同
样也都说不出它是有限的。因为这两种情况都不能包含在经验之中，因为无论是一
个无限的空间或一个无限流逝的时间的经验也罢，或者是世界受一个空的空间或一
个先在的空的时间所限制的经验也罢，都是不可能的。这些都不过是一些理念。因
此，世界的大小，无论是这样规定的或那样规定的，都在于世界本身，不依靠任何
经验。然而这是同感性世界的概念相矛盾的。感性量界无非是现象的总和，它的存
在和连结只发生在表象即经验里，因为感性世界不是自在的东西，而仅仅是一种表
象样式。由此可见，一个自存的感性世界的概念既然本身是自相矛盾的，那么有关
它的大小的这一问题的解决，不管是试图做肯定的回答或者是做否定的回答，都永
远是错误的。

这对于有关各个现象的区分问题的第二个互相冲突也一样。因为各个现象不过是一
些表象，各部分仅仅存在于它们的表象上，从而存在于区分上，即存在于部分表现
于其中的一个可能经验里，而且可能经验达到多远，区分也就达到多远。认为一个
现象，比如说物体的现象，它本身在一切经验之先就已经包含了可能经验所能达到
的一切部分，这就等于说，给一个只能存在于经验以内的纯粹现象加上一个它自有
的、先于经验的存在性，或者等于说，纯粹的表象先于它能够出现在表象力以内而
存在。这是自相矛盾的。因此，对这个被误解的问题的任何解决办法，无论我们认
为自在的物体是由无限多的部分组或的也罢，或者由有限数目的单一的部分组成的
也罢，都是自相矛盾的。

第五十三节

在第一类互相冲突（数学的互相冲突）里，前提上的错误在于把自相矛盾的东西（
即把现象当做自在的东西）表现成为可以在一个概念里相容的东西。但是在第二类，
即力学的互相冲突里，前提上的错误是把可以相容的东西表现成为矛盾的东西。这
样一来，在第一种情况里，两种彼此相反的论断就都是错误的；反之，在第二种情
况里，两称论断彼此之所以相反仅仅是由于误解，因而两种都可以是正确的。

数学的连结（在量的概念上）必然以被连结的东西的同质性为前提；然而力学的连
结却决不要求这个前提。在对待有广延的东西的大小时，各个部分彼此之间以及部
分同整体之间都必须是同质的；相反，在原因和结果的连结上当然也能找到同质性，
不过它并不是必要的，因为因果性概念（一种东西通过因果性概念指完全不同的另
一种种东西定立下来）至少并不要求同质性。

假如把感性世界的对象当做自在之物，把上述自然界法则当做自在之物的法则，矛
盾是不可避免的。同样，假如把自由的主体也同其他对象一样表现为仅仅是现象，
那么矛盾也是不可避免的，因为这个自由的主体就会从同一对象，在同一意义上，
同时既被肯定又被否定。但是，如果自然界的必然性仅仅指现象的自然界的必然性，
自由仅仅指自在之物的自由，那么如果我们同时承认或容许两种因果性，也不会产
生任何矛盾，尽管后一种因果性是很难理解，或不可能理解的。

在现象中，任何结果都是一个事件，或发生在时间里的一种东西；按照普遍的自然
界法则，原因的因果规定性（原因的一种状态）一定先于结果而存在，并使结果按
照一种不变法则随之发生。但是，因果定性的原因同样也必定是正在出现或正在发
生的一种东西；这个原因必定是已经开始行动了，否则在原因和结果之间就不能设
想出什么时间连续性来，结果就会和原因的因果规定性一样是早已存在了的。因此，
在现象与现象之间，规定行动的这种因果规定性也必定是已经发生了的，因而必定
同自己的结果一样，是一个事件，而这个事件也必定有其原因，如此类推。由此可
见，自然界的必然性是条件，这种条件规定行动着的原因。反之，如果自由必须是
现象的某些原因的一种性质，那么，对现象（即事件）来说，自由就一定是自发地
（sponte）——换言之，用不着原因的因果性;即用不着任何别的理由来规定——把
现象开始起来的一种能力。不过这样一来，原因，就它的因果性来说，就一定不受
它的状态的时间规定性的支配，也就是说，一定决不是现象，也就是说，一定被视
为自在之物，而只有结果才被视为现象。{自由这一理念仅仅发生在理智的东西（作为原因）
对现象（作为结果）之间的关系上。因此，我们不能把自由加在物质身上，来说明物质持续不断的行
动，物质以这种行动充实自己的空间，即使这种行动是从内在原则产生的。同样，我们也找不到适于
纯粹理智存在体的一个{德文埃德曼版和舒尔茨版是“einen”（一个），施密特版是“keinen”（没
有一个）——译者}自由概念，比如，适于上帝的自由的概念，尽管就其行动是内在的而言。因为上帝
的行动虽然不根据外部规定的原因，从而却规定在他的永恒的理性里边，也就是规定在他的神圣的本
性里边。只有当某种东西要通过一个行动开始时，从而结果要在时间连续中（亦即在感性世界中）发
生时（例如世界的开始），他们才可以提出是否原因的因果性本身也必定要有一个开始，或者是否原
因用不着它的因果性本身开始就能产生一个结果这一类问题来。在第一种情况下，这一果性概念是一
个自然界的必然性概念；在第二种情况下，它是一个自由概念。读者们从这里可以看出，我把自由解
释为自发地开始一个事件的能力，这样我就正好碰到了成为形而上学问题的概念。——康德原注}

如果我们能够毫无矛盾地设想理智存在体对现象所施加的这样一种影响，而在感性
世界里原因和结果之间的一切连结却都取决于自然界的必然性，只有对于本身并不
是现象（虽然是现象的根据）的那种原因可以却之以自由，那么我们就可以把自然
和自由加给同一个东西而不致有任何矛盾——不过要通过不同的关系来看，即一方
面是作为现象来看，另一方面是作为自在之物来看。

我们在我们里边有一种能力，这种能力同自己的主观的规定根据（即这种能力行动
的自然界原因）相连结。就这一点来说，它是一个存在体的能力，属于现象。不仅
如此，这种能力同时也与客观的根据（仅仅是理念）相连结，就这些客观根据之能
够规定这个能力来说一这种连结就用应该这一词来表示。这个能力叫做理性。而且，
当我们仅仅按照客观规定的理性来观察一个存在体（人）时，它就不能被视为一个
感性存在体，而是，所想到的这个性质是一个自在之物的性质，对于这个性质的可
能性，我们一点都不能理解，也就是说，对于应该，即还没有发生的东西，怎么会
规定它的一动，并且能够成为行动的原因，而其结果是感性世界里的一个现象，我
们一点都不能理解。虽然如此，理性的因果性，对感性世界里的结果来说，必须是
自由，就客观的根据（它们本身是理念）之被视为结果的规定者而言。因为，理性
的行动在这种情况下不会根据主观的条件，也就是说，不会根据任何时间条件，也
不会根据用以规定这些条件的自然界法则，因为理性的根据是普遍地、按照原则地
给行动以规则，不受时间或地点情况的影响。

我在这里所讲的不过是用来做为例子以帮助我们理解，并不一定是我们的问题里边
的东西。我们的问题必须不是靠我们在现实世界里所见到的性质，而是完全从概念
上去解决。

现在我可以毫无矛盾地说：理性的存在体的一切行动，由于它们是（发生在任何一
种经验里边的）现象的原故，都受自然界的必然性支配；然而，同是这些行动，如
果仅就有关理性的主体以及这个主体完全按照理性而行动的能力来说，它们是自由
的。因为，对于自然界的必然性来说，所要求的是什么呢？不过是感性世界中的每
一事件的可规定性，这种可规定性是按照不变法则的，也就是按照在现象中的因果
关系的；而作为现象的基础的自在之物以及它的因果性，则仍然是不知道的。但是
无论出于理性（即出于自由）的理性的存在体是感性世界中的各种结果的原因也罢，
或者它不从理性根据来规定这些结果也罢，我都能说自然界法则是持久存在。因为，
如果是第一种情况，那么行动是按照公理做出来的，行动的结果在现象中就永远符
合某些不变法则；如果是第二种情况，行动并不是按照理性的原则做出来的，那么
它就受感性经验法则。在两种情况下，结果都是按照不变法则来连结的。关于自然
界的必然性，我们所要求的和知道的只限于此。不过在第一种情况下，理性是这些
自然界法则的原因，因此它是自由的；在第二种情况下，结果仅按感性的自然界法
则行事，因为理性对它并不施加影响，但是理性本身并不因此而受感性的支配（那
是不可能的），因此它在这种情况下也仍然是自由的。所以自由并不妨碍现象的自
然界法则，同时自然界法则也并不妨碍理性在实践使用上的自由，而这种使用是与
作为规定之根据的自在之物相关联的。

这样一来就保住了实践的自由，也就是说，理性，按照客观规定的根据，有了其因
果性的自由，同时，就作为现象的那些结果来说，也毫不妨碍自然界的必然性。以
上这些，对于解释我们以前关于先验的自由和它同自然界的必然性的可以相容（在
同一主体上，但不在同一关系上）所说的话，也有帮助。因为，在这方面，一个存
在体从客观的原因做成的任何一个行为，它的起始，就其规定的根据来说，都永远
是一个第一起始，虽然这同一的行动在现象的系列中不过是一个从属的起始，而在
这之前，必须先有一个原因的情态来规定它，而这个原因的情态本身同样也被一个
直接在它之前的原因所规定；这样一来，我们在现性的存在体里，或在一般的存在
体上，就它们的因果性之在它们本身（作为自在之物）里被规定而言，就能够设想
从存在体自身开始出来一系列情态的能力而不与自然界法则相矛盾。因为行动对理
性的客观根据的关系并不是时间的关系；在这种情况下，规定因果性的东西并不是
在时间上先行于行动，因为象这样的一些规定，它们的根据并不表现对象对感官的
关系，也就是并不表现对象对现象内原因的关系，而表现对象对规定性原因（作为
自在之物）的关系，这种规定性原因是不受时间条件支配的，这样，行动，对理性
的因果性来说，就能够被视为一个第一起始。但是同时，对于现象的系列来说，也
能够被视为仅仅是一个从属的起始。而且我们能够毫无矛盾地从第一个方面把它视
为是自由的，从第二个方面（在那里它仅仅是一个现象）把它视为是受自然界的必
然性支配的。

关于第四个互相冲突，我们也用同解决第三个互相冲突里边的理性与其自身的矛盾
一样的办法来解决。因为，如果我们把现象内原因同现象的原因（就这种原因之能
够被理解为自在之物来说）区别开来，那么这两个命题就很可以同时并存，即：感
性世界里没有任何具有绝对必然的存在性的原因（按照同样的因果性法则），而另
一方面，这个世界却被连结到一个必然的存在体上作为它的原因（然而是另外一种
原因，并且按照另外一个法则）。这两个命题的不可相容性完全出于这样的一种误
解，即把仅仅对现象有效的东西扩展到自在之物上去了，并且一般是把这两种东西
混为一谈了。

第五十四节

理性在把它的原则应用于感性世界时所陷入的全部互相冲突，其提出和解决就是这
样。仅就前者而言（即单是提出）就已经在对人类理性的认识上做出了巨大的贡献，
尽管矛盾的解决还不可能使读者们完全得到满足。读者们在这里正在对一种自然的
假象迸行着斗争，而这种假象对他们来说不过是刚刚被指出来，他们本来一直是把
它当做真象的。因为，一旦把感性世界的对象当做自在的东西，而不是它们事实上
是什么就把它们当做什么，即不是把它们当做仅仅是现象，那么从这里产生这样的
一个结果就是不可避免的。理性就不可能摆脱它自身的这种矛盾，读者因而就不得
不再一次对我们的全部先天知识迸行演绎，再一次对我所做的演绎迸行检查，以便
在这问题上达到最后的解决。我现在所要求的仅仅就是这些；因为读者们在这样做
的时候，就是通过思维而足够深入到纯粹理性的性质里边去了，那么理性的矛盾所
唯一有可能赖以解决的概念，他们就熟悉了。没有这一步，我就不能即使是从最用
心的读者那里，期望得到一个完全的赞同。


北极星书库-康德：未来形而上学导论——第五十五节

三、神学的理念（《批判》［德文第一版］第571页起{德文第二版第599页起，参见商务
印书馆1960年中文译本第411页起——译者}）

第五十五节

第三个先验的理念是纯粹理性的设想。这个理念是给最重要的理性使用提供素材的。
然而这种最重要的理性使用如果用在思辩上就成为越境的（超验的），从而成为辩
证的。心理学的理念和宇宙学的理念是从经验出发，经过［一个个］根据的上升，
被诱使去追寻（如果可能的话）这些根据的系列的绝对完整性，而在神学的理念这
里则不然，理性同经验完全断绝，从似乎是可以用来做成一个一般事物的绝对完整
性的那些仅仅是概念的东西，然后借助于一个最完满的原始存在体这样的理念，下
降到规定其他一切事物的可能性，再从可能性下降到规定它们的实在性。因此，要
把一个仅仅是出于假想的存在体，也就是理念，同理智概念区别开来，在这里是比
在上面的两种情况配要更容易些的。这个仅仅是出于假想的存在体虽然不是在经验
系列里，然而却是为了经验，为理解经验的连结、经验的秩序和经验的统一性而设
想出来的。从这里就很容易暴露出来辩证的假象。这种假象的产生，是由于我们把
我们思维的主观情况，当成事物本身的客观情况了，把为了满足我们的理性之用的
必要的假设，当成一个信条了。因此，关于先验的神学{德文埃德曼版是“Thedogic”
（神学的），施密特版是“Theorie”（理论）。——译者}的论断，我就不再多讲了。因为
《批判》在这方面已经讲得很易懂，很明确，并且很解决问题了。


北极星书库-康德：未来形而上学导论——第五十六节

关于先验的理念的总附释

第五十六节

通过经验提供我们的对象，在许多方面都是不可理解的，而自然界法则给我们指出
的许多问题，如果提到某种高度，尽管符合自然界法则，也完全没有解决，例如对
于物体为什么互相吸引这一问题就是这样。然而如果我们完全脱离自然界，或者当
我们追随自然界的连结而超出一切可能经验，进到纯粹理念中去时，我们就不能说
对象在我们是不可理解的，不能说物的性质给我们提出不可解决的问题；因为那时
我们所对待的不是自然界，不是一般既定的东西，而仅仅是导源于我们理性的一些
概念，一些仅仅是思维存在体，而从这些东西的概念里产生的一切问题，都一定是
能够得到解决的，因为理性对它本身的做法无疑是能够而且必须报告出来的。{普拉
特纳先生{Ernest Platner（1744-1818），著有《哲学箴言录》。——译者}在他的《箴言录》第728节
和第729节里讲得根精辟：“如果理性是一个标准，那么就不可能有什么概念是人类理性所不能理解
的。——只有在现实的东西里才有不可理解性。在这里，不可理解性是从获得的观念之不充分而来的。”
因此，假如我们说：自然界里有不少不可理解的东西（如生殖的能力），但是当我们升得更高一些超
出自然界，则一切在我们又都是可理解的了，这话听起来不过是奇谈，但也井不奇怪；因为那样一来，
我们就完全离开了能够给我们提供的对象，我们对待的问题就只剩下理念了，而这样做的时候，我们
就很可以理解理性通过理念给理智在经验的使用上所制订的法则，因为这种法则是理性本身的产物。
——康德原注}心理学的{德文埃德曼和舒尔茨版是“psychologischen”（心理学的），施密特版
是“physlologischen”（生理学的、形而下的）。——译者}理念、字宙学的理念和神学的
理念都不过是一些纯粹理性概念，不能在任何经验里提供出来的。因此理性在这些
理念上给我们提出来的问题都不是通过对象，而是理性为自身的满足，通过理性公
理，提出来的。这些问题都必须是能够圆满解决的；而在指出它们都是为了把我们
的理智使用引导到全面一致性、完整性和综合统一性上去的一些原则，指出它们仅
仅对经验对经验的整体有效的同时，也就解决了这些问题。

尽管经验的绝对整体是不可能的，但是根据一般原则得来的知识，这种知识的一个
整体的理念是唯一能够给予这种知识一种特殊种类的统一性，即一个体系的统一性，
没有这种统一性，我们的知识就是支离破碎的，不能做最高目的（最高目的永远是
一切目的的体系）之用。在这里我指的不仅是实践的目的，同时也是理性的思辩使
用的最高目的。

因此先验的理念表示理性的特殊用途，即做为理智使用上的一个体系统一性原则。
这些理念只是用以使经验在它本身以内尽可能接近完整性，也就是说，用只能是以
属于经验本身的东西来限制它们的前进；假如我们把这种认识样式的统一性认为是
属于认识的客体的，假如我们把这种不过是制约性的东西视为构成性的东西，假如
我们以为我们能够通过这些理念把我们的知识超验地扩展到远远超出一切可能的经
验，假如我们这样做，那么这就是在我们的理性的特殊用途以及其原则的评价上的
一种纯粹误解，是一方面混淆了理性在经验上的使用，一方面也使理性本身陷入一
分为二的辩证法。


北极星书库-康德：未来形而上学导论——第五十七节至第六十节

结论 关于纯粹理性的界线的规定

第五十七节

上述的一些极其清楚的证明既经提出，如果我们对于任何一个对象还希望知道得多
于这个对象的可能经验所包含的东西，或者对于我们认为不是可能经验的对象的任
何一种东西还要求哪管是一点点知识，按照它自在的样子来规定它，如果我们这样
希望那就很荒谬了。因为，我们将怎么来规定呢，既然时间、空间和一切理智概念，
以及在感性谁界里通过经验的直观或知觉而得出来的概念，除了使经验成为可能以
外，没有、也不可能有别的用处，而且，假如我们从纯粹理智概念里去掉这一条件，
纯粹理智概念就决不规定任何东西，何况也没有任何意义？

但是，另一方面，如果不承认任何自在之物，或者想要把我们的经验当做对物的唯
一可能的认识样式，也就是说，把我们在空间里和时间里的直观当做唯一可能的直
观，把我们的论证性的理智当做一切可能的理智的原型，因而把经验的可能性的原
则视为自在之物本身的普遍条件，那就更荒谬了。

如果审慎的批判不守住理性的界线，使理性只使用于经验，而且不限制理性的奢求，
那么我们的“理性只用于可能的经验”这一原则本身就会变为超验的，我们的理性
的限度就会被当做物本身的可能性的限度。关于这一点，休谟的《对话》{《关于自然
宗教的对话》，1779年出版，著作时期约为1749年——译者}可以做为例证。怀疑论本来是导
源于形而上学的，出自形而上学的不守纪律的辩证法。起初它不过是为了维护理性
的经验使用，把凡是超出经验使用的东西都认为是无价值的、骗人的；但是逐渐，
当人们看到恰好这些原则都是先天的，它们一用到经验上去就不知不觉地、并且似
乎也是合理合法地引导到让经验所能达到的范围更远的地方，于是人们就连经验原
则也开始怀疑起来。然而这也不要紧，因为良知一直保持自己的权利；不过它给科
学却造成“种特殊的混乱，使科学不能决定对理性究竟要信赖到什么地步，以及为
什么只信赖到那个地步而不是更远一些。只有把我们的理性使用的界线按照原则正
式加以规定之后，这种混乱才可以消除，并且使它今后永远不再出现。

我们固然不能在一切可能的经验之外做出一个自在之物本身可能是什么样子的确定
概念，不过我们也不能随便完全遏止我们自己不去探讨自在之物本身是什么，因为
经验永远无法完全满足理性，它在问题的答案上把我们越带越远，让我们永远在问
题的彻底解决上得不到满足。这一点，任何人都能从纯粹理性的辩证法上看得出来，
它在那上面有它的很好的主观根据。关于我们的灵魂的性质问题，在对主体有了一
个清楚的意识同时也确信它的现象不能用唯物主义来解释之后，谁能不去追问灵魂
到底是什么呢？而且在这个问题上，假如任何经验概念都不够用，那么仅仅为了这
个目的，谁能忍得住不去接受一个理性概念（一个单纯的非物质性的{格里洛的《康德
先生著作校勘记》是“immeateriellen”（非物质性的）；埃德曼版、舒尔茨版和施密特版是
“materillen”（物质性的）。——译者}存在体的概念），尽管我们永远证明不出它的客
观实在性来？在有关世界的久暂和大小，有关自由或自然界的必然性的宇宙学的一
切问题上，谁能满足于经验知识呢？因为无论我们怎样做，根据经验的基本法则{德
文舒尔茨版和施密特版是“Erfahrungsgrundgesetzen”（经验的基本法则），埃德曼版是
“Erfahrungsgrunndsatzen”（经验原则）。——译者}做出来的任何答案都又产生新的问
题，而新的问题又同样要求一个答案，从而清楚地指出一切形而下的说明方式都不
足以满足理性。最后，谁看不出来仅仅按照经验原则想出和设定的一切东西都不可
能永远停留在偶然性和依存性上呢？而且尽管有禁令要他切勿迷失于超验的理念里
去，谁不感到被迫在自己能够通过经验来证实的一切概念之外，还要到这样一个存
在体的概念里去寻找安心和满足呢？对于这个存在体的理念本身的可能性固然不能
理解，但同时也不能加以否定，因为这个理念关涉到一个仅仅是理智的产物，而如
果没有它，理性就必然永远得不到满足。

界线（在有广延的东西里）永远以存在于某一个确定的场所以外并且包含这个场所
的一个空间为前提；限度并不需要一这个为一提，它仅仅涉及没有绝对完整性的量
的一些否定。但是看来我们的理性在它周围看见了一个境界，用来认识自在之物本
身，虽然它对自在之物永远不能有确定的概念，而且它本身完全是被限制在现象之
内的。

只要理性的知识是同质的，就不能设想有任何确定的界线。在数学和自然科学里，
人的理性固然承认有限度，然而决不承认有界线；换言之，它承认在它以外固然有
某种东西是它永远达不到的，但并不承认它在内在的{“内在的”与“超验的”相对，指
在经验以内的而言。——译者}前迸中将会终止于某一点上。数学上知识的扩大和不断新
发明的可能性，它们的前途都是无止境的；同样，通过连续的经验和经验通过理性
的统一，我们对自然界的新性质、新力量和法则将不断得到发现，这种前途也是无
止境的。然而在这里不能不承认限度，因为数学只涉及现象，凡是不能属于感性直
观对象的东西，如形而上学概念和道德概念，都在数学的范围之外，数学决不导向
这些东西，也决不需要这些东西。因此数学是不会向形而上学和道德学接近的，可
以说数学同形而上学和道德学没有一点一线的接触。自然科学永远不能给我们揭露
事物内部情况，即永远不能给我们揭露本身不是现象但能给现象做最高的说明根据
之用的东西。自然科学在它的形而下的说明上也不需耍这样的东西，甚至假如我们
从其他方面给它提供出来象这样的根据（例如非物质性的存在体的影响），它也必
须拒绝接受，决不把这样的根据加到它的说明中去。它的说明永远要完全以能够作
为感官的对象而属于经验并且按照经验的法则被连结到我们的实际知觉上去的东西
为根据。

但是形而上学在纯粹理性的辩证试图中把我们引导到一些界线上去。（纯粹理性的
辩证试图不是任意胡来的，它是由理性的本性所迫使的。）先验的理念——由于我
们既不能逃避它们，又永远不能实现它们——实际上不仅给我们指出纯粹理性使用
的界线，同时也给我们指出规定这些界线的方式。这恰恰是我们的理性的自然倾向
的目的和用途。我们的理性，象生了自己的珍爱的子女一样，生了形而上学；而形
而上学的产生，同世界上其他任何东西一样，不应该看做是出于偶然，而应该看做
是为了重大目的而明智地组织出来的一个原始萌芽。因为形而上学有其不同于其他
任何科学的基本特点，即它是自然界本身建立在我们心里的东西，我们决不能把它
视为一个信手拈来的产物，或者是经验进展中的一种偶然的扩大。（形而上学同经
验是判然有别的。）

理性以它全部理智概念和法则使用于经验——亦即感性觉界内部上是够用的，不过
它不满足于此；因为层出不穷的新问题使它永远不能抱任何希望做彻底的解决。旨
在彻底解决这些问题的先验的理念，就是理性的象这样的一些课题。理性看得明白：
感性世界并不能含有彻底性；作为理解感性世界之用的一切概念：空间、时间以及
我曾经在纯粹理智概念的名称下提出的一切东西，也都不能含有彻底性。感性世界
不过是按照普遍法则把现象连结起来的一种连锁，因此它本身并没有自存性，它并
不是自在之物本身，因而必然涉及包含这种现象的基础的东西，涉及一些存在体，
这些存在体不是单纯当做现象，而是当做自在之物本身来认识的。理性的愿望是从
被制约者向它的制约者前进，理性认识上述这些存在体就能够希望满足走完这个进
程的愿望。

我们在前面（第三十三节、第三十四节）曾经指出理性在有关纯粹思维存在体的一
切认识上的限度。现在，既然先验的理念迫使我们一定要向上这些思维存在体前进，
并且看来已经引导我们一直走到了满的空间（经验的空间）同空的空间（我们一点
也不知道的空间——本体的空间）的接触点上，因此我们也就能够规定纯粹理性的
界线。因为在任何界线中都有肯定的东西（比如面就是物体空间的界线，而面本身
也是一个空间；线是面的界线，也是一个空间；点是线的界线，不过也仍然是空间
的一个地位）；至于限度，它只能包含否定。上面所提两节里所指的限度还是不够
的，因为我们看田在那些限度以外还有东西（尽管我们永远不知道那个东西的自在
的样子）。现在的问题是：我们的理性在我们知道的东西同我们不知道的、永远不
能知道的东西的这一连结上采取什么态度？这是已知和完全未知（并且永远停留于
未知）的一种实际连结；而且即使未知决不能被知道得多一点（事实上不能希望知
道得更多一点），但无论如何这种连结的概念是能够规定，能够弄清楚的。

因此我们一定要设想一个非物质性存在体，一个理智世界和一个一切存在体（纯粹
的本体）中的至上存在体。因为理性只有在作为自在之物本身的这些东西上才得到
彻底和满足，而这种彻底和满足是它永远不能希望通过现象从其同质的根据中得出
来的；因为现象实际涉及与它们本身不同的什么东西（即完全异质的东西），这是
因为现象永远以自在的东西为前提，并且从而揭示这个自在的东西，不拘我们能不
能更进一步地认识它。

对于这些理智的产物，我们永远不能按照它们自在的样子（亦即确定地）认识他们，
而在感性世界的关系上我们又必须假定它们，必须用理性把它们连结到感性世界上
去，既然如此，我们至少能够借助于表示它们对感性世界的关系的那样一些概念来
思维这种连结。因为，如果我们只是通过纯粹理智概念来思维理智存在体，那么我
们所思维的实际上一点确定的东西都没有，因而我们的概念就毫无意义；如果我们
借助于从感性世界里搬过来的性质来思维它，那么它就不再是理智存在体了，那样
它就会被认为是现象之一，而且属于感性世界了。姑且以至上存在体这一概念为例。

自然神论的概念完全是一个纯粹理性概念，这个概念只表象含有全部的实在性的东
西，而对于这些实在性却一个都不能给以规定；因为，如果要规定它们，那就势必
从感性世界搬取例证，而那样一来，我所对待的就将仅仅是一个感官对象，而不是
完全异质的、决不能成为感官对象的什么东西了。因此，比如说，假如我们把理智
加给这个至上存在体吧，可是我所有的关于理智的概念只是我关于我自己的理智的
概念，也就是说，这个理智必须通过感官才得到它的直观，它的职责仅在于使直观
服从意识的统一性的规则。但是这样一来，我的概念的元素就永远存在于现象中了；
可是，正是因为现象不够用，我才不得不超出现象以期达到一个完全独立于现象、
也不把现象作为自己的规定性的条件而受其约束的一个存在体的概念。然而，如果
我为了得到一个纯粹的理智而把理智同感性分开，那么剩下来的就仅仅是一个没有
直观的思维形式，通过这种形式，我们认识不了任何确定的东西，也就是说，认识
不了任何对象。因此，为了认识对象，我就必须设想另外一种能够直观对象的理智；
但是对于这样的一种理智，我一点概念都没有，因为人的理智是论证性的，它只有
通过普遍概念才能认识。如果我加给至上存在体一种意志，情况也是一样。因为意
志这个概念，我完全是从我的内经验中得出来的，而我的意志之是否得到满足，是
根据我所要求的对象之是否存在的。因此意志这全概念是根据感性的，而这与至上
存在体的这种纯粹概念是完全不相容的。

休谟对自然神论的攻击是软弱无力的，只打击了自然神论的证明，丝毫没有触及自
然神论所主张的命题本身。但是休谟对有神论的攻击却是非常有力的，至上存在体
这个概念是人们做成的，从这一点来说，这种攻击甚至在某种情况下（实际上是在
一切通常情况下）是驳不倒的。有神论应该是从我们关于至上存在体这个概念（这
个概念在自然神论那里纯粹是超验的）上，进一步规定出来的。休谟一直强调说，
仅凭一个原始存在体的概念，在这个概念上我们仅仅加上一些本体论的属性（永恒
性、全在性、全能性），实际上我们领会不到任何确定的东西。我们还必须增加一
些能够使这个概念具体化的性质才行。光说它是一人原因，那是不够的，还必须说
明因果性的性质是什么，是通过理智还是通过意志起作用。休谟对有神论的攻击就
是从这里开始的；而在这以前，他的攻击对象仅仅是自然神论的证明，这种攻击在
后果上起不到什么十分严重的要害作用。他的要害的论据都是涉及拟人观的。按照
他的意见，有神论离不开拟人观，而拟人观又使有神论本身陷于矛盾。有神论一旦
脱离了拟人观就会立刻垮台，除了自然神论就什么也剩不下了。我们从自然神论里
得不出什么东西来，它对我们没有什么用处，不能给宗教和道德做什么根据。如果
说拟人观真是离开不得的东西，那么关于一个至上存在体的存在性的一切证明，即
使把这些证明全都承认下来，也不能使我们在规定这个存在体的概念上不陷于矛盾。

如果把“不许让纯粹理性做任何超验的判断”这一禁令，结合到表面上与之相反的
“向内在的（经验的）使用范围之外的概念前进”这一命令上去，我们就会看出二
者是可以同时并存的，不过这只有恰好在一切合法的理性使用的界线上才有可能；
因为这全界线既属于经验的领域，又属于思维存在体的领域。同时住我们也由之而
认识到：这些如此令人惊奇的理念如何只做为规定人的理性的界线之用，即一方面
不要无止境地扩大我们通过经验得来的知识，这样一来，给我们剩下去认识的就只
有世界了；而另一方面，不要超出经验的界线，不要想对经验的界线以外的、作为
自在之物本身的东西去进行判断。只要我们把我们的判断限制在世界和这样的一个
存在体二者之间可以有的关系上，而这个存在体的概念本身是超乎我们在世界内部
所能认识的范围之外的，那么我们就能够停留在这个界线上。因为，这样我们就不
是把我们用以思维经验的对象的任何特性算做是至上存在体的自在的情况下的特性，
从而也就避免了教条主义的拟人观；而是把这些特性算做是至上存在体对量界的关
系的特性，这样我们就容许种象征性的拟人观，这样的拟人观实际上仅仅在于言语
上，同客体本身毫无关系。

如果我说我们不得不把世界看得就好象它是一个至上理智和意志的作品似的，这实
际上就等于说：感性世界（即做成现象的总和的基础的一切）之与未知者之间的关
系就好象一只钟表、一艘船、一团军队之与钟表匠人、造船工程师、团长之间的关
系一样。对于这个未知者，我固然并不认识它的“自在”的样子，然而我却认识它
的“为我”的样子，也就是说，我认识它涉及世界的样子，而我是世界的一个部分。

第五十八节

这样的认识是一种根据类比得来的认识，它不象我们一般对类比这个词所理解的那
样，指两个东西之间的不完全相似，而是指完全不相似的东西之间的两种关系的完
全相似而言的。{譬如，在一人类行为的法权上的关系同指动力的力学上的关系之间有着一种类比：
我对待别人怎样，不能不给别人以权利使他在同样情况下也那样对待我；同样，任何一个物体用它的
推动力作用于别的物体上，不能不引起别的物体也以同样多的力量反作用于这一个物体上。在上面的
两个例子里，权利和推动力是两种完全不相似的东西，但是在它们的关系上却有一种完全的相似性。
用这种类比，我可以提供出我完全不知的东西的一个关系概念。例如：子女的幸福之增进（=a）对父
母之爱（=b）的关系是怎样，人种繁荣（=c）对上帝里面的未知数（=x）、我们称之为“爱”的关系
也是这样；这并不是说这种爱同人类的某种感情有丝毫相似之处，而是说我们能够设定它对世界的关
系同世界中的事物互相间的关系是相似的。但关系概念在这里不过是一个范畴，即因果性概念，它同
感性是毫不相于的。——康德原注}然而通过这个类比，就留出一个充分为我们规定的至
上存在体的概念，虽然我们已经把可以绝对地、自在地规定它的一切东西都放在一
边不管；因为我们是就世界、并且从而是就我们自己来规定它的，而且更多的东西
我们也用不着。休谟对那些要绝对地规定这个概念，而为了这样做，就从他们自己
身上和世界里搬取材料的人的攻击，牵涉不到我们；他也不能责备我们说，一旦从
至上存在体身上拿掉了客观的拟人观，我们就将一无所有了。

因为，只要人们开始（就象休谟在他的《对话》里通过菲罗这个人物反对克雷安特
那样）同意我们把关于原始存在体的自然神论概念（在自然神论里，人们是通过实
体、原因等纯粹本体论的属性来思维这个存在体的）当做一个必要的假设（人们非
这样做不证，因为理性在感性世界里受纯粹条件的牵制，而这些条件本身又受其他
条件的制约，因此假如不这样做，理性就永远得不到满足；同时人们也完全可以这
样做而不致陷入拟人观里去，拟人观是把感性世界里的属性搬到与世界迥不相同的
一个存在体身上的，而那些属性不过是一些范畴，它们给它的概念虽然不是一个确
定的，然而却是一个不受任何感性的条件限制的概念），那么就没有什么能妨碍我
们给这个存在体，就其对世界而言，加上一个出于理性的因果性的属性，从而［从
自然神论］过渡到有神论上去，用不着把这样的一种理性加给这个存在体做为它所
固有的一个属性。因为，第一，把理性的使用在有关全部可能经验上推向最高程度
使它在感性世界里完全能够运用自如的唯一可能的办法，就是设定一个至上理性，
把它当做世界里一切连结的原因；象这样的一个本原对理性十分有利，同时对理性
在自然界里的使用上也决无害处；第二，这样一来，我们把理性当做属性搬过来，
不是加给自在的原始存在体本身上，而仅仅是加给原始存在体对感性世界的关系上，
这样就完全避免了拟人观。因为我们在这里考虑的只是世界上到处都遇得到的理性
形式的原因，而我们把理性加给至上存在体，这是就其包含世界的理性形式的根据
来说的，并且完全是按照类比，也就是说，完全是就类比这一词所指出的我们所不
知的至上原因对世界的关系来说的，以便在世界中得以最高度合乎理性地规定一切
东西。这样就使我们不致用理性这一属性去思维上帝，而是用它去思维世界，这对
理性在世界中按照原则的作用达到最天的可能上，是很有必要的。我们从而承认：
至上存在体，它的自在的样子对我们来说是完全不可捉摸的，甚至不可能用任何确
定的方式来设想。这就使我们一方面不致把属于我们的概念去做超验的使用（我们
的这些概念是从理性得出来，作为一个通过意志来表现的动力因的），拿完全是从
人的性质中搬过来的属性去规定神的性质，同时也使我们不致迷惘于一些粗野的或
狂妄的概念中去；另一方面，也使我们避免拿按照我们从人的理性搬到上帝身上去
的一些概念所做的超自然的解释方式，来淹没我们对世界的观察，抽掉这种观察的
本来目的。它的本来目的不过是通过理性来研究自然界、而不应该是狂妄地从至上
理性来得出自然见的现象。对于我们的软弱无力的概念应该这样说才合适：我们把
世界设想成就好象它的存在和它的内部的规定是来源于一个至上理性似的，由此我
们一方面用不着妄自规定世界的自在的原因的性质就能够认识属牙世界本身的性质，
另一方面，能够把（理性形式在世界中的）这个性质的根据放在至上原因对世界的
关系中而不致因此感觉到世界是自身满足的。{我是要说至上原因的因果性对世界的关系就
如同人的理性对它的艺术作品的关系一样。我当然不知道至上原因本身的性质；我仅仅把它的对我来
说是巳知的［德交舒尔茨版和施密特版是“unbekannte”（未知的），埃德曼版是“Bekannte”（
巳知的）。——译者］结果（世界的秩序）和它对于理性的符合性同我所巳知的人类理性的结果相比
较，这样我把至上原因叫做理性，就不致于把我在人的身上用这一言词所指的东西或我所巳知的什么
东西加给它做为它的性质了。——康德原注}

把休谟的“不要教条主义式地把理性使用推到一切可能经验领域之外去”这一原则
如果同他所忽视的另一原则，即“我们的理性不要把可能经验的领域视为对它自身
的限制“，二者结合起来，那么似乎是反对有神论的那些诘难就清除了。理性批判
在这里指出一个介乎休谟所攻击的教条主义和他所要提出的怀疑论之间的真正的折
中办法。这个折中办法不象人们试图去自己机械地规定的（这边采取一点，那边采
取一点）谁都不认为是一条更好的那样的一些折中道路；它是一个能够按照原则精
确规定出来的办法。

第五十九节

在这个附释{指本《结论》而言——译者}开始时，我为了在理性的合宜使用上订立理性
的限度起见，曾经用界线做为比喻。感性世界只包含现象，而现象并不是自在之物；
然而，正是由于把经验的对象当作仅仅是现象来认识，理智才必须承认自在之物（
本体）。现象和自在之物二者都是理性里所包含的东西。于是问题就来了：在这两
个领域上，理性怎么给理智划界线？经验包括全部属于感性世界的东西，不能限制
它自己；它永远只能从被制约的对象向另一个被制约的对象前迸。应该限制它的必
然是完全在它以外的东西，而在它以外的是纯粹理智存在体的领域。如果要对这些
理智存在体的性质加以规定，那么这个领域对我们来说是一个空虚的境界；如果用
那些教条主义的规定概念，那么我们又不能走出可能经验的领域。不过，既然界线
本身是一个肯定的东西，它既属于在它里边所包含的东西，又属于存在于既定的总
和以外的天地，因此它也仍然是一个实在的肯定认识，理性只有把它自身扩展到这
个界线时才能得到这种认炽，但不要打算越过这个界线，因为一越过这个界线，它
就面临一个空虚的境界，在那里它固然可以思维事物的形式，但不能思维事物的本
身。然而，由一个对经验来说是未知的什么东西给经验领域加以限制，这也仍然是
一种认识，这种认识即使在这种情况下也还是属于理性的，因此理性既不局限于感
性世界之内，也不迷惘于感性世界之外，而是适于当作一个界线上的认识，把它自
己仅仅限制在存在于界线以外的东西同包含在界线以内的东西的关系上。

自然神学就是这样一种有关人类理性的界线上的概念，因为它只能向这个界线以外
去瞻望一个至上存在体的理念（并且，由于实践的关系，也去瞻望一个智慧的世界
的理念），不是为了规定任何有关纯粹理智存在体，也就是说，有关感性世界之外
的东西，而是为了按照尽可能广泛的（理论的和实践的）统一性原则指导感性世界
之内的理性使用。为了这个目的，我们虽然使用了感性世界对一个独立自存的理性
的关系，把理性作为所有这些连结的原因，但我们并没有因此而创造一个存在体；
而是，既然在感性世界之外必然有某种东西存在，而对于这种东西只有用纯粹理智
才可以思维，那么我们就把这种东西用这样的方式来规定（当然仅仅根据类比）。

这样一来，我们前面所说过的命题（全部“批判”的结果）仍然成立：“理性通过
自己的一切先天原则所告诉我们的仅限于可能经验的对象，而在这些对象里，仅限
于在经验里能够被认识的东西”。但是这个限制并不妨碍理性把我们引导到经验的
客观界线上去，也就是引导到某种东西的关系上去，这种东西本身不是经验的对象，
然而却是一切经验的最高根据。虽然如此，理性并不告诉我们这种东西的自在情况，
它只告诉我们有关它自己在可能经验的领域以困的完全的、指向最高目的的使用。
然而这就是目前我们所能合理希望的一切，并且我们由此有理由感到满足。

第六十节

这样，我们就给形而上学做出了详细的说明，这是按照人类理性的自然趋向中所实
际提供那样，并且在构成它的主要目的上，根据它的主观可能性做出的。我们从这
里看到，我们的理性的这样一种趋向的单纯是自然界的使用，假如没有科学的批判
纪律来制御它并且限制它的话，就会使我们陷于越境的辩证推论中去，这些辩证推
论里有些仅仅是表面自相矛盾的，有些是真正自相矛盾的。另外我们也看到这种虚
假的形而上学对于增进自然界知识不但没有必要，反而甚至有害。虽然如此，但仍
然还剩有一个值得研究的问题，那就是去发现这种趋向在我们的理性中的超验的概
念上所意图着的自然界目的是什么，因为自然界里的一切，开始都一定是有某种有
用的目的的。

象这样的一种研究事实上是没有把握的。我承认我关于上述问题所能说的话，就和
关于自然界的第一目的的一切说法一样，都不过是一些揣测之辞，而在达方面，我
也同样可以被容许这样做，因为问题所涉及的并不是形而上学判断的有效性，而是
对形而上学判断的天然趋向，因此这个问题不属于形而上学的系统；而是在人类学
的范围之内的。

先验的理念的总和，构成自然界的纯粹理性特有的课题，它迫使纯粹理性离开单纯
观察自然界，超出全部可能经验，并且在这样做的过程中就产生叫做形而上学的东
西（不拘这种东西是知识也罢，或是空谈也罢）。当我把这样的一些先验的理念全
部拿来检查时，我发现这种天然趋向的目的乃是为了从经验的枷锁中，从单纯是观
察自然界这一限度中，把我们的概念解放出来，使它至少看到在它面前开展着一个
包含为感性所绝对达不到的、仅仅作为理智的对象的境界；这样做当然不是为了对
这些对象去做思辩的研究（因为我们在那里找不到立足之地），而是因为实践的原
则；如果面前没有象这样的一个境界来满足其必要的期待和希望，就不能达到理性
为了道德的目的所绝对需要的普遍性。

因此我觉得，心理学的理念尽管在有关纯粹的、高于一切经验概念的人类灵魂的性
质上使我了解得很少，但至少足够清楚地指出了经验概念之不足，从而使我不致陷
于唯物主义。唯物主义的心理学概念不适于说明自然界，此外它还指理性限制在实
践的目的上。同样，宇宙学的理念，由于某全部可能的自然界知识都不能满足理性
的合法要求，这就使我们不致陷于自然主义。自然主义想要把自然界说成是本身自
足的。最后，既然全部自然界的必然性在感性世界里都是有条件的，因为它永远必
须以事物之依存于其他事物为前提，没有条件的必然性只有在与感性世界不同的原
因的统一性里才可以找到，而这种原因的因果性本身，如果纯粹是自然界［的因果
性］，那么，作为它［因果性］的结果的偶性的东西的存在性，就决不会为人所理
解。那么通过神学的理念，理性就摆脱了宿命论，并且引导我们到一个出于自由的
原因的概念，从而到一个至上智慧的概念上去。宿命论是不仅表现在缺乏第一本原
的自然界本身的连贯性上，同时也表现在第一本原本身的因果性上的一种盲目的自
然界的必然性。这样一来，这些先验的理念尽管不能正面地给我们增加知识，却至
少有助于使我们铲除胆大妄为的，缩小理性范围的唯物主义、自然主义和宿命论等
论断，并且从而在思辩的领域之外给道德观念提供了地盘。我想这在某种程度上就
解释了上述的自然趋向。

一种纯粹思辩的科学所能起的实践的效用并不算是这门科学范围以内的事，因此我
们可以把它仅仅当作一个附录来看待，它同其他一切附录一样，不能成为这门科学
本身的一个部分。虽然如此，实践的效用至少在哲学里，特别是在从纯粹的理性的
源泉中汲取出来的哲学里，算是哲学范围以内的事，因为在纯粹理性源泉里，理性
在形而上学方面的思辩的使用必然同理性在道德方面的实践的使用是统一的。因此，
纯粹理性的不可避免的辩证法，在一种被视为自然趋向的形而上学里，不仅应该被
说明是一种需要清除的假象，而且，如果可能的话，也应该从它的目的上被说明是
一种自然准备，虽然这一份外的任务实在说来是不能象真正的形而让学来要求的。

在《批判》里从第647页到668页{德文第二版第670页——696页，参见商务印书馆1960年版第
456页至第472页——译者}所讨论的问题的解决，应该算做第二个附录，这个附录同形
而上学内容的关系更密切，因为在那里谈到了某些理性原则，这些原则先天规定了
自然界的秩序，或者说，先天规定了理智，这种理智是应该通过经验去寻找其法则
的。这些理性原则虽然就经验来说似乎是构成性的、立法性的，但它们是纯粹出自
理性的，而理性不能象理智那样被视为一个可能经验的原则。都么这种一致性是否
根据以下事实得来，即正如同自然界本身之不依存于现象或其源泉——感性，而只
存在于感性对理智的关系中，同样，理智为了达成一个（在一个体系中的）完整的
可能经验之用的理智使用上的全面统一性，也只有在理智对理性的关系中才属于理
智，或者是否经验也间接为理性的立法所支配？这个问题，对那些不只希望在形而
上学里的使用上去探索理性的性质，甚至希望在它把一般自然历史加以系统化的普
遍原则中去研究理性的性质的人们来说，是可以去进一步考虑的；因为这个问题，
我在《批判》里固然已经指出了它的重要性，然而却没有对它试求加以解决。{在《批
判》一书里我从头至尾一直念念不忘的是：凡是有助于使我们把关于纯粹理性的性质的探讨做得更加
完备的东西，我都毫不忽视，不管它们是多么隐蔽难测。当我指出还有什么地方需要下功夫之后，人
人都可以随心所欲地进行深入探讨。人们完全有权期待于这样的一个人，他把衡量［纯粹理性的］全
部领域这一工作视为己任，以期把未来的开拓和分工的任务交给别人去做。两个附录都属于这类性质。
这两个附录，由于本身干燥无味，不能交给业余爱好者去做，为此之故，只能夜这量委托给内行人。
——康德原注}

我提出来的“一般形而上学是怎样可能的？”这一主要问题，我对这个问题的分析
解决就这样结束了；在这里边，我是从它的实在的、既定的使用（至少是从它的结
果）上升到它的可能性的根据上去的。


北极星书库-康德：未来形而上学导论——总问题的解决

总问题的解决

作为科学的形而上学怎样才可能？

形而上学，作为理性的一种自然趋向来说，是实在的；但是如果仅仅就形而上学本
身来说（就象《主要问题第三编》里的分析解决所指出的那样），它又是辩证的、
虚假的。如果继而想从形而上学里得出什么原则，并且在原则的使用上跟着虽然是
自然的、不过却是错误的假象跑，那么产生的就决不能是科学，而只能是一种空虚
的辩证艺术，在这上面，这一个学派在运气上可能胜过另一个学派，但是无论哪一
个学派都决不会受到合理的、持久的赞成。

为了使作为科学的形而上学能够做出不是虚假的说教，而是真知灼见，是令人信服
的东西起见，理性批判本身就必须把先天概念所包含的全部内容、这些概念按照不
同源泉（感性、理智、理性）的类别、连同一张完整的概念表，以及对所有这些概
念的分析和这些概念可能产生的一切结果，特别是通过先天概念的演绎而证明出来
的先天综合知识的可能性、先天综合知识的使用原则以至使用的界线等等，统统都
摆出来，指所有这些都容纳到一个完整的体系里才行。这样，批判，而且只有批判
才含有能使形而上学成为科学的、经过充分研究和证实的整个方案，以至一切办法。
别的途径和办法是不行的。因此，问题并不在于知道这个事业怎样可能，而是在于
怎样才能实现这个事业，并且怎样才能劝说一些有识之士把他们至今所从事的迷失
方向的、徒劳无益的劳动转到一个确有把握的工作上来，最及怎样才能使这样的一
种联合［力量］用最适当的方式导向共同的目标。

至少有一点是肯定的：谁尝到了“批判”的甜头，谁就会永远讨厌一切教条主义的
空话。他以前只是由于他的理性得不到所需要的更好的营养才无可奈何地满足于那
些空话的。

批判和普通的学院形而上学的关系就同化学和炼金术的关系，或者天交学和占星术
的关系一样。我敢保证，谁要是对《批判》里的，甚至对《导论》里的原则加以深
思熟虑并得到很好的理解，谁就再不会回到那种古老的、诡辩的假科学上去；不但
如此，他还将以某种喜悦的心情期望一种形而上学；这种形而上学是他今后确有把
握拿到手的，不需要做什么预备性的发现，而且这种形而上学能够使理性第一次地
得到持久性的满足。因为这里有这样的一个好处，这个好处在一切可能的科学中间
只有形而上学才有把握指望得到，那就是：形而上学能够达到不可能再有什么改变、
不可能再有什么新的发现增加进来的这样一种完满、稳定的状态；因为在这里，理
性知识的源泉不是在对象和对象的直观里（通过对象和对象的直观不会增加更多的
东西），而是在理性本身里，并且当理性全面地、以不容有丝毫误解的确定程度把
自己的能力的基本原则摆出来之后，纯粹理性就无需先天认识，也无需提出问题了。
仅仅对这样确定、这样完备的一种知识的可靠期望本身就有一种特殊的引诱力，还
不算这种知识的全部用途。（关于这种知识的全部用途，我以后还要谈到。）

任何虚假的艺术，任何华而不实的智慧，都有它的时间性，过时就要自消自灭；而
它最兴盛的时刻同时也就是它开始衰落的时刻。对于形而玉学来说，这个时刻现在
已经来到。这可以由这样一个事实来证明：形而上学在文化较高的一切民族中已经
衰落到怎样的地步，而在这些民族中其他各种学术却都在蓬勃发展。在旧的大学的
学科设置中仍然保留着形而上学的影子；只有那么一所科学院还不时颁发奖金，诱
使人们写这方面论文。但是形而上学已经不再列为严正的学术之一了，而任何人自
己都可以下这样的判断，即一个有学问的人，当人们想要称他为伟大的形而上学家
时，他用怎样的心情去接受这样一个虽然出于善意、但是不受任何人羡慕的荣誉。

不过，虽然一切教条主义的形而上学的衰落时刻毫无疑问已经来到，但是我们还不
能说形而上学通过彻底的、全面的理性批判而获得再生的时刻已经来到。从任何一
个趋势过渡到一个相反的趋势，都要经过渐变的阶段，而这一时刻对一个作者来说，
是最危险的；但是依我看，对这门科学来说却是最有利的。因为，在旧的结合关系
全面瓦解，派别思想随之而消灭时，这正是学者们慢慢注意听取各种意见以便按照
另外一个方案团结起来的最好时机。

当我说，我希望本《导论》也许会引起一些关于批判方面的研究，而且会给在思辩
方面似乎缺少食粮的一般有哲学头脑的人提供一种新的、充满希望的营养品时，我
能事先预料到，凡是走厌了我的“批判”的荆棘之路而感到非常恼火的人，都将问
我凭什么抱有这样的希望。我的回答是：凭不可抗拒的必然性法则。

人类精神一劳永逸地放弃形而上学研究，这是下种因噎废食的办法，这种办法是不
能采取的。世界上无论什么时候都要有形而上学；不仅如此，每人，尤其是每个善
于思考的人，都要有形而上学，而且由于缺少一个公认的标准，每人都要随心所欲
地塑造他自己类型的形而上学。至今被叫做形而上学的东西并不能满足任何一个善
于思考的人的要求；然而完全放弃它又办不到。这样一来，就必须试探一下对纯粹
理性本身来一个批判；或者，假如现在已经有了这样的一种批判，那么就必须对它
加以检查并且来一个全面的实验。因为没有别的办法比满足这一纯粹是求知的渴望
更为迫切的需要了。

自从我懂得了批判之后，每当我读完一本由于概念明确，由于内容丰富多采、条理
分明和文体通畅而使我既感到兴趣又受到教益的形而上学内容的著作时，我都不禁
要问：这位著者真地把形而上学推进了一步吗？我请这样的一些学者原谅我，他们
的著作在其他方面对我曾经有过用处，而且对于我的精神能力的培养永远有帮助；
但是我坦白地说，无论在他们的论文里，或者在我自己的自然是水平较差的论文里
（不过由于自尊心，我还是认为我的论文不错），我都没有看出形而上学有一点点
的进展。

这是出于如下的一种非常自然的理由，即这门科学还不存在，并且它也不是能由一
些零头碎块拼凑得起来的，而是首先必须完全在批判中培育出它的幼芽来。为了防
止一切误会起见，必须提一提以前说过的话，即分析研究我们的概念固然对理智有
很天用处，但丝毫无助于这门科学（形而上学）的进展，因为对这些概念所做的分
析不过是一些我们必须首先用之以建筑这门科学的材料。即使我们把实体概念和偶
性概念加以分析并且尽可能地加以规定，这固然给某种未来的使用做了准备，但是
如果我丝毫证明不了在一切存在着的东西里边实体是常住的，而变化的只是偶牲，
那么任何分折都丝毫不能推进这门科学。

直到现在，无论对以上这个命题，或者对充足理由命题，更用不着说对某些更为复
杂的命题，例如属于心理学或字宙学的命题，一句话，对任何综合命题，形而上学
从来也没有能够先天地给以有效的证明。因此任何分析都既没有取得什么成就，也
没有产生和推进什么东西，而这门科学尽管闹哄了这么多时候，却仍旧停在亚里士
多德的时代，虽然准备工作——如果仅就人们已经发现了导向综合知识的线索来说
——的确比那时要好得多了。

如果有谁认为是被冒犯了的话，那么只要他做出哪管只是一个属于形而上学的综合
命题，并且用教条主义的方法把这个命题先天地证明一下，他就不难驳倒这个指责；
如果他这样做了，而且只有在他这样做了之后，我才承认他真地把这门科学推进了
一步，哪管这个命题本来已经是一般经验所充分证实了的呢。不可能有比这个条件
更客气、更公平合理的了。如果做不到这一点（这是肯定的），那么就不可能有比
以下这一宣判更合适的了：即形而上学直到现在还从未作为科学而存在过。

这个挑战如果被接受了，我还有两件事不能答应：第一，玩弄盖然性和假定，这在
几何学上不行，在形而上学上也同样不行，第二，用所谓良知这一魔术棒来做决定，
这并不是对一切人都好使的，它只能适合个别人的脾牲。

因为，关于第一点，把形而上学这样一种出自纯粹理性的哲学判断建筑在盖然性和
假定上，这是再荒唐没有的了。任何事物，如果说它是先天被认知的，那就是说它
是无可置疑地靠得住的，从而必须被证明它是这个样子。想要把几何学或算学建筑
在假定上也是这样。说到算学里的盖然性计算，它所包含的不是盖然的制断，而是
在定的同样条件下，对某些情况的可能性的程度所下的完全靠得住的判断。这些情
况，在一切可能的情况的总和中，按照规则是必然要产生的，尽管这个规则并不是
对于每一特殊事件都是充分规定了的。只有在经验的自然科学中才能容许有假定（
借助于归纳和类比）；尽管是这样，我所假定的东西的可能性也至少必须是完全靠
得住的。

当谈到概念和原则（不是就它们对经验有效，而是就它们即使在经验的条件以外也
有效而言）时如果去求助于良知，那就更糟糕了。因为，什么是良知？寅知就是判
断正确时的普通理智。什么是普通理智？普通理智就是具体认识和使用规则的能力，
和思辩理智不同。思辩理智是抽象认识规则的能力。普通理智很难懂得象“凡是发
生的东西都为其原因所规定”这样的规则，而且永远也不能一般地以这样来理解。
普通理智需要一个来自经验的例证，而且当它听说这个规则并非什么别的东西，它
只不过意味着在一块窗玻璃被打碎了或者一个家具不见了时所一向想到的事情，这
时才懂得并且承认了这个原则。因此，普通理智只有在能够看到它的规则被经验所
证实的时候（虽然这些规则实际巳是它所先天具有的）才可以使用；此外别无用处。
先天并且不依靠经验来掌握这些规则，都是属于思辩理智的事，它完全超出了普通
理智的范围。然而形而上学却只管后一种知识；而且求助于良知，让它来做证，这
对于良知来说，乃是一个不良的征兆，因为良知在这里没有插言的余地，而且人们
除非遇到为难的事，在思辩里不知道怎么办才好的时候，一般对它都是看不起的。

良知的这些假朋友们（其他们偶然把良知捧上天，但是平常是很看不起它的）通常
总是借口说：归根到底总得有一些直接可靠的命题才行，对于这样的一些命题，我
们不仅没有任何证据可提供，甚至也没有任何话可说，因为否则就非刨根问底地一
直追问我们的判断的根据不可。然而为了证实这种权威起见，除去矛盾律不算以外
（因为矛盾律不足以指出综合判断的真实性），他们所能引证作为无可置疑的东西
直接归给良知的就只有数学命题了，如二乘二等于四和两点之间只能有一条直线等
等。然而这些判断同形而上学判断根本不是一回事。因为在数学里，凡是我所能设
想为可能的东西，我都能够借助于一个概念，用我的思维本身做出（构造出）。我
把后边的“二”一个个地加到前边的“二”上去，这样我就做或了“四”的数目；
或者我在思想里从一个点到另一个点划出各种各样的线（相等的或不相等的），而
我只能划出一条各个部分都一样的线来。但是，即使用尽了我的全部思维能力，我
也不能从一个东西的概念里得出另一个东西的概念来，使后一个东西的存在性必然
连结在前一个东西上。我一定要借助于经验，而且，虽然我的理智先天地（当然是
永远有关可能经验地）提供给我象这样的一种连结的概念（因果性），但是我却不
能象对待数学的概念那样先天地、在直观里展现这种概念，从而先天地指出这种概
念的可能性。但是这种概念，以及它的使用原则，如果要先天有效（就象在形而上
学里所要求的那样），就一定要求我们对它的可能性加以证实和推论，否则我们就
不知置它的有效性达到多远，不知道它只能使用于经验之中呢，还是也能使用于经
验之外。

因此在纯粹理性的思辩科学——形而上学上，我们永远不能求助于良知，除非我们
被迫放弃它，抛弃全部思辨认识（这种思辩认识永远必须是一种理论知识），从而
抛弃形而上学本身和它的教导（在某些场合上），以便采取一个合理的信仰，一个
对我们来说唯一可能的、唯一可以满足我们的要求的（也许让知识本身更为有益的）
信仰。因为那样一来，问题就完全两样了。形而上学不仅整个必须是科学，而且在
它的每一部分上也都必须是科学，否则它就什么也不是；因为形而上学，作为一种
纯粹理性的思辩来说，所根据的只是一些总的看法。在形而上学以外，盖然性和良
知固然有它们有益的、合理的使用，不过这种使用是根据一些完全不同的原则的，
而这些原则的权威有多大，则永远取决于它们对实践的关系上。

以上就是我认为对一种作为科学的形而上学的可能性有权要求的东西。