第二次世界大战的决定性战役

第二次世界大战的决定性战役 [ 注 ]
汉斯·阿道夫·雅各布森等 [德国]
[出自《第二次世界大战的决定性战役》] 1981
英文版引言
英文版序言
德文版序言
德文版编者的话
敦刻尔克（1940年）——汉斯·阿道夫·雅各布森博士
不列颠之战——卡尔·克勒博士
克里特岛之战（1941年）——卡尔·贡德拉赫博士
莫斯科战役（1941年）——鲁道夫·霍夫曼
地中海之战的结局（1942年）——瓦尔特·瓦尔利蒙特
斯大林格勒战役（1942－1943年）——瓦尔特·格利茨
德国对同盟国补给线的潜艇战——于尔根·罗韦尔博士
诺曼第登陆——弗里德里希·鲁格
中央集团军群的覆灭（1944年）——赫尔曼·加肯霍尔茨教授
阿登战役（1944－1945年）——哈索·冯·曼陀菲尔
地图


英文版引言
西里尔·福尔斯 [英国]
[出自《第二次大战的决定性战役》] 1981

    德国在第二次世界大战战败后的遭遇确实是前所未有的。德国不仅在其东西两部分之间出现了一种严峻的政治分裂，而且大量最重要的军事文件还从西德转移到了美国，一小部分转移到了英国。还有为数可观的文件，尽管我们不知道究竟有多少，肯定也在最后时刻不是被丢失就是被毁灭了。观在这些障碍已被一扫而光。就我所知，战胜国还从来没有如此爽快地向德国历史学家们披露过他们的档案材料，与此同时，它们自己也源源不断地出版了大量战史著作。德意志联邦共和国已经出版了一系列有关战争各个阶段或各个战役的佳作，然而却没有一本在篇幅上有本著作这样大。作者的水平无疑是有差异的，但是全部都是高水平的。水平最高的固然才华横溢，其余也都富有才干。
    我责无旁贷地告诫那些喜欢通俗读物的读者应打起精神来读该这本专题论文集。一般的德国军事历史家总是千方百计使自己的著作引入入胜。比如，通常在写到高级将领们为改变或修改希特勒的命令而展开斗争的情况时，他们就旁征傅引每一份文件。这种写法最终便使著作增添趣味性。这表明将领们处于多么不利的境地，尤其是有这么一两个将领(其中以布施最为突出)死抱住元首不可能失误这一信念而放弃自己的主见时，他们的处境就更为不利。希特勒极其出色地完成了他在挪威的冒险，而他的海军将领们却为之惊恐不已。这正是德国事业的悲剧所在。
    第一篇论文所介绍的作战阶段是从极成功地占领法、比、荷开始到最后进抵敦刻尔克为止。在这一阶段，无疑是希特勒在最后时刻制的迟疑不决才使同盟国能够从海上撤回出乎意料的大批部队。一九四○年五月十七日哈尔德记载道：“元首非常神经质。”雅各布森博士全然不同意元首在五月二十二日夜里命令装甲部队停止进攻，就给英国军队提供了“一条退路”这种观点，但接着他却指出，元首是希望英国接受一项和约的。事实是，元首太轻率地听信了戈林的意见，即德国空军能够承担此任务而且坦克部队可以休整以便参加即将来临的法国之战。坦克部队确实已疲惫不堪。如果能给敌人一条退路而不给的话，那你显然肯定考虑到敌人员抗到底的可能性。此时作战一直不大顺利的法军，一面进行非常英勇顽强的防御战，一面还不顾难以置信的困难和可想而知最为不利的条件进行乘船撤退。
    克勒博士在他所撰写的别具一格的不列颠之战这篇论文中，有一个观点是学者所共知的，但对广大读者来说也许值得再提一下。这个观点就是：德国空军的目标是要在自己的轰炸机参战之前就耗尽英国的战斗机，但它后来发现．要做到这一点非攻击伦敦不可。从许多角度来看，攻击伦敦的确举足轻重，以致英国战时内阁终于不得不以冒消耗战斗机之险来保卫伦敦。不过，克勒博士说，德国空军在三个月内竟损失了二千七百八十四架飞机。此后，由于德国不得不将其空军的主要打击力量调住俄国，英国才有了一段比较太平的时期。
    贡德拉赫博士的论文在我看来，篇幅虽小，却涉及了德军最光辉的战绩，即攻占克里特岛。对防御不利、对进攻更不利的一个问题是运动困难，原因是道路太少而且其中大部分又很糟糕。他没有评论这个在英国争论不休的关于防御的准备工作能否做得更为妥善的问题。至于德军方面的情况，在初战失利之后，无论是空军还是步兵都是仓促上阵的。
    入侵俄国与莫斯科战役这篇论文跟《斯大林格勒战役》和《中央集团军群的覆灭(一九四四年)》这两篇论文有一个共同的特点，即缺少俄国集团军以下兵力部署的情况。霍夫曼将军指出了希特勒的固执，但这时更为不利的因素却是俄国这块地方。几乎难以置信的是，德军的作战还是一如既往。他们在极为不利的条件下作战：部队暴露在严寒之中而无冬衣，坦克和内燃机车辆不适于在继森林地之后的泥泞地上行动，又没有雪橇。相反，俄国人却习惯于低温；他们的坦克在泥泞地上运行得比较自如，车辆也很少受泥泞的影响。关于希特勒最后下达的在莫斯科前方“坚守”的命令，作者的看法不同于西方普遍的看法。他断言，从结果看这个命令没有必要也毫无道理。他是比西方解说家更了解情况，但我们对这个问题存疑，留待将来解决。
    瓦尔利蒙特将军是位著名的军人，他撰写了一九四二年的地中海海之战。从中我们可以得知，甚至到隆美尔在阿拉曼作战失败之后希特勒仍对盟军在法属北非登陆的威胁茫然无知，可是他的小伙计墨索里尼这时候比他聪明。在马耳他岛是否重要这个问题上，这两位独裁者之间也存在着截然不同的看法。意大利人认为该岛很重要，非占领不可。然而德国人却避而不谈占领该岛方案。这很可能是因为希特勒认为该方案会失败。不过可以肯定，占领该岛是要付出很高代价的，因为此时该岛的盟军从空中到地面都已严阵以待。但是我们仍不能真的就此断定：该计划必然以失败而告终。这篇论文比较简要地介绍了阿拉曼之战，尔后只是描述了法属北非之战的开始阶段。阿拉曼之战是个情节相当复杂的战役。它标志着北非战局的转折，犹如斯大林格勒战役标志着俄国战场上的转折一样。
    我对瓦尔特·格利茨先生撰写的《斯大林格勒战役》这篇论文具有特殊的兴趣，因为我曾有幸为他的杰作《德军参谋总部》的英文删节本写过一篇序言。许多作者一直认为，对希特勒的过错和好高骛远指责得太过分了。这类不实事求是的事情时有发生，但是我认为本文所进行的批评却恰如其分。希特勒肯定知道，自从最近几次重大战役以来俄国军队在指挥、训练以及武器装备上都已有了重大的改进。然而尽管知此，他还是给他的部队赋予了最重的任务：占领斯大林格勒、持续进攻列宁格勒以及夺取无比宝贵的高加索油井和炼油厂。在这一切中最为突出的是，他物色了一位特别不称职的人充任集团军司令来担负重任。
    对负有重任的高级军官进行心理上的研究始终是令人感兴趣的，尤其是当他们失败时也许更是如此。从性格、嗜好以及训练素养上来说，保卢斯不失为一位参谋长而且是一位第一流的参谋长。当他在一位果断的司令官领导下工作时，他的软弱意志——我是相比较而言的——并不要紧，不过这肯定已被最亲近的目击者发现。曾经奋力解救过保卢斯部队的、对所有任务均一视同仁的曼施泰因认为，当可能使第六集团军免于被歼的计划一次又一次遭到希特勒的拒绝时，保卢斯应该不吭声地干。希特勒的形象第二次让戈林给损害了。戈林曾对他许诺过，空军将确保陆军得到补给。本文作者认为戈林的许诺不仅不负责任，而且不诚实。事实上，这是对没有把握(如果不是不可能)的事情的一种轻率的赌博，目的是要提高空军日益下降的威信。
    《斯大林格勒战役》这篇论文的整个内容令人很反感。希特勒及其亲信们想通过宣传机器采取一切可能的手段来表彰第六集团军的英雄主义，以此掩盖第六集团军已成为一项不切实际的计划和一种轻率的野心的牺牲品这一真相。具有灼见的格利茨先生告诉我们，这次战役的后果一直影响到今天许多德国人的看法。德国空军在执行一次没有取胜希望的任务中作出了极为巨大的牺牲，但是它在运出四万多名伤员中却立下了汗马功劳。当时希特勒有一位强有力的参谋长库特·蔡茨勒将军。蔡茨勒曾日复一日地恳求希特勒同意撤退(并不需要向后撤得很多)，而且时常以为可以说服希特勒同意，其实根本就说服不了。
    我们所谓的“大西洋之战”，于尔根·罗韦尔先生的论文却称之为《德国对同盟国补给线的潜艇战》。对读者来说，全书中哪篇论文都不如本篇有趣。首先我们知道，英国如果这一仗打输了，就会挨饿。此外还有另外一个原因。观察一个人的创造能力在他的作战指挥中所起的作用总是件极有趣的事，即使他的作战目标只是使敌人饿死。我认定邓尼获就是这么一个人，他肯定还是一位孜孜不倦地工作的人。他老是改变作战计划，已到了我无法形容的地步，有时是大刀阔斧地改变，有时是稍加改变，但总是旨在进攻和防御的老问题上稳操胜算。这种防御本身是不断改变战术而且还十分巧妙地加以实施的。本文作者描述了德国空军在迫使盟军的货船绕过爱尔兰北海岸进出时我们最初所遇到的巨大困难。我还必须指出，我的爱尔兰同胞封锁了科布(原先叫作昆斯敦)，从而对解决这一困难作出了巨大的贡献。假如我们能继续使用这个港口的话，大批运输船只就可以通过南部航线驶入。
    盟军海上运输队终于取得了胜利，而且惊人的是，它的胜利是在德军潜艇数量达到最高峰的时候取得的。在一次持久的作战中，德军有六艘潜艇被击沉。一九四三年五月七日至二十四日这段时间被称为“德军潜艇攻势的崩溃阶段”。在这之后，邓尼茨实际上就放弃了德国潜艇在大西洋的攻势。可是他已非常接近取胜。双方这场智勇之战可被认为是最间不容发的。
    海军上将鲁格在自己撰写的《诺曼底登陆》一文中提出的一个论点是：希特勒用以防守海峡群岛的德军数量过多从而浪费了兵力。他认为，我们可能会在一九四二年乘德国防守薄弱时在法国夺取一个桥头堡。我不仅怀疑能否攻占这个桥头堡，而且更怀疑能否守住它。至于为什么将塞纳湾而不是狭窄水道选作登陆地点，我从未见到德国有过什么评论——至少在英国没有见到过。这是因为选择一个尽可能便于快速推进的地区极为重要，而加来地区却不符合这一要求。隆美尔的仓促应战在许多方面都典型地反映了他随机应变的卓越才能，不过他却犯了一个严重的错误，将装甲师部署得太靠前了。不幸的盖尔·冯·施韦彭布格对这方面的问题倒看得比较清楚。
    加肯霍尔茨先生在《中央集团军群的覆灭(一九四四年)》一文中有一段老生常谈，概括起来就是希特勒的“寸土不让”这句老话。就象斯大林格勒战役时一样，希特勒一次又一次地被提醒：如果他坚持这种“寸土不让”的战法，后果则不堪设想。希特勒有时倒还能听听来自他的高级部属的劝告。莫德尔接替了布施的职务后，他虽能放手大胆地干，但已为时太晚，只能尽量挽回败局。这里有一个令人大吃一惊的数字：苏联部署在该集团军群附近的游击队的数量，据估计最高竟达到二十四万人。可想而知，这对交通线，尤其是铁路线会造成什么样的后果！德军在这次一系列的作战中共损失了三十五万人。
    从某些方面来看，最引入入胜的是阿登战役这篇论文。阿登战役是德军的最后一次攻势。我曾见到过该文的作者——冯·曼陀菲尔将军，对他我非常钦佩，他是一个集团军的司令。莫德尔再次在战场上出现，这次他有一个取代希特勒计划的出色方案，叫作“修改”或者“小型”方案。这里依我看，他和希特勒两个人很难说谁是正确的。一旦到了德军当时所处的那种境地(德军的境地已严重到了无以复加的程度)，不获全胜就可能全军覆灭。一种有限的胜利是不足取的，只有奇迹般的胜利才能摆脱这种境地。另一方面，莫德尔的方案要是成功的话则其规模就会扩大，尽管可能到不了希特勒所计划的那种规模。
    冯·曼陀非尔将军运用第三人称的写法，态度极为谦虚。本来是赋予给泽普·迪特里希第六党卫军集团军的任务，而实际上却由曼陀菲尔的第五装甲集团军承担了。作者泰然自若地告诉我们，他指挥的集团军一直冲锋陷阵，奋战到底。但他从不细讲其紧邻部队的失误。迪特里希是一位向上钻营的人，并因此得到希特勒的青睐(也因为他指挥着党卫军的部队)，但他不是一位战略家，甚至连一位战术家也算不上。防御一开始重振旗鼓，他就完蛋了，结果就难以作出预备队如何运动的决定。作者赞赏了蒙哥马利在指挥美军和部署自己部队上所起的作用。他的部队未被召唤。然而一旦需要，这些部队肯定能发起一场粉碎性的翼侧攻击。
    德国人开始时是幸运的，因为恶劣气候使美国和英国的飞机不能起飞。但是气候一好转，胜败很快就有了定论。我们很多人对要求德国人无条件投降这点感到遗憾，认为这可能使战争延长了。然而就连对这个要求持强烈批评态度的人也不能断定，没有这个要求，希特勒进攻阿登的计划是否就不会那么放肆。论文对美军在巴斯托尼的著名的英勇抵抗的重要性作了详尽的介绍，并实事求是地肯定了它的成绩。
    后见之明总是令人神住的，而且正如所说的那样对它的研究并不总是徒劳无益的。事后认识到德国方面最致命的错误是入侵俄国。俄军在国外除去一次在意大利境内由苏沃洛夫指挥作战，另一次与旧式的土耳其军队作战外，还从未取得过什么重大的战果。苏沃洛夫之所以轻易取胜，这是因为拿破仑没有在场，奥地利盟友出动了拥有出色参谋的军队，而且法军力量单薄。可是，希特勒很了解“瑞典的查理”和拿破仑的命运，而且确实比他们之中哪个都干得好，因为他设法教出了自己较大一部分部队。要是希特勒换个别人的话，这人也许会在俄国境内取胜。但他毕竟是希特勒其人。
    对于第二次世界大战其他一些重大问题，我不想作进一步的评论，不过这些问题在本书中几乎都涉及到了。本书不是为那些喜欢把一切问题作为消遣来看的人而写的。对于那些想要充分了解第二次世界大战那些重大事件的明智的读者来说，它是一本必不可少的读物。


英文版序言
军事研究协会 [德国]
[出自《第二次世界大战的决定性战役》] 1981

    《第二次世界大战的决定性战役》现在这个英文版在一个重要的方面与原来的德文版不同。考虑到自己德国的读者(其观点毫无疑问极大地受到欧洲大陆看法的影响)，德文版的编者感到特别有必要对欧洲的战争与欧洲以外的战争之间的相互关系加以说明。为了较清楚地说明欧洲以外的战争——比如太平洋战争——在多大程度上影响了同盟国在欧洲战区的战略，也为了说明同盟国对日作战如何依赖于欧洲的战况，太平洋战争的两个决定性战役也就编入了德文版，一个是由于尔根·罗韦尔撰写的一九四二年中途岛的空海战役，另一个是由贝尔恩·安德森撰写的一九四四年的莱特湾战役。
    上述两篇论文中，第一篇的作者是德文版的编者之一，他是一位对太平洋战争作过专门研究的海军历史学家。第二篇的作者是一位美国海军上将，他在莱特湾战役中负责指挥一艘巡洋舰，后来作为美国海军战史的撰稿人而研究了这一战役。这两篇论文意在使德国读者更好地了解以日本和同盟国的战略计划为背景的海战性质、海战中争夺制海权和制空权的斗争以及海战中的两栖作战。不言而喻，英美读者对海战问题要比德国读者熟悉得多，而且不管怎么说，关于这两个战役已有许多用英文写成的杰作，因此没有必要把这两篇论文纳入这个英文版。
    然而，这却导致本书的宗旨发生了一定的变化。德文版的宗旨在于将这些不同战役作为一场世界大战的组成部分提供给德国读者。而英文版的宗自却在于向英美读者提供德国在研究欧洲战区最重要的战役方面的现有成果，因此也可以说这是向英国读者提供德国对这些战役的看法。
    同原来的德文版相比，这种宗旨的变化还使英文版又出现另一个变化。对德文版的编者来说显然有必要从同盟国的角度即从进攻一方的角度来向德国读者介绍诺曼底登陆。因此，原来德文版中关于诺曼底登陆的这篇论文就由阿尔贝特·诺尔曼来撰写。此人在一九四四年负责记载布莱德雷将军集团军群的战争日志，而且作为一位战史学家他还对“海王星”作战计划作过专门的研究。这样，德国读者便能以陌生的眼光，即从进攻者的角度来了解西欧这一决定性的战役。另一方面，现在看来也很有必要向惯于从英国观点来看这次登陆的英美读者提供从防御角度对这次登陆的看法。因此，弗里德里希·鲁格(一九四三年——一九四四年为隆美尔陆军元帅的海军顾问)便应邀撰写了诺曼底这一战役。
    这个英文版的地图是由约翰内斯·许伦根据罗韦尔的示意图重新绘制的。
    军事研究协会

    弗里德里希·鲁格退役海军中将(主席)

    汉斯—阿道夫·雅各布森博士

    于尔根·罗韦尔博士

    一九六三年五月于波恩一斯图加特


德文版序言
汉斯·斯派达尔将军 [德国]
[出自《第二次世界大战的决定性战役》] 1981

    克劳塞维茨给“歼灭战”下的定义是：那种将敌人重创到不能继续再战的作战称为歼灭战。这意味着不仅要在物质力量方面重创敌人，而且还要在精神力量方面重创敌人。
    “决定性战役”可指那些决定战争进程的作战，而且也可指反映某种战况和某一特定战区的作战。
    我们知道，胜仗可能导致尔后的败仗，而败仗也可能为尔后的胜仗铺平道路。
    第二次世界大战中，那些堪称具有特别重要意义的战役均在尔后的正文中从三个领域的角度来加以分析。
    一九三九年十月十一日贝克将军曾经这样写道：“在这次战争中，实战只是起了一种辅助的或支援的作用。最重要的因素应在其他方面找。”我们不应忘记，现代战争不仅光由军事行动或军事因素来决定，政治因素、经济因素、心理因素，尤其是“精神因素”也都起着一定的决定性作用。总之，真正打仗的还是人。
    腓特烈大帝曾经说过：“关于经验，除非从中引出正确的结论，否则就毫无用处。”由那些业经证明有才能的权威人士撰写而成的这本内容广泛的著作分明是鼓励这样的论断。因此，本著作对北大西洋公约组织部队的政治军事训练很可能是很有价值的。


德文版编者的话
汉斯·阿道夫·雅各布森博士 [德国]
[出自《第二次世界大战的决定性战役》] 1981

    研究第二次世界大战战史无疑是当代最迫切的任务之一。西方同盟国根据自己的档案和从敌方缴获的文件，已经出版了名目繁多的战史著作，既有官方的也有半官方的，既有详细的也有简略的。苏联政府在一段长时间的沉默之后，现在也已经出版了四卷一套内容广泛的《伟大卫国战争史》。至于德意志联邦共和国，只有在一九四五年的战胜国把它们保留的那些文件归还给它之后，它才能出版那样的著作，然而这必将需要时间。
    但是，除了这类官方或半官方的战史著作外，于一九五四年成立的德国军事研究协会也已着手科学地研究德国史上致命的这一篇章。它已经出版了不少有关第二次世界大战特别重要的阶段和问题的著作。在诸如《军事科学评论》和《海军评论》这类期刊上也刊登了不少论文。在研究编写的准备过程中一再发现，尽管德国尚存的史料常常是零碎和很少为人所知的，但幸运的是，其数量和广度却比原先估计的要可观得多。此后由于许多学院、档案馆和图书馆以及国内外从事军事史和时事工作的学者的密切配合，这样的史料巳被大量地加以搜集、整理和提供。
    尽管各种困难仍然存在，但是这种对史料较广泛的使用却使我们的研究工作有可能超过阿斯曼、格利茨和蒂佩尔斯基尔希——这里只提这三位最有名望的军事作家——先前所达到的那个水平，并且还有可能较多地根据现存的研究深度编写一本有关一九三九——一九四五这几年战争的崭新而又全面的著作。任何一本内容广泛的第二次世界大战战史的著作都会涉及许多不同的问题和不同的方面。下面这些论文是专门论述军事和欧洲各战线上最重要的阶段的。因此，本书应被看作只不过是一本论述第二次世界大战战史的著作，然而就这一点而论本书确实在一定程度上表明了德国军事研究协会所从事的研究工作的范围。
    几乎无需详细指出的是，仍然给我们时代以深远影响的第二次世界大战的结果并不是单由军事行动造成的。自从第一次世界大战以来，军事行动的范围和方式已起了根本的变化。第二次世界大战交战国的人民被动员到了前所未有的程度，而且他们还由此而受到了战争命运较深刻的影响。尤其是，二十世纪的意识形态激起了几乎无法控制的冲动，并导致追求那些以现存军事手段无法达到的轻率而又往往可笑的战争目标。在这种情况下，单个战役已越来越不可能达成真正的最后定局，因为这种单个战役的地位已越来越为思想、技术或经济等因素所取代。但是，这种战役仍然是改变战争进程和进入战争新阶段的终极。
    本书编者是根据对战争进程影响的程度和至少在某种程度上对战争结局影响的程度来选择本书所要论述的战役。其间可见，单纯考虑欧洲战区的大陆战略就会导致片面不完全的看法。这场战争不仅是前所未有的而且还成了一场在陆地、海洋、空中同时进行而又常常是连锁式的冲突的战争。在战争总的进展过程中，太平洋战区要远比这里或苏联所普遍认为的重要得多。
    本书所有作者都文责自负，他们的论文是在对国内外迄今所有的原始资料进行分析的基础上撰写而成的。除了从最重要的方面来叙述战役的过程之外，他们还着重介绍了双方领导人原先的意图，并设法从整个战争的总的进程中来确定每个具体战役应有的作用。本书之所以舍弃了这个或那个“决定性战役”(例如所谓的“一九四二年——一九四四年的德国空战”)，主要是因为没有足够的原始资料来对这些战役进行令人满意的探讨。
    一九六O年七月波恩－斯图加特


敦刻尔克

敦刻尔克〔一九四○〕
汉斯·阿道夫·雅各布森博士 [德国]
[出自《第二次大战的决定性战役》] 1981
准备
   希特勒阐明其西线进攻的决策
   作战计划
   盟军的计划
德军进攻
   突向加来海峡沿岸港口
   阿拉斯危机
   停止德国装甲部队前进的决定
   允许装甲部队再次前进的命令
   夺取敦刻尔克
展望

准备

希特勒阐明其西线进攻的决策
    一九三九年十一月二十三日，德国武装部队的将领遵照希特勒的命令聚集在德国总理府。希特勒要向他们阐明他对今后事态发展的某些主要想法，并将他的政治决策告知他们。
    希特勒开始说道，他们，作为德国武装部队的代表，应当始终记住：如果不是先有纳粹党的兴起，德国武装部队的重建根本是不可思议的。自从他一九一九年开始政治生涯以来，他曾不得不独自去克服许多难以置信的障碍，并在作出困难的决定时进行反复斟酌。这时，唯有他德国的坚定信心支持着他。只要他的决定对于促进实现他的目标是必要的，他在采取那些“蛮横”的决定时也从不曾有过丝毫的犹豫。一九三三年，当德国处于百废待举之际，他就已经着手改组、巩固和加强这个国家。同时，他已开始将德国从国际羁绊中解放出来，并恢复其在世界上的影响。尽管有许多人表示怀疑，但他还是成功了；尽管怀疑他的人总比信任他的人要多，但他的兼并政策还是成功地得到贯彻。希特勒现在坦率地承认，他一开始就决定消灭捷克斯洛伐克。不过，他又指出，他不得不分阶段进行。至于说到他与西方列强算总帐的最终目标，他还没有彻底弄清的唯一问题是，究竟应当先从东面还是先从西面下手。那些经常提出反对意见的人，认为希特勒的计划意味着斗争，除了斗争别无其他。希特勒却反驳道，对他来说，斗争实际上就是各民族的命运。顺便他还提醒他们：德国的生存空间问题仍没有得到解决。他们有责任使德国的领土与人口相适应，而不是相反。万物都必须把为生存空间而斗争作为天职。否则，就只有放弃生存的权利。
    不过，还有其他一些原因也能说明为什么同西方的斗争是不可避免的。自从德意志帝国建立以来，英法与德国之间的对抗就不断加剧；西方各国总在努力使帝国得不到巩固。在十九世纪末，毛奇就已经相当清醒地认识到，迟早总会有一场决战，为此，他曾一度主张过发动一场预防性战争。但由于俾斯麦的后任缺乏果断，帝国白白放过了最有利的时机。当决战最终以第一次世界大战的形式到来时，帝国却发现自己面临着两线作战的灾难。今天是六七十年来第一次，德国无需两线作战。但谁也无法预见这种有利的形式将能维持多久，当下采取行动已刻不容缓。无论如何，他决不会毫无目的地重建德国武装部队。
    谈到取得波兰战役胜利后的整个政治形势，希特勒指出，目前法国和英国实际上仍呆在他们自己的防线后面按兵不动。而德国能够容忍这种情况多久呢？
    纵观态势可以看到，俄国的确已经被削弱了，作为一个军事因素，不必对它作过高的估计。而且，还有一项条约将俄国与德国栓在一起——当然，大家必须记住，这种条约只有在它仍然有用时才要保持有效。必要时，德国必须表明能够挫败俄国在波罗的海、巴尔干半岛和波斯湾的长远的政治意图。在意大利，对德国唯一有利的因素是墨索里尼本人。这位领袖正急于实现帝国的雄图，但他还必须认真对付自己在国内的反对势力，德国只有在西线取得胜利才能使墨索里尼站在德国一方参战。不可否认，德、意两国的领导人如有一个突然去世，将使形势不利于德国。而他，希特勒，则是无人可以替代的。因此，德国一定不能再放过这个机会了。谁也说不清目前在东欧、东南欧和北欧的力量组合能否继续这样有利于德国。美国人至今仍采取中立态度。目前的时机很有利于实施进攻，六个月后也许就为时太晚了。因此，他决定要压垮敌人以尽快结束战争。希特勒接着宣称：“谁不同意，谁就是毫无责任感。”现在德国在军事上显然居于有利地位，他接着说。德国拥有的正规师数量较多，德国的空军、坦克部队、防空部队和其他炮兵部队都优于敌人，而首要的是，德国军队的战斗素质比盟军的好。
    听说德国陆军在波兰打得并不理想，希特勒为此深感羞辱。当然，他也不赞同那种不予批评、只讲好话的狂热，但德国陆军确实是世界上最优秀的军队。也没有理由认为德国陆军缺乏勇敢精神，或在训练中存在什么缺点。此外，一九三九年的德国陆军已比一九一四年时装备得更好。“我还必须向德国军队的现任指挥官们致意，今天德国陆军的领导已优于一九一四年。”希特勒接着严厉谴责了那种认为德国陆军并非都尽如人意的看法。”现在任何事情都取决于指挥官。我能用德国士兵做任何我想做的事情，只要他们有很好的领导。”以德国的小型海军为例，在战争的最初几个月内，它们就成功地在北海肃清了英国的海军力量。海军及其总司令雷德尔海军元帅值得特别尊敬。同时，德国空军和陆军在波兰的功绩也决不容忽视。
    德国军队目前拥有军事优势，并得到世界上最强大的军事工业的支援；现在一切都取决于如何充分利用这种形势，现今在德国爆发革命的可能性已被完全排除。
    希特勒特别感到忧虑的是英国军队的活动日益频繁；在六至八个月的时间内，他们已大大加强了在法国的兵力。
    而且，一旦盟军占领荷兰和比利时，德国的薄弱部位——鲁尔区就会处在严重危险之中。任何妥协思想都应清除。这是一个关系到胜败的问题。归根结蒂，关键的问题是：谁将统治欧洲？
    使用潜艇和水雷，可能迫使英国屈服。但在此之前，德国还必须夺取较有利的作战基地。因此，必须尽快占领比利时和荷兰。希特勒并不考虑他自己必须付出的代价，已经定下一个大胆、果断的决心：有利时机一出现，即进攻法国和英国，并将两国一并摧毁。这个决心只有腓特烈大帝在第二次和第三次西里西亚战争之前定下的决心可以与之媲美。在这个背景下，所谓破坏荷兰和比利时的中立根本不是什么问题。只要德国胜利，也就不会有人提出什么责难了。“不在西线发动进攻，我们就不可能赢得这场战争。”因此，德国领导人必须给德国人民树立一个充满狂热决心的榜样。“如果总指挥官们都象一九一四年的某些将领们那样心灰意冷，神经失常，那对普通的士兵还能提出多高的要求呢？”必须使用一切手段激励人们勇往直前的精神。他将采取强硬措施对付任何试图动摇这种精神的人，并将毫不犹豫地消灭一切反对他的人。
    希特勒在结束他的演说时，呼吁人们树立百折不挠的信心。“如果我们经过这场苦战成为胜利者——我们也一定会是胜利者！——那么，这一天和这个时代将会载入我国人民的史册。至于我个人，不成功便成仁，誓与民族共存亡。不许向外国投降！不许在国内发生革命！”
    希特勒在这篇演说中相当清楚地表明，他已下了最大决心要打赢这场九月三日爆发的对西方各国的战争。他之所以在此时召集德国军事将领，是因为某些军事领导人显得缺乏热情，使他感到烦恼。在进行波兰战争的过程中，他已下决心要同西方列强决一死战，但是当他将这个决定告知三军总司令时，他很快发现他们对他的计划表示怀疑。一方面，他们认为手头还没有足够的兵力和装备，另一方面，他们仍希望在交战国之间缔结某种政治协定。然而，一九三九年九月底，希特勒终于强迫陆军总司令部放弃其在西线的防御战略，转而为进攻作准备。
    驻在措森的陆军总司令部的头头们最初反对希特勒的主意，但在希特勒坚持己见的情况下，他们匆忙地拟订了一份作战计划初案，这份计划再清楚不过地暴露出其敷衍塞责的性质，实际上也可以看作是陆军总司令部用来对付希特勒的一种灵活机动的手段。而希特勒于十月六日在国会提出的“和平建议”，只不过是为了在德国人民的心目中树立自己的正确形象而已，希特勒在西线发动进攻以后对意大利大使就直言不讳地承认了这一点。陆军总司令勃劳希契和陆军参谋总长哈尔德，他们两位都有充分的理由怀疑一九三九年秋季在西线强行寻求决战的可能性。他们很明确地告诉希特勒，德国陆军既未经过充分的训练又没有足够的装备在此时去完成如此艰巨的任务。自然，这两人是根据第一次世界大战的经验作出自己的判断的，因此——不同于希特勒——他们过高估计了盟军、特别是法国军队的战斗素质。同时，自十月以来就集中在西线的各集团军群的司令，也认为冬季攻势的前景显然很不妙。他们都很担心出现第一次世界大战中那种正面僵持的局面。但是希特勒仍继续催促进攻，而他的将军们并未能形成坚固的阵线来反对他的计划。
    当时的Ｃ集团军群司令里特尔·冯·李勃将军尤其抱有怀疑态度，他起草的几份备忘录都强调指出，从事这样的军事进攻是不可能迫使英国和法国求和的。十月间，他写了一封私人信件给勃劳希契，直截了当地说：“全德国人民的命运可能就要由你在数天之内决定，”并指出，人民深深渴望和平，而无打仗的热情。德国人民希望元首现在采取和平政策，他们本能地感觉到不可能摧毁英国和法国。如果元首在多少可以令人接受的条件下结束目前的困境。不会有人看作是虚弱或投降，而只会认为元首对当前力量对比有清醒的认识。如果元首这样做了，他一定不仅会被全德国人民而且会被全世界人民看作是一位真正的和平王子。
    但到了一九三九年十月中旬，希特勒就已宣布了他的“不可更改的决定”：在西线发起进攻。进攻日期暂定为十一月十二日。十一月五日是必须下达预令开始进攻前准备的日子，这一天，勃劳希契试图说服希特勒至少推迟进攻，但他的话未能对希特勒产生影响。实际上，希特勒将他的意见看作是对自己作为纳粹党领袖所做的工作的批评。他命令进攻仍将按原定计划进行。然而，恶劣的天气，不能令人满意的作战计划，当然，还有许多高级军官持不同意见的表示，使作战行动一再推迟〔一九三九年～一九四○年冬季，进攻至少推迟了二十九次〕。结果，希特勒最后才命令他的将军们于一九三九年十一月二十三日集中到德国总理府。希特勒急切地想要扑灭这些高级军官中酝酿着的危机，决心尽一切可能改变他们的看法，一劳永逸地除掉某些不满分子，驳倒他们反对在西线发动进攻的论点。希特勒的这次演说无疑表明，他甚至连他最亲信的军事顾问们的意见也没有征询，就采取了一项关系到整个战争命运的极为重大的决定：将这场德国人称为“静坐战争”、法国人称为“滑稽战争”、英国人称为“假战争”等各种名目的战争，转变为一场名副其实的第二次世界大战。
    当天十八时，希特勒召见了勃劳希契和哈尔德，责备他们对他下令实施的进攻采取犹豫态度。陆军参谋总长哈尔德在他的日记中作了如下简短的记载：“陆军总司令和我本人——措森的幽灵〔危机日〕。”勃劳希契当时鉴于德国武装部队最高统帅部内那种令人不能容忍的状态，提出了他的辞呈，但是希特勒告诉他，他必须象其他人一样克尽职责，并继续担任陆军总司令。Ｂ集团军群司令冯·包克将军在日记中写道：“在元首和勃劳希契之间曾发生过很严重的冲突，但后者仍然是总司令，很显然，他现在愿意为预期的作战行动负责了。”

作战计划
    在希特勒命令勃劳希契制定西线攻势计划之后数周，十月十九日，陆军总部提出了第一份部署计划。由于双方都沿战线南段构筑了坚固的防线——马其诺防线和西壁防线，成功地实施正面突贯的可能性不大。陆军总部根据希特勒的指示，制定了下述作战计划：与拥有从梅斯到韦塞尔的强大右翼的著名的施利芬计划不同，现在的计划则只有一个从普吕姆延伸到韦塞尔的较强大的北翼〔Ｂ集团军群〕。这表明只准备向西进攻，其翼侧由南翼〔Ａ集团军群〕的作战行动掩护。进攻重点放在列日以北地区，大致进攻方向朝着加来海峡的比利时海岸；作战目的是向根特实施包围运动，可能时割断英军与法军的联系，此外，还要夺取空军和海军基地，以便对不列颠群岛作战。
    当时，柏林的军界认为，这个作战行动最多只能取得最初的成功。从根本上说，这份计划缺乏远大的战略意图。假定它最初的作战目标〔海岸〕能够达到，那么，如何继续进行这场战争、彻底击败英法两国的问题就会完全暴露出来。此外，这份计划还在组织实施方面不够严谨，并且也没有保留足够的预备队。
    这份部署计划——密码代号为“黄色”——引起了激烈的争论。从最高统帅部的代表同各集团军群司令部之间所发生的一系列争论中，可以越加清楚地看出意见分歧很大。特别引起争论的一个问题是，将装甲师和机械化师都集中在Ｂ集团军群内的建议是否真有成功的希望。
    由于最高统帅部已经把作战准备的进度报告了希特勒，他本人也就密切注意这个重大问题。十月二十五日，他命令勃劳希契和哈尔德两人报告作战准备情况，然后，他又召见了集团军群司令和将担任进攻先头部队的集团军司令。冯·包克将军和第六集团军司令冯·赖歇瑙将军趁机提醒希特勒注意气候普遍很恶劣。他们建议，无论如何都要稍许推迟进攻，以便陆军有机会加强训练；尔后，预定的作战行动可在来年春季进行。但是这些意见没有为希特勒采纳，他害怕推迟进攻会使敌人有机会加强兵力。
    在讨论过程中，希特勒突然转向勃劳希契，询问是否没有可能将主攻方向仅放在马斯河以南——也许同时对列日实施一次助攻——并穿过阿登森林，向西尔后向西北进军，以便从南面包围比利时要塞，切断并消灭敌人已投入到那里的全部兵力。这无疑是个大胆的建议，很有讨论的价值。但希特勒本人又立即表示了他自己对这个建议的怀疑，反问道：“我们能成功地穿过阿登森林吗？”接着，他指示陆军总部重新研究这个建议，并向他报告审议的结果。这是第一次提到打一场包围战的可能性，但当时遭到了德军最高统帅部作战局局长约德尔将军和陆军总部的反对，主要原因是还不清楚敌人的意图。而且陆军情报部〔西线外军处〕到目前为止还未能对敌人的意图有个全面的了解。但是除非有充分的材料能说明，一旦在德国进攻的情况下，盟军会自动攻入比利时，否则这样的作战建议是不值得认真探讨的。反言之，如果敌人仍留在法国与比利时西北边界的阵地内不动，那么，建议中的进攻楔子就会直接插入敌军部署。因此，希特勒十月二十五日的建议被否决了。于是他现在又坐立不安地在考虑一些新建议，而且始终鬼迷心窍地要将主攻方向放在列日以南。十一月初，他命令一支装甲部队〔由两个装甲师和三分之二个机械化师组成〕部署在色当对面Ａ集团军群的地段内。
    希特勒确实应当受到称赞——虽然当时人们并不了解这一点——他在指导制定德军作战计划时，确定准备攻击的正是法国筑垒防线最薄弱的一个地段；这一情况对于此后西线攻势的发展具有决定性的重要意义。不过，他接着又于十一月二十口下令再派遣一些部队去支援这支装甲部队，这完全是浪费兵力，而且纯属权宜之计。因为他本人保留着调动这些部队的权力，并计划将这些部队投入取得最大初战成果的正面地段上。希特勒并没有准备把所有赌注都押在一张牌上；直至一九四○年二月，“三路作战计划”仍然是受欢迎的。希特勒不敢采取果敢的步骤以寻求军事决战，并在一开始就将作战主力放在迪南特和色当之间向西面进攻。这与他制订外交政策的态度形成了鲜明对照。事实清楚表明，在这些日子里，希特勒仍然依赖专家们的协助，即参谋总部和他自己的军事顾问们。只是在后来几周中，由于某些战术上的原因和一九四○年一月十日发生的事件〔两名迷失方向的德国空军军官在梅克林附近迫降，他们携带的重要作战计划落入敌人手中〕，他才越来越想到，也许还是在色当方向上集中较多的装甲部队和机械化部队更为有利，因为敌人肯定不会料到德军会把进攻主力放在那里。
    在此期间，当时的Ａ集团军群参谋长冯·曼施泰因中将仔细研究了陆军总部制定的第一份作战部署计划，他同其他许多德军高级军官一样，对建议实施的作战行动很不满意。他自己得出的结论是，鉴于敌人毫不妥协的态度，希特勒提出的通过进攻寻求军事决战的建议很值得考虑。在他看来，当时的形势要求制定这样一份作战计划，即既能压垮敌人、又能使战争的结局有利于德国。因此，在快到十月底时，他向陆军总部提交了一份备忘录，连同一份实施西线作战的详细建议。从那时起至一九四○年一月止，曼施泰因至少提交了六份备忘录！在第一份备忘录的结尾，他要求进攻必须寻求迫使敌人在地面决战。这可以分两个步骤进行。第一步，德国应在那慕尔以南展开主力，以便突破索姆河防线，切断并消灭敌人投入到比利时的所有部队。实施这次作战行动的一个必要条件是，南翼必须通过进攻得到掩护。第二步，德军应转向南方，并通过包围夺取胜利。曼施泰因设想敌人将认为德军再次采用施利芬计划，因而会尽可能向东集中强大的兵力，以对付德军在那里的进攻，同时力求对德军进攻的南翼发动反攻，以卷击德军的整个正面。因此，他建议从一开始就把攻击的重点放在A集团军群方面，Ａ集团军群的部队应按照如下方式来进行作战〔这在以后被称作曼施泰因计划〕：一个集团军以步兵师在迪南特和富梅之间大致向西进攻，其目标是，在Ｂ集团军群装甲和机械化部队的协同下切断并消灭向比利时前进的敌军。同时，另一个集团军则渡过马斯河，尔后在色当两侧转向西南方向，以便击溃敌人很可能部署在那里的进攻部队，从而为最后的决战创造条件。曼施泰因认为，如果要想对正在调往比利时南部的敌军取得初步胜利，只有两个机动军的兵力太少了。他赞成毛奇的观点，即认为作战计划只应考虑到与敌军主力进行第一次战斗为止，所以，他建议将来使用多少机动部队应根据敌人的反应而定。一旦消除了敌军向翼侧进攻的危险，所有可动用的兵力均应转向北方，以协助消灭包围在那里的敌军。但是，曼施泰因计划却规定各装甲师的主力应放在Ｂ集团军群之内！第三个集团军则必须在马斯河畔的卡里格南和摩泽尔河畔的梅特拉赫建立一道防线。
    陆军总部多少有些犹豫不决地讨论了曼施泰因提出的一系列建议，但并没有真正地交换意见，这在很大程度上可能是由干曼施泰因、勃劳希契以及哈尔德之间在个性和专业上有所不同。关于Ａ集团军群在西线实施作战的这些建议只在陆军内部议论过，并没有象曼施泰因所希望的那样呈送希特勒。只是由于一月发生的“梅克林事件”和Ａ集团军群在二月进行的两次图上演练，才使陆军总部稍许改变了自己的立场，尤其是到了这个时候对于敌人的意图也有了较清楚的了解。现在一切迹象表明，一旦德军进攻，盟军西北翼的机械化部队将会自动进入比利时。
    希特勒最终还是了解到曼施泰因的那些备忘录，但并非通过正常的渠道。一九四○年一月底，希特勒的副官长施蒙特上校访问了Ａ集团军群司令部，在那里，他从高级参谋口中得知，曼施泰因曾经事先向陆军总部提交过一份关于在西线发动进攻的建议。施蒙特在返回柏林后，似乎将这件事报告了希特勒。事实上，可能正是由于施蒙特的坚决要求，希特勒于二月中旬在柏林召见了曼施泰因——他在这段时间里已提升为军长，也许是对拒不采纳他的计划的一种安抚。在这次会见中，曼施泰因详细阐述了他的建议，希特勒当即感到十分满意，这当然是因为他本人在去年十月也曾提出过类似的想法。在此期间，陆军总部也最终改变初衷，同意采纳这个雄伟的设想。二月十八日，在希特勒、勃劳希契和哈尔德之间举行的一次会议上作出了最后的决定。但是，使德军能有一个对于取得战役胜利具有决定作用的作战部署，无论如何还要归功于陆军总部。
    一九四○年二月二十四日的新的作战部署计划，就是以曼施泰因卓越的作战建议和希特勒本身的设想为基础重新制定的。但使用德军的战术方案最终还是由陆军总部来完成的，并以“大镰刀”计划载入现代军事史册。德国一九四○年在西线所取得的胜利很大程度上有赖于这份计划。
图1 敦刻尔克(1940年)_1
    进攻的战略目标是迅速占领荷兰，阻止英国利用荷兰的领土。同时，穿过比利时和卢森堡的进攻部队也可消灭尽可能多的法国和英国军队，为最后摧毁盟军的军事力量作好准备。在三月十三日举行的司令官会议上，勃劳希契强调，西线集团军的主要任务是先将英军与法军的联系切断，尔后全歼英军。
    与一九三九年最初提出的作战建议不同，现在将进攻主力放在各进攻部队的南翼。基本作战思想是通过暴露南翼来摧毁敌人在列日至色当之间的防线。为达此目的，Ａ集团军群〔冯·伦斯德将军〕将使用强大的机械化和装甲部队——首次独立作战。Ａ集团军群的部队从南面进攻，切断敌人投入到比利时的所有兵力，尔后在与向列日北部进攻的Ｂ集团军群〔冯·包克〕协同消灭这些部队。Ｂ集团军群的任务是在机降和伞降部队的支持下尽可能迅速地占领荷兰，并尽量牵制在比利时的敌军，越多越好。通过发起猛攻，这支部队应尽可能长时间地使敌人弄不清主攻方向，并阻止敌军攻击实施包围的一翼的内侧。事实上，这份大胆的作战计划取得的全部胜利即有赖于此。与此同时，坚守西壁防线和莱茵河正面的Ｃ集团军群，也应用佯攻牵制那里的敌军。

盟军的计划
    希特勒在一九三三年至一九三九年战前几年中推行的政策，逐渐使英国和法国认识到，它们在未来战争中必须再次并肩作战。一九三六年德国重新占领莱茵兰区后不久，两国的总参谋部就开始交换技术情报。不过，直至那时为止，英国官方的“绥靖”政策却一直禁止任何较密切的军事接触。这个最后的障碍直到德军于一九三九年三月入侵捷克斯洛伐克之后才清除了。这两个西方国家终于认识到，必须联合起来有力地对抗它们现在所认清的希特勒的无限政治野心。一九三九年三月二十九日，两国在巴黎召开了首次总参谋部联席会议。讨论中，考虑到在西北欧进行战争的可能性。法国代表明确提出．他们的主要目标是保卫本国的领土。一旦战争爆发，应首先对德国实行经济封锁，直到盟军准备就绪能发起进攻为止。两国总参谋部都很明白，在一九四○年底以前不可能做到这一点。他们还承认，敌人在地面和空中都拥有优势兵力，只有海上力量比较薄弱，毫无疑问，它会夺取主动权。因此，从一开始，盟军制定的所有计划，都以准备对付德军进攻为目的。
    在讨论中很快明确的问题是，在战争的最初几个月内，法国陆军将要承担防御的主要任务。英国担心它开始派往法国的部队不可能多于两个师。其他部队将尽快派遣，甚至包括一些装甲师，但是这些部队在一九四○年春季以前很难作好战斗准备。
    一九三九年九月三日英法对德宣战，几天之后，英国开始派遣它的第一批部队到法国北部。到九月十七日，根据Ｗ－４计划，英国远征军的较大部分已抵达法国。至九日底，在法国的英军已有约十六万人。到一九四○年四月底，英国陆军在法国的全部兵力已增加到十个师〔五个正规师和五个地方师〕，约四十万人。
    在战前联合制定作战计划的过程中，法国总参谋部最初采纳了“埃计划”。其目标是沿着西北法比边界保卫法国领土。只有在法军左翼上的第一、第二和第三集团军，负责抵抗进入比利时领土的敌军，而且也只有有限的作战目标。第一集团军的任务是防守从北海至圣康坦－特雷隆全线之间的中间地带。计划要求占领斯凯尔特河——法文称为埃斯科河的中段，因此定名为“埃计划”。然而，在盟军于一九三九年三月底保证波兰的安全后，这个计划又被放弃了。盟军最高统帅甘末林将军和波兰作战部长克拉斯卜齐沙将军一九三九年四月在讨论中同意，在德军进攻波兰的情况下，法国大多数可以使用的师都应用来进攻莱茵河和摩泽尔河之间的西壁防线，以救援波兰。一九三九年六月二十四日，甘东林将军签署了一些命令，大意是，在爆发战争的情况下，将开始实施有组织的作战行动，以封锁在哈尔特和摩泽尔河之间德军的防御配系。但是，由于只有很不充足的部队可供使用，“并且缺乏炮弹的问题更加严重”，法军最高统帅部只能考虑有限的作战目标。在这种情况下想要成功地突破西壁防线似乎是不可能的。但至少法国人希望他们的作战行动足以迫使德军从东线撤回许多师，以对付面临的威胁。
    实际发生的事情与所计划中的很不相同。九月七日法国军队的确向前推进了，但不久作战行动就在西壁防线居高临下的高地前面中止了。接着，法军最高统帅部马上就将部队撤回到出发地点。因此根本谈不上真正救援东方战线的波兰的问题；当然，也必须指出，德军取得波兰战役的胜利远比盟军最高统帅部所预料的要迅速。不过，一切迹象表明，法国既无决心也无实力对德国发动一次猛烈的进攻，以决一胜负。说到底，还是法国的武装力量——连同其英国盟友的武装力量，对于达到这个目的来说无论如何都是很不充足的。英国和法国都曾鼓励波兰抗拒德国的要求，并且都答应在必要时予以军事援助。但当战争真正爆发时，两国都不能实践诺言并有效地帮助自己的东方盟国。实际上，当它们的盟国在数天内被从军事上消灭时，它们都在袖手旁观。
    德国军队在波兰取得的全胜，迫使西方同盟国——大约从一九三九年九月中开始——重新考虑它们的整个作战计划，并确定不同的作战目标。显然它们现在不得不看到德军即将对西线发动进攻，而一切都取决于它们是否能够使用当时现有的手段来击败进攻。并且也有理由假设，德国在发起进攻时会再次破坏比利时的中立，很可能也会破坏荷兰的中立。因此，最好的办法是说服这两个国家立即与同盟国结成军事同盟。然而，尽管同盟国再三请求——最后几乎以最后通牒的形式提出——荷兰和比利时却都拒绝更改它们公开宣布过的独立和中立政策。这两个国家都不准备接受同盟国的军事合作，除非德军真的入侵它们的领土。比利时人相信如果他们受到侵犯。他们能够在足够长的时间内坚守在比利时东部沿马斯河和艾伯特运河构筑的现代防御工事，以便使同盟国还来得及增援。基于上述事实，希特勒宣称他是被迫发起一场对西方的预防性战争，其实，这只不过是他在宣传上惯用的谎言。
    盟军最高统帅甘末林将军是制定盟军作战计划的最高负责人。他仍摆脱不了第一次世界大战中的某些旧思想，他认为德军非常可能会再次使用一支强大的右翼部队穿过比利时北部和中部进攻，以便至少能进占在加来海峡沿岸和伊尔松之间的法比领土。看来同盟国的军事统帅们并没有认真考虑到，如果德军不照他们所预期的那样去做，而相反地突破法军在马斯河上的阵地，并包围已进入比利时的盟军，那时他们该采取何种步骤。
    这种灾难性的疏忽最为令人吃惊，这是因为在二十年代末和三十年代初英国的一些军事作家〔例如，利德尔·哈特上尉〕早已提请人们注意德军穿过阿登山区进攻的可能性。法军最高统帅部似乎故意夸大了使用大部队在阿登山区实施进攻的困难，而抹杀了这种可能性。现在，盟军最高统帅部讨论了三种防御方案。一种方案是，盟军主力应在斯凯尔特河后面占领阵地、并在那里掘凝固守，持久防御，同时，还可派遣一些部队去增援根特运河一带的比军。第二个方案，也可派遣机动部队〔包括法英两军在内〕到艾伯特运河去增援比军在那里的防御，并防止敌军进一步深入比利时领土。最后一个方案是中央防线的防御，即北起安特卫普、中间经过瓦弗和那慕尔、延伸到纪韦附近的马斯河上。实施第二个方案的可能性在很大程度上取决于比利时人本身的态度。如果他们足够地明智，在德军实际进攻之前就要求同盟国的援助，无疑这个方案还有某些成功的希望。然而，考虑到比利时政府的固执态度，同盟国的军事统帅们所能认真考虑的只有另外两案。
    一九三九年十月，德国将立即发起进攻的迹象越加明显，比利时的军事首领开始重新集结部队，这时法国总参谋部再次采纳了“埃计划”。一九三九年十月二十四日，东北战线总司令乔治将军向下属各集团军颁发了适当的命令〔第七号命令〕。通过占领斯凯尔特河中游地区，盟军可能得到以下一些好处：比军在盟军增援下能将德军牵制在本国领土内；德军将无法接近比利时沿加来海峡的各个港口；英国的防空设施可向纵深延伸；最后，法国北部的法军预备队也能得到充分的掩护。有利于这份计划的另一因素是，该计划可在二十四小时内付诸实施。而主要的不利条件是盟军必须坚守一条很长的战线，这是十分令人担忧的。
    这个第一份防御计划曾受到法军最高统帅部的激烈批评。首先，它要求不经一战就放弃比利时的大片领土，这必然会对比军的士气产生十分严重的影响。其次，要避开德军强大右翼的进攻分明也是很困难的。在后来几周中，出于上述考虑又起草了第二份计划，通常称作“代尔计划”，而比利时人则称作“高－瓦计划”，因为它所包括的范围从安特卫普东南面的高宁苏克特至布鲁塞尔东南面的瓦弗。这份计划的目标是增援在布鲁塞尔东而代尔河一带的比军防御部队，以便能够坚守那里的既设阵地。作为对这份计划的补充，还作了如下安排：从盟军左翼法国第七集团军抽调几个师去增援位于“荷兰要塞”南面的荷兰陆军。
    这份“代尔计划”于一九三九年至一九四○年的冬季详细制定出来，并于一九四○年三月下达了最后的命令。同盟国的意图仍是让第一集团军群从马斯河上的梅齐埃尔开始，大致从东北方向向右旋转，以抗击敌军对那慕尔－瓦弗一卢万和安特卫普附近一线〔代尔防线〕的攻击。较大部分的比利时军队——正如他们的指挥官们后来所安排的那样——将防卫从卢万北部至荷兰边界的地段。同盟国预计，比利时的前方掩护部队，包括骑兵部队，至少能在足够长的时间内阻止德军向艾伯特运河和马斯河前进〔通过炸毁桥梁、设置路障等手段〕，以便盟军部队能够进入代尔防线阵地，并有机会在尽可能靠东的地区接受决战。法国第七〔机械化〕集团军的任务是增援在安特卫普一特恩霍特地区的比军，并在接到特殊指示后应向荷兰运动，以便加强荷兰南部诸岛屿的防御并增援“荷兰要塞”。鉴于敌人在装备和兵力上占有很大优势，比军将会被迫逐步将其部队从前方阵地后撤到有坦克障碍物和泛滥地区掩护的预备防御阵地，在那里盟军部队就可和他们会合，共同对付德军的进攻。比利时的整个防御配系，在北方是以安特卫普周围的筑垒阵地和所谓“国家内堡”为基础；接着沿艾伯特运河一直远伸到马斯特里赫特和列日，在那里以埃本－埃马尔现代要塞为防御重点。防线从列日沿马斯河向西南方向延伸至那慕尔。比军主力就集中在这条防线后面，以击退德军的进攻。另一支部队部署在比利时南部，以便尽可能长时间地阻击德军在那里的进攻；并奉命在敌军压力太大时撤退到那慕尔附近的马斯河防线后面。
    荷兰的防御计划是以从东到西逐步增加兵力的梯次防御阵地为基础。荷军只有较少的边防和海岸部队守卫着伊塞尔－马斯防线直至马斯布拉赫特一线，主力却都部署在所谓“彼尔－拉姆”防线后面和更靠北一些的格雷贝防线后面。第三条防线则由“荷兰要塞”组成，该要塞在南面有许多河口掩护，并驻有一些强大的边防营和一个陆军军。比军是以撤退到“国家内堡”里进行持久防御作为最后手段，而荷军则是将“荷兰要塞”作为决定性基地，希望从这里能阻止德军的进攻，直至同盟国派遣充足的部队来援助他们。荷军尤其依赖将在“要塞”南面制造的洪水泛滥，指望洪水能严重阻碍敌军运动。

德军进攻

突向加来海峡沿岸港口
图2 敦刻尔克(1940年)_2
    德军的进攻是在最有利于德军的时机发起的。进攻开始于一九四○年五月十日凌晨，德国空军对中立国和敌国的机场、交通枢纽、军事设施、行政中心和工业目标实施了猛烈的轰炸。这时德国武装部队不仅充分地进行了训练，充分地装备了装甲车辆和坦克，而且也完成了各项作战准备，包括在荷兰和比利时领土实施空降作战和其他奇袭手段在内。进攻——由五个集团军从北海向摩泽尔河发起——现在可以说成功的希望很大。
    没有正式宣战，德军部队就侵入了荷兰、比利时和卢森堡，目标是消灭同盟国的军事实力。从一开始，一切必要的作战行动都是在士气非常旺盛的情况下实施的，而且很多因素都有利于德军。
    首先，一九四○年一月所采取的新的动员程序取得了很大成功；德军因完全达成突然性而非常有利。大部分前线师都在二十四小时内作好了战斗准备；同时，装甲部队的作战行动与负责对战场提供近距离支援的德国空军的作战行动相互取得了密切协同。严格的保密规定和巧妙的伪装，掩饰了装甲部队的行动，从而使敌人难以确定德军的主攻方向。实际上，德国空军在战役的最初几天内就建立了空中优势，继而夺取了制空权，使地面部队、特别是Ａ集团军群作战地段内机动部队的作战行动的实施更为容易。德军部队为完成其在一九三九年至一九四○年冬季的作战任务曾进行过出色的训练，其杰出的战斗精神是一个极其重要的因素。尽管如此，鉴于盟军可以使用的兵力，其中包括装甲部队，同盟国只要实行集中而坚定的领导，部队有高昂士气，那也应当能够抵抗这个进攻。
    进攻北翼的第十八集团军〔屈希勒尔将军〕的作战目标是击败荷兰军队和尽快占领荷兰，以便消除来自北翼的威胁，并阻止盟军部队利用该国作为作战基地。五月十日凌晨，德军使用了伞降部队；与此同时机降部队也在莫尔狄克、鹿特丹和海牙等地附近着陆，以支援此次作战行动；给空降部队的命令是完整地夺取马斯河和瓦尔河上最重要的桥梁，并坚守到机动部队从陆路到达。尽管伞降部队对海牙的进攻失败了，但他们还是成功地把莫尔狄克和鹿特丹的桥梁完整地夺到手，并坚守在那里，击退了敌军的各次进攻，直至第九装甲师到达。在这一作战阶段，德军地面部队最艰巨的任务是及时增援这些机降和伞降部队。为此，Ｂ集团军群司令和第十八集团军司令选定并驱使第九装甲师以最快速度前往支援。可以预料，盟军很可能会派遣部队穿过比利时进入“荷兰要塞”以增援荷兰，而且事实上德军的空中侦察部队也报告说，五月十一日上午，盟军的第一批部队正沿安特卫普——罗森达尔公路运动。这批增援部队隶属于法国第七集团军，由于遭到普特齐尔指挥下一些德国空军中队猛烈的空中攻击而停止前进。接着，第十八集团军的南翼部队又把他们全部逐退。这时，第十八集团军已成功地沿彼尔防线实施了决定性的突贯，使第九装甲师能按计划迅速前进。事实上，第九装甲师只遇到很少的抵抗或者根本没有遇到抵抗，其先头部队于五月十二日下午在莫尔狄克桥上与机降和伞降部队取得了联系。当天傍晚，第十八集团军迅速推进到贝斯特和默勒，包围了“荷兰要塞”的荷兰部队。然而，直至那时为止，突贯格雷贝坚固筑垒防线的一切努力都没有成功。
    五月十三日，德军从南面和东面对“荷兰要塞”发起了向心攻击。十八时，德军穿过多德雷赫特，并进抵已由空降部队控制的鹿特丹南面。然而德军所作的各种尝试，甚至加上空军的强大支援，都还不能突破格雷贝防线。只是到了五月十四日凌晨，才发现敌人在夜暗和凌晨的浓雾掩蔽下撤走了，只留下组织得十分严密的后卫部队仍坚守着阵地。下午，较强大的德军部队冲了上去，迫使乌得勒支的荷军投了降。
    与此同时，悲剧性的不幸在鹿特丹发生了。由于情报混乱——其中包括英军在“荷兰要塞”登陆的消息，后来又证实是弄错了——第十八集团军司令下令给通往“荷兰要塞”的必经门户鹿特丹市一份最后通碟，并补充说，该市如不投降就将遭到摧毁。尽管事实上谈判于五月十四日上午开始了，但由于通信联络上的问题，已不可能撤销德国空军为支援地面作战行动原定于十五时对该市实施的攻击。结果，为执行这次任务出动的轰炸机大约有百分之六十将炸弹恰好扔在鹿特丹的旧城，几乎将该城全部摧毁。
    荷兰野战部队总司令温克尔曼将军，考虑到毫无希望的作战形势、鹿特丹所遭受的轰炸和签署的投降书，认识到盟军不会给予足够的援助，于是通过广播电台提出停止一切军事行动的建议。当时是五月十四日二十点三十分，到了次日十一点四十五分，荷兰和德国的代表已经签署了投降议定书。事实证明，仅仅五天苦战就足以结束这次荷兰战役。
    此时，第六集团军在比利时中部的作战行动和Ａ集团军群在列日至那慕尔的马斯河战线以南的作战行动也都取得了成功。
    第六集团军能否迅速推进，主要取决于它能否及时克服那许多江河障碍，以便机动部队向前推进。尽管许多别动队和空降部队的作战行动取得了成功，荷军和比军还是炸毁了一些桥梁，但这又未能实际阻止德军前进。在这方面，决定性的作战行动是第七空军师和一个步兵团的部队迅速夺取了埃本－埃马尔现代比利时要塞。
    五月十一日，德军在马斯特里赫特附近的马斯河上建造了第一座急造桥，使赫普纳将军指挥的第十六装甲军能够攻击格姆布劳克斯附近敌军的翼侧，赶到正在紧急奔赴代尔防线阵地的法军前面，并切断正在从列日撤退的比军后路。这次进攻行动还企图欺骗敌人，使它认为这就是德军的主攻方向。五月十二日，德军同法军第二和第三机械化师的先头部队发生了首次战斗，这些先头部队的任务是争取足够的时间使法军能在代尔防线建立阵地。由于敌人正在进行顽强抵抗，特别是在汉努特－佩韦茨地段内，德军第八空军军必须连续实施攻击，支援第十六装甲军的作战行动。这时，第六集团军各步兵师已到达莫尔－迪斯特－圣特隆德一线。
    五月十三日，陆军总部综述了如下战况：盟军正在不断地从里尔－莫伯日地区和巴黎东北部通过铁路和公路向布鲁塞尔和安特卫普调动。这暗示英国远征军和法国第一集团军正在向比利时运动，自五月十日以来一直在盟军西北翼作战的第七集团军负责掩护其翼侧。总计这批敌军大约有四十至四十五个师，其中二十一个师面对着Ｂ集团军群。比利时战役就这样正在接近高潮。敌人已经进入圈套：如德军所希望的，它已经完成了将其西北翼以梅齐埃尔或其附近地区为轴心所进行的向前运动，从而为德军大胆的“大镰刀”计划取得成功提供了最重要的先决条件。然而，直至五月十五日，第六集团军突入代尔防线的一切尝试都未能成功。敌军的抵抗迫使指挥这次作战行动的冯·赖歇瑙将军放弃了进攻，直至五月十七日集中了所有可使用的部队时为止。
    德军最初几天的进攻迫使盟军统帅们采取了一些十分严重的决定。而他们的算计大部分被证明是错误的。尤其是盟军部队没有得到充分的时间进人代尔防线阵地。在格姆布劳克斯附近也未能阻止德国装甲部队的推进。比军放弃自己的前方阵地比原先预料的要快得多，并被德军的重点攻击打回到代尔防线。盟军西北战线总司令乔治将军本来已在考虑撤退他的部队，但在最后时刻他又决心必须不惜一切代价阻止德军前进。这时，盟军最高统帅部还没有弄清德军进攻的真正重点在哪里。直至五月十五日，当德国Ａ集团军群的机动部队在色当和迪南特强行渡河并迅速向索姆河口湾方向运动时，盟军才认识到致命的危险正在开始向马斯河防线西部发展。
    Ａ集团军群的作战行动——整个战役成败之所在——几乎完全是按计划进行的。五月十三日，第四集团军和冯·克莱斯特集群的装甲部队成功地在乌克斯和色当两处的马斯河上建立了桥头堡，没有遭到任何顽强的抵抗，这个令人吃惊的和出乎意料的成功使冯·包克将军不禁感叹地说：“法国人似乎已经失去了理智，否则他们应不惜一切代价防止这种情况发生。”德国的将军们感到不可理解，为什么敌人没有迅速用重兵占领那慕尔－色当防线。他们还吃惊地发现敌人的野战工事构筑得极其草率。
    确实，同盟国的军事统帅们并没有看清这种大规模装甲和机械化部队进攻所构成的威胁的充分含义。而且，他们部署在马斯河地段的部队〔法国第二和第九集团军〕主要是些Ａ类和Ｂ类师，这些师没有优良装备，许多军官都是预备役人员。因此，马斯河没有得到足够顽强有力的防御。法军未能摧毁德军的桥头堡，甚至未能加以封锁。同时，为支援盟军地面部队而实施的空中攻击也没有达到预期的效果。由于轰炸机在执行任务时没有得到战斗机充分掩护，盟军的飞机损失严重。此外，进攻中的德军使用坦克和飞机发起密切协调的攻击，也使许多盟军部队的士气大为沮丧。盟军调到第九集团军地段上实施反冲击的一个装甲师因准备得太慢，使用得又不恰当，结果在几小时内就无谓地损失掉了。
    同日，Ａ集团军群的先头部队在克服了一两个局部困难之后又继续前进。冯·伦斯德将军不断地向他的指挥官强调尽快地向西朝加来海峡沿岸推进的重要性。五月十四日，德军最高统帅部为加强这一目的性又下达了新的指示：各作战目标基本不变，但现在指示，要尽可能迅速地使用一切可以使用的机动部队加强Ａ集团军群的进攻。
    德军在马斯河战线突贯的战果越大，装甲部队向加来海峡沿岸推进得越远，在Ａ集团军群看来，其日益拉长的南翼也就越加危险。伦斯德担心盟军会对其翼侧发起反冲击。为此，他的司令部也经常注意保障在第十六集团军战线后面的各步兵师从色当不断运动。五月十五日，伦斯德甚至考虑让机械化部队在瓦兹河暂时停止进攻。他十分急切地期望不让敌军在埃纳河上和拉昂地区取得任何胜利，哪怕是局部的胜利。
    五月十六日，盟军最高统帅部越来越看清楚，德军对比利时中部的第一集团军群、英国远征军和比利时陆军可能实施包围的威胁。盟军第九集团军和第二集团军的主力部队遭到严重损失，因此，比的特将军决定放弃代尔防线，并将他的部队撤到斯凯尔特河战线。撤退分三个阶段进行，即先撤到塞内河上，再撤到登德河防线。但是，盟军统帅们在这几天采取的一切措施，几乎都表现出犹豫不定。法军最高统帅部根本无意集中任何战略预备队并使用它们发起猛烈的反攻。五月十六日，温斯顿·丘吉尔〔他在几天前刚任英国首相〕到达了巴黎。在那里，他很惊愕地发现，法国不再拥有任何有价值的预备队可能对付德军在马斯河上成功的突贯行动。这样，英国对其法国盟友的信心就受到了严重的打击。甚至在这个最初阶段，丘吉尔已开始考虑到，法国会有被打败并退出战争的可能，从而使他处于十分严重的进退维谷的境地。一方面，他在道义上有责任尽快向受到沉重压力的盟国提供一切可能的援助；另一方面，他又不想削弱英国本身的抵抗力量和损害不列颠群岛的防御。
    德军参谋总长哈尔德在他的日记中欣喜若狂地写道：“突破正在按照标准的典型方式实施。整个战线在马斯河以西迅速向前推进。敌人的坦克进攻被粉碎了。我们的步兵表现出有杰出的行军能力，”现在，所有可使用的装甲和机械化部队都急调前线，支援进攻中的先头部队。很明显，法国正在从第戎和贝尔福地区抽调预备队来对付德军先头部队的左翼，但是那些来自沙勒罗瓦地区、准备攻击德军右翼的预备队已经遭到惨败。不过，敌人迄今尚未动用主要的预备队，并且也不清楚它将在哪里使用。总之，如果放人准备决战，它也许能集中大约三十个师来对付德军的突破。对此，哈尔德在一九四○年五月十六日的日记中曾写道：“我们可以从Ｃ集团军群地段内抽调更多的预备队，在必要时用以加强左翼。总的态势和现有兵力对比都对我们有利。”
    当敌人因德军装甲部队在马斯河上成功地实施了威胁性的突破而开始全面撤退时，赫普纳将军——他与冯·包克和冯·赖歇瑙的意见一致——就于五月十六日在瓦弗地区跟踪追击敌人。他使用两个装甲师朝西南方向进攻，并一直推进到蒂伊。起初，第六集团军的北翼在前进中有些犹豫，因为在最初几小时，英军在卢万两侧发起的反冲击曾暂时迫使这个军在那里进行防御作战。到了五月十六日傍晚，第六集团军的中路和南翼进抵尼维尔防线。现在面对第六集团军北翼部队的英军正在边打边向布鲁塞尔撤退，但是他们仍然坚守着卢万两侧的代尔防线阵地。在北面，第六集团军抵达安特卫普战线上的布勒克姆和高宁苏克特。敌人的意图仍不清楚。Ｂ集团军群司令冯·包克在日记中写道：“每个人都试图猜测敌人的意图。也许我的当面之敌将试图坚守安特卫普，在根特和布鲁日附近的‘国家内堡’以及登德河防线。但最新的空中侦察报告却使这个猜测看起来仍有疑问。”
    Ａ集团军群司令部现在越来越将注意力转向处于危险中的南翼，不过那里的紧张情况已经缓和。在第十六集团军后面跟进的第一线步兵师已于五月十六日傍晚抵达色当地区，同时冯·克莱斯特集群的装甲部队已夺取了在拉费尔和雷代尔之间的地区。伦斯德决定让冯·克莱斯特集群强大的前方部队向康布雷－圣康坦地段进攻，以便使索姆河和斯凯尔特运河上的重要渡口能在五月十八日通行无阻。但是，冯·克莱斯特集群的主力应在瓦兹河集中，同时第十二集团军的步兵跟进支援。从五月十六日的战况报告上看，现在整个战况还没有什么可忧虑的。不过，德军最高统帅部，特别是希特勒本人，对作战过程并非那么充满信心。五月十七日中午在最高统帅部举行的情况分析会议上，希特勒强调主要危险来自南面，并下令应尽可能迅速地派遣一些步兵师去掩护南翼，因为他感到仅依靠机动部队是不足以向西北方向推进的。哈尔德将军在他的笔记中评论道：“真是十分令人不快的一天！元首极度地神经质。他不相信他自己的成功；他害怕冒险；他真希望我们现在就停下来。他的借口是担心左翼。至于凯特尔在他对Ａ集团军群的指示中以及在他本人访问集团军群司令部时所说的话，只不过造成了混乱和怀疑。”五月十七日，希特勒第一次访问了Ａ集团军群司令部，以便亲自全面地了解情况。访问时，冯·伦斯德将军指出南翼是处于十分敏感的状态，接着说明已经采取的加强南翼的措施和那些正要付诸实施的措施。希特勒完全同意伦斯德的看法，并批准那些措施。希特勒在他自己的评论中特别强调，南翼不仅具有作战上的重要性，而且还具有政治上和心理上的重要意义。现在，无论在什么情况下都不允许在任何地方遭到任何挫折，因为这不仅会从军事上而且还会从政治上极大地鼓舞敌人。目前，尽快加强埃纳河和拉昂地区的防御，尔后再加强索姆河的防御，这比起迅速地向加来海峡沿岸推进更为重要。
    五月十八日，希特勒又露出一种“对南翼的莫名其妙的焦虑”。据参谋长所记载，希特勒大发雷霆，并断言“他们简直是在断送整个作战行动，甚至是在冒失败的风险”。但是，德军最高统帅部长官凯特尔将军，却能在夏尔维尔有把握地安慰希特勒说，陆军总部和Ａ集团军群已采取了一切必要的措施来掩护南翼，并且部分早已付诸实施。此外，在Ａ集团军群司令部举行的一次讨论会再次证明了伦斯德和最高统帅部对情况的判断完全一致。这样，凯特尔就能在返回元首的大本营后回电话给Ａ集团军群说，希特勒现在对南翼感到比较放心了，并且对Ａ集团军群采取的措施相当满意。于是，原先被制止进攻的机动部队现在又得到了充分的行动自由，并将根据命令消灭索姆河以北地区和比利时境内的敌军。
    伦斯德现在决定将机动部队归第四集团军指挥，以便对西北方向实施一次决定性的进攻。这支部队包括新组建的霍特集群〔第三、第四、第五和第七装甲师，第二十机械化步兵师，党卫军“骷髅”师和第十一“机动”旅〕和冯·克莱斯特集群〔第一、第六、第八和第十装甲师，第二、第十三和第二十九机械化步兵师〕。五月二十日，Ｂ集团军群到达根特东北面的地域，其前方部队抵达斯凯尔特河，而这一天最突出的事情是装甲部队的先头部队抵达海滨。二十一时整，第二装甲师的先头部队进入阿布维尔。午夜，第八装甲师抵达蒙特勒伊近郊。
    德军最高统帅部作战局局长约德尔将军在日记中写道，元首欣喜若狂，“并盛赞德国陆军及其领导”。他似乎已经在考虑签订和约的问题了。他将提出的主要条款是：“将过去四百年间从德国人民手中窃取的一切领土归还德国。”他决定象在一九一八年时那样在贡比涅进行首次谈判。至于英国，“只要他们归还德国的殖民地”，就可以“在他们愿意的任何时候”得到和平。约德尔五月二十日的日记是这样结束的：“在最高统帅部的档案中，关于元首在接到夺取阿布维尔的消息时所说的动人的话有着专门的记载。”
    这时，德军第二和第三航空队昼夜飞行执行任务，而且已经完成了原定任务的较大部分。首先，他们打乱了敌人的地面部署，粉碎了敌人边境筑垒工事的抵抗。其次，他们对陆军的作战行动提供了直接支援。五月十四日，他们成功地夺取了空中优势，并在几天之后又夺取了绝对制空权。在德军成功地突贯马斯河后，第二航空队掩护向加来海峡沿岸进攻的北翼，同时对敌海运船只进行轰炸。与此同时，第三航空队掩护南翼作战，特别是攻击敌集结地域和运动中的预备队。此外，它还使法国空军实际上不能起飞。 [ 注：供研究德国空军作战的资料仍很贫乏，迄今所发现的那些文件仅能提供一般性的评论。 ]

阿拉斯危机
    五月二十一日，在第四集团军地段内出现了一些十分明显的困难情况；尤其是在莫伯日地区和莫马尔森林，而首先是在阿拉斯附近。当天上午，第十六军〔霍特集群〕抵达阿拉斯以南地区，而阿拉斯仍由强大的法军和英军占领着。这个军必须或者向西北面的拍尼斯进攻，或者向北面的贝顿进攻。为此目的，必须夺取斯卡佩河的一些渡口。而进一步向北进攻则是第四集团军的任务。
    十四时四十五分，军长命令下属各师在阿克和奥比尼一萨维渡过斯卡佩河。第七装甲师和党卫军“骷髅”师必须先绕过阿拉斯向南和向西进攻，尔后再转向北面。不过，此时第三和第五装甲师却未能根据原定计划同时向阿拉斯东部进攻。这样，第七装甲师的右翼就完全暴露在该城镇内强大的敌军面前。当第七装甲师〔隆美尔少将〕的先头部队向北经过博芒特东部时，十五时整，该师的主力意外地遭到来自蒂洛伊公路－阿拉斯－博梅斯地区的强大的英国装甲部队的攻击，并被迫转入防御。来自阿希库尔、向西南方向进攻的另一部分英国坦克部队，从第七装甲师的一个步兵团中突贯而过，并在韦利以西攻击党卫军“骷髅”师。情况很快严重起来，第十六军停止了前进。在刚刚赶到的第十一步兵旅能够抵达受威胁地区之前，英国坦克部队又在阿拉斯东南面的哈宁－布罗伊里附近突破，并攻击正在运动的纵队和党卫军“骷髅”师师部。第七装甲师的一个装甲团本来已经在阿克西南抵达斯卡佩河岸，现在却不得不后撤了。不过，德军从十八时三十分至二十时三十分使用斯图卡式轰炸机连续发起的攻击收到了明显的效果，并迫使敌军再次退入阿拉斯。傍晚时分，情况多少有所缓和。同时，第五装甲师已击退英军从阿拉斯发起的数次强攻。
    隆美尔〔第七装甲师〕的战斗报告说：“在十五时三十分至十九时整这段时间内，我们同数百辆敌军坦克以及不断跟进的步兵进行了激烈的战斗。我们的反坦克炮对付英国的重型坦克根本无效，哪怕是在近距离内。敌军突破了反坦克炮组成的防线，这些炮不是被摧毁就是被敌军甩在后而，而炮手则大多数战死。”
    下午，第四集团军司令向陆军总部作了如下报告：在右翼，莫伯日附近的形势正在明朗化。敌人显然奉命坚守，并正在顽强地战斗。在莫马尔森林中的扫荡战斗进展良好，敌军正在被消灭。第三和第四装甲师仍在战斗，但他们已得到指示，要在第二天清晨到达阿拉斯以西地区。在这个地区的所有装甲师都应于第二天在阿拉斯和海滨之间集中。蒙特勒伊已落入德军手中。计划次日派遣第八军进入瓦朗西安－德南－布钦地区。第二军则将进入康布雷西南面。当天傍晚，第四集团军向集团军群司令部报告说，敌军在阿拉斯附近的突贯已被阻止，莫马尔森林北部的残敌已被肃清。南方战线没有什么消息可供报告。德军仍占领着桥头堡。没有下达任何补充命令让他们越过阿拉斯－圣波尔－埃丹－埃塔普勒一线前进。现在首先需要组建一支强大的装甲先头部队去搞清阿拉斯附近的情况。报告在结束时承认，这是“敌军取得真正成功的第一天”。
    这次盟军的反击比以往的行动都来得更加有力，因此必须从英法领导集团作战计划的总结构中进行通盘考虑。五月十九日，盟军最高统帅甘末林将军亲自下达了第十二号秘密指令，旨在发起一次向心进攻，切断德军装甲师与后方的联系。在北面被切断的第一集团军群的任务是打开通往索姆河的道路。但实际上，盟军只完成了一些互不联系的、没有成效的单独的作战行动，因为在这关键的几天内，盟军在作战指挥上存在着缺乏协调的主要弱点。英军第五师师长富兰克林将军以为他的任务是向南支援阿拉斯的守军，并通过封锁阿拉斯南面的公路切断德军的交通线，他既不知道各法军师也将参加向南进军，也不知道他所发起的反攻将是一次大规模南方进攻作战的开端。结果，虽然英军部队奋勇作战，但这些行动却缺乏必要的深度和力量。
    毫无疑问，在阿拉斯出现严重情况的消息曾对德国人产生某种心理影响。五月二十二日凌晨，希特勒要施蒙特上校打电话给Ａ集团军群，询问作战的发展情况。高级作战军官布卢门特里特上校告诉他：尽管五月二十一日实施突贯的敌军曾在一两处地方击退了第七装甲师，但总的形势现在已经恢复。于是，希特勒命令所有可使用的机动部队都投入阿拉斯两侧和通往海滨的西部地区作战，同时各步兵师应投入阿拉斯以东，肃清在莫伯日和瓦朗西安之间的敌军。此外，第十二、第二和第十六集团军的所有步兵师则应西调。
    五月二十二日，凯特尔将军飞抵Ａ集团军群，以加速执行希特勒的命令，并再次强调其特殊重要性。但他尤其急切的是要形成自己对这条战线的形势的看法。在与集团军群参谋长的讨论中，他再次强调了希特勒的要求，即在索姆河战线上的机械化师都应尽快由步兵师代替，冯·克莱斯特集群的装甲师应解除掩护翼侧和在亚眠和阿布维尔之间进行防御作战的任务，而应派往前方。在希特勒看来，只有机械化部队才能以必要的速度作为先头部队迅速向北进攻。为此，这些部队一定要解除掩护后方翼侧的任务。它们的任务应是增援和接替前方装甲部队。为使这种调动成为可能，各步兵师，至少是它们的先头单位要以强行军向西运动。上述指示无疑符合集团军群的看法，它便立即下达了必要的命令。凯特尔将军在返回元首的大本营后，当天就打电话给在夏尔维尔的人集团军群参谋部说，希特勒完全同意伦斯德采取的措施，并补充说，元首对Ａ集团军群司令特别信任。
    五月二十二日，德军的步兵和空中攻击阻止了敌军在康布雷附近的局部突破，接着在第四集团军地段内的整个攻势都按计划推进。当天傍晚，陆军总部便能通知Ａ集团军群司令部，部队正在成功地包围强大的敌军。所有步兵师仍在向西运动。霍特和冯·克莱斯特指挥下的装甲集群正在向加来方向进攻，其先头部队已经抵达布洛涅和圣奥梅尔之间的地区。莱克吕兹－弗希地段已被封锁。虽然敌军仍在继续进攻，但并不能看作是他们有组织地使用大部队向南突围。在索姆河战线没有发现敌军的活动。
    与此同时，在德军进攻的北翼，Ｂ集团军群虽然遇到英军顽强的抵抗，但仍成功地在大约四英里的正面上渡过了斯凯尔特河。现在，第六集团军已在佩特洛姆－吉塞尔布雷赫特格姆公路－克尔克霍芬－阿维尔格姆一线占领了一个桥头堡。同时，第十八集团军进入德甘德运河附近的进攻阵地。这一天在那里没有发生什么重大战斗。
    在此期间，德空军第二和第三航空队攻击了鲁贝－圣波尔－贝顿－康布雷－阿拉斯等地的敌军集结部队，以及停泊在从泽布勒赫到布洛涅沿海一些港口的船只。他们还攻击了阿拉斯以东的一些火车站，如维特里勒弗朗索瓦、费尔、尚普诺伊兹－诺让和特鲁瓦，并轰炸了阿拉斯附近的铁道。但第八空军军却第一次被迫承认，由于意外地出现了大量英国战斗机，他们的斯图卡式轰炸机遭到了严重损失。显然，一直担任保卫联合王国任务的许多皇家空军飞机已从英国东南部的基地起飞，来参加在欧洲大陆的空战。这样，空中形势便突然严重起来了。

停止德国装甲部队前进的决定
    德军在佛兰德一带的作战行动已经按计划实施并且几乎没有遇到什么困难。在阿拉斯和康布雷附近遭到的两次暂时挫折已令人满意地得到克服。陆军总部在五月二十二日至二十三日夜间下达了指示，阐明了实施今后作战行动的指导原则。要缩小敌军的包围圈，同时必须保持下索姆河各渡口的畅通。Ｂ集团军群接到命令，要将其左翼推进到塞克兰附近，尔后转向北进，以从南面卷击法国边界的筑垒工事，将敌军推回到里尔以东和以南地区。其余地方，Ｂ集团军群必须实施全线攻击来牵制敌人，同时尽可能节约兵力，并将多余的兵力尽快提供给陆军总部使用在其他地方。德国政治当局并不想看到这些佛兰芒人的大城镇遭到破坏，因此军事行动都尽可能远地避开它们。
    Ａ集团军群得到的命令是，一旦他们抵达贝顿－圣奥梅尔－加来一线，即应使其机动部队转向进攻阿尔芒蒂埃尔－伊普雷－奥斯坦德战线，同时使用步兵师尽快夺取朗斯－圣奥梅尔高原，尔后派遣这些步兵师跟在机动部队后面向东北方向进攻。在南面，必须保持下索姆河各渡口的畅通，在有足够的部队到达时还要扩大那些桥头堡。在亚眠以东地区，一旦有足够的兵力可供使用，就将索姆河各渡口组成的防线推移到亚眠－尼翁一线。陆军总部的这个指示相当清楚地说明，“大镰刀”计划的思想仍保留不变，并且也相信进攻的最初几个阶段将迅速而圆满地结束。
    但在五月二十三日，北翼的Ｂ集团军群发现它只能缓慢地向前运动。它的一些部队正沿梅嫩公路向鲁贝和里尔以东的法军筑垒线前进。在根特以北，敌军也在坚守中，德军只夺取了一些不重要的桥头堡。这个地段的战斗表明，南北两翼都不可能取得重要进展。只有在中央部分有可能取得优势，因此，冯·包克决定将他的作战重点转向内翼。他可能还想实施一次钳形运动，封住在奥斯坦德一敦刻尔克以南的罗网，从而切断英军的退路。然而，按照陆军总部的指示，他现在也使用左翼兵力，在里尔东南方实施进攻，支援第四集团军。
    同时，冯·克莱斯特将军用电话通知第四集团军司令说，他〔冯·克莱斯特〕的集群在装备上损失惨重，他的部队奉命保卫索姆河战线并建立一些强大的桥头堡；此外，他还要夺取布洛涅和加来以及这两地之间的地区；最后，他还必须向东转折，在三十五英里的正面上展开兵力，以便向伊普雷－敦刻尔克方向实施猛烈的进攻。克莱斯特指出，在这次战役的头十四天内，他指挥下的这些师在装备上遭到很大损失，以致有百分之五十的坦克已不能使用。因此，他的集群不准备在得到增援之前就进攻强大的敌军。克莱斯特还通过他的联络官将他对这方面的忧虑通知陆军总部。然而，参谋总长哈尔德却认为，危机可能在四十八小时内得到解决。必须要求人们作出最大的努力。
    第四集团军司令冯·克卢格将军在下午与冯·伦斯德将军进行电话交谈时总结了作战情况：加来以南地区的战斗仍在进行；在圣奥梅尔以南进攻已有进展；德军几乎完全控制了洛雷托高地，并在阿拉斯以东成功地建立了一个桥头堡。至于他们应该向阿拉斯的北面还是东面进攻的问题，必须在第二天即五月二十四日作出决定。在他看来，如果作出停止前进的决定，部队是会很高兴接受的。因此，他建议最后肃清阿拉斯地区的敌人，左翼的机械化部队停止前进，可能时，让索姆河的第二机械化步兵师得到替换。伦斯德将军同意了这个建议，并下令让第四集团军的右翼和中路部队向前推进，其他部队则停止前进。
    在这段时间内有迹象表明，下属指挥官们认为这些指示相当令人费解，其中有些人甚至表示反对。两个装甲军的指挥官古德里安将军和莱茵哈特将军都认为，当务之急显然是迅速前进并与敌军保持密切接触。
    五月二十三日，陆军总部面临着另一个重大决定。“大镰刀”计划中实施大包围战的最后阶段，即彻底消灭敌军的阶段，现在似乎到时候了。进攻的最高战略目标现在比以往任何时候都更加需要坚强的领导，特别是A集团军群机动的左翼〔第四集团军〕很快将与Ｂ集团军群的左翼进行接触。在组织方面发生的所有问题都应事先得到妥善的解决，这是很重要的。陆军总部总司令勃劳希契是完全不能承担消灭敌军的任务呢？还是他出于对不够灵活的伦斯德的某种不满，也许还是因为对较为冲动的包克的同情，他才作出了让Ｂ集团军群指挥第四集团军的惊人决定呢？哈尔德将军在日记中写道：“总司令让Ｂ集团军群去完成包围战的最后作战行动的决定，将会由于Ｂ集团军群司令及其参谋人员的性格而带来很多困难……总司令坚持采取这个决定，在我看来，是一种规避责任的行为。他坚持说，要么他自己从不同侧面去协调向被围敌军进攻的两支部队，要么他就将它们都交给冯·包克指挥。在我看来，前一种方法更为自然也更有魄力，但是他却又充满疑虑。他似乎非常急于推脱责任。当然他如这样做，也就失去了成功的荣誉。”午夜时分，陆军总部的新命令下达到Ａ集团军群和Ｂ集团军群司令部。参谋总长有意没有照老习惯在命令上签字，以便能使他的反对意见得到证明。一九四○年五月二十四日二十时整，从这时起，Ｂ集团军群就将负责第四集团军以及在于伊－迪南特－菲利普维尔－阿韦纳－勒卡都－巴包姆－阿尔贝－亚眠一线以北所有部队的战术指挥。应当指出，这是符合五月二十二日的指示精神的。
    尽管Ａ集团军群司令冯·伦斯德很自然地没有将新命令看作是“这个时候的一种特别幸运”，并且没有忘记让参谋总部的作战部门了解他的看法，而Ｂ集团军群司令冯·包克却很自然地欢迎这个命令，他在日记上写道：“最终还是将结束此一会战的责任交给了一个人手中。遗憾的是没有早些这样做，否则将会节约大量的时间。”
    在此期间，德军最高统帅部作战局已于五月二十日开始了战役〔“红色”方案〕第二阶段的准备工作。而希特勒在接到夺取阿布维尔的报告时表现出的冲动的兴奋，似乎也已转变为对形势有了较清醒的认识。毕竟，敌人在阿拉斯已经证明，如果他们决心有力地采取行动，他们仍能进行抵抗。很凑巧，当海军总司令雷德尔元帅于五月二十一日向希特勒报告战况时，希特勒曾告诉他还得准备打一场长期战争。他表示一旦法国战役成功地结束，武器装备的发展重点应转向建造潜艇和“容”－８８型飞机。而一向根据自己在第一次世界大战中的经验作出判断的凯特尔将军，可能还有约德尔，增强了希特勒这样一个观点，即在佛兰德一带的地形确实不适于实施大规模装甲作战。同时，空军总司令戈林元帅却抱着个人目的，试图通过延长作战过程来扩大他自己的影响。
    戈林在波尔赫〔艾弗尔〕附近的铁路上有他的机动的司令部。他显然认为“他的”空军没有在即将来临的伟大胜利中得到足够大的一份荣誉；而这个胜利，终究“将决定日耳曼民族在今后一千年中的命运”。当然，他还对传统而保守的陆军怀着几乎是病态的仇恨。无论如何，他在五月二十三日从明斯特赖费尔他的司令部打电话给元首，试图说服元首相信，现在是德国空军完成它的最高使命的时候了。这个使命就是消灭在法国北部的英国陆军。在空军完成任务后，陆军只要“占领领土”就行了。为了使自己的要求具有说服力，戈林说应当将最后消灭敌军的任务交给“国社党”空军。如果不这样做，那么他，元首希特勒就可能因陆军将领们功劳过大而失去威望。戈林也许就是用这条理由触到了希特勒的最痛处。因此，不难理解希特勒为什么那样热衷于戈林的想法。最高统帅部对此并不十分满意，约德尔怀疑地观望着，并在谈到戈林时说：“他又在信口开河！”
    五月二十四已上午，哈尔德满意地记录道；“形势正在继续有利地发展，虽然我们的步兵部队要在阿拉斯方向上取得进展仍需要时间。但至少就目前来说，在索姆河以南已不存在危险，因此，我并不认为步兵进展慢会有什么麻烦。除了局部战斗外，我们不必把敌人的抵抗力量估计过高。做什么事都需要一定的时间；我们必须有耐心，听其自然发展。冯·克莱斯特的集群报告说，敌人第一次取得了空中优势。”哈尔德将军现在让他的副手米特将军去询问第四集团军，陆军总部可以采取哪些措施来加速包围佛兰德地区内的敌军。他自己的看法是：“一旦我们牢固地占领了高地〔在阿拉斯以北〕，我们就应考虑使用装甲部队越过埃斯泰尔－卡塞尔战线进一步实施进攻，以便与在利斯河向鲁莱尔斯方向进攻的第六集团军先头部队会合。”
    十一时三十分，希特勒来到在夏尔维尔的Ａ集团军群司令部，在那里听取了一次战况报告，并征询了集团军群司令部的意图。伦斯德强调，步兵应在阿拉斯东部进攻，而机动部队则停留在朗斯－贝顿－埃尔－圣奥梅尔－格拉夫林一线，以便截住在Ｂ集团军群前面撤退的敌军。很显然，他之所以这样强调，是由于担心冯·克莱斯特战斗力薄弱的装甲集群挡不住正在撤退的英国部队。希特勒高兴地发现无论是伦斯德已经做的还是他建议要做的事都很合乎他自己的想法，因此，他表示完全同意集团军群司令的意见。希特勒一再强调他表示同意，并说为了即将采取的作战行动，现在尤有必要节约地使用装甲部队。同时，如果在敦刻尔克周围的包围圈收得太紧，空军的活动反而会受到妨碍。
    但是，伦斯德正是要在这一天交出第四集团军的指挥权，而在这种情况下他是否说出自己的观点或他所知道的元首的观点，这是很值得怀疑的。不过，无论如何，事实上希特勒和伦斯德对形势的断判是一致的，正如他们在前几天中也确实多次取得一致意见那样。
    在进一步会谈过程中，希特勒因得知从五月二十四日二十时起，第四集团军连同所有机动部队都将由Ｂ集团军群指挥而大吃一惊。无论是他还是最高统帅部都不知道有关陆军总部这个命令的任何情况。后来希特勒告诉约德尔说，他认为这个命令在军事上和心理上都是错误的。同时，他对于勃劳希契和哈尔德这样根本改变指挥权却不通知他而感到极为愤慨。他们这样做，也许使他更加怀疑他们对他是否忠诚；所以他立即取消了他们的命令。
    因此，在五月二十四日，领导集团中出现过一次危机。真正的原因也许是，首先，希特勒同意伦斯德对形势的判断；其次，戈林在前一天允诺德国空军能够完成的任务。这种情况便导致下达了人们乐于接受的十二时三十一分电话指示：“根据元首的指令，第八军和第十军在Ｂ集团军群左翼的协同下向阿拉斯东部的进攻应继续向西北发展。另一方面，向阿拉斯西北面进军的部队不应越过朗斯－贝顿－埃尔－圣奥梅尔－格拉夫林一线〔运河防线〕。在西翼，所有的机动部队都停止前进，让敌军去碰撞上述有利的防线。”就这样，希特勒批准了伦斯德的建议，同时显示出他现在已定下决心强行贯彻他自己的思想和行使他自己的军事指挥权。希特勒急于在战场上显示自己，以证明他作为德国武装部队最高统帅决非徒有虚名。
    陆军总部对元首的新指令吃了一惊，不得不作出新的部署。下午，希特勒还亲自提请陆军总司令注意他的命令。勃劳希契和哈尔德都对这种直接干涉作战实施的行为极为愤慨，但他们又能怎么办？五月二十四日傍晚，勃劳希契既不能也不愿意作出新的决定。
    参谋总长却不这样。意想不到的元首指令对他来说是个极其沉重的打击，因为他最终要对作战行动负责，而且他已感到由于希特勒的干涉，能否成功地结束第一阶段的作战行动已有危险，“使用反正面进行歼灭战”的伟大作战思想也受到了危害。他自己反问是否可能通过下达一些补充指示来抵销希特勒的停止前进的命令，同时将勃劳希契和Ａ集团军群拉到他这方面来。哈尔德及其亲信冯·格赖芬贝格上校也许将这看作是他们不顾希特勒的旨意而贯彻他们自己的作战意图的唯一机会。因此，他们在当天夜间用无线电向Ａ集团军群和Ｂ集团军群下达了如下命令：“补充五月二十四日陆军总部的指示：批准继续进攻到敦刻尔克－卡塞尔－埃斯泰尔－阿尔芒蒂埃尔－伊普雷－奥斯坦德一线为止。因此，保留给德国空军的作战空间也相对缩小。”
    Ｂ集团军群欢迎这个指示，因为它希望这至少能给第四集团军一个向敦刻尔克港口推进的机会，以便阻止盟军仍在那里进行着的海运撤退活动。毫无疑问，它对于没有将最后包围敌军的行动指挥权交给它也深感遗憾。
    这样，陆军总部并没有明确地下达继续向敦刻尔克进攻的指示。也许它认为，在这种微妙的情况下不需要走那么远，不过它至少又已允许部队采取这一作战行动。无论如何，陆辛总部的指示使Ａ集团军群有机会恢复根据陆军总部的精神来取行动的自由，假使Ａ集团军群并不同意希特勒的决定——爆发战争以来，Ａ集团军群的所有代表都多次强调了这一点。然而，当新的指令于五月二十五日零时四十五分到达夏尔维尔时，高级作战部长立即报告了冯·伦斯德将军和参谋长冯·佐登施特恩中将，他们却一致决定不将这个指令传达给第四集团军，因为希特勒已经把作战指挥权交给了Ａ集团军群本身。伦斯德认为，现在急需的是首先将机械化集群集中起来，然后才谈得上它是否向前推进的问题。为了进一步强调自己的看法，他指出现在根本没有时间来得及与德国空军作出这些新的安排，即使在越过运河防线时可能需要这样做。假如伦斯德在五月二十四日上午的看法代表他自己的意见，那么因为第四集团军无论如何还得交给Ｂ集团军群指挥，所以他现在的意图已很明显：由于他同陆军总部对形势的看法有分歧，他在希特勒的支持下已无视他的直接上级下达的命令。要说伦斯德的态度不同寻常，那只是一种婉转的说法；也许这在德国的现代军事史上是独一无二的。要理解这一点，可能只有参照当天战争日志中所作的记载：“在法国北部的战斗正接近结束。除了可能会发生纯局部性的问题外，不可能再有任何危机。因此，总的来说，Ａ集团军群的任务可以认为业已完成。”
    伦斯德同其他许多人一样显然认为迟早都会由Ｂ集团军群肃清佛兰德地区内的残敌。除此而外，他还将他目前日益关切的战役第二阶段的困难看得很大。因此，他似乎认为最好节约装甲部队以待后用。在这个问题上——正如在制定一九三九至一九四○年冬季的作战计划时那样——德国将领们在判断敌情和自己的意图时，他们的思想和感觉受第一次世界大战时的观念和经验束缚之深，是显而易见的。
    后来人们经常提到，希特勒下达停止部队前进的命令，是“有意给英国提供一条退路”，故意让英国陆军的大部分部队逃走，并且说这是由于相信这样一种“高尚的”行为将使他尔后较容易同英国达成某种和平协议。这种说法只能算作是战后奇谈之一。首先，德国陆军和空军都得到过明确的指示去消灭佛兰德地区内的敌军， [ 注：请参看《西方战局文献集》第一二一页：“下一个目标是以向心突击来歼灭被围在阿图瓦和佛兰德地区的法国、英国和比利时的军队。” ] 这从希特勒于一九四○年五月二十四日傍晚签署的第十三号元首指令中可以得到明证。
    而且，这种提法也不符合希特勒的一般政治观点。各方面曾正确地指出，一九三九年九月一日，德国并没有制定一个很明确的战争计划；而且这将产生深远的影响。虽然如此，关于在战争中如何挫败英国的问题，希特勒却已经有了某种相当明确的想法。在他看来，有一件事是相当清楚的：如果战争爆发，德国是不可能“占便宜”的。希特勒也完全明白，恰恰相反，这将是一场生死搏斗，在这场斗争中，德国只有一拼到底。他对敌人并不存在幻想；他知道英国是骄傲、勇敢、坚韧、固执的，并且——这一点非常重要——很善于随机应变。希特勒不止一次地对他的亲信谈过。他还知道英国人具有“使每一种新情况都朝着有利于他们的方向发展”的天才。他从不怀疑英国确有实力，并且他知道这种力量是建立在一支强大的海军和一支有战斗力的空军的基础之上的。但是，他认为这支强大的力量也有它唯一致命的弱点——补给。只要切断它的补给来源，就可能迫使它投降。因此，如果德国陆军在荷兰、比利时和法国为德国海军和空军夺取了较好的作战基地，它也就为最后挫败英国铺平了道路。所以希特勒从一开始就认为粉碎英国的抵抗的唯一方法是实行封锁，这个看法反映在最高统帅部第九号补充指令中。这个指令规定了如何对敌实施经济战的新方针。德国海军作战局发表评论说，德国的战争目标十分明确，那就是挫败主要敌人——英国。为了取得这个胜利，首先要粉碎其在欧洲大陆上的一把利剑——法国，尔后要不列颠群岛为饥饿所困并使其经济力量从根本上受到破坏。德国只有通过“有史以来最大的经济战”才有可能挫败英国。
    根据现有的可靠材料来分析，直至一九四○年五月十日，希特勒仍可使用两种手段迫使英国求和：或者消灭敌方在欧洲大陆上的军事力量〔他在一九四○年五月和六月强调了实现这种可能的重要性〕，或者对英国发起致命的经济战。但是，入侵英国的可能性一直到击败法国之后才得到认真的探讨。
    五月二十五日上午，勃劳希契再一次试图说服希特勒允许装甲部队前进，但是希特勒拒绝改变他的决心。希特勒指出，他已经将决定权交给Ａ集团军群，而Ａ集团军群司令部也不同意让装甲部队前进，认为装甲部队应作好充分的战斗准备，随时投入尔后在南方的作战。哈尔德在他的日记中对这次不同寻常的会见评论道：“今天，在勃劳希契和元首之间就包围战的下一步行动问题又发生了一次令人痛心的争吵。我的计划是让Ａ集团军群对在它前面有步骤地进行退却的敌军发起一次猛烈的正面进攻；这样插入败退之敌的后方就能取得决定性的胜利。要完成这个计划，需要使用机动部队。但现在我们的政治当局认为，最后的决战必须在法国北部而不应在佛兰德一带进行。为了掩饰这个政治目的，却告诉我们说，佛兰德一带的地形由于水道众多，不适于装甲作战。因此，装甲部队在抵达圣奥梅尔－贝顿一线后必须停止前进。我本想让Ａ集团军群当铁锤，Ｂ集团军群当铁砧；但现在情况正相反，Ｂ集团军群成了铁锤，而Ａ集团军群成了铁砧。Ｂ集团军群却面临着敌人有组织的防线，因此，这样做必然要付出很高的代价和需要很长的时间。另外，现在寄予很大希望的德国空军的作战行动却完全要看气象条件如何。由于这种种意见分歧，展开了一场激烈的争论，结果这比战役的整个组织工作本身还更使人伤脑筋。”
    一旦德国进攻部队进行内线包围的左翼接到上级命令转入防御，对佛兰德地区的作战行动能否取得成功，就要看北翼的Ｂ集团军群各师和第四集团军的右翼能否首先通过向心钳形运动包围并消灭布鲁日以南的敌军，尔后向阿拉斯东部推进。最后，德国空军能否充分有效地使用兵力对付佛兰德地区内的被围敌军，仍是值得怀疑的。
    实际上，无论在进攻中的Ｂ集团军群的北翼或是南翼，作战行动都没有按计划向前推进；只是在战线的中间地段，德军进攻部队于傍晚穿过鲁莱尔斯－梅嫩公路，并派遣先头部队进入格卢威。此次作战的结果现在使Ｂ集团军群司令部认识到，应将进攻重点转到第六集团军和第十八集团军的内翼。
    但是，第四集团军的右翼力图切断瓦朗西安－帕吕－杜埃－卡尔万－里尔地区内之敌的作战行动并没有取得特别的成功。在瓦朗西安西南面的德军遇到了顽强的抵抗，只能缓慢地前进。事实上，法国第一集团军的部队甚至已经开始在那里反攻了。
    第四集团军司令部在当天傍晚的战况报告中不得不承认，由于敌军的顽强抵抗，德军右翼未能越过自布夏安以西沿拉巴塞以东运河至圣韦南特西南面的菲埃里尔一线。冯·克莱斯特集群在菲埃里尔－格拉夫林的运河地段以东各桥头堡停止了前进。第八军的当面之敌在筑垒野战阵地顽强地抵抗着，并且得到强大的炮兵火力的支援。只有第二军的当面之敌在缓慢地退却，但随即又一路战斗着。霍特集群和冯·克莱斯特集群当面的敌人几乎毫无活动。
    空中侦察报告说，敌军正从库尔特累－里尔地区向北运动。敌军显然并不试图向西突围。第四集团军还认为，在南方战线上，敌军也没有计划实施重要的作战行动来对付德军。
    五月二十五日这一天，德国空军使用了比以往多得多的兵力对付佛兰德地区内的敌军，以粉碎敌人的最后抵抗，并阻止它们逃往不列颠群岛。所有可使用的德国空军部队都用来一波一波地连续轰炸泽布勒赫、布兰肯伯奇、奥斯坦德、纽波特和敦刻尔克各港口，直接命中港口设施，造成了很大的损伤。
    在此期间，战况的迅速发展迫使新上任的法军总司令魏刚将军不得不推迟了原计划于五月二十三日至二十七日实施的进攻，以便能够在现已分割为南北两面的盟军之间重建联系。无论如何，鉴于缺乏协调和佛兰德地区内的混乱，实施进攻能否取得成功是很可疑的。五月二十四日，新上任的法军第一集团军群司令布朗夏尔将军〔前任司令比约特将军遭到不测〕会见了英国远征军总司令戈特勋爵，讨论了即将采取的攻势中的细节。就在第二天，比利时战线的形势已如此恶化，以致不得不完全放弃进攻计划。德军在库尔特累达成的突贯，迫使戈特勋爵动用了他一直留作预备队的两个师，用来向南面的比英两军阵地的间隙地进攻，以图挽救这条战线。到了五月二十六日，形势已经发展得如此危急，丘吉尔只好被迫同意戈特勋爵立即开始撤回英军的建议。因为敦刻尔克周围的防御阵地已经四面八方受到威胁，继续坚守显然是不可能了。早在五月十九日，就已经为撤退某些个别部队采取了初步预防措施，现在则加快了大规模撤退的准备工作。五月二十六日十八时五十七分，英国海军部下令开始代号为“发电机”的作战行动，第二天便完全展开，佛兰德地区内的英军和法军用一切可能的手段撤退。撤退于六月四日完成，一共撤走了三十五万盟军部队，可供日后作战之用。盟军部队是逐步退往海滨的，沿途进行着后卫战斗，在东、南、西面保持着掩护战线的完整，稳步退入敦刻尔克地区。盟军拼命地守住周围防线，直至绝大多数部队都已撤走为止——虽然所有物资装备都不得不放弃了。

允许装甲部队再次前进的命令
    五月二十六日上午，哈尔德无可奈何地写道：“我们的装甲部队和机械化部队都停在贝顿和圣奥梅尔高地上纹丝不动，好象它们已经在地上生了根。根据上头的命令，不允许这些部队实施进攻。按照这样的速度，可能需要几周时间才能扫清佛兰德地区内的敌军，而这必将会大大破坏我们的威信和影响我们未来的计划。”哈尔德还在这天上午写道，勃劳希契很显然正在火头上，这并不令人奇怪，因为在Ｂ集团军群进攻的正面上，敌人正在谨慎而有步骤地进行撤退因而能进行顽强的抵抗，而Ａ集团军群本来可以很有效地攻击敌军后方，现在却在原地不动。显然，在这段时间里，伦斯德本人也感到疑虑，他便前往霍特和冯·克莱斯特两个集群视察情况，以便重新考虑是否应当允许机动部队继续前进。
    同时，Ａ集团军群司令部也开始在作进一步的考虑。无线电监听报告说，在索姆河以南有强大的敌军正在集结；并且，这些部队同在里尔、杜埃和圣阿尔芒附近作战的敌军保持着经常的电信联系。从加来和其他海峡港口还接到了有关敌军企图登陆的报告。这意味着敌军可能作最后的尝试，也许通过向心攻击在南北两支被分割的部队之间重建联系。
    尽管Ａ集团军群司令部并不把这种情况着得那么严重，但是为了能够在尔后向南方的进攻中取得充分的行动自由，首先在法国北部进行决战以便尽快胜利地结束那里的战斗，似乎是很可取的方案。因此，Ａ集团军群首次认为，根据现在的形势，有必要沿贝顿－圣奥梅尔－格拉夫林一线再次使用机动部队。有各种理由可以设想，Ａ集团军群的想法很快地报告了希特勒。他的副官施蒙特上校与Ａ集团军群作战部的冯·特雷斯科夫中校既是亲戚又是密友，彼此经常用电话联系，因而也就缩短了通常通过官方渠道交流情况的过程。还有什么能比通过这种非官方渠道获得德国武装部队最高统帅的新命令更为简便呢？Ａ集团军群五月二十六日的战争日志有下述重要记载：“这些讨论最终使元首准许冯·克莱斯特集群向东前进。”希特勒的决定也许还得到下述战况报告的加强。报告说，无论在面临着有组织而完整的敌军战线的Ｂ集团军群北翼，还是在阿拉斯以东第四集团军的右翼，德军的进攻实际上都没有取得任何实质性进展。还有一份报告说，在此期间有六艘满载着撤退部队的大型运输船离开了敦刻尔克。
    十三时三十分，勃劳希契将军受到希特勒的召见。一小时后，他兴致勃勃地返回陆军总部说：元首虽然仍有某些保留意见，但他终于下令向敦刻尔克前进，以阻止敌军从那里撤退。最高统帅部已经用电话将这些指示通知了Ａ集团军群司令部。
    这样，陆军总部就在十五时三十分下令装甲部队再次投入战斗。Ａ集团军群接到命令，要将它的装甲部队推进到离敦刻尔克相当近的地方，以便炮击公路和铁路上的车站，防止敌军运输船在夜暗的掩护下撤走部队。同时，Ａ集团军群还要利用一切机会向东推进，以包围敦刻尔克港。步兵部队要向敦刻尔克南面前进，使巴耶尔－卡塞尔－贝尔格公路受到有效的炮火封锁。Ａ集团军群的二至三个装甲师在必要的机械化部队支援下，将在巴耶尔和阿尔芒蒂埃尔之间进攻，以便同从东向伊普雷进攻的Ｂ集团军群会合。Ａ集团军群的另外两个装甲师则将从拉巴塞以南地域经过塞克兰向图尔内前进。这支进攻部队将切断仍在里尔以南地区坚持战斗的敌军，并同图尔内以西的Ｂ集团军群建立联系。Ｂ集团军群则将根据其总的进攻计划继续前进。
    最后，事情就这样决定了。然而，在机动部队准备好向前推进，进攻敦刻尔克和卡塞尔周围的高地之前，已经又过了十六个小时。一些机动部队正在休息，另一些则在进行修理和保养工作，或者在进行重新编组；而在这些部队准备好开拔之前，还必须起草一些新命令，制定一些新目标。
    总的来看，德军在五月二十六日的进攻并非很有效。在第四集团军右翼，第八军的部分部队已突入布夏安，在布夏安镇两侧扩大了桥头堡。在Ｂ集团军群地段，第十八集团军以及第六集团军的翼侧部队没有取得预期中的很大进展。他们的攻势逐步减弱，而敌人的抵抗仍很顽强。不过，德军最终还是抵达了登特格姆－默尔贝凯－艾斯格姆一线。第四军是唯一真正取得进展的部队，它在傍晚时抵达了齐勒贝克和科明之间的伊泽尔运河，并且已向达迪泽勒一帕申德勒地域赶了一半路程。根据这种情况，第六集团军司令冯·赖歇瑙将军决定封锁里尔要塞地区的北面和东面，并使英军在克默尔两侧直至雷姆森林陷入钳形攻击，同时使用右翼击败在鲁莱尔斯的敌军。他想通过这种方法来制服比军，与正在向克默尔推进的冯·克莱斯特集群取得联系，同时尽快在里尔以北封住包围圈。他还将进攻重点完全放在第十一军和第四军方向上。

夺取敦刻尔克
    五月二十七日凌晨，从格拉夫林至卡尔万的德军部队〔Ａ集团军群〕终于再次进攻，向东北方向运动。哈尔德在日记中写道：“直至中午，这些部队仅在杜埃地区取得了缓慢进展，但在贝顿附近前进得较快。在巴耶尔与海滨之间似乎进展更快。”第六集团军在伊普雷方向上显然也取得了进展。敌军的抵抗正在逐步瓦解，不过这是个缓慢的过程。不应忘记敌军有四个集团军被包围在佛兰德地区内，他们已弹尽粮绝，但除了坚持战斗别无他法，尽管这显然也长久不了。
    可以肯定，五月二十七日的战斗十分清楚地表明，英军力图尽可能长时间地坚守每一处阵地。一切都取决于他们是否能在足够长的时间内保持其东、西翼侧的完整，以便使部队能大规模地沿里尔－阿尔芒蒂埃尔－巴耶尔－贝尔格公路向加来海峡沿岸港口撤退，并从那里乘船离开。
    第四集团军在当天傍晚向Ａ集团军群所作的战况报告中说，已抵达梅维尔－埃克－卡塞尔－韦斯特莱德林格姆－博勒泽尔－格拉夫林一线的冯·克莱斯特集群，与正在利用德军旧野战工事、并得到配置在阿兹布鲁克和卡塞尔以东山坡上的炮兵支援进行顽强抵抗的优势敌军发生了接触。凑巧，那里的地形条件又不允许充分使用装甲部队。
    在实施进攻的各军二十七日所作的战争日志中，特别是在装甲军这一天的战争日志中，都记录下由于各装甲师两天内被迫休息，作战行动正受到极为不利的影响。进攻部队试图渡过现在有敌军顽强防守的拉巴塞运河，遭到了严重伤亡。与此同时，敌人正在加紧部队登船工作，将他们运回英国。这天下午晚些时候，第四集团军司令部要求Ａ集团军群派遣第二航空队轰炸奥斯坦德和加来海峡沿岸其他港口，阻止敌军继续撤退。Ａ集团军群的作战处长布卢门特里特上校答复说，戈林元帅已经命令德国空军攻击敦刻尔克，阻止敌军继续撤退。
    第四集团军参谋长布伦内克将军曾对仍由敌军占领着的加来海峡沿岸港口的情景作了如下描述：“大型舰船迅速驶靠码头，跳板一搭上岸，人们就蜂拥而上。所有的物资和装备都丢光了。”他毫不掩饰地对Ａ集团军群的作战处长说，但愿我们不会再与这些一旦得到休整并再次充分装备的军队交战。几小时后，布伦内克将军又报告说，敌人的撤退仍在加速进行，并再次提议尽一切可能阻止或至少干扰敌人的撤退行动；比如可以使用低弹道武器。午夜过后不久，第四集团军司令向冯·克莱斯特将军报告，用来炮击敦刻尔克的炮兵部队将于二十二时到达。它正在加速前进。在此期间，敌军已在索姆河战线发起了一两次反冲击，以减轻德军对现已进入高潮的“发电机”作战行动的压力。
    五月二十七日，Ｂ集团军群成功地突贯了敌军在蒂尔特以南的防御阵地，从而破坏了在那里作战的比利时部队的完整性。这是对比军的最后一击。它导致比利时陆军投降〔降书于五月二十八日十时签署〕。然而，德军从西面和东面的进攻仍只取得了十分缓慢的进展。对敦刻尔克的包围圈只是在逐步缩小，但还不足以制止敌军继续撤走部队，敌军正在使用地面、海上和空中的一切力量来支援这一后撤行动。事实上，直至六月四日九时四十分，第十八集团军的第十军才报告说，经过九天的艰苦作战已经夺取了这个港口。冯·包克将军和哈尔德将军都在日记中写道：“我们已经夺取了此城和海滨！”——只是还必须遗憾地补充一句：“英国和法国部队都走了。”
    问题显然是，为什么德军没能更迅速地夺取这个目标？下述种种考虑也许有助于提供一个答案。首先，在德国装甲部队停止进攻期间，盟军充分利用了这个喘息时机，从中取得了各种可能的好处。这是一个无可争议的事实。盟军在这段宝贵时间里巩固了他们在西部、特别是在东部的防御阵地。在加来海峡沿岸战线，这段喘息时间足以使盟军重新组织兵力和建立一条有效的防线。顺便提一句，英国人很明白他们在东部的阵地十分重要，因为他们必须随时准备应付比利时陆军瓦解的情况。可以肯定，当戈特勋爵将他一直留作预备队的两个师〔第五师和第五十师〕投入伊普雷以南作战，以支援他与比军连接的战线时，他确实作出了一个重要决定。这样做，他才使盟军的大多数部队有可能通过一条狭窄的走廊撤退到敦刻尔克港。而且，还必须强调，盟军部队作战很英勇，他们确实继承了在第一次世界大战中给德军留下深刻印象的传统。另一个不容忽略的因素是盟军勇敢地保卫了布洛涅和加来。这迟滞了德国第十九军对敦刻尔克的进攻好几个小时，而这几个小时是很关键的。
    但归根结蒂，这些都不是决定性的因素；德军自已犯了一些错误，这些错误造成了最后的结局。首先，德军错误地将佛兰德地区看作是一个次要的战场，过早地转移了进攻重点：事实上，德军很晚才认识到佛兰德地区的战略意义，这主要是因为几乎到最后德军才弄清这个地区内到底有多少敌军。德军当时估计只有大约十万人。五月二十七日以后，德军较高级的司令部都越来越将注意力放在下一步作战计划的各项任务上，因而没有多少时间来考虑敦刻尔克。
    总之，伦斯德在战后〔谈到敦刻尔克时〕强调的作战原则，“先结束一个作战行动，然后再开始考虑下一作战行动”，在当时未曾得到充分的重视。结果，德军没有以足够的力量和决心来实施佛兰德之战。
    而且，在向加来海峡沿岸实施突贯后，将第四集团军置于Ｂ集团军群指挥之下也许更切合实际一些。而这正是勃劳希契所希望、却为希特勒所反对的。如果那样部署，Ａ集团军群就可以守在索姆河一线可攻可退，因为它从一开始就将注意力转向南面，并且有七十一个师显然过于疲劳。如果所有对佛兰德地区作战的部队都由冯·包克将军指挥，那么德军夺取敦刻尔克城和港口也许会更快、更容易。要是真这样做，还可能避免因两个集团军群挤在一个狭窄的通道中前进而造成的某些混乱。而且，德军没有使用上加强的一翼〔冯·克莱斯特装甲集群〕实施外线包围来首先从北面封住包围圈——敦刻尔克就紧挨着这个开着的网口，却逐步从南面〔里尔附近〕调动部队，这肯定也是一个错误。另一方面，德军最初的那股锐气可能已有所减弱。在经过不间断的激烈战斗和强行军之后，他们开始感到有必要进行休整。他们过早地将注意力放在下一步要完成的重大任务上，结果在某种程度上没有专心致志实施敦刻尔克的作战行动，各有关单位也不愿将所有兵力兵器都投入战斗。尤其是第十六军和第十九军更是如此。在战斗进入高潮之前，机动部队早已抽调。最后，德国武装部队的统帅们都过高地估计了德国空军的能力和效力。德国空军部队威力的限度第一次明显地暴露出来，他们“战无不胜”的神话也破产了。
    德国空军失败的主要原因是：
    ⑴　从五月十日起连续不断地执行各种任务；
    ⑵　所赋予的任务太突然以致并非所有现有的部队都能迅即投入战斗；
    ⑶　战略空军部队轰炸定点目标有困难；
    ⑷　战术空军部队的补给提供得不很顺当；
    ⑸　尤其是，气象条件妨碍空军作战〔有两天半的时间气象条件不宜于飞机起飞〕；
    ⑹　战略空军部队从佛兰德地区撤得太快；
    ⑺　英军的顽强抵抗；
    ⑻　可能使敌人在物质上蒙受重大损失，但不可能使其在人力上蒙受惨重损失〔对海滩的轰炸战果甚小〕。
    德国军事统帅们犯下的错误——肯定不止是那著名的“停止前进”的命令——正如我们所概述的，连同盟军所进行的顽强战斗，才是德军“黄色”作战方案为什么没有达到战术目标的真正原因。英国远征军的大多数部队虽然丢弃了装备，但都能安然无恙地返回在不列颠群岛的基地；而德国陆军却由于没能赢得一场歼灭战，只得以一次“平常的胜利”来安慰自已。
    然而，如果假设德国所取得的胜利是一场“全胜”，则英国可能会准备签署和约，而德国没有取得这样的胜利，因而也就失去了千载难逢的好机会；不过，说这几乎已经到了胜利在握而又丢失的程度，那也未免言过其实。事实上，几乎可以肯定地说，即使德国陆军在佛兰德打赢了一场歼灭战，丘吉尔政府仍会全力战斗下去。因此，我们决不能把敦刻尔克之战过分戏剧化，或者夸大其对尔后战争进程的影响。

展望
    德军各师尽可能迅速地进行了重新编组，并在六月五日作好了实施“红色”作战方案的准备。“红色”作战方案的目标是消灭“在法国残留的所有盟军部队”。作战行动计划分三个阶段连续实施。德军将朝东南方向从兰斯两侧、巴黎与阿尔贡之间实施进攻；消灭在巴黎一贝尔福一梅斯地区的法国军队。并通过结合实施正面进攻与迂回包围进攻，摧毁马其诺防线上的阵地。
    在即将到来的法国战役的第一阶段，德军将首先通过快速的向心进攻将伤亡惨重并已基本丧失斗志的敌军赶回南方和西南方，尔后再将其推回东面的防线。六月十四日，德军未经战斗占领了巴黎。迄今为止一直在德军南翼待机未动的Ｃ集团军群〔冯·李勃将军指挥〕也参加了战斗。在很短时间内，其第一集团军和第七军突破了人们认为是坚不可摧的筑垒线。六月十日，意大利在它的轴心国伙伴所取得的军事成就的鼓舞下站到德国一方参战，并在阿尔卑斯山区发动进攻，但却遭到了失败。
    然而，由于德军的进攻，法国的形势迅速恶化，在几天之内就显得毫无希望了。六月十七日组成的贝当政府，除了投降以外没有别的选择。降书是一九四○年六月二十二日在贡比涅森林签署的。德国就在这样一次史无前例而又惊心动魄的战役中决定性地打败了曾在第一次世界大战中顽强抗击它的勇敢的敌人。
    希特勒现在成了西欧和中欧较大部分的主宰人物。很自然，在这个伟大的胜利时刻，德国人民大大增强了自信心。潜在的危险在于，很少有人此时能合理而清醒地估计各种军事上发展的可能性——不仅仅是希特勒如此。总之，帝国的领导集团未能从这次伟大的军事胜利中取得任何真正的政治利益。一切发展太快了，重大错误也就明显暴露出来：英国既没有被打败，它也不准备投降。相反，它似乎比以往更加坚定了竭尽全力斗争到底的决心。
    由于希特勒不想以政治手段结束这场斗争，他就要寻求以武力来满足他的庞大野心的方法。作出重要的、甚至是命运攸关的决定的时刻迅速到来了。
    对于德国军事当局来说，敦刻尔克是第二次世界大战中的第一个重大转折点。希特勒深信，通过敦刻尔克之战，他已经向全世界显示了他“在军事上战无不胜”。难道他不是根据自己的设想已经至少在某种程度上赢得了胜利吗？这次战役还使他更加相信自己的军事才能，同时纳粹党的宣传机器也在大吹大擂毫无顾忌地竟把这一个别事例夸张为战无不胜的神话。这就是希特勒军事狂妄症的根源，随着时间的推移，这种心理因素对德国的战争指导产生了越来越恶劣的影响。而且，正是在敦刻尔克战役中，希特勒首次强迫陆军总部接受他自己的军事观点，而在关键时刻将一个十分重要的决定权直接交给一个与他意见相同的下属司令部，无论如何，这是导致后来在德国的军事指挥中造成严重混乱的重要一步。传统的指挥体系终于逐渐解体；实际负责指挥作战的军事机构〔陆军总部〕不仅遭到破坏和压制，最后甚至完全被取消——这给德国人民带来了十分可怕的后果。


不列颠之战

不列颠之战 [ 注 ]
卡尔·克勒博士 [德国]
[出自《第二次大战的决定性战役》] 1981
德国空军的计划
接 触 阶 段
攻击开始
转折点

    法国沦陷之后，德国的军事力量达到顶峰，在欧洲大陆上已不再有武装的敌人了。然而在丘吉尔有力而坚定的领导之下，英国拒不考虑投降。相反，它还拼命加强其防御力量，积极开展外交活动，四处奔走努力寻求新盟友。结果，德国领导人也许有过的尽快达成各方均可接受的一个折衷和约的一切希望——尽管此事从未认真考虑过——顿时破灭了。德国只有准备进一步诉诸武力，才能保住它至此所取得的成就。因而，德国领导人认为，德国必须继续采取军事行动，否则就会丧失政治上的主动性 [ 注：保罗·戴希曼将军主管的德国空军研究组在档案里搜集了一整套最全的空战资料，其中还包括很好的原始资料。该研究组隶属于汉堡一布兰克内塞的国防军指挥学院。这些档案材料由格雷弗拉特中校管理。本文作者对他们所给予的帮助表示感谢。 ] 。
    这个问题最彻底的解决办法是，从速拟制一个在英格兰登陆的计划 [ 注：在这方面，请参见惠特利和克勒编写的几乎同时出版的两本著作。书名已列在书目中。 ] 。希特勒开始有些举棋不定，最后终于同意把海上入侵英国当作一个现实的可能性来考虑。然而，他手下的海、陆、空三军将领随着必要的计划与准备工作的深入进行，却越来越意识到海上入侵之艰巨。鉴于德国海军力量薄弱，他们一致认为，只有空军首先能在英吉利海峡一带及英格兰南部成功地取得制空权，或至少取得明显的空中优势，海上入侵才可能成功 [ 注：本文中，“制空权”指的是，敌方的空军不是被摧毁、削弱，就是不管什么原因再也不能实施有效而有组织的出击。与此同时，“空中优势”指的是，一方或另一方在一定时间一定空间集中兵力所赢得的制空权。 ] 。这样，在英国上空的空战就变得直接与海上入侵的计划有关。然而开始时，德国空军将领们却跟整个陆海军以及最高统帅部的将领们不同，他们不全然从准备海上入侵的角度来看待他们自己的任务。相反，正象我们以后会看到的那样，他们倾向于把他们对英的空战看成是自己单独筹划与实施的，虽然毫无疑问，他们在选择目标时，的确在某种程度上也考虑了海上入侵。
    在进攻波兰和法国期间，德国空军发起攻击之时也是德国陆军入侵开始之时。德国空军迅猛的攻击很快就摧毁了波兰空军。法国空军从一开始就被削弱以致在整个作战期间，德国空军即使不是享有完全的制空权，也是一直享有空中的优势。也就是说，在敌空军被摧毁或至少被削弱、它的地面部队被打垮之后，德国陆军随即在空军的直接支援下发起攻击，占领敌空军机场。这一套作战程序显然不能用来进攻英国，所以空战——一言以蔽之——就采取了意大利空战理论家杜黑将军所预言过的方式：空军实施攻击而其他兵种则采取防御措施，虽然当时谁也没有杜黑在创建其理论时心目中所设想的那种武器装备。这是有史以来第一次企图以空军来削弱敌军，使其尔后再也不能进行任何有力的抵抗——事实上甚至还希望单实施空战就能迫使敌人求和。
    在德国胜利结束法国之战到其空军开始对英国实施攻击之间，前后有七周时间。这七周时间均被德国空军用来对其地面部队加以必要的扩充，以便能完成所承担的任务，同时还对空军中队的部署进行变更并向他们介绍有关目标的背景情况等等。可是，奉命进攻英国的那些航空队和空军军的指挥官也要利用这段时间来制定攻击英国的计划，这本身就充分证明法国之战结束以后，德国空军作战局对于如何有效地实施对英国的空战仍无主意。为了便于我们理解事态的真相，我们首先必须看一下实际存在的这样一些对英空战计划，并了解一下德国空军总部怎么会如此胸中无数的。

德国空军的计划
    英国早晚有可能成为德国的仇敌，这点早在一九三七年六月德国武装部队总司令冯·布洛姆贝格陆军元帅所制定的作战计划中就考虑到了 [ 注：关于此处的资料来源，以及到法国之战结束时对英空战的准备与实施的所有详细资料请参见克勒编写的《1940年德国计划登陆英国的“海狮”行动》一书中的第31至50页。 ] 。因为德国领导人十分清楚，假若英国参加对德作战，德国的军事形势即使不会变得全然不可收拾，也会极大地恶化，所以希特勒准备尽最大努力来确保英国中立。然而，为了以防万一起见，他还命令德国陆、海、空军的领导人制定作战计划，以便在外交途径不能说服英国坚持中立时付诸实施。可是在一九三七年十一月霍斯巴赫备忘录中并没有关于对英作战的细节。希特勒确信德国与捷克斯洛伐克之间一旦爆发战争，英国也会保持平立。
    一九三八年五月三十日，德军对一九三七年六月二十四日作战总计划的部分内容进行了修改补充。尤其是要尽快对捷克斯洛伐克采取预有计划的军事行动以便将一个既成事实摆在其他国家面前，使任何干涉都无济于事。假若在西线发生冲突，则规定采取纯防御性的行动。一九三九年四月三日下达的德军最高统帅部一九三九——一九四○年的相应指令中，只是规定了在与波兰交战的情况下，西线才采取防御性的空中行动。然而，该指令却有个补充规定，即要求海、空军破坏敌人的经济。空军便奉命作出规划来摧毁敌人的粮食、原料及工业生产（其中包括军工生产）的基地。
    一九三九年五月二十三日，希特勒向他的军事将领们谈了自己的某些想法，这些想法后来就成了进一步制定作战计划的基础。其要旨是，由于英国完全依赖进口，只要切断它的供应线就能迫使它投降。这表明，不是单靠空军的行动就能迅速取得胜利的，而是还要靠摧毁英国舰队和切断它的海外补给线才行。假若英国干涉德、波之间的战争，那么德国陆军就要占领重要的地区以作为德国海空军袭击英国的基地。通过占领荷兰、比利时，并在战场上打败法国，德国陆军就能为战胜英国创造首要条件。因而，希特勒的这些想法就成了德国发动战争的基本思想，而且一再占有显要地位。这就是说，只要切断英国的海外补给线就能打败它。
    一九三九年八月二十三日缔结了苏德互不侵犯条约，这大大改善了德国的军事态势。可是即使在这么晚的阶段，德国仍然没有在西线发动攻势的计划，而只有一些单纯防御措施方面的计划，以防英、法干涉德、波战争。之所以这样的原因是，德国的军备仍不充分，无疑远不能满足一场大战的需要。陆军要到一九四三年才能组建完毕，海、空军的目标则更远。与苏俄签订条约之后，希特勒确信，最坏也无非是在西线对付一个正式的宣战而已。从德国军备不足（这当然对希特勒不是什么秘密）这个角度，也只有从这个角度他进攻波兰的决定才能为人所理解。戈林在一九三九年八月曾企图保持和平；在听到进攻波兰的日期已最后确定以及英、法已对德宣战的消息时，他连续发表了感情冲动的讲话。所有这一切都清楚地表明，对于德国空军在进攻性战争中的弱点他是了如指掌的。作为德国空军总司令，他对其空军能力的估计是以第二航空集群（后来改为第二航空队）和空军参谋总部负责搞的详细研究材料为依据的。
    一九三八年初，德国空军仍没有对英的空战计划。直到一九三八年二月中旬，它才命令第二航空集群拟定作战计划，以防英国干涉西线的战争。当年秋天，第二航空集群提交了两份备忘录，明确指出对英的空战只能起消极的作用，无论如何也不会对战争的进程产生决定性的影响。备忘录还指出德国现有轰炸机的航程有限，不能从德国的弗里西安基地起飞对英进行有效的空战。备忘录进一步指出，为此很有必要在荷兰和比利时建立基地。饶有风趣的是，一直到战争爆发，德国空军也没有进行通常的图上战术作业，以检验对英空战的可能性。
    德国空军作战局撰写的并于一九三八年八月提出的对形势估计的报告，十分清楚地表明空军以后会以什么方式展开对英空战。该报告宣称，在现有的情况下，决不可能指望通过德国空、海军对敌战争经济的破坏来解决战斗。因此，德国空军的根本任务必须是确保地面部队作战的主动权。
    一九三九年五月德国空军参谋总部第一处（作战处）写的一份研究报告为我们提供了某些宝贵的启示。该报告明确地指出德国空军第二航空队现有的人员数量、装备及训练素养都不可能使其迅速解决对英的空战。同时它还指出不可能通过对英国海外补给线的空袭来解决战斗，因为英国所有西部、西南部的重要港口都是在德国飞机的航程之外。由于英国加强了防空力量，德国空军也不可能指望通过对伦敦的恐怖性空袭来解决战斗。相反，这种空袭很可能产生适得其反的效果，进一步激发英国国民的抵抗意志。该报告认为，为尔后总攻击创造较好条件起见，在与英国战斗机部队的决战中，德国空军获胜的希望不大，因为情况有利于防御一方。进攻一方的损失可能极为惨重。总之，该报告是以怀疑和忧虑的眼光来看待这种样式的空战的，因为它有利于敌人，并使德国空军对空袭英国真正重要目标的注意力分散了。该报告又说，对英国空袭最有利的目标是它的航空工业。对港口设施及油库的空袭可能也是有利的。一九三九年七月九日德国空军第二航空队接到了上级根据该研究报告所作的指示，即一旦爆发战争，它应如何对英国展开空战。所规定的主要目标均为军事工业区及补给中心。
    一九三九年七月，德国空军作战局情报处处长施密德中校向戈林递交了一份有关英国空军实力的详细情报资料。该资料指出，假若英国皇家空军得以进一步按步骤向前发展，到一九四○年它就可能跟德国空军一样强大。取得对英空战胜利的首要条件是要摧毁英国皇家空军以及向它提供补给的航空工业。只有成功地做到这一点，才值得对英国的港口、海港、船舶进行空袭。再者，摧毁这样重大的目标将要求德国空军拥有强大的力量。任务如此艰巨以至不可能规定结束战斗的期限。该情报资料最后还指出，由于英国人具有尽人皆知的随机应变的能力，又普遍具有坚韧不拔的性格，因此单进行空袭不可能使其投降。在这种情况下，就必须从海上入侵并占领不列颠群岛。该情报资料显然很准确地预料到一九四○年的事态发展。战后有关这个问题的文献资料，几乎千篇一律地指责德国空军对自己的任务掉以轻心，夸大自己成功的可能性。事实上，德国空军对自己能力的看法非常客观，而且对自己可能存在的弱点也保持十分清醒的头脑。
    以上我们比较详细地介绍了有关第二次世界大战爆发前德国空军领导层的一些问题，因为这些问题对以后不列颠之战中所发生的一切显然有直接关系。
    从攻打波兰开始到不列颠之战爆发这段时间内，德国以空军攻打英国只是逐渐强化的。在打败波兰之前，德国领导人极力避免在西线作战，所以当时严禁攻打英国。众所周知，对伦敦这个城市的任何攻击完全取决于希特勒一个人。他只允许对英格兰中部及南部地区进行气象侦察。一九三九年九月十日他下令准许德国空军对胆敢进入德国海军基地或布雷区附近水域的英国海军舰队进行空袭。同年十月十八日他又被迫许可对停泊的敌海军舰队进行空袭。可是直到十一月一日德国空军才获准攻击敌海上运输船队。十一月底德国空军作战局讨论了对英国空袭的可能与效果。讨论毫无结果，原因是惧怕英国皇家空军对德国领土进行报复。甚至在英国皇家空军于一九三九年十二月袭击了威廉港之后，希特勒还下不了对英空战的决心，因为他认为总的形势并不有利。一九四○年一月十七日，德军最高统帅部下令采取某些海空措施以配合即将在西线发起的攻势，但同时又谨慎地指出：“为顺利进行这场战争，最好不要对英进行大规模的空战，除非获得合适的基地和拥有遂行此任务的强大力量。”
    很显然，只要坚持这种观点，就可能一事无成，特别是德国空军若要从德国北部基地出发对英国发起空中攻击还要对付巨大的困难。只有在德国胜利地结束西线攻势之后，形势才会根本改观。
    希特勒郑重指出德国不利的地理位置，以此来解释进攻荷兰、比利时及法国的必要性。要想有效地开展空战及潜艇战，这些国家的基地是必不可少的，否则潜艇和飞机都要经过远征才能进入战斗。一旦荷兰、比利时以及法国北部沿海部分地区处在德国控制之下，德国在与英国交战时的处境就会大大改善。在关于如何实施作战的第六号指令中有一段重要的话，十一月二十九日希特勒再次强调指出，打败德国主要敌人英国的最好的办法是切断其补给线，破坏其生产。假若德国陆军能夺取并占领英吉利海峡沿岸部分地区，那么海、空军就很可能完成这项任务。这段话再次强调了对英作战的根本思想：只要完全切断了英国的补给线就能瓦解其抵抗意志。
    就德国作战计划及其付诸实施的日期开会进行的讨论，很清楚地反映德国在一九三九年进入战争时对于如何进行这场战争没有明确的设想。当英国一拒绝希特勒于一九三九年秋进攻波兰结束后提出的和平倡议，希特勒就感到有必要进一步明确显示德国的力量，以使英国醒悟过来，促使其签订和约并默认德国在欧洲大陆的霸权。这种力量的显示就是要在军事上打败在欧洲的西方盟军。希特勒认为，这样一来，战争就会宣告结束。德国又没有制定一个周密的计划来说明如何进行这种显示。尽管如此，希特勒仍深信只要德国的力量一显示，英国就会醒悟过来。事实证明，他错了。尽管英国在欧洲大陆被打败，它的盟国也被打败，但它仍不准备善罢干休。德国在波兰、挪威及法国的胜利也无济干事，所以最后只能专门对英国本土直接发动进攻。
    顺便提一句，打垮英帝国不是希特勒总的政治意图的组成部分。他十分清楚地看到，英国的垮台对德国不会有什么好处，而其他国家倒很可能从中渔利。所以，在他转而考虑海上入侵英国的计划时还相当犹豫不决。甚至当他差不多要下决心对英国进行海上入侵时，他仍然忧心忡忡，担心他认为他能看到的来自东方的危险对德国有威胁。一则，德国在很大程度上要靠罗马尼亚提供石油；再则，俄国人越来越多的要求也使他很不安。他那活跃的想象力无需多少提示就可想象得出，假若德国完全陷入对英国的海上入侵，因而无力阻挡来自东方俄国的进军，那将会出现多么危险的局面。在这种情况下，又鉴于他十分担心任何军事挫折可能带来的政治影响，他坚持在对英国进行海上入侵之前，一定要消除一切可以避免的冒险。最后，他决定不对英国进行海上入侵，因为在他看来，确保登陆成功的首要条件是不可能得到的。
    甚至在进攻法国胜利结束之后，德国显然还没有一个详细的作战计划。下一步的计划——九四０年对英国进行海上入侵，并在它的领土上打败它——不得不匆匆忙忙拟出。希特勒确实是个性急之辈，因为他在心目中早已为一九四一年确定了一个庞大的目标，即摧毁苏联。我们必须记住，不列颠之战就是在这个背景下发生的。
    这里我们用不着细谈在英国进行登陆的计划与准备，然而我们一定得考虑不列颠之战与“海狮”行动（海上入侵英国之代号）之间的密切关系。我们尤其要研究这样一个问题，即对英国展开空战是作为海上入侵的准备呢，还是单由空军进行空战来解决不列颠之战。所以，首先让我们简要回顾一下结束西线攻势之后到不列颠之战开始这段期间德国空军的作战行动。
    一九四○年六月三十日，即与法国签订停战协定后八天，戈林下达了对英空战的总指令，摘要如下：
    “在德国空军被用以攻打英国时，要求第二、第三及第五航空队之间在统一步调和目标选择上实行最密切的协作。所以，一般说来，对各航空队下达的指示将包括明确的目标及发动攻击的时间。这样做，除可给敌人造成物资上的损失外，还可望通过让空军同时承担尽可能多的不同任务来突破敌人的防御。

    一旦这些部队在新基地重新进行部署，得到高炮和战斗机的充分掩护并改进不间断补给和命令有效传送的安排，他们就会对德国空军总司令不断确定的目标或目标群开始实施有组织的袭击。在此之前，除了使部队完全作好准备之外，还要做好以下工作：

    （ａ）对英国的攻击要局限于比较小的兵力对工业目标和皇家空军目标进行扰乱性的袭击。此类袭击要在能达成突然性的合适气象条件下进行，而且是以单机或双机在昼间进行。要想使此类作战行动获得成功，至关重要的是，要在地图上根据目标诸元对所要攻击的目标进行非常认真的研究。暂时要尽可能避免对居民的严重杀伤；

    （ｂ）要向机组人员系统地介绍新作战地域的情况。侦察飞机和出击的小型编队将同时试探敌防御的实力与编成。

    1．目标

    在重新进行部署并作好充分准备后，德国空军将以下列任务为目标：

    （ａ）通过打败敌之空军，摧毁其地面部队，破坏其航空工业，为成功地打击敌之军事工业及补给线创造必要的条件，从而保卫德国自己的生存空间；

    （ｂ）通过袭击港口与海港设施，以及攻击给英国运送补给品的船只与为其护航的军舰来切断英国的补给。

    这两项任务要协同进行，不能单独处置。只要放空军存在，空战的最高原则必须首先是抓住一切可能的时机对其进行攻击，不管是白昼还是黑夜，不管是在空中还是在地面。”

    这份总指令明确指出，在打垮英国皇家空军之后，德国空军的目标将是攻击英国的补给机构及军事工业。然而，德国空军领导人认为，在完成必要的准备之前就开始这种攻击是不明智的。首先必须建立起足够的空军地面部队，然后还必须将该部队重新进行部署。只有彻底作好了这些准备，德国才能取得对英空战的胜利。所以说，他们很清楚地认识到他们要对付的困难，可是缺乏的是——这在第二次世界大战期间德国方面是屡见不鲜的——对德军与盟军双方的形势进行恰如其分的分析判断。
    七月十一日，戈林下达了进一步指令。这次指令要求对英国船只进行袭击，广泛地实施扰乱性袭击，以及向机组人员介绍他们新的目标区域。
    七月二十一日，此时已晋升为德国元帅的戈林会晤了第二、第三及第五航空队的司令官。他指示他们，在真正的空战开始之前，德国空军只能派小部队攻打英国。大部队只能用以攻击运输船队及在斯卡帕弗洛的英国海军舰队。首先要攻击的地面目标应是英国的航空工业。颇为有趣的是，戈林明确地禁止他的飞机轰炸英国南部海岸港口与海港设施，因为下一步海上入侵部队登陆时要求这些设施完好无损。这表明不列颠之战与拟订的“海狮”行动之间的联系。在讨论如何使用第九空军师时，他也明确禁止沿英国南部海岸布雷。因此，很显然在这个阶段，德国空军考虑到了在英国实施登陆的可能性，并为此正在选择其目标 [ 注：德国空军作战局1940年7月21日的会议记录。 ] 。
    德国空军作战局早在一九四○年六月二十五日就了解到德军最高统帅部作战局在讨论海上入侵的准备事宜。后者的技术参谋弗赖赫尔·冯·法尔肯施泰因少校要求空军作战局仔细研究一下过几天就要提交给希特勒的那些最高统帅部的方案。空军参谋总长汉斯·耶顺内克将军拒绝了这一要求，因为他认为，希特勒这时并不打算越过英吉利海峡。可是，后来形势发生了变化，德军最高统帅部下达了指令，这些指令无可置疑地表明，希特勒要求马上就作好海上入侵英国的准备。然而，实施海上入侵的最重要条件仍然是取得在英格兰南部的制空权。
    如果说德国空军总部所下达的指令最初总是不反映海上入侵的意图的话，那主要是因为摧毁英国皇家空军乃德国空军作战首要而重大的任务。这一任务一旦完成，鉴于空战的特性，突然变换攻击的单个目标和改变主攻的方向便成为可能。然而，德国空军还正式自行担负起取得英格兰南部制空权和重创英国舰队的任务，其中包括那些陆、海军强调为海上入侵重要条件的目标。
    关于后一项目标，七月二十一日戈林添加在七月十一日列出的目标单上，除对英吉利海峡及英国东海岸的运输船只进行攻击外，他规定还要尽可能攻击英国舰队。然而，德国空军的主要攻击目标照旧不变。航空工业只是作为辅助性的攻击目标。初期作战的目的是给英国战斗机部队的士气、物资及人员以沉重打击致使其一蹶不振。一旦达到此目的，轰炸机及俯冲轰炸机就能在有利得多的条件下攻击英国皇家空军的地面部队。
    不列颠之战拖了相当长的时间才开始，原因很多。一则，攻打法国及佛兰德期间，德国空军负担沉重，力量自然受到了削弱。例如，它拥有的前线轰炸机由一九四○年三月三十日的一千一百零二架减少到六月二十九日的八百四十一架，而且还损失了六百三十五架，尽管这个数字包括了损坏程度超过百分之十的所有飞机。到开始对英国进行大规模空战时，可用以作战的飞机又一次增加到九百四十九架。在四、五、六这三个月中，德国空军共损失了二千七百八十四架飞机，其中包括二百三十一架近程侦察机、一百零六架远程侦察机、五百七十九架战斗机、二百一十六架双引擎战斗机及夜间战斗机（“梅”－110型和“容”－88型）、九百七十六架轰炸机、一百八十七架对地攻击机、二百四十二架运输机、九十架水上飞机以及六十七架通信飞机 [ 注：本文引用的关于实力、部队使用、损失等方面的数字以及其他所有情况，均取自于德国空军研究组（隶属国防军指挥学院）档案里那套完整的原始资料。其中尤为重要的是，空军参谋总部的一些研究著作以及1940年8月1日到1941年6月30日对英空战的战争日志。 ] 。这时德国空军的初期目标是集结必要的空军地面部队，并对其进行人员和装备的补充。二则，很多部队仍然驻扎在遥远的德国机场上，要等到西线新占领区的机场经过扩建可接受他们时，他们才能调到西线来。所有这些措施都需要时间。
    在这紧张的准备阶段，总的来说，德国空军是有节制的，只是对铁路、码头、仓库、飞机制造厂及机场进行了扰乱性袭击，尽管第九空军师也被用来在港口、海港及河口附近水域布雷，并对运输船只实施攻击。一九四○年七月德国空军出动五千三百七十六架次（不包括战斗机出动的架次），只投了一千四百七十三吨炸弹。它损失了一百三十五架飞机，但声称在攻击中击毁敌机二百九十三架。除此之外，它还声称击沉了总注册吨数达二十二万三千吨的敌运输船只，然而现在知道，实际总注册吨数是七万零一百九十三吨。据报告，有三十六万三千总注册吨数的敌运输船只受到了损坏。

接 触 阶 段
    从进攻法国结束到大规模空战开始这一阶段，在德国战史上一般称为“接触”阶段。虽然在此期间的英国皇家空军的战斗机显然一点也不比德国空军战斗机差，但是很明显，他们的战斗机飞行员通常尽量避免战斗。其原因并不难找，这就是英国皇家空军负责人决定将他们的战斗机节省下来以便在德国派遣强大的轰炸机编队进犯或企图进行海上入侵时使用。其结果是，德国空军在那些以强大编队飞入的地区因无英空军抵抗而享有了制空权，但它并不能解决战斗，也不能使这种结局维持长久。这时有关加强空战的讨论表明，德国空军总部并不存在什么幻想。
    尽管在战前就为第二航空队制定了作战计划，但是对于攻击英国采取什么办法最好，仍没有达成总的一致意见。在某种程度上，这可能是因为谁也没有预见到彻底打败欧洲盟军后会出现现在这样有利的形势。
    一九四○年七月二十一日戈林与他的航空队司令们讨论之后，第二、第三航空队草拟了对英空战的实施方案，这些方案是以他们自己空军军撰写的研究著述为依据的。空军作战局七月二十九日开会研究了这些方案。八月一日这些航空队又呈递了修正方案。戈林考虑了这些方案，并在八月二日下达加强对英国空战的最后指令。
    第一及第八空军军所提出的方案现在还保存着。第八空军军的方案主要限于自己区域里的军事行动。不列颠之战及“海狮”行动之间的进一步联系，现在从第一空军军的方案中看得更清楚了。该方案提到了除赢得制空权这一主要任务外，还有个新任务，即掩护那些坐船过英吉利海峡的部队，并为登陆作战提供直接的空中支援。第二空军军提的对英空战的实施方案最有意思。保罗·戴希曼将军在不列颠之战时是第二空军军的参谋长，他在战后著书时，回忆起他提交给第二航空队（第二空军军隶属于它）的方案包括下列内容：“在敌人战斗机部队受到重大削弱之前，德国轰炸机中队一定不要被用来对付内地的目标。然而，敌人是能够防止其战斗机部队受到重大削弱的。德国战斗机航程短，飞不到伦敦以远的地区。因此，假若伦敦以远的机场有战斗机保护，德国轰炸机就无法进行攻击。然而，有一个把英国战斗机引入空战的办法，那就是攻击伦敦。由于种种原因，伦敦对英国人来说是非常重要，以至为了保卫伦敦，他们甚至会把他们的最后一架战斗机也投进去。所以，通过攻击伦敦，我们可以迫使英国战斗机应战。一旦英国的战斗机部队因此而受到削弱，我们就能用我们的轰炸机中队攻击其他重要目标而不受惩罚。此后不久，德国空军参谋总长耶顺内克将军告诉我，这一想法被采纳作为不列颠之战第一阶段的基本思想。可是到了紧要关头，希特勒却禁止我们攻击伦敦，我们的计划就此破产。”
    戴希曼的方案是对后来事态发展颇有见识的判断。鉴于英国采用了规避战术，德国空军要想迫使英国战斗机部队应战，唯一的办法是攻击英国首都。
    一九四○年八月一日（这时德国空军已基本上结束了初步讨论），德军最高统帅部下达了关于加强对英海战和空战的总指令：
    “为了创造最后打败英国的必要条件，我打算加强对英国本土的海战和空战。为此，我命令：

    1、德国空军要使用其拥有的所有兵力尽快打垮英国空军。德国空军的攻击首先应针对敌之飞机、空军地面部队以及补给系统，而且还应针对敌之航空工业及生产高射兵器的工厂。

    2、一旦取得局部空中优势，空战应转而对付敌之港口，特别是对付敌之内地的给养机构及给养中心。考虑到我们将来的计划，对英国南部海岸的港口及海港的袭击应保持在必要的最低限度。

    3、为了有利于实施上述指令，对敌之军舰及商船的空袭应保持在最低限度。如果出现极为有利的机会，或者上述第2条规定的作战的胜利能够得以巩固，或者认为这类袭击对训练将来参战的轰炸机机组人员有必要，则另当别论。

    4、在实施这场强化的空战时，空军应始终能为海军攻击临时发现的有利目标提供有力的支援。再就是，空军必须全力以赴支援“海狮”行动。

    5、我保留作为报复手段的恐怖性袭击的决定权。

    6、八月五日是这场强化的空战发起的最早日期，但是具体日期留待空军决定，这要依空军完成其准备工作的速度及气象条件而定。

    同时，海军也将获准加强自己的海上行动。

    （签字）阿道夫·希特勒

    凯（特尔）”

    这份加强对英海战和空战的指令表明其目的不再是使英国政府更倾向于谈判，而且还表明单靠海战和空战是不能迫使英国求和的。相反很清楚，其目的是“要创造旨在打败英国的必要条件”。指令中有一段话明确要求德国空军必须时刻准备全力以赴支援“海狮”行动。然而，正象我们将会看到的那样，德国空军总部并没有把这份指令解释为空战的目的必须是为实施登陆创造必要的条件。然而，这是对现有条文所能作的唯一解释。此外，早在六月二十五日德国空军作战局就被告知德军最高统帅部在考虑海上入侵英国的可能性。特别是第十六号指令明确规定了空军在登陆作战中的任务，即：击退所有干扰的敌机，并同时给登陆作战本身提供直接的空中支援。假如德国空军事先严重地削弱英国皇家空军，则这项制止英国皇家空军干扰登陆作战的任务完成起来自然就会容易得多。假如进一步彻底摧毁英国皇家空军，则就会更顺利得多。因此削弱或摧毁英国皇家空军眼下就成了德国空军的当前任务，为此它全力以赴。可通过空战来解决不列颠之战这点无疑在这最初阶段被认为是可行的，虽然现有的作战经验还回答不了以现有手段能否完成此任务的问题。
    在第十七号指令下达前两天，德军最高统帅部告诉戈林，为了实施对英国的大规模进攻，他的准备工作应做到在他接到希特勒指令后十二小时内，就能发动进攻。然而，由于有必要协调各航空队提出来的实施对英国空战的方案，空军的作战计划迟迟不能订出。戈林根据希特勒的言谈，原以为在开始空中攻势前，他起码有一周的时间。可是，既然已经作出了决定，他感到他至少还需要五、六天的时间来对编队长机及其机组成员下达简令。
    八月二日，戈林下达指令。他罗列的目标是：打垮英国皇家空军；取得英格兰南部的制空权；攻击英国舰队。然而，他并未规定开始这场强化的空战的具体日期。
    法国之战结束后过了五个星期他才能下达这项指令。又过了十一天，才能真正发起攻击。当攻击开始时，德国空军实际上是冒险进入了一个陌生的领土。问题是有没有可能只靠空战就能把一个敌人摧残到不能再把战争打下去的程度。在这个阶段，英国皇家空军的主要力量当然不是放在进攻性的轰炸机部队上。其战斗机部队组织严密，力量强大，足以应付已经面临的任务——保卫英国。它怀着胜利的希望迎接即将来临的战斗。
    此刻，最好还是回顾一下特奥·韦贝尔在卡姆胡贝尔将军所作的研究的基础上提出来的不列颠之战各阶段的情况：
接触阶段
 | １９４０年８月７日至进攻法国结束时 | 战斗机飞掠英吉利海峡
第一大阶段
第１小阶段 | １９４０年８月８日（８月１３日）至８月２３日 | 争夺制空权。攻击英格兰南部及东南部沿海附近的目标。（战斗机作战：攻击空军地面部队及航空工业）
第２小阶段 | １９４０年８月２４日至９月６日 | 攻击目标扩大到伦敦地区
第二大阶段
第１小阶段 | １９４０年９月７日至９月１９日 | 打击英国的经济潜力。轰炸机昼夜轰炸伦敦及伦敦地区的目标。
第２小阶段 | １９４０年９月２０日至１１月１３日 | 白昼由战斗轰炸机，夜间由轰炸机进行轰炸。轰炸的主要目标是伦敦。
第３小阶段 | １９４０年１１月１４日至进攻俄国开始时 | 夜间对英国各地包括伦敦在内的目标进行轰炸。
    本表是根据德国空军作战意图规定的两个大阶段这点进行制作的。这两个大阶段是；夺取空中优势；打击英国经济潜力。
    每个大阶段还分成若干小阶段，因为每个大战斗阶段中的目标经常改变。同样也很显而易见的是，争夺空中优势贯穿在整个第二大战斗阶段（打击英国经济潜力）。当然，这些阶段的划分都不是很精确的，只不过想提供一种简略性的指导。
    我们已经简要提及过的战斗接触阶段是为尔后大规模攻击作准备的阶段。在这期间，向机组成员介绍他们将去战斗的空域情况，并让他们熟悉（至少达到一定程度）敌战斗机的战术。这一预备阶段在后来的两个大战斗阶段中证明是十分宝贵的。
    这时德国空军的实力如下：九百四十九架轰炸机、三百三十六架俯冲轰炸机、八百六十九架战斗机以及二百六十八架双引擎战斗机 [ 注：德军最高统帅部作战局1940年8月8日的战争日志（空军部分）。 ] 。

攻击开始
图3 不列颠之战(1940年)
图3 不列颠之战(1940年)
    不列颠之战中德国空军的主要目标是赢得制空权。第一次大规模攻击原定于八月八日，但由于气象条件不利，不得本推迟到八月十三日。即使在这一天，气象条件也并不特别有利。结果第二航空队及第三航空队不能在同时发起攻击。在八月十三日那天及八月十三至十四日的夜间，英国上空出现了四百八十五架轰炸机，及一千架单引擎及双引擎战斗机，九个机场遭到了攻击。八月十四日，气象条件又不利，只能派小型部队（一百架轰炸机及二百架战斗机）出击。可是第二天八月十五日，以及八月十五至十六日的夜间，德国却有一千七百八十六架飞机飞入英国领空，不列颠之战第一次达到高潮。在随后的几天中，进行了更为猛烈的攻击。
    在八月十三日德国开始大规模空中攻击之前，英国战斗机一直尽量回避战斗，而开战后最初几天的实战情况则表明德国空军的预见是正确的；英国皇家空军现在接受了挑战，只要德国轰炸机飞越海岸，它就起飞应战。由于气象条件不利，德国空军到目前为止，只能轰炸英格兰南部及东南部沿海地区的机场，伦敦地区的英国皇家空军地面部队尚未受到任何攻击。对伦敦地区机场的攻击要想成功，必不可少的条件是，为轰炸机提供充分的战斗机护航。可是，由于德国空军主要的战斗机（“梅塞施米特”式109型）航程有限，安排护航并不那么容易，必须周密计划，准确地选择时机。而这些安排，在很大程度上则取决于气象条件。尽管不列颠之战第一阶段大规模的空战确实是在英国上空展开，然而德国空军并没有战胜英国皇家空军。
    八月十九日，德国空军作战局总结战果，得出的结论是，由于英国皇家空军强大战斗机部队的存在，德国空军只有打败并摧毁它们，才能成功地扩展空中攻击。然而，除此之外，戈林一九四○年八月二日下达的允许攻击伦敦地区英国皇家空军地面部队的指令仍然有效，但如何展开此类攻击，这要根据当时的气象条件由各航空队自己来定。各航空队已向其所属空军军下达了必要的命令。
    八月二十四日，第二空军军首先干了起来。在随后几天中，这两个航空队所属的其他空军军也展开了新的攻击。从这时起，德国空军抓住了一切有利的时机，在战斗机能提供护航的范围内，对机场、空军地面部队及航空工业实施攻击。这些攻击及其由此而引起的空战在八月底及九月初达到了高潮。
    在延续到九月六日的这个第二小阶段，英国战斗机部队再一次集中力量对付德国轰炸机，而决不让自己被诱使去与扫荡的德国战斗机交战。例如，一九四○年八月二十九日，气象条件不利于第二航空队进行任何大规模轰炸，所以这天当气象条件暂时好转时，它就出动五百六十四架“梅”－109型战斗机及一百五十九架“梅”－110型战斗机进行了扫荡。直到那些“梅”－110型战斗机真正出现以前，没有一架英国战斗机起飞，即便是后来它们起飞了，也只是因为这些战斗机被误报为轰炸机。这个经验证实了德国空军头目们已意识到的问题：即英国战斗机部队除非对付德国轰炸机，否则就不应战，因此它就故意回避与德国战斗机单独交战。
    必须再次指出，这些战术在当时情况下是绝对正确的，挫败了德国空军想解决战斗的企图。英国战斗机部队确实损失惨重，但并未被摧毁。然而，局势十分令人鼓舞地表明德国空军的想法，（只要给予时间，它最终能达到目的）是有道理的。显而易见，该目的如能达到的话是可以较快地达到的，只要能诱使英国战斗机部队接受德国战斗机挑战。英国战斗机可以通过转移到遥远的北部机场来避免停放在地面上的损失，在那里这些飞机白昼也不会遭到攻击，因为这些机场超出了德国“梅”－109型战斗机的最大航程。只有一个攻击目标肯定会迫使英国战斗机部队出动自己所有的飞机进行捍卫，那就是攻击伦敦。所以，白昼德国空军强大的轰炸机部队的攻击可望导致它所渴望的与英国战斗机的大规模空战。采用这些战术，说明德国空军总部又回到了第二空军军参谋长早先提出的方案。
    虽然希特勒到目前为止仍严格禁止对伦敦本身进行任何攻击，但是他现在也开始重新考虑他的决定了。这有很多原因。八月份的事态起码证实英国绝不妥协的决心，而且没有任何迹象表明，在态度上它会有希特勒长期以来一直盼望的那种转变。德国空军专门攻击那些主要与英国皇家空军有关的军事目标，但这一切丝毫未能改变英国拒绝求和的态度。如果希特勒真的考虑要在九月份从海上入侵英国，那么就必须尽快重创英国皇家空军。对此所有军事专家都一致赞同；取得英吉利海峡以及英国南部地区的制空权是登陆作战成功的必不可少的条件。随后，八月二十八至二十九日的夜间，英国轰炸机轰炸了柏林，据公认奏效不大。然而，希特勒却不愿白白放过这次挑战而不予以回击。九月一日，对伦敦进行大规模空袭准备就绪 [ 注：德国空军总司令1940年9月１日报告的第6节。 ] 。所以说，到这个时候，希特勒一定是改变了主意。无疑，他先前关于不准轰炸伦敦的决定，主要出于政治上的考虑，可是现在，除去为了报复之外，对他有影响的因素完全是军事方面的。
    德国空军急于要获准把伦敦作为自己的主要目标。它相信它能够沉重地打击伦敦而自己不会受到严重损失；而且它还相信对伦敦的攻击不会影响争夺制空权。相反，它确信，一旦伦敦受到攻击，英国战斗机部队就会倾巢出动来保卫伦敦。
    伦敦市区在九月六至七日的夜间第一次受到攻击。六十八架轰炸机颇为成功地轰炸了码头及港口设施。很自然，希特勒最初只允许的这类夜间袭击，不大可能迫使英国战斗机部队应战；然而。一旦批准伦敦为德国空军的一个攻击目标，这种束缚就没有了。这就完全有希望迫使英国战斗机部队为对付德国空军昼间轰炸而应战。
    对伦敦的猛烈轰炸是九月七日下午晚些时候开始的。在这一天以及随后的夜间，六百二十五架轰炸机在六百四十八架战斗机的护卫下，轰炸了军事目标和工业目标。九月九日德国空军作战局提交了一个报告，内容如下：“白昼将由第二航空队在强大的战斗机护卫下，不间断地攻击伦敦，夜间将由第三航空队进行攻击；它们的攻击将持续到伦敦的码头、补给中心及发电站全被摧毁为止。该目标区一分为二，Ａ目标区包括拥有大批码头设施的伦敦东区；Ｂ目标区是有着补给中心和发电站的伦敦西区。除了这种对伦敦的大规模攻击外，仍对英国各地的许多兵工厂、港口及海港猛烈地进行扰乱性袭击。”
    对伦敦的这些大规模攻击将清楚地表明，德国空军总部以及各航空队和空军军所持有的关于英国战斗机部队战术方面的观点是否正确。
    随后几天的大规模空战（九月十五日达到高潮）一开始似乎证实了他们的观点。然而，交战的结果却被认为不能完全令人满意。直到这场空战结束，英国战斗机部队仍然是一支强大而活跃的部队，而德国轰炸机部队的损失却很惨重。如果这场大规模的空战不间断地再持续一段时间，将会出现什么样的局面我们不得而知。从九月十六日起，气象条件连续好几天妨碍了他们的行动。九月十六日只有四十架德国轰炸机实施攻击，九月十七日降到只有十三架。九月十八日数量回升到三十架，可是到九月十九日又降到七架。造成这一不景气情况的唯一原因是气象条件。德国空军的作战计划及目标仍然不变。然而，英国皇家空军立即重新采用早先的战术，没有德国轰炸机出现，就拒不应战，在这种情况下，德国空军是不可能获得制空权的。
    到此为止的空战表明英国的战斗机勉强与德国战斗机相媲美。在不列颠之战第二大阶段的第一小阶段期间，德国战斗机的主要任务是护卫他们自己的轰炸机，因为这些轰炸机非常经不起英国战斗机的攻击。由于这个原因，没有几架战斗机能脱身出来独立地集中攻击英国战斗机，能成功地完成这一繁重任务的战斗机当然就更少了。所以，德国空军这时的处境甚至还不如不列颠之战第一大阶段时那样妙，那时可以投入比现在数量多的战斗机进行战斗机扫荡。由于本书篇幅有限，我们无法探讨假如德国空军改变战术，成功的可能性是否大些。这个问题以及出现的其他许多战术问题只好留待那种对不列颠之战研究得更详细并进一步作出结论的著作来探讨。
    从九月十五日起，不列颠之战的进展缓慢了。德国空军在研究新的战术来迫使英国战斗机即使在气象条件妨碍德国进行大规模轰炸时也起飞应战。最重要的建议又是来自下属的部队。
    戴希曼将军建议第二航空队派遣第二教练联队第二大队在战斗机的护航下攻击伦敦。（这个“教练”联队不是由飞行学员而是由飞行教官组成的，是德国空军第一流的部队——原英文版注）该联队的“梅”－１０９型战斗机，每架携带一枚二百五十公斤的炸弹，已被相当成功地用来轰炸过英国南部海岸的目标。所希望的是，这样的攻击会再次迫使英国战斗机部队派出飞机应战。九月二十日进行了第一次这样的攻击，结果在敌人阵营里引起了相当大的混乱。因此第二航空队下令继续进行这样的攻击，而戈林决定进一步把战斗机改装成战斗轰炸机。对这种战斗轰炸机攻击的评价当时争论十分激烈，战后更为激烈，但至少这种攻击的结果确实迫使英国战斗机再次起飞应战。不过，这一新战术还不足以解决战斗。与此同时，由于接近年底而恶化的气象条件，德国空军不能再进行强大战斗机护卫下的大规模昼间攻击了。此后，这种战斗轰炸机又再次被用来攻击各种目标（包括机场）。采用的是有变化的战术；有时大批飞机进行攻击，偶尔也辅之以常规轰炸。可是，在十一月初，越来越坏的天气，除了偶然的例外，实际上中止了战斗轰炸机的攻击。在战争初期，这种战斗轰炸机的航行能力仍很有限。现在德国空军剩下的唯一办法就是加强对英国的夜间空袭。
    从九月六日起，几乎每夜都对伦敦进行空袭。然而这些空袭并没有产生一再盼望的那种军事或政治的效果。空袭目标不久便发生变化，此后主要针对英国各地的工业目标、发电站及军火工业。

转折点
    对考文垂的大规模夜间空袭一开始，不列颠之战便进入最后的小阶段。在这个小阶段，德国空军天黑以后在英国上空几乎完全畅行无阻。英国的防空仍处于发展的过程中。到一九四一年春，英国夜间战斗机才开始取得相当的成就。一九四○年深秋，它们几乎没起任何作用。例如，十一月十四至十五日的夜间德国飞机空袭考文垂时，没有一架被英国夜间战斗机击落，被高射炮火击落的也只有两架，尽管当时的情况对守方有利：那天夜晚极为晴朗，月光很亮，而且针对同一个目标的攻击长达约十个小时。
    随后的夜间攻击也相当成功，然而并未完成其主要任务，即削弱英国的士气及战斗力并迫使其求和。到一九四一年五月中旬，德国空军中队开始进行东调。五月二十二日，那些仍留在西线相对说来无足轻重的部队由第三航空队来指挥。不列颠之战之所以最终宣告结束，是因为德国空军受领了在巴尔干、地中海、尤其是在俄国作战的新任务。一九四一年六月二十日，德国空军实力的百分之六十一在东线；百分之五驻守在德国本土；百分之十一在地中海；百分之二十在西线（第三航空队）；百分之三（第五航空队，不包括东线）在挪威。
    德国空军并没有达成它在不列颠之战中的目标。这场不列颠之战德国输了。
    打输之后来进行评论是很容易的，难的是当时作出正确的决定。在不列颠之战开始时，德国空军总部确信能取得决定性的胜利。可是，正象我们早已指出的那样，它并未对形势进行透彻和客观的分析研究。假如进行了此类研究，就会对现有实力和装备是否足以解决对英空战提出疑问。今天，有关的所有因素均已显而易见，我们很容易对这个问题作出正确的回答：这些实力和装备是不够的。
    在不列颠之战的第一大阶段，德国空军谋求获得英吉利海峡及英格兰南部地区的制空权。换句话说，它企图极大地削弱英国战斗机部队，以便将德国轰炸机派进去而不受惩罚。这一企图失败了。回顾起来，不难说明，在那样的条件下，失败是不可避兔的。对英国防空力量的估计是准确的，但对英国战斗机部队力量的估计却不准确。这一点，再加上英国对战斗机部队指挥有方，巧妙地避免了不必要的战斗机损失，便使德国空军无法获胜。
    德国空军在不列颠之战第一大阶段的行动，还旨在按照希特勒、德军最高统帅部及海军的要求为在英国登陆创造必不可少的条件。希特勒反复强调——例如，一九四○年七月三十一日再次强调——假如对英空战的结果不能令人满意，“海狮”入侵行动就不得不暂时放弃 [ 注：1940年7月31日哈尔德日记。 ] 。但是据认为，即便在这种情况下，仍可通过潜艇和飞机的协同作战来解决不列颠之战。不过这样一来，可能需要一到两年的时间。且不论在那时还是在其他任何时候，德国空军及海军都没在为成功地完成这个野心勃勃计划所需的军火方面享有优先权。为满足加强进攻俄国的陆军之需就占了已经负担过重的德国军火生产的绝大部分。
    无论是在海上入侵英国的准备中，还是在对英空战的准备与实施中，希特勒都缺乏他在其他战役里曾很突出的那种一心取胜的决心：不论在什么情况下，不论有多大困难，不论有多少疑虑，都要迅速取得决定性胜利。之所以会这样犹豫不决，首先是因为他抱有幻想，认为英国政府会最终屈降求和，其次是因为他对俄国采取的行动为时过早。在空战的计划与实施上，他完全信赖戈林。然而，无可置疑的是，早在德国空军开始大规模攻击英国之前，希特勒就已经在制定进攻俄国的计划，这点肯定对不列颠之战的实施及其结果有影响，当然对“海狮”行动的前景也有影响。
    英国的领导人对这种危在旦夕的情况从不迟疑。他们知道他们在进行生死攸关的、决定着英国命运的斗争。他们大胆地采取了形势所要求的每一个步骤。他们已经花费大量的人力、物力沿海岸线建立了一系列雷达站，因为他们预见到没有这些雷达站，要对付敌人的空中袭击是很困难的。英格兰没有一个地方离海边超过七十五英里。因此除非有些什么办法能预先得到袭击的警报，战斗机部队能及时派飞机上天，否则局势若不是变得不可收拾，也会变得很困难。德国空军不多久便明白了这些雷达站意味着什么，但它却没有对这些雷达站进行非常有力的袭击。它的袭击既分散又杂乱。
    不列颠之战的第二大阶段是以大规模空战来打击英国经济潜力的，这在空战史上第一次包含了战略作战的成分。该阶段也不十分成功。回顾起来不难发现这一阶段也缺乏成功的必要条件。德国轰炸机一点都承受不了英国战斗机的攻击，而且它们执行任务时，也没有足够数量航程很远的战斗机来护卫。但是最主要的还是当时那个技术发展阶段没有可靠的导航设备、仪表轰炸瞄准设备以及机载雷达设备。此外，轰炸机机组成员在机群夜间飞行方面的训练也不够。尽管平时与战时都进行了长时间的准备，但仍没有一个恰当的详细作战计划。当那些对英格兰南部及东南部沿海附近目标的袭击以及尔后延伸到对伦敦地区目标的袭击都没能产生预期效果时，德国空军就对伦敦本身进行了大规模的昼间袭击，结果导致了预期的大规模战斗机作战，然而却不得不很快放弃。之所以这样，部分是因为战斗机的航程不够远，部分是因为气象条件恶化。随后进行了临时决定的战斗轰炸机袭击，接着就是对首都本身进行越来越猛烈的夜间袭击，而且还对港口、海港和工业城镇进行袭击。但这一阶段所动用的兵力也不足以获取任何决定性的胜利。事实是，当时没有什么经验可以借鉴，谁也不知道那样规模的夜间袭击是杏就是进行空战的一种有效手段。从不列颠之战中双方都吸取了很多经验教训，可是只有英国，并通过它还有它未来的盟国美国（它拥有大得多的军备力量）才能实际运用这些经验教训，并就重型轰炸机的装备和远程战斗机的配备作出恰当的结论。
    希特勒、戈林及德国海军总部都指望——特别在德国空军取得了不列颠之战初步胜利之后的相当长时间内更加指望——单进行空袭就能迫使英国求和。由此便产生了德国空军进行不列颠之战的意图何在的问题；单靠大规模空袭来迫使英国求和呢，还是赢得制空权或至少是暂时的空中优势作为海上入侵必不可少的条件呢？不列颠之战的第一大阶段仍可被看作是直接为最后的登陆作准备的，因为摧毁英国的防空力量被认为是进行海上入侵必不可少的条件。同时，这也是尔后进行大规模空战的首要条件。然而，只有设想德国空军相信通过摧毁英国的军事及工业目标就能瓦解它的抵抗意志，才能理解不列颠之战的第二大阶段。在判断这场对英国战争潜力的打击是否有效时，我们必须记住德军最高统帅部再三表明的观点：发动海上入侵的唯一理由只能是给已被空袭摧残的敌人以致命的打击 [ 注：参见1940年6月30日、1940年7月12日利1940年8月13日的约德尔备忘录。 ] 。
    从我们所知的戈林对海上入侵计划持怀疑态度这点就可想而知，他是急于想把不列颠之战打成一场大规模的空战，但进行这场空战的首要条件象进行登陆作战一样也是打垮英国战斗机部队。当时可能是，当他意识到连起码的制空权也掌握不了，以致不能为成功的海上入侵创造必要条件时，他才把攻击目标指向敌人的经济战争潜力，希望这样一来至少可以迫使英国求和。
    至于希特勒，任何有关避开登陆危险的意见他总是欣然欢迎的，尤其是他还意识到一旦拟议的登陆失败，东方就会出现对德国的威胁。
    围绕海上入侵成功把握性所进行的讨论都谈到影响成功的因素是缺乏海上力量。这尽可能要由空中力量来弥补。然而，空域尽管能暂时被征服，但绝不能永久地被占领。除非敌人所有的机场都能被占领、摧毁或压制，否则制空权就需要不断地争夺，不断地失而复得。打垮敌人空军唯一迅速的办法是，当它的飞机仍停在机场时就实施毁灭性的突然袭击。
    对英国人来说，在他们头顶上进行的这场空战是一场决战。事实上，这也是他们在第二次世界大战中的决战，它关系到这个海岛帝国能否继续存在。从德国人的立场来看，不列颠之战是企图单靠空中力量来摧毁敌人，使其不再能进行有力的军事抵抗，从而不得不求和；假如它还是不求和，那么这场空战就又被看成是企图为海上入侵创造必不可少的条件。当希特勒意识到，他拥有的力量尚不足以在英国达到其政治或军事目标时，他就把注意力转向东方，——结果是永久转向了东方。甚至到一九四一年一月，戈林还极力劝告希特勒在没有解决不列颠之战以前不要进攻俄国。可是希特勒已经下了决心。他深信，他以一场速决战就能打败俄国；尔后假如还有必要的话，他再集中所有的兵力来攻击英国。这样，他在没有打垮英国之前就去进攻俄国了。所以，同样从德国人的立场来看，不列颠之战原来也是一场决战——能否对英国进行海上入侵与征服均取决于不列颠之战的成败。总之，不列颠之战的结局对整个战争尔后的进程及命运都有很大的影响。


克里特岛之战

克里特岛之战 （一九四一年）
卡尔·贡德拉赫博士 [德国]
[出自《第二次大战的决定性战役》] 1981
一九四○年秋季以来欧洲局势的发展以及进攻克里特岛的决定
克里特岛的军事地理
在撤出希腊之前岛上英军的情况
英军撤离希腊后的计划
德军的进攻计划
克里特岛之战的关键时刻
与英国舰队作战
克里特岛之战的尾声
克里特岛的失陷对后来战争进程的影响

一九四○年秋季以来欧洲局势的发展以及进攻克里特岛的决定
    德国在法、比、荷的胜利，不仅将英国的势力逐出了西欧，同时也大大地削弱了它在东南欧的影响。东南欧诸国在现代军备方面都很落后，因此竭力避免与这个欧洲大陆的头号军事强国发生冲突。
    匈牙利、保加利亚、罗马尼亚等巴尔干国家间的紧张关系，因德意两国（没有苏联参加）于一九四○年八月三十日在维也纳强行裁决而趋于缓和。这个裁决使罗马尼亚损失最大。尽管如此，它却寻求和德国建立更加亲密的关系。这是因为它清楚地认识到由于英国在欧洲大陆的势力已不复存在，德国便成了能保卫它的剩余领土和对付苏俄威胁的唯一强国。希特勒准备在一定程度上满足罗马尼亚的愿望，因为首先他对普洛耶什蒂油田感兴趣，德国继续作战的能力在很大程度上就是要依赖它。十月，汉森将军率领的德国军事代表团和斯派达尔将军率领的德国空军代表团抵达罗马尼亚。德国也急于探究罗马尼亚有无参加对苏作战的可能性。时下，这场战争已在德国的谋划之中。
    正值德国在东欧进行活动之际，西欧的对英作战仍在激烈地进行，尽管那里令人沮丧的局势已使“海狮”计划推迟执行。正如我们所了解的那样，决定推迟不仅是因为德国空军未能在对英作战中获得制空权，而且还由于德国海军首领们对整个“海狮”计划的实施满腹猜疑，最后一个原因是，希特勒本人内心对执行这项计划能取得什么结果也毫无信心。
    东南欧在经济上的重要性与德国自己的军事计划，使德国对保障东南欧的和平安全十分关切。意大利对此应该心有灵犀。尤其是它于九月十三日开始进入埃及以来，现已在西迪巴腊尼陷入困境时更应如此。可是，墨索里尼非但不在地中海全力以赴对付已无力发动有取胜希望的进攻的英国人，反而转向希腊，并在十月二十八日入侵该国。墨索里尼之所以如此，一则是因德国在罗马尼亚所采取的措施激怒了他；二则是受其外交部长齐亚诺的怂恿，他预计会迅速取胜。现已明了，当时德国对意大利的行径大为震惊，极不愉快。对轴心国各自为政的战争努力早有许多批评，现在再去进行事后批评，实在是多费笔墨。但是有一条似乎可以肯定：即使全然不考虑希特勒和墨索里尼的个性与政治上的原因（比如，考虑墨索里尼在意大利的地泣），仅就军事上的原因来说，当时也不可能将作战的重心移向地中海，成功地转移作战重心的一切必要条件均不具备。然而必须指出，有人一再劝说希特勒这样做，尤其是海军和陆军的顾问们（例如雷德尔海军元帅）更是如此，尽管德国海军在地中海的实力比其他任何地区都弱。
    一九四○年十一月十二日，即莫洛托夫访问柏林的当天，希特勒签署了元首第十八号指令。指令明显地反映出盛行于一九四○年秋季那种对形势捉摸不定的看法。这是在德国空军对英作战失败，推迟执行“海狮”作战计划，以及巴尔干又出人意外地爆发了一场不受欢迎的战争之后。在这项指令中，希特勒认真考虑了对其主要敌人英国发动战争的每一种可能性，并审度了如下的整个欧洲局势：德法关系，说服法国参加对英作战的可能性，西班牙与葡萄牙对执行“菲利克斯”作战计划（德国提议向直布罗陀、加那利群岛和佛得角群岛发动进攻）的态度以及德国对意大利向埃及发动进攻所给与的援助。指令还注意到东南欧与东欧的形势。
    希特勒预见到意大利和希腊冬季作战将会遇到重重困难，并意识到这将给英国在大陆上重新获得立足点提供机会。于是，他指示陆军总司令勃劳希契作好准备，“如有必要，便从保加利亚向希腊进攻，占领其爱琴海以北的领土。这样，便可为德国空军提供有效的作战基地，特别是可以对付威胁罗马尼亚油田的那些英国空军基地” [ 注：英军是在1940年10月29日在克里特岛登陆的。 ] 。鉴于希特勒还认识到土耳其的地位十分重要，“上述决定与其军事行动都是以使用约达十个师的兵力为前提的”。为了加速完成必要的部署，驻罗马尼亚的军事机构将尽快地得到加强。戈林也奉命加强驻罗马尼亚的空军机构，准备在巴尔干东南部部署德国空军部队，还将在保加利亚的南部边境建立一个空情报告站。将影响到整个巴尔干作战尤其是克里特岛之战的苏联问题，是个大问题。指令在提及苏联这个问题时指出：“为了搞清苏联近期的态度，已经开始和苏联进行政治协商。无论这些协商的结果如何，有关东线作战准备的一切口头指示依然有效。同时，作战准备仍要继续进行。”
    到十一月中旬，意军在阿尔巴尼亚已被迫采取守势，而且很难守住阵地。德国的首次援助是提供了一支空运大队。但情况已很明显，还必须提供更多的援助。
    一九四○年十二月十三日，希特勒签署了元首第二十号指令。在指令中，他说明了德国准备进攻希腊（称“马丽他”作战计划）的作战要点。我们在本文提起它，只是因为它所强调的思想后来导致了对克里特岛的进攻。
    这项指令一开始便指出，阿尔巴尼亚的日趋危险的局势使我们感到采取这一措施加倍重要，即应当阻止英国以巴尔干战线为掩护在那里建立空军基地。因为这些基地一旦建成就会威胁意大利，威胁罗马尼亚油田。德国进攻的首要目标是爱琴海沿岸地区和萨洛尼卡盆地。然而，也可能有必要经由拉里萨与科林思地峡发动进攻，进而占领整个希腊。德国空军的具体任务是，“尽可能使用伞降和机降着陆夺取在希腊沿海诸岛上的英军基地”。
    在进攻的目的全部达到之后，参战部队将撤退，“另有他用”。这一耐人寻味的措辞表明，这些作战行动与计划中的对苏作战具有直接联系。事实上，五天后，即十二月十八日，希特勒签署了元首第二十一号指令——“巴巴罗萨”对苏作战计划。
    考虑到气候有利，原来计划于一九四一年三月进攻希腊。但是，进攻发起时间推迟了，首先是由于正在与保加利亚进行外交谈判，因为要到达希腊必须假道保加利亚；再者是由于南斯拉夫在三月二十六月至二十七月发生了政治动乱；最后是因为德军到四月六日才能开动，而且时间紧迫只能匆忙部署。要做好这些工作，时间又没有。因为对苏作战即将开始，而且作战计划已经坚定不移地执行了。但是，即便如此，还是不得不改变一九四一年五月十五日进攻苏联的原订日期。新的进攻日期定在四周之后。
    直到三月末，以空降作战夺取希腊沿海诸岛（即“马丽他”作战计划的一部分）的建议才进而变成占领利姆诺斯岛的实际措施。攻占基克拉季斯群岛只能在占领雅典周围地区之后。因为那里的地形对实施进攻非常困难。
    一九四一年三月二十六日，作为准备的一项内容，德国空军命令聚斯曼特遣队与第七空军师的师部一同开往保加利亚。由聚斯曼中将指挥的特遣队包括第二加强伞兵团以及炮兵、高射炮兵、工兵和通信部队。这两支部队在保加利亚的任务是在第八空军军的指挥下负责执行空降作战。
    但是，驻保德国空军还需要支援越过希保边境向希腊军队与英国远征军发动强大的进攻的作战行动。这意味着它将无力实施伞降与空降登陆作战。结果这一行动只好推迟实施。
    战争的进展使德国伞兵部队不必再去夺取利姆诺斯岛。但在一九四一年四月二十六日，第二伞兵团却携带重装备在科林思地峡空投成功。科林思运河上的桥梁被敌方的一颗炮弹碰巧起爆了炸药而炸毁。但德军很快又架起了一座急造桥。伞兵们俘获了九百名英军和一千四百五十名希军，其中军官二十一名。己方仅死亡六十三人，伤一百五十八人，失踪十六人。
    这次军事行动打开了伯罗奔尼撒半岛的大门，加速了克里特岛之战的进程，并保卫了康斯坦萨一博斯普鲁斯一科林思这条轴心国重要的海上通道，此外便是引人注目地使用了伞兵部队。这次使用伞兵的经验加上先前在荷兰、比利时的经验，也就指明了如何使用伞兵的指导原则。
    我们不打算讨论最先提出从空中夺取克里特岛的是第四航空队参谋部（虽然其司令勒尔将军在四月十五日曾向戈林提出过这一建议）还是第十一空军军司令施图登特将军这个问题 [ 注：1955年 3月12日与施图登特将军的会晤。 ] 。但可以肯定的是，在同希腊作战进行之际，施图登特曾于四月二十日亲自向戈林作过报告。还可以肯定的是，就在第二天，进而呈报希特勒后，“水星”作战计划终于决定，即从空中夺取克里特岛 [ 注：1941年4月25日第28号指令《“水星”行动计划》。 ] 。
    德军最高统帅部作战局 [ 注：施图登特将军在《世界综览》第14号第6卷中介绍了一次讨论会的情况。会上凯特尔和约德尔两人都赞同马上占领马耳他岛，而希特勒却认为：“占领克里特岛才会使巴尔干之战有一个良好的结局。” ] 一份研究报告表明这样一种观点，即在战争的现阶段，鉴于马耳他岛位于地中海中央，应在夺取克里特岛之前首先夺取马耳他岛。但那时对苏作战即将开始，希特勒的战略重点日益东移，因此，他的注意力更多地集中在巴尔干地区、东地中海、埃及和中东。他在指令中相当明确地指出，夺取克里特岛的目的是要把该岛作为对付东地中海英军的空军基地。
    尽管第二十八号指令中没有明显地涉及到夺取克里特岛的战略企图，但我们可以推测出，在四月二十一日那次重要的会议上，施图登特将军向希特勒阐明的意见，与他在成功地夺取克里特岛之后作战报告中所强调的想法相同。他写道，必须占领克里特岛，因为夺取它是将英军逐出大陆后保卫轴心国的康斯坦萨一科林思一意大利这条至关重要的海上通道的唯一手段，也是为了保证希特勒得到罗马尼亚的石油供应（这是希特勒的长期忧虑所在）的唯一手段。克里特岛在德国人手中将有如下作用：（１）实际上等于把英国舰队驱逐出爱琴海；（2）标志着英国在东地中海的地位受到很大的削弱；（3）为德国空军攻击埃及，尤其是苏伊士运河，提供了一个有利的基地。
    希特勒在命令中规定应于五月十五日进攻克里特岛，由戈林负责指挥。空降登陆军担任主攻，由已进驻地中海地区空军基地的德国空军部队和在西线已享盛名的第二十二师实施支援。不过，该师不巧还驻在布加勒斯特地区，而且由于所有可用的运输机急需为实施进攻苏联的“巴巴罗萨”计划作准备，因此它不可能赶上参战。数日后，由林格尔将军指挥的第五加强山地师代替第二十二师进入希腊。
    在整个“水星”作战计划的实施过程中，我们都可意识到希特勒对拟定的对苏作战有种焦虑不安和迫不及待的心情。他毫不掩饰地催促加速作战准备。他要求所有参战部队不要希望在现有兵力以外再增加部队。作战部队的“空运行动决不能耽误‘巴巴罗萨’作战部署”。空降登陆军完成任务之后应立即撤出，“另有他用”。
    由此可见，德军从一开始就面临着时间紧的问题，而且在整个作战过程中一直如此。这使德军不得不频繁地变更部署，造成了不幸的严重后果。其原因是对于伞降与机降作战来说，精确的选择时间是成功的关键。然而，巴尔干之战大败英军的胜利使德国战争决策者兴奋已极，他们信心十足地认为这次作战已胜利在望 [ 注：维尔纳·皮辛在其详尽无遗的著述《1941年德国伞兵和空降兵占领克里特岛》的第139页上说：第4航空队的看法是“一个步兵团”就绰绰有余了。 ] 。

克里特岛的军事地理
    克里特岛是地中海的第五大岛屿，是爱琴海的岛屿之冠。它地处中央位置。西边最近的邻岛是马耳他岛与西西里岛。东边是塞浦路斯岛，越过塞浦路斯岛就是叙利亚。在西北面，伯罗奔尼撒半岛近在飓尺。马累亚角与斯帕塔角之间的距离还不到六十英里。向北，岛屿星罗棋布，唯克里特岛是爱琴海的南大门。在东北方，不到一百英里处是罗得岛与多德卡尼斯群岛。它们背后便是土耳其。向南，约二百英里处是从托卜鲁克至塞卢姆之间的昔兰尼加海岸。该岛距亚历山大港与尼罗河三角洲的三百五十英里，比西西里岛与的黎波里之间的距离还要短。
    克里特岛的地形决定了英军所采用的防御措施的性质和防御地域的选择，也直接或间接地决定了在该岛作战的条件。因此可以说，它在很大程度上还决定了战斗的进程与结局。
    克里特岛东西长约一百六十英里，平均宽度约二十英里。不过，最窄处在东部的耶腊皮特腊，仅宽约七英里，而最宽处则约三十七英里，四座绵亘的山峦构成该岛的主要地理特征。西部的白山延伸约五十英里，最高峰约达七千英尺；其次是伊达山，高度与白山相近。再向东就是腊西提山，高约六千英尺。最东面是锡提亚山脉，高约四千五百英尺，几乎横贯整个半岛东部。所有这些山脉都光秃陡峭，决定着河流的流向、海岸线的性质和树木植被的特点，在某种程度上还决定着气候的特征。一般地说，山脉的分水岭更靠近南岸，那里的港口很少，且很小。南部沿岸地带狭窄，入海坡度大，也没有良好的舰船锚泊地。克里特岛的大部分河流急湍直下，穿过深谷北流入海。这对部队实施东西横向运动构成了非常严重的障碍。在北部，陆地平缓地绵伸入海。在北部沿岸，尤其是在首府干尼亚的附近有狭长的平原。岛上最好的港口与舰船锚泊地都在北岸，有苏达湾、雷西姆农和伊腊克林。但这些港口也不大，而且港口设备只能满足本岛的一般需要。苏达湾的北面有阿克罗蒂里半岛为屏障，可称为克里特岛的最重要的锚泊地。它能容纳重型战舰，同时也是飞船的理想基地。高达一千五百英尺的阿克罗蒂里半岛可用来保卫这个难得的海上据点。阿克罗蒂里一侧陡峭，入海坡度大。
    除了这些港口与锚泊地以外，唯一值得一提的是南海岸的几个渔村，如斯法基亚、廷巴基翁和耶腊皮特腊。提及这些渔村的目的只是为了强调说明它们不适宜作为港口。这一点对战局是有影响的，而且将在以后的战斗中得到证明。南部沿岸缺少航运设施，这意味着驻克里特岛的英军只有通过北部沿岸的港口与锚泊地提供补给物资，而这些地方却最易遭受空中攻击。同时英国的海军舰艇与补给舰只必须大大延长航行距离，才能抵达这些地方。
    一九四一年，希腊人与英国人接近建成了北部沿岸港口和锚泊地附近的若干空军基地。但它们充其量也不过是些前方机场而已。
    在这些机场中，伊腊克林机场条件最好，可以起降各式飞机。马利姆机场位于干尼亚以西约十英里处，尚未竣工，只适于起降战斗机。雷西姆农机场的情况甚至更糟。可是，即便如此，这些机场在尔后的战斗中还是发挥了很大作用，德军为夺取这些机场付出了很大的代价。因为机场数量少、设备差，守军无法建立有效的空中掩护措施；即使那时英军有更多的飞机，情况也只能如此。影响这次作战的另一个重要因素是在克里特岛北部的守军处于极易遭受对方攻击的地位。
    岛上交通不便，通信联络困难。正如机场决定可提供的空中支援的限度以及港口的吞吐量决定能够卸载部队、装备、补给物资的速度一样，交通与通信设施也足以决定当时分发输送上岸的补给物资的速度。这一点对作战的进程具有直接影响。
    克里特岛上最重要的道路，同其港口与机场一样，全部位于北部。这一事实不仅决定了德军的进攻目标，还决定了英国守军所采取的防卸措施（包括沿北部海岸集结部队）。另外，还可以从空中轻而易举地观察岛上的道路网。
    由于英军各部队之间缺乏有效的通信联络手段，即使英军判明了敌人的主突方向，也不可能迅速地集结部队还击。另一个不利条件是敌人可以相当容易地孤立英军各个支撑点。全岛只有一条东西走向的公路，公路沿线散布着一些相互距离很远的薄弱防御点，例如马利姆、苏达湾、雷西姆农和伊腊克林。每个防御点必须依赖港口补给才能守得住。尽管这条公路在岛上是首屈一指的，但按欧洲的标准衡量则糟不堪言。路面很窄，重型卡车不能交错通过。急转弯很多，尤其是穿过丘陵地的时候更多。公路上的桥梁没有一座能承受住七吨的载重量。另外，从海上可以观察到公路线的大部分。
    岛上也没有与这条干线平行的辅助公路网。南部的道路又的确太精，而且数量少，只有四条穿越该岛。其中，靠近斯法基亚村的那条小路也很差，但由于位置重要，将可能对作战的结局带来某些影响。现有的三条窄轨铁路线只对本地有用，而对防御却毫无助益。
    电话通信不算太差，几乎每村都有电话。这对守军很重要，因为撤离希腊的英军已不得不把大部分装备留在原地。但是，主要的电话线是沿海岸公路敷设的，因而极易遭到破坏。
    克里特岛的初夏常常是晴空万里，阳光普照。一九四一年的四、五月间亦是如此。这种气候对于享有制空权的德国空军作战非常有利，不过，沿该岛北侧的斜坡上有许多葡萄园、橄榄树或杏树林，这为守军提供了充分的掩蔽与伪装条件，使空中侦察十分困难。最后，在马利姆与干尼亚之间地区，即主要战场，大部分是连绵的丘陵地，一直延伸到海边，其间夹着一些又窄又深的峡谷，只是偶尔有一两处较宽的谷地。这种地形当然可为撤退部队提供有利条件，但它却把反突击部队主要限制在海岸公路上，很容易遭到德军空降登陆部队的迁回。
    总之，克里特岛是一个不适于在其东、西、南部从海上或空中实施登陆作战的岛屿。只有北部门户洞开，适于登陆。但就是在那里由于沿海公路以及苏达湾良港的位置的原因，只有马利姆一干尼亚一苏达湾地区才真正适于大规模的登陆作战。

在撤出希腊之前岛上英军的情况
    以上所述是英军于一九四○年十月二十九日在克里特岛登陆时的岛上一般情况。这是自一九一三年该岛归属希腊以来，外国军队首次踏上这块土地。
    这种情况是怎样形成的呢？英国人一向对克里特岛虎视眈眈，并在某种程度上对这一事实负责，即土耳其在一九一三年宁愿把这个岛给予希腊这样一个小中立国。
    克里特岛因其地理位置，对海军始终具有战略上的重要性。第一次世界大战后，随着飞机的大发展，这种战略上的重要性有增无已。一九三九年第二次世界大战爆发后，该岛明显地对邻近地区，特别是对地中海东西之间的海上交通构成一种潜在的威胁。倘若它被控制在一个拥有十分强大的海空军的强国手中，情况将更是这样。一九三九年四月意大利占领阿尔巴尼亚之后，英法保证希腊的独立。希腊中立首先符合英国的利益。但是当意大利站在德国一方参战时，这种情况就改变了。英国军事首脑把目光盯在多德卡尼斯群岛中的罗得岛意军基地上，而且想利用苏达湾作为加油站，供以亚历山大港为重要海军基地的盟军远海作战之用。因此，他们在征得法国的同意后，早在一九四○年四月二十五日便决定：一旦意大利参战，便立即占领克里特岛。寥寥数日之后在五月二十一日，英国获得希腊政府的同意：如果意、希之间爆发战争，盟军即可占领克里特岛。到五月三十日，占领克里特岛的计划拟制工作完成，但是法国出人意外地迅速崩溃使英国丧失了用于实施这项计划的人力物力。英国不愿作第一个破坏希腊中立的国家，在这一思想的影响下，它于七月二十七日暂时放弃执行这一计划。当然，德国威胁将发动“海狮”作战对英国放弃这项计划也是有影响的。
    一九四○年九月十三日，意大利的格拉齐亚尼元帅开始发动指向埃及边境的北非攻势。但是很快便在西迪巴腊尼受阻。同时，在阿尔巴尼亚也有征候清楚地表明，意大利正准备进攻希腊。因此，十月四日，希腊与英国又进行了协商。遗憾的是，英国“不能作出任何许诺”。尽管事实上，英国已从中东派去了一个营，后来增至一个旅的兵力。早在九月末，英国的中东部队总司令就主张无论如何决不允许让苏达湾、干尼亚、伊腊克林、米拉贝拉湾和锡提亚半岛从英军手中丢掉。可是对于他自己想作的事情，却只限于空军的支援，也许后来还有海军航空兵的加强。
    在十月份，格拉齐亚尼显然不可能继续东进。由干英军在地中海的兵力得到了加强，到十月二十一日它就有可能组织一支小型部队，在希腊一旦遭受进攻时予以援助。十月二十八日，当意军从阿尔巴尼亚长驱直入进占希腊时，这种可能性便成为现实。早先英军的任务只是保卫克里特岛，实际上只是苏达湾与一个基地，如今却必须援助整个希腊。这项义务等于给已经感到人力物力到处吃紧，不堪重负的英国又加上了一个更沉重的包袱。英国海军部主要关心的是保卫那里的重要海军基地，而丘吉尔却打算把该岛建成“第二个斯卡帕弗洛” [ 注：1940年11月3日丘吉尔对伊斯梅勋爵说的。 ] 。但是，陆军，尤其是帝国总参谋长约翰·迪尔爵士反对把可能需要用以保卫埃及的任何部队调往希腊，所以暂时只好把这项任务留给海军。海军把机动海军基地防御部队 [ 注：机动海军基地防御部队是一支海军部队．其任务是建立一个海军基地，并在必要时防卫和坚守这个基地。除了按规定建立的这样一个海军基地外，它还有一支海岸防御大队，其编成内有高炮连、探照灯连以及配有轻型火炮和机枪的步兵分队。 ] 的一部分送上该岛，以便加强已于十月二十九日在那里登陆的两个营。然而，政治局势的发展很快迫使英国作出更大的努力去援助希腊。到十一月末，便已有英国三个皇家空军中队和一支小型的地面部队进驻希腊。十二月初，又把第四个中队的装备交给了希腊空军。尤其是丘吉尔，他十分赞成这些做法。他没有忘记在第一次世界大战期间协约国巴尔干战线的重要性。他迫切希望在东南欧保留一个军事立足点，于是便把驻埃及的部队派往希腊。
    这里我们不打算讨论英国部队派往希腊本士问题，也不打算讨论在此之前与希腊政府进行外交谈判的问题。我们所关心的只援助希腊这一决定对保卫克里特岛的直接影响；当然，不了解整个中东政治局势的变化，也无从了解保卫克里特岛的始末。
    按照把克里特岛变为“第二个斯卡帕弗洛”的原有意图，英军把当时仅有的一支不大的部队集中在苏达湾和干尼亚以及干尼亚的周围地区。其他地区只好留给希腊军队自己负责。
    但是，后来英军为了让希军腾出部队用于阿尔巴尼亚战线，便全部接管了克里特岛的防务。最初，打算从埃及抽调澳大利亚-新西兰陆军军进驻克里特岛，但由于当时正计划在北非向意军发动一场攻势（十二月九日发起进攻，取得了辉煌的胜利），因此，不可能从中东抽调大批援兵。从十一月十九日至十二月中旬运入该岛的部队尚不足一千人，当地英军指挥官已考虑到敌人有可能向苏达湾实施空袭，而且认为马利姆、雷西姆农与伊腊克林等地是敌人最易攻取的登陆地点。
    二月八日，英军占领了大锡尔特边缘的阿盖拉，从而结束了征服昔兰尼加的作战，俘获意军十三万名。二月十九日，盖洛韦准将作为自一九四○年十一月以来克里特岛的第四任司令官抵达该岛。他的司令部设在苏达湾地区，接管了岛上全部英军，并为计划进攻多德卡尼斯群岛作准备。在希腊局势一旦恶化而需要援兵时他还负责实施向该岛守军增派一个师的计划。但是，三月七日，盖洛韦准将被派往希腊，那里，英军已在比雷埃夫斯与沃洛斯登陆，以阻止利斯特元帅所部可能发起的进攻。这支德军已于三月二日进入保加利亚，所以英国人履行了对希腊人的诺言，提供了它所能提供的援助，甚至于放弃了在北非乘胜追击意军的机会。
    三月下半月，意大利海军总部根据意军最高统帅部的指示（意军最高统帅部则是迫于德国军事当局的压力）向一支由埃及驶往希腊的英国运输船队发起攻击。三月二十六日，意大利海军将六艘爆破艇组成一支新的小型作战艇队在数艘驱逐舰的掩护下，向苏达湾实施了一次大胆的袭击，击沉了英国的“约克”号巡洋舰和两艘运输船。
    翌日，一支由一艘战列舰、六艘重型巡洋舰、两艘轻型巡洋舰和十三艘驱逐舰组成的意大利作战舰队，在扬奇诺海军上将的指挥下出海作战，企图向据认为集结在克里特岛以南的英国运输船队发起攻击。德国第十空军军与意大利空军配合，对该舰队提供空中掩护，并在东地中海进行侦察。可是，由于指挥上的差错与技术信号方面的问题，舰艇与飞机协同不力。结果，这支意大利海军舰队的出现很快便被英国的空军侦察部队发现，但扬奇诺海军上将对此却全然无知，也就不可能摆脱英国人的监视。有多种迹象表明，自三月二十五日以来英国人一直希望出现这种情况。于是，他们改变了运输船队的航线，并派坎宁安海军上将指挥的地中海舰队（其编成内有：三艘战列舰、一艘航母、四艘轻型巡洋舰和十三艘驱逐舰）迎击意大利的舰队。由于英国人巧妙地使用了“可畏”号航母上的舰载飞机和从克里特岛马利姆机场起飞的陆基飞机，用鱼雷首先击中了意大利的“维多利奥·威尼托”号战列舰，接着又击中了“波拉”号巡洋舰。这两艘军舰虽未沉没，但大大地降低了航速。意大利的这艘战列舰摆脱了英舰的追击，但英舰队却追上了“波拉”号巡洋舰。三月二十八日，在伯罗奔尼撤半岛西南部的马塔潘角附近的水域里，“波拉”号巡洋舰与前来救援的“扎拉”号与“阜姆”号巡洋舰及两艘驱逐舰均被英舰击中起火，成为一堆堆冒烟的船体残骸。这是第一次在夜战中使用海军雷达，使英国人得以发现意军舰位。最后，英国驱逐舰在近距离发射鱼雷，全部击沉了这些意舰。这是继一九四○年十一月英海军航空母舰舰载飞机袭击塔兰托之后对意海军的又一次沉重打击。因此可以预料在未来的海战中，意大利海军的作用将是微不足道了。
    在英军占领的第一阶段中，克里特岛是被作为英国皇家海空军的运输基地来使用的。陆军仅是一支守卫部队，负责防空。四月二日，即希腊之战爆发前四天，韦维尔将军决定，鉴于苏达湾向希腊大陆提供地面和空中支援的重要性愈来愈大，需要把它扩建成为一个正式的海军基地。他也许已被说服：由于德国空军进驻保加利亚，所以不可能在更北的地方另建基地。
    克里特岛的英军指挥官们，对于他们在该岛可能面临敌进攻的样式已有了一个很好的构想，并且从三月二十七日起，开始实施对抗敌军伞兵部队进攻的演习（尤其在马利姆），而且成为惯例。
    四月十五日，当时任克里特岛第六任英军司令官的韦斯顿少将注意到，由于希腊本土上局势的迅速恶化，迎击敌人保卫该岛的任务很快就要到来，因此他向上司报告，他需要包括步兵、飞机、设备完善的机场在内的作战人员和作战物资。
    四月二十一日，德军与希军在伊皮鲁斯签署了停战协定。同日，中东联合计划参谋部得出的结论认为：德军只有在得到海上辅助进攻的配合的情况下才能从空中入侵克里特岛。可以预计，这要在英军撤离大陆（于四月二十四日开始）后三至四周才能实施。事态发展的进程证明这一估计是正确的。为了保卫克里特岛，必须增派三个各自有炮兵支援的齐装满员的旅。从希腊撤出的部队将撤至埃及。据估计，在撤离时，英国皇家空军必须出动三个战斗机中队进行掩护，至少不能少于两个，现有的高炮部队将得到另外三个重型高炮连的加强。
    韦维尔将军在中东面临着一连串的难题。自去年三月向阿比西尼亚的意军发动的攻势仍在进行；四月五日，亚的斯亚贝巴失陷，而由奥斯塔公爵指挥的意军主力部队到五月十六日才投降，剩余的二万三千名意军直到十一月二十八日才停止抵抗。
    四月三日，以拉希德·阿里·格拉尼为首的亲轴心国政府夺取了伊拉克的政权。伊拉克与英国的关系迅速恶化。四月三十日，伊拉克的部队开始围攻英军在该国最重要的军事基地——哈巴尼亚机场。支援被围部队的唯一途径是空中，而所有的补给物资以及轰炸机、战斗机等增援部队都必须来自埃及。德国空军也参加了这场作战，不过投入的部队非常有限，只有第四轰炸机联队第四中队的九架“亨”一１１１式飞机和第七十六地面攻击机联队的三架“梅”一 １１０式飞机。尽管如此，在五月十六日的攻击中三架德国“亨”一111式飞机所造成的破坏比整个伊拉克空军所造成的破坏还要大。结果，英国皇家空军又不得不从埃及投入它宝贵的援兵 [ 注：到5月30日英国人再次成为战局的主宰者。 ] 。
    英国在埃及的兵力很紧，难以抽出更多的部队增援他处。德国非洲军的先遣部队于二月中旬抵达的黎波里，三月二十四日，成功地实施了一次预备性侦察，随后，于三月三十一日纠集意军便开始了令人生畏的进军。在隆美尔的英明指挥下，它们于四月二日攻克了阿杰达比亚，四月四日占领了班加西。四月七日，在梅基利附近包围并俘获了一支实力雄厚的英军。四月八日，包围了托卜鲁克，自此，那里的英军只能从海上得到补给。四月九日，巴尔迪亚落入隆美尔手中。四月十三日塞卢姆失陷。这次进军终于到此为止。由于英国各个部队分散于各地，自顾不暇，所以唯一可以用来回敬德军进攻的措施就是派出地中海舰队，切断意、德军队通往北非的补给线。驻马耳他的飞行部队与潜艇部队实力薄弱，无法胜任这项任务。于是，坎宁安海军上将便在四月十一日派出四艘驱逐舰。四月十六日，它们在克肯纳岛附近的水域摧毁了意大利一支由三艘驱逐舰护航的五艘船组成的运输队，赢得了首次胜利。本来丘吉尔准备牺牲“巴勒姆”战列舰，把它作为障碍舰。后来在他的坚持下，坎宁安海军上将便于四月二十一日派出数艘战列舰炮击的黎波里，以便使该港暂时陷于瘫痪状态。
    鉴于各条战线的局势都很困难，韦维尔将军决定，除把一个山炮连派往克里特岛之外，暂时不再增派任何部队，等到英军撤离希腊以后，再研究增援克里特岛的问题。然而，他又下了命令，把岛上的防空部队增加到六个重高炮连、三个轻高炮连，并向岛上输送两个月的补给物资。
    以上决定是英国当局在部队短缺的情况下作出后通知韦维尔将军的。这意味着在希腊战败的英军（包括澳大利亚和新西兰的部队）必须再次投入克里特岛之战。它们抵达该岛后，岛上的形势发展得如此之快，以致无法再投入更多的部队守卫该岛。英国只好尽人事，听天命，当时的形势确实太糟了。
    此外，防御部署进行得太慢。由于亚历山大港与苏伊士运河都要设防，情况更加困难。一九四一年二月，在希腊最后一支部队撤出之后，原想在老百姓中征兵的想法已证明不可能了，因为根本没有兵器可供装备和训练之用。
    这种普遍缺少武器与装备的情况也足以说明，为何直到开始撤离希腊时仍不提供去年十一月曾许诺向克里特岛提供的最低限度的防空装备。例如那时，岛上只有十六门重型高炮，而不是允诺的三十二门。探照灯只有二十四部，而不是七十二部。不过，原要求提供二十四门轻型高炮却增加了十二门。尽管如此，即便考虑到在克里特岛之战打响时又增加了十六门重型高炮，我们还必须看到，该岛的对空防御仍十分薄弱，尤其是由于缺少战斗机因而使德国空军更加具有压倒的空中优势。十一月十三日，当已决定“无论希腊本土发生什么情况”都要守住克里特岛时，总参谋部已正确地估计到，敌人的进攻很可能来自空中，但恰恰没有战斗机与之对抗。
    事实上，到三月末，岛上连一架英国皇家空军的飞机都没有，也未讨论海军航空兵（只有由陈旧的飞机 [ 注：“管鼻燕”式、“斗士”式和“布鲁斯特”式飞机。 ] 组成的数个中队）与陆军相互配合的问题。甚至连扩建和修建飞机场这样十分重大的问题也无人问津，其实这对于岛上防御是具有决定性意义的。
    除了停泊在苏达湾的几艘“森德兰”式飞船（其任务主要是协助把部队从希腊撤至克里特岛，尔后撤往埃及）外，第一支真正有战斗力的空军部队直到四月十八日才从希腊飞抵克里特岛。四月二十二日至二十四日又有更多的飞机抵达，大概包括十二架“飓风”式战斗机。但是，这些飞机目前很不适用于克里特岛作战的要求，再加上岛上的条件差就更难使之发挥战斗作用了。所有可以使用的飞机都用来护卫运输船队了，因此根本不可能对预料中的敌人的入侵作准备。
    面对这些严酷的事实，英军中东司令部的决策者在四月二十一日所要求的三个战斗机中队纯系纸上谈兵。迄今，克里特岛已被英军占领达六个月之久，但是现有的六千一百人的驻军根本不足以击退预料中的敌人的进攻。他们没有制订系统的防御计划；负责防空与海岸防御的兵力离需要还差得很远；运输设施很糟；通信联络很差；补给物资供应不足；部队居住条件差；现有机场设备不全，战备不充分，最糟糕的是没有使用这些机场的飞机。

英军撤离希腊后的计划
    除了空运撤走的那些部队之外，英国海军从四月二十四日至二十五日的夜间到四月三十日至五月一日的夜间从希腊本土又运走了五万零七百三十二人。根据上级指示，绝大部分人在克里特岛登陆，以便加快撤退速度。由于英国当局决定把拯救人员置于首位，所以除步枪、机枪外，其他所有武器与装备都丢弃了。撤退部队的小部分直接运往埃及，可惜这次撤退也有新西兰第六步兵旅，该旅对保卫克里特岛是十分有用的。相反，运抵克里特岛的却是大量的丢弃武器装备的炮兵和其他特种部队，它们对保卫克里特岛的作战只不过是个额外的负担。
    这是一次成功的撤退。它再次证明了英国海军的效能。这次撤退是在数量上占优势的德军不断施加压力的情况下实施的，而且制空权完全掌握在德国空军手中。
    原来的计划是把这些疲惫不堪的人员转运埃及，但现在不行了。新任司令韦斯顿将军此时不得不尽量使用现有的部队，匆忙地堵塞了克里特岛防御上的最大缺口。目前，局势已变得更加紧迫，因为整个希腊都在德军手中，入侵克里特岛的危险似乎已迫在眉睫。
    四月二十八日，新西兰部队司令弗赖伯格将军率领部分新西兰远征军抵达克里特岛。弗赖伯格以为对他的部队来说，克里特岛只不过是前往埃及的中转站。但是两天以后，韦维尔将军来到岛上，视察了岛上的防御设施，并任命弗赖伯格为那里的英希部队总司令。现在，弗赖伯格已是自去年十一月以来克里特岛上的第七任、也是最后一任军事指挥官了。显然，他是一位有办法应付危险局面的人。而克里特岛危险局面的形成则是英军一连串的权宜之计、姑息手段、软弱无能和德军强大的结果。弗赖伯格将军的任命以及要求新西兰部队留在岛上而不开往埃及一事，使英国与新西兰政府之间产生了某些龌龊而且新西兰政府很自然地要求，为了完成赋予它的任务，英国应该向新西兰部队提供一切必需物资，否则，就必须重新讨论要其部队坚守该岛的决定。丘吉尔不得不亲自斡旋才使得这个棘手的问题得以解决。
    四月十七日，韦维尔将军得到伦敦的命令，准备撤离希腊本土，并为保卫克里特岛重新组织他的部队。同时，应尽量多地使用希腊部队执行这项任务。而且出于政治上的原因，英国还要在克里特岛扶植希腊国王，成立希腊政府 [ 注：5月22日至23日的夜间，国王在南海岸圣鲁梅利登上了一艘英国驱逐舰。 ] 。
    早在四月二十七日，英军中东部队总司令就获悉了德军在希腊本土备战情况的情报，情报表明德军将同时从海上和空中进攻克里特岛。翌日，在英国战时内阁举行的一次会议上，丘吉尔宣称，德国人企图把克里特岛与罗得岛作为空军基地把英国人逐出东地中海，并从那里进攻埃及沿岸水域的英国海军舰艇 [ 注：自4月8日起托卜鲁克一直被包围，只能从海上得到补给。 ] 。他继续说，这只是进一步向埃及本土发动进攻的前奏。同时，他对于英军能否顶住德军向克里特岛迟迟不发动的进攻表示怀疑。
    这种担心只不过反映了军事专家们所普遍持有的怀疑态度。他们认真地权衡了保卫克里特岛的得失利弊，其中关键问题在于，是否把保卫该岛的部队用于北非，以期收复班加西。
    坎宁安海军上将作为地中海部队总司令，于五月一日对整个局势作了估计。可能就是这种估计加强了英军保卫克里特岛的决心。根据他的观点，必须尽量阻止德军占领该岛，阻止的时间越长越好。这是十分必要的。其原因是，如果德军占领该岛，岛上的机场就会使德国空军轻而易举地对马耳他岛施加压力，并会给英国海军向马耳他岛运送补给物资造成更大的困难，而且德国空军将能在北非沿海海域投入更大的兵力作战。德军占领克里特岛还将使其能够更加容易地用轻型水面舰艇进攻塞浦路斯岛。英国皇家空军在克里特岛上的出现并不会影响在非洲沙漠上的作战，但要守住该岛，这却十分必要。
    到此为止是否应坚守克里特岛的讨论就结束了。坚守该岛的决定已经作出。然而，英国人迫于形势的压力作出这样决定的说法可能是真实的，因为当时他们选择的余地确实很小。德军占领了希腊，从而也就在东南欧站稳了脚跟；它们仍在北非作战，并已踏上埃及的领土；在伊拉克，它们着手扶植亲纳粹的格拉尼总理上台；在叙利亚，丹灰将军正在为飞往伊拉克的德国飞机提供方便。最后，自本年年初开始，马耳他岛就不断地遭到德军第十空军军的袭击。德国空军已享有空中优势，英国必须竭尽全力阻止它继续夺取有利的空军基地。因为德军一旦占领这些基地，其空军就能对计划中的向中东的大规模进攻实施更有效的支援。
    迄今为止，英军在克里特岛已经集结了足够的兵力，下一步需要讨论的问题就只是如何运进必需的物资与装备了。弗赖伯格将军在五月五日给丘吉尔的电报中宣称，只要给他足够的火炮、充分的补给物资和一定数量的战斗机，他就有信心用他的部队粉碎敌人的空降突击，守住该岛。但是，由于英国生产的飞机数量有限，再加上克里特岛的机场的设备很差，因此空军参谋长、空军上将查尔斯·波特尔爵士反对调拨飞机常驻克里特岛。只准备批准在那里建立一些供战斗机使用的前进降落场。毫无疑问，他是受了英国皇家空军在希腊所遭受的严重损失的影响，才作出这种决定的。五月九日，残余的英国皇家空军飞机从希腊本土飞入克里特岛，计有：马利姆机场二十四架；伊腊克林机场十二架。这些飞机大部分急需修理，但岛上却没有足够的维修设备。直到五月十三日，弗赖伯格将军手下只有六架“飓风”式飞机可以作战。五月十七日，他又得到十架。但是，此时德国空军对该岛的压力是如此严重，以致为了保存这些飞机免遭摧毁，它们又不得不飞返埃及。五月十九日，在德军开始进攻克里特岛的头一天，岛上仅有的四架“飓风”式飞机和三架“斗士”式战斗机都飞离克里特岛，前往埃及。
    守军认为简易机场可能以后还会有用，因此没有一并毁掉，只是封锁了它们。后来证明这却为入侵者实施空降登陆作战提供了极其有利的条件。
    当时的情况还证明，运送坦克加强该岛防御也是十分困难的。由于英军坦克在希腊以及对付隆美尔的非洲军时遭受了严重损失，由于伊拉克的局势仍然动荡不定 [ 注：格拉尼的行动由于德国没有进行有力的合作和提供足够的兵力而失败。希特勒的意图可从其1941年5月23日对中东的指令中看得很清楚。为了增强伊拉克人的自信心和抵抗意志，他打算这样来支援格拉尼：提供武器弹药，派遣一个军事代表团（以费尔松将军为首的F特业参谋团，该将军还是叙利亚联络代表团的负责人），以及派遣一支数量有限的空军部队。在克里特岛和北非发生了决定性事件的时候，伊拉克的动乱确实迫使英国人分散了兵力。 ] ，韦维尔将军仅可提供十六辆轻型坦克和六辆步兵支援坦克。但令人宽慰的是，英国皇家海军的“虎”号运输船队历尽了千辛万苦，勇敢顽强地穿越地中海，把二百三十八辆坦克与四十三架“飓风”式战斗机运抵克里特岛 [ 注：由于北非战场急需坦克，因此没有取道环绕非洲需花四十天之久的这一较长的航线。该运输船队用了5月5日到12日这几天时间由直布罗陀出发航行到亚历山大。据第10空军军说，这是自1月以来的首次尝试。结果一艘载有五十七辆坦克和十架“飓风”式战斗机的商船蒙受了损失。 ] 。在这件事情上，丘吉尔对韦维尔逼得很紧，因为丘吉尔本人对“灼热”作战计划兴趣颇大 [ 注：“灼热”行动计划是对克里特岛进行预期入侵的代号。5月13日丘吉尔建议再运送十二辆坦克到克里特岛去。但是韦维尔不同意，因为这十二辆坦克到达那里很可能太晚了。这是一个典型事例，说明政治领导人在危机时期甚至连小事也要插上一手。在德国方面这也是不乏其例的。 ] 。
    希腊的撤退工作还未结束，出于坚守克里特岛的必要，海军就不得不转而集中力量执行新任务，即主要运送补给物资，同时也运送部队。四月二十九日至五月二十日期间，它就把一万五千吨的补给物资运送上岸，五月十五日夜，运送了一支部队在伊腊克林登陆，接着在五月十八日夜，又运送另一支部队在克里特岛南岸的延巴基翁登陆。这些行动必须在夜暗的掩护下实施，因为德国空军在昼间的压力日益增强。由于苏达湾基地的设施目前如此有限，以致英国的舰艇在克里特岛周围活动时，还必须以有四日多英里之遥的亚历山大港为基地。
    一九四一年五月英国地中海舰队实力

    四艘战列舰：“伊丽莎白女王”号、“巴勒姆”号”＊、“厌战”号＊、“勇士”号＊

    一艘航母：“可畏”号＊

    八艘巡洋舰：“格洛斯特”号＋、“斐济”号＋、“奥赖恩”号”＊、“阿贾克斯”号”＊、“佩思”号＊、“狄多”号＊、“水中仙女”号＊、“月亮女神”号

    三艘旧巡洋舰：“考文垂”号、“加尔各答”号＋、“卡莱尔”号＊

    一艘布雷舰：“艾布迪尔”号

    三十艘驱逐舰：“纳皮尔”号＊、“尼扎姆”号＊、“坎大哈”号、“金斯顿”号、“金伯利”号、“凯利”号、“卡西米尔”号＋、“基普林”号、“凯尔温”号＊、“天后”号＋、“贾纳斯”号、“贾维斯”号、“豺”号、“美洲虎”号、“努比亚人”号＊、“艾赛斯”号、“帝国”号＋、“艾利克斯”号、“英雄”号、“霍特斯珀”号、“赫里沃德”号＋、“黑斯蒂”号、“哈沃克”号、“格里芬”号、“快轮”号＋、“引诱”号＊、“防御者”号、“斯图亚特”号、“航海者”号、“世仇”号

    二艘小型护航舰：“奥克兰”号、“红鹤”号

    注：＋在战斗中被击沉的舰只

    ＊在战斗中被击毁的舰只

    为预防不测事件的发生，英国地中海舰队的部分舰只经常在海上巡弋；另一部分则处于高度戒备状态，一旦在海上巡弋的舰只因燃油短缺而活动受阻便立即出航。五月十五日至五月二十日期间，坎宁安海军上将把他现有的部队编为四个分舰队：第一分舰队在克里特岛以西海域活动，其编成内有两艘战列舰和五艘驱逐舰；第二分舰队在该岛的西北海域活动，其编成内有两艘巡洋舰与两艘驱逐舰；第三分舰队在该岛的东部海面活动，其编成内有两艘巡洋舰与四艘驱逐舰；第四分舰队在雷西姆农附近海域活动，以防敌人在那里登陆，其编成内有两艘巡洋舰和四艘驱逐舰。
    除了这些分舰队外，在亚历山大港还留有两艘战列舰、“可畏”号航母（尽管它只有四架飞机可随时起飞）、两艘巡洋舰和数艘驱逐舰。此时，实际上只有七艘鱼雷艇在苏达湾海域活动。
    英国人把五月十七日视为德国人最可能实施登陆的日子。弗赖伯格将军对其应变能力进行了认真的检查，并对德军可能发起的进攻作了估计之后，确定有四个地点对防御极关重要：三个飞机场和苏达湾周围地区。他对局势的估计并不是灵机一动的猜测，而是以提前获悉的德军的真实作战意图为基础的。四月二十六日情报部门得知德军将实施空降作战。五月六日，又掌握了这次空降作战的主要细节，包括可能发起进攻的日期。这是英国人在第二次世界大战期间首次比较幸运地提前获悉了敌人的作战意图。
    弗赖伯格将军意识到，这四个防御重点之间的距离远、缺少运输工具、通信联络差，因此要加固防御阵地使守卫这四个地区的英军能独立作战。因此，从五月三日起，他把部队作了如下部署：驻伊腊克林八千零二十四人，由查佩尔准将指挥；驻雷西姆农六千七百三十人，由瓦齐准将指挥；驻苏达湾一万四千八百二十二人，由韦斯顿少将指挥；驻马利姆一万一千八百五十九人，由普蒂克准将指挥。
    除去这些部队，他自己的参谋部还有四百零五人，另外还有五月二十四日至五月二十七日登陆的八百人。这样，弗赖伯格将军指挥的部队共四万二千六百四十人，其中包括一万零二百五十八名希腊人。但是，希腊军队的战斗力差，士气沮丧，纪律松弛，装备低劣。
    弗赖伯格将军最感头痛的事是如何得到装备与补给。因为所有的补给物资必须由海上输入，而港口又不断遭到德国空军的袭击。开始还可以每日向苏达湾运人和卸载七百吨物资，可是后来下降到仅一百吨（根据计算，每月需向克里特岛的驻军提供二万至三万吨物资）。原因是只能使用三十节以上的舰船（巡洋舰与驱逐舰），只有这些舰船才能在夜暗的掩护下出入港口。到五月十九日，在苏达湾港已躺着十三艘被毁弃的舰船。英军的高炮连根本无法驱走德国空军的飞机。
    可是，尽管遇到了重重困难，防御的准备工作仍在积极地进行：守军建立了防御阵地；伪装了坚固支撑点；设置了用以欺骗敌人的假阵地，并且很好地利用了复杂的地形。正因为如此，当德军最后发动进攻时，确实使其遭到惨重的损失。守军在如下方面也作了充分的准备；他们掌握了当前敌人的情况；尽一切努力熟悉了德国机降和伞降部队的情况及其战术；并向部队指明了战斗可能的进程。从五月十七日起，驻军开始处于高度战备状态。敌人的作战意图已路人皆知，所以在战略甚至在战术上根本不存在突然袭击的问题。

德军的进攻计划
图4 克里特岛之战(1941年)
图4 克里特岛之战(1941年)
    “水星”作战是首次以德国空军为主，国防军三军相互配合的作战。这次作战的任务交给了勒尔将军指挥的第四航空队，其编成内有：冯·里希特霍芬将军指挥的第八空军军和施图登特将军指挥的第十一空军军。海军支援的作战任务交给了东南舰队司令舒斯特尔海军上将。
    由里希特霍芬将军指挥的第八空军军在攻占希腊本土的作战中作用显赫，因此它对这次行动的总情况已了如指掌。由施图登特将军指挥的第十一空军军编成内的大部分部队不得不从德国的驻地和训练营地内抽调。在调动过程中，德军遇到了很大的困难，主要是技术方面的，例如在巴尔干非常缺乏交通线，而“巴巴罗萨”作战的运输量又很大等。但是尽管如此，到五月十四日，第十一空军军还是成功地在雅典附近集中完毕，并做好了战斗准备。德军还调集了十个“容”－52飞行联队，共五百零二架飞机，准备运送伞降与机降部队。
    但是，空军地面部队却未做好准备，其数量也不足以完成任务。由于少数可以使用的机场必须分给第八空军军的轰炸机、俯冲轰炸机和战斗机使用，所以留给第十一空军军使用的机场是在科林思、梅加拉、塔纳格拉、托波利亚、达迪翁、埃莱夫西斯和法利龙。在这些简陋的机场上过多地集中飞机对实施进攻克里特岛的作战妨碍极大。飞机所掀起的大量尘埃几乎使机队无法在规定的时间间隔内起飞。第十一空军军使用了地面消防设备，试图消除尘埃，但作用不大。
    所有的补给物资必须运往比雷埃夫斯港与科林思港。在装载这些物资时所有可直接利用的船舱都利用了。补给船受到水雷与敌潜艇的袭扰，尽管东海舰队司令官作了不懈的努力，但一直拖到五月十七日以后才赶到。因为码头与港口设施受到严重破坏，当时又没有合适的劳动力，在卸载这些补给物资时又发生了拖延现象。此后，在转运这些物资时又有耽搁。但是，这次作战的关键问题是为空军提供油料。在五月十七日至五月二十日期间必须为第十一空军军提供七十九万二千加仑的油料。这些油料仅够十个“容”－52飞行联队实施三次战斗飞行之用。与此同时还必须给第八空军军的部队提供油料。
    补给舰船迟迟不到，为机场运送油料又遇到许多困难，这就有必要推迟作战的发起日期，开始推迟到五月十八日，后来又推迟到五月二十日。另外，通信系统也远不能令人满意。
    但是，把有关的作战参谋机构集中在雅典及其周围证明是有利的。因为这样可使大量的不可避免的矛盾得到迅速解决。同时，由于德国空军参谋长耶顺内克在那里坐阵，也能促使空军总司令迅速作出决策。
    第八空军军的部队一旦改编和准备完毕，便执行了各种重要的战前任务，诸如：为补给舰只提供空中掩护，对付敌潜艇与水面舰只的袭扰，侦察整个作战海域，攻击在克里特岛周围航行的敌运输与战斗舰只和该岛港湾内的舰船（例如停泊在苏达湾内的舰艇），以及突击英国皇家空军地面部队和防空阵地等等。这些战斗行动不仅给敌人造成了伤亡、破坏，还使德军夺取了该岛的制空权，这是后来空降作战成功的一个重要条件 [ 注：英国皇家空军最后一批性能良好的飞机于5月19日离开该岛。 ] 。
    作为进攻克里特岛这场总体战的一部分，德国空军在克里特岛周围的许多岛屿上修筑了工事：把基西拉岛与安蒂基西拉岛修建成防空阵地；把梅洛斯岛修建成补给中心和海空救援站；把斯卡潘托岛修建成战斗机与俯冲轰炸机基地。
    各作战参谋部只得主要依赖德国情报部（卡纳里斯亲自负责）与空中侦察所提供的情报来了解敌人的兵力与阵地情况。事实上，从这些来源汇集起来的情况有许多重要的细节并不真实。例如，英军的兵力约为估计的三倍。那些曾在希腊本上作过战的部队肯定缺额，而且丢弃了所有的重型装备（不过后来又运来了一些坦克）。可是，他们做好了战斗准备，而且勇敢顽强。那些负责指挥克里特岛作战的指挥官们还对岛上居民的态度作了错误的估计，甚至认为，岛上居民可能会出于对和平的要求劝说英军自动撤离克里特岛。但事实上，那里的居民，尤其是该岛西部的居民都积极地支持英军抵抗德国侵略者。
    凡是敌人能从海空运送部队登陆的地点，守军都用巧妙的技术和大幕的物资器材有计划地进行了设防。在许多重要机场的周围和北部沿岸修筑了许多易守难攻的坚固支撑点。守军充分了解德国伞兵部队的战术，在入侵部队可能用来空降的所有内陆地区都作了认真的设防。这些地区大多平坦、低洼，为此，守军占领了周围的制高点，构筑了坚固的防御工事。为了把整个地区都置于自己的火力之下，并尽量使进攻者损失惨重，英军在那些被视为适于机降和伞降登陆的橄榄树林内埋伏了狙击手，对所有防御性坚固支撑点进行了十分巧妙的伪装，致使德军借助于详尽的空中照相和冒险的低空飞行也难于辨别。不幸的是，第十一空军军的侦察机中队在执行低空飞行任务时有三名机组组长丧生。尽管德军费尽心机，并且满有把握地认为发现了敌人的一些防空阵地，但后来才弄清楚原来那些阵地都是用木头“炮”设置的假阵地，而真阵地却设在别处，伪装得十分成功。
    德军参谋总部对敌人实力所作的不准确的估计以及对敌阵地的设置位置所作的错误判断，经常在参战部队中反映出来，比如他们认为：希腊人“将不愿再继续作战”；英国兵已“士气沮丧”，一旦遭到德军攻击也“不会认真抵抗”。
    德军这种对敌军战斗力的错误估计给整个作战的胜利造成了威胁，结果是使第十一空军军遭到了极其严重的损失。
    鉴于英国情报部门的工作卓有成效，加之德国伞兵部队已经在科林思作战，因此德军试图达成战略上的突然性的希望已成泡影。不仅如此，而且连发动一场进攻性的战术突袭，无论从兵力和时间上来说都是不可能的。由于英国在希腊的间谍活动既活跃又富有成效，它对德国伞兵部队与运输机联队在雅典附近集结、装船和运输的情况了如指掌，结果，以亚历山大港为基地的英国海军部队从五月十五日开始便在克里特岛附近的海面上巡弋。到五月十七日，驻克里特岛的英军进入高度戒备状态，准备对付德军的进攻。他们预计德军将在翌日凌晨发起进攻。
    进攻克里特岛有多种不同的方式；
    （1）第四航空队全力以赴夺取该岛的西部（从马利姆至干尼亚之间的地区），然后以此为基地夺取该岛的其余部分。这项计划要求：即使面对的敌人比预计的要强大，也要集中尽可能多的兵力，在关键地点迅速地夺取绝对的优势，在这个过程中，当然可以得到第八空军军全力以赴的支援。但是在山地与敌人进行激烈的、也许是长时间的战斗时，在东部拥有飞机场（还可能在苏达湾）的英军可能增加其防御力量。鉴于德军享有绝对的空中优势，英军在白天一般不大可能实施增援，即便有可能，支援的规模也将非常有限。当然，要阻止敌人在夜间登陆是几乎不可能的。
    （2）第十一空军军可向岛上大约七个地点同时发起攻击，其中最重要的有马利姆、干尼亚、雷西姆农和伊腊克林。这项建议的优点在于能“猝不及防”地占领岛上所有重要地点。如果这个行动成功，将会迅速彻底地占领岛上的其他地区。但是，德军部队的兵力并不足以同时进攻如此多的地点，而且现有运输机的运输能力也有限，一次只能运载十二人。尤其是第八空军军不能同时对所有登陆地区同样有效地实施支援。一旦遇到敌人的顽强抵抗，就难于取胜。
    （3）戈林下达的最后进攻命令是前两项方案的混合体。入侵部队首先要迅速夺取那四个最关键的地点，以此保证占领全岛。第十一空军军将运载空投伞兵与突击部队的强大先遣队从空中发动突然袭击，占领岛上的飞机场和最重要的城镇。为了得到第八空军军（尤指战斗机）的全面支援，进攻必须分阶段进行。第一波预定于七时一刻在西部登陆，主要目标是马利姆机场与干尼亚城；第二波预定于十五时一刻在东部登陆，其主要目标是雷西姆农与伊腊克林。这两波将得到伞兵部队的加强与机降登陆部队的支援，随后还会得到海上登陆部队的支援，直至全军都登上该岛。
    如果在进攻的第一天就攻占三个机场和干尼亚城（包括苏达湾），使敌空军无法对付德军的登陆，或使敌人无法在关键的地点之间大规模地调动部队，这项计划就算成功了。第十一空军军实施这次作战的部队编为三个大队 [ 注：我们有意在这里避开不谈战术细节或列举参战的部队。 ] ：
    （1）西部大队：由迈因德尔少将指挥，任务是在首次进攻中迅速突然地夺取马利姆，并扼守该机场，以保证后续空降部队着陆。
    （2）中部大队：在第一波的编成内行动，由聚斯曼中将指挥。其任务是夺取干尼亚与苏达村，以便打乱敌人的防御部署，使该岛这个主要港口陷于瘫痪。到十五时一刻，第二波要占领雷西姆农城及其机场 [ 注：看来，中部大队分成两波以及该大队指挥官又随同第一波作战（结果阵亡）都是不幸的安排。 ] 。
    （3）东部大队：在第二波的编成内行动，由林格尔中将指挥。其任务是使用伞降部队夺取伊腊克林城及其机场，然后扼守机场保证后续山地部队实施机降着陆。
    在发起进攻之日的凌晨，第八空军军将实施预备性作战，摧毁仍留在岛上的英国空军部队及其地面防御设施。它还负责掩护第十一空军军头两波攻击部队的接近和着陆，并对尔后作战实施支援。最后第八空军军还要负责掩护参加作战的舰只，消灭克里特岛附近的敌海军部队。
    东南舰队司令官将派出扫雷艇与机帆船，这样第一分舰队就可在进攻的第一天晚上在马利姆以西上岸，而第二分舰队可在第二天晚上在伊腊克林以东上岸。运货的轮船则准备在接到苏达湾的水雷已被排除和敌军已被肃清的报告之后便立即扬帆起航 [ 注：鉴于所掌握的克里特岛海域英国舰队活动的情况，第11空军军同意将马利姆中队的登陆作战推迟到进攻的第二天进行。 ] 。
    这项拟订得极其详尽的进攻计划为快速攻占克里特岛提供了胜利的希望。入侵成功的先决条件是占领三个机场。如果在攻占这三个机场中的任何一个时，遇到预想不到的困难，还可以转移到已在德军手中的其他机场去。这样做便有胜利把握了。

克里特岛之战的关键时刻
    凌晨五时半至六时，第八空军军向马利姆和伊腊克林的机场，以及这些机场周围地区和干尼亚城的防空设施发动了预备性进攻。接着，即在空降着陆开始之前，第八空军军于七时一刻再次发起了攻击，目的是牵制着陆地区的敌人。尽管守军做了非常周密的准备，但参加战斗的总数为四百九十三架德国“容”－52式飞机只损失了七架。
    第十一空军军发动的第一攻击波是根据作战计划中规定的空降作战时间实施的。但由于敌人防空火力猛烈以及飞行员迷航等多种原因，派出的飞机并不是每次都能到达选定的着陆场。负责夺取马利姆的西部大队和负责夺取苏达村与干尼亚的中部大队以滑翔机各运了半个营（突击团第一营）进行机降着陆。这个营的三个连就在敌防空阵地周围着陆，以便摧毁这些阵地。有两次成功地实施了这项计划。随后参加第一攻击波的伞降部队也纷纷而至。
    伞降部队遇到了敌步兵部队的猛烈抵抗，而战前的空中侦察并没有发现这些部队。在马利姆机场以南的斜坡上的抵抗尤为顽强，守军在那里构筑了台阶式的防御阵地，火力十分密集，有些伞兵在空中就被击毙，有的刚一着陆便被击毙，许多人虽然着陆时未被打死，但却无法得到他们的兵器囊。突击团的一个营降落得太偏东。中部大队向控制瞰制干尼亚与苏达湾的阿克罗蒂里高地与加拉塔斯村发动的进攻遭到了彻底的失败 [ 注：关于这次“突入敌人据点的跃进”（结果导致重大损失），第４航空队的战报指出：“将来不可能再采取这种形式的行动，很可能要在没有敌人的地区再使用伞降和机降部队。那些为尔后空降着陆所需的地区必须首先加以抢占。” ] 。
    西部大队与中部大队的战斗一打响便失去了它们的指挥官，这使局势变得复杂了。指挥中部大队的聚斯曼中将在作战刚开始便因滑翔机在埃吉纳岛坠毁而毙命 [ 注：第11空军军的战报说，聚斯曼将军乘坐的滑翔机在空中被一架“亨克尔”式111型飞机追上时，“机翼掉了下来”——一这显然是由于空气压力的缘故。 ] 。西部大队司令官迈因德尔少将在着陆前不久受重伤。
    直到下午，作战室才了解到这些情况。这是因为当运输机安全返回基地（仅损失百分之一点四）和收到第八空军军的报告时给人的印象是“第一波已按计划着陆成功”。当时驻雅典的空降军司令部丝毫没有得到伞降部队的消息。临近中午，中部大队发来了一份电报，电文报告说，向干尼亚发动的进攻因损失惨重而受阻。西部大队也报告，激烈的战斗仍在进行，指挥官已负伤。由于最初抱有的乐观态度，所以第二波仍按计划出发，结果酿成了更大的失误和遭受到更大的挫折。
    九时至十时，运输机返回希腊的基地。但事实证明在十三时之前，不可能让“容”－52作好飞第二架次的准备。每个“容”－52飞行联队起飞时间耽搁达三个半小时之久，其原因是：（1）加油困难；（2）必须首先把坠毁的飞机从跑道上清除掉；（3）起降过多飞机的机场尘埃密布，即使使用消防器材也无济于事。结果各运输机中队都未按战斗序列起飞，也没有同时到达目的地，只是在十五时至十八时之间才东一架西一架地到达。第十一空军军的战斗报告说明了如下情况：各个机场之间的电话通信常被切断，因此指挥官们不可能就拖延进攻时间问题进行磋商，也不可能重新安排共同发起进攻的时间。负责指挥第二特种任务轰炸机大队（伞兵运输机）的军官报告：在第一波着陆不久，他便意识到这种情况。但由于未能与他的直接上司（隶属于第十一空军军的地区作战指挥官）取得联系，于是他便直接向军司令部通话，要求推迟第二波发起进攻的时间。可是无法确定是否作出了决定，即便作出了，遗憾的是，也没有传达到实施第二波进攻的运输机大队。由于同样的原因，也未同第八空军军做出进一步安排。
    轰炸机编队按原计划在十五时飞临雷西姆农与伊腊克林目标的上空，企图摧毁敌人的高炮阵地，或至少要压制住敌人的火力。紧接着，单引擎与双引擎战斗机飞来掩护伞降部队跳伞，压制对方的防御火力。由于这些飞机的航程短，在十六时十五分之后便不能再停留，因此大部分部队是在没有战斗机掩护的情况下实施伞降的。
    中部大队现由施图尔姆上校指挥。其任务是占领雷西姆农飞机场，尔后向苏达湾推进。东部大队由布罗伊尔上校指挥，任务是占领伊腊克林城及其机场，并扼守该机场，保证后续部队空降着陆。
    这两个大队都遭受了严重损失。原因是同第一波一样，它们都降落在防守坚固、伪装巧妙的敌防御阵地的中心。另外，由于运输机是毫无组织地到达的，这使敌人更易于完成其抵抗任务 [ 注：为了尽力补偿已经丧失的时间，运输机中有一部分是以三到四架飞机编成的小型编队飞向空投地区。施图登特将军在《世界综览》一书的第19页上写到：“第二波对伊腊克林和雷西姆农的攻击从开始在阿蒂卡机场时就失败了。”实际上，这说明有关的作战参谋机关之间的协作不够。 ] 。一些无经验的运输机机组人员犯了错误，把伞兵降落在错误的地点，造成了更大的混乱。由于许多伞兵都不能得到他们的补给囊，所以德军的物资损失也很大。
    所有这些情况都使得中部大队未能占领雷西姆农机场。同时在敌人密集的火力下，向苏达湾推进的企图也没有实现。由于运输机在运送第一波进攻部队之际或其后不能及时赶来，当东部大队与敌人接触时，其兵力比原计划少了六百人。尤为糟糕的是，进攻的时间耽搁了，这给部队的进攻带来了更大的困难，以致最后东部大队未能夺取预定的目标是不足为怪的。在当时的情况下，布罗伊尔上校只能在夜暗的掩护下集结失散的人员并于翌日清晨向机场发动进攻。
    五月二十日夜对作战情况的检查表明，在四个空投伞兵的地点，敌军的防御比预想的要强得多。三个机场无一被攻占，克里特岛的局势十分危急。马利姆的情况似乎好一些。傍晚，甚至有人错报：该机场尽管仍处于敌炮兵火力之下，但已被攻占。现在为了按计划使第五山地师进行空降着陆，十分有必要至少占领三个机场中的一个。在目前的情况下，那只有夺取距德军在希腊的空军基地最近的马利姆机场。虽然它比伊腊克林机场小得多，但看来可为进攻部队的胜利提供最美好的前景。英国皇家空军的历史学家曾写道：“简而言之，克里特岛之战的胜负取决于马利姆。”但是马利姆机场又是怎样陷落的呢？
    马利姆机场南面的一○七高地是英军防御的要点。不过，开始德军并未从空中照片上看出它的重要性。因此只派了一个由科赫少校率领的加强连，搭乘滑翔机向一○七高地发起突击。结果伤亡惨重，突击被击退。西部大队指挥官迈因德尔少将着陆后很快认识到敌人防御阵地力量雄厚。该阵地从机场的西部边缘沿塔夫罗尼蒂斯河床通过一○七高地的西坡向南延伸。他立刻增加四个连的兵力向机场方向实施正面进攻，另外派出两个连从南面包围高地。马利姆周围的阵地由新西兰第二十二营扼守，营长是安德鲁中校。在通信与信号系统均遭破坏后，他认为已不再能对其部队实施有效的指挥，于是便在强大的压力下趁夜暗撤离阵地。这次“从马利姆的撤退”导致了整个克里特岛的失陷。
    这一天，英军总司令弗赖伯格将军截获一份德军将把第三伞兵团投入战斗的指令。这项指令提供的情况加上他对整个局势的看法，便使他对将来可能发生的事情比较清楚了。深夜，他向韦维尔将军报告，如果海军能够阻止敌人从海上发动的入侵（他们推测德军主要是从海上入侵），那么他自己的部队是有足够的力量，并且完全能够对付所有可能来自空中的进攻。不过他也指出，敌人猛烈的空中突击，使他的通信与信号系统的效能已经降低。但他向上级报告时还不知道当时情况的严重程度，例如，他不知道新西兰第二十二营已从马利姆撤退，结果已在他防御最薄弱的地段大开了缺口。如果他知道这些情况，毫无疑问，他势必会竭力在夜暗的掩护下派援兵援救马利姆。
     施图登特将军预期在五月二十日至二十一日这个具有决定作用的夜间发动猛烈的进攻。当这一设想未成为现实时，突击团的那些疲惫不堪的残部在五月二十一日清晨却获得了一个喘息的机会。他决定集中全部力量进攻马利姆，从而使力量对比发生了有利于德军的变化。他之所以能够作出这项决定，原因之一是，当时尽管团通信主任损失了他的大部分器材，他却与驻雅典的空降司令部成功地建立了无线电联系 [ 注：根据第8空军军军长弗赖赫尔·冯·里希特霍芬将军的日记（是在他多年的副官戴希曼中校编辑的），该将军还承认了在马利姆机场比较有利的地位，而且据说还是出于他提的建议才决定给“马利姆的伞兵以明确优先的支援”。 ] 。
    五月二十一日上午，一些携带武器、弹药的“容”－52飞机在马利姆滩头降落遭受了一些损失，一架“容”－52飞机在马利姆机场降落。然而，由于机场的跑道仍处于敌步兵与炮兵的密集火力之下，所以虽然为山地营着陆作好了一切准备，还是不得不再次推迟。要增援西部大队并作出更大的努力使机场完全置于德军控制之下，唯一的途径是继续空投伞兵，德军这样做了。大约在十七时，德军占领了马利姆，并且牢固地控制了机场。这一战果是在第八空军军的十分有效的支援下取得的。第八空军军享有绝对的制空权，向敌人的防空阵地和坚固支撑点实施了连续的攻击。同时，从十六时起，一个加强山地营的第一批空降组冒着敌人不间断的炮火和机枪火力在机场着陆。许多“容”－52飞机在着陆过程中被摧毁。但是，目前已可以继续着陆，扩张战果，并向前推进，于五月二十二日，与干尼亚和苏达湾附近的中部大队会师。下一个目标是，扩大马利姆这一桥头堡，由此出击，将敌人从苏达湾的海军据点中赶出去。在那里，英军的快速舰艇仍利用夜暗不断地运入补给物资。五月二十一日，德军的运输机给中部大队运来了弹药。但占领加拉塔斯周围高地的企图却失败了。进攻部队遭到损失，受到很大的削弱，只能扼守已攻占的阵地，牵制敌人的部队。
    留在雷西姆农附近的德军击退了敌人一次又一次的攻击。它们在弹药与其他补给物资的支援下守住了阵地，虽然曾遇到一些困难。
    在伊腊克林附近，东部大队被切成两段。西段的部队在第八空军军的近距离支援下，试图突入伊腊克林。开始打得还不错，以后却遭到敌人的猛烈抵抗，进攻受挫。结果那些已经突入该城的部队只好撤出。东段的部队由布罗伊尔上校指挥，企图占领机场，但未成功。部队没有重型武器，进攻毫无获胜的希望。由于它的失败，空降军不能按计划将第五山地师的部分部队机降到伊腊克林着陆。
    但是，由于占领了马利姆，据第十一空军军截止五月二十一日夜的报告说，它已绕过伊腊克林这个重要地点，并受命巩固德军在马利姆的阵地以及向干尼亚发动进攻。第五山地师师长林格尔将军现已升任西部大队指挥官。翌日，该师的三个营在马利姆机场登陆。

与英国舰队作战
    进攻克里特岛的重要问题之一是迅速提供重型武器。完成这项任务的唯一理想途径是用机帆船与商船从海上运进武器。德军企图执行这项任务并同时阻止英国海军把援兵送上克里特岛的军事行动，导致了第二次世界大战第一次“海空之战”。很明显，英国人在空中处于劣势，他们希望使用能够在东地中海投入作战的强大的海军部队来弥补这个不足。英军认为，德国人将会发现单靠空军夺取克里特岛是不可能的，所以估计大量德军将试图从海上登陆。
    正如我们已经述及的，第八空军军已经收到了如下指令：在作战的准备阶段要不断地监视克里特岛周围的海面，并袭击在这一海域中看到的所有运输舰。第八空军军报告称，在执行这项指令中，到五月二十日止，已击沉或重创二十七艘敌舰船。
    两支由机帆船编成的船队根据计划从比雷埃夫斯与哈尔基斯驶出，由意大利的“狼”号与“人马座”号鱼雷艇护航，载有一支约二千三百人的山地部队和重装备，在进攻克里特岛的当日夜间，抵达了战斗出发地点—梅洛斯岛。第四航空队要求东南舰队司令竭尽全力保证第一支船队于五月二十一日夜幕降临前，在马利姆附近靠岸。德国当局还试图说服意大利舰队出海，以便把参加克里特岛作战的英国海军部队引开，但是罗马拒绝了。
    五月二十日至二十一日夜，英国海军部队绕越在其东侧的克里特岛，又穿过该岛西侧的基西拉海峡，搜索了克里特岛以北的海域，并沿该岛北部的海岸巡弋。英国海军在搜索过程中，轰击了斯卡潘托机场，但未造成很大的破坏。正在待命出击的攻击力量强大的第八空军军看到时机已到，于是在五月二十一日晨向正在撤离的英国海军舰队发起攻击，击沉“天后”号驱逐舰，重创“阿贾克斯”号巡洋舰。当时仍在该岛以南进行战斗的第八空军军干上午九时报告说，克里特岛以北的海域已没有敌人的海军部队。近午，第一支由机帆船编成的船队继续从梅洛斯岛向马利姆行驶，可是下午被英国皇家空军侦察机发现了。夜间，遭到新抵达的英国海军部队的攻击，这支部队包括“狄多”号、“奥赖恩”号和“阿贾克斯”号巡洋舰以及四艘驱逐舰。多亏意大利“狼”号鱼雷艇（艇长米姆贝利）的英勇奋战（直接中弹十八发）和船队的迅速四下疏散，才只有十艘舰只被击沉。其余的船只则在伯罗奔尼撒半岛的南海岸避难。但关于如何将重型武器与援兵运入克里特岛的问题仍未解决。第二支船队在五月二十二日清晨又遭到英国第二支特混舰队（其编成内有“佩思”号、“水中仙女”号、“加尔各答”号、“卡莱尔”号巡洋舰和两艘驱逐舰）的攻击而被立即召回。两艘船被击沉。只是由于意大利的“人马座”号鱼雷艇（艇长西加拉）的救援与德国空军立即实施的多次攻击才使损失减少到如此小的程度。为了支援正在发动进攻的海军舰队，坎宁安海军上将派出了第三支特混舰队，其编成内有“厌战”号与“勇士”号战列舰、“格洛斯特”号与“斐济”号巡洋舰以及七艘驱逐舰。五月二十二日一整天，英国特混舰队与由第十空军军的轰炸机和俯冲轰炸机支援的第八空军军展开了连续的激战。“格洛斯特”号与“斐济”号巡洋舰以及“快轮”号驱逐舰被击沉。“水中仙女”号巡洋舰、“厌战”号战列舰被重创。“卡莱尔”号防空巡洋舰与“勇士”号战列舰受创较轻。英国海军就是这样付出了高昂的代价才赢得战胜德国运输船队的胜利。翌日，即五月二十三日，得到加强的第八空军军发动的攻击使英国在克里特岛以南海域又损失了两艘驱逐舰——“卡西米尔”号与“凯利”号。德国空军首脑对于英国人是否会把这场在“狭窄的海域飞机对军舰”的作战的胜利让给他们仍无把握。
    但是，五月二十四日坎宁安海军上将坦率地向伦敦报告，他的部队迫于德国空军攻击的巨大压力，昼间已不能在爱琴海或克里特岛周围水域作战。任何企图阻止敌人把部队与补给物资从海上输送登陆的做法都必然会使东地中海舰队蒙受惨重的损失。然而，伦敦对于德国人将会发现他们不可能从空中夺取克里特岛（尤其是他们只占领了一个飞机场—马利姆飞机场）这一点还相当有把握，因此坎宁安在亚历山大港得到的答复是决不妥协，英国海军与皇家空军必须不顾一切风险阻止德国人将更多的援兵送入克里特岛。根据这项指示，英国海军舰队必须在昼间实施消灭该岛以北的德国运输船队的作战，并准备蒙受巨大的损失。现在唯有实践才能证明这场作战到底能持续多久。
    但是，尽管英国当局发布了这些指示，却不可能把更多的战舰从西地中海调往克里特岛。因为驻守在直布罗陀的“H”舰队、本士舰队的全部舰只以及其他所有可以使用的舰只都被动员用于猎捕德国“俾斯麦”号战列舰了，该舰正在大西洋中“逍遥法外”。
    尽管如此，五月二十四日至二十五日，英军夜间增援克里特岛北部沿海的活动仍在继续进行。五月二十六日，甚至“可畏”号航母也出现在那里，并以十二架舰载飞机袭击了斯卡潘托岛上的机场。当天下午，它遭到德国轰炸机的猛烈轰炸，有两处直接中弹，与此同时“努比亚人”号驱逐舰被炸掉了船尾。次日，隶属另一支特混舰队的“巴勒姆”号战列舰在卡索斯岛东南水域因遭到攻击而受创。
    所有这些作战行动都十分清楚地表明，在占优势的敌空军飞机的航程内，一个舰队如果没有充分的空中掩护是不能实施海上作战的。否则就要付出十分高昂的代价。

克里特岛之战的尾声
    英国决定不惜任何代价保卫克里特岛，所以此时来自埃及的英国皇家空军飞机再次出现在该岛的上空，重点攻击了马利姆机场。携带副油箱的“飓风”式战斗机甚至在伊腊克林机场降落。但是这些努力成效甚微，主要原因是在同日夜间，德国人早已把战斗机转移到马利姆机场去了。
    五月二十二日夜，林格尔将军接管了马利姆地区的指挥权，他重新组织部队，并开始对该岛的西部进行扫荡，以防止来自西部和南部对其基地的威胁。五月二十五日，卡斯特利陷落。
    在向克里特岛东部的干尼亚与苏达湾开进时，林格尔把部队分为两个大队，一个由他的山地部队组成，任务是向南成扇形展开，在坎坷不平的山地上前进，另一个由伞兵部队组成，任务是沿海岸向前推进。
    山地部队这次推进的结果是，五月二十三日晚与干尼亚以西的中部大队会合。这样德军首次以在右翼实施的一次大规模合围机动战胜了守军。
    在五月二十四日后的数天里，德军有秩序地调来更多的援兵编进林格尔将军指挥的大队里，使他得以实现自己的作战意图。他能得到多大程度的增援取决于现有的运输机的数量和岛上其他参战大队所需的补给物资的数量。要减轻空运大队的过重负担以及输入坦克等重型武器的唯一途径仍然是海上运输，要求昼间有强大的空中护航机队的掩护，而且对所涉及的整个海域进行彻底的侦察。德军这方面的首次成功，是在加强了对梅洛斯岛和基西拉岛的对空防御之后才取得的。五月二十八日，一艘拖轮把载有四辆坦克的两艘驳船拖入马利姆。总的来说，英国海军在克里特岛之战的关键日子里确实起到了阻止德国人从海上将其援兵与补给物资输入克里特岛的作用。夜间，英国海军完全控制着克里特岛周围的海域。如果德国空军没有在昼间对任何舰只的活动保持严密的监视并一发现情况就迅速作出反应，那么穿越山地前进的林格尔将军的部队就可能使英国人有机会把意义重大的援兵输入苏达湾。当时的情况是，只有航速最快的敌舰才能在夜间到苏达湾作一次往返航行，而且这些舰船也只有部分航程在德国空军的飞行半径之外。英国这样的舰船很少，即便是有也只能运载几百人。
    五月二十四日，林格尔大队的进攻在加拉塔斯受阻，敌人在那里构筑了坚固的阵地。在干尼亚以西的高地上，弗赖伯格将军集中了苏达湾地区的所有部队。这是在两个决定性地点前面的最后一道障碍。争夺克里特岛的最后一战就是在这里进行的。五月二十五日，英国皇家空军再次参战，它的轰炸机与远程战斗机从埃及出发向马利姆机场发起攻击。可是，向目前已成为岛上重要的德军基地的地点所发起的空袭势头太弱，成效甚微，而且也为时过晚，无法扭转失败的局面。同样，德军在马利姆的情况也不妙，飞机在狭窄的机场上着陆时不断坠毁，机场跑道上可利用的有限的空地，因飞机残骸的不断堆积变得越来越狭小。但是，装备有缴获到敌人坦克的登陆队十分迅速地清除了障碍物。
    由于登陆队的努力，为山地师输入所需的援兵成为可能。五月二十六日，第六山地师又有一个团在机场着陆。此后，这场旨在粉碎敌人抵抗的作战按预定计划顺利进行。五月二十六日，第八空军军向干尼亚发动了一场大规模攻击之后，德军突破了该城以西的敌阵地。翌日，彻底粉碎了敌人在干尼亚的抵抗，德军占领了该城。五月二十八日德军占领了苏达湾，次日又占领了雷西姆农。并与在伊腊克林周围驻扎的东部大队会合。
    五月二十二日，意大利人对克里特岛的局势进行了判断，认为局势十分有利于他们参加征服该岛的作战，因此，建议提供一个装甲连。这支相当于一个加强团的远征部队于五月二十八日在锡提亚登陆，尔后向耶腊皮特腊推进，在前进中并未遇到什么抵抗。意军的目的是使英军无法撤至该岛以东，并从那里撤走大批部队。这次登陆对克里特岛之战的结局根本未起到任何作用。
    到五月二十六日晨，弗赖伯格将军已十分清楚地认识到，克里特岛的失陷只是个时间问题。他把他的想法向中东部队总司令韦维尔将军作了报告，并告诉他，在过去几天连续的战斗和集中轰炸攻击中，克里特岛上的英国部队已经到了山穷水尽的地步。如果允许立即撤出，还有可能救出一些参战部队。弗赖伯格还说，当然，如果认为在该岛坚持每一个小时对中东的局势都是重要的话，他尽最大的努力指挥作战。
    韦维尔回答说，情况确实如此。他曾请示过丘吉尔。丘吉尔仍坚持认为，克里特岛之战的胜利是绝对必要的，要求韦维尔向克里特岛提供保证取胜的援助。但是，严酷的现实是不以人的意志为转移的。当传来伦敦对此问题的答复时，韦维尔获悉驶往克里特岛的又一支运输船队在遭到德国空军猛烈的攻击之后，已经被迫掉转航向，返回埃及。
    在克里特岛上，守军的情况在五月二十六日这一天急剧恶化了。第二天，弗赖伯格将军下令，准备从该岛南海岸的小港斯法基亚撤退。五月二十六日至二十七日的夜间，莱科克上校率领的两个突击营在苏达湾登陆，这支新锐部队在执行后卫任务时打得很顽强，使幸存的守军得以从马利姆与干尼亚撤至克里特岛的南岸。与此同时，德军向东部的推进打消了守军想撤往雷西姆农与伊腊克林的一切念头。
    五月二十八日至二十九日的夜间，守军从北岸港口撤出约四千人. 为掩护撤退英国海军损失了“赫里沃德”号与“帝国”号驱逐舰, 八百人丧生 [ 注：普莱费尔著作的第137页提到人员的损失达八百人。事实上，后来发现人员的损失要小得多，实际只有二百九十七人。空中与海上的救援部队在营救失事舰艇中起了很大作用。 ] 。这两艘战舰都是在企图通过卡索斯海峡时被击沉的。与此同时，“阿贾克斯”号、“奥赖恩”号与“狄多”号也被击伤。留给守军的唯一出路是设法从克里特岛南岸逃脱。
    撤退的集结点在斯法基亚一个坐落在一座近乎垂直的悬崖峭壁脚下的小渔村。这座峭壁高三百多英尺，只有一条险阻的羊肠小径可以通行。昼间，等待撤离的人们必须尽量隐藏好，以免遭到德国空军的袭击，在这同时，在他们背后的山地上，后卫部队与紧追不舍的德国山地部队正在激战，战斗是沿着南部一条穿过一片光秃秃的干旱地上的难于通行的道路进行的。后来，弗赖伯格将军把这条道路称为英军的“悲惨之路”。
    撤退行动是从五月二十八日至二十九日的夜间开始的。一支由英国巡洋舰，驱逐舰与商船编成的舰队在四个夜晚共撤走一万七千人。在夜间短暂的几小时之内，从开阔的海滩上英国能撤出远征军的二分之一，这确实是一个壮举。对此，第四航空队的指挥官当时并未充分认识到 [ 注：在克里特岛之战的最后阶段第8空军军领受的主要任务是支援地面部队。 ] 。从撤退一开始，英国人便把五月三十一日至六月一日的夜间定为撤退的最后日期。他们感到任何进一步的损失与受创对地中海舰队来说都将不堪重负。情况果然如此，除“佩思”号巡洋舰和三艘驱逐舰受创之外，“加尔各答”号防空巡洋舰在距亚历山大港一百英里的海面上又被一架“容”一88型轰炸机击沉，这确实更加重了英国海军为保障从斯法基亚村的撤退所受的损失。空军中将特德把留在埃及的三个皇家空军战斗机中队用于在昼间执行护航掩护任务。这总算避免了更严重的损失。
    人们通常把英军的死、伤、被俘数字估计为一万五千人。但一个更可靠的报告认为是一万五千七百四十三人。同时，海军还损失二千零十一人。现在，已可以对德军在克里特岛作战中的损失做出可靠的估计。这个数字远低于丘吉尔原先所做出的“击毙五千多名伞兵”，总计打死打伤一万五千名德军的估计。在对所有的官方与非官方的资料进行认真的研究之后，估计在参加这次作战总数为二万二千名德军中，死、伤、失踪人数只有六千五百八十人 [ 注：另外，总的损失达一百五十一架“容克”式52型飞机，这一点对运输机联队和新飞行员的训练都有不利的影响。 ] 。
    尽管我们所说的这个数字远远低于丘吉尔所做的估计，但要高于德军在整个巴尔干之战中的全部伤亡数字。在巴尔干之战中，德军死、伤、失踪总数为五千六百五十人。在克里特岛之战中，德军以较小的代价赢得了难得的胜利。这一胜利使德军的登陆作战似乎成为不可战胜的了。

克里特岛的失陷对后来战争进程的影响
    英国的历史学家说，中东战争变得越来越象一场争夺飞机场的作战，而土地的得失意味着德空军在保卫亚历山大、开罗、苏伊士运河、班加西、的黎波里以及穿越地中海的补给线方面是否处于有利或者不利的地位。如果英国历史学家的观点是正确的，那么丧失克里特岛就是对英国在中东的地位的一个沉重的打击；而且，这场败仗正是在英国人迫切需要赢得一场胜利（只是为了自己的威望）的时候打的。在伊拉克，几经周折才推翻了格拉尼叛乱政府；在叙利亚，正准备对效忠维希政府的丹茨将军采取行动；五月十五日，韦维尔将军为解救托卜鲁克开始发动进攻，但遭到了彻底的失败，在短短的数天中把历尽千辛万苦到手的战利品丧失殆尽；五月二十七日，哈勒法亚落入德军手中 [ 注：因此，占领克里特岛证明是解救北非的最佳方式。 ] 。在克里特岛之战中受重创的地中海舰队现正面临着更加严重的局面，其原因是随着北翼的克里特岛与南翼的昔兰尼加都落入德军手中，无论什么原因，任何把舰船派往马耳他岛的企图，或胆敢闯入地中海的行动（不管什么原因），都将有遭受德国空军攻击的危险。此外，在克里特岛的海空战斗中，意大利舰队几乎没有动用，其编成内仍有四艘战列舰和十二艘巡洋舰 [ 注：这种对意大利舰队战斗素质的过高估计并没有考虑到这一事实，即它的作战锐气由于在马塔潘角的失利已大大低落。还有从那时起，意大利海军总部发现英国已拥有一种十分有效的雷达系统。 ] 。英军驻中东司令部把局势估计得如此严重，以至认为德军可能会象进攻克里特岛一样，夺取塞浦路斯岛，并且考虑用什么方法和手段把必需的部队和装备运去保卫该岛。不过，人员和物资都不可能在今后两、三个月内运到 [ 注：1941年6月6日布莱梅将军作为韦维尔派驻澳大利亚政府的代表。 ] 。德军夺取塞浦路斯之后便是叙利亚、伊拉克，甚至还有波斯，它们也将暴露在德国空降部队的攻击之下。克里特岛很可能是“第一块跳石”，就象后来美国人在太平洋战争中采取的逐岛战术一样。
    英国的战史学家一致认为，德国伞兵部队在克里特岛遭受的惨重损失已使希特勒在今后的作战中不会再大规模地使用伞兵部队。因此，从这个意义上讲，英军战术上的失利却可视为战略上的胜利。
    不过，没有可靠的证据表明，英军的克里特岛保卫战大大地推迟了德国对苏作战的发起时间，从而影响了德国一九四一年进攻苏联的结局。施图登特将军报告说，一九四一年七月十七日，希特勒在为“铁十字勋章”获得者举行的招待会上曾对他说：“克里特岛之战证明伞兵时代已经结束。伞兵是一支完全依赖突然性的兵种。现在突然性的因素已不复存在。”这种信念很可能对希特勒产生了明显的影响，他不同意在一九四二年夏实施“赫尔克里士”作战 [ 注：还有一个原因是他对意大利军队的战斗素质有怀疑。 ] ，这是一项与占领克里特岛一样，以空中突击夺取马耳他岛的作战计划。他对这一作战能否获胜疑虑重重。如果这是实情，那么，施图登特将军自已的话——克里特岛是“德国伞兵的坟墓”，从双重意义上讲都是真实的。
    此时应当指出，无论在实施法国之战还是在克里特岛之战期间，德军都有效地、大规模地使用了伞兵部队，但是，盟军只是在地面作战时用它实施近距离战术协同作战，例如在诺曼底和后来在阿纳姆就是这样。
    克里特岛之战出乎意料揭示了一个问题，即现代海军力量依赖于空军的制空权。此一战役还表明，一支没有强大的空中支援的舰队注定一事无成。这一点坎宁安海军上将在关于这次作战的报告中阐述得十分清楚。报告指出，地中海舰队不得不为它所获取的这种胜利付出高昂的代价。他说，如果该舰队是在一场大规模的海战中遭受到这样的损失与破坏，那是十分自然的，因为在这类海战中可以预计，敌舰队所遭受的损失与破坏会比我们更大。但是敌人的舰队没有参加这次作战，战斗是在舰艇与飞机之间进行的。
    德军在没有强大舰队支援的情况下夺取了克里特岛，这可能使希特勒认为，地中海的局势有利于再战。但是他早已决定对苏作战，在一九四一年五月二十三日发布的“中东”指令中，他断然把向英军占领的位干地中海与波斯湾之间这一地区的决定性攻势（包括进攻苏伊士运河）的时间推迟到“巴巴罗萨”作战（进攻苏联）胜利结束之后 [ 注：德国的军事实力范围扩大到地中海东部，对他来说首先只是意味着东线深远翼侧有了更为可靠的保护。 ] 。在一九四一年六月九日（即这两次作战期间）发布的第三十一号指令谈到了东南欧的局势。夺取克里特岛之战的胜利使德军占领了一个具有特殊意义的地点，以此为基地，德国空军就可以飞往东地中海进行空战，以支援北非作战。同时，指令中宣布在东南欧地区德军的首要任务是，建立该基地，巩固该基地，保卫该基地，并向它提供补给物资。六月十一日起草的第三十二号指令极其详尽地阐明了这一思想，并且涉及到完成“巴巴罗萨”作战后挥师在东南欧作战要作的准备工作，其中包括使用这条始于希腊南部的“海上新航线”，“向在地中海与近东的英军发起围攻”。
    但是，尔后的战争进程使这项有关东南欧的作战计划成为一纸空文。在当时来说，对苏作战要比地中海作战重要得多。德军付出了巨大代价夺取了克里特岛，并计划以此为跳板进攻其他地方，但这个雄心勃勃的计划从未付诸实施，而且让该岛在以后的日子里陷入了一种沉睡状态。德国空军已不再有足够的部队来利用该岛作为东地中海的基地这种优势了。甚至也不可能象德军原先打算的那样，把克里特岛作为其北非部队的补给基地，因为希腊的铁路只够维持向驻军输送补给。而且无论如何无法为此抽调运输船队。因此，克里特岛在以后战争中的作用便成为如下格言寓意的典型例子：有利的地理位置不见得是一个有利的战略位置，要使之成为一个有利的战略位置，首先必须拥有有效的交通线，并投入充足的人力。然而，占领克里特岛的确把敌人拒之爱琴海大门之外，并保卫了康斯坦萨－博斯普鲁斯－科林思－意大利海上航线，因此该岛对于英国在地中海与近东的地位仍是一个潜在的威胁。
    最后，英国得以再次加强它在中东的地位。后来，它在友军的协助下占领了北非，击败了德国非洲军，并打得德国的盟友——意大利退出了战争。


莫斯科战役

莫斯科战役（一九四一年）
鲁道夫·霍夫曼 [德国]
[出自《第二次大战的决定性战役》] 1981
预备阶段
进攻莫斯科
俄国的冬季攻势
展望与回顾

预备阶段
    一九四一年六月二十二日，希特勒驱使德军进攻俄国时，他自信能在年底之前摧毁苏联的军事力量。一旦此举成功，他的后方就有了保障，他就可以转而对付英国及其盟国（一九四三年以后也许还包括美国在内），胜利结束这场战争。英国越加紧对欧洲进行封锁，德国的军事工业越需要俄国丰富的物质资源，德国居民也越需要俄国生产的粮食。但是，作为最后一着，意识形态上的分歧却使希特勒感到，德苏两国迟早要发生冲突，并促使他在他自己选择的时机进攻俄国。当然，俄国并不怀有马上侵略的意图，它首先得使自己的空军与装甲部队实现现代化。它惯于不费一枪一弹地取得政治成功。没有什么东西可以诱使斯大林放弃他那经过考验证明可靠的政策而贸然对德国发动一场侵略战争，特别是现在德国武装部队十分强大的时候。另一方面，德国源源不断地向东调遣部队不是无人觉察，斯大林就在竭力使其国家作好准备以便进行一场卫国战争。因此，主动权无疑掌握在希特勒手里，他认为他可以同时在两条战线上打一阵子，因为他深信，德军拥有以往闪击战的经验和胜利带来的高涨士气这些非常有利的条件，可以在一九四一年年内轻而易举地摧毁“泥足巨人”。他选择春天融雪季节结束，道路不再泥泞之时——也就是五月初左右——作为入侵的最早日期。但是，出乎意料的巴尔干战役使之拖延了五、六个星期，因为要把那里获胜的部队（主要是高度机动部队）调回，并重新部署。
    现在，芬兰、匈牙利和罗马尼亚都成了希特勒的新盟国。意大利也是德国的盟国，但是不要指望它会积极参加这一战役，至少暂时是这样。它在北非仍忙得不可开交。它在那里遭受了惨重损失，而且只是在德军的援助下才停止败退。
    四月十三日，日本与俄国签订了一项中立条约，这就打破了远东的力量均势，使俄国能将一部分远东部队，调往欧洲。另一方面合希特勒心意的倒是，日本尽快腾出手来去进攻新加坡，从而把英国部队牵制在那里。
    希特勒通过强调布尔什维主义的危险，来向德国人民解释他那俄国战役的必要性。他指出，现在是一劳永逸地消除这种危险的最有利时机。他说，将西方文明从这种威胁中解救出来，乃是德国的历史使命。人们意识到自己将要被迫承担新的巨大牺牲，尽管他们确实不了解这场即将来临的奇灾大难的规模。
    对于进攻，德军最高统帅部下令说：“军事行动务必以消灭西部大部分俄军这样的方式进行，为此，要责令装甲先头突击部队迅速向前推进，阻止俄军仍有战斗力的残余部队撤入俄国辽阔的内地。”遵照元首一九四○年十二月十八日指令，进攻的“最后目标”是在阿尔汉格尔－伏尔加河一线将俄国亚洲部分与欧洲割裂开来。
    据设想，俄国既会利用其旧边界后面的野战工事，又会利用其新边界后面的野战工事。这些工事有些最近已得到加固，同时还会利用不计其数的有利于防御的河流、水道，然后以其部署在第聂伯河、德维纳河以西地区的主力部队与德军接战。据认为，俄国的军事领导人特别重视扼守波罗的海诸省的海、空军基地，并尽可能长久地把南翼固定在黑海一带。为此，他们很可能准备投入强大部队。一旦普里皮亚特沼泽地南、北的战局不利，俄国人很可能设法沿第聂伯河－德维纳河一线阻止德军前进。
    俄国人在抵抗企图实施突破的德军时，如果后来又迫不得已要把他们那些陷入困境的部队撤至第聂伯河－德维纳河一线的话，他们无疑会出动得到装甲部队支援的强大部队。
    陆军总部在其受领的任务的总范围内制定的首要目标，是以其机动部队迅速向普里皮亚特沼泽地南、北纵深推进，突破俄国西部防线，然后利用突破扩张战果，消灭因此被分割的敌军。
    普里在亚特沼泽地以南——冯·伦斯德陆军元帅的南方集团军群：来自卢布林地区的强大装甲部队将迅速向基辅方向突破，夺取第聂伯河畔的基辅及其以南的其他渡口，切断加里西亚和乌克兰西部的敌交通线；同时，他们将为尔后南方集团军群与正在俄罗斯北部作战的德国部队之间的协同作战，或者为俄罗斯南部的新军事行动确保运动的主动权。
    普里皮亚特沼泽地以北——冯·包克陆军元帅的中央集团军群：来自华沙与苏瓦乌基地的机动部队将向斯摩棱斯克方向迅速推进；并利用随后打开的突破口，责令强大机动部队转而北上与冯·李勃陆军元帅指挥的、自东普鲁士朝列宁格勒总方向挺进的北方集团军群协同作战，歼灭正在波罗的海诸省作战的敌军部队；在那里，他们将与芬兰集团军（还可能与从挪威调来的德国部队）会师，粉碎俄罗斯北部敌人的最后抵抗从而确保进一步作战——可能与那些在俄罗斯南部作战的德国部队协同作战——的行动主动权。如果俄罗斯北部敌军的抵抗骤然彻底垮台，则可以放弃北上行动而直接进攻莫斯科。……
    进攻的两翼可望得到芬兰和罗马尼亚的积极配合。这种配合采取的形式以及这些部队在德军指挥下的统一问题将视情况而定。罗马尼亚部队的任务是配合部署在南翼的德国部队作战，牵制敌军并为后方地区提供辅助勤务。芬兰的任务是尽快摧毁汉科基地，掩护德军在芬兰北部的展开；然后，一俟北方集团军群渡过德维纳河，就向芬兰东南部防线的俄国部队发起协同性的进攻，根据陆军总部的要求，重点放在拉加多湖以东或以西。
    “在瑞典方面，积极配合是不可能的，但是它可能会同意德军利用它的铁路在芬兰北部进行展开，并保障补给。”
    边界战斗的胜利使三个集团军群*受到鼓舞。到七月中旬，他们都达到了首要作战目标即第聂伯河－德维纳河一线，甚至在不少地方还有所超过。当两个外国集团军群从正面打得敌军节节败退时，中央集团军群展开了一系列包围战，使俄军蒙受巨大损失。这些军事行动虽然获得成功，但未能粉碎敌人的抵抗。人们很早就发现，俄国指挥官们能够一而再再而三地把新部队投入战斗，“泥足巨人”并不象原先想的那样不堪一击。相反，俄国人殊死抵抗，而其领导人又十分干练。七月十四日，斯大林向俄国人民发出了激动人心的呼吁，要他们采取一切手段（包括游击战），打击侵略者。同时，他也呼吁英国人（现已成为他的盟友）给他以支援。英国虽然不能答应他关于在法国和挪威开辟抗德新战场的要求，但向他保证，将提供越来越多的武器和补给品。
    【*原注：德军第一年在东线作战的集团军群如下：

    南方集团军群：冯·伦斯德陆军元帅任司令，编成内有三个集团军（第11、第17、第6集团军）和第1装甲集群，依赖第4航空队（勒尔将军）的配合。

    中央集团军群：冯·包克陆军元帅任司令，编成内有三个集团军（第2、第4、第9集团军）和第2、第3装甲集群，依赖第2航空队（凯塞林陆军元帅）的配合。

    北方集团军群：冯·李勃陆军元帅任司令，编成内有两个集团军（第16、第18集团军）和第4装甲集群，依赖第1航空队（克勒尔将军）的配合。】

    表一：一九四一年德国东线德、苏双方陆、空军实力
陆 军
德 国（包括最高统帅部预备队） |  | 苏联（估计数，仅指俄国西部战线）
步兵师（个） | 118 | 步兵师（个） | 118
机械化师（个） | 15＋1/4 | 骑兵师（个） | 20
装甲师（个） | 19 | 机械化、装甲旅（个） | 40
合计 | 152＋1/4 | 合计 | 138个师、40个旅
此外，约有１６个芬兰师、１５个罗马尼亚师、３－４个匈牙利师、３个意大利师，虽然这些师直到夏天才用上。 |  |

空 军
德 国（包括最高统帅部预备队） |  |  |  | 苏联（估计数，仅指俄国西部战线）
 | 轰炸机(架) | 战斗机(架) | 侦察机(架) | 轰炸机(架) | 战斗机(架) | 侦察机(架)
第４航空队 | 360 | 210 | 30 | 1,800(包括800架现代轰炸机) | 2,000(包括250-300架现代战斗机) | 800(大多过时)
第２航空队 | 490 | 390 | 30
第１航空队 | 270 | 110 | 50
第５航空队（芬兰） | 40 | 10 | 10
总计 | 1,160 | 720 | 120 | 估计总数为8000架,其中6000架在俄国西部战线。
 | 共计2，000架
    到七月底，德国东线部队稳步向东推进，战斗也随之越打越艰苦。南方集团军群成功地围歼了乌曼盆地的强大敌军。中央集团军群完成了对斯摩棱斯克的合围，并开始从前线撤出第二、第三装甲集群的部分部队进行改编与补充。北方集团军群向列宁格勒不断推进，目的在于尽快与芬兰部队建立联系。但是，尽管取得了无容置疑的进展，整个军事态势的对比并不完全令人满意。在先前的作战中，装甲先头突击部队一深入敌人领土就为迅速取胜创造了初步条件。但是这一战术在东线却不是这样，主要因为在辽阔的俄国草原上，进攻的机械化部队还不够强有力，他们可以形成包围圈，不过无法进行围歼：他们必须等待步兵到来。在这同时，俄军即使被围，仍继续顽强战斗，从而为其上司赢得了从后方调来生力军所需要的时间。在两线进行的这些长期而又艰苦的战斗，渐渐使机动部队的力量消耗殆尽，导致了意想不到的人力、物资上的缺乏。但是战场上的部队对己方的优势仍然怀有信心。不幸的是，这时最高领导层里出现了意见分歧。希特勒与陆军总部在进一步实施作战的问题上持有不同见解，结果最后的决定被耽误了。不久，这一切均为战场上的部队所察觉。
    陆军总部的唯一目标是消灭敌军事力量，而希特勒却首先热中于政治与经济目标。陆军总部和高级野战指挥官们毫不怀疑，仅从敌军主力位于莫斯科方向这一点考虑，就应该向莫斯科发动决定性打击。俄国的整个铁路交通网是以莫斯科为中心，首都失陷将极大地妨碍俄军的运动自由。俄国人也明白这一点，因此，他们不得不集中尽可能强大的部队保卫首都。但是，希特勒迫不及待地要向南推进，以便夺取盛产粮食的乌克兰、工业发达的顿涅茨盆地和经济繁荣的克里木半岛，而在北部，基于政治原因，他急切地要尽快地与拉多加湖以东的芬兰部队会合。但是如果让这些目标压倒一切，那就必须将已经够分散的德军进一步分散而不是加以集中。这就是说，中央集团军群将不得不只依靠其步兵部队扼守大约四百五十英里宽的正面，而将其整个机动部队交给北方与南方两个集团军群。这种拒不接受合乎逻辑的战略的做法，对陆军总部和野战指挥官是个沉重打击。陆军总部那种继续向莫斯科推进的意图（见于一九四一年八月十八日陆军总部备忘录），由于希特勒八月二十日的决定而被撤到一边去了。希特勒决定将中央集团军群的强大部队向南转移，让中央与南方两个集团军群的内翼部队设法在基辅战役中包围敌人，切断敌东去的退路。元首于一九四一年八月二十一日给陆军总司令勃劳希契的指令，是他与陆军总部之间存在意见分歧的明证，也是他打算越来越无情地把他的意志强加给战斗实施的明证 [ 注：希特勒1941年8月21日给陆军总司令的指令的开头是这样写的：“陆军8月18日关于东线作战进一步实施的建议与我的意图不符，兹作如下命令。（1）冬季来临之前要达到的最重要的目标不是占领莫斯科，而是夺取克里木和顿涅茨工业、产煤区，切断俄国人来自高加索地区的石油供应；在北部，包围列宁格勒，并进行一次旨在与芬兰人会合的战役。”其后诸段提出了最后导致基辅战役的指示。 ] 。
    基辅战役的重大战果是：至少消灭了俄国五个集团军（据德军报告，俘虏六十五万人，缴获火炮三千五百门、坦克九百辆），中央与南方两个集团军群的内翼部队会合了，南方集团军群的北翼部队向前推进越过了第聂伯河屏障。损失方面在于战斗所花费的时间，直到九月三十日中央集团军群才准备继续进攻莫斯科，几乎丧失了两个月的宝贵时间。
    即使当基辅战役违背陆军总部的意愿进行着的时候，勃劳希契也从未忘记他的真正目标——莫斯科，虽然希特勒一心要夺取他在南部的老目标。争取年底以前解决战斗的最后机会即将到来，放着莫斯科不打必然意味着把战争拖延到下一年。虽然时至深秋，此险还非冒不可，由于整个形势所迫，全部赌注都要押在这场攻势上。铁木辛哥的集团军群必须消灭，通向莫斯科的道路必须打通。这一次，希特勒终于向陆军总部令人信服的观点让了步，他甚至认为这个目标甚为重要，应该把所有部队集中在主攻正面（南方与北方两个集团军群的两翼）。
    九月六日，元首发布了第三十五号指令*，指示中央集团军群准备“尽快（九月底）进攻莫斯科”。同时，南方集团军群在基辅战役还未结束之前也接到指示，要利用敌人的弱点向东部与东南部进军。尽管北方集团军群得把第四装甲集群调给中央集团军群，它仍接到指示，要完成对列宁格勒的合围，尔后越过伊尔门湖东南部的瓦尔代丘陵向东北方向推进。当时没有预见到的是．这些行动在经过一阵大有希望的开场之后，便由于缺乏预备力量而停顿下来，最后遭到可耻的失败。
    【*原注：以下是1941年9月6日希特勒第35号指令的摘要：

    “1、南方集团军群将……歼灭克列缅楚格－基辅－科诺托普三角地带的敌人。此后，第2、第6集团军和第2装甲集群的那些部队由于没有作战任务，将尽快重新部署，以便投入下一步的军事行动。

    “2、中央集团军群将尽快（最迟九月底）发起攻击。目标：以强大装甲部队朝维亚兹马方向实施两翼包围运动，将敌人驱赶到斯摩棱斯克以东。为了掩护中央集团军群的南翼，南方集团军群将向东北方向出动其翼侧部队。北方集团军群也将出动部队以掩护自己的北翼。

    “3、……

    “4、尽快进入阵地。”】

进攻莫斯科
    希特勒的亲信对一九四一年九月战略形势的看法，可以从希特勒批准的德军最高统帅部发布的一项备忘录里反映出来。备忘录的要点如下：一九四一年底以前能否粉碎俄国的抵抗越来越令人怀疑。倘若根本不可能，那么无论如何一九四二年一定要摧毁俄国的作战能力，以作为促使英国求和的初步条件。这一来，打败俄国就成为德国的直接目标；只有实现这个目标，才能集中全部兵力对付英国。日本尽管最近与俄国签订了互不侵犯条约，仍有可能进攻俄国；但是目前要让土耳其和西班牙放弃中立加入德国一边作战，是绝不可能的。不过，一旦土耳其确信俄国将被打败，它的立场就会改变。同样西班牙也会改变自己的立场，只要它能看到轴心国在地中海的阵地十分稳固。英、俄可通过伊朗进行联系这点引起了某种忧虑，特别是因为暂时还没有办法加以制止。土耳其对此也感到忧心忡仲。在这同时，英国正在加紧它对苏伊士运河的控制。而德、意部队在利比亚的处境也越来越困难。改变这种局势的唯一希望，是从根本上改善地中海补给线。英国将在美国的援助下竭尽全力制止法、德合作，摧毁轴心国在北非的桥头堡，夺取北非整个沿海地区，以便从海上、空中控制地中海。同时，地中海将通过法属摩洛哥（卡萨布兰卡）与法属西非（达卡尔）向美国人开放。这将大大减少轴心国的战略机会，要是封锁更紧一些，意大利将陷入土崩瓦解的地步。因此，英国力求实现两大目标：首先，通过伊朗向俄国运送补给品，以增强俄国抗战的意志与能力，同时挫败德国夺取高加索油井的企图；第二，迟早要夺取整个西非与北非。
    于是，德国必须有以下作战目标：
    （1）它首要的、最紧迫的目标应该是打垮俄国，其他战场能够腾出的一切部队都要投入这项任务；

    （2）只有把俄国击败后才有可能集中全部力量，在大西洋与地中海对抗英国——或许还要使用法国、西班牙的基地；

    （3）因此，必须改善跟法国与西班牙的政治、军事关系。要鼓励法国加强其西非的地位，以便抵制英、美对那里的干涉；

    （4）必须加强空军支援下的潜艇战以加紧对英国的封锁。

    即使俄国垮台以后，也只有在其他一切手段不能迫使英国屈服的情况下．才考虑对其进行入侵。
    从这些考虑中得出的结论是很合乎逻辑的：当年应力图摧毁俄国的主要军事力量；这些军事力量很可能在进攻莫斯科的途中遭遇到。
    着眼于这一目标，陆军总部计划以钳形突击歼灭斯摩棱斯克以东俄国的强大部队。沿两翼推进的机动部队将在维亚兹马后方完成包围。只有歼灭被围的部队之后，向莫斯科的进军才能继续进行。中央集团军群与陆军总部密切配合拟定的进攻计划能否成功，主要取决于那些友邻集团军群投入什么样的部队，特别是投入什么样的机动部队。陆军总部建议南方集团军群投入一个装甲师、两个机械化师；北方集团军群投入第四装甲集群（三个装甲师，两个机械化师）；此外，还有各种统帅部部队，包括重炮与自行火炮部队。要是把正在一百二十五英里外参加基辅战役的第二装甲集群与第二集团军调来，那将意味着时间与精力上的过分消耗，因此决定由得到两个步兵军加强的第二装甲集群在南面建立第二重点。对这些考虑再次产生巨大影响的一个因素，是装甲部队与步兵部队进行密切协同作战这个问题。根据以往的经验，决定将装甲集团军隶属于步兵集团军。只有比较遥远的第二装甲集群直属中央集团军群。人们对该装甲集群的军事行动寄予很大期望，因为据认为，它将突入一个比较薄弱的防御地带，能朝着莫斯科方向取得突破。
    六月二十二日以来几乎不间断的战斗，连同惊人的进军距离，使进攻部队（特别是机动部队）的人力和物力消耗很大。旱日尘土滚滚，雨天泥泞不堪，造成了不计其数的拖延与故障。在斯摩棱斯克战役的短暂休息期间，曾有时间对车辆进行一番检修，但是提供的备用零件与机械技师仍然不足。希特勒给整个东线只分配了三百个坦克发动机，根本没有新坦克。很显然，许多坦克要经过长途行驶才能进入新的作战阵地，这就会产生更多的故障，而这些故障暂时又无法排除。例如，基辅战役之后，虽然第三、第四装甲集群的情况较好，然而第二装甲集群只剩下百分之三十的坦克。人员伤亡，特别是军官与军士的伤亡是惨重的，有些步兵师损失了原兵力的三分之一。因为路途遥远从德国赶来，补充的为数不多的新兵很晚才能到达前线 [ 注：参见哈尔德9月9日战争日志：“我们在东线缺二十万人，除了用康复的伤员来解决这个问题之外，别无他法。” ] 。士兵们仍然认为他们比敌人强大，准备全力以赴投入战斗，他们的高昂士气在一定程度上弥补了种种缺陷。
    补给线越拉越长，而机械化运输能力又大大减弱。铁路是在通行，直通到斯摩棱斯克和托罗佩茨，但是运输量不大，拉得很长的前线得不到足够的补给。然而，将足够的补给品运至前线附近的补给品堆集所，以满足前线部队基本的需求，却证明是可能的。
    与中央集团军群相对峙负责保卫莫斯科的苏军主力是“西方方面军”（从七月二日起由铁木辛哥元帅任司令员，司令部设在维亚兹马）。该方面军由六个集团军组成，共有四十五个步兵师、六个装甲师和三个骑兵师。另有五个集团军留作预备队。面对中央集团军群防线南端的是“布良斯克方面军”，它由三个集团军组成，共有二十个步兵师、三个装甲师和三个骑兵师。由于缺乏俄国的官方数字，无法断定陆军总部和各有关集团军群根据当时的情报所作的这个估计是否准确。
    但是，有一点是肯定的，那就是这些部队中的一部分已经进入战斗，并遭受了沉重打击，因而不再是齐装满员了。不过，俄国人似乎还能够不断投入新部队 [ 注：参见哈尔德8月8日战争日志：“战争初期，我们对付着敌军大约二百个师，现在已达到三百六十个师。当然，这些师不是按我们的标准装备的，而且从战术上来说，他们得到的指挥也往往不当，但问题是——他们摆在那里！我们打掉他们多少个师，他们就补上多少个师。俄国人之所以争取到时间是因为他们能就近解决自己的兵源问题，而我们离开自己的兵源却越来越远。” ] 。虽然这些新部队并不都是装备齐全、训练有素，但是俄国人还是成功地在莫斯科前方建立了一道十分强大的防线。德国进攻部队要想攻克莫斯科，首先面临着摧毁这道防线的任务。俄军尽管一再失利，在人员、物资上蒙受了重大损失，其战斗力依然很强。特别是俄国的新式T—34型坦克，在战场上出现的越来越多，确实使德国正在使用的反坦克武器难以对付。俄国人修建了一种纵深配置的防御阵地网，重点摆在斯摩棱斯克一莫斯科公路沿线，大批居民还被征调来帮助构筑工事。情况已十分明显，尽管有些师已调到南、北两翼，俄国的坚强核心部队仍然在挡住莫斯科的通路（据俄国宣布，俄国西部战线所有部队的百分之四十以上在集中保卫莫斯科）。
    当部队向前运动占领新阵地时，集团军群司令部有充足的时间来研究上级赋予的任务，并向参战的集团军司令、装甲集群司令下达适当的指令。俄军仍然占据着德第四、第六集团军当面加固了的防御阵地，不时发动局部进攻向德军施加压力，不过显而易见，他们暂时无论如何也发动不了真正大规模的进攻。九月二十六日，中央集团军群发出以下进攻命令（摘要）：
    1．经过长时间的等待之后，集团军群准备再次发起进攻。

    2．第四集团军（第四装甲集群归其指挥）将主攻罗斯拉夫耳一莫斯科公路的两侧。突破后，将掉转过来以强大部队进攻维亚兹马两侧的斯摩棱斯克一莫斯科汽车公路，同时保护东部翼侧。

    3．第九集团军（第三装甲集群归其指挥）将突破汽车公路与别洛耶地区之间的敌军阵地，向维亚兹马一尔热夫铁路线推进。主攻将由机动部队在步兵不间断的强有力的支援下，朝霍尔姆方向进行。然后，准备从第聂伯河下游以东转向维亚兹马及其以西的汽车公路，同时保护其东侧。集团军的北翼也需要保护。要夺取叶特基诺通往别洛耶的公路，用来运送补给品。

    4．在第四、第九集团军的内国，叶利尼亚地区与汽车公路之间，如无进攻这些防线的可能，就发动佯攻；并进行有限目标的集中强攻，以尽可能牵制住敌军。

    5．第二集团军将保护第四集团军的翼侧。为此目的，它将把主要力量放在北翼，突破杰斯纳阵地，朝苏希尼奇一梅晓夫斯克方向推进。第二集团军要抵御来自布良斯克城与工业区方向的进攻。只要采取突然袭击能夺取布良斯克工业区（特别是它的铁路、桥梁），那就应该不顾与第二装甲集群的分界线而抓紧夺取。

    6．第二装甲集群在进攻开始前两天展开，它将越过奥廖尔一布良斯克一线向前挺进。其右翼部队将停留在斯科普与奥卡地段。左翼部队将从南面攻占杰斯纳阵地，协同第二集团军吃掉杰斯纳东南弯曲部的敌人。布良斯克城镇与工业区将由机动部队攻占，如有可能要一举成功。否则就将其暂时封锁，待以后由第三十五军协同空军夺取之。

    7．分界线……

    8．南方集团军群将令其北冀（第六集团军）向东推进，抵达哈尔科夫以北。北方集团军群将动用第十六集团军占领舍达尼亚湖以北至伊尔门湖一线。

    9．加强了的第M航空队将摧毁集团军群当面的俄国空军，全力以赴地支援各集团军和装甲集群的进攻。对莫斯科地区工业目标的袭击要服从这些任务，并且只有在地面部队的总形势允许的情况下，才能进行。为了阻碍敌补给品与增援部队的运输，要坚持不懈地攻击从布良斯克一维亚兹马一尔热夫一线起通往东部的各条铁路线。

    10．我将根据我九月二十四日给诸位司令的指令确定展开的日期与时间。

    冯·包克（签名）

    这就是说，第四集团军将由第四装甲集群协同，突破斯摩棱斯克－莫斯科汽车公路两侧的敌人防线，然后转向布良斯克；而第九集团军将由第三装甲集群协同，向霍尔姆方向推进。尔后转向位于第聂伯河上游以东的维亚兹马，在那里同第四装甲集群联系。第九集团军必须保护自己的北翼，因为北方集团军群的南翼没有足够的兵力担负这个任务。第四、第九集团军所属的步兵军要遂行的全部任务暂时是从正面牵制敌人，只有当两个装甲集群向前推进到足够远的地方，从后方封闭包围圈时，它们才能向前移动。第二装甲集群和第二集团军的强攻要在更南的地区进行，并且暂时不参加对布良斯克的强攻；第二集团军将突破布良斯克西北的杰斯纳阵地，向苏希尼奇进军，第二装甲集群将从格卢霍夫地区越过奥廖尔一布良斯克一线发起攻击。布良斯克地区的敌人将由第二装甲集群和第二集团军的内翼部队进行围歼。此后，德军的目标是长驱直入莫斯科西南地区。第二装甲集群由于展开地点遥远而需要额外时间方能按时赶到主攻前线。因此，它必须在集团军群其他部队发起进攻前两天开始展开。南面的翼侧将得到在奥博扬以远推进的南方集团军群北翼撤保护。集团军群预备队相对较弱，编成内有一个装甲师，一个机械化步兵团和一个机械化旅。
    从南北两个方向开进的部队的集中和展开并非一帆风顺。被迫脱离基辅战役的第二装甲集群首先得攻克其展开地域，第二集团军的部分师一度受到牵制。从北方集团军群调来的部队到得很晚，他们的路线是穿过第九、第四集团军那些东西方向的交通线。为了加快速度，陆军总部直接负责这次调遣。由于时不可失，中央集团军群决定在十月二日发起攻击，尽管初步展开还没有完全结束。第二装甲集群定于九月三十日展开。希特勒发布的一道指令强调了这次军事行动的重大意义，指令最后说到：“今年最后一次大决战将给敌国以及整个战争的煽动者英国以毁灭性打击。我们消灭了这个敌国，就是消灭了英国在欧洲大陆上的最后一个盟国。同时，我们将替德意志帝国和整个欧洲消除一个危险，这个危险是自匈奴时代和蒙古人入侵以来最可怕的。因此，在以后的几个星期里，德国人民将比以往任何时候都紧紧地跟你们站在一起。”第二天，希特勒向德国人民和全世界宣布：“今天我宣布——因为我第一次有资格宣布：敌人已被打垮，永远也站不起来了。”
    官兵们都深知这一决定性时刻的意义，他们都准备竭尽全力，决一死战。这次行动的代号是“台风”，清楚地表明了人们对它寄予的期望。
图5 莫斯科战役(1941年)
图5 莫斯科战役(1941年)
    莫斯科战役在指定日期—一九四一年十月二日发起。第二装甲集群成功地突破了敌人的南翼。它掩护着自己无保护的南侧，于十月三日逼近奥廖尔，同时其左翼转向布良斯克。其他集团军也转入进攻，向莫斯科汽车公路两侧发动突然袭击，在俄国防线的纵深打开了缺口。很快便形成了两个大包围圈，一个在南部的布良斯克，一个在北部的维亚兹马。但是，俄军随即应战，把所有预备队都派到了前线。俄军拼死作战，不过未能制止担任两路夹击的两个装甲集群于十月七日在维亚兹马周围的合围。因此，俄国三个集团军的大批部队被包围。德国将军们从过去的经验中吸取了教训，这一次包围圈的东部边缘被有效地封锁住了，因而包围圈中的扫荡行动到十月十三日就完成了。在南部，第二装甲集群（十月六日重新命名为“第二装甲集团军”）从东面攻占了布良斯克市区，但是在这里却尝到了缺乏一支预备的装甲部队的苦头。第二集团军虽然奋勇作战，仍然无济于事。象在维亚兹马一样，这里也有三个俄国集团军被包围，但是德军未能在布良斯克以北地区合围。大批被围部队为了突围不断发起攻击，而且还成功地突围出去。在这同时，第二装甲集团军力图在东北部继续前进，但在十月六日，正被用于进攻图拉这一主要军事行动的第二十四装甲军的先头突击部队遭到了敌军的顽抗，并且碰上了大批 T—34型坦克，德军的前进便暂时受阻。
    第二、第四集团军的内翼穿过布良斯克与维亚兹马之间已被打开的缺口，经苏希尼奇向莫斯科方向推进。第九集团军在东北部也取得了缓慢的进展。
    十月七日，陆军总司令冯·勃劳希契陆军元帅来到中央集团军群司令部，商讨战事的进一步发展。到这时，南方集团军群已在马里乌波尔包围了敌强大部队，并令其左翼部队向哈尔科夫方向前进。从北方集团军群也传来令人满意的战地报告，它的部队已于十月六日占领了萨烈马岛。因此，勃劳希契能够集中考虑中央集团军群的前景。由于准备充分，部队士气高昂，该集团军群的军事行动进行得有条不紊。现在的主要任务是让那些未受领牵制被围之敌的所有部队朝莫斯科方向追击敌人。人们希望，这一次能有足够的力量同时完成两项任务：结束包围圈里的扫荡行动，同时继续向莫斯科进击。
    因此，根据十月七日的讨论，陆军总部命令德军继续进行对莫斯科方向的军事行动。第二装甲集团军将向图拉挺进；第四集团军（编成内有新组建的第七、第八两个军）将向卡卢加进军，同时利用第四装甲集群能够腾出的部队来摧毁俄军在莫扎伊斯克的防御工事。此外，还必须完成两个包围圈内的扫荡行动：布良斯克包围圈由第二集团军完成，维亚兹马包围圈由第四集团军完成。第九集团军这里，冯·包克的观点与陆军总部的命令不一致——将利用第三装甲集群向瑟切夫卡挺进作为朝东北方向进军的掩护，然后准备倾注全部力量向加里宁和尔热夫方向运动。总之，陆军总部想消灭前进迟缓的北方与中央两个集团军群内翼的当面之敌，而冯·包克却要以全部兵力强攻莫斯科来援救北翼。
    这道命令刚刚发出，天气就突然起了变化，虽然即使这时德国追击部队还进展顺利。士兵们深知利害关系，他们在越来越深的泥淖中挣扎前进。虽然还在取得进展，但是前进速度却越来越慢。特别是在南翼，第二装甲集团军的强攻本来大有迅速将莫斯科和南方切断之势，现在却停顿了下来。初雪降落。由于缺乏燃料，部队前进受到延误。燃料得通过奥廖尔至图拉这条遭到轰炸未铺石子的公路运到前方，这条公路布满弹坑，现又泥泞不堪。在布良斯克包围圈内，敌人正在向第二装甲集团军的西侧大施压力，必须调遣大量部队迎击。因此，前方进击点目前还没有超过姆岑斯克。到十月中旬，包围圈里的扫荡行动已经结束，据报道，经布良斯克通往奥廖尔的重要补给公路已清除了敌军。但是，由于包围圈内被包围的俄军炸毁了许多桥梁，严重的破坏了路面，这条公路暂时不能使用。多少个宝贵的日子过去了，第二装甲集团军才得到补给，继续进攻。
    到十月中旬，第四集团军的先头部队（第十三军）抵达卡卢加以东地区，其左翼逼近莫扎伊斯克。但在这时，第四集团军的当面出现了俄国新部队，他们甚至到处进攻，严重阻滞了德军的行动。到十月十四日，第四集团军的后方部队完成了维亚兹马包围圈内的扫荡行动，开始为东进而调整部署。第九集团军被指令经尔热夫向加里宁进军，其意图很可能是为了向前推进中央、北方两个集团军群的内翼部队，同时援助那些进攻莫斯科的北翼部队，切断重要的莫斯科－列宁格勒铁路线。但这又是一次分散而不是集中兵力的行动，要是把第三装甲集群放在克林与伏尔加大坝之间，倒可能更好一些。那样，装甲部队就可以利用那座水库大大逼近莫斯科，而第九集团军的步兵就能跟北方集团军群的南翼部队建立联系。现在，第三装甲集群卷入了跟加里宁附近敌强大部队的交战，而不是尽可能迅速有力地向莫斯科北郊前进。
    尽管如此，还是取得了很大成功。十月中旬，官兵们对前景感到乐观。实际上，德军向莫斯科的进军已完成了三分之二的路程，钳形突击获得了意外的巨大成功。中央集团军群发布的指令声称，俘虏了六十七万三千人，缴获了各种口径的火炮三千五百门、坦克一千二百辆。据估计，有八个俄国集团军——包括七十三个步兵（骑兵）师、十三个装甲师（旅）——被歼灭。早在十月九日，德国新闻办公室主任曾公开宣布，东线已得到军事解决，俄国被击溃了。对于德国人民来说，这是特大喜讯。他们都欣然接受，信以为真。俄军确实遭到惨重失败，苏联政府将其办公地点迁到莫斯科以东的五百六十英里远的伏尔加河上的古比雪夫，虽然斯大林与一个小小的参谋机构还留了下来。一百万居民被迁出，工厂里的工人拼命苦干以使首都进入防御状态。
    大致在这同时，南方集团军群也取得了成功。它在马里乌波尔包围了大批俄国部队，其第十七、第六集团军进展迅速。哈尔德十月八日日记里有一段话很能说明问题。它说德军自（六月二十二日）开战以来，在东线的总损失是五十六万四千七百二十七人，相当于参战总兵力三百四十万人的百分之十六点六一。同一天，哈尔德对于德军夺取莫斯科的前景作了以下判断：“敌人还要调来更多部队保卫莫斯科——特别是从北面。但是，从各地匆忙聚集起来的部队并不足以排除德军攻势带来的严重威胁。因此，只要指挥与天气没有问题，我们能成功地包围莫斯科。”这种乐观的看法在当时似乎并不过分，但是令人遗憾的是，后来还是证明过分了。
    十月十四日，陆军总部发出新指令，命令德军将莫斯科紧紧包围起来。第二装甲集团军将绕过莫斯科，从南面、东南和东面封锁敌人的首都，而第四集团军及第四装甲集群将在西面、西北和北面进行封锁，并为机动部队尔后向莫斯科以北及更远地区的进攻作好准备工作。德军对这些军事行动所抱信心，可以从希特勒关于禁止接受莫斯科投降的指令中判断出来 [ 注：希特勒拒绝接受莫斯科投降。参见1941年10月12日陆军参谋总部作战部保存的“巴巴罗萨”作战计划档案第3卷：“元首再次决定，即使莫斯科提出投降也不接受。”当时作出这个决定的理由是：莫斯科的居民据料将逃往内地，俄国将陷入更大的混乱。 ] 。
    集团军群司令部在命令部队按照它的指令包围莫斯科时，对其右翼特别忧虑，因为南方集团军群的左翼没有根据安排向奥博扬前进，而是向更南的别尔哥罗德推进。结果，两个集团军群的内翼之间出现了一个大约五十英里宽的缺口，人们完全有理由担心敌人会利用这一缺口。因此，中央集团军群决定使用现正在布良斯克脱离战斗的第二集团军来保护第二装甲集团军的南翼，还派遣该集团军沿叶列茨－斯大林诺哥尔斯克一线向前推进。同时，第二集团军的南翼还受令夺取库尔斯克。这次机动牵涉到部署的调整：隶属第二装甲集团军的第三十四、第三十五军现要转隶给第二集团军；与此同时，第二集团军要把第四十三、第五十三军转交给第二装甲集团军。陆军总部给北翼部队的指令要求第九集团军将集中的兵力经加里宁向北推进，以便协同北方集团军群的南翼部队（第十六集团军）消灭那里的敌人。但是，俄军在加里宁的部队抵抗顽强，增援的俄军又从四面八方调来保卫这个重要的交通枢纽。北方集团军群的南翼部队进展缓慢，因为，“第十六集团军中央和左翼当面的敌军仍然坚如磐石” [ 注：冯·包克1941年10月14日的战争日志。这种分兵的主张最早是由希特勒本人提出的，还是由陆军总部提出的，现阶段还不得而知。 ] 。
    陆军总部发出包围莫斯科的野心勃勃的指令时，它大概希望参战部队总能设法克服气候上的困难。如果结冰期比预计来得早，那就更好，也就解决了问题。但是，事实上，天不作美，从十月中旬开始，大规模运动的部队因陷进松软的地面而无法前进。在这种情况下，军事行动不可能按照最新指示的精神进行。俄国的秋天很不利于军事行动而且这里地形的特殊性质使局势出现灾难，对未来战争的进程产生了深远影响。当大雨滂沱时，河流决堤，大片大片的地区变为粘如胶状的沼泽。所有的公路（只有明斯克—莫斯科公路除外）由于路基不坚实，很快变得跟周围的农田差不多，难以觉察地隐没在其中。即使在平常条件下，这些公路也很糟糕，根本不适于大规模部队运动；可是遇到这种天气，这些公路很快变成了一条条走上去发出吱咯吱咯响的宽阔的烂泥路，如胶似漆地粘到企图通过的车辆上。人马挣扎着前进，稀泥经常没到膝盖。人马往往弄得精疲力竭，马尸遍地。机械化部队的境况也不佳。他们的车辆陷进泥淖，一直陷到车轴部分，动弹不得。唯一能动弹的是那些宽履带车，它们缓慢而又吃力地拖着其他车辆或火炮沿途前进，直到燃料耗尽为止。其结果，当然是造成补给奇缺。补给品不能按时运到。只有为数有限的补给品被空运进来。从周围农村搜罗来的大量拖拉机和轻便马车被广泛利用起来，千方百计地把必要的最低限度的补给品运给前线部队。
    补给分队没有足够的燃料，部队不得不从周围田野里挖掘马铃薯充饥。即使由明斯克通过莫斯科的这条主要公路（有些地方还未竣工，现在又挤满了大批车辆），也很快变成了一条泥泞不堪、水坑遍布的长带。结果，交通运输几乎停顿下来，只得抽出一个完整的步兵师尽其所能养护这些公路。最后，德军各师被分散在几百英里长的地带上，而数以千计摩托车辆陷入泥坑，焦躁不安地等待冬天的到来—一只有冬天才能把它们从泥淖中解救出来。不用说，德军只习惯于西欧的公路，现在在俄国，它们宛如陷进自然灾难的魔掌；就是以最顽强的意志作出最大的努力，它们也无法取得令人满意的结果。
    在某种程度上，敌军也受到同样困难的阻碍。但是，使德军大失所望的是，敌人在这种情况下具有更大的机动性。他们的轻型车辆和卡车离地距离较高，并装有泥链，较能适应这种气候条件，而且他们的士兵对这种气候条件一点也不陌生。此外，敌军还有一大有利条件：除了要调运增援部队以外，他们对机动暂时不感兴趣。即使调运新部队，他们在莫斯科东边和他们的前沿后面，还掌握着完好无损的铁路网。如此严重地阻挡着德军运动的泥淖，却帮了俄军的大忙，为他们向前线调遣援军赢得了时间。
    然而，攻势还在继续，虽然在同气候与顽敌的令人疲惫不堪的战斗中，进展十分缓慢。尽管如此，直至十一月初，德军还在取得进展，因此指挥官们没有绝望，士兵们没有泄气；他们都知道，虽然已经获得了重大战术成功，但还要取得有效的战果，尽管他们认为这些战果已垂手可得。
    第二装甲集团军只控制着奥廖尔－图拉公路 [ 注：古德里安：《装甲先驱》（伦敦，迈克尔·约瑟夫，1952年版）第242页：“可用于此目的的唯一的一条从奥廖尔至图拉的公路当然不是用来通行重型车辆与坦克的，因而才用了几天就给碾得支离破碎。另外，善于爆破的俄军在撤退途中炸毁了所有桥梁，并在公路两侧所有合适的地点设置了大片的雷区。” ] 。它将其装甲部队的大部连同“大德意志”步兵团一起集中归第二十四装甲军指挥。这些部队得到了充足的燃料补给——为了满足他们甚至不惜扣减其他部队的燃料。十月二十四日，他们从姆岑斯克向图拉推进，十月三十日抵达图拉。但是，面对俄军的顽强防御，进攻部队力量不足，攻不下图拉城，特别是因为从西部赶来的第四十三军在阿列克辛附近受阻。这就意味着，第二装甲集团军的东翼现在极其薄弱。此翼暂时尚未受到攻击，但是人们观察到运兵列车正在由东向它运动。因此，该集团军命令第五十三军进至装甲先头突击部队后方，保护东翼。同时，第二集团军正在沿库尔斯克－诺沃西利一线逐步向纵深推进，于是来自东南方向的危险看来差不多令人满意地解除了。
    计划从西面向莫斯科进军的第四集团军受到俄国新部队（第四十九、第四十三、第三十三集团军）越来越大的压力；在其正面南段，要向前越过谢尔普霍沃—纳拉地区的奥卡河是不可能的。其北翼（第四装甲集群）面对第五、第十六集团军的抵抗，边打边进，直抵莫扎伊斯克－沃洛科拉姆斯克一线。
    在第九集团军前线，第三装甲集群在加里宁遭到第三十、第三十一集团军的阻滞，但是凭借其步兵军，它成功地在北面建立了一道薄弱的防线以抗击第二十九、第二十二集团军，往西可与加里宁地区部队联系，还可与奥斯塔什科夫以西的第十六集团军进行松散的联系。
    到这时，前线司令官们一致认为，只有旱季来临，公路内外可以运动时，才能继续总攻。无论如何，广为分散的德军师必须加以集中，并把大多陷在后方的炮兵调至前线。也就是说，一切取决于老天爷。眼下只有听“烂泥将军”摆布。
    在天气强加于德军的这段停战期间，德军最高统帅部发出新指令，要集团军群的两翼部队重新在各自方向上实施进攻。十月二十三日，陆军总部命令得到第二装甲集团军机动部队加强的第二集团军向顿河挺进，其右翼进军沃罗涅日，以便先发制人，粉碎俄国新部队可能从该地区发起的进攻，并协同南方集团军群的北翼将其歼灭。十月二十九日，这道指令幸运地被撤销了，但那只是在冯·包克陆军元帅表示坚决反对（因为这将削弱他南翼攻势的力量）之后撤销的。现在，陆军总部转而命令德军尽快重新开始对莫斯科的突然袭击，切断莫斯科通往南方的铁路线。
    于是，中央集团军群消除了第一道指令引起的忧虑。但是，十月三十日传来了要消灭伏尔加河与拉多加湖之间的俄国部队的突然指令。基于这个考虑，中央集团军群将使用第三、第四装甲集群以及尽可能强大的支援步兵来夺取莫斯科以北地区，并从那里派遣装甲部队进逼雷宾斯克，然后进军沃洛格达！同时，将切断并摧毁俄军北方部队的交通线。这些野心勃勃的目标对于中央集团军群司令部来说，类似一个事后的抚慰，尤因这些未来军事行动的首要部分与中央集团军群司令部本身的观点完全吻合。眼前的麻烦是对莫斯科以北的进攻。一旦这场进攻获得成功，下一步就可想而知了！中央集团军群司令部一向只有一个目标，它从来没有放弃这个目标——莫斯科。
    只要读读冯·包克与哈尔德的日记，看看从十月到十一月部队士气如何一落千丈，乐观主义如何消失殆尽，就会令人十分沮丧。他们屈服或认输倒不是因为大自然的威力；说实在的，他们在拼命地想方设法战胜大自然。冯·包克看到在克里木正在取得的进展——这多么晴朗的天气和干燥的大草原，他是多么忌妒不已啊！第四集团军司令冯·克卢格亲自向希特勒讲述了天气给运输造成的巨大困难。对于这些困难，希特勒过去只看到书面报告，因而不能完全理解。俄国防线的加强（据报道，十月十日，朱可夫将军担任了莫斯科前线的指挥，索科洛夫斯基将军任参谋长，布尔加宁为方面军军事委员会委员），局部攻势的发起，西伯利亚新部队到来的报告，莫斯科产业工人临时部队的组成 [ 注：萨姆索诺夫：《莫斯科近郊大会战（1941年一1942年）》（莫斯科，1958年版）第72页：“战争爆发后不久，仅莫斯科地区‘四天之内’就组建了十一个新师，共十万六千人。” ] ，在首都周围热火朝天筑起的防御阵地 [ 注：据苏方资料（引自萨姆索诺夫上述著作的第97页），约有五十万人被用于此目的。 ] ，这一切都表明，俄军决心誓死保卫他们可爱的莫斯科，他们的抗战决心与顽强精神丝毫未减。
    同时，陆军总部与中央集团军群司令部有充分理由为他们的处境感到忧虑。由于损失惨重，参战的所有步兵师都减员二千五百人左右，即相当实有兵力的三分之一。当然，这意味着他们的战斗潜力也相应下降。装甲部队的步兵力量减少了百分之五十左右，装甲团的战斗潜力下降了百分之六十五至七十。因此，平均起来，一个装甲师只有正常兵力的百分之三十五左右。这般事态令人灰心丧气，但并不完全令人惊奇，因为在过去四个月中，所有部队都负担过重，消耗过大，而又不能给他们补充足够的人员或物资。士气也受到影响，士兵的失望情绪是显而易见的。尽管大吹大擂地宣传敌人已经被击败，战争已经打赢了，然而战场上的士兵却心里明白，俄军的抵抗实际上加强了。不过，德军士兵依然勇气十足，锐气未灭。
    德军的补给是依靠那些狭窄婉蜒而又极易遭袭击的交通线。不错，在十月份，铁路线又被修复，火车现已向东驶至布良斯克、维亚兹马、尔热夫，但是铁路远远没有达到最高利用率，被破坏或摧毁的设施、桥梁，需要很长时间进行修理或重建。因此，总的说来，补给能力大大低于人们所期望的。俄国游击队越来越使人头痛，在巡逻队稀少的后方地区，他们比较容易袭击补给火车，破坏铁路设施。补给机构需要竭尽全力才能把最低限度的必需品运至铁路终点站，然后往往通过残缺不全的公路，经过长途运输送到前线部队。但是，现在冬天即将来临之际，部队的冬装还没有运到，机械化运输工具又缺少防冻剂。
    凯塞林陆军元帅指挥的第二航空队自始至终有力地支援了中央集团军群的军事行动。在此过程中，它的人员、物资损失惨重。凯塞林在他的回忆录中写道：“俄国秋天多雨、浓雾，寒冷的恶劣气候也对德军不利。飞行员（包括近距离支援战斗机飞行员）只有在看得见目标的时候才能进行攻击，而大目标又很罕见。布良斯克与维亚兹马包围战之后，很少发现大规模部队运动。……敌人的据点都是些孤立的小掩体，遍布乡间，高速飞行的飞机极难发现与击中，特别是在天气不好的情况下更是如此。T—34型坦克出现得越来越多，即使在最糟糕的地面、气候条件下机动性也很强。对付这些情况要求对地面目标进行攻击的飞行员尽最大努力在森林、丘陵、村庄上空作低空飞行。同时，我们的战斗机飞行员经常奉命去迎击俄国低空飞机的扫射以保护我军部队的完全，不然士气会受到影响。成功的情况极为罕见，因为好机会总是瞬间即逝。事实上，防空火力与反坦克火力是一种较好的防御，虽然由于地形不利，缺乏应有的掩护，作用有限。尽管我们的飞行员攻击得很勤很狠，然而条件仍不利，使得他们的努力无足轻重。”
    不久，德军最高统帅部必须决定，在这些不利条件下，特别是在情况迅速变得几乎无法对付时，继续进攻莫斯科是否还有意义。但是，只要在年底前还有解决战斗的一线希望，就要全力以赴。马恩河战役的记忆仍然紫绕在德国军事领导人的脑际。他们担心再次让取胜的机会在最后时刻从指缝中滑掉。因此，尽管明知可使用的力量不足，他们充分意识到问题的含义，还是冒险继续这场战役。使他们惴惴不安并愿做最后一拼的，还有一个考虑：倘若决定不转入进攻，在冬季的数月里如何据守已经拉得很长的战线呢？战线上不计其数的空隙、弱点，将直接诱使敌人进行突破。德军的侧翼很长，没有预备队来加强。同时，前线已逼近莫斯科，那是个大铁路枢纽，俄军能方便自如地向四面八方调遣部队，而德军却被牵制在旷野之中。在这种情况下，只可能有一个决定：利用一切机会继续进攻。这是德军最高统帅部最后做出的决定。这个决定正符合前线司令的观点，他一心想充分利用隆冬到来之前预期的霜冻期。实际上，霜冻期是十一月初开始的。
    这个进攻计划再次要求进行一场包围战，来一个钳形突击。第二装甲集团军夺取图拉这个交叉点之后，将立即向东北方向的科洛姆纳进军。几乎被视为不可避免的是，在进行这些作战期间，第二装甲集团军不得不使用其兵力的很大一部分保护自己不断拉长的东侧，因为战斗力较弱的第二集团军还掉在很后面，不能承担此任务。第二集团军将向叶列茨和叶夫列莫夫运动，与在别尔哥罗德附近停顿下来的南方集团军群的北翼取得联系，并在翼侧进行纵深掩护。在北面，第九集团军将协同第三装甲集群往东向伏尔加运河挺进，然后作为钳击的左路转向莫斯科。在这里无疑也要抽调大量部队进行侧翼掩护。第四集团军（其北翼有第四装甲集群）将直接向莫斯科进击。随后跟进的还有两个师，这就是集团军群绝无仅有的预备队。
    当预期的霜冻于十一月初来临，烂泥变成冻土的时候，冯·包克坚持要尽早地展开部队，以便在可怕的冬雪降落之前能赢得尽可能多的作战时间，但在事实上，补给情况需要推迟发动进攻。最后，北翼与第四装甲集群定于十一月十五日，南翼定于十一月十一七日开始进攻。遗憾的是，第四集团军何时开始新攻势还无法确定。不过据推测，当俄军两翼受到巨大压力，只好往左、右撤兵时，他们将不得不取消他们持续不断的进攻。那时，第四集团军也能向莫斯科进军。
    中央集团军群按照计划发起了最后攻势。由于天气晴朗而又寒冷，当然也就取得了初步胜利，但是进展不象预期的那样迅速。不久，严寒袭来，气温降到了摄氏零下二十度。人马损失惨重，发动机停转。到十一月底，形势大致如下：在南翼，第二装甲集团军包围了斯大林诺哥尔斯克的敌军，并继续推进到戈诺沃－米哈伊洛夫。但是，往北挺进的先头突击部队（第十七装甲师）却在卡希拉以南被新抵达的俄国部队阻挡住了。越来越多的俄国新锐部队从西伯利亚抵至前线，俄军攻势日趋猛烈。特别是他们对翼侧的压力，使德军薄弱的装甲防线陷入危急的境地。图拉仍然攻打不下，虽然古德里安将军坚持认为：“除非占领这个交通中心及其枢纽，否则，无论向北还是向东，我们都没有希望继续前进。”
    第二装甲集团军司令部要求第四集团军立即渡过奥卡河向东挺进，以便给予古得里安的攻势以更多的活动余地，但这是无法做到的，因为第四集团军抵抗俄军的猛烈攻势已自顾不暇。继续前进的想法是不现实的。因而，十一月二十八日，集团军群司令部命令第二装甲集团军停止向北前进，转而攻占图拉。在这期间，它曾试图摧毁梁赞与科洛姆纳之间的铁路以便阻挡正向前线运动的俄国增援部队、但是徒劳无益。到十一月底，第二集团军抵至库尔斯克以东地区，不过在这里，敌人的抵抗显然也在加强。
    北翼部队相当迅速地到达伏尔加河上的大坝与加里宁之间。鉴于指挥上的原因，第三装甲集群直接归集团军群指挥。该装甲集群经过激战，越过克林向伏尔加运河挺进，并于十一月二十八日到达那里。它竟然成功地建立了一个小桥头堡，但事过不久，又在敌人势不可挡的压力下被迫放弃。要挥戈南下进攻莫斯科在暂时是不可能的，因为俄军对伏尔加运河两岸左翼的压力在逐步增长。经过激战，正在实施平行攻击的第四装甲集群设法挺进到了伊斯特拉，从这里，它出其不意地派出了一个师从西北进攻到距离莫斯科北部边缘不到十八英里的地方，但是面对敌人凶猛的反扑，这一进攻很快停顿下来。
    第四集团军的左翼沿汽车公路进展迟缓。十一月二十九日，敌人似乎从正面撤出去对付北翼，中央集团军群便批准第四集团军于十二月一日发起进攻的建议。但是，已为时过晚了。俄国人充分利用泥泞道路给他们赢得的喘息机会从内地调集新部队以加强抵抗，而且与日本签订的互不侵犯条约甚至使他们还可以从远东调用部队。不少于三十四个新师到达东线，其中至少有二十一个师被部署在中央集团军群的当面进行作战。除了这些训练有素的新锐部队（其被服与装备都足够一次冬季攻势）以外，敌人还将许多临时拼凑的部队投入作战。其中有一些是由过去战斗中受到重创的部队组成。在这同时，那些没有受过训练的人员（有的是来自莫斯科的工人）也被征集来弥补缺员。德军在重新进攻莫斯科后不几天，就能感到俄军的抵抗大大加强了。他们的抗战意志也增强了；他们不再象以前那样不行往往就投降，而是浴血奋战直至被歼灭。严寒使德军大吃苦头，不过他们对此也无可奈何，冻伤造成的损失比敌人造成的损失严重。发动机和所有自动武器均上了冻，机车锅炉也上了冻，结果被冻坏。运到前线的补给品比以往任何时候都少，特别是燃料补给越来越短缺。十一月二十七日，陆军总部军需局局长直言不讳地承认：“我们在人力、物力上已经到了山穷水尽的地步。”本来计划打一场战略决战，现在逐渐蜕变成孤立的战术作战。全部预备队均被拉上战场，中央集团军群司令部已无能为力。十二月一日，司令冯·包克给陆军总部发报 [ 注：冯·包克1941年12月1日战争日志。陆军总部与武装部队最高统帅部可以说是门挨门，然而却采取通信方式进行联系。这颇能说明它们之间的创裂痕有多深！ ] ，对整个形势作了以下措词强烈的描述：
    “不断向陆军总部提出的关于已出现的危险局势的请示与报告，招致了要不惜牺牲继续进攻的决定。当然，正在进行的进攻的每一战术可能性都要加以利用，但是主要搞正面进攻，因为据报道，没有足够的兵力进行大规摹瘘围运动——任何大规模运动都是不可能的。通过进一步的大举进攻，很可能赢得有限的领土，并肯定会消灭敌军，但是，不可能取得任何战略成果。过去十四天的战斗已经表明，认为抵抗集团军群的敌军会‘土崩瓦解’的想法纯属幻想。要是部队继续压在莫斯科——几乎整个俄罗斯东部的铁路、公路网都在这里汇合——的大门跟前，那就意味着对数量上占很大优势的敌人进行一场激烈的防御战。集团军群现有的兵力不足，就连有限的时间也坚持不了。即使发生了不可能的事从而取得了进展，德军现有的兵力仍不足以包围莫斯科，同时抵御来自东南、东部、东北的反攻。

    “因此，很难看出继续进攻有什么意义，能达到什么目标，特别是因为部队力量消耗殆尽已经为期不远了。到那时怎么办，现在就要作出决定。中央集团军群据守着大约六百英里宽的正面，后方只留有一个而且是很弱的一个师作预备队。在这种情况下，再加上军官伤亡惨重，部队战斗力大为减弱，集团军群抵挡不住一次有计划、有组织的进攻。由于铁路不能使用，也就不可能使这拉长了的战线准备打一场有效的防御战，也不可能使它在作战中得到足够的补给。

    “我不了解陆军总部的意图，不过，如果要使集团军群度过冬天保全自己，那就要派来尽可能强的预备队，敌人一旦突破，能立即将其封锁住，精疲力竭的作战师能撤离前线，进行休整与补充。另一个绝不可少的条件是，铁路运输要搞得更加可靠，使前线部队能定期得到补给，并建立起储备点。如果这两个条件满足不了，那就越早选择一条较短的、容易防守的战线，预先为驻扎、补给、防御作好充分准备，以便时机一到，就能在很短的时间里将其占领。”

    同一天晚上，哈尔德将军证实收到了这一电文。他说，电文的“主要内容”与“一个时期以来几乎天天送来的那些关干部队情况的报告没有什么不同。陆军总部对这些报告是很感激的。今天（冯·包克）的电文是个条理清楚、逻辑很强的总结。陆军总部将毫不耽搁地将其观点以书面形式再次呈报最高统帅部”。
    一九四一年十二月一日，哈尔德与冯·包克讨论之后，他的日记里有以下记载：“从正面突破敌人设防的阵地，对于兵力不足的部队来说，是一项艰巨任务。然而德军现在如此薄弱，要这样使用他们是绝对不行了。他们只能以小型的战术进攻向前推进。一切进攻不得不从正面发起。……我要强调指出，对于兵力上的浪费，我们也是深感不安的。但是，我们必须使出最后一把劲，打败敌人。倘若最终这一切明显地变得不可能的话，我们将只好重新考虑。”在以后的几天里，希特勒发出的不是重新考虑的指令，而是质问，对次要问题横加指责，提出的一些告诫对冯·包克那样富有作战经验的陆军元帅来说是根本不需要的。最后，冯·包克开始担心并怀疑希特勒是否获得了关于形势的准确情报。因此，他采取异常步骤，打电话给希特勒的军事顾问约德尔将军（德军最高统帅部作战局局长），把部队的状况向他作了十分暗淡的描绘。但是，他所期望的停止进攻的命令并未下达。不过，他得到一个总的许可：当代价高昂的攻势显然无望取胜的时候，可以中止进攻。这个授权集团军群自己确定的时刻，不久就来到了。
    第四集团军渡过纳拉河发动的进攻开始是成功的，第四装甲集群利用这一成功也取得了少许进展；但是接着，这些英勇的部队就到了山穷水尽的地步。第三装甲集群也精疲力竭：其调头南下的企图在设有雷障的沼泽地区遭到挫败，来自莫斯科运河方向的对其东翼的进攻越来越强有力。十二月三日，第四集团军不得不从纳罗弗明斯克撤到进攻发起地点。十二月五日，集团军群司令命令第三、第四装甲集团军与敌人脱离接触，并于随后几天撤到一条较短的从伊斯特拉至克林以东的防线。第二装甲集团军的处境也并不有利些。图拉几乎被包围，阿列克辛被攻占，而且敌人对北面与东面防守薄弱、婉蜒曲折的防线施加的压力也在与日俱增。显而易见，时刻都可能出现危险局面。因此，十二月五日，集团军群批准了古德里安将军的决定，放弃进攻，从突出部撤走部队，紧缩战线。
    气温现已降到摄氏零下三十度，第二集团军在此后几天的撤退中，由于发动机在严寒中失灵，损失了大量装备。在南翼，第二集团军抵达提姆后正向叶列茨与叶夫列莫夫推进，但是缺乏协同战线。战斗集群被逐个推向前面去夺取公路与铁路的交叉点——这在当时被认为更加重要。但是在这些战斗集群之间存在着“开阔地”，不久，敌人就开始突入这些缺口。不过，幸运的是，敌人暂时没有真正强大的力量来利用中央集团军群边缘地区的战略要地。
    德军全部兵力的三分之二摆在莫斯科前线韦尼奥与德米特罗夫之间一百七十五英里长的地段，另外三分之一则部署在受威胁的翼侧——其中北翼打回东北部。在七百五十英里长的正面，竟然没有相应的预备队！在第四集团军北翼后面，第二五五师孤立无援，在辽阔的内地还零零散散地摆着四个薄鸩师，打击着日益增多的游击队活动，保卫补给线和交通线。这是一个绝无仅有的局势，很可能引起人们极大的忧虑。
    在以后几天里，集团军群最感头痛的是，要在尽可能窄的正面上建立起一道有效的防线。对此，敌人会给以足够的时间吗？直到十二月四日，陆军总部东线外军情报处仍认为，俄国人“此刻”还不够强大，“不会发动大规模攻势”，要发动就得调来大部队。但是，德国人看来又错了，因为俄国选择了良机，发起了反攻。起初，压力主要是对着韦尼奥附近的第二装甲集团军、莫斯科运河沿岸的第三装甲集群以及加里宁附近的第九集团军的右翼。

俄国的冬季攻势
    在这同时，其他战场上的局势如何？在北非，轴心国没有把攻占马耳他岛作为地中海地区全面准备工作的一部分，为此他们正在付出高昂的代价。整个秋季，马耳他岛作为潜艇、航空基地，越来越显示出其重要性。英国从该岛向横渡地中海的德、意运输船队发起的攻击如此成功，以至于通过此线运往北非的补给品的近半数被击祝到海底。结果，轴心国在地中海的运输、补给形势变得岌岌可危。一九四一年秋，英国掌握着地中海西部的制空权与制海权，因此德军最高统帅部无可奈何地把第二航空队之一部从东线调到意大利；而此时德军仍在东线拼死作战，要跟俄军决一雌雄。德、意潜艇使英国的地中海舰队蒙受了惨重损失，马耳他岛遭到德国空军持续不断的空袭。在北非，隆美尔（于十二月七日）在托卜鲁克脱离战斗，并开始向西撤退。那里的战斗时而这边占上风，时而那边占上风，双方都付出了很高的代价。迄今为止，英国并没有在北非彻底消灭轴心国部队，特别是英军的胜利也没有使北非的法国驻军转到同盟国一边。因此，总的来说，地中海战场上的形势仍令人不可捉摸。
    日本进攻美国和向大不列颠宣战（一九四一年十二月八日）似乎给轴心国带来了一线希望。英国在远东的地位现在受到了严重威胁。不过，对珍珠港的无情袭击倒给美国提供了一把双刃的武器，因为它激起了美国的公众舆论，不仅反对日本侵略者，而且反对轴心国。直到那时，罗斯福总统对干国会能否赞成他向轴心国宣战，全然没有把握。这种行动要有令人信服的理由才行。现在，他有理由了，他不需要再在那上面煞费苦心了。但不管怎样，几天之后，德、意两国却向美国宣战，理由是：美国已从开始时仅仅违反中立的行为发展到现在的公开对轴心国采取战争行动。由于日本参战，英国显然将以强大兵力卷入远东的作战，因而就不可能将其全部力量投入北非。一个更为重要的因素是，美国现在需要其军工产品的大部供自己使用，因而被迫削减了对英国与俄国的武器供应，直到它的国民经济适应军工生产为止。最后，希特勒希望能得到他梦寐以求的喘息时间，以便力争解决俄国问题。消除了来自东面的后顾之忧，他就会在欧洲取得行动自由．
    在德国的东线，南方集团军群的目标是顿河、拥有大型重工业的顿涅茨盆地和富饶的克里木半岛。到十一月中旬，第十一集团军到达并包围了塞瓦斯托波尔，但是就在这里被阻滞住了。第六集团军于十一月二日攻占了哈尔科夫，此后不久就抵至顿涅茨盆地。第一装甲集团军（原称第一装甲集群）及其北面的第十七集团军在挺进中，于十月二十日夺取了斯大林诺；可是接着，俄国人就加强了抵抗。另外，随着天气的变化，道路泥泞起来，装甲部队只能缓慢前进。俄国人从高加索调来新部队，转入了攻势。他们节节胜利，德军不得不放弃他们十一月二十九日攻占的罗斯托夫，撤过米乌斯河，遭到惨重损失。在这里，德军兵力也是不足，无法夺取远距离的作战目标。尽管这是一次严重的挫败，但要保卫顿涅茨盆地的大部分地区，刹住俄国的反攻，却证明是可能的。一九四一年十二月三日，曾预见到罗斯托夫挫败的冯·伦斯德陆军元帅，因为反对希特勒的按兵不动的命令，被撤掉了南方集团军群司令的职务，由冯·赖歇瑞陆军元帅接替。
    北方集团军群的南翼在瓦尔代丘陵地带受到俄军阻滞。它于十一月中旬到达季霍因，但在十二月初被俄国人的一场反攻逐回到沃尔霍夫河的后方。尽管俄国攻势凶猛，北部的第十八集团军还是守住了施吕塞尔堡。以夺取列宁格勒和奥拉宁堡俄军桥头堡（长二十五英里，宽十二英里）为目标的激烈战斗没有如愿以偿，两地仍然在俄国人手里。因此，德军要在拉多加湖与芬兰部队会师的努力遭到失败，芬兰人大失所望。原以为德国能迅速打败俄国，芬兰人把每一个能拿起武器的人都征召入伍，但是现在，由于经济上的迫切需要，又不得不让大批人复员，送他们回工厂与农村。这样，许多部队只好进行合编。尽管如此，芬兰人英勇顽强，继续扼守着列宁格勒西北部的包围线和斯维尔河地域。
    中央集团军群下属各师的平均实力现已降到正常编制的一半左右。伤亡最惨重的是军官与士官。现在经常是中尉指挥营，中士指挥连。在摄氏零下三十至四十度的严寒中，由于冻伤，造成了严重的损失；许多人仍无冬装，还经常得在露天宿营，这使情况更加严重。戈培尔在德国为东线部队募捐冬装而掀起的运动被纳粹党领导人所利用，他们越来越嫉妒、怀疑武装部队，对其横加指责 [ 注：尽管如此，勃劳希契早在夏天就向希特勒汇报了此事。另见，布卢门里特：《致命的决定》（纽约）第７４页。 ] 。在严寒中，特别是因为补给中断，燕麦奇缺，军马也吃尽了苦头。当地的饲料主要是干草与麦秸，可怜的军马营养不足，抵御不住严寒的侵袭。
    对于机械来说，情况并不来得好些。燃料与冬用润滑油同样缺得厉害，结果使装甲车辆与摩托车辆动弹不得，无线电台不能使用。要保证集团军群有足够的补给，每天需要有二十六列货车，但是在这生死存亡的关键时刻，只有八列（或顶多十列）到达。这主要因为铁路运输量本来就不大，战争破坏已使之大大减少，现在游击队的破坏又正在使之进一步减少。另外，严寒经常使机车不能运转。铁路卸货地点距前线遥远，只得让已经受到重创的补给部队来运送，他们使用的往往是临时制作的雪撬。有些补给品由飞机运进，但数量少得可怜。总的来说，补给勤务部队处于瘫痪无力、危机重重的状态。
    总之，德军已山穷水尽，在以后的战斗中，局部撤退经常变成仓促逃窜。事态突如其来的恶化使人们极为失望，士兵们对军事领导越来越缺乏信心，这些人优柔寡断踌躇不决。不过，总的来说，尽管压力巨大，物资暖乏，士气仍然很高。从敌人突然时来运转，可以集结部队进行反攻的时候起，中央集团军群及其指挥官们就深知局势之艰难。
表二：一九四一年十二月德国东线军事力量对比（据苏方资料）*
 | 苏 联 | 德 国
军 队 | 1.5 | 1
（11月） | （l.2） | （1）
火炮与迫击炮 | 1.1 | 1
（11月） | （1） | （1.7）
飞 机 | 2 | 1
（11月） | （1.7） | （1）
坦克 | 1 | 2.5
（10月底） | （1［382]） | （1.6[750］）
反坦克炮 | 1 | 2
＊这种对比形式是典型的苏俄军事报道方法．确切数字避而不提。
    毫无疑问，俄国的军事领导人期望严冬的天气必然会给他们造成有利条件。他们把新部队 [ 注：冯·包克1941年11月18日战争日志：“从西伯利亚调来的三十四个新师中至少有二十一个师放在中央集团军群的正面！” ] 调至莫斯科地区 [ 注：早在11月中旬，俄国人就从西伯利亚和中亚细亚调来战略预备队，并将其组成三个新的集团军（第1突击集团军，第10、第20集团军）。 ] ，这点德国空军的远距离侦察机显然没有发现。用德国的标准来衡量，这些部队中有许多并不完全适合于作战，但是他们在素质上缺少的东西却为数量上的压倒优势所弥补。俄国的人马都习惯于冬季环境。另外，他们生活俭朴得令人难以置信。他们的着装及运输工具都适应那严酷的天气，他们还具有补给线较短这个极其有利的条件。最重要的是，他们深知，把可爱的首都莫斯科从敌人手里解救出来，这对他们的士气是个极大的鼓舞。在这种情况下，俄国领导人决定，在适当的地点发动反攻，把主动权从德国人手里夺过来，这个时机已经到来。一九四一年十二月五日，科涅夫将军统率的“加里宁方面军”转入攻势，十二月六日，朱可夫将军率领的“西方方面军”也跟着转入攻势。
图6 莫斯科战役(1941－42年
图6 莫斯科战役(1941－42年
    当德国的撤退最初开始时，困难极大。大雪铺天盖地，离开公路简直无法运动，就是在公路上通行也很艰难，德军一次只能撤退几英里，还要抛下贵重的物资装备，任其落到敌人手里。但是，即使在这种条件下，俄军同德军相比却要机动得多，他们紧紧咬住德军后卫部队，让步兵部队穿着雪鞋赶上溃退的德军。他们还从侧翼袭击这些德军，使其始终疲于作战，得不到急需的喘息时机。德军部队指挥官临场见机行事，尽力克服困难，但是到十二月八日，希特勒仍未认识到，战况已起了根本的变化。他在第三十九号指令中，命令德军撤至勃劳希契选择的较短防线。同时，装甲与机械化部队将退出战斗，进行休整与补充。这条新的较短的防线将解决调整问题，并改善补给状况。这项指令的条文十分清楚地表明，希特勒坐在他暖烘烘的掩蔽部里的桌子前，根本不了解前线的真实情况。第三装甲集群受到敌人的极大压力，俄军已突破其正面，抵至克林－加里宁铁路线。因此，集团军群往克林方向派遣了小型战斗集群，它由第二五五师一个团以及一个集团军工兵营组成。可是由于道路拥挤不堪，这支队伍前进速度十分迟缓，第四装甲集群不得不来支援。到目前为止，第九集团军成功地堵住了俄军在加里宁东南方向的突破，并从左翼派出一个师攻击加里宁。现在整个地区战火熊熊。十二月八日，为了建立一个联合指挥部，集团军群把第三装甲集群交给第四装甲集群指挥。
    战斗进行得艰苦激烈，但是第二装甲集团军还是按照计划撤退了，虽然不可避免地损失了不少物资装备。德军这时主要担忧的是图拉西南第二十四装甲军、第四十三军与第二集团军之间十二英里宽的间隙地。第二集团军薄弱的正面已被叶列茨附近数量上占优势的敌军所突破。
    中央集团军群无能为力，十二月八日，它向陆军总部报告它无法击退俄军的大规模进攻，不管俄军向哪里进攻。同时，它要求迅速派来预备队。但是，陆军总部又从哪里去要预备队呢？哪里也没有。陆军总部自身困难重重：它不仅对前线的局势忧心忡忡，而且希特勒与主张随机应变的参谋总部之间的意见分歧又在迅速加剧。希特勒越来越疑神疑鬼，气氛越来越敌对。哈尔德在十二月七日的日记中埋怨道：“陆军总司令现在只不过是个传令兵。”他接着说：“但是最糟糕的是最高统帅部不了解部队的状况，认为修修补补就行了，实际上需要作出重大决策。”希特勒往往越过冯·勃劳希契直接跟集团军群司令甚至战地指挥官接触；陆军总部屡次被撇在一边。经过长时间令人精疲力竭、恼火至极的犹豫不决之后，中央集团军群最后终于得到了行动自主权，它立即下令要准备把库尔斯克－奥廖尔－梅登－尔热夫一线作为德军依靠的“冬季阵地”。据十二月十日宣布，将从西线调来一些师，这并不会影响冯·包克的决定，因为这些师最早也要在几周之后才能到达。
    在截至十二月十八日这段时间里，前线到处出现新的危机。第三装甲集群的主力有被切断的危险。第四装甲集群两翼已遭敌夹击。在第九集团军的正面，数量上占巨大优势的敌军成功地长驱直入到加里宁东南面。正在伏尔加河大坝水库旁边休整的南翼部队只得撤回，撤出加里宁（十二月十四日）的准备工作业已开始。只有第四集团军还在坚守阵地，它使用其最后的预备队成功地封锁住了俄军的局部突破。在谢尔普霍沃以西，俄军随时都会发起大规模进攻。在图拉以西，敌人扩大了现有的缺口，正在向西南方向施加压力。德军把已打得疲惫不堪的第一三七师拉过来，企图堵住这个缺口。十二月十三日，第二装甲集团军开始撤退。它主要担心的是南面的纵深翼侧。在这里，突入的俄军已经长驱直入切断了德军两个师，敌骑兵部队越过它们后方正向北运动。为了在该地区建立一个局部的联合指挥部，集团军群把第二集团军交给古德里安的第二装甲集团军指挥。敌人稳操胜券的危险所在的地区，已经显而易见。
    十二月十三日，勃劳希契来到斯摩棱斯克集团军群司令部时，他对形势看得一清二楚。在这种情况下，要使他相信逐步撤到“冬季阵地”之不可避免，那是很容易的。但是，他认为他没有资格下达撤退的必要命令。十二月十四日，他谒见希特勒以便取得他对撤退的同意。希特勒打算同意第三、第四装甲集群和第九集团军在加里宁地区的局部撤退以及古德里安的规避运动，但禁止放弃其他任何地区，直至后方防线作好充分准备为止。但是这意味着，集团军群的主力部队仍得待在原地不动。勃劳希契从前线返回后，希特勒好象终于认清了前线的形势和部队的危急状况，认清了正在威胁着德国部队的巨大危险。但他也知道，由于十分巧妙的宣传，他仍然为军队和人民所信任；确实，他说话举足轻重，而且足以增强士气。因此，在十二月十六日，他命令战场上的士兵对敌进行“顽强的抵抗”。第二天，他坚持对冯·包克陆军元帅和古德里安将军说，已经夺取的领土要不惜一切代价坚守住。他这个命令的最重要部分这样写道：“不能进行大规模撤退。这只会给重武器装备带来不可弥补的损失。指挥官和军官要不惜冒生命危险，强制士兵进行顽强抵抗，不管敌人是否突入我军翼侧或后方。正如我已下令的，只有采取这种作战方式，方可赢得从本国和西线调遣增援部队的必要时间。只有预备队到达后方阵地，才能想象撤退到这些阵地上来。”在其后的一段话里，他答应给受到严重削弱的师派遣补充营——部分用空运。他还答应：在一月份向维切布斯克前线派遣五个师；到一月中旬，另有两个师和两个补充师在德国东部边境待命。同时他指示戈林派遣四个轰炸机联队、一个双引擎战斗机联队和六个运输机联队以加强第八空军军。
    有了这项决定，今后就不可能随意撤退了。不过，虽然这个措施有些简单化，它确实考虑到了迫在眉睫的危险，并得到了官兵们的忠实执行。十二月十九日，该命令发布三天后，心脏病严重发作的冯·勃劳希契陆军元帅辞去了他的陆军总司令的职务。于是，希特勒接管了陆军总部。他说：“发布几项作战命令谁都干得了。一个总司令的任务应是用纳粹精神教育陆军。我不知道陆军有哪一位将军能使我满意地完成这项任务。”
    在这同时，冯·包克陆军元帅接到了建议他去休假进行长期“休养”的通知，这倒是个好主意。十二月十九日，第四集团军司令冯·克卢格陆军元帅接替了冯·包克的位置。起初，他的集团军司令官给他带来了些困难，他们憎恶希特勒的干涉，认为他们的作战自主权受到了限制，他们的责任感受到了损害。实际上，冯·克卢格决不是个唯唯诺诺的人，必要时，他会毫不犹豫地向希特勒提出他的反对意见，但是，他无情地执行了希特勒关于德军要“不惜一切代价坚持作战”的命令。古德里安不愿服从这项命令，因此在十二月二十五被撤了职。不过，这跟他与冯·克卢格之间的个人摩擦似乎也有关系。从这时起，没有进行任何形式的撤退，除非是事前经过希特勒亲自批准的。但是这却意味着，无论形势如何，战地指挥官全然没有作战自主权，一些紧急决定本应就地作出立即执行的，然而却先得通过惯常途径上送审批。因此常出现这种情况：批示下达已为时太晚，在这同时，士兵都为这延误付出了代价，造成了不必要的人力、物资损失。
    苏军最高统帅部的目标在于切断并摧毁德军企图从南北两个方向包围莫斯科的触角般的两支装甲部队。为此目的。有两支强大部队同时行动。然后，它们从各自的外翼开始包围运动，歼灭整个集团军群——这时，牵制性攻击使整个集团军群忙于正面作战。
    这场“牵制性”作战是通过向前线各处不断发动攻击来进行的。俄国人很想通过不断试探找到德军前线的分界线，以有组织的大小规模的进攻对其加以利用。这种“试探”性的进攻有时是由一个营在前线较窄地段上实施，有时是由几个师同时在一较宽的地段上进行。这些攻击通常由炮兵弹幕射击作先导，但并非一概如此。夜间的突然袭击与波浪似的密集队形攻击（有时在炮火持续了几天之后发起）交替进行。这种军事行动经常是在耗费了数量惊人的各种炮弹之后进行的，特别是发射令人恐惧的齐发炮——即所谓的“斯大林管风琴”——以及极其有效因而同样可怕的迫击炮。进攻的俄军在德国守军防御火力的抵抗下，遭受的损失是巨大的，但是当某一进攻部队消耗殆尽时，俄军就调来新锐师，从头再打。总的说来，俄军的进攻方式并不特别巧妙。他们的部队指挥官还不很富有想象力，不很灵活机动，不能大规模地利用他们的胜利发展战果 [ 注：另见普拉托诺夫：《第二次世界大战（1939年一1945年）》（莫斯科，1958年版）第234页：“我们有些部队不是迂回包围敌人的阵地，而是实施正面进攻。‘西方方面军’军事委员会于12月13日下令结束了这些愚蠢、流血、错误的战术。” ] 。但是，整个前线没有“平静地段”——这跟第一次世界大战堑壕战的特点不同。
    没有必要去详细叙述俄军的这些牵制战术，但是要理解大规模包围战的重要意义，还必须了解一下这些战术，因为俄国人正是利用这些牵制战术使德国防御部队抽不出预备队以对付别处俄军的压力。总的来说，这些战术是成功的，但代价是很高的。
    第二装甲集团军前方先头突击部队长长的翼侧一退回到北方集团军群的边缘地区就为俄军进攻提供了充分的机会。俄军急速派出三个集团军压向第二装甲集团军，两个集团军压向第二集团军。同时，他们还将有三个骑兵师加强的第五十集团军插入第二装甲集团军与第四集团军之间的间隙地带。十二月二十日，俄军的进攻在提姆－利夫内－奥多耶夫一线受阻，两个被围困的德国师突围成功，但损失惨重。这两个师所剩下的部队都不超过七个连，火炮则损失殆尽。德军预料敌军将向奥廖尔方向作大规模突破的新尝试，因为在这里敌军新部队据报道正以三路从叶列茨方向并排攻来。这里与南方集团军群的北翼（第六集团军）只有些松散接触，南方集团军群答应派出的增援部队迟迟不来，一俟到达又力量不足，只有一个军（不足两个师）的兵力。因而，当俄军于十二月二十日发起新攻势时，形势看上去十分危急。在利夫内和三十英里以北的韦尔霍瓦，俄军二十二个步兵师和五个旅向八个被削弱了的德国师发起攻击。在这一压力下，第二装甲集团军和第二集团军撤到提姆－姆岑斯克以西和别廖夫以南一线（“冬季阵地”），他们拼死作战，暂时守住了这一阵地。
    俄军突破奥廖尔的企图没有得逞，但北翼的形势仍然极其危急。俄国部队川流不息地涌入间隙地带，其中有强大的骑兵部队（近卫骑兵军）和滑雪部队，这些部队攻占了科泽利斯克。第二装甲集团军司令提出的由第二十四装甲军进攻敌军南翼的建议获准时已为时太晚，最后发起的进攻于十二月二十七日在别廖夫附近受阻。俄军这时趁此机会扫清了通往苏希尼奇与尤赫诺夫的道路。俄军进攻尤赫诺夫的目的在于以钳形突卡夺取第四集团军的南翼，由此造成的形势极其危险。本来是调来堵塞奥卡河防线上的缺口的德军，现在一跳下无顶的货车就得直接投入战斗。现归第四集团军司令部指挥的第四十三军，为了避免被俄国骑兵部队包围，在卡卢加附近将其翼侧部队转向西北部。十二月二十六日，第四十装甲军被派进间隙地（现约有四十英里宽），以便使两个集团军重新建立联系。参战的第十装甲师和第十机械化师，各有一个团左右的实力，他们的进展十分缓慢。德军必须守住尤赫诺夫，因为第四集团军的补给线要穿过该城。为了保卫尤赫诺夫，就用碰巧随即可使用的部队（从前线撤回的第十九装甲师和空运来的一个征兵营），在城南迅速筑起了一道防线。
    第四集团军的南翼担心其纵深翼侧，但是正面的情况也很严重，俄军正在不屈不挠地向前推进。俄军对第四十三军与第十三军接合部的大举强攻突破了德军防线，切断了第四十三军，然后转而向小雅罗斯拉韦茨进逼。在持续不断的压力下，希特勒最后同意给该集团军右翼和中路的部队以有限的作战自主权，这样中路部队才可能慢慢撤到小雅罗斯拉韦茨以南的普罗特瓦地区。但是，俄军的压力并未减少。十二月二十九日，俄军突破了第五十七军（集团军北翼）的正面，现在第四集团军的两翼都空虚无防，因而该集团军有与其支援部队完全割断的危险。集团军群这时再三要求希特勒允许它全线撤退，可是希特勒对这些要求充耳不闻。一九四二年一月一日，他发出命令，要第四集团军的北部战线无论如何要坚守下去，敌军楔入德军北翼防线的突出部必须再度削掉。但是，被压得透不过气的第四集团军对此已无能为力。因此，集团军群于一月二日命令第四装甲集团军 [ 注：第3、第4装甲集群于1942年1月1日改称为“装甲集团军”。 ] 从北面发起攻击，以堵住两个集团军之间的空隙，但又为时过晚，良机已被错过了。
    到十二月底，正在与三个俄国集团军作战的第三、第四装甲集群稳住了鲁扎和拉马地区的局势，虽然只控制住一条冰封公路的第三装甲集群在撤退时受到了特大暴风雪的阻碍，进展极其缓慢，特别是它要不时击退突破的俄国部队才能使用公路。第四装甲集群的北翼与第九集团军取得了联系，但是敌人自十二月二十日以来对这块接合部进行的日复一日、持续不断的攻击，只遭到了软弱无力的抵抗，最后这一抵抗也终于垮台了。可是到了月底，在第三装甲集群几支预备队的支援下，突破被封锁住了。尽管如此，面对着数量上占压倒优势的敌人，情况仍是危急的，恐怕随时都会出现新的突破。两个装甲集群受到重创，然而他们至少成功地退回到他们缩短了的、仍然完整无损的战线。俄国人尽管百般努力，还是未能消灭他们。不过，冯·克卢格想从这两个装甲集群组建预备队的希望破灭了，因为大暴风雪和缺乏燃料使他们暂时失去了活动能力。
    现在，第九集团军的防线向西退缩，每一个被削弱了的师得据守十至二十五英里的防线。难怪这种情况诱使俄军向南推进，以突入整个集团军群的深远后方，将其歼灭。俄军有四个集团军，其中包括为数不少的可供使用的新锐师，因此满怀信心认为，这个目标肯定会到手无疑。第九集团军的右翼放弃了加里宁，起初尚能缓慢地、一次一点儿地退却，保持正面安然无恙，并与右翼友邻部队保持接触。但是接着，俄军的全部攻击力量扑向第九集团军的右翼和中路。集团军群一再要求批准撤退到已经准备好的“冬季阵地”，却遭到希特勒的断然拒绝。他只允许在敌人压力下万不得已的“撤退”，他继续要求誓死保卫每一座村庄、每一个据点。一月二日，他甚至下令禁止第九集团军放弃“一寸土地”。不过，这对实际情况当然不起任何作用；尔热夫方向的防线已被突破，并由此产生了一种新的危险。强大的敌军似乎在集结兵力以对付奥斯塔什科夫地区中央集团军群与北方集团军群的接合部。这两个集团军群的接合部只是一道十分松散、薄弱的防线。显然，新攻势将对准这个地区。
    于是，当新年开始的时候，在到处都是杂乱无章的局部危险区中开始出现两个主要危险区。很显然，俄军期望在这两个地区取得战术成功。同样显然的是，这两个地区将成为俄军实施他们歼灭中央集团军群计划的主要集结区。在南部，俄军的目标是在扩大突破口后，越过苏希尼奇，向维亚兹马或斯摩棱斯克挺进；在北部，他们的目标是突破中央集团军群的边缘地区，在第九集团军后方实施一次致命的包围运动。俄军运用了自己的典型战术，将主力调集到这两个地区，以便用数量上占压倒优势的新锐部队进击疲惫不堪的德军的薄弱防线，从而确保尽可能快而稳地到达他们的目标。
    由于严重的战斗减员和冻伤减员，德军防线兵力奇缺，防线的长度与防守的兵力不成比例。有些地方，“前线”只是些孤立的据点，没有纵深防御可言。往往也不可能建立防御阵地，因为镐头凿不穿很深的冻土，只有高爆炸药才能炸开。司令部机关、补给部队和后方勤务部队中凡能拿起武器的人全被搜罗起来派到前线，但是，这不过是个绝望的举动，跟那些空运进来孤立的增援部队一样无济于事*。作战人员极缺，但却毫无办法。
    【原注：摘自1941年12月28日北方集团军群汇报中例举的部队减员情况：

    （1）第6师自12月22日至25日军官损失了二十名，军士与士兵损失了五百八十六名。

    （2）第58步兵团只有三百五十人、十五挺轻机枪，没有反坦克武器。

    （3）第26师的人员冻伤情况：第77步兵团：重冻伤三十四人，轻冻伤七十四人；第78步兵团：重冻伤二百人，轻冻伤四百人；第26侦察营：重冻伤五十一人，轻冻伤四十五人。

    （4）第58步兵团：士兵们一星期只能吃上两顿热饭。

    摘自第4装甲集群1941年12月27日战争日志：

    （1）第106师只有三百名能荷枪的士兵。

    （2）第46装甲军有百分之八十的部队没有给养，因而得靠空运补给。】

    在这种情况下，俄军在数量上占压倒优势。同时，它还更机动，更适应冬季运动。强大的集群穿过德军防线，突然出现在其后方。接着,增援部队火速通过德军防线上被打开的缺口，结果这些缺口往往变得又宽又大，力量不足的德军预备队全然无法截击。不放弃一寸土地的命令意味着士兵们经常进行肉搏战，只有遭受惨重损失才能得以脱身。这时，前线的普通军官就催促撤退——要是还来得及的话。
    现在，大雪下个不停，这就要随时清扫道路，以便输送最低限度的弹药与粮食，缺了这些补给，部队根本无法坚持。此外，铁路还要承送开往前线的运兵列车，在这双重压力下，铁路几乎瘫痪。机场被大雪覆盖，空中活动极为困难。
    从前线各处传来绝望的求救呼吁。在那里，高低级军官的神经都已紧张到快要崩裂的地步。集团军群身居前线，对正在发生的事情有所了解，而希特勒身居大后方的东普鲁士大本营仍然一无所知。冯·克卢格尽力想使希特勒相信防线已多处被突破，只有给突破点指挥官以更大的作战自主权，并立即允许他们按自己的判断行动，防线才守得住；冯·克卢格一再指出，越是拖延给他们这种绝对必要的自主权，人员、物资上不必要的损失就越大。集团军群只有缩短防线，才能再组织起预备队，尔后才能堵住尤赫诺夫的缺口。希特勒回答说，在这种形势下，甚至一次有限的战术撤退都会导致整个防线土崩瓦解，使人员、物资受到巨大损失。另一方面，他争辩说，如果德军寸土必争，那俄军就会被打得一败涂地。当然，希特勒还是照自己的意思办，在一九四一年十二月二十八日的指令中，他陈述了他认为绝对需要保卫每一寸土地的理由，并对陆上与空中进一步作战作了指示。前线士兵带着迷惑不解的心情倾听着这些“指令”，但他们还是唯命是从。
    在这同时，俄军试图向所有三个方向扩大其在苏希尼奇地区的突破。一月三日，苏希尼奇包围圈合拢，被围困的守备部队——吉尔扎集群的四千人，进行了顽强的抵抗。俄军现将主力压向西面、南面，大有包围第二装甲集团军北翼之势。眼下，这是最危险的地区。一月四日，德军司令部决定从南、北同时发起攻击，包围突入的敌军。第二○八、第二一一师正在经布良斯克赶来，另有一个师说是也要派来。第二装甲集团军把第十机械化师的部队调上来，使左翼（第五十三军）落在更后面。第四集团军急于打开通往尤赫诺夫的公路干线，用第十装甲师的部分部队外加一、两个营，非常成功地夺取了该城。暂时，不可能再从前线撤出任何预备队，因为俄国第四十三集团军在突破了第五十七军的防线之后正在向西推进。这样，第四集团军受到两面包围，被压缩到一个狭小的地域；在这极端危急的情况下，第四装甲集团军司令赫普纳将军自作主张下令撤到一处较短的防线，因为情况十分明显，除非作此退却，否则敌军将突破他的防线。他立即被调离司令部，不体面地被开除出军队。希特勒是拿他开刀，以儆效尤！至一月十一日，形势再度变得十分危急，俄国第一近卫骑兵军突破尤奇诺夫以南薄弱的掩护线，穿过公路干线向维亚兹马方向推进。德军经过绝望挣扎。又把敌人暂时击退，补给线可以再度通行——至少暂时如此。这一紧急形势促使集团军群不等所有选定的部队展开，就从南面进行反击。一月十六日，相对较弱的德军在摄氏零下四十度的低温下集结，向苏尼奇挺进。一月二十四日，德军成功地派出一支小型先头突击部队向前突进，与被包围的吉尔扎集群接触。但是不久，出现了一个新的不幸的意外：俄国第六十一集团军往南突破，进入第五十三军后方。翌日，这场俄军新攻势被阻挡住了，但以两翼包围切断俄军的计划由于力量不足而只得放弃。
    德军方面急需作出重大决策。一月二日，俄国第三十九集团军在尔热夫西北突破，占领了南面维亚兹马方向大片领土，因而威胁着德军在瑟切夫卡的交通线。第二一六、第三三九师的部队被空运进来，组成一道新防线，协同党卫军步兵旅切断敌后方交通线。但是，俄军向突破地区火速派进了新部队（第二十九集团军）。一月十日，俄军强大部队进攻沃洛科拉姆斯克附近的第三装甲集团军，战斗进行得很激烈。多亏第一装甲师大胆出击，俄军攻势才被阻滞在苏切夫卡附近。但在这同时（前一天，一月九日），俄军突破两个集团军在奥斯塔什科夫的接合部后，还在通行无阻、川流不息地涌入接合部。
    至一月中旬，俄军在两个突破点（苏希尼奇与尔热夫）不断地施加压力，不停地往那里调遣增援部队，这清楚表明，俄军的意图是在维亚兹马地区包围中央集团军群。由于没有更多的预备队，德军已经抵挡不住了。从德国或西线调遣预备队所需的时间太长；由于运输条件很差，预备队肯定很晚才会到达。唯一可行的是，通过缩短战线来抽调部队担任预备队。在克卢格与希特勒进行了几乎是无休止的讨论之后 [ 注：1942年1月14日，哈尔德的战争日志写道：“元首的确看到了撤退的必要性，但他下不了决心发布必要的命令。这种领导将导致全军覆没。” ] ，一月十五日，希特勒终于同意批准前线的中央部分逐步撤到事先准备好的冬季阵地。但是希特勒附加了一个条件：撤退开始前，必须把第四集团军与第四装甲集团军之间的空隙堵住。此后，封锁敌人在尔热夫的突破将成为当时最紧急的任务，同时要扫清南面公路干线的敌人，直到德军发起攻势，粉碎敌人的突破。第二集团军被置于南方集团军群的指挥之下，以便消除中央集团军群对那个方向的忧虑；另外，南方集团军群现在也有责任采取措施，抗击俄军来自沃罗涅日地区的压力。
    一月十五日，中央集团军群下令放弃卡卢加（第四集团军）、鲁扎（第四装甲集团军）、沃洛科拉姆斯克（第三装甲集团军）三个突出部，并于一月十八日至二十四日期间，通过各种临时的路线，全部撤至最后的冬季阵地。
    事实上，在以后的几周里，德军计划屡被俄军全盘打乱，中央集团军群忧虑重重，始终不得安宁。看来情况往往比任何时候都糟，俄军持续不断的包围企图引起了一场又一场危机，这些危机经常是参战德军凭着英勇无畏在最后时刻才化险为夷的。到这时，所有指挥官的神经都紧张到了极点。在这里，我们只能对情况作个概述。
    一月中旬，莫德尔将军接替指挥第九集团军，前任司令官施特劳斯将军由于健康原因被迫辞职。莫德尔个性刚强，这很快被感觉出来。当中央集团军群的东部防线开始有组织地向冬季防线撤退时，第九集团军孤立的左翼（第二十三军）设法与第六军恢复了接触；来自南面的第四十六装甲军牵制住了敌人，最后把俄国第二十九、第三十九集团军的强大部队包围在尔热夫以西。俄国第三十集团军企图突破尔热夫以北的德军防线，与被包围的第二十九、第三十九集团军（七个师）会合，但未得逞。不过，要阻挡几乎突破到维亚兹马以西汽车公路的俄国第十一骑兵军的强攻却是不可能的，虽然迅速集结的部队设法为中央集团军群和第九集团军守住了这条重要的补给线并使之畅通无阻。当俄国空降部队在维亚兹马的南面、西面着陆，切断德军补给线时，情况又变得空前危险。
    两个集团军群交界处的间隙地，现约有六十英里宽，俄国第三突击集团军正往西朝大卢基挺进，而在南面，第四突击集团军正向韦利日和杰米多夫前进。这两个集团军原属俄国“西北方面军”，但于一月二十一日调给“加里宁方面军”。这些集团军的明显意图是将担任包围的部队进一步向南推进，切断德军的后方交通线，并通过向大卢基挺进掩护自己的西翼。至一月底，德军统帅部将第二四六师向一月二十七日被包围的别洛耶展开。可是两天之后，俄军成功地解救了该城，然后进行坚固防守，使之不再受攻击。第八十三师被派来进攻韦利日和大卢基，第三三○师经鲁德尼亚赶来进攻杰米多夫，第二○五师也接踵而至。这些部队以及分散在这广阔地区的其他部队由第五十九军负责指挥。该军于一月十六日被投入战斗，因而可以为维切布斯克和大卢基地区的重要铁路线与公路线提供某些一般性保护。二月一日，这些还在零零散散到达的部队全部交给第三装甲集团军指挥，他们受命阻击南下的敌军。在大卢基的部队只好自力更生。
    要在撤退到冬季防线以前堵住第四集团军与第四装甲集团军之间的缺口，那是不可能的。一月十八日，俄国第三十三集团军获得出其不意的突破，由东北向尤赫诺夫推进，来到距离该城约十英里的地方。从南北两路发起的旨在封锁敌人突破的反攻，起初取得了某些进展，这两路部队彼此之间只相距六英里左右，但接着，由于部队精疲力竭，攻势逐渐停息下来。不过，俄军也到了山穷水尽的地步。二月三日，当德军新部队从前线拉下来时，要切断已经逼近维亚兹马的俄军的后方联系还是可能的。现在正是时候，因为俄国骑兵部队又在数处突破了尤赫诺夫西南面公路干线的守军。在激战中，拼凑起来的第四十军清除了公路上的敌人，于是补给运输队可以重新运行，虽然仍然遭到俄军炮火的攻击。
    俄国第三十三集团军和近卫骑兵的一些部队突破了德军防线，而一开始却没有德军与之交战在辽阔的森林地带，他们跟一月十八日以来源源空降下来的伞兵、空降兵以及越来越活跃的游击队会合；这些部队对中央集团军群后方构成了十分棘手的威胁。争夺公路的战斗在继续进行，被切断的俄国部队力图与从东面进攻的俄军主力部队会合。但是，德军防线还是守住了，俄军攻势逐渐停了下来。俄军精疲力竭，损失惨重。德军成功地撤至冬季防线，在尤赫诺夫与尔热夫附近取得了防御上的胜利，这都是形成新防线的最先的切实步骤。德军指挥部曾期待在二月份得到进一步增援。现在则认为最大的危险已经排除。它预计，在天暖雪融、道路泥泞季节于三月中旬到来之前，能够发起一次成功的攻势压回俄军的突出部。消除威胁斯摩棱斯克－维亚兹马重要补给线的严重危险。

展望与回顾
    经过最初的包围战，遥远的目标——莫斯科愈来愈接近，愈来愈清晰可见了。从斯摩棱斯克战役时起，中央集团军群在作战方区面的考虑几乎完全集中于这个目标而旁无他顾，因该集团军群将在这次行动中理所当然地起决定作用。集团军群司令冯·包克陆军元帅死抱住这个想法不放，即使希特勒的思想与陆军总部的军事目标之间的冲突（我们前面已叙述过）开始在前线暴露出来时，他也是如此。一九四一年八月二十一日，希特勒决定先进行基输战役，并确定此后的一切深远目标；可是这并没有产生预期的结果：顿涅茨盆地的失陷，列宁格勒的被围，都没有使俄国集团军的战斗力受到很大削弱；到这时，德军东线已拉得太长了。如果陆军总部能够说服希特勒采纳其建议，即斯摩棱斯克战役一结束就集中所有部队攻打莫斯科，那么，回过头来看，我们可以有理由地说：部队经过休整（这当然是必不可少的）以后，就能够在八月底——也就是在解除来自哥美耳地区的翼侧威胁之后——重新部署，以发动新攻势。那样，维亚兹马－布良斯克的包围战就会早五个星期开始，尔后向莫斯科的进军也将在干旱的气候和有利得多的条件下进行；在这样早的时间，俄军不可能调来足够的预备队，也不可能使莫斯科进入这样的防御状态。诚然，要是这个建议付诸实施了，翼侧将出现巨大危险，特别是来自南面的危险。不过，如果南方集团军群的北翼与中央集团军群保持密切联系，这些危险就会轻而易举地被排除。同样，北方集团军群或许不该只盯住列宁格勒，而应考虑越过瓦尔代丘陵东进。这样，任何翼侧威胁就会被消除，德国东线中部就能集中更多的兵力专门进攻莫斯科。人们有理由相信，中央集团军群是能够到达莫斯科地区，甚至莫斯科市的，在这里，它会同时遇到敌人的主要军事力量，这些敌军将自动地在莫斯科前面接战 [ 注：有意思的是，直至今天，苏联官方人士还在宣称——也许有点夸张——苏联从未面临如此“致命的威胁”。 ] 。假定情况果真如此，俄国人会不会放出和平试探气球？现在去做这种推测是没有意义的，因为希特勒公开宣称的目标是消灭布尔什维主义。无论如何，有一点是肯定的：东线整个冒险战役的致命错误，是在各个重要方面——政治方面、经济方面、军事方面——低估了敌人。俄国潜在的军事力量比德国领导人（特别是希特勒）所估计的要强大得多。东线的夏、秋两个战役很快使陆军总部和前线指挥官认识到，他们面对的敌人与过去在波兰、法国、巴尔干国家作战遇到的敌人大为不同。俄国士兵坚韧不拔，顽强不屈，他们对自己的翼侧有无掩护从不计较；即使在人力、物资遭到极其沉重的损失之后，出人意外的是新部队源源不断开到；俄国人在数量上占有巨大优势；战区又异常辽阔。这一切都是德军经历中前所未有的。最迟在莫斯科成役出现转折的时候，德军最高统帅部就应该认识到，德国是以不足的力量投入了一项非常冒险的事业。因此，归根到底，导致第二次世界大战战史第一个重大转折点的，不是出乎意外的巴尔干战役造成的延误，也不是偏离大方向的基辅战役浪费了的宝贵时间，更不是深秋无法通行的泥泞道路，而是政治家、“战略家”希特勒的判断错误。由于判断错误，希特勒赋予给指挥官的是一项无法胜任的任务，提供的是一支弱小得无法完成这项任务的部队。
    在俄国的大反攻（好几个月的激战）期间，双方表现出奇迹般的技巧与勇敢，这种技巧和勇敢在以前被认为是不可能的。在三个月的战斗中，俄军投入了一百一十七个新师，而德军所能与之对抗的只是中央集团军群疲惫不堪的正面部队，他们总共只得到九个师的软弱无力的增援！ [ 注：具体数字见下面的列表。 ]
德国提供给东西两线的增援部队
 | 中央集团军群 | 1941年12月至1942年2月
 | 师（个） | 师（个） | 旅（个） | 装甲旅（个） | 骑兵师（个）
12月 | 0 | 30 | 33 | 6 | 3
1月 | 4 | 11 | 5 | 5 | 2
2月 | 5 | 10 | 6 | 6 | 0

1941年2月至1942年2月人员损失与补充一览表
月份 | 损失(人) | 补充(人) | 未弥补的损失(人)
12月 | 103,600 | 40,800 | 62,800
1月 | 144,900 | 19,100 | 125,800
2月 | 108,700 | 69,700 | 39,000
合计 | 357,200 | 129,600 | 227,600
    不过，这场力量悬殊的生死搏斗没有造成中路德军土崩瓦解，却仍然是个奇迹。军事文献里有一种说法，认为希特勒关于“不惜一切代价坚持下去”的命令挽救了中央集团军群和整个东线德军，使之免遭拿破仑大军覆灭的命运。此说没有多少道理。毫无疑问，在压力下撤退不可避免地要给装备、物资带来一定损失；同样无疑的是，丧失斗志的部队作长距离撤退有引起惊慌失措的危险。但在事实上，德军并没有丧失斗志。他们的优势感在十二月大大地动摇了，但很快又恢复了，当需要堵截敌人的突破时，通常是士兵们自己采取了主动。“不惜一切代价坚持下去”的方针使人力付出了昂贵的代价，导致了军事实力的急剧下降，由于缺少举足轻重的预备队，这种下降趋势已无法阻挡。不存在“长距离”撤退问题，因为到十二月中旬，“冬季阵地”距离前线只不过五十英里左右。到十二月底，第二集团军、第二装甲集团军和第九集团军或是已经进入，或是非常接近冬季防线；他们的军事行动表明，退却并未造成物资、装备上的重大损失，当然也没有给部队的士气带来不良的影响。因而，希特勒替他的战术所作的辩解是完全不能令人信服的，而且撤退迟迟不进行显然也是没有道理的。当然，集团军群若是早一点退却，仍然无法逃脱敌人所要的结局，但至少可以在有利得多的条件下作战，因为撤至一处较短的防线就可以调集预备队；另一个很重要之点是，集团军群距离生命攸关的补给线要近得多。
    于是，大量证据表明，十二月撤至冬季阵地本是可以进展得很顺利的。希特勒说他的战术会更迅速、更彻底地打得俄军疲惫不堪。这种论点也缺乏说服力，因为它忽视了这样一个事实，即德军也要流血牺牲，历尽艰苦，付出巨大代价。人们只要略加思考就会发现，认为只是希特勒的“不惜一切代价坚持下去”的命令才使中央集团军群免于土崩瓦解，这实在是没有根据的。似乎还有这种可能。即希特勒命令与其说是出于军事考虑，不如说是出自对他自己威望的担忧：一场卑鄙无耻而又十分巧妙的党派宣传运动把他树为“历代最伟大的军事天才”，在这种情况下，他感到他根本不能退却。
    还有一个对局势的发展开始发生越来越大作用的因素。希特勒一接任陆军总司令，就把指挥权越来越牢地操纵在他自己的手里；实际上，他将陆军总部和隶属的司令部贬成为“不折不扣的传令兵”。冯·克卢格要求更灵活（也更有效）地进行战争的建议，遭到断然的拒绝。同时，德国历史上一直沿用并证明行之有效的老军事原则，现在竟被轻蔑地当作陈旧过时的东西而加以抛弃；希特勒对参谋总部的不信任日趋明朗。这就导致了一个灾难性的行动方针，特别是当希特勒从他“坚持”方针的任何成功中得出这样一个结论：它应该是“未来一切军事行动的万应灵丹。……机敏善断与灵活机动被对原则进行愚昧无知的践踏所代替；纳粹的政治喧嚣战术给转移到战场上来了。……在危急的形势中号召前线士兵使出最后一把劲的正确原则却被变成了一条永恒不变的绝对法规。”
    莫斯科战役的最后结果是使双方暂时力量衰竭。双方都没有达到自己的目的。德军没有夺取莫斯科，虽然它一度几乎要落入德军之手；而俄军也没有粉碎中央集团军群。到一九四二年春天，整个东线的德军又进入战斗状态，其机动力也由于提供了新生力量、物资装备而得到恢复。但是即使如此，德军还不能沿整个东线发起一场攻势，这时的东线长一千七百英里。现在，强行解决的唯一希望是，将装甲部队、机械化部队集中于东线的一个地段。只有这样，才可能在德国的盟国（罗马尼亚、意大利、匈牙利共提供了约三十五个师）的支援下，以足够的力量赢得胜利。
    但是，莫斯科战役的军事、政治意义在于，原来要在三、五个月的时间征服俄国的宏伟计划遭到失败，而这场失败又使德国的“闪电战”时代宣告结束。一九三九年，政治家希特勒声称，德国只须在一条战线上作战乃是他的功劳。现在，德国在两线作战已成为无法改变的事实；不仅如此，而且同盟国坚持战斗直至胜利的决心又得到了巨大的精神鼓舞。德国武装部队在获得一连串的明显胜利以后，现已遭到明显的军事失败。德国的兵器已失去了“战无不胜”的灵光。
    东线继续作战的一个十分重要的问题是，希特勒和他最亲密的顾问是否从一九四一年———一九四二年的冬季战役中吸取了教训，他们是否准备为一九四二年的战争实施作出必要的结论。


地中海之战的结局

地中海之战的结局（一九四二年）
瓦尔特·瓦尔利蒙特 [德国]
[出自《第二次大战的决定性战役》] 1981
轴心国力图决一雌雄（一九四二年四月－九月）
争论不休的决定
一九四二年十一月西方同盟国的决定性胜利及其北非的作战计划
轴心国的处境
阿拉曼
同盟国在北非的登陆
开始醒悟与初步对策

    地中海之战的结局是由英军第八集团军在埃及阿拉曼的胜利和盟军在法属北非的登陆促成的。上述两个事件都发生在一九四二年十一月。但从更广泛的意义上来讲，前几个月发生的事件也都属干这个结局阶段。地中海之战从一开始就具有不断变幻莫测的特点，有时看起来似乎轴心国将取得重大无比的战略性胜利，然而最终却是同盟国获得了胜利。不过，一九四二年春夏意、德的攻势也应算作“该结局”的一部分，即使有人把这一攻势确实的或想象的失败和疏忽仅仅看作是“末日的开始”。
    对这个地区战争中的事件作任何调查研究，都必须从总的形势一开始就对盎格鲁－撒克逊国家极为有利这个基点出发。一则，居住在地中海沿海地区诸民族习惯于英国人的统治；二则，同盟国一开始就控制了一些很重要的据点。同盟国这种有利地位，在程度和重要性上几乎无论怎样高估也不过分，而且还由于双方在最初的战略目标上的根本差异而更为突出。从一开始，英国人就把地中海看作是他们帝国的生命线，他们的目标是要获得制海权和制空权，如有可能的话，则控制整个北非。
    另一方面，自从意大利在一九四○年底第一次企图进攻苏伊士运河惨遭失败之后，轴心国就局限于保卫意属在的黎波里塔尼亚的北非殖民帝国这一核心地区。甚至那时也是在踌躇再三之后。希特勒才终于同意德国向其盟国意大利提供必要的援助。他之所以这样做，主要是因为害怕意大利一旦丧失其在北非的殖民地桥头堡，就会放下武器完全背弃轴心联盟。
    隆美尔在一九四一年春来到北非，轴心国在北非开始作战时那种软弱无力的情况便发生了突然意想不到的变化。在第十航空军（几个月前才调到地中海）的支援下，他把相对比较小的轴心国部队集中起来，带领他们猛扑到埃及边境。由于在这同时占领了整个巴尔干半岛而且又正要发动对俄国的进攻，德国现在有可能对地中海进行更富有雄心的考虑。希特勒便开始考虑实施钳形攻势，其南路将从北非向东推进，穿过埃及深入中东，从而瓦解英帝国。
一九四一年十一月双方在地中海的海军实力（仅为作好战备的舰艇）
类型 | 意大利 | 英国地中海舰队（亚历山大港） | Ｋ舰队（马耳他岛） | Ｈ舰队（直布罗陀）
战列舰 | 5 | 3 |  | 1
航空母舰 |  |  |  | 1
重巡洋舰 | 3 |  |  |
轻巡洋舰 | 8 | 6－8 | 2－4 | 1
驱逐舰 | 34 | 21 |  | 7
潜艇 | ４６＋６（德国的） | 11 | 12 | 6
    可是在这种富有雄心的计划还没有具体形成之前，在北非的意、德部队就被逐回到他们原先在锡尔特海湾地区的出发阵地。此时正值一九四二年初，东线的冬季危机正处于紧张阶段。此外，由于珍珠港事件，美国也与轴心国交了战。这种令人失望的命运逆转，加上在此之前沿地中海补给线遭到的与日俱增的严重损失，这一切都比以往更清楚地表明，地中海战区是受到来自海上的控制———在那里英国已恢复了制海权。第十航空军被调到地中海东部支援了巴尔干战役后就留在那里，尽管有人忠告此举不妥。借助于从地中海西部航母上起飞的战斗机，英国成功地把马耳他岛再度变成一个具有相当实力的海军基地。一九四一年秋，“Ｋ舰队”起先拥有两艘巡洋舰，后来增加到四艘，再加上若干艘驱逐舰的支援，已能在地中海穿越轴心国的补给线抵达北非。意大利舰队虽然在数量上仍占优势，但却对付不了这一威胁。
    除了缺乏作战经验外，意大利舰队还可悲地缺乏一支有效的航空队。它连雷达也没有，而英国却早已采用。更严重的是，它长期缺乏燃料，这就使得那些因早先的惨重损失而已倾向于谨慎从事的意大利海军将领们，比以往更加谨小慎微。
    德国第二航空队司令陆军元帅凯塞林于十一月二十八日被任命为南线部队司令。这支相当强大的航空队不得不被调入以恢复空中力量的平衡；这一平衡不久之后还转而使德国在地中海的中部获得了空中优势。双方海军力量的对比也发生了很大的变化，其原因也是因为德国潜艇被调入地中海——九、十两月调入六艘，十一、十二两月又调入十二艘。同时意大利舰队的活动也日益增加。德国潜艇击沉了“皇家方舟”号航母及“巴勒姆”号战列舰，而且还击沉了已被意大利鱼雷击中的“活雕像”号巡洋舰。意大利人还用他们的“人控鱼雷”（海猪式）突破了亚历山大港防线，击毁了“伊利莎白女王”号及“勇士”号战列舰。随后“Ｋ舰队”驶进意大利巡洋舰在的的黎波里以北的布雷区。“罗马海神”号巡洋舰及一艘驱逐舰被炸沉，“曙光女神”号及“佩内洛普”号巡洋舰则受重创。这些损失使英国的地中海舰队丧失了所有重型舰只，而英国海军部却无力进行补充，因为远东新战区当时正需要所有能动用的海军舰队。
    轴心国在海上及空中占有的优势加上补给情况随之改善，均使隆美尔得以企图再次获胜；他又一次向埃及发起进攻。一九四二年一月二十一日他长驱直入到正准备继续推进的英军中间。英军遭到完全的突然袭击，节节败退，在很短的时间内，隆美尔的部队就到了位于班加西及托卜鲁克中间的德尔纳。在这场大规模的攻势中，意大利人只是无精打采地跟随着，而这一攻势却促使德国领导人回想起他们前一年的野心勃勃的计划，并将这次攻势与高加索方面继续进攻的计划连在一起。
    这一发展具有内在的弱点，即战略的谋虑远远落在战术的成功之后，而这一点正被隆美尔在沙漠地区的辉煌胜利所掩盖。隆美尔的崇高威望及其在战场上作为一个将领不容置疑的指挥才能，则乐观地被认为可以绰绰有余地抵消敌人将不断增长的实力。同样，德国空军占有的空中优势也被指望来补偿轴心国在海上的劣势，尤其被指望来收拾马耳他岛，该岛此时已证明是英国在地中海上的最危险的据点。

轴心国力图决一雌雄（一九四二年四月－九月）
    一九四二年决定性事件的序幕，是四月二日由德国空军在意大利皇家空军的支援下．向马耳他岛发动强大的攻势揭开的。为完成现已移交给南线部队司令的任务，即“在地中海为轴心国开辟一个强大的据点，以作为轴心国力量进一步发展的基地”的首要条件，是摧毁马耳他岛的军事设施。该岛正好位于轴心国到北非的补给线的中途，务必使其起不了危害作用。可是，正象年初德国空军增强得太迟而未能使轴心国在北非免于受挫一样，这次对马耳他岛的空战又发起得太早，也未能对拟议中的登陆有所稗益。这次登陆旨在为轴心国夺取该岛从而为整个地中海东部地区深远的作战计划提供一个真正可靠的基地。
    两个轴心国领导人于四月二十九日和三十日在贝希特斯加登会晤，讨论地中海今后的作战目标以及在那里进一步作战的时机等事宜。在这之前，德国空军对马耳他岛的攻势已进行了近一个月。轴心国没有联合作战参谋部。为组建这种联合作战参谋部所作的努力全部告吹，因为这两个独裁者内心彼此互不信任。因此，在这种稀少的会晤中他们不仅要讨论联合战略的重大事宜，而且还常常要讨论技术细节。
    这次会晤表明，意大利人决心在未来的行动中仍持谨慎的保留态度。自从年初起他们就已对隆美尔在利比亚重新发起的攻势采取了这种态度。在德国方面，希特勒则重新提出向东打过埃及以包围英国在中东阵地的老计划——他认为该计划的“革命条件已经成熟”。可是，墨索里尼和意军参谋总长，即后来提升的卡瓦勒罗元帅，无论如何在当时不赞同打出利比亚－埃及边境。他们前来参加会议还决心坚持“征服马耳他岛”是北非战争继续进行的真正必不可少的条件，轴心国必须为此把这作为当前目标。然而，由于意大利人——德国人亦如此——意识到该岛已不再可能通过突袭方式迅速攻占，而且还由于意大利人宣称他们再过三个月也来不及参加在该岛登陆的有计划进攻，因此若是接受他们的观点实际上就意味着放弃轴心国在北非继续其攻势的一切希望。同时，英国准备采取主动向前推进迫使敌人决战的方法来制止意、德在利比亚的进攻。马耳他岛是使意大利犹豫不决的原因之一；同样，马耳他岛也是英国加速他们计划的原因之一。对英国来说，以这种间接方式保住马耳他岛就意味着避免一场“大灾难”：这场灾难依丘吉尔看就是有可能丧失马耳他岛以及岛上的三万守军和几百门炮。丧失马耳他岛将破坏他所有关于地中海甚至关于保卫尼罗河流域的计划。
    经过详细的军事讨论，两个轴心国元首最后决定，隆美尔的装甲部队“暂时”于五月底在北非实施进攻，可能的话就占领托卜鲁克，尔后继续进攻到埃及边境为止；到六月中旬或最迟七月满月时，就可实施“大力神”作战计划，即占领马耳他岛。
    尽管这看来是当时唯一可能的决定，但是假若轴心国不会由于进一步拖延而完全丧失主动权，那么该决定很显然仍受到地中海之战从一开始就存在的种种不足和不当的影响。该决定还进一步由于失望和缄默而受影响。隆美尔本人未出席会议，可是他确定的装甲部队的行动日期获得了认可，虽然当他后来得知两位元首无意先期占领马耳他岛时，他大失所望。第二航空队司令凯塞林陆军元帅同样十分失望，因为他眼看自己成功的空中攻势不能达到最后占领马耳他岛的目标。另一方面，意大利被迫同意一项与其本身计划相违背的决定。希特勒一贯反对在马耳他岛登陆的意见。当这一意见开始在一年多以前提出来讨论时，他就反对。他现在同意可能也是很勉强的。例如，五月十日他坚决主张对马耳他岛的进攻发起后，第二航空队的大部队应立即撒出，以便能够参加东线即将开始的夏季攻势。但十天之后，即五月二十一日，他似乎完全改变了主意。他在自己的小圈子中马上宣布“大力神”作战计划不过是“心理上”的准备而已。
    虽然其间被调到意大利南部的德国伞兵部队还留在那里，但是德国却已作出不以空降作战来夺取马耳他岛的决定。希特勒现在反对登陆该岛要比一九四○年反对入侵英国还更强烈，其原因相同：他认为现有的兵力，尤其是海上兵力不足以承担此任务，而且他也不打算冒失败的风险。无论如何，马耳他岛在他看来并不那么重要，因为他深信隆美尔的新攻势会拿下托卜鲁克；然后，意、德穿过地中海的补给线就能在克里特岛的保护下通到该港，这里离前线既近又方便。此后不久，当开往马耳他岛的两支英国海上运输船队，几乎完全被意、德两国海空军部队击沉时，他更认为轴心国不应故意放弃这类使英国人在舰艇、人员及补给品方面蒙受惨重损失的机会 [ 注：事实上，1942年6月中旬，由十七艘船组成的运输船队中，真正到达马耳他岛的只有两艘已被重创的船。与此同时，德意两国的飞机、德国潜艇、摩托鱼雷快艇、意大利的一个巡洋舰中队以及马耳他岛附近的布雷场使得一艘巡洋舰、五艘驱逐舰和六艘商船沉没在海底，而且还使得三艘巡洋舰、一艘防空巡洋舰、三艘驱逐舰、一艘扫雷舰、一艘驱潜快艇和两艘商船受到损伤。1942年8月，由十四艘船组成的运输船队实际上只有五艘完好的和两艘被重创的船到达马耳他岛。德意两国的潜艇、摩托鱼雷快艇和飞机击沉了一艘航母、两艘巡洋舰、一艘驱逐舰和九艘商船，还击毁了一艘航母、两艘巡洋舰和两艘商船。 ] 。
    然而，这并不能改变下述事实：在一九四二年春，德军最高统帅部虽有远征中东的野心勃勃的计划，但其所依赖的是一条越过地中海靠不住的补给线、一些吞吐量不大的利比亚港口，以及北非沿海的一个狭长地带。不但如此，而且在那一年还有另外的重大的困难：在巴尔干地区，再也没有足够的兵力从那里发起一场联合攻势。也不再有希望让土耳其站在轴心国一边参战。地中海东部的阿拉伯国家，恢复了对英国殖民主义传统性的依赖，并将领土提供给西方同盟国作为他们预备队休整的中心。轴心国部队展开地区以西的西班牙，对其自愿采取的“非交战”政策的解释似乎日益变得不利于其轴心国朋友。在轴心国作战地区的翼侧及后方是法属北非，对它的重要性，轴心国在制定政策时未予重视，而且继续未予重视，结果是，这一地区有完全脱离轴心国始终很薄弱的军事轨道的危险。
    五月二十六日刚好是贝希特斯加登会议之后一个月，隆美尔按计划准时在沙漠地区发动了新攻势，动用了德国非洲军（一个装甲师和一个轻型师，三百三十三辆坦克）以及意大利第二十军（一个装甲师和一个机械化师，二百二十八辆坦克），来对付英国第三十军（两个装甲师和一个机械化旅）。意大利第十、第二十一两个军所属的四个步兵师，负责牵制拥有三个机械化师的英国第十三军。第二航空队的主力部队经过调整，奉命前往支援这一攻势，德国以五百四十二架飞机对付英国沙漠地区空军的六百零四架飞机。其间，德意两国的海军也控制了马耳他岛，结果由于此时有了一条几乎畅通无阻的补给线，所以就有可能贮备足以使北非的轴心国部队维持一个月的补给品。然而，要在北非建立那些计划的、确实很大的补给品仓库却证明不可能。因此，为维持补给品的供应，仍需依赖越过地中海的正常不断的海上运输以及尔后的陆上长途运输。在这个过程中，有一部分补给品，尤其是燃料，在未到达目的地之前就已消耗掉了。
    隆美尔的新攻势只比敌人那一方的攻势早几天。英军供应充足，装备精良，尤其是武器弹药方面。他们在机械化程度、数量以及某种程度上的装甲质量方面也都超过了意、德军队。至于其他方面，双方陆上及空中的兵力大致相等。
    从一开始，那些比较乐观的希望就破灭了，因为德国装甲部队一向南迂回就被死守在比尔哈希姆阵地的法国第一自由旅阻止。在这种情况下，意军最高统帅部开始满足初步的胜利，并过早地考虑夺取马耳他岛的计划，而德国陆空军于六月十一、十二两日再次发起的进攻却占领了比尔哈希姆这一沙漠要塞。随之就是夺取英国据点“骑士桥”的一场激战。在这场激战中，德军由于在六月二十日迅速攻占了托卜鲁克要塞而取得了胜利。
    一天之后，由于这一新的辉煌胜利马上晋升为陆军元帅的隆美尔再次出现在埃及的大门口。这次情况要比一年前有利得多。那年由英国精锐部队防守的托卜鲁克要塞，犹如在较弱的轴心国部队的翼侧及后方扎上了一根疼痛的刺。这次托卜鲁克落在轴心国手中，已作为成千上万战俘的收容点。此外，还缴获了大量的补给品而且港口几乎毫无毁损，所以补给情况大有改善。看来此后也不会遇到什么抵抗。强大的英国第八集团军，连同它为进攻而准备的强大的预备队、火炮、反坦克炮以及坦克等似乎已经溃不成军。

争论不休的决定
    隆美尔获得胜利的速度和规模，并非有意要鼓励德国领导人执行他们与他们的轴心国伙伴刚达成的谨慎决定；相反他们倒更倾向于继续扩张战果。另一方面，意军最高统帅部则极力希望立即将双方拟定的计划付诸实施。为此，它坚持要隆美尔的部队停在埃及边境采取守势。墨索里尼也许预感到将会发生的事，在卡瓦勒罗的建议下，于九月二十一日致函希特勒，敦促他巩固已取得的胜利，不再扩张战果以便转入对马耳他岛的进攻。可是与此截然相反的意见这时却在德军最高统帅部占了上风。希特勒一得到占领托卜鲁克的消息，就再次回到五月二十一日的决定，并当着他的军事顾问们的面宣布任何攻占马耳他岛的企图都已经“完全”不在考虑之列——十分清楚，必须立即把英国人追击到苏伊士运河。
    因而，无须那位在北非得胜的司令官的敦促，也无须德军最高统帅部作战局及海军作战局的支持，希特勒自己会“劝告”墨索里尼来赞同扩大隆美尔的战果。他在六月二十二日写给墨索里尼的一封亲启信中就进行了这种劝告。希特勒对马耳他岛一字都没有提。他被当时的胜利冲昏了头脑，坚持认为：现在已到了“历史性的转折点”，这对整个战争的结局可能具有“决定性的重要意义”。英国第八集团军已“基本被歼”。那个战区很可能不会再出现这种好形势，“最迅速最充分利用”这种有利形势乃是当务之急。这便要求在英军还没得到补充加强从而形势再度变得“对我们不利”时，就对英军实施“不间断的追击”，直至将其全部歼灭为止。这次“英国可能丢失埃及”，与此同时，塞瓦斯托波尔的占领，还打开了通过高加索的前进道路，“进而推倒英帝国在中东的整个大厦”。希特勒在信的结尾，再次吁请注意“这具有历史意义的时刻”，并坚持认为这个时刻已经到来。他忠告他的独裁伙伴说：“战场上的幸运女神只接近将领们一次而已，谁要是没抓住她，以后往往就不可能再抓到了。”
    这封信力图以决定性时刻已经到来为借口，用全然不同的东西来取代联合参谋部制定的深谋远虑的计划。从这封措辞做作的信上，可以再次看出轴心国伙伴间在战略目标上之根本分歧，以及与此密切相关的在战争方法上之截然不同。德国领导人由于受到东线和南线巨大初步胜利的鼓舞，便把目光远远投向中东，而罗马则坚决认为，首先应该确保轴心国在地中海的基地之安全——当然同时也应确保在北非的意大利帝国之安全。此种利益与方法的冲突也反映在战地的指挥上。基于过去的经验，意大利人不愿再往前挺进扩大战果，除非补给问题看来完全得到解决。另一方面，德军最高统帅部则深信鉴于英国第八集团军的“崩溃”，胜利地攻入埃及的战术条件现在已经成熟。它还认为补给情况比以往任何时候都更有希望，特别是隆美尔宣布其部队的一般补给问题，可利用其缴获的英军大型仓库来解决，武器弹药及燃料问题，可利用托卜鲁克港来解决，陆上补给品的一般运输问题，则可利用缴获了的大批英国卡车以及通往埃及的窄轨铁路来解决。假若轴心国能继续取得胜利，而且轴心国部队能很快占领亚历山大港及苏伊士运河沿岸，那么远离前方孤立无援的马耳他岛，将很快丧失其重要性。
    另一方面，意军最高统帅部还没有准备在夺取马耳他岛之战中发挥自己的作用。的确墨索里尼在六月二十一日写给其盟友的信中曾保证意大利作好极为充分的准备，但同时他又要求德国至少提供七万吨的燃料，以确保意大利海军从事有效的合作。光凭这一原因，而不用去说敌人可能的干涉（其间敌人已采用来自地中海西部航空母舰上的飞机加强了马耳他岛上的空军部队），确实就可看出即使“最后而且最有利的时刻”到来时——意大利人这时希望是八月份——好象也不大可能加以利用。如果情况果真如此，那么正象墨索里尼在其信中所指出的那样，夺取马耳他岛之战就需等到第二年春天才能展开。
    这种对各种可能性的分析清楚地表明在一九四二年六月下旬那个时候，并不是要求轴心国领导人在马耳他与苏伊士之间作出选择，而只是对隆美尔的部队究竟应该在原地不动还是继续前进作出选择。原地不动意味着不想充分利用隆美尔的胜利来发展战果，这将严重违背德国基本的战术原则。假若真是原地不动，那就意味着把行动的主动权又归还给敌人，而且轴心国迟早肯定会再度丧失主动权。可以毫不夸大地说，那位现场德国指挥官，肯定会通过某种方式利用胜利情绪强行按照他的意图行事，而不管什么情况也不管接到什么样的命令。他曾两次将试探性的行动变成大规模的攻势。
    事实上，六月二十二日隆美尔在未正式获得作战自主权前，就命令他的部队继续将敌人追击至利埃边境以东大约五十英里处的西迪巴拉尼。不管怎样，他几乎只能这样办。其间，意大利的立场也发生了相当大的变化，以至墨索里尼此时竟担心轴心国的胜利没有“被充分利用”，并由此更倾向于相信隆美尔的判断，而不是他自己顾问的判断。实际上，希特勒的信只不过是推开一扇已半开着的门，并使意军最高统帅部有一个放弃其反对德国计划的机会。来自开罗的美方报道说，隆美尔现已胜利在望，而且截获到的一些从被扣留在亚历山大港的法国军舰发给其海军部的无线电报，也透露英国人即将撤离该港。在这些消息的鼓舞下，意军最高统帅部于六月二十三日开始下达一系列新命令，指示其部队参加对英军的追击，并将追击到埃及境内的苏伊士运河。在追击途中意军将占领开罗，而且还暂时包围亚历山大港。甚至连凯塞林陆军元帅不管怎样现在也接受了这一新决定。他开始时曾极力反对，因为确保越过地中海补给线的安全有困难，而且还因为一旦对尼罗河流域的英国基地采取进一步行动，不知空中形势将会发展到何种地步。墨索里尼满怀信心以至亲自飞往北非，并且还空运去了一匹白马，以便到时候他可以骑着这匹白马率领部队进入开罗。
    轴心国的胜利在这次高潮之后只延续了几天，在宽大的正面上越过利埃边境向东推进的意、德装甲师，很快就把英军逐回到西迪巴拉尼以及马特鲁港的筑垒地区。尔后，六月三十日，他们在阿拉曼筑垒阵地，突然遭遇到意想不到的猛烈抵抗。激战了三天之后，隆美尔陆军元帅及其参谋人员，都被迫承认自六月中旬开始的追击已告结束——这仅被认为是暂时的结束。经过六周的运动及激战，进攻部队开始出现筋疲力尽的迹象。隆美尔到达阿拉曼时，只剩了五十五辆坦克，十五辆装甲侦察车，七十七门各种口径的火炮，六十五门反坦克炮（包括口径88毫米的高射炮），以及三个德国师中的二千名左右步兵。意大利装甲部队的兵力兵器更少，他们的两个步兵军远远落在后面。敌人似乎以意想不到的速度进行了反击，很快便占领阿拉曼与卡塔腊盆地之间早先构筑的防御阵地。其部队编成内有八个南非、新西兰及印度的旅，人员养精蓄锐，并装备有大量美国补给品，包括装甲车辆及机械化火炮。被迫退却下来的英国第一装甲师及第五十机械化师，这时已安全地隐蔽在这个筑垒地带的后面。
    同时，凯塞林所担心的那种空军实力平衡的改变也终于出现了，而且情况看来越来越不利。在隆美尔发动的攻势期间，德国空军出击的架次数不断下降，此外还由于机场与前线之间的距离日益增大而带来了新的困难。然而英国方面却成功地提高了沙漠地区空军出击的架次数，从五月二十七日的三百五十四架次增加到七月三日的七百八十架次。
    不过，隆美尔仍确信，在少许休整之后，加之仓促空运来的增援部队和海运来的新补给品，他能够决一雌雄。可是两周之后，即七月中旬，在补给线所遭受的损失已经回升，以及难分难解的战斗收效甚微之后，他不得不屈服于冷酷的必然，转攻为守。
    七月二十日，墨索里尼离开了德尔纳（在这里他等着进开罗已等得不耐烦）返回到罗马。与此同时，丘吉尔也就能宣布埃及脱离了危险。事实上由于局势发生了很大的变化，隆美尔本人现在也强烈要求准许他与敌人脱离接触并退回到边境阵地；他现在要求撤退，与短短的一个月前他要求继续追击时一样坚决。他非常敏锐地觉察到形势所发生的变化，因此当他的要求遭到拒绝，而且又没有相当的增援部队马上运来时，他竟开始考虑放弃整个意属北非。然而，这个意见在德国遭到一致的反对，意大利人的反对更为激烈。这两个轴心国仍然确信，一旦必要的增援部队运到，他们就能在新的攻势中掌握主动权，并达到其目标。
    由于没有其他来源可以获得增援部队，意军最高统帅部与德军最高统帅部于七月中旬达成了一项联合协议。以便动用那些集结起来准备进攻马耳他岛的部队，并尽快将他们调往埃及。早在七月七日，卡瓦勒罗就指示忙于实施马耳他岛计划的作战局推迟实施进攻该岛的计划，而准备将有关部队调往突尼斯。由于轴心国在埃及的追击已经停止，意军最高统帅部长官，比以往任何时候都更担心英国在法属北非实施登陆作战，并从那里组织突入的黎波里塔尼亚的攻势。攻占马耳他岛的最后机会就此放弃了，当然也就谈不上将该岛变成轴心国到北非去的一块踏脚石。
    隆美尔赞成意军最高统帅部其间所下达的命令。当本文作者七月底在阿拉曼以西约八至十二英里处的指挥所访问隆美尔时，隆美尔还深信有必要尽快恢复对埃及的攻势。他不再谈论撤退的问题。作者在访问期间得到一个永远难忘的印象，即无论是陆上还是空中的战斗都将十分激烈，在暴露的沙漠地区的这种战斗现已显示出的种种迹象表明，战斗将发展成为一种拼物资的战斗。
    在随后几周内，情况发生了一百八十度的变化。意军最高统帅部以及德国南线部队司令凯塞林陆军元帅，在正确估计了敌人不断增长的实力之后，便迫切要求尽快发动攻势，而希特勒及德军最高统帅部，却倾向于由隆美尔自行决定他到底是否能按照他暂定的日期（即八月底）发动新攻势。八月十七日意方的指令中所规定的作战目标是，隆美尔应首先打败尼罗河三角洲以西的敌军，然后攻占亚历山大港，并且以该港为基地向开罗及苏伊士运河推进。
    双方这时开始了一场海上及空中的竞赛，为即将重新发生的冲突调遣尽可能多的物资、增援部队及补给品。在这一方面，西方同盟国具有明显的有利条件，因为他们环绕非洲的补给线虽然很长，但至少可以基本不受敌人的干扰。假若轴心国设法说服了日本在取得以航母为基地对锡兰的空袭的胜利后，仍继续将其强大的海军舰队长期进驻印度洋而不是全然漠视三国条约所包含的一切战略可能性，那么西方盟军中东司令部就会发现情况将有多么大的不同啊 [ 注：1942年头几个月期间日本联合舰队的参谋人员讨论了这类计划，可是从较深远的角度考虑日本不得不放弃这些计划，因为那个时候不可能得到必要的德意合作（1942年1月至2月）。 ] ！轴心国从意大利南部起越过地中海至利比亚以及通过希腊至昔兰尼加的补给线当然要短得多，但他们常会遭到来自亚历山大港，尤其是来自马耳他岛的袭击。意、德空海军的袭击，其中包括布雷活动一停下来，英国马上（七月中旬）就把五月初撤离马耳他岛的第十潜艇分舰队又调回到该岛；到八月中旬他们设法将驻扎在该岛的飞机（包括重型轰炸机）的数量增加到了二百五十架。同时，在不少于两艘战列舰、三艘航母、七艘巡洋舰和二十四艘驱逐舰的护航下，他们的一支满载各种补给品及武器装备的运输船队成功地驶进了马耳他岛，虽然他们肯定为此付出了巨大的代价。轴心国部队将马耳他岛严密包围达数月之久，但很快这个包围圈就被突破。西方盟军又能攻击轴心国那些越过地中海开往最小港口与海港的运输船只，使之蒙受严重破坏和惨重损失；而同时他们自己却能将人员与补给品运到尼罗河及苏伊士运河附近的无数效率很高的港口与海港而不受轴心国的干扰。根据意大利的统计，仅在八月的后几周，英国就成功地在东北非卸下了至少五十万登记总吨位，与如此高的吨位相比，轴心国一共才卸下了一万三千吨 [ 注：若要了解蒙哥马利将军8月13日上任后为改善第8集团军的处境而采取的进一步重要变革，请参看《蒙哥马利回忆录第1卷》从第94页开始起的章节，此外还请参看1949年纽约出版的他的续篇《从阿拉曼到桑格罗河》（后来被称为《蒙哥马利回忆录第2卷》）第16页至17页。 ] 。
    陆军元帅隆美尔常被指责为对补给问题注意太少，但至少这次他下定决心，如果他规定的为发动攻势所需的补给品，尤其是燃料的最低数量得不到保证，他就按兵不动。然而在强大的压力之下，并且——正象他自己事后所说——不顾自己较明智的判断，他同意于八月三十日发动攻势，为此他获得了上级给予的坚定许诺，即那些仍欠缺的燃料到他需要时一定运到。可是，在取得了一些初步胜利后，这场新攻势便受阻了。到九月一日，隆美尔不得不下令停止进攻。两天之后，他命令他的部属撤退到他们原来的阵地。所需的燃料补给也未按许诺运到前线。同时，由于出乎意料之外大的英国雷区而造成的长时间的耽搁，达成突然性的因素也就丧失了；与此同时，优势的英国沙漠地区空军的进攻此时非常猛烈，甚至象非洲军这样身经百战的部队的士气也好象被挫伤了。
    在这种形势下，隆美尔和德国领导人于是就放弃了任何进一步攻势计划的念头。可是，意军最高统帅部在凯塞林陆军元帅的支持下，仍继续坚持为了击退随时都可能出现的英军的反攻，北非的轴心国部队应再次转入攻势以便决一雌雄。可是要做到这点的先决条件（在这个问题上意大利和德国的观点完全一致）是，这些部队至少应扼守住他们在阿拉曼前方的阵地。

一九四二年十一月西方同盟国的决定性胜利及其北非的作战计划
    由于丘吉尔的坚决主张，自一九四一年夏季起，英国就一直在准备远大的计划以便彻底解决地中海的问题。根据这些计划，第八集团军一九四一年十一月对昔兰尼加的攻势（“十字军战士”行动），原先准备扩展到的黎波里（“杂技家”行动）。英国指望这一攻势的成功会促使法属北非部队司令魏刚将军背叛维希政府。一旦事成，英国打算从其本土调遣一个装甲师及三个步兵师来增援魏刚部队（“体育家”行动）。
    魏刚将军奉召回国，寄托他提供帮助的希望便成了泡影。因此，在美国参战后于一九四一年十二月二十三日至一九四二年一月十四日在华盛顿召开的“阿卡迪亚”会议上丘吉尔建议，即使法国反对，“体育家”行动在必要时仍应付诸实施。罗斯福总统赞成这个意见，因为这似乎使西方盟军在一九四二年获得对德国的一次军事胜利有了可能。这次行动此时被改称为“超级体育家”，并定于一九四二年五月实施。
    然而，到二月的下半个月，显而易见的是由于太平洋战区的迫切需要，同盟国此时不可能提供“超级体育家”行动所需的船只，而且第八集团军在昔兰尼加所遭受的挫败，还影响了东西方合作的前景。因此三月三日，同盟国参谋长联席会议决定，暂时只把“超级体育家”行动的可能性，作为一种研究项目来探讨而已。
    一九四二年四月中旬，美国陆军参谋长马歇尔将军和罗斯福总统的私人代表哈里·霍普金斯一起飞往伦敦，与英国三军参谋长讨论了在欧洲的长期战略，并达成了某种协议。马歇尔建议应尽快在英国集结足够的部队，以便向法国西北部发动大规模的入侵，因为在他看来，这是唯一能对德国生命的中枢发动决定性攻势的途径。然而，对情况进行一番分析研究后，他们发现在一九四三年以前不可能发动这种攻势。可是因为西方同盟国不愿意在那么长的时间里无所事事，尤其是因为俄国人正极力要求尽快开辟第二战场，所以讨论又回到一九四二年作战可能性的问题上，尽管并未作出任何明确的决定。马歇尔主张一九四二年秋在布雷斯特或瑟堡附近实施登陆，以夺取德国人在法国西北部的一两个半岛为有限目标（“大锤”行动），同时迫使他们从东线撤回部队。这一行动还有利于西方盟军获得作战经验。然而，丘吉尔在三军参谋长的支持下，提出了自己的某些主张。他早就主张要么在北非，要么在挪威实施登陆（“丘辟特”行动）。他和他的顾问们认为，以不足的兵力企图在欧洲大陆即“欧洲堡垒之心脏地区”实施登陆未免太冒险。出于运用“间接手段”的民族本能，他们主张攻击敌人较弱的翼侧，认为这比较易于获胜。
    这个问题暂时仍悬而未决，甚至一九四二年六月丘吉尔到华盛顿访问也未解决这个问题——无疑，部分是因为在北非的第八集团军遭到了灭顶之灾，包括托卜鲁克的失陷。
    七月中旬，马歇尔将军、哈里·霍普金斯及美国海军作战部长金海军上将飞往伦敦继续进行讨论：俄国战场的形势要求迅速决定一九四二年的军事行动。美国极力想说服英国放弃其代号为“超级体育家”行动的建议，而代之以接受美国提出的“大锤”行动的建议。马歇尔反对在卡萨布兰卡附近登陆的建议，认为这不会减轻俄国的压力。他还担心“超级体育家”行动会消耗兵力，这些兵力他倾向于留作实施他所建议的一九四三年对法国西北部的入侵（“围歼”行动）。金海军上将也反对丘吉尔在北非实施登陆的建议，因为在他看来，建立一条通往摩洛哥新的海上运输线将意味着不必要地使已经很危急的航运形势更为危急。他还认为，从太平洋撤出航母来支援这类行动将是危险的。
    七月二十日举行第一次会议，美国的建议遭到丘吉尔的坚决反对。在吉尔无可辩驳地指出，“大锤”行动肯定使“围歼”行动不可能实施，而“超级体育家”行动，则很有可能在地中海以及中东成为决定性的转折点，同时也就减轻了俄国南部战场的压力。在参谋长们的后来的讨论中，双方的意见再度发生冲突。由于英国不肯接受“大锤”行动，美国的观点越来越倾向于“好吧，既然今年在欧洲无事可干，我们只好集中全力于太平洋”。在这种显然绝望的情况下，美国代表马上请求罗斯福给予进一步的指示。七月二十二日罗斯福指示他们放弃“大锤”行动的建议，与英国达成某种协议以便使美国部队在一九四二年能投入战斗。丘吉尔终于得以放手实施“超级体育家”行动。该行动改称为“火炬”行动、这是双方在七月二十四日至二十五日一致同意的。
    十月底前一切都要准备就绪，而且“火炬”行动要与第八集团军在阿拉曼发动的攻势相协调，为此派出了增援部队，运去了大量装备及物资，还增派了英国皇家空军中队。一九四二年八月初丘吉尔访问近东期间，他还整顿了指挥机构，撤下了优柔寡断的奥金莱克，由亚历山大将军接替他担任近东部队司令。戈特将军本来要担任第八集团军的司令，但因他逝世，则改由蒙哥马利将军来担任。

轴心国的处境
    北非攻势的放弃，加上接踵而来的德国东线攻势的失败，轴心国总的形势发生了逆转。轴心国本来处处好象都占有胜利在望的优势，但现在却处于危险的紧张境地，目标似乎极为遥远，而且用以达到这些目标的力量似乎也不足。轴心国的战线比以往任何时候都薄弱。在埃及和高加索北部的攻势矛头好象两个巨大的手臂一样向前伸出，可他们不再有什么强大的后盾，而且他们再也没有希望能在战略上协调一致地行动。其他地方也出现了种种明白无误的迹象表明，形势发生了不利于轴心国的具有威胁性的变化。西方盟军得到美国源源不断的增援，这使轴心国战略家们不得不重新考虑并限制其进一步作战的目标。在敌人的压力下，单转入防御显然只不过是第一个措施。这个措施本身并不够，还必须采取其他措施，包括将部队从遥远的前线有组织地撤退到较近、较短和较有利的防线，预备队须集中，整个补给体系须更为有效。可是，这些很重要的措施实际上却未采取，而且谁要是进行认真的思考并对军事形势的客观实际进行分析均被嗤之以鼻，甚至被遣责为懦夫和失败主义者。相反，希特勒倒提出了他自己个人的解决办法：“不惜任何代价坚持下去！”“坚守每寸土地！”既没有任何新的战略目标，也没有适应新形势的情报部门，这就等于让敌人牵着鼻子走，把主动权交给了敌人，断送了在即将到来的决战中十分宝贵的优势。
    到九月份，地中海内所有的迹象都表明英国第八集团军不久就会再次变得强大，足以在阿拉曼对轴心国部队发动一次强大的反攻。在地中海的另一个据点——马耳他岛，敌人的海上和空中力量增长得很快；因此卡瓦勒罗元帅马上宣布，“压制”英国这个地中海据点，对轴心国来说是个“生死攸关的问题”。意大利还认为英美对突尼斯的进攻比以往更有可能，然而德国——尽管他们早就提出建议——对这种危险并不怎么重视，只不过在一九四二年七月警告罗马不要采取任何不成熟的步骤，促使法属北非投入戴高乐和同盟国的怀抱。希特勒对克里特岛比较重视。不管一九四一年五月占领该岛后的体验如何，他继续认为，该岛在地中海东部“有一种支配性的影响”，尤其是对埃及之战。鉴于他的主张，各军兵种的大量部队被派到该岛，同时还运去大量装备和物资，以“大西洋壁垒”为样板对其海岸进行设防。
    然而，其间轴心国在北非的部队，密集在阿拉曼当面不到四十英里宽的一块狭长沙漠地上，他们与克里特岛之间几乎毫无联系。轴心国战线后方利比亚境内的壮丁几乎被抽光，以便把尽可能多的男子送到前线。沿地中海补给线的损失又开始大幅度回升。由于总的紧张形势，对隆美尔装甲集团军的增援只局限于人员和少量的重武器，尽管也运进了大批地雷。三月，意大利部队得到了从本土调遣来的两个新锐步兵师的加强。
    快到九月底，隆美尔陆军元帅因健康原因奉希特勒的命令回国休假时，他先是在罗马，后来在柏林似乎都对其部队的防守力量充满信心，虽然他的部队没有得到有力的增援。当然他不考虑轴心国部队任何主动撤退的问题。相反，他和他的副手施图梅将军还信心百倍地宣布，为对付预期的英军进攻，德军将实施攻势防御，而且一旦出现有利时机，德军就毫不犹豫地转入攻势。其实施图梅将军仍然认为“消灭第八集团军并攻打亚历山大港”的想法具有现实的可能性。希特勒本人的判断则比较谨慎，可是他也强调德军在阿拉曼阵地的有利条件。这在北非沙漠中是独一无二的，因为它距离短而且南侧又没有被包围的危险。
    与这种乐观情绪相比较，这两位指挥官由于敌人不断增长的空中优势而产生的忧虑——那些到前线访问过的人也都有这种忧虑——就不明显了，尤其是因为戈林常把对德国空军优势的任何一点怀疑都看成是对他个人的一种侮辱。可是在这个时候，凯塞林陆军元帅在罗马却不得不承认，由于他有责任为北非前线提供空中支援，他就没有足够的力量来对马耳他岛施加意大利所要求的那种经常不断的压力。根据卡瓦勒罗九月份的一则日记，凯塞林对他说，德国空军空勤人员烦躁不安，紧张过度，患了“马耳他岛症”。然而，十月十日，在得到尽管不是很大的增援之后，凯塞林跟意大利人一起又开始对马耳他岛实施一系列新的有计划的空袭。可是几天后据所见的结果是得不偿失。所以，在戈林以及后来希特勒本人的干涉下，“压制”马耳他岛的这一新企图就放弃了。现在唯一的抉择是在地中海加强那些提供给轴心国运输船队的空中护航队。
    无疑是由于这次制服马耳他岛又告失败，所以十月二十日两个独裁者对此都各抒己见。墨索里尼宣称他与卡瓦勒罗的看法一致，即假若准备工作就绪，最好在六月份就实施登陆作战夺取该岛。而希特勒还是固执己见，他向身边的将领们宣称，要夺取这种设防的岛屿是根本不可能的。

阿拉曼
图7 地中海之战的结局(1942年)－阿拉曼之战
图7 地中海之战的结局(1942年)－阿拉曼之战
    到十月中旬，蒙哥马利已为大规模进攻集结好了部队，其编成内有第三十军，下辖一个英国师、一个澳大利亚师、一个新西兰师、一个南非师和一个印度师；第十三军，下辖一个装甲师和两个步兵师；第十军，下辖三个装甲师。此外还有两个装甲旅、两个自由法国旅和一个希腊旅、总计有十五万人和一千一百一十四辆坦克。敌对方面的隆美尔拥有两个德国装甲师、两个意大利装甲师、三个德国步兵师和五个意大利步兵师，总计有九万六千人和五、六百辆坦克。十月九日，同盟国空军从埃及和马耳他岛出动了五百架轰炸机，开始对意大利南部和轴心国在昔兰尼加防线后方的补给基地、海港以及机场进行有组织的轰炸。
    十月二十三日第八集团军对轴心国在阿拉曼的阵地发起了期待已久的进攻，与此同时还对轴心国驶往北非的船只进行了毁灭性的打击。尽管敌人占有很快使沙漠之战定局的巨大优势，尤其在武器弹药方面，但是过了好些日子，轴心国领导人才扭转了自己对阿拉曼阵地防御能力所持的盲目自信的看法。甚至凯塞林不久前还声明，英国在北非发动攻势与其说是出于军事上的原因，不如说是出于政治上的原因，这一攻势很难从根本上改变埃及的形势。隆美尔的副手施图梅将军在战斗的第一天一阵亡，隆美尔就赶往现场进行指挥。十月二十六日他向上级报告说，燃料越来越缺乏，影响了他的装甲车辆（即使是处干守势也仍是他最强有力的兵器）的运动。紧接着第二天他又报告说，由于不间断的战斗，损失惨重，形势变得很危急。但是即使此时，上级司令官们仍信心十足地认为，最终肯定会取得防御的胜利。
    到十月三十日才出现担忧。隆美尔这一天报告说，假若英军继续施加强大压力，他的部属肯定顶不住。尔后——当他的预备队也消耗殆尽时——敌人就可以为所欲为地西进，而我们则无力阻挡。这时占据一个太靠前的阵地的所有不利之处突然暴露得非常清楚。首先，不可能运去足够的弹药以便有希望保住阵地；次之，也不可能运去足够的燃料以便能进行迅速而灵活的撤退。鉴于所暴露的这些不利之处，加上象隆美尔一样也了解在轴心国防线后方，没有可以收容撤退下来的部队的阵地，意军最高统帅部长官便断定，唯一可行的办法是，不论有多大危险，也要坚守下去。但他对良好的结局并没有多大信心这点可以从他的一则日记中看出：“得到的印象是，这就是军队的末日……当防线崩溃、领袖 [ 注：指墨索里尼——译注 ] 亲自指挥的军队被打败被消灭时，会发生什么样的情况呢？”
    但是另一方面，在激战仍猛烈地继续进行时。情况似乎突然有所好转。十一月一日对现场情况进行了观察之后，凯塞林认为最危急的关头已经度过。与此同时查诺伯爵在其日记中也提到，墨索里尼情绪很好，他认为这是北非“战事的顺利发展”而致。可是这些愉快的印象，很快就由于后续不太有利的报告而消逝。这些报告使得意军最高统帅部不得不于十一月二日下达一项命令，即“不惜任何代价”守住阿拉曼的阵地。同一天下午晚些时候，希特勒也感到有必要给隆美尔发一份热情洋溢的无线电报，鼓励他固守到底。电文一开始，希特勒就表白了他对在北非的部队及其司令的充分信任，然后再次宣称在这种形势下，“不能有其他想法，只能坚持到底，寸土不让”。尔后，他正式许诺要尽最大努力提供必要的补给品及装备，接着在电报结尾时对隆美尔陆军元帅本人嘱咐道：“以坚强的意志战胜强大之师，这在历史上不乏前例。你可以向你的部队指明这条唯一的道路，不胜利毋宁死！”
    然而，在这封冗长的密码无线电报抄下来、译好再送到隆美尔手中时，他早已决定——在十一月二日晚上十点——进行有秩序的撤退。在这次历时十一天的战斗中，英军凭着取之不尽用之不竭的弹药不断猛烈轰击轴心国阵地。因此隆美尔置反复给他的命令而不顾，决定把他的部队完整地从阿拉曼撤出，决不拖下去让他们送死，他认为这是他的责任。
    他自己向我们描述了十一月三日上午的情景：“我们的车辆成密集队形向西运动。意大利步兵则徒步撤离”。然后，下午一点半他收到了从德军最高统帅部发来的希特勒的无线电报。隆美尔可能以为这是希特勒答复他前晚呈报的关于撤退决定的报告（其实在撤退开始后才呈报），于是隆美尔就听从了他的劝说——再次违背自己较明智的判断——停止撤退继续战斗。可是还不到二十四小时，他又被迫再次与敌人脱离接触，没有等待进一步的命令就往西撤——这次就一去不复返了。他后来写道，“那两天（可能是指十一月三日下午早些时候到十一月四日）决定了我们的命运，因为在这样短的时间内，我们损失了近二百辆坦克——我们装甲部队残存的坦克；以及意大利部队之大部。由于这个原因，我们就没有可能进行机动战斗撤退。至此部队已溃不成军，唯一的办法就是继续采取规避行动。”
    隆美尔在收到希特勒无线电报后的报告中，把部队的情况还说得比较顺利。这时，他仍然指望一种比较机动的作战加上一种寸土必争的搏斗能继续给敌人以重创，同时使轴心国无须放弃整个北非。尽管这清楚地暗示了一旦情况恶化将会发生的问题，但隆美尔的报告加上急忙派到统帅部的一个参谋的口头补充汇报仍给德军最高统帅部一种印象，即最坏也不过是撤退到利比亚与埃及的边界线为止。基于这种信念（似乎在意军最高统帅部下达的相应命令中得到证实），希特勒打算批准隆美尔撤退的决定。然而，他的不满需要有发泄之处，结果全部迁怒于德军最高统帅部作战局的两位军官身上，指责他们——很不公正地——没有及早将隆美尔撤退的意图上报给他，以便加以干涉与制止。
    由于对所谓疏忽职守没有及时上报，希特勒对这点一直愤愤不平，也由于对隆美尔部队的情况及其直接意图毫无所知，德军最高统帅部就认识不到随着隆美尔从阿拉曼撤退，已采取了一个对整个北非战区具有深远影响的决定。重要的问题不在于意、德部队又一次进行撤退，而在于他们这次是一去不复返。虽然进行北非之战使尽了现有的所有手段，但在某种程度上它却是殖民地性质的；可是阿拉曼之战已发展成一场典型的拼物资的战斗，在这场战斗中，无论是司令官的军事无力还是士兵的勇敢精神，都弥补不了由于海外补给线的无能为力而造成的灾难性的局面。其他的不利因素是：意大利武器存在着无法弥补的弱点；东线以越来越快的速度吞噬着德国剩下来不多的预备队，致使德国抽不出多少兵力来增援地中海轴心国前线，最多也只能抽一些坦克、一些炮兵连、一两个营及一些飞机；此外还有一个不利因素是，意大利舰队的无能为力使得形势明确地转而对西方同盟国有利。意大利海军的重型舰艇一直在蒂勒尼安海的北部海港躲避敌经常不断的空袭。蒙哥马利在阿拉曼之战开始前十月二十三日发布的指令中宣称：“即将开始的战役将是历史上决定性的战役之一，而且还将是这次战争的转折点。”他这样说并非言过其实。

同盟国在北非的登陆
    可是在地中海西部规模更大更不可取消的决战也在准备之中。在准备“火炬”行动的过程中，同盟国已决定——在抑制了某些忧虑之后——把登陆地点法属摩洛哥，远远移到地中海地区，其中包括阿尔及利亚东部的海港。当前目标是，在克服了被认为可能不堪一击的法军抵抗以后，若有可能在年底占领突尼斯，然后——协同蒙哥马利的第八集团军——歼灭在北非的意德两国部队。这样一来，就为进攻“欧洲堡垒”的南翼即丘吉尔所谓的“软下腹部”搭上了跳板。尤其对英国人来说，这些计划一旦成功，就会消除他们在地中海的所有其他忧虑，就会再度恢复他们在近东和中东的霸权，就会再度树立他们对宝贵油田的控制权。与此同时，英国海外补给线的缩短，还将意味着运输船只在吨位和船舱方面的增加，这是具有很重要的战略意义的。
    在为这第一次大规模登陆进行非常充分的军事准备的同时，同盟国还有计划地积极组建了一支“第五纵队”。为此，美国在法属北非领事馆的人员增加了很多。结果，法国人渐渐愿意主动给西方同盟国以方便。到十月底，同盟国与法国军队以及政府部门中很多高级军官和官员的接触非常密切，以至美国陆军克拉克将军（后来便是实际登陆作战中的高级指挥官）能够进入北非，跟法国殖民地部队里一些身居要职的军官商讨计划。他们准备在关键时刻破坏岸防设施，以便让西方同盟国的部队毫无阻挡地实施登陆。这时（自十月二十日起）从英国和美国出发开往北非的海上运输船队已在途中。负责这次整个作战的司令官是艾森豪威尔将军。
    北非有朝一日，是否可能成为西方同盟国跃过地中海进攻欧洲大陆一块有用的跳板这个问题已在德国反复讨论过，但在一九四○年六月底与法国进行停战谈判期间，德国想牢牢控制法属北非的企图却没有得逞。同年十二月在与弗朗哥的谈判中，德国想得到西班牙的同意进攻直布罗陀的企图也没有得逞。差不多与此同时举行的希望在德军和法国指挥的剩余部队之间建立密切军事合作的谈判，在有了个似乎良好的开端之后便停滞不前。部分是因为希特勒的多疑与固执以及墨索里尼的妒忌与戒心，使之不可能作出充分慷慨的军事让步；部分是因为整个政治和解都遭拒绝。自一九四一年十二月起，德国不得不承认现状，即不管德国是否愿意，法属北非的防务全由法国去管。可是显而易见的是，没有任何重要的措施来保证法国殖民地部队能顶得住他们昔日盟友的优势部队，而且即便能顶得住，他们是否愿意还是个问题。所存在的仅是一些主要由意军负责的管制委员会，其工作局限于解决那些由停战协定引起的问题。幸亏有了这些委员会（尽管法国不太重视），双方才有某种松散的联系。
    在这种形势下，值得注意的是，一九四二年六月，后来又在九月，贝当元帅、赖伐尔总理和维希政府的其他官员，曾向德国当局建议就加强法属北非和西非的防御措施进行进一步的讨论。毫无疑问，法国政府采取此举，主要是想把战争尽量保持在远离它所控制的地区，也许它甚至还风闻到西方同盟国的意图。上述这个总的方面同样也是德国的兴趣，特别是雷德尔海军元帅再次强调指出的那些兴趣所在。然而，就现在所能知道的，法国人甚至连对其建议的正式答复的礼遇都没有得到。德军最高统帅部作战局局长约德尔，看来不知道法国这个新建议，因为他到十月十五日还告诉希特勒，“有越来越多的报告说明盎格鲁—撒克逊在西非的登陆迫在眉睫”，并极力建议“让法国政府从本土派出更多部队以加强其在北非的防御。”希特勒再次拒绝给予必要的许可。他可能觉得，只要指出“意大利人对增援北非的一切法国部队都极为反感”这点，就足以证明他的拒绝是对的，正象他证明他对早先法国外交试探保持沉默是对的一样。岂不知这时意大利本身正准备击退同盟国在突尼斯的登陆。
    德军最高统帅部到这个时候仍不了解这个情况，例如，几天之后（十月二十一日）希特勒在写给墨索里尼的信中，对这个情况甚至连提都没有提。当他表示他希望“他们——英国人——将在我们可以给他们预备下一个真正歼灭性接待的某个地方登陆”时，他只考虑到了比利时和法国，也许还有挪威。仍然由于不了解这个情况，在同一天他又指示在罗马的冯·林特仑将军，要他提醒意大利政府注意三个月前即七月份提出的不要在突尼斯采取行动的警告。这时他仍认为在那里采取行动时机还不成熟。这封信接着指出，德军最高统帅部毫无疑问地认为敌人有登陆的企图，登陆地点可能在达喀尔，也可能在摩洛哥大西洋沿岸，但它认为“敌人在阿尔及利亚－突尼斯海岸进行登陆的可能性不大”。为证实这点，他引了德国海军作战局前一天发表的总战局报告。该报告直言不讳地宣称，“敌人不会企图在阿尔及利亚－突尼斯海岸实施登陆，因为来自空中和来自法国舰队的危险实在太大。”两天之后，当关于英国开始进攻阿拉曼的首批报告刚到达时，希特勒认为，“最大的危险是在地中海西部地区”，但在这点上，他压根没有想到西北非而只想到了科西嘉岛。这是十分令人吃惊的，这也许是因为前一天晚上敌人对热那亚进行了空袭。
    但是德军最高统帅部作战局独立不羁，不受上司们犹豫不决的影响，在其定期出版的一期“战局总评”中断言，从敌人的观点来看，法属北非是众所周知的西方同盟国准备发动进攻的最有利从而也是最有可能的地点。有几份报告证明了这些情况，但它们给人的印象不深，没有引起希特勒的重视。除这些报告外，这个情况判断主要基于政治、军事、战略方面的总的考虑。它缺乏有关方面“确实”的消息，这可以从下列事实看出：该“评论”推测同盟国不大可能在一九四三年春季以前企图实施登陆。可能是由于这个原因，也可能是因为希特勒早已拒绝接受这类观点，德军最高统帅部作战局局长的这一情况判断就被束之高阁。
    另一方面，意大利人对地中海情况的了解，很自然要比德国人深刻得多。他们发现自己对敌人入侵法属北非的担心越来越为自己情报机关的报告所证实。同时，他们也非常清楚，这不仅对在北非的轴心国部队，而且对他们自己的殖民帝国将是多么大的威胁。隆美尔九月底在罗马作短期逗留期间也表达了类似的忧虑。由于这些报告产生的影响和引起的不安，墨索里尼在十月四日的一次会议上告诫他的军事首领们不仅要考虑阿拉曼，而且也要考虑的黎波里塔尼亚，并建议他们加强意大利在那里的部队，以便在西方同盟国登陆之前占领突尼斯。几天之后于十月九日在与意大利情报机构头目讨论之后，查诺伯爵就在其日记中写道：“所有报告和迹象均表明盎格鲁－撒克逊人正准备在北非登陆。”
    希特勒看来对这些情况已略有所知，因为他现在再次警告罗马不要对突尼斯采取任何不成熟的措施。他警告的语气看来分量很重，足以恫吓意军最高统帅部。意军最高统帅部象德军最高统帅部作战局一样，可能也预计同盟国将在更晚的日子登陆。无论如何，它是违背了自己较明智的判断——甚至墨索里尼的告诫——而屈从于希特勒的警告。不管怎样，事实是，在德国干十月二十一日的警告之后，卡瓦勒罗元帅在与冯·林特仑将军的讨论中，仅提到了驻突尼斯的法国殖民地部队达成协议的前景，虽然一点也不错，他最后的确还说了，一旦失败，轴心国应该“迅速而独立地”采取行动。十月二十三日，当蒙哥马利的部队已经进入阿拉曼阵地时，卡瓦勒罗在日记中写道“敌人可能企图在非洲发动一次决定性的攻击”，但是看来他对轴心国保卫突尼斯的计划并没有采取进一步措施。十一月一日，墨索里尼在其回复希特勒的信中，甚至都没有提起意大利对法属北非的担心。
    十月三十一日，关于二十一艘商船到达直布罗陀的消息传来时，希特勒原先顽固坚持的那些意见使情况更加混乱，使判断错上加错。最初，德国人和意大利人都认为，这不过是敌人再次企图让其海上补给运输船队强行通过这里驶往马耳他岛。因此德军最高统帅部认为没有理由改变自己的观点，尽管在此后几天（由于阿拉曼发生的事情搞得很紧张）收到的绝对可靠的报告说，强大的敌海军部队也在直布罗陀集结，尔后不久又收到一份电报说，一支大型海上运输船队，已经离开直布罗陀海港驶入地中海。然而，可能是由于希特勒干涉的缘故，直到十一月四日，罗马当局才开始怀疑这可能是西方盟军在法属北非登陆的开始。在随后几天内经过对情况的进一步密切观察，墨索里尼本人于十一月六日也开始同意这种观点——结果却发现希特勒仍然拒不同意他的看法。事实上，那天希特勒通过戈林已把他的意见传达给了凯塞林：科西嘉岛或撒丁岛，或许甚至德尔纳和的黎波里（即西西里海峡以远的海岸城市），将是敌登陆作战的目标，假若敌人真的计划实施登陆作战的话。总之，法属北非——凯塞林与意大利人一样也认为这是最可能的目标——并没有被考虑到。顺便说一下，希特勒的看法得到了德国海军作战局的支持。德国的海军将领们认为，敌人登陆作战最可能的目标是的黎波里，其次可能是意大利本土或意大利诸岛，但决不可能是法属北非。其间，虽然已经至少发现了一百九十艘舰艇。但德国仍然认为这不过是敌人虚张声势，再次力图让其一支海上运输船队强行通过这里驶往马耳他岛。到十一月七一日下午，希特勒毫无根据地断定：敌人约有四至五个师将在的黎波里或班加西进行大规模登陆。因此，冯·林特仑将军奉命通知意军最高统帅部，“尽一切可能对这些地方进行设防，其中包括设置障碍”。
    同时，初步的海上对抗措施正在准备之中。同盟国在大西洋上的大型运输船队之所以仍未被发现，部分是因为轴心国缺乏足够的空中侦察，部分是因为那里所有的德国潜艇都去攻击一支塞拉利昂海上运输船队。现在地中海西部的轴心国潜艇（九艘德国潜艇，二十艘意大利潜艇），还被仓促集中起来攻击同盟国的舰队。意大利舰队又一次未能出航参加这次行动，部分是因为它的轻型舰艇正在意大利和北非间执行护航任务，部分是因为它不但缺乏燃料而且还缺乏空中掩护。希特勒通过戈林建议墨索里尼下达一项指示，号召意大利海军以实际行动证明自己无愧于“这一历史性时刻”，这就暴露出希特勒对其意大利盟友的情况一无所知。因而他的建议自然就碰了壁。德国第二航空队大部分仍在东部沙漠地区，其主力正忙于支援隆美尔。戈林几乎拼命要凯塞林号召他的飞行人员，尽心竭力昼夜不停地攻击同盟国海上运输船队，摧毁这些船队及其护航舰艇，尤其是航空母舰。对此凯塞林明确表明，他的飞行人员只有在西西里海峡范围以内才能进行有效的攻击。甚至在这种情况下，他也没有进行增援。
    最后，德军最高统帅部命令部队处于较高的戒备状态，旨在占领尚未占领的法国地区作为进一步的对策。之所以这样做，不是——象通常推测的那样——因为担心同盟国在法属地中海沿岸登陆，而是为了防止法国部队加入敌人的阵营。
    德国没有针对同盟国入侵法属北非采取进一步对策。就所能发现的情况而论，意大利尽管对形势和同盟国的意图作出了正确的估价，也没采取什么对策；它也没作任何努力，以便在最后的时刻夺取突尼斯的大型海港，不过这个任务的确是非常艰巨的。把一个步兵师调往西西里岛的命令只是为了加强该岛防御。同时，罗马对所谓的法国准备认真抵抗同盟国的登陆仍十分怀疑。德国看来准备信赖维希政府关于法国将打击一切入侵者以保卫其北非属地的诺言，但这个诺言是很久以前在完全不同的情况下作出的。

开始醒悟与初步对策
    从十一月七日中午起到当天夜里同盟国实施登陆为止仍留有的十二个小时里，希特勒在德军最高统帅部长官凯特尔、德军最高统帅部作战局局长约德尔以及他们的副官的陪同下，从东普鲁士乘火车前往慕尼黑去参加传统的一年一度的国家社会主义党“老战士”的庆祝活动。那天晚上七时，希特勒在专列上召开会议对形势进行讨论时，约德尔又一次分析了同盟国在地中海西部的意图。那时想必只有几份最新而又比较重要的报告。但不管怎样，他仍断定，同盟国将企图在昔兰尼加的港口与海港登陆，以期消灭隆美尔的部队。同时，同盟国还可能企图收复克里特岛，以夺取地中海东部的另一个重要据点，切断隆美尔部队的补给来源，从而间接地歼灭该部队。最后，无论与这些目标中的哪个有关，同盟国的意图都是想要增援并补给马耳他岛。
    约德尔认为同盟国在的黎波里或西西里岛登陆未必可能，进攻法属北非则更不可能。在后面这点上，他与自己参谋人员的看法截然不同，但他所持的理由却是——这样就消除了希特勒本人对意大利的担忧——假若同盟国这样做，他们最终将把法国赶到德国的怀抱里。必须承认，这是对形势非常错误的判断。希特勒作为德军最高统帅，基本同意这些意见，虽然他认为同盟国在西西里岛登陆的可能性更大。他还认为，敌人也有可能对科西嘉岛实施预期的进攻，因为那里更有利于敌人对意大利北部实施致命的打击。
    有个人——此人是谁无案可查——向会议报告说，对同盟国海上活动的进一步研究表明，同盟国显然不会在夜间企图驶越西西里海峡，顿时充满了那种沾沾自喜和盲目自信的气氛就有点被破坏。到白昼——这是会议感到另一件有把握的事——德国空军就能阻止海上运输船队通过。由于类似原因，会议还认为敌人未必有对意大利诸大岛进攻的可能性。结果，所剩下的唯一可能性就是，多少天来直到最后一刻他们都竭力反对的那种可能性：即在法属北非登陆。这种可能性，尽管屡遭德国的否定，却是墨索里尼一直强调的。
    大约在第二天凌晨二点，那趟开往慕尼黑的专列在途中收到了英美在法属北非海港开始登陆的首次报告。虽然可能性成为必然性已有好几个小时，但这个消息传来时给希特勒留下了很深的印象，以至于十八个月之后，在一次讨论西线迫在眉睫的人侵的会议上，希特勒对此还记忆犹新。凯特尔象往常一样重复其主子的话，甚至还抢先说出其主子要说的话。虽然并不是完全准确，他声称：“我们甚至连做梦也没想到这一点。直到最后一天，我们还认为他们肯定会穿过（西西里海峡）……后来，他们突然回头驶向北非海岸。”
    那些在专列上的人，马上在凌晨又聚集在一起讨论夜间传来的令人痛苦的不测事件。这时，列车停在图林根车站的一条专用线上。他们现在已从其自鸣得意中醒悟过来，并且不得不正视严酷的事实，即西方同盟国又一次掌握了战略主动权，而且还是在一个很棘手的地方。这显然需要作出重大的决定。
    继阿拉曼之后不久的这次新攻势竟使这些人大为震惊，因此他们不能不考虑这个严峻的问题，即在这种情况下是否还有可能在北非保住一个立足点。很清楚，要解决这样一个重大的问题没有与之有着更为直接关系的意大利人是不行的。所以这样一种想法（被部分留在东普鲁士的德军最高统帅部作战局的人员所持有而且还被首次报告所证实）立即就被否定了。立即作出这一否决的主要原因，可能是他们意识到放弃北非将会带来多么严重的政治和战略方面的不利。然而，至于如何（即使有办法也很少）才能对付同盟国这一新攻势这样一个直接而又非常实际的问题，却退居到了次要的地位。在这一危急情况下，看来好象只有法国人才能有所作为。希特勒马上准备提供一些慷慨的帮助，尽管这些帮助没有什么实际内容。不管怎样，德国将这点立即通知了维希政府，希望能鼓舞法国进行抵抗。当然，除了早已作出的关于海上和空中对策方面的决定以外，也就没有其他决定可作了，因为在附近任何地区都没有其他可动用的德国部队，而且希特勒仍然认为不应让意大利人介入法国殖民地。
    意大利人在这种形势下所想到的第一件事，也是只有法国人才能有所作为；所以墨索里尼接受了德国计划并宣布他准备与维希政府结成联盟。从卡瓦勒罗日记中透露的这方面的内容可以清楚地看出，他对这个策略想入非非：“法国舰队在一小时之内就能从土伦开出。我不敢存此希望，但假若这个希望真的实现，那么就打赢了。”意军最高统帅部长官的注意力，现在便转向其参谋班子前四个月所制定的夺取突尼斯的计划，虽然现在是作为一种先发制人的行动。可是，象马耳他岛的情况一样，很快就发现不只是希特勒的再三反对阻碍这一计划的实施，卡瓦勒罗毋须详细研究这个问题，就把这个计划给否决了。正象他在日记中所提到的，既没有足够的舰艇也没有足够的车辆。这就使该计划完全不可能实现。但不久，在他与凯塞林（毫无疑问地答应给他援助）作了一次谈话之后，我们发现他在日记中写道：“我们介入突尼斯才是拯救的黎波里塔尼亚的唯一办法。”毫无疑问他现在考虑的是越过西西里海峡去夺取突尼斯；本来打算经由陆路从利比亚西部向西推进的想法已被放弃——很可能是因为极度缺乏人员和运输工具。
    希特勒十一月九日在慕尼黑召集会议，并急忙邀请意法两国外长参加。到举行会议的时候，形势已经十分明朗，显然不能寄希望于远为劣势的法国部队进行任何拼命的抵抗。那些与西方同盟国合作的法国殖民地部队的军官们，已经能够在守军中制造混乱；可也只不过如此而已，主要是因为西方同盟国极力想将登陆的时间和地点的秘密尽量严守得久些，没有把情况适当地告诉他们。这些亲同盟国分子没能制止抵抗，几乎在所有的登陆地点都发生了战斗。由于阴谋者没有对法国海军指挥官吐露秘密，某些地方的战斗还具有相当的规模。在卡萨布兰卡和奥兰附近，法国海岸炮兵部队、海军部队及部分陆军奋起抵抗那些远为优势的同盟国部队，有些地方的战斗持续了数日之久。在战斗过程中，一艘巡洋舰、六艘驱逐舰及七艘潜艇在卡萨布兰卡被击沉或被击毁。四艘驱逐舰和两艘潜艇在奥兰被击沉或被击毁，这些全是法国的舰艇。法国守军中共有一百一十五名被击毙。然而，在阿尔及尔的抵抗，则由于法国部队司令达尔朗海军上将的指令而停止。十一月八日下午由于私事他恰好在该城。当他发现这是一次大规模的攻势时，他命令法国守军停止抵抗。可是直到十一月十日中午，在采用德国人不知道的密码请示并获得贝当元帅的准许之后，他才制止了所有的战斗。
    其间，希特勒增强了信心，认为没有法国的援助自己也能应付这一局势。轴心国在地中海西部战略的新基础，是立即在突尼斯建立一个桥头堡，占领整个法国，并在科西嘉岛登陆。然而，能用以建立突尼斯桥头堡的德国部队只有三个师，其中两个师分散在法国境内被占领的地区而且缺乏充分的战斗准备，第三个师正在德国组建之中。可是同时，在他们到来之前的几周里，轴心国所能集中的只是些很弱小的部队，主要是南线部队司令部的直属部队，他们得到的是一些摩托突击艇和一些飞机的支援。在突尼斯的法国师被说服参加联合抵抗之后．意大利人才开进来。这一次无须担心运输问题，因为正象戈林所指出的那样，通往比塞大和突尼斯的海上航线“只不过象豹跳跃一次那样的长距离”，而且德国海军作战局也认为，使用这条短程航线是项“容易的任务“。当然在法国南部的港口和海港会有足够的船只可供利用。在有可能征得从维希跚跚来迟的赖伐尔的同意之前，这一切大体上已安排就绪。
    这就是十一月十日从慕尼黑下达的命令的背景。凯塞林陆军元帅（墨索里尼的正式副手），除指挥第二航空队外还指挥这一新战区。他指示，在突尼斯要赶在敌人到达之前“建立好桥头堡”。然后，一旦集中了必要的兵力，他将向西推进，沿途夺取一个又一个海港并把敌人赶回到自己的舰艇去。一千二百英里以外仍为其生存而战斗的隆美尔的部队接到通知说，从此以后通过地中海的补给线将安全可靠。隆美尔被敦促尽快将英国的进攻制止在尽量靠东的地区。依据希特勒明确的指示，即使是在这种形势下也要象紧急增援北非一样来增援克里特岛。
    尽管一九四二年秋末有很多麻烦，然而这些计划和命令用意在于造成一种印象，即轴心国的力量仍未被打垮，其领导人仍满怀信心。眼前的发展似乎还证实了这一假象。虽然意、德在突尼斯的部队很薄弱，但他们确实很快建立了某种松散的战线。当时那里远占优势的同盟国部队的希望却受到了挫折，甚至在今后几个月情况也是如此。至少整个十一月份，沿着这条大为缩短了的新航线，轴心国运来了补给品而毫无损失，虽然一个月运来的总量几乎还赶不上英美在北非的部队一天内得到的数量。
    德军最高统帅部再一次——象过去常常做的那样——倾向于过高估计这些初步胜利。它过于重视自己在新形势下尽心竭力的决心，又过于忽视未来形势非常明显可以预计到的不可避免的恶化。在这个时期希特勒整个指挥上特有的失利又一次显露出来：为执行他的指示和达到他规定的目标所需的最低限度的补给品和装备无法取得。不久由于船只沉没而造成的补给品的损失又开始大幅度回升。力量对比变得越来越对敌人有利。甚至在这较短的海上航线上也再次暴露了轴心国海军力量的局限性。最后轴心国还执意不愿承认，同盟国顺利的登陆（即使仅被看作是一次战略机动）加上他们稳步增长的空中优势，在不久的将来肯定会使轴心国在北非的整个阵地难以防守。
    当然，一定要设法在突尼斯建立一个桥头堡，因为就所能看到的，这是援救还在节节败退的隆美尔部队的唯一希望，也是把他们撤回欧洲大陆的唯一希望。他们从埃及边境后撤到突尼斯越快，希望就越大。可是，这无疑直接违背了他们接到的命令，虽然突尼斯桥头堡仍能起到的唯一的实际作用是给隆美尔部队的撤退提供方便。
    鉴于轴心国在海上和空中明显的劣势，即使希特勒照墨索里尼在一九四二年十二月初斯大林格勒战役之后给他提的建议办，这时也无济于事。该建议是：“那个以进攻俄国为开端的战争的一章现在已没什么进一步意义了”，而且应该以某种方式来结束，“以便为西线和地中海腾出部队来”。俄国人现在不可能屈服，除了这个事实之外，也没有可能通过地中海向突尼斯派更多的部队——更不要说执行墨索里尼的另一个建议，即经由西班牙，“从背后牵制同盟国在北非的进攻”。事实是在战争的第四个年头开始时，轴心国缺乏进行这类行动所需的力量；顺便说一下，这类行动德国海军部也建议过。
    同样，由于突尼斯具有战略上无可置疑的重要性，决定“不惜任何代价”扼守突尼斯，这很好；可严酷的事实是，要做到这一点就需要比现在轴心国所拥有的还要多的兵力才行。从战略上讲，当西方同盟国在法属北非成功地登陆时，执行这一决定的任何企图，都意味着打一场实际上已失败的仗。轴心国在北非的部队（其中包括很多战斗力很强的师）的被歼和被俘，使北非的战争干一九四三年五月中旬宣告结束。同时，轴心国也失去了在将来争夺地中海欧洲海岸的斗争中打败同盟国的一切希望。


斯大林格勒战役

斯大林格勒战役（一九四二年—一九四三年）
瓦尔特·格利茨 [德国]
[出自《第二次大战的决定性战役》] 1981
南线攻势
希特勒改变计划
第六集团军的被围
危急阶段

    一九四二年十一月十九日，苏联装甲部队——后面跟着大量步兵——在冰天雪地的顿河草原上击溃了罗马尼亚第三集团军。这一天，一般认为是斯大林格勒战役的开始。不管是否恰当，该战役长期以来在德俄两国的战争文献中都被赋予了某种传奇的色彩。它被视为第二次世界大战的转折点，并由此涉及到对整个战争具有重要意义的一些问题。
    首先提出的一个问题是，在考察德国第六集团军的包围战时我们能否不论及战役前的形势。这次包围战于一九四二年十一月十九日开始，于一九四三年二月二日以该集团军残余部队的投降而告终。实际发生的情况可分两个阶段；先是向斯大林格勒的进军，继而是对该城进行的争夺战。
    希特勒早在一九四一年十一月就已考虑到要攻占这个伏尔加河上的工业和内河航运中心 [ 注：1941年11月7日哈尔德日记。还请参看1940年7月31日哈尔德日记。在这篇日记里，记载了希特勒提出的主张，即要粉碎“俄国重要的力量源泉”，真正需要的是发动一次“有限的军事行动”来夺取巴库油田。顺便说一下，德国陆军参谋总部作战部于1941年10月24日也提出了自己进攻高加索的初步方案。 ] 。这个设想跟天气许可时南进高加索、夺取迈科普－格罗兹尼油田的计划相连接。一九四一年十一月十三日，在奥尔沙举行的一次会议上，陆军参谋总长哈尔德将军向配属南方集团军群的各集团军司令官传达了这些方案。保卢斯将军当时任副参谋总长，因而对希特勒的这些想法十分了解。希特勒坚持认为，对苏战争不应单纯基于军事战略来考虑，而要根据政治、思想和经济诸因素来估量。将军们这时对他作出了让步。希特勒急于想打击他的“政敌”的意识形态和军事经济中心。对他来说，这首先是作为布尔什维主义发祥地的列宁格勒，其次是拥有丰富的农业、煤、矿石和石油资源的南俄和高加索地区。希特勒这种基于从意识形态的角度的考虑与参谋总部的想法发生了冲突，因为后者是沿着传统的从政治到军事战略的路线来考虑，把占领敌人首都莫斯科作为主要目标。在作为德军最高统帅的希特勒和陆军总部之间也有矛盾。这个矛盾只是在经过一场严重的内部危机之后才得到了解决，当时战争进行得十分激烈。事实上，整个一九四一年的对俄军军事行动都受到这种意见不和的影响。
    一九四一年十二月莫斯科冬季战役期间情况已经充分显示，敌人的抵抗和继续战斗的决心都丝毫没有动摇。这是自战争爆发以来，德军的胜利进军第一次受到阻挡。截至一九四一年十二月，德军伤亡、失踪人数达到七十六万五千四百一十五人，约为原有兵力三百二十万人的百分之二十四。
    这时再要在全线重新发起进攻已不可能。事实上，任何形式的进攻是否可能或确实可取也值得怀疑。有人提出也许以一系列的牵制行动消耗敌人（其人力与资源贮备不详）更为好些。鉴于希特勒的脾气，以及他坚决认为在迫使英国屈服以前必须首先“打败”俄国，他作为德军最高统帅作出如下的决定就毫不为奇了：即必须重新发起进攻，进攻要在被认为能给俄国的战争经济以最严重的破坏、同时又能为德国本身的战争经济开辟新的原料来源的那条战线上进行。
    如果不把外乌拉尔西伯利亚地区在改造和重建俄国军火工业方面的重要性考虑在内，那么这无疑指的是顿涅茨和顿河盆地、伏尔加河上那个拥有生产坦克和火炮大型工厂的巨大的铁路中心斯大林格勒以及高加索油田。哈尔德将军建议，如果再要发动攻势，就应当针对莫斯科。然而他的建议对希特勒已不再有多大分量。在考虑向伏尔加河全面推进时，还有希望攻克萨拉托夫。它是一个重要的铁路交通枢纽，象莫斯科一样，能使俄国人方便地来回运输军队。从萨拉托夫有铁路通到外乌拉尔工业区。同盟国的补给物资也是从北边的白海边的阿尔汉格尔以及南边的波斯和西伯利立经由萨拉托夫运到前线 [ 注：这些想法也有人提出过，例如英国军事作家富勒少将在《第二次世界大战（1939年一1945年）》一书中就提出过。 ] 。
    然而对于希特勒，最重要的目标是夺取高加索油田，因为这会减轻德国的过度紧张的燃料形势。与这一计划相联系的还有其他一些想法，这些想法可谓大而无当。譬如说，或许可能在北非的隆美尔将军与意德军队占领埃及并夺取苏伊士运河的同时，通过高加索突入近东。这一双管齐下的行动足以把大英帝国的权力打得粉碎，尤其因为日本在东南亚的行动已经使英国蒙受巨大的损失。

南线攻势
    一九四二年夏季战役的第四十一号元首指令是在这年四月五日发布的。这正是英国皇家空军轰炸机司令部准备对德国本土目标进行首次大规模空袭的时候。元首指令列举了两个目标：在北方，要最终占领被围的列宁格勒，建立与德国盟国芬兰的陆上联系。然而，这个企图攻占列宁格勒并与芬兰人取得联系的“北极光”行动计划还只是第二位的考虑。大目标在南方，是突进高加索。
    南方的这个攻势计划分四个阶段展开。第二集团军和第四装甲集团军拟突破顿河上的沃罗涅日。第六集团军前出到哈尔科夫以西，并与沿顿河南下围歼敌军的第四装甲集团军配合，消灭顿河以西之敌。尔后，隶属B集团军群指挥的第四装甲集团军和第六集团军配合Ａ集团军群（第一装甲集团军和第十七集团军）合围斯大林格勒。Ｂ集团军群沿顿河向东南推进，Ａ集团军群从塔甘罗－阿尔捷莫夫斯克以东地区越过下顿涅茨河向东北方向突进。夏季攻势的第四阶段是南进高加索。
图8 斯大林格勒战役(1942年)_1
    担任整个攻势主力的是南方集团军群。该行动第一阶段的代号为“蓝色”。一九四二年冯·赖歇瑙陆军元帅在他的波尔塔瓦司令部中风病发作，只得返回德国，死于来比锡。对这样一个长于指挥、精力充沛的将领来说，这是过早的夭折。冯·包克陆军元帅接替了他。直到莫斯科战役前不久，包克陆军元帅一直指挥着中央集团军群。
    必须记住，按照原来的计划，这一攻势要分几个阶段进行，因为它需要的兵力已超过一个集团军群的限度，而且至少还要准备强大的预备队。可事实上根本没有过这样的预备队。
    发动夏季攻势的先决条件是彻底解决刻赤半岛和克里木半岛的战事，在那里敌人还在坚守，虽然这时已经过了冬季战役；同时也要消灭冬季战役以来渗透到哈尔科夫附近的大量敌人。
    夺取刻赤半岛和坚固的塞瓦斯托波尔要塞的任务交给了曼施泰因将军指挥的第十一集团军。这一任务于五、六月间完成，最后攻克了塞瓦斯托波尔。曼施泰因由此荣升为陆军元帅。
    一九四二年五月中旬，正当德军准备向前推进时，苏联“西南方面军”司令员铁木辛哥元帅率领——根据德国的估计——二十个步兵师、为数不少的骑兵旅和十五个装甲旅冲向德军集结地区的中央，并暂时在哈尔科夫地区达成了纵深突贯。克莱斯特将军指挥的第一装甲集团军、保卢斯将军及其参谋长阿图尔·施密特少将指挥的第六集团军以及罗马尼亚、匈牙利、意大利和斯洛伐克军队，在第四航空队的支援下对向前推进之敌的纵深侧翼发起反攻，挡住了铁木辛哥的攻势。根据德军最高统帅部的总结报告，在这次反击中，共歼敌二十个步兵师、七个骑兵师和十四个装甲旅，俘敌二十四万人。
    哈尔科夫春季战役对保卢斯将军的战术有着极其重大的影响。他已于一九四二年一月接管第六集团军的指挥。保卢斯将军和南方集团军群司令冯·包克陆军元帅与集团军参谋长施密特将军和集团军群参谋长佐登施特恩将军的意见不一致。他们坚决主张立即采取反措施制止俄国的突入。可是陆军总部象第六集团军和集团军群两位参谋长一样也持有不同的看法。哈尔德将军总是十分正当地把哈尔科夫春季战役视为他最得意的成就。在这次战役中，他按照自己的想法打，让敌人逼近哈尔科夫，然后对其纵深翼侧发起反攻。保卢斯将军认为，在危急时刻，陆军总部有时比单个集团军司令官能够更好地判断全局，哈尔科夫战役就是一例 [ 注：关于哈尔科夫春季战役还请参看前第6集团军参谋长阿图尔·施密特中将提供的证据。请注意，施密特是能把他的笔记与第６集团军的战争日志进行对照的。目前，该集团军的战争日志仍保存在美国历史档案部门。 ] 。
    一九四二年六月底，正当隆美尔陆军元帅在为向阿拉曼阵地突进组建其“非洲装甲集团军”时，冯·包克陆军元帅指挥的南方集团军群在俄罗斯南部转入了进攻。在长约五百英里的战线上部署着德第二、第六、第十一和第十七集团军，第一和第四装甲集团军，贾尼将军指挥的匈牙利第二集团军（兵力尚未满员），意大利远征军和维特斯海姆集群。在库尔斯克以东，第二集团军、第四装甲集团军（霍特将军）和匈军联合组成一个集团军群，由魏克斯将军指挥。在这个时候，冯·包克预备队的编成内有两个德国步兵师和六个附庸国师组成，其中有些师还正在进入阵地，第十一集团军仍在克里木作战。
    厄运好象在给人以明白的提示，在哈尔科夫战役以后发生了一件极为不幸的事。六月十九日，第二十三装甲师（隶属格奥尔格·施图梅尔将军指挥的第四十装甲军）作战处长乘坐的“鹳”式飞机在苏德前沿阵地之间被击落。不幸的是，他带着一、二份该军发布的有关攻势部署的命令，这些命令落到了敌人手里。希特勒大为恼火，召回了施图梅特将军，送交军事法庭审判。加强了保密措施，并重申按照希特勒的观点，任何一个军官只能了解为实施其具体任务非知道不可的情况，除此以外，不应再知道更多的情况。谁违反这一原则，就将受到严厉的处罚。对这类事情，希特勒的态度与尚在正式应用的传统做法迥然不同。希特勒坚持自己的观点就意味着一个集团军或一个集团军群的司令官会受到不必要的束缚，他的视野会变得狭窄，他的判断也会发生疑问。按照这一新的规定，即使在他自己的作战区，他也照例不应对前线的整个局势发生丝毫兴趣，更不用说是其他战线的局势或国内的局势了！这种情况不久就开始产生恶果，尤其是在十一月和十二月期间。
    南方集团军群的部队干一九四二年六月二十八日开始发动进攻。在七月四日到六日之间，魏克斯集群占领了沃罗涅口城的大部。值得注意的是在这次作战中，敌人没有采取坚守到底的典型俄国战术，而是主动撤出了该城（城北的大学区除外）。这是因为斯大林发布了采取更灵活的战术的新指示，即在必要时可以撤退减少损失。在德国方面，希特勒却朝今夕改，并一再直接干预，这表明德军最高统帅是多么地惴惴不安，举棋不定。
    原来，希特勒命令要在作战行动的第一阶段拿下沃罗涅日。但是冯·包克毫不隐瞒自己的观点，认为这一特定行动纯属浪费时间。所以最后希特勒只得把是否夺取沃罗涅日这个问题留给集团军群司令部去考虑。可是当冯·包克（他在此期间已改变观点）正要趁机行事时，希特勒却命令第四装甲集团军的一个军反转开往东南方。
    就这样，第四十一号指令规定的第二行动阶段在第一阶段还未结束之前就由一个装甲军（第四十装甲军）开始了，而在沃罗涅日的德军却又急需第四十装甲军。此外，由干燃料供应不足，也无法实施交给整个装甲集团军的任务，即防范苏军在第六集团军进攻面前向东后退，逃过顿河。这种“折衷战略”成了整个夏季战役的特征 [ 注：希特勒在1942年7月4日不让攻占沃罗涅日和越过顿河，德尔在自己的著作中同意这一点。德尔还认为冯·包克陆军元帅在这里纯粹从战术上进行判断是错误的。 ] 。还必须指出，在顿河一线的这些军事行动的意图，也在于为今后在顿河与伏尔加河之间以及在高加索的军事行动，巩固其漫长的北翼。
    一九四二年七月十日，对俄罗斯南部的德军的改编已付诸实施。原先的南方集团军群这时分成Ｂ集团军群（冯·包克陆军元帅），下辖德第六集团军、匈第二集团军、意第八集团军以及尚在组建中的罗马尼亚第三集团军。利斯特陆军元帅指挥的新成立的Ａ集团军群（下辖第十七集团军，从七月十四日起还有第四和第一装甲集团军）担负进攻斯大林格勒的军事行动。按照第四十一号指令，这就是军事行动的第三阶段。沿顿河向南推进的B集团军群的部队将与利斯特指挥的A集团军群的部队联合组成钳形攻势，后者将从塔甘罗格－阿尔捷莫夫斯克地区越过顿涅茨河和顿河的下游向斯大林格勒和伏尔加河前进。由于要把两个集团军送过顿涅茨河下游的计划引起了某些战术上的疑虑，这一部署又作了改变。Ａ集团军群向北挺进，于七月十四日在米列罗沃附近与Ｂ集团军群建立初步的联系。对斯大林格勒的钳形攻势的设想也随之放弃了。
    到这时，敌人已开始显出筋疲力尽的迹象。但同时也有迹象表明敌人的撤退是有计划、有步骤的。
    一九四二年七月十六日，希特勒率领德军最高统帅部作战局和陆军参谋总部迁至波多里亚（西乌克兰）文尼察附近的“狼人”前哨大本营。它座落在沿文尼察－希托米尔一线的一座杉树林里。长期以来，希特勒一直对冯·包克陆军元帅的所作所为很不满意。现在冯·包克被永远撤消职务。魏克斯将军被任命接任Ｂ集团军群司令职务。
    在这时，希特勒仍真的相信俄国已到了势穷力竭的地步。他并没有从去年秋天的同样的错误信念中吸取教训。还在元首大本营从东普鲁士迁到波多里亚以前，希特勒就又一次干预作战行动。七月十三月，他命令第一和第四两个装甲集团军配合第十七集团军（鲁奥夫将军）朝罗斯托夫方向进攻。这只能意味中止对斯大林格勒的进攻。
    希特勒深信，在顿河一线第六集团军和第四十装甲军进攻面前退却的俄国“主力”会被包围在顿河和顿涅茨河之间，并会在他们经由罗斯托夫往高加索方向退却以前通过一次大战役被歼灭。这是打的如意算盘。据德国情报部的报告，正巧也在七日十三日这同一天，在莫斯科召开了一次军事会议，会上决定把俄国军队撤到斯大林格勒、伏尔加河和高加索一带，旨在迫使德军再打一次冬季战役。
    第二天，德国的这两个装甲集团军已进到顿涅茨河以东的卡缅斯克－沙赫丁斯基和上奇尔河之间，这样就处在对斯大林格勒实施迅速突击的理想位置。然而他们却受命离开这个有利位置去参加一次事实上不大可能发生的围歼战。
    由于原来的计划有所改变，现在便决定只有第六集团军是对斯大林格勒实施进攻的唯一力量。很可能此时征服高加索油区的“主要行动”又迷住了希特勒的心窍。举棋不定，出尔反尔的现象又从命令中明显地看出来。第四装甲集团军曾一度待命于顿河南岸的桥头堡阵地上 [ 注：德尔在自己的著作中表示了并非完全毫无根据的怀疑，即希特勒蓄意蒙蔽了陆军参谋总部，而且包围战的计划也只是为了改变主攻方向以夺取高加索油田的一个借口。 ] 。
    一九四二年七月二十三日，第一装甲集团军和第十七集团军攻克罗斯托夫。原来想象的“围歼战”不可能再发生了，因为敌人早已向高加索全面撤退。
    当第六集团军越过奇尔河上游向顿河大弯曲部的克烈缅斯卡亚推进时，希特勒亮出了他自己的“底牌”。一九四二年七月二十三日的第四十五号元首指令规定，A集团军群与鲁奥夫集团军群（第十七集团军和罗马尼亚第三集团军）向黑海边的巴统推进。第一和第四装甲集团军先占领迈科普－格罗兹尼油田，继而夺取第比利斯－巴库一线。这个作战计划称为“老鼠”行动。B集团军群受命配合第六集团军攻占斯大林格勒，并在顿河一带准备一条防线——这被称为“齐格菲”行动计划。曼施泰因陆军元帅指挥的第十一集团军被北调去攻占列宁格勒。尽管现有的兵力再次显得极为吃紧，仍有两个机动师调回法国。
    这两个集团军群在俄罗斯南部的罗斯托夫－齐姆良斯卡亚－沃罗涅日地区的战线已经长约七百五十英里。但是如果真的要到达它们所向往的巴统－巴库－阿斯特拉罕－斯大林格勒－沃罗涅日一线。那么德军的南线大约将会长达二千五百英里。而且尽管不断减员、缺乏急需的替换部队和燃料经常短缺，这条战线还得守住。上述最后一个困难肯定对两个机动师遣回欧洲的决定起了作用。鉴于燃料供应困难，能否在重点作战地区用上它们那是十分令人怀疑的。同时，希特勒也担心盟军为减轻对俄国的压力而入侵法国北部，因而这两个机动师便被调回到法国。
    第四十五号元首指令的发布突出地说明了一九四二年夏季攻势奇特的部署。本来攻势开始时安排的分阶段进攻的做法现已放弃，而又变成在不同方向上发起两个攻势：一个对斯大林格勒，一个对高加索。尽管按原来的计划，这两个攻势事实上互不相关。譬如说不必为了占领高加索而占领斯大林格勒。反过来也一样。
    不过，希特勒仍然坚信俄国人已经到了势穷力竭的地步，尽管事实上俄军损失很轻微而且德军俘获甚少。很明显，俄国人是在采取拖延战术。希特勒还相信占领高加索石油区会给俄国的军火工业以决定性一击。
    事实上，俄国方面发生的情况完全不是这样。在俄罗斯东部地区以及外乌拉尔地区和西伯利亚，庞大的重建军火工业的工作已接近完成。坦克、火炮和被称为“斯大林管风琴”的多管火箭炮的生产数字不断上升。在第五十二军地段缴获了一份斯大林在一九四二年七月一日发布的通令，那是语重心长的，并坦率承认俄国在人力和领土方面的巨大损失，包括农业地区和工业中心。接着 它庄严地指出——没有威胁也没有谴责——任何进一步的后退只能意味着俄国的灭亡。各方人士一致认为，这个通令以及为巩固俄国的防卫能力而接着采取的措施产生了巨大的心理作用。第六集团军的施密特少将有这样的印象：从一九四二年八月起，俄国的抵抗又一次加强了；而在以前的几周里，后撤的敌人队伍还经常出现溃散的迹象。
    在德军方面，又一次深感到给养的困难，因为这时德军在广大的地区作战。由于没有适当的公路网，所有给两个集团军群的供应物资只得靠两条铁路线运输。而这两条铁路线还只通到哈尔科夫和斯大林诺（后来延伸到罗斯托夫以远）。这是一种耗费时间的行动，因为还得把俄国的轨距改成与德国的一样宽。陆军军需兵司令试图建立一系列供应点，从那里再由卡车队转运出去。但是元首大本营所命令的部署变化频繁，使得集团军一会儿调到这里，一会儿调到那里，象老式演习时的营一样被调来调去，这就引起了新的混乱。总的说来，吃的问题可以就地解决，然而弹药的补给，尤其燃料的补给却变得越来越严重。甚至连第四航空队也不得不帮助仓促组成的卡车队运输物资。
    尽管如此，第四十五号元首指令使现有的德国兵力确也形成了一个新的焦点。三个德国集团军分配去攻取高加索，而一个德国第六集团军不仅要攻占斯大林格勒，而且还要准备把顿河作为一道防线。这样，希特勒的目标，斯大林格勒，以及第六集团军及其司令部就成为引人注目的中心。斯大林格勒的悲剧、第六集团军的悲剧，在开始之前是有一个漫长而曲折的序幕的。
    在本世纪初，斯大林格勒（当时称察里津）只是一个人口不超过五万五千人的小城，但它作为一个石油、粮食、木材、羊毛和鱼盐的集散地具有一定的重要性。察里津位于顿河草原和卡尔穆克草原会合处，那是一个狭长的地带，介于俄国欧洲部分东部地区的两条大河之间。在更早的时候，察里津是抵御亚洲草原骑兵的防线的起点。从革命年代起，该城就用了新俄国主宰一切的统治者的名宇：约瑟夫·维萨里昂诺维奇·朱加施维里，世称斯大林。一九一八年城名的更改是为了纪念斯大林打退克拉斯诺夫将军指挥的顿河哥萨克军队，保卫并守住了该城。
    这样，从前的察里津的确有纪念斯大林的特殊意义，抗击克拉斯诺夫的哥萨克队伍的斗争象征着他的军事生涯的开端，也是他成名的开始，虽然当时他被派到南方并不负有军事使命而只是作为去伏尔加河流域征粮的特派员。然而，希特勒过高地估计了该城对俄国人心理上和思想上的作用，尽管事实上从那时以来，斯大林格勒作为一个转运和生产中心，其经济上的重要性的确极大地提高了。该城座落在一块地势平坦、树木稀疏并为深沟巨壑切割的地区，市区有五十万人口，在南起库波罗斯诺耶北至雷诺克的伏尔加河两岸向东西各延伸约二十英里。近郊的工业，铁路设施，工厂和办公大楼使它成为一个重要的经济中心。这里生产大量的拖拉机、坦克和火炮，也是来自高加索的石油供应的转运站。然而，尽管它无疑是重要的，攻占斯大林格勒和切断伏尔加河航运（正如以后表明的那样）并不意味着俄国的战争经济和运输体系会毁坏到象希特勒认为的那样的程度。
    希特勒把攻占斯大林格勒的任务交给保卢斯将军。保卢斯将军知道这次在伏尔加河上的战役将会给他带来包括元帅军衔在内的最高的军事荣誉，但同时也会给他带来极为痛苦的良心危机。他十分清楚，希特勒非常重视夺取和占领这块与夺取高加索油田紧密相连的“伏尔加河上的要地”。他曾在冯·赖歇消陆军元帅手下当过第六集团军的参谋长。从一九四O年九月到一九四二年一月，他在陆军参谋总部任职。他参与过起草一九四一年进攻俄国的计划以及一九四二年战役的最初几次讨论。
    保卢斯出身于一个小官吏家庭，凭藉勤奋与坚毅上升到了高位。他被认为是一个很有教养，兢兢业业的参谋军官，他的每一个决定都是经过周密细致的准备和研究后作出的。事实上他是一个理想的参谋长，但是要有一个象冯·赖歇瑙陆军元帅这样敢于负责、超群出众、精力充沛的司令官来领导他。据传，当希特勒有一次说到有了第六集团军他就可以攻破天堂的大门时，冯·赖歇瑙却回答说，“但是，用我当司令官，我干不了”。
    赖歇瑙这种悉心养成的权威感正是保卢斯身上所缺乏的。事实上，后来在危机高潮时，他曾暗中评论说：“可惜我不是冯·赖歇瑙。”至于他自己的参谋长阿图尔·施密特少将却是他理想的助手。施密特是一个汉堡商人的儿子。他活力充沛，目光犀利而且不怕负责。尽管有时对他们的关系有些传说，他们两人一直十分融洽地共事到最后阶段的某个时候。他俩都是参谋军官，按照德国军队的传统，他俩受到的教育都是与政治无关的。他俩对任何形式的政治活动都兴趣索然。许多月来，他们完全专心致志于本职工作，指挥俄罗斯南部的战争。他们两人无论在判断上还是在行动上都极大地受到希特勒所理解的领导艺术准则的束缚。

希特勒改变计划
    一九四二年七月三十日，恰好是七月二十三日发布第四十五号元首指令后一星期，希特勒对于这两路攻势的计划作了最后的安排。霍特将军指挥的第四装甲集团军在马内奇河对岸刚获得一个桥头堡，并在向高加索推进时攻克了普罗列塔尔斯卡亚，这时突然奉命划归Ｂ集团军群指挥，并掉转头来向顿河以南推进，越过卡尔穆克草原，配合第六集团军向斯大林格勒和伏尔加河进发。于是放弃了形成重点的最后尝试。
    八月是对伏尔加河流域和高加索发起决定性“齐格菲”和“老鼠”攻势行动的一个月。可是在八月十一日，中央集团军群受命发起“旋风”行动计划，结果兵力就普遍分散。第二装甲集团军在苏希尼奇附近发起进攻以铲平苏希尼奇－尤赫诺夫地区俄军的凸出部。然而，中央集团军群这时由于苏军在第九集团军和第三装甲集团军作战的瑟切夫卡－苏勃佐夫－尔热夫地区的突破而处境危急。八月十九日，一支英国－加拿大登陆部队袭击了迪埃普，使希特勒深为不安，虽然事实上这不过是一次大规模威力侦察而已。八月二十二日，“旋风”行动计划被撤消。进攻失败了。第二天，也即八月二十三日，中央集团军群报告说，俄军发起了猛烈的进攻。这一天，希特勒下令在九月十四日发起攻打列宁格勒的“北极光”行动。
    根据参谋总部东线外军处的计算，在八月十五日，俄军在前线拥有二百五十四个步兵师，八十三个步兵旅，十三个骑兵师和六十八个装甲旅，这是一支大约相当于二百二十二个德国师的作战力量。敌人的预备队估计有七十三个步兵师，六十六个步兵旅，二十个骑兵师以及八十六个装甲旅。
    在伏尔加河－顿河前线，第四装甲集团军已把一个装甲军（第二十四装甲军）拨给第六集团军，把另一个装甲军（第四十装甲军）拨给Ａ集团军群，又把“大德意志师”调往西线。这时它还有第四十八装甲军（辖一个装甲师，一个摩托化师），第四军（辖二个步兵师）和罗马尼亚第六军（暂辖二个师）。而在顿河大弯曲部负责实施两路大规模进攻（南北）的第六集团军则有第十四装甲军、第八和第十七军、第二十四装甲军和第五十一军。
    由于经常改编，也由于进攻高加索消耗了大量燃料的结果，直到八月七日，德军才成功地在顿河大弯曲部击败苏军主力——约十二个步兵师和五个装甲旅——并强渡顿河。与此同时，第四装甲集团军面对敌人的顽强抵抗和不断的燃料补给困难，在卡尔穆克草原一直打过阿克赛河，并朝斯大林格勒以南伏尔加河畔的红军城方向打进了阿勃加涅罗沃。俄军的抵抗是那么坚韧顽强，第六集团军只得又把一个装甲师和一个步兵师拨给霍特。
    由于德军担任进攻的两个集团军的兵力相对减弱，俄国人依靠临时构筑的野战工事，便成功地加强了斯大林格勒的防御。德国方面喜欢把斯大林格勒说成是一个具有内外两个防卫圈的“要塞”，但事实上这是一种误解。防御的准备工作由托尔布欣少将主管，他后来成为一名元帅，指挥攻克了布达佩斯和维也纳。
    一九四二年八月十九日，保卢斯将军终于感到可以下达进攻斯大林格勒的命令了。按照Ｂ集团军群发布的一项指令，规定夺取卡拉奇－斯大林格勒铁路线以北顿河和伏尔加河之间的狭长地带。部分德军将在斯大林格勒西面的高地设法与霍特的部队取得联系。暂时还没有发布占领伏尔加河畔市区的具体指令，因为集团军司令部尚不知敌人是否有足够的军队进行旷日持久的斯大林格勒保卫战。
    三天以后，就是八月二十一日，第六集团军在韦尔佳奇两侧强渡顿河。二十三日傍晚，第十四装甲军的部队在杂乱无章向外伸展的市区北边的雷诺克附近到达伏尔加河畔。
    第二天，在文尼察的元首大本营里，可以说是已沉浸在最初的胜利中，希特勒与曼施泰因陆军元帅讨论了“北极光”行动计划的准备工作，后者同时还亲眼看到了希特勒对参谋总长哈尔德的一次激烈的令人吃惊的训斥 [ 注：曼施泰因完全意识到“北极光”行动计划是不必要的，而且无论如何也是很成问题的。 ] 。
    在此以前，八月二十日，霍特指挥的第四装甲集团军已在通杜托沃车站以东的高地上受阻，该高地位于红军城山岗的前面。而这道山岗居高临下控制着伏尔加河河曲，是斯大林格勒防御中的南方要冲。苏军在这里防守坚固。第四装甲集团军兵力太弱，无法攻占红军城和别克托夫卡之间的高地，只得与在它左翼的第六集团军取得联系。这样就不可能象原来计划的那样实施钳形攻击。九月三日，霍特指挥的德军和罗马尼亚军队成功地攻占了斯大林格勒西郊的伏尔加高地。接着他们向伏尔加河进发，于九月十日抵达斯大林格勒以南伏尔加河上的耶尔珊卡和库波罗斯诺耶之间的地域。但他们怎么也攻不下别克托夫卡。这个地方后来成了苏军反攻的一个起点。
    在这段焦急不安的时间里所作的判断，有许多后来证明是准确的。甚至还在开始进攻顿河大弯曲部之前，保卢斯就与B集团军群对如何保护越来越向前延伸的进攻的两翼问题进行了激烈的讨论。他指出北翼的防卫不够，但如果抽调部队防卫侧翼，突击的进攻力量势必减弱。德军最高统帅部作战局的日志早在一九四二年八月十六日就记载道：元首十分忧虑，惟恐斯大林重复一九二０年的“标准的俄国式进攻”。在那一年，红军曾渡过顿河，向罗斯托夫方向攻打到谢拉菲莫维奇地区，击败了符兰格尔将军所指挥的白军。
    希特勒的灵感固然有时能料事如神，事实上他所得出的结论却离题太远。这一次他的战略概念与能动用的兵力之间就毫不相称。事实上在八月二十日，苏军确实以相当的兵力发起了一次进攻，越过顿河，突进到正在防卫德军第六集团军纵深北翼的意大利第八集团军的阵地。在最初几天里，这一进攻获得了很大的成功。尽管意军也有个别辉煌的战绩，如著名的萨瓦骑兵团在伊斯布申斯基对俄国步兵和炮兵的进攻，但许多意大利部队的战果则是不能令人满意的。德军第十七军进行了必要的干预才使局势得以恢复原状。
    保卢斯将军和他的参谋长对意军地段的局势极为担心，这种担心是完全有道理的。说来真巧，接替保卢斯担任陆军参谋总部第一军需长（作战部长）的布卢门特里特将军这时正在视察第六集团军前线。为了要向第一军需长表明他关于北段的报告和警告是多么有根据，保卢斯请他视察意大利第八集团军。正如保卢斯自己所写的，按照希特勒的指令，这越出了他的职权范围。
    在那个时候，最高领导层仍然抱有奇特的幻想。这一点可以从一九四二年八月二十八日戈林在文尼察作的一次报告中清楚地看出。据他说，第四航空队司令冯·里希特霍芬将军亲自视察了斯大林格勒地区，在那附近已经没有强大的敌军存在。里希特霍芬得到的印象是敌人缺乏任何统一的指挥。那时第六集团军北部集群在科特卢班地区陷于困境，而第十四装甲军则有一个星期被阻于伏尔加河畔的雷诺克附近，处境也很危急。德军的力量还不足以迅速地扩大他们最初的战果。暂时，苏军的力量也不足以发动一次有计划的大规模的反攻。他们主要由瓦西里·伊凡诺维奇·崔可夫将军指挥的称为“传奇式的”第六十二集团军组成。但是俄军并没有善罢甘休。
    同一天，八月二十八日，北方集团军群报告俄军发动了反攻。两天以后，希特勒看到在高加索北沿的Ａ集团军群也发生危机。那里的进攻停止不前。这本来是不足为奇的，然而希特勒却大发雷霆，唐突地把利斯特陆军元帅召回文尼察述职。
    在九月一日到十五日之间，第六集团军和第四装甲集团军尽管损失日益惨重，仍一步一步打进斯大林格勒杂乱的郊区、工厂区和铁路设施。这场战斗将持续两个半月之久，它使人越来越联想起第一次世界大战在凡尔登进行的激烈的消耗战。德军逐步地占领该城的大部，但是苏军仍在五英里长的市中心坚守伏尔加河岸的一部分，尤其是他们还坚守着关键的红斯洛博达渡口。
    与此同时，德军最高统帅部作战局局长约德尔将军才从前线视察回来，（他很少获准去前线视察），证实利斯特陆军元帅对局势的估计是正确的，结果引起了与希特勒的一场激烈的争吵。尔后希特勒召回利斯特，决定亲自从文尼察指挥A集团军群的作战行动，希望这样能挽救这个号称“老鼠”的“主要作战行动”。
    当争夺斯大林格勒的战役还胜负未决时，希特勒搞了一次异乎寻常的然而又是非常典型的宣传战。他向全世界宣告，德军在斯大林格勒获得了伟大的胜利。当希特勒于九月底去柏林为一九四二年—一九四三年“冬季救济运动”揭幕时，他宣布德国的攻势有四个目标：夺取俄国最后一个巨大的谷仓；夺取俄国“最后残存的”煤矿；夺取或切断俄国的石油供应以及封锁伏尔加河这条俄国供应线。在提到斯大林格勒时，他宣称：“你们可以完全相信，现在没有人能把我们撵出来。”
    十月初，在柏林体育宫为德国农民举行的一次盛大集会上，德国空军最高司令、帝国元帅戈林在讲话中满怀信心地宣称，从今以后，一切都会越来越好。再也没有任何理由担心东线即将来临的冬季战役。前景一点也不可怕。“这一次我们已有免疫力了，我们早已知道俄国的冬天是什么样的。”
    在讲话中，戈林还提到德军参谋总部，因为在这期间，有关东线战争的指挥经常发生意见分歧，促使希特勒于一九四二年九月二十四日罢免了哈尔德将军，任命蔡茨勒将军为新的陆军参谋总长。戈林宣布，这位国社党的高级参谋军官只是统帅的一名“助手”。他感谢上帝赐予德国许多第一流的将军。任何不合标准、不够坚强有力的人都会被立即免职。
    一九四二年十一月八日，希特勒本人在慕尼黑的罗文勃劳凯勒啤酒馆举行的纪念一九二三年啤酒馆政变的会上讲了话。他又一次宣布已攻占“这个巨大的转运中心”，并宣称它是德国的一个伟大胜利。他坚持说，他之所以要占领这个地方是因为占领了它就可以切断俄国三千万吨物资的来源。“你们知道这个意义吗？”他诙谐似地说道。“我们的胃口并不大，不过，我们已经把它拿到了手。”
    随着这些言论通过德国电台向全世界大吹大擂，作为政治煽动家的希特勒也就使作为大元帅的希特勒丧失了一切活动余地。事实上，这件事对以后作出的所有决定起了很重大的作用。希特勒公开说的“我们控制了斯大林格勒”这句话又对又不对。德军确实“控制”了斯大林格勒，伏尔加河的交通也被中断，该城所有的军火生产业已停止。但在另一方面，他们却没有全部控制它，因为俄国第六十二集团军仍顽强地死守着伏尔加河上的一个桥头堡。随着一个星期一个星期的过去，它的力量越来越壮大。
    也可以正式这样说，到一九四二年最初几个月战争的这一转折点时德军控制了很多地方。可是从另一个角度来看，他们的控制是不牢靠的。他们被牵制在伏尔加河上，既没有足够的兵力充分保护在科特卢班地区的北翼，也没有足够的兵力用以保护在红军城－别克托夫卡地区的南翼。A集团军群已突入高加索的西北部，占领了迈科普－格罗兹尼地区的一、两个小油田，在捷列克河建立了一个桥头堡，然而没有能到达巴统－第比利斯－巴库一线。在北非，隆美尔的装甲集团军的力量也不足以突破阿拉曼的英军防线，往东向尼罗河推进。在德国本土防线上，英国皇家空军轰炸机司令部在春季已对吕贝克、罗斯托克和科隆等地进行了大规模的破坏性空袭，它的攻势仍在猛烈地进行。有关对德国城市的“恐怖性空袭”的报告频频传来。
    一九四二年九月十二日，保卢斯将军来到文尼察的元首大本营。他指出了德军在斯大林格勒防线上的弱点，尤其是两翼得不到适当的保护。他建议在德国师里增加由轴心国的附庸国军队编成的旅以加强兵力。他还要求德军预备队作好准备以便在必要时投入战斗。第六集团军以后反复提出了类似的要求和警告。九月底，通过陆军总部与第六集团军的联络官门采尔少校、以后又通过身居要职的来访者如奥克斯纳将军、费尔吉贝尔将军和施蒙特将军多次提出这些要求和警告。为了说明局势是多么严重，保卢斯将军把他的客人施蒙特将军带到北线。那里敌人刚越过顿河，并纵深楔入第三七六师的防线。这样，施蒙特可以亲眼看到实际发生的情况。
    然而，我们不应忽视一个重要的心理因素，虽然这一点现在很难解释清楚，因为希特勒这个怪人已不复存在。实际情况是，希特勒总是一次又一次地以十分独特的方式成功地使那些从前线回到文尼察晋见他的军官恢复信心。象保卢斯这样生性敏感的军官尤其容易受到希特勒的几乎是魔力般的影响。当然还有一点，那就是到目前为至，确实一切都非常顺利。在东线的德军克服了一次又一次的危急局势，德国士兵及其长官一再证明要比敌人高出一筹。就是在这次夏季战役中，德国军队又干了几乎是不可能做到的事情。
    保卢斯回到前线，坚信希特勒已把攻占“伏尔加河上的要地”斯大林格勒置于十分重要的地位。他给希特勒留下的印象很好。希特勒认为他是个可靠的人，并已决定任命他为德军最高统帅部作战局局长，甚至还会在不久的将来——事实上就是等到斯大林格勒的战事一结束——任命他为德军最高统帅部长官。在十月份视察前线时，施蒙特将军就向保卢斯将军暗示过，不久会给他一个更为重要的职务。接任他为第六集团军司令的是第五十一军军长赛德利茨－库尔茨巴赫将军，该军长是另一个受到元首特别信任的将军。保卢斯将军娶的妻子凑巧是一位罗马尼亚名门贵族的小姐，于是有人提议任命他为计划中伏尔加河地区的德罗顿河集团军群的副司令。该集团军群将由罗马尼亚国家元首安东奈斯库元帅指挥。
    哈尔德将军在被迫退休以前仍尽力为他的同事作了最后一件好事。他坚持说在斯大林格勒的楔形前线在军事上是不可取的。然而希特勒对他的警告不予理会，斥之为迂腐保守，吹毛求疵。虽然如此，正象德军最高统帅部作战局的战争日志反复记载的那样，希特勒确也认识到第六集团军两翼缺乏足够的掩护是个危险，虽然他没有从自己的这一认识得出应有的结论。德军最高统帅部最迟到九月得决定它到底想要干什么：是向斯大林格勒还是向高加索推进。两者之间必须弃一，不能兼而有之。在东线还需要把所有可能得到的预备队集中在南方以巩固那里获得的初步战果。可是这些事情一件都没有做成。
    在哈尔德将军主管工作时的最后的战争日志中有一则记载道，在进攻斯大林格勒的先头攻击部队中已经出现“日益疲惫”的迹象。第六集团军已经停滞不前，每个连的平均兵力减到六十人，一个装甲师现在只剩六十到八十辆坦克尚能作战。到九月底，继任哈尔德的蔡茨勒将军建议放弃对斯大林格勒的攻势，保卢斯将军也赞成这一步，可是他同时又要求增派三个步兵师。他得到的唯一的增援部队是五个工兵营，它们是特地空运去支援在该城进行的逐楼逐屋的争夺战。这种争夺战使人累得筋疲力尽，又代价很高。但希特勒仍然坚持必须继续打下去，直到把敌人永远赶回到伏尔加河以东。
    然而在十月和十一月，有两个罗马尼亚集团军（杜米特雷斯库将军的第三集团军和康斯坦蒂奈斯库将军的第四集团军）被派去加强第六集团军的两翼，一个在北边，一个在南面。但这两个集团军完全由步兵和骑兵组成，它们没有重武器，也没有有效的反坦克装备。第六集团军抽出第四十八装甲军配置在北翼的罗马尼亚第三集团军之后作为预备队。要不然，该军的第十四装甲师和第二十九摩托化师已进入战斗。可是，拨给该军指挥的第二装甲师和罗马尼亚第一装甲师都不能算是一支很强的作战部队。前者约有四十辆坦克，其中大部分是轻型坦克；后者约有四十五辆捷克“斯科达”式轻型坦克。
    与此同时，在斯大林格勒正进行着激烈的逐楼逐屋的争夺战，同时也在争夺大工厂——捷尔任斯基拖拉机厂，巴里卡迪炮厂和红十月钢铁厂。
    在文尼察的大本营，元首最后决定放弃“北极光”行动计划，即放弃对列宁格勒的进攻。十月间，关于俄军在斯大林格勒两侧伏尔加河和顿河的东面和北面大规模集结的消息频频传来。在斯大林格勒地区，苏军组成两个“方面军”（集团军群）。在南面是“斯大林格勒方面军”，由叶廖缅科将军指挥；在北面是“顿河方面军”，由罗科索夫斯基将军指挥。不难看出，敌人正在计划进行一个钳形攻势。第六集团军司令及其参谋长都意识到这一点，并发出了恰如其分的警告，可是他们自己的手脚却被束缚住了。
    就我们所知——我们知道得并不多——俄国的这些行动是由第一副国防人民委员朱可夫将军指挥的。他的代表华西列夫斯基将军协助他。他俩都是大本营的成员。大本营是斯大林亲自领导的苏军总参谋部。一九四二年十一月前，大本营的副手一直是沙波什尼科夫元帅，他以前曾是沙皇的一名参谋军官。当他由于健康原因退休时，其职位由朱可夫将军接替。朱可夫将军是个精通军事的指挥官，遗憾的是，苏联的出版物始终没有具体说明他们是如何作出决定，又如何制订执行决定的计划；也没有具体说明俄国人对德国敌人及其作战方式存何想法。
    到十月底，苏军的准备活动实在太明显了。在元首大本营讨论的时候，希特勒对苏军在顿河可能进攻意大利军队一事深感不安。结果他发布了名目繁多的指令：在顿河前线的后面建立防御阵地；在苏军企图在顿河架桥时进行空袭，并对顿河以北可疑的准备活动空袭；把新编的野战空军师转移到轴心国的盟国军队驻守的地段等等——也不问一问所有这些指令哪怕是任何一个指令是否能真正得到贯彻。
    在此期间，在埃及的英军转而对隆美尔的部队发起了进攻。十一月初，隆美尔部队被迫撤到利比亚－埃及边境。近十月底，蔡茨勒将军得到报告，说俄国正在大肆宣传要对入侵者发起大规模的军事行动，并说这个军事行动已迫在眉睫。他无法确定有多少属于宣传，有多少是事实。在拉多加湖防御大战之后，曼施泰因于十月二十五日和二十六日去文尼察元首大本营谒见希特勒。他被告知，第十一集团军可能会被派到维切布斯克地区。希特勒估计苏军会在中央地段大举进攻。一旦他离开文尼察的前哨大本营，曼施泰因就会接管A集团军群的指挥。至于来年的计划，看来希特勒已在考虑越过高加索进入近东。
    Ｂ集团军群这时控制了不少于七个集团军，有人建议把它指挥的地区暂时划分一下。在伏尔加河－顿河前线的德罗集团军应联合组成“顿河集团军群”，由罗马尼亚国家元首安东奈斯库元帅指挥。第六集团军司令部倾向于认为这一措施会有些帮助，最终会起些救援的作用。原来指望安东奈斯库的影响（希特勒对他十分器重）能足以确保两翼的罗马尼亚集团军的装备最后得以完善。可是，目前看来什么都不起作用。不管是罗马尼亚第三集团军司令杜米特雷斯库将军的警告，还是在罗马尼亚的德军使团（由豪费将军领导）的警告都不起作用。事实上即使是安东奈斯库本人的催促也无济于事。保卢斯将军对杜米特雷斯库将军插手此事寄予希望。但他是注定要失望的，因为原来计划建立的顿河集团军群只是一纸空文而已。他们无法控制的事态正在迅速发展。
    因此，司令部设在顿涅茨河支流艾达尔河上的斯塔罗别尔斯克的Ｂ集团军群暂时——在十一月灾难以前——继续控制着不少于七个集团军，从右往左的排列是：罗马尼亚第四集团军、第四装甲集团军、第六集团军、罗马尼亚第三集团军、意大利第八集团军、匈牙利第二集团军和德国第二集团军。远在南面卡尔穆克草原上的伊利斯塔附近单独的一个德国摩托化师与A集团军群保持联系。Ｂ集团军群的预备队包括第四十八装甲军和在意军前线后面的一个步兵师。
    一九四二年十一月中旬，保卢斯将军收到希特勒的一封电报，内容是，元首期望他的久经考验的、并为他信赖的第六集团军及其英勇的士兵作出最后的努力，占领斯大林格勒市区的整个伏尔加河河岸。
    与此同时，希特勒已离开文尼察的大本营，撤到腊斯登堡附近的“狼穴”，从那里他现在又前往慕尼黑参加十一月八日和九日的纳粹周年纪念活动。在那以后，他到了上萨尔斯堡的伯格霍夫永久住所。到达那里时，他听到了来自地中海的令人不快的消息：隆美尔的集团军正全面退入利比亚。十一月八日，强大的英美联军在摩洛哥、奥兰和阿尔及尔登陆。结果，德军于十一月十一日发动了占领整个法兰西的“安东”行动。意德军队被仓猝派往突尼斯。远在业已进入寒冬的伏尔加草原上的斯大林格勒这时似乎退居第二位了。接着于十一月十九日，陆军参谋总长从东普鲁士报告说，“元首早已料到的”俄军攻势已经开始。
    一九四二年十一月十九日清晨五时，在猛烈的炮火准备以后，俄国第二十一和第六十五步兵集团军以及第五坦克集团军（据德方估计为二个装甲军、二个骑兵军和大约四十个步兵师）从克列茨卡亚和谢拉菲莫维奇的桥头堡出击，进攻罗马尼亚第三集团军。强大的坦克部队在步兵的密切支援下迅速突破了罗军前线。这次故意在远离第六集团军左翼发起的进攻使俄国装甲部队深入到罗马尼亚集团军后方复盖着大雪的茫茫草原。到傍晚，苏军先头突击部队开到了奇尔河上游被突破的战线后方约三十七英里的地方。
    德国集团军群的预备队第四十八装甲军立即投入了战斗，可是没有起到任何决定性的作用。希特勒从伯格霍夫通过Ｂ集团军群向这个军接二连三发出几个有矛盾的命令，赋予它新的战斗任务。该军很快就发现燃料奇缺。到十一月二十一日，它在对敌人进行的孤立而又无效的反击中将八、九十辆坦克损失了大约一半。
    十一月二十日，俄国第五十一和第五十七步兵集团军从别克托夫卡地区推进到斯大林格勒以南进攻罗马尼亚第四集团军，罗军证明无力挡住这一攻势。
    在东线的这些严峻的日子里，希特勒采取的第一个措施是撤换将领。克莱斯特将军指挥Ａ集团军群。曼施泰因陆军元帅则将第十一集团军司令部人员组建成顿河集团军群并担任伏尔加河－顿河地区德罗军队的指挥。但是曼施泰因这时恰巧不在司令部，而在中央集团军群前线视察。天气又不允许他乘飞机，加上俄国的游击队两次在铁路上埋设地雷阻挡他的火车，因此实际上他当时没有参预这事。直到十一月二十四日他才到达魏克斯将军在斯塔罗别尔斯克的司令部，而到那个时候，决定早已作出了。
    在战争刚结束时还没有开始对旷日持久的斯大林格勒的一系列战役进行认真的研究，这时发表的纪事把情况都搞混了，这些纪事坚持从德国抵抗运动的角度看待所发生的一切。不过它们也向我们提供了有关斯大林格勒之战的传说。特别是它们声称，在伏尔加河上被包围的危险变得明显时保卢斯将军应当立刻撤出他的军队——正如利茨曼将军和冯·舍费尔－博耶德尔将军在一九一四年波兰秋季大战役中为避免被围的危险在布尔奇泽日尼所做的那样。不仅如此，保卢斯将军应当“象约克陆军元帅”那样行事 [ 注：英文版译注：这里指的是约克·冯·瓦滕堡伯爵（1759年－1830年）。他是一个普鲁士贵族，指挥普鲁士被迫派去对俄国作战的一个军。但是，由于他相信法国最终会战败，他签署了陶罗根协定，使普鲁士军队中立。这是深得人心的一步，但也差一点使他受到军法制裁。他因卡利施条约而得救，这个条约使普鲁士站到反法的同盟国一边。 ] 。
    如果这样的话，这一自行其事的行动就会给集合在已被免职的贝克将军周围的密谋分子发出推翻希特勒政权的信号。
    让我们把传说暂搁一边。跟随溃败的拿破仑大军的普鲁士辅助军军长约克·冯·瓦膝堡所处的地位与斯大林格勒战役中保卢斯的地位迥然不同。我们还应记住，不论是保卢斯还是他的参谋长施密特少将都是根本没有政治头脑的。即使他们有任何进行政治活动的念头，在当时的形势下，在敌人的无情压力下，他们是决不可能这样做的。
    让我们不抱偏见地正视当时的实际情况冷静地自问，在十一月的那些日子里，保卢斯和施密特对总的形势实际了解多少，他们是在什么情况下作出他们的决定的。只有当我们做到了这一点，我们才有资格问他们做得错还是对。
    从十一月十九日到二十一日，保卢斯和施密特是在他们顿河边的戈卢比茨卡亚的司令部。在整个这段时间里，他们对下面的部队可能会被包围不甚清楚。他们都以为集团军群会采取措施防止发生这种情况，还以为反击苏军突破的部署命令也会补救局势。何况以前在东线的战役中也多次发生过危急的局势。这一点也不应忘记，德国的军事指挥官往往很自信，第四装甲集团军司令部也抱有类似的观点。
    十一月十九日傍晚，B集团军群命令第六集团军停止在斯大林格勒的一切攻势，把它左翼后面的机动部队集中到顿河以西由第十四装甲军军长胡贝将军指挥，以便发动反攻。
    只是到了十一月二十一日，保卢斯和施密特在戈卢比茨卡亚才认识到他们的局势的极端严重性。原来向卡拉奇推进的俄国坦克在遇到抵抗后已离开那里，这时却出现在距集团军司令部只有几英里的地方。然而更糟糕的是，在北面进攻的其他俄国坦克夺取了卡拉奇的顿河桥，从而切断了第六集团军的供应线。中午，司令部迁到斯大林格勒以西的古姆拉克火车站。司令和参谋长这时到了顿河畔的下奇尔斯卡亚，督察加固顿河前线的设防。
    他们现在面临的问题，不是该做些什么，而是能做些什么。除非能很快地建立一道南面防线，否则该集团军就有背面受到攻击而被歼的危险。即使要向南突破，与霍特集团军的部队连接起来，也需要建立一条南面防线。然而，在顿河西岸作战的第六集团军的部队（第十一军和第十四装甲军）东渡顿河之前，谈不上会有任何突破。换言之，在十一月二十六日以前肯定是不可能的。十分明显，当前要做到的就是缩成一只“刺猬”以在企图突围之前争取时间进行重新部署。
    十一月二十一日下午，施密特少将与Ｂ集团军群参谋长佐登施特恩将军通了话，告诉他仅就罗马尼亚第三集团军而言，局势是灾难性的。佐登施特恩将军也无能为力，而是直率地对少将说：“你们得自尽其力了。”
    于是，保卢斯给在斯塔罗别尔斯克的集团军群司令部打电话，建议第六集团军撤到顿河－奇尔河的弦形阵地上。在集团军群正要批准这一行动时，十一月二十一日晚上接到了陆军总部对第六集团军的特别指示，大意是，必须不惜一切代价守住斯大林格勒和伏尔加河前线。同时应在顿河之西集结强大的军队准备反攻。指示强调正在采取大规模的对抗措施，进一步的指示随后就到。
    十分明显，第六集团军要不冒从背面被歼的危险就得缩成一只“刺猬”；同时若要做好成功撤离原来阵地的准备也需要这样做。在此期间，第六集团军的给养将不得不依靠空运。然而，所有有关的空军指挥官——第四航空队司令冯·里希特霍芬将军，在斯大林格勒的第八空军军军长菲比希少将和第九高炮师师长皮克特少将——都一致认为不可能进行长期的满足需要的空运，因为现有的运输机没有足够的能力胜任此事。
    此时，保卢斯将军和他的参谋长所关心的主要问题是救出他们的士兵和保持自己的行动自由而不是固守阵地。第四装甲集团军司令霍特将军在去Ｂ集团军群途中于十一月二十二日清晨到达下奇尔斯卡亚。他对其部队的命运也只知道个大概，因为他的部队已被此时分成两路的俄国南路军切断并被迫往两个不同的方向退去。第四军（耶尼克将军）已撤到第六集团军的阵地上，罗军的大部正越过卡尔穆克草原朝科捷尔尼科夫斯基方向望风披靡地后退。
图9 斯大林格勒战役(1942年)_2

第六集团军的被围
    正是在这一天，来自西北和东南方向的强大的俄国装甲部队在马里诺夫卡－卡拉奇地区第六集团军西南侧会师。在这里只有临时构筑的防御工事。第六集团军现在已被包围。很清楚，除非很快采取有效措施，否则包围圈将会灾难性地愈来愈缩小。下午二时，保卢斯及其参谋长从下奇尔斯卡亚飞到新设在古姆拉克火车站的司令部。这时正开始形成一个大包围圈，古姆拉克火车站就在包围圈里面。在顿河以西，第十一军（施特雷克尔将军）和第十六装甲军（胡贝将军）正在激战，但这时已不可能守住那里的阵地了。因此不顾陆军总部的指令，这些部队奉命撤到东岸。在第四军作战的南线也正进行着激烈的战斗，但是在第五十一和第八军作战的北线，却只须对付势头不大的牵制性进攻。
    十一月二十二日下午，当保卢斯和施密特还在考虑在这样十分困难的情况下该采取什么上策、考虑事实上到底能否守住包围圈时，陆军总部经由集团军群下达的新指令到了。它坚持要第六集团军在没有接到进一步通知前坚守阵地。接到这些指示后，保卢斯转身对他的参谋长说：“我们还有时间决定该怎么办。让我们各自回去想一想，一个小时以后你再到我这里来，告诉我你有什么想法。”
    他们两人一小时以后又碰头，发现不谋而合得出了同样的结论：整个第六集团军必须力图向西南方向突围。但是这样的一次突围需要时间准备——至少要到十一月二十六日才能开始。
    于是保卢斯同各军军长磋商，发觉他们也持有同样的看法，大家都赞成突围。当天下午，保卢斯与第五十一军的冯·赛德利茨－库尔茨巴赫将军讨论，后者深为局势所震惊，要求不等请示集团军群或陆军总部就立即行动 [ 注：关于瓦尔特·冯·赛德利茨一库尔茨巴赫将军个性的描述，请参看赫尔曼·特斯克的著作《银镜——对参谋总部工作的剖析》中的第68页。该书作者曾在赛德利茨手下任过第12步兵师作战处长。他赞扬冯·赛德利茨的思想简明清晰和为人谦虚谨慎，但认为他与部下缺乏接触。他还认为冯·赛德利获缺乏主见，这就导致他能接受别人提出的那些具有足够说服力的意见。 ] 。
    无疑人们可以详尽地讨论现代的远距离通信手段的效能究竟是否影响行动的主动性和自主权以及影响到什么程度，假若其效能允许陆军总部来得及直接干涉。而且如果战地指挥官也可以请示陆军总部的话。老毛奇曾说过一句现在听起来象是预言的话。他说真正不幸的指挥官是那个背后有根电报线路的指挥官。
    至于说到保卢斯将军，我们必须记住他是一个极其谨慎的人。而且他十分清楚最高领导对伏尔加河的整个行动是何等重视。在这种情况下，他一定认为还不到擅自行动的时候，因为一般说来他对整个局势，尤其是对南边A集团军群的局势不是很知情的。
    同一天，也即十一月二十二日晚上，希特勒的声音又一次以无线电报的形式飞越太空，直接传到第六集团军司令部。这份无线电报的大意和以往的完全一样：“固守住！元首期望……”然而至于怎样做到这一点却只字不提。那天晚上，保卢斯又一次汇报了形势，他把自己的观点归纳成五个方面：首先，在没有预先构筑好阵地的冬季草原上能否守住环形防御地带是令人怀疑的；其次，他所掌握的兵力不足以控制足够大的区域；第三，供应情况已很危急，而且看来也不可能继续进行不间断的空运；第四，所有各军军长都赞成向西南方向突围；最后第五点是，他请求立即给予采取行动的自由。这一汇报先到了B集团军群，再转到陆军总部。
    在以后的三十六个小时内，在古姆拉克没有听到元首大本营的一句话。这也许是因为在十一月二十二日晚希特勒乘专车从上萨尔斯堡到来比锡，又从那里乘飞机到了东普鲁士的“狼穴”大本营。
    在此期间，保卢斯多次请求Ｂ集团军群给予采取行动的自由。冯·魏克斯将军和佐登施特恩将军都同意保卢斯和施密特这两个现场指挥官的意见，但是他们也都感到不预先得到陆军总部的同意而作出决定的时候还未到来。然而，在给蔡茨勒将军的一份电传打字电报中，魏克斯将军宣称完全赞成第六集团军正在打算尝试的突围，还说在他看来，该集团军将不可能得到足够的空运物资。
    保卢斯和施密特推算，如果突围的命令能在十一月二十四日下达，实际的突围就能在二十七日发起。接着古姆拉克接到来自斯塔罗别尔斯克的指示，说曼施泰因正在为第六集团军突出包围圈作准备。这里必须记住，曼施泰因在当时几乎享有传奇式的声誉。
    希特勒于十一月二十三日到达他的“狼穴”大本营。现在就要依靠新任参谋总长蔡茨勒将军来为第六集团军说话了。在当天晚上例行的形势分析会上他确实这样做了。他以最大的说服力极力阐述保卢斯和施密特的观点——他们的观点与他自己的不谋而合。他宣称，把一切赌注都押在一张牌上，并让一个完整的集团军——陆军总部估计的数字为四十万人——在救援希望渺茫的情况下最后被围，这是犯罪行为。会后的当夜，蔡茨勒打电话给斯塔罗别尔斯克的佐登施特恩将军说，他相信已成功地说服了希特勒，并说准许第六集团军突围的命令可望在第二天下达。
    与此同时，在第六集团军发生了一起自作主张的、因而也是不服从上级的行为。十一月二十三日，冯·赛德利茨将军命令他的军的一部从他们在叶尔索夫卡的准备得很好的冬季阵地后撤五英里。他没有向第六集团军司令部报告他的意图。在撤退的同时，伴随着发生了一幕富有戏剧性的情景：冯·赛德利茨烧掉了他自己的行李，部队毁掉了所有多余的物资，或他们自认为是多余的物资。这件事的可悲之处是敌人在无情进逼，第九十四步兵师在撤退时几乎全军覆没。
    直到十一月二十四日，冯·赛德利茨才向施密特参谋长报告了这一情况，还说他的意图是想让保卢斯更容易地作出突围的决定。这一举动简直近似兵变。要不是保卢斯是一个如此温和肯体谅下级的长官，赛德利茨肯定会受到军事法庭的制裁。然而，希特勒十一月二十四日的命令却把防御外围的北线与东线都交给这同一个赛德利茨将军指挥，当然这不影响到作为第六集团军司令的保卢斯要负最后责任。元首大本营一点也不知道冯·赛德利茨的擅自行动。命令最后说冯·赛德利茨要对元首负责，守住前线。保卢斯还是把这个命令转给了塞德利茨，虽然他感到最后的决定应由现地指挥官作出。当保卢斯问冯·赛德利茨对这项命令有何想法时，他回答说除了执行之外，他看不到有别的抉择。这种不正常的局面仅靠曼施泰因来改变。
    在顿河前线和正在发展的南线仍在进行着激烈的战斗。同时，保卢斯和施密特在古姆拉克不耐烦地等待从斯塔罗别尔斯克来的命令，而在斯塔罗别尔斯克，人们也同样不耐烦地等着陆军总部的电话。最后于十一月二十四日约十时，佐登施特恩将军打电话给陆军总部催问，他得到的简短的回答是集团军群还得等待……
    根据施密特少将的记载，一项命令于八时三十八分直接从陆军总部到了古姆拉克，对组成“环形防御”作了详细的指示。斯大林格勒和伏尔加河岸要不惜一切代价固守。同时，第六集团军被告知，一支强大的部队（第四装甲集团军）正在准备杀开一条路，力挽狂澜，转败为胜。援救行动将于十二月初开始。直到那时，第四航空队将负责空运第六集团军的补给。
    那天上午，在遥远的“狼穴”大本营，德国元帅戈林通过他的参谋长耶顺内克将军宣布，德国空军将负责给被围的第六集团军运送补给。据说戈林的这个保证是不顾紧急的警告作出的。警告说第四航空队——事实上整个德国空军——根本就没有足够的运输机从事如此大规模的空运。德国空军还得保持突尼斯桥头堡的供应。
    为声誉而战，在原来攻占斯大林格勒的计划中，已超过致命的作用。现在戈林沽名钓誉的政策更把事情彻底搞坏了。他十分清楚地意识到他本人以及德国空军的声望在希特勒眼里已大为下降，所以感到现在正是一个再占鳌头的机会。同时对希特勒本人来说，由于他大肆宣传了斯大林格勒以及占领它的作用，正感到骑虎难下。现在要让该城原封不动实际上就是很不负责任的许诺和夸夸其谈的吹牛连在一起。而要是作出任何退却，人民领袖的荣光就会黯然失色。狂热宣传的“元首永远是正确的”这一概念也会受到沉重的打击。在这种情况下，戈林又不负责任地提出要以空运来保持第六集团军补给的大话，也就深受欢迎。由于这种种错综复杂的原因，蔡茨勒将军为保卢斯和第六集团军所作的努力失败了。
    此时，局势变得如此严重，以致在斯塔罗别尔斯克的集团军群司令部正在考虑是否不等上面的指令而准许第六集团军突围。可是通信主任这时报告收到了一份元首大本营拍给第六集团军的电报，说希特勒亲自保证他会使受围的第六集团军得到源源不断的供应，并保证及时使之解围。
    不管是在斯塔罗别尔斯克的集团军群司令部还是在古姆拉克的第六集团军司令部都无从知道最高统帅部和陆军总部究竟能集结多少兵力实施他们所许诺的反击。希特勒一向认为一个司令官的视野应当尽可能地狭窄，这种观点现在却产生了恶果。在考虑一九四二年十一月的心理形势时，不应忘记元首和德军最高统帅仍然被认为是一个非凡的伟人，毕竟到这时为止，希特勒的想法常常被证明还是正确的。还有，保卢斯对新任陆军参谋总长抱有信心（他并没有信错人）。而且毫无疑问，他还记得春季在哈尔科夫陆军总部把一次看来似乎正滑向失败的战役变成了一次伟大的胜利。
    保卢斯自己所最关心的问题是救出他负责指挥的集团军免遭全军覆灭。同时，从他在陆军参谋总部当第一军需长的时候起，他非常清楚希特勒对伏尔加河战役是十分重视的。他还收到一份曼施泰因的无线电报，建议守住斯大林格勒和伏尔加河前线。曼施泰因是未来的顿河集团军群的总司令，因而也是保卢斯未来的上级。因此在这个时候，保卢斯的任何不服从的表示，不仅是对遥远的希特勒的不服从，也是对集团军群上司的不服从。同时，保卢斯很了解希特勒的顽固执拗。要是他按照他自己认为合适的去做的话，那他就可能会在几小时内被解除指挥职务。果真如此，那么，在这最危急的形势下，他的部下就会被互相矛盾的命令弄得无所适从。因而要是他有任何的不服从，受罪的主要还是他的部下。在与其参谋长推心置腹谈话时，保卢斯表白他将毫不犹豫愿为他的部下冒杀头的危险，但他看不出这样做有什么意义。
    事后来作判断也许是很容易的，无论是轻率的还是严格的判断，同时也可以说保卢斯应该承担责任，让第六集团军突围。根据记载，保卢斯确实感到，如果让他自己做主，他可能已经解决这个问题。但是在不充分了解整个局势的情况下，要是他白作主张地行动，他就会使最高统帅处于难堪的境地。“这种违反统帅计划的行动，如果是故意搞的，势必引起混乱。”这就是当时他对已了解的形势所抱的坚定的信念。他也知道他的参谋长同意他的看法。如果我们不去考虑所有无稽的政治推测，而严格地判断良心上的责任，我们仍然不能说在那种特定情况下保卢斯是更听从了自己的良心，也不能说他的良心驱使他采取别的做法。
    不管怎样，第六集团军现在已被包围了。四个军、一个装甲军、十四个步兵师、三个摩托化师、三个装甲师、罗马尼亚的一个步兵师和一个骑兵师以及无数其他部队、特种集群以及各勤务部门的命运都已岌岌可危。凭纸面数字，第六集团军总数约三十三万人，实际兵力要少得多——只有三十万人。在这些兵力中，有些部队实际还在包围圈之外，例如，留在奇尔河上的装甲和摩托化师的后勤保障部队，休假人员，训练部队，警卫部队，供应及通信部队等等，总共约有八万人。被包围的共约二十二万人，连同一百辆坦克，一千八百门火炮和各种车辆一万辆。
    曼施泰因在前往诺沃切尔卡斯克的新司令部途中，于十一月二十四日来到斯塔罗别尔斯克，希望能对整个局势有个较好的了解。那时，决定性时刻已经过去，曼施泰因只得尽量适应当时并非由他造成的形势。事实上，他对形势的发展一直未能施加任何影响。他个人感到当保卢斯在十一月十九日请求让他见机行事时，陆军总部没有同意是错误的。同时他认为保卢斯请求希特勒准许他突出包围圈也是犯了一个心理错误。保卢斯应当主动把他的集团军带出陷井。然而他在回忆录中又坦率地承认，企图在十一月突围会比“建立环形防御”等待援军危险更大。
    德军最高统帅部作战局十一月二十五日的战争日志记载道，元首对第六集团军的处境抱有“信心”，虽然能否真正给被围的集团军空运它每天所需的七百吨给养是令人怀疑的。这样的空运需要大约五百架左右的运输机，而第四航空队只有二百九十八架运输机。
    第六集团军的处境被认为远不是毫无希望的。确实也是这样。可是这时一切都取决于两个因素：空运足够的给养和及时发动救援行动。
    起初，第六集团军要求每天补给七百吨军粮、弹药和燃料，以后把最低要求定为每天五百吨。戈林、耶顺内克和空运司令莫尔齐克将军都认为只可能组织每天空运三百吨的给养。即使要达到这较低的数目也要以某些条件为前提，而这些条件事实上是不存在的。这就是，要有足够多的运输机，在包围圈外面要有足够大的地面设施。（塔津斯卡亚机场和莫罗索夫斯卡亚机场是两个离得最近的机场，离包围圈分别为一百五十和一百二十五英里。很明显这两个机场是不够的）。在包围圈里面，至少还要有四个安全的降落场。除了这些以外，如果再把俄国冬季的特殊困难考虑进去，那就很清楚，戈林的保证若不是不负责任的欺骗，就是他的计算实在大错特错 [ 注：第4航空队司令冯·里希特霍芬将军的日记中1943年2月10日记载的内容是：“二十一点三十分，与德国元帅戈林（在罗明滕）进行了秘密谈话。在密谈中，这位德国空军总司令谈到了他自己起初对斯大林格勒战役是很乐观的，因此支持了元首作出的在那里坚守的决定。起初对敌人的包围战似乎无须很久就能取胜。只是在意军一败退，态势就起了灾难性的变化。我（里希特霍芬）承认上述情况属实，但我仍坚持认为本来在一开始甚至在意军败退之前我们就应当看到这一切后果。在那前后作出的所有决定不是缺乏远见，就是没有足够的决心，而且总是为时太晚。他（戈林）对这一切都承认，可是把很多责任推到陆军身上，推到我们无法控制的客观环境上，还推到如下这一点上，即元首的想法是正确及时的，而相应的命令在理解与执行上却是太不得力了。” ] 。实际上，空运给第六集团军的给养每天平均只达到一○四·七吨。有一次，在十二月的危急的日子里，一天之内差不多运进了三百吨，但是这是个例外。实际情况是，德国空军面临着一个无法完成的任务。它为完成这个任务所作的努力付出的代价是损失了四百八十八架飞机和一千名机组人员，其中有许多是骨干力量，只有航空学校的教官才能一接到通知就可替代他们。但是牺牲并不完全是无谓的，也许斯大林格勒空运的最大成就是撤出了四万二千名伤员和大量训练有素的各类专家。
    曼施泰因最后于十一月二十七日抵达设在诺沃切尔卡斯克的新司令部。在当地可得到的部队数量是如此不足，以致只得由一营哥萨克志愿兵执行集团军群新司令部的警卫任务。暂时，这位新任的司令官所能支配的仅仅是他的崇高的威望和出类拔萃的才能以及一个司令部的班子，而不是新锐的师 [ 注：请参看曼施泰因陆军元帅著作的第273页。曼施泰因在这里较详细地谈到了，关于在陆军总司令也就是说在希特勒的直接影响下，第一次在危机时刻指挥一个集团军群的具体困难。从著作的第294页起，曼施泰因讨论了斯大林格勒局势的发展。 ] 。
    在动身去他的新司令部之前，曼施泰因给保卢斯发了一份无线电报——我们已提到过它——向他保证会尽最大的努力使他脱险。现在一切都要看该集团军是否能按照元首的命令守住伏尔加河和北部前线，并同时集中足够强大的部队向西南方向至少为自己暂时“切开”一条供应线。
    由于第六集团军转属顿河集团军群指挥，也由于它暂时地被包围，它现在被卷入到甚至更为重大的事件中：在顿河和奇尔河一带，第四装甲集团军和两个罗马尼亚集团军的残部正在奋力构筑新的防线；此外还要防护Ａ集团军群的供应线——也许是它的后撤线，因为目前希特勒还固执地把它孤立在高加索的边沿。曼施泰因说得一点不错，虽然第六集团军是使他伤脑筋的问题，但他头痛的问题决不止这一个。例如，仍有这样的危险，当敌人正确地认识到第六集团军暂时失去了行动自由后，会趁机集中所有机动装甲部队突破德军防线向顿河上的罗斯托夫推进。这就意味着有“超斯大林格勒”的威胁，即包围远在南边介于库班河和捷列克河之间的A集团军群。
    曼施泰因不能飞进包围圈亲自看看斯大林格勒的局势，因为顿河－奇尔河前线的局势——只是靠了特种作战集群的帮助才刚恢复过来——依然是如此不稳定，使他感到实在不应离开诺沃切尔卡斯克。可是，到十一月底，他派去了参谋长舒尔茨少将，在十二月初又派去了作战处长布塞上校。保卢斯和他的参谋长施密特少将都明白无误地告诉这两位来客，他们不可能无限期地守住在斯大林格勒的阵地。据施密特少将的叙述，布塞上校告诉他，曼施泰因持有同样的意见。但是迄今为止，没有人能劝说希特勒改变他的观点。
    第六集团军最后的命运现在取决于一九四二年十二月十二日开始的援救行动的进程。曼施泰因用以援救行动的军队有从Ｂ集团军群调来的霍利特将军指挥的部队，包括三个步兵师、二个空军野战师和经过改编的拥有二个师的第四十八装甲军，还有从Ａ集团军群抽来的第五十七装甲军，该军包括受到重创的第二十三装甲师以及新近法国调来的第六装甲师。第六装甲师是个满员师，有一百六十辆装甲车辆。第十七装甲师后来也归属第五十七装甲军，但已为时太晚。第五十七装甲军和改编的罗马尼亚第四集团军（拥有二个弱军）则归第四装甲集团军指挥。
    霍利特集群奉命在顿河大弯曲部阻击苏军在奇尔河上的进攻，然后向东运动，救援第六集团军。这些指令根本没有得到贯彻，因为这些部队自始至终陷入了无休止的防御活动而动弹不得。霍特的第四装甲集团军将从科捷尔尼科夫斯基地区的卡尔穆克草原推进，从东南方向援救第六集团军。
    在这里，救援和突围同时进行着，但这却是两件事，应注意把它们分开：前者叫作“冬季风暴”行动，这就是霍特于一九四二年十二月十二日开始的进攻；后者称为“霹雳”行动。
    “冬季风暴”行动的目的是与第六集团军重建联系。该集团军本身则应以装甲突围集群往外冲，与霍特的部队会合。同时第六集团军还得固守伏尔加河和顿河之间狭长地带上的原有阵地。“霹雳”行动的设想是第六集团军应逐渐与敌人脱离接触，准备一旦霍特的部队离得足够近时，全部突围出去。
    霍特部队与被围的第大集团军之间隔着强大的俄国军队，其编成内有第五十一集团军、第二近卫集团军、一个装甲军、一个机械化军、三个摩托化军、一个骑兵军、二个步兵师和一个装甲旅。敌人在俯瞰卡尔波夫卡－拉科季诺地区的高地上特别加强了兵力。德军很可能在企图突破包围圈时选择这个地方。此外，苏军于十二月十六日到十八日之间在防御外围多处发起了牵制性进攻。
    与此同时，第六集团军准备了一支由胡贝将军指挥的突围部队以配合“冬季风暴”行动。这支部队有五十到八十辆坦克。可是燃料情况十分令人不满。空运的效率太差，使这支装甲部队拥有的燃料还不够开二十英里。这意味着霍特的部队必须打到布西诺夫卡村附近的高地。这里离防御外围的直线距离大约是二十英里。只有这样，突围的装甲部队才谈得上作突围努力。这还意味着霍特必须向被围的集团军提供不能空运进去的一切物资，包括各种给养，尤其是燃料。

危急阶段
    十二月十九日，危急时刻逼近了。霍特的装甲先头部队在卡尔穆克草原与数量上占优势的俄国军队进行了非常激烈和代价很高的战斗，一直打到米什科沃地区，离被围的第六集团军防守的外围只有四十多英里 [ 注：冯·曼施泰因陆军元帅的观点完全相反。按他的看法，“冬季风暴”行动计划在逻辑上应包括突围和撤退（“霹雳”行动计划）。 ] 。
    曼施泰因这时认为命令第六集团军参与“冬季风暴”行动的时机已到，因此在当天下午六时，该集团军接到“尽早”把装甲突围部队投入战斗的指令。曼施泰因在他的命令中指出，局势的发展可能需要在“冬季风暴”行动之后紧接着发动“霹雳”行动，因此必须立即着手“霹雳”行动的准备工作。不过，这一行动要等有明确的命令之后才能开始。因为几小时前，即下午二点三十五分，曼施泰因已请求蔡茨勒将军批准整个第六集团军的突围计划。
    在这危急的几个小时里以及以后的几天里，保卢斯和施密特感到上面没有及时把正在发生的事情告诉他们。仅从十二月十九日下午五点五十分到六点三十分之间与顿河集团军群用电传打字电报进行的通话还无法猜出曼施泰因的意图。保卢斯报告说他仅存的燃料只够他的坦克开十二英里。六时十五分，曼施泰因通过他的参谋长通知他，整个形势没有变化。保卢斯问是否可以开始为“霹雳”行动作思想准备。曼施泰因只简短地答复道：“等今晚联系再说。”
    在二十时四十分到二十一时之间，集团军和集团军群的两位参谋长讨论了形势。施密特解释说，如果既要守住那个“要塞”，又要向顿斯卡亚－察里察一线以南攻击，那是不可能的。他们最多只能做到用装甲部队向前越过顿斯卡亚－察里察一线作短距离突击——即使这样，他们还得准备在必要时迅速退入防御外围。施密特继续说道，如果要第六集团军守住斯大林格勒，那么只有等到第五十七装甲军到达布西诺夫卡才能作出部署。舒尔茨回答说他完全理解并意识到这一点。
    十分清楚，保卢斯和施密特——事实上还有曼施泰因本人——都把“霹雳”行动即全面突围看作是唯一可能的解决办法。可是不管情况如何，希特勒还不准备给予批准。第六集团军司令部估计，考虑到系统地重新编组、从其他防御外围防线上逐渐撤下部队以及采取必要的策略来迷惑敌人，大约需要五天的时间，第六集团军才能实施“霹雳”作战计划。此外，还需要空运进一千吨的物资，包括弹药、燃料和食品。这些飞机回去时可带走八千名重伤员。然而很清楚，保卢斯和施密特不准备违反曼施泰因明确的指令而擅自实施“霹雳”行动。同样很清楚的是——虽然这一点我们在某种程度上只凭推测——在这个时候曼施泰因也感到他不可能违背陆军总部的意愿而自行命令发起“霹雳”行动（也可能是由于在顿河－奇尔河和高加索前线微妙的局势的关系）。
    电传打字电报通话的记录表明，在十二月二十日和以后的几天里对局势继续进行了讨论。施密特指出，只要紧接着发动“霹雳”行动，“冬季风暴”行动仍然可以发动。但是舒尔茨少将只能回答说陆军总部仍然没有批准突围。
    曼施泰因的注意力这时又被另一个更严重的灾难分散了：在北线，敌军突破了在顿河的意大利第八集团军防线。十二月二十二日，曼施泰因只得请求陆军总部同意从“冬季风暴”行动中抽出第二十三装甲师投入到顿河前线，力图挽救那里的局势。
    十二月二十三日近傍晚时分，曼施泰因又一次通过电传打字电报问保卢斯，要是在今后几天里运进额外的燃料和食品供应，他是否仍能实施“霹雳”行动。保卢斯以为没有别的抉择，便答道：“我在这里无法判断我集团军的救援在可以预见的将来究竟是否可能，所以就我而言，越早设法突围越好。顺便提一句，能否将这次谈话看作是发动‘霹雳’行动的权威性的指令？”曼施泰因回答说：“我现在还不能向你下达这种权威性的指令……但我想知道你是否认为你能强行打到霍特那里？”保卢斯回答说：“除此之外，别无办法。”
    在一九四二年的圣诞节前夕，舒尔茨将军与施密特将军在下午五时零五分到十五分通了话。舒尔茨告诉施密特说，虽然陆军总部还没有作出有关第六集团军的决定，陆军元帅（曼施泰因）指示他告诉第六集团军决心认定“霹雳”行动为解决办法。不过，必须待天气好转才能空运进额外必需的燃料和食品补给。而且也已进一步紧急请求增派相当数量的援军。
    在圣诞节，最后的希望破灭了。由于顿河一线意军遭到惨败，也由于苏军在顿河集团军群左翼又有了新的纵深突贯，曼施泰因（他没有足够的预备队）感到必须重新部署他的部队。第六装甲师得投入到新的作战地段。于是营救第六集团军的希望便成了泡影。该集团军之所以陷入这种绝望的境地首先是由于计划不周的夏季战役，尔后又由于最高统帅在十一月的过分乐观的决策。如今南线的德军重新进行了编组以掩护A集团军群从高加索向西北罗斯托夫方向撤退，这就决定了第六集团军的命运。虽然保卢斯将军对整个局势不甚了解，但他不难看出这种趋势。
    在一九四二年阴郁的圣诞节期间，当保卢斯已经明知不可能守住伏尔加河畔的阵地，而空运也不可能保证部队供应，在这时，他是否应该采取主动，率领他的集团军突出重围？他是否应该把他的集团军挽救出去，而不顾曼施泰因（保卢斯对他极为尊重）的指令，不顾这样的行动对战场上友邻部队可能带来的后果，不顾在遥远地方的元首大本营可能会作出的决定？这是唯一留待将来的历史学家回答的问题。
    有一点完全可以肯定：突围的决定肯定会激发他的部属的最大力量和坚强决心。他们充分意识到威胁着他们的致命的危险，但是他们肯定没有感到自己已被打败，更没有感到已被“出卖”。军队有个老传统，即总是把现有的补给贮备估计得过低，因此也许会发现司令部人员所不知道的弹药、甚至是燃料的贮备。决定性的因素当然是短缺燃料。不幸的是，还有别的事也肯定无疑：大部分笨重装备和伤病人员只得丢下不管。最后，突围也不会是万事如意的事情：任何向西南方向突围到冬季草原上的企图将是十分危险的举动。事实上，现在没有人能断定突围的尝试是否会成功，这些受到重创的部队能否设法有效地会合在一起在后方建立一条新的战线，以及敌人强大的装甲部队是否会在后撤的德国军队到达安全地点之前就在开阔的草原上把他们切成碎块。然而，在这种情况下，假使指挥官是赖歇瑙陆军元帅或莫德尔陆军元帅，他们一定会尽力挽救他们的军队。
    但是象保卢斯这样过于谨慎的人是难于主动承担这样大的责任的——而正是这种谨慎使得他被一些令人苦恼的问题所折磨。例如，事实上到底有没有挽救他的集团军的办法？他甚至有没有权力为了力图挽救他自己的集团军而不顾危及包括Ｂ集团军群、顿河集团军群和A集团军群在内的整个德军南线？还有，即使他真的试图突围，他的集团军在得救之前是否有可能还要被消灭？总而言之，试图突围到底有没有意义？
    第六集团军的命运在一九四二年十二月二十五日圣诞节那天就注定了。人们经常把在斯大林格勒的牺牲看作是无谓的牺牲而不加理会。然而应该把整个行动前的不幸的序曲与该集团军在一九四二年十二月二十五日到一九四三年二月二日这段时间里的业绩和牺牲截然分开，这一点必须时时强调。有一段时间第六集团军牵制着一百四十三个俄军步兵师和装甲旅以上的部队，甚至到最后它还牵制着五十个到六十个这样大的敌军部队。该集团军英勇和果敢的抵抗（这赢得了敌人的最大尊敬）迫使苏军集中大量部队来对付它而未向德军后方的战略目标推进，从而它就对德国在东线的军事行动作出了无法估价的贡献。
    在斯大林格勒废墟周围越来越收缩的防御圈中，第六集团军最后的抗击并被全歼一事为人们经常讲述。这一史诗般的殊死战斗甚至一直作为写作的题材，但很少被充分地表现。成千上万的处于绝望抱有怨言的德国部队、将军、军官和其他军阶的人一直战斗到最后以身殉职。然而，那些把斯大林格勒作为题材的德国作家对这个事实不感兴趣。为迎合现代的文学口味，他们对描述第六集团军完结时遭受的悲痛和苦难却津津乐道。
    希特勒就是这样一种人的典型，直到最后他还在拼命给被包围的军队打气。年底胡贝将军从斯大林格勒飞到元首大本营对形势作第一手材料的汇报时，希特勒还向他保证说陆军总部正在准备从西面发起一个新的巨大的救援攻势；同时要在更广泛的基础上重新组织空运——到这个时候空运几乎完全停顿下来；在斯大林格勒的德军可望在二月的后半月得到救援。这一切的前提是南线的恢复并从高加索撤出A集团军群。只要第六集团军在斯大林格勒能坚持，这种失败后的危险仍然能够转为德国的一个巨大胜利。
    曼施泰因这时发觉自己处于对任何一个有良心的将军来说都是可悲的境地：暂时他只得依赖被围困的第六集团军坚持下去——他甚至不得不命令它这样做。他这样做至少可使保卢斯不要负最后的责任。在这件事上，保卢斯直到最后都按照所要求的做了。他与各军军长取得一致意见后，拒绝了俄军一九四三年一月八日要第六集团军投降的要求。接着一月二十二日俄军对被围的第六集团军发起总攻。保卢斯没有请示元首大本营，就拒绝了他的上司曼施泰因的建议。曼施泰因建议——用施密特参谋长的话说——他应当“为最后的结局作准备”，意思是他应当让不能再打下去的部队安排投降，虽然到这时曼施泰因并不象早些时候那样绝望地想依赖第六集团军的牺牲 [ 注：德尔在自己著作的第118页非常严厉地批评了保卢斯陆军元帅在斯大林格勒战役最后阶段的态度。迄今为止，除象曼施泰因这样的回忆录外，德尔少将对伏尔加河和顿河之间大规模的斯大林格勒之战进行研究的这本著作也是唯一的一本值得认真对待的军事历史著作。德尔本人在其著作的前言中写道：“我的著作的最大弱点是缺少第6集团军指挥人物提供的证据。有关俄国方面的情况论述得也不充分，因为俄方的材料只能十分谨慎地加以应用。关于俄军的意图、命令和部队行动，这些材料几乎提供不出什么可靠的资料。”本文至少可以弥补德尔提到的第一个缺陷，因为它应用了第6集团军参谋长提供的证据和材料。就俄方的材料而言，情况仍不能令人满意，虽然其间出版了叶廖缅科元帅（斯大林格勒方面军）和朱可夫元帅关于第62集团军的回忆录。在写本文时，作者还未得到这些回忆录。 ] 。
    在苏军成功地把德军占领区分割成两块以后，最后的结局于一月三十一日来到了。当俄国军队出现在斯大林格勒行将灭亡的第六集团军最后一个司令部前的红场上的时候，刚擢升为陆军元帅的保卢斯和他的参谋长施密特少将投降了。那些抽调到这里来保卫司令部的德军不等命令便放下了他们的武器。二月二日，在北部地区指挥第十一军残部的施特雷克尔将军也投降了。从一月二十二日以后，本来没有意义再作牺牲，但是保卢斯的性格决定了他不能偏离他曾经走过的道路。就这样，一名陆军元帅、二十四名将军以及大约九万名官兵当了俘虏。这是比死亡好不了多少的一种形式。直到最后一刻，希特勒仍禁止任何形式的投降。他现在认为保卢斯没有象他应当做的那样行事，并说保卢斯到了流芳百世的边缘时失节了，他应当自杀。
    斯大林格勒之战一再被描绘成东线战争甚至是整个第二次世界大战的决定性战役。如冷静地估计，就会表明斯大林格勒战役不配在历史上占有这么高的地位。稍后，在二月中旬的哈尔科夫第三次战役中，德军显示出它的好斗精神丝毫没有丧失。正是在这次战役中曼施泰因实现了他的最辉煌的成绩之一：从后方发起反攻把突破防线的苏军封锁了起来。只是在代号为“城堡”的夏季攻势失败以后，以及在库尔斯克与别尔哥罗德两次战役以后，东线战场的主动权才最后转到敌人手里。从此以后直到战争结束，主动权一直为敌人掌握着。
    然而，斯大林格勒肯定是第二次世界大战的一个转折点，一个心理上和政治上的转折点。苏军在斯大林格勒的胜利极大地提高了他们的信心。相反地，德国的卫星国和中立国对希特勒领导的信心开始下降，墨索里尼尤为如此。斯大林格勒的灾难在外交上和政治上的后果是非常严重的，虽然其影响到了后来才完全为人们认清。
    这一失败对德国民众的心理影响更为深远。尽管戈培尔狂热地呼吁进行“总体战”，在斯大林格勒惨败以后，那种把元首视为万无一失的天才而产生的那种神秘感和往往不可思议的信心开始消退了。正是从这时起在参谋总部的一些年轻军官中开始形成一个共同战线，反对希特勒对战争所作的愚蠢而又不光彩的指挥。他们步步进逼，准备采取行动。自斯大林格勒失败、直到今天为止，德国人对任何形式的领导，对军人的准则，对荣誉、服从、人的尊严和自我牺牲都产生了怀疑，这显然是由于希特勒如此明显地滥用而激起了反感。但是，客观地说，这些想法在当时都不算是邪恶的，现在也不能算是邪恶的。
    就这样，由于它持久的影响，斯大林格勒战役不仅是德国的一个军事失败，它已经成为一个政治性的事件。在一九四二年的夏季攻势中，希特勒错误地把宣传、政治和战略混为一体。他最后不得不为这一错误付出代价——而全体德国人民也不得不随着遭灾。


德国对同盟国补给线的潜艇战
于尔根·罗韦尔博士 [德国]
[出自《第二次大战的决定性战役》] 1981
德国海军与补给线之战
一九三九年——九四二年的大西洋之战
   德国潜艇在英国海域的单艇作战
   在北海峡的德国潜艇群的作战
   横越北大西洋的德国潜艇群的搜索作战
   美国的干涉
   邓尼茨使用潜艇的准则
   德国潜艇在北美与中美沿海的单艇作战
   北大西洋再次爆发德国潜艇对运输队的海战
   德国潜艇在远洋的使用
   同盟国“火炬”作战计划及其对德国潜艇战的影响
一九四二——一九四三年冬季德国潜艇对运输队的作战
一九四三年春大西洋之战的高潮和转折点
   德国人如何看待形势
   同盟国在组织实施和技术方面的问题
   一九四三年三月头三周大西洋之战的高潮
   三月二十一日至四月二十日——钟摆往回摆
   四月二十一至三十一日——转机
   四月三十日至五月六日——ＯＮＳ－５号运输队的灾难
   一九四三年五月六日到二十四日——德国潜艇攻势的垮台
结论——德国潜艇失败的原因

    到一九四三年年初，西方同盟国几乎在各条战线上都已取得了战略主动权。一九四二年六月，对科隆、埃森、不来梅进行的首次“千架轰炸机袭击”，非常清楚地表明德国空军无望与英美空军的进攻力量相匹敌。与此同时，日本由于在中途岛之战中失利，丧失了其最有效的武器航空母舰，因而从一九四二年八月起被迫转入防御。还有，一九四二年最后几个月可以看到，在地中海战区由于阿拉曼战役和西方盟军在北非的登陆发生了有利于西方同盟国的转折；在东线由于斯大林格勒战役发生了有利于俄国人的转折。但在所有战役中持续最长的战役——大西洋之战却方兴未艾。
    在这场最重要的补给线之战中，英国生死攸关的补给线岌岌可危：其沿海船只受到德国海空军攻击，航线被布满水雷，港口遭空袭，与欧洲大陆的联系也告中断。之所以中断，是因为德国占领了挪威与法国以及对欧洲海域和大洋上同盟国和中立国的船只实施了海空战。德国进行此战最有效的武器便是潜艇。这一武器在历时近六十九个月的大西洋之战中一直首当其冲，虽然有时也得到战列舰、巡洋舰、辅助巡洋舰、远程轰炸机和意大利潜艇的支援。

德国海军与补给线之战
    战前几年中，德国海军界对如何进行这场补给线之战意见纷纭。直到一九三八年秋季，德国海军总部才成立了一个计划委员会来研究对英海战的问题。先前鉴干一九三五年英德海军协定规定的两国兵力比例以及对英海战需要大量物资，实施这种海战几乎一直被认为是不可能的。但是当时的德军潜艇舰队司令邓尼茨上校早在这之前就得出结论：在发展潜艇舰队时，他不得不首先考虑对英国补给线进行一场海战的可能性问题。邓尼茨认为战争一旦爆发，英国会立即采用第一次世界大战期间非常有效地保护其运输船只的护航系统，这个看法后来证明是正确的。因此他就从一九三五年开始连续好几年对所谓“群”或“狼群”战术进行试验。他认为，对付敌人集中在海上运输队中的运输船只和护航舰艇的唯一办法，是对德国潜艇群或“狼群”进行直接的战术控制。一旦到紧要关头，邓尼茨就打算采用这种战术。因此在英德海军协定许可范围内，他主张搞一个尽可能庞大的潜艇建造计划，而其中尽可能多造中型（VII型）潜艇。在他看来，这一型号的潜艇最适用于攻击海上运输队。但是德国海军总部认为，在未来的战争中潜艇还得独立作战，因此主张建造火炮性能良好并能长时间停留在海上的更大型的潜艇。它认为这样的潜艇能对远洋敌人的运输船只进行巡洋潜艇战。战前年代里，邓尼茨与德国海军总部之间的这种意见分歧，导致了潜艇建造计划放慢了速度。
战前德国潜艇建造计划（单位：艘）
类型 | 1935年 | 1936年 | 1937年 | 1938年 | 1939年 | 总计（截至1939年9月1日为止） | 订购
Ｉ型（大型） | 2 |  |  |  |  | 2 |
II型（小型） | 20 | 4 | 4 | 2 | 2 | 32 |
VII型（中型） | 4 | 6 | 9 | 2 | 4 | 25 | 35
IX型（大型） |  |  | 6 | 4 | 3 | 13 | 19
Ｘ型（布雷潜艇） |  |  |  |  |  |  | 4
ＸＩ型（巡洋潜艇） |  |  |  |  |  |  | 4
总计 | 26 | 10 | 19 | 8 | 9 | 72 | 62
已经建成 | 14 | 21 | 1 | 9 | 12 | 57 |
    根据计划委员会的调查报告，德国海军总部提出了两个对英海战的可能方案：第一方案是由潜艇和袖珍战列舰对英国商船进行攻击。其优点是很快即可付诸实施，尽管由于只对一种目标进行攻击，其取胜的战机不是很多。第二方案即建造一支大型舰队的方案，花钱较多而且需较长时间才可付诸实施。但是该方案至少使德国拥有一支具有真正战斗力的多种舰队力量均衡的海军，从而德国不仅能对英国商船，而且也能对英国舰队进行海战。英国舰队将由于同时要在许多不同地方担负保护运输船只的任务而分散力量。
    希特勒要德国海军总司令雷德尔海军元帅放心，一九四六年以前不会使用这支庞大的舰队。他决定采纳第二个方案，即“Ｚ”方案，并采取措施立即付诸实施。他命令海军马上建造六艘超级战列舰、三艘战列巡洋舰、六艘轻巡洋舰，以及适当数量的轻型舰艇。除已经建成或正在建造的七十艘潜艇外，该方案还提出建造十七艘巡洋潜艇、四十七艘大型（IX型）潜艇、七十五艘中型潜艇和二十八艘小型潜艇。
    德军潜艇舰队司令邓尼茨不赞成这个方案。他担心英国不会置之不理，目睹这样庞大的海军建造计划完成到底。他还担心在计划完成之前就爆发战争。这样，德国就会既无舰队，又无足够数量的潜艇。根据一九三八——一九三九年冬进行的图上对抗演习，邓尼茨已经得出结论：如果德国在对海上补给线运输队的海战中要有取得真正胜利的把握，则他至少需要三百艘远洋潜艇，其中大约一百艘应放在实战地区。他仍然认为VII型这种中型潜艇最适于承担此任务，因此他建议这种潜艇与其他各种潜艇在建造时的比例应是三比一。但是直到一九三九年夏季进行了攻击敌海上运输队的模拟演习（这次演习确实证明了他的观点）之后，他才成功地说服了德国海军总部接受他的观点。不过还没有来得及采取任何措施，战争就爆发了，结果德国海军准备很不充分，无法进行所设想的对英国补给线的海战。上了计划的战列舰和巡洋舰还没有造好。至此，德国海军仅拥有三艘袖珍战列舰和五十七艘潜艇，而其中只有两艘袖珍战列舰和二十三艘潜艇作好了准备，随时能开往大西洋执行任务。

一九三九年——九四二年的大西洋之战

德国潜艇在英国海域的单艇作战
    在大西洋之战的第一阶段（一九三九年九月——一九四○年三月），那些作好战斗准备的德国潜艇在北大西洋东部直布罗陀和赫布里底群岛之间进行单艇作战，攻击的重点指向英吉利海峡和比斯开湾以西，因为同盟国的大西洋海运航线在此开始汇合。在该战役的第一个秋冬，德国海军曾作过三次尝试，企图把战前发展起来的战术思想付诸实施，采用由陆军战略司令部控制并由一艘潜艇的艇长直接指挥的潜艇群来攻击同盟国的海上运输队。但这三次尝试都失败了，因为在任何一个时刻，作战地区潜艇的数量都太少。可供使用的几艘新潜艇仅能补偿损失，使得可以在大西洋作战的潜艇数量大致稳定在二十艘左右。但是除了一九三九年九月第一批潜艇数量较大以外，其余任一时刻在海上的潜艇确实很少超过上述数量的三分之一，因为那些初次出故障的潜艇要在船坞里停很长的时间才能修好，原因是分配给船坞的潜艇修理工人数量不足。由于不得不环绕英国的这一航程很长，所以同一时间里在作战地区的潜艇很少超过六至八艘，通常只是三至五艘，有时甚至更少。尽管潜艇单艇作战的成果很大，但是想用这么几艘潜艇来取得真正的胜利是不可能的。尤其是因为它们的活动还受到国际法的种种限制，这些限制只是逐步被撤销的；何况，鱼雷还经常失灵。
    这些德国潜艇在大西洋之战第一阶段的海战中，共击沉船只一百四十八艘，达六十七万八千一百三十登记总吨位，几个月里，在其他地区也进行了海战：袖珍战列舰“德意志”号和“格拉夫·施佩海军上将”号，在北大西洋和南大西洋作战，共击沉同盟国五万七千零五十一登记总吨位的船只；较小的潜艇用鱼雷和水雷对英国东部沿海的船只进行攻击，共击沉二十六万七千四百四十三登记总吨位的船只；驱逐舰布的雷区，共击沉二十二万六千九百八十九登记总吨位的船只；还有一九三九年十一、十二月份，德国空军利用所布的水雷和所扔的炸弹，共击沉六万四千五百九十六登记总吨位的船只 [ 注：这里和后面引用的船只损失数字是本文作者与其本国和外国的许多专家密切合作得出来的。其中以英国的统计资料为基础，即“１９４５年１０月１日英国海军参谋部贸易处提供的１９３９年９月３日至１９４５年９月２日第二次世界大战期间英国和外国被敌击沉和击伤的商船统计资料”。这些数字均与德国战争日志、许多其他国家官方出版的船只损失统计资料以及无数已出版和未出版的统计资料和研究著述作过核对。 ] 。
    一九四○年四月，对英补给线的海战由于需要集中大西洋和北海的所有潜艇去配合入侵挪威而中断。但是这些潜艇的作战完全失败了。许多攻击是针对敌人战列舰、巡洋舰和运兵船发动的。尽管它们一往无前，英勇坚毅，但所有攻击都未能取得成功，因为鱼雷上的定深装置精确度差，也因为磁性引爆装置由于在战时条件下缺乏足够的试验而失灵 [ 注：德国海军作战局局长后来通过计算断定，如果挪威作战期间所发射的鱼雷都能精确命中，则受到攻击的四艘战列舰中至少有一艘、十二艘巡洋舰中至少有七艘、十艘驱逐舰中至少有七艘均应被命中。同样在对运输船只的五次攻击中，也应命中许多次。 ] 。有关鱼雷失灵的原因当时无法确定，从而发出了一系列相互矛盾的命令，结果造成一片混乱，挫伤了潜艇官兵的信心。
    邓尼茨在恢复他们的士气和决心时有些困难，但下列事实有助于他重新唤起他们的热情：从六月到七月初，在五月挪威之战结束后潜艇由于必须进行检修而暂停活动以后，来到英吉利海峡和比斯开湾以西作战海域的潜艇，发现了许多可以攻击的目标。同盟国的护航舰只，由于需要担任法国大陆撤军的任务而紧张到了极点，因此同盟国的普通运输船只得不到足够的保护。其结果，几乎所有的德国潜艇都击沉许多敌方的舰船，凯旋而归 [ 注：德国参战的二十艘潜艇中。两艘击沉了敌四万多登记总吨位的船只，另外五艘击沉了三万多登记总吨位，六艘击沉了二至三万登记总吨位。其中战果最大的是Ｕ—４７号潜艇，它击沉了五万五千五百七十七登记总吨位。 ] 。欧洲整个军事形势的发展，加上在法国大西洋沿岸德国可以取得潜艇新基地的前景，均有助于士气的恢复，因此潜艇舰队士气又大大上升。当它们进入大西洋之战第二阶段时（一九四○年七月——一九四一年三至五月），士气高涨。

在北海峡的德国潜艇群的作战
    形势这时已发生了很大的变化。当时德国现有潜艇的数量不但没有希望迅速增加，而且事实上还必须暂时削减一些，以便把削减下来的潜艇投入大规模的训练计划，给预计从一九四一年春季起开始服役的数量猛增的新建潜艇提供人员。但是由于在法国大西洋沿岸取得了新的基地，到达作战地区所需的时间大大缩短，这就弥补了现有潜艇数量的不足。同时，修理和检修所需的时间也缩短了，因此这时有可能使每艘潜艇发挥更大的作用。德国的潜艇战还有一个有利条件：即从一九四○年七月起，英国由于空中威胁而被迫把所有来往的船只改道于爱尔兰和苏格兰之间的北海峡。这里必然形成运输船只拥挤，因此潜艇不管是密集在一起作战还是分散进行作战，通常都能很快找到良好的攻击目标，发射完鱼雷后就返回。一九四○年夏秋季节，也给德国对英国海上运输队的潜艇战提供了特别有利的机会，因为英国不得不保留强大的驱逐舰舰队随时准备保卫本土，对付入侵之敌的威胁。但是对这个非常有利的情况，德国由于缺乏有效的远程空中侦察而不能充分加以利用。这种侦察能在遥远的大西洋发现给英国输送重要补给品的海上运输队，从而使德国潜艇在这些海上运输队尚未进入北海峡之前，能有二十四小时到四十八小时的时间集结兵力进行拦截。现有的几艘潜艇——通常该作战海域在一个时刻内只拥有不到十艘的潜艇，而且其中两艘还必须占领远在该海域以西的位置以便担负起“气象船”的任务——是不能完全堵住那个缺口的，尤其是因为它们的视野有限。因此，如果一艘潜艇发现海上运输队时，还来得及发出跟踪报告和寻的信号以召唤其他潜艇，那主要是靠运气了。潜艇确实发起的对海上运输队的几次作战，以及在这些作战中英国船只吨位所遭受的惨重损失 [ 注：９月２１日至２２日的夜间，德国五艘潜艇（Ｕ—４７号、Ｕ一４８号、Ｕ一９９号、Ｕ—１００号和Ｕ—６５号）击沉了HX—72号运输队中的十二艘船只，共七万七千八百六十三登记总吨位；10月17日至20日，八艘潜艇（U—46号、U—47号、U—48号、U—99号、U—100号、U—101号、U—38号和U—123号）在两次紧接着的作战中，击沉TSC—7号和HX—79号两支运输队中的三十一艘船只，共十五万二千八百四十九登记总吨位；12月二日至2日的夜间，七艘潜艇（U—47号、U—52号、U—94号、U—95号、U—99号、U—101号和U—103号）击沉了HX—90号运输队中的十一艘船只，共七万零三百五十二登记总吨位。德国潜艇对运输队的单艇攻击中也取得了战果，如U—100号潜艇8月29日击沉了HX—65号运输队中的二万零九百七十五登记总吨位的船只，11月23日又击沉了ＳＣ一11号运输队中的二万四千六百零一登记总吨位的船只。值得注意的是，屡战屡胜的总是那几艘潜艇。 ] 足以表明，要是能进行有效的远程侦察和拥有更多的潜艇，那么这几个月可能还会取得更大的成就！德国为了弥补潜艇数量的不足，曾企图利用意大利的潜艇（九月已将这些潜艇的基地从地中海转到波尔多），但结果没有成功。在几个月的试验过程中，现有的意大利潜艇确实比德国的多，但当意大利潜艇发现英国海上运输队时，却不会进行潜艇群式的作战。这主要是因为，它们习惯于在地中海那些迥然不同的战术条件下作战，它们的成员没有受过这样严密控制而又能机动作战的训练。因此邓尼茨放弃了组织协同作战的企图，并从十二月五日起让意大利的潜艇在总的计划内自行作战，其中的一些潜艇确实取得了卓越的成就。
    一九四一年一月初，德国装备有“福克－武尔夫·康多尔” [ 注：扫校者注：其标准编号为FW-200C，二战期间总共生产了276架。 ] 式远程飞机的第四十轰炸机大队第一联队被指派与潜艇进行协同作战，这给潜艇战术的改进提供了新的机会。但现有的这种远程飞机太少，结果每天只能作一两次远达北海峡的侦察飞行。德国总要花相当长的时间，才能同时召唤到几艘潜艇去对付在那里发现的往外开的海上运输队。此外德国飞机导航不够准确也使潜艇的作战大受影响。与此同时，英国护航系统也已度过了力量最弱的阶段，因为德国入侵的威胁解除后，就可从英吉利海峡抽出护航舰只供其他地方的护航之用。而且由于从美国接收了五十艘旧驱逐舰，加之英国、加拿大建造的新式驱潜快艇开始服役，可供执行护航任务的舰艇数量已有增加。英国空军海岸防御司令部的巡逻活动也有显著增加，这就迫使德国潜艇逐渐远离沿岸海域。结果是，一九四一年二、三月份德国潜艇作战远不如一九四○年秋季那样顺利。很快就清楚的是，单个潜艇有效性的不断减弱，实际上并非由于特别漫长的冬季恶劣气候。德国在三个月没有损失一艘潜艇之后，到三月份突然损失了五艘，其中包括三位最出色的潜艇艇长 [ 注：这是U—47号潜艇（普里恩），1941年3月8日在攻击OB—293号运输队时被“黑猫”号驱逐舰击沉；U—99号潜艇（克雷奇默尔）和 U—100号潜艇（舍普克），1941年3月17日在攻击HX一112号运输队时被“范诺克”号和“瓦尔克”号两艘驱逐舰击沉。在大西洋之战第二阶段中，克雷奇默尔的潜艇击沉了三十七艘船只，共二十四万一千五百二十三登记总吨位。舍普克的潜艇击沉了二十八艘船只，共十四万一千零四十三登记总吨位。普里恩的潜艇击沉了二十二艘船只，共十三万四千九百五十登记总吨位。 ] ，这使得潜艇舰队司令明白，再在北海峡附近作战可能无利可图，因此潜艇被迫将其位置大大向西转移。
    至此从西洋之战的第二阶段就告一段落。正如下表所示，总起来看，不仅潜艇舰队作战非常成功，而且其他所有参战部队的作战也非常成功，其中包括各处的辅助巡洋舰、在北大西洋和中大西洋的战列舰和巡洋舰以及在英国以西向南至直布罗陀海域上空作战的远程飞机等。以上所有这些部队所取得的战果还须加上下列战果：德国空军和水面轻型舰队对不列颠群岛周围的英国船只的布雷和攻击（击沉了五十四万七千八百八十六登记总吨位的船只），以及意大利在地中海取得的战果（击沉了六万八千五百二十登记总吨位的船只）。
大西洋之战第二阶段同盟国和中立国船只的损失（击沉的船只数和登记总吨位数）
年月 |  | 德国潜艇击沉的 | 意大利潜艇击沉的 | 辅助巡洋舰击沉的 | 重型水面舰只击沉的 | 远程轰炸机击沉的
1940年 | 7月 | 38－194,922 |  | 1－67,494 |  |
 | 8月 | 54－283,386 | 2－13,593 | 11－61,767 |  | 2－8,973
 | 9月 | 52－265,737 | 3－7,669 | 8－65,386 |  |
 | 10月 | 61－344,513 | 4－15,591 | 4－30,539 |  | 2－6,420
 | 11月 | 34－173,995 | 1－4,866 | 9－71,923 | 8－60,332 | 7－34,806
 | 12月 | 39－229,501 | 7－27,976 | 5－25,904 | 3－20,971 | 1－4,360
1941年 | 1月 | 17－98,702 | 7－41,150 | 20－78,484 | 3－18,783 | 15－61,068
 | 2月 | 42－207,649 | 3－14,705 | 1－7,031 | 16－76,752 | 22－79,955
 | 3月 | 44－243,622 | 2－7,863 | 4－28,707 | 17－79,838 | 3－12,307
船只总数 |  | 381 | 29 | 73 | 47 | 52
登记总吨位总数 |  | 2,042,027 | 133,413 | 440,235 | 256,496 | 207,889

横越北大西洋的德国潜艇群的搜索作战
    在大西洋之战的第三阶段（一九四一年四月——十二月），德潜艇舰队愈来愈明显地成了该战役的主力。德国辅助巡洋舰此时开始第一次遭受损失，每个舰次在海上的战果开始下降。尤其是德国重型水面舰只对大西洋航线上的运输队的作战宣告结束，因为三月份“沙恩霍斯特”号和“格奈森诺”号战列巡洋舰，“希佩尔海军上将”号重巡洋舰和“舍尔海军上将”号袖珍战列舰返回基地，五月份“俾斯麦”号和“欧根亲王”号遭到失败，六月份英国海军搜索大队对庞大的德国补给舰和油船进行了扫荡 [ 注：毫无疑问出现的问题是，1941年5月 9日英国在冰岛沿岸俘获德国U一110号潜艇连同艇上的机密材料（电码本、密码本、作战命令等）而且还对这一战果加以保密，这对尔后的“俾斯麦”号战列舰的作战，尤其是对围剿德国的远洋补给组织到底产生了什么影响。 ] 。同时，德国远程飞机对英国商船的空袭也遭到了反击，因为英国商船能用弹射方式使用“飓风”式战斗机，增设了高炮，并且于九月份在直布罗陀航线上还出现了第一艘辅助航母“大胆”号。由于英国防御有了改善，因此轴心国在不列颠群岛周围的轻型水面舰只、飞机和布的水雷所击沉的船只数也就减少了（共击沉二十五万六千一百五十二登记总吨位的船只）。不过，少击沉的这部分船只数绰绰有余地为多击沉的那部分船只数所弥补。多击沉的那部分船只数是德国和意大利在地中海之战中，尤其是在巴尔干之战和克里特岛之战中击沉的（共击沉四十八万一千一百五十三登记总吨位的船只），而且日本在一九四一年十二月份的参战也使同盟国的舰船在远东遭受到惨重的损失（共击沉四十三万一千六百七十三登记总吨位的船只）。
    一九四一年初，德国一批大型（IX型）潜艇开始服役。到二月底，其中有三艘被派到弗里敦海域。从前两次这些潜艇单独作战的试验中已证明，它们可以从水面舰只得到补给。四月份又派去了四艘。这种从辅助巡洋舰、补给舰得到燃料、鱼雷等等补给品的第一批“南方潜艇”的作战，是整个潜艇战中最成功的 [ 注：战果最大的是U—107号潜艇（黑斯勒），击沉八万六千六百九十九登记总吨位；其次是U—105号潜艇，击沉七万四千九百三十二登记总吨位；U—103号潜艇，击沉六万二千八百三十四登记总吨位；U—106号潜艇，击沉五万七千六百五十二登记总吨位（还对“马来亚”号战列舰发射了鱼雷）；U—124号潜艇，击沉五万七千六百二十六登记总吨位；U—38号潜艇，击沉四万六千六百七十八登记总吨位。 ] 。
    到六月份为止，德国潜艇在南方取得的辉煌战果势必掩盖了北大西洋敌运输队航线上在这期间所发生的变化。三月二十六日，德国原先设置在北海峡前面较窄地区的潜艇巡逻线转移到了冰岛以南和以西的地区。英国尽量将运输队的航线往北移以便充分得到驻冰岛的英国空军海岸防御司令部的保护。此外，英国海军部这时也开始尽量将运输队的航线分散在北大西洋中部。由于英国采取了这种战术，也由于德国现有的潜艇仍然太少（尽管其数量已逐渐增加），德国潜艇不可能有效地控制所有的运输队的航线，尤其是英国开始不断加紧使用无线电测向仪来测定并规避已被发现的德国潜艇巡逻线。到五月底，由于现有的护航舰只数量大增，英国便能沿整个北大西洋航线对运输船只提供保护。当时海上加油技术还不够发达，所以护航舰只在中途要调换几次。但是这些护航舰只仍然在很大程度上制止了德国潜艇的攻击，特别是其中有些已装备了首批雷达装置（尽管仍较原始）。
    五月八日，为了改进对敌海上运输队的搜索战术，邓尼茨放弃了原先较为固定的巡逻线，而开始试验较大范围的搜索战术，但这种新战术也只是偶尔获得成功 [ 注：例如，5月7日至10日用包括U—110号在内的四艘潜艇对OB一318号运输队进行攻击，共击沉五万七千九百四十一登记总吨位。5月20日至21日用五艘潜艇对HX一126号运输队进行攻击，共击沉五万四千四百五十二登记总吨位。 ] 。六月二十一日，为了发现运输队，德国潜艇进行了耐心的等待。但等了很长时间而无结果之后，德国便决定将现有的潜艇在北大西洋一个辽阔的海域散开，以便使运输队比较难以规避潜艇的巡逻线。几天之后，这一战术确实导致了一场与运输队的海战。但是要在敌人对其运输队加强防护之前，把分得很散的潜艇很快集中到目标区，困难仍然很大。由于这个原因，这种形式的作战仍然证明并不令人满意。
    到这时，德国空军第四十轰炸机大队的“康多尔”式飞机比过去更有经验，导航和跟踪技术也有很大的改进。因此从七月中旬起，在直布罗陀至英国的航线（完全在飞机航程内）上德国空军和潜艇舰队实施了新的协同作战计划。自从五月底开始，意大利潜艇在这一航线的南段已取得了某些战聚。尔后几乎每个星期，德国抑或借助于西班牙南部的间谍和空军的侦察，抑或通过潜艇的帮助，都能发现敌海上运输队，而且每次都派出六到十二艘潜艇组成的潜艇群对它们进行攻击。但是这些运输队通常都受到强有力的保护（例如HG—73号运输队就受到十艘护航舰的保护而不是通常的四、五艘），以致德国潜艇虽有空中侦察，但还是经常失去与运输队的接触。只有少数最有经验的潜艇艇长才能指挥潜艇进入攻击位置 [ 注：7月27日至29日攻击OG—69号运输队的九艘潜艇中有五艘设法进入了攻击位置，击沉九艘船只，共二万五千二百八十八登记总吨位。8月1日至15日攻击ＳＣ一81号运输队的十二艘潜艇中有四艘设法进行了攻击，击沉五艘船只，共二万三千一百九十登记总吨位。8月10日至16日攻击HG—69号运输队的所有九艘潜艇都被赶跑。8月17日至23日七艘潜艇中有四艘设法攻击了OG—71号运输队，击沉两艘护卫舰和八艘其他船只，共一万三千二百二十三登记总吨位。攻击OS一4号运输队的六艘潜艇中有两艘设法进行了攻击，击沉五艘船只，共三万零七百年五登记总吨位。 ] 。后来还发觉，由于事先不了解这条航线几乎是专门为吨位较小的船只（一千到三千登记总吨位）所使用，因此攻击所取得的战果就被大大夸大了。总之，七、八月份德国潜艇在北大西洋的作战成效降低到了最低点。看起来似乎是防守的一方战胜了进攻的一方。尤其是以前潜艇战确实很有胜利把握的南方，这时也无望取胜了，因为海上运输是在德国不得侵犯的泛美安全区内进行的 [ 注：在北大西洋的泛美安全区始于西经六十度。沿南美海岸三百海里的泛美安全区受到美国的尊重。 ] 。
大西洋之战第三阶段同盟国和中立国船只的损失（击沉的船只数和登记总吨位数）
1941年 | 德国潜艇击沉的 | 意大利潜艇击沉的 | 辅助巡洋舰击沉的 | 重型水面舰只击沉的 | 远程轰炸机击沉的
4月 | 46－260,414 | 3－18,052 | 7－56,885 |  | 10－35,502
5月 | 63－349,620 | 4－25,918 | 3－15,002 |  | 4－26,121
6月 | 60－305,734 | 6－20,736 | 4－17,759 |  | 4－7,762
7月 | 17－61,471 | 7－43,851 | 1－5,792 |  |
8月 | 22－67,638 | 2－9,902 | 3－21,378 |  | 2－7,189
9月 | 54－208,822 | 1－434 | 2－8,734 |  |
10月 | 33－176,059 |  |  |  | 4－4,103
11月 | 18－85,028 |  |  |  |
12月 | 12－67,603 |  |  |  |
船只总数 | 325 | 23 | 20 |  | 24
登记总吨位总数 | 1,582,389 | 118,533 | 125,550 |  | 79,677
    正是在这个时期，德国参战潜艇数量的不断增加开始第一次为人们所感到。八月，除了在直布罗陀航线上作战的那些潜艇群外，新下水的潜艇还组成了一个“北方潜艇群”。当“北方潜艇群”发展到十五至十七艘潜艇时，邓尼茨便命令它们从冰岛起向格陵兰和纽芬兰方向搜索。这次搜索的结果是在费尔韦尔角附近发现了SC—42号运输队，于是，便发生了至此为止规模最大的对运输队的海战。该运输队的六十三艘舰船有二十艘被击沉。后来起了大雾，该运输队才免于覆灭。这次胜利促使邓尼茨又组建了一些这样的潜艇群。在尔后的直到十一月初的几周中，它们分四批连续驶越北大西洋，参加了一些对运输队的海战，但是再也没有取得象对ＳＣ一42号运输队作战那样大的胜利 [ 注：９月19日至20日攻击SC—44号运输队的五艘潜艇中有两艘击沉了二万五千六百五十二登记总吨位。10月１５日至17日攻击SC—48号运输队的九艘潜艇中有五艘击沉了四万七千七百一十九登记总吨位，其中包括两艘护卫舰但不包括被鱼雷击中的“奇尔尼”号美国驱逐舰。11月3日在大雾中攻击SC—52号运输队的十二艘潜艇中有三艘击沉了两万零三登记总吨位。与此同时，在直布罗陀－弗里敦航线上潜艇继续进行作战。敌受到攻击的运输队及其蒙受的严重损失如下：OG—74号运输队，共损失八千六百九十二登记总吨位；ＨＧ一７３号运输队，共损失二万五千八百一十八登记总吨位；SL—18号运输队，共损失三万三千二百九十登记总吨位。HG—74号运输队，共损失八千七百七十二登记总吨位。企图攻击OG—75号运输队的所有潜艇都被赶跑了。 ] 。

美国的干涉
    当所有这一切正在进行时，德国潜艇又与美国军舰发生了一些非常严重的事件。罗斯福的政策规定，要采取除战争以外的一切手段来帮助英国。这一政策已导致了一九四○年九月的驱逐舰－海军基地协定和一九四一年三月的租借法案。美国海军在执行罗斯福这一政策过程中，采取了除实际参战以外的一切手段来减轻英国海军的负担。为了证明美国军舰在北大西洋西部海域的出现和活动是正当的，先前在西半球定为泛美安全区的界线此时进一步东移，四月十八日移至西经三十度，六月十四日移至西经二十六度。美国军舰奉命对这一线以西所有被发现的轴心国舰船进行跟踪，并对其位置不断进行报道。七月七日，美国军队在冰岛登陆，接替驻扎在那里的英国部队。七月十五日，冰岛海域纳入西半球，于是美国一支强大的部队便以赫瓦尔峡湾为基地守卫丹麦海峡，原先德国所有重型水面舰只均经此海峡突入大西洋 [ 注：根据1941年9月1日“第7号辛克兰特作战计划”，这支“丹麦海峡巡逻队”的编成内有两艘战列舰、两艘重巡洋舰和十三艘驱逐舰，因此比先前在这里的英国海军舰队强大得多。11月初这支巡逻队前去截击那艘企图突入大西洋的“提尔皮茨”号德国战列巡洋舰。 ] 。还有，同盟国船只可以加入美国开往冰岛的海上补给运输队，该运输队走的航线与英国横渡大西洋的运输队的航线是同一条航线。
    在这种情况下，七、八月份之所以没有发生严重的事件，一方面是由于到这时为止德国潜艇作战的重点是在直布罗陀航线上，另一方面是由于希特勒亲自发布了严格的命令，即无论如何避兔事件的发生 [ 注：1941年6月19日，U—203号潜艇在德国作战水域附近碰上美国战列舰“得克萨斯”号以后，6月21日在原有指令（例如，“1941年6月10日对商船作战的指令”）的基础上又发布了这个指令。德国海军总部于7月10日、9月5日、9月9日和11月21日连续发出的电报指出这个指令仍然有效。 ] 。因为要把此时挂着英国旗航行的前美国驱逐舰和它们的美国姐妹舰区别开来是不可能的，所以就出现了如下这种怪事，即邓尼茨不得不命令除自卫外禁止对驱逐舰采取任何行动。毫无疑问，这些驱逐舰是潜艇最凶恶的敌人。八月，在罗斯福和丘吉尔举行的大西洋会议上，双方同意从九月中旬起由美国护航舰只护送英国快速的ＨＸ号和ＯＮ号运输队至西经二十六度以西，九月四日美国“格里尔”号军舰事件给罗斯福提供了发布“开火”命令的口实，准许美国军舰攻击轴心国的舰只。到九月底十月初，在北大西洋航线上几乎没有德国的潜艇，因为经过一系列对运输队的海战后，这些潜艇已经返回基地。这样在十月十七日之前并未发生任何严重的事件。可是直到十月十七日这一天，美国“奇尔尼”号驱逐舰被德国Ｕ－５６８号潜艇的鱼雷击中。这艘驱逐舰是与它的护航舰队一起投入了一场持续三十六个多小时保护运输队的海战。两个星期之后，德国Ｕ－５５２号潜艇的鱼雷击沉了ＨＸ－１５６号运输队中护航的“鲁本·詹姆斯”号美国驱逐舰。随着这些事件的发生，德美两国之间尽管还没有宣战，但已紧张到了几乎与战争状态一样。
    进一步的事件得以避免，仅仅是因为地中海的紧张形势要德国派遣一支很强的潜艇舰队到那里去，而且还要德国将大西洋中所有现有的潜艇集中到直布罗陀海域。德国潜艇这样一集中势必在十二月日本进攻珍珠港（这一行动对德国领导人来说完全是个意外）时，德国连一艘潜艇都不能很快派到美国海岸，尽管早在一九四一年九月十九日，邓尼茨已建议要“大张旗鼓”对美国开战。事实上，邓尼茨不得不经过一再的紧急请求在获准从直布罗陀海域逐步撤出潜艇。在那里，由于敌集中兵力进行防御，德国对敌补给线的海战无论从击沉船只的吨位数还是从蒙受的损失来看，都证明是无利可图的。

邓尼茨使用潜艇的准则
    在邓尼茨看来，德国使用潜艇武器根本的决定性准则是尽快削减敌人尽可能多的具有潜在作用的舰船吨位。由于敌人造船能力稳步提高，时间对敌人有利，也由于现有德国潜艇的数量（一九四一年十二月底九十艘）仍然远远低于邓尼茨认为要取得真正胜利所需的最低限量——三百艘，因此他认为，把潜艇用于任何降低其在削减敌吨位的海战中的效能方面的做法都是拙劣的战术。他希望潜艇要用得“经济”，换句话说，要用在这样的时机，即在一定的条件下它们能尽快削减敌人尽可能多的舰船吨位。
    但是德国海军作战局却认为有时将潜艇用于执行其他任务也是必要的：诸如进行战略牵制、侦察、保护偷越封锁线的船只等 [ 注：例如，4、5月份，在弗里敦航线上德国潜艇对商船的作战中这一特别成功的阶段里，德国将其U—106号和U—105号两艘潜艇分别撤离七周和两周以便从事泛美安全区的护航任务。在泛美安全区它们不得以任何方式使用其武器装备。1941年11月初，有四十九艘潜艇服现役时，德国海军作战局就动用了其中的二十艘：六艘用于护送偷越封锁线的船只、四艘为海面作战进行侦察、四艘到北海执勤以及六艘到地中海执勤。结果，德国不得不放弃计划中的对大西洋运输队的攻击。 ] ，以及帮助挽救象地中海一九四一年底那种危急的局势（这次帮助取得了可观的战果） [ 注：德国派到地中海的潜艇所取得的战果，其中包括击沉“皇家方舟”号航空母舰和“巴勒姆”号战列舰，以及意大利战舰以小型潜艇通过布雷所取得的战果，都明显地有助于改变轴心国在这一战区的命运。 ] 。但是，在英国突击队进行了几次袭击之后，希特勒本能地感到英国入侵挪威的危险，他的这种直觉便导致了邓尼茨所认为的潜艇在急需用在大西洋时却被毫无意义地浪费在那些根本不属于它自己的任务上。
    毫无疑问，德国在地中海和该海以北的海域保留三分之一左右的作战潜艇（一九四一年十二月底九十艘中的三十艘，一九四二年三月底，一百一十五艘中的三十九艘），严重影响了大西洋之战第四阶段（一九四二年一月至七月）要削减的敌船吨位的数字，虽然德国潜艇作战的条件再次比较有利。鉴于同盟国经由地中海和该海以北的海域的航运量比其他海域小得多，这些潜艇的战果充其量不过是大西洋作战潜艇的一个零头（以每天海上击沉的舰船的登记总吨位来计算），德国把这么大比例的第一线作战潜艇从对敌补给线的海战中撤出肯定是个大错。这些潜艇是剩下的唯一有效的武器。德国保留在地中海和该海以北的海域的潜艇主要是为了威胁同盟国的水面舰只，这一威胁确实牵制住了同盟国强大的护航舰艇。但德国如用远比这少得多的潜艇，肯定也可以取得同样的效果。同时，德国的水面舰只和飞机如能有计划地协同作战，在上述海域的削减敌吨位的海战中也可以取得比潜艇更好的战果。

德国潜艇在北美与中美沿海的单艇作战
    德国对美国宣战过了五周之后，第一艘潜艇才到达美洲海岸附近。德国第一次攻击不是根据建议“大张旗鼓”地进行，而只是由五艘潜艇负责实施。这些潜艇在相当大的海域里实施单艇作战之所以特别成功，是因为美国防御部队完全缺乏反潜战的经验，也因为沿海航运几乎仍象平时那样进行。因此，邓尼茨马上决定把手头所有的潜艇都调入这一“处女海域”。尽管到达这一海域需要进行长途航行，可是它当时仍然成了德国潜艇作战最经济的海域。
    一、二月份，德国以较大的IX型潜艇为主先是在哈特拉斯角沿海，然后在加勒比海地区作战，回国时每艘都击沉了舰船，数量为三至九艘。中型的VII型潜艇由于航程有限，作战局限于纽芬兰和哈利法克斯附近的海域。由于在那儿经常遇上大雾和风暴， 也由于英国的防御力量较强而且更有经验，因此这两个海域远不及前述海域有利。但是这种中型潜艇的轮机官很快找到了增加储油量的办法，从而加大了这种潜艇的航程。它们在去作战海域的途中，采用最经济的航速也节省了油料。结果，这些潜艇二月底也出现在纽约附近的海域，三月份到达哈特拉斯角附近海域，四月份甚至还到了佛罗里达海峡。在上述地区，这些潜艇就其型号而言，它们所取得的战果是相当可观的。德国VII型潜艇的作战活动，以及IX型潜艇在加勒比海、安的列斯群岛和墨西哥湾的大部分作战活动之所以成为可能，仅仅是因为第一艘潜水油船三月底开始服役了。
    多亏邓尼茨的远见，德国于一九四○年春已开始建造这些潜水油船，因此在需要潜艇出海作战时这些潜水油船也正好开始服役。鉴于潜艇储油能力有限，要是没有潜水油船，潜艇就不可能在海外进得长时间的作战，也就不可能充分利用由于建造了上甲板隔舱而增多的鱼雷 [ 注：这是个耐压装置，造在耐压艇体和上甲板之间注水的部分。这样一来，VII型潜艇可以多装两枚鱼雷，IX型潜艇可以多装九至十二枚鱼雷，但是只有风平浪静的天气，才能把多装的鱼雷装入潜艇本身。 ] 。这样的一艘潜水油船能装载多达六百吨的油料，因此能使十二艘中型潜艇在海上多得到四周的油料，或者使五艘IX型潜艇在海上多得到八周的油料。这样，中型潜艇此时已能在安的列斯群岛海域和西非沿海作战，要是加两次油，甚至还能到加勒比海地区作战。至于IX型潜艇在大西洋的航程此时已毫无限制了。这些潜水油船的应用尤其意味着：尽管潜艇到这些远距离海域作战所需要的航程大大增加，但仍然可以估量，在任何一个时刻里，在海上所有的潜艇中真正在作战地区的也只有百分之五十。
    过了意想不到的长时间，美国才改进自己的防御系统，以解决由于八至十五艘德国潜艇在哈利法克斯到特立尼达这一航线上作战所产生的问题。一直过了好几周，美国当局才意识到要关闭灯塔。过了好几个月才在沿岸地区实行灯火管制，美国商船船长才意识到自己通过无线电不负责任的闲聊给德国潜艇提供了宝贵的情报，才有真正的证据表明最终要采取一些措施来实行某种战时管制。还有，压制急于参加搜索德国潜艇的私人飞机和船舶的所有者的热情证明也是非常困难的。美国只是勉强地接受了英国提供的援助。英国除派遣驱潜快艇和飞机外，还放慢了组织北大西洋运输队的速度以便为西大西洋提供护航舰只。直到四月底，美国终于才在英国的一再催促下开始把自己的运输船只组织成海上运输队，开始时是在美国哈特拉斯角以北的海域，然后从五月中旬起是沿美国整个东海岸。这一措施的效果很快就显示出来了。几乎一支运输队都未被发现。德国潜艇指挥官此时在情况报告里开始愈来愈多地写着“未见来往船只”。
    这些通常非常详细的情况报告，连同无线电监听勤务的报告，使邓尼茨对整个形势有了个了解，也使他确定战术有了个基础。当然德国始终有被敌人测出发送这样详细报告的潜艇的方位的危险，但是这种危险还得要冒，否则德国就无法根据海上运输某一时间的实际情况，迅速、有效、灵活地使用现有的潜艇。
    五月二十三日，邓尼茨不得不从其战绩卓著的美国沿海撤出潜艇，但是美国防御方面的迟钝反应，使他完全有理由指望形势暂时不会有根本变化，而且在大约二周以后的新月期，他将在整个美国沿海用刚得到补给的潜艇发动一次新的攻势。可是就在这期间，他却命令德军在美国沿海进行第一次布雷。这种做法往往表明潜艇活动的可能性在减少。
    德国潜艇沿美国东海岸作战所取得的战果下降了，但是，这到五、六月份却由一个强大的IX型潜艇群在加勒比海、墨西哥湾和安的列斯群岛海域取得的辉煌战果所弥补。五艘意大利潜艇在上述海域作战也取得了很大的战果 [ 注：1942年4月至6月德国在这一海域作战的二十七艘潜艇中，有十九艘回到了基地，每艘[平均]击沉了三万多登记总吨位的船只：十四艘每艘击沉四万多登记总吨位的船只；还有三艘每艘击沉五万多登记总吨位的船只；战果最大的是U—158号潜艇（罗斯廷海军中校），击沉了六万五千一百零八登记总吨位的船只。3、4月份进行作战的五艘意大利潜艇中有三艘回到了基地，每艘击沉二万多登记总吨位的船只。 ] 。七月份美国把护航系统延伸到了加勒比海，而且到八月份它还终于把所有海上运输队的航线都纳入了所谓的“连锁护航系统”。即令此时，仍有一些德国潜艇设法活动到了对这些海上运输队（主要由轻型护航舰只保护）的攻击距离内，但是美国海岸空中巡逻的发展逐渐使德国潜艇在这些海域的活动非常困难，因此它们不得不撤到特立尼达以东的海域。这里由于几条航线汇合在一起而造成的对它们有利的条件持续了好长一段时间。与此同时，在弗里敦海域防御的盟军（德国潜艇此时又开始要对付的）在这些潜艇取得了第一次意想不到的胜利之后也已较快地恢复了元气。
一九四二年一至八月德国潜艇在大西洋的战果（击沉的船只数和登记总吨位数）
1942年 | 美国东海岸 | 墨西哥湾 | 加勒比海 | 安的列斯群岛海域 | 北大西洋 | 中大西洋 | 意大利潜艇击沉的
1月 | 23－142,320 |  |  |  | 25－128,718 |  | 1－5,473
2月 | 31－199,695 |  | 18－88,981 | 5－18,938 | 15－95,617 |  | 4－23,670
3月 | 48－274,295 |  | 3－20,131 | 11－55,563 | 8－26,430 | 9－52,857 | 12－74,120
4月 | 43－250,813 |  | 7－49,396 | 7－40,564 | 3－15,744 | 2－11,534 | 3－16,990
5月 | 34－137,960 | 26－150,277 | 29－117,319 | 19－85,946 | 15－82,879 |  | 3－18,833
6月 | 29－132,341 | 18－83,444 | 39－177,625 | 18－113,369 | 18－91,355 |  | 6－23,865
7月 | 21－112,910 | 15－48,991 | 12－60,544 | 11－29,685 | 8－56,932 | 15－96,416 |
8月 |  |  | 20－109,087 | 21－110,911 | 38－202,189 | 16－72,826 | 5－27,762
    从击沉的绝对数字来看，德国对同盟国补给线的潜艇战最成功的阶段此时已宣告结束。敌人在这个阶段遭受的损失特别惨痛，因为在击沉的船只中，大型油船占的百分比特大。结果这导致美国国内汽油消费实行严格的定量供应以便使军事需要至少能得到大体的满足。同盟国的补给困难也由于其他重大的损失而增加。这些损失是：
    （1）日本占领东南亚，共击沉四十四万四千七百三十六登记总吨位的船只。
    （2）日本攻击同盟国的补给线，共击沉五十一万九千七百三十六登记总吨位的船只 [ 注：德国潜艇击沉三十三万四千零五十七登记总吨位的船只，辅助巡洋舰击沉三万一千三百四十二登记总吨位的船只；其他水面舰只在攻击中击沉十五万三千六百零三登记总吨位的船只。 ] 。
    （3）德国辅助巡洋舰的攻击，共击沉十三万九千一百三十五登记总吨位的船只。
    （4）德、意在地中海的作战，共击沉十一万五千二百九十一登记总吨位的船只 [ 注：二十三艘德国潜艇只击沉三万七千五百一十六登记总吨位的船只。其余的是由德国空军、意大利空军、水面舰只、空中和海上布的水雷以及一艘意大利潜艇击沉的，共三千七百二十三登记总吨位。 ] 。
    （5）德国对摩尔曼斯克海上运输队的攻击，共击沉三十万零七千八百三十一登记总吨位的船只 [ 注：二十四艘德国潜艇只击沉八万二千六百九十登记总吨位的船只。德国空军已击沉六万二千五百三十六登记总吨位的船只。单空中袭击就击沉十四万一千四百九十六登记总吨位的船只；空投的水雷击沉一万零五百零九登记总吨位的船只；驱逐舰击沉一万零六百登记总吨位的船只。由于误入英国的布雷区而被炸沉的船只达三万一千一百九十一登记总吨位。 ] 。
    （6）对英国沿海连续的海空作战和布雷活动，共击沉十八万四千七百八十三登记总吨位的船只，尽管英国不断加强了防御措施。
    同盟国一九四二年的一切战略计划由于严重缺乏运输船舱而无法完成，其光明前景也由于这个因素而受到影响。

北大西洋再次爆发德国潜艇对运输队的海战
    早在一九四二年春，对运输队的海战便时有发生。当时德国开往美国海岸的潜艇或从挪威开往法国的潜艇，在途中碰上了运输队就能把附近的其他潜艇召唤在一起进行海战 [ 注：例如2月份对ONS—63号运输队的作战（三艘潜艇击沉一艘驱潜快艇）；对SC—67号运输队的作战（两艘潜艇击沉一艘驱潜快艇和一艘商船）；对HX—176号运输队的作战（四艘潜艇，没有任何战果）；对ONS—67号运输队的作战（六艘潜艇击沉八艘商船，共五万四千七百五十登记记总吨位），3月份对ONS—76号运输队的作战（四艘潜艇，没有任何战果）。 ] 。这些海战以及德国无线电监听勤务的情报都表明运输队显然再次在使用大圆圈航线。
    事实上，英国一发现德国不再有组织地用潜艇来攻击其海上运输队时，它就又开始让这些运输队沿最短的航线航行。一方面是因为，在这条航线上碰上德国潜艇的危险并不比北大西洋其他海域大；另一方面是因为，大圆圈航线距离短可以节省许多时间。这一新情况似乎给邓尼茨提供了更好地使用其潜艇的机会。他把一些刚巧同时开出的潜艇集中起来，组成一个单独的潜艇群，沿着从北海峡到纽芬兰的大圆圈航线进行搜索。如果该潜艇群碰上一个或一个以上的运输队，它就能很快发射所存的鱼雷，然后返回。要不然，就到位于纽芬兰南岸的一艘潜水油船那里去加油，然后继续沿美洲海岸南行。
    五月十一日，德国这个称为“梭子鱼”的第一个潜艇群还没有完全组织好时，就发现了一支海上运输队。头一夜它就击沉了其中的七艘船只，接着的第二次攻击因大雾而受挫。五月二十五日，有关的六艘潜艇驶抵其补给油船的地点时，美国沿海的情况非常恶化，以致邓尼茨决定让这六艘潜艇，继续向东在运输队的航线上作战。它们接连发现了三支西行的海上运输队，击沉了其中的五艘船只。这些经验，加上德国在直布罗陀至弗里敦航线上由碰巧在场的潜艇实施的三次作战所取得的战果，都表明继续开展对运输队的海战的前景是相当好的。德国返回基地的潜艇艇长们的报告也证实了这个看法。附带说一下，邓尼茨总是十分重视这些潜艇艇长亲自作的报告，尔后在讨论中，双方也总是很坦率的。跟潜艇艇长的这些无拘束的讨论无疑使邓尼茨不会与第一线作战的实际情况相脱节，并且还有助于沟通邓尼茨及其参谋部与潜艇官兵之间的联系。
    七月初，德国代号为“狼”的潜艇群集中在北海峡以西约六百英里的一个海域，采用象“梭子鱼”潜艇群那样的战术作战，即向西搜索海上运输队的航线，经过再补给和加油后，根据具体情况继续向美国东海岸或加勒比海海域前进。但到七月中旬，已经很清楚，在美国沿岸的任何作战，即使在新月期，也不再会有利可图。因此邓尼茨毫不犹豫地得出了适当的结论。七月十九日，他发出命令，把作战的重点再次转移到北大西洋海上运输队的航线上。作出这个决定，对他来说并不难，因为前景是，地中海和北极海的潜艇分舰队齐装满员后，将会有源源不断的第一线作战潜艇。这就使相继组成的新潜艇群可在北海峡以西作战。
    根据最近作战的经验，并为了在一定情况下尽可能有效而又经济地使用现有潜艇，邓尼茨制订了大西洋之战第五阶段（一九四二年八月至一九四三年五月）的新计划，即将来自德国和法国的潜艇组成的潜艇群部署在北大西洋东部——但在敌人驻北爱尔兰和冰岛的海岸巡逻队封锁的海域的边缘地区，并让其不断西行，以搜索最新发现的海上运输队航线和其他情报提供的海上运输队可能经过的航线。他希望在这个阶段中，该潜艇群能很快碰上西行的海上运输队。要是果真碰上了，那么这些潜艇就可以横越整个大西洋进行追击，而且到停留在百慕大东北边正规航线以外的潜水油船去加油。然后，重新得到补给的德国潜艇在纽芬兰沿海部署成新的巡逻线，希望以同样的方式碰上东行的海上运输队。在大西洋东部对敌运输队的海战结束后，那些仍剩有充足油料的潜艇可以集合在一起组成新的潜艇群，而那些既缺油又少鱼雷以及受伤的潜艇可以返回它们在法国的基地。邓尼茨当然不同意雷德尔和海军作战局的观点，即只有那些东行满载的海上运输队才值得德国潜艇攻击一番。这是因为如果采纳这种观点，每个航程只能进行一次对敌运输队的海战，而且每一艘潜艇的效能也就会大大降低。
    这个总计划具有很大的伸缩性，足以适应任何具体情况和气侯。英国人很快就意识到德国潜艇已再度开始对海上运输队进行预期而有组织的攻击。但是由于种种原因，他们对这种形势所作的反应并不象邓尼茨所预料的那样快。同盟国最大的困难首先是普遍缺乏运输船舱，这就需要船只尽快周转；其次是缺乏护航舰只。护航舰的数量是在增长，但是增长得还不够快，赶不上各地不断增长的护航任务的要求。光是北大西洋一条航线，如果每月四支ＨＸ号和ＯＮ号快速运输队和两支ＳＣ号和ＯＮＳ号速度较慢的运输队都要得到足够的保护，那么就得有七十八艘驱逐舰和一百五十六艘驱潜快艇。对拥有五十艘运输船的中等大小的海上运输队来说，至少要有七艘护航舰保护。这样，每个“护航组”——把定期需要的入坞期考虑在内——就得有三艘驱逐舰和六艘驱潜快艇。由于缺乏适当的油船和护航舰海上加油设备，护航舰只从纽约到北海峡这段航程上就需要替换两三次。这样，即令对各护航地段作尽可能的精打细算，每一地段仍需要有八个“护航组”。尔后到冰岛这一地段也需要有两个护航组。这些护航舰只中，负责西段（纽约至西经四十九度）的以哈利法克斯和波士顿为基地，负责中段（西经四十九度至西经二十二度）的以圣约翰斯和阿金夏为基地，负责冰岛地段的以赫瓦尔峡湾为基地，负责东段（西经二十二度至北海峡）的以伦敦德里、克莱德湾和利物浦为基地。尽管造船业不断地发展，但在一九四二年下半年要维持上述这些数量并不总是可能的。这是因为摩尔曼斯克航线上（七月的ＰＱ－17号运输队和九月的ＰＱ－18号运输队）和地中海上（八月的“基石”作战行动）的大规模海上运输队的活动以及最后代号为“火炬”的作战行动，都要求有更多的护航舰只。因此在海上加油问题解决以前，同盟国护航系统别无他法，只得使用大圆圈航线，而且力图采取小规模的战术规避行动来避开已发现的德国潜艇的位置。
    只要北大西洋航线上仅有一个由十二到十八艘潜艇组成的德国潜艇群在活动，做到这一点是可能的，而且从八月中旬到九月初，这还导致德国潜艇需更长的时间才能搜索到目标。但是在作战海域德国潜艇的数量却不断增加，从二十艘、三十艘一直增加到十月中旬的四十艘。德国有了这些潜艇，就可以同时在北大西洋东、西两边建立一两道巡逻线。然后再通过恰当地控制它们的活动，则所发现的敌运输队的航线就都可以被巡逻到。这时德国潜艇的作战得到了很大的帮助，因为德国无线电监听勤务经常能给邓尼茨提供破译出来的有关同盟国运输队所走的航线的无线电信号，这样德国就可以及时指派潜艇到那里作战。
    其结果是九、十月份，德国潜艇对敌运输队进行了许多次海战。如果一开始在一条潜艇巡逻线的中央发现运输队，那么其他潜艇就处于有利的位置。如果还能召唤到另一个潜艇群，使集中的潜艇达到十五至二十艘，那么该运输队的损失通常是很惨重的。但是毫无疑问的是，暴风雨始终可能突然袭来，而且大雾也始终可能突然降临，结果就使战斗中断，该运输队得救。另一方面，也由于临时搜索到目标而发生的战斗通常就不那么成功，因为在这种情况下，几乎不可能集中必要数量的潜艇来对付敌运输队。在一九四○年，德国只要有六艘左右的潜艇就足以使敌护航舰队造成无法解决的困难，而现在二、三倍于这个数量的潜艇也只是在条件有利的情况下才能接近目标。在某种程度上，这是因为此时护航舰只逐渐地安装上了雷达。

德国潜艇在远洋的使用
    当德国VII型潜艇的作战范围集中在攻击敌海上运输队时，有必要为德国IX型潜艇寻找新的作战范围。德国IX型潜艇由于休积大，比较容易为敌护航舰只所击沉，因此不太适合于攻击敌海上运输队。假如某个海域由于同盟国采取的防御措施和护航系统而使德国潜艇作战无利可图，则邓尼茨总是根据他的“经济投资”原则，把作战重点转移到估计来往运输队较多而防御又较薄弱的海域。鉴于缺乏有关情况的现有情报，经常只能抱着试试看的态度。有时，这种试验可能获得出乎意料的成功，例如九月派到圣劳伦斯河的那两艘潜艇。相反，这种试验也很可能以失败而告终，例如十月派到几内亚湾的那两艘潜艇。秋季，德国潜艇艇长们仍然认为特立尼达以东地区的作战条件最有利。而十月，敌在弗里敦海域采用护航系统这点导致了那里德国潜艇的战果不断下降。当时出现的政治、战略和战术问题，以及德军最高统帅部、海军作战局和邓尼茨在如何利用这些“处女”海域上的意见分歧，并不总是非常满意地得到解决，正如这个阶段的两个例子所表明的那样。
    一九四二年春季愈来愈清楚，巴西不仅将其境内的基地提供给美国空、海军使用，而且还开始武装其商船。因此，当五月二十八日正式宣布巴西飞机袭击和轰炸了德国潜艇后，德国海军作战局第二天便请求德军最高统帅部准许把所有的巴西船只一律视为敌船并加以无限制的攻击。与此同时，还指示邓尼茨制订一个计划，一旦巴西宣战，就用潜艇对巴西海岸实施突然袭击。但是希特勒不愿坐等这种不测事件，而主张德国对巴西宣战并发动强大的潜艇攻势。因此，邓尼茨制订了一个准备于一九四二年八月三日至八日期间实施的计划：德国十艘潜艇在一艘潜水油船的支援下，将突然突入桑托斯、里约热内卢、巴伊亚和累西菲等港口，摧毁其所能发现的一切船只，接着在港口布雷，尔后在沿岸对商船进行攻击。这样，邓尼茨认为，德国潜艇在这一主动突入的、以前没有触及过的、当然也不存在任何敌防御的地区能够削减最大量的敌吨位。事实上，对他来说，证明整个作战是正确的唯一的论据是尔后击沉的敌船数。六月十七日，希特勒批准了这个计划。但是德国外交部却表示反对，因为它认为这会引起南美其他那些仍保持中立的国家的反应。六月二十九日，希特勒便收回原来批准的意见。德国已经派出去执行该计划的潜艇只好被调往加勒比海。
    七月份，巴西飞机袭击德国潜艇屡有报道，此外还进一步证实了巴西正在武装其商船。因此八月七日，作为“报复”，德国Ｕ－５０７号潜艇被允许“放手”地在巴西沿岸作战。八月十五日至十九日期间，这艘潜艇击沉了六艘船只。这在政治上是不明智的，因为这给了巴西向德国宣战的一个求之不得的借口。八月二十八日，巴西政府正式宣战。在南美其他国家眼里，这大大损害了德国的形象。如果原原本本地执行邓尼茨制订的计划，那么所产生的政治后果几乎不会比现在更坏，而且在削减敌吨位的海战中所产生的作用也会相当大。然而现在Ｕ－５０７号潜艇的作战价值却是微不足道的。
    开普敦沿海海域此时似乎提供了在“处女”海域进行突然袭击的特好机会。但邓尼茨感到，鉴于到这个海域作战的德国潜艇需经过六千海里的航程，只有这些潜艇抓住一切机会攻击并击沉同盟国的船只，这才符合经济的原则。而德国海军作战局感到，如果德国派到开普敦海域作战的潜艇沿途都在力图击沉敌船，则会使最重要的突然性这一因素过早地丧失。而在该情况下突然性的因素非常必要，因为开普敦是开往埃及这条补给线的枢纽。同时，德国海军作战局在判断这些拟议中的潜艇战的战略效果时，总是直接将其与地中海和东线的战局联系在一起。而邓尼茨却坚持认为，这种战略效果几乎完全在于尽快削减最大数量的敌吨位，至于在哪里削减是次要的。
    这场争论以妥协而告终。毫无疑问，在这种情况下以下妥协是不利的：只允许派到开普敦海域的德国潜艇在途中攻击大型军舰和运兵船，而不允许攻击其他船只。这样，它们就被迫放弃了许多有利机会，但同时它们遇到了多得出奇的运兵船并进行了攻击，结果却丧失了突然性这一因素。但这点所造成的影响并不如原来想象的那么大，因为南非沿海的敌防御反应不力，致使这次初战以及后来较大的IX－Ｄ型潜艇遂行的作战任务能够非常顺利地进行 [ 注：在“白熊”潜艇群的这些潜艇中，U—68号潜艇击沉六万一千六百四十九登记总吨位的船只，U—172号潜艇击沉五万九千八百零一登记总吨位的船只，U—159号潜艇击沉五万五千九百一十八登记总吨位的船只，U—504号潜艇击沉四万一千六百三十八登记总吨位的船只。在如下的IX—D型潜艇中，U—181号潜艇击沉五万八千三百八十一登记总吨位的船只，U一178号潜艇击沉五万三千四百四十五登记总吨位的船只，U—177号潜艇击沉四万九千三百七十一登记总吨位的船只。 ] 。

同盟国“火炬”作战计划及其对德国潜艇战的影响
    十一月八日，同盟国在北非登陆使德国领导人大吃一惊。十一月的第一周，据报道为数众多的军舰和商船集结在直布罗陀附近，但一切迹象似乎表明同盟国正在准备派遣一支新的而又庞大的补给运输队去马耳他。根据这种对直布罗陀观察到的敌集结兵力的分析研究，二十七艘意大利潜艇和八艘德国潜艇马上被派到地中海西部。德国除十月派到地中海的四艘潜艇外，又有六艘潜艇于十一月四日奉命到那里以补充损失。就在这时，ＳＬ－１２５号运输队吸引了摩洛哥和直布罗陀以西德国所有现有潜艇的注意力。在七天的战斗中，该运输队有十二艘船被击沉，结果是同时开来的大型入侵运输队及其护航舰只却安全通过而没有被发现。
    当同盟国登陆的最初消息一传来，邓尼茨就命令德国在比斯开湾和佛得角之间所有的潜艇都尽快集中到摩洛哥海岸附近。与德国海军作战局商议后，他还发出了类似的命令，要求德国在北大西洋所有油料充足的潜艇集中到直布罗陀海域。十一月十一日，德国第一批潜艇到达卡萨布兰卡海岸附近时，发现敌方以地面和航空母舰为基地的空中巡逻和海上防御非常强大，以致只有两位潜艇艇长才设法进入了费达拉航线，在那里他们击沉了四艘运兵船。其他潜艇马上躲到在这期间为它们准备的那些港口里去避难了。因此，德国增援的潜艇到达时，就没有攻击的目标了。
    十一月四日德国“海豚”潜艇群没有遇到什么困难就通过了直布罗陀海峡。它们与从意大利港口来的德国潜艇一起攻击了停泊在阿尔及尔一奥兰航线上的舰船，而且也攻击了首批返航的运输队 [ 注：早在11月7日，一艘潜艇的鱼雷击中了“托马斯·斯通”号运兵船。11月11日，U—380号和U—407号两艘潜艇击沉了“新西兰”号和“印度总督”号两艘大型运兵船。在布日伊沿海，意大利两艘潜艇“阿古”号和“普拉蒂诺”号最后击沉了三艘已被德国空军重创而放弃的运输船。 ] 。从北大西洋调回的德国潜艇于十一月十二日到达，其中有一、二艘潜艇由于其艇长的经验特别丰富，在攻击敌军舰和商船时都很幸运 [ 注：11月14日，U—413号潜艇击沉了大型运兵船“沃里克·卡斯尔”号。与此同时U—155号潜艇击沉了护航航母“复仇者”号和商船“埃特里克”号，并用鱼雷击中了运输队中的一艘未命名的船只。U一515号潜艇作了几次顽强而果断的攻击，最后击沉了“海克拉”号供应船。 ] 。但是异常强大的空中巡逻和有效萨海上防御均迫使其他潜艇一再潜人水中躲避。由此造成的损失以及不断从潜艇艇长那里发来的有关敌舰紧追不舍和潜艇损坏的电报，所有这些都迫使邓尼茨于十一月十八日和十一月二十一日先后两次下令所有集中在代号为“西壁”防线下的潜艇向西撤退，先只是向西撤一点儿，后来就大规模向西撒了。这样，德国海军作战局下达的让二十艘潜艇到摩洛哥和直布罗陀以西海域作战的指令，以及还派一些大西洋的潜艇到地中海去的指令就不再有任何意义了。
    与此同时，邓尼茨收到了德国那些仍留在大西洋并与ＯＮＳ－１４４号运输队进行接触的储油量又有限的潜艇艇长们发来的战果报告。他马上断定：同盟国为了保护入侵的运输队而被迫削弱其大西洋运输队的护航舰艇，因此这时德国潜艇在美国到英国的海上航线上作战具有特别有利的机会。这种机会得马上利用。但是德国海军作战局在是否同意邓尼茨一再提出的这方面要求下不了决心，因为它考虑击沉开往北非的补给运输队更为重要得多。最后于十一月二十六日再次达成了妥协：允许邓尼茨用“西壁”防线上剩余的德国潜艇，沿着直布罗陀到美国的航线向西进行横扫。但是，由于仅仅只有很少的德国潜艇仍可应付作战，有关这条航线上来往运输队的可靠情报又很少，而且要搜索的海域又很大，因此很清楚，除了碰运气外，不可能希望取得很大的战果。

一九四二——一九四三年冬季德国潜艇对运输队的作战
    经过几周搜索，只发现和击沉了一两艘单独航行的船只，但没有接触到任何运输队，干是德国海军作战局终于在十二月二十三日撤销了将德国潜艇拴在直布罗陀海域的命令。这一决策，连同潜艇的损失和损坏，以及被派往地中海等情况均导致十一月下半月北大西洋海域“德国潜艇的空缺”。情况更为糟糕的是攻击ＯＮＳ－１４４号运输队的那几艘德国潜艇的燃料只剩下最后几百加仑了，惊涛骇浪又使得加油非常困难。只是到十二月初德国才有可能从法德两国基地派出潜艇到北大西洋组成新锐的潜艇群。但到这时，同盟国已经克服了在这一海域的暂时弱点，因此德国潜艇对ＨＸ－２１７号运输队的初战未能取胜，尽管德国潜艇得助于一种新型的特种装置（安装在其中一艘潜艇上可以听到敌护航舰之间的通话），而且结果还表明有二十二艘德国潜艇可投入战斗。由于能见度很差，许多德国潜艇还根本没有发现该运输队就被大批到达的敌空中巡逻机赶跑了。在紧接着的两周里，某种程度上根据德国无线电监听勤务破译出来的同盟国密码电报而进行的德国潜艇战仍未能取胜，但这主要是由于大冰雹和暴风雪的缘故。一直到接近十二月底时，德国潜艇才取得了一次新的重大胜利。连续几天跟踪ＯＮＳ－１５４号运输队的一个德国潜艇群在云雾突然消散时竟发现自己处于该运输队外层护航线之内，而里层护航线并不够强大，对付不了潜艇能连续不断发起的攻击。
    因为有关的大部分德国潜艇所携带的鱼雷，此时已消耗殆尽而不得不返回基地，因此新年开始时在作战海域再度只有一个仅由十三艘潜艇组成的潜艇群。该潜艇群由于数量不足，发现不了敌运输队，尤其是英国再次重新采用以前的战术，即把运输队的航线分散在整个北大西洋上。
    这种战术之所以可能，一则是现有护航舰艇的数量逐步增加，二则是这时护航舰艇可以从运输队中的油船上加到油，三则是“护航组”的使用更合理而有效得多。起初邓尼茨把这一阶段未能发现敌运输队归咎于当年冬季在大西洋上空比往年出现得频繁的低压槽。但是到一月中旬，他却意识到英国已经重新采用以前的老战术。附带说一句，在德国谁也搞不清楚英国人为什么这么长的时间放弃使用这个战术。邓尼茨希望到一月底手头拥有更多的潜艇时，能够对付英国重新采用的这个老战术。事实上，到一月二十二日他已拥有三个德国潜艇群（分别由七艘、十七艘和十八艘潜艇组成）。但是巨大的风暴再次打乱了他的计划，两支运输队溜过去却未被发现，尽管许多潜艇几天来一直在寻找它们。几天之后，在去大西洋途中的德国U－456号潜艇偶然发现ＨＸ－２４４号运输队，并在大风暴中跟踪了三天后，攻击取得了成功。从海里救出来的一名敌水兵在接受审讯时不谨慎的口供，立即被德方用无线电上报了邓尼茨，结果表明与他每天核对的运输队时刻表相符。多亏这个意外的情报，德国便能集中二十艘潜艇来对付后面跟来的ＳＣ－1１８号慢速运输队。在一场持续五天的对敌运输队的激战中，尽管敌人拥有由十二艘舰只组成的非常强大的并得到日益增强的空中掩护支援的护航队，进攻的德国潜艇仍然成功地击沉了十三艘船只。这些潜艇自己也挨了敌空投炸弹和深水炸弹的袭击，其中三艘被摧毁，两艘受到严重损伤。
    在这样一次大规模的作战以后，由于从德、法接连不断驶来的补充潜艇很快填补了空缺，现在便第一次没有发生“德国潜艇的短缺”。二月下半月，一个返回基地的德国潜艇群和一个在开出途中的德国潜艇群卷入了对敌运输队的作战，但由于海上波涛汹涌，出击位置不利，战果并不令人满意。但同时，敌防御一方巡逻飞机的无线电方位暴露了ＯＮ－１６６号运输队的位置。这支被德国一个潜艇群追击了一千多英里的运输队，其中有十四艘船被击沉。德国之所以能同时进行这三次作战，应归功于两艘加油的潜水油船。从二月二十一日到三月五日，至少有二十七艘德国潜艇就是这样加到油的。
    在冬季这些月份中，德国在大西洋这个较远海域的潜艇作战次数已大大减少。例如，在特立尼达以东、弗里敦附近和南非沿海没有几艘德国潜艇在作战，直到一月底才有一个新的德国潜艇群到达这些海域。一九四三年一月底，只是在巴西沿海才有比以前更多的德国潜艇。事实上，邓尼茨认为，向这个仍较有利的海域再派一个德国潜艇群和一艘潜水油船是有益的。被派前往的这个德国潜艇群途中在亚速尔群岛附近碰见ＴＭ－１号运输队。在作战中，德国潜艇指挥巧妙，运气甚佳，所以击沉了这一支从特立尼达开往直布罗陀的运输队所属的九艘油船中的七艘。由于其中有些油船被几艘不同潜艇上的鱼雷击中五、六次才沉没，这些潜艇艇长在报告中就无意地夸大了战果。结果，邓尼茨断定在亚速尔群岛海域对敌运输队的作战可能证明是有利可图的。但是，尽管这一德国潜艇群加强到了十四艘，然而经过好多周一无所获的搜索后，他不得不承认，在敌人空中掩护范围以外，再加上敌人很可能的规避，要发现敌运输队确实是非常不容易的。与此同时靠近宣布罗陀海峡的机动作战也不再有利可图，因为此时装备有雷达的敌巡逻飞机在那里异常活跃。

一九四三年春大西洋之战的高潮和转折点

德国人如何看待形势
    德国冬季对敌运输队的作战经验表明，尽管德国潜艇对同盟国运输队的作战条件日益困难，但只要德国潜艇数量充足，仍有可能取得成功。这时，邓尼茨已被任命为德国海军总司令，接替了雷德尔海军元帅。他决心以加强潜艇建造计划来对付这种形势。邓尼茨由于有了这个新职位并跟希特勒建立了信赖关系，便很快得到了所需的人员和物资。但是，他的这种信赖的基础可靠吗？
    吨位战，是同盟国被击沉的船只数、尤其是被德国潜艇击沉的船只数，与同盟国造船厂建造能力之间的一场大竞赛。根据德国海军作战局一九四二年夏所作的估计，同盟国一九四二年的建造能力将达七百万登记总吨位。大不列颠、英帝国和美国的造船厂那年实际上造了七百一十八万二千登记总吨位，所以德国海军作战局的估计相当精确。因此，要想减少敌人拥有的运输船舱，至少每月要击沉六十万登记总吨位的船只。一九四三年初德国海军作战局得到的数字表明，同盟国一九四二年总共损失船只为一千一百六十六万七千登记总吨位 [ 注：这个数字大大超过了实际的战果，因为德国空军、意大利和日本有关它们战果的报告常常由于当时无法进行精确的判断而超过实际战果好几倍。潜艇艇长关于他们战果的报告，在大西洋进行单艇作战的日子里总的来说是非常精确的，但现在也愈来愈不精确了，这是由于没有机会观察在对运输队作战的过程中所取得的战果。当几艘潜艇攻击同一目标时，这几艘潜艇的艇长往往都上报所取得的战果，结果造成重复。 ] 。但这个数字经证明是夸大了的，实际损失是七百六十九万九千登记总吨位。这似乎超出指标（以每月六十万登记总吨位计算）将近四十万登记总吨位，而实际上每月只超出四万一千六百登记总吨位。德国海军作战局搜集的数字估计同盟国造船厂一九四三年将造一千零八十万登记总吨位（实际造了一千二百三十八万四千登记总吨位）。因此，为了制止同盟国增加其运输船舱，每月平均得击沉九十万登记总吨位的船只。但是，就是这个数字也还低于一九四二年被认为每月平均要击沉的数字。鉴于一九四二年夏季以来无论是被摧毁的德国潜艇所占的百分比还是单个潜艇的战斗力都没有发生什么变化，再加上可以用于北大西洋航线上对运输队作战的德国潜艇的数量正在迅速增长，因此将来仍有可能成功地发动削弱敌吨位的海战这种看法不无道理。
    尽管邓尼茨对形势总的估计有利于德国继续进行潜艇战，但他却没有忽视所存在的危险（虽然这些危险还刚刚露头），而且还加以强调。这些危险主要是指同盟国在反潜战方面所取得的技术进步。很清楚，这些进步德国必须及时加以对付。但这又决不是件容易的事，因为同盟国采用的新技术只是在作战中才显示出来。德国训练潜艇艇长仔细观察敌人举动中每一个细微的变化并立即进行汇报，尔后再对所有汇报来的许多情况进行耐心的分析研究，这就是德国自己的科技人员研究自己的对策的唯一基础。
    德军潜艇司令部感到最头痛的问题，是敌巡逻机此时逐渐都使用了雷达定位装置。甚至在一九四二年初夏，在比斯开湾进行夜间浮出水面巡航的德国潜艇，还经常发现自己出乎意料地突然被敌巡逻机的探照灯照着并遭到轰炸。同盟国对德国潜艇的这种第一次空中攻势，由于德国潜艇装上了一种简单的“梅托克思”接收机而失败。这种接收机能够收到英国当时采用的波长为一百六十九厘米的D型空对海搜索雷达的脉冲。到十月初，所有德国潜艇都这样装备起来了。同时，德国这种“梅托克思”接收机也能使潜艇规避敌水面舰只的雷达定位装置。但是，到一九四三年二月陆续汇报来的情况引起了怀疑，即敌人这时可能在使用“梅托克思”装置对付不了的某种其他探测手段。
    这种技术进步，看来具有特别的威胁性，因为分配给德国大西洋空军司令部的几架“容克”式88C7型飞机比起英国的“英俊战士”式战斗机差远了。它们再也保护不了那些穿越比斯开湾的德国潜艇。德国空军提供不出更好的飞机。作为一种对策，德国给潜艇配备了威力更大的高炮，第一次装备了两门C－38型20毫米高炮，而不是一门C－30型20毫米高炮。但经证明，这种高炮却对付不了同盟国四引擎的重型轰炸机和飞船。
    整个一九四二年这些敌机的航程不断加大，结果在对运输队作战的大西洋上的敌“空中缺口”就愈来愈小。可用以攻击敌运输队的时机愈来愈少。经验证明，攻击的最好时机是在敌方还没有机会得到加强其护航的增援舰艇之前的头两个晚上，因此不管敌运输队来自何方，尽早发现这些运输队就变得愈来愈重要。不幸的是，德国仍然不能指望远程空中侦察来完成此项任务。唯一可担负此项任务的几架“亨”－177型和“布福”－222型飞机，不是仍在排除其初期故障，就是全被用以遂行其他任务。但是敌巡逻机加大了的航程和装有的雷达，均意味着德国潜艇巡逻线很可能更容易被运输队发现从而加以规避。另一方面，如果德国潜艇进行更疏散的配置，则战术上是不利的，而且发现目标的机会将更少。因此剩下的唯一办法，就是通过增加德国作战潜艇的数量和延长巡逻线来使敌运输队规避德国潜艇巡逻线更为困难。为了尽快取得为此目的而须增加的潜艇，邓尼茨决定在北大西洋航线上使用新的IX型潜艇，这些潜艇此时正在进人大西洋。
    从改进的技术来看，德国十二月份采用的新式平面搜索鱼雷（即曲折航行鱼雷）以及新的磁性鱼雷引信，有希望提高从较远的距离、不太有利的角度发射鱼雷的精确度。

同盟国在组织实施和技术方面的问题
    为了对付德国潜艇在美国海域的攻势以及由此而产生的同盟国船只的严重损失，为了对付北大西洋上随时可能爆发的对运输队的作战，一九四二年夏季在英国成立了反潜作战委员会。除许多部长、参谋长、美国代表等等以外，这个由丘吉尔亲自担任主席的委员会还包括了一些科学家。在该委员会于十一月举行的第一次会议上，丘吉尔宣布，成立该委员会的目的是为了加紧反潜作战，为了在统一领导下根据统一的原则实施反潜作战，同时也是为了保证所需数量的舰只、飞机和物资能够得到满足。
    就英国而论，相当长时间以来就一直很清楚，敌人拥有的武器中最危险的是潜艇，但有关如何最有效地对付这种威胁的意见绝非一致，甚至英国海军领导人也是经过了相当长的时间，才深信对付敌人潜艇危险的最好办法是采用护航系统。虽然到了一九四二年底，尤其是在那年有了印象深刻的经验之后，确信无疑的是，护航系统确实给航运提供了最好的保护，而且确实减少了潜艇攻击所造成的损失，但是仍然没有一个英国海军军官或英国皇家空军飞行员特别乐意承担此种防御性任务。这是因为他要执行十次、二十次、甚至可能五十次任务，才能有一次跟敌人遭遇的机会，也可能连一次遭遇的机会也没有！所以他们、尤其是英国皇家空军飞行员一再要求从这种“徒劳无益消耗性的”护航任务中解脱出来，以便采取更富有进攻性的手段来打击潜艇。
    二月初，英国空军中将斯莱塞（后来是约翰爵士）接替空军上将菲利普·朱伯特爵士担任英国空军海岸防御司令部空军指挥官。他立即指示英国皇家空军作战分析研究部门，对一九四二年六月到一九四三年二月期间执行的飞行任务来一次统计分析。分析的结果表明，这一时期执行护航任务的飞机，平均每飞行二十九小时就能发现一次德国潜艇，而到九月在比斯开湾（“巡逻湾”）上空执行作为巡逻作战一部分的所谓进攻性任务的飞机，平均飞行一百六十四小时才能发现一次德国潜艇。十月后，也就是德国潜艇普遍装备有“梅托克思”接收装置后，在“巡逻湾”上空的平均飞行小时又大大增加，飞行三百一十二小时，才能发现一次德国潜艇。
    这次分析的结果，清楚地证实了西部海口地区司令海军上将来西·诺布尔爵士和一九四二年十一月后接替他的海军上将马克斯·霍顿爵士的论点，即对付德国潜艇的最好办法仍然是采用护航系统。
    但是，只要每支运输队拥有的护航舰只数量很少，那么通过护航系统来对付德国潜艇的战术就有其局限性。比方说，如果运输队中负责护航的司令有理由担心他所护航的船队进一步遭到德国潜艇的攻击，他就不敢让他仅有的几艘护航舰只中的任何一艘，去穷追已被发现的德国潜艇直至将其摧毁为止。他只能满足于把德国潜艇赶入水下撤走了事。这样，德国潜艇暂时就不会对他负责保护的船队构成威胁，而他自己也能集中其薄弱的兵力，以防德国潜艇再来攻击。毫无疑问，有许多德国潜艇之所以能从那些明显绝望的处境中逃生，就是由于护航舰迫不得已采取的这种必要的战术。这些护航舰不得不中断追击，返回其保护船队的位置。
    这种非常令人不满的情况，致使英国产生了组建支援舰队的想法。支援舰队是由一些反潜舰艇组成，独立作战，没有什么特定的目标需要保护，从而能随时用来支援受到特别威胁的运输队。这些“支援舰队”编成内的舰艇，只要发现德国潜艇就紧追不舍在至将其摧毁为止。一直到一九四二年九月，由于有了护航舰，海军上将用西·诺布尔爵士才组建了这样的一支支援舰队。该支援舰队由英国一位反潜专家沃尔克上校指挥。但是不久却出现了“火炬”作战计划。该作战计划对舰艇的需求打乱了整个支援舰队的计划。这使丘吉尔大为失望，因为他是一心一意支持“支援舰队”这个计划的。
    但是，不仅仅是拥有的护航舰只的实际数量举足轻重。海军上将由西·诺布尔爵士还不厌其烦地指出，拥有训练有素的、善于密切配合作战的这样一支支援舰队，比之人数虽多但训练较差的支援舰队要重要得多。不止一次令人恼怒的教训以及一、二个象沃尔克海军上校那样的支援舰队司令及其有作战经验的队员所取得的杰出成就，都充分说明了这个看法是正确的 [ 注：从1941年至1944年，沃尔克海军上校及其护航组共击沉二十四艘德国潜艇。 ] 。
    关于英国皇家空军在对抗德国潜艇威胁中的作用也有激烈的争论。在英国除海军航空兵以外的所有飞行部队都属于皇家空军。皇家空军又组建了海岸防御司令部来负责海岸巡逻。一九四一年四月，经过冗长而复杂的讨论之后，为便于作战起见，英国空军海岸防御司令部隶属给海军部，但要通过空军海岸防御司令部司令才行。这样，海、空军部队的战术合作，便由于双方在地区联合司令部中指挥班子的密切协同以至合并而得到了保证。例如，负责北大西洋东部“西部海口地区”的海军指挥部与空军海岸防御司令部第十五大队，就是在一个联合作战室共事的。
    但是，英国空军海岸防御司令部是英国皇家空军中成立时间最短力量最弱的司令部。它在补给方面享受的待遇远远低于轰炸机司令部。结果是在许多不同的主张之中，关于如何分配远程和超远程的飞机问题产生了许多摩擦。这些飞机起初数量很有限，然而对于堵塞大西洋中部的“空中缺口”，无疑是必不可少的。这样，象美国一样，英国政府不得不出面进行干涉，解决这种棘手问题。下表表明一九四三年二月初跟其他地方的飞机数量相比，用于保护北大西洋运输队航线的飞机少得可怜。
一九四三年二月同盟国保护大西洋运输队的飞机（单位：架）
基地 | 超远程飞机 | 远程飞机 | 中程飞机 | 短程飞机 | 总计
英格兰和北爱尔兰 | 9 | 60 |  |  | 69
冰岛 | 9 | 11 | 12 | 24 | 56
格陵兰 |  | 2 | 8 | 4 | 14
纽芬兰和拉布拉多 |  | 34 | 24 | 70 | 128
百慕大 |  | 12 |  |  | 12
美国东海岸 |  | 70 | 100 | 144 | 314
墨西哥湾和加勒比海 |  | 42 | 132 | 126 | 300
巴西 |  | 20 | 20 | 12 | 52
直布罗陀和摩洛哥 |  | 43 | 20 | 42 | 105
西非 |  | 18 |  | 20 | 38
南非 |  |  |  | 32 | 32
总计 | 18 | 312 | 316 | 474 | 1,120
    在美国，航空队投入战斗的问题更为复杂，因为隶属于陆军的航空队竭力想使自己被公认为第三军种，并提出了“一切能飞行的都归空军！”的口号。一九四二年紧急情况出现时，美国陆军航空队利用现有的人力物力组成了一些反潜部队，但紧接着是有关如何使用这些部队的漫长而毫无成果的讨论。美国海军赞成护航系统，认为空中掩护越远越好。但空军不同意，认为护航工作往往是徒劳无益的。他们赞成更富有进攻性的作战，并将其归纳为一句口号；“发现！攻击！击沉！”这个矛盾直到一九四三年七月九日才得到解决。那天，经过一番讨价还价，所有反潜巡逻机都归海军指挥。作为补偿，海军要把为其生产的相应数量的飞机转让给陆军航空队。
    大西洋之战的严重局势给同盟国计划造成的困难，使得对付德国潜艇威胁的问题成为卡萨布兰卡会议议程上的一个主要的议题。会议决定，战胜德国潜艇已成为尔后一切大规模作战必不可少的先决条件，因此同盟国战争努力的重点应暂时放在找到解决这个问题的办法上。这就意味着以牺牲登陆艇来优先建造商船和护航舰。如果要实施预定的在欧洲登陆和对日作战，这种登陆艇是非常急需的。与此同时，应该采取一切手段来制止德国增加潜艇。除已经直接用于大西洋之战的飞机外，这意味着英国的战略轰炸部队即轰炸机司令部以及美国第八航空队必须用来破坏德国潜艇的建造计划。
    英国海军部早已要求对比斯开湾周围的德国潜艇基地实施大规模轰炸，但始终未能说服轰炸机司令部。该司令部认为这种建议会分散其对主要目标的注意力，该目标就是加紧对德国的轰炸。此外，轰炸机司令部空军指挥官哈里斯空军上将还认为这种轰炸不太可能取得决定性的战果，因为德国潜艇待在布雷斯特、洛里昂、圣纳泽尔、拉帕利斯和波尔多那些牢固的钢筋水泥岸洞掩体里，非常安全，不怕轰炸 [ 注：这些岸洞掩体是在希特勒建议下由托特公司在法国西部海岸的港口里建造的。不知什么原因，掩体在1941年至1942年的建造过程中从未受到空中袭击。等到空袭开始时，掩体已经建成。尽管1944年德国部队撤出这一地区前一直遭到空袭，但掩体从未受到严重破坏，也没有一颗炸弹炸穿过。 ] 。反对这个建议的另一个论点是实施这种大规模轰炸不可能不在法国居民中造成很大伤亡。如果要进行任何这种特定的轰炸，阿瑟·哈里斯爵士则赞成轰炸德国潜艇建造厂所在的德国港口。美国海军作战部长金上将也感到这有可能获得相当大的成功。此外，还有可能轰炸建造德国潜艇辅助部件的那些城市。1942年，轰炸机司令部已经向上述两类目标飞行了约七千架次，投下了约一万一千吨炸弹，所有这些约占总量的百分之二十。不久情况变得非常严重，不仅德国潜艇建造工业被置于轰机司令部轰炸目标先后顺序表上开头第一个（一九四三年一月二十一日），而且还消除了轰炸法国港口的忧虑。一月十四日轰炸司令部对洛里昂进行了一系列大规模面积轰炸中的首次轰炸。到二月中旬，对该城共出动了大约两千架次。下表可提供有关英国皇家空军轰炸机司令部和美国陆军航空队对德国潜艇基地实施大规模轰炸方面的一些情况。
对德国潜艇的基地和建造厂的轰炸
年月 |  | 对比斯开湾的潜艇基地 |  |  | 对德国的潜艇建造厂
 |  | 出动飞机架次数 | 投下高爆炸弹吨数 | 飞机损失架数 | 出动飞机架次数 | 投下高爆炸弹吨数 | 飞机损失架数
1943年 | 1月 | 666 | 744 | 31 | 167 | 317 | 13
 | 2月 | 1,744 | 2,184 | 30 | 1,119 | 1,550 | 46
 | 3月 | 646 | 1,250 | 6 | 539 | 981 | 15
 | 4月 | 148 | 544 | 9 | 1,041 | 1,572 | 59
 | 5月 | 364 | 707 | 22 | 548 | 1,152 | 35
总计 |  | 3,568 | 5,429（加3,704吨燃烧弹） | 98 | 3,414 | 5,572（加4,173吨燃烧弹） | 168
    所有这些轰炸没有取得任何直接的战果，没有炸毁或损坏一艘德国潜艇。但对城市的轰炸却导致了极大的破坏，因此无疑影响了德国潜艇的建造速度，尤其是影响了德国潜艇修理计划的实施。
    这时，另一个重要问题在同盟国阵营中也引起了许多讨论。有许多人认为，同盟国在大西洋之战中的很多失利，是由于缺乏一个集中的指挥。比如，德国潜艇进攻这一方是集中进行指挥和控制的，而防御一方却拥有过多的指挥和控制机构，权限和职权又重叠。就英国而论，由于海军部和空军海岸防御司令部跟地区联合司令部的紧密合作，这个问题已基本得到了解决。但是大西洋彼岸有许多平行的美国和加拿大的海军、空军和海军航空兵方面的司令部，而没有任何进行协调的集中指挥机构。因此用约翰·斯莱塞爵士的话来说，要是这还能干成什么事的话那真要算是奇迹了。有鉴于此，象斯马茨陆军元帅、空军上将非利普·朱伯特爵士这样的人，早在一九四二年就建议任命一个总司令来负责整个大西洋的作战。其他同意美国陆军部长斯廷森建议的人，还主张至少为所有有关的飞行部队建立一个联合的指挥部。尽管这条意见显然很好，但是要克服民族的妒忌和有关各军兵种间的对抗分明是不可能的。
    但是，由金海军上将提议于三月一日召开的大西洋护航会议上，确实成功地规定了北大西洋护航的职责范围。这次会议决定将称为“交换线”的作战控制变换线（原在西经三十五度到二十五度之间），从四月一日起移至西经四十七度。这一线以西，由新成立的加拿大“西北大西洋司令部”接管对所有运输队的控制和保护工作，而这一线以东的一切活动，仍由西部海口地区司令负责。美国护航组从北大西洋撤出。为控制美国职责范围内的一切反潜作战而新成立的以金海军上将为首的第十舰队，对从美洲到直布罗陀和摩洛哥以及从加勒比海到英国的一切航线负全部责任。同时还采用了新的护航时刻表，对于远程和超远程飞机以及航空母舰的护航任务作了重新安排。高频测向仪网也有了发展和扩大。关于驻在摩洛哥的美国飞行部队没有达成任何协议，因为金海军上将不准备把它们置干直布罗陀地区联合司令部中的海岸防御司令部的控制之下。结果，任何时候所花的飞行时数与德国潜艇所构成的威胁都极不相称。鉴于北大西洋的空中掩护很不够，这就更显得不相称了。
    但是，这些组织上的变化、新式军舰和飞机的分配以及新式武器和装置的采用，还没有来得及产生效果，大西洋之战就要达到戏剧性的高潮。这些新式武器和装置包括利式探照灯、厘米波雷达（巨型空对海搜索雷达，即“硫化氢”雷达）、火箭发射器、舰载飞机、新的“刺猬”式多管深水炸弹发射装置以及音响跟踪空投鱼雷等等。

一九四三年三月头三周大西洋之战的高潮
    二月下半月，许多德国新潜艇开进了大西洋。因此尽管刚刚结束了三次对运输队的战斗，德国仍有三个潜艇群立即可以参加战斗。三月五日，至少有五十艘德国潜艇在北大西洋一些延长了的巡逻线上作战。虽然同盟国飞机一再发现这些巡逻线的某些部分，并采取了针锋相对的措施，但同盟国仍然不清楚这些巡逻线范围到底有多大。邓尼茨非常清楚巡逻线有被发现的危险，所以他不断变动它们的位置。与此同时，有关的德国潜艇还使用“梅托克思”接收装置来竭力避免被敌人雷达发现。这时德国潜艇的大部分作战，由于自西向东席卷大西洋的巨大风暴而受到极大的影响。但德国无线电监听勤务仍能收听到一些同盟国航运意图方面的宝贵暗示，这就使德国能发起几次很有希望的攻击，一些较远的德国潜艇群也奉命参加。结果，在尔后的几周中，所有HX号快速运输队和几乎所有SC号慢速运输队都遭到了德国潜艇的攻击。这些攻击有时还取得相当大的战果。
    以下对HX—229号运输队和SC－122号运输队的作战的记述，典型地反映了这些作战的概况。
    三月五日，SC－122号运输队由纽约出发。由于风暴袭击造成损失，该运输队六十艘船只中的六艘，于三月八日不得不开进哈利法克斯。同日，由四十艘船只组成的HX—229号运输队也出发了。三月十二日和十三日，“西部当地护航组”在圣约翰斯附近由“远洋护航组”接替。“远洋护航组”的编成内有负责SC—122号运输队护航的两艘驱逐舰、一艘护卫舰和五艘驱潜快艇，以及负责HX—229号运输队护航的四艘驱逐舰和一艘驱潜快艇。同盟国原打算让这两支运输队沿格陵兰和冰岛的北航线走。但三月十二日和十三日，负责保护ON－170号运输队的护航飞机和舰只，报来了许多关于这个地区发现并听到德国潜艇无线电信号的情况。ON－170号运输队与上述两支运输队的航线相同，但航向相反。因此同盟国终于决定将这两支运输队转入南部航线，并通过无线电给运输队指挥官下达了必要的指示。
图10 大西洋之战(1943年)_1
    三月十一日和十三日，邓尼茨命令潜艇中止对 HX—228号和SC－121号运输队的作战，因为它们靠陆地太近。三月十四日和十五日，他还命令那些油料仍然充足的潜艇组成两个新的潜艇群，代号为“粗暴者”（十八艘潜艇）和“压迫者”（十一艘潜艇）。这两个潜艇群都有一些从德法两国基地进入大西洋的新潜艇。邓尼茨接着命令“压迫者”潜艇群对HX－229号运输队开战，该运输队改变航线的命令已由德国无线电监听勤务收到并破译。三月十四日，该监听勤务还破译了敌方新下达给SC－122号运输队的非常详细的指示。邓尼茨鉴于掌握的这些宝贵情报，便决定撤出“劳布格拉夫”潜艇群（在纽芬兰和格陵兰之间能见度极差条件下一直未能搜索到ON－170号运输队），并派遣其九艘潜艇，快速前往占领横越在此时新发现的SC－122号运输队航线上一条集中巡逻线上的位置。同时他还修正了“粗暴者”和“压迫者”这两个潜艇群的航向。
    但是由于风暴天气，“劳布格拉夫”潜艇群未能及时赶到指定位置。到三月十五日傍晚，SC－122号运输队已经到了巡逻线以东海域。在这以南的航线上行驶的HX—229号运输队，在三月十五日傍晚也越过了巡逻线的南端。位于最南面的U－91号潜艇，在能见度大约为五百码的情况下发现了一艘向东行驶的驱逐舰，不久又在听音线装置上听到了一种宽带噪声。这艘潜艇与“劳布格拉夫”潜艇群负责的巡逻线南段上的其他三艘潜艇，一起奉命对据说就在附近的SC－122号运输队进行搜索。夜间，该潜艇群的其余潜艇也奉命向东行驶，以免落在该运输队的后面。要不是返航的U一653号潜艇在三月十六日早上无意中碰上ＨＸ－229号运输队，否则这两支运输队想必就能避免被“劳布格拉夫”潜艇群发现。
    邓尼茨一接到U－653号潜艇的报告，就向现场派遣了“劳布格拉夫”潜艇群中的八艘潜艇、其他刚从附近一艘潜水油船上加了油的两艘潜艇以及“粗暴者”潜艇群南面的十一艘潜艇。据估计，第一艘潜艇可能在三月十六日傍晚到达，最后一艘在三月十七日早晨到达。“粗暴者”潜艇群中的其他六艘潜艇和整个“压迫者”潜艇群奉命向前驶去，以便赶在已被发现的运输队（邓尼茨估计是 SC－122号运输队）的前面，建立一道巡逻线或者攻击HX－229号运输队（也是估计的）。下午他收到的无线电监听勤务的一份报告（附带说一句，该报告经证明是错误的）说，HX－229号运输队再次改道走北线。因此，他把所有剩余的潜艇都派去攻击早已发现的那个运输队。
    一场向西席卷的大风暴以及汹涌的波涛使护航舰的处境非常困难，而且商船要保持其在运输队中的位置也非常困难。例如，负责护航ＳＣ－122号运输队的一艘反潜拖网船“坎波贝洛”号真的来了个船底朝天；两支运输队中都有单个的或成群的船只掉队。三月十六日中午，“劳布格拉夫”潜艇群中的前面几艘潜艇，发现了从HX—229号运输队中掉队下来的船只。到当日傍晚共有八艘潜艇发现了这支运输队。尔后从夜间二十三时至次日早晨六点半，德国U－603号潜艇、U－758号潜艇、U－435号潜艇、U－91号潜艇和U－60Q号潜艇，利用夜暗的掩护尽量逼近该运输队并发起了浮出水面的攻击。其中U－435号潜艇发起了两次攻击。它们命中十八、九次，结果击沉了六艘，重创了四艘。次日，Ｕ－９１号潜艇从水下给所有这些受重创的船只以最后一击，使其永沉大海。
    同日晚上，来自北面的“粗暴者”潜艇群中的六艘潜艇发现了SC－122号运输队，但夜间未能驶入攻击位置。起初邓尼茨误把第一次报告发现的运输队当作HX－229号运输队。然后，鉴于那些从现场的潜艇发来的报告，他才明白有两支运输队，第一支较慢的是SC－122号运输队，因此第二支较快的肯定是HX－229号运输队。但是许多潜艇发来的有关运输队位置的报告（其精确性受到风暴天气和能见度低的影响）差别很大，这就使那些从远道正向目标区集中的潜艇在航向上有些无所适从。
    三月十七日早晨，德国“劳布格拉夫”潜艇群中除两艘之外的所有潜艇，加上五艘运航中的四艘潜艇，或是由于没有鱼雷，或是由于缺乏油料，不得不中断作战，因此德国潜艇与敌暂时脱离了接触。但是天气不久转好，能见度提高，“粗暴者”潜艇群中的五艘潜艇和另一艘得到了补给的潜艇再次成功地与敌接触。十二点到十七点之间，U－665号潜艇和U－228号潜艇设法进入了攻击位置，在水下用鱼雷对HX－229号运输队发起了攻击。其间U—384号潜艇和U—631号潜艇也同时对SC－122号运输队发起了攻击。结果德国潜艇又击沉了四艘运输队的船只。来自冰岛和北爱尔兰的“解放者”式轰炸机很快就开始提供空中掩护。德国潜艇马上被迫潜入水下，与敌再次脱离接触。尔后在夜间，只有两艘潜艇成功地重新与敌接触。U－338号潜艇击沉了HX－229号运输队中的两艘船只；U－305号潜艇击沉了SC－122号运输队中的一艘船只。这两次击沉的船都是潜艇在将其击伤的基础上不得不进行第二次水下攻击才击沉的。
    三月十八日白天，天气刚转晴，接着又来了暴风雪，因此对运输队作战的三十二艘德国潜艇中，只有九艘才进入了视线距离内。这九艘潜艇不是由于早晨再次出现的敌空中掩护，就是由于敌护航组的行动而被迫潜入水中。其间，该护航组还得到了来自其他那些没有受到威胁的运输队中的护航舰只的加强。只有U—221号潜艇在一位对运输队作战特别有经验的罗杰海军少校指挥下，才设法进入了护航圈并击沉了HX－229号运输队中的几艘船只。
    三月十八日一十九日的夜间，HX－229号快速运输队很快赶来，因此这两支运输队在较小的海面上就集中了很多的船只。同时，它们的护航舰只也增加到了十八艘——有英国、加拿大和美国的驱逐舰、英国的护卫舰和海岸炮舰、英国和加拿大的驱潜快艇以及美国海岸警卫队快艇，其中有一些是从冰岛全速开来的。结果，尽管月光明亮，在再次与敌接触的许多德国潜艇中，唯有U－666号潜艇才成功地实施了攻击，而其余七艘潜艇都被敌深水炸弹赶跑。
    三月十九日黎明时，六百英里外敌基地上的飞机开始提供强大的空中掩护，因此白天大部分德国潜艇受阻无法与敌靠得很近。“森德兰”式飞船和“解放者”式轰炸机，对七艘德国潜艇的轰炸使U－384号潜艇被炸沉，U－338号潜艇受重创。然而有四艘德国潜艇——Ｕ－４４１号、Ｕ－６０８、Ｕ－５２７号和Ｕ－６６３号潜艇——在白天却设法从水下发起了攻击。据报告，它们命中了七次，虽然仅重创了两艘船。这两艘船在那天晚些时候又被U－523号和U－333号潜艇用鱼雷击沉。
    因为运输队此时都已得到空中掩护，看来三月二十日的作战前景并不很佳，因此邓尼茨命令潜艇拂晓时停止攻击，向西撤走。那天早晨，与敌接触的最后两艘潜艇U－441号和U－631号遭到轰炸并被严重炸伤，因此不得不返回基地。
    在所有对敌运输队的作战中，规模最大的而且从德国潜艇角度来看也是最成功的作战至此宣告结束。根据德国潜艇艇长的报告，潜艇击沉了敌三十二艘船只，达十八万六千登记总吨位，另外还重创了敌九艘船只。邓尼茨对这些战果非常满意，因为尽管天气不好，攻击条件不利，但事实证明在三十八艘潜艇中仍有百分之七十五的潜艇，外加往返途中的六艘潜艇能跟运输队接触。十九艘潜艇能够连续发起攻击，而其中至少有七艘潜艇是第一次执行作战任务的。经验已再次证明头一天夜晚是攻击最好的机会，但仍有大量的潜艇已设法在白天成功地从水下发起攻击，尽管敌海空防御日益增强。整个这些辉煌的战果是在只损失一艘德国潜艇的情况下取得的。此时明摆着的事情就是充分利用这种有利形势发展战果。
    从同盟国来看，情况如何呢？有两支运输队于三月二十二日进入北海峡。一百艘船离开纽约后只有六十九艘到达目的地。其中二十一艘船（共十四万零八百四十二登记总吨位）成了德国潜艇攻击的牺牲品，其余几艘不是在大风暴中沉没，就是由于重创而被迫返回。但灾难并不完全限于此。前两支运输队共损失了十八艘船。二月下旬，同盟国有二十八艘船（共十八万三千六百五十登记总吨位）被击沉；三月上旬，有四十一艘船（共二十二万九千九百四十九登记总吨位）被击沉，三月中旬，又有四十四艘船（共二十八万二千零九登记总吨位）被击沉。总起来看，三月份的损失很可能大大超过上一年十一月份的损失。这些新的数字之所以对同盟国有很大的威胁，是因为过去单独航行时有七十艘船被击沉，而编成运输队航行后只有三十九艘被击沉，但是三月中旬、上旬，被德国潜艇击沉的八十五艘船只中，至少有六十七艘是在有护航的运输队中航行时被击沉的，其中四十一艘是在北大西洋航线上。
    如果损失继续这样惨重，那会导致什么后果呢？鉴于德国作战潜艇日益增多，试图通过改变航线来规避一艘被发现的德国潜艇此时已毫无意义了，因为改变航线仅仅意味着从一群潜艇的魔掌落入另一群潜艇的魔掌。假如每支运输队在海上通常都要损失六艘、八艘甚至十二艘船只，那么怎么才能维持这支运输队中商船船员们的士气呢？也许有必要完全放弃护航系统，尽管在过去三年半的战争中，护航系统一直是同盟国在大西洋的战略支柱。德国潜艇从来没有比一九四三年三月头二十天更接近于切断旧世界 [ 注：即欧、亚、非三洲——译者注 ] 与新世界 [ 注：即美洲——译者注 ] 联系的目标。
    英国海军历史学家罗斯基尔上校在回顾这一危急情况时问道：“如果护航系统已经失去作用，英国海军部会转向何方？”他接着回答说：“他们不知道。但他们肯定会感到，失败已经迫在眉睫，尽管谁也没有承认。”

三月二十一日至四月二十日——钟摆往回摆
    就在柏林怀着胜利的喜悦研究形势而伦敦以不同的心情也在研究形势的时候，大西洋上的钟摆突然以令人惊讶的速度朝相反的方向摆动。究竟发生了什么？
    战后尤其是德国的许多刊物，给人造成了这样的印象，即这次命运的决定性转折完全是由雷达造成的。但事实并非如此，这通过进一步研究一九四三年三月底至五月初北大西洋上所发生的事件就会清楚。事实上双方都使用了雷达好几年。决定大西洋之战命运的不是雷达，而是许多因素的结合。新雷达装置的采用只是因素之一。因此，让我们剖析一下这几周中的事件，以便认清诸因素在同盟国战胜德国潜艇中所起的作用。
    大西洋护航会议直接的实际成果，是美国海军很快组建了到北大西洋航线上执行护航任务的第一个支援舰队。该支援舰队是在三月初组成，编成内有“博格”号护航航母和五艘驱逐舰。同月，该支援舰队第一次随HX—228号运输队横渡大西洋。当德国“新大陆”潜艇群攻击该运输队时，它虽在场但未能干出什么名堂。因为风暴很大，飞机几乎无法起飞。同时战术机动也受到了极大的影响，因为航空母舰处于运输队的中间，驱逐舰又是护航力量的组成部分而无法独立行动。又经过两次这样的挫折，美国终于才认识到英国赞赏的独立支援舰队的优点，接着也采取了同样的战术。
    西部海口地区司令被迫一再推迟组建这样的支援舰队，因为他实在得不到必要的护航舰只。只是由于一九四三年夏季放弃了摩尔曼斯克航线上的运输以后，英国海军部才能借给他两支额外的属于本土舰队的驱逐舰纵队以组建支援舰队。这便使马克斯·霍顿海军上将能在一九四三年三月期间组建五个支援舰队，尔后美国组建的“博格”号航母舰队为第六个支援舰队。
    这些支援舰队的编成如下 [ 注：各舰队的编成可因任务而异，但一般说来，总是力图将那些善于互相协作的富有经验的舰只放在一起。它们的正式名称是“护航组”，但为避免混淆起见，此后它们被称为“支援舰队”。 ] ：
    第一支援舰队：英国皇家海军布鲁尔上校任指挥，由“塘鹅”号海岸炮舰、“森纳”号前海岸警卫队快艇以及“罗瑟”号、“斯佩”号、“韦尔”号和“杰德”号护卫舰组成。
    第二支援舰队：英国皇家海军沃尔克上校任指挥，由“燕八哥”号、“小天鹅”号、“雷恩”号、“鸯”号、“构翻”号、“野鹅”号和“啄木鸟”号海岸炮舰组成。
    第三支援舰队：英国皇家海军麦科伊上校任指挥，由“奥法”号驱逐舰，以及本土舰队中的“忠顺”号、“奥里比”号、“奥韦尔”号和“突击”号驱逐舰组成。“冲锋者”号航空母舰本来属于这一支援舰队，但三月二十七日由于舰上汽油爆炸而毁。
    第四支援舰队：英国皇家海军斯科特一蒙克里夫上校任指挥，由“米尔恩”号驱逐舰，以及本土舰队中的“无比”号、“蚀”号、“冲击”号、“伊卡洛斯”号和“愤怒”号驱逐舰组成。五月，“射手”号航空母舰配属该舰队。
    第五支援舰队：英国皇家海军艾贝尔·史密斯上校任指挥，由“骗子”号航空母舰以及本土舰队中的“英格尔菲尔德”号、“冷酷”号、“凑巧”号和“导航者”号驱逐舰组成。
    第六支援舰队：美国海军肖特上校任指挥，由“博格”号航空母舰以及美国的“利”号、“格林”号、“贝尔纳普”号、“奥斯蒙德一英格拉姆”号、“乔治·巴杰尔”号驱逐舰组成。
    这种支援舰队在支援ＳＣ—１２３号和ＨＸ－２３０号运输队时第一次显示出自己的作用。据无线电报告，这两支运输队是在费尔韦尔角东南的“空中缺口”下碰上正等着它们的一个强大的德国潜艇群的。这是“鮟鱇”潜艇群。自三月二十一日起，它一直在搜索无线电监听到的ＯＮＳ－１号运输队，但毫无结果。接着它就去迎击ＳＣ－1２３号运输队，预计三月二十五日可与其接触。三月二十六日傍晚，ＳＣ－１２３号运输队的前几艘舰船驶入了该潜艇群的中间，Ｕ－５６４号和Ｕ－６６３号潜艇都发出了与敌接触的信号。Ｕ－６６３号潜艇艇长还报告发现一艘“‘卓越’号级”航空母舰的情况。其实这是随ＳＣ－１２３号运输队航行的美国“博格”号航空母舰。由麦科伊上校指挥的第三支援舰队也在支援SC－123号运输队。由于该舰队拥有新式高频测向仪 [ 注：高频测向仪原来专门用于陆上，现在也安装在远洋舰只上了。 ] ，这艘德国潜艇很快就被发现，而且在它还没有来得及发出有关该运输队的航向和速度方面的新信号时就被迫潜入水中。至此所得到的一切证据表明，有一支运输队在向西航行，邓尼茨便命令他的潜艇也朝这一方向驶去。因此SC－123号运输队突破了潜艇巡逻线而没有被发现。当迹象表明ＳＣ－１２３号运输队周围再也没有任何潜艇时，该支援舰队便奉命以全速返回去支援随后而来的HX－230号运输队。
    邓尼茨认为这支运输队为规避起见，很可能企图取道夹在两个德国潜艇位置（一个已被发现的在格陵兰东南方向，另一个在爱尔兰与纽芬兰之间）中间的航线。根据德国无线电监听勤务截获并破译出来的美国发的关于德国潜艇的情况报告，敌人也早已发现德国在爱尔兰与纽芬兰之间这一潜艇位置。因此，邓尼茨命令南边的“鲇鱼”潜艇群全速北上。他的看法是正确的。“鲇鱼”潜艇群最北面的一艘潜艇很快便发现了ＨＸ—２３０号运输队。整个“鲇鱼”潜艇群的二十八艘潜艇接着也都奉命前去攻击这个运输队。再次由于拥有这种新式高频测向仪，第三支援舰队的驱逐舰夜间发现了三艘正发信号的潜艇，没等它们发完信号就迫使它们撤走了。三月二十八日晨，刮起阵阵飓风，致使潜艇无法对运输队作战。不过，运输队本身也被飓风刮散，丢失了好几艘船只，其中包括运输队指挥官乘坐的那艘船只。但潜艇也受到巨浪的冲击，很难浮出水面，其中只有一艘设法发现并击沉了运输队中的一艘掉队船只。
    不幸的是这时只有一艘潜水油船，因此只能给那些油料已消耗殆尽的潜艇提供些返航所需的油。结果，四月上旬，在大西洋作战的潜艇数量大减，尽管邓尼茨把现有的一切潜艇，包括IX型潜艇在内，都派进了北大西洋以填补空缺。
    四月初，德国“狮心”潜艇群的十四艘潜艇被部署在费尔韦尔角东南。四月四日该潜艇群设法与ＨＸ－２３１号运输队进行了接触，而西部海口地区司令却成功地引导ＳＣ－１２４号和西行的那些运输队绕过了潜艇所在的位置。尽管出击的位置有利，又是一个无风的天气，但这些潜艇由于大部分是第一次参加作战，未能给格雷顿海军中校指挥的经验丰富的Ｂ－７号护航组以很大的打击 [ 注：这时有十二个“远洋护航组”：七个是英国的，其番号为Ｂ－1至Ｂ一７，五个是加拿大的，其番号为Ｃ－1至Ｃ—５。三个番号Ａ—１至Ａ－３的美国护航组于4月初撤走。这些护航组通常由七、八艘舰只组成：二、三艘驱逐舰，一、二艘护卫舰，四至六艘驱潜快艇，其中包括使用法国、挪威、和波兰船员的船只。 ] 。头一天夜晚发现运输队的八艘潜艇中，只有两艘能驶入发射鱼雷的位置。在尔后的二十四小时中，只有一两艘潜艇能与运输从保持接触。六艘船只被击沉，其中包括三艘掉队的船只。四月五日，拥有“骗子”号航空母舰的第五支援舰队到达现场，而且冰岛基地也开始提供空中掩护。德国Ｕ－６３２号和Ｕ－６３５号潜艇很快被一架“解放者”式轰炸机和“泰”号护卫舰击沉，另外还有四艘潜艇受到重创，不得不返回基地。其余潜艇均被赶离运输队。
    四月中旬，德国“雄鹰”潜艇群攻击了ＯＮ－１７６号运输队，“云雀”潜艇群攻击了ＨＸ－２８２号运输队，八艘开出的潜艇攻击了取道宽大的南线的ＨＸ－２３３号运输队。所有这些攻击由于敌人很快提供了空中掩护，加上海面波涛汹涌，都不太成功。而实际战果却被邓尼茨大大地高估了。德国潜艇一发射鱼雷，防御一方就猛烈地轰击，因此精确地核实战果愈来愈困难。

四月二十一至三十一日——转机
    这几周期间，邓尼茨从破译出来的美国上报的有关德国潜艇的情况中，非常震惊地发现同盟国此时对德国潜艇的位置了如指掌。今天我们才知道，这是敌作战分析研究部门经常分析研究的结果。这项工作在英国主要由布莱克特教授和彻韦尔勋爵负责，在美国由万尼瓦尔·布什博士负责。而同样这项工作在德国则仅由邓尼茨手下的一两个参谋捎带着负责 [ 注：德国海军作战局第3部所作的非常可靠的统计反映了整个形势发展的实况，但对潜艇舰队司令的作战决定却不可能产生任何影响。 ] 。这倒无妨，只要德国无线电监听勤务能提供这种极有价值的情报。邓尼茨不仅经常收到破译出来的运输队航行路线的报告，为他部署潜艇提供了宝贵的情报，而且也由于他掌握无线电监听勤务提供的有关自己潜艇的情况报告，他就能够“想敌人所想”，预先推测同盟国的规避行动。最重要的一点是应尽量晚地沿着所推测的运输队航线部署潜艇，以使敌人没有时间发出改变航线的命令。这一阶段，大西洋之战毫无结果。四月底，在这一海域作战的德国潜艇数量达到了最高纪录。
一九四三年五月一日德国潜艇分布状况（单位：艘）
 | VII－Ｂ型与VII－Ｃ型 | VII－Ｄ型布雷潜艇 | IX－Ｂ型与IX－Ｃ型 | IX－Ｄ型 | ＸＩＶ型潜水油船 | 总计
西欧海域潜艇数 | 124 | 3 | 48 | 10 | 8 | 193
海上潜艇数 | 81 | 2 | 32 | 10 | 5 | 130
北大西洋航线上的潜艇数 | 79 | 2 | 17 |  | 3 | 101
    支援舰队的出现虽然使德国潜艇对运输队的作战大受影响，但德国仍有可能使足够数量的潜艇与运输队保持接触，特别是附近没有航空母舰时更有可能如此。由于坚持不懈、机智灵活、全神贯注，加上一点运气，它们通常经过几天的机动就能驶入鱼雷的发射位置。只要几艘德国潜艇同时攻击，粉碎对方的防御，这种攻击通常是成功的。但是这种作战仍只可能在一个二百到六百英里较狭小的敌机又掩护不到的海域里进行。这些敌机是以纽芬兰、冰岛和北爱尔兰为基地的远程“卡塔利娜”式飞船、“森德兰”式飞船、标准的“解放者”式II型和III型轰炸机以及“飞行堡垒”式轰炸机。因此同盟国的目标就是通过提供相当数量的超远程飞机来堵住这个“空中缺口”。
    三月份同盟国舰船遭到惨重损失之后，罗斯福总统便下令对“解放者”式I型轰炸机进行重新分配。调查结果表明，交给美国海军的一百一十二架这种飞机中，有七十架在太平洋地区作战，而没有一架驻在冰岛以西的北大西洋地区。在这次调查之后不久就从美国陆军航空队、美国海军和英国皇家空军轰炸机司令部抽调了二百五十五架“解放者”式轰炸机到北大西洋地区作战。这就使现有超远程飞机的数量由三月底的二十架上升到四月中旬的四十一架，到五月期间又上升到大约七十架。其中十四架驻在北爱尔兰的巴利凯利，十二架驻在冰岛的雷克雅未克（所有这些飞机都属于英国皇家空军第一二O中队），十三架驻在纽芬兰的甘德（其中十架属于加拿大皇家空军中队），六架属于驻纽芬兰的阿金夏的美国海军。其余飞机均属于美国陆军航空队，大部分驻在纽芬兰和新斯科舍。但这些飞机不能真正算作超远程飞机，因为它们的航程较短，而且其中大部分装备的不是专门为空对海搜索而改装的“硫化氢”雷达。
    以后几周，以冰岛为基地的第一二０中队的超远程“解放者”式轰炸机将起主导作用。这可从德国潜艇对ＨＸ－２３４号运输队的作战中第一次清楚地看出。由于破译了敌下达的有关运输队航行路线的指令，也由于接到了一份四月十八日潜艇的情况报告，邓尼茨便发现敌人为规避“山雀”德国潜艇群而采取的向北规避行动。但他尽量等到最后一分钟才出动他的潜艇，以便这些潜艇通过快速行驶恰好能占领横越在预料的运输队航线上的位置。有鉴于此，这些潜艇不仅碰上了ＨＸ－２３４号运输队，而且还碰上了向相反方向航行的ＯＮＳ－３号运输队。头一天夜晚，这些潜艇未能进入攻击位置。第二天，来自冰岛的“解放者”式轰炸机却迫使所有的十一艘潜艇还未实施攻击就撤退了，尽管由于冯·特罗塔海军少校的Ｕ－３０６号潜艇提供了非常精确的与敌接触的报告，它们都设法进入了该运输队附近的海域。
    四月二十三日，德国U－732号潜艇在去攻击ＨＸ－２３４号运输队的途中，偶然碰上了在较南的航线上采取规避行动的ＯＮＳ－４号运输队。它与“山雀”潜艇群中的其他四艘潜艇一起马上进行跟踪。邓尼茨还决定将一直没有等到ＳＣ－１２７号运输队的“啄木鸟”潜艇群派去跟踪这个新发现的运输队。紧接着的作战是德国潜艇和一支航空母舰舰队之间第一次猛烈的遭遇战。这支航空母舰舰队就是拥有“骗子”号航空母舰的第五支援舰队。航空母舰上的“旗鱼”式飞机很快就迫使先头的那股跟踪潜艇潜入水中。Ｕ－１９１号潜艇，在一次不成功的攻击后，便担负起与敌保持接触的任务。在为送行此任务而用无线电发报的过程中，该潜艇被麦金太尔海军中校指挥的Ｂ－２护航组的先头舰——“金星”号驱逐舰发现，因为它装有高频测向仪。该驱逐舰全速破浪冲向Ｕ－１９１号潜艇。该潜艇潜入水中，但很快就被声纳发现。情况非常有利于敌进行探测，因此Ｕ－1９１号潜艇未能逃过该驱逐舰上有经验的声纳兵的注意，不管是规避行动，还是释放化学物质都无济于事。该潜艇躲过了几次新的“托佩克斯”式深水炸弹和新的“刺猬”式多管深水炸弹发射装置的攻击，但最后还是被击中两次而沉没 [ 注：“潜艇探索器”是一种探测潜艇的水下回声器，相当于德国的“水听器”和美国的“声纳”；“博尔德”是一种装有化学物质、投放后产生气泡的罐子，这种气泡大大影响声纳定位的效果；“铝末混合炸药”是供深水炸弹用的较为有效的炸药；“刺猬弹”是一种多管深水炸弹发射器，能在舰前同时发射二十四枚带有触发引信的轻型深水炸弹，它们只有在击中潜艇时才爆炸，也可被开得很慢的舰只用来通过声纳与受到攻击的潜艇保持接触。 ] 。
    第二天，德国Ｕ－４０４号潜艇接触到了该支援舰队。在这期间它已与其运输队拉开了近三十英里的距离。虽然能见度很差，但是四月二十五日早晨，Ｕ－４０４号潜艇却成功地向一艘可能是“突击者”号航母发射了一枚鱼雷，但发射距离太远。过了十一分钟便听到四次爆炸声，看到两股突起的烟柱。冯·比洛海军中校发了一份谨慎的报告，强调指出敌舰是否被击沉还不能肯定。这份报告由德军潜艇舰队司令转递给德军最高统帅部。但这位海军中校的报告并未阻止纳粹宣传工具兴高彩烈地宣布击沉航空母舰的消息。实际上，鱼雷还没有打到“骗子”号航空母舰前就爆炸了，航空母舰并未遭到任何损伤。同日，“骗子”号航空母舰上的一架“旗鱼”式飞机在附近发现了正在返回基地途中的德国Ｕ－２０３号潜艇。该潜艇设法下潜并躲过了飞机的注意，但“导航者”号驱逐舰立即开始追踪，而且穷追不舍后至最后把它击沉。

四月三十日至五月六日——ＯＮＳ－５号运输队的灾难
    以后几天，德国在北大西洋航线上对运输队作战的潜艇数量达到了整个海战的顶点：六十艘潜艇部署成四条延伸的巡逻线。由十六艘潜艇组成的“燕八哥”潜艇群潜伏在冰岛的西南方向上等待ＯＮＳ－５号运输队；由十八艘潜艇组成的“啄木鸟”潜艇群在纽芬兰东北海域搜索ＳＣ－１２７号运输队；负责“燕八哥”潜艇群南面的是新成立的“山鸟”潜艇群，其编成内全部是刚刚下水的潜艇，此时正开往西南方向以迎击HX－235号运输队；第四个“画眉鸟”潜艇群的编成内也都是新的潜艇和毫无经验的水兵，将在西班牙和比斯开湾以西直布罗陀航线上参加一项有空中侦察的联合作战的新计划。
    但很明显，同盟国早已对各潜艇群的位置了如指掌，因为那些被潜艇群等着的运输队都经引导安全地绕过了它们，只有ＯＮＳ－５号运输队被发现。它是由德国“燕八哥”潜艇群巡逻线北端的Ｕ—６５０号潜艇发现的。但由于能见度差，近似飓风的天气，再加上无线电干扰和导航上的困难，大部分潜艇未能与该运输队接触。该运输队的舰船几天来安然闯过了惊涛骇浪。四月三十日，德国无线电监听勤务再次截获并破译了此时敌上报的有关ＳＣ－１２８号运输队位置的情况。尽管有来自空中的危险，邓尼茨还是决定合并“啄木鸟”和“山鸟”这两个潜艇群，并于五月一日在横跨该运输队可能行驶的航线上部署成一条新月形的巡逻线。但加拿大空军通过侦察发现了这一威胁性的危险。该运输队经引导绕过了巡逻线的西端，与此同时牵制性的一个小组还通过发射照明弹和信号弹吸引了那些进行伏击的德国潜艇的注意力。与敌失去接触后，邓尼茨就把放弃对ＯＮＳ－５号运输队作战的“啄木鸟”和“燕八哥”两个潜艇群合并，并在横跨敌可能行驶的航线上部署成一条紧缩的“莺”巡逻线。
    五月四日下午，他正要放弃对显然已逃脱的ＳＣ－１２８号运输队进行搜索时，被耽搁了的ＯＮＸ－５号运输队突然从北驶来，一直驶入巡逻线的中间。侥幸的是，开始的战术态势特别有利于德国潜艇的攻击：德国相互距离很近的三十艘潜艇正好展开在该运输队的两边。此外，还有“山鸟”潜艇群中的十一艘潜艇此时也分布在纽芬兰周围，即运输队前面不远的海域。邓尼茨所属的参谋人员马上就对头一夜的作战满怀信心，寄予很大的希望。
    该运输队本身受到了飓风的严重袭击，因此格雷顿海军中校负责的Ｂ－７号护航组在频繁的暴风雪中，再次让这三十艘船只各就各位时也经历了种种巨大的艰难险阻。其余的十一、二艘掉队船只组成了两个小组，尾随该运输队航行。担任护航的驱逐舰在搜罗掉队船只的过程中消耗了大量的油料，而在经常是波涛汹涌的大海上它们却得不到油料的补充。结果是，到五月四日，护航组中的四艘驱逐舰不得不一艘艘地返回。不仅如此，在此期间赶来协助的第三支援舰队，其中包括格雷顿海军中校自己的“邓肯”号舰在内，也不得不返回。由于“维德特”号驱逐舰和“平克”号驱潜快艇被派去保护掉队的船只，此时负责护航的合伍德海军少校只能使用他自己的“泰”号护卫舰，以及“向日葵”号、“雪花”号和“珍珠菜”号驱潜快艇，两艘反潜拖网船，“奥法”号和“奥里比”号两艘驱逐舰来保护运输队的所有船只。对该运输队的空中保护是由甘德起飞的加拿大皇家空军第五中队的“坎索”式飞船提供的。下午，德国Ｕ－６３０号潜艇正要对一艘掉队船只进行攻击时，却被其中的一艘飞船炸沉。德国Ｕ－４３８号潜艇也挨了炸，但它用２０毫米口径的高炮打跑了炸它的飞船。
    下午晚些时候，风势减弱，天气好转，因此在天黑以前就有五艘德国潜艇设法与敌进行了接触。夜里又赶来了六艘潜艇。傍晚，德国Ｕ－１２５号潜艇已设法击沉了一艘掉队船只。此时在夜暗的掩护下，德国Ｕ－６２８号和Ｕ－９５２号潜艇几乎同时发起攻击，接着Ｕ－2６４号、Ｕ－３５８号和Ｕ－７０７号潜艇相继发起攻击，其中Ｕ－２６４号潜艇还发起了第二次攻击。在这些攻击中，它们又击沉了六艘船只（上报的是十艘）。
    五月五日天亮时，舍伍德海军少校试图通过派遣“奥里比”号驱逐舰全速到达该运输队的尾部并与其平行前进来赶跑进行攻击的德国潜艇，但这一群潜艇太多。不过在这期间，“平克”号驱潜快艇用“刺猬”式深水炸鹏对德国Ｕ－１９２号潜艇进行了七次攻击，终于成功地将其击沉。总之，在这一天白天，共有十五艘德国潜艇上报了它们与该运输队接触的情况。其中Ｕ－５８４号和Ｕ－２６６号两艘潜艇还成功地进行了水下攻击，又击沉了五艘船只。按照这种情况，邓尼茨便期望第二个夜间能取得更大的战果。
    但傍晚前几小时浓雾笼罩，能见度降到约五百码。此时装备有厘米波雷达的护航舰（德国潜艇在作战过程中不可能发现）占了便宜。它们通过雷达荧光屏就能发现接近的德国潜艇，而这些潜艇却看不见它们。德国潜艇屡次一要进入攻击位置，就发现装备有声纳和雷达定位装置的护航舰挡住了它们的通道。德国Ｕ－２６７号潜艇全靠自己超过敌舰的高速度来避开突然从雾中出现的“珍珠菜”号驱潜快艇的炮火袭击。德国Ｕ－６３８号潜艇发射的鱼雷却被它射击的目标成功地躲了过去。“珍珠菜”号驱潜快艇一冲上来，它就潜入水中，但被一连串深水炸弹所摧毁。德国Ｕ－１２５号潜艇被突然从大雾中向它冲来的“奥里比”号驱逐舰撞坏了指挥塔后面的部位。该潜艇艇长利用大雾设法甩开了驱逐舰，但在发呼救信号时，这艘被撞坏的潜艇却被“雪花”号驱潜快艇发现，接着就被它冲上来用炮火击沉。“维德特”号驱逐舰用了一种“刺猬”式多管深水炸弹就将U－531号潜艇击沉。德国Ｕ－５３３号潜艇被“向日葵”号驱潜快艇撞击后严重受损。其间，第一支援舰队的五艘舰只开到，先头的“塘鹅”号海岸炮舰很快就用雷达发现了德国Ｕ－４３８号潜艇，先是向它开火，然后用深水炸弹将这艘下潜的潜艇击沉。德国Ｕ－２６７号潜艇好容易才逃脱“森纳”号驱逐舰，其指挥塔上布满了弹洞。早晨，西部当地护航组到达。
    从德国潜艇艇长们的报告中，邓尼茨愈来愈清楚地认识到潜艇群此时所处的危急境地。到凌晨四点，潜艇群完全失去与运输队的接触。至此根据十五艘幸存的潜艇的报告，它们已遭到许多次深水炸弹和六次炮火的袭击。因此，邓尼茨决定停止这次作战。六艘潜艇根本没有回音，还有四艘严重损伤。这就有足够的理由对情况再作考虑。
    五月六日战争日志中的记载如下：
    “（１）敌人安装在飞机和水面舰只上的雷达不仅极大地妨碍了单个潜艇的作战，而且还使敌人本身有机会（显然它很快就利用了）发现潜艇的待机位置而设法加以规避。潜艇本身不易被发现这一最重要的优点现在却有丧失的危险。

    “（２）敌人的空军现在几乎已能对整个北大西洋海域的运输队提供空中掩护。我们可以料定，留下的那些‘空中缺口’，敌人不久将会利用岸基飞机或舰载飞机加以填补。

    “这种形式的护航作战，当以大量飞机在运输队周围广大地区实施时，总是导致潜艇绝望地落在运输队的后面，再也不可能取得任何战果，尤其是敌海空护航巧妙合作时更是如此。

    “（３）用新的定位方法和威力大得多的深水炸弹，对下潜的潜艇实施的作战与攻击也已变得更为猛烈。

    “（4）敌人拥有的护航舰只日益增多，结果使潜艇作战日益困难。而我们虽然已开始使用ＭＫ－２型磁性鱼雷引信、“猎鹰”式音响鱼雷和曲折航行鱼雷，但是到目前为止还没有一种真正有效的武器。

    “总之，必须承认，现在潜艇作战比以往任何时候更加困难，但正在竭尽全力作出努力来改进潜艇的武器装备，以利于它们的作战。”

    这份对总形势的记载清楚地表明德军潜艇舰队司令及其参谋部，并不是没有认识到过去几周作战之所以令人不满和代价昂贵的原因，尽管在某种程度上这份记载对敌人正在使用的新式定位装置和新式武器上的一两个技术问题仍然一无所知。在对ＯＮＳ－5号运输队的作战中，德国潜艇据上报击沉了不少敌船，但由于损失了六艘仍然被认为是遭到了非常惨痛的失败。不过在战争的起伏中，双方都得考虑这种不愉快的挫折，尤其是当特别不利的情况（象这次大雾的突然降临）在战斗中给敌人增添了有利条件时更是如此。一次这样的失败当然不足以成为根本改变政策的理由。以后十四天的沉痛经历倒表明有必要从根本上改变政策。

一九四三年五月六日到二十四日——德国潜艇攻势的垮台
图11 大西洋之战(1943年)_2
    停止对ＯＮＳ－５号运输队作战时，邓尼茨令其投入作战的潜艇中，只剩下了十八艘仍然作好战备的潜艇。这些潜艇马上在纽芬兰以东组成“易北河”潜艇群。“山鸟－1”和“山鸟－2”两个潜艇群的十二艘潜艇，在更南的海域合并成“莱茵河”潜艇群。邓尼茨从无线电监听勤务破译出来的情报得知，敌人已经发现了这两个潜艇群的位置，因为ＨＸ－２３７号和ＳＣ－１２９号两个运输队正向南实施大迂回来规避它们。因此他命令“莱茵河”潜艇群全速向东南方开去，以便占领横跨在ＨＸ－２３７号运输队航线上的位置，而在菲尼斯特雷角附近的“画眉鸟”潜艇群则奉命向西开去。那个再也不可能被派去截击ＨＸ－２３７号快速运输队的“易北河”潜艇群便被全速派向东南方去堵截后面来的ＳＣ－１２９号运输队。
    在德国“莱茵河”潜艇群南端的Ｕ－３５９号潜艇，于五月九日真的发现了ＨＸ－２３７号运输队，但它刚发出与敌接触的报告就被一艘驱逐舰赶入水下。德国潜艇马上在该运输队前面部署成一条严密的巡逻线，但是在“骗子”号航空母舰上的一架飞机迫使挡在该运输队航线上的Ｕ－４５４号潜艇潜入水中后，该运输队穿过去时却未被发现。“骗子”号航空母舰属于加强Ｃ－２护航组的第五支援舰队。Ｕ－４０３号潜艇在跟踪一艘掉队船只时，再次与该运输队接触。它用高炮打跑了一架“旗鱼”式飞机，但被一艘开来的驱逐舰赶入水下。德国无线电监听勤务设法破译了一份关干五月十一日该运输队位置的电报，从而再次提供了宝贵的情报。结果到傍晚，一些潜艇再次发现该运输队。三艘掉队船只一被发现就被击沉，但进攻的潜艇无法突入防护圈以攻击运输队本身的船只。它们一再试图用高炮击退飞机，Ｕ－２３０号潜艇甚至还打下了一架“旗鱼”式飞机，但它们却一再被飞机迅速召唤来对付它们的驱逐舰和驱潜快艇赶入水下，而且大部分确实被击沉。Ｕ－８９号潜艇被一架“旗鱼”式飞机召唤到现场的“百老汇”号和“拉甘”号舰摧毁；Ｕ－４５６号潜艇被来自北爱尔兰的一架“解放者”式轰炸机重创后，也被一架“旗鱼”式飞机召唤到现场的“导航者”号舰摧毁。Ｕ－７５３号潜艇于五月十三日被一架“森德兰”式飞船召唤来的“拉甘”号和“德鲁姆赫勒”号舰摧毁。
    五月十三日早晨，在所有的德国进攻潜艇，显然不是被赶跑就是被摧毁之后，第五支援舰队便向西转移支援ＳＣ－１２９号运输队。其位置是Ｕ－５０４号潜艇在五月十一日傍晚上报的。此时这支运输队正受到“易北河”潜艇群的不断追击。它由麦金太尔海军中校为首的Ｂ－２护航组负责保护。Ｕ－４０２号潜艇为了成功地发起一次水下攻击，设法尽量靠近了该运输队，其结果击沉了两艘船只，但它自己接着也被一连串深水炸弹炸伤。夜间，先头护卫舰只“金星”号驱逐舰用雷达发现U－223号潜艇正从该运输队后面接近，企图进入攻击位置。麦金太尔自己用他从赫赫有名的潜艇指挥官克雷奇默尔海军中校那里缴获的战利品——海上用望远镜发现了正在下潜的Ｕ－２２３号潜艇。他的驱逐舰用深水炸弹发起了几次攻击，使这艘受重伤的潜艇被迫浮出水面。接着便发生了一场戏剧性的决斗。Ｕ－２２３号潜艇几次企图用鱼雷击沉“金星”号驱逐舰，而“金星”号驱逐舰却力图用炮火、浅水爆炸的深水炸弹以及最后的撞击来击沉它。但当所有这一切手段都没有解决这艘刚浮起的受伤的潜艇时，麦金太尔决定听其自然，让其自行沉没。他便高速返回自己护航的那支运输队，该运输队在遭遇战中已向前开出并正遭到许多其他潜艇的追击，说真的，Ｕ－２２３号潜艇倒设法“一瘸一拐地”返回了基地。
    麦金太尔和他的“金星”号驱逐舰正好及时赶到，因为根据收到的无线电信号，至少有十二艘德国潜艇（这个数字是正确的）正试图进入运输队前面的有利位置，以使白天潜入水下进行攻击，夜间则浮出水面进行攻击。在尔后的三十六小时内，护航舰只根据雷达和高频测向仪指示的方位，不时地冲到这里冲到那里。接近中午时，“金星”号驱逐舰两次用深水炸弹进行攻击，击沉了先头跟踪的Ｕ－１８６号潜艇。“白厅”号、“窄叶越桔”号、“蔷蔽”号和“铁线莲”号驱潜快艇同时发现了几艘德国潜艇并向它们冲过去，但这些潜艇都设法跑掉了，因为它们的水上航行速度比之较慢的驱潜快艇的速度要快。快到傍晚时“金星”号和“白厅”号联合猎取三艘德国潜艇，迫使它们全部潜入水中。这两艘舰艇已没有时间继续追击，因为夜幕正在降临，而且附近还有其他潜艇。夜间，“白厅”号“金星”号和“窄叶越桔”号用雷达发现了三艘德国潜艇，把它们赶跑。没有一艘德国潜艇能进入进一步攻击的位置。此时由于有了高频测向仪和厘米波雷达，一个得到巧妙指挥的护航组本身就能保护运输队不受整群德国潜艇的攻击。五五十三日接近傍晚时，Ｕ一６４２号潜艇报告有一艘航空母舰开到，这时邓尼茨就决定次日拂晓停止作战。此后不久，Ｕ－２６６号潜艇被第八十六中队的一架“解放者”式轰炸机击沉。
    这时在南部航线上的德国“易北河”和“莱茵河”潜艇群正在追击ＨＸ－２３７号和ＳＣ－１２９号运输队。邓尼茨把刚到不久的潜艇在费尔韦尔角东南方向组成了“多瑞河－1”号和“多瑞河－2”号潜艇群。在它们巡逻线以北的海域由“伊勒”潜艇群负责。“伊勒”潜艇群没有追上ＯＮＳ－７号运输队。在德国无线电监听勤务报告了ＨＸ－２３８号运输队显然已规避了南面的潜艇位置之后，邓尼茨却将这一破译的情况报告解释为后面的ＳＣ－１３０号运输队有可能使用这条航线，因此命令“多瑙河”潜艇群的十七艘潜艇南下。五月十九日午夜后不久，Ｕ－３０４号潜艇发现了该运输队。在风平浪静月照很短的夜晚，有两艘潜艇设法跟来了。到早晨共有七艘潜艇已经与敌接触，白天又来了六艘潜艇。
    但天亮时，负责护航的格雷顿海军中校命令该运输队向南改变航向九十度，结果潜艇（其中有些已占领了有利于白天水下攻击的位置）被甩在运输队的后面。它们刚刚浮出水面，以便恢复主动，第一二０中队的第一架“解放者”式Ｔ号轰炸机就飞到了。
    在首次攻击中，Ｕ－９５４号潜艇就被飞机的夹叉轰炸炸沉。这架飞机在去该运输队的途中不久又发现了另外五艘潜艇，它穿过低空向它们俯冲。由于用完了炸弹，它就召唤该运输队的护航舰来对付下潜的潜艇。“泰”号护卫舰重创了Ｕ－９５２号潜艇后，便协同格雷顿海军中校的“邓肯”号舰和“雪花”号驱潜快艇一起，经过几次攻击击沉了Ｕ－３８１号游艇。另外两艘潜艇从水上逃过了航速较慢的“平克”号和“向日葵”号驱潜快艇。接近中午时，第一支援舰队从后面赶上了该运输队。“韦尔”号和“杰德”号两艘护卫舰很快在离该运输队约十五英里处发现了两艘浮出水面的潜艇。其中一艘是Ｕ—２０９号潜艇，下潜时发射了鱼雷。但是它的位置很快被“杰德”号和“森纳”号两艘舰艇测定到，接着就被它们的“刺猬”式深水炸弹击沉。其间“邓肯”号驱逐舰挫败了Ｕ－７０７号潜艇的攻击，并将其重创。差不多就在这时，第一二０中队的第二架“解放者”式Ｐ号轰炸机赶到，至少发现了六艘潜艇，迫使它们全部潜入水下。下午，该中队的另外两架轰炸机“解放者”式Ｏ号和Ｙ号来到现场，发现了两群潜艇（一群四艘，一群两艘），并攻击了其中的三艘。与敌保持接触的最后一艘潜艇于夜幕降临前不久被护卫舰“杰德”号和“斯佩”号赶离运输队。运输队经常不断地改变航向很快就把潜艇拉得更远。Ｕ－９２号潜艇是进攻一方唯一设法进入了有利的攻击位置的潜艇。在夜暗的掩护下，它发射了鱼雷，但都未能命中目标。到早晨，潜艇与敌完全脱离了接触。自天，敌空中掩护大大加强，结果德国潜艇先后十四次被迫潜入水下。邓尼茨不久被迫停止作战。这支运输队已径直地驶过一条德国潜艇巡逻线而没有损失一艘船只。
    与此同时，邓尼茨已命令二十一艘潜艇，于五月二十一日傍晚部署成一条“摩泽尔河”巡逻线，以拦截那支位置已被德国无线电监听勤务发现的ＨＸ－２３９号运输队。邓尼茨断定，ＨＸ－２３９号运输队为了规避潜艇所在的位置，将进一步改道南行，因此他也相应地修改了潜艇巡逻线的位置。但在ＨＸ－２３９号运输队来到之前，这些潜伏的潜艇却发现了ＯＮ－１８４号运输队向它们接近。ＯＮ－１８４号运输队由Ｃ－１护航组护航，并得到了拥有“博格”号航空母舰的第六支援舰队的加强。五月二十一日傍晚，Ｕ－２３１号潜艇遭到一架“复仇者”式飞机的轰炸，损伤严重以致不得不返回基地进行修理。“奥斯蒙特－英格拉姆”号和“圣洛朗”号两艘驱逐舰迫使另外两艘潜艇潜入水中，从而该运输队就能安然通过在潜艇巡逻线上这样撕开的缺口。五月二十二日早晨，另一架“复仇者”式轰炸机发现了Ｕ－468号潜艇．但该潜艇用其口径为20毫米的高炮击退了飞机的攻击。
    直到中午Ｕ－３０５号潜艇才能发出首次与敌接触的报告，然后邓尼茨就召唤了“多瑞河”潜艇群中攻击ＳＣ－１３０号运输队后幸存下来的潜艇。但是白天，Ｕ－３０５号潜艇三次受到“博格”号航空母舰上的飞机的攻击，损伤严重以致不得不撤退。下午Ｕ－５６９号潜艇遭到两架“复仇者”式飞机的攻击并被击沉。次日早晨，ＨＸ－２３９号运输队到了有点南移的“摩泽尔河”巡逻线。ＨＸ－２３９号运输队由Ｂ－３护航组护航，并得到拥有“箭手”号航空母舰的第四支援舰队的加强。航空母舰上的一架“旗鱼”式飞机发现了Ｕ－４６８号潜艇，并在其高炮射程以外进行监视，同时召唤了一艘驱逐舰。但Ｕ—４６８号潜艇成功地从这艘驱逐舰脱了身。Ｕ—２１８号潜艇也设法从同样的困境中脱了身。Ｕ－７５２号潜艇一发现另一架“旗鱼”式飞机（恰巧是那架唯一装备有火箭的飞机），就潜入水中，但为时已太晚。下到潜望镜深度时，它被飞机上的火箭击中，被迫浮出水面。这是第一次用火箭来攻击潜艇。这艘潜艇用其高炮设法抵挡了三架“欧洲燕”式战斗机，但当“凯佩尔”号和“逃亡”号两艘驱逐舰一开到，它就自行凿沉。德国再次损失了五艘潜艇，然而却没有取得一点儿战果来证明这种损失是值得的。继续对这种受到强大保护的运输队进行作战显然是毫无意义了。
    邓尼茨亲自在五月二十四日的战争日志中对这些作战的结果进行了总结：
    “过去几天出现的情况证实了目前潜艇战中存在的危急情况，并突出了采取有力对策的必要性。二月份在大西洋损失了十四艘潜艇，三月份损失了十三艘，四月份损失了十二艘，五月份到二十二日为止损失了三十一艘，很可能对HX－239号运输队的作战中又损失了两艘。

    “损失，甚至严重的损失也得承受，然而只要这些损失跟击沉的敌船吨位的比例相称。但五月份每击沉一万登记总吨位的敌般就损失一艘潜艇，而不久前每击沉十万登记总吨位的敌船才损失一艘潜艇。因此，五月份到目前为止我们的损失已到了无法容忍的地步。

    “敌人的飞机在造成这样大的损失中起了决定性的作用。之所以如此，是因为敌人不仅大量使用了岸基和舰载的飞机，而且还拥有改进了的定位装置为白天和黑夜达成突然性提供了战机。

    “在‘多瑙河’潜艇群的作战过程中，敌机不但阻止了该群潜艇的攻击，同时也使这些潜艇除断续而暂时地与敌运输队保持接触外无所作为。同样，一支强大敌机的出现也阻止了‘摩泽尔河’潜艇群与敌运输队进行任何真正的接触，尽管很可能至少有一支敌运输队通过了该潜艇群的巡逻线。

    “我们所承受的无法容忍的损失以及近来对放运输队作战的失败，迫使我们要采取有力的措施，用改进了的进攻性和防御性的武器装备我们的潜艇。”

    邓尼茨从事实中得出了唯一可能的结论：停止德国在北大西洋对运输队的作战。一些储油量不是很大的潜艇仍留在这个海域以便给人造成一种印象：强大的潜艇群仍在附近作战。但实际上，现有的其他潜艇全部都撤到了亚速尔群岛以西的海域。
    大西洋之战的最后胜利业已属于敌人一方了。

结论——德国潜艇失败的原因
    经过仔细对一九四三年三月二十日至五月二十四日期间历次发生的潜艇单艇作战的分析研究，就会非常清楚地了解同盟国之所以战胜德国潜艇，不是由于哪一件武器或哪一样技术装备，而是由于一系列因素的结合。其中最重要的因素有：
    １、由于无线电定位网的建立，此时就能准确无误地截获到一切电报和信号，甚至波长经常变换时也如此。装备有德国潜艇在作战中不可能发现的厘米波雷达（Ｄ型空对海搜索雷达，即“硫化氢”雷达）的飞机，可不断向北大西洋扩大空中侦察范围。同盟国用这两种办法就能较精确地掌握德国潜艇的位置，从而改变运输队的航线，尽管事实上这种改道通常由于德国潜艇采取的相应行动而失去作用。德国潜艇之所以能如此，是因为德国无线电监听勤务在破译同盟国空中无线电通信方面非常得力。
    ２、由于装备有高频测向仪，护航的舰只和飞机就能赶跑德国潜艇群中那些力图与运输队保持接触的潜艇。
    ３、护航的舰只和飞机由于装备了厘米波雷达，即使在能见度很差的条件下，也能从雷达的荧光屏上对情况了如指掌，而且还能发现那些在夜暗掩护下浮出水面出击的潜艇。然而这些潜艇却只能依靠自己监视哨的肉眼来为自己服务。
    ４、通过派遣特种支援舰队来加强受到德国潜艇威胁的运输队的护航组。这首先使德国潜艇更难以进入攻击位置，尔后还使护航舰只能对那些已被发现的德国潜艇紧追不舍，直到将其摧毁为止，而不致因追击影响了对运输队的保护。
    ５、航空母舰随同支援舰队一块出现，加上装备的超远程飞机，就使同盟国能填补中大西洋上危险的“空中缺口”。运输队在海上航行整个期间的空中掩护范围的扩大，还使德国潜艇无法实施有效的机动以转移到运输队的前面。
    ６、“刺猬”式多管深水炸弹发射装置、用于较深水区的“托佩克斯”式深水炸弹、用于浅水区的深水炸弹以及安装在飞机上的火箭发射装置等，所有这些新式武器装备的采用，都极大地提高了同盟国反潜措施的效果。
    ７、最后，同盟国作战分析研究部门，对己方和敌方所有的资料进行彻底而又科学的运用，给许多重要的战术战略问题提供了很多宝贵的启示。就在解决这些战略战术问题期间，这些研究成果开始结出了硕果。
    人们往往认为德国对同盟国补给线的潜艇战，最后是被“两个海上强国占压倒优势的海空防御力量”打败的。但是任何接受这种解释的人都会非常惊讶地发现，在对同盟国运输队之战的描写中，所提到的人名、舰名和番号翻来覆去就是那几个，诸如负责护航的格雷顿海军中校、麦金太尔海军中校这样的人名，“骗子”号、“金星”号、“泰”号、“雪花”号这样的舰名，“Ｂ－２或Ｂ－７护航组”、“第一或第三支援舰队”以及英国皇家空军海岸防御司令部“第一二０中队”这样的番号。诚然一九四三年同盟国用于对付德国潜艇威胁的舰船和飞机的数量确实比以前多得多，但也从未超过六个支援舰队（其中包括二、三艘得到大约四十架“解放者”式轰炸机支援的航空母舰）和十二个远洋护航组。而它们中间其实也只有一部分舰首先要回答的是为什么采取了那样的决定。回答这个问题的依据必须是邓尼茨及其参谋部当时所拥有的资料，他们对形势的看法，以及他们对后来形势发展所进行的合乎情理的预料。
    五月三十一日邓尼茨提交给希特勒的报告中，把潜艇战中出现的危急情况主要归于“敌人空中掩护力量的极大增强”以及一种敌水面舰艇显然也在使用的“新式定位装置”。他对形势估价的要点是“我们在技术问题上已不行，但我们能找到解决的办法。”我们必须设法使潜艇不仅装备有能对付敌人新式定位装置的仪器，而且还装备有新式武器以便使其能战胜其死敌——飞机和驱逐舰。
    只要对敌人新式定位装置的性质一无所知，第一项要求就很难完成。但是一九四三年八月采用的名为“哈格努克－万策”的示波器和十月采用的“纳克索斯”检波器在这方面起了很大的作用。它们的作用很快就反映在潜艇损失明显的下降上。为了对付飞机，五月底六月初潜艇采用的高射兵器有了很大的改进，其效果很快便在实战中得到了证实：第一艘装备有高射兵器的Ｕ－４４１号潜艇就击落了一架“森德兰”式飞船。第一艘装备有口径为２０毫米的四联装高炮的Ｕ－７５８号潜艇也成功地击退了舰载机的几次攻击。随即可采用的名叫“鹅鸽”的改进了的音响跟踪鱼雷是一种对付驱逐舰更为有效的武器。有了这些新式武器，邓尼茨满怀信心地盼望能在夏末恢复对运输队的作战并希望取得一定的战果。
    但是对削减敌吨位的潜艇战能否再次有效地加紧进行，仍有人进行怀疑。德国海军作战局的专家指出截至一九四三年五月三十日为止，同盟国已损失了近三千万登记总吨位的船只，但已建造了大约一千五百万十万登记总吨位的船只来进行补充。而实际数字对德国更为不利，即损失了二千一百五十万登记总吨位，却建造了一千六百五十万登记总吨位。然而不管怎么说，邓尼茨的看法是对的，即同盟国还须作很大的努力才能补上损失，而德国应想方设法阻止同盟国补上。缺乏运输船舱是同盟国推迟实施所有大规模两栖作战计划的关键。
    但邓尼茨认为，即使不能取得吨位战的胜利，也要继续进行补给线之战，因为“这确实牵制了敌人很大的兵力”。由于德国无线电监听勤务发现英国空军海岸防御司令部强大的第十五和第十九大队，在一九四三年七月底参加了对汉堡的破坏性很大的攻击，而以前这两个大队却完全忙于对付潜艇的威胁，因此潜艇战牵制了敌人很大兵力这一论点就进一步得到了证实。
    最后，不该忘记的是，这几周德国所作出的一切决定在某种程度上也受到寄希望于建造和发展新型潜艇的影响。例如有快速电动的XXI型潜艇和“瓦尔特”式潜艇。据料，这些新型的潜艇将使潜艇战发生重大的变革。那时认为到一九四四年夏秋将有大量的XXI型潜艇准备服役。在这之前，除非潜艇继续作战，否则就有与敌人防御的发展情况和战术手段失去接触的危险。
    由于接受了对总形势的这种看法（必须对照同盟国要求无条件投降以及这种无条件投降包含的所有明显含义这一背景），加上很有希望的武器与造船业的发展以及一九四三年九月德国新潜艇首次对ＯＮ－２０２号和ＯＮ－１８号两次运输队作战所取得的令人鼓舞的战果（顺便说一下，被过高地估计了），因此一九四三年夏秋邓尼茨海军元帅作出的决定几乎不可能是别的，只能是潜艇继续进行作战！
    对邓尼茨来说很清楚，要继续作战就不能采取权宜之计，必须提供尽可能多和尽可能有效的潜艇，结果采取了一项使以前的一切建造计划都黯然失色的潜艇建造计划。同时，尽管有些较保守的设计师非常担心，还是采取了船体分段建造法，仅仅因为只有船体分段建造法才有可能在较短时间内提供足够数量的潜艇。
    现在回顾起来，我们能否说一九四三年夏季的决定是“正确的”？
    今天从同盟国方面军政领导人自那时起所发表的许多言论中，我们获悉邓尼茨对削减敌吨位的潜艇战的总的思想毫无疑问是“正确的”。例如同盟国官方海军历史学家罗斯基尔上校就曾宣称邓尼茨的如下观点无庸置疑是正确的：潜艇战的胜负将取决于他能否用比之英国建造新船进行补充更为快的速度来击沉英国的商船，不管这些商船是不定期货船、定期货船，还是油船。但同时，这种观点也很清楚地表明，只要德国潜艇连同轴心国的其他武器和资源在与同盟国造船厂生产能力的竞争中仍有机会孤注一掷的话，那么大西洋之战的结局也就难以肯定了。
    到一九四三年五月，邓尼茨才开始对它们是否真有这样的机会抱有最初的怀疑。尽管如此，一九四三年的夏季仍作出了继续进行削减敌吨位的潜艇战的决定，不过这是在德国潜艇舰队参谋部经过了长时间的严肃争论之后才作出的。在争论过程中，对问题的每一个方面都进行了讨论，对所有赞成和反对的意见都加以了权衡，对潜艇艇长们本人的报告也给了应有的考虑，并且还对政治战略形势及其对战术的要求作了总的估计。
    如果连潜艇都没有而且也不可能赢得削减敌吨位的作战的话，那么也就没有其他任何武器能象潜艇那样有效地阻止和推迟同盟国在法国登陆的计划。从同盟国的战争文献资料中，我们不但知道运输船舱的问题是确定登陆日期的决定性因素，而且还知道一九四三——四四年冬天要是德国能发动大规模的潜艇战，那就可能使同盟国无法实施一九四四年六月在法国的登陆。确实可以这样说，一九四三年夏季所见的情况的确给人以相当大的希望，即在不远的将来有可能重新成功地发动对同盟国运输队的作战。
    最后无庸置疑的是，德国要是成功地继续发动潜艇战，那就会牵制敌人大量（即使难以预计）的兵力。要不然这些兵力就会被用来轰炸德国，或者攻击德国本身的海上交通线。下面的数字（举不胜举）确实证明了这个论点。例如，一九四三年四月，当同盟国反潜最得力时，以英国机场为基地的飞机（主要是四引擎飞机）为保护运输队和侦察德国潜艇共飞了二千四百五十九架次。但是到一九四五年四月尽管在这个海域作战的德国潜艇相对减少，飞机仍飞了六千三百一十四架次。一九四三年春，在北大西洋上的一支运输队通常拥有的护航兵力达七到九艘护航舰。如果还有一个支援舰队前来加强，则该运输队的护航兵力就可以增加到一艘航空母舰和十八艘护航舰。但是到一九四四年十月，摩尔曼斯克航线上的两支运输队，ＪＷ－６１号和ＲＡ－６１号运输队却受到了至少三艘航空母舰、一艘巡洋舰和多达三十二艘护卫舰的保护。
    因此回顾起来，我们可以说邓尼茨在一九四三年夏季作出的继续进行潜艇战的决定是正确的。不过，寄希望于潜艇能在一九四三——四四年冬季的六个月中重新成功地对运输队进行作战这一点却成了泡影。这是由于同盟国防御技术方面的重大突破所致，其速度和效果几乎是意想不到的。
    第二次世界大战中德国潜艇的悲剧在于从一九三九年到一九四二年，潜艇这一武器从未强大到足以完全实现对它所寄予的希望。虽然一九四三年春德国拥有的潜艇数量第一次，也是唯一的一次，差不多达到了邓尼茨一九三九年夏宣布的若要确保赢得吨位战的胜利所需的数量，但为时已太晚了。到这时，同盟国的反潜防御力量已变得非常强大有效，结果是同盟国的造船厂最终赢得了吨位战。这便奠定了尔后同盟国全面战胜德国的基础。


诺曼底登陆
弗里德里希·鲁格 [德国]
[出自《第二次大战的决定性战役》] 1981
一九四○年至一九四一年西线德军海岸防御的发展
一九四一年至一九四二年
盟军的作战计划
德军在一九四三年采取的措施
登陆的地点和时间
隆美尔开始视察西线
一九四三年至一九四四年西线的陆军
一九四三年至一九四四年西线的空军
一九四三年至一九四四年西线的海军
防御计划
海上的前沿防御
加强陆上防御
D日前夕的形势
盟军发起进攻
德军的对策
三天之后的形势
背叛希特勒的阴谋
争夺瑟堡的战斗
德军企图把盟军牵制在登陆场
德国海军缓和战局的努力
军事危机与政治危机
向内陆推进
地中海地区的插曲
结束语

    德国地处欧洲大国之间，在历史上长期充当欧洲大战战场这一悲剧角色，这就促成德国人对地面作战和地面部队的各方面都非常熟悉。而德国的政治与军事思想却很少考虑海上力量和海上作战问题。在七年战争和拿破仑战争中，普鲁士所以能两次得以生存下来，仅仅因为它是英国的盟国，但这段历史几乎被遗忘了。一九○○年以后，当德国开始建立一支强大的海军时，它才多少意识到一点舰队的重要性，但对海上作战仍不重视。一九一四年至一九一八年，数百万人在广阔的大陆战场上作战，使德国再次忽视了海上作战，尤其是致它于死命的远距离海上封锁更不为人们重视。德国的海岸从未受到过威胁，它的海岸防御措施，仅仅是根据在不到三十英里长的佛兰德沿海地区，对付英国的经常性轰炸和空袭的经验而制定出来的。还有一些海上作战经验是在与土耳其陆军和海军联合防守达达尼尔海峡时取得的。
    一九一九年签订的凡尔赛条约规定，德国只能拥有一支不超过十万人的陆军，和一支既无飞机又无潜艇的小规模海军。再次对英作战似乎是不可思议的；全部战备工作集中于建立最低限度的、对付陆上进攻的防御系统。海军负责管理保留下来的岸防炮台，但毫不关心两栖作战的可能性，因为无人认为会在德国沿海地区发生登陆作战。那长达六百海里的海岸线大部分面临波罗的海，要到达这里非通过丹麦海峡不可，其余的面临北海的海岸线则处于小岛、流沙及恶劣气候的保护之下。

一九四○年至一九四一年西线德军海岸防御的发展
    一九四○年春季战役之后，形势发生了变化。德国控制的领土增加了一倍，海岸线延长到三千五百海里左右（不包括较小的岛屿），而且大部分暴露在直接来自海上的攻击之下。那时，英国太弱，根本不能进行任何大规模作战。但是，德国为了防备来自空中与海上的袭击和进攻，却不得不对他们在法国西部的新的潜艇基地、参加“海狮”作战行动的舰艇与驳船的集结港口、以及他们刚占领的沿海运输线加强防御。为此，他们不得不在各主要港口，特别是潜艇基地建立岸防炮和高射炮阵地，并在沿岸地区建立中型炮台。实施这项旷日持久的计划，耗费了大量人力与物力。由于一九一八年以后德国进行了大规模裁军，它几乎没有什么武器储备，尤其是重型的海军火炮。因此，它只好从波罗的海和北海沿岸抽调一些火炮部署在挪威北部至法国西部沿海地区。为了一旦实施‘海狮”作战计划而需要掩护部队横渡英吉利海峡，部署岸防炮兵的工作是从英吉利海峡最狭窄的地段开始的。当时那里一共部署了四座海军炮台：
    格罗塞·库尔菲斯特炮台（格里角）：四门280毫米岸防炮；
    弗里德里希·奥古斯特炮台（维梅纳附近）：三门305毫米岸防炮；
    林德曼炮台（桑卡特西部地区）：三门406毫米岸防炮（在拉里·柯林斯的小说《Ｆ行动》里描写的就是这座炮台——贴者注）；
    托特炮台（格里角南部地区）：四门381毫米岸防炮。
    此外，在这些地区还部署了几门２８０毫米口径的陆军岸防炮和一些小口径炮。附带说明一下，所谓“大西洋壁垒”的大部分照片就是在这个地区拍摄的。
    可是，希特勒却主张优先实施另外两项大型计划。他鬼迷心窍地认为，英国将试图夺回在挪威的立足点，所以他下令在那里修筑坚固的防御工事。到一九四四年为止，从挪威的纳尔维克至哈尔斯塔地区的内外防御配系已拥有约四十座炮台，其中七门是口径为４０６毫米的重炮。挪威的卑尔根港及其海上航道则可得到三十三座炮台的防护，其中有七座是装备了二十一门２１０至２８０毫米火炮的重型炮台，八座是装备了三十四门１２７至１５５毫米火炮的中型炮台，还有十八座是装备了六十六门８８至１０５毫米火炮的轻型炮台。总计，在挪威沿海一共修建了三百五十座口径为８８至３８１毫米的岸防炮台。
    不但如此，希特勒还坚持实施海峡群岛的八年设防计划。当时每月要向这个岛输送九万吨物资，并调去了三万两千名民工。到一九四四年已经建成十一座配备了三十八门210至305毫米火炮的重型炮台，不过计划修建的几个机场一个也没有修成。从海峡群岛的地理位置考虑，在该岛修建工事实际上浪费了大陆防御、构筑潜艇洞库及以后修建Ｖ—１火箭设施所亟需的人力和物力。因此，这个八年防御计划不得不大大压缩，每个大基地平均只修建两座重型炮台和三座中型炮台，较小的港口则只修建两座中型炮台。
    上述两项计划所需的炮兵总数已远远超过海军的炮兵实力，因此，一九四○年夏季又组建了陆军岸协炮兵部队。一年之内就组建成二百七十一个炮连，其中有九十八个部署在挪威，而且还有六十二个正在组建过程中。这个计划名不符实，有许多火炮很旧，且无防护设备，匆忙凑合起来的炮手也没有受过海上目标射击训练。

一九四一年至一九四二年
    对俄国进攻的失败和美国的参战，促成了一个崭新而危急的局面。打击西方同盟国军队的最好方式仍是潜艇战。当时，德国潜艇主要从比斯开湾的几个基地出航作战，每月使同盟国损失五十万至七十五万吨位船舶。德国的大部分陆军和空军正在东欧作战，消耗了巨大的人力和物力。而在西欧只留下了三十三个步兵师（其中有许多正在进行训练）和一些缺乏战斗力的空军与海军部队（潜艇部队除外）。最高统帅部在一九四二年三月二十三日发布的、有关沿海兵力指挥权的第四十号元首指令中已考虑到事态的严重性，指出欧洲的所有沿海地区都面临西方盟军登陆的危险，即使是目标有限的小规模登陆也将会严重影响德国的作战计划。该区的三军部队应在一名可信赖的司令官的统一指挥下，作好防御作战与反击的充分准备；全部武装力量都要投入战斗，甚至德军占领区的民政当局也应归该司令官指挥，“如果可能，应在敌军登陆之前，或至少刚刚登陆，就使敌军的进攻土崩瓦解”。特别令人玩味的是，两年以后，隆美尔元帅正是采用这种方法来协调作战行动的，但他竭尽全力也只取得部分成功。第四十号指令还要求加强沿海地区所有的防御工事和据点，明确划分沿海各防区的范围（这点至少在法国从未实行）。指令最后规定了各沿海防区的职责，有关事项的轻重缓急，以及空、海军的任务。但是指令并没有指明西方盟军会选择何处登陆。
    一九四一年底，英国突击队对挪威的小型基地成功地进行了突袭，这可能就是上述指令产生的直接动因。一九四二年三月二十八比法国卢瓦尔河口的圣纳泽尔的港口设施遭到盟军更大规模的突袭，进一步说明发布上述指令的重要性。这次突袭机敏而果敢，获得了某些成功。不过，它暴露了德军的弱点，因而对防者更有教益。在圣纳泽尔获得的经验，对一九四二年八月十九日击退敌军对法国迪埃普城和港口的攻击，则帮助更大；盟军那次突袭几乎彻底失败，而且提醒了德军需进一步加强沿海防御。从圣纳泽尔和迪埃普突袭中汲取的主要经验是，盟军部队一实施大规模登陆作战，将不会直接攻击任何较大的港口，而可能在不设防的海滩登陆，并从背后攻占港口。当时对如何抗击第一波登陆部队的观点是不一致的，这点留待后面说明。但无论如何，必须首先完成主要港口的最低限度设防，以免遭受突然袭击。
    在一九四二年七月二十日的一份形势分析报告中，德军最高统帅部认为，盟军可能会在法国的西北部实施一次目标有限的登陆作战，目的是摧毁布雷斯特、洛里昂和圣纳泽尔的潜艇基地，并可能先在塞纳湾建立一个临时的桥头堡。于是德军便采取措施加强了潜艇基地的防御。

盟军的作战计划
    从驻法国的德军的防御不完善、实力有限及缺乏训练和战备的情况来看，盟军本来完全能够在一九四二年以较小的兵力在法国建立一座桥头堡。但实际上，美国当时打算对法国的科唐坦半岛或相似的某一地点发动一场有限进攻（称“大锤”作战行动），并且接着在一九四三年春以六个师的兵力在勒阿弗尔和布洛涅之间进行一次大规模作战。然而由于英国不同意，认为当时对法国进行一场有限战争不恰当，最后美国答应在北非登陆，虽然这样做很可能要把横渡英吉利海峡对法国的进攻推迟到一九四四年春。
    一九四二年十一月，盟军在北非登陆成功。一九四三年五月，轴心国军队在突尼斯的抵抗全部告终；根据一九四三年一月卡萨布兰年会议一致通过的计划，盟军于同年七月在意大利西西里登陆。那次会议作出的另一项决定是，不在当年实施横渡英吉利海峡的进攻，因为到一九四三年九月中，能在英国作好临战准备的英、美军不会超过二十一至二十四个师，而德军在法国却驻有四十四个师。这次会议没有明确发动进攻的具体日期。一九四三年五月在华盛顿召开的联合参谋长会议首先提到将一九四四年五月一日定为“为进一步发动进攻而在欧洲大陆夺取一个立足点的战斗的目标日期”。

德军在一九四三年采取的措施
    对德国人来说，北非登陆是一次战略上的突然袭击，德军损失了一个精锐的集团军，一块很有价值的阵地以及大量物资。盟军一九四三年七月在西西里登陆、接着九月又在萨莱诺登陆，这样，通过在欧洲开辟第二战场和迫使意大利退出战争，进一步加剧了德国的人力和物力的紧张；即使德国人能赢得时间加强法国的防御，他们也不能从中得到多少好处。当时，德军各方面的高级指挥官都认识到形势危急，并试图使他们统辖的、相当有限的装备和兵力发挥最大作用。但是，由于缺乏密切的协作和坚定的决心，而未能充分利用各种有利形势。
    根据元首第四十号指令，西线最高司令和Ｄ集团军群司令冯·伦斯德陆军元帅是该地区的总指挥，他负责协调所有军队、甚至党派组织与民众的行动。他的参谋人员认为，盟军登陆舰队将会取道最近的航线穿过英吉利海峡；这样，危险区就局限在海峡东部大约从索姆河口到斯凯尔特河口一带。因此，在这两个地区之间集中了大量步兵师，并在加来－布洛涅战区部署了强大的重型炮兵群。在它的西部，部署的防御兵力却很稀疏，尤其在塞纳湾以西地区更是如此。三十英里长、极宜登陆的海滩只有一个战斗力很弱的师防守。很长一段距离才设一个观察哨，各观察哨之间和后侧均未设防。布列塔尼半岛的防御力量更加薄弱，不过那里只有极少数海滩适宜登陆，绝大部分是多岩石和西风狂啸的地带。
    甚至在建造重型岸防炮台的工作方面，多佛尔海峡以西英吉利海峡法国沿岸地区也比其他地区落后。海峡群岛部署了过量的重型炮，而比斯开湾沿岸的五个主要基地仅仅只有两座重型岸防炮台（部署在纪龙德河口的第二座重型岸防炮台当时仍在修建中中），瑟堡只有一座作好战斗准备的２４０毫米岸防炮台；勒阿弗尔没有部署重型岸炮，只有一座１７０毫米岸防炮台。部署在瑟堡西部格朗维尔和勒阿弗尔北部奥克特维尔的岸防炮台（每座炮台有三门３８０毫米火炮）都仍在修建中，因动工太晚，直到一九四四年六月还未完工，这些阵地虽然不一定能起决定性的作用，但应该是非常有用的。
    总的来说，对于日益恶化的形势似乎只能听天由命，寻求可行的改进措施的敏感性也荡然无存。由于没有一个利用一切办法充分发挥防御部队作用的统一计划，因而形势更加恶化。一九四三年十一月三日，希特勒发布了第五十一号元首指令，坦率地承认了在俄国的失败和西线日益增长的登陆威胁。指令指出了法国对继续进行战争的极端重要性，考虑到盟军可能会在丹麦登陆，“因此，我已决定加强西线的防御，特别是在我们将对英发动长期战争的地方。这些地方也正是敌军必然会进攻的地方”（这段话表明希特勒结束了他的一贯的典型论点，并有了新的转变），“定点配置的武器应集中在易受攻击的沿海地区的主要防御地段……万一敌军强行登陆，……我们就进行反击，阻止其扩大登陆场，并将他们赶下海、……”。指令还提出了加强防御部队的人力与物力的具体措施，并向德国空军、海军和潜艇部队下达了指示。简言之，第五十一号指令以紧迫的语调重复了第四十号指令的内容，再次要求把主要防御地区限制在丹麦至法国的沿岸，至于挪威的防御问题只在给海军的命令中提到过，要求海军暂时削弱大西洋潜艇部队的实力，而在北海海域集结大批潜艇准备投入战斗。
    与此同时还公布了一项新方案。此方案要求当时担任驻意大利北部的Ｂ集团军群司令的隆美尔元帅视察欧洲西北部的防御情况（视察从丹麦开始，然后到法国阿图瓦、科唐坦、荷兰，最后视察法国布列塔尼半岛），报告这些地区的战备情况并提出可行的改进措施。为了执行这项任务，隆美尔保留了Ｂ集团军群的参谋部，在经过一些精减和改组后把它称为“陆军特派视察团”。

登陆的地点和时间
    在Ｄ日前，德军的高级参谋人员对盟军会在何时何地登陆未取得一致看法。德军情报人员上了盟军无线电台的当，以为在加来海峡对面的英国东南部地民 驻有美国第十四集团军（虚构的）和英国第四集团军。盟军在布洛涅－加来地区彼岸的这种明显的集结，对德海军的欺骗作用比对陆军的小，因为海军懂得在海上改变大规模部队输送行动的方向是很容易的。大多数司令官认为，盟军将对那些能够得到驻在英国南部的几千架战斗机支援的地区发起进攻。这是指斯凯尔特河和布列塔尼半岛东部之间的沿海地区。丹麦离英国太远，进攻不能得到战斗机的掩护，而且它的西海岸受西风的影响太大。通往丹麦东部的斯卡格拉克海峡在修建了两座３８０毫米重型炮台和敷设了强大的雷场之后，似乎很安全。
    德军最高统帅部一直确信盟军会越过多佛尔海峡实施登陆作战，甚至盟军在塞纳湾真正登陆后的头几周内，也未改变这种看法。冯·伦斯德指挥的Ｄ集团军群认为敌军可能在索姆河两侧海滩地区实施登陆，因为这个地区虽然非常开阔，但却非常适宜登陆。隆美尔元帅起初也支持索姆河地区可能是登陆地点的看法，但很快就改变了，他认为防守较强的塞纳湾可能是登陆地点。盟军的空军部队在四月份和五月份就袭击了所有通往诺曼底的桥梁和铁路，并将其大部分摧毁，这些行动也有力地表明登陆的地点将是塞纳湾。此外，盟军在这个地区没有布雷。截然不同的是，在勒阿弗尔以东海面却布了大量水雷。起初认为盟军可能登陆的斯凯尔特河口地区，盟军也布了大量水雷，而且它的内地几乎完全没有遭到盟军空军的袭击。
    实际上，盟军经过差不多两年的调查研究，选中了维尔河和奥恩河之间的地区，因为那里具有良好的登陆海滩，远离已知的德国陆军预备队和战斗机机场，具备适宜修建机场的地形，而且靠近大型港口瑟堡。盟军联合司令部的指挥官于一九四三年二月份首次提议把那里作为登陆地点。
    守方原估计敌军会利用涨潮实施登陆，即在一个不太黑的半月夜，在高潮前一至两小时，在黎明前约两小时，并且最好没有风浪时开始实施登陆。但实际上盟军实施登陆的条件与守方的估计不大相同，即：在高潮前三小时（以便能看清海滩上的障碍物），黎明后一小时（以便及时从海上和空中实施火力准备）并利用满月夜（使空降部队能准确地提前降落在他们的目标区附近）实施登陆。至于具体日期，德军估计从三月底开始，只要什么时候天气和其他条件合适，盟军就可能会发动进攻。因此每天下午，德军部队都得到有关登陆是非常可能，很可能，可能，或者不大可能的通报。

隆美尔开始视察西线
    一九四三年十二月的前半月，隆美尔元帅率领三军专家组成的小型参谋团，视察了丹麦的防御情况，确切地说就是防御中存在的问题。从来无人说明为什么命令他从丹麦开始视察。他从视察中获得了很有益的经验，但他来不及在十二月二十日以前开始视察法国，关键是时间太紧。在法国视察得到的印象与丹麦的相同，只是范围更大。主要的印象有以下几点：
    陆军部队几乎没有足够的兵力构成强有力的防御，空军和海军也非常弱。除了重要港口，其余地区没有统一的防御计划；就是在主要港口，也并非必要的防御措施都得以付诸实施。三军在许多防御细节问题上都没有进行密切的协同。有关炮兵在海岸防御中的使用原则亦未能达成协议。陆军希望岸防炮配置在海岸的后方进行间接瞄准射击；而海军则要求把它们配置在岸边上进行直接瞄准射击。由于缺乏运输汽车，步兵无机动能力。陆上和海上都未敷设足够的地雷和水雷。几乎每个指挥官都有自己的主张，但又并不完全清楚如何保卫各自的防区。

一九四三年至一九四四年西线的陆军
    到一九四三年深秋，西线已驻有四十九个德国陆军师；这些师的特征、人员、装备和战斗力都大不相同。有些步兵师从一九四○年以来一直驻在法国，负责为东线或南线部队训练补充兵员。这些部队有一批由有作战经验的军官和军士组成的骨干，但他们当中有许多人负过伤，不完全适合服现役。这些部队所补充的兵员又是非老即幼。一九四三年，德国陆军部队人员的平均年龄达三十一点五岁，比同年美国陆军的平均年龄大六岁。实际上，一个师的平均年龄竟达三十七岁。士兵的健康状况无人关心；在一个守备师里，士兵普遍患有各种疾病，胃病最多。
    为了兼顾训练和防守海滩两项任务，驻法国的守备师均驻在沿海地区。这些师并非都能按正常编制下辖三个团，每团辖三个营。有些师只辖两个团加一个营，另外有些师虽辖三个团，但其中有两个团只各辖两个营。有些营由哥萨克人和鞑靼人组成，这类营绝大部分驻在布列塔尼半岛；纪龙德河以南驻了一些印度兵。英吉利海峡群岛由第三一九加强步兵师、部分坦克部队、一个防空旅和一个海军岸防炮兵连防守，总共有四万兵力。
    在纵深的内陆地区，常有若干受创师在休整；还有一些师在整编。驻在这个地区的装甲师的数量，随东线战况的变化而增减。一九四四年三月，在法国只剩下了一个满员的机动装甲师，即第二十一装甲师。而从那时起到六月初，西线德军的实力又迅速增长，达五十八个师，其中有十八个装甲师（包括党卫军第十七装甲步兵师）。

一九四三年至一九四四年西线的空军
    十分奇怪，有两种步兵师，即空军野战师和伞兵师竟属于德国空军的建制。前者于一九四二年由空军多余的地勤人员组成。本来准备用作损失惨重的俄国战役的补充兵员。这个师官兵素质很好，装备精良，但大多数军官和军士是空军出身，缺乏地面机动作战的训练和经验。在俄国作战，他们损失很大，战绩甚微。当时若将这个师作为新生力量输送到步兵部队，情况可能要好得多，但是戈林认为他们属空军建制，不让他们编入陆军。
    伞兵的情况也是这样。他们与党卫军的情况相同，是一支精锐部队，他们顽强善战，训练有素，并配备有精良的地面作战武器，但他们从未参加过空降作战。
    一九四四年春季，空军第二防空军解除了固定防空任务，被派到训练营进行短期机动作战训练。以后，它的四个团中有三个驻在索姆河下游沿海地区，第四个团驻在贝叶附近，他们几乎每天都要换防。
    据说，当时西线驻有二十至三十万空军地面部队和机场地勤人员。然而飞机数量太少，不得不放弃靠近沿海地区的机场，往迁法国内地机场。在一九四三年下半年到一九四四年，空军恢复了对英国的空袭。一九四四年一月，“对英袭击司令部”拥有五百二十四架飞机（百分之九十左右是双引擎轰炸机），其中能参战的有四百六十二架。从一月二十一日至五月二十九日，它们对英国进行了二十九次空袭，单对伦敦就空袭了十四次，平均每次出动飞机二百架。损失很大，战果微小。英国讥笑这种空袭是“婴儿闪击战”。一九四四年五月底进行了最后一次空袭，分别派出六十六架、六十五架和五十一架飞机。那时空袭部队的飞机实力已减至一百八十一架，其中只有一百零七架可以参战。

一九四三年至一九四四年西线的海军
    作为进攻手段，海军是三军中最弱的军种。一九四三年，由于盟军技术的发展，德军潜艇过时了，潜艇战遂告失败。德军潜艇一出水面航行，就会被盟军装备雷达的飞机和舰船发现。而在水下，它们一旦被盟军装备有先进的潜艇探测器的反潜部队发现，也会因航速太慢而无法逃脱。当时正在给潜艇安装一种“通气管”，可使装备柴油机的潜艇持续潜航，减少被雷达发现的危险。但只有一种完全新式的、水下航速高达十七节（一般为六节）的潜艇，才可望再次成功地进行潜艇战。当时正在设计和制造两种新型潜艇（ＸＸＩ型和ＸＸＩＩＩ型），但第一艘新潜艇要到一九四四——四五年冬季以后方可投入战斗。
    当时，西线海军的舰艇实力是：
    约一百艘过时的潜艇
    八艘驱逐舰和大型鱼雷艇
    五艘小型鱼雷艇
    三十艘电动鱼雷艇
    约五百艘战斗力很弱的扫雷舰和巡逻艇
    部署在主要港口周围的岸防炮连和防空炮连，以及沿海地区的许多雷达站均由德国海军负责管理。海军配备有完善的通信系统，并配备了一些经过良好训练的运输营。另外，在荷兰、比利时和法国东南部还驻有一些海军训练营，他们接替了陆军的防守任务。
    岸上的所有海军人员（除负责岸防火炮的人员），都被编入负责当地防御的“报警部队”，以防万一敌军实施空降登陆或突袭。从理论上讲，每个人都要参加近战训练和装备必要的武器，但实际上既无训练时间又很缺乏武器。

防御计划
    无疑，依靠当时的部队实施成功的防御是困难的。显然，那时最强大的部队是机动能力和打击力量都比较强的机械化师，成败很大程度上取决于如何使用这些部队。所有的高级指挥官一致认为，在理论上，最好是把敌军击溃于水际或滩头。然而，无论是冯·伦斯德、冯·佐登施特恩（驻法国南部的第十九集团军司令，参谋部最好的决策人之一）还是盖尔·冯·施韦彭布格（自一九四三年底起担任西线装甲部队司令）都不相信有这种可能性。他们的作战计划是，先以靠近海岸的火炮尽量杀伤向登陆地区靠拢的敌舰队，伺时利用守备部队构成力量比较薄弱的封锁线来拦阻敌军登陆，当地预备队则负责反击夺取滩头阵地的敌军。估计敌军会竭力克服这种抵抗，那么再派集结的机械化部队将他们赶回海里。
    冯·伦斯德设想反登陆的决战将在海滩附近地区进行，而冯·施韦彭布格则估计这一战役将是在较远的内陆进行，因此他将他的装甲师荫蔽在诺曼底南面的森林地带和巴黎周围地区。而冯·佐登施特恩认为，占压倒优势的英美空军具有决定性的作用，他在一九四三年制定了一项“有意义的变更”计划，建议诱敌深入到巴黎西北偏西方向的塞纳湾与卢瓦尔河之间的地区，在那里，严阵以待的德国装甲部队将张开罗网 [ 注：１９４４年５月２日冯·佐登施特恩对本文作者说，他到那时才完全了解隆美尔的防御思想，并说他感到遗憾的是在这之前他不了解。 ] 。
    隆美尔从不同的角度考虑了这个问题。他对装甲部队的机动作战具有丰富的经验。与其他将军不同，他还独具对付盟军经过大量改进的坦克，尤其是反坦克武器的新经验。他也深知，没有足够的空军而进行战斗将意味着什么。他认为敌军可能在夜间采取行动，但他估计夜间采取行动进展太缓慢，特别是在夏夜很短的情况下，不可能取得决定性胜利。此外，他还对战争的政治和军事两个方面都进行了具体的设想。他知道没有获胜的希望，唯盼战争的结局不要太惨。只要盟军在西线占领了滩头阵地，就等于开辟了第三战场，因为即使德军的装甲部队能阻滞盟军的登陆部队，也不可能再把他们击退。他确信，由于盟军掌握优势，他们迟早会突围，同时还会在东线取得辉煌的战果。
    因此，他寻求在滩头击败登陆敌军的途径，并设法赢得一个政治上可以利用的喘息机会。他在视察丹麦期间，拟定了一项防御计划，即在不忽视装甲部队作用的同时，统一使用陆海空军可能提供的一切力量。他计划构筑一个由支撑点构成的、纵深三英里的防御地带来抗击敌军的登陆，各支撑点周围还设有雷场。这些支撑点交步兵坚守，由较多的、具有良好防护设备的火炮提供掩护， 并在这个防御地带的后面进驻若干装甲师，要求其前沿部队的火炮能炮击海滩地区。这样，步兵一遭到敌军攻击，马上就能得到装甲部队的支援。隆美尔十分相信步坦密切协同的威力。位于进攻地域两侧的各个师组成预备队，可利用法国良好的公路快速机动发挥作用。

海上的前沿防御
    海上前沿防御体系的缺点是纵深太浅。隆美尔计划将其防御范围前推到海域，在浅水区设置障碍物，并在较深的海域敷设各种水雷。设置在水下的障碍物有：坦克陷井、面向大海斜插的木桩、角锥和轨条柴，中间敷有水雷，如果可能，上面还带有铁质“开听刀”，设置这些障碍物都是为了破坏敌军的登陆艇。障碍物从高潮线以下开始敷设，在人力和物力允许的情况下，再向海上延伸。由于塞纳湾的高潮和低潮之间落差很大（超过二十英尺），这项工程需耗费巨大的人力和物力，到一九四四年六月离完工还差很远。尽管如此，Ｄ日敌军损失的绝大多数登陆艇都是由这些障碍物造成的。
    从一九四三年八月至一九四四年一月，在英吉利海峡中部雷场带稍南的海上，即在布洛涅和瑟堡之间已经设置了十六个雷场。英吉利海峡中部的雷场是一九四二年设置的，可能已失去战斗效能。尽管Ｂ集团军群不断要求西线海军集群敷设水雷以加强防御，但除上述雷场外，在塞纳湾内没有再敷设一个水雷。造成这种情况主要是由于指挥机构无能和对未来敌军登陆地区的看法有分歧，并不是缺少设备和水雷。
    当时海军已研制了一种简易有效的、浅水使用的ＫＭＡ型水雷（又称Ａ型沿海水雷），但最先制造出来的几千枚却被布在迪埃普地区和纪龙德河口南部，根本没有按隆美尔的要求使用。尽管西线海军集群可用摩托鱼雷艇，特别是用小型快速扫雷艇（Ｒ小艇）来敷设锚雷（前几年这些舰艇已多次执行过这种任务），但是海军却计划使用鱼雷艇和大型扫雷舰。这种大型舰艇在去勒阿弗尔装运水雷的途中，遭到海上与空中的攻击以及水雷的袭击，损失惨重。原计划在Ｄ日的前一天晚上执行首次布雷任务，后因天气不良取消。根据“闪电屏障”计划，西线海军集群准备在情况危急时，一旦确认敌军要发动进攻就立即派出全部现有舰船去敷设一组雷场。当时，Ｂ集团军群对这种无把握的措施提出了抗议，但无效。这个地区的大部分水雷是在D日敷设的，正如所预料的那样，敌军部队比布雷舰艇先到达攻击地区，于是那时最需要水雷的地方却一枚水雷也没有。因此，隆美尔防御计划中非常重要的一部分并没有付诸实施。事后证明，只要在塞纳湾布上几百枚水雷就足以给敌人造成损失和有力地迟滞它的进攻。

加强陆上防御
    最初，隆美尔只有检查工作的权力，他可以提出建议但不能下达命令。当地部队是渴望听取他的意见的，而高级参谋机关却不是这样。这就导致在危急时刻贻误时机。为此，隆美尔请求希特勒授予指挥权，结果他被任命为Ｂ集团军群司令，下辖第七集团军（驻卢瓦尔河和奥恩河一带）、第十五集团军（驻奥恩河至斯凯尔特河一带）和第八十八军（驻荷兰）。他受冯·伦斯德元帅指挥，但奉命检查其他地区防务的使命仍未撤销。西线装甲部队司令冯·施韦彭布格也受冯·伦斯德直接指挥，与隆美尔平行、同级的还有负责法国西南部和南部防御的布拉斯科维茨上将。冯·伦斯德和隆美尔两人都无权向空军第三航空队司令施佩尔元帅或西线海军集群司令克兰克海军上将下达任何命令；未经请示最高统帅部，他们无权调动任何一个装甲师或其他师。更加困难的问题是，“战斗行动地域”及由此确定的B集团军群和防守沿海地区的其他陆军部队管辖的范围，纵深最多不得超过二十英里。而全部内陆地区又均归住在巴黎的军事总督管辖，他受最高统帅部和冯·伦斯德的双重领导。
    隆美尔曾尽了很大努力试图克服这些障碍。他很快开始修筑支撑点，并以较快的速度敷设水雷。增加水雷的供应量需要时间，为此，他的工兵人员设计了一种简易的小型装置，它能将重型炮弹弹壳改装成各种雷，并可利用手头现有的材料制造临时凑合使用的各种雷。到一九四三年底，在法国已布了一百七十万枚水雷。一九四四年布雷量超过四百万枚，但原定的布雷指标是五千余万枚。
    向沿海地区调动更多的火炮并使那里的所有炮兵都进驻防空掩体，是一项费时的工作。在一九四三年冬季，海军贡献出了最后一些预备队，即两个２１０毫米炮连和两个１５０毫米炮连。它们分别配属第十五集团军和第七集团军，结果一个２１０毫米炮连被部署在几乎不需要炮兵的加来附近地区。另一个２１０毫米炮连被部署在科唐坦半岛东部沿海的马库夫地区，它是那个地区唯一可以抵抗并真正抵抗了敌登陆部队的重型岸防炮连。大型火炮的装甲防护钢板供不应求，由于修建海峡群岛防御工事、潜艇掩体和导弹发射场都需要混凝土，混凝土的供应也很短缺。因此，到一九四四年五月底，有相当一部分陆军岸防炮连因无防护设备而撤到更靠内地的炮兵阵地上隐蔽。当时所修建的掩蔽部，特别是海军设计的，完全经得起轰炸。设置的假炮多次吸引了盟军的空中攻击，对于保存真炮十分有利。到Ｄ日为止，大量的空中攻击仅摧毁了加来海峡沿岸的八门炮、塞纳河至索姆河地区的五门炮和诺曼底地区的三门炮。
    为了阻止滑翔机登陆，在“隆美尔防御地带”的开阔地竖立了许多木桩。隆美尔不怕敌军在纵深地区实施机降登陆，因为即使如此，德军能够阻止敌机降部队接近沿海地区，打通与滩头登陆部队的联系。

D日前夕的形势
图12 诺曼底登陆(1944年)_1
    虽然相当迟才采取防御措施，而且由于各种原因在第七集团军防区（即敌入侵地区）又耽误了几周时间，但这些措施还是大大加强了西线的防御力量。据第八十四军估计，到五月底，它的工事修建计划只完成一半。在科唐坦半岛的东部沿海地区，支撑点和抵抗枢纽部之间还有约八百七十五码的空白地带；在奥恩河和维尔河地区则为一千三百码。在第三五二步兵师防区，只有百分之十五的掩蔽部能够防空。就是这样，这些防御工事在战斗中还是起了重要作用，第一天就阻止了美军夺取一个纵深的桥头堡。如果能早两、三个月开始构筑防御工事，形势就会大大改观。
    隆美尔曾企图对集结在英国南部的敌入侵部队实施某种进攻行动，但未成功。德空军对英的二十九次空袭中有十四次是袭击伦敦的，其余十五次中只有少数几次袭击英国南部沿海的上载港。他提出的对英国朴次茅斯和南安普敦地区空投水压水雷及开始发射Ｖ—Ｉ火箭的建议均未被最高统帅部采纳。Ｖ一Ｉ火箭的发射装置本来已作好发射准备，但希特勒想等到能保持一定的火力密度时再发射。
    德国海军陈旧的潜艇已不能起什么作用，只有派驱逐舰、大型鱼雷艇和摩托鱼雷艇实施攻击任务。两艘大型鱼雷艇在攻击一艘加拿大驱逐舰时被摧毁。在奇袭敌一次登陆演习中，摩托鱼雷艇发挥了惊人的作用，它们击沉了两艘并击毁了一艘登陆舰，造成大量人员死亡。其实，摩托鱼雷艇还可以在已扫过雷的航道上再布下相当多的水雷，但可惜没有这样做。
    在将近四月底时，德军从空中侦察中发现，在英国朴次茅斯至南安普敦地区集结了估计能输送三个师兵力的舰船、登陆艇和各种战舰，在普利茅斯至布里克萨姆地区集结了能输送两个半师兵力的舰船，在法尔默思地区集结了能输送一个师兵力的舰船。最后一张有关上述情况的可靠的照片是五月二十四日拍摄的，进一步证实四月份侦察的情况属实。德国人估计，当时在英国南部海面至少已集结了能输送十六个师的舰只。此外，还拍摄了许多“桑树”人造港的照片，并被鉴定为大型的“登陆码头”。可是，在Ｄ日前的两周内，没有一架侦察机飞入英国上空侦察。
    在险恶的防御局面中唯一有利的形势是：一九四四年三月以后增调了一些装甲师和精锐师。在一九四四年初，德军总共有八百二十三辆（门）坦克、突击火炮和自行反坦克火炮，到四月底，它们的数量就激增至一千六百辆（门）；到五月底，除了法国和俄国制造的坦克与火炮，总数已接近二千辆。到Ｄ日这天，西线有九个装甲师，一个机械化师（即党卫军第十七装甲步兵师）。有两个伞兵师和一个伞兵团已经作好战斗准备。防空军即将组建完毕。但在冯·伦斯德指挥系列内的五十八个师中，有三十三个是守备师或后备师，也就是说，它们的机动能力较差，仅适于执行有限的任务。
    隆美尔的总计划原则上得到了希特勒的批准，他想根据这一计划向“隆美尔防御地带”或其后方地区再增调一些师。但他的计划只实现了一部份。第三五二步兵师被调到沿海地区，接管了维尔河至奥恩河之间的西部前沿地区的防御任务。第九十一空降师（重型武器装备不足）被调到科唐坦半岛；防空军的一个团被派到贝叶地区。
    关于伞兵和装甲兵的情况传说不一。有两个伞兵师驻在布列塔尼半岛北部，只有第六伞兵团驻在科唐坦半岛西南部的莱塞－佩里埃地区。最高统帅部决定命令三个装甲师（党卫军第九、第十一和第二装甲师）进驻法国南部；决定给B集团军群增派三个师（第二、第二十一和第一一六装甲师），并由它实施战术控制，但训练任务仍由冯·施韦彭布格负责；同时还决定将最后四个师（党卫军第一装甲师、党卫军第十二装甲师、“利尔”装甲师和党卫军第十七装甲步兵师）组成战略预备队。这是一个很糟糕的折衷方案，特别是在当时指挥机构混乱，隆美尔与冯·施韦彭布格之间意见分歧的情况下，不能指望它会奏效。冯·施韦彭布格曾亲自到最高统帅部去为他自己的意见辩解，他坚持要将装甲师配置在纵深地区，显然采纳了他的部分观点。这样，未征得隆美尔的同意就破坏了他的作战计划的核心部分。
    配属Ｂ集团军群的三个师的防区甚至也是由最高统帅部决定的，最高统帅部决定第二装甲师驻索姆河地区，第一一六装甲师驻塞纳河下游北部地区，第二十一装甲师驻奥恩河地区。结果只有第二十一装甲师驻在隆美尔认为会遭到敌军攻击的地区。隆美尔曾恳求将“利尔”装甲师和第三防空军调到奥恩河和维尔河之间的地区，党卫军第十二装甲师调到维尔河两岸，并在奥恩河西部地区部署一个火箭旅，但是枉费心机。如果执行隆美尔的计划，这些部队就正好部署在最利于反击敌入侵的地区，而且还可给冯·施韦彭布格留下七个装甲师作为机动突击部队。顺便提一句，隆美尔拟订的部署计划充分证明，他对敌军将在何处发动进攻的判断是正确的。但是最高统帅部没有答应他的请求，于是，一九四四年六月五日，他离开位干巴黎西北四十英里的塞纳河滨的拉罗什盖荣的司令部，前往德国贝希特斯加登亲自申辩。强劲的西风正在呼啸，低云幕使空中侦察和空降登陆难以进行；因此，在德国这一方，谁也没有估计到两三天内敌军会发起入侵。

盟军发起进攻
    在英吉利海峡的另一方，气象学家掌握了较准确的气象数据，为盟军最高司令决策提供了可靠的依据。六月三日，在所有部队都登上舰船后，天气开始恶化，一股连续不断的低气压流从西穿过海峡。当时已确定六月五日为Ｄ日，但六月四日凌晨预报第二天多云，空军无法有效地采取作战行动。因此，艾森豪威尔将军决定推迟二十四小时开始战斗。星期日晚上（六月四日），气象预报人员估计雨锋已通过英吉利海峡，天气很快就会转晴，直到星期二（六月六日）上午以前，天气情况均尚可，艾森豪威尔上将信赖了这一可靠的天气预报，决定星期二实施登陆，否则至少要推迟到六月十九日。这可谓军事史上一项真正伟大的决策。
    艾森豪威尔上将有临机决断的权力，他只用几句话，入侵部队的“千军万马”便立即行动起来。盟军的指挥机构很精干，各级职责分明，胜过德军许多。但是，要掌管好各支盟军部队谈何容易，而找到最好的作战方式和挑选适当的人员参加“霸王”作战行动，也非轻而易举。从不幸的美－英－荷－澳四国最高司令部（一九四一年冬在东南亚地区成立）到北非、西西里和意大利登陆作战时的参谋机构，以至同盟国远征军最高统帅部的前身盟军最高司令部参谋部所总结的有益的战争经验，对确定这次登陆作战的指挥体制帮助极大。同盟国远征军最高统帅部于一九四四年一月十五日成立，艾森豪威尔上将于同年二月十三日接任最高司令（在此以前他一直任地中海盟军最高司令）。比德尔·史密斯上将被任命为参谋长，下面还有三名负责制定计划和指挥盟军中他们本国军队的司令官，他们的分工是：蒙哥马利上将（后升元帅）任第二十一集团军群司令，负责制定地面作战计划，他的职责一直履行到最高司令将他的司令部迁驻法国时为止，时间约在D日后九十天；利－马洛里空军中将任同盟国远征军空军司令；伯特伦·拉姆齐海军上将任同盟国远征军海军司令。
    这种很实用的组织机构促进了各级指挥的密切协作。在协作过程中发生不可避兔的矛盾时，需要依靠最高司令的军事素养及崇高威望来解决问题。从这个意义上说，联合参谋部选中艾森豪威尔上将任最高司令，也是很合适的。
    当时在英国已集结了三十八个师准备参加“霸王”作战，按照“霸王”计划，这支部队将在首批登陆后的九十天内占领法国卢瓦尔河以北和塞纳河以西至巴黎的大片地区。这次作战还将得到法国地中海沿岸登陆的配合，其规模虽小，但后来因缺乏登陆舰艇，不得不推迟到八月中旬。
    计划Ｄ日有五个突击师上陆；从西向东是：奥马尔·布莱德雷上将指挥的美第一集团军的两个前卫师在“犹他”和“奥马哈”海滩登陆，英军一个师在“哥尔德”海滩登陆；加拿大一个师在“朱诺”海滩登陆，英军另一个师在“斯华德”海滩登陆，这后三个师是登普西上将指挥的英国第二集团军的先头部队。这五个师得到装甲、防空部队以及几个突击营和别动军营的加强。与此同时，美军两个空降师将在科唐坦半岛“犹他”海滩的正后方实施空降，随后英军一个师立即在从卡昂至奥恩河下游的东部地区空降。六天之内，计划有七个多师突击上陆，尔后六天中又有五个师和若干装甲营与旅登陆。盟军空军配合登陆作战的飞机有：三千五百架重型轰炸机，二千三百架中型和轻型轰炸机，五千架战斗机。实施空降作战的还有近一千四百架部队运输机和三千三百架滑翔机。
    一支巨型舰队现在开始驶出港口和离开锚地，并开始穿越英吉利海峡。早在三百五十六年前就曾有过一支威武自豪的舰队横渡海峡寻求胜利，但却遭到了失败 [ 注：扫校者注：这里指的是在1589年被英国海军摧毁的西班牙无敌舰队。 ] 。四千二百六十六艘登陆舰艇排成五路双行纵队集结在朴次茅斯东南偏南三十英里的Ｚ区。它们在两条平行的扫过雷的航道上行进，驶向五个突击登陆区。有许多拖船和其他型号的辅助舰船随伴出航，在航行途中，除了扫雷舰，它们还得到不少于七百零二艘战舰的护航，这些战舰中有：
    六艘战列舰
    二艘装备有15英寸舰炮的浅水重炮舰
    二艘巡洋舰
    一百一十九艘驱逐舰和护航驱逐舰
    一百一十三艘小型护卫舰、护卫舰和克尔维特式轻巡航舰
    八十艘巡逻艇、反潜拖网渔船和炮艇
    三百六十艘摩托艇、摩托鱼雷艇和摩托炮艇
    在Ｄ日的前几周，盟军空军每天都要向德国出动五千五百架次轰炸机，并有五千架战斗机护航。在此期间，它们的攻击目标已改为生产飞机燃油的工厂，结果使这些工厂的燃油产量从四月份的十七万五千吨降至五月份的十五万六千吨，而六月份只生产了五万三千吨，这对德国的空中反应能力是一个决定性的打击。
    Ｄ日的前一天晚上，一批批大型飞机编队越过静悄悄前进着的舰艇纵队；这些运输机向法国输送了一万三千名伞兵。英军于Ｄ日凌晨两点首先在法国领土着陆；几分钟后美军也接踵而至。与此同时，有一千一百架英国和加拿大的夜航轰炸机袭击了部署在勒阿弗尔和瑟堡之间的岸防炮台，随后在拂晓，即在第一波登陆舰上滩前半小时，约有一千架美军重型轰炸机对沿海目标实施空袭。然后各国海军部队参战，三十艘大型舰艇和约一百艘驱逐舰与炮舰齐向岸上开火，摧残残留的防御设施。总的来看，大规模轰炸的结果是令人失望的。隐蔽在混凝土掩蔽部内的火炮几乎都没有被击毁，甚至较小型的火炮发射阵地和步兵掩体也没有被全部破坏。从可查明的情况看，在登陆地区被摧毁的火炮发射阵地至多不超过百分之十四。
    二十五个扫雷舰纵队的工作是彻底的，虽然它们在英吉利海峡中部德方的老雷场中遭遇和排除了相当多的水雷，但除了一艘扫雷舰外，盟军舰船均未被水雷所伤。无论如何，扫雷总是一项费时间的工作，而且必须适时开始，为此，舰队的扫雷纵队提前在六月五日下午开始排除从Z区向南延伸的十个航道上的水雷，人们开玩笑地称这些航道为伦敦的“皮卡迪利广场”。水雷一经排除，就在每条航道上设置八十个灯光浮标，指示航路。
    有两个扫雷纵队在当天傍晚就看见了法国海岸，它们继续朝着德国监视哨的方向排雷．第十四扫雷纵队几乎在天黑前三小时就看见了法国海岸，接着又继续朝法国海岸行驶了两个多小时，直至水手能用肉眼辨明岸上房屋和其他物体时为止，结果什么情况也未发生。第十六扫雷纵队在离法国海岸十八英里的海面看到了法国海岸，后又继续前进到离岸十一英里处。同样，德军毫无反应。
    至今无法证明，当时沿海地区的德军哨兵是否发现了盟军的这些扫雷纵队，如果发现了，这些哨兵又采取了什么行动。但至少较高级的参谋机构看来并没有收到任何报告。六月五日，德军没有打算进行空中侦察。显然由于天气恶劣，第七集团军甚至没有进入戒备，西线海军集群不仅取消了计划中的布雷作业，而且还取消了摩托鱼雷艇和炮艇的全部巡逻任务。有些人只要早几小时看清正在发生的情况，就有可能改变事态的发展，然而当时他们都麻木不仁。就连一个非常近的、必然出现的最后挽救的可能性也失去了。六月五日晚，西线总司令冯·伦斯德及第十五集团军都收到了英国广播公司播送的明显地提醒法国抵抗运动组织注意的消息。第十五集团军命令它的部队进入最高战备状态，但无论是西线总司令、Ｂ集团军群还是第七集团军都没有采取任何行动。六月六日凌晨，第九十一空降师的一名将军参加完第七集团军主持的、在雷恩举行的图上演习，正在返回驻地的途中，刚好碰到盟军第一批伞兵从天而降，他当场被击毙。
    当时，美军伞兵降落在15×25英里的广阔地区内，十分分散，他们要集结起来对付科唐坦半岛上数量很少的德军部队也很困难。他们没有完成所担负的切断这个半岛与南部的联系的主要任务，他们化了两天时间才与从海滩登陆的部队取得联系。英军伞兵部队准确地在奥恩河下游的东部着陆，在几小时之内他们就攻占了预定目标，即奥恩河和卡昂运河上的一些桥梁。
    盟军的空降与轰炸惊醒了沿海地区的德军部队，当盟军第一波登陆艇在六点三十分至八点抵达滩头时，他们在多处遇到了顽强的抵抗。在最西边的“犹他”海滩，盟军空降部队的着陆位置由于失误向南偏了约一英里，但是，因祸得福，反而找到了一个比原计划攻占地区远为薄弱的地方。维尔河东的“奥马哈”海滩是沿海防御最强的地区。两个多月以前，受过良好训练的德军第三五二师接防了这个地区，这一变化，盟军情报机构未曾发现。Ｄ日这天，“奥马哈”登陆场的水仍很浅，无法与东边英国－加拿大的登陆场连成一片。各处水下障碍物使盟军遭到伤亡，至少也造成相当的损失；盟军的许多坦克都被水雷或岸上的地雷炸坏。盟军虽然遭到了局部抵抗，但是盟军大批突击队仍然登上了海岸。这是因为在海滩的薄弱防御配系后面没有预备队，而且也没有重炮来对付盟军在距离上轰击岸上支撑点的中型火箭登陆舰和驱逐舰。

德军的对策
    由于德军指挥机构的缺陷很多，德军高级司令部的反应非常缓慢，早在Ｄ日的两点四十五分，第十五集团军就要求党卫军第十二装甲师进入戒备，隆美尔当时虽然不在Ｂ集团军群，但参谋长斯派达尔上将指挥果敢，他命令冯·施韦彭布格指挥的西线装甲集群将党卫军第十二装甲师调到离海岸约十五英里的利济厄两侧。九点四十分，西线总司令却取消了这些命令，理由是最高统帅部还没有同意。当时，“利尔”装甲师还一直没有收到如何行动的任何命令，它驻在党卫军第十二装甲师南面离海岸约七十英里的地方。到十四点三十分，最高统帅部终于发布了党卫军第十二装甲师加入第七集团军作战的命令，十五点零七分，它又命令党卫军第十二装甲师和“利尔”装甲师归党卫军第一装甲军指挥。但是它们离战场太远无法在Ｄ日投入战斗。不出所料，它们的行动严重地受到敌空中攻击和被破坏的道路、桥梁的阻碍，并在投入战斗之前就遭到相当的伤亡。党卫军第十二装甲师的部队于六月七日很晚的时候才到达战斗位置，但这两个师在六月九日以前都不能发动反攻。而那时盟军已经有大量人员和物资上了岸，并已准备好“热情接待”德国装甲部队。
    在Ｄ日能投入战斗的只有第二十一装甲师。起初它机动到奥恩河东边的阵地上，准备袭击那里的英军空降部队。但该师出击的准备时间比Ｂ集团军群预料的还长，因为该师的大部份部队驻在比隆美尔命令它们进驻的还要深入内陆的地区。在第二十一装甲师作好准备之前，奥恩河西部地区的形势已急剧恶化，以至第八十四军军长马尔克斯上将只好命令第二十一装甲师向奥恩河以西进攻。这意味着需要通过卡昂城，而且还要费时劳师。尽管如此，这个师终于在傍晚开始进攻，而且几乎到达靠近里瓦和贝拉的海边。后来因为英军的滑翔部队在奥恩河两岸着陆了，它被迫撤回。“就这样，一个重要的交通要道让给了敌人，最初的战果也未能加以利用”。
    另一支可用的预备队是第三五二师的第九一五加强步兵团，又称“梅叶战斗群”，它在抗登陆作战中也未获得胜利。该团驻在贝叶南边山日四点钟接到第八十四军令其待命的命令，接着被调往据称有大量敌空降部队的卡朗坦－伊悉尼地区，后来证明是一场虚惊。如果按隆美尔的要求，将党卫军第十二装甲师部署在那个地区，或象加来地区那样，在第二线配置一个师，那么第八十四军就不会有后顾之忧了。当时，第九一五团向西机动了二十英里，一部分步行，一部分骑自行车，还有的乘法国的平台四轮车，行动十分迟缓；与此同时，英军却在北部海岸全线登陆，突破了贝叶东北约十英里的里维埃拉的薄弱防线。第九一五团后来又奉命赶回来，本来全体人员可于上午抵达，而且可以到达更靠近海边的地区，但当时由于部队来回奔波疲惫不堪，他们到下午很晚的时候才投入战斗。无论是德国空军还是海军都未能为地面防御部队减轻沉重的压力。第三航空队编制实力是九百架飞机，其中五百架可以参加战斗，由于对英进行空袭时损失太大，以致在D日最多只能起飞三百一十九架次。战斗轰炸机十二次试图接近登陆场，但遭到截击，不得不在途中丢弃它们所带的炸弹。德空军与盟军空军的实力约为一比五十，成功的可能性极小。
    德空军司令部曾计划在盟军入侵后向西线派遣下述增援部队：
    十九个战斗机联队（一个联队的最高装备定额是二十七架飞机加九架备份机）
    二个战斗轰炸机联队
    五个轰炸机联队
    八个夜间战斗机联队
    二个近距离侦察机联队
     同时增派管理这些部队所必需的参谋人员。实际上，盟军空军强大的空中屏障使德军飞机在D日傍晚前无法飞进战斗地域，就是在傍晚以后也对它们进行了有力的牵制。二十二架战斗机于Ｄ日二十点钟从德国的科隆起飞，飞往巴黎附近的库布莱镇，途中在不良气象条件和夜暗条件下与盟军战斗机遭遇，结果只有两架飞抵目的地，其余大部分都被迫降了。次日，这二十二架飞机中只有一架能参加战斗。到六月十日，第三航空队的飞机实力达一千三百架（其中七百五十六架可以参加战斗）。尽管作了一切努力，飞机实力仍在继续慢慢地减少下去。就在同一天，在德国只剩四百零八架全天候战斗机（其中二百六十四架可参加战斗）和一百七十五架陈旧的双座飞机（其中一百架可参加战斗），后者根本不可能与盟军的远程战斗机交战。
    Ｄ日凌晨，德国海军从勒阿弗尔派出四艘老式的鱼雷艇去对抗敌入侵舰队。它们发射了鱼雷，没有击中盟军的“沃斯皮特尔”和“拉米利斯”号战舰，只击沉了挪威的“斯维纳”号驱逐舰。由于盟军的舰艇在数量上占压倒优势，后来它们只得返航。停泊在比斯开湾的大型驱逐舰企图进入英吉利海峡，但在韦桑岛附近遭到盟军舰艇阻击，在六月九日的夜战中，有两艘驱逐舰在韦桑岛被击毁，不能再参加战斗。在盟军实施登陆的、关键性的头三天内，没有一艘德军潜艇能驶进英吉利海峡。
图13 诺曼底登陆(1944年)_2

三天之后的形势
    在Ｄ日那天，盟军在五个登陆区都成功地建立了规模和深度不等的滩头阵地，但没有一处达到了预先设想的目标线。从下表所列盟军有关战况数字看，德军的防御并非完全不成功：
 | Ｄ日的计划指标 | D日实际登陆情况 | 截至６月１８日情况 | 截至７月３日情况 | 截至７月２９日情况
人员 | 107,000 | 87,000 | 629,000 | 929,000 | 1,566,000
车辆 | 14,000 | 7,000 | 95,000 | 177,000 | 333,000
物资（吨） | 14,500 | 3,500 | 218,000 | 586,000 | 1,603,000
    在“奥马哈”海滩卸下的物资不超过一百吨，而原计划要求卸二千四百吨。盟军登陆人员离指标还差百分之二十，车辆差百分之五十，物资差百分之七十以上，弹药也严重缺乏，上述情况之所以未被德军利用，部分原因是盟军掌握了制空权并得到舰炮的有力支援，另一方面是因为德军的预备队部署得太远。使他们无法填补第一线作战师留下的空白地带。
    隆美尔于六月六日才返回他的司令部，回来后他立即要求从第十五集团军抽调若干团战斗队，派往东部的登陆场，防守加来海峡第二线的所有步兵师随后跟进。除了同意派出一个师（第三四六师）外，最高统帅部拒绝了隆美尔的请求，它仍认为加来海峡沿海地区会有一场大规模的登陆作战，一周后，隆美尔再次提出这一请求，但仍遭拒绝。一直到六月下半月才从这个地区调出部分步兵师。
    隆美尔还要求从海峡群岛调第三一九步兵师，从布列塔尼半岛的一个步兵师调部分兵力，法国中部和南部调四个装甲师，因为只有非常强大的力量才足以将敌军牵制在登陆场。这些要求当时都被拒绝了，直到几周之后才被采纳，但已为时太晚。因此，在盟军登陆的头三天内，只有党卫军第一装甲军、党卫军第十二装甲师，以及“利尔”装甲师，与来自塞纳河右岸的第三四六步兵师一起赶到了战场。盟军登陆部队的兵力迅速增长，到六月十日，他们已据有一个防守良好的、连成一片的登陆场，它的纵深足以保护登陆海滩不受德军炮火的袭击，并可为战斗机修建简易跑道。
    六月十一日，美军部队占领了卡朗坦，打通了“奥马哈”和“犹他”之间的主要通道。由于增援部队的行动十分迟缓，德军无法制止这种局面的发展。德装甲部队于六月七日和八日发起的反击仅次取得有限的进展，付出的代价却很大，总的来看，德军已难以在内陆保持一条完整的防线。沿海地区仍在坚守的支撑点也没有希望得到援救。与隆美尔的意见一致，冯·旅韦彭布格决定在重新调集三个装甲师之前，继续采取守势，当他将部队调集起来以后，就将同从布列塔尼半岛调来的第二伞兵军一起，发动一次大规模的进攻，分割敌登陆场。但是，六月十日晚，英国空军轰炸机彻底摧毁了冯·施韦彭布格的司令部。他的参谋长及许多幕僚都被击毙，他自己也受了伤，他的参谋部的工作停顿了好几天。党卫军第一装甲军军长泽普·迪特里希上将接替了他的职务，但不得不推迟反攻的时间。第三战场已成为事实，第三帝国的命运也已注定。
    德军防守失败的主要原因是缺少一套由一位有经验的指挥官负责执行的、简明而统一的防御计划。从盟军实力占压倒优势和其他战场上的德军都极度疲惫这一点来考虑，德军是否能够全部击退诺曼底登陆盟军是值得怀疑的。但从美军在“奥马哈”海滩遇到的困难，以及从第二十一装甲师在D日取得的进展来看，隆美尔的计划有成功的可能。
    在以后的几周里，德国空军在塞纳湾空投了约一千六百枚水雷，给敌舰造成了许多困难，至少有四十三艘遭到损失或严重破坏。西线海军集群若能适时布雷，也会使盟军在Ｄ日遇到同样多的困难和丧失宝贵的时间。在敌进攻地区内的第三防空军和一些增援部队，如能再得到两个装甲师的支援，德军就能利用有利战机，阻止盟军发展在几个分割的沿海浅滩阵地上取得的初步成功。果真如此，其结果如何就很难说。

背叛希特勒的阴谋
    西线的失败已迫在眉睫，东线的战局也已逆转，这一情况使联合反对希特勒的一些德国爱国者明白，若想为德国人民扭转彻底惨败的局面，就必须抓住稍纵即逝的时机，这群爱国者包括外交家、战前各政党的政治家，以及贵族、工会领袖、高级军官和普通军官，他们已经看透了希特勒，并已联合起来准备推翻独裁统治和结束战争。在西线，隆美尔元帅，比利时军事总督冯·法尔肯豪森上将，法国军事总督冯·施蒂尔普纳格尔上将，Ｂ集团军群参谋长斯派达尔上将，以及许多杰出的参谋人员和预备役军官都属于这个集团。冯·伦斯德也得知这个集团的内情，并完全赞同，但他对隆美尔说：“你年青，人们拥护你，你必须担起这个重任。”第一步行动是除掉希特勒，隆美尔曾打算先逮捕而后把他送交德国法庭审判；另一些人主张干脆杀掉 [ 注：扫校者注：经过过去几十年对该次谋刺事件的研究，目前历史学家们比较倾向于认为隆美尔在该事件中并非一个积极的角色，而很可能只是一名外围的同情者。 ] 。他们认为不是由军人而应由政治家组成一个临时政府。尽管同盟国要求“无条件投降”，但当时人们希望，为了促使和谈，德国人若同意从所占领的西欧国家撤退，同盟国也许会作出理智的政治考虑。
    隆美尔已毫无保留地效忠于这些阴谋家。他知道面临的困难是严重的。他知道为了偿还纳粹党人的罪恶，同盟国的条件一定非常苛刻。但他确信，继续进行战争将会对共产党人有利，而有损于西欧的文明。从那时起，他就扮演着最困难的双重角色，一方面，为了保持谈判的地位，他竭尽全力地继续进行战斗，同时，他还在等待时机推翻希特勒和为祖国寻找出路。

争夺瑟堡的战斗
    在获得最初的登陆场之后，为了扩大阵地组织进攻德国本土的战役，盟军的总计划是先南进卢瓦尔河，然后挥师向东攻打塞纳河上的巴黎。他们打算给人造成假象，以为他们企图从登陆场的东侧卡昂地区突破，但实际上却从登陆场西侧即科唐坦半岛南部实施突贯。据盟军计算，越过塞纳河并夺取巴黎需九十天时间。
    虽然两个人工港（一个建在阿罗门奇外的“哥尔德”海滩，另一个建在圣劳伦外的“奥马哈”海滩）每天分别能卸载六千吨补给物资，但仍迫切需要至少尽快攻占一个大型港口，最好是两个，因为每天必须卸载五万四千吨补给物资才能满足需要。最初计划，在Ｄ日后八天攻占瑟堡，在 D日后三十五天攻占布雷斯特。事实证明这已不可能，因为切断科唐坦半岛与外界的联系和夺取瑟堡的战役不可能在六月十四日前开始。
    德国人不难推测，瑟堡将是盟军企图攻占的第一批目标之一。美军发出的、落入德军手中的许多命令也证实了这种推测是正确的。隆美尔充分了解一个大型港口对盟军集结物资的重要意义，因此他打算集中兵力保卫科唐坦半岛和瑟堡。希特勒和最高统帅部对这个问题看得更清楚，但他们认为主要危险在卡昂地区，并命令向那个地区调遣大部分装甲师，当时那个地区共有五百二十辆坦克和四十三个步兵营，而其他地区总共只有六十三个营和七十辆坦克。这点兵力无法阻止美第七军从六月十四至十八日越过科唐坦半岛向纵深挺进。德第七集团军计划向南面尽可能多调些部队，但不能这么办，因为希特勒一再重复命令禁止向后方调动一兵一卒。结果，除贝歇尔上校指挥的第七十七步兵师的一个战斗群（六月十九日突围）和去瑟堡运弹药的一个海军运输营外，第七集团军全部被敌切断退路并包围在半岛上。七月三十一日晚，荫蔽在蓬托博尔正南一个小山村里的这个海军运输营目睹美军向雷恩和布雷斯特方向突进，因为这个小山村正好位于这两路美军纵队行进的道路之间。就这样，这个营又一次脱离了险境。
    美第七军抵达科唐坦半岛西海岸后，组成一道向北的防线，与面朝南的第八军一起对付德军可能发动的任何反攻。德军方面，能干的第八十四军军长马尔克斯上将已在前线附近被一架美国战斗机炸死。原来指挥驻布塔尼半岛的第二十五军的法雷姆贝歇尔上将接替了他的职务。由于增援部队和补给品姗姗来迟，且损失巨大，德军不可能发动反攻。当时，铁路实际上已经瘫痪，公路不断遭到盟军飞机空袭，部队的调动比正常情况下需要的时间多好几倍。
    当盟军的入侵作战不断向内陆扩展产生巨大影响时，希特勒才取消了原计划对东线科韦耳的进攻，并将党卫军第二装甲军调到西线。不用说，这个军化了好几周时间才到达诺曼底。与此同时，苏军发动了大规模夏季攻势。可惜党卫军第二装甲军正好错过战机，两边都未赶上。因此，象以往那样，希特勒顽固地拒绝调动任何部队，一再下令死守每寸土地。
    在两位元帅的强烈要求下，希特勒来到西线，这是他从一九四○年以来第一次到西线。六月十七日，在苏瓦松一座一九四○年修建的，准备入侵英国时作司令部用的混凝土掩体内，希特勒接见了他们。他严厉地批评了当地各级指挥官采取的措施，严格命令要不惜一切代价坚守瑟堡“要塞”。在冯·伦斯德作了简要介绍之后，隆美尔对形势作了直言不讳的分析，他预言瑟堡的失守就在眼前，请求希特勒同意实施更灵活的作战方案，并从其他沿海地区调预备队来支援。希特勒没有直接回答，却高谈前一天开始对英国发射的Ｖ—１火箭所产生的决定性影响。后来，隆美尔又毫不掩饰地描述了政治形势，敦促希特勒结束战争。希特勒却立即结束了那次会见，并对他说：“你只要注意你自己的前线，不必为战争的前途操心。”
    希特勒原来答应要去看望一直在西线作战的一些指挥官，但几小时后，他就离开了法国，据说是因为一枚V—1火箭因失控调转头来在希特勒的地下室附近爆炸了。希特勒命令这两位元帅在六月二十九日上午到贝希特斯加登向他汇报战况。他们一直等到晚上才被召见，希特勒不准他们讨论战局，只听他慷慨激昂地讲根据“奇迹般的武器”作出的果断决策。那时，俄国人在六月二十日就发动了进攻，已突破东部大部分防线；在西线，瑟堡已经落入美军手中，被围在科唐坦半岛上的四个师的残部被俘。不幸中的唯一幸运是，瑟堡港被破坏的程度比盟军想象的要严重得多，但城市本身和重要的居民设施几乎没有遭到什么破坏。美国人对港口情况的评价是：“瑟堡港的破坏工作干得很出色，无疑是历史上破坏得最彻底，计划得最周密的一次。”

德军企图把盟军牵制在登陆场
    正当美国人切断了科唐坦半岛，开始向北部的瑟堡推进时，英吉利海峡突然刮起了东北风，根据气象家的经验在那个季节这是完全反常的现象。这次大风从六月十九日一直刮到二十三日，八百艘舰船被吹上了岸（其中绝大部分是登陆艇），并毁坏了“奥马哈”海滩的人造港（建在“哥尔德”海滩的另一个人造港多少得到卡尔瓦多斯礁脉的保护，仍完整无损，并一直使用到冬季），最严重的是使卸载工作连续中断了四天。
    当时，德国人没有利用这次自然灾害，一方面因为他们对盟军所遭受的挫折还不清楚，另一方面因为他们的增援部队调上来的速度仍很缓慢。驻在诺曼底西南约一百英里的布列塔尼半岛上的第七十七步兵师的一支团战斗队，乘火车走了三天才走了三十英里，还损失了大批人员和物资。后来又步行了三至五天才到达作战地区。第二六五师的各个团战斗队沿公路步行，在五天内到达了离他们一百八十英里的前线，但他们的辎重用火车载运，走了七天才前进了一百英里，后来也不得不改由公路运输。
    至此，最高统帅部一直未曾动用第十五集团军所属各师，但在六月二十日，它命令该集团军集结六个装甲师向贝叶方向发动一次反攻，企图分割盟军登陆场；同时企图夺取奥恩河东岸的英军阵地。从交通运输情况来看，这些计划未免大乐观了。当时这六个师既不能迅速地集结（党卫军第一、第九和第十装甲师尚未到达诺曼底地区，“利尔”装甲师和党卫军第十二装甲师虽已在前线，但必须有步兵师接防，但这些步兵师尚未调来），也不可能得到充足的弹药供应（约需一万四千吨弹药）。德军计划于六月二十八日，由第五装甲集团军司令冯·施韦彭布格带一个新的参谋机构接管从德龙河（圣洛与考蒙之间）至奥恩河东部沿海的防御正面，其所辖兵力有第四十七、党卫军第一和第二装甲军，以及第八十六步兵军，后者是从驻在法国西南部的第一集团军调来的。第七集团军则防守德龙河以西地区，其兵力有第二伞兵军、第八十四军的残余部队和可能抵达的增援部队。
    英军于六月二十五和二十六日发动进攻，计划绕过卡昂向南挺进，从而打乱了德军换防和集结装甲部队的计划。六月二十九日早晨，美军发动了一次局部进攻，牵制住了党卫军第二装甲师战斗队，结果，那天下午，冯·施韦彭布格能用于发动进攻的兵力只有党卫军第二装甲军（下辖党卫军第九和第十装甲师）。获得攻击奥恩河上的桥头堡的微小胜利之后，当天晚上党卫军第二装甲军的部队就停滞不前了。六月二十八日，多尔曼中将患心脏病逝世，由党卫军豪泽尔中将接替他的职务。
    六月二十九日，在贝希特斯加登召开了会议，没有作出任何决议，会议之后，最高统帅部命令取消一切进攻，固守所有防区。豪泽尔和冯·施韦彭布格向Ｂ集团军群建议撤离卡昂这个被包围的孤立地区，而在该城以南组织一道较短的防线，它不仅易于防守，而且在敌军舰炮射程之外。因为那时已没有什么障碍来阻拦盟军大型炮舰占据近岸阵位，所以它们能驶抵比预料的更靠近岸边的位置。它们喜欢从沉在浅水中的老式法国战舰背后射击，这艘法国沉船已被当作“阿罗门奇”人造港的防波堤使用。那时盟军已拣到并研究了一些德军飞机误投在陆上的水压水雷。这种水雷无法在水中排除，但它不能损伤航速非常缓慢的舰船。当然，对盟军舰船来说，被迫以很慢的速度行驶确实是件令人恼火的事，但总比被炸毁要好。
    隆美尔支持这两位陆军指挥官在卡昂城南设防的要求，冯·伦斯德也批准了这个建议，并在七月一日晨呈送最高统帅部。但最高统帅部当天就驳回了这些建议，希特勒重申了他的命令——不惜一切代价守住每个阵地。第二天，冯·伦斯德和冯·施韦彭布格被解除指挥权，遣返回国。由冯·克卢格元帅继任西线最高司令兼Ｄ集团军群司令（原来人们以为应由隆美尔升任），埃贝尔巴赫上将接任第五装甲集团军司令。这两位都是有经验的、第一流的指挥官，不过冯·克卢格从一九四一年至一九四三年一直在俄国前线，后来又因一起严重事故受伤养病。在这次出任前，他在希特勒的大本营待了两周，现在他来到法国，内心充满着好奇的、不切实际的乐观主义想法，许多人只要和希特勒在一起相处一段时间就会受到他的魔力影响，而产生这种想法。对他来说，由于最高统帅部和他的参谋人员对盟军的力量估计不足，更增加了他的乐观情绪。西线最高指挥官七月三日发出的一份报告估计：至今盟军已有二十二万五千人至二十五万人和四万三千部车辆登陆，而实际登陆数是九十二万九千人，十七万七千部车辆和五十八万六千吨物资。

德国海军缓和战局的努力
    六月十五日，盟军对勒阿弗尔港进行了一次大规模空袭，使剩下的四艘鱼雷艇、十艘摩托鱼雷艇、以及十五艘扫雷舰和巡逻艇全部失去战斗力，并炸毁了许多小型舰船。盟军的轰炸机是拂晓以密集的队形低空进入勒阿弗尔上空的，因为岸上的德军防空炮兵接到第三航空队的严令：在任何情况下都不能对临空的飞机开火，因此这次轰炸一点也未受到阻拦。发布上述命令的缘由是，德空军计划在当天晚上以勒阿弗尔上空为会合点袭击入侵舰队。两天之后，又有许多停泊在布洛涅港的轻型舰船被盟军轰炸机摧毁和炸坏。德军残留的摩托鱼雷艇虽多次出击，但因盟军用大量炮舰和摩托鱼雷艇防守登陆海区的翼侧，使德军的摩托鱼雷艇几乎从未靠近过盟军较大型的舰艇。装备有圆圈航行机械装置的远程鱼雷也许击毁了两艘驱逐舰，击伤了一艘巡洋舰和一艘修理船。
    德军潜艇从六月中开始突入塞纳湾。有四十三艘德军潜艇奉命驶离挪威基地和比斯开湾，去袭击英吉利海峡中部和塞纳湾内的盟军过往舰船。这些潜艇中，有十二艘由于机器故障或被深水炸弹击伤而不得不提前返航，另有十艘还未驶抵作战地区就被击沉，还有八艘在作战地区被击毁，只有十三艘在英吉利海峡完成了作战任务之后返回基地。其战果是击沉了：
    七艘战舰（从护航驱逐舰到反潜拖网渔船）
    二艘坦克登陆舰
    一艘步兵登陆舰
    十三艘运输舰共五万五千吨位
    它们击伤了：
    一艘护卫舰
    六艘运输舰共四万九千吨位
    英吉利海峡的强大而极不规则的潮流给作战行动造成很大困难。七月七日，德军Ｕ－７６３号潜艇在经受了英军潜艇探测器和深水炸弹的近三十小时的连续威胁后，已完全迷失了航向，最后发现自己竟在朴茨茅斯外的皮特黑德锚地。它没有发现任何有利目标，自己也未被发现，于是再次逃回基地。
    七月五日至六日，德军在攻击中首次使用单人操纵鱼雷击沉了两艘扫雷舰。过了两夜，德军又发动了一次类似的进攻，重创陈旧的“龙”号巡洋舰，以致它只能作为防波堤而沉没了。八月三日，他们又击沉了一艘驱逐舰和一艘扫雷舰；接着，击沉过一艘登陆艇的摩托艇爆炸了。在阿罗门奇作防波堤的废船，都是被德军小型突击艇发射的鱼雷所击沉的，其中包括老式的“库巴特”号战列舰。总的来看，这种突袭仅在开头获得了一些胜利。由于德军的进攻是先从东面发起的，英国舰队便首当其冲，但是他们很快找到了对策，使德国海军遭到日益惨重的损失，一蹶不振。Ｄ日后的第一个月内，盟军被德军击毁或击伤的舰船达二百六十一艘，而由于气候原因损坏的竟多达六百零六艘。

军事危机与政治危机
    到前线进行了一次视察之后，冯·克卢格元帅很快就认识到有关战况严重性及盟军几乎在各方面都占优势的报告并不夸大。英军于七月十日占领了卡昂，占领了德第十六空军野战师的所有阵地，这个师非常缺乏这类作战经验。英军在卡昂城南面停止进攻。然后，美军部队开始进攻圣洛。进攻前一般由一千或一千多架轰炸机狂轰滥炸，先削弱德军阵地的抵抗能力。德军的人员和物资损失非常严重，补充却微乎其微。从六月六日至七月二十三日，德军伤亡了二千七百二十二名军官和十一万零三百五十七名军士和士兵，最多只补充了一万零七十八人。同期，盟军约伤亡十一万七千人，但全部得到补充。
    鉴于这种形势，隆美尔元帅通过西线最高指挥官向希特勒呈送了一份形势危急的分析报告。他叙述了盟军的优势地位和德军迅速消耗的情况。他预计，最多在两、三周内，盟军就要发动全面进攻，报告的结束语说：“我们的士兵正在进行英勇的战斗，但这种力量悬殊的战斗已接近尾声。我坚决请求你根据目前的形势立即结束战争。我认为作为集团军群司令，我有责任直言不讳。”这份电报是促使希特勒醒悟的最后尝试。假如这次失败了——在意料之中——隆美尔即可问心无愧地去反对这个独裁者。象许多高级军事指挥官一样，他发现他自己已处于极端矛盾之中。他曾经宣誓效忠于他，现在却又越来越看清他是一个篡权者和罪人；他知道同盟国要求德国无条件投降，但他认为他应对德国人民和欧洲负责。在战争中，高级指挥官通常是互不联系的。在这种情况下，是无法找到最圆满的解决办法的，每个人都不得不根据他自己的良心和知识来独立解决这些是非问题。在这次抗登陆作战期间，他们的内心斗争更加剧烈。这种斗争与这次作战行动密切相关，因此在分析德国的军事作战形势时，必须考虑到这一点。
    七月十七日，隆美尔正在前线视察几个参谋机构。他听到美军进攻圣洛的消息，便急忙起程赶回司令部。途中，在开阔的公路上，盟军两架战斗机向他的汽车扫射，驾驶员当场被击毙。隆美尔被抛出车外，颅骨四处骨折。因为身体健壮，他还是活下来了。然而当七月二十日康特·施陶芬贝格上校谋杀希特勒未遂时，他却完全丧失了行动能力。起初，报道希特勒死了。在巴黎，许多陆军部队毫不费力地逮捕了秘密警察；有好几个装甲师的指挥官都准备好要加入这些阴谋家一伙；据估计，甚至于一些党卫军指挥官也要转而反对希特勒。但是冯·克卢格元帅未下决心迈出关键性的一步，并在西线带头暴动。这样做对他来说的确也有困难，因为他不象隆美尔那样知名或受人爱戴，隆美尔可能是希特勒最强大、最危险的对手，“他的双肩能担当沉重的对外和对内作战两副重担”。结果机会错过，秘密警察被释放了，军事总督冯·施蒂尔普纳格尔企图自杀，但后来被逮捕处决。那时冯·克卢格尚未受到怀疑，由他兼任Ｂ集团军群司令。一个可以结束战争的机会失去了，希特勒更加强化他的专制统治，战争还得残酷地进行下去。隆美尔及时赢得的一切有利条件，终于因指挥权的变更和独裁者希特勒的干预而丧失了。
    向卡昂的西南方向发动佯攻之后，蒙哥马利于七月十八日向东南方向发动了大规模进攻。同盟国远征军最高统帅部本来认为这次进攻的目的是实施全面突贯，但实际上只进行了一场局部的消耗战，尽量消灭德军作战部队，而不使登陆场的“东方堡垒”（蒙哥马利称卡昂周围他的阵地为“东方堡垒”）受到危害。尽管盟军动用一千五百架美军轰炸机进行了规模空前的航空火力准备，但进攻很快在隆美尔部署的大纵深防御地带受阻。这个防御地带的第一线部署了能承受最初的攻击力的步兵；紧接着是支援步兵的坦克部队，然后是由配备有反坦克火炮的支撑点所组成的第二道防线，支撑点的后面部署了隐蔽于阵地中的强大的炮兵部队，在其后几英里处是第三道防线，它由配备有装甲部队的、作为机动预备队的支撑点组成。盟军用了一万二千吨炸弹却未能突破这道难以对付的障碍。这时，英军扩大了卡昂城周围的桥头堡，但无法突破，而且还损失了大量坦克。雨季到来了，泥泞的道路给坦克作战造成困难，七月二十日，蒙哥马利命令他的装甲师退出战斗。

向内陆推进
    美军已于七月十八日攻占圣洛，但恶劣的天气迫使他们推迟了好几天才发动从登陆场向内陆推进的最后一次进攻。这次进攻于七月二十五日开始，首先进行大规模空中攻击，几乎全歼德军防御部队，这里的防御配系的纵深比卡昂城地区的浅得多。起初布雷德利的部队缓慢而扎实地推进；后来攻势越来越猛。侦察机、战斗轰炸机、装甲兵和步兵之间密切配合协同作战。由于使用了带有铲除树篱工具的坦克，美军获得了德军所不具备的在乡村机动的能力。七月二十八日，他们占领了康坦斯，切断了第七集团军部分部队与外界的联系；七月三十日，占领了阿弗朗什；次日，他们又突进至布列塔尼半岛。英军停止进攻后，冯·克卢格将第二和第一一六装甲师从奥恩河调到了维尔河，但他们到得太迟了。德军第三航空队将它的为数不多的轰炸机部队统统集中起来轰炸阿弗朗什的一座桥，企图切断美军挺进可利用的唯一主要通道，但是徒劳。美第八军军长巴顿上将在三天内就指挥七个师通过了这个瓶颈状的狭窄通道，而后成扇形涌入布列塔尼半岛，八月四日占领雷恩，并在同一天抵达比斯开湾的瓦恩，这样就切断了布列塔尼半岛。向布雷斯特方向挺进的一个美军师，由于要肃清被盟军包围在迪南这个孤立地区的德军部队而不是绕过它，结果耽搁了一天时间。虽然只是一天时间，但是，当这个师于八月七日抵达布雷斯特这个重要港口时，德军早已将分散在沿海地区的部队都集结到这个城市，他们组织了充足的兵力打退了盟军的第一次进攻并一直守到九月十八日。结果，盟军未能按计划在D日后三十五天使用这个港口。最早在八至九月份敷设的，从英国怀特岛至瑟堡的海底输油管帮助盟军克服了部份后勤补给困难，这些困难是因缺少港口，铁路与公路被破坏，以及盟军机械化步兵部队的大量需求而造成的。后来，从英国至瑟堡又敷设了四条输油管，从英国至布洛涅敷设了十六条输油管。
    美军其他几个师先向法国东南方向出击，然后挥师东进，八月七日逼近勒芒地区。由于具备地面机动优势和空中优势，美军对遭到连续打击的德军已形成有利的包围态势。冯·克卢格和他的陆军指挥官计划退到一条更短的防线上（大致从塞纳河经荣纳省至瑞士前线），并利用剩余的机动部队实施有力的后卫战来迟滞盟军的挺进。从军事观点看，这是当时所能采取的最好措施。可是，自上次谋杀事件发生以来，他们已无法再接近希特勒，希特勒拒绝考虑这个计划，并严格命令他们将各个装甲师集中起来对莫尔坦至阿弗朗什一线发动进攻，分割向内陆推进的美军部队。希特勒答应派几百架战斗机去支援，但八月七日发动反攻时却一架飞机的踪影也不见。那天凌晨，在浓雾的掩护下，党卫军第二装甲师进展顺利，攻占了莫尔坦并向阿弗朗什挺进了约一半路程，第一一六、第二和“利尔”装甲师的残余部队也随后跟进。其他几个师担负掩护德军楔形地区的翼侧的任务。几小时后，天气转晴，德军遭到空袭，停止挺进。党卫军第二装甲师在美军的强大压力之下只好慢慢地边打边撤，四十八小时之后，退至原来的阵地，然而，此时美军和英军已分别从南、北两面发动进攻。希特勒命令重新实施突击，并禁止任何撤退行动；结果，经过十天的殊死战斗，第五装甲集团军和第七集团军的残部几乎全部被盟军包围在法莱兹的“口袋”中。冯·克卢格未经希特勒许可，下令撤退；装甲部队和党卫军第二装甲军的残部打开了一条狭窄的通道，使相当一部分人员得以突围，但伤亡人员、大部份物资以及至少四万五千名战俘被丢弃了。后来，莫德尔元帅接替了冯·克卢格的职务，冯·克卢格则在返回德国的途中畏罪自杀。
    八月十八日，盟军从几处渡过了塞纳河，其中包括拉罗什盖荣，Ｂ集团军群司令部的一个梯队在该地失守前一直驻在那里。由于冯·肖尔蒂茨上将拒绝执行希特勒炸断所有桥梁和摧毁整个城市的命令，八月二十五日美国人从他手中完整无损地接收了巴黎城。德军第十五集团军由于采取行动太迟，来不及建立一条新的防线，以致坠入全面崩溃之中。登陆作战已进入盟军全面胜利的阶段，在这次战役中德军至少损失了四十万军队和巨额物资。至此，对于西方同盟国来说，通往德国心脏地区的道路似已畅通无阻。

地中海地区的插曲
    在一九四三年八月的魁北克会议上，曾经原则上接受了“霸王”作战行动决策者提出的、在法国地中海沿岸实施牵制性登陆作战的建议。这个建议的基本用意是将德军牵制在那个地区，并通过占领马赛和土伦两大港口来改善后勤供应。在一九四三年十一月的德黑兰会议上，斯大林对这个补充计划表现出极大的兴趣，显然，他是希望盟军抽部分兵力实施这个计划，否则，他的西方同盟国就可能用这部分军队进攻意大利东北部或巴尔干半岛国家，这样，就有可能赶在俄国人前面抵达奥地利或南斯拉夫。出于政治上的考虑，丘吉尔更赞同向东出击，而不赞同在法国地中海沿岸登陆，但他未能说服罗斯福。结果，一致同意实施“铁砧”作战行动（在法国南部登陆）。不过在准备过程中就发现，由于缺乏登陆舰艇，“铁砧”作战行动不能与“霸王”同时实施。最后确定一九四四年八月十五日开始实施这次登陆作战，盟军第一线部队为三个美军师和四个法军师（大部分是从意大利前线调来的），并有五千架飞机、八百艘战舰和一千三百艘其他舰船实施支援，后续跟进部队为三个美军师，全部登陆兵力达四十五万人。
    德军第十九集团军（其装甲部队已被抽走），仅用七个步兵师的兵力（其中四个是守备师），约二百架飞机，在根本得不到海军支援的情况下，防守三百多英里长的海岸线。而在其后方到处都有法国秘密抵抗组织的战士在活动，因此，德国人还需要使用相当的兵力来保护他们的交通线。
    在“铁砧”行动的两栖登陆作战实施之前，按照惯例先由空军和海军进行动规模轰炸和炮击，并在沿海地区的后方空投了二千名伞兵。九条航空母舰上的海军飞机为登陆部队提供直接空中支援。这些火力准备非常有效，以致美军第六军的部队在土伦和嘎纳之间登陆时，几乎没有遇到任何抵抗。美军部队迅速向内陆推进，一直进到迪郎斯河和罗纳河河谷，使德军第十九集团军无法组织一条巩固的防线。盟军在数量上占压倒优势，德军绝望了，除了土伦和马赛的守军之外，其余部队很快就撤退了。后来，法国人于八月二十二日占领了土伦，八月二十八日占领了马赛。两个港口的设施均遭到彻底破坏。德军在地中海的最后一艘Ｕ－２３０号潜艇当时正在土伦检修，只好匆忙修补一下就开到海上去攻击对土伦开炮的美舰，但它未能进入它的射程距离之内。
    德军的摩托运输舰供不应求，但由吃水浅的登陆舰组成的一支小舰队在某种程度上弥补了这方面的不足，它们尽力随同部队向罗纳河上游撤退，为部队运输补给品和油料，协助陆军部队渡河，并用它们的火炮袭击敌机和游击队。丢弃了大量物资和二万四千名战俘后，第十九集团军赶在美第六军前头通过了“霸王”作战部队的右翼和瑞士边境之间的突破口。德军增援部队在贝尔福西面汇集，进行了有力的抵抗。这些情况似乎说明“铁砧”作战行动是一次在错误的地点和时间实施的错误行动。若用执行“铁砧”行动的部队去攻占比斯开湾的港口，盟军的后勤问题就可以解决得更好一些，而实际上，比斯开湾的洛里昂、圣纳泽尔、拉帕利斯和鲁瓦扬（为限制使用波尔多而开设的港口）等几个港口一直到战争结束仍在德军手中；或者用这部分军队去更快地打通流经比利时和法国的斯凯尔特河的航运更为恰当。在法国南部的几个德军师装备很差，又得不到补给，不会对战局产生任何影响，本来可以不必管他们，但他们被在法国南部登陆的盟军部队追击到罗纳河上游后，反而使他们在德国西南部防御战中起了很大的作用。

结束语
    当盟军占领了布列塔尼半岛，到达卢瓦尔河流域，攻进巴黎和渡过塞纳河下游时，他们的行动进展比原定计划略快些。他们夺回了开始因攻克德军防线和六月十九日遭大风袭击所丧失的时间，进入了对德国发动进攻的恰当阵位。然而，有一个重要的方面例外：由于盟军的大部分补给品仍在海滩卸载，所以他们的后勤补给始终跟不上大规模部队人员和车辆迅速挺进的需要。两个“桑树”港中的一个实际上已被摧毁；瑟堡港未按期占领而且破坏得比估计的严重得多；布雷斯特港一直在德军手中；比斯开湾的所有较大的港口也是如此。
    事实证明，向进攻莱茵河的所有盟军部队提供充足的补给已不可能。美国人不得不放慢进军速度；英军向比利时的安特卫普挺进，实际上已切断驻佛兰德地区的德第十五集团军与外界的联系，但英军未能及时对它发动进攻。这样，就给德国人提供了在斯凯尔特河南岸建立一个滩头阵地的时间。这个滩头阵地使他们能将第十五集团军的大量人员和装备运过斯凯尔特河，并用这部分军队去防御边境地区。经过激烈的战斗，英军用空降部队占领荷兰的阿纳姆的企图遭到失败；通往比利时安特卫普的水路和通往荷兰（以及它的大港口）的公路仍未打通。德国人找到了一个喘息机会，恢复过来之后，他们在荷兰和瑞士之间建立了一条不能轻易越过的防线。这次登陆作战确实到此已结束。
    有统一的指挥，掌握制空权与制海权，装备技术占优势以及各级部队间的密切配合，使盟军的这次登陆作战赢得了胜利。在某些阶段缺乏灵活性，以及缺乏充足的后勤保障，以致使他们未能将这次胜利迅速转变成整个战争的彻底胜利。
    在德国方面，希特勒的自作聪明，他对作战的干预，指挥机构的不健全，最高级军事指挥机构间的不协调，空军与海军装备的陈旧以及军队的普遍疲惫等等，是导致失败的主要原因。德国人的勇敢机智，富有牺牲精神和服从命令的美德等等，也都不足以弥补上述缺陷。但是当时有一个人可以改变这次登陆作战的结局，他就是隆美尔。他发现了首次进行的最伟大的“陆海空联合”防御作战的战略，他试图通过将三军可能提供的一切力量联合起来解决防御作战问题。如果隆美尔的意图得到贯彻，那么无人敢说结果一定会怎样。英国军事专家利德尔·哈特上尉说：“德国人的唯一希望是一开始就制止盟军的登陆行动，如果他们消极等候盟军登陆，他们的反攻计划就会被占压倒优势的盟军空军所粉碎。”下面是切斯特·威尔莫特的看法：“根据性格，隆美尔好像是一位容易激动的即兴诗人，在作战中也有些鲁莽。但他对盟军登陆作战方式的精确研究，他命令采取的切实对策，显示了他具有策划和组织等多方面的才干，但无论是与他共事的将军们还是他的助手，都不太信任他。隆美尔没有早六个月开始执行他的作战任务，他的计划既没有得到他的上级的完全赞同，也没被他的下级彻底贯彻执行，这对盟军来说是很幸运的；可是，就是在这种情况下，随着时间的推移，盟军登陆所带来的问题也变得日益更难对付和更富有危险性。


中央集团军群的覆灭

中央集团军群的覆灭 [ 注 ] （一九四四年）
赫尔曼·加肯霍尔茨教授 [德国]
[出自《第二次大战的决定性战役》] 1981
白俄罗斯战役
德军防线的崩溃
俄军向纵深推进
小结

    在德黑兰会议上，西方同盟国保证它们在法国西北部的登陆将不迟于一九四四年五月一日。斯大林在得到这个保证后，也许诺俄国将在同一个时候发动一次大规模的攻势。如果要对德国进行决战，那么苏联即使不为别的原因而光为政治上的原因也要参加这次战役。无论如何，俄国人决不肯丧失自己于一九四三年七月在奥廖尔取得的主动权。由于力量对比发生了有利于他们的变化，他们满怀信心地期待着冬季战役的到来。之所以形势的发展比德黑兰会议所能预见的更对他们有利，主要是因为德国作出了或者更确切地说未能作出一些决定。
    自从同盟国军队在意大利登陆以来，加上不断受到它们对法国入侵的威胁，德国现在不得不面临在几条战线上作战的可能。诚然，现有的德军中有一半以上还在东线。可是，其余的部队也因需要从各方面捍卫“欧洲堡垒”而给牵制住了。一九四三年下半年，甚至连被优势敌军紧逼的东线也不得不抽出部队增援德军最高统帅部在意大利、巴尔干和法国的战区。仅负责东线军事行动的陆军总部只得以剩余的兵力尽力而为。在这种情况下，不可避免会出现极度紧张的局势。这种紧张局势早在一九四三年秋季就开始逐渐被感到。那时俄军在六百英里长的战线上恢复了仅因泥淖而一度中断了的攻势，并赢得了一次具有重大战术意义的胜利。这一胜利以十一月六日收复基辅而达到顶点。
    随着一九四三年十二月底俄军冬季攻势的开始，从克里木半岛到列宁格勒的整个德军东线又一次开始动摇。很清楚，俄军作战的重点是在南方。在那里，收复经济资源丰富的乌克兰是个很有价值的目标。然而，在一九四四年一月中旬，在北方又形成了一个重点。那时俄军突破了德军对列宁格勒的包围，接着向南伸展，迫使北方集团军群撤到一个早先准备的阵地上。该阵地从波洛茨克经奥罗奇卡和奥斯特罗夫沿贝帕斯湖西岸直至纳尔瓦的桥头堡。尽管希特勒不同意任何形式的撤退，但是多亏莫德尔陆军元帅（这对他暂时代替冯·屈希勒尔陆军元帅担任司令），德军于一九四四年二月十八日开始的撤退起码能按预先安排的计划进行。
    Ａ集团军群（冯·克莱斯特陆军元帅）和南方集团军群（冯·曼施泰因陆军元帅），在乌克兰的阵地一直向东延伸到第聂伯河河曲处。它们立即受到来自基辅地区俄军强攻的严重威胁。为了减轻那些交战频繁的部队难以忍受的压力和帮助组建预备队，有人建议撤离克里木半岛和第聂伯河突出部，主张打一场激烈的后卫战。但是希特勒对这些合理的建议，一概加以拒绝。直到一九四四年二月底，这两个集团军群才设法守住了从赫尔松延伸到文尼察的这条战线。从该战线到普里皮亚特沼泽地之间有一个很深的缺口。在这个缺口里，德军占有了布罗迪、卢茨克和科韦耳等三个孤立的据点。曼施泰因的南方集团军群左翼部队有被包围的危险，这在任何一张每日情况图上都是一目了然的。但是希特勒仍决心让德军继续留在已被切断退路的克里木附近。他下令要德军沿整个延伸了的战线——这时的方向几乎完全是从东到西——继续进行抵抗。可是到了三月，不可避免的情况终于发生了：俄军进攻部队集中兵力粉碎了曼施泰因业已削弱的师，冲过切尔诺维茨直捣喀尔巴阡山脉。同时，俄军还从北面突入了摩尔达维亚和比萨拉比亚。
    在这种形势下，希特勒于一九四四年四且二日发布了一项新指令，对未来的作战如何进行作了指示：“俄军在东线南段的攻势已是强弩之末。他们的兵力已消耗殆尽。永远阻滞他们前进的时刻已经到来。为此目的，我已命令采取影响深远的措施。”这些措施包括留在克里木，以及“在任何情况下”都要守住自基什尼奥夫、亚瑟、喀尔巴柱山脉东部山口以东的德涅斯特河起，向北到科洛梅阿、布罗迪和科韦耳为止这条防线。事实上，这时大地化冻，道路开始泥泞——那年开始得相当晚——确实给了德军一个喘息的机会。基本上沿着规定的路线出现了一条新防线。喀尔巴阡山和黑海之间由南乌克兰集团军群（原为Ａ集团军群）防守，喀尔巴阡山以北由北乌克兰集团军群（原为南方集团军群）防守。在南乌克兰集团军群防守的部分地段尚有大量的罗马尼亚军队。冯·克莱斯特和冯·曼施泰因两位陆军元帅均为希特勒所讨厌，因为他们都有自己的独立见解。这时他们被免去了职务。舍尔纳将军接任南乌克兰集团军群的指挥，莫德尔陆军元帅特地从北方集团军群被调来接任北乌克兰集团军群的指挥。希特勒的指令虽然没有公开承认，却表明一九四三年——一九四四年冬季交战的后果：俄军冲破了列宁格勒的包围圈，收复了乌克兰，推进到在罗马尼亚北部出入巴尔干的大门和在加利西亚东部出入中欧的大门。希特勒固执地拒绝及时撤离克里木，但他无法阻止俄军收复它。塞瓦斯托波尔失守后，在奇尔索涅谢半岛的最后一批德国守军也于一九四四年五月十一日为俄军所击败。
    与这个冬季在东线的南段和北段的决战相比，中段的战役并无任何重大意义。经过一系列防御战，中央集团军群（布施陆军元帅）设法保住了一九四三年秋季该集团军群退到“豹子”防线后占领的阵地。它据守着第聂伯河东岸斯塔里－比绍夫和奥尔沙之间的防线，多次挫败了俄军夺取第聂伯河和德维纳河之间这一狭长地区的企图，并在维切布斯克前方进行的激战中，在奥尔沙保卫补给线的战斗中都阻住了俄军。这个向东鼓起的突出部的北侧，在波洛茨克附近受到了威胁，其南侧也受到了威胁，也许还比北侧大。由于南方集团军群的撤走，在一九四四年初就感到有必要在普里皮亚特沼泽地建立一条部署少量兵力的翼侧防线。当俄军向科韦耳的进军威胁到中央集团军群经由布列斯特的后方交通线时，该集团军群司令当机立断决定集中所有的预备队于科韦耳，甚至不惜削弱其正面向东的防线。一九四四年四月五日，这些部队在第五十六装甲军军长霍斯巴赫将军指挥下解救了已被包围的科韦耳“堡垒”，在这以后，他们向前逼近到图里亚地段，与北乌克兰集团军群（原为南方集团军群）的左翼重建联系。
    到四月底，春天道路的泥泞和俄军自己需要的战斗间歇给东线带来了一段平静。德军的前线再次从黑海一直连绵不断地延伸到芬兰湾。可是这种情况只是个假象。尽管德军最高统帅部作战局局长约德尔将军能以如下观点（首次在一九四三年十一月七日鉴于即将来临的冬季战役而提出）聊以自慰，即：没有一个敌人的胜利已造成“直接致命的影响”，然而这条蜿蜒曲折、驻守兵力不足的新防线上的弱点是确凿不移的，它的坚固程度不足以抵挡俄军想要与德军决战而发起的真正坚决的攻势。最重要的倒不在于丢失多少阵地，而在于希特勒不顾损失日趋严重，仍坚持固守阵地，致使东线的德军在人力和物力方面蒙受重大损失。许多部队的战斗力已减弱到危险的水准。到一九四三年底，在东线原有的二百个师中至少已有三十个师不是被解散就是被合并。即便如此，那些仍作为师存在的部队有许多已减员一半以上。为使它们齐装满员已作了各种努力。可是连暂时替换负担过重的步兵的预备队都不足。只有装甲师才能从前线撤回进行休整和补充。
    一九四四年春季，德军的防线仍从敌领土的纵深地带穿过。如果能把防线大大紧缩，并放弃所有那些需要大量兵力驻守而又无关紧要的突出部，那就可以组建预备队，也就可以有回旋的余地。一九四四年年初，约德尔亲自向希特勒建议，把东线的德军撤到黑海和波罗的海之间从敖德萨到里加这一尽可能短的防线上。他想腾出一些部队，以便不仅在东线建立一支预备队，而且——鉴于西线有遭敌人入侵的威胁——还建立一支由德军最高统帅部指挥的约有二十个师的“中央预备队”。希特勒拒不听取这样的建议。那时，他仍决心固守克里木和第聂伯河突出部。由于芬兰的关系，他也不愿放弃波罗的海地区。此外，他还想把波罗的海作为德国新型潜艇的演练场。甚至在冬季战役结束以后，如果不是迫不得已的话，他仍然不愿放弃已经占领的每一寸土地。同时，他根本不承认俄军的优势。因此在四月二日的指令中，他明文要求德军坚守他所规定的那条防线。中央集团军群所占领的突出部的南北两翼都受到严重的威胁，但希特勒无视这一事实，拒不同意该集团军群撤离这个危险的突出部。他也拒不同意南乌克兰集团军群撤到从多瑙河河口到喀尔巴阡山这一较短的防线上，虽然这条防线完全可以控制通往巴尔干的道路。
    希特勒在所有这些事情上的固执看来很难理解（如果他的任何行为确实能从理性上理解的话），因为在这种情况下，他完全能够料想到俄军一定会很快重新发起攻势行动——很可能与英美在法国的登陆配合起来。冬季战役导致了俄军在乌克兰西部的大量集结。希特勒认为（德军最高统帅部与陆军总部的顾问们同样也认为），俄军一定会在这里发起大规模的夏季攻势，尤其是在德军费了很大周折才制止了俄军向加利西亚东部伦贝格以东地区的推进时更是如此。敌军可能以这个地段为跳板，向西南推进，突入喀尔巴阡山区，从而开辟通往华沙的道路，并动摇德军东线的中段和北段。
    对敌人意图的这一估计，确实表明整个德国军事态势面临着严重的威胁。也许正是这一点牢牢萦绕着德国的领导者，以致在导致这一估计的因素已明显地不再起作用时，他们仍无法摆脱上述的看法。总之，德军现存的所有预备队，包括大部分装甲师都被集中到加利西亚以对付敌人的威胁。这一步骤使前线其他地段上的兵力变得空虚起来。
    据料，第一个重大的打击将对着北乌克兰集团军群。莫德尔陆军元帅也是这样预料的。那些陆军总部的人还料定“重点进攻又将遇到重点防御”。然而，十分明显的是，敌军不大会选择德军防守最强的地段来发动一次可望取得决定性胜利的攻势。从对局势的这种看法中却未能得出另一个非常必要而又明显的结论，即如果其他集团军群没有预备队，至少应当准许它们作出在没有预备队的情况下自己的安排。实际情况是，它们不但没有预备队，而且还领受了那些要不惜一切代价固守防线的严格命令。
    可以毫不过分地说，这种对敌人意图的片面看法，加上为对付这些意图而采取的互相矛盾的作战决定，孕育着一九四四年夏季东线德军所蒙受的新的惨重失败的胚芽。整个战线拉得过长。预备队——正如不久会看到的——摆的位置也不对。同时又严禁集团军群采取机动防御战的打法。在这种情况下，中央集团军群在一九四四年夏季的失败和覆灭就不足为奇了。它应被看作是一系列灾难中第一个最严重的灾难。
    总的说来，中央集团军群在整个一九四三——一九四四年冬季打得很顺利，击退了俄军对其防守地段的所有进攻。全体官兵经过这次战斗信心倍增，但是他们未能认识到真正的决战已在其他地方即东线的南段和北段打响了；也没有认识到在这段时间里他们自己的地段只具有次要的意义。尽管那样，自一九四三年秋季以来，他们对俄军的进攻方式已经习惯，因而普遍相信自己能继续对付任何这种进攻。他们并不认为俄军会改变其进攻方式。俄军以往总是对防线上的不同地段相继发起进攻，这样中央集团军群司令就能从没有受到威胁的地段抽调预备队来加强危急地段上的防御。
    最后一次采用这种成功的战术是在科韦耳—布列斯特地段的局势变得困难的时候。中央集团军群司令以牺牲那段面朝东的主要防线为代价，把预备队集中到纵深处的西南翼侧。当时该集团军群编成内的四十五个师中就有八个师，其中包括两个装甲师，集中到了科韦耳。由于这次集中兵力，才解除了对该集团军群经由布列斯特的后方交通线的威胁，解了科韦耳据点的围，并与北乌克兰集团军群左翼的第四装甲集团军建立了联系。然而，虽然结果证明冒着风险所作出的这个决定是正确的，但该集团军群东部前线守军不足仍是事实。第九集团军、第四集团军和第三装甲集团军，只得以三十二个师的兵力防守一条近四百五十英里长的战线。此外，该战线的作战行动受到希特勒的命令的限制。希特勒命令建立所谓的“据点”，从而一开始就栓住了相当数量的部队并妨碍了部队的机动性。希特勒是如此热中于这些“据点”，以致守卫这些据点的司令们还得特别向他起誓，如果没有得到明确许可，他们决不放弃这些据点；没有这样的许可，他们将坚守到最后。同时，他们有权要求所有其他碰巧来到这里的战斗部队协助他们防守这些据点。这些据点也并不那么坚固，它们只是由临时凑起来的材料加固的。希特勒却认为这种“据点”战术，在敌人一旦突破时将会牵制大量敌军，并能严重影响敌人的供应线，使其攻势失去突击力。在前线地区，博布鲁伊斯克、莫吉廖夫、奥尔沙和维切布斯克均被宣布为这样的“据点”。除维切布斯克以外，每个据点派有一个前线师驻守。维切布斯克被认为太重要了，派有三个师防守。
    集团军司令官们指出，这样会有相当数量的部队不能机动；一旦敌人突破．这已经破裂的防线将会进一步受到削弱。那样的话，即使是有秩序的撤退，也不大可能重新收复防线。可是他们的话不起作用。第三装甲集团军的情况尤为如此。该集团军司令莱茵哈特将军指出，如果他（十个师中）有三个师被束缚在维切布斯克，他就不能在该城以西组成一条新防线，除非得到新的增援部队。因此，他认为应该把“整个前线的利益”置于这种“据点”的利益之上。然而，他无法使集团军群司令布施陆军元帅接受他的观点。这位陆军元帅接受了希特勒关于这些“据点”重要性的论点，坚持要执行希特勒的命令：“这些据点将牵制大量敌军，以致抽调几个师防守它们对整个前线的防守都不会有实质性的影响。”
    鉴于防守该集团军群东侧一线的部队已减到几乎不能再减的地步（每个师要防守大约十五英里的地段！），有关的集团军司令官早在一九四四年四月就建议修改给他们的作战命令。为了缩短战线以便用较少的兵力也能较好地进行防守，就应撤离突出地段。这里有两种撤离办法：（１）“小”变动，即撤到第四集团军构筑的第聂伯河阵地。在这里可较好地抵御装甲部队。如果需要的话，还可以由在维切布斯克以西的所谓“虎”阵地的第三装甲集团军从奥尔沙向北延伸到波洛茨克。（2）“大”变动，即撤到在战术上同样令人满意的沿别列津纳河的弧形阵地。这会使博布鲁伊斯克－波洛茨克一线缩短大约一百五十英里。
    看来最好在俄军发动攻势的前夕实施预先准备的撤退。因为这样的话，敌人的攻势会乱了阵脚，而不得不耗费大量时间重新部署。该集团军群已着手加固别列津纳河阵地。这既可以腾出相当数量的部队，也可以更有效地对付在第四集团军后方的游击队。后面这一点非常重要，因为游击队的活动日趋频繁。一旦被迫要在别列津纳河两岸的茫茫无径的林区撤退，这些游击队的威胁可能极大。
    一九四四年五月二十日，布施陆军元帅来到元首大本营汇报总的形势。他特别强调，现有的兵力与需要防守的战线的长度之间不成比例已到了危险的地步。他建议为弥补这种情况，应允许他缩短战线，把部队有秩序地撤到第聂伯河或别列津纳河阵地。他的建议遭到断然拒绝。希特勒冷潮热讽地说（蓄意要影响布施陆军元帅的思维），他希特勒原以为布施不会也象那些眼睛总是朝后看的将军们一样。这种嘲弄击中了要害，尤其因为布施陆军元帅恰好是这样一个高级军官，他真的相信希特勒和国家社会主义代表德国人民所肩负的“历史使命”，因而对元首赤胆忠心，无比景仰。我们完全有理由认为这次不愉快的经历，对这位陆军元帅以后的行为肯定是有影响的。希特勒对这位陆军元帅的个性和忠诚故意表示的怀疑，很可能使后者会丝毫不加反对地接受这个独裁者的所有命令，然后不顾他的同僚们的正确判断——真的，甚至也许不顾他自己的判断——硬要部队执行，以此来表明他是多么“忠诚”。
    总之，在一九四四年五月二十四日，布施通知各集团军司令官，要他们不惜一切代价守住集团军群东面的战线，说这是“希特勒不可动摇的意志”。他还说，希特勒禁止在后方准备万一需要时可退守的防线，而坚持“在主要作战区集中工程建筑部队不断加固现有阵地”。五月二十三日希特勒发布的特别指令明确强调要坚持原来的指令，即必须不惜一切代价守住前线。在中央集团军群司令部，人们感到执行这些命令也许是可能的，因为就当时所能看到的，还没有任何迹象表明该集团军群东面的主要战线面临严重的危险。总的看来，敌人总的部署表明，它在加利西亚东部的北乌克兰集团军群和中央集团军群相毗邻的两翼周围集结了大量兵力。
    五月初以来，陆军总部一直计划在北乌克兰集团军群左翼的后方组建一支预备队。正如陆军参谋总长蔡茨勒将军在五月五日宣称的；“这样的话，当我们所预期的敌人的大规模进攻确实来临时，我们就可以有所作为。”但是，整整一个月，组建预备队的问题一直束之高阁，到最后则一事无成。相反地，在五月二十九日，陆军总部把在科韦耳地区的第五十六装甲军划归北乌克兰集团军群指挥。所以采取这个措施，是因为当时仍然普遍认为俄军会在加利西亚发动大规模攻势，因而需要把一切可得到的预备队集中到这个集团军群。可是这一措施严重削弱了中央集团军群的兵力：它一下几乎损失了全部装甲部队和三分之一的司令部直属部队，其中包括它的特种强击炮旅。该集团军群司令立即指出，这样他就不能再采用在以前的战役中证明是多么宝贵的战术，即把增援部队及时调到敌人重点进攻的地方进行对抗。他强调说，为恢复科韦耳－布列斯特地段的态势而从该集团军群东面的主要战线上抽调兵力，这无疑是必要的。作为权宜之计，这是可以接受的；但是作为长久之计就难以接受，因为从剩下的部队中不可能再组成预备队。
    一九四四年六月四日的“敌情”报告说，“敌人随时都能把数量很大的预备队调到（中央集团军群）东面战线的任何一点以加强那里的集结力量”。即使象当时认为的那样，敌人只是想发动几次牵制性进攻，局势也是相当危急的，因为中央集团军群唯一能得到的预备队只有第四集团军和第三装甲集团军中的各一个师。这是危险来临的第一个警告，陆军总部不能对它置之不理，尤其是后来几天“敌情”报告变得更加令人不安时更是如此。从六月十日开始传来的报告清楚地表明，十分强大的俄国军队正在被调到中央集团军群主要战线的以下几个重点地方：（1）在别列津纳河两岸与第九集团军对峙，准备围攻博布鲁伊斯克；（2）在莫吉廖夫以东并沿着经由奥尔沙供应线与第四集团军对峙；3）在维切布斯克两侧与第三装甲集团军对峙。
    这些具有明显进攻性质的准备活动的规模，闻名的精锐部队在前线各重点地方的出现以及预备队的临战状态（如第五近卫装甲集团军被作为一支作战预备队守在斯摩棱斯克附近），——所有这一切都表明敌人的意图远远超出了原来所认为的只是为了局部目标和进行牵制性进攻。此外，敌人的空军力量突然集结，在前线附近调集了大约四千五百架飞机。一切迹象表明俄军决心一劳永逸地解决这块向东突出的地段，尤其是因为他们确实清楚地知道这里的防空能力薄弱不堪。对局势作出冷静客观的估计后本集团军群司令部认为，鉴于我防守着漫长的战线，不可能在没有足够的预备队的情况下对付预期的大规模进攻。然而，在这千钧一发之际该做些什么，这个问题已非中央集团军群司令部所能决定，而主要应由德军最高统帅部来决定。
    六月十四日，在陆军总部举行的集团军群和集团军参谋长参加的讨论会上，只有中央集团军群能提出明确的证据，证明强大的俄国军队正在沿它的前线集结。其他集团军群、（甚至连北乌克兰集团军群）都没有观察到在它们前线附近有这样明白无误的准备发动攻势的迹象。然而，虽然到这个时候俄军的准备活动已十分明显，仍不能使希特勒或陆军总部放弃他们的固执信念。他们认为俄军夏季攻势的重点将在加利西亚，认为任何针对中央集团军群的军事行动，其性质只能是序幕性的和附属性的。他们对中央集团军群的警告所作的唯一让步，是在六月十四日命令第二十装甲师开往第九集团军防线后方的博布鲁伊斯克。甚至到了六月二十日，德军最高统帅部长官凯特尔陆军元帅在宗特霍芬举行的纳粹党训导官会议上所作的总形势报告中还宣称，在西方同盟国（其军队已于六月六日在诺曼底登陆）取得更大胜利以前，俄军不会发起进攻。总之，敌人行动的重点将在南方，而不在中央集团军群防守的地段。由干抱有这样的观点，德军最高统帅部没有作出一个用以应付中央集团军群这时所处的危急局势的决定。既没有给它增援，使它能在俄军巨大的挑战到来时更好地对付它；也没有给它行动的自主权，使它能打一次机动防御战，并在必要时撤到可以用较少兵力防守而且战术上更为有利的阵地。
    责备中央集团军群司令，说他没有及时地或足够有力地把其前线出现的危险警告最高统帅部是讲不通的。所有的报告、请求和建议都得到了老一套的答复：整个东线形势不允许对现行命令（扼守前线）或对总的部署（例如预备队的准备）作任何改变。有人说要是中央集团军群司令在告诫时态度更强硬一些，也许会有点结果。但这种说法是站不住脚的。虽然应当承认，他心理上对希特勒的仰仗肯定使他不那么直言不讳，也难于使希特勒接受他的观点。然而，即使当时指挥中央集团军群的是一个与他不同、比他强硬、更有主见的人，鉴于一九四四年夏季德军最高统帅部的性质与组成，他能否有更大的影响也是令人怀疑的。当时德军最高统帅部完全由希特勒所控制。
    德军最高统帅部表现出的缺乏洞察力以及对所有对付威胁的建议的一概拒绝，使中央集团军群司令部产生了某种无可奈何的情绪。说实在的，现在除了坐待事情发展外，还有什么办法呢？而且，中央集团军群甚至连准备更机动的防御战术，都没有主动作出任何事。面临越来越危急的局势,它几乎放弃了所有的领导权。不过鉴于“元首”的严格命令，也不指望中央集团军群司令“发挥主动性”。然而，中央集团军群确有信心，当情况需要时，它定会得到必要的行动自主权。其余则依仗部队防御时的坚韧顽强，这一特点在过去已有充分的体现。对预期的俄军攻势的突击力及其目标都估计不足。这是因为有关的司令官们没有机会充分了解俄国人在战术指挥、组织能力和武器装备方面所取得的进步。

白俄罗斯战役
图14 白俄罗斯战役(1944年)_1
    “白俄罗斯战役”的序曲是广泛开展的游击队活动。据估计，当时活跃在中央集团军群后方的游击队人数在二十四万左右。六月十九日夜发生了一万零五百起爆炸事件，破坏了明斯克以西所有的铁路交通线。德国管制队还破获和拆除了另外三千五百件爆炸物。这一突如其来的行动十分清楚地表明，游击队是一支组织良好、有统一指挥的力量。这一行动虽然没有造成无法弥补的损失，但却使补给线中断了二十四个小时，有些地方中断的时间还更长。这次迅速的破坏行动，与中央集团军群东面战线当面俄军业已完成的部署之间的关系已明显得不可忽视了。由此看来俄军要发动的攻势已迫在眉睫。
    这次“解放白俄罗斯的攻势”在苏联军事文献里称为一九四四年的“第五次打击”，是由朱可夫元帅指挥的。朱可夫元帅和总参谋长华西列夫斯基元帅作为“苏军最高统帅部代表”（俄国人这样称呼的）负责协调诸“方面军”的作战行动。这些所谓的“方面军”可以认为与德国的集团军群大致相当。参与这次攻势的有几个这样的“方面军”：第一白俄罗斯方面军（罗科索夫斯基将军），第二白俄罗斯方面军（萨哈罗夫将军），第三白俄罗斯方面军（切尔尼亚霍夫斯基将军）和第一波罗的海方面军（巴格拉米扬将军）。它们指挥着下列部队：
    （１）在第九集团军当面的是：第一白俄罗斯方面军右翼部队，其中二十三个步兵师和七个装甲师在别列津纳河以南与第四十一装甲军对峙，二十七个步兵师和六个坦克师在罗加切夫之北与第三十五军对峙。
    （２）在第四集团军当面的是：第二白俄罗斯方面军的十六个步兵师和两个装甲师在里亚斯纳－英吉廖夫公路两侧与第三十九装甲军对峙；第三白俄罗斯方面军左翼的二十五个步兵师和十一个装甲师在奥尔沙以北沿莫斯科－明斯克公路与第二十七军对峙。
    （３）在第三装甲集团军当面的是：第三白俄罗斯方面军右翼的十八个步兵师和九个装甲师在维切布斯克东南苏科德罗夫卡地段与第六军对峙；还有第一波罗的海方面军的二十九个步兵师和八个装甲师在维切布斯克以西奥博利河两岸与第九军对峙 [ 注：该兵力部署情况取自勒里希特的《包围战问题》一书中第109页的略图，显然是以作战局形势图为根据的。 ] 。
    在进攻正面两翼集中强大的部队这一点非常清楚地表明，俄军最高统帅部首先想得到的是它在一九四三——一九四四年冬季战役中未能达到的目标，现在它希望能以大量优势兵力获得成功，同时为以后的行动创造必要的条件。例如，在北面，第三白俄罗斯方面军与第一波罗的海方面军将相互配合，夺取德维纳河与第聂伯河之间以维切布斯克和奥尔沙两城为边沿的狭长地带，然后继续向西推进：第一波罗的海方面军向列彼利推进，第三白俄罗斯方面军向鲍里索夫推进。在南面，第一白俄罗斯方面军则集中攻打德军防线上的博布鲁伊斯克，并攻占它，从而打开一条通往普里皮亚特沼泽地以北地区的通道。与这两翼的强大兵力相比较，处于中间的第二白俄罗斯方面军的兵力相对地弱一些，该方面军的任务是对第聂伯河东岸的德军发起正面进攻，把德军逐退到河西，然后从莫吉廖夫继续向别列津诺推进。可以认为，别列津纳防线：列彼利－鲍里索夫－别列津诺－普霍维奇是俄军攻势的第一个作战目标。在这条线以西，下一个目标肯定是收复白俄罗斯加盟共和国首都明斯克。在这以后，俄军的攻势可能会推进到莫洛杰奇诺和巴拉诺维齐。究竟怎样达到这一点，无疑要取决于整个形势的发展。因而我们现在暂时不去谈这样一个问题，即俄国人是否已经计划把包围德军第四集团军作为集中攻打明斯克的一个部分。俄国人肯定还不能这样精确地估计德国人对他们的攻势会作出什么反应 [ 注：齐林在《伟大卫国战争中的重要战役（1941—1945年）》中所作的描述几乎没有提供什么精确和有用的资料。人们得到的印象是他在很大程度上，依赖了蒂佩尔斯基尔希并采用了他的观点。认为俄军最高统帅部原打算包围第4集团军的论点无疑是事后的估计。 ] 。
    总的说来，俄军的部署与中央集团军群在攻势开始前所作的估计相吻合。不仅估计到进攻的重点和进攻的方向，而且也估计到参战的部队。唯一没有充分估计到的是第一波罗的海方面军在维切布斯克西北的大量集结。原来中央集团军群的估计与北方集团军群的估计一样，以为第一波罗的海方面军会往西向波洛茨克方面进攻。由于维切布斯克以西的德军防线特别薄弱，也由于那里实际上没有预备队，因而不久第三装甲集团军的处境就十分危急。
    俄军的攻势于一九四四年六月二十二日开始，正好是“巴巴罗萨”行动计划的三周年纪念日 [ 注：苏方把攻势开始的日期说成是1944年6月23日。 ] 。第一天的进攻局限在维切布斯克两侧第三装甲集团军的防线，但是接着便向南扩展，第二天扩展到第四集团军的防线，第三天扩展到第九集团军的防线。俄军的进攻是分阶段进行的，可能因为它想集中使用空军力量。而这一点使德军发生了错觉，即使时间的差距不很大。由于俄军的进攻是以这种方式实施的，在一天左右的时间里德国的集团军司令官们还一直以为这仅仅是个“牵制性攻击”问题。结果，集团军群司令部和陆军总部之间重新进行浪费时间的讨论，致命地贻误了这时必须迅速作出的决定。
    从战斗一开始，俄军就摆出一副决战的架势。这不仅可从它的火炮、对地面攻击的飞机和坦克的压倒优势清楚看出，也可从它采用的新战术看出。这些新战术使德军及其统帅大为吃惊。这次战斗的一个新特点是俄国出现了支援地面部队的强大的对地攻击飞机编队。
    在俄军攻势开始时，德国第六航空队只有四十架战斗机可投入战斗，因此制空权几乎完全操在俄国人手中，他们利用这一点对德军炮兵阵地发起低空攻击。他们意识到德军由于步兵数量不足，所以炮兵总是它防御的主要力量。俄军使用空军力量还极大地阻碍德军在战场上的运动。这样一支俄国战斗机编队的存在，阻止了德机深入俄军后方进行空中侦察。俄军的火炮在攻势前发起持续几小时的猛烈轰击，随后密集的步兵在装甲部队的支援下发起进攻。俄军在突破德军主要防线后，立即向各个方向扩大突破口。尔后，其他的步兵部队以及伴随它们的炮兵则肃清任何残存的德军抵抗部队。在步兵进攻时，装甲兵的大部队留在后面。只有当步兵在德军防线上撕开大口子以后这些部队才向前开动。为对付远距离目标，俄国装甲兵的编成内均为旅一级的供作战使用的特种机动部队。在这一方面，地形对它们极为有利，其两侧非常适合快速机动部队长驱直入—一在北面，沿斯摩棱斯克－奥尔沙－明斯克公路是一个开阔地带；在南面，沿着里皮亚特沼泽地北侧也是一个开阔地带。另一方面，在德军防线中段后方别列津纳河的两岸是一大片难以通过的林区，这就把防御行动限制在几个狭窄的走廊地带。

德军防线的崩溃
    俄军在人力和物力方面的优势以及进攻战术的突击力，由于德军——为希特勒的命令所制约——采用了固守防线的单纯防御而更为有效。这从一开始对第三装甲集团军的攻势就很明显。那里的情况在六月二十二日就变得困难，接着很快发展成危机。第三白俄罗斯方面军成功地在维切布斯克西南纵深突破了第六军的防线，第九十五师被用来阻止这些突破之敌。在该城西北奥博利河两边，第九军那条拉得过长的防线为第一波罗的海方面军所撕裂。除第九十五师的一支团级部队外，这里再不能得到别的预备队。同一天对第四集团军发起的最初进攻被击退。在第九集团军当面，敌人按兵不动 [ 注：白俄罗斯战役的描述是根据作者1944年8月写的备忘录（《文献》）写的。起草这份备忘录时，作者还在主管编写战争日志并负责保管现有的一切资料，其中包括中央集团军群参谋长和作战部长口头提供的资料。现又根据战争日志和上级部门的决定作了修改和补充。对待这些决定当时需十分慎重。这一点也适用于前面提到的蒂佩尔斯基尔希的视察报告和后来对“包围战”的研究。这一研究在上面提到的勒里希特的书中引用了。 ] 。
    六月二十三日，俄国的攻势扩展到第四集团军的防线，同时对第九集团军也开始了最初阶段的进攻。在第四集团军的防线上，第二白俄罗斯方面军在莫吉廖夫以东成功地突破了第三十九装甲军的防线。第三白俄罗斯方面军的先头突击部队在公路以北也突破该军防线。在这里作战的是第十四师的一些部队，该师主力已从奥尔沙北上到第三装甲集团军的右翼。这样，在中央集团军群左翼的两个留作预备队的师现在都用上了。第四集团军代理司令冯·蒂佩尔斯基尔希将军提出的让其集团军退入第聂伯河阵地以组建新的预备队这个建议被布施陆军元帅拒绝了，因为“在完整无损的主要战线上主动放弃无论哪一部分都是不能允许的”。在维切布斯克两侧的第三装甲集团军的形势更为险恶。俄军继续扩大其前一天打开的缺口，将南边的第六军赶过卢切萨河，将西边的第九军赶过德维纳河。当第三白俄罗斯方面军一部渡过卢切萨河进到维切布斯克以南时，第五十三军所属四个师受到了被包围的威胁。于是陆军总部允许该军撤到该城城郊的阵地。由此而腾出的一个师便奉调往西南方向进攻，以保持经过奥斯特罗夫诺的交通线畅通无阻。其他三个师奉命防守维切布斯克“据点”，因此不再受第三装甲集团军调配。
    六月二十四日清晨，布施陆军元帅和陆军参谋总长蔡茨勒将军在明斯克的中央集团军群司令部商谈。从直到那时的形势发展来看，布施这时得出结论说，中央集团军群所能调配的部队不够强大，不能胜任交给它的任务。他指出这一点“尤其”适用于“维切布斯克地区”。由于缺少预备队，不可能恢复第三装甲集团军地段的局势。布施宣称，“唯一可行的解决办法”是让第三装甲集团军放弃维切布斯克据点，撤到“虎”防线。这是在该城西南的一个闩止阵地（斜切阵地）。他还请求进一步的增援，包括增援一个装甲师。蔡茨勒将军同意他的建议，并答应很好地向希特勒转达。
    关于反措施的讨论似乎只限于第三装甲集团军的局势以及维切布斯克据点，尽管就在那天清晨，对第九集团军阵地的大举进攻已经开始，布施跟他原来的态度一样，感到没有必要讨论整个中央集团军群的局势。陆军参谋总长也许正在有点焦忧地考虑就要来到的与希特勒不可避兔的冲突，因而对不必再带回更多的这种要求感到再好也没有了。
    在前一天，也即六月二十三日，陆军总部得出结论，中央集团军群的兵力不足以应付局势，认为“改变其作战命令要比派增援部队容易”。在这一方面，提到了第四集团军撤过第聂伯河的问题。回顾起来，一九四四年六月二十四日早晨也许无疑是挽救中央集团军群的最后机会，办法是“改变其作战命令”，这样就可逃脱威胁着要吞噬它的那种命运。但是即使所有有关的军事司令部意见一致，也丝毫不能肯定——正如以后几天的事态非常清楚地表明的那样——希特勒会接受它们的判断，同意下达必要的命令。
    事实上，当蔡茨勒于六月二十四日从明斯克返回后，他未能说服希特勒同意撤退的建议。希特勒所同意的只是把第二一二师调往列彼利，把第五装甲师调至鲍里索夫。关于维切布斯克的问题他一步也不肯让，甚至还亲自直接给第三装甲集团军司令莱茵哈特将军发去一道命令说，维切布斯克仍是一个据点，应当守住。当布施于当天下午给希特勒打电话，再次请求放弃维切布斯克时，希特勒直截了当地拒绝了，说“为了政治原因”（芬兰有背叛的危险），“必须不惜一切代价守住维切布斯克”。他举出科韦耳的例子来证实自己的论点。“在科韦耳，四千名德军把十个师的敌人牵制了三星期之久。”为补充自己的命令，他下令，维切布斯克至少要有一个师防守。此事就到此为止。在六月二十五日晚，希特勒郑重宣布“第二○六师要坚守维切布斯克直到被解围为止！”
    与此同时，第三装甲集团军的局势变得越发困难，到六月二十四日则形成危机。越过卢切萨河的敌军正向西北展开，切断了第五十三军在奥斯特罗夫诺的后方交通线，同时迫使第六和第九军相邻的两翼进一步后退，使两者之间形成一个约有二十五英里宽的缺口。这时第五十三军接到命令，留第二○六师在维切布斯克，其余往西南冲杀出去。但是这些命令到得太迟了。把第五十三军固定在希特勒的“维切布斯克堡垒”不仅使有关的部队遭了殃，也使第三装甲集团军的整个作战行动遭了殃。一九四四年四月当第一次提到此事时，莱茵哈特将军就预言过会有这种结果。
    六月二十四日，敌人继续对第四集团军进攻，成功地把德军防线的缺口扩大到莫吉廖夫以东，并一直突破到第聂伯河补给线。第三白俄罗斯方面军于同一天沿公路发起的进攻被制止住了，但是第四集团军左翼不得不撤回到奥列希湖一线以便与在博古舍夫斯克两侧作战的第三装甲集团军右翼第六军保持联系。冯·蒂佩尔斯基尔希将军此时对他的左翼深为担心。他再次要求准许尚未遭到攻击的第四集团军的部队撤到第聂伯河一线。
    这一天的事态发展使中央集团军群和陆军总部同意了这个建议，并在晚上的形势讨论会上向希特勒提出了这个建议。可是希特勒又一次拒不让步。相反地，第四集团军司令部接到命令，要它与第十二军和第三十九装甲军的北翼继续留在原来的阵地上。冯·蒂佩尔斯基尔希将军力劝中央集团军群司令部取消这道在他看来——不仅是他——是毫无意义的命令，可是无济于事。布施陆军元帅把它视为他的“元首”的命令，务必服从 [ 注：1944年6月24日中央集团军群战争日志。在这一方面，蒂佩尔斯基尔希和布施个人之间有尖锐的冲突。这一点在尔后的蒂佩尔斯基尔希和勒里希特的著述中也都有所反映。 ] 。在这种情况下冯·蒂佩尔斯基尔希就凭自己的良心行事。他自己作出决定，命令部队撤到第聂伯河一线。“可是这个决定也为时太晚。”这不仅因为第四集团军北侧的局势急剧恶化，而且还因为自那天开始在南边的第九集团军前线的事态又有了发展。
    俄军的大规模进攻是在六月二十四日发起的。第一白俄罗斯方面军向第九集团军全力进逼，在别列津纳河以南第四十一装甲军防守的地段首战告捷。在那里，敌军迅速投入了强大的装甲部队——当地弱小的预备队无法阻止它们。敌军通过打开的一个缺口经由拉科维奇迅速向博布鲁伊斯克－拉特米罗伊维奇铁路线推进。在罗加切夫以北的第三十五军地段，敌军突入到德鲁特河西岸，然而却被德军堵住了。留作预备队的第七○七师被派向前方对付与第四集团军交界处的第三次突入之敌。直到傍晚才决定使用第二十装甲师，该师作为预备队待在博布鲁伊斯克附近。起初，第九集团军司令部判断较大的危险是在罗加切夫以北。直到下午它还认为这个师应用到北翼，因此作出了相应的部署。但是到了傍晚，看法有所改变，认为第四十一装甲军地段局势的急剧恶化要求把该师南调，以在帕里奇附近进行反击。但是由于踌躇不决，丧失了宝贵的时间。由此导致第九集团军司令官的撤换，由冯·伏尔曼将军接替约尔丹将军。然而事实上，即使这个师“按理论上最好的形式”加以使用，它也不大可能改变第九集团军的命运。
    六月二十五日早晨传来的报告非常清楚地表明，由于敌军在两翼的新胜利，中央集团军群总的局势正在迅速恶化。突破别列津纳河以南第九集团军防线的敌军，已经抵达博布鲁伊斯克以南的铁路线。在其后面的其他强大的敌军通过突破口蜂拥而入。第二十装甲师尚未投入战斗，但它不得不首先扫清自己展开地区的道路，尔后到下午才能进入阵地。然而，中央集团军群司令部仍坚持这次进攻要直捣突入之敌的翼侧。北面的局势更是糟糕：第六军新筑的防线在博古舍夫斯克被第三白俄罗斯方面军突破。德军被赶回奥尔沙西面的公路。这样，敌军完全可以自由地向南向西行动。
    这时，第九集团军的主力和第四集团军的全部受包围的危险越来越大。因此，在六月二十五日早晨给陆军总部的形势报告中，中央集团军群司令部作出如下请求：把第四集团军撤到第聂伯河一线以腾出预备队加强受威胁的左翼；放弃维切布斯克，准许第二○六师突围出去；以及向斯卢茨克、明斯克和帕拉菲亚诺沃各派一个师。中央集团军群司令部意识到即使采取了这些措施也很可能不足以恢复态势。因而它又一次紧急请求修改给它的总的作战命令以便进一步从突出地段作有限撤退，同时保持与友邻部队的联系，因为这是使大量部队兔于覆灭的唯一办法。要是对局势有个适当的估计，德军最高统帅部本身早在六月二十三日就可作出这个决定。第二天早晨即六月二十四日也许还不晚。可是现在战事的发展使这个决定变得极为必要和非常紧急。然而，即便如此，仍不能使希特勒相信局势的严重性。在中午的会议上他还只准备同意把第四集团军在莫吉廖夫以南的那些部队撤到第聂伯河一线。他仍然不准放弃维切布斯克。
    六月二十五日的战斗进程非常清楚地证实了当天上午形势报告中所表示的担忧。在第九集团军防线上的第二十装甲师发起的反突击很快因遇到强大的俄国装甲部队而停止不前，寄于希望的救援就此落空。同时，第一白俄罗斯方面军南路进攻部队继续向西和西北推进。结果，从博布鲁伊斯克通向西面的几条公路这时都受到了威胁。在北翼，投入了最后的预备队，才阻止了敌军把突破口扩大到罗加切夫以北。与第四集团军交界处的局势仍不清楚。第七○七师未能堵住缺口。第九集团军司令部请求在这种情况下准许它撒到扩大了的博布鲁伊斯克桥头堡。但是这一请求遭到布施的拒绝。他指出他的作战命令没有更改。
    这时，第二白俄罗斯方面军的部队突破了莫吉廖夫以东第四集团军防守的第聂伯河防线，并继续向莫吉廖夫和什克洛夫推进。在公路以北，敌军在奥列希突入了奥尔沙桥头堡。第四集团军所辖的第六军在第三白俄罗斯方面军装甲部队的强大攻势下彻底崩溃。这使敌军得以向斯莫利亚内附近的公路推进。这样，该方面军便取得了它的第一个作战目标，即占领德维纳河和第聂伯河之间的狭长地带。现在它继续利用在维切布斯克以南德军防线上撕裂的大缺口，派遣机动部队经由先进长驱直入第四集团军的深远翼侧。第三装甲集团军所属的第五十三军此时试图向西南突围，但面对敌军在奥斯特罗夫诺的坚强防御，这一企图也告失败。坚守在德维纳河河畔别申科维奇阵地上的第九军右翼部队这时被第一波罗的海方面军向西逐退到博切伊科沃，这使局势变得更加无望。
    布施陆军元帅向蔡茨勒将军进一步紧急请求修改给中央集团军群的作战命令。希特勒在晚上会议上答复他的请求时，最后决定只准第四集团军撤到第聂伯河一线。事实上，在六月二十五日到二十六日的夜里，该军奉冯·蒂佩尔斯基尔希的命令已撤退完毕。希特勒还决定把第十二装甲师（属北方集团军群）调给马里纳城尔卡的第九集团军，但是他对维切布斯克仍不肯改变主意。“第二○六师要坚守维切布斯克直到被解围为止。”
    我们已经提到过希特勒的这句话，但在这里不妨再重复一下这话的来龙去脉。这句话作为一个命令形式传到中央集团军群司令部，并逐字写进了战争日志 [ 注：文献》第326页。这段话是从1944年6月25日中央集团军群战争日志中抄来的。作者很清楚地记得希特勒发布的这一指令在中央集团军群的作战部所引起的愤慨。 ] 。维切布斯克的守卫部队会被“解围”的想法简直是荒唐可笑的。因而希特勒的这句话不是被看作完全无耻，就是说明他对作战形势缺乏洞察力。今天，我们可以对此作出更为深刻的判断，并多少可揭示希特勒其人的心理状态。希特勒是不会承认已无可挽回的败局的。他——有意无意地——拒不作出任何会被周围的人解释为承认自己的错误、弱点和失败的决定。希特勒要能听从他的军事顾问们的意见，听从他的参谋总长、集团军群司令和战地将领们的建议的话，那就意味着在这时（和以后）他自己的意志被迫屈从于事情的必然性。这种事在他看来是完全不能容忍的，因此他不断拖延急需要他作出的决定。起初，这还只是与几万德军的生命安危相关，不久就与几十万德军相关，最后则与整个民族的生死存亡相关。
    现在，局势发展迅猛。到六月二十六日，中央集团军群受到两翼包围的危险变得严重。南面的危险来自第一白俄罗斯方面军的装甲部队。它们如入无人之境，向博布鲁伊斯克和第九集团军的后方交通线挺进。第三白俄罗斯方面军沿着并越过奥尔沙以西的公路推进到第四集团军很长的翼侧，构成了东北方向的危险。第九集团军取消了第二十装甲师的进攻，令其改变方向，通过博布鲁伊斯克，以对付正在西面酿成的危险。在它的东部防线，占有极大优势的敌军无情地进逼，迫使第九集团军放弃杜比萨一线。在北侧，俄军越过博布鲁伊斯克－英吉廖夫公路，最后切断了这两个集团军间的联系。在第四集团军的南翼，德军按计划撤过第聂伯河。但是这时第二白俄罗斯方面军的先头部队占领了英吉廖夫以北第聂伯河右岸，从东、北、西三面向奥尔沙发起猛烈攻击，虽然它进攻暂时受阻。这时第三白俄罗斯方面军所属的快速机动部队涌入缺口，在宽大正面上向西和西南方向推进，在托洛钦附近切断公路。再往西面，兵力不强的德军在鲍里索夫极力掩护第五装甲师下火车。面对敌军推向博切伊科沃和越过德维纳河，第三集团军和第九军组成的一个战役集群只得进一步向西撤退。这个集群得到仓促征集来的薄鸩部队的加强。维切布斯克据点现被俄军攻占。第五十三军作了最后一次努力，在奥斯特罗夫诺附近向西南突围，但因遭到敌军的反击而被击溃。
    布施曾紧急请求最高统帅部修改给他的作战命令以适应变化了的情况。由于在六月二十六日一天里没有迹象表明希特勒会有可能经陆军总部同意他的紧急请求，布施决定带着计划前往贝希特斯加登向希特勒面述。在当天晚上举行的总的形势讨论会上，希特勒最后同意第九集团军撤到博布鲁伊斯克桥头堡，第四集团军“分阶段”撤到别列津纳线。但他仍要求坚守剩下的莫吉廖夫和奥尔沙两个据点。
    这样，在耽搁两天以后终于得到了决定。然而直到此时，这个决定仍被很多条条框框所限制，中央集团军群根本没有自主权。布施依然感到为希特勒给他的命令所束缚。结果又是举棋不定、迟疑延宕和疑虑重重，终于妨碍了他采取应急的重大步骤。例如，六月二十七日上午，第九集团军参谋长施泰德克少将到明斯克中央集团军群司令部汇报，鉴于第九集团军确实有被围歼的危险，他想让该集团军主力向西北突围。但是他被明确禁止这样做，因为最高统帅部有令，博布鲁伊斯克要作为别列津纳河防线的基石固守。相反地，他还必须奉命以第二十装甲师来确保后方交通线畅通无阻。这个禁止突围的命令与第九集团军的实际处境根本不符。同时给第四集团军的命令也是如此，要它固守第聂伯河一带阵地，“迫不得已”时才撤到德鲁特地段。即使那时，它还必须奉命继续坚守莫吉廖夫和奥尔沙据点。
    六月二十七日第九集团军的形势急剧恶化：敌人这时不仅切断了通往西面和西北的公路，而且强大的装甲部队正沿着通往莫吉廖夫的公路从东北向博布鲁伊斯克挺进，一路上夺取了别列津纳河上的几座桥，使群集在该河东岸的第四十一装甲军和第三十五军的部队无法渡河。这些部队能否象第九集团军司令部原来打算的那样冲杀出来，是极其令人怀疑的。俄军机械化部队在博布鲁伊斯克以西成扇形展开，西面抵达新多罗吉，西北到达奥西波维奇。第十二装甲师刚乘火车赶到马里纳戈尔卡。第四集团军在南翼防守着远至莫吉廖夫的第聂伯河防线。可是它拉长的南侧这时受到越过莫吉廖夫－博布鲁伊斯克公路向前推进的敌军的威胁。在北翼，第二白俄罗斯方面军在宽大正面上越过第聂伯河　鹇尔沙据点四面遭到猛攻。第二十七军从来自北面和西面的强大的敌军中冲出，打开一条通往西南的道路。沿公路西进的俄国快速机械化部队暂时被鲍里索夫的起掩护作用的防线挡住。第三集团军的第九军力量太弱，无法抵挡敌人的压力，只得再往西撤到列彼利－乌沙奇防线，第一波罗的海方面军的部队尾随其后。第九军右翼得到第二一二师的加强，后者在列彼利下的火车。它与第五十三军之间的缺口这时扩大到五十英里。六月二十七日晨，该军停止了战斗。
    在这种总的形势下，中央集团军群于六月二十七日下午对如何进行战斗进一步发出了命令。第二集团军奉命接管第九集团军的南翼，并与战斗在奥列萨地段的部队取得联系。第九集团军的南翼被迫撤离阵地，随该集团军的其他部队转移。第九集团军奉命边打边撤到新多罗吉－奥西波维奇防线，同时留一个师防守博布鲁伊斯克据点。第四集团军则奉命逐个地段地撤到别列津纳河防线，同时坚守莫吉廖夫据点。同一天，布施通过参谋总长再次作了努力，想得到希特勒的同意，放弃博布鲁伊斯克、莫吉廖夫和奥尔沙据点，然而再次未获成功。第八号元首作战指令于六月二十七日到二十八日夜间到达。它只是证实了已经向布施下达的口头指令与中央集团军群已发布的命令没有实质性的差别。第八号元首作战指令在提到据点时宣称，这些据点必须至少再坚守“几天，以便在后方准备一道坚固的防线”。但是这个作战命令是建立在对形势想当然的估计上的，认为德军享有足够的主动权，能限制敌人的成功并最终在“最后防线”前面阻住敌人的进攻。第二天的事态很快地表明这样的命令完全是一厢情愿。毫不奇怪，面对严酷的事实，这些命令一触即垮。原因之一是德军最高统帅部假设俄军的攻势高潮已过。这种假设是不确实的——相反，敌人的攻势这时进入了第二作战阶段，正向新的深远目标推进。

俄军向纵深推进
    六月二十八日，俄军在其攻势正面两翼投入强大的快速机动部队，南面向斯卢茨克，北面经列彼利向莫洛杰奇诺。这表明俄军不会满足于攻占明斯克，而是决心乘胜继续往西挺进。中央集团军群充分意识到敌人没有放弃他们的计划——通过对明斯克的钳形突击完成对第四集团军的包围。第四集团军这时边打边退到别列律纳河。它感到自己已面临跟踪追击的俄军步兵的威胁，后者迂回包抄了它。事实上，在六月二十八和二十九两日，俄军最高统帅部发布的“特别指令”，具体布置了“诸方面军继续发动攻势的任务”　鸫照这个指令，第二、第三白俄罗斯方面军将“以两翼包围运动向明斯克推进，拿下该城，从而完全包围从莫吉廖夫地区向明斯克撤退的德军”。与此同时，第二白俄罗斯方面军则“从正面追击德军，以阻碍他们向明斯克作有秩序的撤退”。第三白俄罗斯方面军的机械化部队奉命“向维列伊卡和莫洛杰奇诺推进，以切断敌人从明斯克到利达和维尔纽斯的退路”。第一波罗的海方面军的任务是掩护第三白俄罗斯方面军的行动，在北面向波港茨克推进，西面向格卢博科耶推进。“在博布鲁伊斯克的战事结束后，第一白俄罗斯方面军将继续向巴拉诺维齐和明斯克追赶敌人”，同时还向巴拉诺维齐派遣骑兵和装甲部队以切断明斯克通往西南的铁路。
    六月二十八日上午传来的报告说，被围在博布鲁伊斯克地区的第九集团军主力已大难临头。毋庸置疑，即使这些部队有可能突围出来，它们也不会再有任何战斗力了。同时，列彼利附近的第三集团军的掩护线又被冲垮，与北方集团军群相联系的交通线也被切断。在南面，无法指望第三装甲集团军前来救援，它的战斗力这时已削减到一个较弱的步兵军。虽然由第五装甲师和薄鸩部队（第三十九装甲军）组成的冯·绍肯集群，暂时地在鲍里索夫两侧和再往北面的别列律纳河上的断桥处阻滞了敌人的前进，然而贯彻第八号作战指令的条件已不复存在。正如中央集团军群在一份形势总结中指出的，敌人从博布鲁伊斯克和列彼利往西的行动自由已不再能阻住。向巴拉诺维齐和列彼利以西派遣新锐部队乃是当务之急。由于与陆军总部通了电话，“中央集团军群在今后行动中的主要任务”这时确定为把第四集团军安全撤回到明斯克地区。
    然而，如果为数不多的现有部队（在鲍里索夫的第五装甲师和在马里纳戈尔卡的第十二装甲师）和新调来的部队（调到巴拉诺维齐的第四装甲师和第二十八师，以及从莫洛杰奇诺以北的北方集团军群调到明斯克的第一七O、第一三二师）要发挥最大的战略效果，就非常必要采用机动作战战术。第十二装甲师以及第四装甲师（在到达后）在明斯克以南，第五装甲师在明斯克西北要为第四集团军的撤退保持一条畅通的道路。
    六月二十八日晚，莫德尔陆军元帅接替布施陆军元帅指挥中央集团军群。莫德尔暂时仍保留北乌克兰集团军群司令的职务，以有助于从那个地区进一步调来预备队 [ 注：1944年6月28日中央集团军群战争日志。战争日志没有指明撤退的理由，也没有指明这是谁的主意。就作者所记得的，布施对这次撤退感到吃惊，他感到蒙受耻辱。蔡茨勒将军建议他与莫德尔陆军元帅讨论一下，但他以离去而回避了这次讨论。这里没有什么生病的问题。 ] 。司令官的这一调整不仅改变了战地的领导“作风”，而且也改变了中央集团军群和最高统帅部之间的关系。新任司今得到希特勒垂青，这一点很快为人们所感到。中央集团军群作战部感到十分惊讶的是，希特勒对莫德尔陆军元帅提议的所有措施都欣然同意。
图15 白俄罗斯战役(1944年)_2
    六月二十九日，有更多的苏军不断从德军防线上的巨大缺口涌入。在南部，苏军的先头部队抵达斯卢茨克。在北部，苏军在鲍里索夫和列彼利西南的宽大正面上抵达别列津纳河上游。第二集团军派了骑兵部队到斯卢茨克，力图扼守这个据点。现在它接到命令，要在这里阻住俄军的前进，并利用正在到达巴拉诺维齐的部队（第四装甲师和第二十八师）向东北突击以堵住它与明斯克以南的第九集团军之间的缺口。第十二装甲师构筑的闩止阵地（斜切阵地）得到薄鸩部队的加强，顶住了那些向马里纳戈尔卡夹攻的敌军。中央集团军群这时命令第九集团军重新与第四集团军南翼建立联系，并使用将从北方集团军群调来的二个师守住明斯克以南地区。然而，鉴于北方集团军群南翼所处的紧张局势，陆军总部暂缓调动其中的一个师——第一三二师。第四集团军继续向别列律纳河撤退，其两翼受到的敌人压力与日俱增。在北翼，冯·绍肯集群仍坚守着鲍里索夫桥头堡。苏军可能会在更北的地方渡过别列津纳河，突入第四集团军和第三装甲集团军之间的缺口，向明斯克推进。考虑到这个危险，在别列津纳河西岸的第五装甲师的部队作好了向西北方向投入战斗的准备。在敌人的强大压力下，较弱的第三装甲集团军被迫再往西面撤退。第一波罗的海方面军的先头部队突过该集团军和北方集团军群之间的缺口，到达莫洛杰奇诺－波洛茨克铁路线。
    六月三十日，中央集团军群两翼的紧张局势有所减缓，但这只是暂时的。进攻第二集团军的苏军攻占了斯卢茨克。然而由于受到那里弱小的德军的顽抗，这些苏军才被牵制住，未能向巴拉诺维齐或明斯克方向扩大战果。结果，第四装甲师有可能在巴拉诺维齐不受干扰地全部下了车。在马里纳戈尔卡的第九集团军防线没有变化。从博布鲁伊斯克包围圈里向北突围的德军到达离目标一半的路程。在鲍里索夫附近进攻第四集团军北翼并向北推进的第三白俄罗斯方面军的快速机动部队在别列津纳河上继续遭到顽强的抵抗。一支通过别戈姆利向前推进的苏军被第五装甲师的部队赶了回去。然而另一方面，仍在别列津纳河东岸作战的第四集团军主力（第十二、第二十七军）的局势异常危急。虽然韦利尼奇－别列津诺这条主要的退路仍畅通，但是看来第四集团军不大可能在七月三日以前在别列津诺渡河完毕。
    七月一日，中央集团军群的整个形势又有很大恶化，因为第一白俄罗斯方面军的快速机动部队在斯托尔布齐以南从斯卢茨克向巴拉诺维齐－明斯克铁路线突击。这样，敌人在南部实施的大包围开始形成。很明显，敌人会在北部向莫洛杰奇诺发起相应的突击。第二集团军这时在巴拉诺维齐以东投入了第四装甲师和第一匈牙利骑兵师，进攻那些向斯托尔布齐运动的敌军的南翼部队。姗姗来迟的第二十八师也将参加这次进攻。在第九集团军地段上，第十二装甲师把从博布鲁伊斯克突围出来的部队集中起来，送回西面。这时第四集团军的局势越来越危急。敌军在别列津纳河西岸南北夹击，意在切断该集团军主要的退路：别列津诺－明斯克公路。只是花了很大力气才把从切尔文和切尔纳亚夫卡迂回前进的敌军阻住。在别列津纳河以东的几个德国师打回到桥头阵地，因其翼侧和背面都受到很大压力。在该集团军的左翼，鲍里索夫桥头堡在第五装甲师撤到明斯克以东地区后丢失了。第三装甲集团军按计划撤到普罗尼亚－普厉萨地段。
    中央集团军群这时和陆军总部的作战局局长豪辛格将军联系——他代表患病的蔡茨勒参谋总长——把由于俄国快速机动部队西进引起整个形势转危的情况告诉了他，也把在明斯克地区作战的第九和第四集团军不可避免的结局告诉了他。这两个集团军通过斯托尔布齐和莫洛杰奇诺的后方交通线受到了威胁，使原先的希望即仍能通过明斯克向它们增派援军成了泡影。第一七○师只得在莫洛杰奇诺下车。
    七月二日，第一白俄罗斯方面军的快速机动部队如预期的那样到达巴拉诺维齐－明斯克铁路线上的斯托尔布齐。同时第三白俄罗斯方面的先头部队到达维尔纳－明斯克铁路线上的莫洛杰奇诺和斯尔贡。显而易见，俄军企图堵住明斯克以西纳利博克森林区南北的两个狭窄通道。如果德军要拉回仍在明斯克地区作战的第九和第四集团军的部队，并重建一条连贯的防线，那么保持这些通道的畅通就极为重要。为了对付这个危险，莫德尔陆军元帅决定不顾明斯克地区的局势，把他仅有的几个尚能作战的师投入进去，以把明斯克西南及西北的敌军逐回，以此重新打开通道。第二集团军受命继续以第四装甲师攻打斯托尔布齐。第九集团军受命把第十二装甲师从前线撤到明斯克东南，进而西攻斯托尔布齐。第五装甲师随同第四集团军向明斯克以北展开并向西北推进，以打通明斯克－莫洛杰奇诺铁路。
    但是在这同一天，陆军总部接到报告，说第四集团军尚能作战的部队现在已无望到达明斯克地区。交通线已被切断，增派援军也不再能影响明斯克战役。报告继续说，在这种情况下，没有理由继续把明斯克作为据点固守。如果要使保持巴拉诺维齐和莫洛杰奇诺通道畅通的行动有任何成功的希望，就急需调来增援部队。希特勒在听了作战局局长的汇报后同意莫德尔的建议，并批准了他已采取的措施。
    七月三日，随着俄军收复明斯克，白俄罗斯战役进入最后阶段。这一天，俄军在该城东南突破德军仍在坚守的薄弱防线，接着几乎同时从东面和南面进入明斯克。这样，第一、第三白俄罗斯方面军就合围了第四集团军主力，后者仍在力图打回别列津纳河彼岸。
    中央集团军群把它仍掌握的三个装甲师都投进去了，因而仍在明斯克以南战斗的第九、第四集团军的部队才得以在斯托尔布齐退过涅曼河，沿着从明斯克到莫洛杰奇诺的公路退却，路上收容了成千名散兵游勇。一支由原先被陷在博布鲁伊斯克的第九集团军所属部队组成的战役集群，设法到达了汉曼河西岸斯托尔布齐西北。这个集群的中坚是第二十装甲师的部队。第三装甲集团军第九军，在帕拉菲亚诺沃以北抵御从格卢博科耶前来的第一波罗的海方面军的部队。北方集团军群南翼的防线，这时从德维纳河以南波洛茨克以西成弧形弯向后方。在该南翼那边有一个缺口，敌军正通过这个缺口向西运动。波洛茨克已三面受到第一波罗的海方面军部队的威胁。
    尽管如此，希特勒仍然拒不批准撤出波洛茨克据点。他相信从那里发起行动，就可以改变中央集团军群的命运。七月一日，他命令北方集团军群向西南方向进攻。由于只能有两个师执行这一命令，有关的人都认为这是办不到的而拒绝执行。莫德尔宣称，在他看来，不作“这种徒劳的试验”更好。北方集团军群对这一命令激烈的违抗导致了不久以后其司令的撤换，由弗里斯纳将军接替林德曼将军。只是到了七月二日至兰日的夜间，希特勒才最后被豪辛格将军说服，认识到他的计划是无法执行的。这时他才同意撤出波洛茨克。
    尔后几天里，德军在明斯克地区那些仍与敌军接触并在纳利博克森林区两侧为优势敌军所紧追不舍的弱小部队撤向巴拉诺维齐和莫洛杰奇诺。在那里，德军调来并投入了新锐部队，结果重新爆发了激烈的战斗。
    第四集团军被围的部队渡过别列津纳河，继续向西退却，甩掉敌人，打到明斯克以南。在这一“移动的包围圈”里，第十二和第二十七两个军没有成为乌合之众。但是对干第四集团军这些残存部队这种努力自救的英勇举动，中央集团军群所能给予的支援只是空运数量有限的补给。最后一批补给是七月五日空运到明斯克东南的斯米洛维奇。但这以后，已不能再空运补给了，一则因为这时德国空军被迫把机场向后移至更西的地方，二则运输机得不到足够的战斗机掩护。一九四四年七月八日，第十二军代理军长下令放下武器，因为弹药、燃料的奇缺使其士兵的战斗力降到了零，其中有许多是散兵游勇。在这种情况下，鉴于中央集团军群的防线太长，再作抵抗也是徒劳的。

小结
    苏联的官方报道说，一九四四年七月三日第一波罗的海方面军以及第一、第二、第三白俄罗斯方面军的战略性作战行动的第一阶段以收复明斯克而结束。这样，俄军的夏季攻势获得了它的第一个目标：解放白俄罗斯。同时，它把德军防线撕了个大缺口。中央集团军群这时只有八个分散的师，却要在一条长达二百多英里的防线上对付俄军一百一十六个步兵师、六个骑兵师、十六个机械化步兵旅和四十二个装甲旅。几天以后，遵照俄军最高统帅部七月四日发出的把攻势推移过旧俄波边界的命令，俄军诸“方面军”又向前推进。在北面，它们取道莫洛杰奇诺向维尔纳推进；在南面，则经由巴拉诺维齐向布列斯特推进。
    如果我们试图对主宰历时十四天的“白俄罗斯战役”的结果的决定性因素作一总结，那么首要的因素无疑是俄国人能够在攻势中投入强大的兵力。“在一九四四年夏季，俄军在数量、物资和装备上——包括空中——占有如此大的优势，以致它们的行动一点不受限制，也无需精打细算。”这样俄军就能够在宽大正面上同时在多处发动进攻，同时还可以集中兵力攻打那些为取得攻势的深远目标而首先需要摧毁的德军防线。在北部，它们的目的是占领第聂伯河和德维纳河之间的狭长地带，从而开辟通往明斯克和别列津纳河上游的道路。在南部，它们的首要目标是攻取博布鲁伊斯克这个组成德军防线的别列津纳河上的坚固据点，并开辟西通明斯克和巴拉诺维齐的道路。在这两种情况下，留作准备实施纵深作战的快速机动部队从一开始就如此强大，因此担任攻势先头突击的第一、第三白俄罗斯方面军，便可让其相邻的两翼部队继续向巴拉诺维齐和莫洛杰奇诺推进而不会削弱对明斯克的军事行动。俄军快速机动部队的速度超过德军，因此它们不断能赶上、切断、包围那些退却的德军，而且还常常围歼它们。这些德军大部分只能步行。这样，由于敌人有条件不受约束地使用兵力，他能左右事态的发展使德军指挥官听其摆布。德军采取的反措施与俄军攻势的兵力、气势和战略目标完全不相称，也跟不上迅速发展的形势，这就使情况更为严重。
    在这一方面，我们只需回顾一下中央集团军群从一开始指挥军事行动就遇到的困难条件：首先，拉得过长的战线和可用以防守它的部队之间严重不成比例。这意味着防守战线的兵力必然不足，而且也不可能会有任何纵深防御；其次，在防线附近缺乏足够的预备队（只有一个装甲师和三个步兵师）；再次，希特勒坚持建立据点。为此，又得调去六个师。这六个师不能用于机动作战，也就根本没有战术预备队；最后是德国空军的巨大弱点，其行动还受到燃料短缺的进一步限制；这一切已是够坏的了，无论在什么情况下都会极大地影响战斗的实施，可是希特勒发布的指令把事情弄得更糟，他的指令把中央集团军群栓在主要防线的固守上。同时他直截了当地禁止它们准备万不得已时退守的后方阵地，这就不可能进行一场机动防御战。
    俄军以巨大的优势兵力发动了攻势，但德军最高统帅部对这种危险却估计不足，这竟成了它对敌人总估计的重要组成部分。导致这种估计不足的原因很多，特别是它那毫不动摇的信念，即俄军的夏季攻势将针对加利西亚的北乌克兰集团军群，而不是针对中央集团军群。希特勒和陆军总部一直死抱住这个想法不放，甚至从六月中旬开始，这种想法就明显地与俄军针对中央集团军群的部署相矛盾。总的说来，中央集团军群觉察到敌人正在针对它集结大量兵力，也觉察到迫在眉睫的俄军攻势的重点，但是它肯定过高估计了自己的抵抗力量。
    特别要指出的是，中央集团军群坐待战役的来临，期待一旦俄军的攻势开始，它可以按自己对形势的判断放手进行防御战。可是实际情况远非如此。“我只准备打一次以坚守前沿阵地为目标的战役。在整个战役中一直是这样的想法。”但是，与所期望的相反，在最初几天里，在维切布斯克两侧，奥尔沙之北，莫吉廖夫以东和博布鲁伊斯克两侧等地的防线一被突破，为防止整个集团军群的覆灭而采取的唯一办法便是放弃所谓的据点而进行机动防御。这意味着在必要时撤退，并在强大的增援部队的帮助下建立一条新的防线——也许可沿别列津纳河上游。此外，还可尽早从其他集团军群尤其是从有很多预备队的北乌克兰集团军群获得援助。
    中央集团军群于六月二十四日上午第一次提出这些要求，陆军总部承认这些要求很合理。然而，希特勒拒不批准从那些未受攻击的前线地段撤退，他尤其不允许撤出据点。中央集团军群司令布施陆军元帅感到鉴于希特勒给他下达的那些严格的命令，他无权擅自改变其部队的作战目标，因而也不能放手让他的指挥官们进行机动防御。也许应该责备布施，他对希特勒唯命是从，没有一次为了他手下的士兵的利益独立采取行动，用既成事实大胆对抗最高统帅部——他的继任者莫德尔陆军元帅就是这样做的 [ 注：这一观点是与后来去世的冯·蒂佩尔斯基尔希将军的观点相一致。他经常与作者讨论这个具体问题。参看前面的注释。勒里希特的看法要尖锐得多（虽然基本上也是从冯·带佩尔斯基尔希的观点来的），对这一形势的总的判断也说得太过分。想把惨败的全部责任推到中央集团军群司令部头上的做法不实事求是。说中央集团军群司令部“比通常这样一级司令部好对付”（勒里希特的书第116页）也不实事求是。对希特勒来说，公开激烈的反对毫无用处，这只能导致有关司令的免职，正如冯·曼施泰因、克莱斯特和林德曼遭到的命运一样。到1944年，德军指挥系统竟到了由独裁者（同时也是德军最高统帅）一个人说了算的地步。甚至连集团军群的司令也不能反对希特勒直接下达的命令。因此莫德尔陆军元帅总是尽量不让事情走得太远而使希特勒对他采取一种不妥协的立场。莫德尔内心对希特勒并不言听计从。他经常（虽然不是总是）设法得到比布施陆军元帅能够得到的更多的东西，而后者是依赖他的“元首”的。 ] 。诚然，在六月二十五日早晨，中央集团军群重新紧急地请求修改它的作战命令，但只是到了二十六日至二十七日夜间，也就是说又耽误了三十六个小时，希特勒才终于批准逐步向别列津纳河撤退。即使到这时，他仍然坚持固守据点。但这时已为时太晚：第三装甲集团军和第九集团军的大批部队已被歼灭，整个第四集团军成了俄军迅速向明斯克作包围运动的牺牲品。现在回顾起来，毫无疑问，第九和第四集团军的迅速撤退就会腾出支援受到威胁的翼侧所需的预备队。虽然这并不能避免失败，但很可能避免有战斗力的部队的被歼。
    由于希特勒不负责任的拖延，不可能采取局势所要求的那些根本性措施，因而这次战役的整个发展直到中央集团军群的彻底覆灭都是不可避兔的。这样一来，德军在白俄罗斯所遭受的灾难——被歼二十八个师，损失三十五万人——比斯大林格勒的灾难大两倍。一九四四年夏季整个德军战争形势由此而受到的影响更加严重。中央集团军群的覆灭影响到了整个东线，因为它使俄军得以把德军前线中段推到维斯杜拉河和东普鲁士边境，切断了在波罗的海沿岸地区的德军，并在军事上和政治上威胁到德国在巴尔干的地位。一九四四年夏季中央集团军群在白俄罗斯的覆灭是德军在东线末日的开始。


阿登战役

阿登战役（一九四四年——一九四五年）
哈索·冯·曼陀菲尔将军 [德国]
[出自《第二次大战的决定性战役》] 1981
准备工作
   一九四四年秋西线军事态势的发展
   德军的计划
   希特勒的政治动机
进攻的经过
   战役的各个阶段
历史的回顾

准备工作
    从一九四四年八月起，希特勒一直在考虑当年深秋对西方盟军的进攻。因此，有必要概略叙述一下一九四四年八月至十二月十六日进攻开始这一阶段西线军事态势的发展，特别是因为在此期间西线各地区的激烈防御战都必须同这次进攻本身的准备工作联系起来看。

一九四四年秋西线军事态势的发展
    当敌人突破诺曼底科唐坦半岛时，希特勒就叫喊打一场防御战，把敌人牵制在远离西壁防线的地方。这是想争取时间，一来搬取援军，使过去被忽视了的西壁防线进入更有效的防御状态，二来为向德国边境以西的战术性反击创造条件。但是，盟军于七月三十一日一突破阿弗朗什，冲出狭窄的诺曼底半岛，东驱进入抵抗部队寥寥无几的开阔地，他们就能够第一次充分发挥自己较强大的机动性和空中优势。西方盟军夺取了主动权。
    就德军而言，他们既没有阵地，又没有足够的预备队，一刻也挡不住敌人。那几支勉强算得上机动的预备队——有些配备着临时凑合的运输车辆——由于被迫转入了一场机动作战，只好全力以赴进行迟滞敌人的战斗。敌人凭借健全的公路网和整个战区上的空中优势，将这些德军预备队击溃并抛到后边。鉴于敌人的新突破和快速推进，德军不得不一退再退，以期在某个新防区临时建起一道新的抵抗线。八月十三日至二十日，西线部队司令冯·克卢格可以调用的装甲部队的大部在法莱兹被包围，几乎被全歼，此外他就没有可调用的其他装甲师和机械化师，因而要在如此短的时间里补充损失是不可能的。剩下的装甲部队是胜任不了希特勒心目中那种规模的反攻的。一九四四年夏天所能征集起来的几支新部队，装备的是马挽炮，而且作战经验很少。
    在德国西线以南，布拉斯科维茨将军指挥的Ｇ集团军群（第一、第十九集团军），只是在最后时刻，才得到希特勒许可，全部撤出法国南部与西南部，因而又是太迟了。这时，美国装甲先头突击部队已经到达卢瓦尔河下游，威胁着这两个集团军的退路。虽然西线部队司令八月份向希特勒报告说，现在唯一的办法是千方百计加强西壁防线，把德军全部撤到西壁防线的后方，希特勒却拒绝了这个建议。敌军沿瑞士境内汝拉山向夏龙、贝桑松、博恩的前进，使德军必须撤入格雷－朗格勒一线。九月十三日，美国部队突破萨兰堡，进抵洛林。被投入南锡以东地区的第五装甲集团军（冯·曼陀菲尔）所取得的局部胜利，的确成功地填补了第一集团军和第十九集团军之间的空隙 [ 注：冯·蒂佩尔斯基尔希写的《第二次世界大战史》（以后称冯·蒂佩尔斯基尔希著作）第５１８页：“下达给第５装甲集团军的进攻命令与实际相脱离，因此改成了比较切合实际的防御命令，尽量在西边堵住第１、第１９集团军之间的缺口。这在十四天的激战中执行得很成功。到十四天激战结束时，即１０月初，在吕内维尔两侧已建立了一道连绵不断的防线。” ] ，但是却没有——象希特勒所希望的那样——决定性地改变西线这个地区的局势。美军进攻的右（南）翼无懈可击。相反，美军攻势如此之猛，以至阻止其突破便成了Ｇ集团军群压倒一切的任务。为节约使用德军兵力，暂时放弃了希特勒制定的进攻计划，Ｇ集团军群整个撤到孚日。十一月二十二日，梅斯失守，接着第二天，斯特拉斯堡失守。现在，阿尔萨斯南部又失守了。
    在莫德尔陆军元帅指挥的B集团军群守卫的德国西线北段，英国部队于九月四日攻占安特卫普。盟军九月十七日至三十日在阿纳姆的空降作战，使他们占领了马斯河和克尔河上的重要桥梁，为进一步作战提供了有利的跳板，同时牵制住了大批德军；但是，就整个来说，他们的行动是不成功的，特别是因为他们不得不推迟肃清斯凯尔特河口的德军。第十五集团军（冯·桀根）处境困难，只好满足于扼守斯凯尔特河口，结果阻止了西方盟军使用安特卫普港。B集团军群据守地区的美国部队的目标，是扩大他们早已在西壁防线上打开的缺口（在亚琛西南的沃森纳克附近），以此作为越过鲁尔河进攻莱茵河的首要措施。尔后他们就能夺取鲁尔河和乌尔夫特河上的两座大坝。在数周的攻击与反击中，这个企图遭到挫败。
    从九月中旬到十一月在这个地区发生的激烈防御战，在很大程度上一直受到新攻势准备工作的影响。德军最高统帅部作战局战争日志的撰写者说得对：“如果有人把鲁尔河畔的这场防御战看作攻势准备工作的一部分，那么这个部份就是最最困难的部分。”冯·蒂佩尔斯基尔希写道：“西线该地区的这场战斗是防御战中一次惹人注目的成功，其意义超过了它的地区范围。”但是，这场战斗使作战双方在人力、物力上都付出了昂贵的代价。就以盟军来说，这便导致了新锐部队接二连三开到第一线，结果削弱了战术预备队。
    在这同时，东线军事形势紧张，德军不可能派出相当的增援部队去西线。在南面，红军正在向德国发动全面进攻。古德里安将军在提到西线一九四四年秋天的战斗时，说得对；“西线防御工事（大西洋壁垒）的迅速失守，迫使我们在部队几乎不能机动、后方的交通网被炸毁以及制空权被敌人掌握的情况下进行机动作战。当我们的装甲部队还存在的时候，我们的领导并没有在诺曼底进行机动作战。然而在我们的摩托化部队已经被滥用和已经被摧毁的情况下，他们却又迫不得已要进行一场避而不打的机动作战。由于美军司令部的冒失，偶尔给我们提供的良机，我们再也无法加以利用。” [ 注：古德里安写的《装甲先驱》（以后称古德里安著作）第３７３页以及冯·蒂佩尔斯基尔希著作的第５０４页：“德国领导人的举动已经使敌方领导人困惑不解。他们有这样的感觉，即德国人在故意送死。同样，他们也无法理解，德国人在没有空中掩护的情况下，怎么能把装甲师集结在这样一个狭窄的地区。”第５９８页：“在短期内组建强大的新锐装甲师困难之大可从下列事实看出：８月份德国部署在西线的十一个装甲师的实力都是很弱的，每个师不到十辆坦克，总数不超过一百辆。” ]
    然而，直到十月，盟军还没有象艾森豪威尔将军九月初乐观地命令的那样，将败退的德军追击到莱茵河，当然也没有在该河东岸建立桥头堡。盟军在陆上、空中占有的压倒优势本来是足以使德军疲于奔命的，只是补给困难使得盟军没有把艾森豪威尔认为必要的部队全部投入战场 [ 注：蒙哥马利写的《陆军元帅蒙哥马利子爵阿拉曼战役回忆录》第２７４页：“我的运输是建立在距离港口一百五十英里的基础上，可是目前我距离贝叶有三百多英里。……因而事情很清楚，既然我的基地目前在贝叶，我就攻不下鲁尔河。”切斯特·威尔莫特写的《争夺欧洲的斗争》（以后称威尔莫特著作）第566页：“弹药危机如此严重，以至于艾森豪威尔本人通过广播向美国人民发出特别呼吁，要他们多生产快运送。” ] 。所以，开放安特卫普港对盟军来说是十万火急的事情。其实，该港的航道在一九四四年十一月三日已被扫清，头一支运输船队也于十一月二十八日驶进了该港。但是，艾森豪威尔觉得，在安特卫普港可以使用之前，唯一的办法是让德军不得安宁，尽量不给他们在防御阵地上有喘息的时机 [ 注：以下是对１９４４年秋季盟军军事行动的几种批评意见。富勒写的《第二次世界大战（１９３９一４５年）》（以后简称富勒著作）第３３９页：“当时的情况要求后勤方面集中支援陆军……在德国国防军处于混乱之际，单独率领陆军打入德国。……那么，打入德国的这支陆军就能在两周之内把西壁防线和莱茵河这两道障碍打得粉碎；然后，乘敌人混乱之际，又巧妙地抓住当时的时机，拿下柏林。”蒙哥马利著作的第２８６页：“我们向莱茵河推进不是沿一个宽阔正面，而是沿几个互不协同的正面。德国作出什么回答？当我们失去平衡，战线拉得过长时，他们在阿登地区发起了一场单独而又集中的攻势，因而打得我们措手不及。”（同上）第２８６页：“诺曼底登陆之后，我们的战略就乱了套，没有计划；我们行动突兀，互不连贯。”（同上）第２８５页：“我仍然深信，假如我们8月中旬采取了恰当的作战计划，给以充分的后勤支援，我们就能在冬天来临之前夺取莱茵河上的桥头堡，攻占鲁尔河。整个事情要是处理得当，不仅会缩短战争的时间，还会带来这样的可能性：随着欧洲战争的结束，将出现一种政治均势，它要比实际上出现的政治均势更有利于早期的稳定和平。” ] 。不过，由于部队坚韧不拔，德军司令部成功地挡住了敌人，并建立了闩止阵地（斜切阵地），一连几周顶住了敌军不惜消耗惊人的物资而发动的一次又一次的进攻。经过巨大努力，德军最后成功地在德国西部边境筑起了防御壁垒。前几个月的情况已向敌人表明，以种种方式计划发起的小型进攻到处碰壁，而且全然没有为较大战术规模的攻势创造先决条件。因此，敌人现在只好减少压力，调来后方部队，开始为进一步行动作周密的准备。
    希特勒把敌人十月初开始的这种明显的暂缓行动看作扭转西线战局的时机——他大大高估了这个时机。于是，他重又兴致勃勃地复活了向西线发动大规模进攻的念头，并要西线整个作战都服从于这次攻势。千辛万苦建立起来的、还远远没有巩固的新战线，奉命以现有兵力，竭尽全力，坚持到十一月发起预定的进攻——即使（用希特勒的话说）意味着丢城失地，也要这样执行，特别是在南面。
    希特勒对这次攻势寄于很大希望：“堪称本战区甚至可能是整个战争的决定性的转折点。”他甚至认为：“在西壁防线前面证明不可能的事（指打败西方盟军），通过从西壁防线内的进攻，将成为可能。”

德军的计划
    盟军仍然不能使用安特卫普港，他们想迅速突破西壁防线的企图也告失败；所以，希特勒现在开始为他梦寐以求的西线攻势制定详细计划 [ 注：据威尔莫特说，１０月８日，约德尔向希特勒呈送了一份关于１１月底阿登地区向阿姆斯特丹发动攻势的计划草案。 ] 。首先，他估计对了，盟军拥有七十个师，不可能在将近五百英里长的战线上处处都坚守；第二，希特勒指望十一月的天气能结束敌人享有的绝对空中优势，或者至少在德军发动攻势时能大大削弱这种优势。因此，希特勒急切地要赶在冬季开始天气转晴、敌军恢复空中优势之前，发起进攻。他没有征求西线部队司令的意见——事实上也没有跟他商量，就跟德军最高统帅部作战局一起定下了进攻的基本原则。
    由于进攻必须在现有部队很有把握取得突破的地段发起，因此就有必要选择一个敌军地面部队——无论是第一线部队还是预备队——比较薄弱的地段。突破后还要继续扩大战果，直到整个西线局势转而对德国有利。在对西线部队作了彻底的检查，并经过周密准备之后，希特勒关于从西壁防线阵地向敌军防线薄弱地段发动大规模进攻的计划已很有眉目，终于选择了艾弗尔为突破地段，安特卫普港为最后目标。
    十一月三日，约德尔代表希特勒，在莫德尔陆军元帅司令部向西线部队司令、B集团军群和第五装甲集团军发布指令时解释说，攻势必须在现有部队肯定能够取得突破的地段发起。他接着告诉他们，蒙绍－埃希特纳赫地段（艾弗尔）已被选定为最适合进攻的地段，因为那里的敌军已在过去的正面进攻中蒙受了重大损失，力量比较薄弱。而且，该地段的敌预备队已调至第一线附近，补给情况也朝不保夕。因为这个地段敌军的防守兵力相对较弱，又加之敌军不会料到德军会在这里发起进攻（即使真的料到也会不以为然），所以只要进攻完全出敌不意，天气又不利于空中行动的话，德军是可能迅速突破的。突破将使德国装甲部队赢得主动权。尔后，这些部队迅速向前推进，在马斯河畔的列日与那慕尔之间建立桥头堡，再通过布鲁塞尔向西边的安特卫普港快速挺进。可想而知，德国装甲部队只要一渡过马斯河，就可切断那些经由马斯河流域的美国第一集团军的后方交通线。德国装甲部队一到达布鲁塞尔－安特卫普地区，英国第二十一集团军群的后方交通线也会受到威胁，要是安特卫普港失守，这些交通线同样会被切断。
    敌军还没有完全整顿好这个效率很高的港口，虽然它对敌军是必不可少的。但是，这只是个时间问题。到那时，他们仅凭着通过安特卫普港运进来的人员、武器、补给品，就能摧毁德军防御 [ 注：梅里安写的《阿登战役》（以下简称梅里安著作）第２０８页：攻势的开始时间取决于希特勒的忧虑，即：盟军可能很快恢复阿姆斯特丹港的工作秩序，因而又可以充分发挥他们在人员、物资上的优势。正是由于这种忧虑，希特勒才将攻势的开始时间定在１１月中旬。 ] 。要是夺取了进攻的直接目标，那么德军就会切断美国第一集团军和英国第二十一集团军群的补给来源，并在作战中处于极妙的地位。这次进攻如果胜利，将摧毁敌军二十五至三十个师，而且将缴获或摧毁大批各种各样的物资装备。这些物资装备在该地区已堆积如山，是盟军为进攻西壁防线和拟议中的进军莱茵河所作的准备。
    德军在整个进攻方向的突破将由普通第一线师来进行。突破时，进展要迅猛，还要为装甲部队迅速投人战斗创造条件。趁着敌人惊魂未定和一片混乱，德国装甲部队将立即向西挺进。根本问题在于，装甲师向马斯河推进时，绝不能让自己给率制住。他们得绕过防御坚固、不能马上攻下的地区和阵地，还不能让自己由于翼侧暴露而受阻。总之，这些都是一九四一年东线战役中运用得很成功的战术。不过，元首明确下令，要攻占巴斯托尼。
    约德尔在给三位司令官的指示中，提到十一月二十五日为进攻发起日，并说这天的月相最有利。届时将出现新月，夜暗将给部队的展开行动，特别是防备空中侦察，提供进一步掩护。从一开始，约德尔就毫不含糊地指出：“希特勒决心已定，不会放弃进攻的深远目标，不会改变己作出的安排，不会放弃使用现有的部队。”
    约德尔接着概述了有关集团军的任务，分工如下；
    第六党卫军装甲集团军（党卫军泽普·迪特里希将军）将向马斯河畔的列日两侧的渡口及其支流维萨雷河的渡口突进。在列日东部的防御工事上筑起一道坚固防线，再向艾伯特运河河畔的马斯特里赫特与安特卫普港之间的地区挺进，然后抵达安特卫普港以北地区。将有九个师（其中包括四个装甲师）来实现这个目标。
    第五装甲集团军（冯·曼陀菲尔将军）将在列日西面的阿梅和那慕尔之间渡过马斯河，阻止西面的敌预备队沿安特卫普－布鲁塞尔－迪南特这一线进攻第六装甲集团军的翼侧和后方。为执行此任务，本集团军将有七个师，包括四个装甲师。
    大致由七个师（包括一个机动师）组成的第七集团军（布兰登贝格尔将军）将抵抗来自南面和西南面的攻击，保护两个担任突击的装甲集团军的翼侧。其直接目标是抵达马斯河及其支流塞莫伊斯河，然后与卢森堡地区的摩泽尔防线取得联系。为了在更靠后的地区筑起一道坚固防线，该集团军还要设置障碍。
    有六、七个师（大多是装甲师或机械化师）将作为这次进攻的预备队。
    约德尔还告诉三位司令官，为了支援阿登攻势，德军最高统帅部将命令H集团军群从第十二党卫军装甲军防区、鲁尔河畔的锡塔德与盖伦基兴之间以西的桥头堡发动辅助攻势。敌人一旦重兵压向第六党卫军装甲集团军建立的翼侧阵地，辅助攻势便立即开始。
    这次拟议中的攻势的深远目标，引起了传达最初指令时在座的司令官们的某些惊奇和疑虑。有关司令官一致认为，被指派执行这次任务的部队即使真正得到所许诺的兵力，也是不足的。他们的人员、武器、装备、机动性和补给是否足以担负一场冬季条件下对长达一百二十五英里正面上的进攻，是否足以使西侧坚守到完成歼灭二十五至三十个敌军师的任务，司令官们表示怀疑。据约德尔说，德军最高统帅部认为，进攻发起后第二天的黄昏就能抵达马斯河，而三位司令官却认为，鉴于地形十分不利，道路难行，以及现有车辆的一般状况，至少需要四天。他们还担忧，到那时，敌人可能会调来足够强大的部队成功地守住马斯河。因而他们主张，把进攻目标限制到削掉敌军楔入德军埃克斯－拉－夏佩勒（亚琛）防线的突出部，堵住敌人在西壁防线上打开的缺口。他们觉得，最多只能把盟军从鲁尔河逐回到马斯河，或许能拿下列日。约德尔回答说，希特勒肯定不会同意他们的意见，他将拒绝任何这样的建议。他说——如果他是正确理解希特勒的话，“他们建议的这种军事行动，仅仅会推迟不幸日子的到来，不会使西方盟军愿意谈判。”
    在进一步讨论的过程中越来越清楚，德军最高统帅部对现有部队的状况、武器、装备和训练的了解何等贫乏。在讨论中，莫德尔考虑到现有部队，提出了他自己的建议。这就是所谓的“修改方案”。十一月四日讨论过后，希特勒从书面获知，西线部队司令独自也作出了同样的结论。鉴于希特勒计划中指定的部队的规模和部队的一般状况，鉴于对约德尔关于部队人员、实力、补给和机动性所作的许愿能否及时兑现的怀疑，两个装甲集团军最好暂时不要渡过马斯河。突破成功后，应该让他们转向北面和西北面，以使第五装甲集团军的左翼得到马斯河的掩护。但是，据西线部队司令的看法，即使这个温和得多的修改方案，也只有在最初突破赖以掩护的坏天气过去以后，德国空军在决定性时刻至少能提供局部的暂时的空中优势时，才可望获得成功。
    莫德尔和曼陀菲尔并不怀疑，担负进攻任务的集团军事实上会成功地突破美军防线。但他们却强调指出，极为重要的是，两个友邻集团军（北面的第十五集团军和南面的第七集团军）应该拥有足够的兵力来牵制当面的敌军。如果敌人能从不受威胁的地区撤出强大部队，用以对付德军先头突击部队的翼侧，那么，后者的突击力就不可避免地会逐渐削弱，因为随着翼侧拉长，先头突击部队就得抽出越来越多的部队加以保护。其结果必然是，经过几天以后，集中在先头突击部队的兵力就会变得太弱，无法实现其目标。于是，这两位司令官提议，为了支援主攻，第十五集团军应从锡塔德－盖伦基兴地区发起攻击，以使两个集团军能在列日西北的汤格雷斯附近完成合围。这个行动如获成功，将把英美部队包围在锡塔德与蒙绍之间。
    如果形势的发展有利于进攻的集团军，那么在部队很快重新部署之后，德军最高统帅部作战局拟订的对安特卫普的进攻，仍然可以进行。接着展开了一场详细的讨论，因为执行这项计划要求将主攻任务从第六党卫军装甲集团军转到第五装甲集团军，因而需要重新部署部队——虽然还有时间考虑这个问题。
    在与约德尔的谈话中，莫德尔陆军元帅和第五装甲集团军司令强调说，据他们看，执行希特勒的计划，必不可少的是迅速攻占巴斯托尼。他们认为，攻击发起后头两、三天，敌军从北部对马斯河以东两个装甲集团军的反击不会——至少在开始不会——很强有力，第十五集团军就可以牵制住本地区的敌军。他们认为，在敌军第一线师背后，没有相当的预备队可以立即投入战斗。因此他们又认为，第五装甲集团军向马斯河突破以后，遇到的可能仅是些弱小的敌军。另一方面，他们倒认为，南面的敌人很快会有强烈的反应。这就是说，到那时，第七集团军应该为突破成功后向西挺进的德国部队的翼侧（这时的翼侧已大大延伸）提供卓有成效的保护。这就必须阻止敌军有效地使用其预备队来攻击先头突击部队的南翼。然而，第七集团军执行此项任务所拥有的兵力看来不足，就如同其装备和机动性看来不足一样。顺便提一句，第七集团军司令完全同意这些观点。但是在讨论结束时，约德尔声色俱厉地宣布，希特勒的计划已成定局，“不能改变”了。他补充说，已许诺的部队是经过德军最高统帅部作战局仔细计算的，是会及时调来的，还说所有安排都经过希特勒的完全同意。可是，对各种准备工作所需时间的初步计算表明，要遵守十一月二十五日这个进攻发起日期，是绝对不可能的。第五装甲集团军司令所能提议的最早日期是十二月十日。约德尔回答说，对此希特勒“决不会，决不会”同意。
    鉴于希特勒刚愎自用，企图说服他改变这次行动的计划看来是没有希望了，因为计划是希特勒制订的，约德尔又向他们作了解说。现在唯一可行的办法，是建议这样一种行动，其直接目标要小得多，但一俟成功，就能按照希特勒自己的设想加以发展。莫德尔和曼陀菲尔经过十一月四日的讨论产生了著名的“修改方案”。这个方案就被作为他们相反建议的基础。整个十一月份，他们都在探讨用什么办法才能说服希特勒接受他们的建议。可是，希特勒对改变他的计划的一切建议都拒不接受，只是不再坚持最初确定的进攻发起日了。希特勒和他身边的军事顾问们未能认识到西线德军崩溃会有什么后果。他们甚至还无视这样一个事实，即要在现有的时间里——离原定进攻发起日大约只有三个星期——使足够多的部队具备可望夺取这样深远目标的条件是根本不可能的。另外，在如此短的时间里，要就进攻计划的各个部分（诸如时间、炮火准备等）取得一致意见，也是不可能的，因为第五装甲集团军司令在这方面的观点，跟希特勒计划里的观点迥然不同。
    最后一次试图说服希特勒同意改变他的计划，是十二月二日在柏林的德国总理府。莫德尔陆军元帅、第五和第六党卫军两个装甲集团军司令以及西线司令部参谋长韦斯特法尔将军均奉命到场。莫德尔陆军元帅开诚布公、坚信不移地摆出了他的观点。他提出这些观点的依据，是他对现有德军弱点的深入了解，是他对战争第六个年头德军还能有何作为的深入了解。显然，莫德尔和曼陀菲尔的话给希特勒印象较深，特别是他们无可争辨地向他证明，他的计划并不具备成功的必要的先决条件。尽管如此，这许多小时的讨论并没有真正触动希特勒。他拒不允许对他计划的主要内容——目标、主攻方向、部队的编组与使用——作任何重大改变。悬而未决的重大问题依然如故。
    希特勒又一次断然拒绝讨论“修改方案”，硬说它只是个“不三不四的方案”而不予考虑。关于由第十五集团军北翼发动辅助攻势的建议，没有作出决定。也没有作出决定向第七集团军派出增援部队，而许多星期以来进攻前线的所有野战指挥官一直在要求这种增援。要对尚缺少的部队与补给作出有约束力的保证，从而在攻势发起时确实及时进行增援，这也证明是不可能的。最后，西线其他地区是否将发动战术性的佯攻或牵制进攻，如果发动又是什么规模，要得到这方面的指示也证明是不可能的。进攻日期现定于十二月十日。到十二月七日，进攻日期被推延到十二月十四日，最后，到十二月十二日，又定为十二月十六日。
    大会讨论结束后，希特勒留下第五装甲集团军司令又继续讨论了一个半小时，后者并不感到特别惊讶。希特勒已注意到，这位司令官与莫德尔对这个扩大会议的讨论的结果很不满意。现在，冯·曼陀菲尔将军可以向希特勒（随身带着一位武装部队副官）进一步提供一些详细情况。这并未给兵力部署带来任何重大变化；不过，希特勒至少同意了冯·曼陀菲尔的建议，即进攻应在晚上开始，不搞炮火准备。还发布了一项命令，立即提供一部分急需的武器与装备。
    十二月十一、十二日，希特勒把将要参加进攻的部队的指挥官（下至师长级）统统召到吉森（黑森）附近的齐根贝格前哨大本营。与会将军的大多数对德军最高统帅的讲话感到失望，因为他只字未提现阶段准备工作中与他们直接有关的问题，即在进攻前余下的几天里采取什么措施来弥补仍然十分突出的种种不足之处。甚至希特勒自己为这次行动成功而提出的“先决条件”以及“为进攻提供绝无仅有、齐装满员的新锐部队”至今还没有兑现，起码没有达到许诺的、必不可少的程度，虽然西线部队司令不断要求对参战的进攻部队进行加强。
    缺少一位独立于德国武装部队三军之外、其个人影响由于跟希特勒的关系而与三军司令不相上下的顾问，这再次证明是个很不利的因素，特别是在这几个关键的星期里更是如此。
    通过十二月十一、十二日的讨论，司令官们的唯一收获是希特勒对整个敌情所作的分析。这是唯一能掌握整个军事形势的人物所作的全面判断，它似乎表明，完成任务的条件是有利的。
    在进攻地区是否打算使用伞兵和执行“狮鹫”计划的斯科尔兹内特种部队，全然没有谈到。只是在十二月十五日，第五装甲集团军司令才得到了一个关于如何使用这些特种部队的笼统说明。直到进攻开始以后，他才知道这些伞兵的实力和使用的时间与地点。

希特勒的政治动机
    在十二月三日发布的最初指令中，约德尔基本上只谈了那些促使希特勒决定在西线发动如此规模进攻的军事原因，然后，他与三位司令也只是从军事方面讨论了如何实施的问题。希特勒于十二月二日在柏林与莫德尔、曼陀菲尔的谈话中，也只谈了军事方面的因素。但是接着在那天与第五装甲集团军司令的个别谈话中，他却谈了发动这次进攻的政治原因。在十二月十一、十二日召集将军们开的会上，他又不厌其烦地将这些政治原因重复了一遍 [ 注：威尔莫特与冯·蒂佩尔斯基尔希所作的详尽描述，乃是根据对德国将军的审讯，并且正如威尔莫特的一条脚注所表明的，还根据元首形势讨论会的速记报告。本书作者当时坐在希特勒的正对面，可以证实威尔莫特说的话：希特勒既没有拿稿子，也没有拿本子。 ] 。
    他强调说，在那年初秋，有必要对进一步作战作出一个根本性的决定，他不得不下定决心，选择必要的防御作战的重点。他毫不怀疑，德国必须继续保卫自己，他的顾问们完全同意他的观点。德国所有的敌人都一再要求德国“无条件投降”，德国如果还想与他们或者分别与东、西方谈判，这纯属是妄想。他认为，只要现有的预备队用得果断而有效，防御重点转到西线将为德国提供机会，在西方盟军还没有抵达莱茵河之前，给他们“一次有力的打击”，特别因为他预料盟军将继续大力向莱茵河挺进，并越过它。希特勒继续说：“在整个世界历史上，从来没有过象目前敌视我们的那样的联盟，成分那样复杂，而各自的目标又那样分歧。一方面是极端的资本主义国家，另一方面是极端的马克思主义国家。在资本主义国家中，一方面是垂死的世界帝国——大不列颠帝国，另一方面是一心想继承其衣体的‘殖民地’——美国。美国决心取代英国在世界上的地位。苏联急着要染指巴尔干、达达尼尔海峡、波斯和波斯湾。英国急于要保住它的不义之财，保住它在地中海的实力。这些国家已经在争吵不休，他们的对抗显而易见在随时增长。如果德国现在能给以极沉重的打击，这个人为地联合起来的战线将随时霹雳一声地垮台。最后，当一方或另一方承认谁也打不赢时，战争就告结束。我们在任何时候都要让敌人知道，不管他们怎么样，他们决不能叫我们投降。决不能！决不能！一次成功的战术性进攻，无论如何，将使盟军的计划长期受到挫败，迫使盟军面临首先得在他们的政治领袖之间展开讨论的问题。正因为如此，军事领袖将再度遇到致命的延误，而来不及采取必要的对策。
    但是，希特勒的确承认，安特卫普这个目标是有点冒险，或许是现有部队及其条件力所不及的。不过，他还是决定孤注一掷，因为德国需要一个喘息的机会。他希望通过这次攻势——尽管异议纷坛，他对其成功深信不疑——再次夺回主动权，为发展和使用新式武器赢得时间，为盟军阵营的预期分裂争取时间。
    希特勒根本认识不到把加拿大同英联邦长期联结在一起的纽带的力量，他贸然宣称加拿大将第一个从欧洲大陆撤走其军队。“一场防御战只能推迟结局的到来，并不能改变整个局势。”对此只有一个办法：把剩余一切都押在进攻这张牌上。从这样一个目标考虑，他认为眼下西线比东线的机会要好。比起东线来，西线的距离较短，运送必要燃料的代价较低，重要战略目标处在现有兵力、兵器更容易达到的地方。而在东线，战争需要在截然不同的条件下进行。
    另外，他认为英国人和美国人不是红军或苏联政治领导人那样的强硬对手。他相信，英国人即将山穷水尽，而美国人如果看到事态转而对他们不利，很可能垂头丧气。“要是我们成功，我们将粉碎敌人的半个战线，那时候我们看吧。我不相信敌人能长期抵抗我们那时具有的四十五个德国师。”那时西线形势将暂时稳定下来，这将使他能抽调部队到东线受到威胁的地区。“我们将肯定主宰自己的命运。”
    希特勒不但重视党内领导人、前线和大后方的心理作用，而且还重视同盟国家的舆论和军队的心理作用。他决心“永远地削弱西方列强的心理”，希望以此动摇敌人大获全胜的信心，使他们放弃要德国“无条件投降”的要求，叫他们更愿意通过谈判实现和平。希特勒在演讲结束时宣布：“我决心采取这次行动，即使要冒最大的风险，即使敌人在梅斯两侧的反攻和向鲁尔河的强攻将使我们丢失大片领土与阵地。”这句话尤其能表明希特勒的顽固不化。他固执自己的先入之见，甚至不惜放弃他寸土不让的通常原则。十二月二日，他还不厌其烦地讲起了他的政权与德国人民之间牢不可破的纽带。

进攻的经过
图16 阿登战役(1944年)
图16 阿登战役(1944年)
    十一月的头两周，Ｂ集团军群只须对付埃克斯－拉－夏佩勒（亚琛）以东、维泽伦与施托尔贝格之间的进攻。进攻虽是局部，然而异常持久，因而给双方造成很大损失。预期的越过鲁尔河对莱茵河的大规模进攻，于十一月十六日开始，在以后几周里扩大到整个盖伦基兴－埃施魏勒－施托尔贝格地区 [ 注：威尔莫特著作的第５６８页：“进攻最后于１１月１６日发起时，二千五百架美、英轰炸机进行了有史以来最猛烈的轰炸，向德军前沿阵地与预备队阵地投下了九千四百多吨高爆炸药。轰炸精确而又猛烈，但德军构筑有良好的防御工事。德军虽然搞得惊恐万状，但很快镇静过来又斗志旺盛地迎战。” ] 。但是，英美部队还是没有突破，德军防线仍然完整无损。在各主要遭攻击地段由于德军兵力部署不均，加上英美部队不断发动进攻，时常出现危险局势，德军只好动用那些留作攻势时用的预备队。此外，还推迟了已被指派参加攻势的部队的撤离，消耗了他们的战斗力。甚至在某种程度上还妨碍了小分队的换班与补充。
    但是，尽管条件明显不利，希特勒仍然坚持进攻阿登的计划。德军的这一最后攻势开始于一九四四年十二月十六日。战斗持续了几个星期，可以分为几个阶段。为了更好了解整个战役，特开列如下：
    十二月十六、十七日：第五装甲集团军旗开得胜。但预期的领土占领并未完全如愿以偿，尤其在右翼；蒙绍－马尔梅迪地区有些小胜。
    十二月十八、十九日：当地盟军预备队开始投入战斗；特别是他们对第六党卫军装甲集团军北翼和第七集团军南翼的突击，引起了德军的忧虑。敌人成功地守住圣维特。
    十二月二十日：第六党卫军装甲集团军与第七集团军的形势明显恶化，沿整个进攻方向的军事行动大大落后于计划日程。
    至十二月二十四日：进攻正面的中央（第五装甲集团军）又取得进展，较弱的先头突击部队暂时推进到迪南特以东约三英里处。在此阶段，巴斯托尼仍攻不下来，为攻克该城，不得不投入部分先头突击部队，这就不可避免地而且正如结果所表明的那样致命地影响了向马斯河的推进。
    十二月二十一、二十二日；天气转晴，敌人强大的空中行动开始。
    十二月二十三日：守在巴斯托尼城内的敌军得到了空投补给。
    十二月二十四、二十五日：局势改观，地位开始变化，进攻者变成防御者。第五装甲集团军也被迫转入防御。
    十二月二十六日：敌人突破巴斯托尼包围圈。至此，进攻已失去一切意义，但希特勒仍责令继续进攻巴斯托尼——严禁撤退。
    一九四五年一月三日：盟军发动反攻。激战中，敌人得到空中的有力支援，向德军先头突击部队的翼侧推进。德军被围的危险开始形成。
    一月十日：德军形势笈笈可危。对他们来说，阿登战役现已成为一场艰苦的后卫战，人员物资损失惨重，补给递减，燃料奇缺。

战役的各个阶段
    就第五装甲集团军而论，这次准备周密、执行坚决、不搞炮火准备的进攻却获得了圆满成功。遵照命令，没有攻打位于中央的施内－艾弗尔阵地，然而完全突破了右翼的敌防御阵地。在左翼，第六十六军没有取得多大进展，因此不可能很快包围施内－艾弗尔阵地，虽然这是进一步向圣维特推进的必要的先决条件。圣维特作为多条公路的交叉点，其在右翼的重要性类似左翼的巴斯托尼。这里的任务之所以比较艰难，是因为第六党卫军装甲集团军的左翼部队进展缓慢，敌人仍然能向第六十六军的暴露翼侧猛烈开火，而且他们也没有忽视这种机会。第六党卫军装甲集团军的进攻并不很成功；它的一支装甲部队突破敌洛希姆阵地后直插到了马尔梅迪地区，也毫无实际意义。事实上，这支部队自己很快陷入被切断的危险，其迅速推进对第六党卫军装甲集团军的其他地段毫无影响。
    第六党卫军装甲集团军在北翼和中部发起的进攻，开始时取得了一些小的局部胜利，但到十二月十八日就停滞不前了，几经努力仍无进展。另外，第六党卫军装甲集团军完全理解错了自己的主要任务，让强大部队被牵制在埃尔森博恩－克林凯尔特地区。考虑到第六党卫军装甲集团军的真正目标，这里进行的激战毫无意义。战斗造成严重损失，不得不投入越来越多的部队。最后还是一无所获。这里，该装甲集团军距离鲁尔河畔强大的美军防线太近。正是从这个地方，遭受压力并多处被迫后撤的盟军防线可望得到而且事实上也得到了迅速的支援。根据希特勒的命令，十二月十六至十七日的夜间空降了一支伞兵部队（冯·德·海德特），这对本地区的整个形势以及附近第五装甲集团军的形势，不起半点作用。真正的空降区应在马尔梅迪以北，这也只适合封锁北面的突破之敌，而Ｂ集团军群却偏要选择克林凯尔特地区，企图粉碎那里被认为非常坚固的防御。
    总之，事情已经十分清楚，希特勒摆在右翼的并要使之在攻势中起决定作用的第六党卫军装甲集团军，已不可能迅速到达马斯河。第五装甲集团军的右翼部队也落后于计划日程。敌人受到从第六十六军抽调出来的部队的新攻势的压力，干十二月二十一至二十二日的夜间撤出圣维特城，占领了城西高地上的阵地。
    第五装甲集团军毗邻的两个军（克吕格尔将军指挥的第五十八军和冯·吕特维茨将军指挥的第四十七军），跟向南进攻的右翼部队一道，在渡过奥尔河以后突破了敌军防线，为向西挺进创造了必要条件。十二月十六日晨，该防区着手在达斯布尔格架设急造桥，到十六点第一批坦克驶过奥尔河。但是，他们前进得极其迟缓，这是因为达斯布尔格至克莱夫的公路被德军秋天撤退时投下的树干层层拦住。桥上以及公路上的交通阻塞进一步引起延误。
    十二月十七日，第五装甲集团军左翼的第二装甲师在克莱夫火车站渡过克莱夫河。不久，就不再出现值得一提的抵抗。它左边的友邻部队（第七集团军第五伞兵师）也打过克莱夫河，为通过威尔茨进一步西进创造了条件。在这两个集团军的接合部，敌军防线似乎有个特别薄弱的地段。这可帮了大忙，因为第五装甲集和军的南翼也在继续顺利向前推进。然而，尽管取得初步胜利，缺少工兵的第七集团军直到十二月十八、十九日才在奥尔河上架起五座急造桥。该集团军司令部看得对，在那本该攻敌不备的关键时刻贻误时间势必葬送原来就十分渺茫的成功机会。看来，随着第五装甲集团军越来越远地向西推进，为其已拉长的翼侧提供保护似乎是不再可能了。
    十二月十八日，前面提到的路障和交通阻塞造成了严重后果。直到十二月十八日九时，装甲教导师才开始横渡克莱夫河，黄昏到达尼德－万帕赫，夜间向巴斯托尼以东的马格雷特推进。第二天，该师接着向巴斯托尼挺进。同一天，打进内费和瓦尔丁。但是，虽有第二十六人民步兵师支援，该师还是打不进巴斯托尼。要是第五装甲集团军将第四十七装甲军的全部兵力都用以攻打巴斯托尼，那就意味着停止进攻，事实上早在十二月十八日就放弃了进攻意图，特别因为该军的右翼友邻部队第一一六装甲师正在进攻霍法利泽。该集团军于是命令第二装甲师攻占巴斯托尼西北面的诺维尔，然后毫不迟缓地继续向西推进。
    装甲教导师的一部分部队奉命支援第二十六步兵师攻打巴斯托尼，而另一部分部队准备经过巴斯托尼西南的西布雷特向西挺进。但是，装甲教导师眼下的形势发展不妙。糟糕的通路使该师仍进一步受阻。另外，第二十六步兵师在巴斯托尼东北的比佐里当面发起的进攻陷入僵局。第五装甲集团军可用以执行两项任务——向马斯河推进与保护漫长的南翼，同时包围巴斯托尼——的实有兵力甚至在进攻开始之前就被认为不足，所以巴斯托尼的失败就更加不可避免。攻势展开前担心的事情现在发生了：坚守巴斯托尼反而促使敌人把这个地区变成发动决定性反攻的跳板，越来越多的敌军被派了进来。
    十二月二十日，第二装甲师到达诺维尔。午夜，占领了位于巴斯托尼与马尔什中间的奥特维尔，完好无损地夺下了乌尔特大桥。他们留下了一支掩护部队，继续向西推进。十二月十九日晨，右面友邻部队的第一一六装甲师逼近霍法利泽。正午，该师的侦察营到达诺维尔西北偏西约四英里处的贝托格尼。十二月二十日，面对敌人的顽强抵抗，进攻巴斯托尼没有取得进展；包围圈被延伸到西北面，但是集团军群仍坚持要拿下巴斯托尼。十二月二十一日，天气略微放晴，云层向四周散开，这足以使敌方第一批战斗轰炸机飞临两个装甲集团军的战地上空，虽然一时为数不多。由于缺少燃料，第二装甲师进展甚微。十二月二十一日，他们只好尽量把乌尔特河上的桥头堡延伸到奥特维尔以北的唐尼维尔。在向马斯河推进中，装甲教导师抵达摩埃特。侦察营在一个工兵营的增援下，在第二十六步兵师经过激战占领西布雷特之后，抵达蒂勒特－热里蒙特－昂贝卢普（都在去圣休伯特途中）。对巴斯托尼以北和以东的进攻宣告失败。除了城东尚普斯与塞农尚普斯之间的一段以外，已经完成了对巴斯托尼的包围，虽然用的都是战斗力不强的部队。十二月二十二日，第二装甲师的坦克因为缺油而动弹不得。他们没有足够的力量拿下马尔什周围防守森严的高地。就在同一天（十二月二十二日），有一集群仍然留在闩止阵地（斜切阵地）上，而该师其他部队成功地占领了哈吉蒙特和翁（位于罗什福尔与马尔什中间）。还是在这一天，英美空中活动明显开始增加。然而，装甲教导师继续向圣休伯特移动，并于夜间攻克该城。在这同时，第七集团军报告说，第五伞兵师当天数次受到来自南面的攻击。
    十二月二十三日，盟军的一支空中运输队开始给巴斯托尼的守军提供补给。现在，包围巴斯托尼的德军本身在某种程度上不得不转入守势。在突破地区中央（即第五十八装甲军防区）第一一六装甲师被投入乌尔特河北面，因为其右翼的友邻部队还在乌尔特河畔作战。但是，在十二月十九至二十日的夜间，据报道，位于贝托格尼西北约三英里处的乌尔特河大桥被摧毁，以该师现有的修理工具最早也要到十二月二十日黄昏方可修复。因此，遵照集团军司令部的命令，该师当夜就停止前进，调转队伍，经霍陆利泽前往萨姆里（在霍法利泽西北面）。十二月二十日一早，该师便攻克萨姆里。黄昏时到达多尚普斯，但穿过索伊－霍顿公路的进攻未取得进展。由于第五十八装甲军也要向前移动，第一一六装甲师奉命于十二月二十二日与敌军脱离接触，通过拉罗什沿乌尔特河南岸向西北运动，以便同在这期间大大向前推进了的第二装甲师取得联系，协同作战。索伊－霍顿地区和乌尔特河以北地区。将在第二党卫军装甲师的支援下，由第五六○人民步兵师加以掩护。第二党卫军装甲师正挥戈而至，直奔霍法利泽北面的泰勒斯。
    当第二装甲师于十二月二十二日突破了敌人哈吉蒙特附近、马尔什与罗什福尔之间的闩止阵地（斜切阵地），当晚又攻占了阿松维尔和雅莫迪内以后，看来似乎已经终于赢得了向马斯河上迪南特胜利进军的初步条件，虽然还有来自北面和南面的威胁。这次挺进含有某种冒险成分，因为这是由第一一六装甲师和第二装甲师西进的先头突击部队在狭窄正面上进行的战斗缺乏宽度。到这时，第六党卫军装甲集团军和第七集团军已陷入困境，转攻为守。马尔什以东的敌人对第一一六装甲师的抵抗是顽强的，对第七集团军的压力也在与日俱增。不过，要是德军攻下巴斯托尼，守住南翼，并及时向突破地区增调能征善战的部队，那么仍有可能利用第五装甲集团军各装甲师所取得的胜利发展战果。一旦到达马斯河，仍有可能让落在后头的北翼部队和第六党卫军装甲集团军通过调头北上，重新运动起来。
    十二月二十三日，挺进中的第二装甲师不得不一而再、再而三地自卫还击北面敌人持续不断的压力，结果是被迫抽出部队保护其北翼，例如在马尔什以西的霍格尼和哈维辛。那天，这个师的侦察营到达迪南特以东的富瓦圣母院。该师后续而来的其他部队开头也进展顺利，可是不久，就不得不自卫抗击北面和西北面敌人日益增强的压力。结果，进展缓慢下来。它被迫分成两部分在康纳克斯周围地区进行防御。在这同时，由于缺乏燃料，后来又缺少弹药，该师的战斗力受到削弱，最后被优势的敌军压倒。
    十二月二十三日午夜，装甲教导师攻占罗什福尔。派往南面的侦察营发现，利布拉门特被强大的敌军据守着。其左翼的友邻部队正在巴斯托尼西南的沃克斯－莱斯－罗西埃雷地区鏖战。
    十二月二十四日，装甲教导师的侦察营到达罗什福尔与迪南特之间的西埃格农。下午，德军占领西埃格农。敌人频繁的空中活动极大地妨碍了德军向远在西部作战的先头突击部队提供种种补给。北面敌人的压力在继续增长，他们击退了在马尔什以西作战的第二装甲师的部分部队。由于缺乏燃料，第九装甲师停止前进；于是，第二装甲师不能再指望来自那个方向的援救。
    第五十八装甲军企图突破美军在索伊－霍顿－格朗梅尼尔的防线向西北推进，可是失败了。在西北面、敌人巩固了阵地，反击日趋频繁。
    十二月二十五日，巴斯托尼的第五装甲集团军陷入守势，它拥有的兵力、兵器不足，已不能继续攻城，虽然德军最高统帅部还是要他们进攻。十二月二十六日，敌装甲部队从西南面突入城内，至此德军对巴斯托尼的包围宣告破产。德军在巴斯托尼的失败对罗什福尔与马斯河之间这一作战区的影响越来越被感受到，因为装甲教导师和第二装甲师用了三天才绕过该城，原来打算从后面支援第二、第一一六装甲师的元首警卫旅也不得不转向巴斯托尼，参加攻城战斗。虽然到十二月二十四日，一个装甲师确已推进到马斯河迪南特以东三英里左右的地方，但是直到十二月二十五日整个形势的发展表明，这只不过是个局部胜利。这一来，第五装甲集团军即使在马斯河东岸取得进展的希望也随之破灭——除非能迅速调来援军，空中形势好转一些，并采取措施改善十分不足的燃料补给。燃料补给如此之糟，以至在进攻一开始，很大一部分支援炮兵只得被丢在阵地上。对巴斯托尼的进攻一发起，德军就痛感到没有这部分支援炮兵不行。十二月二十五日，第二装甲师陷入十分困难的境地，特别是由于缺乏燃料，该师大批部队不得不停在前往第一线集群的路上。只有一些兵力单薄的部队得以向前推进。奋勇作战的侦察营现被敌优势部队压倒。面对敌人不断增长的压力，第二装甲师的大部只好撤出罗什福尔地区。与此同时，第四十七装甲军也陷入守势。
    十二月二十四日，天气更加转晴，这是具有决定性意义的，因为敌机可以大批出动，进行空中攻击。他们对公路、铁路进行地毯式轰炸，使已经供不应求的德军供给机构几乎瘫痪。德国部队的机动性和德军领导人的活动能力顿时消失。冬雪初降，天气冷得多了。
    第五装甲集团军司令力图得到关于继续作战的明确指示，可是徒劳无益。攻势明显越来越弱，西线部队司令企图说服希特勒在盟军能够大举反攻之前停止一切进攻并撤出德国部队。他指出，现在即使“修改方案”也行不通了，因为无论是援军还是补给品都不能按要求的数量迅速调来。可是，希特勒对他的建议仍嗤之以鼻；他决心，只要一完成他计划的下一步——阿尔萨斯攻势，就从德军至今能够占领的阵地上对马斯河重开攻势。十二月二十五日傍晚，收到希特勒的特有的命令，它全然无视已经发展了的形势，指示第五装甲集团军倾巢出动，夺取马尔什周围的高地，同时答应从第六党卫军装甲集团军下属部队里抽调两个师来。这些许诺的援军何时能到，不得而知。可是，天气已经好转，而第九装甲师只有一些兵力单薄的部队在准备战斗。希特勒为他的决定辨护说：“阿尔萨斯攻势将迫使巴顿撤回为对付这场攻势而正在援救巴斯托尼的大部分部队。这样，阿登攻势南侧的压力就会减少，我们就可放手地再度向北推进。”
    第五装甲集团军争夺巴斯托尼的战斗进入最后阶段。在随后的几周里，它成为这次未遂攻势的尾声和双方损失惨重、浴血苦战的中心。一个师接着一个师顺利地被调到巴斯托尼地区，投入攻城战。一度，德军投入巴斯托尼的兵力达两个军部、九个师。第六党卫军装甲集团军迫不得已将部分兵力拨给第五装甲集团军，于是德军的进攻计划彻底完蛋。因而，在非常困难的情况下，巴斯托尼防御战就成了西方盟军防御计划的决定性胜利。一九四五年一月三日，敌人发动反攻，最终结束了德军的夺城行动。
    西方盟军从南北两个方向向霍法利泽地区实施的这次反攻，旨在切断西部的全部德军，但是没有获胜。大雪使作战不得不主要在公路上进行。幸有在俄国作战的多年经历，德军比较适应这种环境。结果，他们在浴血奋战的后卫部队的掩护下，按照计划，赶在敌人一月十六日在霍法利泽周围完成夹击之前，实施了极端困难的撤退 [ 注：威尔莫特著作的第６０７页：“德国人有在俄国长期作战的经验，他们训练有素，装备精良，在艰苦的冬季作战中使进攻者每前进一步都要付出很高的代价。” ] 。但是，因缺乏专门的抢修设备，再加上燃料供应远远满足不了作战部队的需要，不可避免地要毁掉或抛弃大量有价值的补给品和装备。当部队得知所有党卫军师在撤退的头几天就撤出了前线时，他们的精神和士气也受到了沉重打击。虽然目的是为了休整和重新装备这些党卫军师以便参加其他地方的作战（后来他们确实被调往匈牙利），但是这个决定却给陆军部队留下了极坏的印象。他们认为，这是让他们单独来执行这未遂攻势中困难最大、代价最高的那部分任务。从心理作用来说，这是个很大的错误，进一步破坏了德军最高统帅部在陆军中的威信。
    当德军一月底回到原来的出发阵地时，他们发现，尽管他们一再要求，根本没作出安排来补充他们消耗了的战斗力。他们没有足够的弹药补给，没有装备物资去巩固阵地，也没有任何增援。
    希特勒亲自指挥和掌握的执行“狮鹫”计划的斯科尔兹内特种部队也被投入战斗，但对战斗进程影响甚微，因为这个消息很快被敌人获知（十二月十七日），没有造成敌人多大混乱。他们的计划还未完全开始就破产了。

历史的回顾
    可以同意富勒少将的观点，即这次进攻计划在战略上是无可非议的。但是，其军事成果却是零。除了参战德军力量不足和补给机构不力之外，造成失败的还有以下两个决定因素：第一，敌人对攻势的反应比德军最高统帅部预料的迅速，他们立即采取了有力对策；第二，不但在战场上，而且在德国本土纵深处，敌人都无可置疑地掌握着制空权。
    盟军最高统帅部对攻势作出了迅速有力的反应 [ 注：本书作者同意梅里安的观点。他高度评价了以艾森豪威尔为首的盟军领导集团卓有成效的配合。 ] 。当德军攻势于十二月十六日突然开始时，盟军立即停止其他地区的一切进攻，当天就派遣两个步兵师抵抗第六党卫军装甲集团军，两个装甲师分别抵抗第五装甲集团军的两个翼侧。其中一个装甲师即美国第七装甲师很快派出部队，在圣维特投入战斗。另一个美国第十装甲师阻止了第七集团军的前进，并将部分部队调到巴斯托尼的前面。十二月十九日拂晓，美国第十装甲师第二装甲战斗团为抵挡德军对该城的进攻，打得几乎全军覆没；正在这关键时刻，美国第一○一空降师赶到巴斯托尼。美国第一集团军和第八军仅拥有战术预备队，他们只能遂行战斗撤退任务。要等调来足够的预备队，他们才能站住脚跟，最后发动反攻。这不是一次有准备的撤退，因为他们没有占领某些适于撤退的地形；不过，作为一次牵制性撤退，它倒是成功的。虽然抵抗一再中断，却减慢了德军的前进速度。另外，敌人在圣维特内外的胜利以及对巴斯托尼的坚守，使这些地区的战斗变得对他们有利。他们牵制在这些地区的德国部队比预料的还多，结果别的地方就不能使用这些部队。因此，这次行动就为封锁南、北两侧突破的德军发挥了巨大作用。
    巴斯托尼守军通过积极防守，将西进的装甲教导师和第二装甲师阻滞了三天，还牵制住了一些其他部队，使之不能参与主要目标——向马斯河推进。这使第五装甲集团军（以及第一一六装甲师）不得不比原计划还更远地向南进行规避，结果造成了进一步的拖延。
    敌军决定立即停止其他地区的一切进攻，这确是反击德军攻势的一个重大步骤。其结果是，他们能够集中异常强大的兵力，迎击进攻的德军。从十二月二十日起，防御作战以及后来的反攻均实行集中指挥，整个防御部队由蒙哥马利陆军元帅负责指挥。为此，美国第一集团军从属于英国第二十一集团军群。希特勒原来预料盟军军政领导人之间将出现的异议被杜绝了，虽然艾森豪威尔跟他的将军们之间还存在着某些意见分歧 [ 注：威尔莫特著作的第５９１页：“所以作出这个决定纯属作战上的需要。艾森豪威尔在作决定时，没有意识到它会招致布莱德雷和他的参谋们——并最终招致美国部队和国内人民——多么强烈的不满。”同一出处的以下言论也很发人深省：“布莱德雷说，‘完全应该让位于北部的那个集团军群暂时负责指挥所有进行突破的集团军’。但他又说，当比德尔·史密斯１９日晚上给他打电话时，他回答说：‘当然，要是蒙蒂（指蒙哥马利———译者）指挥的是个美军司令部，我就会完全同意你的意见。’在布莱德雷司令部里，人们以为这次指挥的变动是丘吉尔‘炮制’的……可是，艾森豪威尔说得一清二楚，首相直到决定作出后才得知这一变动。”在谈到英美之间的这一紧张关系时，蒙哥马利在其著作的第２６３页写道：“从那时（１９４４年７、８月）起直到战争结束，英美部队之间总是有些‘情绪’。巴顿不时发表一些不利于团结的议论。他在阿尔让当受到布莱德雷的阻拦时说：‘让我开到法莱兹，我们就把英国人赶回海里，再来一个敦刻尔克。’”蒙哥马利在其著作的第２６３页又说“诺曼底开头的这种麻烦，后来变成风暴，有时简直要毁掉盟军这只船。” ] 。
    蒙哥马利上任后便发现，只要德军在马尔梅迪与马尔什之间突破，打开通往西北以及布鲁塞尔、安特卫普的道路，西方盟军就会陷入真正的危险局面。因此，他把防线从斯塔韦洛特延伸到马尔什，并为反攻准备了强大部队。
    作出把盟军指挥权集中在一个人手里的决定是很及时的，因为战斗正在急剧地失去控制。除去突破地域的南、北两翼，在该地域几乎没有一条协同一致的防线 [ 注：威尔莫特著作的第５８５页：“第２８冲锋队的士兵络绎不绝地从奥尔河赶回来。他们带来了……悲惨的消息，说团一级的防御工事已经土崩瓦解。” ] ，美国第一集团军的军事行动便成了一系列单个的阻滞行动。蒙哥马利为恢复形势所作的贡献在于，他将一系列的孤立行动串联成一场有明确计划性的浑为一体的战斗。正因为他不同意进行不成熟的零敲碎打的反击，美军才可能聚集起预备队，挫败德军扩大突破口的企图。但是，正当这位总指挥需要预备队加强他的西翼时，防守防线的北段却用了六个美国师（美国第一集团军半数兵力）的大部。盟军一九四五年一月三日的反攻来得太快，没有摧毁德国的进攻力量，虽然这本来无疑是可能的。反攻只取得局部成功。敌人不得不再次艰苦奋战，重新夺取他们已经为之战斗过的领土。
    就德军方面的态势发展而言，使局势逆转的是敌人的空中活动。当十二月二十一、二十二日天气转晴时，英美空军完全控制了德军补给线。尽管德国空军飞行员作了最大的自我牺牲，还是无能为力来减轻地面部队的负担，这些来自空中的猛烈袭击使作战部队最急需的弹药和补给品的输送进一步灾难性地被耽搁了：为隐蔽起见，补给仓库大都设在莱茵河东岸。在这方面，燃料补给尤其受影响。因此，从一开始，进攻部队的燃料简直是用了今天就没有明天的 [ 注：富勒著作的第３４８页：“阿诺德将军写道：‘美国陆军航空兵，飞上了天空，在数量上占有很大优势。我们数百架飞机的航向直指德军的补给线。冯·伦斯德就是要通过这些补给线给军队运送补给品，以便能够继续进攻，或者在此固守也好。以后的行动无论如何也不能削弱。我们准备把战场孤立起来。’”威尔莫特著作的第６０３页：“美英空军四天就出动了一万五千架次，不仅袭击了阿登地区的交通运输线，还袭击了整个莱茵兰地区的公路、铁路与机场。”梅里安著作的第２０１页：“一千七百多吨炸弹投在圣维特……为直接支援地区作战，战术空军航空队出动了三万多架次以骚扰德军，这使德军进一步遭到破坏。” ] 。至于说补给品，战斗地域实际上已经孤立无援。
    从德军角度进行回顾，可以得出以下结论：展开地域和进攻发起地域选得都正确。选择的进攻时间和第五装甲集团军发动进攻的方式均适合当时情况，也都正确。敌人的情报与空中侦察没有察觉部队展开的准备情况。采取的伪装措施证明是行之有效的，虽然直到进攻前一天才通知有关部队是担风险的。无论战略上还是战术上，都达成了突然性。
    尽管有这些有利因素，进攻仍未成功，这必须归咎于德军最高统帅部的以下错误：德军最高统帅部没有及时地将赋予给第六党卫军装甲集团军的主攻任务转交给第五装甲集团军，以便恰到好处地利用后者的胜利发展战果。后来，在仍有可能采纳所谓“修改方案”的时候，德军最高统帅部仍然不作变动。第五装甲集团军的强攻由于两个友邻集团军没有取得初期的胜利而失利。还有，当进攻明显已成败局时，却不及早鸣金收兵；当战而不胜需要作出新决定时，又迟迟原地不动。另外，现有人员、物资的数量远不足以使攻势向纵深发展。
    当第六党卫军装甲集团军发起的攻势失败，而第五装甲集团军的进攻告捷并呈现出突破之势时，主攻任务本应立即转交给第五装甲集团军，因为第六党卫军装甲集团军已大大落后于它的计划日程。可是，前线司令官们提出的这种建议都被置若罔闻。
    遵照希特勒的计划，担任主攻的是北面第六党卫军装甲集团军，担任预备队的装甲部队也是据此而进行部署的。早在十二月十八日，莫德尔陆军元帅就建议，担任预备队的师（或者其中一些）应用来利用第五装甲集团军已取得的胜利发展战果。但由于政治原因，希特勒急干要让“他的武装党卫军”发起决定性的打击。因此他坚持，派往前方的那些师应呆在主攻地段以北，以便让党卫军司令泽普·迪特里希再有一次机会 [ 注：威尔莫特著作的第６０９页：“冯·伦斯德后来说道，这个决定是一个根本性的错误，它使整个攻势失去了平衡。” ] 。最后第二、第十二党卫军装甲师倒是被派来增援第五装甲集团军，可是来得太晚了，不起任何作用；到那时，第五装甲集团军本身也已被迫转入防御。决定又一次作得太晚了。
    人们不禁要把十二月最后几天巴斯托尼周围小小地区集结的部队，同第五装甲集团军为实现向马斯河渡口挺进这个主要目标所派给的部队，加以比较。
    最迟在十二月二十四、二十五日，德军最高统帅部就应该收缩其战术目标——特别因为东线形势危急。
    第五装甲集团军的最终失败，跟友邻集团军没有取得初期胜利大有关系，因为随着两翼拉长，它要抽出部队保护两翼，于是先头突击部队受到削弱。
    盟军在圣维特的守军坚持得比预料的要久。德军穿过索伊－霍顿－马尔什公路的进攻虽然迅速，但缺乏力量。结果第五装甲集团军被迫退回到其进攻正面的南部地段，回旋余地小了。当第七集团军不久陷入困境时，第五装甲集团军的部队只得转而南下，加强受到威胁的翼侧。
    德军官兵虽表现了堪称楷模的献身精神，但进攻速度还不够迅猛，在同火速赶来的敌预备队的决定性竞争中未能取胜。不久，攻势开始失去制胜的根本条件，即力量和机动性。进攻的机动部队只有一两个而不是许诺的五个燃料基数。一个标准基数可燃用一百公里（或六十多英里）。
    十二月十六日以及其后几个星期，可用于进攻的部队同赋予他们的深远目标很不相称，而最后实有的师比预计的还少 [ 注：以下是实有兵力（括号里的数字是计划里原定的数量）：第６党卫军装甲集团军：四（四）个装甲师，四（五）个步兵师；第5装甲集团军：三（四）个装甲师，三（三）个步兵师；第７集团军：０（一）个机械化师，四（七）个步兵师包括一个伞兵师。而且，这些师没有达到满员。 ] 。这些部队有的甚至还没有部署好，攻势实际上就开始了。德军最高统帅部的其他诺言也没有兑现。因而从一开始，攻势就缺乏能确保迅速有力利用打开的突破口发展战果的人员、装备及物资。明知现有兵力（包括人员、武器、装备、补给）不足，德军最高统帅部本应再作考虑，甚至在攻势开始前重作决定。同样地，实际进攻期间形势的发展也应使统帅部及时转入防御，把部队撤回原先阵地。
    死抱住最初计划不放，坚持其过于野心勃勃的目标，坚持其对现有部队的编组、投入方式，这是一个错误。在这里，决定权完全掌握在希特勒手里。盟军军事记者切斯特·威尔莫特说得对，德国的军事战略不再取决于纯军事考虑，最终决定权不在冯·伦斯德手里，而在希特勒手里 [ 注：威尔莫特著作的第５７５页以及富勒著作的第３４６页：“这个计划是希特勒制订的，”戈林说道：“这个计划的中心内容和细节都是他一人包办的。……在整个交战过程中，希特勒亲自指导作战，用无线电下达命令。” ] 。
    没有采取真正有效的措施欺骗敌人和牵制进攻方向两侧的敌人——而这是约德尔事先答应过的。因此，敌人能够从不受攻击的地段抽调部队，而又不冒放弃宝贵领土的危险——他们刚刚夺得这些领土，以作发动进一步攻势的跳板之需。撤至西壁防线后面（即撤至进攻开始时的原先阵地）的决定作得太迟了。这个决定是硬由敌军优势兵力强加给希特勒的。由于他再次犹豫不决，一再拖延，他不得不在人力、物力上付出惨重代价。在敌占区再呆下去除了能赢得一点时间，将别无他获。而这一点时间是没有特别价值的，因为如此赢得的时间与带来的惨重损失相比，是得不偿失的。
    有两次，古德里安将军企图说服希特勒放弃显然不能取胜的攻势，把腾出来的部队派到东线。“十二月二十八日……希特勒……承认，阿登攻势‘并没有获得预期的决定性胜利’……但是，‘形势出现了巨大的缓和。敌人不得不放弃所有的进攻计划。他们被迫重新部署部队。他们不得不把已经精疲力竭的部队再拖上战场。……他们在国内受到严厉的批评。……他们已经不得不承认，在八月底以前决定战局已没有希望，也许到明年年底也不可能。这意味着形势的转变，在半月以前没有人相信这种转变是可能的。’”
    在一九四五年一月九日的形势分析会上，当古德里安将军试图提请希特勒注意东线的危险形势时，希特勒气得歇斯底里大发作。正如威尔莫特所说：“希特勒拒不正视这些事实，因为——用古德里安的话说，‘他的心自中有幅奇特的世界蓝图，每一个事实都得符合他这幅异想天开的蓝图。他相信世界必须如此；但在事实上，这是另外一个世界的蓝图’。”现实很快被证明胜于幻想。但在这期间，希特勒继续给西线以优先权，“以便我们能保住这里的主动权”。他还坚持不增援东线，并宣布今后不允许任何撤退。他甚至宣称．“每当我听说为了获得回旋余地必须从某地撤退时，我就毛骨悚然。过去两年中我听过这种话，结果总是骇人听闻。” [ 注：１月１０日元首会议第３３号拾零以及古德里安著作的第３８３页。古德里安叙述了希特勒对他报告的反应，这份报告列举了陆军参谋总部东线外军处提供的确切的详细情况。希特勒：“这是成吉思汗以来最大的一次欺骗！这是谁的胡言乱语？”古德里安在同一页谈到希姆莱时说“希姆莱认为他自己的军事判断跟希特勒一样高明，毋庸说，要比其他将军高明得多。”希姆莱在跟古德里安谈话时声称：“你知道吗，将军，我认为俄国人根本不会进政。这仅仅是穷凶极恶的恐吓。你们东线外军处列举的数字过分夸大了。你们过分忧虑了。我绝对相信，东线平安无事。”古德里安在自己著作的３８７页记下了在一次讨论会中（１９４４年１２月底——作者注）希特勒对仔细计算出来的关于敌情数字的反应。他严厉地说道，这都是“彻头彻尾的胡说八道”。古德里安还在第４０４页记述了他跟“德国外交政策的制定者”里宾特洛甫的一次发人深思的讨论。 ]
    一月十日，希特勒宣布，第六党卫军装甲集团军将撤出阿登，进行休整和补充，但是仍然听从西线部队司令调遣。
    约德尔十一月三日说过，希特勒认为，主要可以通过休整、加强西线部队和在德国本土征募新部队来获得进攻所必须的兵力。对于现有的师，他既不将其恢复到正常实力，又不加以解散，他宁肯组建新师，而放着那些久经战斗考验的师只有一半甚至小半兵力不管。他竭力使自己相信，这样就能增加兵力去应付即将来临的危机。事实上，要增加部队，只有从根本上改变整个战争的打法，而这是希特勒始终不能接受的。他断然不肯为整个作战作出必要的结论，不肯向攻势波及的前线发出必要的指示。由此可见，在现独裁统治下，现有的部队并没有被应有地组织起来，以形成决定性的重点 [ 注：古德里安著作的第３８１页：“但是在那些危急的日子里，希特勒只能考虑他自己的西线。到战争快结束时，在这场不成功的阿登攻势中，我们军事领导的整个悲剧又一次暴露出来了。”在这方面，读者必须记住，跟东线不一样的是，西线是德军最高统帅部作战局负责的战场之一。 ] 。
    德军战略隐蔽措施与战术隐蔽措施的有机配合，完全出乎敌人的意料。把各种补给品储备在莱茵河以东，是为防范敌人对该河的预期进攻而作的准备的一部分，但却引起了意想不到的极为严重的困难，因为向第五装甲集团军司令亲口许诺的斯佩尔机构的运输纵队并未出现。
    还有，要对付养精蓄锐、补给充足、人员和装备均占优势的敌人，德国部队的训练还远远没有达到应有的要求。对此，前线司令官个个都很清楚。这也不足为怪，因为自一九四二年以来，一直没有进行过这么大规模的进攻战。形势本来是可以大大改观的，各师也是可以为即将到来的任务作好恰当准备的，只要将他们撤离前线，进行休整、恢复与补充，为训练提供最有利的条件。希特勒的确为他的许多党卫军师提供了这一切，但是被指派实施进攻作战的陆军师却享受不到类似的特权。那些将首当其冲担负突破敌人防线这个主要任务的普通第一线师，只能对其补充人员进行十分有限而欠缺的系统训练，当然这不是他们的过错。党卫军部队配备的武器、装备（特别是坦克）都远比第五装甲集团军精良，这对参加攻势的陆军部队也是个沉重的精神负担。
    部队缺少的东西在某种程度上被士兵们的英雄主义和献身精神所弥补。尽管前线士兵的士气受到许多不利影响，但在内伊梅根和阿纳姆击退空降着陆的胜利，以及面对人数上、物质上远居优势的敌人而取得的鲁尔河保卫战的胜利却使士兵们充满了这样的信念：“莱茵河上的哨兵”仍屹然不动；他们凭着自己在西线的坚韧不拔，保卫着正在东线殊死保卫德国边疆的伙伴们的后方；同时，他们正在给德国的政治领袖以作出新结论的时间。
    普通士兵接受了官方宣传，这进一步增强了他们战斗下去的愿望。官方宣传说，要是敌人取胜，德国人民就会受奴役。“无条件投降”的要求，臭名昭著的莫根陶计划的发表，向全体德国人预示着最坏的凶兆，使战场上的士兵除了战斗下去别无其他选择——即使他们不抱有一线胜利希望 [ 注：威尔莫特与富勒都谈论了同盟国要求“无条件投降”的意义与效果。威尔莫特记递了戈培尔在莫根陶计划公开时发起的宣传运动。他在自己的著作的第５５０页中援引了戈培尔的机关报《人民观察家报》说：“魁北克决议只会促使德国人加倍抵抗。”威尔莫特接着说：“这确是它的效果，那些缴获来的前线部队写的信件很快证明了这一点。”富勒著作的第２５９页：“弗雷德博格在１９４３年春的著述说得好：‘他们（德国人）还认识到，这一次的情况可能更糟。德国人民开始感到隐存在整个欧洲地下的怒火，感到来自欧洲各民族的威胁。德国人民想使欧洲和德国团结起来，而纳粹主义却已使欧洲联合一致来反对德国。他们还感到斯拉夫人对自己夹击和潜伏在千百万外国工人中的危险。他们感到应该把战争打到底。除了继续打下去，有没有别的出路呢？实际上，是当时的形势和德国的敌人用鞭子把德国人民赶到卐旗帜下去的。‘要不就是胜利，要不就是布尔什维主义’，这就是戈培尔的口号。他给德国人民指明，第三条道路是没有的。’” ] 。尤其是莫根陶计划，它似乎表明，戈培尔归根到底还是对的。他和希特勒在过去几个月所描绘的，并已被很大一部分平民和数百万士兵的经历所证实了的俄国占领下德国人民命运的悲惨情景，现在又被要作西方盟军恐怖报复牺牲品的前景搞得更阴暗了。俄国人已经到达东普鲁士边境，英国人和美国人来到德国西大门，所以，希特勒的论点异乎寻常地令人信服。因此，盟军要求“无条件投降”是个严重的政治错误，结果延长了战争，给双方带来了本来可以避免的巨大牺牲。正如切斯特·威尔莫特所写：“另外，士兵与平民都认识到，在现阶段出现任何国内革命，只会使德国陷入灭顶之灭，在混乱不堪中土崩瓦解。”说得千真万确，只需补充一点：由于有数以百万计的外国工人被带进德国强迫劳动，一出现混乱将更加不可收拾。因此，前线的士兵在寻求机会防止这种结局。
    对于前线士兵来说，他们是不甘在自愿作战和自我牺牲上落后于大后方的；在那里，男女老少（甚至儿童）在盟军惨无人道的轰炸恐怖强加给德国人民的可怕条件下 [ 注：冯·蒂佩尔斯基尔希援引了富勒对盟军破坏的全部看法。富勒著作的第３１７页：“这种野蛮的破坏究竟带来什么后果呢？当第一、第二战场都在前赴后继去夺取胜利的时候，第三战场却破坏着战后行将来到的和平的基础，滥炸城市，要知道文明的基础是城市，而不是瓦砾堆。” ] 努力奋斗，不惜损害健康，甚至往往献出生命。他们日复一日地坚持着，激起了前线士兵的钦佩与尊敬，也使他们感到自己有义务献出一切。最后，官方出版物中诸如新兵器、新型改装飞机的大量采用与遍布各大海洋的潜艇以及德国工业增产之类的有意蛊惑人心的鼓动，也起到了增强德国人民和军队士气的作用。另外，德国士兵对其军官、士官的信心还没有动摇。
    因此仍然存在着继续抵抗的某些精神条件，虽然这意味着：当人们发现最后攻势走向失败时，他们的反响将更大。随着阿登攻势的破产，德国最后的预备队也消耗殆尽，它所剩下的力量也就不足以保持有效的防御。一时，忠于职守、自我牺牲、同志友爱的精神使人们还能抵挡一阵，后来抵抗的意志终于垮了。无可奈何，前线士兵被迫承认，敌方的陆、海、空优势如此之大，以至于不再有希望进行有效的抵抗了。
    这最后失败的原因之一，在干希特勒曾公开预言，德军将重演它一九四０年的胜利 [ 注：冯·蒂佩尔斯基尔希著作的第５９８页也写道希特勒无视诸如此类的考虑：“（德军）素质下降，在许多方面已无法与在１９４０年装备精良时相比。” ] 他的计划是建立在过高估计德军力量，过低估计西方盟军力量，特别是过低估计美国人经受挫折、恢复元气能力的基础之上。
    一九四四年底德国可动用的兵力与世界上三个最强大国家可动用的兵力之间的持久差距，不象希特勒说的可以“一举”消除，而且用他现在西线集结的部队来消除当然也是不成的。即使德国的最后攻势果真达到目标，重新占领了安特卫普，这对盟军将只不过是个暂时挫折，决不会是他们的最后失败。充其量，把西方盟军计划的执行推迟几个星期——即便如此，也只有在利用如此赢得的时间来取得军事上特别是政治上的有利条件以后，才真正会有所得。但是，这种可能性从一开始就被排除了，因为在交战双方充满仇恨的气氛中，不可能达成政治协议，而军事拖延是以高昂代价换来的，因而一文不值。攻势甚至没有使进攻德国的敌军受到很大削弱，而为了进行这次攻势得到加强、改编的德国师却丧失了大量人员、物资，陆军费尽九牛二虎之力凑合起来的最后预备队也给报销了。这些预备队的不复存在，在东西两线都被痛感到了。倘若把抵抗重点及时地从西线转移到东线，那里的防线肯定可以守得更久一些 [ 注：扫校者注：这个观点恐怕并不公允，毕竟我们今天都已知道：那时东线苏军的实力比西线强大得多。 ] ；当然，采取了这个解决办法，西线就要听其自然，就要面对处于压倒优势的西方盟军而迅速瓦解 [ 注：冯·蒂佩尔斯基尔希对丘吉尔赋予军事行动以政治目标的“最后尝试”的评论。到１９４５年３月底（他的著作第６４３页），“使丘吉尔大为失望的是蒙哥马利没有奉命赶在苏军之前不惜一切代价攻占柏林。丘吉尔去找艾森豪威尔，没想到扑了一鼻子灰。艾森豪威尔拒绝别人对他军事行动的实施进行干涉，他宣称，柏林并不是一个特别重要的军事目标。同时，他不无道理地向丘吉尔指出，德国被占领后的政治分界已跟俄国人议定。……这条分界线划在柏林以西约九十五英里处。……艾森豪威尔的观点得到白宫的支持，他执行了他自己的计划。”富勒著作第３４６页：“就政治上来说，【德国人】最好的方法或许还是放弃西线，集中全力对付俄军。这样德军就会把整个德国和奥地利交给美国和英国，而给俄国一个致命的打击。”蒙哥马利同意丘吉尔的见解。富勒（第３６０页，第４６条脚注）写道：“英格索尔断言，政治上缺乏远见，决定不进攻柏林的责任不在艾森豪威尔而在布莱德雷。” ] 。
    因为希特勒清楚地知道，盟军决不会撇开苏联单方面跟他媾和，所以他就主张进攻西线，然而德国的最后预备队由于这次进攻失败而崩溃却主要使苏联得利。一九四五年一月十二日，俄国人在向德国发起的最后攻势中突破了巴拉诺维齐桥头堡。这次攻势所以取得迅雷不及掩耳的胜利，其根子毫无疑问是德国的阿登攻势。原以为在西线赢得的时间到头来被证明是一场可怕的幻觉：红军第一个猛攻德国首都。四月二十五日，他们的前卫部队与美国人在易北河畔会师。只是在敌人的一目了然的胜利的影响下，德国终于才在一九四五年五月七日接受“无条件投降”——然而却太迟了。


地图

地图：图1 至 图16
汉斯·阿道夫·雅各布森等 [德国]
[出自《第二次世界大战的决定性战役》] 1981
图1 敦刻尔克(1940年)_1
图2 敦刻尔克(1940年)_2
图3 不列颠之战(1940年)
图3 不列颠之战(1940年)
图4 克里特岛之战(1941年)
图4 克里特岛之战(1941年)
图5 莫斯科战役(1941年)
图5 莫斯科战役(1941年)
图6 莫斯科战役(1941－42年
图6 莫斯科战役(1941－42年
图7 地中海之战的结局(1942年)－阿拉曼之战
图7 地中海之战的结局(1942年)－阿拉曼之战
图8 斯大林格勒战役(1942年)_1
图9 斯大林格勒战役(1942年)_2
图10 大西洋之战(1943年)_1
图11 大西洋之战(1943年)_2
图12 诺曼底登陆(1944年)_1
图13 诺曼底登陆(1944年)_2
图14 白俄罗斯战役(1944年)_1
图15 白俄罗斯战役(1944年)_2
图16 阿登战役(1944年)
图16 阿登战役(1944年)